Subject: Re: [6tisch] IEEE 802.15.4e Dissector

From: rahul sen <[email-masked]>
Date: Tue, 12 Aug 2014 17:01:53 +0800

Modified files are attached. these are just modified version of pdemil's 802.15.4e Wireshark diisector. I've just added the channel field in the dissector to distinguish between different channels. Channel information is passed by sniffer hardware, if u want u can remove this information. Apart from some VC++ based modifications, these files are similar to pdemil's version.

If u don't know how to compile dissectors for wireshark, there are some good tutorials on net.

On Wednesday, 6 August 2014 7:40 PM, Michael Hylkema <[email-masked]> wrote:

You had indicated via an IETF forum back in October of last year that you'd had success
compiling pdemil's 802.15.4e Wireshark dissector for Windows.  Did
you end up sharing the file somewhere?  I'd love to get access to any updated work for this endeavor.

Thanks!
Michael Hylkema

---

From: rahul sen <[email-masked]>
Date: Tue, 12 Aug 2014 17:35:07 +0800

I think there are some new developments on the dissectors, i found some new developments on OpenWSN site

https://openwsn.atlassian.net/wiki/display/OW/Wireshark+dissector+development

What is the difference between pdemil's version and this. If somebody can point out new files in this setup, it would be helpful for me to compile for my setup.

On Tuesday, 12 August 2014 2:32 PM, rahul sen <[email-masked]> wrote:

Thanks!
Michael Hylkema

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch