Subject: [6tisch] request for agenda item slot for 6tisch conf call Fri Dec 19, 2014

From: Rene Struik <[email-masked]>
Date: Tue, 09 Dec 2014 10:54:40 -0500

Dear colleagues:

During the 6tisch meeting of IETF-91, I asked the question how one would 
be sure the 802.15.4 revision spec would satisfy the needs of 6tisch. At 
the time, it was suggested that 6tisch-802.15 liaison would take care of 
this.

I have a question here, though, since I have never seen any discussion 
on this "liaison" in 6tisch. Shouldn't one have more transparency here 
of who is representing 6tisch here and that this would liaison would 
really addresss 6tisch's technical interests? I know that the set of 
people participating in 6tisch and 802.15 does have a non-empty 
intersection (i.e., some participate in both). While I do acknowledge 
the experience of those people, this does not necessarily mean they can 
speak for 6tisch's interests, at least not without consensus.

I do realize there is some tension here, since IEEE operates in a 
different way than IETF, but I think this is an important enough topic 
to raise this.

I would like to request the 6tisch Chairs to put this on the agenda of 
the next 6tisch conf call, on Fri December 19, 2014, 11am EST, so that 
we can have some more clarity here.

Best regards, Rene

==
[excerpt personal notes RS of 6tisch meeting, Nov 13, 2014, Honolulu]
802.15.4e: revision
RS: make sure 802.15.4e fits our needs {6tisch-802.15 liaison}

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Pat Kinney <[email-masked]>
Date: Tue, 9 Dec 2014 10:26:59 -0600

I must admit that I am confused by Rene's questions in this email thread as he has participated in the IEEE 802 meetings for some time and knows the rules to which IEEE 802 adheres.

It is obvious that there are numerous persons that currently attend both IETF and IEEE 802 meetings, I am one of them. Within IEEE 802.15 there is an interest group, IG 6tisch, that is focused on collaboration with IETF 6tisch. There is also the IEEE-IETF coordination team leadership  way for the leadership from the IETF and the IEEE 802 to interact and provide early warning about the projects being discussed within each group. Finally, the IEEE 802 executive committee has numerous liaison facilitators with respect to IETF>

Although both IETF and IEEE 802 are open organizations, they do operate in different manners.  However, I believe that we have seen time and time again where IEEE 802 and IETF are dedicated to working together to fulfill the marketplace's need for communication standards.

Finally, as far as speaking to 6tisch's interests with consensus, what consensus is being inferred? What 6tisch matters have not been relayed to the IEEE 802.15 WG?

Pat Kinney

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG vice chair, TG chair?
ISA100.11a WG chair
O: +1.847.960.3715
[email-masked]

On 9, Dec2014, at 9:54, Rene Struik <[email-masked]> wrote:

Dear colleagues:

During the 6tisch meeting of IETF-91, I asked the question how one would be sure the 802.15.4 revision spec would satisfy the needs of 6tisch. At the time, it was suggested that 6tisch-802.15 liaison would take care of this.

I have a question here, though, since I have never seen any discussion on this "liaison" in 6tisch. Shouldn't one have more transparency here of who is representing 6tisch here and that this would liaison would really addresss 6tisch's technical interests? I know that the set of people participating in 6tisch and 802.15 does have a non-empty intersection (i.e., some participate in both). While I do acknowledge the experience of those people, this does not necessarily mean they can speak for 6tisch's interests, at least not without consensus.

I do realize there is some tension here, since IEEE operates in a different way than IETF, but I think this is an important enough topic to raise this.

I would like to request the 6tisch Chairs to put this on the agenda of the next 6tisch conf call, on Fri December 19, 2014, 11am EST, so that we can have some more clarity here.

Best regards, Rene

==

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Dec 2014 10:23:57 +0000

Hi,

The 6tisch WG has the option of nominating a Liaison Manager to the IEEE 802.15 WG. This is not always necessary and not always the best way of communicating with peer organizations which the IETF works with in close collaboration like the IEEE 802 WG but it can be done if the WG feels it is needed. 

See http://www.ietf.org/id/draft-bradner-ietf-liaisoning-00.txt (work-in-progress) for useful information about the responsibilities of the IETF liaison managers, and the process of nominating them.

Ted as Shepherding AD and myself can help you with further information. 

Regards,

Dan
(speaking as IETF liaison manager to the IEEE-SA)

> -----Original Message-----
> From: 6tisch [mailto:[email-masked]] On Behalf Of Pat Kinney
> Sent: Tuesday, December 09, 2014 6:27 PM
> To: [email-masked]
> Subject: Re: [6tisch] request for agenda item slot for 6tisch conf call Fri Dec
> 19, 2014
> 
> I must admit that I am confused by Rene's questions in this email thread as
> he has participated in the IEEE 802 meetings for some time and knows the
> rules to which IEEE 802 adheres.
> 
> It is obvious that there are numerous persons that currently attend both IETF
> and IEEE 802 meetings, I am one of them. Within IEEE 802.15 there is an
> interest group, IG 6tisch, that is focused on collaboration with IETF 6tisch.
> There is also the IEEE-IETF coordination team leadership  way for the
> leadership from the IETF and the IEEE 802 to interact and provide early
> warning about the projects being discussed within each group. Finally, the
> IEEE 802 executive committee has numerous liaison facilitators with respect
> to IETF>
> 
> Although both IETF and IEEE 802 are open organizations, they do operate in
> different manners.  However, I believe that we have seen time and time
> again where IEEE 802 and IETF are dedicated to working together to fulfill the
> marketplace's need for communication standards.
> 
> Finally, as far as speaking to 6tisch's interests with consensus, what
> consensus is being inferred? What 6tisch matters have not been relayed to
> the IEEE 802.15 WG?
> 
> 
> Pat Kinney
> 
> 
> Pat Kinney
> Kinney Consulting LLC
> During the 6tisch meeting of IETF-91, I asked the question how one would be
> sure the 802.15.4 revision spec would satisfy the needs of 6tisch. At the time,
> it was suggested that 6tisch-802.15 liaison would take care of this.
> 
> I have a question here, though, since I have never seen any discussion on
> this "liaison" in 6tisch. Shouldn't one have more transparency here of who is
> representing 6tisch here and that this would liaison would really addresss
> 6tisch's technical interests? I know that the set of people participating in
> 6tisch and 802.15 does have a non-empty intersection (i.e., some participate
> in both). While I do acknowledge the experience of those people, this does
> not necessarily mean they can speak for 6tisch's interests, at least not
> without consensus.
> 
> I do realize there is some tension here, since IEEE operates in a different way
> than IETF, but I think this is an important enough topic to raise this.
> 
> I would like to request the 6tisch Chairs to put this on the agenda of the next
> 6tisch conf call, on Fri December 19, 2014, 11am EST, so that we can have
> some more clarity here.
> 
> Best regards, Rene
> 
> ==
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_6tisch&d=AAICAg&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=SjFbW
> VaFYHzpI5yE1rUTuR7z91ImPSxDXlMAc3hhlck&s=I8N9X6GtpFoqyiOYb_Yb1Alj
> 1EnYhl4XakXe-nwxeEQ&e=
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_6tisch&d=AAICAg&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=SjFbW
> VaFYHzpI5yE1rUTuR7z91ImPSxDXlMAc3hhlck&s=I8N9X6GtpFoqyiOYb_Yb1Alj
> 1EnYhl4XakXe-nwxeEQ&e=

---

From: Rene Struik <[email-masked]>
Date: Wed, 10 Dec 2014 09:31:39 -0500

Hi Dan:

Thanks for the information. I still would like to request this agenda slot.

Rene

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Dec 2014 14:35:03 +0000

Of course, please do. I did not mean to interfere at all in the workflow of the 6tisch WG. I just wanted to remind that the option of nominating a liaison manager exists and provide some background information. 

Regards,

Dan

> From: Rene Struik [mailto:[email-masked]]
> Sent: Wednesday, December 10, 2014 4:32 PM
> To: Romascanu, Dan (Dan); [email-masked]
> Cc: Pat Thaler; [email-masked]
> > The 6tisch WG has the option of nominating a Liaison Manager to the IEEE
> 802.15 WG. This is not always necessary and not always the best way of
> communicating with peer organizations which the IETF works with in close
> collaboration like the IEEE 802 WG but it can be done if the WG feels it is
> needed.
> >
> > See https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ietf.org_id_draft-2Dbradner-2Dietf-2Dliaisoning-
> 2D00.txt&d=AAIC-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvd
> rphpBsFA&m=OefBg2pPNQqIGs2lFOz6I8jFlaQzPSOM7nBMTS1f0l4&s=G5c6W
> rJJrAAMgNJHR58p7mzWzDbzTC5Vkyzw2w_c9gw&e=  (work-in-progress) for
> useful information about the responsibilities of the IETF liaison managers,
> and the process of nominating them.
> >
> >> Subject: Re: [6tisch] request for agenda item slot for 6tisch conf
> >> call Fri Dec 19, 2014
> >>
> >> I must admit that I am confused by Rene's questions in this email
> >> thread as he has participated in the IEEE 802 meetings for some time
> >> and knows the rules to which IEEE 802 adheres.
> >>
> >> It is obvious that there are numerous persons that currently attend
> >> both IETF and IEEE 802 meetings, I am one of them. Within IEEE 802.15
> >> there is an interest group, IG 6tisch, that is focused on collaboration with
> IETF 6tisch.
> >> leadership from the IETF and the IEEE 802 to interact and provide
> >> early warning about the projects being discussed within each group.
> >> Finally, the IEEE 802 executive committee has numerous liaison
> >> facilitators with respect to IETF>
> >>
> >> Although both IETF and IEEE 802 are open organizations, they do
> >> operate in different manners.  However, I believe that we have seen
> >> time and time again where IEEE 802 and IETF are dedicated to working
> >> together to fulfill the marketplace's need for communication standards.
> >>
> >> Finally, as far as speaking to 6tisch's interests with consensus,
> >> what consensus is being inferred? What 6tisch matters have not been
> >> relayed to the IEEE 802.15 WG?
> >>
> >>
> >> Pat Kinney
> >>
> >>
> >> Pat Kinney
> >> Kinney Consulting LLC
> >> During the 6tisch meeting of IETF-91, I asked the question how one
> >> would be sure the 802.15.4 revision spec would satisfy the needs of
> >> 6tisch. At the time, it was suggested that 6tisch-802.15 liaison would take
> care of this.
> >>
> >> I have a question here, though, since I have never seen any
> >> discussion on this "liaison" in 6tisch. Shouldn't one have more
> >> transparency here of who is representing 6tisch here and that this
> >> would liaison would really addresss 6tisch's technical interests? I
> >> know that the set of people participating in 6tisch and 802.15 does
> >> have a non-empty intersection (i.e., some participate in both). While
> >> I do acknowledge the experience of those people, this does not
> >> necessarily mean they can speak for 6tisch's interests, at least not without
> consensus.
> >>
> >> different way than IETF, but I think this is an important enough topic to
> raise this.
> >>
> >> I would like to request the 6tisch Chairs to put this on the agenda
> >> of the next 6tisch conf call, on Fri December 19, 2014, 11am EST, so
> >> that we can have some more clarity here.
> >>
> >> Best regards, Rene
> >>
> >> ==
> 3A__www.ietf.org_mail
> > man_listinfo_6tisch&d=AAIC-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXC
> >
> JfQzvlsiLQfucBXRucPvdrphpBsFA&m=OefBg2pPNQqIGs2lFOz6I8jFlaQzPSOM
> 7nBMTS
> > 1f0l4&s=CqixSTdVu39GObf4CvhmVUhD-ZwNFOoLLbpoQ3Gbhm0&e=
> 
> 
> --

---

From: Rene Struik <[email-masked]>
Date: Wed, 10 Dec 2014 10:14:19 -0500

Dear colleagues:

I would like to request the 6TiSCH Chairs to put the charter on the 
agenda (in particular, the status of 802.15.4 documents 6tisch work is 
based upon). This item is somewhat related to the previous agenda request.

Best regards, Rene

On 12/9/2014 10:54 AM, Rene Struik wrote:
> 6tisch. At the time, it was suggested that 6tisch-802.15 liaison would 
> take care of this.
>
> the experience of those people, this does not necessarily mean they 
> can speak for 6tisch's interests, at least not without consensus.
>