Subject: Re: [6tisch] Last call for http://www.ietf.org/id/draft-ietf-6tisch-tsch-03.txt

From: Guillaume Gaillard <[email-masked]>
Date: Fri, 5 Dec 2014 15:56:53 +0100

Hello all,

I think this document is in very good shape.

I would like to add to it a little more details in 4.3.1, about the
information we need to gather in order to build and maintain the
multi-hop network.

The current version is :

4.3.  Multi-Hop Topology

   RPL, given a weighted connectivity graph, determines multi-hop

   routes.  The LLC needs to:

   1.  Define a mechanism to gather topological information, which it

       can then feed to RPL.

What about the following:

4.3.  Multi-Hop Topology

   RPL, given a weighted connectivity graph, determines multi-hop

   routes.  The LLC needs to:

   1.  Define a mechanism to gather topological information, nodes
state and links state,

       which it can then feed to RPL.

Thanks,

Guillaume Gaillard,

Orange Labs Meylan/CITI Inria UrbaNet-INSA Lyon
PhD student "SLA for Multi-Service Wireless Sensor Networks"
Advisors D. Barthel, F. Valois, F. Theoleyre

2014-11-28 14:38 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]>:

> Dear all:
>
> As discussed at the WG meeting in Hawaii, it is now time to last call a
> number of drafts that the group produced over the course of the last 2
> years.
> This call is the first of a series, and is about the TSCH draft
> http://www.ietf.org/id/draft-ietf-6tisch-tsch-03.txt .
> The call will last for one week and the conclusion will be discussed at
> the interim call on Friday 05-Dec-2014;
> please express support or concerns about the publication of this work,
> which is originally aimed at informational status.
>
> Cheers,
> Pascal
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

---

From: <[email-masked]>
Date: Fri, 5 Dec 2014 15:04:42 +0000

Hello all,

Having gone through the draft one more time, I think it's ready for submission for to the IESG. Good work!
One minor comment, though:
I read in B.2, " For a scheduling algorithm, these can be considered atomic "units" to schedule."
It's not clear what "these" refers to, although I guess we're talking about cells. I suppose that the sentence just before this one was edited, making  a previously clear "these" now elusive.  

Dominique

-----Message d'origine-----
De : 6tisch [mailto:[email-masked]] De la part de Pascal Thubert (pthubert)
Envoyé : vendredi 28 novembre 2014 14:38
À : [email-masked]
Cc : [email-masked]
Objet : [6tisch] Last call for http://www.ietf.org/id/draft-ietf-6tisch-tsch-03.txt

Dear all:

As discussed at the WG meeting in Hawaii, it is now time to last call a number of drafts that the group produced over the course of the last 2 years.
This call is the first of a series, and is about the TSCH draft http://www.ietf.org/id/draft-ietf-6tisch-tsch-03.txt .
The call will last for one week and the conclusion will be discussed at the interim call on Friday 05-Dec-2014; please express support or concerns about the publication of this work, which is originally aimed at informational status.

Cheers,
Pascal

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 19 Dec 2014 08:52:59 +0100

Guillaume,
Thanks for the feedback. I have captured your suggestion in
http://tools.ietf.org/wg/6tisch/trac/ticket/33.
Thomas

On Fri, Dec 5, 2014 at 3:56 PM, Guillaume Gaillard <
[email-masked]> wrote:
> I would like to add to it a little more details in 4.3.1, about the information we need to gather in order to build and maintain the multi-hop network.
>
>
>
> The current version is :
>
> 4.3.  Multi-Hop Topology
>
>    1.  Define a mechanism to gather topological information, nodes state and links state,
>

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 19 Dec 2014 08:55:22 +0100

Dominique,
Thanks, this makes sense. I have created
http://tools.ietf.org/wg/6tisch/trac/ticket/34 to capture your suggestion.
Thomas

On Fri, Dec 5, 2014 at 4:04 PM, <[email-masked]> wrote:
> It's not clear what "these" refers to, although I guess we're talking
> about cells. I suppose that the sentence just before this one was edited,
> making  a previously clear "these" now elusive.
>
> Dominique
>
> Objet : [6tisch] Last call for
> http://www.ietf.org/id/draft-ietf-6tisch-tsch-03.txt
>
> Dear all:
>
> the interim call on Friday 05-Dec-2014; please express support or concerns
> about the publication of this work, which is originally aimed at
> informational status.
>
> Cheers,
> Pascal
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;