Subject: [6tisch] Agenda for next Iinterim Call

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 13 Dec 2014 00:01:06 +0000

Dear all

Please find below a tentative agenda for next week's call (12/9)

- status du draft TSCH                     5 min
- last call minimal                            5 min
- last call coap                                  5 min
- prep for archi last call                  10 min
- prep for archi last call                  10 min
- open mike in recharter                10 min
- summary of sec talks                   10 min

There was a call by René about the version of 802.15.4 we will mandate and whether we should modify our current charter to point on -2015.
If you have an advice please continue on the thread, and in any fashion let us share on that on the recharter time slot

Cheers,

Thomas and Pascal

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 19 Dec 2014 07:34:38 +0100

reminder, the 6TiSCH call is in 9 hours.

Call details below (same as usual).

Pascal & Thomas

----

Topic: 6TiSCH Weekly

Time: 8:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)
Meeting Number: 206 802 913
Meeting Password: sixtus

-------------------------------------------------------
To start the online meeting
-------------------------------------------------------

1. Go to
https://ciscosales.webex.com/ciscosales/j.php?ED=219615007&UID=481905242&PW=NZTRkNDAwOTE1&RT=MiMyMw%3D%3D
2. Log in to your account.
3. Click "Start Now".
4. Follow the instructions that appear on your screen.

----------------------------------------------------------------
ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
----------------------------------------------------------------

The affected toll free numbers are: (866) 432-9903 for the San
Jose/Milpitas area and (866) 349-3520 for the RTP area.

Please dial the local access number for your area from the list below:
- San Jose/Milpitas (408) area: 525-6800
- RTP (919) area: 392-3330

-------------------------------------------------------
To join the teleconference only
-------------------------------------------------------

1. Dial into Cisco WebEx (view all Global Access Numbers at
http://cisco.com/en/US/about/doing_business/conferencing/index.html
2. Follow the prompts to enter the Meeting Number (listed above) or Access
Code followed by the # sign.

San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330
US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117
India: +91.80.4350.1111 Germany: +49.619.6773.9002
Japan: +81.3.5763.9394 China: +86.10.8515.5666

To check whether you have the appropriate players installed for UCF
(Universal Communications Format) rich media files, go to
https://ciscosales.webex.com/ciscosales/systemdiagnosis.php

http://www.webex.com

CCM:+14085256800x206802913

On Sat, Dec 13, 2014 at 1:01 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:
>
>  Dear all
>
>
>
> Please find below a tentative agenda for next week’s call (12/9)
>
>
>
> There was a call by René about the version of 802.15.4 we will mandate and
> whether we should modify our current charter to point on -2015.
>
> If you have an advice please continue on the thread, and in any fashion
> let us share on that on the recharter time slot
>
>
>
> Cheers,
>
>
>
> Thomas and Pascal
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: Rene Struik <[email-masked]>
Date: Fri, 19 Dec 2014 08:43:19 -0500

Hi Thomas:

Just a reminder that I requested time on the agenda for the items a) and 
b) below, which I did not see reflected on the agenda. For more details, 
see the corresponding email archive messages.

a) email Tue Dec 9, 2014, 10.54am EST, re 6tisch liaison
http://www.ietf.org/mail-archive/web/6tisch/current/msg02815.html

b) email Wed Dec 10, 2014, 10:14am EST, re 802.15.4 version
http://www.ietf.org/mail-archive/web/6tisch/current/msg02827.html

Best regards, Rene

On 12/19/2014 1:34 AM, Thomas Watteyne wrote:
> 2. Follow the prompts to enter the Meeting Number (listed above) or 
> Access Code followed by the # sign.
>
> On Sat, Dec 13, 2014 at 1:01 AM, Pascal Thubert (pthubert) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Dear all
>
>     Â
>
>     Please find below a tentative agenda for next weekâ€™s call (12/9)
>
>     Â
>
>     Â
>     There was a call by RenÃ© about the version of 802.15.4 we will
>     mandate and whether we should modify our current charter to point
>     on -2015.
>
>     If you have an advice please continue on the thread, and in any
>     fashion let us share on that on the recharter time slot
>
>     Â
>
>     Cheers,
>
>     Â
>
>     Thomas and Pascal
>
>     Â
>
>
>     [email-masked] <mailto:[email-masked]>

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 19 Dec 2014 15:16:22 +0100

Rene,

> http://www.ietf.org/mail-archive/web/6tisch/current/msg02827.html

This has an impact on the charter (which, as you correctly pointed out,
specifies IEEE802.15.4e-2012). This is exactly what the section "open mike
in recharter" is for (maybe not be the clearest title...).
BTW, if you have some material you want to present, please unicast Pascal
and myself.

> http://www.ietf.org/mail-archive/web/6tisch/current/msg02815.html

In http://www.ietf.org/mail-archive/web/6tisch/current/msg02827.html, you
state "This item is somewhat related to the previous agenda request". If
this is indeed related, we thought to discuss this at the same time.
If not, since we will probably have time left, we could dedicate a couple
of minutes in the AOB.
Here too, please unicast any material you'd like to present.

What exactly did you want to discuss, I thought the discussion following
http://www.ietf.org/mail-archive/web/6tisch/current/msg02827.html was
pretty detailed?

Thomas

On Fri, Dec 19, 2014 at 2:43 PM, Rene Struik <[email-masked]> wrote:
>> There was a call by RenÃ© about the version of 802.15.4 we will mandate
>> and whether we should modify our current charter to point on -2015.
>>
> 6tisch mailing [email-masked]://www.ietf.org/mailman/listinfo/6tisch
>
>
>
> --

---

From: Rene Struik <[email-masked]>
Date: Fri, 19 Dec 2014 09:29:06 -0500

Hi Thomas:

I requested an agenda slot for this during the call. If I thought this 
did not merit time during the call, I would not have brought this up.

Best regards, Rene

On 12/19/2014 9:16 AM, Thomas Watteyne wrote:
> This has an impact on the charter (which, as you correctly pointed 
> out, specifies IEEE802.15.4e-2012). This is exactly what the section 
> "open mike in recharter" is for (maybe not be the clearest title...).
> BTW, if you have some material you want to present, please unicast 
> Pascal and myself.
>
> In http://www.ietf.org/mail-archive/web/6tisch/current/msg02827.html, 
> you state "This item is somewhat related to the previous agenda 
> request". If this is indeed related, we thought to discuss this at the 
> same time.
> If not, since we will probably have time left, we could dedicate a 
> couple of minutes in the AOB.
> On Fri, Dec 19, 2014 at 2:43 PM, Rene Struik <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi Thomas:
>
>     Just a reminder that I requested time on the agenda for the items
>     a) and b) below, which I did not see reflected on the agenda. For
>     more details, see the corresponding email archive messages.
>
>>     The affected toll free numbers are: (866) 432-9903
>>     <tel:%28866%29%20432-9903> for the San Jose/Milpitas area and
>>     (866) 349-3520 <tel:%28866%29%20349-3520> for the RTP area.
>>
>>     2. Follow the prompts to enter the Meeting Number (listed above)
>>     or Access Code followed by the # sign.
>>
>>     San Jose, CA: +1.408.525.6800 <tel:%2B1.408.525.6800> RTP:
>>     +1.919.392.3330 <tel:%2B1.919.392.3330>
>>     US/Canada: +1.866.432.9903 <tel:%2B1.866.432.9903> United
>>     Kingdom: +44.20.8824.0117 <tel:%2B44.20.8824.0117>
>>     India: +91.80.4350.1111 <tel:%2B91.80.4350.1111> Germany:
>>     +49.619.6773.9002 <tel:%2B49.619.6773.9002>
>>     Japan: +81.3.5763.9394 <tel:%2B81.3.5763.9394> China:
>>     +86.10.8515.5666 <tel:%2B86.10.8515.5666>
>>
>>     To check whether you have the appropriate players installed for
>>     UCF (Universal Communications Format) rich media files, go to
>>         There was a call by RenÃ© about the version of 802.15.4 we
>>         will mandate and whether we should modify our current charter
>>         to point on -2015.
>>
>>         If you have an advice please continue on the thread, and in
>>         any fashion let us share on that on the recharter time slot
>>
>>         Â
>>
>>         Cheers,
>>
>>         Â
>>
>>         Thomas and Pascal
>>
>>         Â
>>
>>
>     email:[email-masked]  <mailto:[email-masked]>  | Skype: rstruik
>     cell:+1 (647) 867-5658  <tel:%2B1%20%28647%29%20867-5658>  | US:+1 (415) 690-7363  <tel:%2B1%20%28415%29%20690-7363>
>