Subject: [6tisch] question about all frequencies

From: Michael Richardson <[email-masked]>
Date: Fri, 19 Dec 2014 11:14:58 -0500

In the slides at:
https://bitbucket.org/6tisch/meetings/src/master/141219_webex/slides_141219_webex.ppt

slide 9 says:
  As a result, EB frames are sent on all frequencies.

I presume that it is sent on different frequency each time... that radios do
not support sending simultaneously on all frequencies... so is there some
idea that it's just round robin, etc.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 19 Dec 2014 17:18:20 +0100

Michael,
This is correct, EBs are sent on one frequency at a time, but on a
different one for each EB.
I hope this makes sense?
Thomas

On Fri, Dec 19, 2014 at 5:14 PM, Michael Richardson <[email-masked]>
wrote:
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 19 Dec 2014 13:26:57 -0500

> I hope this makes sense?

So does it matter what the schedule of frequencies is?
Or is it enough that it's a local implementation issue?

---

From: Kris Pister <[email-masked]>
Date: Fri, 19 Dec 2014 10:46:10 -0800

The minimal draft recommends using the default sequence, but the mechanism
exists in the EBs to announce a different one.

--------------------
4.3.  Channel Hopping IE
    Contains the channel hopping template identifier.  This specification
    uses the default channel hopping template, as defined in
    [IEEE802154e], Section 5.2.4.16.
[...]
4.3.2.  IE Content
       Channel Hopping Template ID (b0-b7) = 0x00
    The default sequence for the 2.4GHz OQPSK PHY is [5, 6, 12, 7, 15, 4,
    14, 11, 8, 0, 1, 2, 13, 3, 9, 10] per section 5.1.1a of
    [IEEE802154e].
--------------------

ksjp