Subject: [6tisch] moving the biweekly call earlier by an hour

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 9 Jan 2015 07:17:32 +0000

Dear all :

As you know, we are having a bi-weekly interim call every other Fridays at 8AM Pacific.
We were asked to see if we could move that time up to 7AM Pacific in order to solve a number of collisions.

That's still very late in Japan (0:0AM) but that may help on occasion. It does not seem to be a big hit on Eastern and CET.

If we decide to make the move, it will be effective on February 6th.

The chairs are now looking for a rough consensus.

Fire at will!

Pascal

---

From: Xavier Vilajosana <[email-masked]>
Date: Fri, 9 Jan 2015 09:33:26 +0100

Dear all,

works for me although I prefer current time. Despite of that I can still
make it at the new time so I will accept what the majority decides.

regards,
Xavi

2015-01-09 8:17 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]>:

> That’s still very late in Japan (0:0AM) but that may help on occasion. It
> does not seem to be a big hit on Eastern and CET.
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 9 Jan 2015 09:34:25 +0100

both times work for me
Thomas

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 9 Jan 2015 08:36:04 +0000

I would prefer the new suggested schedule 7AM PACIFIC, and will be very happy if we can move it!
Thanks!
Maria Rita

From: 6tisch [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: Friday, January 09, 2015 9:34 AM
To: Xavier Vilajosana
Cc: Pascal Thubert (pthubert); [email-masked]
Subject: Re: [6tisch] moving the biweekly call earlier by an hour

both times work for me
Thomas

On Fri, Jan 9, 2015 at 9:33 AM, Xavier Vilajosana <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

works for me although I prefer current time. Despite of that I can still make it at the new time so I will accept what the majority decides.

regards,
Xavi

2015-01-09 8:17 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:
Dear all :

That’s still very late in Japan (0:0AM) but that may help on occasion. It does not seem to be a big hit on Eastern and CET.

Fire at will!

Pascal

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 9 Jan 2015 08:56:51 -0300

Dear all,
            I prefer 7 AM Pacific time.
Regards,

                           Diego

2015-01-09 5:36 GMT-03:00 Maria Rita PALATTELLA <
[email-masked]>:

> *From:* 6tisch [mailto:[email-masked]] *On Behalf Of *Thomas
> Watteyne
> *Sent:* Friday, January 09, 2015 9:34 AM
> *To:* Xavier Vilajosana
> *Cc:* Pascal Thubert (pthubert); [email-masked]
> *Subject:* Re: [6tisch] moving the biweekly call earlier by an hour
>
>
>
> both times work for me
>
> Thomas
>
>
>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Michael Richardson <[email-masked]>
Date: Fri, 09 Jan 2015 09:21:03 -0500

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > As you know, we are having a bi-weekly interim call every other Fridays
    > at 8AM Pacific.  We were asked to see if we could move that time up to
    > 7AM Pacific in order to solve a number of collisions.

It will create a collision for me; for the first half-hour.
I may be able to negotiate moving that (weekly) meeting up 15 or 20 minutes;
but in any case, the meeting in question is very good at finishing on time,
so I can always join at the :30.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-