Subject: [6tisch] new term: 6top "Scheduling Function"

From: Thomas Watteyne <[email-masked]>
Date: Mon, 12 Oct 2015 13:41:03 +0200

All,

At the call on Friday, some of your indicated that the term "6top Objective
Function" (6OF) introduced in
https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 is too close
to RPL's OF, and might lead to confusion.

During the call, we agreed on the term "Scheduling Function" (SF).

I hence ask the authors of
https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 to change
the term. Please raise further comments about this terminology in the next
24h.

Thomas

---

From: Xavier Vilajosana <[email-masked]>
Date: Mon, 12 Oct 2015 18:24:51 +0200

Hello,

I support the term Scheduling Function (SF) and once we reach consensus I
will update the draft.

regards,
Xavi

2015-10-12 13:41 GMT+02:00 Thomas Watteyne <[email-masked]>:

> All,
>
> At the call on Friday, some of your indicated that the term "6top
> Objective Function" (6OF) introduced in
> https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 is too
> close to RPL's OF, and might lead to confusion.
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 12 Oct 2015 15:04:05 -0300

Dear all,
              I agree on the term "Scheduling Function"
Regards,

                     Diego Dujovne

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: "S.V.R.Anand" <[email-masked]>
Date: Tue, 13 Oct 2015 10:14:20 +0530

Dear All,

The term "Scheduling Function" is fine with me too!

It might be slightly hiding the intent though :) But that is fine.

Anand

On Monday 12 October 2015 11:34 PM, Prof. Diego Dujovne wrote:
 > 2015-10-12 13:24 GMT-03:00 Xavier Vilajosana 
<[email-masked]>:
 >
 >     Hello,
 >
 >     I support the term Scheduling Function (SF) and once we reach 
consensus I will update the draft.
 >         At the call on Friday, some of your indicated that the term 
"6top Objective Function" (6OF) introduced in 
https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 is too 
close to RPL's OF, and might lead to confusion.
https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 to change 
the term. Please raise further comments about this terminology in the 
next 24h.
 > This message has been scanned for viruses and
 > dangerous content by MailScanner, and is
 > believed to be clean.
 >

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

---

From: Alfredo Grieco <[email-masked]>
Date: Tue, 13 Oct 2015 07:18:12 +0200

Dear all,

I agree too.

Alfredo
> Il giorno 13/ott/2015, alle ore 06:44, S.V.R.Anand <[email-masked]> ha scritto:
> 
> Dear All,
> 
>       >     I support the term Scheduling Function (SF) and once we
>       reach consensus I will update the draft.
> 
> 
>       >
> 
> 
>       >     regards,
> 
> 
>       >     Xavi
> 
> 
>       >
> 
> 
>       >     2015-10-12 13:41 GMT+02:00 Thomas Watteyne
>       
> <[email-masked]>:
> 
>       >
> 
> 
>       >         All,
> 
> 
>       >
> 
> 
>       >         At the call on Friday, some of your indicated that
>       the term "6top Objective Function" (6OF) introduced in
>       
> https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02
>  is
>       too close to RPL's OF, and might lead to confusion.
> 
> 
>       >
> 
> 
> https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02
>  to
>       change the term. Please raise further comments about this
>       terminology in the next 24h.
> 
> 
>       >
> 
> 
>       >         Thomas
> 
> 
>       >
> 
> 
> believed to be clean. _______________________________________________
> 6tisch mailing list
> [email-masked]

-- 
Luigi Alfredo Grieco, PhD 
Associate Professor
Dep. of Electrical and Information Engineering (DEI)
Politecnico di Bari
Via Orabona, 4
70125 - Bari - Italy
Phone: +39 080 5963 911
url: telematics.poliba.it
mail: [email-masked]
linkedin: it.linkedin.com/in/alfredogrieco

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Tue, 13 Oct 2015 08:00:41 +0000

It works for me too.
Thanks!
Maria Rita

-----Original Message-----
From: 6tisch [mailto:[email-masked]] On Behalf Of Alfredo Grieco
Sent: Tuesday, October 13, 2015 7:18 AM
To: [email-masked]
Subject: Re: [6tisch] new term: 6top "Scheduling Function"

Dear all,

I agree too.

Alfredo
> This message has been scanned for viruses and dangerous content by 
> MailScanner, and is believed to be clean. 

Dep. of Electrical and Information Engineering (DEI) Politecnico di Bari Via Orabona, 4

---

From: "Wang, Chonggang" <[email-masked]>
Date: Tue, 13 Oct 2015 13:55:35 +0000

Agree too.

Chonggang

From: 6tisch [mailto:[email-masked]] On Behalf Of Prof. Diego Dujovne
Sent: Monday, October 12, 2015 2:04 PM
To: Xavier Vilajosana <[email-masked]>
Cc: Thomas Watteyne <[email-masked]>; [email-masked]
Subject: Re: [6tisch] new term: 6top "Scheduling Function"

Dear all,

2015-10-12 13:24 GMT-03:00 Xavier Vilajosana <[email-masked]<mailto:[email-masked]>>:
Hello,

I support the term Scheduling Function (SF) and once we reach consensus I will update the draft.

regards,
Xavi

2015-10-12 13:41 GMT+02:00 Thomas Watteyne <[email-masked]<mailto:[email-masked]>>:
All,

At the call on Friday, some of your indicated that the term "6top Objective Function" (6OF) introduced in https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 is too close to RPL's OF, and might lead to confusion.

I hence ask the authors of https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 to change the term. Please raise further comments about this terminology in the next 24h.

Thomas

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125

---

From: Tengfei Chang <[email-masked]>
Date: Wed, 14 Oct 2015 08:32:09 +0800

+1

Tengfei

On Tue, Oct 13, 2015 at 9:55 PM, Wang, Chonggang <
[email-masked]> wrote:

> Agree too.
>
>
>
> Chonggang
>
>
>
> *From:* 6tisch [mailto:[email-masked]] *On Behalf Of *Prof.
> Diego Dujovne
> *Sent:* Monday, October 12, 2015 2:04 PM
> *To:* Xavier Vilajosana <[email-masked]>
> *Cc:* Thomas Watteyne <[email-masked]>; [email-masked]
> *Subject:* Re: [6tisch] new term: 6top "Scheduling Function"
>
>
>
> Dear all,
>
> 2015-10-12 13:24 GMT-03:00 Xavier Vilajosana <
> [email-masked]>:
>
> Hello,
>
>
>

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 16 Oct 2015 09:28:29 +0200

Thanks to all for your response.
There is consensus to introduce the term "Scheduling Function" (SF).
I ask the authors of draft-wang-6tisch-6top-sublayer to use that term
throughout the draft.
Thomas