Subject: [6tisch] Agenda Webex 23 October 2015

From: Thomas Watteyne <[email-masked]>
Date: Mon, 19 Oct 2015 00:07:52 +0200

All,

Proposed agenda for the 6TiSCH call on Friday 23 October 2015.

* Administrivia                    _[3min]_
    * Agenda bashing
    * Approval minutes from last meeting
* Rechartering                     _[10min]_
    * charter text
    * work items and milestones
* new activity in the join process _[5min]_
* draft-wang-6tisch-6top-sublayer  _[10min]_
* draft-dujovne-6tisch-6top-sf0    _[10min]_
* draft-thubert-6tisch-tracks      _[5min]_
* Preparing for IETF94 Yokohama    _[10min]_
    * draft agenda
    * recommended formats and slides
* AOB                              _[2min]_

Propose any changes to the agenda by replying in this e-mail, or at the
beginning of the call.

Remember that this call will be recorded.

Pascal & Thomas

---

Meeting info:
* Date: 23 October, 7AM Pacific
* Webex link:
https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a

* Meeting number: 203 137 703
* Meeting password: sixtus
* Audio connection:
    * +1-866-432-9903 Call-in toll-free number (US/Canada)
    * 0120.312271 Japan Toll -Free

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 23 Oct 2015 13:33:45 +0200

Reminder, the call starts in 2.5h.
Thomas

---

From: Chonggang Wang <[email-masked]>
Date: Fri, 23 Oct 2015 10:03:47 -0400

Hi Thomas,

I am on the way to get my visa for IETF94 and may skip today's call. For the charter text, I have raised a few comments in the ML. One suggestion is about removing "IP traffic" from the paragraph about "on the fly schedule". I still think it fits more with 6TiSCH scope without stating/limiting to "IP traffic"

Thanks,
Chonggang

> On Oct 23, 2015, at 7:33 AM, Thomas Watteyne <[email-masked]> wrote:
> 
>> On Mon, Oct 19, 2015 at 12:07 AM, Thomas Watteyne <[email-masked]> wrote:
>> All,
>> 
>> Propose any changes to the agenda by replying in this e-mail, or at the beginning of the call.
>> 
>> * Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a 
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch