Subject: [6tisch] ChongGang's point on item 3 to specify P2P operations

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 9 Oct 2015 15:56:44 +0000

Dear all :

ChongGang pointed out that the charter text for item 3 (OTF) was not specific that we address L2 peer operation, not and end to end reservation ala RSVP.

I modified item 3 again as follwos:

3. Produce an "On-the-fly" (OTF) specification to enable a distributed dynamic
scheduling of time slots, negotiated between adjacent peers, with the capability
for IoT routers to appropriate chunks of the Time/frequency matrix without
starving, or interfering with, other 6TiSCH nodes.
This particular work will focus on IP traffic since the work on tracks is not
yet advanced enough to specify their requirements for OTF operations.

What do you think?

Pascal

---

From: Qin Wang <[email-masked]>
Date: Fri, 9 Oct 2015 19:41:44 +0000 (UTC)

Hi Pascal,
Can you explain more about "with the capabilityfor IoT routers to appropriate chunks of the Time/frequency matrix withoutstarving, or interfering with, other 6TiSCH nodes."?
ThanksQin 

     On Friday, October 9, 2015 11:57 AM, Pascal Thubert (pthubert) <[email-masked]> wrote:

  <!--#yiv9220943527 _filtered #yiv9220943527 {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv9220943527 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv9220943527 #yiv9220943527 p.yiv9220943527MsoNormal, #yiv9220943527 li.yiv9220943527MsoNormal, #yiv9220943527 div.yiv9220943527MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", sans-serif;}#yiv9220943527 a:link, #yiv9220943527 span.yiv9220943527MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv9220943527 a:visited, #yiv9220943527 span.yiv9220943527MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv9220943527 span.yiv9220943527EmailStyle17 {font-family:"Calibri", sans-serif;color:windowtext;}#yiv9220943527 .yiv9220943527MsoChpDefault {font-family:"Calibri", sans-serif;} _filtered #yiv9220943527 {margin:70.85pt 70.85pt 70.85pt 70.85pt;}#yiv9220943527 div.yiv9220943527WordSection1 {}-->Dear all :    ChongGang pointed out that the charter text for item 3 (OTF) was not specific that we address L2 peer operation, not and end to end reservation ala RSVP.    I modified item 3 again as follwos:       3. Produce an “On-the-fly" (OTF) specification to enable a distributed dynamic scheduling of time slots, negotiated between adjacent peers, with the capability for IoT routers to appropriate chunks of the Time/frequency matrix without starving, or interfering with, other 6TiSCH nodes. This particular work will focus on IP traffic since the work on tracks is not yet advanced enough to specify their requirements for OTF operations.    What do you think?    Pascal 
_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: "Wang, Chonggang" <[email-masked]>
Date: Tue, 13 Oct 2015 13:47:04 +0000

I share the same question as Qin raised below.

Chonggang

From: 6tisch [mailto:[email-masked]] On Behalf Of Qin Wang
Sent: Friday, October 09, 2015 3:42 PM
To: Pascal Thubert (pthubert) <[email-masked]>; [email-masked]
Subject: Re: [6tisch] ChongGang's point on item 3 to specify P2P operations

Hi Pascal,

Can you explain more about "with the capability
for IoT routers to appropriate chunks of the Time/frequency matrix without
starving, or interfering with, other 6TiSCH nodes."?

Thanks
Qin

On Friday, October 9, 2015 11:57 AM, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all :

3. Produce an “On-the-fly" (OTF) specification to enable a distributed dynamic

What do you think?

Pascal

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch