Subject: [6tisch] non-milestone work item on Plugtests

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 9 Oct 2015 15:12:55 +0000

Hi Pascal,
As discussed during the call, what about this sentence to include in the charter for mentioning the 6TiSCH Plugtests?
The Working Group will develop 6TiSCH Test Description documents which will be updated as the technology evolves, and will be used for running interoperability events, under ETSI support (i.e., 6TiSCH ETSI Plugtests). Such documents will be helpful for implementers, providing details and clarifications, needed for running code, and implementing the 6TiSCH technology. Each document may address specific 6TiSCH features, in scope of the specific Plugtest's edition.
It summarized and specify more what we had before in two items. What do you think?
Thank you!
Maria Rita

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 9 Oct 2015 15:45:43 +0000

This looks great Maria Rita:

I used this text to replace the content of the non-milestone section.
If someone disagrees, please speak up now!

Cheers,

Pascal

From: 6tisch [mailto:[email-masked]] On Behalf Of Maria Rita PALATTELLA
Sent: vendredi 9 octobre 2015 17:13
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]
Subject: [6tisch] non-milestone work item on Plugtests

Hi Pascal,

---

From: Xavier Vilajosana <[email-masked]>
Date: Fri, 9 Oct 2015 22:02:57 +0200

+1

2015-10-09 17:45 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]>:

> *From:* 6tisch [mailto:[email-masked]] *On Behalf Of *Maria Rita
> PALATTELLA
> *Sent:* vendredi 9 octobre 2015 17:13
> *To:* Pascal Thubert (pthubert) <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* [6tisch] non-milestone work item on Plugtests
>
>
>
> *Hi Pascal,*
>
> *As discussed during the call, what about this sentence to include in the
> charter for mentioning the 6TiSCH Plugtests?*
>
> *The Working Group will develop 6TiSCH Test Description documents which
> will be updated as the technology evolves, and will be used for running
> interoperability events, under ETSI support (i.e., 6TiSCH ETSI Plugtests).
> Such documents will be helpful for implementers, providing details and
> clarifications, needed for running code, and implementing the 6TiSCH
> technology. Each document may address specific 6TiSCH features, in scope of
> the specific Plugtest’s edition. *
>
> *It summarized and specify more what we had before in two items. What do
> you think?*
>
> *Thank you!*
>
> *Maria Rita*
>
>
>
>
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>