Subject: [6tisch] draft-wang-6tisch-6top-sublayer-02: call for reviews

From: Thomas Watteyne <[email-masked]>
Date: Tue, 13 Oct 2015 00:22:42 +0200

All,

https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 was publshed
a couple of days ago and was actively presented/discussed during the 6TiSCH
interim meeting on 9 Oct. Since it will likely be presented as well in
Yokohama, we are calling for reviews.

Please read the draft and post comments to the ML. Authors, please capture
suggestions in the issue tracker at
https://bitbucket.org/6tisch/draft-wang-6tisch-6top-sublayer/wiki/Home.

Thomas

---

From: "Wang, Chonggang" <[email-masked]>
Date: Tue, 13 Oct 2015 13:48:06 +0000

Hi Thomas,

Just a head-up. I will volunteer to review this draft and post feedback to the group sometime this week.

Thanks,
Chonggang

From: 6tisch [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: Monday, October 12, 2015 6:23 PM
To: [email-masked]
Subject: [6tisch] draft-wang-6tisch-6top-sublayer-02: call for reviews

All,

https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 was publshed a couple of days ago and was actively presented/discussed during the 6TiSCH interim meeting on 9 Oct. Since it will likely be presented as well in Yokohama, we are calling for reviews.

Please read the draft and post comments to the ML. Authors, please capture suggestions in the issue tracker at https://bitbucket.org/6tisch/draft-wang-6tisch-6top-sublayer/wiki/Home.

Thomas

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 15 Oct 2015 15:43:33 +0200

Fantastic, thanks!

On Tue, Oct 13, 2015 at 3:48 PM, Wang, Chonggang <
[email-masked]> wrote:

> *From:* 6tisch [mailto:[email-masked]] *On Behalf Of *Thomas
> Watteyne
> *Sent:* Monday, October 12, 2015 6:23 PM
> *To:* [email-masked]
> *Subject:* [6tisch] draft-wang-6tisch-6top-sublayer-02: call for reviews
>
>
>
> All,
>
>
>
> https://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-02 was
> publshed a couple of days ago and was actively presented/discussed during
> the 6TiSCH interim meeting on 9 Oct. Since it will likely be presented as
> well in Yokohama, we are calling for reviews.
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>