Subject: [6tisch] Agenda, 11 March 2016 interim, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 7 Mar 2016 21:36:27 +0000

Dear all:
Please find below a tentative agenda for the next interim call, including connection through webex, voice and etherpad.
Connection details

  *   Date: 7-8AM Pacific: http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-03-11&sln=15-16
  *   Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a
  *   Meeting number: 203 137 703
  *   Meeting password: sixtus
  *   Audio connection:
     *   +1-866-432-9903 FREE Call-in toll-free number (US/Canada)
     *   0120.312271 Japan Toll -Free s
  *   Etherpad Link: http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true

Agenda

  *   Administrivia [2min]
     *   Approval agenda
     *   Approval minutes last call
  *   Misc and Charter news [5mn]
  *   Preparing IETF 95 [10mn]
     *   agenda, who's coming?,
     *   other WG of interest & interaction)
  *   ANA and IANA needs and status [10mn]
  *   6p and Sf0 issues [QSP]
  *   AOB [1min]
Comments and suggestions welcome!
Pascal, for the chairs.

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 11 Mar 2016 15:13:03 +0100

Reminder, 6TiSCH call in 48min

On Mon, Mar 7, 2016 at 10:36 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Dear all: Please find below a tentative agenda for the next interim call,
> including connection through webex, voice and etherpad. Connection details
>
>    - Date: 7-8AM Pacific:
>    http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-03-11&sln=15-16
>    - Webex link:
>    https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a
>    - Meeting number: 203 137 703
>    - Meeting password: sixtus
>    - Audio connection:
>       - +1-866-432-9903 FREE Call-in toll-free number (US/Canada)
>       - 0120.312271 Japan Toll -Free s
>    - Etherpad Link:
>    http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true
>
> Agenda
>
>    - Administrivia *[2min]*
>       - Approval agenda
>       - Approval minutes last call
>    - Misc and Charter news *[5mn]*
>    - Preparing IETF 95 *[10mn]*
>       - agenda, who’s coming?,
>       - other WG of interest & interaction)
>    - ANA and IANA needs and status *[10mn]*
>    - 6p and Sf0 issues *[QSP]*
>    - AOB *[1min]*
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________