Subject: [6tisch] Call for adoption for draft-dujovne-6tisch-6top-sf0-01

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 18 Apr 2016 04:22:29 +0000

Dear All:

Following up on the rough consensus at the 6TiSCH WG meeting at IETF 95:
This is a call for adoption of draft-dujovne-6tisch-6top-sf0-01 which details the SF0 functionality and proposes a solution for a chartered item. 
Please respond by Friday to this mail indicating whether you agree or not with this adoption, and preferably provide some rationale to support your position.
The chairs will evaluate the consensus at the interim, and decide whether the adoption is confirmed or the call needs to be prolonged.

Thanks in advance!

The chairs,

Pascal

---

From: Xavier Vilajosana <[email-masked]>
Date: Mon, 18 Apr 2016 12:08:57 +0200

Dear all,

I am in favour of the adoption of SF0 draft. We need a policy to manage the
allocation of cells using 6p. SF0 evolved from OTF after several month of
discussion and now is meeting our needs, being both simple and powerful to
allocate cells in a distributed manner.

kind regards,
Xavi

2016-04-18 6:22 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]>:

> This is a call for adoption of draft-dujovne-6tisch-6top-sf0-01 which
> details the SF0 functionality and proposes a solution for a chartered item.
> Please respond by Friday to this mail indicating whether you agree or not
> with this adoption, and preferably provide some rationale to support your
> position.
> The chairs will evaluate the consensus at the interim, and decide whether
> the adoption is confirmed or the call needs to be prolonged.
>
> Thanks in advance!
>
> The chairs,
>
> Pascal
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

---

From: Kris Pister <[email-masked]>
Date: Mon, 18 Apr 2016 07:38:18 -0700

+1

ksjp

On 4/18/2016 3:08 AM, Xavier Vilajosana wrote:
> Dear all,
>
> I am in favour of the adoption of SF0 draft. We need a policy to 
> manage the allocation of cells using 6p. SF0 evolved from OTF after 
> several month of discussion and now is meeting our needs, being both 
> simple and powerful to allocate cells in a distributed manner.
>
> kind regards,
> Xavi
>
>
>
> 2016-04-18 6:22 GMT+02:00 Pascal Thubert (pthubert) 
> <[email-masked] <mailto:[email-masked]>>:
>
>     Dear All:
>
>     This is a call for adoption of draft-dujovne-6tisch-6top-sf0-01
>     which details the SF0 functionality and proposes a solution for a
>     chartered item.
>     Please respond by Friday to this mail indicating whether you agree
>     or not with this adoption, and preferably provide some rationale
>     to support your position.
>     The chairs will evaluate the consensus at the interim, and decide
>     whether the adoption is confirmed or the call needs to be prolonged.
>
>     Thanks in advance!
>
>     The chairs,
>
>     Pascal
>
>     [email-masked] <mailto:[email-masked]>

---

From: "Satish Anamalamudi (Satish Anamalamudi)" <[email-masked]>
Date: Fri, 22 Apr 2016 08:34:40 +0000

Hi,

Support for adoption.
It is important to have OTF scheduling(SF0) to request 6top to dynamically add/delete the cells in L3-bundle for neighbor-to-neighbor scheduling.

Based on this work, we can also devise“SFx” for hop-by-hop scheduling . For example SFx may request 6top to install Track and associated L2-bundle to P2P traffic flows.

Regards,
Satish.

From: 6tisch [mailto:[email-masked]] On Behalf Of Kris Pister
Sent: 2016年4月18日 22:38
To: Pascal Thubert (pthubert)
Cc: [email-masked]
Subject: Re: [6tisch] Call for adoption for draft-dujovne-6tisch-6top-sf0-01

+1

ksjp

I am in favour of the adoption of SF0 draft. We need a policy to manage the allocation of cells using 6p. SF0 evolved from OTF after several month of discussion and now is meeting our needs, being both simple and powerful to allocate cells in a distributed manner.

kind regards,
Xavi

2016-04-18 6:22 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:
Dear All:

Thanks in advance!

The chairs,

Pascal

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

6tisch mailing list

[email-masked]<mailto:[email-masked]>

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 22 Apr 2016 15:00:25 +0200

Satish,

I suggest to keep SF0 as simple as possible, but anyone is welcome to
product a more advanced SF which does, for example, distributed track
installation.

Thomas

On Fri, Apr 22, 2016 at 10:34 AM, Satish Anamalamudi (Satish Anamalamudi) <
[email-masked]> wrote:

> Hi,
>
>
>
> Support for adoption.
> It is important to have OTF scheduling(SF0) to request 6top to dynamically
> add/delete the cells in L3-bundle for neighbor-to-neighbor scheduling.
>
> Based on this work, we can also devise“SFx” for hop-by-hop scheduling .
> For example SFx may request 6top to install Track and associated L2-bundle
> to P2P traffic flows.
>
>
>
> Regards,
>
> Satish.
>
>
>
> *From:* 6tisch [mailto:[email-masked]] *On Behalf Of *Kris Pister
> *Sent:* 2016年4月18日 22:38
> *To:* Pascal Thubert (pthubert)
> *Cc:* [email-masked]
> *Subject:* Re: [6tisch] Call for adoption for
> draft-dujovne-6tisch-6top-sf0-01
>
>
>
> +1
>
> ksjp
>
> I am in favour of the adoption of SF0 draft. We need a policy to manage
> the allocation of cells using 6p. SF0 evolved from OTF after several month
> of discussion and now is meeting our needs, being both simple and powerful
> to allocate cells in a distributed manner.
>
>
>
> kind regards,
>
> Xavi
>
>
>
>
>
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: "S.V.R.Anand" <[email-masked]>
Date: Fri, 22 Apr 2016 19:00:57 +0530

Hi all,

I support adoption of SF0 draft.

Anand

On Monday 18 April 2016 08:08 PM, Kris Pister wrote:
>>     Please respond by Friday to this mail indicating whether you
>>     agree or not with this adoption, and preferably provide some
>>     rationale to support your position.