Subject: [6tisch] Agenda interim meeting 28 October 2016

From: Thomas Watteyne <[email-masked]>
Date: Mon, 24 Oct 2016 15:13:26 +0200

Note: timestamps in PDT.
Connection details

   - Date: 7-8am Pacific:
   http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-10-07&sln=14-15
   - Webex link:
   https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a
   - Wiki: https://bitbucket.org/6tisch/meetings/wiki/161007_webex
   - Slides:
   https://bitbucket.org/6tisch/meetings/src/master/161007_webex/slides_161007_webex.ppt

Agenda

   - Administrivia *[2min]*
      - Approval agenda
      - Approval minutes last call
   - draft-ietf-6tisch-6top-protocol-03 [authors] *[10min]*
   - draft-ietf-6tisch-6top-sf0-02 [authors] *[10min]*
   - draft-vucinic-6tisch-minimal-security-00 [authors] *[10min]*
   - draft-richardson-6tisch-dtsecurity-secure-join-01 [authors] *[10min]*
   - getting organized for IETF97 [chairs] *[10min]*
   - AOB *[2min]*
   -

As usual, comments/proposal welcome!

The chairs

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 28 Oct 2016 15:46:00 +0200

reminder: interim in 15min

On Mon, Oct 24, 2016 at 3:13 PM, Thomas Watteyne <[email-masked]>
wrote:

> Note: timestamps in PDT.
> Connection details
>
>    - Date: 7-8am Pacific: http://www.worldtimebuddy.com/?qm=1&lid=
>    100,12,5392171,1850147&h=100&date=2016-10-07&sln=14-15
>    <http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-10-07&sln=14-15>
>    - Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=
>    md64a0958ae4154c0553f056bf42b756a
>    <https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a>
>    - Slides: https://bitbucket.org/6tisch/meetings/src/master/
>    161007_webex/slides_161007_webex.ppt
>    <https://bitbucket.org/6tisch/meetings/src/master/161007_webex/slides_161007_webex.ppt>
>
> Agenda
>
>    - Administrivia *[2min]*
>       - Approval agenda

Thomas Watteyne, PhD

www.thomaswatteyne.com