Subject: [6tisch] Agenda for the 07 October 2016 interim, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 5 Oct 2016 20:35:16 +0000

Note: timestamps in PDT.

Connection details

  *   Date: 7-8am Pacific: http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-10-07&sln=14-15
  *   Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a
  *   Wiki: https://bitbucket.org/6tisch/meetings/wiki/161007_webex
  *   Slides: https://bitbucket.org/6tisch/meetings/src/master/161007_webex/slides_161007_webex.ppt

Agenda

  *   Administrivia [2min]
     *   Approval agenda
     *   Approval minutes last call
  *   IETF update [Chairs] [5min]
  *   Update on security [Michael, chairs] [5min]
  *   Update on 6top  (cont) [Thomas] [20min]
  *   Next steps for SF0 [Pascal] [30min]
     *   Target: Experimental (cont)?
     *   Cell allocation Scheme
  *   AOB [1min]
As usual, comments/proposal welcome!

The chairs

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 7 Oct 2016 14:07:04 +0200

reminder: call in 2h

On Wed, Oct 5, 2016 at 10:35 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Note: timestamps in PDT.
> Connection details
>
>    - Date: 7-8am Pacific: http://www.worldtimebuddy.com/
>    ?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-10-07&sln=14-15
>    <http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-10-07&sln=14-15>
>    - Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=
>    md64a0958ae4154c0553f056bf42b756a
>    <https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a>
>    - Wiki: https://bitbucket.org/6tisch/meetings/wiki/161007_webex
>    - Slides: https://bitbucket.org/6tisch/meetings/src/master/161007_
>    webex/slides_161007_webex.ppt
>
> Agenda
>
>    - Administrivia *[2min]*
>       - Approval agenda
>       - Approval minutes last call
>    - IETF update [Chairs] *[5min]*
>    - Update on security [Michael, chairs] *[5min]*
>    - Update on 6top  (cont) [Thomas] *[20min]*
>    - Next steps for SF0 [Pascal] *[30min]*
>       - Target: Experimental (cont)?
>       - Cell allocation Scheme
>    - AOB *[1min]*
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________