Subject: [6tisch] time zone changes?

From: Michael Richardson <[email-masked]>
Date: Fri, 21 Oct 2016 10:09:19 -0400

Did the time change in Europe?  I thought the meeting was anchored to 7am
Pacific time.  The list of interims says Oct. 21, which is today.

Anyway, I have to go to on a school field trip, so I can't wait past 10:15.

Please look at the richardson-ra-in-ie draft: does it make sense.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 21 Oct 2016 17:27:57 +0000

Not yet Michael...

But the 6TiSCH meeting was delayed to next week. Sorry the message failed to pass;

Take care,

Pascal

> Le 21 oct. 2016 à 16:09, Michael Richardson <[email-masked]> a écrit :
> 
> 
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch