Subject: [6tisch] Call for presentations at IETF 97

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 24 Oct 2016 10:00:30 +0000

Dear 6TiSCHers

The final agenda for IETF 97 has been published at: https://datatracker.ietf.org/meeting/97/agenda.html. Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone...

So LPWAN will be meeting at 9:30-11:00 on Thursday Morning session in Park Ballroom 1.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Wednesday November 3rd. Please note the dates below, in particular, the deadline for draft submission is UTC 23:59 on October 31st.

We kindly request to send your slides for presentations by Monday, November 7th.

Any WG draft not being discussed/presented needs a status update sent to the list by Monday, November 7th.

As always - we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Seoul!

Cheers,

Thomas and Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 24 Oct 2016 10:02:30 +0000

Fixing a typo

Dear 6TiSCHers

So 6TiSCH will be meeting at 9:30-11:00 on Thursday Morning session in Park Ballroom 1.

Cheers,

Thomas and Pascal

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 25 Oct 2016 15:40:50 +0200

Hi Pascal,

I would like to have two  slots:

- to present SCHC for IPv6 and UDP, the diff compared to the BOF technical
meeting and the relation with yang.  This one is related to the draft
draft-toutain-lpwan-ipv6-static-context-hc-00.

- one to discuss on CoAP compression using SCHC. I plan to submit a draft
before the end of the week.

Thanks

Laurent

On Mon, Oct 24, 2016 at 12:02 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Fixing a typo
>
> Dear 6TiSCHers
>
> The final agenda for IETF 97 has been published at:
> https://datatracker.ietf.org/meeting/97/agenda.html. Keep this link, it's
> always useful with a number of pointers to meeting needful things. Also
> consider the IETF application for your smartphone...
>
> If you'd like a slot to present a draft, please send a request to the
> chairs (cc) by Wednesday November 3rd. Please note the dates below, in
> particular, the deadline for draft submission is UTC 23:59 on October 31st.
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
Laurent Toutain
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit
:
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |
http://class.touta.in
| [email-masked]         | [email-masked]    |
+--------------------------+----------------------------------------+

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 25 Oct 2016 15:42:33 +0200

Laurent,
In 6tiSCH or LPWAN?
T

On Tue, Oct 25, 2016 at 3:40 PM, Laurent Toutain <
[email-masked]> wrote:

>> https://datatracker.ietf.org/meeting/97/agenda.html. Keep this link,
>> it's always useful with a number of pointers to meeting needful things.
>> Also consider the IETF application for your smartphone...
>>
> | Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 |
> Visit :

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 25 Oct 2016 15:59:32 +0200

Hi Thomas

Sorry, Pascal sent the same mail on both lists and my mailer put it on the
same thread.

Laurent

On Tue, Oct 25, 2016 at 3:42 PM, Thomas Watteyne <[email-masked]>
wrote:

> Laurent,
> In 6tiSCH or LPWAN?
> T
>
> On Tue, Oct 25, 2016 at 3:40 PM, Laurent Toutain <Laurent.Toutain@telecom-
> bretagne.eu> wrote:
>
>> Hi Pascal,
>>
>> - to present SCHC for IPv6 and UDP, the diff compared to the BOF
>> technical meeting and the relation with yang.  This one is related to the
>> draft draft-toutain-lpwan-ipv6-static-context-hc-00.
>>

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 25 Oct 2016 16:01:11 +0200

Pascal is too busy :-)

On Tue, Oct 25, 2016 at 3:59 PM, Laurent Toutain <
[email-masked]> wrote:

> On Tue, Oct 25, 2016 at 3:42 PM, Thomas Watteyne <[email-masked]
> > wrote:
>
>> Laurent,
>> In 6tiSCH or LPWAN?
>> T
>>
>>> - one to discuss on CoAP compression using SCHC. I plan to submit a
>>> draft before the end of the week.
>>>
>>> Thanks
>>>
>>> Laurent
>>>

Thomas Watteyne, PhD

www.thomaswatteyne.com