Subject: [6tisch] Agenda, 20 January 2017 interim, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 17 Jan 2017 09:00:54 +0000

Note: timestamps in PDT.

Connection details

  *   Date: 7-8am Pacific: http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-01-20&sln=15-16
  *   Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1
     *   Meeting number (access code): 203 224 694
     *   Meeting password: sixtus (749887 from phones)

Agenda

  *   Administrivia [2min]
     *   Approval agenda
     *   Approval minutes last call
  *   6top [Thomas + Xavi] [25min]
  *   Resolving issues against Minimal [Xavi + chairs] [25min]
  *   AOB [3min]
As usual please let the chairs know if you wish changes / additions to this agenda;

The chairs.

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 20 Jan 2017 15:05:43 +0100

reminder, 6TiSCH interim in 55min

On Tue, Jan 17, 2017 at 10:00 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Note: timestamps in PDT.
> Connection details
>
>    - Date: 7-8am Pacific: http://www.worldtimebuddy.com/
>    ?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-01-20&sln=15-16
>    <http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-01-20&sln=15-16>
>    - Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=
>    mcdbbe3a4e38d97d986b507ec12a1f9b1
>    <https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1>
>       - Meeting number (access code): 203 224 694
>       - Meeting password: sixtus (749887 from phones)
>
> Agenda
>
>    - Administrivia [2min]
>       - Approval agenda
>       - Approval minutes last call
>    - 6top [Thomas + Xavi] [25min]
>    - Resolving issues against Minimal [Xavi + chairs] [25min]
>    - AOB [3min]
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________