Subject: [6tisch] Interim, 14 April 2017 interim, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 11 Apr 2017 13:25:19 +0000

Connection details

  *   Date: 7-8am Pacific: http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-04-14&sln=14-15
  *   Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1
  *   Webex Recording: https://cisco.webex.com/ciscosales/lsr.php?RCID=83818f25e86144849f121e60e49bd090
     *   Recording password: SveKaRy7
  *   Material link: https://bitbucket.org/6tisch/meetings/raw/master/170414_webex/slides_170414_webex.ppt

Agenda

  *   [7:05]Administrivia                                                      [ 2min]
     *   Agenda bashing
     *   Approval minutes from last meeting
  *   [7:07] Status of drafts (chairs)                                   [15min]
     *   Adoption of Michael's drafts on security - coauthors?
     *   Terminology draft
     *   6TiSCH for detnet
     *   6P and SF0 - launching last calls?
  *   [7:22] 6P finalization (Thomas, Qin)                        [10min]
  *   [7:37] Update on security (Michael/Malisa)                [10min]
  *   [7:47] Research Liaison Task Force (Thomas)               [15min]
  *   [7:57] AOB                                                                       [ 3min]
As usual, please let the chairs (cc) know if you wish to add/modify agenda items.

The chairs;

---

From: Michael Richardson <[email-masked]>
Date: Tue, 11 Apr 2017 17:38:42 -0400

What will the cadence of meetings until IETF99 be?
Every two weeks, or twice a month approx?

    >   * Adoption of Michael’s drafts on security – coauthors?

We have Dr. Dujovne for Enhanced Beacon draft, and
Benjamin Damm who would like to join the zero-touch work.
I think that Peter is still considering whether to join the rekey work.

    > * [7:37] Update on security (Michael/Malisa) [10min]

I don't know much new to say to soon after IETF98.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: peter van der Stok <[email-masked]>
Date: Wed, 12 Apr 2017 08:53:21 +0200

> I think that Peter is still considering whether to join the rekey work.
So, now, I publicly confirmed joining the rekey work.

Peter

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 12 Apr 2017 09:43:51 +0000

Excellent! Thanks a bunch Peter :)

-----Original Message-----
From: 6tisch [mailto:[email-masked]] On Behalf Of peter van der Stok
Sent: mercredi 12 avril 2017 08:53
To: Michael Richardson <[email-masked]>
Cc: [email-masked]
Subject: Re: [6tisch] Interim, 14 April 2017 interim, 6TiSCH WG

Peter

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 14 Apr 2017 14:41:13 +0200

Reminder: 6TiSCH call in 85min.

During the last 15min, Malisa has offered to present the overhaul he has
been doing on the 6TiSCH simulator (https://bitbucket.org/6tisch/simulator/
).
This will be an important tool.

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________