Subject: Re: [6tisch] I-D Action: draft-ietf-6tisch-6top-protocol-06.txt

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Fri, 23 Jun 2017 08:36:14 +0200

Dear all,

we have published v6 of the draft addressing last comments raised during
the last WG call and ML.

regards,
X

2017-06-23 8:23 GMT+02:00 <[email-masked]>:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the IPv6 over the TSCH mode of IEEE 802.15.4e
> of the IETF.
>
>         Title           : 6top Protocol (6P)
>         Authors         : Qin Wang
>                           Xavier Vilajosana
>                           Thomas Watteyne
>         Filename        : draft-ietf-6tisch-6top-protocol-06.txt
>         Pages           : 37
>         Date            : 2017-06-22
>
> Abstract:
>    This document defines the 6top Protocol (6P), which enables
>    distributed scheduling in 6TiSCH networks.  6P allows neighbor nodes
>    to add/delete TSCH cells to one another.  6P is part of the 6TiSCH
>    Operation Sublayer (6top), the next higher layer to the IEEE Std
>    802.15.4 TSCH medium access control layer.  The 6top Scheduling
>    Function (SF) decides when to add/delete cells, and triggers 6P
>    Transactions.  Several SFs can be defined, each identified by a
>    different 6top Scheduling Function Identifier (SFID).  This document
>    lists the requirements for an SF, but leaves the definition of the SF
>    out of scope.  SFs are expected to be defined in future companion
>    specifications.
>
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-6tisch-6top-protocol/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-6tisch-6top-protocol-06
> https://datatracker.ietf.org/doc/html/draft-ietf-6tisch-6top-protocol-06
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-6top-protocol-06
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 23 Jun 2017 08:47:28 +0200

great news! looking forward to your presentation about it at the interim
later today

On Fri, Jun 23, 2017 at 8:36 AM, Xavi Vilajosana Guillen <
[email-masked]> wrote:

>> This draft is a work item of the IPv6 over the TSCH mode of IEEE
>> 802.15.4e of the IETF.
>>
> (+34) 646 633 681 <+34%20646%2063%2036%2081>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________