Subject: [6tisch] Release 1.0 of 6TiSCH Interoperability Test Description

From: Remy Leone <[email-masked]>
Date: Fri, 23 Jun 2017 11:46:52 +0000

Hello,

The test description hit the version 1.0.
Downloading link for this release can be found on this page:
https://bitbucket.org/6tisch/td-6tisch/downloads/?tab=tags

A PDF version of those tests is also available attached in this email.

Best regards

Rémy

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 23 Jun 2017 14:06:19 +0200

Yaaaay, fantastic Remy, this is a big step.

@all, feel free to comment on the TD. While we don't want to change the
contents of the tests themselves, so people have a solid base to implement
against, we can absolutely publish new revisions of the TD in case we found
something isn't clear, or simply see typos.

So feedback is always welcome.

Thomas

On Fri, Jun 23, 2017 at 1:46 PM, Remy Leone <[email-masked]> wrote:

> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________