Subject: [6tisch] Constrained Node/Network Cluster @ IETF99: DRAFT AGENDA

From: Carsten Bormann <[email-masked]>
Date: Sat, 17 Jun 2017 01:59:17 +0200

Here is my usual eclectic condensed agenda based on the DRAFT AGENDA
for IETF99.  Remember that there is still quite some potential for
changes.

ACE people are going to miss DISPATCH (ARTAREA) again -- not sure if
there would have been be any discussions relevant to Constrained
Nodes/Networks in ARTAREA, but it doesn't make sense with this
scheduling.  CORE people will miss both ANIMA and (in-week) ICNRG.
ROLL people will miss SAAG, ouch.  And LPWAN is on the second half of
QUIC.  All no disasters, AFAICS, but not pain-free.

All times are CEST (UTC+0200).  (You can get pure UTC times on
https://datatracker.ietf.org/meeting/agenda-utc, for those who want to
listen from remote.)

Grüße, Carsten

SATURDAY/SUNDAY
-- T2TRG
-- ICNRG
-- Hackathon (including various interops)

MONDAY, July 17, 2017

0930-1200  Morning Session I
Congress H III	ART	dispatch	Dispatch WG - 09:30-11:30
Grand Hilton BR	INT	6man	IPv6 Maintenance WG
Congress H I	SEC ***	ace	Authentication and Authorization for Constrained Environments WG
Congress H III	SEC	curdle	CURves, Deprecating and a Little more Encryption WG - 11:30-12:00

1330-1530  Afternoon Session I
Karlin I/II	INT ***	6tisch	IPv6 over the TSCH mode of IEEE 802.15.4e WG
Grand Hilton BR	INT	homenet	Home Networking WG

1550-1720  Afternoon Session II
Karlin I/II	ART ***	cbor	Concise Binary Object Representation Maintenance and Extensions WG
Berlin/Brussels	SEC	tokbind	Token Binding WG

1740-1840  Afternoon Session III
Athens/Barcel.	RTG	babel	Babel routing protocol WG
Grand Hilton BR	TSV	tsvarea	Transport Area Open Meeting

TUESDAY, July 18, 2017

0930-1200  Morning Session I
Congress H II	OPS	v6ops	IPv6 Operations WG
Congress H I	TSV	taps	Transport Services WG

1330-1530  Afternoon Session I
Grand Hilton BR	IRTF***	t2trg	Thing-to-Thing
Berlin/Brussels	SEC	oauth	Web Authorization Protocol WG
Congress H I	TSV	tsvwg	Transport Area Working Group WG

1550-1750  Afternoon Session II
Karlin I/II	INT ***	6lo	IPv6 over Networks of Resource-constrained Nodes WG
Congress H I	IRTF	cfrg	Crypto Forum

WEDNESDAY, July 19, 2017

0930-1200  Morning Session I
Congress H I	ART ***	core	Constrained RESTful Environments WG
Karlin I/II	IRTF	icnrg	Information-Centric Networking
Congress H III	OPS	anima	Autonomic Networking Integrated Model and Approach WG
Congress H II	RTG	rtgarea	Routing Area Open Meeting
Grand Hilton BR	SEC	tls	Transport Layer Security WG
Karlin III	TSV	rmcat	RTP Media Congestion Avoidance Techniques WG

1330-1500  Afternoon Session I
Grand Hilton BR	ART	httpbis	Hypertext Transfer Protocol WG
Congress H III	IRTF	panrg	Proposed Path Aware Networking
Congress H II	RTG	ideas	IDentity Enabled Networks BOF

1520-1650  Afternoon Session II
Grand Hilton BR	ART	httpbis	Hypertext Transfer Protocol WG

THURSDAY, July 20, 2017

0930-1200  Morning Session I
Grand Hilton BR	INT	intarea	Internet Area Working Group WG
Congress H II	IRTF	maprg	Measurement and Analysis for Protocols
Congress H I	RTG	detnet	Deterministic Networking WG

1330-1530  Afternoon Session I
Berlin/Brussels	ART	ice	Interactive Connectivity Establishment WG
Grand Hilton BR	OPS	v6ops	IPv6 Operations WG
Karlin I/II	RTG ***	roll	Routing Over Low power and Lossy networks WG
Congress H III	SEC	saag	Security Area Open Meeting

1550-1750  Afternoon Session II
Athens/Barcel.	INT	ipwave	IP Wireless Access in Vehicular Environments WG
Grand Hilton BR	TSV	quic	QUIC WG

1810-1910  Afternoon Session III
Berlin/Brussels	ART	uta	Using TLS in Applications WG
Athens/Barcel.	INT ***	lwig	Light-Weight Implementation Guidance WG
Karlin I/II	RTG	bier	Bit Indexed Explicit Replication WG
Congress H III	TSV	tsvwg	Transport Area Working Group WG

FRIDAY, July 21, 2017

0930-1130  Morning Session I
Berlin/Brussels	INT	dnssd	Extensions for Scalable DNS Service Discovery  WG
Karlin I/II	INT ***	lpwan	IPv6 over Low Power Wide-Area Networks WG
Karlin III	SEC	oauth	Web Authorization Protocol WG
Grand Hilton BR	TSV	quic	QUIC WG

1150-1320  Afternoon Session II
Congress H III	ART ***	core	Constrained RESTful Environments WG
Grand Hilton BR	SEC	acme	Automated Certificate Management Environment WG

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 24 Jun 2017 10:56:02 +0200

Here is my usual eclectic condensed agenda, now based on the "FINAL"
AGENDA for IETF99.  Compared to the last week's draft agenda, dnssd
and acme were moved.  (It is likely that there still will be some more
changes after this "FINAL" agenda.)

SATURDAY, July 15, 2017

0900-1700  ACM, IRTF & ISOC Applied Networking Research Workshop 2017 (Registration Required) - Athens/Barcelona
0900-1800  T2TRG Interim Meeting - Berlin/Brussels
0900-2100  IETF Hackathon - Chez Louis

SUNDAY, July 16, 2017

0900-1600  T2TRG Interim Meeting - Berlin/Brussels
0900-1600  IETF Hackathon - Chez Louis
1345-1445  IEEE 802.1 Time-Sensitive Networking - Congress Hall III
1345-1445  IRTF Overview - Congress Hall I
1345-1445  TEEP Tutorial - Karlin I/II
1600-1700  Newcomers' Meet and Greet (open to Newcomers, WG chairs and Mentors only) - Garden Terrace
1700-1900  Welcome Reception - Grand Hilton Ballroom & Foyer

MONDAY, July 17, 2017

TUESDAY, July 18, 2017

WEDNESDAY, July 19, 2017

1520-1650  Afternoon Session II
Grand Hilton BR	ART	httpbis	Hypertext Transfer Protocol WG
Athens/Barcel.	INT	dnssd	Extensions for Scalable DNS Service Discovery  WG

THURSDAY, July 20, 2017

FRIDAY, July 21, 2017

Athens/Barcel.	SEC	acme	Automated Certificate Management Environment WG