Subject: [6tisch] SFID Definition

From: Yasuyuki Tanaka <[email-masked]>
Date: Fri, 23 Jun 2017 20:58:09 +0900

Hi,

I found a conflict between the ranges defined in Figure 29 of 
draft-ietf-6tisch-6top-protocol-06:

                 +-----------+------------------------------+
                 |     Range | Registration Procedures      |
                 +-----------+------------------------------+
                 |     0-128 | IETF Review or IESG Approval |
                 |   128-255 | Expert Review                |
                 +-----------+------------------------------+

          Figure 29: SF Identifier (SFID): Registration Procedures.

https://tools.ietf.org/html/draft-ietf-6tisch-6top-protocol-06#section-8.2.5

Which registration procedure is needed for SFID 128?

Best,
Yatch

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 23 Jun 2017 15:13:36 +0200

good catch!

I believe the ranges should be 0-127, and 128-255.

@Xavi, @Qin, agreed?

Thomas

On Fri, Jun 23, 2017 at 1:58 PM, Yasuyuki Tanaka <
[email-masked]> wrote:

> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Fri, 23 Jun 2017 15:17:35 +0200

Good catch! thanks we have fixed it in our working copy.

thanks so much!
X

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain