Subject: [6tisch] Agenda, 12 May 2017 interim, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 7 Jun 2017 12:17:24 +0000

Connection details

  *   Date: 9 June 2017  7-8am Pacific: http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-06-09&sln=14-15
  *   Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1
  *   Material link: https://bitbucket.org/6tisch/meetings/raw/master/170609_webex/slides_170609_webex.ppt

Action Items (previous meeting)

*        Xavi and Qin to review SF0

*        Thread on 6p vs. SF0 on timer setting

*        Xavi and Qin to post 6p-05 addressing Charlie's comments

*        Jonathan to review 6P after Charlie's comments are addressed

Agenda

*        Administrivia [ 7min]

     *   Agenda bashing
     *   Approval minutes from last meeting
     *   Addressing todo's from last time
     *   Available: RFC 8137 and RFC 8180

*        6P finalization (Xavi, Qin) [20min]

     *   News on draft-ietf-6tisch-6top-protocol-05 [Qin]

o   review 6P [Jonathan, presented by Tengfei]

  *   PlugTest  [25min]
     *   admin update [Miguel]
     *   test description [Maria Rita]
     *   overview tools [Remy]
     *   next steps [Thomas]
  *   AOB [ 3min]

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 9 Jun 2017 15:53:51 +0200

reminder, interim in 7min

On Wed, Jun 7, 2017 at 2:17 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Connection details
>
>    - Date: 9 June 2017  7-8am Pacific: http://www.worldtimebuddy.com/
>    ?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-06-09&sln=14-15
>    <http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-06-09&sln=14-15>
>    - Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=
>    mcdbbe3a4e38d97d986b507ec12a1f9b1
>    <https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1>
>    - Material link: https://bitbucket.org/6tisch/
>    meetings/raw/master/170609_webex/slides_170609_webex.ppt
>    <https://bitbucket.org/6tisch/meetings/raw/master/170609_webex/slides_170609_webex.ppt>
>
> Action Items *(previous meeting)*
>
> ·        Xavi and Qin to review SF0
>
> ·        Thread on 6p vs. SF0 on timer setting
>
> ·        Xavi and Qin to post 6p-05 addressing Charlie's comments
>
> ·        Jonathan to review 6P after Charlie's comments are addressed
>
> Agenda
>
> ·        Administrivia [ 7min]
>
>    - Agenda bashing
>       - Approval minutes from last meeting
>       - Addressing todo's from last time
>       - Available: RFC 8137 and RFC 8180
>
> ·        6P finalization (Xavi, Qin) [20min]
>
>    - News on draft-ietf-6tisch-6top-protocol-05 [Qin]
>
>    - PlugTest  [25min]
>       - admin update [Miguel]
>       - test description [Maria Rita]
>       - overview tools [Remy]
>       - next steps [Thomas]
>    - AOB [ 3min]
>
>
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________