Subject: [6tisch] Agenda, 23 June 2017 interim, 6TiSCH WG

From: Thomas Watteyne <[email-masked]>
Date: Wed, 21 Jun 2017 11:28:05 +0200

Connection details

   - Date: 23 June 2017 7-8am Pacific
   - Webex link:
   https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1

Agenda

   - Administrivia [10min]
      - Agenda bashing
      - Approval minutes from last meeting
      - Addressing todo's from last time
      - Announcements
         - TEE webinar
         - Maria-Rita's non WG forming BoF
      - IETF99, getting ready
   - draft-ietf-6tisch-terminology-09 [5min] [Maria Rita]
   - draft-ietf-6tisch-6top-protocol (Xavi, Qin) [10min]
   - Security DT Update [10min]
      - draft-ietf-6tisch-minimal-security-03 [Malisa]
      - Other news [Michael]
   - Plutests Update [15min]
      - admin [Thomas]
      - update TD [Maria Rita]
      - update golden image [Tengfei]
      - update tools [Remy]
   - AOB [10min]
      - hackathon: OpenWSN, ...?

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 23 Jun 2017 15:56:00 +0200

reminder, interim in 5min

On Wed, Jun 21, 2017 at 11:28 AM, Thomas Watteyne <[email-masked]>
wrote:

>    - Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=
>    mcdbbe3a4e38d97d986b507ec12a1f9b1
>    <https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1>
>
> Agenda
>
>    - Administrivia [10min]
>       - Agenda bashing

Thomas Watteyne, PhD

www.thomaswatteyne.com