Subject: [6tisch] Agenda, 6TiSCH WG interim, November 3rd, 2017

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 31 Oct 2017 09:35:56 +0000

Dear all :

Note: Due to EU going CET this WE, this meeting is at 3PM CET!!!!!

We placed a draft agenda on the IETF tools site
https://datatracker.ietf.org/doc/agenda-interim-2017-6tisch-17-6tisch-01/
At the time of the posting it reads as follows; please let us know if we need to consider changing anything before next Monday.

The chairs.

Connection details
------------------

* Date: 3 November 2017  7-8am Pacific
http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-11-03&sln=14-15
* Webex Meeting:
https://cisco.webex.com/ciscosales/j.php?MTID=m829e5143deab3957a95b6cdb44fff299
    * Meeting number (access code): 208 468 097
    * Meeting password: B2FVVAkM (22388256 from phones)
* Material link:
https://bitbucket.org/6tisch/meetings/raw/master/170908_webex/slides_170908_webex.ppt

Agenda
------

* Note-Well, Blue Sheets, Scribes, Agenda Bashing           [ 5min]

* Status of the work                                        [ 5min]

* IETF 100 prep   (chairs)                                  [15min]

* draft-ietf-6tisch-minimal-security (Malisa Vucinic)       [15min]

* draft-chang-6tisch-6top-msf   (Tengfei Chang)             [20min]

* Any Other Business, IEEE status                            [QS]

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 31 Oct 2017 08:10:29 -0300

Dear all,
             I cannot find the text for:

draft-chang-6tisch-6top-msf

Can you provide a link?
Thank you.
Regards,

                      Diego

2017-10-31 6:35 GMT-03:00 Pascal Thubert (pthubert) <[email-masked]>:

> Dear all :
>
>
>
> *Note: Due to EU going CET this WE, this meeting is at 3PM CET!!!!!*
>
> At the time of the posting it reads as follows; please let us know if we
> need to consider changing anything before next Monday.
>
>
>
> The chairs.
>
>
> Connection details
> ------------------
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Tengfei Chang <[email-masked]>
Date: Tue, 31 Oct 2017 13:17:08 +0100

Diego, All,

Because of my mistake, I failed to submit this draft before the deadline.
We are waiting for the message from the administration to see if it's
possible to submit it.
I will keep you all update.

My apologies for the mistake!

Tengfei

-- 
Chang Tengfei,
Pre-Postdoctoral Research Engineer, Inria

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 31 Oct 2017 12:33:25 +0000

Hello Tengfei :

For those interested, would you have another link in the meantime (e.g. a WIP in bitbucket) ?

Thanks in advance

Pascal

From: Tengfei Chang [mailto:[email-masked]]
Sent: mardi 31 octobre 2017 13:17
To: Prof. Diego Dujovne <[email-masked]>
Cc: Pascal Thubert (pthubert) <[email-masked]>; [email-masked]
Subject: Re: [6tisch] Agenda, 6TiSCH WG interim, November 3rd, 2017

Diego, All,

Because of my mistake, I failed to submit this draft before the deadline. We are waiting for the message from the administration to see if it's possible to submit it.
I will keep you all update.

Tengfei

On Tue, Oct 31, 2017 at 12:10 PM, Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,
             I cannot find the text for:

Can you provide a link?
Thank you.
Regards,

                      Diego

2017-10-31 6:35 GMT-03:00 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:
Dear all :

The chairs.

Connection details
------------------

Agenda
------

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

--
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

---

From: Tengfei Chang <[email-masked]>
Date: Tue, 31 Oct 2017 13:57:56 +0100

Hi,

The attached is the txt format for the draft-ietf-6tisch-6top-msf-00. You
can refer to this attachment for now.

Tengfei

On Tue, Oct 31, 2017 at 1:33 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> *From:* Tengfei Chang [mailto:[email-masked]]
> *Sent:* mardi 31 octobre 2017 13:17
> *To:* Prof. Diego Dujovne <[email-masked]>
> *Cc:* Pascal Thubert (pthubert) <[email-masked]>; [email-masked]
> *Subject:* Re: [6tisch] Agenda, 6TiSCH WG interim, November 3rd, 2017
>
>
>
> Diego, All,
>
>
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 31 Oct 2017 10:43:23 -0300

Dear all,
             From a fast overview of the draft:

1- The scheduling algorithm looks like a particular case of th SF0 (now SFX)
2- The collision detection algorithm is similar to what is already stated
on SF0 (now SFX) - in SF0  threshold (and before, a percentage) above
the average value is used to trigger a cell relocation event.
3- For the time being, both recommended values and formulas have no
experimental
validation, which leads to the experimental track, instead of the standards
track, as it
happened to SF0 to become SFX.

Do you agree?

Thank you.
Regards,

                                  Diego

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 31 Oct 2017 10:50:09 -0300

My proposal would be to merge both SFX and MSF since
they look complementary - from my point of view -.
Any comments?
Regards,

                                    Diego

2017-10-31 10:43 GMT-03:00 Prof. Diego Dujovne <[email-masked]>:

> validation, which leads to the experimental track, instead of the
> standards track, as it
>>> Because of my mistake, I failed to submit this draft before the
>>> deadline. We are waiting for the message from the administration to see if
>>> it's possible to submit it.
>>>
>>> 2017-10-31 6:35 GMT-03:00 Pascal Thubert (pthubert) <[email-masked]
>>> >:
>>>
>>> Dear all :
>>>
>>>
>>>

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 31 Oct 2017 17:55:16 +0100

That's exactly what we need to discuss in Singapore.

On Tue, Oct 31, 2017 at 2:50 PM, Prof. Diego Dujovne <
[email-masked]> wrote:

>>> The attached is the txt format for the draft-ietf-6tisch-6top-msf-00.
>>> You can refer to this attachment for now.
>>>
>>> Tengfei
>>>
>>>> At the time of the posting it reads as follows; please let us know if
>>>> we need to consider changing anything before next Monday.
>>>>
>>>>
>>>>
>>>> The chairs.
>>>>
>>>>
>>>> Connection details
>>>> ------------------
>>>>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 31 Oct 2017 14:36:10 -0300

I would also separate the first part as a BCP as it happened
in RFC8180, to concentrate on the 6P requirements, in order
to provide a common structure to the SFs.
Regards,

                                   Diego Dujovne

2017-10-31 13:55 GMT-03:00 Thomas Watteyne <[email-masked]>:

>> 2017-10-31 10:43 GMT-03:00 Prof. Diego Dujovne <[email-masked]
>> >:
>>
>>> Dear all,
>>> 2- The collision detection algorithm is similar to what is already
>>> stated on SF0 (now SFX) - in SF0  threshold (and before, a percentage) above

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 31 Oct 2017 18:40:26 +0100

Diego,
I don't think that's a good idea. The SF shuld be a standalone document.
Cutting it into piece will IMO add delays. Plus, I want the SF(s) to really
be the end of the story, i.e. not leave other things open that are
undefined in the SF.
Thomas

Thomas Watteyne, PhD

www.thomaswatteyne.com

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 31 Oct 2017 14:43:42 -0300

Thomas,
             I agree, that could be another document or it can become
a common section used by all the SFs as a bootstrap process.
Regards,

                               Diego Dujovne

2017-10-31 14:40 GMT-03:00 Thomas Watteyne <[email-masked]>:

>>>>>>> At the time of the posting it reads as follows; please let us know
>>>>>>> if we need to consider changing anything before next Monday.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> The chairs.
>>>>>>>
>>>>>>>
>>>>>>> Connection details
>>>>>>> ------------------
>>>>>>>