Subject: [6tisch] agenda for design team meeting 11am EST

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Nov 2017 08:55:09 -0500

<#secure method=pgpmime mode=sign>

(I think we closed the 6tisch-security list?)

As detailed last week, the 6tisch-security (zerotouch-join), and EST-COAPS
design teams are meeting at 1600UTC at https://appear.in/6tisch-coap-est-minimal

Etherpad at: https://etherpad.tools.ietf.org/p/6tisch-security?useMonospaceFont=true

The agenda is loose, but:

1) recap of IETF100, things arising from meeting.
2) frequency of these meetings
3) state of 6tisch-minimal (briefly)
4) state of 6tisch-zerotouch-join (briefly)
5) plan for getting EST-COAPS to progress

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: peter van der Stok <[email-masked]>
Date: Tue, 28 Nov 2017 10:52:45 +0100

Hi Michael,

Meeting 25 December (Xmas 1) is a bit of an exaggeration.

Peter

---

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Nov 2017 10:54:44 -0500

> Meeting 25 December (Xmas 1) is a bit of an exaggeration.

I did delete that from the recurrance in the ics invite. :-)