Subject: [6tisch] updating draft-munoz-6tisch-examples

From: Thomas Watteyne <[email-masked]>
Date: Sun, 12 Nov 2017 09:09:23 +0100

Jonathan, Emmanuel, Dominique,

Would you be willing to update draft-munoz-6tisch-examples so it matches
the current state of the standards?

AFAICT, the following updates are needed:
- updating all packets with latest implementation
- example join request/reply packet
- exapmle data packet from the node to the Internet, another example in the
down direction. This can be a simple UDP datagram with 1234 as payload,
sent to/from some UDP port.

I understand there are several implementatoin ongoing, the update should be
straighforward.

Thomas

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Jonathan Muñoz <[email-masked]>
Date: Mon, 13 Nov 2017 05:13:40 +0000

Hello Thomas,

Yes, I will update it.

Jonathan

On Sun 12 Nov 2017 at 09:09, Thomas Watteyne <[email-masked]>
wrote:

> - exapmle data packet from the node to the Internet, another example in
> the down direction. This can be a simple UDP datagram with 1234 as payload,
> I understand there are several implementatoin ongoing, the update should
> be straighforward.
>
> Thomas
>
> --
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

---

From: Thomas Watteyne <[email-masked]>
Date: Mon, 13 Nov 2017 13:36:53 +0800

Thanks!

Thomas Watteyne, PhD

www.thomaswatteyne.com