Subject: Re: [6tisch] Agenda, 6TiSCH WG interim, November 3rd, 2017

From: Tengfei Chang <[email-masked]>
Date: Wed, 1 Nov 2017 19:10:23 +0100

All,

Here is the msf draft which has been submitted at here:
https://datatracker.ietf.org/doc/draft-chang-6tisch-msf/

Tengfei

On Tue, Oct 31, 2017 at 1:17 PM, Tengfei Chang <[email-masked]>
wrote:

> Diego, All,
>
> Because of my mistake, I failed to submit this draft before the deadline.
> We are waiting for the message from the administration to see if it's
> possible to submit it.
> I will keep you all update.
>
> My apologies for the mistake!
>
> Tengfei
>
> On Tue, Oct 31, 2017 at 12:10 PM, Prof. Diego Dujovne <
> [email-masked]> wrote:
>
>> Dear all,
>>              I cannot find the text for:
>>
>> draft-chang-6tisch-6top-msf
>>
>> Can you provide a link?
>> Thank you.
>> Regards,
>>
>>                       Diego
>>
>> 2017-10-31 6:35 GMT-03:00 Pascal Thubert (pthubert) <[email-masked]>:
>>
>>> Dear all :
>>>
>>>
>>>
>>> *Note: Due to EU going CET this WE, this meeting is at 3PM CET!!!!!*
>>>
>>> We placed a draft agenda on the IETF tools site
>>>
>>> https://datatracker.ietf.org/doc/agenda-interim-2017-6tisch-
>>> 17-6tisch-01/
>>>
>>> At the time of the posting it reads as follows; please let us know if we
>>> need to consider changing anything before next Monday.
>>>
>>>
>>>
>>> The chairs.
>>>
>>>
>>> Connection details
>>> ------------------
>>>
>>> * Date: 3 November 2017  7-8am Pacific
>>> http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,18501
>>> 47&h=100&date=2017-11-03&sln=14-15
>>> * Webex Meeting:
>>> https://cisco.webex.com/ciscosales/j.php?MTID=m829e5143deab3
>>> 957a95b6cdb44fff299
>>>     * Meeting number (access code): 208 468 097
>>>     * Meeting password: B2FVVAkM (22388256 from phones)
>>> * Material link:
>>> https://bitbucket.org/6tisch/meetings/raw/master/170908_webe
>>> x/slides_170908_webex.ppt
>>>
>>> Agenda
>>> ------
>>>
>>> * Note-Well, Blue Sheets, Scribes, Agenda Bashing           [ 5min]
>>>
>>> * Status of the work                                        [ 5min]
>>>
>>> * IETF 100 prep   (chairs)                                  [15min]
>>>
>>> * draft-ietf-6tisch-minimal-security (Malisa Vucinic)       [15min]
>>>
>>> * draft-chang-6tisch-6top-msf   (Tengfei Chang)             [20min]
>>>
>>> * Any Other Business, IEEE status                            [QS]
>>>
>>>
>>>
>>> _______________________________________________
>>> 6tisch mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/6tisch
>>>
>>>
>>
>>
>> --
>> DIEGO DUJOVNE
>> Profesor Asociado
>> Escuela de Informática y Telecomunicaciones
>> Facultad de Ingeniería - Universidad Diego Portales - Chile
>> www.ingenieria.udp.cl
>> (56 2) 676 8125
>>
>> _______________________________________________
>> 6tisch mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/6tisch
>>
>>
>
>
> --
> Chang Tengfei,
> Pre-Postdoctoral Research Engineer, Inria
>

-- 
Chang Tengfei,
Pre-Postdoctoral Research Engineer, Inria

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 3 Nov 2017 12:04:34 +0100

All,
A kind reminder about the 6TiSCH call in 3h.
Thomas

On Wed, Nov 1, 2017 at 7:10 PM, Tengfei Chang <[email-masked]>
wrote:

>>>> At the time of the posting it reads as follows; please let us know if
>>>> we need to consider changing anything before next Monday.
>>>>
>>>>
>>>>
>>>> The chairs.
>>>>
>>>>
>>>> Connection details
>>>> ------------------
>>>>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 3 Nov 2017 14:59:15 +0100

6TiSCH call starting now.

On Fri, Nov 3, 2017 at 12:04 PM, Thomas Watteyne <[email-masked]>
wrote:

>>> Because of my mistake, I failed to submit this draft before the
>>> deadline. We are waiting for the message from the administration to see if
>>> it's possible to submit it.
>>>> 2017-10-31 6:35 GMT-03:00 Pascal Thubert (pthubert) <[email-masked]
>>>> >:
>>>>
>>>>> Dear all :
>>>>>
>>>>>
>>>>>

Thomas Watteyne, PhD

www.thomaswatteyne.com