Subject: [6tisch] global time distribution in 6TiSCH

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Thu, 1 Mar 2018 18:13:00 +0100

Hi,

we just submitted a draft detailing how to distribute global time in 6tisch
networks

abstract:
This specification defines an optional extension to the Join Response
message defined by the Minimal Security Framework for 6TiSCH. The
extension aims at providing global time distribution support so nodes
in the 6TiSCH network can exploit global time information instead of
relying only in relative network time based on the Absolute Sequence
Number (ASN). The specification also defines a mechanism for
resynchronization, to handle leap seconds or to enable periodic
global time updates relying on a CoAP service.

the draft.
https://datatracker.ietf.org/doc/draft-vilajosana-6tisch-globaltime/

regards.
Xavi
-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 1 Mar 2018 18:59:01 +0100

Xavi,
Great! I have some spare cycles to review it, hopefully by tomorrow's
interim.
Thomas

On Thu, Mar 1, 2018 at 6:13 PM, Xavi Vilajosana Guillen <[email-masked]
> wrote:

> Hi,
>
> we just submitted a draft detailing how to distribute global time in
> 6tisch networks
>
> abstract:
> (+34) 646 633 681 <+34%20646%2063%2036%2081>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
________________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Analog Devices
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
________________________________________