Subject: [6tisch] Question on draft-duquennoy-6tisch-asf-01

From: Cai Qi Hong <[email-masked]>
Date: Mon, 12 Mar 2018 09:21:42 +0000

Hi all,

I have a question on ASF#3.1<https://tools.ietf.org/html/draft-duquennoy-6tisch-asf-01#section-3.1> (https://tools.ietf.org/html/draft-duquennoy-6tisch-asf-01#section-3.1) .

What is L meaning in channelOffset(MAC) = S_channels[(hash(MAC) / L) % len(S_channels)] ?
Thank you.
Qi-Hong Cai

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 22 Mar 2018 23:06:09 +0000

Simon,
Any input?
Thomas

On Mon, Mar 12, 2018 at 9:21 AM, Cai Qi Hong <[email-masked]> wrote:

> Hi all,
>
> I have a question on ASF#3.1
> <https://tools.ietf.org/html/draft-duquennoy-6tisch-asf-01#section-3.1> (
> https://tools.ietf.org/html/draft-duquennoy-6tisch-asf-01#section-3.1) .
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
________________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Analog Devices
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
________________________________________

---

From: Simon Duquennoy <[email-masked]>
Date: Fri, 23 Mar 2018 14:13:08 +0100

Dear Qi-Hong Cai,

This is a typo: "L" should be replaced with "S_len" here.
We will make sure to fix this in the next revisions.

Thanks a lot for reporting!
Simon

On Fri, Mar 23, 2018 at 12:06 AM, Thomas Watteyne
<[email-masked]> wrote:
>> (https://tools.ietf.org/html/draft-duquennoy-6tisch-asf-01#section-3.1) .
>>

---

From: Cai Qi Hong <[email-masked]>
Date: Fri, 23 Mar 2018 14:07:08 +0000

Dear Simon,

Thanks for the answer!

Qi-Hong Cai

________________________________
寄件者: Simon Duquennoy <[email-masked]>
寄件日期: 2018年3月23日 下午 09:13:08
收件者: Thomas Watteyne
副本: Cai Qi Hong; [email-masked]
主旨: Re: [6tisch] Question on draft-duquennoy-6tisch-asf-01

Dear Qi-Hong Cai,

On Fri, Mar 23, 2018 at 12:06 AM, Thomas Watteyne
<[email-masked]> wrote:
> www.thomaswatteyne.com<http://www.thomaswatteyne.com>