Subject: [6tisch] minutes 6TiSCH@IETF103 WG meeting

From: Thomas Watteyne <[email-masked]>
Date: Fri, 9 Nov 2018 13:55:38 +0700

All,

The minutes of yesterday WG meeting are published at
https://datatracker.ietf.org/meeting/103/materials/minutes-103-6tisch.

In particular, action items:

   - editors of MSF (*Tengfei*) and minimal-security (*Malisa*) to read
   this doc and make sure it represents their draft well.
   - *Pascal* to merge terminology draft into architecture. Keep
   standards-track.
   - *Thomas* to shepherd architecture draft.
   - *Tengfei* to raise suggestions found with MSF on the ML, ensure get
   into MSF.
   - *Pascal* to organize an interim about MSF.
   - *Malisa* to discuss final changes to the minimal-security draft (no
   netid configuration of the JRC, configuration of the cap) on the ML
   - *Chairs* to open 1-week WGLC on changes in -09.

Thomas & Pascal

-- 
________________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Analog Devices
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
________________________________________

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sun, 11 Nov 2018 02:10:15 +0000

Dear all :

The merge between the architecture and the terminology drafts, and described in item 2 below, was now performed and published as draft-17.
We will launch the WGLC based on that level in a separate email.

Cheers;

Pascal

From: 6tisch <[email-masked]> On Behalf Of Thomas Watteyne
Sent: vendredi 9 novembre 2018 13:56
To: 6TiSCH WG <[email-masked]>
Subject: [6tisch] minutes 6TiSCH@IETF103 WG meeting

All,

The minutes of yesterday WG meeting are published at https://datatracker.ietf.org/meeting/103/materials/minutes-103-6tisch.

In particular, action items:
·        editors of MSF (Tengfei) and minimal-security (Malisa) to read this doc and make sure it represents their draft well.
·        Pascal to merge terminology draft into architecture. Keep standards-track.
·        Thomas to shepherd architecture draft.
·        Tengfei to raise suggestions found with MSF on the ML, ensure get into MSF.
·        Pascal to organize an interim about MSF.
·        Malisa to discuss final changes to the minimal-security draft (no netid configuration of the JRC, configuration of the cap) on the ML
·        Chairs to open 1-week WGLC on changes in -09.

Thomas & Pascal

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com>
________________________________________