Subject: [6tisch] POST WGLC: draft-ietf-6tisch-architecture-18.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 7 Dec 2018 17:14:45 +0000

Dear all: 

The WG last call for the architecture draft is now complete. 
We received many comments and hopefully they are all sorted out and published in draft 18.
Reviewers, please look for the changes I made based on your comments in 
https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-architecture-18 

There is one pending issue, what we do with ex-section 6.1 that is now Appendix A.

An suggestion is welcome, in particular from Malisa and Michael. 
Happy to discuss that as a separate thread.
When this is sorted out, I guess we can ask for publication as a std track document/

All the best,

Pascal

-----Original Message-----
From: 6tisch <[email-masked]> On Behalf Of [email-masked]
Sent: vendredi 7 décembre 2018 18:06
To: [email-masked]
Cc: [email-masked]
Subject: [6tisch] I-D Action: draft-ietf-6tisch-architecture-18.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over the TSCH mode of IEEE 802.15.4e WG of the IETF.

        Title           : An Architecture for IPv6 over the TSCH mode of IEEE 802.15.4
        Author          : Pascal Thubert
	Filename        : draft-ietf-6tisch-architecture-18.txt
	Pages           : 63
	Date            : 2018-12-07

Abstract:
   This document describes a network architecture that provides low-
   latency, low-jitter and high-reliability packet delivery.  It
   combines a high speed powered backbone and subnetworks using IEEE
   802.15.4 time-slotted channel hopping (TSCH) to meet the requirements
   of LowPower wireless deterministic applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6tisch-architecture/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-6tisch-architecture-18
https://datatracker.ietf.org/doc/html/draft-ietf-6tisch-architecture-18

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-architecture-18

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: Mališa Vučinić <[email-masked]>
Date: Tue, 11 Dec 2018 20:11:51 +0100

Hello Pascal, Michael,

I just opened a pull request on bitbucket rewriting the join process
description. The PR is at:

https://bitbucket.org/6tisch/draft-ietf-6tisch-architecture/pull-requests/1/update-join-process-description/diff

Could you take a look and if you agree, refine further.

Mališa

On Fri, Dec 7, 2018 at 6:15 PM Pascal Thubert (pthubert) <[email-masked]>
wrote:

> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 11 Dec 2018 19:46:36 +0000

Many Thanks Malisa!

I’m a few hours east and almost tomorrow. I’ll look at it in the morning!

Take care,

Pascal, big fingers on a small screen that knows better.

Le 11 déc. 2018 à 23:12, Mališa Vučinić <[email-masked]<mailto:[email-masked]>> a écrit :

Hello Pascal, Michael,

I just opened a pull request on bitbucket rewriting the join process description. The PR is at:

Mališa

On Fri, Dec 7, 2018 at 6:15 PM Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all:

All the best,

Pascal

-----Original Message-----
From: 6tisch <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: vendredi 7 décembre 2018 18:06
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [6tisch] I-D Action: draft-ietf-6tisch-architecture-18.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 12 Dec 2018 04:31:36 +0000

I merged, Mališa.

I really like the result. Michael, the ball is in your camp!
https://bitbucket.org/6tisch/draft-ietf-6tisch-architecture/src

All the best;

Pascal

From: 6tisch <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: mardi 11 décembre 2018 23:47
To: Mališa Vučinić <[email-masked]>
Cc: Michael Richardson <[email-masked]>; tisch <[email-masked]>
Subject: Re: [6tisch] POST WGLC: draft-ietf-6tisch-architecture-18.txt

Many Thanks Malisa!

Mališa

All the best,

Pascal

-----Original Message-----
From: 6tisch <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: vendredi 7 décembre 2018 18:06
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [6tisch] I-D Action: draft-ietf-6tisch-architecture-18.txt

Abstract:

---

From: Michael Richardson <[email-masked]>
Date: Wed, 12 Dec 2018 15:23:25 -0500

> I really like the result. Michael, the ball is in your camp!

Ack.

> Le 11 déc. 2018 à 23:12, Mališa Vučinić <[email-masked]> a
> écrit :
>
>
>         Hello Pascal, Michael,
>
>
>
>
>
>         On Fri, Dec 7, 2018 at 6:15 PM Pascal Thubert (pthubert)
>     <[email-masked]> wrote:
>
>
>             Dear all:
>
>         Please note that it may take a couple of minutes from the time
>         of submission until the htmlized version and diff are
>         available at tools.ietf.org.
>
> ----------------------------------------------------
> Alternatives:
>
> ----------------------------------------------------