Subject: [6tisch] frame pending bit - Re: Questions on TSCH CSMA-CA retransmission algorithm in IEEE 802.15.4-2015

From: Yasuyuki Tanaka <[email-masked]>
Date: Mon, 3 Dec 2018 14:12:09 +0100

Hi Tero, 

Is there any update on CID 93? I checked LB150 Consolidated Comments (rev.12)[1], but the item for CID 93 is filtered out for some reason... 

[1] https://mentor.ieee.org/802.15/dcn/18/15-18-0433-12-04md-lb150-consolidated-comments.xlsx

Best,
Yatch

> On Oct 6, 2018, at 3:28, Tero Kivinen <[email-masked]> wrote:
> 
> The frame pending bit operations in TSCH is bit underspecified in the
> 802.15.4-2015. We do have comment CID 93 about that in the current
> letter ballot. The TG4md documents can be found from [1] and there is
> consolidated comments from the last letter ballot [2], and from there
> you can find the CID 93 that is talking about the frame pending bit on
> TSCH.
> ...
> [1] https://mentor.ieee.org/802.15/documents?is_group=04md
> [2] https://mentor.ieee.org/802.15/dcn/18/15-18-0433-06-04md-lb150-consolidated-comments.xlsx

---

From: Tero Kivinen <[email-masked]>
Date: Tue, 11 Dec 2018 12:13:19 +0200

Yasuyuki Tanaka writes:
> Is there any update on CID 93? I checked LB150 Consolidated Comments
> (rev.12)[1], but the item for CID 93 is filtered out for some
> reason...
> 

While we are working on the sheet we quite often filter comments in
some way, i.e., only show those do not have any resolution yet, and go
through them. CID 93 has been marked as Defer and was assigned to
person taking care of most of the other TSCH comments too. We try to
go through all comments once before coming back to the comments we
have deferred or postponed for later. We have now managed to go
through the main letter ballot comments once, and moved to go through
the rogue comments once before coming back to finish those comments we
skipped over.
-- 
[email-masked]

---

From: Yasuyuki Tanaka <[email-masked]>
Date: Tue, 11 Dec 2018 11:20:13 +0100

Hi Tero,

Thank you for the clear explanation!

Yatch

> On Dec 11, 2018, at 11:13, Tero Kivinen <[email-masked]> wrote:
> 
> Yasuyuki Tanaka writes:
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch