Subject: [6tsch] terminology-draft posted

From: Maria Rita PALATTELLA <[email-masked]>
Date: Mon, 11 Mar 2013 10:21:26 +0000

All,

You can find version 00 of the 6tsch-terminology draft at  http://www.ietf.org/internet-drafts/draft-palattella-6tsch-terminology-00.txt .

Best Regards,

Maria Rita

---

From: Kris Pister <[email-masked]>
Date: Mon, 11 Mar 2013 08:55:21 -0700

That's very helpful.

A couple of nits:

cell - "a single element in the TSCH schedule" should be "a single 
element in a TSCH superframe".  Cells are not defined just by slot and 
channel offset, but also by superframe length.

SlotOffset - "in the TSCH schedule" should be "in a TSCH superframe"

ksjp

On 3/11/2013 3:21 AM, Maria Rita PALATTELLA wrote:
>
> All,
>
> You can find version 00 of the 6tsch-terminology draft at 
> http://www.ietf.org/internet-drafts/draft-palattella-6tsch-terminology-00.txt .
>
> Best Regards,
>
> Maria Rita
>
>
>
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch

---

From: "Qin Wang" <[email-masked]>
Date: Mon, 11 Mar 2013 09:19:07 -0700

All,

6tus is available at: http://www.ietf.org/id/draft-wang-6tsch-6tus-00.txt

Qin

---

From: <[email-masked]>
Date: Tue, 12 Mar 2013 01:39:24 +0000

Thanks, Maria Rita, I found this draft very helpful to catch up with the 6tsch discussion (backlogged on my side).
Dominique

De : [email-masked] [mailto:[email-masked]] De la part de Maria Rita PALATTELLA
Envoyé : lundi 11 mars 2013 06:21
À : [email-masked]
Objet : [6tsch] terminology-draft posted

All,

Best Regards,

Maria Rita

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Tue, 12 Mar 2013 07:34:14 +0000

Kris, thanks for having gone through it already, and for providing some comments/corrections.
First, I think we will talk about SLOTFRAME (as specified in 15.4e TSCH std. ) and not superframe. Do you agree with me?
Second, are the cells defined by slotframe ID or slotframe LENGTH (or both)?
Thanks for your help.
Maria Rita

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kris Pister
Sent: Monday, March 11, 2013 4:55 PM
To: [email-masked]
Subject: Re: [6tsch] terminology-draft posted

That's very helpful.

A couple of nits:

cell - "a single element in the TSCH schedule" should be "a single element in a TSCH superframe".  Cells are not defined just by slot and channel offset, but also by superframe length.

ksjp

Best Regards,

Maria Rita

6tsch mailing list

[email-masked]<mailto:[email-masked]>

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Tue, 12 Mar 2013 07:35:15 +0000

Glad to hear it helps!
Maria Rita

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, March 12, 2013 2:39 AM
To: Maria Rita PALATTELLA; [email-masked]
Subject: RE: terminology-draft posted

De : [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] De la part de Maria Rita PALATTELLA
Envoyé : lundi 11 mars 2013 06:21
À : [email-masked]<mailto:[email-masked]>
Objet : [6tsch] terminology-draft posted

All,

Best Regards,

Maria Rita

Thank you.

---

From: Robert Assimiti <[email-masked]>
Date: Tue, 12 Mar 2013 11:05:51 +0000

Maria,

Thank you for working on the terminology. This is and will prove to be very helpful as we make more progress.

A few comments/suggestions:

Link - IEEE 802.15.4e uses links in order to assign various data transaction types to a particular timeslot. I do realize that the term is way too loaded, so maybe we can call it something else in the context of 6TSCH. I suggest also including a definition of the link concept.

Cell - is this just terminology or are you actually trying to define a new IE that bundles as bunch of other IEs? If this is just terminology, I would also add the slotframe_ID  and Hopping_Sequence_ID to the current  identifier composed of slotOffset and channelOffest in order to uniquely identify the cell.

Robert Assimiti

From: [email-masked] [mailto:[email-masked]] On Behalf Of Maria Rita PALATTELLA
Sent: Tuesday, March 12, 2013 3:34 AM
To: Kris Pister; [email-masked]
Subject: Re: [6tsch] terminology-draft posted

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Kris Pister
Sent: Monday, March 11, 2013 4:55 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [6tsch] terminology-draft posted

That's very helpful.

A couple of nits:

ksjp

Best Regards,

Maria Rita

6tsch mailing list

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Tue, 12 Mar 2013 11:13:23 +0000

Robert, many thanks for your comments/suggestions:

-        Link. I do agree to add a definition of Link in its general meaning (i.e., single-hop connection). The IEEE802.15.4e link is replaced by cell in the context of 6TSCH.

-        Cell. It is just terminology, and I do agree to add slotframe_ID and Hopping-Sequence_ID.

Best regards, Maria Rita

From: Robert Assimiti [mailto:[email-masked]]
Sent: Tuesday, March 12, 2013 12:06 PM
To: Maria Rita PALATTELLA; Kris Pister; [email-masked]
Subject: RE: [6tsch] terminology-draft posted

Maria,

Robert Assimiti

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Maria Rita PALATTELLA
Sent: Tuesday, March 12, 2013 3:34 AM
To: Kris Pister; [email-masked]<mailto:[email-masked]>
Subject: Re: [6tsch] terminology-draft posted

That's very helpful.

A couple of nits:

ksjp

Best Regards,

Maria Rita

6tsch mailing list

---

From: Kris Pister <[email-masked]>
Date: Thu, 14 Mar 2013 11:20:44 -0700

On 3/12/2013 12:34 AM, Maria Rita PALATTELLA wrote:
> First, I think we will talk about SLOTFRAME (as specified in 15.4e 
> TSCH std. ) and not superframe. Do you agree with me?
>
Yes - my mistake.

ksjp
> *From:[email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Kris Pister
> *Sent:* Monday, March 11, 2013 4:55 PM
> *To:* [email-masked]
> *Subject:* Re: [6tsch] terminology-draft posted
>
> That's very helpful.
>
> A couple of nits:
>
>     [email-masked]  <mailto:[email-masked]>
>