Subject: [6tsch] Recording of the 6TSCH call, March 1st, 2013

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 4 Mar 2013 11:46:53 +0000

Dear all;

A number of people suggested we maintain a call record for those who cannot attend at the time of the meeting.
Please note that we had a rough consensus during the call to move it an hour earlier. This might help people in Asia, as well as ISA100 members.
I’ll try to get the same consensus on the list and if I succeed, we’ll move the call and base it on US savings per Tom’s suggestion.

Cheers,

Pascal

From: [email-masked] [mailto:[email-masked]]
Sent: vendredi 1 mars 2013 19:06
To: Pascal Thubert (pthubert)
Subject: Your recording "6TSCH-20130301 1702-1" is available for viewing

Pascal Thubert,

Your recording is now available on the WebEx service site. Click the link below to play it:

https://cisco.webex.com/ciscosales/lsr.php?AT=pb&SP=MC&rID=66409322&rKey=254105c68fefa880

6TSCH-20130301 1702-1
Friday, March 1, 2013 6:02 pm Paris Time
56 Minutes

---

From: Thomas Watteyne <[email-masked]>
Date: Mon, 4 Mar 2013 22:11:32 -0800

Pascal,
Having the call an hour earlier works for me.
Thomas

On Mon, Mar 4, 2013 at 3:46 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

>  Dear all;****
>
> ** **
>
> A number of people suggested we maintain a call record for those who
> cannot attend at the time of the meeting.****
>
> Please note that we had a rough consensus during the call to move it an
> hour earlier. This might help people in Asia, as well as ISA100 members.**
> **
>
> I’ll try to get the same consensus on the list and if I succeed, we’ll
> move the call and base it on US savings per Tom’s suggestion.****
>
> ** **
>
> Cheers,****
>
> ** **
>
> Pascal****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]]
> *Sent:* vendredi 1 mars 2013 19:06
> *To:* Pascal Thubert (pthubert)
> *Subject:* Your recording "6TSCH-20130301 1702-1" is available for viewing
> ****
>
> ** **
>
> Pascal Thubert,
>
> ****
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch
>
>