Subject: [6tsch] FW: draft agenda call 04/05

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 5 Apr 2013 05:45:25 +0000

Dar all:

Please find a draft agenda for the 6TSCH call Friday.
The focus will be on the preparation of a charter, with a discussion on problem statement and gap analysis:

  *   update work on PANA [Yoshi]             5mn
  *   update work on NSIS [Xavi, Jphn]       5mn
  *   use cases and problem statement:     30mn

     *   summary ML
     *   discussion "Problem statement"
     *   review remaining items from slide deck

  *   list of achievable goals "what needs to be done that does not exist already?"         15mn

     *   requirements document
     *   architecture document
     *   6tus "foundation" layer
     *   optimized multipath hard tracks
     *   distributed multipath soft tracks
     *   simple distributed routing
     *   interoperation event

  *   draft charter: next steps?                   5mn
Please let us know if you wish to add / change stuff in this list
Call info :

Topic:    6TSCH Weekly

Date:     Every Friday, from Friday, April 5, 2013 to Friday, March 7, 2014

Time:     8:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)

Meeting Number:           206 802 913

Meeting Password:         sixtus

-------------------------------------------------------
To start the online meeting
-------------------------------------------------------

1.   Go to https://cisco.webex.com/cisco/j.php?ED=219615007&UID=481905242&PW=NZTRkNDAwOTE1&RT=MiM0

2.   Log in to your account.

3.   Click "Start Now".

4.   Follow the instructions that appear on your screen.

----------------------------------------------------------------
ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
----------------------------------------------------------------

The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the RTP area.

Please dial the local access number for your area from the list below:

*         San Jose/Milpitas (408) area:  525-6800

*         RTP (919) area:  392-3330

-------------------------------------------------------
To join the teleconference only
-------------------------------------------------------
1.         Dial into Cisco WebEx (view all Global Access Numbers at
http://cisco.com/en/US/about/doing_business/conferencing/index.html <http://cisco.com/en/US/about/doing_business/conferencing/index.html%20%0d2>
2<http://cisco.com/en/US/about/doing_business/conferencing/index.html%20%0d2>.         Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign.

San Jose, CA: +1.408.525.6800  RTP: +1.919.392.3330

US/Canada: +1.866.432.9903  United Kingdom: +44.20.8824.0117

India: +91.80.4350.1111  Germany: +49.619.6773.9002

Japan: +81.3.5763.9394  China: +86.10.8515.5666

To check whether you have the appropriate players installed for UCF (Universal Communications Format) rich media files, go to https://cisco.webex.com/cisco/systemdiagnosis.php.

CCM:+14085256800x206802913#

---

From: "Qin Wang" <[email-masked]>
Date: Fri, 5 Apr 2013 06:48:14 -0700

Pascal,

Quick question: what is 6tus "foundation" layer? Is it same as 6tus
adaptation layer, or something else?

Thanks
Qin

> 1.   Go to
> https://cisco.webex.com/cisco/j.php?ED=219615007&UID=481905242&PW=NZTRkNDAwOTE1&RT=MiM0
>
> The affected toll free numbers are: (866) 432-9903 for the San
> Jose/Milpitas area and (866) 349-3520 for the RTP area.
>
> http://cisco.com/en/US/about/doing_business/conferencing/index.html
> <http://cisco.com/en/US/about/doing_business/conferencing/index.html%20%0d2>
> 2<http://cisco.com/en/US/about/doing_business/conferencing/index.html%20%0d2>.
>         Follow the prompts to enter the Meeting Number (listed above) or
> Access Code followed by the # sign.
>
>
> To check whether you have the appropriate players installed for UCF
> (Universal Communications Format) rich media files, go to
> https://cisco.webex.com/cisco/systemdiagnosis.php.
>
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch
>

---

From: <[email-masked]>
Date: Fri, 5 Apr 2013 23:39:46 +0000

Dear all,

I am sorry to miss the Apr-5 teleconference.

Regarding “update work on PANA” part, 6 contributors have joined to develop a 6TSCH security architecture based on PANA.  Once TOC is agreed, contributors will start working on detailed text.

The latest draft being edited is available at:
https://bitbucket.org/6tsch/draft-ohba-6tsch-security/src

Any comments are appreciated.

Best Regards,
Yoshihiro Ohba

From: [email-masked] [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, April 05, 2013 2:45 PM
To: [email-masked]; Thomas Watteyne; Adrian Farrel ([email-masked]); Ted Lemon ([email-masked]); Ralph Droms (rdroms); Marc Blanchet
Subject: [6tsch] FW: draft agenda call 04/05

Dar all:

Please find a draft agenda for the 6TSCH call Friday.
The focus will be on the preparation of a charter, with a discussion on problem statement and gap analysis:
*         update work on PANA [Yoshi]             5mn
*         update work on NSIS [Xavi, Jphn]       5mn
*         use cases and problem statement:     30mn
o    summary ML
o    discussion "Problem statement"
o    review remaining items from slide deck
*         list of achievable goals "what needs to be done that does not exist already?"         15mn
o    requirements document
o    architecture document
o    6tus "foundation" layer
o    optimized multipath hard tracks
o    distributed multipath soft tracks
o    simple distributed routing
o    interoperation event
*         draft charter: next steps?                   5mn
Please let us know if you wish to add / change stuff in this list
Call info :

Topic:    6TSCH Weekly

Meeting Password:         sixtus

3.   Click “Start Now”.

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 5 Apr 2013 16:48:55 -0700

Yoshihiro.

Thanks a million for the update. I'm glad to see that you have gathered a
good team and that work is progressing fast!

I will be sending the minutes from today's call to the ML later today, so
you can keep up to date.

Thomas

On Fri, Apr 5, 2013 at 4:39 PM, <[email-masked]> wrote:

>  Dear all,****
>
> ** **
>
> I am sorry to miss the Apr-5 teleconference.****
>
> ** **
>
> Regarding “update work on PANA” part, 6 contributors have joined to
> develop a 6TSCH security architecture based on PANA.  Once TOC is agreed,
> contributors will start working on detailed text.  ****
>
> ** **
>
> The latest draft being edited is available at:****
>
> https://bitbucket.org/6tsch/draft-ohba-6tsch-security/src****
>
> ** **
>
> Any comments are appreciated.****
>
> ** **
>
> Best Regards,****
>
> Yoshihiro Ohba****
>
> ** **
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Pascal Thubert (pthubert)
> *Sent:* Friday, April 05, 2013 2:45 PM
> *To:* [email-masked]; Thomas Watteyne; Adrian Farrel ([email-masked]);
> Ted Lemon ([email-masked]); Ralph Droms (rdroms); Marc Blanchet
> *Subject:* [6tsch] FW: draft agenda call 04/05****
>
> ** **
>
> Dar all:****
>
> ** **
>
> Please find a draft agenda for the 6TSCH call Friday. ****
>
> The focus will be on the preparation of a charter, with a discussion on
> problem statement and gap analysis:****
>
> **·         **update work on PANA [Yoshi]             5mn****
>
> **·         **update work on NSIS [Xavi, Jphn]       5mn  ****
>
> **·         **use cases and problem statement:     30mn****
>
> **o    **summary ML****
>
> **o    **discussion "Problem statement"****
>
> **o    **review remaining items from slide deck****
>
> **·         **list of achievable goals "what* *needs to be done that does
> not exist already?"         15mn****
>
> **o    **requirements document****
>
> **o    **architecture document****
>
> **o    **6tus "foundation" layer****
>
> **o    **optimized multipath hard tracks****
>
> **o    **distributed multipath soft tracks ****
>
> **o    **simple distributed routing****
>
> **o    **interoperation event****
>
> **·         **draft charter: next steps?                   5mn  ****
>
> Please let us know if you wish to add / change stuff in this list****
>
> Call info : ****
>
> Topic:    6TSCH Weekly****
>
> ****
> Time:     8:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)****
>
> Meeting Number:           206 802 913****
>
> Meeting Password:         sixtus****
>
> ** **
>
> -------------------------------------------------------****
>  To start the online meeting****
>
> -------------------------------------------------------****
>
> 1.   Go to
> ****
> 2.   Log in to your account.****
>
> 3.   Click “Start Now”.****
>
> 4.   Follow the instructions that appear on your screen.****
>
> ** **
>
> ----------------------------------------------------------------****
>  ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes****
>
> ----------------------------------------------------------------****
>
> ** **
>
> Jose/Milpitas area and (866) 349-3520 for the RTP area.****
>
> Please dial the local access number for your area from the list below:****
>
> **·         **San Jose/Milpitas (408) area:  525-6800****
>
> **·         **RTP (919) area:  392-3330****
>
> ** **
>
> ------------------------------------------------------- ****
> To join the teleconference only ****
>
> ------------------------------------------------------- ****
> 1.         Dial into Cisco WebEx (view all Global Access Numbers at **** http://cisco.com/en/US/about/doing_business/conferencing/index.html
>
> **** 2<http://cisco.com/en/US/about/doing_business/conferencing/index.html%20%0d2>.
> Follow the prompts to enter the Meeting Number (listed above) or Access
> Code followed by the # sign. ****
>
> ** **
>
> San Jose, CA: +1.408.525.6800  RTP: +1.919.392.3330 ****
>
> US/Canada: +1.866.432.9903  United Kingdom: +44.20.8824.0117 ****
>
> India: +91.80.4350.1111  Germany: +49.619.6773.9002 ****
>
> Japan: +81.3.5763.9394  China: +86.10.8515.5666****
>
> https://cisco.webex.com/cisco/systemdiagnosis.php.****
>
> CCM:+14085256800x206802913# ****
>
> ** **
>