Subject: [6tsch] renaming of minimal draft repository

From: Xavier Vilajosana Guillen <[email-masked]>
Date: Tue, 1 Oct 2013 14:51:00 -0700

Hello,

I renamed the minimal draft repository at bitbucket
(draft-vilajosana-6tisch-minimal). Please use the new URL from now on.

https://bitbucket.org/6tsch/draft-vilajosana-6tisch-minimal/wiki/Home

I also addressed Thomas comments.

thanks!
Xavi

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 4 Oct 2013 07:52:50 +0000

Hello Xavi,
I have gone through the draft, and I have *really minor* comments (most of the points were already fixed by Thomas' review).
Sorry for not having provided my feedback before.

Typos: Timming -> timing (there is an extra m)
              In the terminology draft and lln-tsch draft, please replace Palattella M., with Palattella M.R.

Comment1: we have renamed the draft Minimal 6TSCH configuration, but you still have 6tsch-basic as short title in the draft header, and you referee to basic schedule within the draft (there are several occurrences).
Shouldn't we talk of Minimal schedule, in order to be coherent?
It is just a thought...

Comment2: I agree with Thomas that we have to specify clearly that empty slots (from 6 to 100) can be scheduled dynamically if needed. Otherwise, we cannot use this minimal configuration for running distributed algorithms, like the "on the fly scheduling" one.

Maria Rita

From: [email-masked] [mailto:[email-masked]] On Behalf Of Xavier Vilajosana Guillen
Sent: Tuesday, October 01, 2013 11:51 PM
To: [email-masked]
Subject: [6tsch] renaming of minimal draft repository

Hello,
I renamed the minimal draft repository at bitbucket (draft-vilajosana-6tisch-minimal). Please use the new URL from now on.

---

From: Xavier Vilajosana Guillen <[email-masked]>
Date: Fri, 4 Oct 2013 11:58:15 -0700

Hi Maria Rita, thanks so much. I already addressed your comments.

I will wait until next week in order to see if I get any more comments. If
not I will proceed to publish the new version of the draft.

regards,
Xavi

On Fri, Oct 4, 2013 at 12:52 AM, Maria Rita PALATTELLA <
[email-masked]> wrote:

>  Hello Xavi,****
>
> I have gone through the draft, and I have **really minor** comments (most
> of the points were already fixed by Thomas’ review).****
>
> Sorry for not having provided my feedback before.****
>
> ** **
>
> *Typos:* Timming -> timing (there is an *extra m*)****
>
>               In the terminology draft and lln-tsch draft, please replace
> Palattella M., with Palattella M.*R.*
>
> ** **
>
> *Comment1:* we have renamed the draft *Minimal 6TSCH configuration*, but
> you still have *6tsch-basic* as short title in the draft header, and you
> referee to *basic schedule* within the draft (there are several
> occurrences). ****
>
> Shouldn’t we talk of *Minimal schedule*, in order to be coherent? ****
>
> It is just a thought…****
>
> ** **
>
> *Comment2:* I agree with Thomas that we have to specify clearly that
> empty slots (from 6 to 100) can be scheduled dynamically if needed.
> Otherwise, we cannot use this minimal configuration for running distributed
> algorithms, like the “on the fly scheduling” one.****
>
> ** **
>
> Maria Rita****
>
> ** **
>
> ** **
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Xavier Vilajosana Guillen
> *Sent:* Tuesday, October 01, 2013 11:51 PM
> *To:* [email-masked]
> *Subject:* [6tsch] renaming of minimal draft repository****
>
> ** **
>
> Hello,****
>
> https://bitbucket.org/6tsch/draft-vilajosana-6tisch-minimal/wiki/Home****
>
> I also addressed Thomas comments.****
>
> thanks!
> Xavi****
>
> ** **
>