Subject: Re: [70ATTENDEES] Water color

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 5 Dec 2007 07:54:24 -0800

Folk need to do more advance preparation. Survivorman must be considered essential viewing by any serious business traveller.

I note that some attendees appear to have taken Survivorman's excellent advice. Please don't leave the carcasses on your balcony.

Sent from my GoodLink Wireless Handheld (www.good.com)

 -----Original Message-----
From: 	Bob Hinden [mailto:[email-masked]]
Sent:	Wednesday, December 05, 2007 07:39 AM Pacific Standard Time
To:	[email-masked]
Subject:	Re: [70ATTENDEES] Water color

For what it is worth, I did notice the murkey water before I brushed  
my teeth this morning.  I also noticed that the hot water looked fine  
and used that.  This probably won't last.

Bob

_______________________________________________
70ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/70attendees
_______________________________________________
70ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/70attendees

---

From: "T.J. Kniveton" <[email-masked]>
Date: Wed, 05 Dec 2007 08:23:47 -0800

Hallam-Baker, Phillip wrote:
>
>
> I note that some attendees appear to have taken Survivorman's 
> excellent advice. Please don't leave the carcasses on your balcony.
>
Is this somehow related to the construction noises?

TJ

---

From: Neil Schwartzman <[email-masked]>
Date: Wed, 05 Dec 2007 08:26:23 -0800

> Is this somehow related to the construction noises?

Yes. There are non-union workers onsite.

-- 
Neil Schwartzman
Manager, Compliance & ISP Relations
Sender Score Certified
Return Path Inc.

Have you checked out the new Sender Score Certified info center?
http://www.senderscorecertified.com/info_center.html

---

From: <[email-masked]>
Date: Wed, 5 Dec 2007 18:35:56 +0200

Due to excessive raining this week, the birds take rest in the construction areas, however they get a heart attack from the noise in that area and their dead carcass simply falls on your balcony.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566