Subject: [70ATTENDEES] Question on Webcast of IETF WG Sessions?

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 3 Dec 2007 09:20:19 -0500

Hi All- 
 
I am wondering if IETF-70 WG sessions are being webcast? If yes, a
pointer to the page would be appreciated. If not, or only a subset of
sessions are being webcast, IMHO IETF should look into webcasting ALL
sessions. 
 
Thanks
 
Regards... Zafar 
_______________________________________________
70ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/70attendees

---

From: Joe Abley <[email-masked]>
Date: Mon, 3 Dec 2007 06:23:17 -0800

On 3-Dec-2007, at 06:20, Zafar Ali (zali) wrote:

> pointer to the page would be appreciated.

No, but see below.

> If not, or only a subset of sessions are being webcast, IMHO IETF  
> should look into webcasting ALL sessions.

Joe

Begin forwarded message:

> From: Joel Jaeggli <[email-masked]>
> Date: 26 November 2007 10:51:42 PST (CA)
> To: IETF Discussion <[email-masked]>
> Subject: Audio Streaming - IETF 70 Vancouver BC Canada December 2-7
>
> Greetings,
>
> All 8 parallel tracks will be broadcast starting with the
> commencement of working group sessions on Monday December 3rd at 0900
> PST (UTC-8) and continue until Friday at 1130 PST. Additionally it is
> our intention to broadcast the IEPG meeting occurring on Sunday the  
> 2nd
> starting at 1000 PST.
>
> Because I have been asked several times in the past, note that if you
> wish to use the rooms that are being recorded for impromptu meeting
> during unscheduled sessions or lunch breaks that you can invite remote
> participants to tune in to the appropriate stream. Recording cannot be
> guaranteed for unscheduled sessions. Conversely, it should never be
> assumed that recording or observation is not occurring on open
> microphones, they are after all connected to the Internet.
>
> The links for streaming sources and the schedule will be available
> thanks to the continued support of the Network Startup Resource Center
> in their traditional location:
>
> http://videolab.uoregon.edu/events/ietf/
>
> I Look forward to seeing some of you in Vancouver and hope, that this
> facility remains useful for remote participants in and observers of  
> the
> IETF Process.
>
> Regards
> Joel Jaeggli
>
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
>

---

From: Dan York <[email-masked]>
Date: Mon, 03 Dec 2007 09:18:06 -0800

Zafar,

I
am wondering if IETF-70 WG sessions are being webcast? If
yes, a pointer to the page would be appreciated. If not, or only a
subset of sessions are being webcast, IMHO IETF should look into
webcasting ALL sessions.

Jabber-based text group chat is also available for sessions. See:

http://www3.ietf.org/meetings/text_conf.html

for information on how to join.

Regards,

Dan

--
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO Voxeo Corporation [email-masked]
Phone: +1-407-455-5859 Skype: danyork
http://www.voxeo.com/ Blog: http://www.disruptivetelephony.com
http://blogs.voxeo.com/speakingofstandards/

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com