Subject: [70ATTENDEES] Diet caffeine filled sodas

From: M Graff <[email-masked]>
Date: Tue, 4 Dec 2007 15:14:31 -0800

It appears there will be no more diet pepsi for the soda refills in  
the hallways. Since I cannot drink the Real Thing (the sugared  
version) this is rather uncool.

I know thus is just whining.

--Michael

_______________________________________________
70ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/70attendees

---

From: "Beaulieu, Marcia" <[email-masked]>
Date: Tue, 4 Dec 2007 18:22:06 -0500

Thank you for letting me know there is not enough diet soda being put
out.  I will get with the hotel to see if they can put more out.

Marcia

-----Original Message-----
From: M Graff [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 3:15 PM
To: [email-masked]
Subject: [70ATTENDEES] Diet caffeine filled sodas

--Michael

---

From: Spencer Dawkins <[email-masked]>
Date: Tue, 04 Dec 2007 15:53:10 -0800

Hi, Marcia,

This IS whining, but I was whining, too ... and then there was a sudden 
burst of diet Pepsi downstairs at this break (which I didn't see yesterday). 
It was small, but it was a lifesaver. You guys are the best...

Now I will be coherent when I present in HIP this evening (and Gonzalo and 
Dave probably appreciate that even more than I do!)

Spencer

----- Original Message ----- 
From: "Beaulieu, Marcia" <[email-masked]>
To: "M Graff" <[email-masked]>; <[email-masked]>
Sent: Tuesday, December 04, 2007 3:22 PM
Subject: RE: [70ATTENDEES] Diet caffeine filled sodas

Marcia

-----Original Message-----
From: M Graff [mailto:[email-masked]]
Sent: Tuesday, December 04, 2007 3:15 PM
To: [email-masked]
Subject: [70ATTENDEES] Diet caffeine filled sodas

--Michael

---

From: Richard Lamb <[email-masked]>
Date: Tue, 04 Dec 2007 17:17:14 -0800

http://picasaweb.google.com/naticklamb/20071204x/photo#5140275749671190466

too bad it wasnt like this when I flew in ;-)

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 4 Dec 2007 17:25:08 -0800

> too bad it wasnt like this when I flew in ;-)

You can say that again, although this is probably an even rarer sight:

http://www.muada.com/palmsvancouver.jpg