Subject: [70ATTENDEES] Water color

From: M Graff <[email-masked]>
Date: Tue, 4 Dec 2007 22:08:58 -0800

Not certain if it is related to the construction or not but the water  
from the sink in my room is quite ... Murky.

And I thought the last IETF hotel was odd...

--Michael

_______________________________________________
70ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/70attendees

---

From: "Thomas Walsh" <[email-masked]>
Date: Wed, 5 Dec 2007 01:12:17 -0500

It's the same in the Marriott this evening.  There was a news item on TV
today that because of heavy rain and resulting overflows into the water
supply to expect this possibility.  They also suggested boiling the
water before consuming it!

-----Original Message-----
From: M Graff [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 10:09 PM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: "Ron Mcleod" <[email-masked]>
Date: Wed, 5 Dec 2007 14:20:13 +0800

>From a local news source ...
    http://www.cknw.com/news/news_local.cfm?rem=80801

Remember last winter's brown water? Well...
Dec, 03 2007 - 9:10 PM

METRO VANCOUVER/CKNW(AM980) - The heavy rains will likely make drinking water in Metro Vancouver a little brown.
Residents are being warned to expect turbid water during the next 24 hours as sediment makes its way into the water supply lakes.

Bill Morrell with Metro Vancouver says it doesn't pose a health risk, "While it's not a particularily pleasant thing to drink muddy water, there is certainly no indication at this time that it's going to make anybody ill."

Morrell says there are some people with compromised immune systems who normally boil tap water anyway. He says anyone concerned about the turbid water might want to put a clean supply aside now before it gets too cloudy. 

-----Original Message-----
From: M Graff [mailto:[email-masked]]
Sent: Tue 12/4/2007 10:08 PM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: "Thomas Walsh" <[email-masked]>
Date: Wed, 5 Dec 2007 01:25:21 -0500

The Marriott put a free bottle of water in my room tonight - no doubt
because of this problem.

________________________________

From: Ron Mcleod [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 10:20 PM
To: M Graff; [email-masked]
Subject: RE: [70ATTENDEES] Water color

METRO VANCOUVER/CKNW(AM980) - The heavy rains will likely make drinking
water in Metro Vancouver a little brown.
Residents are being warned to expect turbid water during the next 24
hours as sediment makes its way into the water supply lakes.

Bill Morrell with Metro Vancouver says it doesn't pose a health risk,
"While it's not a particularily pleasant thing to drink muddy water,
there is certainly no indication at this time that it's going to make
anybody ill."

Morrell says there are some people with compromised immune systems who
normally boil tap water anyway. He says anyone concerned about the
turbid water might want to put a clean supply aside now before it gets
too cloudy.

-----Original Message-----
From: M Graff [mailto:[email-masked]]
Sent: Tue 12/4/2007 10:08 PM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: "Aaron Stone" <[email-masked]>
Date: Wed, 5 Dec 2007 06:44:53 -0000

Suggestion for boiling water in hotel rooms: use the coffee maker.

(Warning to hotel owners on the list: descale your coffee makers...)

Aaron

On Tue, Dec 4, 2007, Ron Mcleod <[email-masked]> said:

>     http://www.cknw.com/news/news_local.cfm?rem=3D80801
> 
> 
> 
>

---

From: <[email-masked]>
Date: Wed, 5 Dec 2007 08:55:20 +0200

Be warned that water heaters that just shortly boil the water are not
enough to kill all bacteria/viruses.

I've just gotten ill from water treatment plant accident(?) in Finland:
http://www.yle.fi/news/id76481.html , and the instructions from health
officials say to boil water for 5 minutes, and specifically mention that
for example tea heaters are not sufficient to do the work.

	Teemu

>From: ext Aaron Stone [mailto:[email-masked]] 
>Sent: 05 December, 2007 08:45
>To: Ron Mcleod; M Graff; [email-masked]
>> METRO VANCOUVER/CKNW(AM980) - The heavy rains will likely make 
>> drinking water in Metro Vancouver a little brown.

---

From: Morgan Sackett <[email-masked]>
Date: Tue, 4 Dec 2007 22:56:49 -0800

Last year the floods were extremely bad.  Most places in Vancouver  
couldn't serve coffee.  This was due to the fact that they used  
regular tap water for the brew, which resulted in more muddy mud.  Go  
get a cheap pack of bottled water for the coffee made in your room  
for the next couple of days.

Morgan

On Dec 4, 2007, at 10:25 PM, Thomas Walsh wrote:

> The Marriott put a free bottle of water in my room tonight – no  
> doubt because of this problem.
>
>
>
> Residents are being warned to expect turbid water during the next  
> 24 hours as sediment makes its way into the water supply lakes.
>
> Bill Morrell with Metro Vancouver says it doesn't pose a health  
> risk, "While it's not a particularily pleasant thing to drink muddy  
> water, there is certainly no indication at this time that it's  
> going to make anybody ill."
>
> Morrell says there are some people with compromised immune systems  
> who normally boil tap water anyway. He says anyone concerned about  
> the turbid water might want to put a clean supply aside now before  
> it gets too cloudy.
>
>

---

From: "Weiqiang Sun" <[email-masked]>
Date: Tue, 4 Dec 2007 23:02:15 -0800

And I see that a lot tiny bubbles comes out the water, especially when I
take 
water from the hot pipe. It may have nothing to do with the rain. But, why
is that?

Weiqiang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 10:55 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]

	Teemu

---

From: "Yi Zhao" <[email-masked]>
Date: Wed, 5 Dec 2007 01:27:25 -0600

Actually the Marriott put a free bottle of water, two small pieces of
chocolate and Good Night note with next day forecast in my room every night
since I checked in on Saturday.

  _____  

From: Thomas Walsh [mailto:[email-masked]] 
Sent: 2007年12月5日 0:25
To: Ron Mcleod; M Graff; [email-masked]
Subject: RE: [70ATTENDEES] Water color

  _____  

METRO VANCOUVER/CKNW(AM980) - The heavy rains will likely make drinking
water in Metro Vancouver a little brown.
Residents are being warned to expect turbid water during the next 24 hours
as sediment makes its way into the water supply lakes.

Bill Morrell with Metro Vancouver says it doesn't pose a health risk, "While
it's not a particularily pleasant thing to drink muddy water, there is
certainly no indication at this time that it's going to make anybody ill."

Morrell says there are some people with compromised immune systems who
normally boil tap water anyway. He says anyone concerned about the turbid
water might want to put a clean supply aside now before it gets too cloudy.

-----Original Message-----
From: M Graff [mailto:[email-masked]]
Sent: Tue 12/4/2007 10:08 PM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: "Thomas Walsh" <[email-masked]>
Date: Wed, 5 Dec 2007 02:29:52 -0500

Really!  That makes me -1

From: Yi Zhao [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 11:27 PM
To: Thomas Walsh; 'Ron Mcleod'; 'M Graff'; [email-masked]
Subject: RE: [70ATTENDEES] Water color

Actually the Marriott put a free bottle of water, two small pieces of chocolate and Good Night note with next day forecast in my room every night since I checked in on Saturday.

The Marriott put a free bottle of water in my room tonight - no doubt because of this problem.

-----Original Message-----
From: M Graff [mailto:[email-masked]]
Sent: Tue 12/4/2007 10:08 PM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: Joe Touch <[email-masked]>
Date: Tue, 04 Dec 2007 23:39:08 -0800

+1

Yi Zhao wrote:
> chocolate and Good Night note with next day forecast in my room every
> night since I checked in on Saturday.
> 
>  
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From:* Thomas Walsh [mailto:[email-masked]]
> *Sent:* 2007年12月5日 0:25
> *To:* Ron Mcleod; M Graff; [email-masked]
> *Subject:* RE: [70ATTENDEES] Water color
> 
>  
> 
> The Marriott put a free bottle of water in my room tonight -- no doubt
> because of this problem.
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From:* Ron Mcleod [mailto:[email-masked]]
> *Sent:* Tuesday, December 04, 2007 10:20 PM
> *To:* M Graff; [email-masked]
> *Subject:* RE: [70ATTENDEES] Water color
> 
>  
> 
> ------------------------------------------------------------------------
>

---

From: Yangwoo Ko <[email-masked]>
Date: Wed, 05 Dec 2007 17:08:36 +0900

I guess that it is from sterilizer (gas or something...). Sterilizers 
are usually used in running waters but added more in case of possible 
risks (e.g. flood).

---

From: Jukka MJ Manner <[email-masked]>
Date: Wed, 5 Dec 2007 14:52:04 +0200 (EET)

-1

Probably has to do with being a more valued customer than I am...:(

On Wed, 5 Dec 2007, Yi Zhao wrote:

> Sent: 2007[c7][af]12[b7][ee]5[c6][fc] 0:25

---

From: Neil Schwartzman <[email-masked]>
Date: Wed, 05 Dec 2007 06:32:58 -0800

> for the next couple of days.

http://www.gvrd.bc.ca/water/default.asp is advising if one is
immunocompromised it would be a good idea to drink boiled, or boiled
equivalent. 

I do not know it my favourite brand of water is such, but Urban Café, two
blocks from the Marriot and Renaissance on West Hastings has Ice Age*
glacier water for $2/lt. Cheap enough for coffee and tooth brushing and the
like.

They are open now, and stay open until midnight. (There is also over-priced
but very good maple syrup ($12/.5 lt) which makes a good gift, but I
wouldn't suggest brushing one's teeth with it.

* http://www.iceagewater.com/

-- 
Neil Schwartzman
Manager, Compliance & ISP Relations
Sender Score Certified
Return Path Inc.

Have you checked out the new Sender Score Certified info center?
http://www.senderscorecertified.com/info_center.html

---

From: "Soininen Jonne (NSN-FI/Espoo)" <[email-masked]>
Date: Wed, 5 Dec 2007 17:08:26 +0200

Hi Morgan,

On Dec 5, 2007, at 8:56 AM, ext Morgan Sackett wrote:

> regular tap water for the brew, which resulted in more muddy mud.   
> Go get a cheap pack of bottled water for the coffee made in your  
> room for the next couple of days.

I thought the North American coffee was basically just brown water. I  
guess, they won't have actually now brew the coffee, but just heat  
the water... ;)

Cheers,

Jonne.

>> risk, "While it's not a particularily pleasant thing to drink  
>> muddy water, there is certainly no indication at this time that  
>> it's going to make anybody ill."
>>

---

From: "Suresh Krishnan" <[email-masked]>
Date: Wed, 5 Dec 2007 10:10:37 -0500

-1

Cheers
Suresh

-----Original Message-----
From: Thomas Walsh [mailto:[email-masked]]
Sent: Wed 5/12/2007 2:29 AM
To: Yi Zhao; Ron Mcleod; M Graff; [email-masked]
Subject: RE: [70ATTENDEES] Water color
 
Really!  That makes me -1

 

Sent: 2007?12?5? 0:25

-----Original Message-----
From: M Graff [mailto:[email-masked]]
Sent: Tue 12/4/2007 10:08 PM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: Bob Hinden <[email-masked]>
Date: Wed, 5 Dec 2007 07:39:22 -0800

For what it is worth, I did notice the murkey water before I brushed  
my teeth this morning.  I also noticed that the hot water looked fine  
and used that.  This probably won't last.

Bob

---

From: Tony Li <[email-masked]>
Date: Tue, 4 Dec 2007 23:48:36 -0800

> water from the hot pipe. It may have nothing to do with the rain.  

Many water faucets are equipped with an aeration screen.  This  
increases the force of the flow without actually requiring the full  
volume.  If you let the water sit for a few minutes, some of the air  
that was mixed with the water comes out of solution.  Hot water  
absorbs more air coming out of the tap, so when it cools, it has more  
air coming out of solution.

This isn't harmful.  If it's bothersome, most screens are easily  
removable.

Tony

---

From: "Lindberg, Jon" <[email-masked]>
Date: Wed, 5 Dec 2007 11:56:13 -0500

I will be talking with all of the hotels today and asking if they will
be willing to provide 2 bottles per room, per day, of complimentary
drinking water.

-----Original Message-----
From: M Graff [mailto:[email-masked]] 
Sent: Wednesday, December 05, 2007 1:09 AM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: "GOLDMAN, STUART O \(STUART\)" <[email-masked]>
Date: Wed, 5 Dec 2007 11:00:32 -0600

Jon,

Great idea! It will be much appreciated.

Stuart Goldman
Alcatel-Lucent 
[email-masked]
+1 602 493 8438
 please save a tree by not printing this e-mail.

-----Original Message-----
From: M Graff [mailto:[email-masked]] 
Sent: Wednesday, December 05, 2007 1:09 AM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: "Lindberg, Jon" <[email-masked]>
Date: Wed, 5 Dec 2007 12:11:02 -0500

I am very happy to report that the Westin is ALREADY ON IT!  They will
be sending a note to each guest room along with water.  

-----Original Message-----
From: M Graff [mailto:[email-masked]] 
Sent: Wednesday, December 05, 2007 1:09 AM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: Scott Brim <[email-masked]>
Date: Wed, 5 Dec 2007 09:19:56 -0800

> be sending a note to each guest room along with water.  

Great.  I used one last night.  I'll swap it with one of the new ones.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 5 Dec 2007 09:39:42 -0800 (PST)

New topic :-)

Today, the hotel meeting rooms, corridors etc are quite a lot colder 
than they have been so far, probably because the temperature dropped
outside as it cleared up. It's been comfy with just a T-shirt so far
(required geek wear), but today that feels too cold.

Can we crank it up a tad?

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Thomas Clausen <[email-masked]>
Date: Wed, 5 Dec 2007 18:56:51 +0100

+1

I'm finding it frisky -- and I'm from Denmark...

Thomas

-- 
Thomas Clausen
[email-masked]
htp://www.thomasclausen.org/
htp://www.thomasclausen.org/hipercom/

---

From: "Beaulieu, Marcia" <[email-masked]>
Date: Wed, 5 Dec 2007 12:58:48 -0500

What room are you in, Thomas?

When I did my walk around today, some of the rooms were rather toasty.

Marcia

-----Original Message-----
From: Thomas Clausen [mailto:[email-masked]] 
Sent: Wednesday, December 05, 2007 9:57 AM
To: Ole Jacobsen
Cc: [email-masked]; [email-masked]; Lindberg, Jon
Subject: Re: [70ATTENDEES] Temperature

+1

Thomas

---

From: "Beaulieu, Marcia" <[email-masked]>
Date: Wed, 5 Dec 2007 12:59:24 -0500

Ole,

What room are you in that is too cold?

Marcia

-----Original Message-----
From: Ole Jacobsen [mailto:[email-masked]] 
Sent: Wednesday, December 05, 2007 9:40 AM
To: Lindberg, Jon
Cc: [email-masked]; [email-masked]
Subject: RE: [70ATTENDEES] Temperature

New topic :-)

Ole

Ole J. Jacobsen

---

From: Joe Abley <[email-masked]>
Date: Wed, 5 Dec 2007 10:00:55 -0800

> When I did my walk around today, some of the rooms were rather toasty.

I'll observe that when the room is too cold, people can wear more  
clothes. When the room is too warm, there may be temptation to remove  
clothes.

For the safety of others who may be in the same room as me, I  
recommend against any course of action which might lead to me deciding  
to remove my shirt.

Joe

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 5 Dec 2007 12:04:00 -0600

Salons D & E are freezing

> From: Beaulieu, Marcia [mailto:[email-masked]]
> Sent: Thursday, 6 December 2007 4:59 AM
> To: Thomas Clausen; Ole Jacobsen
> Cc: [email-masked]; [email-masked]; Lindberg,Jon

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: <[email-masked]>
Date: Wed, 5 Dec 2007 19:06:17 +0100

Upper level rooms, Salon 2 for example, are cold.

Karen

> Sent: Wednesday, December 05, 2007 6:59 PM
> To: Ole Jacobsen; Lindberg, Jon

---

From: "Airst, Malcolm J." <[email-masked]>
Date: Wed, 5 Dec 2007 13:06:35 -0500

Salon 3 and the Lobby areas are comfortable... 

-----Original Message-----
From: Winterbottom, James [mailto:[email-masked]] 
Sent: Wednesday, December 05, 2007 10:04 AM
To: Beaulieu, Marcia; Thomas Clausen; Ole Jacobsen
Cc: [email-masked]; [email-masked]; Lindberg,Jon
Subject: RE: [70ATTENDEES] Temperature

> > E-mail: [email-masked]  URL: http://www.cisco.com/ipj

-----------------------------------------------------------------------
-------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
-----------------------------------------------------------------------
-------------------------
[mf2]

---

From: <[email-masked]>
Date: Wed, 5 Dec 2007 20:08:03 +0200

Salon 1 is not freezing (no snowman here), but it's a bit chilly after sitting here for 1 hour.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

>From: ext [email-masked] 
>[mailto:[email-masked]] 
>Sent: 05 December, 2007 20:06
>To: [email-masked]; [email-masked]; 
>[email-masked]
>> Editor and Publisher,  The Internet Protocol Journal Cisco Systems

---

From: Mikko Saarnivala <[email-masked]>
Date: Wed, 05 Dec 2007 10:09:59 -0800

> Upper level rooms, Salon 2 for example, are cold.

-1, my personal opinion: salon 2 is quite ok

Best regards,

-- 
Mr. Mikko Saarnivala | Software systems | +358 50 5696287
Sensinode Ltd. | <URL:http://www.sensinode.com>

---

From: Jaap Akkerhuis <[email-masked]>
Date: Wed, 05 Dec 2007 19:10:36 +0100

Salon 1 (I left because it was too cold (in the back)).

	jaap

---

From: "Lindberg, Jon" <[email-masked]>
Date: Wed, 5 Dec 2007 13:10:48 -0500

...and the Marriott and Renaissance are doing the same.  Each IETF
attendee should find a letter and some bottled water in their room by
the end of the day.  Any more concerns regarding this, please don't
hesitate to let me know.

-----Original Message-----
From: M Graff [mailto:[email-masked]] 
Sent: Wednesday, December 05, 2007 1:09 AM
To: [email-masked]
Subject: [70ATTENDEES] Water color

--Michael

---

From: Thomas Clausen <[email-masked]>
Date: Wed, 5 Dec 2007 19:12:15 +0100

Marcia,

I'm in Salon 3.

Thomas

---

From: Scott Brim <[email-masked]>
Date: Wed, 5 Dec 2007 10:11:58 -0800

> Upper level rooms, Salon 2 for example, are cold.

I'm in Salon 2 (6man) and it's too warm. :-p

---

From: Mikko Saarnivala <[email-masked]>
Date: Wed, 05 Dec 2007 10:13:50 -0800

> I'm in Salon 2 (6man) and it's too warm. :-p

So not even rough consensus? :)

Cheers,

---

From: Thierry Ernst <[email-masked]>
Date: Wed, 05 Dec 2007 19:24:56 +0100

> -1, my personal opinion: salon 2 is quite ok

My take is that it's too hot; it's winter and we shouldn't wear tee 
shirts and sandals even though we are the IETF (and such hotels are 
often too cold in summer to that we can't even wear IETF tee-shirts and 
sandals ;))

Wearing appropriate clothes according to the season would help not 
wasting energy.

Thierry

---

From: Alan Hawrylyshen <[email-masked]>
Date: Wed, 5 Dec 2007 10:38:30 -0800

> Salons D & E are freezing

I think this is really a matter of opinion - since I find D&E to be  
toasty. It is far easier to keep warm than cool down - so I would  
prefer that we NOT increase the temperature of the rooms. :-) James -  
I can lend you a sweater....

Of course, I'm a Canadian - so I might be perceived as skewed.

Alan Hawrylyshen

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 5 Dec 2007 10:40:19 -0800

> I'm in Salon 2 (6man) and it's too warm. :-p

Huh?

The discussion is rather heated, but the temperature is more on the  
low than on the high side here at the front. There seems to be cool  
air coming down from the ceiling, though.

---

From: "Ross Callon" <[email-masked]>
Date: Wed, 5 Dec 2007 13:42:04 -0500

I am feeling a bit warm also (in Salon 3).

I think that much of the problem is that it is very humid. Thus the
range of temperature which is comfortable is quite small -- and will
differ from person to person. 

With respect to many IETF participants, myself included, I suspect that
putting on more clothes (if cold) would be more desirable in many ways
than taking off clothes (if too warm). 

Ross

-----Original Message-----
From: Thierry Ernst [mailto:[email-masked]] 
Sent: 05 December 2007 13:25
To: [email-masked]
Subject: Re: [70ATTENDEES] Temperature

Thierry

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 5 Dec 2007 10:52:38 -0800

On Dec 05 2007, at 10:24, Thierry Ernst wrote:

> it's winter and we shouldn't wear tee shirts and sandals

Sorry, I'm from Europe, and I expect to be able to wear a shirt in a  
meeting room.

I'm seeing a number of people wearing heavy outdoor gear here in Salon  
3.
This is utterly ridiculous.

The problem is not the temperature (which by itself is fine), but the  
amount of airflow that is apparently needed to keep it low.
US-style thermostats seem to try to keep the absolute temperature  
constant, ignoring wind chill.
Blowing lots of cold air at the 10 kW of human heating (plus laptops)  
in this room is not saving any energy.

Gruesse, Carsten

---

From: "J D Falk" <[email-masked]>
Date: Wed, 5 Dec 2007 13:54:24 -0500

> constant, ignoring wind chill.

Clearly, the only appropriate solution is to have all future meetings
outside of the US.

Oh, wait....

---

From: Scott Brim <[email-masked]>
Date: Wed, 5 Dec 2007 10:57:02 -0800

> amount of airflow that is apparently needed to keep it low.

I think that's the right conclusion.  The problem seems to be
localized sources of new air, leading to uneven heat.  So Ole, you
should move over a few meters.

---

From: "JOHNSON ALASTAIR" <[email-masked]>
Date: Thu, 6 Dec 2007 02:57:21 +0800

> From: Carsten Bormann [mailto:[email-masked]]
> 

Salon 2 at the back is nice and warm, and I've just come from the
Australian summer.

I haven't felt it cold in the hotel at all this week - comfortable in
jeans/t-shirt. 

aj

-- 
Alastair Johnson
Network Architect
Professional Services, Alcatel-Lucent Australia
p: +61-3-9664-3529 m: +61-437-394-832 f: +61-3-9664-3344
Level 3, 215 Spring St, Melbourne VIC 3000 Australia

---

From: Alan Hawrylyshen <[email-masked]>
Date: Wed, 5 Dec 2007 10:57:35 -0800

On 5-Dec-07, at 10:52 , Carsten Bormann wrote:

> The problem is not the temperature (which by itself is fine), but  
> the amount of airflow that is apparently needed to keep it low.

That might be so, but I don't think we've got any US-style thermostats  
installed here in Soviet Canuckistan. We have a different electrical  
code in each province in fact.

Alan Hawrylyshen

---

From: Thomas Clausen <[email-masked]>
Date: Wed, 5 Dec 2007 20:03:54 +0100

Could some of those who're too hot check if they have excessive  
layers of garment (i.e. layers >1, with underwear not counting as a  
"layer") that they could make available to those of us who're cold in  
the same meeting room? :)

Thomas

On Dec 5, 2007, at 7:52 PM, Carsten Bormann wrote:

> Sorry, I'm from Europe, and I expect to be able to wear a shirt in  
> a meeting room.
>
> I'm seeing a number of people wearing heavy outdoor gear here in  
> Salon 3.
> Blowing lots of cold air at the 10 kW of human heating (plus  
> laptops) in this room is not saving any energy.
>
> Gruesse, Carsten
>
>

---

From: Thierry Ernst <[email-masked]>
Date: Wed, 05 Dec 2007 20:17:26 +0100

> Sorry, I'm from Europe, and I expect to be able to wear a shirt in a 

In December ? Well, I do expect not to have to remove all my clothes 
when I get in a meeting room. We are not in private rooms.

> I'm seeing a number of people wearing heavy outdoor gear here in Salon 3.

Less energy consumption helps protecting our planet. What is ridiculous 
in that ?

> Blowing lots of cold air at the 10 kW of human heating (plus laptops) in 
> this room is not saving any energy.

Constant temperature is non-sense as human body adapts to seasonal 
average (unless one never goes out).

I don't mind if people feel warm enough to wear tee-shirt, but wearing 
warm clothes in winter seems logical and at least rooms don't need to be 
overheat. Which is not only good for the environment for also for the 
quality of air.

Thierry

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 5 Dec 2007 12:06:54 -0800 (PST)

The Salons were quite cold this morning, it's all better now...

Ole J. Jacobsen

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 5 Dec 2007 12:12:10 -0800 (PST)

OK, I am running around now :)

Ole J. Jacobsen

---

From: Chan-Wah Ng <[email-masked]>
Date: Thu, 06 Dec 2007 05:45:59 +0800

Speaking as one from tropical Asia, Salon F surely is hot and stuffy.

/rgds
/cwng

---

From: "T.J. Kniveton" <[email-masked]>
Date: Wed, 05 Dec 2007 14:04:18 -0800

> Speaking as one from tropical Asia, Salon F surely is hot and stuffy.
Salon 2 earlier where it was frigid earlier. Luckily Salon F is warm now 
and I'm toasty in my T shirt.

Luckily, I don't see anyone taking their clothes off yet....

TJ

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 5 Dec 2007 15:42:13 -0800

Interesting side-effect of this: the Thai restaurant where I had 
lunch in apologized for the lack of soup because the water was not 
good enough to use in the soup. They had bought bottled water for 
drinking, of course.

--Paul Hoffman, Director
--VPN Consortium

---

From: <[email-masked]>
Date: Thu, 6 Dec 2007 01:45:58 +0200

I am back at the Renaissance hotel.
I found no trace of any note or bottled water.
The water is still murky.

>From: ext Paul Hoffman [mailto:[email-masked]] 
>Sent: 06 December, 2007 01:42
>To: [email-masked]
>Importance: High
>Interesting side-effect of this: the Thai restaurant where I 
>had lunch in apologized for the lack of soup because the water 
>was not good enough to use in the soup. They had bought 
>bottled water for drinking, of course.
>
>--Paul Hoffman, Director
>--VPN Consortium
>

---

From: "Benoit C Tremblay" <[email-masked]>
Date: Wed, 5 Dec 2007 18:50:25 -0500

Hello

I received my note and my 2 bottles of water just a few minutes ago.
I guess the room service is currently doing the delivery (I am on the 8th floor).

Regards

Benoit Tremblay
Broadband and Systems Research
Ericsson Research Canada
8400 Decarie  Mount-Royal
Tel: +1 514 345-7900 x45064
Cell.: +1 514 501-0236
Fax: +1 514 345-6105
mailto: [email-masked]

> From: [email-masked] [mailto:[email-masked]] 
> Sent: 5 décembre 2007 15:46
> To: [email-masked]; [email-masked]
> had lunch 
> >in apologized for the lack of soup because the water was not good 
> >enough to use in the soup. They had bought bottled water for 
> drinking, 
> >of course.
> >
> >--Paul Hoffman, Director
> >--VPN Consortium
> >

---

From: "GOLDMAN, STUART O \(STUART\)" <[email-masked]>
Date: Wed, 5 Dec 2007 17:53:28 -0600

I am across the street at the Marriot and they delivered 4 bottles with the promise of more if I but ask. They also said they would automatically deliver 2/day until problem is resolved.

Stuart Goldman
Alcatel-Lucent

---

From: "T.J. Kniveton" <[email-masked]>
Date: Wed, 05 Dec 2007 15:56:55 -0800

Starbucks, on the other hand, was still brewing coffee...so maybe Jonne 
was right.

TJ

Paul Hoffman wrote:
> Interesting side-effect of this: the Thai restaurant where I had lunch 
> enough to use in the soup. They had bought bottled water for drinking, 
> of course.
>
> --Paul Hoffman, Director
> --VPN Consortium
>

---

From: <[email-masked]>
Date: Thu, 6 Dec 2007 01:57:26 +0200

Correction - housekeeping just knocked on my door with this letter (but no water):

Dear Valued Guest,
 Due to high level of recent rainfall and runoff, we are currently experiencing higher than normal levels of water turbidity, or brown water. While the water may not be aesthetically pleasing, our local health authority has deemed that the water remains acceptable to drink and does not pose any significant health risk

The letter goes on, and says that the bottled water is available on request, and they continue to monitor water quality.
Anyway, what's a "significant health risk" and why is it that we have to request the water? I thought it was gonna be here when I arrive.

I saw the letter from Mr. Tremblay, so I will wait - I am on the 10th floor. Maybe the water delivery os slower than the letter delivery.

>From: Ordogh Zoltan (Nokia-TP-MSW/Tampere) 
>Sent: 06 December, 2007 01:46
>To: 'ext Paul Hoffman'; [email-masked]

---

From: Paul Aitken <[email-masked]>
Date: Thu, 06 Dec 2007 00:02:06 +0000

GOLDMAN, STUART O (STUART) wrote:
> I am across the street at the Marriot and they delivered 4 bottles
> with the promise of more if I but ask. They also said they would
> automatically deliver 2/day until problem is resolved.

+1

- even if my tap water is not (yet) murky :-)

-- 
Paul Aitken
Cisco Systems Ltd, Edinburgh, Scotland.

---

From: "Ivancic, William D. (GRC-RCN0)" <[email-masked]>
Date: Wed, 5 Dec 2007 17:53:34 -0600

The Marriot had two bottles of water and a note for me when I went back
during lunch to hop in the Jacuzzi.  Unfortunately, the Jacuzzi was
closed for cleaning.

So .... I went back to my room and changed to a layering of cloths per
Thierry's recommendations.  Now I can be comfortable no matter what the
room temperatures are in the various meeting rooms.

Cheers,

Will

> Sent: Wednesday, December 05, 2007 6:46 PM