Subject: [70ATTENDEES] Friday Breakfast

From: "Beaulieu, Marcia" <[email-masked]>
Date: Thu, 6 Dec 2007 21:46:04 -0500

Just a reminder, the IETF Continental Breakfast on Friday, December 7
will be served in the Stanley Park Ballroom Foyer on the second level of
the Conference Center at the Westin. 

Marcia 
_______________________________________________
70ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/70attendees

---

From: <[email-masked]>
Date: Fri, 7 Dec 2007 05:48:24 +0200

I just had dinner in Samba (the Brazilian Restaurant).
The waiter served water. In a short while he came back and said that there is something wrong with the water - they are not allowed to serve it - and he took it away. Don't know whether the situation got worse or it's just a business trick - but until we are sure, you better drink the bottled water anyway.

Best regards: Zoltán Ördögh 
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

---

From: Randall Gellens <[email-masked]>
Date: Thu, 6 Dec 2007 23:14:50 -0800

At 5:48 AM +0200 12/7/07, <[email-masked]> wrote:

>  The waiter served water. In a short while he came back and said 
> that there is something wrong with the water - they are not allowed 
> to serve it - and he took it away. Don't know whether the situation 
> got worse or it's just a business trick - but until we are sure, 
> you better drink the bottled water anyway.

All the restaurants I've been at have served purified water, so there 
is no need to buy bottled.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
When we remember we are all mad, the mysteries disappear and
life stands explained.                          --Mark Twain