Subject: [70ATTENDEES] Never use the glasses in your hotel room [video]

From: <[email-masked]>
Date: Thu, 6 Dec 2007 15:43:52 +0200

Hidden camera investigation reveals the awful truth about those glasses hotels leave by the sink. Now you wont look so guilty when you explain why your girlfriend needs to take penicillin after a business trip.
http://view.break.com/411477

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

_______________________________________________
70ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/70attendees

---

From: Neil Schwartzman <[email-masked]>
Date: Thu, 06 Dec 2007 07:14:33 -0800

On 12/6/07 5:43 AM, "[email-masked]" <[email-masked]>
wrote:

> Hidden camera investigation reveals the awful truth about those glasses hotels
> leave by the sink. Now you wont look so guilty when you explain why your
> girlfriend needs to take penicillin after a business trip.
> 
> http://view.break.com/411477 <http://view.break.com/411477>

Oh good. I have been on the road for the past month. At least the cheap
motel I stay it at my company¹s homebase uses disposable drinking vessels.

-- 
Neil Schwartzman
Manager, Compliance & ISP Relations
Sender Score Certified
Return Path Inc.

Have you checked out the new Sender Score Certified info center?
http://www.senderscorecertified.com/info_center.html