Subject: [70ATTENDEES] velcro adhesive strips?

From: =JeffH <[email-masked]>
Date: Tue, 04 Dec 2007 14:24:53 -0800

i'm curious whether anyone (e.g. noc folk) might have a little bit of velcro 
adhesive strips lying about (the kind that has adhesive/glue on one side, and 
hook or loop on the other), just a couple of fairly small pieces (both hook and 
loop sides).

thanks,

=JeffH

_______________________________________________
70ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/70attendees

---

From: Morgan Sackett <[email-masked]>
Date: Tue, 4 Dec 2007 14:48:06 -0800

Nothing with adhesives, sorry.  I have tape, but if you want to hang  
anything heavy I don't think it will hold.

Morgan

On Dec 4, 2007, at 2:24 PM, =JeffH wrote:

> i'm curious whether anyone (e.g. noc folk) might have a little bit  
> of velcro adhesive strips lying about (the kind that has adhesive/ 
> glue on one side, and hook or loop on the other), just a couple of  
> fairly small pieces (both hook and loop sides).
>
> thanks,
>
> =JeffH
>
>

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 4 Dec 2007 16:18:20 -0800 (PST)

Yes, I have a whole yard. Where can I meet you and when?

Ole (in a meeting for the next hour)

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Tue, 4 Dec 2007, =JeffH wrote:

> hook or loop on the other), just a couple of fairly small pieces (both hook
> and loop sides).
> 
> thanks,
> 
> =JeffH
> 
>