Subject: [70ATTENDEES] Jabber service is back

From: IETF Secretariat <[email-masked]>
Date: Tue, 04 Dec 2007 15:27:08 -0500

We experienced a brief outage in jabber service, and it is back up and
running.
We are sorry for any confusion due to this incidence.

NeuStar Secretariat Services.

_______________________________________________
70ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/70attendees

---

From: Shane Kerr <[email-masked]>
Date: Tue, 04 Dec 2007 22:00:07 +0100

> We are sorry for any confusion due to this incidence.

Did the active conversations disappear from the logs?

- --
Shane

---

From: Shane Kerr <[email-masked]>
Date: Tue, 04 Dec 2007 22:00:07 +0100

- --
Shane