Subject: Re: [72attendees] Soccer today 7:45pm

From: Eric Burger <[email-masked]>
Date: Sat, 2 Aug 2008 08:36:53 -0700 (PDT)

Awesome game! I can barely walk, but since I can walk, by definition it was great!

See you (probably Indoors) in Minneapolis.

----- Original Message ----
From: Matthijs Mekking <[email-masked]>
To: [email-masked]
Sent: Friday, August 1, 2008 6:24:57 AM
Subject: Re: [72attendees] Soccer today 7:45pm

Hidetoshi Yokota wrote:
> Thank all for the good game and nice photos! It was really really fun.
> I'm proud of having been in the inaugural game:-).
> 

It was great fun indeed, despite the blisters I know have ;)
My colleague also made pictures. If I have them, I'll post a link.

Matthijs, not Mathias ;)
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Joerg Ott <[email-masked]>
Date: Sat, 02 Aug 2008 19:57:35 +0300

Indeed! (for both great game and barely walking)
See you in MPLS.

Joerg

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hidetoshi Yokota wrote:
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.6 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> 
> iD8DBQFIkuR5IXqNzxRs6egRAj4CAJ9U5SFlXbShqxVj/BERoKB+2L6k/ACeNgfG
> DCtQfrJP7YUCI4WVk69rjnI=
> =x7BX
> -----END PGP SIGNATURE-----