Subject: Re: [72attendees] Water bottles - Complain!

From: Randall Gellens <[email-masked]>
Date: Fri, 1 Aug 2008 03:05:25 -0700

At 4:48 PM +0100 7/28/08, Stephane Bortzmeyer wrote:

>  Water at the tap is perfectly drinkable in Ireland (a country where
>  water is never missing).

I believe you, but just as a data point, on one of the IETF 
hotel-to-town busses I happened to be sitting next to someone who 
lives in Ireland.  He was telling me that much of the tap water is 
contaminated with E. Coli.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Don't accept your dog's admiration as conclusive evidence that you are
wonderful.                                               --Ann Landers
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Dave Crocker <[email-masked]>
Date: Fri, 01 Aug 2008 11:18:30 +0100

Randall Gellens wrote:
> hotel-to-town busses I happened to be sitting next to someone who lives 
> in Ireland.  He was telling me that much of the tap water is 

 From one year ago:

   <http://www.4ni.co.uk/news.asp?id=64593>

which means a) the concern has validity, and b) it was a year ago and might no 
longer apply -- and google does not show any followup news during the last 3 months.

On the other hand, there is a larger point about increasing reports, applicable 
throughout the developed world, namely that previously solid infrastructure 
services have been increasingly problematic.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Randall Gellens <[email-masked]>
Date: Fri, 1 Aug 2008 03:22:00 -0700

At 11:18 AM +0100 8/1/08, Dave Crocker wrote:

>  which means a) the concern has validity, and b) it was a year ago 
> and might no longer apply -- and google does not show any followup 
> news during the last 3 months.
>
>  On the other hand, there is a larger point about increasing 
> reports, applicable throughout the developed world, namely that 
> previously solid infrastructure services have been increasingly 
> problematic.

He mentioned the E. Coli contamination as part of a larger 
conversation about poor awareness of water quality and sewage 
treatment (or lack thereof).

-------------- Randomly-selected tag: ---------------
An algorithm must be seen to be believed.  -- Donald Knuth
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Janet P Gunn <[email-masked]>
Date: Fri, 1 Aug 2008 06:25:53 -0400

There was a big water bottle at the back of each room- not sure if it was 
"tap water" or something fancier.

Janet

> > hotel-to-town busses I happened to be sitting next to someone who 
lives 
> and might no

---

From: "Tim Hunter" <[email-masked]>
Date: Fri, 1 Aug 2008 11:30:22 +0100

I live in Ireland.  There are occasional reports of poor water treatment,
and a prominent and long-term (several month) problem in Galway last year.
 However, this is not a problem in Dublin.  It's entirely acceptable
practice to ask for tap water in a restaurant or a pub -- it is poor form,
and generally blatant profiteering, to refuse someone tap water in such a
venue.
tim

On Fri, Aug 1, 2008 at 11:22 AM, Randall Gellens
<[email-masked]<[email-masked]>
> wrote:

>   which means a) the concern has validity, and b) it was a year ago and
>> might no longer apply -- and google does not show any followup news during
>> the last 3 months.
>>
>>  On the other hand, there is a larger point about increasing reports,
>> applicable throughout the developed world, namely that previously solid
>> infrastructure services have been increasingly problematic.
>>
>
> He mentioned the E. Coli contamination as part of a larger conversation
> about poor awareness of water quality and sewage treatment (or lack
> thereof).
>
> --
> Randall Gellens

---

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Fri, 01 Aug 2008 15:43:02 +0300

Hello,

Generally in countries, which have good tap water - and Ireland is one of
those - it is generally safer to drink tap water than bottled water. The tap
water is continuously controlled, and very strictly regulated.

Basically of bottled water you just don't know. It might be good orginally,
but wrongly stored (direct sun light for instance).

Like in every industry there are mistakes and the controls can fail.
However, this is relatively rare.

I would say it is a huge overstatement to say that all drinking water would
be contaminated by E. Coli and the Irish government would let people drink
it. 

Cheers,

Jonne. 

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

---

From: Randall Gellens <[email-masked]>
Date: Sat, 2 Aug 2008 06:33:56 -0700

>  water is continuously controlled, and very strictly regulated.

Yes, very true, and I didn't mean to say anything to the contrary.  I 
just passed on, identified as such, a single data-point.

>  be contaminated by E. Coli and the Irish government would let people drink

I hope no one thinks that I said anything like that!

-------------- Randomly-selected tag: ---------------
Accident: A condition in which presence of mind is good, but absence of
body is better.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees