Subject: Re: [72attendees] Oldest IETF Person

From: Mehmet Ersue <[email-masked]>
Date: Fri, 1 Aug 2008 10:16:43 +0000 (GMT)

What about Steve Crocker?
He attends IETF meetings but I'm not sure whether he was in this meeting.

I assume the IETF history starts with RFC 1:

Network Working Group                                   Steve Crocker
Request for Comments: 1                                UCLA
                                                                     7 April 1969
Mehmet

> -----Original Message-----
> From: ext Pete Resnick [mailto:[email-masked]] 
> Sent: Friday, August 01, 2008 9:18 AM
> To: Scott Brim
> Cc: Vint Cerf; Ersue, Mehmet (NSN - DE/Muenich); 
> [email-masked]; Dave Crocker
> Subject: Re: [72attendees] Oldest IETF Person
> 
> On 7/31/08 at 10:29 PM +0100, Scott Brim wrote:
> 
> >On 7/31/08 10:01 PM, Vint Cerf allegedly wrote:
> >>perhaps although IETF as a particular entity would have been 
> >>established about 1983 by Barry Leiner (RIP). Mike Corrigan ran 
> >>that but Phill Gross had the operational responsibility.
> >>Of course, Phill hasn't attended in a while I think. Bob Braden may 
> >>well be the most senior continuous attendee.
> >
> >I'm pretty sure Mike St Johns holds the record for number of 
> >meetings attended.
> 
> Of people on the attendance list of IETF 1 in 1986 
> <http://www.ietf.org/proceedings/prior29/IETF01.pdf>, it appears to 
> intersect the current IETF list in 3 places:
> 
> Ross Callon
> Mike St. Johns
> Lixia Zhang
> 
> I have no intention of trying to establish the chronological age of 
> members of that particular list. :-)
> 
> pr
> -- 
> Pete Resnick <http://www.qualcomm.com/~presnick/>
> Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: 
> (858)651-1102
> 

      __________________________________________________________
Gesendet von Yahoo! Mail.
Dem pfiffigeren Posteingang.
http://de.overview.mail.yahoo.com

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Dave Thaler <[email-masked]>
Date: Wed, 6 Aug 2008 11:20:54 -0700

As RFC 4846 states:
> [...] it is important to
> remember that the RFC Editor function predates the creation of the
> IETF.  As of the time of this writing, the RFC Series goes back 38
> years [RFC2555], while the IETF is celebrating its 21st anniversary.
> All of the documents that were published before the IETF was created,
> and for some years thereafter, would be considered Independent
> Submissions today.  As the IETF evolved, the Internet Architecture
> Board (IAB) and then the IETF itself chose to publish IETF documents
> as RFCs while fully understanding that the RFC Editor function was an
> independent publication mechanism.  Other decisions were possible:
> e.g., the IETF could have decided to create its own publication
> series.  It was felt that there was considerable value in continuing
> to publish the IETF work in the same series as the one used to
> publish the basic protocols for the Internet.

Another interesting data point is that besides the RFC series, there's
also the IEN series (ftp://ftp.rfc-editor.org/in-notes/ien/ien-index.html)
Within this series is the proceedings of the "Internet Meetings"
(1977-1981) which predate the IETF but were still about TCP/IP.  The
first(?) Internet Meeting proceedings are in IEN 3 and the list of
attendees includes both Steve Crocker and Vint Cerf.  The earliest
IEN by a still-active IETF'er is, I think, IEN 5 by Vint.

-Dave

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Mehmet Ersue
> Sent: Friday, August 01, 2008 3:17 AM
> To: [email-masked]

________________________________________