Subject: Re: [72attendees] Credit card charges at CityWest

From: Eric Burger <[email-masked]>
Date: Mon, 4 Aug 2008 18:42:58 -0700 (PDT)

Did they charge you an additional currency conversion fee?  1.6171 is 3% over of 1.57. If they did not charge an additional 3%, you are paying what you should be paying.

----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Monday, August 4, 2008 9:00:42 PM
Subject: [72attendees] Credit card charges at CityWest

I was looking at my receipts today and noticed that the CityWest hotel
charged me in US dollars for the accommodation. They did not charge me
in Euros. For the exchange rate, they conveniently picked 1.6171. The
actual conversion rate on Friday was 1.57.

I am not really sure why they didn't charge me in Euros. The
corresponding US dollar amount would have shown up on my credit card
statement anyway. For four nights of stay that came to $26 more.

Did anyone else experience this?

Vijay
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Vint Cerf <[email-masked]>
Date: Mon, 4 Aug 2008 21:43:46 -0400

my fees were in euros

390 euros came out to be USD 633

v

On Aug 4, 2008, at 9:42 PM, Eric Burger wrote:

> Did they charge you an additional currency conversion fee?  1.6171  
> is 3% over of 1.57. If they did not charge an additional 3%, you  
> are paying what you should be paying.
>
>

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Mon, 4 Aug 2008 19:20:51 -0700

They did charge an additional 3% on top of an higher exchange rate.
But the credit card I have does not charge any conversion fee. Just
the 1% that goes to Visa.

Vijay

---

From: Paul Aitken <[email-masked]>
Date: Tue, 05 Aug 2008 18:58:27 +0100

I was charged in euros too, though my bill wasn't added up correctly.

I added a tip for dinner one night, for which they reopened the check. 
Somehow they managed to double charge the drinks while omitting the food 
- so a 10% tip saved 80% of the bill! :-o

I only know this because I saw they had the table checks at the front 
desk, and asked for a photocopy because the in-room view-my-bill showed 
they'd been messing with the account.

-- 
Paul Aitken
Cisco Systems Ltd, Edinburgh, Scotland.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "GOLDMAN, STUART O \(STUART\)" <[email-masked]>
Date: Tue, 5 Aug 2008 15:00:27 -0500

Folks,

When I checked out Saturday morning the clerk asked me which currency I would like on the credit card. It seemed like a strange question, but I answered Euros. I was charged the correct amount that I had calculated before coming downstairs.

Stuart Goldman
Alcatel-Lucent 
[email-masked]
+1 602 493 8438
+1 480 414 1260 mobile
 please save a tree by not printing this e-mail.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay Devarapalli
Sent: Monday, August 04, 2008 7:21 PM
To: Eric Burger
Cc: [email-masked]
Subject: Re: [72attendees] Credit card charges at CityWest

Vijay