Subject: [72attendees] Soccer at IETF 73 (Minneapolis)

From: "Uzelac, Adam" <[email-masked]>
Date: Thu, 7 Aug 2008 09:31:35 -0400

Folks (sorry for the mass broadcast),

I am in the process of trying to get a location for a soccer (football/futbol/etc) game at the next meeting.  I would like an indication of who would be interested.  I think that the game in Dublin was a great way to meet folks that I normally wouldn't have met, and I would like to do it again.

Please _REPLY TO ME DIRECTLY_ if you are interested.

Cheers and regards,

Adam Uzelac
Global Crossing
Director, Converged Network Architecture and Planning
585-563-4359

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Uzelac, Adam" <[email-masked]>
Date: Thu, 7 Aug 2008 10:10:07 -0400

Sorry folks - I should have been more precise.  I am attempting to arrange an INDOOR facility for this.  Outdoor would be a bit chilly in November, in Minn.

-AU

> -----Original Message-----
> From: [email-masked] [mailto:72attendees-
> [email-masked]] On Behalf Of Uzelac, Adam
> Sent: Thursday, August 07, 2008 9:32 AM
> To: [email-masked]
> Subject: [72attendees] Soccer at IETF 73 (Minneapolis)
>
> I am in the process of trying to get a location for a soccer
> (football/futbol/etc) game at the next meeting.  I would like an
> indication of who would be interested.  I think that the game in Dublin
> was a great way to meet folks that I normally wouldn't have met, and I
> would like to do it again.
>