Subject: [72attendees] The DNS resolver

From: Brian E Carpenter <[email-masked]>
Date: Fri, 01 Aug 2008 21:38:14 +1200

Just one more kudos for the network setup here:

https://www.dns-oarc.net/oarc/services/dnsentropy says:

DNS Resolver(s) Tested:

   1. 130.129.5.5 (infoblox.meeting.ietf.org) appears to have GREAT source port randomness and GREAT transaction ID randomness.
   2. 130.129.5.13 (services-ietf.meeting.ietf.org) appears to have GREAT source port randomness and GREAT transaction ID
randomness.

Test time: 2008-08-01 09:34:17 UTC

(I've checked out, so I can't see if the hotel DNS service is also patched.)

    Brian
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Hugo Salgado Hernandez <[email-masked]>
Date: Fri, 01 Aug 2008 12:21:33 +0100

> (I've checked out, so I can't see if the hotel DNS service is also patched.)

 From the hotel network:

1. 159.134.237.6 (ns1.tinet.ie) appears to have GREAT source port
randomness and GREAT transaction ID randomness.

2. 194.125.133.10 (ann.indigo.ie) appears to have GREAT source port 
randomness and GREAT transaction ID randomness.

:)

Hugo

---

From: "Tim Hunter" <[email-masked]>
Date: Fri, 1 Aug 2008 13:13:40 +0100

All kudos to D. J. Bernstein.

tim
On Fri, Aug 1, 2008 at 12:21 PM, Hugo Salgado Hernandez <[email-masked]>wrote:

>>   1. 130.129.5.5 (infoblox.meeting.ietf.org) appears to have GREAT source
>> port randomness and GREAT transaction ID randomness.
>>   2. 130.129.5.13 (services-ietf.meeting.ietf.org) appears to have GREAT
>> source port randomness and GREAT transaction ID
>> randomness.
>>

---

From: "Bill Fenner" <[email-masked]>
Date: Fri, 1 Aug 2008 14:51:44 +0100

> All kudos to D. J. Bernstein.

Is this because D. J. Bernstein ran the ietf network's name servers?

---

From: "Tim Hunter" <[email-masked]>
Date: Fri, 1 Aug 2008 15:07:45 +0100

Apologies, my reply was meant only to redirect the praise of the port &
transaction-id randomness of the resolvers used by the hotel.

tim
On Fri, Aug 1, 2008 at 2:51 PM, Bill Fenner <[email-masked]> wrote:

> > On Fri, Aug 1, 2008 at 12:21 PM, Hugo Salgado Hernandez <[email-masked]
> >
> > wrote:
> >>
> >> Brian E Carpenter wrote:
> >>>