Subject: Re: [72attendees] Oldest IETF Person

From: Vint Cerf <[email-masked]>
Date: Fri, 1 Aug 2008 06:22:32 -0400

steve was off doing many other things in the security world when this  
stuff was happening.

v

On Aug 1, 2008, at 6:11 AM, Ersue, Mehmet (NSN - DE/Muenich) wrote:

>
> What about Steve Crocker?
> He attends IETF meetings but I'm not sure whether he was in this
> meeting.
>
> I assume the IETF history starts with RFC 1:
>
> Network Working Group                                   Steve Crocker
> Request for Comments: 1                                UCLA
>                                                                  7  
> April
> 1969
> Mehmet
>
>
>> -----Original Message-----
>> From: ext Pete Resnick [mailto:[email-masked]]
>> Sent: Friday, August 01, 2008 9:18 AM
>> To: Scott Brim
>> Cc: Vint Cerf; Ersue, Mehmet (NSN - DE/Muenich);
>> [email-masked]; Dave Crocker
>> Subject: Re: [72attendees] Oldest IETF Person
>>
>> On 7/31/08 at 10:29 PM +0100, Scott Brim wrote:
>>
>>> On 7/31/08 10:01 PM, Vint Cerf allegedly wrote:
>>>> perhaps although IETF as a particular entity would have been
>>>> established about 1983 by Barry Leiner (RIP). Mike Corrigan ran
>>>> that but Phill Gross had the operational responsibility.
>>>> Of course, Phill hasn't attended in a while I think. Bob Braden may
>>>> well be the most senior continuous attendee.
>>>
>>> I'm pretty sure Mike St Johns holds the record for number of
>>> meetings attended.
>>
>> Of people on the attendance list of IETF 1 in 1986
>> <http://www.ietf.org/proceedings/prior29/IETF01.pdf>, it appears to
>> intersect the current IETF list in 3 places:
>>
>> Ross Callon
>> Mike St. Johns
>> Lixia Zhang
>>
>> I have no intention of trying to establish the chronological age of
>> members of that particular list. :-)
>>
>> pr
>> -- 
>> Pete Resnick <http://www.qualcomm.com/~presnick/>
>> Qualcomm Incorporated - Direct phone: (858)651-4478, Fax:
>> (858)651-1102
>>

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 1 Aug 2008 06:34:41 -0400

Steve was present at this meeting.

Regards
Marshall

On Aug 1, 2008, at 6:22 AM, Vint Cerf wrote:

> steve was off doing many other things in the security world when  
> this stuff was happening.
>
> v
>

---

From: Michael StJohns <[email-masked]>
Date: Thu, 31 Jul 2008 17:15:03 -0400

I may be wrong, but I don't think Bob was at the first IETF.  At this IETF, Ross Callon, Lixia Zhang and myself were GADS/IETF 1 attendees (Bob Hinden was also there - but I don't think he's at this meeting).

http://www.ietf.org/mail-archive/web/ietf/current/msg40117.html has the list.

I've got the most meetings under my belt  (70) with Ross coming in second (66 or 67?).

I think Ole has the longest continuous streak.

Mike

At 05:01 PM 7/31/2008, Vint Cerf wrote:
>established about 1983 by Barry Leiner (RIP). Mike Corrigan ran that  
>but Phill Gross had the operational responsibility.
>On Jul 31, 2008, at 4:58 PM, Dave Crocker wrote:
>
>>in terms of "the farthest back in history" or "from the earliest  
>>IETF history, would that be you and Bob, again?
>>
>>d/
>>
>>Vint Cerf wrote:
>>>it must be either danny cohen or bob braden in terms of  
>>>chronological age of attendee.
>>>v
>>>On Jul 31, 2008, at 4:42 PM, Dave Crocker wrote:
>>>>
>>>>
>>>>Ersue, Mehmet (NSN - DE/Muenich) wrote:
>>>>>Who is actually the oldest IETF attendee?
>>>>
>>>>
>>>>Define oldest.
>>>>
>>>>d/
>>>>
>>>>-- 
>>>>
>>>>  Dave Crocker
>>>>  Brandenburg InternetWorking
>>>>  bbiw.net
>>  Dave Crocker
>>  Brandenburg InternetWorking
>>  bbiw.net
>

---

From: Dave Crocker <[email-masked]>
Date: Thu, 31 Jul 2008 21:58:15 +0100

in terms of "the farthest back in history" or "from the earliest IETF history, 
would that be you and Bob, again?

d/

Vint Cerf wrote:
> it must be either danny cohen or bob braden in terms of chronological 
> age of attendee.
> 
> v
> 

-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Thu, 31 Jul 2008 22:20:01 +0100

>> Who is actually the oldest IETF attendee?

I intended the question seriously.  What with now having discussion about oldest 
in personal age and oldest in original (and continuing) attendance, I am 
starting to wonder what other, creative definitions of oldest could be applied here.

Well, perhaps the v6scotch BOF will provide suggestions...

d/

-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Fri, 01 Aug 2008 08:29:21 +0100

Merely to see whether there might be interesting, other choice, given 
interesting, other criteria:

The IETF derived from the existing efforts to develop and operate the Internet. 
   So, two earlier dates might be:

"Earliest involvement -- or oldest person involved in the earlier activities 
--in the world of TCP (excluding IP, because it was not part of the original 
effort), and

"Earliest involvement -- or oldest person -- in the preceding packet work, 
including Arpanet and related efforts in other countries.

Almost by definition, Vint has to win the first one, so I'm inclined to suggest 
starting from 1976, when there was a broader effort doing initial 
implementation. I suspect Vint still wins.

Vint probably wins the second one, but perhaps it's Steve.

/Crocker Jr.

-- 

   Dave Crocker

---

From: Vint Cerf <[email-masked]>
Date: Wed, 6 Aug 2008 04:03:24 -0400

as to the second criterion, people like larry roberts, paul baran,  
leonard kleinrock and donald w davies would be the winners although  
as far as I know, none of them has been active in IETF (although I  
think Larry tried to get IETF to adopt some of his QOS ideas didn't  
he?). Steve was certainly involved in ARPANET officially before I was  
but we both worked on a proposal to provide the ARPANET to ARPA while  
we were working for Jacobi Systems in Santa Monica as graduate  
students at UCLA.

vint

On Aug 1, 2008, at 3:29 AM, Dave Crocker wrote:

>
>
> Merely to see whether there might be interesting, other choice,  
> given interesting, other criteria:
>
>
> The IETF derived from the existing efforts to develop and operate  
> the Internet.   So, two earlier dates might be:
>
> "Earliest involvement -- or oldest person involved in the earlier  
> activities --in the world of TCP (excluding IP, because it was not  
> part of the original effort), and
>
> "Earliest involvement -- or oldest person -- in the preceding  
> packet work, including Arpanet and related efforts in other countries.
>
> Almost by definition, Vint has to win the first one, so I'm  
> inclined to suggest starting from 1976, when there was a broader  
> effort doing initial implementation. I suspect Vint still wins.
>

---

From: Scott Brim <[email-masked]>
Date: Wed, 06 Aug 2008 10:12:53 +0100

On 8/6/08 9:03 AM, Vint Cerf allegedly wrote:
> leonard kleinrock and donald w davies would be the winners although as 
> far as I know, none of them has been active in IETF (although I think 
> Larry tried to get IETF to adopt some of his QOS ideas didn't he?).

He did come to at least one IETF, and is still trying to get his ideas 
accepted.  John Adams presented a draft on flow-state-aware forwarding 
in tsvarea at this meeting.

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 6 Aug 2008 07:41:31 -0700

What is the objective here? Do you want Paris Hilton to make a video about us or something?
 
http://www.funnyordie.com/videos/64ad536a6d

________________________________

From: [email-masked] on behalf of Vint Cerf
Sent: Wed 8/6/2008 4:03 AM
To: Dave Crocker
Cc: [email-masked]
Subject: Re: [72attendees] Oldest IETF Person

vint