Subject: Re: [72attendees] Soccer today 7:45pm

From: Hidetoshi Yokota <[email-masked]>
Date: Fri, 01 Aug 2008 18:46:10 +0900

Thank all for the good game and nice photos! It was really really fun.
I'm proud of having been in the inaugural game:-).

-- 
Hidetoshi

Lauri J T Liuhto wrote:
> On Fri, 1 Aug 2008, Dirk Kutscher wrote:
> 
>> Marc Blanchet wrote:
>>> that game was really fun. here are some pictures taken by Simon Perreault
>>> with my camera.
>> Thanks for the pictures and thanks to Roque for organizing this -- very fun
>> indeed!
> 
>  Short video at http://www.youtube.com/watch?v=bY52zV7wEiw
> 
>  Enjoy :)
> 
>  Lauri
> 

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Matthijs Mekking <[email-masked]>
Date: Fri, 01 Aug 2008 11:24:57 +0100

> I'm proud of having been in the inaugural game:-).

It was great fun indeed, despite the blisters I know have ;)
My colleague also made pictures. If I have them, I'll post a link.

Matthijs, not Mathias ;)

---

From: Matthijs Mekking <[email-masked]>
Date: Thu, 07 Aug 2008 15:51:19 +0200

Pictures from my colleagues at:

http://www.nlnetlabs.nl/~matje/soccer.tbz
http://www.nlnetlabs.nl/~matje/ietf72.tar

The first contains much pictures (shuttered, if you skim through them,
it's like a video :). it contains a mpeg as well). The second one also
contains non-soccer pictures.

Matthijs