Subject: Re: [73attendees] [73all] Google, Open Source & Android

From: Suresh Krishnan <[email-masked]>
Date: Tue, 09 Dec 2008 18:02:39 -0500

Hi Folks,
   Are there any meeting materials available for this session? Could not 
make it due to the last minute reschedule.

Thanks
Suresh

All IETF 73 Attendees wrote:
> IETF 73 Host Google will be holding a discussion of open source and the 
> Android operating system on Thursday in Salon G from 1300 to 1400.  The 
> discussion will be led by Chris DiBona, Google's Open Source Programs 
> Manager.
> 
> Android is a software platform and operating system for mobile devices, 
> based on the Linux kernel, developed by Google and later the Open 
> Handset Alliance. It allows developers to write managed code in the Java 
> language, controlling the phone via Google-developed Java libraries.   
> More information about Android can be found at: 
> http://code.google.com/android/
> 
> Chris' job includes running the Summer of Code and releasing open source 
> software on Google's Code website, which can be found at 
> http://code.google.com.
> 
> Before joining Google, Mr. DiBona was an editor/author for the popular 
> online website Slashdot.org and is an internationally known advocate of 
> open source software and related methodologies. He co-edited the award 
> winning essay compilations "Open Sources" and "Open Sources 2.0" and 
> writes for a great number of publications. He
> was briefly the Linux guy on TechTV and speaks on a variety of open 
> source issues internationally.
> _______________________________________________
> 73All mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/73all

_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: Cat Allman <[email-masked]>
Date: Thu, 11 Dec 2008 10:10:11 -0800

Hi Suresh,

Thank you for your interest in the presentation.  Please see attached.
 Please note that the presentation does not include content on
Android, but that you can find what Chris presented at

http://code.google.com/android/what-is-android.html

Regards,

Cat

On Tue, Dec 9, 2008 at 3:02 PM, Suresh Krishnan
<[email-masked]> wrote:
> Hi Folks,
>  Are there any meeting materials available for this session? Could not make
> it due to the last minute reschedule.
>
> Thanks
> Suresh
>
>> based on the Linux kernel, developed by Google and later the Open Handset
>> Alliance. It allows developers to write managed code in the Java language,
>> controlling the phone via Google-developed Java libraries.   More
>> information about Android can be found at: http://code.google.com/android/
>>
>> online website Slashdot.org and is an internationally known advocate of open
>> source software and related methodologies. He co-edited the award winning
>> essay compilations "Open Sources" and "Open Sources 2.0" and writes for a
>> great number of publications. He
>> was briefly the Linux guy on TechTV and speaks on a variety of open source
>> issues internationally.

-- 
Cat Allman

[email-masked]
1-650-214-4886

Open Source Programs Office
Google
1600 Amphitheatre Parkway
Mountain View, CA USA 94043

code.google.com