Subject: Re: [73attendees] Attendance by country

From: "Andrew Allen" <[email-masked]>
Date: Thu, 4 Dec 2008 16:31:36 -0500

It just don't work!

Between Japan and US Westcoast there are 19 timezones. Do the Math it means someone has to do a slot between Midnight and 6am even if the session is only an hour.  A lot more likely to cause a divorce than missing part of the odd weekend.

----- Original Message -----
From: [email-masked] <[email-masked]>
To: 'Scott Brim' <[email-masked]>; 'Ted Lemon' <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Thu Dec 04 16:24:16 2008
Subject: Re: [73attendees] Attendance by country

I suggest that you should also work hard at solving time zone issues at the
same time.
I would recommend to have these virtual meeting early afternoon in south
east Asia (Japan, China) which is morning in Europe and that will mean late
night early morning for US.
Roni Even

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Brim
Sent: Thursday, December 04, 2008 9:11 PM
To: Ted Lemon
Cc: [email-masked]
Subject: Re: [73attendees] Attendance by country

Excerpts from Ted Lemon at 14:05:17 -0500 on Thu  4 Dec 2008:
> If we were really going to do this, I would think that the way to do  
> it would be to make sure that participation in the meeting from  
> offsite was a satisfying experience.

I would work on making the face-to-face meetings almost irrelevant.  
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: Melinda Shore <[email-masked]>
Date: Thu, 04 Dec 2008 16:42:39 -0500

> It just don't work!

Are you sure?  I got up for the Seoul meeting and for the
Dublin meeting and I found that for me it was a lot easier
than dealing with jetlag.  If nothing else I could shuffle
into the kitchen and get myself some decent coffee whenever
I felt like it instead of having to wait for breaks.

Somebody's going to be inconvenienced no matter what.  Let's
start with that as a given.

Melinda

---

From: "Roni Even" <[email-masked]>
Date: Fri, 5 Dec 2008 15:53:53 +0200

This may work for one night, but try doing it a whole week, this is like not
being home for the whole time.
I have the experience of leaving in a time zone that is 10 hours ahead of
the US west coast. Joining a whole day meeting on the west coast meant
starting at 19:00 (9:00 AM on west coast) and going till 4 or 5 AM. This is
not what I will call a reasonable meeting from my part. I was able to do it
for one day in order not to travel but for 5 days I preferred the travel. 
This is not taking into account the user experience of joining from remote a
meeting were a large group was sitting in the same room and had better
interaction (I support Brian Rosen view on this)
Roni Even

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]] 
Sent: Thursday, December 04, 2008 11:43 PM
To: Andrew Allen; [email-masked]; Scott W Brim; [email-masked]
Cc: [email-masked]
Subject: Re: [73attendees] Attendance by country

Melinda

---

From: Melinda Shore <[email-masked]>
Date: Fri, 05 Dec 2008 09:08:58 -0500

> being home for the whole time.

We're getting into personal preference and anecdotal
experience, and I'll say again that my experience has
been different from yours.  I've found that remote
meetings can work extremely well, even for as long as
a week, but it can work badly if the meeting isn't
run in a way that's friendly to remote participants
or if the tools aren't good.  In the IETF case there's
considerable variation from group to group, which
tends to underscore the importance of how the meeting
is run.  Anyway, it's not as if you're glued to the
chair for the entire week; just as with attending in
person there are long breaks and sessions you skip.

Maybe it gets easier the more you do it.

Melinda

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 5 Dec 2008 09:13:59 -0500

> being home for the whole time.

It would be worse in my opinion.

I do a lot of work with India (10.5 hours from the US East Coast), so  
I have some experience here.

A few hours per day on the phone starting at 5:00 AM EST (== 3:30 PM  
IST), sure.
8 hours per day for a week starting at 10:30 PM EST would be very  
problematic. Jet-lag is
tough when you IN a new time zone, with the Sun telling you when it is  
day. It
is impossible (for me, at least) when you are NOT in the new time  
zone. For
example, right now the morning Sun is pouring through the windows, and
if the IETF was meeting in India I should be going to bed.

Plus, many people have home or office environments where there are  
disruptions at certain times of day
(e.g., kids getting ready for school) that are hard to avoid if you  
are present. Whenever I attend a interim meeting or something similar  
remotely I miss pieces of them due to this.

I should point out that Cisco, Polycom and Tandberg all send people to  
the IETF and all have sets of Telepresence demo / rental suites around  
the planet. Going to such a facility for a remote meeting would be  
very attractive to me if it  was within a reasonable distance and  
would be an effective form of sponsorship in kind IMO. Given the  
likely time zone differences, some cots would be useful too.

Regards
Marshall

---

From: John C Klensin <[email-masked]>
Date: Fri, 05 Dec 2008 14:25:17 -0500

Hi.

While I generally agree with Marshall's comments -- especially
about the suggestion that we should be looking harder at, and
experimenting more with, remote participation arrangements of
different types -- the time zone shift issue is very much one of
personal habits, adaptability, and circumstances.  I've been in
job situations in which I've lived "shifted" by six or eight
hours or more for a few weeks at a time. 

Being expected to be available for conference calls every
morning at 0830 European time while living on the US east coast
isn't easy either, but I've done that too.  One learns a lot
about naps, which are apparently easier physiologically for some
people than others.

None of those options are lots of fun.  They often do require a
lot of effort to avoid meeting remotely all night but then being
expected to carrying out normal daytime responsibilities, just
as having a week-long meeting (IETF or otherwise) within easy
commuting distance of one's normal office is often a lot more
stressful than being a few hundred (or a few thousand) miles
away.

Different people adapt to these situations differently, some
lots better than others.  But most of them are really no worse
than a typical night-shift or swing-shift job, much less a
rotating-shift one, and _lots_ of people around the world get
used to those and manage to function reasonably well in them.
And, yes, I've seen the studies about reduced decision-making
quality in long-shift medical interns.  But I've also see the
studies (and anecdotal evidence) about jet lag and ability to
focus attention).  YMMD and almost everyone's does.

   john

--On Friday, 05 December, 2008 09:13 -0500 Marshall Eubanks
<[email-masked]> wrote:

> I do a lot of work with India (10.5 hours from the US East
> Coast), so I have some experience here.
> 
> A few hours per day on the phone starting at 5:00 AM EST (==
> 3:30 PM IST), sure.
> 8 hours per day for a week starting at 10:30 PM EST would be
> very problematic. Jet-lag is
> tough when you IN a new time zone, with the Sun telling you
> when it is day. It
> is impossible (for me, at least) when you are NOT in the new
> time zone. For
> Plus, many people have home or office environments where there
> are disruptions at certain times of day
> (e.g., kids getting ready for school) that are hard to avoid
> if you are present. Whenever I attend a interim meeting or
> something similar remotely I miss pieces of them due to this.
> 
> I should point out that Cisco, Polycom and Tandberg all send
> people to the IETF and all have sets of Telepresence demo /
> rental suites around the planet. Going to such a facility for
> a remote meeting would be very attractive to me if it  was
> within a reasonable distance and would be an effective form of
> sponsorship in kind IMO. Given the likely time zone
> differences, some cots would be useful too.
> 
> Regards
> Marshall