Subject: [74attendees] IETF T-shirts

From: Tim Chown <[email-masked]>
Date: Mon, 23 Mar 2009 01:19:54 +0000

First off, a very nice design, thank you.

But just a warning that the sizes seem to be a little 'optimistic', 
I had to go a size up from the usual for a comfy fit.

-- 
Tim

---

From: "Snyder, Guy" <[email-masked]>
Date: Mon, 23 Mar 2009 02:31:52 +0000

Ditto on the very nice design.  Juniper went out of their way to make
this a great t-shirt.  And I agree with the size comment.

-- Guy
-- ICSA Labs

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tim Chown
Sent: Sunday, March 22, 2009 9:20 PM
To: [email-masked]
Subject: [74attendees] IETF T-shirts

-- 
Tim
_______________________________________________
74attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/74attendees

---

From: [email-masked]
Date: Mon, 23 Mar 2009 16:56:44 +0800

Yes, I agree, the very nice design. And I also love the colour.

Thank the host.

"Snyder, Guy" <[email-masked]> 
发件人:  [email-masked]
2009-03-23 10:31

收件人
[email-masked]
抄送

主题
Re: [74attendees] IETF T-shirts

-- Guy
-- ICSA Labs

---

From: "Isacco Fontana" <[email-masked]>
Date: Mon, 23 Mar 2009 12:11:30 +0100

I agree !! Very nice design..

Thanks to all IETF and host staff.

Isacco

---

From: "Dale Worley" <[email-masked]>
Date: Mon, 23 Mar 2009 13:21:39 -0400

> I had to go a size up from the usual for a comfy fit.

After trying mine on, my opinion is that the sizes are smaller than
usual, but the shirt is made of a fabric that is stretchier than usual,
so the shirt is more skin-tight.  It's probably the new style...  "The
kids these days!"

Dale

---

From: Tim Chown <[email-masked]>
Date: Mon, 23 Mar 2009 17:53:58 +0000

> so the shirt is more skin-tight.  It's probably the new style...  "The

Yeah, not quite sure what it is - the label says 100% cotton but it
doesn't feel that way.    But it looks very good :)

-- 
Tim

---

From: Randy Bush <[email-masked]>
Date: Mon, 23 Mar 2009 10:59:56 -0700

> doesn't feel that way.    But it looks very good :)

on you, maybe :)

---

From: Lucy Lynch <[email-masked]>
Date: Mon, 23 Mar 2009 08:16:18 -0700 (PDT)

> this a great t-shirt.  And I agree with the size comment.

3 color screen front and back plus and arm patch AND all cotton.
Very classy shirt. Thanks Juniper!

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 23 Mar 2009 14:12:33 -0400

I am far too old and fat for "skin tight"!
Janet