Subject: [74attendees] Pho recommendation

From: Marshall Eubanks <[email-masked]>
Date: Thu, 26 Mar 2009 08:04:14 -0400

For those who like pho. This is about 5 blocks away - Taylor Street is  
6th St.
South of Market, and Mission is 2 blocks after that.

I haven't tried it, but this is from the Pho list, which knows  
something about Pho.

Marshall

Begin forwarded message:

> From: Shannon Clark
> Date: March 26, 2009 7:09:23 AM EDT
> To: "Brian Zisk/The Public Good", Pho
> Subject: Re: Pho: SF Pho after AltSearchEngines Day Monday March 30th?
>
> Brian,
> Sounds like a good plan. One place I can suggest would be Miss Saigon
> Restaurant on Mission & 6th - so just a couple of blocks away from  
> House of
> Shields and pretty decent (if not amazing). Cheap, clean, selection  
> of Pho,
> and I think they may even have a private dining room though I'm not  
> 1005
> certain of that.
>
> Shannon
>
> Founder, Nearness Function - stratigic consulting, brand advertising &
> sponsorships
> Twitter - rycaut
> Blogs: Slow Brand - http://slowbrand.com
> Searching for the Moon - http://shannonclark.wordpress.com
>

Marshall Eubanks
CTO / Iformata Communications
[email-masked]

---

From: Aaron Falk <[email-masked]>
Date: Thu, 26 Mar 2009 06:58:09 -0700

Yay!!

Thanks, Marshall.  I hope to try it tonight.

--aaron

Marshall Eubanks wrote:
>> and I think they may even have a private dining room though I'm not 1005
>> certain of that.
>>
>> Shannon
>>
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees