Subject: [74attendees] On catching a shuttle at SFO international arrivals

From: Brian E Carpenter <[email-masked]>
Date: Sun, 22 Mar 2009 09:13:35 +1300

At SFO International arrivals, don't look for a sign
to "Shuttles" because there isn't one. They are called
"Door-to-door vans".

Also, they are *not* on the international arrivals level as
some signs suggest. You have to go up one level to Departures,
go outside, cross the road to the traffic island, find the zone
marked "Door-to-door vans". There was a dispatcher person
there who directed me to the next van leaving for downtown.
It doesn't matter which company, as they all charge $17
plus tip when you get off the van. If you need a receipt,
ask for one, it isn't automatic.

It took maybe 45 minutes total to the Hilton, at a quiet time
of day.

    Brian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 21 Mar 2009 22:00:16 +0100

I took the BART to Powell station, it took less time I believe but you need to add the air train connection in the airport plus a few minutes of walking from the station - so you get the same time more or less, at 5.35$. The train was not too crowded, but it's a weekend day, whoever arrives during the week may have a different experience. 

Dan

-----Original Message-----
From: [email-masked] on behalf of Brian E Carpenter
Sent: Sat 3/21/2009 10:13 PM
To: [email-masked]
Subject: [74attendees] On catching a shuttle at SFO international arrivals

    Brian
_______________________________________________
74attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/74attendees

---

From: "Mary Barnes" <[email-masked]>
Date: Sat, 21 Mar 2009 17:13:57 -0500

I rode BART from the airport yesterday afternoon (Friday) 5-6ish and it did get full as the train got closer to the city. But, there were only a few people that ended up standing and the amount of people in the cars was a fraction of what you'll find in major cities in Europe like London and Paris.  It is a bit of walking, but if you packed on the lighter side, it's definitely worth the $5.35. BTW, the machines for buying tickets were a bit funky to me - you put your money in first and then subtract in increments of $1.00 and $.05 to get the exact ticket amount - i.e., I put in $6.00 and had to press the Subtract 5 cents button 7x.  And, the drink machines in the baggage area of the airport return $1.00 coins. Fortunately, the BART ticket machines does accept those.

Mary. 

-----Original Message-----
From: [email-masked] on behalf of Romascanu, Dan (Dan)
Sent: Sat 3/21/2009 4:00 PM
To: Brian E Carpenter; [email-masked]
Subject: Re: [74attendees] On catching a shuttle at SFO internationalarrivals

Dan

-----Original Message-----
From: [email-masked] on behalf of Brian E Carpenter
Sent: Sat 3/21/2009 10:13 PM
To: [email-masked]
Subject: [74attendees] On catching a shuttle at SFO international arrivals

    Brian

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 26 Mar 2009 08:52:29 -0700

--On Saturday, March 21, 2009 05:13:57 PM -0500 Mary Barnes 
<[email-masked]> wrote:

>
> I rode BART from the airport yesterday afternoon (Friday) 5-6ish and it
> did get full as the train got closer to the city. But, there were only a
> few people that ended up standing and the amount of people in the cars
> was a fraction of what you'll find in major cities in Europe like London
> and Paris.  It is a bit of walking, but if you packed on the lighter
> side, it's definitely worth the $5.35. BTW, the machines for buying
> tickets were a bit funky to me - you put your money in first and then
> subtract in increments of $1.00 and $.05 to get the exact ticket amount -
> i.e., I put in $6.00 and had to press the Subtract 5 cents button 7x.

Oh, no, you're not expected to do that.  BART tickets are reusable; each 
time you use your ticket, the system deducts the fare and returns the 
ticket to you (unless you have used it up).  You can also add additional 
value (which actually results in replacing your old ticket with a new one). 
So, the normal usage model is that you put in a round amount like $20 and 
keep using the ticket indefinitely periodically putting in more money, 
which is why the ticket machines work that way.