Subject: Re: [74attendees] Driving from the South Bay

From: Ross Finlayson <[email-masked]>
Date: Thu, 19 Mar 2009 18:07:45 -0700

>Caltrain is another option from the South Bay, but it pretty much 
>means a Muni ride in Frisco

(First off, please don't call it "Frisco"! :-)

Another option - if taking Caltrain from the South Bay - is to 
transfer to BART at the Millbrae station.

	Ross.

---

From: Thomas Walsh <[email-masked]>
Date: Fri, 20 Mar 2009 15:03:46 -0400

< (First off, please don't call it "Frisco"! :-)>

Yes, this is good advice.

I learned this quickly when I moved here a couple of years ago.  If you
wish to be sensitive to the local culture, San Francisco is referred to
as either "San Francisco" or "The City" but never "Frisco" if you wish
to maintain a good relationship with the locals.  

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Ross Finlayson
> Sent: Thursday, March 19, 2009 6:08 PM
> To: [email-masked]
> Subject: Re: [74attendees] Driving from the South Bay
> 
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees