Subject: [74attendees] challenge: write an IPR haiku

From: Ed Jankiewicz <[email-masked]>
Date: Wed, 25 Mar 2009 18:35:45 -0700

must meet the rules for IETF IPR disclosure AND in canonical haiku form...

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Wed, 25 Mar 2009 18:48:04 -0700 (PDT)

> must meet the rules for IETF IPR disclosure AND in canonical haiku 

is reasonable
non-discriminatory
or just bad juju?

  - RL "Bob"

---

From: Al Morton <[email-masked]>
Date: Wed, 25 Mar 2009 22:01:59 -0400

the mists of IPR seem
to paint as with a fairy brush
a landscape in a dream

At 09:48 PM 3/25/2009, RL 'Bob' Morgan wrote:

>_______________________________________________
>74attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/74attendees

---

From: <[email-masked]>
Date: Thu, 26 Mar 2009 03:18:22 +0100

under shadows of IPR
the engineer must bleed
while the lawyer gets rich

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Ed Jankiewicz
>Sent: 26 March, 2009 03:36
>To: [email-masked]
>Subject: [74attendees] challenge: write an IPR haiku
>
>Fort Monmouth Branch Office - IPv6 Research Supporting DISA 
>Standards Engineering Branch

---

From: "David E. Martin" <[email-masked]>
Date: Wed, 25 Mar 2009 21:28:38 -0500

most people prefer
pointless legal arguments
over real work

---

From: Ed Juskevicius <[email-masked]>
Date: Thu, 26 Mar 2009 03:32:04 -0400

please do not forget
IPR must be disclosed
when you know of it

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 26 Mar 2009 05:01:06 -0400

Does this do it:

Contact via bird.
RFC 1149
All mine -- filed last spring.

?

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 26 Mar 2009 08:26:00 -0700

The IETF
can become so distracted
with lawyers' navels.

--Paul Hoffman, Director
--VPN Consortium

---

From: Rory McGuire <[email-masked]>
Date: Thu, 26 Mar 2009 07:21:29 -0700

Note well attendees
You must disclose IPR
If you are aware

--rlpm

---

From: Rory McGuire <[email-masked]>
Date: Thu, 26 Mar 2009 08:37:08 -0700

Note well attendees
You must disclose IPR
If you are aware

--rlpm

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 26 Mar 2009 14:06:24 -0700

not quite what the challenge asked for but my pick for the best haiku 
restating the IPR policy...sort of a meta haiku.  I suggest this be at 
the top of the IPR page...

---

From: "Jonathan Lennox" <[email-masked]>
Date: Thu, 26 Mar 2009 17:15:16 -0400

We claim IPR
On RFC four thousand
Go find it yourself

> From: [email-masked] [mailto:74attendees-
> [email-masked]] On Behalf Of Ed Jankiewicz
> Sent: Thursday, March 26, 2009 2:06 PM
> To: Rory McGuire
> Cc: [email-masked]
> Subject: Re: [74attendees] challenge: write an IPR haiku
>

---

From: Evan Hunt <[email-masked]>
Date: Thu, 26 Mar 2009 06:56:45 +0000

This is my IP.
IETF can have it.
Legal hoops: jumped through.

-- 
Evan Hunt -- [email-masked]
Internet Systems Consortium, Inc.

---

From: Tony Hansen <[email-masked]>
Date: Thu, 26 Mar 2009 13:28:50 -0400

IPv6. Hai-
kus. Got tickets? Much better
than cookie complaints!

---

From: Scott Brim <[email-masked]>
Date: Thu, 26 Mar 2009 14:08:49 -0700

> the top of the IPR page...

for Hiroshima?