Subject: [74attendees] Turn off the personal 6to4 router announcement

From: "Tony Hain" <[email-masked]>
Date: Tue, 24 Mar 2009 09:21:29 -0700

Tracing route to ...net [2002:::]
over a maximum of 30 hops:

  1   352 ms     2 ms     3 ms  JiangXiong
[2002:8281:159e:9:642a:bd4a:28ec:c53e]
  2     *        *        *     Request timed out.

IPv6 Route Table
===========================================================================
Active Routes:
 If Metric Network Destination      Gateway
 10    281 ::/0                     fe80::217:cb00:1000:341f
 10   4121 ::/0                     fe80::6c4e:8ed1:3ad2:4cc4
 10    281 ::/0                     fe80::205:8500:10dc:341f
....
 10   4121 2002::/16                fe80::6c4e:8ed1:3ad2:4cc4
 10     33 2002:8281:159e:9::/64    On-link
 10    281 2002:8281:159e:9:7d2b:790e:9079:8f37/128
                                    On-link
 10    281 2002:8281:159e:9:b0c1:3a37:3e08:2637/128
....
===========================================================================

---

From: Nathan Ward <[email-masked]>
Date: Tue, 24 Mar 2009 09:54:35 -0700

At APNIC26, I believe we simply blocked the offenders' MAC addresses  
on APs and/or routers.

People tend to fairly quickly present themselves.

On 24/03/2009, at 9:21 AM, Tony Hain wrote:

> = 
> = 
> = 
> = 
> = 
> ======================================================================
> Active Routes:
> = 
> = 
> = 
> = 
> = 
> ======================================================================
>
>
>
>
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees
>
> !DSPAM:22,49c9089098527412745914!
>
>

--
Nathan Ward

--
Nathan Ward

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 24 Mar 2009 18:42:37 +0100

RAMOND could be your friend here...

Or simply turn off the station to station communication on all AP.

-éric 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Nathan Ward
> Sent: mardi 24 mars 2009 9:55
> To: [email-masked]
> Subject: Re: [74attendees] Turn off the personal 6to4 router 
> announcement
> 
> At APNIC26, I believe we simply blocked the offenders' MAC 
> addresses on APs and/or routers.
>

---

From: Bill Fenner <[email-masked]>
Date: Tue, 24 Mar 2009 10:52:45 -0700

> RAMOND could be your friend here...

RAMOND can't really help, because the switches all have RA filters on
all of their ports, so a central management point won't see any.
Rogue RAs are limited to affecting those on the same access point.

> Or simply turn off the station to station communication on all AP.

Doesn't this have potentially-undesired consequences, such as
preventing a presenter from copying their presentation to the wg
chair's laptop?

  Bill

---

From: Tim Chown <[email-masked]>
Date: Tue, 24 Mar 2009 17:57:11 +0000

> Rogue RAs are limited to affecting those on the same access point.

Well, if you trust that RAMOND works, and all host platforms will behave
correctly in response to the deprecating RAs, you don't need the switch 
filters.

But you're right of course, the two solutions aren't particularly well
suited to be used together.
 
-- 
Tim

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 24 Mar 2009 18:59:01 +0100

If they would run on the same box/switch it could....

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tim Chown
Sent: dinsdag 24 maart 2009 10:57
To: Bill Fenner
Cc: [email-masked]
Subject: Re: [74attendees] Turn off the personal 6to4 router
announcement

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 24 Mar 2009 19:12:15 +0100

Bill, proxy-ARP or proxy-NDP could solve this communication between station, isn't it?

Also, sending RA with high priority (rather than medium like now) could alleviate the problem.

-éric 

> From: Bill Fenner [mailto:[email-masked]] 
> Sent: mardi 24 mars 2009 10:53
> To: Eric Vyncke (evyncke)
> Cc: Nathan Ward; [email-masked]
> RAMOND can't really help, because the switches all have RA 
> filters on all of their ports, so a central management point 
> won't see any.
> preventing a presenter from copying their presentation to the 
> wg chair's laptop?
> 
>   Bill
>