Subject: [74attendees] 3m privacy screens?

From: Nathan Ward <[email-masked]>
Date: Mon, 23 Mar 2009 16:43:15 -0700

Anyone know where to get a 17" Macbook pro sized one of these privacy  
screens locally?

Apple store has been suggested, but doesn't look like they have them.
Circuit City apparently doesn't exist anymore.

Cheers

--
Nathan Ward

---

From: Tim Chown <[email-masked]>
Date: Mon, 23 Mar 2009 23:50:14 +0000

> Circuit City apparently doesn't exist anymore.

I was walking back along Market Street, just east of where it meets
O'Farrell, and saw an Office Depot there.   It was roughly where 3rd
Street meets Market.    Might be the sort of place that would sell that,
if it's similar to the UK Office Depot anyway :)

-- 
Tim

---

From: Jim Fenton <[email-masked]>
Date: Mon, 23 Mar 2009 16:55:22 -0700

> if it's similar to the UK Office Depot anyway :)

Office Depot and Office Max carry them, but I don't think they stock
them in the stores; you need to mail order them (which may not meet your
needs).

-Jim

---

From: John Klensin <[email-masked]>
Date: Mon, 23 Mar 2009 20:05:58 -0400

--On Monday, March 23, 2009 16:55 -0700 Jim Fenton
<[email-masked]> wrote:

> Office Depot and Office Max carry them, but I don't think they
> stock them in the stores; you need to mail order them (which
> may not meet your needs).

Several of those operations off overnight delivery to the stores
of a lot of products at no extra charge.  So you might have to
make two trips, but...

    john

---

From: Joe Touch <[email-masked]>
Date: Mon, 23 Mar 2009 17:10:08 -0700

You might be able to order them online with delivery to the store for
free... check the website.

Joe

John Klensin wrote:
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees

---

From: "Ron Moore (LCA)" <[email-masked]>
Date: Mon, 23 Mar 2009 17:13:17 -0700

There is a Best Buy store at 11th St and Harrison, not within walking distance but they may have them.

Here is the address and phone number

1717 Harrison St
San Francisco, CA 94103
415-626-9682

Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John Klensin
Sent: Monday, March 23, 2009 5:06 PM
To: Jim Fenton; Tim Chown
Cc: [email-masked]
Subject: Re: [74attendees] 3m privacy screens?

    john

---

From: Nathan Ward <[email-masked]>
Date: Mon, 23 Mar 2009 17:15:54 -0700

Cheers all for the intel.

No one seemed to have stock in the area, and it was just as fast +  
much cheaper to get from Amazon delivered to the hotel, so have done  
that.

--
Nathan Ward

---

From: "Glenn Parsons" <[email-masked]>
Date: Mon, 23 Mar 2009 21:30:58 -0400

Somehow my 3M PF12.1 privacy screen fell out of my laptop today...  

I suspect it was around the Continental ballrooms.

If anyone sees it, I'd appreciate you letting me know.

Cheers,
Glenn.

---

From: "Tim Sylvester" <[email-masked]>
Date: Mon, 23 Mar 2009 18:26:49 -0700

A 3 meter privacy screen? Wow! If you need that much privacy, maybe you
should just go back to your hotel room.

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Nathan Ward
Sent: Monday, March 23, 2009 4:43 PM
To: [email-masked]
Subject: [74attendees] 3m privacy screens?

Cheers

--
Nathan Ward

---

From: Randy Bush <[email-masked]>
Date: Mon, 23 Mar 2009 21:22:12 -0700

> Anyone know where to get a 17" Macbook pro sized one of these privacy  

no.  and i am told to get the 3m only.

randy