Subject: Re: [74attendees] The great emphasis on IPv6

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 26 Mar 2009 09:06:45 -0700

--On Monday, March 23, 2009 08:25:55 PM -0400 Dale Worley 
<[email-masked]> wrote:

> If the primary impediment to IPv6 deployment is that the ISPs feel no
> business need to do so, the first item on the agenda should be
> determining how to change that.

I find this to be a rather odd way of thinking.

We seem to be seeing IPv6 deployment as an end in itself, rather than as a 
means to some end useful to users and operators.  If the primary impediment 
to IPv6 deployment is that no one needs it, then we should just give up and 
shift more of our efforts to solving problems that users and operators _do_ 
have, rather than wasting them on _creating_ problems designed to encourage 
people to deploy a technology they don't want or need.  If operators 
actually need IPv6, they will work to deploy it.  If their customers demand 
it, they will deploy it.  Until then, doing so would be pointless.

-- Jeff

---

From: Coko Tracy Musaza <[email-masked]>
Date: Thu, 26 Mar 2009 10:47:52 -0700

Most of ISPs are informed about the evolution of IPv6 , some of them
are ready for transition coz some Engineers are ready trained to use
IPv6,

then ISPs who knows advantages of IPv6 vs IPv4 will make an easy
switch to IPv6 deployment,
At least we have to never and ever give up, the transition time is
ready coming .

--Tracy

2009/3/26, Jeffrey Hutzelman <[email-masked]>:
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees
>