Subject: [74attendees] Dateline: San Francisco, 3:40 a.m., Saturday March 28

From: Brian E Carpenter <[email-masked]>
Date: Sat, 28 Mar 2009 23:40:35 +1300

For those who aren't still here and sleeping on the Mason St side
of the Hilton, there was a burst of gunfire outside the Mark Twain
hotel on Mason at about 3:15 a.m. or so, and that block of Mason is
now taped off as a crime scene, with a car sitting there with its
door open. A couple of dozen police cars came by. It was
enough to wake me up and then some, even on the 14th floor.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 28 Mar 2009 23:50:03 +1300

That would be Taylor Street, not Mason Street. Sorry, but
I was woken up in the middle of the night.

---

From: Scott Brim <[email-masked]>
Date: Sat, 28 Mar 2009 04:27:33 -0700

I'm on the corner, and I wondered if they were going to come into my
hotel.

Excerpts from Brian E Carpenter on Sat, Mar 28, 2009 11:50:03PM +1300:
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 28 Mar 2009 11:47:14 -0400

It may have been loud, but it doesn't seem to have made the SF Gate

http://www.sfgate.com/

(the local newspaper portal) so I doubt it was injurious.

Regards
Marshall

>> enough to wake me up and then some, even on the 14th floor.

Marshall Eubanks
CTO / Iformata Communications
[email-masked]

---

From: "" <[email-masked]>
Date: Sat, 28 Mar 2009 10:05:28 -0700

Cannot have been gunshots. California has strict gun control, so the law-abiding citizens do not have guns.

Unless maybe it was a criminal. They are of course exempt from compliance with legal restrictions.

--
Dean