Subject: Re: [74attendees] Got Sushi?

From: "Delregno, Christopher N (Nick DelRegno)" <[email-masked]>
Date: Tue, 24 Mar 2009 04:35:46 +0000

Sushi Boat was mediocre, at best, tonight. Wish I had tried somewhere else.

Nick
--------------------------
Sent using my Verizon Wireless BlackBerry

-----Original Message-----
From: [email-masked] <[email-masked]>
To: Stephan Wenger <[email-masked]>; [email-masked] <[email-masked]>
Sent: Mon Mar 23 23:25:22 2009
Subject: Re: [74attendees] Got Sushi?

Sushi Boat - it's just a block away, and we had a very nice dinner. Mind
you, the place is not very big, so it might not be appropriate for large
groups. The address is 389 Geary St, near Mason.

	Yaron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Stephan Wenger
> Sent: Monday, March 23, 2009 20:08
> To: [email-masked]
> Subject: Re: [74attendees] Got Sushi?
> 
> My favorite is Nagano Sushi, http://www.naganosushi.com/.  It's in the
> Richmond, neither close to the hotel nor to the wharf, but easy to access
> from the hotel: take bus 38 or 38x up Geary Blvd to Arguollo stop.  Should
> take about 20 minutes by bus.  Taxi is somewhat faster.
> Stephan
> 
> 
> On 3/23/09 7:34 PM, "David R Oran" <[email-masked]> wrote:
> 
> >
> > On Mar 23, 2009, at 7:21 PM, Ed Jankiewicz wrote:
> >
> >> any strong recommendations on sushi near Hilton or near Fisherman's
> >> Wharf?
> >>
> > Ryoko's was excellent and very close to the Hilton.
> > 619 Taylor St.(bet. Post & Sutter Sts.)San Francisco, CA 94102
> > Zagat 23 for food.
> >
> >>
> >> --
> >> Ed Jankiewicz - SRI International
> >> Fort Monmouth Branch Office - IPv6 Research Supporting DISA
> >> Standards Engineering Branch
> >> 732-389-1003 or  [email-masked]
> >> _______________________________________________
> >> 74attendees mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/74attendees
> >
> > _______________________________________________
> > 74attendees mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/74attendees
> 
> 
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees
> 
> Scanned by Check Point Total Security Gateway.

---

From: <[email-masked]>
Date: Tue, 24 Mar 2009 19:17:41 +0100

Hi,
 
Two fine places for sushi time (but not close to Union Square) :
 
- "Marina Sushi Bar" : on lombard street, between Webster & Fillmore. Excellent and various creative sushis. http://www.marina-sushi.com/
 
- "Ozumo's" : on steuart street, between Mission & Howard Street. More expensive and I haven't tried it ... but known as one of the best in San Francisco. http://www.ozumo.com/
 
Have a good time.
 
Aurelien

________________________________

De : [email-masked] [mailto:[email-masked]] De la part de Delregno, Christopher N (Nick DelRegno)
Envoyé : mardi 24 mars 2009 05:36
À : [email-masked]; [email-masked]; [email-masked]
Objet : Re: [74attendees] Got Sushi?

Nick

-----Original Message-----
From: [email-masked] <[email-masked]>
To: Stephan Wenger <[email-masked]>; [email-masked] <[email-masked]>
Sent: Mon Mar 23 23:25:22 2009
Subject: Re: [74attendees] Got Sushi?

        Yaron

---

From: "Bajaj, Siddharth" <[email-masked]>
Date: Tue, 24 Mar 2009 11:24:16 -0700

The Japanese restaurant in Hotel Nikko across from the Hilton is supposed to be very good. 
Anzu - http://www.yelp.com/biz/anzu-san-francisco
 
Another place that is excellent is a Okoze - 
http://www.yelp.com/biz/okoze-sushi-san-francisco

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, March 24, 2009 11:18 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [74attendees] Got Sushi?

Hi,

 
 
Have a good time.
 
Aurelien

Nick

-----Original Message-----
From: [email-masked] <[email-masked]>
To: Stephan Wenger <[email-masked]>; [email-masked] <[email-masked]>
Sent: Mon Mar 23 23:25:22 2009
Subject: Re: [74attendees] Got Sushi?

        Yaron

---

From: james woodyatt <[email-masked]>
Date: Tue, 24 Mar 2009 11:30:17 -0700

everyone--

San Francisco's Japantown <http://www.sfjapantown.org/> is at Geary  
and Fillmore, which is a moderately reasonable cab-ride away.  If you  
can't find acceptable sushi there, then you're probably not be  
satisfied anywhere else in San Francisco.  (My favorite there is Osaka- 
ya, but your mileage may vary.)

The adventurous might opt for riding the MUNI 38-line bus that runs  
down Geary Street.  Check <http://www.nextmuni.com/> for times.

--
james woodyatt <[email-masked]>
member of technical staff, communications engineering