Subject: [74attendees] (Free) WiFi and (not-free) coffee?

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 27 Mar 2009 16:13:59 -0400

I'm on the red-eye tonight, so I'm looking for a combination of free  
WiFi and decent coffee to get some work done past 1530.

Henning

---

From: "Jim Fenton (fenton)" <[email-masked]>
Date: Fri, 27 Mar 2009 14:52:47 -0700

Peets Coffee locations have free wifi (2 hour coupon on request when you order) and quite decent coffee.  No locations very close to the Hilton, but there's one toward the financial district.
 http://www.peets.com

-Jim

 -----Original Message-----
From: 	Henning Schulzrinne [mailto:[email-masked]]
Sent:	Friday, March 27, 2009 01:14 PM Pacific Standard Time
To:	[email-masked]
Subject:	[74attendees] (Free) WiFi and (not-free) coffee?

Henning
_______________________________________________
74attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/74attendees