Subject: [74attendees] Presentation format

From: <[email-masked]>
Date: Fri, 27 Mar 2009 01:26:21 +0100

Hi all,
are Prezi presentations accepted in IETF?
http://prezi.com

Thank you.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

---

From: Barry Leiba <[email-masked]>
Date: Thu, 26 Mar 2009 20:47:59 -0400

> are Prezi presentations accepted in IETF?

The meeting materials tool accepts txt, pdf, doc, and ppt only.  Not even odp.

Barry

---

From: Simon Perreault <[email-masked]>
Date: Thu, 26 Mar 2009 17:54:48 -0700

[email-masked] wrote:
> _http://prezi.com_

This is more impressive than I expected.

Thanks for the pointer.

Simon
-- 
STUN/TURN server    --> http://numb.viagenie.ca
Interplanetary news --> http://reeves.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org