Subject: [74attendees] Information about IETF75 in Stockholm

From: Patrik Wallstrom <[email-masked]>
Date: Thu, 26 Mar 2009 01:59:11 +0100

Our website is up at http://www.ietf75.se/ with information about the  
IETF in Stockholm.

If there is any information you feel is missing please contact .SE at [email-masked] 
  and we'll find it for you.

We ofcourse hope that you all are able to attend.

---

From: Derek Atkins <[email-masked]>
Date: Wed, 25 Mar 2009 21:35:12 -0400

Patrik,

Unfortunately the [email-masked] address bounces as non-existent, and
your [email-masked] bounces with an incomprehensible message about it
not liking my address..

-derek

Patrik Wallstrom wrote:
> * PGP - S/MIME Signed by an unverified key: 03/25/2009 at 05:59:11 PM
> 
> If there is any information you feel is missing please contact .SE at
> [email-masked] and we'll find it for you.
> 
> * Patrik Wallstr�m <[email-masked]>
> * Issuer: Root CA - Unverified
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees
> 
> 
> * PGP - S/MIME Signed by an unverified key: 03/25/2009 at 05:59:11 PM
> * text/plain body
> * Patrik Wallstr�m <[email-masked]>
> * Issuer: Root CA - Unverified

-- 
Derek Atkins
Principal Software Engineer

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

+1 617 623 3745 | [email-masked]

PGP Corporation -- Rest Secured.(TM)

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

This email and any attachments thereto may contain private,
confidential, and privileged material for the sole use of the intended
recipient. Any review, copying, or distribution of this email (or any
attachments thereto) by others is strictly prohibited. If you are not
the intended recipient, please contact the sender immediately and
permanently delete the original and any copies of this email and any
attachments thereto.

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 26 Mar 2009 13:55:33 -0700

>>>>> On Thu, 26 Mar 2009 01:59:11 +0100, Patrik Wallstrom <[email-masked]> said:

PW> Our website is up at http://www.ietf75.se/ with information about the
PW> IETF in Stockholm.

I think this website is potentially first for the IETF:

# dig +dnssec www.ietf75.se                              
; <<>> DiG 9.6.0-P1 <<>> +dnssec www.ietf75.se
;; global options: +cmd                       
;; Got answer:                                
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 46506
;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 4, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags: do; udp: 4096
;; QUESTION SECTION:
;www.ietf75.se.                 IN      A

;; ANSWER SECTION:
www.ietf75.se.          3329    IN      CNAME   more.prod.iis.se.
www.ietf75.se.          3329    IN      RRSIG   CNAME 5 3 3600 20090405135001 20090326135001 20880 ietf75.se. vXsCSHIsUQJZuitOC96dJ+eC1L22rT6JCoF5YxgQRuHHfyAEKbIBIQGz wUv+n8K6NEkrTsnXAXrCIEZOBTmZL4LK3mawilJgDVhvFaU60UniYCXP syEU2wf3Xi4N1VdnbdCRilvEw9KPE6LW/BF1vrQ5CyJSB84Ww5Mhgl5C HSU=
more.prod.iis.se.       3330    IN      A       212.247.7.218
more.prod.iis.se.       3330    IN      RRSIG   A 5 4 3600 20090405135001 20090326135001 64245 iis.se. jdvss53QS8SvRCNZGNSVzFa1Bik9hgeRxdjyrGeCauhql4PzCERD7a2SPDpt3hoZ1g1bvVMOER5SQQkN8JU+PWmHo+9p+NAUU+FBJgpwUtr08liQ eF3swbzo44eRxqlGwX5d+CKtcn1WNHs4mvKfkVYwHLB67NX/AQraRMRy Ctk=

;; AUTHORITY SECTION:
iis.se.                 840     IN      NS      ns2.nic.se.
iis.se.                 840     IN      NS      ns3.nic.se.
iis.se.                 840     IN      NS      ns.nic.se.
iis.se.                 3330    IN      RRSIG   NS 5 2 3600 20090405135001 20090326135001 64245 iis.se. fNoFmniNjPaT46fvM7K0oL707o3PzC58PgonGICUhSHtvq7jwXkv7n9n 7nrQgFz/GEzCrpSiXE5a9rUoFjAqnWOJi2FLkNF/3c9GbzYhk3UqhSWi 3denqywgYQXM2q68fNrcup7VEQp7skUGs9kgAvIrTIABe3wsOaYU2uQn 3vI=

;; Query time: 3 msec
;; SERVER: 130.129.5.6#53(130.129.5.6)
;; WHEN: Thu Mar 26 13:55:05 2009
;; MSG SIZE  rcvd: 644

-- 
"In the bathtub of history the truth is harder to hold than the soap,
 and much more difficult to find."  -- Terry Pratchett

---

From: Mark Andrews <[email-masked]>
Date: Fri, 27 Mar 2009 10:16:01 +1100

> ;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 4, ADDITIONAL: 1

	It would be more impressive if AD=1 was being set. :-)

	Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Lars-Johan Liman <[email-masked]>
Date: Thu, 26 Mar 2009 18:56:19 -0700

> It would be more impressive if AD=1 was being set. :-)

Forgot to flush your cache? ;-)

zaptop.autonomica.net> rndc flush
zaptop.autonomica.net> dig @::1 www.ietf75.se A +dnssec

; <<>> DiG 9.6.1b1 <<>> @::1 www.ietf75.se A +dnssec
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 55638
;; flags: qr rd ra ad; QUERY: 1, ANSWER: 4, AUTHORITY: 4, ADDITIONAL: 1

;; OPT PSEUDOSECTION:

;; ANSWER SECTION:
www.ietf75.se.          3600    IN      CNAME   more.prod.iis.se.
www.ietf75.se.          3600    IN      RRSIG   CNAME 5 3 3600 20090405135001 20090326135001 20880 ietf75.se. vXsCSHIsUQJZuitOC96dJ+eC1L22rT6JCoF5YxgQRuHHfyAEKbIBIQGz wUv+n8K6NEkrTsnXAXrCIEZOBTmZL4LK3mawilJgDVhvFaU60UniYCXP syEU2wf3Xi4N1VdnbdCRilvEw9KPE6LW/BF1vrQ5CyJSB84Ww5Mhgl5C HSU=
more.prod.iis.se.       3600    IN      A       212.247.7.218
more.prod.iis.se.       3600    IN      RRSIG   A 5 4 3600 20090405135001 20090326135001 64245 iis.se. jdvss53QS8SvRCNZGNSVzFa1Bik9hgeRxdjyrGeCauhql4PzCERD7a2S PDpt3hoZ1g1bvVMOER5SQQkN8JU+PWmHo+9p+NAUU+FBJgpwUtr08liQ eF3swbzo44eRxqlGwX5d+CKtcn1WNHs4mvKfkVYwHLB67NX/AQraRMRy Ctk=

;; AUTHORITY SECTION:
iis.se.                 3600    IN      NS      ns3.nic.se.
iis.se.                 3600    IN      NS      ns.nic.se.
iis.se.                 3600    IN      NS      ns2.nic.se.
iis.se.                 3600    IN      RRSIG   NS 5 2 3600 20090405135001 20090326135001 64245 iis.se. fNoFmniNjPaT46fvM7K0oL707o3PzC58PgonGICUhSHtvq7jwXkv7n9n 7nrQgFz/GEzCrpSiXE5a9rUoFjAqnWOJi2FLkNF/3c9GbzYhk3UqhSWi 3denqywgYQXM2q68fNrcup7VEQp7skUGs9kgAvIrTIABe3wsOaYU2uQn 3vI=

;; Query time: 3443 msec
;; SERVER: ::1#53(::1)
;; WHEN: Thu Mar 26 18:55:28 2009
;; MSG SIZE  rcvd: 644