Subject: [74attendees] to those who are sewers

From: Sandra Murphy <[email-masked]>
Date: Mon, 23 Mar 2009 21:45:51 -0400 (Eastern Daylight Time)

Anyone who is a sewer (sew-er) owes it to themselves to vist the Britex 
shop on Geary.

Of course, anyone who is a sewer probably already knows this.

--Sandy (returning the group to a discussion of soccer, expresso, computer 
parts, etc.)

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 23 Mar 2009 18:57:32 -0700

this is why there are words like "tailor" and "seamstress"  I guess 
"seamster" would be a variant.

On 3/23/2009 6:45 PM, Sandra Murphy wrote:
> Anyone who is a sewer (sew-er) owes it to themselves to vist the 
> Britex shop on Geary.
>
> --Sandy (returning the group to a discussion of soccer, expresso, 
> computer parts, etc.)
>
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 23 Mar 2009 22:12:43 -0400 (Eastern Daylight Time)

> "seamster" would be a variant.

I considered.

Many people sew but do not sew clothing.

Hence tailor and seamstress would not apply.

--Sandy

> Fort Monmouth Branch Office - IPv6 Research Supporting DISA Standards 
> Engineering Branch

---

From: Janet P Gunn <[email-masked]>
Date: Tue, 24 Mar 2009 00:00:03 -0400

Textile workers?

> >> Anyone who is a sewer (sew-er) owes it to themselves to vist the 
Britex 
> >> --Sandy (returning the group to a discussion of soccer, 
expresso,computer