Subject: [74attendees] What is the best place to

From: <[email-masked]>
Date: Fri, 13 Mar 2009 15:02:27 +0100

get a decent steak (price limit applies:  <100$)?
I am asking the locals here - I guess you have your favourite spots.
Thank you.

And yes, one needs to plan every aspect of his trip very carefully ;-)

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 13 Mar 2009 08:10:35 -0700

>get a decent steak (price limit applies:  <100$)?

It probably depends on the restaurant environment you want. Steak houses are quite different than fine restaurants that have excellent steaks. San Francisco is really not much of a beef town, but the nicer restaurants will all have steak. You should not be paying anything close to US$100 for steak almost anywhere; in fact, half of that is probably the high end.

BTW, not all of the city's best restaurants will have steak. <http://www.greensrestaurant.com/>

--Paul Hoffman, Director
--VPN Consortium

---

From: Lars Eggert <[email-masked]>
Date: Fri, 13 Mar 2009 17:13:57 +0200

Follow James Polk around :-)

On 2009-3-13, at 16:02, Ordogh Zoltan (Nokia-D-MSW/Tampere) wrote:

> <ATT00001.txt>

---

From: Lisa Dusseault <[email-masked]>
Date: Fri, 13 Mar 2009 09:12:20 -0700

http://www.restaurantlulu.com/

Lulu has a pretty awesome selection of meat with daily specials and I  
believe it's in walking distance.  I am not a total expert on SF  
restaurants so I'm just saying it's a good restaurant for what you  
want, no claims of being "best".

Lisa

On 13-Mar-09, at 7:02 AM, <[email-masked]> wrote:

> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees

--- Scanned by M+ Guardian Messaging Firewall ---
Messaging Architects sponsors The Spamhaus Project.

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 13 Mar 2009 12:34:39 -0400

It is not near Union Square, but my son (who lives on Treasure Island)  
found a very reasonably priced German restaurant that I really like :

Schnitzel Haus‎ -
294 9th St, San Francisco, CA‎ -(415) 864-4038‎

And, yes, in my opinion they have a very good Wiener schnitzel.

Marshall

On Mar 13, 2009, at 11:10 AM, Paul Hoffman wrote:

> It probably depends on the restaurant environment you want. Steak  
> houses are quite different than fine restaurants that have excellent  
> steaks. San Francisco is really not much of a beef town, but the  
> nicer restaurants will all have steak. You should not be paying  
> anything close to US$100 for steak almost anywhere; in fact, half of  
> that is probably the high end.
>
> BTW, not all of the city's best restaurants will have steak. <http://www.greensrestaurant.com/ 
> >
>
> --Paul Hoffman, Director
> --VPN Consortium

Marshall Eubanks
CTO / Iformata Communications
[email-masked]

---

From: William Norton <[email-masked]>
Date: Fri, 13 Mar 2009 08:56:15 -0700

I'm partial to ruth's chris.  1601 van ness. About 60 for a really  
nice Kobe.

Bill Norton at gmail dot com

---

From: Joe Abley <[email-masked]>
Date: Fri, 13 Mar 2009 12:56:23 -0400

> I'm partial to ruth's chris.  1601 van ness. About 60 for a really

So, to add balance to the thread, and ideally dampen down[**] my  
various urges to reply to particular phrases[*] in the past few  
messages with vicious sarcasm which will only lead to accusations of  
the promotion of a subversive vegan agenda, what are good options for  
vegetarians within walking distance from the hotel?

Joe

[*] "decent steak" was what set me off, to start with, for the record,  
reminiscent as it is of phrases such as "compassionate genocide" and  
"soft, fluffy cold metal spike in the eye".

[**] oops, fail

I apparently didn't get as much sleep this week as I needed.

---

From: Stephan Wenger <[email-masked]>
Date: Fri, 13 Mar 2009 10:08:07 -0700

Warning to the Germans (and Austrians): expect Gourmand food there---large
portions, not always of the best possible quality.  But I agree, the Wiener
Schnitzel is the best in town---not that there is overly much choice.

As for steak houses, Ruth Chris' is like any other Ruth Chris': ok, but on
the expensive side.  Same goes for Morton's.  Izzy's is cheaper, equal
quality IMHO, but less impressive wine list.  Ruth Chris' and Morton's are
are on Van Ness, taxi-distance.  Izzy's is in the Marina, also taxi
distance.

Stephan

P.s.: taxi-distance==more than 15 minutes walk time

> It is not near Union Square, but my son (who lives on Treasure Island)  
found
> a very reasonably priced German restaurant that I really like :

Schnitzel
> Haus? -
294 9th St, San Francisco, CA? -(415) 864-4038?

And, yes, in my
> opinion they have a very good Wiener schnitzel.

Marshall

On Mar 13, 2009, at
> 11:10 AM, Paul Hoffman wrote:

> nicer
> restaurants will all have steak. You should not be paying  
> anything close
> to US$100 for steak almost anywhere; in fact, half of  
> that is probably the
> high end.
>
> --VPN
> Consortium
> 74attendees
> mailing list

Marshall Eubanks
CTO /
> Iformata 
> Communications

______________________________
> _________________
74attendees mailing
> list
[email-masked]

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 13 Mar 2009 10:13:04 -0700

ext Joe Abley wrote:
> So, to add balance to the thread, and ideally dampen down[**] my various
> urges to reply to particular phrases[*] in the past few messages with
> vicious sarcasm which will only lead to accusations of the promotion of
> a subversive vegan agenda, what are good options for vegetarians within
> walking distance from the hotel?

Golden era and millenium are both basically next door in different
directions.

millenium and greens are dinner destinations.

Lots of stuff further afield but of course veg dinners should find
themselves catered to most places in SF...

---

From: "Doug Marschke" <[email-masked]>
Date: Fri, 13 Mar 2009 13:17:33 -0400

</begin spam>

Ok, self promotion.  I own a bar/restaurant and we have the best taco and margaritas in town!  (a network engineer who owns a bar?!) It would be an injustice not to checkit out ;)

http://www.sfgate.com/cgi-bin/article.cgi?f=/c/a/2008/11/13/NSG3140CT3.DTL

In all honestly, an option for those who are doing the social night at the academy of science.

</end spam>

:)

Doug Marschke
Chief Technology Officer
JNCIE-ER #3, JNCIE-M #41, JNCIS-FW, JNCI
(415) 902-5702 (cell)
(415)-358-4059 (fax)
www.proteus.net

---

From: Scott Brim <[email-masked]>
Date: Fri, 13 Mar 2009 13:33:16 -0400

Excerpts from Joe Abley on Fri, Mar 13, 2009 12:56:23PM -0400:
> vicious sarcasm which will only lead to accusations of the promotion of a 
> subversive vegan agenda, what are good options for vegetarians within 

There are plenty.  Others will tell you about the really nice ones.
I'm not very choosy, so I'm going to check out
<http://www.melatandoori.com>.  It's right off the northwest corner of
the Hilton (next to the hotel I'm staying in).  "Take a stroll down
the red-carpeted staircase and be welcomed by an Indian Housewife
(completely adorned in a Sari and Jewelry)."  Uh.  But the food might
be good.  One block further down O'Farrell into the Tenderloin there's
<http://goldeneravegetarian.com>.  And so on.

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 13 Mar 2009 13:56:43 -0400

> Schnitzel is the best in town---not that there is overly much choice.

Stephan, from you that is high praise indeed.

While on this subject, my favorite place for Dim Sung (for lunch) in  
North America is
The Four Seas Restaurant

731 Grant Avenue in  Chinatown.

http://www.fourseasr.com/

The Eastern Bakery across the street (720 Grant,
with the photo's of Bill Clinton making a bao run) is also very good.

If anyone wants to make a run and I am free I am down.

Marshall

Marshall Eubanks

---

From: Lisa Dusseault <[email-masked]>
Date: Fri, 13 Mar 2009 10:55:12 -0700

Happy to provide a recommendation there, too.  Again, I haven't tried  
all the restaurants in the area by any stretch, but I have had a nice  
meal here:
http://www.yelp.com/biz/golden-era-vegetarian-restaurant-san-francisco

Vegan or vegetarian, with several Asian cuisines represented.

Lisa

On 13-Mar-09, at 9:56 AM, Joe Abley wrote:

> the promotion of a subversive vegan agenda, what are good options  
> for vegetarians within walking distance from the hotel?
>
>
> Joe
>
> [*] "decent steak" was what set me off, to start with, for the  
> record, reminiscent as it is of phrases such as "compassionate  
> genocide" and "soft, fluffy cold metal spike in the eye".
>
> [**] oops, fail
>

---

From: Ignacio Goyret <[email-masked]>
Date: Fri, 13 Mar 2009 10:59:54 -0700

At 03:02 PM 3/13/2009 +0100, [email-masked] wrote:

>(where to) get a decent steak (price limit applies:  <100$)?

SF is not particularly known for its steaks. However,
there are a number of decent choices around town.
There are the usual Ruth Chris', Morton's, etc. that
you can find everywhere.

If you are up for something off the beaten path, you could
try "El Raigon" (http://www.elraigon.com/index.html).
It is located in  which
is within walking distance (a few blocks). Price is well within
your stated limit. Reservations are strongly recommended.

Another off-path alternative is "Espetus Churrascaria"
(http://www.espetus.com/). It is located in Market St
but it is taxi/bus/bart-distance. Price is reasonable.
If you go there, try the caipirinha (a drink).

SF also has lots of good seafood. Good places are a dime
a dozen (for the non-natives, it means "there are a lot").
There are several good restaurants in and around Pier 39
(taxi/bus distance).

For seafood, if you want to try something way off the
beaten path, I suggest "Spenger's" in Berkeley
(http://www.mccormickandschmicks.com/Locations/berkeley-california/FourthSt.aspx)
You can use BART and a taxi, or drive there, but it is
a ways away.

The only thing I can say for sure is that no matter what
your "food persuasion" might be, you can find it in
San Francisco.

-Ignacio

---

From: Randy Bush <[email-masked]>
Date: Fri, 13 Mar 2009 11:33:44 -0700

> Warning to the Germans (and Austrians): expect Gourmand food
> there---large portions, not always of the best possible quality.  But
> I agree, the Wiener Schnitzel is the best in town---not that there is
> overly much choice.

someone asks for steak and folk recommend schnitzel.  perhaps we should
not deal with food as tastelessly and crassly as we do with technology.

> As for steak houses, Ruth Chris' is like any other Ruth Chris': ok,
> but on the expensive side.

ruth chris is not ok.  grainy and poor beef which they try to cover up
with butter.

> Same goes for Morton's.

somewhat better.

i do not know of a good steak restaurant in sf.  does not mean there is
not one.

randy

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 13 Mar 2009 12:23:39 -0700

>not deal with food as tastelessly and crassly as we do with technology.

To be more specific, some suggested vegetarian. That's not even tunneling or masquerading: it's changing the layer 1 media.

--Paul Hoffman, Director
--VPN Consortium

---

From: Ted Lemon <[email-masked]>
Date: Fri, 13 Mar 2009 12:34:17 -0700

On Mar 13, 2009, at 12:23 PM, Paul Hoffman wrote:
> To be more specific, some suggested vegetarian. That's not even  
> tunneling or masquerading: it's changing the layer 1 media.

No it's not - they're all made up of baryons and leptons.   You show  
me a different layer one, and I'll show you something that's most  
definitely *not* food.

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 14 Mar 2009 08:14:57 -0400

I am very sorry to have to report that my son informed me that
Mr. Walter Kallmann, the owner of Schnitzelhaus, died recently (in  
February I believe),
that under new management the entire previous staff was fired and
that the service and cuisine have apparently considerably  
deteriorated, so
I am going to have withdraw my recommendation, at least until I try it  
again for myself.

Regards
Marshall

On Mar 13, 2009, at 1:08 PM, Stephan Wenger wrote:

> but on

Marshall Eubanks

---

From: Tony Li <[email-masked]>
Date: Sun, 15 Mar 2009 02:34:26 -0700

> I am asking the locals here - I guess you have your favourite spots.

This local would do this: http://sundancethesteakhouse.com/ (Palo Alto)
Plan B would be: http://www.alexanderssteakhouse.com/ (Cupertino)

Admittedly, this is NOT close to IETF, but this is what I'd do.

Tony

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 15 Mar 2009 10:14:34 -0700

>Admittedly, this is NOT close to IETF, but this is what I'd do.

Well, if we're still talking steak but now adding in non-walking travel, I would go back to my original comment about going for restaurant environment. World-famous Chez Panisse in Berkeley (<http://www.chezpanisse.com>) is about a 10-minute walk from the Berkeley BART station. If there is something you like on the menu for a particular evening and are willing to travel a bit (no car needed), this could be well worth it.

--Paul Hoffman, Director
--VPN Consortium

---

From: Bob Hinden <[email-masked]>
Date: Mon, 16 Mar 2009 17:39:35 -0700

> Well, if we're still talking steak but now adding in non-walking  
> travel, I would go back to my original comment about going for  
> restaurant environment. World-famous Chez Panisse in Berkeley (<http://www.chezpanisse.com 
> >) is about a 10-minute walk from the Berkeley BART station. If  
> there is something you like on the menu for a particular evening and  
> are willing to travel a bit (no car needed), this could be well  
> worth it.

A reservation is recommended.

Bob

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 16 Mar 2009 17:49:57 -0700

ext Bob Hinden wrote:
>> restaurant environment. World-famous Chez Panisse in Berkeley
>> (<http://www.chezpanisse.com>) is about a 10-minute walk from the
>> Berkeley BART station. If there is something you like on the menu for
>> a particular evening and are willing to travel a bit (no car needed),
>> this could be well worth it.
> 

As in, make one now... A note that the cafe (which is upstairs) is every
bit as good as the restaurant, somewhat more casual, and a reservation
is still a very good idea.