Subject: [74attendees] Got Sushi?

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 23 Mar 2009 19:21:24 -0700

any strong recommendations on sushi near Hilton or near Fisherman's Wharf?

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Nick Kukich <[email-masked]>
Date: Mon, 23 Mar 2009 19:23:49 -0700

Hana Zen, which is right down the street was decent and reasonably  
priced.

Nick Kukich

Network Engineering

[email-masked]
www.verilan.com

VeriLAN Event Services, Inc.
215 SE Morrison Street Suite 7000
Portland, OR 97214

Tel:  503 907-1427
Fax: 503 224-8833
Cell: 503 290-8676

This e-mail contains proprietary information and may be confidential.   
If you are not the intended recipient of this e-mail, you are hereby  
notified that any dissemination, distribution or copying of this  
message is strictly prohibited.  If you received this message in  
error, please delete it immediately.

On Mar 23, 2009, at 7:21 PM, Ed Jankiewicz wrote:

> Fort Monmouth Branch Office - IPv6 Research Supporting DISA  
> Standards Engineering Branch
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees

---

From: David R Oran <[email-masked]>
Date: Mon, 23 Mar 2009 19:34:50 -0700

> any strong recommendations on sushi near Hilton or near Fisherman's  
Ryoko's was excellent and very close to the Hilton.
619 Taylor St.(bet. Post & Sutter Sts.)San Francisco, CA 94102
Zagat 23 for food.

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 23 Mar 2009 20:07:37 -0700

My favorite is Nagano Sushi, http://www.naganosushi.com/.  It's in the
Richmond, neither close to the hotel nor to the wharf, but easy to access
from the hotel: take bus 38 or 38x up Geary Blvd to Arguollo stop.  Should
take about 20 minutes by bus.  Taxi is somewhat faster.
Stephan

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 24 Mar 2009 06:25:22 +0200

Sushi Boat - it's just a block away, and we had a very nice dinner. Mind
you, the place is not very big, so it might not be appropriate for large
groups. The address is 389 Geary St, near Mason.

	Yaron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Stephan Wenger
> Sent: Monday, March 23, 2009 20:08
> To: [email-masked]
> Subject: Re: [74attendees] Got Sushi?
> 
> Scanned by Check Point Total Security Gateway.