Subject: Re: [74attendees] Not the only nerds in town

From: Paul Wilson <[email-masked]>
Date: Fri, 20 Mar 2009 09:35:35 +1000

How about sending a delegation of IETF/IPv6 heavies to urge them to support 
v6 in every game/platform that's under development.  I'd happily join (not 
that I'm very heavy...)

Paul.

--On 20 March 2009 9:03:02 AM +1000 Paul Hoffman via RT <[email-masked]> 
wrote:
>
>
> Next week, about a ten-minute walk from the IETF meeting, will be the
> Game Developer Conference (<http://www.gdconf.com/>), with probably 20
> times as many people as the IETF. We won't be the only ones in the
> restaurants and bars slinging around the impenetrable acronyms.
>
> Cross-pollination could be interesting, particularly for folks in BEHAVE
> and related WGs. GDC folks are heavily affected by NATs, and some of them
> have acquired hefty (but mostly proprietary) NAT-busting skills.
>
> --Paul Hoffman, Director
> --VPN Consortium
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees
>
>

________________________________________________________________________
Paul Wilson, Director-General, APNIC                      <[email-masked]>
http://www.apnic.net                            ph/fx +61 7 3858 3100/99

---

From: Louis Lee <[email-masked]>
Date: Thu, 19 Mar 2009 16:42:33 -0700

> v6 in every game/platform that's under development.  I'd happily join (not

Heh.  I'm at the IPv6 Implementors conference at Google this week, and some
of the feedback that Microsoft received is to get Xbox on v6.

Louie

---

From: Franck Martin <[email-masked]>
Date: Fri, 20 Mar 2009 11:42:35 +1200 (ANAT)

What about the ISOC event on Monday to promote IPv6? Let's invite the gamers and vice versa 

----- Original Message ----- 
From: "Paul Wilson" <[email-masked]> 
To: [email-masked] 
Sent: Friday, 20 March, 2009 11:35:35 AM (GMT+1200) Auto-Detected 
Subject: Re: [74attendees] Not the only nerds in town 

Paul.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Mar 2009 14:28:55 +1300

It's on Tuesday lunchtime, but registration is already closed.

Regards
   Brian Carpenter
   University of Auckland

On 2009-03-20 12:42, Franck Martin wrote:
> ------------------------------------------------------------------------
>

---

From: Eric Burger <[email-masked]>
Date: Thu, 19 Mar 2009 21:38:32 -0400

Monday night is the SF Chapter party. All are invited :-)

I *am* playing hooky and taking in some GDC sessions...