Subject: [74attendees] ipv6 t-shirt design

From: "Geoffrey Creighton (LCA)" <[email-masked]>
Date: Sat, 28 Mar 2009 12:42:49 -0700

This morning I put on my new IPv6 World Tour t-shirt.

My 18-year-old daughter - an authority, like all other teens, on matters involving fashion - promptly pronounced it a "cool shirt".

I then explained to her the obscure nerdliness and specialized geekiness that underlies the IPv6 theme.

Once she understood the context, she said, "That's so cool. I want one."

My congratulations to the designer, and to the IETF!

---

From: Ted Lemon <[email-masked]>
Date: Sat, 28 Mar 2009 12:55:13 -0700

> My congratulations to the designer, and to the IETF!

If they print more, let us know.   I didn't get one in my size because  
they were all out by the time I got to San Francisco.   Andrea is  
pretty happy with the one I got, since it fits her... :'}