Subject: [74attendees] 1 social ticket for sale

From: "Pete St. Pierre" <[email-masked]>
Date: Mon, 23 Mar 2009 21:21:27 -0700

I have an extra ticket for the social that I will not be using.  E- 
mail if interested - I'm available to meet for an exchange around noon.

...Pete
--
Pete St. Pierre
Sun Microsystems, Inc

---

From: "Pete St. Pierre" <[email-masked]>
Date: Mon, 23 Mar 2009 22:06:23 -0700

Thanks for the many responses.  The ticket has been sold.

...Pete
On Mar 23, 2009, at 9:21 PM, Pete St. Pierre wrote:

> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees

---

From: "keygold" <[email-masked]>
Date: Tue, 24 Mar 2009 18:10:51 +0800

Hi,

so sorry but  I will disturb all of you .

I  want to talk to somebody from isc.org or dns-oarc .

especially from dlv.isc.org ...

en ,I'm from .cn registry ,from 74th ietf attendees list i found 6 of you 
from ISC:).

anyone else would like to discuss about dlv,dns,and ...is welcomed .

Good SF's  night and  best regards

jinjian

----- Original Message ----- 
From: "Pete St. Pierre" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 24, 2009 1:06 PM
Subject: Re: [74attendees] 1 social ticket for sale

> ..Pete
>> I have an extra ticket for the social that I will not be using.  E- mail 
>> if interested - I'm available to meet for an exchange around  noon.
>>
>> ...Pete
>> --
>> Pete St. Pierre
>> Sun Microsystems, Inc