Subject: Re: [74attendees] ipv6 t-shirt design

From: "Andrew Allen" <[email-masked]>
Date: Sat, 28 Mar 2009 15:59:15 -0400

"That's so cool. I want one."‬‪ ‬

Was she refering to wanting a t-shirt or wanting a nerdy geek?

If it was the later then the designer has really worked wonders!

:)

________________________________

From: [email-masked] <[email-masked]> 
To: [email-masked] <[email-masked]> 
Sent: Sat Mar 28 15:42:49 2009
Subject: [74attendees] ipv6 t-shirt design 

This morning I put on my new IPv6 World Tour t-shirt.
 
My 18-year-old daughter - an authority, like all other teens, on matters involving fashion - promptly pronounced it a "cool shirt". 
 
I then explained to her the obscure nerdliness and specialized geekiness that underlies the IPv6 theme.
 
Once she understood the context, she said, "That's so cool. I want one."
 
My congratulations to the designer, and to the IETF!

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: <[email-masked]>
Date: Sun, 29 Mar 2009 18:13:25 +0200

Or, an IPv6 address ;-)

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Andrew Allen
Sent: 28 March, 2009 21:59
To: [email-masked]; [email-masked]
Subject: Re: [74attendees] ipv6 t-shirt design

:)

---

From: Tim Chown <[email-masked]>
Date: Sun, 29 Mar 2009 20:51:18 +0100

On Sat, Mar 28, 2009 at 03:59:15PM -0400, Andrew Allen wrote:
> 
>    "That's so cool. I want one."ââªÂ â¬

If the IETF is looking for more income, it could do worse than sell T-shirts?

Tim

---

From: Eric Brunner-Williams <[email-masked]>
Date: Sun, 29 Mar 2009 16:07:35 -0400

I picked up one small for my daughter. I'd have paid cash for another 
for my son, also a small. But no one was authorized to give or sell, and 
I asked Monday, Tuesday and Wednesday.

Tim Chown wrote:
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees
>
>
>

---

From: Barry Leiba <[email-masked]>
Date: Sun, 29 Mar 2009 16:17:45 -0400

> I picked up one small for my daughter. I'd have paid cash for another for my
> son, also a small. But no one was authorized to give or sell, and I asked
> Monday, Tuesday and Wednesday.

Yes, that'd be up to the sponsor (Juniper), who made the shirts.  At
the last Montreal IETF, Ericsson made some nice, black polo shirts,
and they were selling the extras on Thursday for $10 each.

It might be interesting for the IETF to ask the sponsor ahead of time
to sell the extra t-shirts like that, and to give a cut to the IAOC
(we got nothing from the leftovers sale in Montreal).

Barry

---

From: Ted Lemon <[email-masked]>
Date: Sun, 29 Mar 2009 13:30:29 -0700

> (we got nothing from the leftovers sale in Montreal).

I think a T-shirt aftermarket would be a really good idea.   Of  
course, there would be complications if the original contributors  
wanted a cut, but it seems like these shirts are generally made with  
the idea of supporting IETF anyway, so perhaps donating the proceeds  
to IETF wouldn't be a hard sell.