Subject: Re: [74attendees] sharing a taxi to SF0 saturday evening

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Fri, 27 Mar 2009 19:15:05 +0100

The shuttle service is quite nice... I used it today from my hotel (hilton fishermans warf). Took longer as taxi (45min in total) but was cheap... 16 usd.  Just book it in advance at the concierge. G/

Message sent from mobile mail.
Apologies for the typo's experienced.

 -----Original Message-----
From: 	LATZE Carolin [mailto:[email-masked]]
Sent:	Friday, March 27, 2009 06:52 PM Central Europe Standard Time
To:	[email-masked]
Subject:	[74attendees] sharing a taxi to SF0 saturday evening

Hi,

my flight will leave around 10pm on Saturday, so I plan to go the airport around 7pm. In case somebody also needs to go there in the evening (I don't mind to go earlier), mail me until tomorrow around 10 am.

Carolin

---

From: Eric Brunner-Williams <[email-masked]>
Date: Fri, 27 Mar 2009 14:22:38 -0400

Bart yesterday evening from the Powell Street (at Market) station.
$5.35
Painless.

Gunter Van de Velde (gvandeve) wrote:
>
> The shuttle service is quite nice... I used it today from my hotel 
> (hilton fishermans warf). Took longer as taxi (45min in total) but was 
> cheap... 16 usd.  Just book it in advance at the concierge. G/
>
>
>
>
> my flight will leave around 10pm on Saturday, so I plan to go the 
> airport around 7pm. In case somebody also needs to go there in the 
> evening (I don't mind to go earlier), mail me until tomorrow around 10 am.
>
> Carolin
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees
>

---

From: "Delregno, Christopher N (Nick DelRegno)" <[email-masked]>
Date: Fri, 27 Mar 2009 18:30:20 +0000

I'll second (or third) the BART option.  Worked wonderfully yesterday
morning.  Just make sure you get on the correct train to the San
Francisco Airport.  There are several that get you close, but only one
that gets you to the airport.  Can't beat it for $5.35.

Nick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Eric Brunner-Williams
Sent: Friday, March 27, 2009 1:23 PM
To: [email-masked]
Subject: Re: [74attendees] sharing a taxi to SF0 saturday evening