Subject: [74attendees] musical break

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 26 Mar 2009 14:02:12 -0700

anyone involved with the informal musical break - please reply off list 
- I have time to run over to my hotel to grab my guitar if OK to join in...

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 26 Mar 2009 17:12:29 -0700

next meeting:  more time for the musical break, less time on IPR policy 
and IPv6 NAT.