Subject: [74attendees] lunch suggestion

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 24 Mar 2009 14:08:35 -0700

1.  go to the corner store and get a bottle of Sierra Nevada Torpedo 
Extra IPA (about $4.00 by the each but worth it! and believe me, at 7.2% 
a.b.v. one is enough at lunchtime.)
2.  go to Naan-N-Curry right across the street for the all-you-can-eat 
luncheon buffet ($10)
3.  sitting around all afternoon with memories of too much spicy food 
washed down with malty extra hoppy goodness for less than $15 total 
(priceless)

good thing I had nap time built in to my schedule today...

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Tue, 24 Mar 2009 14:50:37 -0700

No ulcers recently developed during this afternoon? :-)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ed Jankiewicz
Sent: dinsdag 24 maart 2009 14:09
To: [email-masked]
Subject: [74attendees] lunch suggestion

_______________________________________________
74attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/74attendees