Subject: [74attendees] Juniper event at California Academy

From: "Geoffrey Creighton (LCA)" <[email-masked]>
Date: Tue, 24 Mar 2009 06:58:35 -0700

If you have a spare ticket to this evening's event, please ping me offline:

[email-masked]

Thanks!

---

From: "So, Ning" <[email-masked]>
Date: Tue, 24 Mar 2009 16:01:48 +0000

Please let me know if you have a spare social event ticket.  I would
like to buy it from you.  Thanks.

Ning So