Subject: Re: [74attendees] [dnssec-deployment] DNSSEC Deployment Bar BOF Announcement

From: Russ Mundy <[email-masked]>
Date: Tue, 24 Mar 2009 18:56:02 -0700

As a bar bof in conjunction with the IETF, we planned this as a face to
face meeting and did not arrange for a conference bridge (or phone), sorry.
I expect that there will be future dnssec deployment conference calls on
the topic and we will provide a summary of the bar bof to the dnssec
deployment mail list.  Russ

At 8:13 PM -0400 3/24/09, Mohamed Abbas wrote:
>Is this going to be a teleconference? And are the details similar to the
>one held in February? I presume the conference code will at least change.
>
>Thanks,
>Mohamed Abbas
>
>
>On Tue, Mar 24, 2009 at 6:46 PM,
><<mailto:[email-masked]>[email-masked]>
>wrote:
>
> everyone, including those not present in SF?
>
>--bill
>
>
>
>On Tue, Mar 24, 2009 at 03:44:19PM -0700, Russ Mundy wrote:
>>
>> As DNSSEC deployment proceeds, a number of items have arisen related to
>> trust anchors.  The dnssec deployment mail list archives a number of these
>> discussions.  In the interest of progressing dnssec deployment, several
>> folks have suggested a bar bof at this IETF.
>>
>> The suggested bar bof will be held after the O&M Plenary in room
>> Franciscan D. The planned time for the bar bof is from 1930-2100.
>>
>> The terse background for the discussion can be found in the dnssec
>> deployment maillist archive with the key information being available at:
>>
>>
>><http://mail.shinkuro.com:8100/Lists/dnssec-deployment/Message/1668.html>http://mail.shinkuro.com:8100/Lists/dnssec-deployment/Message/1668.html
>>
>> Everyone is welcome to come and participate.
>>
>> Russ Mundy
>>
>>
>>
>> #############################################################
>> This message is sent to you because you are subscribed to
>>   the mailing list
>><<mailto:[email-masked]>[email-masked]>.
>> To unsubscribe, E-mail to:
>><<mailto:[email-masked]>[email-masked]>
>> A public archive is available here:
>><<http://mail.shinkuro.com:8100/Lists/dnssec-deployment/>http://mail.shinkuro.com:8100/Lists/dnssec-deployment/>
>> and older material is at
>>
>><<http://mail.shinkuro.com:8100/Lists/dnssec-deployment-archive/>http://mail.shinkuro.com:8100/Lists/dnssec-deployment-archive/>
>
>#############################################################
>This message is sent to you because you are subscribed to
> the mailing list
><<mailto:[email-masked]>[email-masked]>.
>To unsubscribe, E-mail to:
><<mailto:[email-masked]>[email-masked]>
>A public archive is available here:
><<http://mail.shinkuro.com:8100/Lists/dnssec-deployment/>http://mail.shinkuro.com:8100/Lists/dnssec-deployment/>
>and older material is at
><<http://mail.shinkuro.com:8100/Lists/dnssec-deployment-archive/>http://mail.shinkuro.com:8100/Lists/dnssec-deployment-archive/>

---

From: [email-masked]
Date: Tue, 24 Mar 2009 22:46:45 +0000

--bill

On Tue, Mar 24, 2009 at 03:44:19PM -0700, Russ Mundy wrote:
> http://mail.shinkuro.com:8100/Lists/dnssec-deployment/Message/1668.html
> 
>   the mailing list <[email-masked]>.
> To unsubscribe, E-mail to: <[email-masked]>
> A public archive is available here: <http://mail.shinkuro.com:8100/Lists/dnssec-deployment/>
> and older material is at
> <http://mail.shinkuro.com:8100/Lists/dnssec-deployment-archive/>

---

From: Mohamed Abbas <[email-masked]>
Date: Tue, 24 Mar 2009 20:13:07 -0400

Is this going to be a teleconference? And are the details similar to the one
held in February? I presume the conference code will at least change.
Thanks,
Mohamed Abbas

On Tue, Mar 24, 2009 at 6:46 PM, <[email-masked]> wrote:

> > A public archive is available here: <
> http://mail.shinkuro.com:8100/Lists/dnssec-deployment/>
> > and older material is at
> A public archive is available here: <
> http://mail.shinkuro.com:8100/Lists/dnssec-deployment/>
> and older material is at