Subject: Re: [81all] [81attendees] : Internet access by IETF at Delta?

From: Marcia Beaulieu <[email-masked]>
Date: Thu, 28 Jul 2011 16:23:49 -0400

Dear Paul,

The free guest room Internet access applies to all of the hotel listed on our IETF 81 web page. As long as you have blocked within the IETF block, you will not be charged for guest room Internet access. 

Please be sure to check your bill when you check out to make sure you do not have Internet charges on there.

If you have any problems, please let us know.

Marcia

On Jul 28, 2011, at 3:39 PM, Paul Coverdale wrote:

> Does this also apply to the Chateau Frontenac?
> 
> ...Paul
> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]]
>> On Behalf Of Marcia Beaulieu
>> Sent: Thursday, July 28, 2011 3:15 PM
>> To: Eric Vyncke (evyncke)
>> Cc: [email-masked]
>> Subject: Re: [81attendees] : Internet access by IETF at Delta?
>> 
>> Hi Eric,
>> 
>> I have confirmed with the Delta that they will not charge for Internet
>> access as long as the reservation was made within the IETF block. They
>> said they will remove all charges from the bill, so please confirm that
>> they have done that when you check out.
>> 
>> Marcia
>> 
>> On Jul 28, 2011, at 2:42 PM, Eric Vyncke (evyncke) wrote:
>> 
>>> Marcia,
>>> 
>>> Any news on this topic? As a lot of us are checking out tomorrow, I
>> would like to know whether I can refuse to pay the Internet access in
>> the room at the Delta Hotel (and it was damned slow in the evening!) or
>> that I have to swallow the bill?
>>> 
>>> Thanks in advance for an update
>>> 
>>> -éric
>>> 
>>> 
>>>> -----Original Message-----
>>>> From: [email-masked] [mailto:81attendees-
>> [email-masked]] On
>>>> Behalf Of Marcia Beaulieu
>>>> Sent: dimanche 24 juillet 2011 10:51
>>>> To: Roland Bless
>>>> Cc: [email-masked]; Eleven Fu(Yu)
>>>> Subject: Re: [81attendees] 答复: Internet access by IETF at Delta?
>>>> 
>>>> Per our contract with the Delta, "Room rates include in room high-
>> speed
>>>> internet access."
>>>> 
>>>> I will be talking with the Delta to make sure they are honoring IETF
>> guests
>>>> that have booked within the IETF meeting block.  If you booked your
>> room
>>>> outside of the IETF block, your room may not include internet.
>>>> 
>>>> Thanks,
>>>> Marcia
>>>> 
>>>> On Jul 24, 2011, at 10:44 AM, Roland Bless wrote:
>>>> 
>>>>> Hi,
>>>>> 
>>>>> On 24.07.2011 16:26, Eleven Fu(Yu) wrote:
>>>>>> I also asked the reception when I was checking in last nigtht. The
>>>>>> recepsionist also said that Internet access is NOT included in the
>>>>>> room rate. But why it was note that "NOTE:  Room rates are subject
>> to
>>>>>> GST of 5%, PST of 7.5% and City Tax of 3% (taxes are subject to
>>>>>> change) are inclusive of in room high-speed Internet access." on
>> the
>>>>>> IETF website ? Could somebody tell me that whether the Internet
>>>>>> access by IETF at Delta is free? Thank you
>>>>> 
>>>>> During my check-in the receptionist (Andrea) seemed to
>>>>> have a note in the client record about Internet access,
>>>>> because she told me that it's included even before I was
>>>>> asking about it. It seems that the staff hasn't got the
>>>>> same level of information there, which is definitely confusing.
>>>>> Maybe Marcia can give some definite official answer.
>>>>> 
>>>>> Regards,
>>>>> Roland
>>>>> 
>>>> 
>>>> _______________________________________________
>>>> 81attendees mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/81attendees
>> 
>> Marcia Beaulieu / Meeting Planner / IETF
>> Association Management Solutions, LLC
>> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
>> Phone: +1 510 492 4083
>> Email: [email-masked]
>> 
>> Managed by Association Management Solutions (AMS)
>> Forum Management, Meeting and Event Planning
>> www.amsl.com
>> 
>> _______________________________________________
>> 81attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/81attendees
> 

Marcia Beaulieu / Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Paul Coverdale <[email-masked]>
Date: Thu, 28 Jul 2011 16:41:57 -0400

Hi Marcia,

When I checked in at the Chateau, the receptionist denied all knowledge of such a deal. However, given that I would be staying 7 nights, he said this would entitle me to join some sort of executive club which would give free internet access (nothing to do with IETF). I'm a bit skeptical of this, so it's good to know that internet access should indeed be free. I booked in the IETF block.

Thanks,

...Paul

>From: Marcia Beaulieu [mailto:[email-masked]]
>Sent: Thursday, July 28, 2011 4:24 PM
>To: Paul Coverdale
>Cc: [email-masked]
>The free guest room Internet access applies to all of the hotel listed
>on our IETF 81 web page. As long as you have blocked within the IETF
>block, you will not be charged for guest room Internet access.
>
>[email-masked]]