Subject: [81all] IETF Registration Desk on Friday, July 29, 2011

From: Cindy Morgan <[email-masked]>
Date: Thu, 28 Jul 2011 18:26:09 -0400

IETFers,

Please be advised that registration desk for IETF 81 will be open from  
08:00 AM to 11:00 AM tomorrow (Friday, July 29).

After 11:00 AM, the Secretariat can be found in the general vicinity  
of the registration desk or in room 2102 as we pack up meeting  
supplies. We will also still be monitoring the trouble ticket queue at [email-masked] 
.

Blue Sheets: Working Group/BoF Chairs, please turn your blue sheets in  
to the designated box at the IETF registration desk, or hand them off  
to any Secretariat staff you find roaming the hallways.

Lost & Found: We do still have a couple of unclaimed lost and found  
items; if you are missing anything, please stop by or send me an email  
and I can check for you.

Safe travels home, and we hope to see you all again in Taipei!

Best regards,
Cindy

Cindy Morgan / Project Manager / IETF
48377 Fremont Blvd., Suite 117 / Fremont CA 94358
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 29 Jul 2011 20:14:08 +0200

Dear Cindy and All IETF Secretary Folks, 

Thank you very much for your outstanding support and help on many
different areas. 

+1

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext
> Cindy Morgan
> Sent: Friday, July 29, 2011 12:26 AM
> To: [email-masked]
> Subject: [81all] IETF Registration Desk on Friday, July 29, 2011
> 
> IETFers,
> 
> _______________________________________________
> 81all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81all