Subject: [81attendees] Restaurant Recommendations for Québec

From: David R Oran <[email-masked]>
Date: Thu, 21 Jul 2011 12:20:31 -0400

I'm trying to find a top-tier restaurant for a dinner I'm hosting.
The info on the host web site is pretty lame (one vegetarian place, couple of burger places, plus Poutine).

I'm a Zagat subscriber but unfortunately Zagat doesn't cover Québec.
Yelp seems to mostly random noise outside Montreal.

I could really use some good recommendations, especially for top-notch food. Walking distance form the venue would be a plus.

Could the locals reply or put something together?

Thanks, DaveO

---

From: Simon Perreault <[email-masked]>
Date: Thu, 21 Jul 2011 14:04:37 -0400

> The info on the host web site is pretty lame (one vegetarian place, couple of burger places, plus Poutine).

Didn't I include the "Saint-Amour" in that list?

Anyway, here are some top-notch restaurants:

Le Saint-Amour
http://www.saint-amour.com/

Le Panache
http://www.saint-antoine.com/en/index.html

Le Château Frontenac
http://www.fairmont.com/EN_FA/Property/LCF/GuestServices/Restaurants/LeChamplain.htm

L'Initiale
http://www.restaurantinitiale.com/

There are many more, but you can't go wrong with one of these four.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca