Subject: [81attendees] Garmin .img file for Quebec

From: Wes Hardaker <[email-masked]>
Date: Fri, 22 Jul 2011 08:35:54 -0700

I've created an map image file for Quebec and made it available at:

  http://www.hardakers.net/ietf/

It's made, as usual, from open street map data (and thus is free, but
contains no routing information).

-- 
Wes Hardaker
SPARTA, Inc.

---

From: <[email-masked]>
Date: Fri, 22 Jul 2011 20:18:29 +0000

Or alternatively if you have a Nokia device (E, N, C series) then you can just download the map for all of Canada or just Quebec for free.
It includes drive and walk guidance as well as traffic info.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Wes Hardaker
Sent: Friday, July 22, 2011 10:36 AM
To: [email-masked]
Subject: [81attendees] Garmin .img file for Quebec

It's made, as usual, from open street map data (and thus is free, but contains no routing information).

--
Wes Hardaker
SPARTA, Inc.
_______________________________________________
81attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/81attendees

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Fri, 22 Jul 2011 15:56:25 -0700

Note that Android Google Map now has an option to download the map 10 miles
around a point (Menu|More|Labs|Download map area).  Very useful.

> It's made, as usual, from open street map data (and thus is free, but contains no routing information).

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: "??" <[email-masked]>
Date: Fri, 22 Jul 2011 19:57:45 -0400

wow!!! it's very useful information.

Thank you!!

> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> 
> iEYEARECAAYFAk4qABYACgkQ9RoMZyVa61dG9gCgj8bPTa+SG+BqkhQ0krWP7rYL
> bcAAnA3MzV+iV5lLGSyYVHXdFUlxoZa/
> =VKlg
> -----END PGP SIGNATURE-----