Subject: [81attendees] A BIG thanks to Marc Blanchet for organizing last night's fireworks trip

From: Dean Willis <[email-masked]>
Date: Thu, 28 Jul 2011 10:53:29 -0400

People from time to time volunteer to coordinate things like this, but seldom do they apply the forethought and generosity that Marc put into last night's outing.

Not only did he get tickets, he though to make change for bus access. Amazing!

Thank you, Marc!

--
Dean Willis

---

From: Adam Roach <[email-masked]>
Date: Thu, 28 Jul 2011 10:55:16 -0400

+1

On 7/28/11 10:53 AM, Dean Willis wrote:
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Thu, 28 Jul 2011 10:55:46 -0400

> Not only did he get tickets, he though to make change for bus access. Amazing!

Yes, indeed, it was a wonderful evening.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: Tina TSOU <[email-masked]>
Date: Thu, 28 Jul 2011 14:56:46 +0000

Wish I could have made it. Marc has been very helpful for IETF-81 in many aspects.

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dean Willis
Sent: Thursday, July 28, 2011 10:53 AM
To: [email-masked]; Marc Blanchet
Subject: [81attendees] A BIG thanks to Marc Blanchet for organizing last night's fireworks trip

Thank you, Marc!

---

From: Demaria Elena <[email-masked]>
Date: Thu, 28 Jul 2011 17:03:18 +0200

Thanks Marc for the organization of this evening.

Elena

------------------------------------------------------------------
Telecom Italia
Elena Demaria
T.TG.WLN.CI - Control Layer Innovation,
Via Reiss Romoli, 274  10148 Torino
(tel)   +39 011 228 5403
(mob) +39 331 6001191
(fax)  +39 06418 69017

> Sent: Thursday, July 28, 2011 4:53 PM
> People from time to time volunteer to coordinate things like this, but
> seldom do they apply the forethought and generosity that Marc put into
> last night's outing.
>

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Ben Campbell <[email-masked]>
Date: Thu, 28 Jul 2011 11:06:54 -0400

+1

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 28 Jul 2011 17:07:11 +0200

Encore merci!
Typed on a small keyboard sorry for lack of ponctuation and French accented letters.

----- Original Message -----
From: Dean Willis [mailto:[email-masked]]
Sent: Thursday, July 28, 2011 04:53 PM
To: [email-masked] <[email-masked]>; Marc Blanchet <[email-masked]>
Subject: [81attendees] A BIG thanks to Marc Blanchet for organizing lastnight's fireworks trip

Thank you, Marc!

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Thu, 28 Jul 2011 16:28:01 +0100

+1  

He should consider setting up a side-business doing excursions at IETF meetings given the excellent customer service.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ben Campbell
Sent: Thursday, July 28, 2011 11:07 AM
To: [email-masked]; Marc Blanchet
Subject: Re: [81attendees] A BIG thanks to Marc Blanchet for organizing last night's fireworks trip

+1

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 28 Jul 2011 11:35:30 -0400 (EDT)

On Thu, 28 Jul 2011, Sanchez, Mauricio (HP Networking) wrote:

> He should consider setting up a side-business doing excursions at 
> IETF meetings given the excellent customer service.

Except that with his current business practices, it wouldn't be 
profitable.  Marc put his own money on the line yet provided the 
tickets at cost.  Good job.

Thanks again to Marc.

-- Sam

---

From: Anand Buddhdev <[email-masked]>
Date: Thu, 28 Jul 2011 12:02:45 -0400

On 28/07/2011 10:53, Dean Willis wrote:

+1

> People from time to time volunteer to coordinate things like this,
> but seldom do they apply the forethought and generosity that Marc put
> into last night's outing.
>