Subject: [81attendees] Has anyone gone to Aux Anciens Canadians

From: "Lihongyu(Hongyu)" <[email-masked]>
Date: Tue, 26 Jul 2011 20:30:02 +0000

This is a restaurant claimed to locate in the oldest building of Quebec. Has anyone had a dinner there? How was it? 

I am not advocating or encouraging anyone  to go there. Just wonder whether it is really good as those words written by commenters. Or, only the high price is the true part.

Regards,
Hongyu Li

---

From: "Griffiths, Chris" <[email-masked]>
Date: Tue, 26 Jul 2011 20:49:49 +0000

On 7/26/11 4:30 PM, "Lihongyu(Hongyu)" <[email-masked]> wrote:

>This is a restaurant claimed to locate in the oldest building of Quebec.
>Has anyone had a dinner there? How was it?

Yes, and the building was very quaint and the food was excellent. I would
recommend it.

---

From: John Border <[email-masked]>
Date: Tue, 26 Jul 2011 16:56:33 -0400

>
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of Griffiths, Chris
>Sent: Tuesday, July 26, 2011 4:50 PM
>To: Lihongyu(Hongyu); [email-masked]
>Subject: Re: [81attendees] Has anyone gone to Aux Anciens Canadians
>

I concur.  The meat pies were excellent.

>
>______________________________________________
>81attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/81attendees