Subject: [81attendees] Ways to Quebec City from Toronto by ways other than Airlines

From: Zhen Cao <[email-masked]>
Date: Wed, 6 Jul 2011 16:45:04 +0800

Hi All,

Do you know some others ways to get to Quebec City from Toronto other
than Air flights?  Thank you.

We cannot book the connecting flights at a reasonable time within the same day.

-- 
Best regards,
Zhen

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 06 Jul 2011 07:32:31 -0400

> We cannot book the connecting flights at a reasonable time within the same day.

I would highly recommend flight, since Toronto-Quebec city is pretty 
long: ~ 9 hours driving. By train, it will be similar time or more.

You could try to fly to Montreal and then make a flight connection from 
Montreal to Quebec city.

Or go through another hub. Quebec city is served by many airlines from 
different hubs. See: http://ietf81.ca/?page_id=10

Marc.

-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 6 Jul 2011 04:47:57 -0700 (PDT)

Yes. Take the train from Montreal.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Wed, 6 Jul 2011, Zhen Cao wrote:

> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees
>

---

From: "Duncan, Ian" <[email-masked]>
Date: Wed, 6 Jul 2011 08:45:27 -0400

Hi -

Flying is really the best option. Note Porter Air has three flights per day , one leaving as late as 8:25PM from Toronto. They have service from Toronto Island Airport (YTZ), which is in the city. You need about 45 minutes to transfer from Pearson. 

Alternatively if you find splitting travel with an overnight layover is necessary, you might look at flying to Montreal Dorval (YUL) from Toronto Pearson (YYZ) and next day catching the train from there is interesting. Unfortunately the first train departs Montreal about 7AM arriving only by 10:30, and it starts at Central Station not Dorval.

Ian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Blanchet
Sent: Wednesday, July 06, 2011 7:33 AM
To: [email-masked]
Subject: Re: [81attendees] Ways to Quebec City from Toronto by ways other than Airlines

Marc.

---

From: "Christian Hoene" <[email-masked]>
Date: Wed, 6 Jul 2011 14:49:56 +0200

>From Montreal, you can take the bus "Orleans Express" from Montreal Airport to Quebec.
Prices are reasonable.
http://www.orleansexpress.com/

 Christian

> From: [email-masked] [mailto:81attendees-
> [email-masked]] On Behalf Of Duncan, Ian
> Sent: Wednesday, July 06, 2011 2:45 PM
> To: Zhen Cao; [email-masked]
> Flying is really the best option. Note Porter Air has three flights per day , one
> leaving as late as 8:25PM from Toronto. They have service from Toronto
> Island Airport (YTZ), which is in the city. You need about 45 minutes to
> transfer from Pearson.
> 
> Alternatively if you find splitting travel with an overnight layover is necessary,
> you might look at flying to Montreal Dorval (YUL) from Toronto Pearson (YYZ)
> and next day catching the train from there is interesting. Unfortunately the
> first train departs Montreal about 7AM arriving only by 10:30, and it starts at
> Central Station not Dorval.
> 
> Ian
> 
> 
> 
> 
> 
> 
> From: [email-masked] [mailto:81attendees-
> [email-masked]] On Behalf Of Marc Blanchet

---

From: "John R. Levine" <[email-masked]>
Date: 6 Jul 2011 10:08:22 -0400

> than Air flights?  Thank you.

As others have noted, it's a long way.  There is no practical bus service.

There is a train from Toronto that leaves at 11:35 and arrives in Quebec 
at 21:00, one way fare is $132 if you book at viarail.ca.  The train 
station is in downtown Toronto, so you'd have to take a taxi from the 
airport, which would take about 1/2 hr.

You can fly from Toronto to Montreal in under an hour for $259 on Porter 
airlines (http://www.flyporter.com/), then the four hour airport bus to 
Quebec for $68 (http://www.orleansexpress.com/).  But Porter's flights 
leave from a small airport on the downtown waterfront, not Pearson, so 
again you'll have to take a taxi.

You can rent a car from Hertz at the Toronto airport on the 24th and 
return it the next day in downtown Quebec for $180, plus whatever you 
spend for fuel (about $1.20/litre).  It's about a 10 hour drive, along the 
north shore of Lake Ontario, then along the St Lawrence through Montreal 
and up to Quebec. If you have two people who can drive this is a 
reasonable possibility, but I wouldn't try it alone after a long flight.

There is quite a lot of air service to Quebec via cities in the US, 
although I realize this can be a problem if you don't already have a US 
visa.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: David Allan I <[email-masked]>
Date: Wed, 6 Jul 2011 11:13:34 -0400

Half an hour for taxi from Pearson to downtown Toronto is very optimistic and may violate laws of physics as well as the laws of Ontario....I'd budget an hour for non-rush hour...90 minutes+ for rush hour.

D

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John R. Levine
Sent: Wednesday, July 06, 2011 7:08 AM
To: Zhen Cao
Cc: [email-masked]
Subject: Re: [81attendees] Ways to Quebec City from Toronto by ways other than Airlines

There is a train from Toronto that leaves at 11:35 and arrives in Quebec at 21:00, one way fare is $132 if you book at viarail.ca.  The train station is in downtown Toronto, so you'd have to take a taxi from the airport, which would take about 1/2 hr.

You can fly from Toronto to Montreal in under an hour for $259 on Porter airlines (http://www.flyporter.com/), then the four hour airport bus to Quebec for $68 (http://www.orleansexpress.com/).  But Porter's flights leave from a small airport on the downtown waterfront, not Pearson, so again you'll have to take a taxi.

You can rent a car from Hertz at the Toronto airport on the 24th and return it the next day in downtown Quebec for $180, plus whatever you spend for fuel (about $1.20/litre).  It's about a 10 hour drive, along the north shore of Lake Ontario, then along the St Lawrence through Montreal and up to Quebec. If you have two people who can drive this is a reasonable possibility, but I wouldn't try it alone after a long flight.

There is quite a lot of air service to Quebec via cities in the US, although I realize this can be a problem if you don't already have a US visa.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies", Please consider the environment before reading this e-mail. http://jl.ly _______________________________________________
81attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/81attendees

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Wed, 06 Jul 2011 10:30:41 -0500

> Half an hour for taxi from Pearson to downtown Toronto is very optimistic and may violate laws of physics as well as the laws of Ontario....I'd budget an hour for non-rush hour...90 minutes+ for ru…

The airport shuttle busses are cheaper and don't really take any longer, 
and can drop you off at various places downtown. They have free WiFi too :-)

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: Mary Barnes <[email-masked]>
Date: Wed, 6 Jul 2011 11:18:58 -0500

I would not recommend anyone (even if you have a VISA) to try to connect
through the US as that puts you into the hands (figuratively and literally)
of the TSA.

I also did not find that there is a lot of air service directly to QC from
the US when I was booking my flight (from Dallas) and per the host website,
there are only 5 cities in the US that offer flights directly to QC:
http://ietf81.ca/?page_id=10
That only includes two of the airports in the US out of the top 10 airports
with the highest passenger traffic (and 4 out of the top 36).

I personally am flying direct to Montreal and then renting a car for the day
to/from QC - the cost is only slightly higher AND I spend a lot less time
getting there.  More importantly I don't have to deal with multiple airlines
which are not partners and thus they have no responsibility nor are services
provided in the case of delays, missed connections, luggage transfers etc.
 All of those things are enough of a pain with a single airline (and their
partners) when you have to take multiple hops to get somewhere.

Regards,
Mary Barnes

On Wed, Jul 6, 2011 at 9:08 AM, John R. Levine <[email-masked]> wrote:
> ______________________________**_________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/81attendees<https://www.ietf.org/mailman/listinfo/81attendees>
>

---

From: "John R. Levine" <[email-masked]>
Date: 6 Jul 2011 12:32:56 -0400

> through the US as that puts you into the hands (figuratively and literally)

Having connected in both the US and Canada many times, I can report that 
CATSA is more polite than the TSA, but there's not much practical 
difference between them.  Yes, I've done the TSA nude-o-scope opt-out, 
which was nowhere near as kinky as reported.

I agree that renting a car in Montreal is a reasonable alternative.  It's 
a four hour drive, starting with a slog through Montreal city traffic, but 
that's a lot shorter than the ten hours from Toronto.  Avis has an office 
in the Hilton next door to the conference centre, Hertz has one on the 
Cote de Palais in the old city which is walkable.

> the US when I was booking my flight (from Dallas)

Of course.  It's a regional airport, it has service from hubs in the 
northeast.

R's,
John

---

From: <[email-masked]>
Date: Wed, 6 Jul 2011 12:58:23 -0400

There's an important warning related to Mary's message - most flights between the US and Canada arrive and depart US airports as if they were domestic flights to/from US cities (e.g., in Boston, most flights to/from Canada do not use the International Terminal [E]).

Unless your airline explicitly tells you otherwise, when connecting in a US airport between an international flight and a flight to/from Canada, entering the US is required.  After entering the US from an international flight, expect a security check (take off shoes, etc.) in order to get to the connecting flight, which may use the same security area as passengers departing from that city, depending on the airport (allow time for this).  In the reverse direction, entering the US usually occurs in the Canadian airport from which the flight to the US departs, which avoids the security check for connecting flights on arrival in the US, but Quebec City is an exception, as there is apparently no US preclearance facility in the Quebec City airport:

http://www.cbp.gov/xp/cgov/toolbox/contacts/preclear_locations.xml

FYI,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Wednesday, July 06, 2011 12:19 PM
To: John R. Levine
Cc: [email-masked]
Subject: Re: [81attendees] Ways to Quebec City from Toronto by ways other than Airlines

I would not recommend anyone (even if you have a VISA) to try to connect through the US as that puts you into the hands (figuratively and literally) of the TSA.

I also did not find that there is a lot of air service directly to QC from the US when I was booking my flight (from Dallas) and per the host website, there are only 5 cities in the US that offer flights directly to QC:
http://ietf81.ca/?page_id=10
That only includes two of the airports in the US out of the top 10 airports with the highest passenger traffic (and 4 out of the top 36).

I personally am flying direct to Montreal and then renting a car for the day to/from QC - the cost is only slightly higher AND I spend a lot less time getting there.  More importantly I don't have to deal with multiple airlines which are not partners and thus they have no responsibility nor are services provided in the case of delays, missed connections, luggage transfers etc.  All of those things are enough of a pain with a single airline (and their partners) when you have to take multiple hops to get somewhere.

Regards,
Mary Barnes

On Wed, Jul 6, 2011 at 9:08 AM, John R. Levine <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
John Levine, [email-masked]<mailto:[email-masked]>, Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly
_______________________________________________
81attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/81attendees

---

From: "John R. Levine" <[email-masked]>
Date: 6 Jul 2011 13:34:03 -0400

> Unless your airline explicitly tells you otherwise, when connecting in a 
> US airport between an international flight and a flight to/from Canada, 
> entering the US is required.

FYI, there is no international transit at any US airport. You cannot 
connect from an international flight at a US airport without going through 
US immigration. If you don't have a passport from a no-visa or visa-waiver 
country, the process of getting a C transit visa is reported to be no 
easier than getting any other kind of visa, i.e., tedious and expensive.

By the way, if you change planes in Toronto or Montreal, you will go 
through Canadian immigration, which is reported to be less of a hassle 
than US airport immigration (I dunno, since I have NEXUS), then collect 
your bags, then recheck them, then go through CATSA security inspection 
which as I have noted, is not very different from the TSA, including the 
silliness about taking your shoes off.

Regards,

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 6 Jul 2011 10:39:45 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of David Allan I
> Sent: Wednesday, July 06, 2011 8:14 AM
> To: John R. Levine; Zhen Cao
> Cc: [email-masked]
> Half an hour for taxi from Pearson to downtown Toronto is very
> optimistic and may violate laws of physics as well as the laws of
> Ontario....I'd budget an hour for non-rush hour...90 minutes+ for rush
> hour.

On the contrary, I think Pearson to downtown via the 427 and QEW is a half hour in normal traffic, if not less. I used to do that commute daily.

It's certainly longer during the morning rush hour though, or if there's construction or an accident somewhere along the way.

But I would include buffer time if what you're trying to do is connect to a flight.  City Centre Airport is on an island and you have to take a short ferry ride over to it.

---

From: Paul Wouters <[email-masked]>
Date: Wed, 6 Jul 2011 13:40:24 -0400 (EDT)

> Half an hour for taxi from Pearson to downtown Toronto is very optimistic and may violate laws of physics as well as the laws of Ontario....I'd budget an hour for non-rush hour...90 minutes+ for ru…

In rush hour, I tend to take the subway, as it avoids most congestion by cars. For $3 you can
take the airport rocket #92, which is a bus that takes about 15 minutes to get to Kipling
station, where you can hop straight into the subway. The $3 includes the subway and any
connecting streetcars you might want to take, but grab a transfer ticket from the bus driver
or at Kipling station from the machine.

though there is no wifi in the subway :)

Paul

---

From: Paul Wouters <[email-masked]>
Date: Wed, 6 Jul 2011 13:44:15 -0400 (EDT)

On Wed, 6 Jul 2011, John R. Levine wrote:

> Quebec for $68 (http://www.orleansexpress.com/).  But Porter's flights leave

nono, Porter flies directly from Toronto to Quebec City. I know, I am doing that
to go to IETF :)

> from a small airport on the downtown waterfront, not Pearson, so again you'll 
> have to take a taxi.

Either take the bus+ subway (see previous email) or take the Airport Express for
about $20 and let them drop you off at the Royal York Hotel. Porter runs a (free)
shuttle bus from the Hotel to the airport.

Paul

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 06 Jul 2011 13:45:44 -0400

This thread started with someone from Asia trying to connect through 
Toronto airport (YYZ aka Pearson) with late arrival and looking for 
other kind of transportation from Toronto to Quebec city.

I would like to add another path to consider, which is one more hop, so 
may not be perfect, but just in case:
Asia-Vancouver (YVR)- Montreal (YUL) - Quebec (YQB)

Marc.

---

From: Dhiva <[email-masked]>
Date: Wed, 06 Jul 2011 10:48:39 -0700

Are there any airport shuttle bus from Quebec Airport to the the Hotel?
Driving a rental car and pay for the parking seems to be expensive.

Dhiva

>
>>
>> You can fly from Toronto to Montreal in under an hour for $259 on 
>> Porter airlines (http://www.flyporter.com/), then the four hour 
>> airport bus to Quebec for $68 (http://www.orleansexpress.com/).  But 
>> Porter's flights leave
>
>
>> from a small airport on the downtown waterfront, not Pearson, so

---

From: Paul Wouters <[email-masked]>
Date: Wed, 6 Jul 2011 13:49:17 -0400 (EDT)

> On the contrary, I think Pearson to downtown via the 427 and QEW is a half hour in normal traffic, if not less. I used to do that commute daily.

Sounds about right.

> It's certainly longer during the morning rush hour though, or if there's construction or an accident somewhere along the way.

No major construction happening now, though the Jameson exit is closed, so the best exit to take is Spadina.

> But I would include buffer time if what you're trying to do is connect to a flight.  City Centre Airport is on an island and you have to take a short ferry ride over to it.

Note there is very limited parking at the airport itself, and I've heard it quickly fills up
in the morning (Though I've never used it, as I live a 10 minute walk from the city airport :)

Paul

---

From: Paul Wouters <[email-masked]>
Date: Wed, 6 Jul 2011 13:50:09 -0400 (EDT)

> Driving a rental car and pay for the parking seems to be expensive.

My hotel told me there is a $35 flat rate for cabs from the airport to downtown.

Paul

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 06 Jul 2011 13:51:29 -0400

> Are there any airport shuttle bus from Quebec Airport to the the Hotel?

- not currently.
- taxi is the only way
- someone will be at the airport near the taxi stand sunday afternoon to 
organize taxi sharing as people arrive.

  More info here: http://ietf81.ca/?page_id=11

Marc.

---

From: Simon Perreault <[email-masked]>
Date: Wed, 06 Jul 2011 14:04:24 -0400

> silliness about taking your shoes off.

By the way, you don't need to take your shoes off on a flight that does
not take off nor lands in the USA. I often see people taking their shoes
off when they don't need to.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "John R. Levine" <[email-masked]>
Date: 6 Jul 2011 14:30:48 -0400

> My hotel told me there is a $35 flat rate for cabs from the airport to 

Actually, $32.50.  I get mixed reports about whether the drivers expect a 
tip.

There is no other practical way to get between the airport and your hotel. 
The city bus is timed for people who work there, so it only goes to the 
airport around 9 AM and from the airport around 5 PM.  I hear that if we 
come back in two years there will finally be a decent airport bus.

http://www.aeroportdequebec.com/en/to-and-from-the-airport/taxis/

Regards,

---

From: Simon Perreault <[email-masked]>
Date: Wed, 06 Jul 2011 14:39:54 -0400

On 2011-07-06 14:30, John R. Levine wrote:
> Actually, $32.50.

You're right.

> I get mixed reports about whether the drivers expect a tip.

They certainly do!

Simon

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 6 Jul 2011 17:41:33 -0400

Hi Marc,
my flight lands in YQB Sunday past midnight. I wonder if it's possible to have a spot at the airport where IETF-ers can meet to  share a ride. 
Suggestions appreciated.

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Blanchet
Sent: Wednesday, July 06, 2011 10:51 AM
To: [email-masked]
Subject: Re: [81attendees] Airport Shuttle from Quebec airport to Conference hotel

> Are there any airport shuttle bus from Quebec Airport to the the Hotel?

- not currently.
- taxi is the only way
- someone will be at the airport near the taxi stand sunday afternoon to organize taxi sharing as people arrive.

Marc.

>> nono, Porter flies directly from Toronto to Quebec City. I know, I am 
>> doing that to go to IETF :)
>>
>> Either take the bus+ subway (see previous email) or take the Airport 
>> Express for about $20 and let them drop you off at the Royal York 
>> Hotel. Porter runs a (free) shuttle bus from the Hotel to the 
>> airport.
>>
>> Paul
>>

--
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca Space Assigned Number Authority: http://sanaregistry.org _______________________________________________
81attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/81attendees

---

From: Jeff Haas <[email-masked]>
Date: Wed, 6 Jul 2011 14:48:50 -0700

> my flight lands in YQB Sunday past midnight. I wonder if it's possible to have a spot at the airport where IETF-ers can meet to  share a ride. 

Have any local IETF sponsors ever tried getting an airport to permit a "IETF gathering point" sign?  Just having a head-height sign with the IETF logo would be sufficient for ride-sharing purposes if people knew to look for such a thing.

-- Jeff

---

From: "John R. Levine" <[email-masked]>
Date: 6 Jul 2011 18:27:07 -0400

> Have any local IETF sponsors ever tried getting an airport to permit a "IETF gathering point" sign?  Just having a head-height sign with the IETF logo would be sufficient for ride-sharing purposes…

The 12:21 flight from Toronto is the last one of the night.  I suspect a 
good way to find a taxi share would be to say "who else is going to IETF" 
as you get on or off the plane, since I expect most of the people on the 
plane will be.

Regards,

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 6 Jul 2011 18:29:34 -0400

Or wear IETF T-shirt ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John R. Levine
Sent: Wednesday, July 06, 2011 3:27 PM
To: Jeff Haas
Cc: [email-masked]
Subject: Re: [81attendees] Airport Shuttle from Quebec airport to Conference hotel

> Have any local IETF sponsors ever tried getting an airport to permit a "IETF gathering point" sign?  Just having a head-height sign with the IETF logo would be sufficient for ride-sharing purposes…

The 12:21 flight from Toronto is the last one of the night.  I suspect a good way to find a taxi share would be to say "who else is going to IETF" 
as you get on or off the plane, since I expect most of the people on the plane will be.

Regards,

---

From: Larissa Shapiro <[email-masked]>
Date: Wed, 6 Jul 2011 19:10:28 -0400

I have had great success in past with the T-shirt protocol.

On Jul 6, 2011, at 18:29, Gregory Mirsky <[email-masked]> wrote:

> Or wear IETF t-shirt...

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 06 Jul 2011 20:20:12 -0400

in the airport, there are two arrivals (one domestic, one 
international). However, there is only one taxi stand. So you can meet 
near/at the taxi stand.

Marc.

Le 11-07-06 18:27, John R. Levine a écrit :
>>> my flight lands in YQB Sunday past midnight. I wonder if it's
>>> possible to have a spot at the airport where IETF-ers can meet to
>>> share a ride.
>>> Suggestions appreciated.
>>
>> Have any local IETF sponsors ever tried getting an airport to permit a
>> "IETF gathering point" sign? Just having a head-height sign with the
>> IETF logo would be sufficient for ride-sharing purposes if people knew
>> to look for such a thing.
>
> good way to find a taxi share would be to say "who else is going to
> IETF" as you get on or off the plane, since I expect most of the people
> on the plane will be.
>
> Regards,

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 06 Jul 2011 20:21:15 -0400

Le 11-07-06 17:48, Jeff Haas a écrit :
> Have any local IETF sponsors ever tried getting an airport to permit a "IETF gathering point" sign?

we will either have someone there or a sign, if airport permits the sign.

Marc.

>  Just having a head-height sign with the IETF logo would be sufficient for ride-sharing purposes if people knew to look for such a thing.
>
> -- Jeff

---

From: "Chu, Ursula" <[email-masked]>
Date: Thu, 7 Jul 2011 14:50:49 -0700

Hello All,

I just received this note from our travel agency in re to new
requirements.

Please see email attachment.

Thanks,
Ursula

------------------------------------------------------------------------
------------------------------------------------------------------------
-------------------------------

To: - naTRAV-Aerospace Team; - naTRAV-Aegon CWT Team; Lee, Linda (c);
Hurley, Todd (c)
Subject: PLEASE READ - CIBT - Weekly Update: October 11th, 2010

New Requirement for Employees Traveling to Canada
Canada now requires that US travelers who are not traveling on a visa
from the US to travel with a business cover letter on company letterhead
stating the purpose for their visit, duration of stay and a Canadian
contact name, address, and phone number.

So this means that passengers holding a passport and traveling to Canada
on business required a business cover letter on company letterhead
stating the purpose for their visit, duration of stay and a Canadian
contact name, address, and phone number.

Subject: FW: PLEASE READ - CIBT - Weekly Update: October 11th, 2010
From: "NetAppVIP" <[email-masked]>
To: "Chu, Ursula" <[email-masked]>
Date: Thu, 7 Jul 2011 13:52:46 -0700

Hi Ursula,

Please read below about what Brian will need to get into Canada. Also, please remind him that he will need to take his Passport as well.

Thanks,

Liz Perkins |  Senior VIP Travel Counselor
Carlson Wagonlit Travel
1862 Lackland Hill Parkway | Saint Louis MO 63146 | USA
www.carlsonwagonlit.com <http://www.carlsonwagonlit.com/>  

From: Holschen, Fair 
Sent: Wednesday, October 13, 2010 9:54 AM
To: - naTRAV-Aerospace Team; - naTRAV-Aegon CWT Team; Lee, Linda (c); Hurley, Todd (c)
Subject: PLEASE READ - CIBT - Weekly Update: October 11th, 2010

New Requirement for Employees Traveling to Canada
Canada now requires that US travelers who are not traveling on a visa from the US to travel with a business cover letter on company letterhead stating the purpose for their visit, duration of stay and a Canadian contact name, address, and phone number.

So this means that passengers holding a passport and traveling to Canada on business required a business cover letter on company letterhead stating the purpose for their visit, duration of stay and a Canadian contact name, address, and phone number.

From: Holschen, Fair 
Sent: Monday, October 11, 2010 3:15 PM
To: - naTRAV-Aerospace Team; - naTRAV-Aegon CWT Team; Lee, Linda (c); Hurley, Todd (c)
Subject: CIBT - Weekly Update: October 11th, 2010

 CIBT Visa and Passport News<http://images.cmpgnr.com/713801265/Week1263844060283.gif> 

Quick Links:

Consulate and Embassy Updates

Contacting CIBT

Your CIBT Account

Shipping to CIBT 

Visa Applications

Travel Advisories

International Phone Rental 

	October 11, 2010 

SPECIAL ANNOUNCEMENTS 
New Requirement for Employees Traveling to Canada
Business cover letters are now required for some US visitors. Read more> 

US Government Issues European Travel Alert
The United States Department of State has issued a travel alert for Europe. Read more> 

FEATURED ARTICLES
Establishing an Account with CIBT
Are Your Canadian Employees and Clients Using CIBT Canada? 

TIP OF THE WEEK
Properly Formatting Business Cover Letters 

CONSULATE AND EMBASSY UPDATES
Atlanta
Chicago
Houston
Los Angeles
Miami
New York
San Francisco
Washington D.C.
CIBT Canada

________________________________

SPECIAL ANNOUNCEMENTS - THIS WEEK

New Requirement for Employees Traveling to Canada
Canada now requires that US travelers who are not traveling on a visa from the US to travel with a business cover letter on company letterhead stating the purpose for their visit, duration of stay and a Canadian contact name, address, and phone number. 

US Government Issues European Travel Alert
The United States Department of State issued a travel alert for Europe on October 3, 2010. The travel alert has been issued due to a heightened threat of terrorism from Al-Qaeda and its associated organizations. All US citizens traveling abroad are advised to register their travel plans on the US Department of State's travel registration website <http://cp20.com/Tracking/t.c?CjiC-Brmu-JNIZi6> , and to take extra safety precautions when traveling abroad. This alert will expire on January 31, 2011. For more information regarding this travel alert and for information on specific safety measures, please visit the State Department's website <http://cp20.com/Tracking/t.c?CjiC-Brmv-JNIZi7> . 

Return to top

FEATURED ARTICLES

Establishing an Account with CIBT
Are you a corporate travel manager or other decision maker tasked with evaluating visa and passport services providers? To request a confidential quote or proposal for services, please email CIBT's sales team at: [email-masked] or telephone us at: 917-304-2407. CIBT can help you navigate through the challenges associated with travel document procurement by delivering proven solutions, value, and a customized service approach. 

Are Your Canadian Employees and Clients Using CIBT Canada?
Leverage your US relationship with CIBT to create a program for anyone in North America. CIBT Canada can assist residents of all Canadian provinces and territories and offers centralized service and support through its operations center in Toronto. Service is provided in both English and French. The Canadian version of the CIBT website www.ca.cibt.com <http://cp20.com/Tracking/t.c?CjiC-Brmw-JNIZi8>  includes visa forms, instructions and other information specific to the Canadian market. We are happy to support the travel document needs of your Canadian travelers and would like them to benefit from our full coverage and discounted pricing in Canada. If you would like to establish an account with CIBT Canada, please contact your account manager or Steven Diehl at: [email-masked]. 

Return to top

TIP OF THE WEEK

Properly Formatting Business Cover Letters 

Question: What is the proper format for the business cover letter that will accompany my visa application? 

Answer: In general, business cover letters must be on company letterhead, must be signed by a member of the company other than the applicant, must include the nature of the visit and a guarantee that the company will be financially responsible for the traveler during the trip. Additional detail may be required. For your convenience, CIBT's visa kits includes a sample cover letter to get you started. 

Return to top

CONSULATE AND EMBASSY UPDATES

US Passport Agencies - US Department of State passport processing centers have severely limited "same-day" processing of passports. Please check with CIBT's Customer Service department before submitting an expedited passport request. 

City-Specific Updates
The following may not be a complete list as embassies and consulates are subject to closure without advance notice. 

Atlanta 

*	Brazil: The consulate has extended the processing time to a minimum of 21 business days and has drastically limited the hours of submission. The business cover letter must contain a brief job description as well as detail purpose of travel to Brazil. Applications must be completed online. Access the online form tool through the CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brmx-JNIZi9> .

Chicago 

*	Closures - 10/11: Argentina, Brazil, China, Egypt, India, Indonesia, Ireland, Japan, Korea, Peru, Philippines, South Africa, Spain, Switzerland, Thailand, Travisa, UK
*	Austria: A personal appearance at the consulate is now required of all visa applicants. 
*	Brazil: Applications must be completed online. Access the online form tool through our website <http://cp20.com/Tracking/t.c?CjiC-Brmy-JNIZi0> . The online application must be completely filled out to avoid delays and extra fees. Incomplete applications will be returned without consular refund and the applicant must completely re-apply, paying the consular fee again. Note that the visa requires two blank visa pages, side by side. The processing time is now roughly 15 business days. 
*	India: A new renunciation form is now available for India. You can find this form on the CIBT website.
*	Poland: The consulate of Poland has implemented a new online application process and new requirements. Visit our website for more details.
*	Spain: New visa application forms are now available for Spain. You can access these forms by visiting our website.
*	Switzerland: There are now new forms and requirements for the Consulate of Switzerland. Visit our website for more details.
*	Turkey: The visa application form for Turkey has changed. You can find the most up-to-date form on our website.

Houston 

*	Closures - 10/11: Angola, Argentina, Brazil, Egypt, Indonesia, Korea, Peru, Qatar, Saudi Arabia, Turkey, Vietnam, U.S. Department of State 
*	Brazil: Applications must be completed online. Access the online form tool through the CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brmz-JNIZi1> . Please note that the signature on the application and the signature on the passport much match. Submissions can only be made on Tuesdays and Thursdays. The processing time is approximately 12 business days from the date of submission. All business and tourist visas will have a 10 year validity from date of issue.
*	India: Visa processing for 10 year business visas is currently taking approximately 10 business days.
*	Qatar: Effective immediately, the consulate will only accept photos taken with a grey background. 
*	Russia: Next-day and same-day processing are now available provided the applicant can show proof of an urgent departure in the form of a confirmed flight itinerary. Processing time is still up to the consulates discretion and is not guaranteed. Standard processing time has been reduced from 21 business days to 7 business days. 
*	Saudi Arabia: Visa processing in Houston has resumed. Processing times will be about 5-6 business days. 
*	Vietnam: A consulate is now open and operating in Houston. This consulate can issue loose leaf visas - meaning that instead of having a visa stamp in the traveler's actual passport, the traveler can send in a copy of their actual passport and have the visa issued on a loose leaf page from the consulate.

Los Angeles 

*	Closures - 10/11: Brazil, Canada, Costa Rica, Egypt, Ethiopia, Indonesia, Kenya, Lebanon, Peru, UK, US Passport Office
*	Passport Office: Two signed Letters of Authorization are required to be included with all passport applications. First time passport applicants must have two of the signed Letters of Authorization enclosed in the sealed envelope along along with one copy attached to the outside of the envelope. Failure to include both letters of Authorization inside the sealed envelope will result in rejection of the passport application. 
*	Bolivia: Visas are currently available.
*	Brazil: Will no longer accept visa requests on Fridays. Processing times for visas will be approximately 20 business days. Processing time for tour kits will remain at 28 business days (the equivalent of 40 calendar days). Applications must be completed online. Access the online form tool through the CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brn0-JNIZi8> .
*	Canada: All applicants are now required to complete an additional form allowing CIBT to hand carry their materials. This form will be included in all requirements related to processing Canadian visas through Los Angeles. 
*	China: Effective immediately, all travelers applying for a business visa must submit a business invitation from the host company in China. This invitation must meet the following requirements: be drafted on company letterhead, contain the company seal, indicate the type of visa and number of entries and state the dates of travel. 
*	Egypt: The consulate in San Francisco has relocated to Los Angeles and is now open for business.
*	Finland: A new form is now required for Finland. This form is available with the requirements packet that CIBT provides. View this form and learn more by visiting our website. 
*	Indonesia: All applicants are now required to complete an online application form which is available at the Indonesian consulate's website <http://cp20.com/Tracking/t.c?CjiC-Brn1-JNIZi9> . The Indonesian consulate can only process visas for applicants who have machine readable passports.
*	Philippines: All business visa applicants must include an invitation letter from their host/sponsor in the Philippines.
*	Saudi Arabia: Visa processing will take 7 business days. Rush processing is not available. 
*	Sweden: Consulate closed as of November 20. Visas must be processed by the applicant directly through the Embassy in Washington DC. 
*	Turkey: Standard processing is currently at 2 weeks. We will be unable to process rush requests unless the traveler provides proof of departure showing that they are leaving for Turkey 3-4 calendar days from the date the request is made.

Miami 

*	Passport office: Passport Cards are currently not available. Applicants who are applying for a replacement passport to a passport that was damaged will need to provide a written statement explaining how the original passport was damaged.
*	Brazil: Applications must be completed online. Access the online form tool through our website <http://cp20.com/Tracking/t.c?CjiC-Brn2-JNIZi0> . Please note that the consulate requires that all business letters contain exact date of both entry and exit. Processing time for visas is approximately 10 business days. 
*	Peru: Visas will not be issued for non-machine readable passports.

New York 

*	Closures - 10/11: Bangladesh, Brazil, China, Egypt, Ghana, Indonesia, Japan, Kenya, Korea, Lebanon, Nigeria, Passport office, Saudi Arabia, South Africa, Thailand, Turkey, UK 
*	Brazil: Same-day processing is not available. Processing for Brazil visas may take longer than the normal 5 business days due to the consulate being short staffed at this time. Applications must be completed online. Access the online form tool through the CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brn3-JNIZi1> . 
*	Nigeria: In addition to the manual form; all visa applications must be filled in online. Non-US passport-holders are required to provide a copy of US visa or green card. The invitation from the company or host in Nigeria must indicate full immigration responsibility of the applicant while he is in Nigeria. If the invite does not specify the immigration responsibility, it will be rejected.
*	Russia: The Russian consulate will require a personal appearance for all Chinese, Indian and Turkish citizens going forward. Citizens of these countries who have a telex from the Ministry of Foreign Affairs on file at the Russian consulate in New York AND are applying for a business visa are the only exception to this. All others with regular business invitations or anyone applying for a tourist visa must apply in person. Also, processing times for Russian visas have increased for the time being. Expedited processing should be expected to be at least 6 business days and regular at least 16 business days. Names on tourist vouchers and business invites must be an exact match with the passport, this includes middle names. 
*	Saudi Arabia: Rush processing is not available. Please be advised that due to a backlog the processing time to obtain a visa for Saudi Arabia is approximately 10 days. 
*	Sweden: The Consulate is closed and does not accept visa applications. Visas must be processed through the Embassy in Washington DC which requires a personal appearance of visa applicants. 

San Francisco 

*	Closures - 10/11: Brazil, Vietnam, Indonesia, Philippines, Singapore, Israel, US Passport Office
*	Brazil: Applicants residing in the San Francisco jurisdiction are advised that the processing time may be as long as 2 weeks. Additional details also included in the instructions accessed through the CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brn4-JNIZi2> .
*	China: If the traveler is a former national of China, Taiwan or Hong Kong, they must submit a copy of their old passport or a copy of a previous China visa. 
*	Egypt: The consulate in San Francisco has relocated to Los Angeles and is now open for business. 
*	India: Conference visas now require special clearance from all four ministries in India. Please see Indian conference visa instructions on our website for details. 
*	Israel: Processing takes at least 3 weeks.
*	Jordan: All visas issued by this consulate are now valid for only three months from the day of issue, regardless of visa type. 
*	Peru: The state of Idaho now falls under the jursidiction of the consulate located in Denver, Colorado. Visa and legalization requests for residents of Idaho will now go through the Denver consulate. 
*	Russia: Please note that effective October 1, 2010, the Consulate of Russia in San Francisco requires that all Russia visa applications be typewritten. No handwritten application will be accepted beginning October 1, 2010. 

Washington D.C. 

*	Closures - 10/11: Afghanistan, Algeria, Angola, Australia, Azerbaijan, Bahamas, Bahrain, Bangladesh, Benin, Belarus, Bolivia, Botswana, Brazil, Burundi, Burundi, Burkina Faso, Cambodia, Cameroon, Canada, Chad, Chile, China, Columbia, Congo, Costa Rica, Cypress, Czech Republic, Dijikistan, Djibout, Dominican Republic, Congo, Egypt, El Salvador, Eq Guinea, Eritrea, Ethiopia, Finland, France, Gabon, Ghana, Guatemala, Honduras, Hungary, India, Indonesia, Iran, Iraq, Ivory Coast, Jamaica, Japan, Jordan, Kazastan, Kenya, Korea, Kuwait, Kyrgyzstan, Laos, Lebanon, Liberia Libya, Luxembourg, Madagascar, Malawi, Malaysia, Mali, Malta, Mauritania, Moldova, Mongolia, Morocco, Mozambique, Myanmar, Namibia, Nepal, New Zealand Niger, Nigeria, Oman, Pakistan, Panama, Papa New Guinea, Paraguay, Passport Office Washington DC, Peru, Philippine, Poland, Portugal, Puerto Rico, Qatar, Rep Of Guinea, Saudi Arabia, Senegal, Sierra Leone, Singapore, South Africa, Sri Lanka, Sudan, Suriname, Sweden, Syria, Taiwan, Tajikistan, Tanzania, Thailand, Togo, Trinidad and Tobago, Tunisia, Turkey, Turkmenistan, UAE, Uganda, Ukraine, Uruguay, Uzbekistan, Venezuela, Vietnaman, Yemen, Zambia, Zimbabwe
*	Albania: A personal appearance is now required when applying for an Albanian visa.
*	Algeria: Due to recent changes in processing procedures, fees and processing times have increased. Expedited processing will take at least 14 business days. The Algerian Consulate will not issue a business visa for travelers going to Hassi Massoud in Algeria. These travelers must apply for a work visa. Approval for a work visa from the Ministry in Algeria is needed before the visa can be issued. Effective immediately, only original documents will be accepted for the invitation or business letters required for visa applications. Copies or scans of these documents will no longer be accepted. No hand written visa applications will be accepted. Business Visa applicants must include a letter on official letterhead from their employer stating the purpose of their trip, and the full names and addresses of their contacts in Algeria. Applicants must submit with their application an invitation letter from the Algerian company they intend to visit. Original documents only for the letter and invitation. A travel Itinerary must accompany all visa requests 
*	Azerbaijan: Visa applicants must provide an invitation from the Ministry of Foreign Affairs for ALL visa Types. No applications will be accepted without the invitation or invitation copy. 
*	Brazil: Applications must be completed online. Access the online form tool through the CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brn5-JNIZi3> . Photographs must be glued, stapled, or taped to applications or they will be rejected. Applications can not be folded. The processing time is roughly 16 business days.
*	China: Photocopies of the information page of all passports and any amendment pages with relevant details are required in addition to the standard forms and requirements for a visa. Standard processing takes at least 4 business days. Expedited processing is not available. Effective immediately, China will not process same day document legalizations, but next day and standard service will continue to be offered for legalizations. 
*	India: Travelers must complete and submit the 'Employment Visa Checklist' when applying for employment visas to India. The visa application will be rejected if the checklist is not provided. The checklist is available for download on our website. Effective immediately, double-sided applications will no longer be accepted. The visa application must be printed on two pages.
*	Russia: Processing times for all types of Russian visas are currently at 6 days for rush processing and 20 days for standard processing. Also, please note that as of June 14th, the Russian embassy's fee for standard processing will be $140. 
*	Syria: A special advisory for travelers going to Syria; if you have an Israeli entry stamp or visa in your passport, you will be denied a visa to Syria and will not be allowed to enter the country. Please contact CIBT for assistance with securing a 2nd passport for a Syria visa. 

CIBT Canada 

*	Brazil: Visa processing should be expected to take at least 15 business days. 
*	Canada: CIBT Canada now offers support for Permanent Resident processing and Citizenship cards. Information is located on the Service Directory tab of the CIBT Canada website <http://cp20.com/Tracking/t.c?CjiC-Brn6-JNIZi4>  
*	China: Multiple entry visas require proof of prior issuance of at least 2 previous Chinese visas.
*	Cuba: Proof of travel insurance is required for all entries into Cuba. Please purchase travel insurance to cover international medical expenses prior to travel. 
*	Libya: Until further notice visas for Libya will no longer be issued to Canadian passport-holders. Travel is currently not permitted to Libya.
*	Russia: Tourists cannot enter Russia until 5 days after the tourist visa has been issued.

Return to top

CONTACTING CIBT

The CIBT website and Customer Service Specialists are available to help you with your travel document needs. CIBT's National Customer Service Center hours are Monday through Friday 7:30AM to 7:00PM CST (with the exception of holidays).

Contact CIBT by email at [email-masked]. We aim to respond to your email within 24 hours except during holidays. West Coast clients: Routine emails received after 4:00PM Pacific time will not be responded to until the next business morning. Please type URGENT in the subject field if you require a response before the next business morning.

Return to top

YOUR CIBT ACCOUNT

To ensure that you receive visa and passport instructions and pricing tailored to your particular account, please be sure to reference yourcompany's four or five digit CIBT account number when you seek information through the CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brn7-JNIZi5>  or customer service center. Referencing your account number also helps ensure accurate reporting of travel document processing data for your company or agency. Here are some tips for ensuring that your travelers reference your unique CIBT account number every time they access information through CIBT: 

*	Advise all employees of your 4 or 5 digit account number. (Post it by the water cooler!)
*	Post a link on your company's intranet that will take employees straight to your company's portal on the CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brn8-JNIZi6> .
*	Include a reminder to check visa and passport requirements along with a link to your portal of the CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brn9-JNIZi7>  on all international itineraries.
*	Automatically send a post-booking email reminder including a phone number and link to the CIBT website <http://cp20.com/Tracking/t.c?CjiC-BrnA-JNIZi5>  to all travelers who have made an international booking. 

Knowing your CIBT account number and using it every time you submit an order to CIBT can help your company save $$$! 

Return to top

SHIPPING TO CIBT

When you call CIBT for travel document forms and instructions, the CIBT Customer Service Specialist will offer an overnight shipping label to use when sending documents to us. As a convenience to you, the inbound shipping label can be purchased at the time of your call and can help ensure that your order arrives at the correct processing office on time!

***CIBT offices are not open on weekends and cannot accept weekend deliveries unless special arrangement has been made with the processing office.***

VISA APPLICATIONS

Visa applications and requirements change frequently. To avoid processing delays, please download the most current paperwork from our website <http://cp20.com/Tracking/t.c?CjiC-BrnB-JNIZi6>  when you are ready to apply for your visa. It is not advisable to store paperwork for future use.

TRAVEL ADVISORIES

For current travel advisories, contact the US Department of State at (202) 647-5225 or online <http://cp20.com/Tracking/t.c?CjiC-BrnC-JNIZi7> 

INTERNATIONAL PHONE RENTAL

Many US cell phones do not work overseas. Please contact Global Phoneworks <http://cp20.com/Tracking/t.c?CjiC-BrnD-JNIZi8>  for reduced rate mobile phone rentals.

Return to top

CIBT <http://cp20.com/Tracking/t.c?CjiC-BrnE-JNIZi9> 

This update is designed to keep our clients more informed about consulate and embassy changes. Please circulate it among your staff. If you have any comments or would like to add or delete a name to the distribution list, contact us at: [email-masked].

Contact us at (800) 929-2428. On the web: CIBT.com <http://cp20.com/Tracking/t.c?CjiC-BrnF-JNIZi0>  Copyright 2010 CIBT 

You are subscribed to this mailing list as [email-masked]. Please click here <http://cp20.com/Tracking/t.fo?CjiC--1Hji-JNIZi7>  to modify your message preferences or to unsubscribe from any future mailings. We will respect all unsubscribe requests.

 <http://cp20.com/Tracking/t.o?CjiC--JNIZi0>

---

From: "John R. Levine" <[email-masked]>
Date: 9 Jul 2011 11:40:38 -0400

> contact name, address, and phone number.

This is absolutely not true.  If you have a US passport, you can make the 
usual oral statement at the border, as I have done multiple times since 
the October 2010 date on your letter.

Regards,

---

From: Mary Barnes <[email-masked]>
Date: Sat, 9 Jul 2011 10:44:01 -0500

What's curious about that email from CIBT is that they do not provide any
links to substantiate that new requirement.  This website has no mention of
such:
http://www.cic.gc.ca/english/visit/apply-who.asp

It does note that you must
...

   - satisfy an immigration officer that you have ties, such as a job, home
   and family, that will take you back to your country of origin;
   - satisfy an immigration officer that you will leave Canada at the end of
   your visit; and
   - have enough money for your stay. The amount of money you will need can
   vary with the circumstances of the visit, how long you will stay and whether
   you will stay in a hotel or with friends or relatives. For more information,
   ask the Canadian visa office in your country or region.

In the past I have found Canada to be pretty picky about you telling them
you are there for business, because they interpret that to mean you are
there to make money.  So, whenever I traveled there in the past, I told them
I was there for a meeting with colleagues and I would not be doing any
training or teaching (when asked).

Mary.

On Thu, Jul 7, 2011 at 4:50 PM, Chu, Ursula <[email-masked]> wrote:

> ---------- Forwarded message ----------
> Hi Ursula,****
> ** **
> Please read below about what Brian will need to get into Canada. Also,
> please remind him that he will need to take his Passport as well.****
>
> ** **
>
> Thanks,****
>
> ** **
>
> ** **
>
> ****
>
> *Liz Perkins** |**  Senior VIP Travel Counselor
> **Carlson Wagonlit Travel**
> *1862 Lackland Hill Parkway | Saint Louis MO 63146 | USA
> www.carlsonwagonlit.com ****
>
> ** **
>
> ** **
>
> *From:* Holschen, Fair
> *Sent:* Wednesday, October 13, 2010 9:54 AM
> *To:* - naTRAV-Aerospace Team; - naTRAV-Aegon CWT Team; Lee, Linda (c);
> Hurley, Todd (c)
> *Subject:* PLEASE READ - CIBT - Weekly Update: October 11th, 2010****
>
> ** **
>
> *New Requirement for Employees Traveling to Canada*
> Canada now *requires *that US travelers who are *not traveling on a visa*from the US to travel with a business cover letter on company letterhead
> stating the purpose for their visit, duration of stay and a Canadian contact
> name, address, and phone number.****
>
> ** **
>
> *So this means that passengers holding a passport and traveling to Canada
> on business required a business cover letter on company letterhead stating
> the purpose for their visit, duration of stay and a Canadian contact name,
> address, and phone number.*
>
> * *
>
> ** **
>
> *From:* Holschen, Fair
> *Sent:* Monday, October 11, 2010 3:15 PM
> *To:* - naTRAV-Aerospace Team; - naTRAV-Aegon CWT Team; Lee, Linda (c);
> Hurley, Todd (c)
> *Subject:* CIBT - Weekly Update: October 11th, 2010****
>
> ** **
>
> ** **
>
> ****
>
> *Quick Links:*
>
> Consulate and Embassy Updates <#1310f80df8451e91_consulate>
>
> Contacting CIBT <#1310f80df8451e91_contacting>
>
> Your CIBT Account <#1310f80df8451e91_youraccount>
>
> Shipping to CIBT <#1310f80df8451e91_shipping>
>
> Visa Applications <#1310f80df8451e91_visaapps>
>
> Travel Advisories <#1310f80df8451e91_advisories>
>
> International Phone Rental <#1310f80df8451e91_phonerental> ****
>
> *October 11, 2010* ****
>
> *SPECIAL ANNOUNCEMENTS* <#1310f80df8451e91_specialnew>
> *New Requirement for Employees Traveling to Canada*<#1310f80df8451e91_sa1>
> Business cover letters are now required for some US visitors. Read more<#1310f80df8451e91_sa1>>
> ****
>
> *US Government Issues European Travel Alert* <#1310f80df8451e91_sa2>
> The United States Department of State has issued a travel alert for Europe.
> Read more <#1310f80df8451e91_sa2>> ****
>
> *FEATURED ARTICLES* <#1310f80df8451e91_featured>
> *Establishing an Account with CIBT* <#1310f80df8451e91_fa1>
> *Are Your Canadian Employees and Clients Using CIBT Canada?*<#1310f80df8451e91_fa2>
> ****
>
> *TIP OF THE WEEK* <#1310f80df8451e91_tip>
> *Properly Formatting Business Cover Letters* <#1310f80df8451e91_tip> ****
>
> *CONSULATE AND EMBASSY UPDATES* <#1310f80df8451e91_consulate>
> *Atlanta* <#1310f80df8451e91_atl>
> *Chicago* <#1310f80df8451e91_chi>
> *Houston* <#1310f80df8451e91_hou>
> *Los Angeles* <#1310f80df8451e91_la>
> *Miami* <#1310f80df8451e91_mi>
> *New York* <#1310f80df8451e91_ny>
> *San Francisco* <#1310f80df8451e91_sf>
> *Washington D.C.* <#1310f80df8451e91_dc>
> *CIBT Canada* <#1310f80df8451e91_can>****
> ------------------------------
>
> *SPECIAL ANNOUNCEMENTS - THIS WEEK*
>
> *New Requirement for Employees Traveling to Canada*
> Canada now requires that US travelers who are not traveling on a visa from
> the US to travel with a business cover letter on company letterhead stating
> the purpose for their visit, duration of stay and a Canadian contact name,
> address, and phone number. ****
>
> *US Government Issues European Travel Alert*
> The United States Department of State issued a travel alert for Europe on
> October 3, 2010. The travel alert has been issued due to a heightened threat
> of terrorism from Al-Qaeda and its associated organizations. All US citizens
> traveling abroad are advised to register their travel plans on the US
> Department of State's travel registration website<http://cp20.com/Tracking/t.c?CjiC-Brmu-JNIZi6>,
> and to take extra safety precautions when traveling abroad. This alert will
> expire on January 31, 2011. For more information regarding this travel alert
> and for information on specific safety measures, please visit the State
> Department's website <http://cp20.com/Tracking/t.c?CjiC-Brmv-JNIZi7>. ****
>
> Return to top <#1310f80df8451e91_top>****
>
> *FEATURED ARTICLES*
>
> *Establishing an Account with CIBT*
> Are you a corporate travel manager or other decision maker tasked with
> evaluating visa and passport services providers? To request a confidential
> quote or proposal for services, please email CIBT's sales team at:
> [email-masked] or telephone us at: 917-304-2407. CIBT can help you
> navigate through the challenges associated with travel document procurement
> by delivering proven solutions, value, and a customized service approach.
> ****
>
> *Are Your Canadian Employees and Clients Using CIBT Canada?*
> Leverage your US relationship with CIBT to create a program for anyone in
> North America. CIBT Canada can assist residents of all Canadian provinces
> and territories and offers centralized service and support through its
> operations center in Toronto. Service is provided in both English and
> French. The Canadian version of the CIBT website www.ca.cibt.com<http://cp20.com/Tracking/t.c?CjiC-Brmw-JNIZi8>includes visa forms, instructions and other information specific to the
> Canadian market. We are happy to support the travel document needs of your
> Canadian travelers and would like them to benefit from our full coverage and
> discounted pricing in Canada. If you would like to establish an account with
> CIBT Canada, please contact your account manager or Steven Diehl at:
> [email-masked]. ****
>
> Return to top <#1310f80df8451e91_top>****
>
> *TIP OF THE WEEK*
>
> *Properly Formatting Business Cover Letters *
>
> *Question: *What is the proper format for the business cover letter that
> will accompany my visa application?
>
> *Answer: *In general, business cover letters must be on company
> letterhead, must be signed by a member of the company other than the
> applicant, must include the nature of the visit and a guarantee that the
> company will be financially responsible for the traveler during the trip.
> Additional detail may be required. For your convenience, CIBT's visa kits
> includes a sample cover letter to get you started. ****
>
> Return to top <#1310f80df8451e91_top>****
>
> *CONSULATE AND EMBASSY UPDATES*
>
> *US Passport Agencies* - US Department of State passport processing
> centers have severely limited "same-day" processing of passports. Please
> check with CIBT's Customer Service department before submitting an expedited
> passport request. ****
>
> *City-Specific Updates*
> The following may not be a complete list as embassies and consulates are
> subject to closure without advance notice. ****
>
> *Atlanta* ****
>
>    - *Brazil:* The consulate has extended the processing time to a minimum
>    of 21 business days and has drastically limited the hours of submission. The
>    business cover letter must contain a brief job description as well as detail
>    purpose of travel to Brazil. Applications must be completed online. Access
>    the online form tool through the CIBT website<http://cp20.com/Tracking/t.c?CjiC-Brmx-JNIZi9>
>    .****
>
> *Chicago* ****
>
>    - *Closures - 10/11:* Argentina, Brazil, China, Egypt, India,
>    Indonesia, Ireland, Japan, Korea, Peru, Philippines, South Africa, Spain,
>    Switzerland, Thailand, Travisa, UK****
>    - *Austria:* A personal appearance at the consulate is now required of
>    all visa applicants. ****
>    - *Brazil:* Applications must be completed online. Access the online
>    form tool through our website<http://cp20.com/Tracking/t.c?CjiC-Brmy-JNIZi0>.
>    The online application must be completely filled out to avoid delays and
>    extra fees. Incomplete applications will be returned without consular refund
>    and the applicant must completely re-apply, paying the consular fee again.
>    Note that the visa requires two blank visa pages, side by side. The
>    processing time is now roughly 15 business days. ****
>    - *India:* A new renunciation form is now available for India. You can
>    find this form on the CIBT website.****
>    - *Poland:* The consulate of Poland has implemented a new online
>    application process and new requirements. Visit our website<http://www.cibt.com>for more details.
>    ****
>    - *Spain:* New visa application forms are now available for Spain. You
>    can access these forms by visiting our website <http://www.cibt.com>.**
>    **
>    - *Switzerland:* There are now new forms and requirements for the
>    Consulate of Switzerland. Visit our website <http://www.cibt.com> for
>    more details.****
>    - *Turkey:* The visa application form for Turkey has changed. You can
>    find the most up-to-date form on our website.****
>
> *Houston* ****
>
>    - *Closures - 10/11:* Angola, Argentina, Brazil, Egypt, Indonesia,
>    Korea, Peru, Qatar, Saudi Arabia, Turkey, Vietnam, U.S. Department of State
>    ****
>    - *Brazil:* Applications must be completed online. Access the online
>    form tool through the CIBT website<http://cp20.com/Tracking/t.c?CjiC-Brmz-JNIZi1>.
>    Please note that the signature on the application and the signature on the
>    passport much match. Submissions can only be made on Tuesdays and Thursdays.
>    The processing time is approximately 12 business days from the date of
>    submission. All business and tourist visas will have a 10 year validity from
>    date of issue.****
>    - *India:* Visa processing for 10 year business visas is currently
>    taking approximately 10 business days.****
>    - *Qatar:* Effective immediately, the consulate will only accept photos
>    taken with a grey background. ****
>    - *Russia:* Next-day and same-day processing are now available provided
>    the applicant can show proof of an urgent departure in the form of a
>    confirmed flight itinerary. Processing time is still up to the consulates
>    discretion and is not guaranteed. Standard processing time has been reduced
>    from 21 business days to 7 business days. ****
>    - *Saudi Arabia:* Visa processing in Houston has resumed. Processing
>    times will be about 5-6 business days. ****
>    - *Vietnam:* A consulate is now open and operating in Houston. This
>    consulate can issue loose leaf visas — meaning that instead of having a visa
>    stamp in the traveler's actual passport, the traveler can send in a copy of
>    their actual passport and have the visa issued on a loose leaf page from the
>    consulate.****
>
> *Los Angeles* ****
>
>    - *Closures - 10/11:* Brazil, Canada, Costa Rica, Egypt, Ethiopia,
>    Indonesia, Kenya, Lebanon, Peru, UK, US Passport Office****
>    - *Passport Office: *Two signed Letters of Authorization are required
>    to be included with all passport applications. First time passport
>    applicants must have two of the signed Letters of Authorization enclosed in
>    the sealed envelope along along with one copy attached to the outside of the
>    envelope. Failure to include both letters of Authorization inside the sealed
>    envelope will result in rejection of the passport application. ****
>    - *Bolivia:* Visas are currently available.****
>    - *Brazil:* Will no longer accept visa requests on Fridays. Processing
>    times for visas will be approximately 20 business days. Processing time for
>    tour kits will remain at 28 business days (the equivalent of 40 calendar
>    days). Applications must be completed online. Access the online form tool
>    through the CIBT website<http://cp20.com/Tracking/t.c?CjiC-Brn0-JNIZi8>
>    .****
>    - *Canada: *All applicants are now required to complete an additional
>    form allowing CIBT to hand carry their materials. This form will be included
>    in all requirements related to processing Canadian visas through Los
>    Angeles. ****
>    - *China: *Effective immediately, all travelers applying for a business
>    visa must submit a business invitation from the host company in China. This
>    invitation must meet the following requirements: be drafted on company
>    letterhead, contain the company seal, indicate the type of visa and number
>    of entries and state the dates of travel. ****
>    - *Egypt: *The consulate in San Francisco has relocated to Los Angeles
>    and is now open for business.****
>    - *Finland: *A new form is now required for Finland. This form is
>    available with the requirements packet that CIBT provides. View this form
>    and learn more by visiting our website <http://www.cibt.com>. ****
>    - *Indonesia: *All applicants are now required to complete an online
>    application form which is available at the Indonesian consulate's
>    website <http://cp20.com/Tracking/t.c?CjiC-Brn1-JNIZi9>. The Indonesian
>    consulate can only process visas for applicants who have machine readable
>    passports.****
>    - *Philippines:* All business visa applicants must include an
>    invitation letter from their host/sponsor in the Philippines.****
>    - *Saudi Arabia:* Visa processing will take 7 business days. Rush
>    processing is not available. ****
>    - *Sweden:* Consulate closed as of November 20. Visas must be processed
>    by the applicant directly through the Embassy in Washington DC. ****
>    - *Turkey:* Standard processing is currently at 2 weeks. We will be
>    unable to process rush requests unless the traveler provides proof of
>    departure showing that they are leaving for Turkey 3-4 calendar days from
>    the date the request is made.****
>
> *Miami* ****
>
>    - *Passport office:* Passport Cards are currently not available.
>    Applicants who are applying for a replacement passport to a passport that
>    was damaged will need to provide a written statement explaining how the
>    original passport was damaged.****
>    - *Brazil:* Applications must be completed online. Access the online
>    form tool through our website<http://cp20.com/Tracking/t.c?CjiC-Brn2-JNIZi0>.
>    Please note that the consulate requires that all business letters contain
>    exact date of both entry and exit. Processing time for visas is
>    approximately 10 business days. ****
>    - *Peru:* Visas will not be issued for non-machine readable passports.*
>    ***
>
> *New York* ****
>
>    - *Closures - 10/11:* Bangladesh, Brazil, China, Egypt, Ghana,
>    Indonesia, Japan, Kenya, Korea, Lebanon, Nigeria, Passport office, Saudi
>    Arabia, South Africa, Thailand, Turkey, UK ****
>    - *Brazil: *Same-day processing is not available. Processing for Brazil
>    visas may take longer than the normal 5 business days due to the consulate
>    being short staffed at this time. Applications must be completed online.
>    Access the online form tool through the CIBT website<http://cp20.com/Tracking/t.c?CjiC-Brn3-JNIZi1>.
>    ****
>    - *Nigeria:* In addition to the manual form; all visa applications must
>    be filled in online. Non-US passport-holders are required to provide a copy
>    of US visa or green card. The invitation from the company or host in Nigeria
>    must indicate full immigration responsibility of the applicant while he is
>    in Nigeria. If the invite does not specify the immigration responsibility,
>    it will be rejected.****
>    - *Russia:* The Russian consulate will require a personal appearance
>    for all Chinese, Indian and Turkish citizens going forward. Citizens of
>    these countries who have a telex from the Ministry of Foreign Affairs on
>    file at the Russian consulate in New York AND are applying for a business
>    visa are the only exception to this. All others with regular business
>    invitations or anyone applying for a tourist visa must apply in person.
>    Also, processing times for Russian visas have increased for the time being.
>    Expedited processing should be expected to be at least 6 business days and
>    regular at least 16 business days. Names on tourist vouchers and business
>    invites must be an exact match with the passport, this includes middle
>    names. ****
>    - *Saudi Arabia:* Rush processing is not available. Please be advised
>    that due to a backlog the processing time to obtain a visa for Saudi Arabia
>    is approximately 10 days. ****
>    - *Sweden:* The Consulate is closed and does not accept visa
>    applications. Visas must be processed through the Embassy in Washington DC
>    which requires a personal appearance of visa applicants. ****
>
> *San Francisco* ****
>
>    - *Closures - 10/11:* Brazil, Vietnam, Indonesia, Philippines,
>    Singapore, Israel, US Passport Office****
>    - *Brazil:* Applicants residing in the San Francisco jurisdiction are
>    advised that the processing time may be as long as 2 weeks. Additional
>    details also included in the instructions accessed through the CIBT
>    website <http://cp20.com/Tracking/t.c?CjiC-Brn4-JNIZi2>.****
>    - *China: *If the traveler is a former national of China, Taiwan or
>    Hong Kong, they must submit a copy of their old passport or a copy of a
>    previous China visa. ****
>    - *Egypt: *The consulate in San Francisco has relocated to Los Angeles
>    and is now open for business. ****
>    - *India: *Conference visas now require special clearance from all four
>    ministries in India. Please see Indian conference visa instructions on our
>    website <http://www.cibt.com> for details. ****
>    - *Israel:* Processing takes at least 3 weeks.****
>    - *Jordan:* All visas issued by this consulate are now valid for only
>    three months from the day of issue, regardless of visa type. ****
>    - *Peru:* The state of Idaho now falls under the jursidiction of the
>    consulate located in Denver, Colorado. Visa and legalization requests for
>    residents of Idaho will now go through the Denver consulate. ****
>    - *Russia:* Please note that effective October 1, 2010, the Consulate
>    of Russia in San Francisco requires that all Russia visa applications be
>    typewritten. No handwritten application will be accepted beginning October
>    1, 2010. ****
>
> *Washington D.C. *****
>
>    - *Closures - 10/11:* Afghanistan, Algeria, Angola, Australia,
>    Azerbaijan, Bahamas, Bahrain, Bangladesh, Benin, Belarus, Bolivia, Botswana,
>    Brazil, Burundi, Burundi, Burkina Faso, Cambodia, Cameroon, Canada, Chad,
>    Chile, China, Columbia, Congo, Costa Rica, Cypress, Czech Republic,
>    Dijikistan, Djibout, Dominican Republic, Congo, Egypt, El Salvador, Eq
>    Guinea, Eritrea, Ethiopia, Finland, France, Gabon, Ghana, Guatemala,
>    Honduras, Hungary, India, Indonesia, Iran, Iraq, Ivory Coast, Jamaica,
>    Japan, Jordan, Kazastan, Kenya, Korea, Kuwait, Kyrgyzstan, Laos, Lebanon,
>    Liberia Libya, Luxembourg, Madagascar, Malawi, Malaysia, Mali, Malta,
>    Mauritania, Moldova, Mongolia, Morocco, Mozambique, Myanmar, Namibia, Nepal,
>    New Zealand Niger, Nigeria, Oman, Pakistan, Panama, Papa New Guinea,
>    Paraguay, Passport Office Washington DC, Peru, Philippine, Poland, Portugal,
>    Puerto Rico, Qatar, Rep Of Guinea, Saudi Arabia, Senegal, Sierra Leone,
>    Singapore, South Africa, Sri Lanka, Sudan, Suriname, Sweden, Syria, Taiwan,
>    Tajikistan, Tanzania, Thailand, Togo, Trinidad and Tobago, Tunisia, Turkey,
>    Turkmenistan, UAE, Uganda, Ukraine, Uruguay, Uzbekistan, Venezuela,
>    Vietnaman, Yemen, Zambia, Zimbabwe****
>    - *Albania:* A personal appearance is now required when applying for an
>    Albanian visa.****
>    - *Algeria:* Due to recent changes in processing procedures, fees and
>    processing times have increased. Expedited processing will take at least 14
>    business days. The Algerian Consulate will not issue a business visa for
>    travelers going to Hassi Massoud in Algeria. These travelers must apply for
>    a work visa. Approval for a work visa from the Ministry in Algeria is needed
>    before the visa can be issued. Effective immediately, only original
>    documents will be accepted for the invitation or business letters required
>    for visa applications. Copies or scans of these documents will no longer be
>    accepted. No hand written visa applications will be accepted. Business Visa
>    applicants must include a letter on official letterhead from their employer
>    stating the purpose of their trip, and the full names and addresses of their
>    contacts in Algeria. Applicants must submit with their application an
>    invitation letter from the Algerian company they intend to visit. Original
>    documents only for the letter and invitation. A travel Itinerary must
>    accompany all visa requests ****
>    - *Azerbaijan:* Visa applicants must provide an invitation from the
>    Ministry of Foreign Affairs for ALL visa Types. No applications will be
>    accepted without the invitation or invitation copy. ****
>    - *Brazil:* Applications must be completed online. Access the online
>    form tool through the CIBT website<http://cp20.com/Tracking/t.c?CjiC-Brn5-JNIZi3>.
>    Photographs must be glued, stapled, or taped to applications or they will be
>    rejected. Applications can not be folded. The processing time is roughly 16
>    business days.****
>    - *China:* Photocopies of the information page of all passports and any
>    amendment pages with relevant details are required in addition to the
>    standard forms and requirements for a visa. Standard processing takes at
>    least 4 business days. Expedited processing is not available. Effective
>    immediately, China will not process same day document legalizations, but
>    next day and standard service will continue to be offered for legalizations.
>    ****
>    - *India: *Travelers must complete and submit the 'Employment Visa
>    Checklist' when applying for employment visas to India. The visa application
>    will be rejected if the checklist is not provided. The checklist is
>    available for download on our website. Effective immediately, double-sided
>    applications will no longer be accepted. The visa application must be
>    printed on two pages.****
>    - *Russia:* Processing times for all types of Russian visas are
>    currently at 6 days for rush processing and 20 days for standard processing.
>    Also, please note that as of June 14th, the Russian embassy's fee for
>    standard processing will be $140. ****
>    - *Syria:* A special advisory for travelers going to Syria; if you have
>    an Israeli entry stamp or visa in your passport, you will be denied a visa
>    to Syria and will not be allowed to enter the country. Please contact CIBT
>    for assistance with securing a 2nd passport for a Syria visa. ****
>
> *CIBT Canada* ****
>
>    - *Brazil:* Visa processing should be expected to take at least 15
>    business days. ****
>    - *Canada:* CIBT Canada now offers support for Permanent Resident
>    processing and Citizenship cards. Information is located on the Service
>    Directory tab of the CIBT Canada website<http://cp20.com/Tracking/t.c?CjiC-Brn6-JNIZi4>
>    ****
>    - *China:* Multiple entry visas require proof of prior issuance of at
>    least 2 previous Chinese visas.****
>    - *Cuba: *Proof of travel insurance is required for all entries into
>    Cuba. Please purchase travel insurance to cover international medical
>    expenses prior to travel. ****
>    - *Libya:* Until further notice visas for Libya will no longer be
>    issued to Canadian passport-holders. Travel is currently not permitted to
>    Libya.****
>    - *Russia:* Tourists cannot enter Russia until 5 days after the tourist
>    visa has been issued.****
>
> Return to top <#1310f80df8451e91_top>****
>
> *CONTACTING CIBT*
>
> The CIBT website and Customer Service Specialists are available to help you
> with your travel document needs. CIBT's National Customer Service Center
> hours are *Monday through Friday 7:30AM to 7:00PM CST* (with the exception
> of holidays).
>
> Contact CIBT by email at [email-masked]. We aim to respond to
> your email within 24 hours except during holidays. West Coast clients:
> Routine emails received after 4:00PM Pacific time will not be responded to
> until the next business morning. Please type URGENT in the subject field if
> you require a response before the next business morning.****
>
> Return to top <#1310f80df8451e91_top>****
>
> *YOUR CIBT ACCOUNT*
>
> To ensure that you receive visa and passport instructions and pricing
> tailored to your particular account, please be sure to reference
> yourcompany's four or five digit CIBT account number when you seek
> information through the CIBT website<http://cp20.com/Tracking/t.c?CjiC-Brn7-JNIZi5>or customer service center. Referencing your account number also helps
> ensure accurate reporting of travel document processing data for your
> company or agency. Here are some tips for ensuring that your travelers
> reference your unique CIBT account number every time they access information
> through CIBT: ****
>
>    - Advise all employees of your 4 or 5 digit account number. (Post it by
>    the water cooler!)****
>    - Post a link on your company's intranet that will take employees
>    straight to your company's portal on the CIBT website<http://cp20.com/Tracking/t.c?CjiC-Brn8-JNIZi6>
>    .****
>    - Include a reminder to check visa and passport requirements along with
>    a link to your portal of the CIBT website<http://cp20.com/Tracking/t.c?CjiC-Brn9-JNIZi7>on all international itineraries.
>    ****
>    - Automatically send a post-booking email reminder including a phone
>    number and link to the CIBT website<http://cp20.com/Tracking/t.c?CjiC-BrnA-JNIZi5>to all travelers who have made an international booking.
>    ****
>
> Knowing your CIBT account number and using it every time you submit an
> order to CIBT can help your company save $$$! ****
>
> Return to top <#1310f80df8451e91_top>****
>
> *SHIPPING TO CIBT*
>
> When you call CIBT for travel document forms and instructions, the CIBT
> Customer Service Specialist will offer an overnight shipping label to use
> when sending documents to us. As a convenience to you, the inbound shipping
> label can be purchased at the time of your call and can help ensure that
> your order arrives at the correct processing office on time!
>
> ****CIBT offices are not open on weekends and cannot accept weekend
> deliveries unless special arrangement has been made with the processing
> office.********
>
> *VISA APPLICATIONS*
>
> Visa applications and requirements change frequently. To avoid processing
> delays, please download the most current paperwork from our website<http://cp20.com/Tracking/t.c?CjiC-BrnB-JNIZi6>when you are ready to apply for your visa. It is not advisable to store
> paperwork for future use.****
>
> *TRAVEL ADVISORIES*
>
> For current travel advisories, contact the US Department of State at (202)
> 647-5225 or online <http://cp20.com/Tracking/t.c?CjiC-BrnC-JNIZi7>****
>
> *INTERNATIONAL PHONE RENTAL*
>
> Many US cell phones do not work overseas. Please contact Global Phoneworks<http://cp20.com/Tracking/t.c?CjiC-BrnD-JNIZi8>for reduced rate mobile phone rentals.
> ****
>
> Return to top <#1310f80df8451e91_top>****
>
>  ****
>
>  ****
>
>  ****
>
>  <http://cp20.com/Tracking/t.c?CjiC-BrnE-JNIZi9>****
>
> This update is designed to keep our clients more informed about consulate
> and embassy changes. Please circulate it among your staff. If you have any
> comments or would like to add or delete a name to the distribution list,
> contact us at: [email-masked].
>
> Contact us at (800) 929-2428. On the web: CIBT.com<http://cp20.com/Tracking/t.c?CjiC-BrnF-JNIZi0>Copyright 2010 CIBT
> ****
>
> ** **
>
> You are subscribed to this mailing list as [email-masked].
> Please click here <http://cp20.com/Tracking/t.fo?CjiC--1Hji-JNIZi7> to
> modify your message preferences or to unsubscribe from any future mailings.
> We will respect all unsubscribe requests.****
>
> ****
>

---

From: "John R. Levine" <[email-masked]>
Date: 9 Jul 2011 12:05:07 -0400

> training or teaching (when asked).

It turns out that even if you're going to do paid training, you still 
don't need a visa, you just need to deal with the GST (sales tax.)  I say 
this from direct experience, of some disappoited officers at a rural 
border post who called HQ and found that no, they could not bust me.

As you say, all you need to do when you get to the border is to tell them 
that you're going to a meeting.

Regards,

---

From: Dhiva <[email-masked]>
Date: Sat, 09 Jul 2011 09:15:30 -0700

The IETF invitation letter doesn't have the Canadian Contact Name, 
address and phone number.
I wish the Invitation Letter could also include the RIM contact person 
as well as the IETF registrar.
I am not traveling using my VISA and i am not a US citizen.

thanks
dhiva

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 09 Jul 2011 10:07:29 -0700

On 7/9/2011 8:44 AM, Mary Barnes wrote:
> In the past I have found Canada to be pretty picky about you telling them you
> are there for business, because they interpret that to mean you are there to
> make money.  So, whenever I traveled there in the past, I told them I was there
> for a meeting with colleagues and I would not be doing any training or teaching
> (when asked).

+1.  That's been my experience for the last 35 years and very early on Canadian 
collegues advised me, too, to use the word 'meeting'.

However, saying "meeting" isn't always a free pass and they probe deeper.  After 
all, a meeting could be a business meeting to sign a sales agreement.

So it often helps to say something "international meeting of an Internet 
technical standards group".  It doesn't fall trippingly off the tongue, but it 
seems to be helpful.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Scott Brim <[email-masked]>
Date: Sat, 9 Jul 2011 13:13:03 -0400

I say "conference of people from all over the world...  You should see a lot
more like me coming through. We're all here to try to make the Internet
better".

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 09 Jul 2011 10:14:29 -0700

On 7/9/2011 10:13 AM, Scott Brim wrote:
> more like me coming through. We're all here to try to make the Internet better".

Well, besides the warm fuzzies of your full statement, saying 'conference' 
rather than 'meeting' does seem more likely to convey the right meaning, with 
respect to the concerns of Canadian immigration.

d/

-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Sat, 09 Jul 2011 10:05:59 -0700

d/
-- 

   Dave Crocker

---

From: Scott Brim <[email-masked]>
Date: Sat, 9 Jul 2011 13:18:20 -0400

better".
> Well, besides the warm fuzzies of your full statement, saying 'conference'
rather than 'meeting' does seem more likely to convey the right meaning,
with respect to the concerns of Canadian immigration.

Call it whatever names you will, it lowers the probability of the follow up
grilling about who is paying you and for what.

---

From: John C Klensin <[email-masked]>
Date: Sun, 10 Jul 2011 00:13:09 -0400

--On Saturday, July 09, 2011 10:44 -0500 Mary Barnes
<[email-masked]> wrote:

> What's curious about that email from CIBT is that they do not
> provide any links to substantiate that new requirement.  This
> website has no mention of such:
>    - satisfy an immigration officer that you have ties, such
> as a job, home    and family, that will take you back to your
>...

FWIW, I use CIBT for most of the times when I need a visa and
like working with them.  But I've found that they often impose
requirements and make recommendations that go well beyond what
is nominally required and into "let's be prepared for every
eventuality".  That means documentation for visas that exceed
what consulates say they need to be prepared for what they
"might" ask for and so on.  Wanting people to carry the sort of
letter they have advised as a quick way to deal with the set of
"satisfy whomever you talk with in the immigration service"
questions that Mary found and lists would be entirely consistent
with that pattern: probably rarely, if ever, necessary but
convenient and time-saving if someone has a nervous sort of day
and starts asking a lot of questions.

If I were inclined to get nervous about such things, I might
decide to carry such a letter.   If someone here decides that is
worthwhile, I'd suggest that having it in French as well as
English would be an extra precaution.  Beyond that, I can only
repeat what others have said -- my experience has been that, if
you make it clear what you are going to a professional standards
meeting, that you have a real job and life to return to, that
you are not carrying a sample case full of merchandise, etc.,
and the likelihood of a problem are very, very, low.

    john

---

From: Geoff Thompson <[email-masked]>
Date: Sat, 09 Jul 2011 22:02:40 -0700

On 97//11 9:13 PM, John C Klensin wrote:
> my experience has been that, if
> and the likelihood of a problem are very, very, low
...unless, of course, you have a drunk driving or any other conviction.  
In the past few years since the Canadian government started swapping 
judicial records with the US government.  Canada has gotten a reputation 
in recent years for turning tourists back at the border if they have a 
long forgotten drunk driving conviction.

I have heard of this in the case of tourist travelers.  There has been 
significant discussion of this on radio talk shows.  I haven't heard one 
way or the other whether they do the same for business travelers.

See: 
http://www.drunkdrivingdefense.com/consequences/persons-who-are-inadmissible-to-canada.htm

Geoff

---

From: Richard Barnes <[email-masked]>
Date: Sat, 9 Jul 2011 15:55:48 -0400

Direct from the source:
<http://www.cic.gc.ca/english/visit/apply-who.asp>
"To visit Canada, you must:

   - have a valid travel document, such as a passport;
   - be in good health;
   - satisfy an immigration officer that you have ties, such as a job, home
   and family, that will take you back to your country of origin;
   - satisfy an immigration officer that you will leave Canada at the end of
   your visit; and
   - have enough money for your stay. The amount of money you will need can
   vary with the circumstances of the visit, how long you will stay and whether
   you will stay in a hotel or with friends or relatives. For more information,
   ask the Canadian visa office in your country or region."

>From what I can tell on the Canadian embassy/immigration websites, a
business letter is not a hard requirement, but falls under the "convince the
immigration officer that you will leave" heading.

--Richard

On Thu, Jul 7, 2011 at 5:50 PM, Chu, Ursula <[email-masked]> wrote:

> Consulate and Embassy Updates <#1310f80de6dcce7d_consulate>
>
> Contacting CIBT <#1310f80de6dcce7d_contacting>
>
> Your CIBT Account <#1310f80de6dcce7d_youraccount>
>
> Shipping to CIBT <#1310f80de6dcce7d_shipping>
>
> Visa Applications <#1310f80de6dcce7d_visaapps>
>
> Travel Advisories <#1310f80de6dcce7d_advisories>
>
> International Phone Rental <#1310f80de6dcce7d_phonerental> ****
>
> *October 11, 2010* ****
>
> *SPECIAL ANNOUNCEMENTS* <#1310f80de6dcce7d_specialnew>
> *New Requirement for Employees Traveling to Canada*<#1310f80de6dcce7d_sa1>
> Business cover letters are now required for some US visitors. Read more<#1310f80de6dcce7d_sa1>>
> ****
>
> *US Government Issues European Travel Alert* <#1310f80de6dcce7d_sa2>
> Read more <#1310f80de6dcce7d_sa2>> ****
>
> *FEATURED ARTICLES* <#1310f80de6dcce7d_featured>
> *Establishing an Account with CIBT* <#1310f80de6dcce7d_fa1>
> *Are Your Canadian Employees and Clients Using CIBT Canada?*<#1310f80de6dcce7d_fa2>
> ****
>
> *TIP OF THE WEEK* <#1310f80de6dcce7d_tip>
> *Properly Formatting Business Cover Letters* <#1310f80de6dcce7d_tip> ****
>
> *CONSULATE AND EMBASSY UPDATES* <#1310f80de6dcce7d_consulate>
> *Atlanta* <#1310f80de6dcce7d_atl>
> *Chicago* <#1310f80de6dcce7d_chi>
> *Houston* <#1310f80de6dcce7d_hou>
> *Los Angeles* <#1310f80de6dcce7d_la>
> *Miami* <#1310f80de6dcce7d_mi>
> *New York* <#1310f80de6dcce7d_ny>
> *San Francisco* <#1310f80de6dcce7d_sf>
> *Washington D.C.* <#1310f80de6dcce7d_dc>
> *CIBT Canada* <#1310f80de6dcce7d_can>****
> Return to top <#1310f80de6dcce7d_top>****
>
> *FEATURED ARTICLES*
>
> Return to top <#1310f80de6dcce7d_top>****
>
> *TIP OF THE WEEK*
>
> Return to top <#1310f80de6dcce7d_top>****
>
> Return to top <#1310f80de6dcce7d_top>****
>
> *CONTACTING CIBT*
>
> Return to top <#1310f80de6dcce7d_top>****
>
> *YOUR CIBT ACCOUNT*
>
> Return to top <#1310f80de6dcce7d_top>****
>
> *SHIPPING TO CIBT*
>
> Return to top <#1310f80de6dcce7d_top>****
>
>  ****
>
>  ****
>
>  ****
>

---

From: Jon Hudson <[email-masked]>
Date: Sun, 10 Jul 2011 12:21:22 -0700

And remember it's Canada, so smile. Grumpy folk stand out.

On Jul 9, 2011, at 12:55 PM, Richard Barnes <[email-masked]> wrote:

> have a valid travel document, such as a passport;
> be in good health;
> satisfy an immigration officer that you have ties, such as a job, home and family, that will take you back to your country of origin;
> satisfy an immigration officer that you will leave Canada at the end of your visit; and
> have enough money for your stay. The amount of money you will need can vary with the circumstances of the visit, how long you will stay and whether you will stay in a hotel or with friends or relatives. For more information, ask the Canadian visa office in your country or region."
> 
> From what I can tell on the Canadian embassy/immigration websites, a business letter is not a hard requirement, but falls under the "convince the immigration officer that you will leave" heading.  
> 
> --Richard
> 
> 
> 
> www.carlsonwagonlit.com 
> The United States Department of State issued a travel alert for Europe on October 3, 2010. The travel alert has been issued due to a heightened threat of terrorism from Al-Qaeda and its associated organizations. All US citizens traveling abroad are advised to register their travel plans on the US Department of State's travel registration website, and to take extra safety precautions when traveling abroad. This alert will expire on January 31, 2011. For more information regarding this travel alert and for information on specific safety measures, please visit the State Department's website.
> 
> Return to top
> 
> FEATURED ARTICLES
> 
> Leverage your US relationship with CIBT to create a program for anyone in North America. CIBT Canada can assist residents of all Canadian provinces and territories and offers centralized service and support through its operations center in Toronto. Service is provided in both English and French. The Canadian version of the CIBT website www.ca.cibt.com includes visa forms, instructions and other information specific to the Canadian market. We are happy to support the travel document needs of your Canadian travelers and would like them to benefit from our full coverage and discounted pricing in Canada. If you would like to establish an account with CIBT Canada, please contact your account manager or Steven Diehl at: [email-masked].
> 
> Return to top
> 
> TIP OF THE WEEK
> 
> Brazil: The consulate has extended the processing time to a minimum of 21 business days and has drastically limited the hours of submission. The business cover letter must contain a brief job description as well as detail purpose of travel to Brazil. Applications must be completed online. Access the online form tool through the CIBT website.
> Chicago
> 
> Closures - 10/11: Argentina, Brazil, China, Egypt, India, Indonesia, Ireland, Japan, Korea, Peru, Philippines, South Africa, Spain, Switzerland, Thailand, Travisa, UK
> Austria: A personal appearance at the consulate is now required of all visa applicants.
> Brazil: Applications must be completed online. Access the online form tool through our website. The online application must be completely filled out to avoid delays and extra fees. Incomplete applications will be returned without consular refund and the applicant must completely re-apply, paying the consular fee again. Note that the visa requires two blank visa pages, side by side. The processing time is now roughly 15 business days.
> India: A new renunciation form is now available for India. You can find this form on the CIBT website.
> Poland: The consulate of Poland has implemented a new online application process and new requirements. Visit our website for more details.
> Spain: New visa application forms are now available for Spain. You can access these forms by visiting our website.
> Switzerland: There are now new forms and requirements for the Consulate of Switzerland. Visit our website for more details.
> Turkey: The visa application form for Turkey has changed. You can find the most up-to-date form on our website.
> Houston
> 
> Closures - 10/11: Angola, Argentina, Brazil, Egypt, Indonesia, Korea, Peru, Qatar, Saudi Arabia, Turkey, Vietnam, U.S. Department of State
> Brazil: Applications must be completed online. Access the online form tool through the CIBT website. Please note that the signature on the application and the signature on the passport much match. Submissions can only be made on Tuesdays and Thursdays. The processing time is approximately 12 business days from the date of submission. All business and tourist visas will have a 10 year validity from date of issue.
> India: Visa processing for 10 year business visas is currently taking approximately 10 business days.
> Qatar: Effective immediately, the consulate will only accept photos taken with a grey background.
> Russia: Next-day and same-day processing are now available provided the applicant can show proof of an urgent departure in the form of a confirmed flight itinerary. Processing time is still up to the consulates discretion and is not guaranteed. Standard processing time has been reduced from 21 business days to 7 business days.
> Saudi Arabia: Visa processing in Houston has resumed. Processing times will be about 5-6 business days.
> Vietnam: A consulate is now open and operating in Houston. This consulate can issue loose leaf visas — meaning that instead of having a visa stamp in the traveler's actual passport, the traveler can send in a copy of their actual passport and have the visa issued on a loose leaf page from the consulate.
> Los Angeles
> 
> Closures - 10/11: Brazil, Canada, Costa Rica, Egypt, Ethiopia, Indonesia, Kenya, Lebanon, Peru, UK, US Passport Office
> Passport Office: Two signed Letters of Authorization are required to be included with all passport applications. First time passport applicants must have two of the signed Letters of Authorization enclosed in the sealed envelope along along with one copy attached to the outside of the envelope. Failure to include both letters of Authorization inside the sealed envelope will result in rejection of the passport application.
> Bolivia: Visas are currently available.
> Brazil: Will no longer accept visa requests on Fridays. Processing times for visas will be approximately 20 business days. Processing time for tour kits will remain at 28 business days (the equivalent of 40 calendar days). Applications must be completed online. Access the online form tool through the CIBT website.
> Canada: All applicants are now required to complete an additional form allowing CIBT to hand carry their materials. This form will be included in all requirements related to processing Canadian visas through Los Angeles.
> China: Effective immediately, all travelers applying for a business visa must submit a business invitation from the host company in China. This invitation must meet the following requirements: be drafted on company letterhead, contain the company seal, indicate the type of visa and number of entries and state the dates of travel.
> Egypt: The consulate in San Francisco has relocated to Los Angeles and is now open for business.
> Finland: A new form is now required for Finland. This form is available with the requirements packet that CIBT provides. View this form and learn more by visiting our website.
> Indonesia: All applicants are now required to complete an online application form which is available at the Indonesian consulate's website. The Indonesian consulate can only process visas for applicants who have machine readable passports.
> Philippines: All business visa applicants must include an invitation letter from their host/sponsor in the Philippines.
> Saudi Arabia: Visa processing will take 7 business days. Rush processing is not available.
> Sweden: Consulate closed as of November 20. Visas must be processed by the applicant directly through the Embassy in Washington DC.
> Turkey: Standard processing is currently at 2 weeks. We will be unable to process rush requests unless the traveler provides proof of departure showing that they are leaving for Turkey 3-4 calendar days from the date the request is made.
> Miami
> 
> Passport office: Passport Cards are currently not available. Applicants who are applying for a replacement passport to a passport that was damaged will need to provide a written statement explaining how the original passport was damaged.
> Brazil: Applications must be completed online. Access the online form tool through our website. Please note that the consulate requires that all business letters contain exact date of both entry and exit. Processing time for visas is approximately 10 business days.
> Peru: Visas will not be issued for non-machine readable passports.
> New York
> 
> Closures - 10/11: Bangladesh, Brazil, China, Egypt, Ghana, Indonesia, Japan, Kenya, Korea, Lebanon, Nigeria, Passport office, Saudi Arabia, South Africa, Thailand, Turkey, UK
> Brazil: Same-day processing is not available. Processing for Brazil visas may take longer than the normal 5 business days due to the consulate being short staffed at this time. Applications must be completed online. Access the online form tool through the CIBT website.
> Nigeria: In addition to the manual form; all visa applications must be filled in online. Non-US passport-holders are required to provide a copy of US visa or green card. The invitation from the company or host in Nigeria must indicate full immigration responsibility of the applicant while he is in Nigeria. If the invite does not specify the immigration responsibility, it will be rejected.
> Russia: The Russian consulate will require a personal appearance for all Chinese, Indian and Turkish citizens going forward. Citizens of these countries who have a telex from the Ministry of Foreign Affairs on file at the Russian consulate in New York AND are applying for a business visa are the only exception to this. All others with regular business invitations or anyone applying for a tourist visa must apply in person. Also, processing times for Russian visas have increased for the time being. Expedited processing should be expected to be at least 6 business days and regular at least 16 business days. Names on tourist vouchers and business invites must be an exact match with the passport, this includes middle names.
> Saudi Arabia: Rush processing is not available. Please be advised that due to a backlog the processing time to obtain a visa for Saudi Arabia is approximately 10 days.
> Sweden: The Consulate is closed and does not accept visa applications. Visas must be processed through the Embassy in Washington DC which requires a personal appearance of visa applicants.
> San Francisco
> 
> Closures - 10/11: Brazil, Vietnam, Indonesia, Philippines, Singapore, Israel, US Passport Office
> Brazil: Applicants residing in the San Francisco jurisdiction are advised that the processing time may be as long as 2 weeks. Additional details also included in the instructions accessed through the CIBT website.
> China: If the traveler is a former national of China, Taiwan or Hong Kong, they must submit a copy of their old passport or a copy of a previous China visa.
> Egypt: The consulate in San Francisco has relocated to Los Angeles and is now open for business.
> India: Conference visas now require special clearance from all four ministries in India. Please see Indian conference visa instructions on our website for details.
> Israel: Processing takes at least 3 weeks.
> Jordan: All visas issued by this consulate are now valid for only three months from the day of issue, regardless of visa type.
> Peru: The state of Idaho now falls under the jursidiction of the consulate located in Denver, Colorado. Visa and legalization requests for residents of Idaho will now go through the Denver consulate.
> Russia: Please note that effective October 1, 2010, the Consulate of Russia in San Francisco requires that all Russia visa applications be typewritten. No handwritten application will be accepted beginning October 1, 2010.
> Washington D.C.
> 
> Closures - 10/11: Afghanistan, Algeria, Angola, Australia, Azerbaijan, Bahamas, Bahrain, Bangladesh, Benin, Belarus, Bolivia, Botswana, Brazil, Burundi, Burundi, Burkina Faso, Cambodia, Cameroon, Canada, Chad, Chile, China, Columbia, Congo, Costa Rica, Cypress, Czech Republic, Dijikistan, Djibout, Dominican Republic, Congo, Egypt, El Salvador, Eq Guinea, Eritrea, Ethiopia, Finland, France, Gabon, Ghana, Guatemala, Honduras, Hungary, India, Indonesia, Iran, Iraq, Ivory Coast, Jamaica, Japan, Jordan, Kazastan, Kenya, Korea, Kuwait, Kyrgyzstan, Laos, Lebanon, Liberia Libya, Luxembourg, Madagascar, Malawi, Malaysia, Mali, Malta, Mauritania, Moldova, Mongolia, Morocco, Mozambique, Myanmar, Namibia, Nepal, New Zealand Niger, Nigeria, Oman, Pakistan, Panama, Papa New Guinea, Paraguay, Passport Office Washington DC, Peru, Philippine, Poland, Portugal, Puerto Rico, Qatar, Rep Of Guinea, Saudi Arabia, Senegal, Sierra Leone, Singapore, South Africa, Sri Lanka, Sudan, Suriname, Sweden, Syria, Taiwan, Tajikistan, Tanzania, Thailand, Togo, Trinidad and Tobago, Tunisia, Turkey, Turkmenistan, UAE, Uganda, Ukraine, Uruguay, Uzbekistan, Venezuela, Vietnaman, Yemen, Zambia, Zimbabwe
> Albania: A personal appearance is now required when applying for an Albanian visa.
> Algeria: Due to recent changes in processing procedures, fees and processing times have increased. Expedited processing will take at least 14 business days. The Algerian Consulate will not issue a business visa for travelers going to Hassi Massoud in Algeria. These travelers must apply for a work visa. Approval for a work visa from the Ministry in Algeria is needed before the visa can be issued. Effective immediately, only original documents will be accepted for the invitation or business letters required for visa applications. Copies or scans of these documents will no longer be accepted. No hand written visa applications will be accepted. Business Visa applicants must include a letter on official letterhead from their employer stating the purpose of their trip, and the full names and addresses of their contacts in Algeria. Applicants must submit with their application an invitation letter from the Algerian company they intend to visit. Original documents only for the letter and invitation. A travel Itinerary must accompany all visa requests
> Azerbaijan: Visa applicants must provide an invitation from the Ministry of Foreign Affairs for ALL visa Types. No applications will be accepted without the invitation or invitation copy.
> Brazil: Applications must be completed online. Access the online form tool through the CIBT website. Photographs must be glued, stapled, or taped to applications or they will be rejected. Applications can not be folded. The processing time is roughly 16 business days.
> China: Photocopies of the information page of all passports and any amendment pages with relevant details are required in addition to the standard forms and requirements for a visa. Standard processing takes at least 4 business days. Expedited processing is not available. Effective immediately, China will not process same day document legalizations, but next day and standard service will continue to be offered for legalizations.
> India: Travelers must complete and submit the 'Employment Visa Checklist' when applying for employment visas to India. The visa application will be rejected if the checklist is not provided. The checklist is available for download on our website. Effective immediately, double-sided applications will no longer be accepted. The visa application must be printed on two pages.
> Russia: Processing times for all types of Russian visas are currently at 6 days for rush processing and 20 days for standard processing. Also, please note that as of June 14th, the Russian embassy's fee for standard processing will be $140.
> Syria: A special advisory for travelers going to Syria; if you have an Israeli entry stamp or visa in your passport, you will be denied a visa to Syria and will not be allowed to enter the country. Please contact CIBT for assistance with securing a 2nd passport for a Syria visa.
> CIBT Canada
> 
> Brazil: Visa processing should be expected to take at least 15 business days.
> Canada: CIBT Canada now offers support for Permanent Resident processing and Citizenship cards. Information is located on the Service Directory tab of the CIBT Canada website
> China: Multiple entry visas require proof of prior issuance of at least 2 previous Chinese visas.
> Cuba: Proof of travel insurance is required for all entries into Cuba. Please purchase travel insurance to cover international medical expenses prior to travel.
> Libya: Until further notice visas for Libya will no longer be issued to Canadian passport-holders. Travel is currently not permitted to Libya.
> Russia: Tourists cannot enter Russia until 5 days after the tourist visa has been issued.
> Return to top
> 
> CONTACTING CIBT
> 
> To ensure that you receive visa and passport instructions and pricing tailored to your particular account, please be sure to reference yourcompany's four or five digit CIBT account number when you seek information through the CIBT website or customer service center. Referencing your account number also helps ensure accurate reporting of travel document processing data for your company or agency. Here are some tips for ensuring that your travelers reference your unique CIBT account number every time they access information through CIBT:
> 
> Advise all employees of your 4 or 5 digit account number. (Post it by the water cooler!)
> Post a link on your company's intranet that will take employees straight to your company's portal on the CIBT website.
> Include a reminder to check visa and passport requirements along with a link to your portal of the CIBT website on all international itineraries.
> Automatically send a post-booking email reminder including a phone number and link to the CIBT website to all travelers who have made an international booking.
> Visa applications and requirements change frequently. To avoid processing delays, please download the most current paperwork from our website when you are ready to apply for your visa. It is not advisable to store paperwork for future use.
> 
> TRAVEL ADVISORIES
> 
> For current travel advisories, contact the US Department of State at (202) 647-5225 or online
> 
> Many US cell phones do not work overseas. Please contact Global Phoneworks for reduced rate mobile phone rentals.
> 
> Return to top
> 
>  
> 
>  
> 
>  
> 
> 
> 
> Contact us at (800) 929-2428. On the web: CIBT.com Copyright 2010 CIBT
> 
>  
> 
> You are subscribed to this mailing list as [email-masked]. Please click here to modify your message preferences or to unsubscribe from any future mailings. We will respect all unsubscribe requests.
> 
> 
> 
>

---

From: Sarah Banks <[email-masked]>
Date: Mon, 11 Jul 2011 18:03:18 -0700

So I just came through the border 4 days ago and granted, I have a Canadian passport, but I did inquire about this of the canadian officer in Quebec and he was perplexed. For fun, I asked in French - and he was still perplexed. Presumably by the question, not my crappy americanized accented french. :)

I suppose that doesn't mean this email is wrong - but it gives another data point.

HTH,
/S

On Jul 9, 2011, at 10:18 AM, Scott Brim wrote:

> > Well, besides the warm fuzzies of your full statement, saying 'conference' rather than 'meeting' does seem more likely to convey the right meaning, with respect to the concerns of Canadian immigration.
> 
> Call it whatever names you will, it lowers the probability of the follow up grilling about who is paying you and for what.
>

---

From: Christian Martin <[email-masked]>
Date: Mon, 11 Jul 2011 21:28:14 -0400

I'm a US citizen and I've traveled to Canada from the US perhaps 20 times.  I was doing technical training on 18 of those occasions for a US company with Canadian customers.  I was a contractor.  I always said I had business meetings and that my company had offices in Canada.  On one of the occasions, I was questioned if we offered a warranty on the technology I was teaching.  Then she asked, "Do they offer an EXTENDED warranty?"

Huh?  Needless to say, I eventually got through.

On the one occasion that I was there for skiing, I said "Going skiing."  She asked, do you always ski alone?  "The way I do, yes."  She: "Enjoy."

From what I am told by many visa waiver friends and colleagues that have come to the US from Europe, I tend to believe, in all seriousness, that Americans going to Canada face as much scrutiny – if not more.  And I also gather that other western citizens face less.  Not sure about non-western folks.

The key is, be honest.  You're going to the 81st IETF, an international standards meeting that draws between 1000-3000 people from all over to each event.  The goal is to improve the Internet.  You're not there for consulting, you aren't teaching, you aren't working.  You are going to attend a conference.  You have nothing to hide or fear and the Canadian immigration folks aren't going to stop you unless you act like you have.

I'd bring a print-out of itinerary, conference details and agenda, and perhaps the IETF mission statement if I wanted to be extra cautious.

Cheers,
Chris'

PS
I'll be driving across....

---

From: Randy Bush <[email-masked]>
Date: Tue, 12 Jul 2011 10:46:41 +0900

all this discussion of americans entering a neighboring country.  i
guess we're lucky they don't have trains.  :)

randy

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 11 Jul 2011 22:22:20 -0400 (EDT)

> guess we're lucky they don't have trains.  :)

http://www.amtrak.com/servlet/ContentServer?c=AM_Route_C&pagename=am%2FLayout&cid=1241245664917

-- Sam

---

From: Narelle <[email-masked]>
Date: Tue, 12 Jul 2011 12:33:22 +1000

> guess we're lucky they don't have trains.  :)

I did the Seattle to Vancouver train trip a few years back, and I'd
class it as one of the great train trips in the world. I assume it
still operates. Rather a long way around if that's how you're getting
to Quebec, but it is worth it.

The US immigration officer was grumpy on my return because I (as an Au
citizen) "had already entered the US" so shouldn't have filled out the
form again...

I found the Canadian immigration officers cheerful, helpful and happy
to assist. You just tell them why, how long and your overall
itinerary.

Cheers

-- 

Narelle
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Tue, 12 Jul 2011 11:37:18 +0900

> class it as one of the great train trips in the world.

it is a wonderful ride.  as is van eastward.

but my comment was a sarcastic remark about large mail threads from
american ietfers having to travel to a foreign country.  i guess you
missed the chaos of americans having to take <gasp> trains to get to
maastricht, or even the beijing airport train.

randy

---

From: Bill Atwood <[email-masked]>
Date: Mon, 11 Jul 2011 22:39:49 -0400

And from Montreal, there are several trains per day to Quebec:

http://www.viarail.ca/en

:-)

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Narelle <[email-masked]>
Date: Tue, 12 Jul 2011 12:49:45 +1000

This thread has me *very* nervous.

Does anyone know where the Qantas flights land in Dallas (Fort Worth)
compared with where the Air Canada flights take off?

As an Au citizen (though with a thing in my passport that says 'VISA')
I am really worried the gap between flights isn't long enough... and
the dinky maps are not informative enough.

On Thu, Jul 7, 2011 at 2:58 AM,  <[email-masked]> wrote:
> There’s an important warning related to Mary’s message – most flights
> between the US and Canada arrive and depart US airports as if they were
> domestic flights to/from US cities (e.g., in Boston, most flights to/from
> Canada do not use the International Terminal [E]).

-- 

Narelle
[email-masked]

---

From: Anthony Nadalin <[email-masked]>
Date: Tue, 12 Jul 2011 02:57:11 +0000

Since Quantas is a AA partner it lands at terminal D, Air Canada also flies out of terminal D

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Narelle
Sent: Monday, July 11, 2011 7:50 PM
To: [email-masked]
Subject: Re: [81attendees] Flying via the US

Does anyone know where the Qantas flights land in Dallas (Fort Worth) compared with where the Air Canada flights take off?

As an Au citizen (though with a thing in my passport that says 'VISA') I am really worried the gap between flights isn't long enough... and the dinky maps are not informative enough.

On Thu, Jul 7, 2011 at 2:58 AM,  <[email-masked]> wrote:
> There's an important warning related to Mary's message - most flights 
> between the US and Canada arrive and depart US airports as if they 
> were domestic flights to/from US cities (e.g., in Boston, most flights 
> to/from Canada do not use the International Terminal [E]).

-- 

Narelle
[email-masked]

---

From: <[email-masked]>
Date: Tue, 12 Jul 2011 03:02:09 +0000

All international flights to DFW use Terminal D. 
Hence its just a matter of switching gates only and not terminals. Max time to walk between the 1st and last gate of terminal D should not take you more than 10 mins.
________________________________________
From: [email-masked] [[email-masked]] on behalf of ext Narelle [[email-masked]]
Sent: Monday, July 11, 2011 9:49 PM
To: [email-masked]
Subject: Re: [81attendees] Flying via the US

--

Narelle
[email-masked]

---

From: "John R. Levine" <[email-masked]>
Date: 11 Jul 2011 23:03:45 -0400

> compared with where the Air Canada flights take off?

Qantas and Air Canada both use terminal D.  But if you're taking an AC 
flight with a four digit flight number like AC 5903, that's actually a 
United flight that leaves from terminal E.  Switching terminals at DFW is 
the least of your problems, since there is an efficient airside 
inter-terminal train.

Be sure you get your US ESTA before you leave, since you'll have to go 
through US immigration and customs even though you're just changing 
planes.  Coming back from Canada, if you fly from Montreal or Toronto 
you'll preclear US customs in Canada.  If you fly from Quebec to a US 
city, you'll clear US customs in the US.  Either way, be prepared for two
rather long lines, one for customs, another for the redundant security 
screening before you can go to the connecting gate.

Regards,

---

From: Ben Campbell <[email-masked]>
Date: Mon, 11 Jul 2011 22:07:14 -0500

> the dinky maps are not informative enough.

How much time do you have? I'd prefer to have at least 2 hours for a reasonable margin for error on the ground. That's not counting inbound flight delays, but those vary so much you really can't account for them.

Typically both will be in terminal D, which is now the main terminal for international flights. But even if you end up in separate terminals, you can usually just clear back through security in your arrival terminal and take the skylink train (airside) to any other terminal in about 10 minutes.

The real issue is getting through immigrations and security. Passport control at DFW has historically not been too bad, but the last few times I've been through it took much longer (on the order of an hour). It all depends on how many flights arrive at the same time. It's worse now with most of the international flights coming to one terminal. Baggage claim in terminal D is usually pretty quick, but can suck in the other terminals.

Security is _usually_ not too long at DFW, but can be sometimes. All terminals have multiple security lines, so if you find a long wait, you can walk a ways and find another line. It's not at all unusual for one line to be long and the next one short.  (I'm not sure if international connections go through the same security checkpoints as everyone else--living near DFW I never actually connect through it. )

---

From: Victor Kuarsingh <[email-masked]>
Date: Mon, 11 Jul 2011 23:23:17 -0400

>compared with where the Air Canada flights take off?

Airport Logistics can be found here http://www.dfwairport.com.  As noted
by others, both AC and Quantas are both in Terminal D.

Victor K

---

From: John Bradley <[email-masked]>
Date: Mon, 11 Jul 2011 23:44:00 -0400

Both Quantas and Air Canada fly out of Terminal D.

I go through that airport coming from South America about once a month.

If you have checked bags, you will need to pick them up and clear customs.   

There are two lines one for Americans/Canadians and one for everyone else.

The everyone else line can be a hour.

If you have a close connection talk to the gate agent when you get off the flight and they can expedite you through customs.
Look for them on the bridge  or right after.  

The limiting factor is probably getting and rechecking your bag.   You can ask for a priority baggage tag from Quantas if you explain the situation.

You need to clear security to get back in, look for a priority line, show that you have a short connection.

I can normally do a connection in 2h changing terminals.  

Have your US transit visa ready.

Good luck.

John Bradley

---

From: Narelle <[email-masked]>
Date: Tue, 12 Jul 2011 15:09:22 +1000

> the least of your problems, since there is an efficient airside

Thank you - I have just noticed that my flight booked via Air Canada
to Quebec is actually operated by United, and my flight back booked
with United is operated by Air Canada... go figure.

Changing terminals at Heathrow has destroyed any confidence I might
have had with interterminal connections.

<begin FECN>
So if anyone sees a stressed looking Australian in an IETF t-shirt at
DFW get out of her way...
<end FECN>

-- 

Narelle
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Tue, 12 Jul 2011 14:30:38 +0900

> have had with interterminal connections.

deathrow is make frankfurt look trivial.  dallas is a new fast train.
in dallas, it's immigration and customs that are your worry.  and
someone already gave good clue on those, beg help from the gate agent
as you hit the jetway.

randy

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Tue, 12 Jul 2011 14:00:30 +0800

> have had with interterminal connections.

Assuming your ticket was booked as a single itinerary (SYD-DFW-YQB and return, or whatever the actual airports are) and not as multiple tickets, you don't really have anything much to worry about.  The airlines will protect you if you miss a connection.

If they are separate tickets, then you have much more to worry about.

aj

---

From: Olaf Kolkman <[email-masked]>
Date: Tue, 12 Jul 2011 09:30:06 +0200

If you travel through the US you shouldn't  forget to fill in/update the ESTA (https://esta.cbp.dhs.gov/esta/)
Use "IN TRANSIT to Quebec, CA" in the address field"

*sigh*

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Martin Hoffmann <[email-masked]>
Date: Tue, 12 Jul 2011 10:10:57 +0200

Olaf Kolkman wrote:
> 
> If you travel through the US you shouldn't  forget to fill in/update
> the ESTA (https://esta.cbp.dhs.gov/esta/)

It is not necessary to update the ESTA application for subsequent trips:

   https://help.cbp.gov/app/answers/detail/a_id/1219/~/how-do-i-update-my-travel-information-on-my-esta-application%3F

And indeed, there is absolutely no problem if you don't.

Regards,
Martin

---

From: "John R. Levine" <[email-masked]>
Date: 12 Jul 2011 07:00:04 -0400

> have had with interterminal connections.

DFW is not Heathrow.  The interterminal train at DFW actually works, 
unlike the airside buses at Heathrow.

Why are you connecting via DFW rather than taking the AC flight to 
Vancouver?  That would have been a lot less hassle.

Regards,

---

From: John Bradley <[email-masked]>
Date: Tue, 12 Jul 2011 10:50:52 -0400

My experience connecting international flights through the US, is that there are no more international transit arrangements like Europe or other civilized countries.

All passengers must deplane clear immigration and customs even if continuing on the same aircraft.
That includes picking up and rechecking bags.

Most Canadian airports have transit arrangements, except to the US where US customs is at the canadian airport.

There may be an exception someplace, but that is what I have found regularly for the last several years.

John Bradley

On 2011-07-06, at 12:58 PM, [email-masked] wrote:

> There’s an important warning related to Mary’s message – most flights between the US and Canada arrive and depart US airports as if they were domestic flights to/from US cities (e.g., in Boston, most flights to/from Canada do not use the International Terminal [E]).
>

---

From: "Andrew Allen" <[email-masked]>
Date: Tue, 12 Jul 2011 10:05:25 -0500

----- Original Message -----
From: John R. Levine [mailto:[email-masked]]
Sent: Tuesday, July 12, 2011 06:00 AM
To: Narelle <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [81attendees] Flying via the US

Regards,

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "John R. Levine" <[email-masked]>
Date: 12 Jul 2011 11:09:04 -0400

> That includes picking up and rechecking bags.

Yes, that is US policy.  You cannot transit through the US without 
entering the US, requiring a visa if you're not from a no-visa or 
visa-waiver country.

Regards,

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 12 Jul 2011 13:16:02 -0400

On Tue, Jul 12, 2011 at 11:09 AM, John R. Levine <[email-masked]> wrote:

> My experience connecting international flights through the US, is that
>> there are no more international transit arrangements like Europe or other
>> civilized countries.
>>
> Yes, that is US policy.  You cannot transit through the US without entering
> the US, requiring a visa if you're not from a no-visa or visa-waiver
> country.
>
>
>
The US does offer transit visas -
http://travel.state.gov/visa/temp/types/types_4383.html

There seems to be the usual bureaucratic hassle involved.

Regards
Marshall

---

From: Geoff Thompson <[email-masked]>
Date: Tue, 12 Jul 2011 11:15:25 -0700

> There seems to be the usual bureaucratic hassle involved.

I expect that is because once you are at the point where you recheck 
your baggage you can just walk out into the unsecured areas of the 
terminal (and the US).

I haven't seen any US airport setups that operate in any other manner 
(but then I am not a "transit passenger" when I am in the US).

Geoff

---

From: "John R. Levine" <[email-masked]>
Date: 12 Jul 2011 14:20:25 -0400

> I expect that is because once you are at the point where you recheck your 
> baggage you can just walk out into the unsecured areas of the terminal (and 
> the US).
>
> I haven't seen any US airport setups that operate in any other manner (but 
> then I am not a "transit passenger" when I am in the US).

Gee, if I say ten more times that by policy there is no international 
transit in US airports, will anyone believe me?

Here's a press release from 2003 saying no more visa-less transit:

http://paraguay.usembassy.gov/transit_program_suspension.html

Regards,

---

From: John Bradley <[email-masked]>
Date: Tue, 12 Jul 2011 14:26:18 -0400

The difference between a transit visa and a visitors visa is that for the transit you have to show that you have a outbound flight.

You are also limited to a very short stay.

Both release you into the unsecured public area.   They just will bar you if you overstay a transit visa.

A friend of mine who works for the NZ Gov and normally travels on his Gov work visa, got into trouble in the US when he was traveling to Europe and changed planes in the US.  Apparently because he wasn't traveling for government work, he was supposed to apply for a transit or tourist visa.  It never occurred to him that his B1 visa wouldn't let him transit.   It got sorted out and he made his flight but they gave him a very hard time, taking him to a room and questioning him.

If you are not absolutely certain you don't need a visa (Canadian) then you should double check if your flight touches down in the US at all.

John Bradley
On 2011-07-12, at 2:15 PM, Geoff Thompson wrote:

>> The US does offer transit visas - http://travel.state.gov/visa/temp/types/types_4383.html
>> 
> I expect that is because once you are at the point where you recheck your baggage you can just walk out into the unsecured areas of the terminal (and the US).
> 
> I haven't seen any US airport setups that operate in any other manner (but then I am not a "transit passenger" when I am in the US).
> 
> Geoff

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 12 Jul 2011 22:34:44 +0200

Hi,

Eventhough one will have to pass US immigration even in the transit case, I believe there are now places (some terminal(s) at SFO?) where you don't have to enter the public area when moving to your next flight.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of John Bradley [[email-masked]]
Sent: Tuesday, July 12, 2011 9:26 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [81attendees] Flying via the US

John Bradley

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 12 Jul 2011 13:45:15 -0700

Sfo has indeed an area marked as "transit lounge", which even has an entrance before immigration, as civilized airports should have.  I have never seen anyone entering or leaving through this door, and the one time I tried, the door was locked.
In the specific case of transfer to/from Canada flights, this info is completely irrelevant, as those flights leave from the domestic terminals.
Edit: I'm right now at SFO, going to FRA.  Just walked back to security and asked the tsa supervisor on duty, as he looked bored... he never heard of a Transit lounge.
Stephan

Sent from my iPad

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Jul 2011 15:56:01 -0500

Yes, while it seems many airports have nice transit lounges, they are not
used due to all the increased security since 9/11.  For the folks that might
be traveling through DFW, here's a thread of discussion from folks that have
done so recently:
http://www.airliners.net/aviation-forums/aviation_polls/read.main/218851/

The international terminal at DFW is extremely nice and I would agree that
if you have to transfer in the US it's a far better choice than the likes of
JFK or Chicago.  However, I still recommend that folks avoid transferrring
in the US if at all possible since you must go through security again and
the rules used by the TSA agents at every airport are different. So, while
you may have no issue with stuff in your carry on when you go through
security at other locations, that is no guarantee that TSA won't give you
grief and confiscate things that they shouldn't (sometimes without your
knowing).  Lots of articles on this topic if you google.

Regards,
Mary B.

On Tue, Jul 12, 2011 at 3:45 PM, Stephan Wenger <[email-masked]> wrote:

> Sfo has indeed an area marked as "transit lounge", which even has an
> entrance before immigration, as civilized airports should have.  I have
> never seen anyone entering or leaving through this door, and the one time I
> tried, the door was locked.
> In the specific case of transfer to/from Canada flights, this info is
> completely irrelevant, as those flights leave from the domestic terminals.
> Edit: I'm right now at SFO, going to FRA.  Just walked back to security and
> asked the tsa supervisor on duty, as he looked bored... he never heard of a
> Transit lounge.
> Stephan
>
> Sent from my iPad
>
> > Eventhough one will have to pass US immigration even in the transit case,
> I believe there are now places (some terminal(s) at SFO?) where you don't
> have to enter the public area when moving to your next flight.
> >
> > Regards,
> >
> > Christer
> >
> > From: [email-masked] [[email-masked]] On
> Behalf Of John Bradley [[email-masked]]
> > The difference between a transit visa and a visitors visa is that for the
> transit you have to show that you have a outbound flight.
> >
> > A friend of mine who works for the NZ Gov and normally travels on his Gov
> work visa, got into trouble in the US when he was traveling to Europe and
> changed planes in the US.  Apparently because he wasn't traveling for
> government work, he was supposed to apply for a transit or tourist visa.  It
> never occurred to him that his B1 visa wouldn't let him transit.   It got
> sorted out and he made his flight but they gave him a very hard time, taking
> him to a room and questioning him.
> >
> > If you are not absolutely certain you don't need a visa (Canadian) then
> you should double check if your flight touches down in the US at all.
> >
> > John Bradley
> your baggage you can just walk out into the unsecured areas of the terminal
> (and the US).
> >>

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Tue, 12 Jul 2011 16:03:09 -0500

On 07/12/2011 03:56 PM, Mary Barnes wrote:
> Yes, while it seems many airports have nice transit lounges, they are
> not used due to all the increased security since 9/11.  For the folks
> that might be traveling through DFW, here's a thread of discussion from
> folks that have done so recently:
> The international terminal at DFW is extremely nice and I would agree
> that if you have to transfer in the US it's a far better choice than the
> likes of JFK or Chicago.  However, I still recommend that folks avoid
> transferrring in the US if at all possible since you must go through
> security again and the rules used by the TSA agents at every airport are
> different. So, while you may have no issue with stuff in your carry on
> when you go through security at other locations, that is no guarantee
> that TSA won't give you grief and confiscate things that they shouldn't
> (sometimes without your knowing).  Lots of articles on this topic if you
> google.

In addition, if you purchase 'duty free' items on your flight leg 
inbound to the US, and those items are not permitted in carry-on baggage 
for flights that originate in the US, domestic or international, 
(bottles of liquor and wine frequently cause this problem), then you'll 
have to remove them from your carry-on bags and put them into your 
checked baggage for the flight leg from the US to Canada. This will also 
be true on your path back out.

---

From: Geoff Thompson <[email-masked]>
Date: Tue, 12 Jul 2011 14:45:25 -0700

There is no indication on the SFO web page that there is any kind of 
international transit lounge or that international transit passengers 
are treated any differently than any other connecting passenger who goes 
outside the secure area.
See: http://www.flysfo.com/web/page/orphan/arr-dep/

There was some action to set something up some time ago but I can't 
establish that anything ever came of it.
http://archives.californiaaviation.org/airport/msg35870.html

Geoff

---

From: <[email-masked]>
Date: Wed, 13 Jul 2011 12:07:25 +0800

|> Do you know some others ways to get to Quebec City from 
|Toronto other 
|> than Air flights?  Thank you.
|
|As others have noted, it's a long way.  There is no practical 
|bus service.
|
|There is a train from Toronto that leaves at 11:35 and arrives 
|in Quebec at 21:00, one way fare is $132 if you book at 
|viarail.ca.  The train station is in downtown Toronto, so 
|you'd have to take a taxi from the airport, which would take 
|about 1/2 hr.

I tend to choose this route.  When I book a tickt on viarail.ca,
>From TORONTO, ON to QUEBEC, QC, it says a connection
Via MONTREAL is required.

Departs: 11:35 AM	 Arrives: 21:00 PM	Duration: 9 hrs 25 mins
	TORONTO - MONTREAL	Departs: 11:35 AM	Arrives: 17:17
PM

	 Connection time: 38 minutes. 		
	MONTREAL - QUEBEC	Departs: 17:55 PM	Arrives: 21:00
PM	

Could any body tell me, aren't there direct train from TORONTO to
QUEBEC?
If so, is it OK to connect a train within 38 minutes? 

BTW, Cao, which route do you finally choose?

Thanks,
Xiaohong

---

From: "John R. Levine" <[email-masked]>
Date: 13 Jul 2011 07:09:20 -0400

> Could any body tell me, aren't there direct train from TORONTO to

No.  If you look at a map, the only way from Toronto to Quebec is to go 
through Montreal.  You'll be taking a very roundabout route that goes all 
the way around Lake Ontario.  I'd suggest rebooking on the the train to 
Montreal, which has better scenery than the train to Toronto, and spending 
the night in Montreal, which has better restaurants than Toronto.  (I like 
Toronto, but food and scenery are not its strong points.)

> If so, is it OK to connect a train within 38 minutes?

Canadian trains are often late, so it's somewhat risky.  There is another 
train at 18:25 you could catch if need be.

Regards,

---

From: "John R. Levine" <[email-masked]>
Date: 13 Jul 2011 07:15:52 -0400

> through Montreal.  You'll be taking a very roundabout route that goes all the 
> way around Lake Ontario.

Oh, wait, I thought you were coming via New York.  Never mind, the 11:35 
train from Toronto is a reasonable choice if you're flying into Toronto.

But the restaurants in Montreal are still better.

R's,
John

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 13 Jul 2011 11:16:46 -0400

> Could any body tell me, aren't there direct train from TORONTO to

there is no direct train from Toronto to Québec.

> If so, is it OK to connect a train within 38 minutes?

- it is tight but the gates are nearby (i.e. 30 seconds walk). so yes, 
unless the first train is delayed and the next one does not wait for you.

However, I have to say again that the Toronto to Québec train is a long 
journey. Direct Toronto-Quebec flights are ~1h30.

Regards, Marc.

---

From: Paul Wouters <[email-masked]>
Date: Wed, 13 Jul 2011 12:31:42 -0400 (EDT)

On Wed, 13 Jul 2011, John R. Levine wrote:

> I'm up in tronna reasonably often, since it's the closest international 
> airport to where I live, and I have a few friends there.
>
> So where should we eat?  I will admit that I've had some nice Portugese food 
> on Dundas W.

Ohh, you called me on it :)

I might as well reply and include 81attendees if they're stuck in Toronto for an evening :)

Barberian's Steak House
Foxley's (Asian tapa's)
La Palette (very meaty, don't go with vegetarians)
  (then go up the street to Bar Chef, and have yourself a $35 cocktail that is worth every cent,
   chemistry applied to drink-making)
Le Select on Wellington (for lunch)
Noce at Queen and Strachan (Italian)
Beer Bistro is great for beer drinkers, in that they have great food and a great beer list
Terroni on Adelaide (not the one on Queen St W) (Italian)
Harbord House
Boiler House in the Distillery District
Japango for omakase for sushi
Ceili Cottage 
pi-tom's 
Hiro Sushi (some love it, some hate it)
Tapir
Mengrai gourmet thai
Fresh (various locations, all vegetarian)
Veggy Haven (veggy and good vegan selection)
Salad King (low budget, spicy, take the Golden Tofu)

See also: Toronto Dinesafe. A beta of HackLab.TO's mobile website
can be used at http://chrono.dinesafe-dev.hacklab.to/ to find the health inspection
results of restaurants near you (soon to move to http://dinesafe.hacklab.to/)

Paul

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 13 Jul 2011 16:39:47 -0400

On Tue, Jul 12, 2011 at 04:03:09PM -0500, Kevin P. Fleming wrote:

> inbound to the US, and those items are not permitted in carry-on
> baggage for flights that originate in the US, domestic or
> international, (bottles of liquor and wine frequently cause this
> problem), then you'll have to remove them from your carry-on bags
> and put them into your checked baggage for the flight leg from the
> US to Canada. This will also be true on your path back out.

Depending on how you travel into Canada, you'll have the same issue
here: we have the liquids-and-gels rules too, and so you can't carry
those items through the security checkpoint before the domestic
flight.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 13 Jul 2011 16:44:06 -0400

> Beer Bistro is great for beer drinkers, in that they have great food and a great beer list

It's not bad, I agree, but it was always pretty meaty.  Another choice
for beer geeks, last time I lived in Toronto, was Cafe Volo or Bar
Volo (I don't know which they're calling themselves now).  It's on
Yonge (pronounced "young") between Bloor and Wellesley, on the east
side of the street.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 13 Jul 2011 16:51:03 -0400

On Wed, Jul 13, 2011 at 11:16:46AM -0400, Marc Blanchet wrote:
> 
> However, I have to say again that the Toronto to Québec train is a
> long journey. Direct Toronto-Quebec flights are ~1h30.

What Marc said.  The train ride is long; VIA rail has precious little
memory of how to run trains; and if the train breaks down you will be
badly delayed, because the train shares the rails with freight
traffic, which seems to get priority.  So if you really like trains,
it's a fine way to travel, but the scenery ain't great.  On the
upside, the train has wifi that usually works most of the time when I
take the train.  And it beats driving the 401.

By the way, if you are spending time in Toronto itself and don't want
to haul yourself all the way out to the Pearson Airport (which was a
$60 cab ride for me when I last lived just east of downtown Toronto, a
few years ago), you can leave from Toronto Island.  There's an
excellent little airline called Porter that will fly you to Quebec.
Last I looked, they were selling tickets for $129 one way.
flyporter.com.  Air Canada has also started flying from there (again),
but I don't know whether they do Quebec yet.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Zhao yi <[email-masked]>
Date: Tue, 12 Jul 2011 14:30:21 +0000

It's getting worse for going through immigration and custom at DFW recently due to heavy summer travel. About a week ago, it took me 45 minute to go through immigration and another 40 minutes to go through custom at DFW. However most of time the visitor line for immigration is shorter than the one for American citizen at DFW. 

Yi

---

From: "John R. Levine" <[email-masked]>
Date: 13 Jul 2011 20:03:27 -0400

> but I don't know whether they do Quebec yet.

It's now $131, but I agree, that's an excellent option, even adding in a 
taxi from Pearson to the Toronto Island airport.  It appears that fare is 
only available on their web site.

Regards,

---

From: Narelle <[email-masked]>
Date: Thu, 14 Jul 2011 19:21:29 +1000

I'll reinforce this one: I have had a number of European friends lose
apparently excellent wine destined as a gift for me in transit through
Thailand/Singapore/etc to Australia.

Bottles can't exceed 100mL, can't be flammable etc, though there
doesn't seem to be a limit on the numbers of bottles of
perfume/toiletries/medicines/etc as long as they overall are under the
relevant import quantity/value.

So the lesson is, put it in checked baggage, or buy it at the last hop.

Cheers

Narelle

-- 

Narelle
[email-masked]

---

From: Mark Jones <[email-masked]>
Date: Thu, 14 Jul 2011 08:14:46 -0400

For those still considering the train, I noticed VIA rail is running a
summer seat sale right now with 60% off fares in the Windsor - (Toronto -
Ottawa - Montreal) - Quebec corridor. You'll need to book your ticket no
later than July 20th for travel from July 17th to August 31st.

http://www.viarail.ca/en/60-percent-sale

Regards
Mark

---

From: Curtis Villamizar <[email-masked]>
Date: Thu, 14 Jul 2011 15:54:18 +0000

Off topic - but.

There is a continuous rail line from New York to Montreal that runs roughly in parallel with the Housatonic River.  It is in such disrepair that no commuter service is allowed (unsafe).  Freight is allowed but due to the disrepair trains must run very slow and it is seldom used for that either.  This is anecdotal but it is all too indicative of the state of rail service in the US.

BTW- There has been talk about repairing and reopening part of this line for slow moving scenic railway tourist trains mostly on weekends, but no action there either.  For those familiar with the area, the unused line runs north from the Danbury station which is the last stop on a leg of the Metro North commuter service.  The Danbury line runs at 25 MPH most of the way to keep noise down through residential areas and has very low ridership because it is so slow.  The abandoned rail line near where I now live (not near that line) has long ago been paved and converted to a bicycle and pedestrian trail (again a tourist usage).

Curtis

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Jones
Sent: Thursday, July 14, 2011 5:15 AM
To: [email-masked]
Subject: Re: [81attendees] Train from Toronto to Quebec//Ways to Quebec City from Toronto by ways other than Airlines

For those still considering the train, I noticed VIA rail is running a summer seat sale right now with 60% off fares in the Windsor - (Toronto - Ottawa - Montreal) - Quebec corridor. You'll need to book your ticket no later than July 20th for travel from July 17th to August 31st.

Regards
Mark

---

From: Zhen Cao <[email-masked]>
Date: Thu, 21 Jul 2011 11:51:29 +0800

Hi Marc

We will arrive in the early morning, i.e. 12:30 PM.  Any problems to
take taxies then?  Thank you

On Thu, Jul 7, 2011 at 1:51 AM, Marc Blanchet <[email-masked]> wrote:
>>> Express for

-- 
Best regards,
Zhen

---

From: Simon Perreault <[email-masked]>
Date: Thu, 21 Jul 2011 08:05:42 -0400

> take taxies then?  Thank you

No problem. Just follow the "taxi" signs in the airport. There is always
a bunch of taxis waiting, even at that time. If not, then there is a
special "taxi" phone that you can use and a taxi will come quickly.

Simon

---

From: Simon Perreault <[email-masked]>
Date: Thu, 21 Jul 2011 08:18:09 -0400

> special "taxi" phone that you can use and a taxi will come quickly.

I should add that if everything else fails, call any one of the taxi
companies listed at:
http://www.aeroportdequebec.com/en/to-and-from-the-airport/taxis/

Simon

---

From: Dhiva <[email-masked]>
Date: Thu, 21 Jul 2011 11:46:52 -0700

My flight reaches Quebec City, around 10:30 PM.
Wondering if anyone wants to share a taxi to the Hotel.

thanks
dhiva

---

From: Sean Turner <[email-masked]>
Date: Sat, 23 Jul 2011 10:23:56 -0400

I landed Friday evening in Quebec City and went through customs there. 
The customs man asked me why I was there (I ticked business for the 
purpose of my trip) and I said "conference."  He then asked what 
conference and I said "IETF" and mentioned (with a smile) that a lot of 
people were coming.  His response was "yeah there's a lot of you already 
here".  He pushed my passport back to me and said have a nice day.  Most 
pleasant experience ever going through Canadian customs.

spt

On 7/10/11 3:21 PM, Jon Hudson wrote:
> On Jul 9, 2011, at 12:55 PM, Richard Barnes <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> Direct from the source:
>> <<http://www.cic.gc.ca/english/visit/apply-who.asp>http://www.cic.gc.ca/english/visit/apply-who.asp>
>>   * have a valid travel document, such as a passport;
>>   * be in good health;
>>   * satisfy an immigration officer that you have ties, such as a job,
>>     home and family, that will take you back to your country of origin;
>>   * satisfy an immigration officer that you will leave Canada at the
>>     end of your visit; and
>>   * have enough money for your stay. The amount of money you will need
>>     can vary with the circumstances of the visit, how long you will
>>     stay and whether you will stay in a hotel or with friends or
>>     relatives. For more information, ask the Canadian visa office in
>>     your country or region."
>>
>>
>> business letter is not a hard requirement, but falls under the
>> "convince the immigration officer that you will leave" heading.
>>
>> --Richard
>>
>>
>>
>> On Thu, Jul 7, 2011 at 5:50 PM, Chu, Ursula
>> <<mailto:[email-masked]>[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>     Hello All,
>>
>>     From: "NetAppVIP"
>>     <<mailto:[email-masked]>[email-masked]
>>     <mailto:[email-masked]>>
>>     To: "Chu, Ursula"
>>     <<mailto:[email-masked]>[email-masked]
>>     <mailto:[email-masked]>>
>>     Hi Ursula,____
>>     __ __
>>     Please read below about what Brian will need to get into Canada.
>>     Also, please remind him that he will need to take his Passport as
>>     well.____
>>
>>     __ __
>>
>>     Thanks,____
>>
>>     __ __
>>
>>     __ __
>>
>>     ____
>>
>>     	
>>
>>     *Liz Perkins**|**Senior VIP Travel Counselor
>>     www.carlsonwagonlit.com <http://www.carlsonwagonlit.com/> ____
>>
>>     __ __
>>
>>     __ __
>>
>>     *From:*Holschen, Fair
>>     *To:* - naTRAV-Aerospace Team; - naTRAV-Aegon CWT Team; Lee, Linda
>>     (c); Hurley, Todd (c)
>>     *Subject:* PLEASE READ - CIBT - Weekly Update: October 11th, 2010____
>>
>>     __ __
>>
>>     Canada now _requires _that US travelers who are _not traveling on
>>     a visa_ from the US to travel with a business cover letter on
>>     company letterhead stating the purpose for their visit, duration
>>     of stay and a Canadian contact name, address, and phone number.____
>>
>>     __ __
>>
>>     *So this means that passengers holding a passport and traveling to
>>     Canada on business required a business cover letter on company
>>     letterhead stating the purpose for their visit, duration of stay
>>     and a Canadian contact name, address, and phone number.____*
>>
>>     *__ __*
>>
>>     __ __
>>
>>     *From:*Holschen, Fair
>>     *To:* - naTRAV-Aerospace Team; - naTRAV-Aegon CWT Team; Lee, Linda
>>     (c); Hurley, Todd (c)
>>     *Subject:* CIBT - Weekly Update: October 11th, 2010____
>>
>>     __ __
>>
>>     __ __
>>
>>     CIBT Visa and Passport News____
>>
>>     *Quick Links:*
>>
>>     International Phone Rental <#1310f80de6dcce7d_phonerental> ____
>>
>>     		
>>
>>     *October 11, 2010*____
>>
>>     <#1310f80de6dcce7d_sa1>
>>     Business cover letters are now required for some US visitors. Read
>>     more <#1310f80de6dcce7d_sa1>> ____
>>
>>     The United States Department of State has issued a travel alert
>>     for Europe. Read more <#1310f80de6dcce7d_sa2>> ____
>>
>>     <#1310f80de6dcce7d_fa2> ____
>>
>>     *Properly Formatting Business Cover Letters*
>>     <#1310f80de6dcce7d_tip> ____
>>
>>     *CIBT Canada* <#1310f80de6dcce7d_can>____
>>
>>     Canada now requires that US travelers who are not traveling on a
>>     visa from the US to travel with a business cover letter on company
>>     letterhead stating the purpose for their visit, duration of stay
>>     and a Canadian contact name, address, and phone number. ____
>>
>>     The United States Department of State issued a travel alert for
>>     Europe on October 3, 2010. The travel alert has been issued due to
>>     a heightened threat of terrorism from Al-Qaeda and its associated
>>     organizations. All US citizens traveling abroad are advised to
>>     register their travel plans on the US Department of State's travel
>>     registration website
>>     <http://cp20.com/Tracking/t.c?CjiC-Brmu-JNIZi6>, and to take extra
>>     safety precautions when traveling abroad. This alert will expire
>>     on January 31, 2011. For more information regarding this travel
>>     alert and for information on specific safety measures, please
>>     visit the State Department's website
>>     <http://cp20.com/Tracking/t.c?CjiC-Brmv-JNIZi7>. ____
>>
>>     Return to top <#1310f80de6dcce7d_top>____
>>
>>     *FEATURED ARTICLES*
>>
>>     Are you a corporate travel manager or other decision maker tasked
>>     with evaluating visa and passport services providers? To request a
>>     confidential quote or proposal for services, please email CIBT's
>>     sales team at: <mailto:[email-masked]>[email-masked]
>>     <mailto:[email-masked]> or telephone us at: 917-304-2407
>>     <tel:917-304-2407>. CIBT can help you navigate through the
>>     challenges associated with travel document procurement by
>>     delivering proven solutions, value, and a customized service
>>     approach. ____
>>
>>     Leverage your US relationship with CIBT to create a program for
>>     anyone in North America. CIBT Canada can assist residents of all
>>     Canadian provinces and territories and offers centralized service
>>     and support through its operations center in Toronto. Service is
>>     provided in both English and French. The Canadian version of the
>>     CIBT website
>>     <http://cp20.com/Tracking/t.c?CjiC-Brmw-JNIZi8>www.ca.cibt.com
>>     <http://www.ca.cibt.com> includes visa forms, instructions and
>>     other information specific to the Canadian market. We are happy to
>>     support the travel document needs of your Canadian travelers and
>>     would like them to benefit from our full coverage and discounted
>>     pricing in Canada. If you would like to establish an account with
>>     CIBT Canada, please contact your account manager or Steven Diehl
>>     at: <mailto:[email-masked]>[email-masked]
>>     <mailto:[email-masked]>. ____
>>
>>     Return to top <#1310f80de6dcce7d_top>____
>>
>>     *TIP OF THE WEEK*
>>
>>     *Question: *What is the proper format for the business cover
>>     letter that will accompany my visa application?
>>
>>     letterhead, must be signed by a member of the company other than
>>     the applicant, must include the nature of the visit and a
>>     guarantee that the company will be financially responsible for the
>>     traveler during the trip. Additional detail may be required. For
>>     your convenience, CIBT's visa kits includes a sample cover letter
>>     to get you started. ____
>>
>>     Return to top <#1310f80de6dcce7d_top>____
>>
>>     *US Passport Agencies* - US Department of State passport
>>     processing centers have severely limited "same-day" processing of
>>     passports. Please check with CIBT's Customer Service department
>>     before submitting an expedited passport request. ____
>>
>>     *City-Specific Updates*
>>     The following may not be a complete list as embassies and
>>     consulates are subject to closure without advance notice. ____
>>
>>     *Atlanta*____
>>
>>       * *Brazil:*The consulate has extended the processing time to a
>>         minimum of 21 business days and has drastically limited the
>>         hours of submission. The business cover letter must contain a
>>         brief job description as well as detail purpose of travel to
>>         Brazil. Applications must be completed online. Access the
>>         online form tool through the CIBT website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brmx-JNIZi9>.____
>>
>>     *Chicago*____
>>
>>       * *Closures - 10/11:*Argentina, Brazil, China, Egypt, India,
>>         Indonesia, Ireland, Japan, Korea, Peru, Philippines, South
>>         Africa, Spain, Switzerland, Thailand, Travisa, UK____
>>       * *Austria:*A personal appearance at the consulate is now
>>         required of all visa applicants. ____
>>       * *Brazil:*Applications must be completed online. Access the
>>         online form tool through our website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brmy-JNIZi0>. The online
>>         application must be completely filled out to avoid delays and
>>         extra fees. Incomplete applications will be returned without
>>         consular refund and the applicant must completely re-apply,
>>         paying the consular fee again. Note that the visa requires two
>>         blank visa pages, side by side. The processing time is now
>>         roughly 15 business days. ____
>>       * *India:*A new renunciation form is now available for India.
>>         You can find this form on the CIBT website.____
>>       * *Poland:*The consulate of Poland has implemented a new online
>>         application process and new requirements. Visit our website
>>         <http://www.cibt.com> for more details.____
>>       * *Spain:*New visa application forms are now available for
>>         Spain. You can access these forms by visiting our website
>>         <http://www.cibt.com>.____
>>       * *Switzerland:*There are now new forms and requirements for the
>>         Consulate of Switzerland. Visit our website
>>         <http://www.cibt.com> for more details.____
>>       * *Turkey:*The visa application form for Turkey has changed. You
>>         can find the most up-to-date form on our website.____
>>
>>     *Houston*____
>>
>>       * *Closures - 10/11:*Angola, Argentina, Brazil, Egypt,
>>         Indonesia, Korea, Peru, Qatar, Saudi Arabia, Turkey, Vietnam,
>>         U.S. Department of State ____
>>       * *Brazil:*Applications must be completed online. Access the
>>         online form tool through the CIBT website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brmz-JNIZi1>. Please note
>>         that the signature on the application and the signature on the
>>         passport much match. Submissions can only be made on Tuesdays
>>         and Thursdays. The processing time is approximately 12
>>         business days from the date of submission. All business and
>>         tourist visas will have a 10 year validity from date of issue.____
>>       * *India:*Visa processing for 10 year business visas is
>>         currently taking approximately 10 business days.____
>>       * *Qatar:*Effective immediately, the consulate will only accept
>>         photos taken with a grey background. ____
>>       * *Russia:*Next-day and same-day processing are now available
>>         provided the applicant can show proof of an urgent departure
>>         in the form of a confirmed flight itinerary. Processing time
>>         is still up to the consulates discretion and is not
>>         guaranteed. Standard processing time has been reduced from 21
>>         business days to 7 business days. ____
>>       * *Saudi Arabia:*Visa processing in Houston has resumed.
>>         Processing times will be about 5-6 business days. ____
>>       * *Vietnam:*A consulate is now open and operating in Houston.
>>         This consulate can issue loose leaf visas — meaning that
>>         instead of having a visa stamp in the traveler's actual
>>         passport, the traveler can send in a copy of their actual
>>         passport and have the visa issued on a loose leaf page from
>>         the consulate.____
>>
>>     *Los Angeles*____
>>
>>       * *Closures - 10/11:*Brazil, Canada, Costa Rica, Egypt,
>>         Ethiopia, Indonesia, Kenya, Lebanon, Peru, UK, US Passport
>>         Office____
>>       * *Passport Office: *Two signed Letters of Authorization are
>>         required to be included with all passport applications. First
>>         time passport applicants must have two of the signed Letters
>>         of Authorization enclosed in the sealed envelope along along
>>         with one copy attached to the outside of the envelope. Failure
>>         to include both letters of Authorization inside the sealed
>>         envelope will result in rejection of the passport application.
>>         ____
>>       * *Bolivia:*Visas are currently available.____
>>       * *Brazil:*Will no longer accept visa requests on Fridays.
>>         Processing times for visas will be approximately 20 business
>>         days. Processing time for tour kits will remain at 28 business
>>         days (the equivalent of 40 calendar days). Applications must
>>         be completed online. Access the online form tool through the
>>         CIBT website <http://cp20.com/Tracking/t.c?CjiC-Brn0-JNIZi8>.____
>>       * *Canada: *All applicants are now required to complete an
>>         additional form allowing CIBT to hand carry their materials.
>>         This form will be included in all requirements related to
>>         processing Canadian visas through Los Angeles. ____
>>       * *China: *Effective immediately, all travelers applying for a
>>         business visa must submit a business invitation from the host
>>         company in China. This invitation must meet the following
>>         requirements: be drafted on company letterhead, contain the
>>         company seal, indicate the type of visa and number of entries
>>         and state the dates of travel. ____
>>       * *Egypt: *The consulate in San Francisco has relocated to Los
>>         Angeles and is now open for business.____
>>       * *Finland: *A new form is now required for Finland. This form
>>         is available with the requirements packet that CIBT provides.
>>         View this form and learn more by visiting our website
>>         <http://www.cibt.com>. ____
>>       * *Indonesia: *All applicants are now required to complete an
>>         online application form which is available at the Indonesian
>>         consulate's website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brn1-JNIZi9>. The
>>         Indonesian consulate can only process visas for applicants who
>>         have machine readable passports.____
>>       * *Philippines:*All business visa applicants must include an
>>         invitation letter from their host/sponsor in the Philippines.____
>>       * *Saudi Arabia:*Visa processing will take 7 business days. Rush
>>         processing is not available. ____
>>       * *Sweden:*Consulate closed as of November 20. Visas must be
>>         processed by the applicant directly through the Embassy in
>>         Washington DC. ____
>>       * *Turkey:*Standard processing is currently at 2 weeks. We will
>>         be unable to process rush requests unless the traveler
>>         provides proof of departure showing that they are leaving for
>>         Turkey 3-4 calendar days from the date the request is made.____
>>
>>     *Miami*____
>>
>>       * *Passport office:*Passport Cards are currently not available.
>>         Applicants who are applying for a replacement passport to a
>>         passport that was damaged will need to provide a written
>>         statement explaining how the original passport was damaged.____
>>       * *Brazil:*Applications must be completed online. Access the
>>         online form tool through our website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brn2-JNIZi0>. Please note
>>         that the consulate requires that all business letters contain
>>         exact date of both entry and exit. Processing time for visas
>>         is approximately 10 business days. ____
>>       * *Peru:*Visas will not be issued for non-machine readable
>>         passports.____
>>
>>     *New York*____
>>
>>       * *Closures - 10/11:*Bangladesh, Brazil, China, Egypt, Ghana,
>>         Indonesia, Japan, Kenya, Korea, Lebanon, Nigeria, Passport
>>         office, Saudi Arabia, South Africa, Thailand, Turkey, UK ____
>>       * *Brazil: *Same-day processing is not available. Processing for
>>         Brazil visas may take longer than the normal 5 business days
>>         due to the consulate being short staffed at this time.
>>         Applications must be completed online. Access the online form
>>         tool through the CIBT website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brn3-JNIZi1>. ____
>>       * *Nigeria:*In addition to the manual form; all visa
>>         applications must be filled in online. Non-US passport-holders
>>         are required to provide a copy of US visa or green card. The
>>         invitation from the company or host in Nigeria must indicate
>>         full immigration responsibility of the applicant while he is
>>         in Nigeria. If the invite does not specify the immigration
>>         responsibility, it will be rejected.____
>>       * *Russia:*The Russian consulate will require a personal
>>         appearance for all Chinese, Indian and Turkish citizens going
>>         forward. Citizens of these countries who have a telex from the
>>         Ministry of Foreign Affairs on file at the Russian consulate
>>         in New York AND are applying for a business visa are the only
>>         exception to this. All others with regular business
>>         invitations or anyone applying for a tourist visa must apply
>>         in person. Also, processing times for Russian visas have
>>         increased for the time being. Expedited processing should be
>>         expected to be at least 6 business days and regular at least
>>         16 business days. Names on tourist vouchers and business
>>         invites must be an exact match with the passport, this
>>         includes middle names. ____
>>       * *Saudi Arabia:*Rush processing is not available. Please be
>>         advised that due to a backlog the processing time to obtain a
>>         visa for Saudi Arabia is approximately 10 days. ____
>>       * *Sweden:*The Consulate is closed and does not accept visa
>>         applications. Visas must be processed through the Embassy in
>>         Washington DC which requires a personal appearance of visa
>>         applicants. ____
>>
>>     *San Francisco*____
>>
>>       * *Closures - 10/11:*Brazil, Vietnam, Indonesia, Philippines,
>>         Singapore, Israel, US Passport Office____
>>       * *Brazil:*Applicants residing in the San Francisco jurisdiction
>>         are advised that the processing time may be as long as 2
>>         weeks. Additional details also included in the instructions
>>         accessed through the CIBT website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brn4-JNIZi2>.____
>>       * *China: *If the traveler is a former national of China, Taiwan
>>         or Hong Kong, they must submit a copy of their old passport or
>>         a copy of a previous China visa. ____
>>       * *Egypt: *The consulate in San Francisco has relocated to Los
>>         Angeles and is now open for business. ____
>>       * *India: *Conference visas now require special clearance from
>>         all four ministries in India. Please see Indian conference
>>         visa instructions on our website <http://www.cibt.com> for
>>         details. ____
>>       * *Israel:*Processing takes at least 3 weeks.____
>>       * *Jordan:*All visas issued by this consulate are now valid for
>>         only three months from the day of issue, regardless of visa
>>         type. ____
>>       * *Peru:*The state of Idaho now falls under the jursidiction of
>>         the consulate located in Denver, Colorado. Visa and
>>         legalization requests for residents of Idaho will now go
>>         through the Denver consulate. ____
>>       * *Russia:*Please note that effective October 1, 2010, the
>>         Consulate of Russia in San Francisco requires that all Russia
>>         visa applications be typewritten. No handwritten application
>>         will be accepted beginning October 1, 2010. ____
>>
>>     *Washington D.C. *____
>>
>>       * *Closures - 10/11:*Afghanistan, Algeria, Angola, Australia,
>>         Azerbaijan, Bahamas, Bahrain, Bangladesh, Benin, Belarus,
>>         Bolivia, Botswana, Brazil, Burundi, Burundi, Burkina Faso,
>>         Cambodia, Cameroon, Canada, Chad, Chile, China, Columbia,
>>         Congo, Costa Rica, Cypress, Czech Republic, Dijikistan,
>>         Djibout, Dominican Republic, Congo, Egypt, El Salvador, Eq
>>         Guinea, Eritrea, Ethiopia, Finland, France, Gabon, Ghana,
>>         Guatemala, Honduras, Hungary, India, Indonesia, Iran, Iraq,
>>         Ivory Coast, Jamaica, Japan, Jordan, Kazastan, Kenya, Korea,
>>         Kuwait, Kyrgyzstan, Laos, Lebanon, Liberia Libya, Luxembourg,
>>         Madagascar, Malawi, Malaysia, Mali, Malta, Mauritania,
>>         Moldova, Mongolia, Morocco, Mozambique, Myanmar, Namibia,
>>         Nepal, New Zealand Niger, Nigeria, Oman, Pakistan, Panama,
>>         Papa New Guinea, Paraguay, Passport Office Washington DC,
>>         Peru, Philippine, Poland, Portugal, Puerto Rico, Qatar, Rep Of
>>         Guinea, Saudi Arabia, Senegal, Sierra Leone, Singapore, South
>>         Africa, Sri Lanka, Sudan, Suriname, Sweden, Syria, Taiwan,
>>         Tajikistan, Tanzania, Thailand, Togo, Trinidad and Tobago,
>>         Tunisia, Turkey, Turkmenistan, UAE, Uganda, Ukraine, Uruguay,
>>         Uzbekistan, Venezuela, Vietnaman, Yemen, Zambia, Zimbabwe____
>>       * *Albania:*A personal appearance is now required when applying
>>         for an Albanian visa.____
>>       * *Algeria:*Due to recent changes in processing procedures, fees
>>         and processing times have increased. Expedited processing will
>>         take at least 14 business days. The Algerian Consulate will
>>         not issue a business visa for travelers going to Hassi Massoud
>>         in Algeria. These travelers must apply for a work visa.
>>         Approval for a work visa from the Ministry in Algeria is
>>         needed before the visa can be issued. Effective immediately,
>>         only original documents will be accepted for the invitation or
>>         business letters required for visa applications. Copies or
>>         scans of these documents will no longer be accepted. No hand
>>         written visa applications will be accepted. Business Visa
>>         applicants must include a letter on official letterhead from
>>         their employer stating the purpose of their trip, and the full
>>         names and addresses of their contacts in Algeria. Applicants
>>         must submit with their application an invitation letter from
>>         the Algerian company they intend to visit. Original documents
>>         only for the letter and invitation. A travel Itinerary must
>>         accompany all visa requests ____
>>       * *Azerbaijan:*Visa applicants must provide an invitation from
>>         the Ministry of Foreign Affairs for ALL visa Types. No
>>         applications will be accepted without the invitation or
>>         invitation copy. ____
>>       * *Brazil:*Applications must be completed online. Access the
>>         online form tool through the CIBT website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brn5-JNIZi3>. Photographs
>>         must be glued, stapled, or taped to applications or they will
>>         be rejected. Applications can not be folded. The processing
>>         time is roughly 16 business days.____
>>       * *China:*Photocopies of the information page of all passports
>>         and any amendment pages with relevant details are required in
>>         addition to the standard forms and requirements for a visa.
>>         Standard processing takes at least 4 business days. Expedited
>>         processing is not available. Effective immediately, China will
>>         not process same day document legalizations, but next day and
>>         standard service will continue to be offered for
>>         legalizations. ____
>>       * *India: *Travelers must complete and submit the 'Employment
>>         Visa Checklist' when applying for employment visas to India.
>>         The visa application will be rejected if the checklist is not
>>         provided. The checklist is available for download on our
>>         website. Effective immediately, double-sided applications will
>>         no longer be accepted. The visa application must be printed on
>>         two pages.____
>>       * *Russia:*Processing times for all types of Russian visas are
>>         currently at 6 days for rush processing and 20 days for
>>         standard processing. Also, please note that as of June 14th,
>>         the Russian embassy's fee for standard processing will be
>>         $140. ____
>>       * *Syria:*A special advisory for travelers going to Syria; if
>>         you have an Israeli entry stamp or visa in your passport, you
>>         will be denied a visa to Syria and will not be allowed to
>>         enter the country. Please contact CIBT for assistance with
>>         securing a 2nd passport for a Syria visa. ____
>>
>>     *CIBT Canada*____
>>
>>       * *Brazil:*Visa processing should be expected to take at least
>>         15 business days. ____
>>       * *Canada:*CIBT Canada now offers support for Permanent Resident
>>         processing and Citizenship cards. Information is located on
>>         the Service Directory tab of the CIBT Canada website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brn6-JNIZi4> ____
>>       * *China:*Multiple entry visas require proof of prior issuance
>>         of at least 2 previous Chinese visas.____
>>       * *Cuba: *Proof of travel insurance is required for all entries
>>         into Cuba. Please purchase travel insurance to cover
>>         international medical expenses prior to travel. ____
>>       * *Libya:*Until further notice visas for Libya will no longer be
>>         issued to Canadian passport-holders. Travel is currently not
>>         permitted to Libya.____
>>       * *Russia:*Tourists cannot enter Russia until 5 days after the
>>         tourist visa has been issued.____
>>
>>     Return to top <#1310f80de6dcce7d_top>____
>>
>>     *CONTACTING CIBT*
>>
>>     The CIBT website and Customer Service Specialists are available to
>>     help you with your travel document needs. CIBT's National Customer
>>     Service Center hours are *Monday through Friday 7:30AM to 7:00PM
>>     CST* (with the exception of holidays).
>>
>>     Contact CIBT by email at
>>     <mailto:[email-masked]>[email-masked]
>>     <mailto:[email-masked]>. We aim to respond to your email
>>     within 24 hours except during holidays. West Coast clients:
>>     Routine emails received after 4:00PM Pacific time will not be
>>     responded to until the next business morning. Please type URGENT
>>     in the subject field if you require a response before the next
>>     business morning.____
>>
>>     Return to top <#1310f80de6dcce7d_top>____
>>
>>     *YOUR CIBT ACCOUNT*
>>
>>     To ensure that you receive visa and passport instructions and
>>     pricing tailored to your particular account, please be sure to
>>     reference yourcompany's four or five digit CIBT account number
>>     when you seek information through the CIBT website
>>     <http://cp20.com/Tracking/t.c?CjiC-Brn7-JNIZi5> or customer
>>     service center. Referencing your account number also helps ensure
>>     accurate reporting of travel document processing data for your
>>     company or agency. Here are some tips for ensuring that your
>>     travelers reference your unique CIBT account number every time
>>     they access information through CIBT: ____
>>
>>       * Advise all employees of your 4 or 5 digit account number.
>>         (Post it by the water cooler!)____
>>       * Post a link on your company's intranet that will take
>>         employees straight to your company's portal on the CIBT
>>         website <http://cp20.com/Tracking/t.c?CjiC-Brn8-JNIZi6>.____
>>       * Include a reminder to check visa and passport requirements
>>         along with a link to your portal of the CIBT website
>>         <http://cp20.com/Tracking/t.c?CjiC-Brn9-JNIZi7> on all
>>         international itineraries.____
>>       * Automatically send a post-booking email reminder including a
>>         phone number and link to the CIBT website
>>         <http://cp20.com/Tracking/t.c?CjiC-BrnA-JNIZi5> to all
>>         travelers who have made an international booking. ____
>>
>>     Knowing your CIBT account number and using it every time you
>>     submit an order to CIBT can help your company save $$$! ____
>>
>>     Return to top <#1310f80de6dcce7d_top>____
>>
>>     *SHIPPING TO CIBT*
>>
>>     When you call CIBT for travel document forms and instructions, the
>>     CIBT Customer Service Specialist will offer an overnight shipping
>>     label to use when sending documents to us. As a convenience to
>>     you, the inbound shipping label can be purchased at the time of
>>     your call and can help ensure that your order arrives at the
>>     correct processing office on time!
>>
>>     ****CIBT offices are not open on weekends and cannot accept
>>     weekend deliveries unless special arrangement has been made with
>>     the processing office.****____
>>
>>     *VISA APPLICATIONS*
>>
>>     Visa applications and requirements change frequently. To avoid
>>     processing delays, please download the most current paperwork from
>>     our website <http://cp20.com/Tracking/t.c?CjiC-BrnB-JNIZi6> when
>>     you are ready to apply for your visa. It is not advisable to store
>>     paperwork for future use.____
>>
>>     *TRAVEL ADVISORIES*
>>
>>     For current travel advisories, contact the US Department of State
>>     at (202) 647-5225 <tel:%28202%29%20647-5225> or online
>>     <http://cp20.com/Tracking/t.c?CjiC-BrnC-JNIZi7>____
>>
>>     Many US cell phones do not work overseas. Please contact Global
>>     Phoneworks <http://cp20.com/Tracking/t.c?CjiC-BrnD-JNIZi8> for
>>     reduced rate mobile phone rentals.____
>>
>>     Return to top <#1310f80de6dcce7d_top>____
>>
>>     ____
>>
>>     	
>>
>>     ____
>>
>>     	
>>
>>     ____
>>
>>     CIBT <http://cp20.com/Tracking/t.c?CjiC-BrnE-JNIZi9>____
>>
>>     	
>>
>>     This update is designed to keep our clients more informed about
>>     consulate and embassy changes. Please circulate it among your
>>     staff. If you have any comments or would like to add or delete a
>>     name to the distribution list, contact us at:
>>     <mailto:[email-masked]>[email-masked]
>>     <mailto:[email-masked]>.
>>
>>     Contact us at (800) 929-2428 <tel:%28800%29%20929-2428>. On the
>>     web: <http://cp20.com/Tracking/t.c?CjiC-BrnF-JNIZi0>CIBT.com
>>     <http://CIBT.com> Copyright 2010 CIBT ____
>>
>>     __ __
>>
>>     You are subscribed to this mailing list as
>>     <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>.
>>     Please click here
>>     <http://cp20.com/Tracking/t.fo?CjiC--1Hji-JNIZi7> to modify your
>>     message preferences or to unsubscribe from any future mailings. We
>>     will respect all unsubscribe requests.____
>>
>>     ____
>>
>>
>>     <mailto:[email-masked]>[email-masked]
>>     <mailto:[email-masked]>
>>     <https://www.ietf.org/mailman/listinfo/81attendees>https://www.ietf.org/mailman/listinfo/81attendees
>>
>>
>> [email-masked] <mailto:[email-masked]>

---

From: Yoav Nir <[email-masked]>
Date: Sat, 23 Jul 2011 20:12:04 +0300

I have just had a similar experience in Montreal.

I also ticked business (the other options being "personal" and "study"). I told the customs guy "conference", so he said, "oh, another one for the Internet uhhh something". I said "Yes! The IETF". And that was it.

And that's Montreal, not QC.

Yoav

---

From: Ben Campbell <[email-masked]>
Date: Sat, 23 Jul 2011 14:35:01 -0500

I checked "business" coming into Toronto. I don't think the agent even read it. She asked the purpose, and I said "the IETF conference in Quebec." She asked if I was presenting. I told her I was paying to attend, and that seemed to be the magic words. She asked me how I was getting to Quebec, then sent me on my way.

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 23 Jul 2011 15:49:23 -0400

> I checked "business" coming into Toronto. I don't think the agent even read it. She asked the purpose, and I said "the IETF conference in Quebec." She asked if I was presenting. I told her I was pa…

I checked' 'business' because the other two choices would have been a lie.

I got the usual followup question and said "international internet technical 
standards meeting" and was stamped and wished a good evening.

d/

-- 

   Dave Crocker

---

From: Joe Abley <[email-masked]>
Date: Sat, 23 Jul 2011 12:51:07 -0700

What? You mean all the theories and concern over Canadian customs and immigration on this list were a waste of time? Say it ain't so! :-)

Sent from my iPhone

---

From: Randy Bush <[email-masked]>
Date: Sat, 23 Jul 2011 15:57:48 -0400

> What? You mean all the theories and concern over Canadian customs and
> immigration on this list were a waste of time?

that fluff was a cover to obfuscate the horrifying fact that they have
<gasp> trains here.

randy

---

From: Narelle <[email-masked]>
Date: Sun, 24 Jul 2011 15:29:34 +1000

> that fluff was a cover to obfuscate the horrifying fact that they have

Yes, they were charming. By the time they got to me on Friday night
after the last flight into Quebec, the immigration guy could spell
IETF all by himself. Then he wanted me to say what it stood for. After
26 hours in transit, surprisingly I still could.

Can't say the same for US transit, though... long queues, way too much
bureaucracy. Still, I made it through!

3G roaming isn't working here for data, but with international roaming
charges, that is a *good* thing.

-- 

Narelle
[email-masked]

---

From: Fred Baker <[email-masked]>
Date: Sun, 24 Jul 2011 02:17:55 -0400

> What? You mean all the theories and concern over Canadian customs and immigration on this list were a waste of time? Say it ain't so! :-)

absatively. I was asked a number of pro forma questions, but nothing obnoxious.

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 24 Jul 2011 01:35:39 -0700 (PDT)

Same here. I arrived in Montreal and was asked "how long are you here 
for?" "what is the purpose of your visit?" and the final question 
which sounded like a quiz: "Can you remember the flight number that
you were just on?"  I guess I was supposed to fill that in on the form 
:-)

Ole J. Jacobsen