Subject: [81attendees] The Fiddlers of last night social event

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 27 Jul 2011 09:38:22 -0400

Hello,

I enjoyed the show of the fiddlers :-) Can anyone provide the name of
the group, I'd like to see if there are some videos on YouTube I can
show back home.

regards

Carlos

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: Debra Wilson <[email-masked]>
Date: Wed, 27 Jul 2011 09:41:21 -0400

Glad you enjoyed it. 

They are The Painchaud Family. 

Debra Wilson
Manager, Standards & Licensing Operations
Research In Motion
176 Columbia St W, Waterloo
ON, N2L 3L3
Tel: +1 519 597 5625
Fax: +1 519 883 4914
Cell: +1 519 589 6902
[email-masked]
www.blackberry.com   www.rim.com

RIM CONFIDENTIAL INFORMATION

NOTE: The preceding e-mail message (including any attachments) contains information that may be confidential, be protected by the attorney-client or other applicable privileges, or constitute non-public information. It is intended to be conveyed only to the designated recipient(s). If you are not an intended recipient of this message, please notify the sender by replying to this message and then delete it from your system. Use, dissemination, distribution, or reproduction of this message by unintended recipients is not authorized and may be unlawful.

----- Original Message -----
From: Carlos M. Martinez [mailto:[email-masked]]
Sent: Wednesday, July 27, 2011 09:38 AM
To: 81attendees <[email-masked]>
Subject: [81attendees] The Fiddlers of last night social event

Hello,

regards

Carlos

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.