Subject: [81attendees] looking for a charger for Canon battery

From: Alice Hagens <[email-masked]>
Date: Sun, 24 Jul 2011 11:41:21 -0400

Looking to borrow a charger for the NB-4L battery pack (3.7V) for a Canon Powershot digital camera, long enough to charge up. Please reply off-list.

Thanks,
Alice

---

From: Alice Hagens <[email-masked]>
Date: Sun, 24 Jul 2011 17:56:25 -0400

All set on this - thank you for the offers.

On Jul 24, 2011, at 11:41 AM, Alice Hagens wrote:

> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees
>