Subject: [81attendees] Free Rod Stewart Concert Saturday

From: Ray Pelletier <[email-masked]>
Date: Fri, 29 Jul 2011 13:14:04 -0400

Not sure who is still here but I just learned that there is a free Rod Stewart Concert in Levi tomorrow night-- on the south shore. You take the ferry from lower old town across to Levi, save your receipt/ticket it will get you on the free shuttle to the concert and back to the ferry dock. Levi is the town right across from the lower section of old town Quebec.

concert starts at 8 pm, they suggest you take the ferry over around 4ish. I know some people have meetings until late tomorrow but thought I would pass this on.

Ray

---

From: Simon Perreault <[email-masked]>
Date: Fri, 29 Jul 2011 14:14:49 -0400

Ray Pelletier wrote, on 07/29/2011 01:14 PM:
> Not sure who is still here but I just learned that there is a free Rod
> Stewart Concert in Levi tomorrow night

I didn't know that! Thanks! :)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Lars Eggert <[email-masked]>
Date: Fri, 29 Jul 2011 23:34:01 -0400

Oh no. Rod Stewart is in jail? :-)

Lars

---

From: Leaf yeh <[email-masked]>
Date: Sat, 30 Jul 2011 14:37:15 +0000

Could you help to make a double-check on it? I stay in Qubec City tonight.

Best Regards,

Leaf

________________________________
发件人: [email-masked] [[email-masked]] 代表 Simon Perreault [[email-masked]]
发送时间: 2011年7月30日 2:14
到: [email-masked]
主题: Re: [81attendees] Free Rod Stewart Concert Saturday

Simon
--
DTN made easy, lean, and smart --> http://postellation.viagenie.ca<http://postellation.viagenie.ca/>
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca<http://ecdysis.viagenie.ca/>
STUN/TURN server               --> http://numb.viagenie.ca<http://numb.viagenie.ca/>
_______________________________________________
81attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/81attendees