Subject: [81attendees] Exchanging money or using USD ?

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 21 Jul 2011 10:56:02 -0300

Hi all,

what are the best places to exchange USD dollars or, on the other hand,
is it possible to find places which accept US currency ?

It's not been easy finding $CAD down south here :-)

regards

Carlos

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 21 Jul 2011 09:59:22 -0400

Le 11-07-21 09:56, Carlos M. Martinez a écrit :
> Hi all,
>
> what are the best places to exchange USD dollars or,

at the airport, there is a exchange booth where you can exchange various 
currencies. Just outside of luggage/customs, near the taxi stand. Not 
sure if the exchange rate is good.

> on the other hand,

since Québec is visited by a lot of US people, restaurants and other 
places in the tourist area usually accept US currency, but the exchange 
may be not that good. On the other hand, Visa and Mastercard (and bank 
cards) are accepted almost everywhere (except very small shops for small 
amounts).

Marc.

> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: Terry Davis <[email-masked]>
Date: Thu, 21 Jul 2011 07:14:45 -0700

I'm just down the road in Montreal with ICAO this week.  I tend not to worry about it and use my (US) bank and credit cards to draw cash directly from the ATMs when I need it; they are at the airports if you need taxi/shuttle cash.  

As Marc said, almost everywhere you go will accept Visa, Mastercard, or AMEX.  Or US$ if you don't mind the exchange rate.

Take care
Terry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Blanchet
Sent: Thursday, July 21, 2011 6:59 AM
To: [email-masked]
Subject: Re: [81attendees] Exchanging money or using USD ?

> what are the best places to exchange USD dollars or,

at the airport, there is a exchange booth where you can exchange various currencies. Just outside of luggage/customs, near the taxi stand. Not sure if the exchange rate is good.

> is it possible to find places which accept US currency ?

since Québec is visited by a lot of US people, restaurants and other places in the tourist area usually accept US currency, but the exchange may be not that good. On the other hand, Visa and Mastercard (and bank
cards) are accepted almost everywhere (except very small shops for small amounts).

Marc.

--
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca Space Assigned Number Authority: http://sanaregistry.org _______________________________________________
81attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/81attendees

---

From: Alain Durand <[email-masked]>
Date: Thu, 21 Jul 2011 07:20:06 -0700

> As Marc said, almost everywhere you go will accept Visa, Mastercard, or AMEX.  Or US$ if you don't mind the exchange rate.

Do taxis at the airport accept credit cards?

   - Alain.

---

From: Simon Perreault <[email-masked]>
Date: Thu, 21 Jul 2011 10:23:47 -0400

> Do taxis at the airport accept credit cards?

Yes they do. But it's always nice to let the driver know as soon as you
get in the car.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 21 Jul 2011 10:25:09 -0400

> Do taxis at the airport accept credit cards?

most of them (I would say 95%) but not all: some are not with taxi 
companies, but by themselves.

suggestion: just ask the driver before you enter the car. if they don't 
support visa, let him go and take the next one.

Marc.

---

From: <[email-masked]>
Date: Thu, 21 Jul 2011 11:03:58 -0400

Last month when I was in Victoria, BC, some Canadian ATMs had started to impose transaction fees for Canadian $ withdrawals via US ATM cards (at that time, HSBC did not, but I believe RBC did).  Does anyone have an update? 

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Terry Davis
> Sent: Thursday, July 21, 2011 10:15 AM
> To: Marc Blanchet; [email-masked]
> I'm just down the road in Montreal with ICAO this week.  I tend not to worry about it and use my (US)
> bank and credit cards to draw cash directly from the ATMs when I need it; they are at the airports if
> you need taxi/shuttle cash.
> 
> at the airport, there is a exchange booth where you can exchange various currencies. Just outside of
> luggage/customs, near the taxi stand. Not sure if the exchange rate is good.
> 
> > on the other hand,
> since Québec is visited by a lot of US people, restaurants and other places in the tourist area
> usually accept US currency, but the exchange may be not that good. On the other hand, Visa and
> Mastercard (and bank
> IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca Stun/Turn server for VoIP NAT-FW
> traversal: http://numb.viagenie.ca DTN Implementation: http://postellation.viagenie.ca
> NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca Space Assigned Number Authority:
> http://sanaregistry.org _______________________________________________
> 81attendees mailing list
> [email-masked]

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 21 Jul 2011 09:21:53 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Carlos M. Martinez
> Sent: Thursday, July 21, 2011 6:56 AM
> To: [email-masked]
> Subject: [81attendees] Exchanging money or using USD ?
> 
> Hi all,
> 

Banks, of course, and currency exchange places at the airport and probably around town.  Most Canadian banks accept most international ATM cards too.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 21 Jul 2011 09:22:55 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Thursday, July 21, 2011 8:04 AM
> To: [email-masked]; [email-masked]
> Last month when I was in Victoria, BC, some Canadian ATMs had started
> to impose transaction fees for Canadian $ withdrawals via US ATM cards
> (at that time, HSBC did not, but I believe RBC did).  Does anyone have
> an update?

Yes, we've caught on to this American practice, unfortunately.

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 21 Jul 2011 14:23:52 -0400

>> (at that time, HSBC did not, but I believe RBC did).  Does anyone have

my experience is that most ATM in Canada (as in US to me) are imposing 
transaction fees when your card comes from a different bank.

Marc.

---

From: "John R. Levine" <[email-masked]>
Date: 21 Jul 2011 19:33:37 +0200

> Last month when I was in Victoria, BC, some Canadian ATMs had started to impose transaction fees for Canadian $ withdrawals via US ATM cards (at that time, HSBC did not, but I believe RBC did).  Do…

It varies by your bank, the bank whose ATM you're usung and the network 
that connects them, so it's hard to predict.  If it's the same bank (HSBC 
US and HSBC CA or TD US and TD CA) there's no fee, beyond that, try it and 
see what it says.  There's only one HSBC branch in Quebec, not 
particularly close to the convention centre.

Any Canadian bank will exchange US cash over the counter at a reasonable 
rate, and ATMs give a good rate too, give or take the transaction fee.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: Terry Davis <[email-masked]>
Date: Thu, 21 Jul 2011 11:37:04 -0700

It appears that the Bank of Montreal didn't charge me a transaction fee and the exchange was right on!

My bank back in Seattle though charged me a $1.00 for a foreign transaction.

Take care
Terry

-----Original Message-----
From: John R. Levine [mailto:[email-masked]] 
Sent: Thursday, July 21, 2011 10:34 AM
To: [email-masked]
Cc: Terry Davis; [email-masked]
Subject: Re: [81attendees] Exchanging money or using USD ?

> Last month when I was in Victoria, BC, some Canadian ATMs had started to impose transaction fees for Canadian $ withdrawals via US ATM cards (at that time, HSBC did not, but I believe RBC did).  Do…

It varies by your bank, the bank whose ATM you're usung and the network that connects them, so it's hard to predict.  If it's the same bank (HSBC US and HSBC CA or TD US and TD CA) there's no fee, beyond that, try it and see what it says.  There's only one HSBC branch in Quebec, not particularly close to the convention centre.

Any Canadian bank will exchange US cash over the counter at a reasonable rate, and ATMs give a good rate too, give or take the transaction fee.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies", Please consider the environment before reading this e-mail. http://jl.ly

---

From: <[email-masked]>
Date: Thu, 21 Jul 2011 14:53:07 -0400

It used to be the case that for bank-owned ATMs, the ATM-owning bank did not add an additional fee for transactions that involve conversion into a foreign currency.  That bank already gets a small cut because there's 1% hidden in the exchange rate if Visa or Master Card clears the foreign exchange transaction (this includes PLUS and Cirrus transactions).

That absence of fees appears to be going by the wayside, and thanks for the suggestion that BMO may not be charging ATM fees on US ATM cards.

Thanks,
--David

> From: Terry Davis [mailto:[email-masked]]
> Sent: Thursday, July 21, 2011 2:37 PM
> To: John R. Levine; Black, David
> Cc: [email-masked]
> Subject: RE: [81attendees] Exchanging money or using USD ?
> 
> > Last month when I was in Victoria, BC, some Canadian ATMs had started to impose transaction fees for
> Canadian $ withdrawals via US ATM cards (at that time, HSBC did not, but I believe RBC did).  Does
> anyone have an update?
> 
> It varies by your bank, the bank whose ATM you're usung and the network that connects them, so it's
> hard to predict.  If it's the same bank (HSBC US and HSBC CA or TD US and TD CA) there's no fee,
> beyond that, try it and see what it says.  There's only one HSBC branch in Quebec, not particularly
> close to the convention centre.
> 
> Any Canadian bank will exchange US cash over the counter at a reasonable rate, and ATMs give a good
> rate too, give or take the transaction fee.
> 
> Regards,
> John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies", Please consider the
> environment before reading this e-mail. http://jl.ly

---

From: Mary Barnes <[email-masked]>
Date: Thu, 21 Jul 2011 13:56:18 -0500

Yes, it's getting much worse than it used to be.  One lesson I have learned
is to get all the money I think I might need for the week at one time since
the transaction fee charged by the bank whose ATM you are using seems to be
per transaction and not a %.

Mary.

On Thu, Jul 21, 2011 at 1:53 PM, <[email-masked]> wrote:

> It used to be the case that for bank-owned ATMs, the ATM-owning bank did
> not add an additional fee for transactions that involve conversion into a
> foreign currency.  That bank already gets a small cut because there's 1%
> hidden in the exchange rate if Visa or Master Card clears the foreign
> exchange transaction (this includes PLUS and Cirrus transactions).
>
> That absence of fees appears to be going by the wayside, and thanks for the
> suggestion that BMO may not be charging ATM fees on US ATM cards.
>
> Thanks,
> --David
>
>
> to impose transaction fees for
> that connects them, so it's
> rate, and ATMs give a good

---

From: Curtis Villamizar <[email-masked]>
Date: Thu, 21 Jul 2011 19:04:54 +0000

BTW- I'm not sure that the fees are new.  It may be that disclosure of the fee is new, rather than burying the fee in the exchange rate.  In any case, hasn't enough been said about ATM fees?

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Thursday, July 21, 2011 11:56 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [81attendees] Exchanging money or using USD ?

Yes, it's getting much worse than it used to be.  One lesson I have learned is to get all the money I think I might need for the week at one time since the transaction fee charged by the bank whose ATM you are using seems to be per transaction and not a %.

Mary.
On Thu, Jul 21, 2011 at 1:53 PM, <[email-masked]<mailto:[email-masked]>> wrote:
It used to be the case that for bank-owned ATMs, the ATM-owning bank did not add an additional fee for transactions that involve conversion into a foreign currency.  That bank already gets a small cut because there's 1% hidden in the exchange rate if Visa or Master Card clears the foreign exchange transaction (this includes PLUS and Cirrus transactions).

Thanks,
--David

> From: Terry Davis [mailto:[email-masked]<mailto:[email-masked]>]
> Cc: [email-masked]<mailto:[email-masked]>
> From: John R. Levine [mailto:[email-masked]<mailto:[email-masked]>]
> To: [email-masked]<mailto:[email-masked]>
> Cc: Terry Davis; [email-masked]<mailto:[email-masked]>
> John Levine, [email-masked]<mailto:[email-masked]>, Primary Perpetrator of "The Internet for Dummies", Please consider the

_______________________________________________
81attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/81attendees

---

From: Mary Barnes <[email-masked]>
Date: Thu, 21 Jul 2011 14:10:19 -0500

In my experience they are new - at least I got hit with $4.00 fees by the
local bank and $1.00 from my own bank for each withdrawal in Europe in June.
The most I'd paid before was half that. The ATM gave no disclosure or
warning of the fee which is different than many ATMs in the US.  In the
past, if there were fees, they were less than half the amount and my own
bank charging the fee is new.  I personally think this is useful practical
information and found the discussion of such very helpful for Beijing since
someone gave the exact location of a large American Bank.  And, as Scott
noted the BOM information is quite useful. Given the title, you don't have
to read the messages, but those of us that find the information helpful
can.

Best Regards,
Mary.

On Thu, Jul 21, 2011 at 2:04 PM, Curtis Villamizar <[email-masked]
> wrote:

>  BTW- I’m not sure that the fees are new.  It may be that disclosure of
> the fee is new, rather than burying the fee in the exchange rate.  In any
> case, hasn’t enough been said about ATM fees?****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Mary Barnes
> *Sent:* Thursday, July 21, 2011 11:56 AM
>
> *To:* [email-masked]
> *Cc:* [email-masked]
>
> *Subject:* Re: [81attendees] Exchanging money or using USD ?****
>
>  ** **
>
> per transaction and not a %.  ****
>
> ** **
>
> Mary. ****
>
> On Thu, Jul 21, 2011 at 1:53 PM, <[email-masked]> wrote:****
>
> https://www.ietf.org/mailman/listinfo/81attendees****
>
> ** **
>

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Fri, 22 Jul 2011 03:27:02 +0800

I solved the ATM fee issue by using banks that don't charge for international withdrawals and rebate the ATM fees.  For a regular international traveler it's really a must-have (along with a forex-free credit card).

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Thursday, July 21, 2011 12:10 PM
To: Curtis Villamizar
Cc: [email-masked]
Subject: Re: [81attendees] Exchanging money or using USD ?

In my experience they are new - at least I got hit with $4.00 fees by the local bank and $1.00 from my own bank for each withdrawal in Europe in June. The most I'd paid before was half that. The ATM gave no disclosure or warning of the fee which is different than many ATMs in the US.  In the past, if there were fees, they were less than half the amount and my own bank charging the fee is new.  I personally think this is useful practical information and found the discussion of such very helpful for Beijing since someone gave the exact location of a large American Bank.  And, as Scott noted the BOM information is quite useful. Given the title, you don't have to read the messages, but those of us that find the information helpful can.

Best Regards,
Mary.
On Thu, Jul 21, 2011 at 2:04 PM, Curtis Villamizar <[email-masked]<mailto:[email-masked]>> wrote:
BTW- I'm not sure that the fees are new.  It may be that disclosure of the fee is new, rather than burying the fee in the exchange rate.  In any case, hasn't enough been said about ATM fees?

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Mary Barnes
Sent: Thursday, July 21, 2011 11:56 AM

Mary.

Thanks,
--David

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 21 Jul 2011 16:29:25 -0400

btw, there are ATM at the convention center itself. If you enter the 
convention center from the street, it is almost in front of you after 
the doors. Bank is "Desjardins". Others I think are also in the small 
shopping center under the hilton (btw, that shopping center is almost 
empty since they will be expanding the convention center into this area 
later this fall).

Marc.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 22 Jul 2011 11:46:46 -0400

>>>>> "david" == david black <[email-masked]> writes:
    david> Last month when I was in Victoria, BC, some Canadian ATMs had
    david> started to impose transaction fees for Canadian $ withdrawals
    david> via US ATM cards (at that time, HSBC did not, but I believe
    david> RBC did).  Does anyone have an update?

Yes, many ATMs screw us too.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 22 Jul 2011 12:48:26 -0300

We the IETF screwed ATM a while ago, so it's payback time :-)

---

From: <[email-masked]>
Date: Fri, 22 Jul 2011 16:56:23 -0400

Sarah,

Yes, that charge - it looks like I haven't been to Canada in a few years.  It used to be that this fee didn't apply to US ATM cards.

Thanks,
--David

> From: Sarah Banks [mailto:[email-masked]]
> Sent: Friday, July 22, 2011 2:20 PM
> To: Black, David
> Cc: [email-masked]; [email-masked]
> Hi David,
> 	Are you referring to the "This bank will add a charge of $1.50 to the amount, do you accept"
> fees? If so, canadian (and american) banks have been doing this for years, if you're using an ATM card
> in their machine and it's not their ATM/debit card. Royal Bank (RBC) charged me $1.50. I haven't yet
> looked to see how much my US bank took too, although i'm betting it's higher than $1.50... In any
> event, I find it cheaper to pull cash, rather than charge my Visa - provided your bank is charging you
> those pesky "currency conversion fees" at 4%.
> 
> HTH,
> Sarah
> 
> On Jul 21, 2011, at 8:03 AM, <[email-masked]> <[email-masked]> wrote:
>

---

From: "John R. Levine" <[email-masked]>
Date: 23 Jul 2011 00:00:45 +0200

> In any event, I find it cheaper to pull cash, rather than charge my Visa 
> provided your bank is charging you those pesky "currency conversion fees" at 4%.

Depends on your credit card.  Among US banks, Capital One is the only 
major one not to charge an international nuisance fee.  HSBC doesn't 
charge their premier customers, some credit unions and other high end 
cards don't charge.  The only way to be sure is to look at the small print 
in your bill or call them and ask.

Regards,

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Sat, 23 Jul 2011 06:06:05 +0800

Add Chase for several of their cards, and Amex (Platinum/Centurion) to the forex-free list. I believe Ally, HSBC Premier, and CitiGold (maybe - outside of the US they don't, but not sure about in the US) also don't charge for ATM withdrawals... so there's quite a few options for frequent travelers.

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of John R. Levine
> Sent: Friday, July 22, 2011 3:01 PM
> To: Sarah Banks
> Cc: [email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Sat, 23 Jul 2011 07:24:43 -0400

Don't know about the costs, but at least for me the ATM machine 
downstairs in the Hilton lobby does not work with European VISA cards, 
under any settings of the configuration options. Plus its slow. 
Solution: walk to the conference center side. Downstairs they have two 
ATMs and they work well & fast.

Jari