Subject: [81attendees] iPhone App for IETF meeting now available

From: Ole Jacobsen <[email-masked]>
Date: Mon, 18 Jul 2011 15:08:21 -0700 (PDT)

Just found out about this on Facebook:

http://itunes.apple.com/us/app/ietfers/id449400097?mt=8

Having dowloaded and tested it, I am impressed!

Get yours today!

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Randy Bush <[email-masked]>
Date: Mon, 18 Jul 2011 15:17:20 -0700

tom did a great job

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 18 Jul 2011 18:32:31 -0400

Handy.

Feature request:

Can we download the drafts for a given meeting, like on this page
https://datatracker.ietf.org/meeting/81/agenda.html
Also the agenda and lnks to the presentations

Pass it off to another app for reading as in "open in..." is ok.

--
Jakob Heitz.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ole Jacobsen
> Sent: Monday, July 18, 2011 3:08 PM
> To: 81 Attendees
> Subject: [81attendees] iPhone App for IETF meeting now available
> 
> 
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees
>

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 18 Jul 2011 15:37:21 -0700 (PDT)

Please contact the author of the app.

Ole

Ole J. Jacobsen

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 18 Jul 2011 22:41:53 +0000

Handy.

Feature request:

Display html agendas also.

Behcet

> From: [email-masked] [mailto:81attendees-
> [email-masked]] On Behalf Of Jakob Heitz
> Sent: Monday, July 18, 2011 5:33 PM
> To: Ole Jacobsen; 81 Attendees
> Subject: Re: [81attendees] iPhone App for IETF meeting now available
> 
> Handy.
> 
> Feature request:
>

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 18 Jul 2011 15:45:16 -0700 (PDT)

Again: PLEASE contact the author of the app. I am not the author of 
the app.

Ole

Ole J. Jacobsen

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 18 Jul 2011 22:57:13 +0000

Ole, I was just making a suggestion.
Hope the authors are on this list.

Behcet

> From: Ole Jacobsen [mailto:[email-masked]]
> Sent: Monday, July 18, 2011 5:45 PM
> To: Behcet Sarikaya
> Cc: Jakob Heitz; 81 Attendees
> Subject: RE: [81attendees] iPhone App for IETF meeting now available
>

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 18 Jul 2011 16:08:57 -0700 (PDT)

Perhaps he is, but I am sure it is much more effective to contact him 
directly by using the link the support site from the iTunes store.

Ole

---

From: Paul Wouters <[email-masked]>
Date: Mon, 18 Jul 2011 19:19:40 -0400 (EDT)

> Feature request:

another one: Work on < 4.2 iOS :)

Paul