Subject: [81attendees] departure coordination

From: Lixia Zhang <[email-masked]>
Date: Thu, 28 Jul 2011 06:31:43 -0700

http://www.ietf.org/registration/MeetingWiki/wiki/81departures

seems that not many people have used it.

(self interest: anyone with a flight around 4-5PM Friday to share taxi with me?)

---

From: Lixia Zhang <[email-masked]>
Date: Thu, 28 Jul 2011 06:58:01 -0700

> seems that not many people have used it.

I got a few replies asking how to log in so one can edit: the info is on the wiki page
http://www.ietf.org/registration/MeetingWiki/wiki/ietf81

If you are registered for IETF 81, a user account has been automatically created for you on this Wiki. Your user name is the email address you registered under, and your initial password is your 10 digit confirmation number. You can change your password in your profile settings.

I also added this to the departure page