Subject: [81attendees] Scuba BoF?

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 18 Jul 2011 09:21:27 +0200

Hi,

I was wondering whether any fellow Scuba divers would want to hold a
"Scuba BoF" during the IETF meeting (eg. on Sunday before the meeting)?
It looks like there's quite a bit of (cold!) water around Quebec that's
worth exploring... I haven't, however, researched yet whether there are
any (english speaking) dive operators within reach..

Alex

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 18 Jul 2011 07:25:52 -0400

> any (english speaking) dive operators within reach..

if there is interest for a group, we can help you in getting operators.
In quebec city, the main place is called Scubathèque: 
http://www.scubatheque.com.

Are you certified Open Water Padi diver?

Others interested?

Marc.

> Alex
>
>
>
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: <[email-masked]>
Date: Mon, 18 Jul 2011 08:23:49 -0400

I may be interested, but am not sure I will be there early enough the Sunday before.  Please keep me posted on plans.

Thank you,
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Blanchet
Sent: Monday, July 18, 2011 7:26 AM
To: [email-masked]
Subject: Re: [81attendees] Scuba BoF?

Others interested?

Marc.

---

From: Steve Crocker <[email-masked]>
Date: Mon, 18 Jul 2011 09:43:01 -0400

I'm looking for an extra ticket to the Tuesday evening social event.

Thanks,

Steve

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 18 Jul 2011 09:40:47 -0700

> Sent: Monday, July 18, 2011 4:26 AM
> To: [email-masked]

I am.  Open water certified (SSI), but no cold water or dry suit experience.

---

From: "Brig, Michael P CIV MDA/AB" <[email-masked]>
Date: Mon, 18 Jul 2011 11:02:06 -0600

Is there going to be an IETF/RIM sponsored tour of Quebec City?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Murray S. Kucherawy
Sent: Monday, July 18, 2011 12:41 PM
To: [email-masked]
Subject: Re: [81attendees] Scuba BoF?

---

From: Klaas Wierenga <[email-masked]>
Date: Mon, 18 Jul 2011 19:15:39 +0200

On 7/18/11 1:25 PM, Marc Blanchet wrote:

Hi Marc,

what water temperatures are we talking about? And do they rent out all
equipment?

Klaas

>> I was wondering whether any fellow Scuba divers would want to hold
>> a "Scuba BoF" during the IETF meeting (eg. on Sunday before the
>> meeting)? It looks like there's quite a bit of (cold!) water around
>> Quebec that's worth exploring... I haven't, however, researched yet
>> whether there are any (english speaking) dive operators within
>> reach..
>> 
> 
> if there is interest for a group, we can help you in getting
> operators. In quebec city, the main place is called Scubathèque: 
>> _______________________________________________ 81attendees mailing
>> list [email-masked]

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 18 Jul 2011 14:53:33 -0400

Le 11-07-18 13:15, Klaas Wierenga a écrit :
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

I know scubatheque can rent you all equipment you need: they have wet 
and dry suit, and everything...

I'm currently doing my own certification, so I don't have experience 
yet. but I've been told that it is cold.

This site seems to list a lot of diving sites in Quebec province:
http://www.neptune-scuba.info/ca/qc-en.html

If you click on each site, there is a detailed description for each.

For example, a well-known site I've heard often for scuba diving is "Les 
Escoumins"  (2 hours driving north east of quebec city):
http://www.neptune-scuba.info/ca/qc/les-escoumins-en.html

The site says:
"It is highly recommended to use a a dry suit. The water temperature is 
quite cold between -1 and 4°C. According to your dive plan, you may dive 
with a 7.5mm neoprene wet suit but for short period of time. Hypothermia 
is your worst ennemy!"

Regards, Marc.

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.14 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAk4kajsACgkQH2Wy/p4XeFIvJQCgt8cFyzTtnJbws6iHOghqm62w
> SY8AoKeUqvc/eoKtH4aZpHWF2JXsWleU
> =+pxe
> -----END PGP SIGNATURE-----