Subject: [81attendees] Jabber chat client for Android?

From: Marc Petit-Huguenin <[email-masked]>
Date: Sat, 23 Jul 2011 21:44:16 +0200

I need a jabber chat client for my Android phone (to follow the progress in one
WG session when in another room).  Any suggestion?

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Randy Bush <[email-masked]>
Date: Sat, 23 Jul 2011 15:45:45 -0400

> WG session when in another room).  Any suggestion?

jaibaru

---

From: Chris Elliott <[email-masked]>
Date: Sat, 23 Jul 2011 15:49:45 -0400

Marc,

I use Meebo on my iPhone and they have an Android app as well. It works quite well, as far as it goes.

The two things neither Meebo nor any mobile IM app do are group chats and encryption. If anyone has a solution to either of those issues I'd love to hear it.

Chris.

--
Chris Elliott

On Jul 23, 2011, at 3:44 PM, Marc Petit-Huguenin <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> 
> iEYEARECAAYFAk4rJI4ACgkQ9RoMZyVa61c6MACgh/rCJzt+0RYiAr3+It8X0in/
> ZoIAnj04sCKEnDr6Tx2QPiu1txsFQ532
> =XGbh
> -----END PGP SIGNATURE-----
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 23 Jul 2011 15:50:47 -0400

I use trillian, which I also use on Windows.

Another popular one for Android is IM+:

<http://www.shapeservices.com/en/products/details.php?product=im&platform=android>

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Lorenzo Miniero <[email-masked]>
Date: Sat, 23 Jul 2011 22:32:39 +0200

Just as a reminder, there's also our app:

http://www.ietf.org/mail-archive/web/81attendees/current/msg00239.html

not all sessions will be available, but those who will will also include slides and audio.

L.

On Sat, 23 Jul 2011 21:44:16 +0200

-- 
Lorenzo Miniero, COB

Meetecho s.r.l.
Web Conferencing and Collaboration Tools
http://www.meetecho.com

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sat, 23 Jul 2011 22:42:45 +0200

> WG session when in another room).  Any suggestion?

Thanks to all. Jabiru is the one I selected.

- -- 
Marc Petit-Huguenin

---

From: Scott Brim <[email-masked]>
Date: Sat, 23 Jul 2011 21:11:50 -0400

I use beejive

---

From: Dean Willis <[email-masked]>
Date: Mon, 25 Jul 2011 13:54:43 -0400

> WG session when in another room).  Any suggestion?

I used Jabiru on my rooted-cyanomod Nook in Prague. It handled the group chats pretty well. On the other hand, it's hard to pad-type fast enough to quip on bad-attitude.

--
dean

---

From: Keith Moore <[email-masked]>
Date: Mon, 25 Jul 2011 14:01:55 -0400

> I used Jabiru on my rooted-cyanomod Nook in Prague. It handled the group chats pretty well. On the other hand, it's hard to pad-type fast enough to quip on bad-attitude.

when I try to install this on my Android tablet, I get "This item cannot be installed in your country."  Is there a good workaround?

Keith

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 25 Jul 2011 20:03:09 +0200

On Samsung Galaxy S it worked like  acharm... but I am European, maybe
that is something.. its weird though that for a jabber client there is
geodate block.

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Keith Moore
Sent: 25 July 2011 14:02
To: Dean Willis
Cc: [email-masked]
Subject: Re: [81attendees] Jabber chat client for Android?

> I used Jabiru on my rooted-cyanomod Nook in Prague. It handled the
group chats pretty well. On the other hand, it's hard to pad-type fast
enough to quip on bad-attitude.

when I try to install this on my Android tablet, I get "This item cannot
be installed in your country."  Is there a good workaround?

Keith

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 25 Jul 2011 15:13:56 -0400

> I used Jabiru on my rooted-cyanomod Nook in Prague. It handled the group chats pretty well. On the other hand, it's hard to pad-type fast enough to quip on bad-attitude.

Yeah, I wanted to buy a Bluetooth keyboard before leaving for this very reason,
but I couldn't decide on one...

- -- 
Marc Petit-Huguenin

---

From: Randy Bush <[email-masked]>
Date: Mon, 25 Jul 2011 15:48:21 -0400

>> group chats pretty well. On the other hand, it's hard to pad-type
>> fast enough to quip on bad-attitude.
> 
> when I try to install this on my Android tablet, I get "This item
> cannot be installed in your country."  Is there a good workaround?

remove your sim
reboot without sim
do it over wireless

randy