Subject: [81attendees] internet access loew le concorde

From: Cristel Pelsser <[email-masked]>
Date: Mon, 25 Jul 2011 06:45:56 -0400

Hi,

On the ietf website it says that ietf rooms are inclusive of internet access but at the reception I was told it cost 13$ per day for in room access. There is free access in the lobby. Was someone able to get free in room internet access?

Cristel

---

From: Alejandro Perez Mendez <[email-masked]>
Date: Mon, 25 Jul 2011 08:28:43 -0400

Hi,

yes. They told you that. But the fact is that if once you get connection 
in the lobby (SSID=datavalet_MR), you can switch to SSID=datavalet (that 
one that is reached from the room), and it still works :).

At least it has been working from Saturday.

Regards,
Alejandro

El 25/07/11 06:45, Cristel Pelsser escribió:
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees