Subject: [81attendees] By rail to Canada

From: Marshall Eubanks <[email-masked]>
Date: Tue, 12 Jul 2011 18:58:27 -0400

Has anyone figured out any way of going from the US East Coast to Quebec
City by rail that doesn't involve spending the night in either
Toronto or Montreal ?

Regards
Marshall

---

From: John Levine <[email-masked]>
Date: Tue, 12 Jul 2011 19:56:32 -0400 (EDT)

> City by rail that doesn't involve spending the night in either

No such luck. There's only one train a day from NYC to either Toronto or 
Montreal, and both arrive too late to connect to Quebec.

R's,
John

---

From: Michael Richardson <[email-masked]>
Date: Wed, 13 Jul 2011 11:21:39 -0400

>>>>> "Marshall" == Marshall Eubanks <[email-masked]> writes:
    Marshall> Has anyone figured out any way of going from the US East
    Marshall> Coast to Quebec City by rail that doesn't involve spending
    Marshall> the night in either Toronto or Montreal ?

As John says, you can't do it by rail.
The trip from NYC is very nice, but it is always late.   There are
regular departures of Orleans Express (bus) from Montreal to Quebec
city.  So, you could arrive by 3am if you wanted to.

Travelling from Boston, you can take the overnight Acela to NYC and
transfer, but now you are looking at 40 hours of travel.  From Boston
you could probably ride a horse to Quebec city in 40 hours :-)

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Curtis Villamizar <[email-masked]>
Date: Wed, 13 Jul 2011 15:54:36 +0000

> -----Original Message-----
> From: [email-masked] [mailto:81attendees-
> [email-masked]] On Behalf Of Michael Richardson
> Sent: Wednesday, July 13, 2011 8:22 AM
> To: Marshall Eubanks
> Cc: [email-masked]
> Subject: Re: [81attendees] By rail to Canada
> 
> 

[[CV]] 
Horses don't do well on paved road.  But according to google maps
the bicycle ride is 385 miles and 36 hours so if you are in real
good shape you could easily beat the train.  Someone in good shape
can average over 20 mph in shorter rides (like 100 miles).  This
could be 16-20 hours for a serious racer.

Sad that a bicycle can beat the trains between major cities almost
400 miles apart.

Curtis

>    Kyoto Plus: watch the video
> <http://www.youtube.com/watch?v=kzx1ycLXQSE>
> 	               then sign the petition.
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 13 Jul 2011 09:15:42 -0700 (PDT)

This is starting to remind me of the research Jaap did that revealed 
he could get from Amsterdam to Beijing (A to B) in 197 hours by train!

I would like to know what my options are from San Francisco to Quebec
City by horse, please!

I suspect I should have started a while back...

:-)

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Ross Callon <[email-masked]>
Date: Wed, 13 Jul 2011 12:12:06 -0400

Quite a few of the folks from Boston are driving. Of course this seems much less desirable from further south.

Ross

From: [email-masked] [mailto:[email-masked]] On Behalf Of Marshall Eubanks
Sent: Tuesday, July 12, 2011 6:58 PM
To: [email-masked]
Subject: [81attendees] By rail to Canada

Has anyone figured out any way of going from the US East Coast to Quebec City by rail that doesn't involve spending the night in either
Toronto or Montreal ?

Regards
Marshall

---

From: Curtis Villamizar <[email-masked]>
Date: Wed, 13 Jul 2011 16:26:09 +0000

You'll never get the horse to pass California emissions standards.

> From: Ole Jacobsen [mailto:[email-masked]]
> Sent: Wednesday, July 13, 2011 9:16 AM
> To: Curtis Villamizar
> Cc: Michael Richardson; Marshall Eubanks; [email-masked]

---

From: Curtis Villamizar <[email-masked]>
Date: Wed, 13 Jul 2011 16:28:04 +0000

Anyone coordinating carpools?

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Wednesday, July 13, 2011 9:12 AM
To: Marshall Eubanks; [email-masked]
Subject: Re: [81attendees] By rail to Canada

Ross

Regards
Marshall

---

From: Allison Mankin <[email-masked]>
Date: Wed, 13 Jul 2011 12:30:24 -0400

I'm on the same track as the Bostonians, though coming from the south.
Taking a Southwest Air flight to Manchester, New Hampshire and driving from
there.  I've heard it's a pretty, 5-ish hour drive.

Allison

On Jul 13, 2011 12:18 PM, "Ross Callon" <[email-masked]> wrote:

Quite a few of the folks from Boston are driving. Of course this seems much
less desirable from further south. ****

** **

Ross****

** **

*From:* [email-masked] [mailto:[email-masked]] *On
Behalf Of *Marshall Eubanks
*Sent:* Tuesday, July 12, 2011 6:58 PM
*To:* [email-masked]
*Subject:* [81attendees] By rail to Canada****

  Has anyone figured out any way of going from the US East Coast to Quebec
City by rail that does...

---

From: <[email-masked]>
Date: Wed, 13 Jul 2011 16:47:59 +0000

You just have to find a unicorn to overcome the issue of time ;)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Ole Jacobsen
Sent: Wednesday, July 13, 2011 11:16 AM
To: Curtis Villamizar
Cc: [email-masked]
Subject: Re: [81attendees] By rail to Canada

This is starting to remind me of the research Jaap did that revealed he could get from Amsterdam to Beijing (A to B) in 197 hours by train!

I would like to know what my options are from San Francisco to Quebec City by horse, please!

:-)

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Randy Bush <[email-masked]>
Date: Thu, 14 Jul 2011 02:04:08 +0900

> You just have to find a unicorn to overcome the issue of time ;)

hitler

---

From: Clod Patry <[email-masked]>
Date: Tue, 12 Jul 2011 22:29:40 -0400

I live in Montreal.
If anyone needs a ride Sunday morning for Quebec city, let me know.

Thanks

-- 
Clod Patry

---

From: Christian Martin <[email-masked]>
Date: Wed, 13 Jul 2011 12:36:51 -0400

I'm driving from NYC.  Long but an enjoyable drive, with a stopover in Montreal.

Chris

Sent from my iPhone

---

From: John C Klensin <[email-masked]>
Date: Wed, 13 Jul 2011 18:02:15 -0400

--On Wednesday, July 13, 2011 12:30 -0400 Allison Mankin
<[email-masked]> wrote:

> I'm on the same track as the Bostonians, though coming from
> the south. Taking a Southwest Air flight to Manchester, New
> Hampshire and driving from there.  I've heard it's a pretty,
> 5-ish hour drive.

Alison,

When where you planning on going / arriving in Quebec?  I won't
know my plans definitely until late this weekend, but I'm
expecting to drive from my Cambridge house to my NH one
(relatively big house about two hours from Cambridge (i.e.,
about an hour north of Manchester), overnight there, and then
driving on to Quebec, making the Quebec trip about 5 1/2 hours
rather than 7 1/2 or more.

If the timing worked out, I could in principle pick you up at
the Manchester airport and take you along.  It would save you
renting a car (especially one that you intend to take across the
international border) and I'd welcome the company/ extra driver.

best,
   john

---

From: Babatunde Omogbai <[email-masked]>
Date: Thu, 14 Jul 2011 10:14:36 +0100

Though I am not attending but it will be fascinating to have the results of your research !

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ole Jacobsen
Sent: 13 July 2011 17:16
To: Curtis Villamizar
Cc: [email-masked]
Subject: Re: [81attendees] By rail to Canada

:-)

Ole J. Jacobsen

---

From: Narelle <[email-masked]>
Date: Thu, 14 Jul 2011 19:42:12 +1000

> I would like to know what my options are from San Francisco to Quebec

If you're even half serious I reckon that'd be fabulous. I'd even join you...

By my calculations, however:
5000km from SF to Q, and traveling on average 25km per day (taking
into account rest days) that would be about
200 days, so you should have started several IETFs ago.

Perhaps IETF 84 in Vancouver is a better option? That's only 1600km.

Either way, getting there is one thing, agistment during the meeting is another.

Then again as an alternative to soccer... or at least an activity for
afterwards...
http://www.hiddentrails.com/tour/pq_appalachian_explorer.aspx

and I bet *your* customs won't clean your riding boots for you on return!

cheers

-- 

Narelle
[email-masked]