Subject: [81attendees] sucky Delta hotel network

From: Leif Johansson <[email-masked]>
Date: Mon, 25 Jul 2011 03:21:54 +0200

There seems to be about 20-30% packet loss on the edge (as far
as mtr is pretending to tell me) of the Delta hotel network. I
talked to the support engineer at Tata Valley who run support
for the internal network - those are the guys you get if you
call front-desk and ask for network support. He gave me their
ticket number should anyone want to refer to it: 224118

The hotel is now calling Bell Canada.

	Cheers Leif

---

From: Leif Johansson <[email-masked]>
Date: Mon, 25 Jul 2011 04:01:22 +0200

> The hotel is now calling Bell Canada.

Bell Canada acknowledges that there is significant packet loss
but no news as to the cause or when it will be solved. I told
the front-desk staff to mention our presence here to see if
it would make a difference...

	Cheers Leif

---

From: Leif Johansson <[email-masked]>
Date: Tue, 26 Jul 2011 04:11:02 +0200

> it would make a difference...

The problem is simply lack of capacity. The Delta hotel network
isn't able to handle the load and Bell Canada is unable to provide
extra capacity. #FAIL

	Cheers Leif

---

From: Maciek Konstantynowicz <[email-masked]>
Date: Wed, 27 Jul 2011 03:53:08 +0100

any idea what this capacity actually is?
(network is just not working - I'm asking for full refund of 3x24hrs fees)

Thanks,
Maciek.

On 26 Jul 2011, at 03:11, Leif Johansson wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAk4uIjMACgkQ8Jx8FtbMZnebpwCeLBMVtMrZASCZ2TfBVh4/ongK
> v94An2U03etsmwFL/sWriUgFwn/cLXYW
> =1CoN
> -----END PGP SIGNATURE-----
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: "John R. Levine" <[email-masked]>
Date: 26 Jul 2011 23:00:10 -0400

> any idea what this capacity actually is?

Enough for normal users, not for a hotel full of IETF'ers

> (network is just not working - I'm asking for full refund of 3x24hrs fees)

If you reserved at the IETF rate, that should be $0.

R's,
John

---

From: Keith Moore <[email-masked]>
Date: Tue, 26 Jul 2011 23:04:05 -0400

note for future reference, if ietf is going to reserve blocks of rooms for attendees with free wireless, maybe the number of rooms thus reserved should be limited by the available wireless bandwidth.   say 1Mbit/sec/attendee?

0.5 :)

Keith

---

From: Michael Ko <[email-masked]>
Date: Tue, 26 Jul 2011 23:11:02 -0400

Have you tried the wired connection using the Ethernet cable in the room? 
It seems to work fine for me.

Mike
----- Original Message ----- 
From: Keith Moore
To: John R. Levine
Cc: [email-masked]
Sent: Tuesday, July 26, 2011 11:04 PM
Subject: Re: [81attendees] sucky Delta hotel network

note for future reference, if ietf is going to reserve blocks of rooms for 
attendees with free wireless, maybe the number of rooms thus reserved should 
be limited by the available wireless bandwidth.   say 1Mbit/sec/attendee?

0.5 :)

Keith

---

From: Monty Montgomery <[email-masked]>
Date: Tue, 26 Jul 2011 23:15:08 -0400

> It seems to work fine for me.

That's what we're trying to use here.  We can get to Google services,
oddly enough, but almost nothing else.  We're seeing > 50% packet loss
and latencies in the seconds range.

Monty

---

From: Mark Townsley <[email-masked]>
Date: Wed, 27 Jul 2011 00:45:23 -0400

> and latencies in the seconds range.

Same here. Quite bad. 

- Mark

---

From: Tim Chown <[email-masked]>
Date: Wed, 27 Jul 2011 15:16:01 +0100

>> and latencies in the seconds range.

Interesting, I've not seen any significant issues, compared to typical hotel networks.  It certainly seems better first thing in the morning, when I guess less people are online.

I managed to watch the German F1 race via BBC iPlayer just fine ... or maybe it was me eating all the bandwidth ;)

Is the Hilton's bandwidth being boosted by additional equipment for the week?

Tim

---

From: Maciek Konstantynowicz <[email-masked]>
Date: Wed, 27 Jul 2011 15:52:07 +0100

yes Internet access is included (or bundled) into the room price, but there is nothing for free, so it must have a price tag.

i will still ask for refund of this price tag - even if it's symbolic :)

Thanks,
Maciek.

---

From: Roland Bless <[email-masked]>
Date: Wed, 27 Jul 2011 16:57:30 +0200

Hi,

On 27.07.2011 16:16, Tim Chown wrote:
> Interesting, I've not seen any significant issues, compared to
> typical hotel networks.  It certainly seems better first thing in the
> morning, when I guess less people are online.

Same for me. Although the network showed quite some latency, I was able
to call via VoIP (SIP/RTP) in good quality. Maybe it's the physical
connection (cable) that is broken? Do you see L2 errors?

Regards,
 Roland

---

From: Jonathan Lennox <[email-masked]>
Date: Wed, 27 Jul 2011 11:01:50 -0400

I had 100% packet loss in the Delta (in-room wired Ethernet) this morning (approximately 7:45 - 8:45).  Seventh floor.  I could ping the local router (10.255.1.1) but could not reach anything beyond it.

--
Jonathan Lennox
[email-masked]

---

From: Tomasz Mrugalski <[email-masked]>
Date: Wed, 27 Jul 2011 11:03:48 -0400

> On 27 Jul 2011, at 05:45, Mark Townsley wrote:
I agree, but I must also admit that it has some educational benefits.
I've seen for the first time this one:

408 Request Time-out
Your browser didn't send a complete request in time.

I was trying to complete a simple GET (not POST anything).
I was not even aware that there is such error code in http spec. Now I
feel enlightened. Thank you, Delta!

Tomek

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Wed, 27 Jul 2011 10:07:03 -0500

Same issue here. Could not work last night. Any thoughts on getting a
mass refund for IETFers ?
The hotel rent is not cheap. 

Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tomasz Mrugalski
Sent: Wednesday, July 27, 2011 11:04 AM
To: [email-masked]
Subject: Re: [81attendees] sucky Delta hotel network

408 Request Time-out

Tomek

---

From: Warren Kumari <[email-masked]>
Date: Wed, 27 Jul 2011 11:08:58 -0400

> Is the Hilton's bandwidth being boosted by additional equipment for the week?

Yes, yes it is…

I believe that there will be more information presented at the plenary this evening, but you can safely assume that the primary hotel network is alway supplemented / replaced.

Hotel networks are designed assuming that only some (small) fraction of folk will be using is, and that they will be normal users  -- unfortunately IETFers are not normal...

W

---

From: Tim Chown <[email-masked]>
Date: Wed, 27 Jul 2011 16:22:54 +0100

> Hotel networks are designed assuming that only some (small) fraction of folk will be using is, and that they will be normal users  -- unfortunately IETFers are not normal...

So as it's probably not reasonable to expect the IETF to boost bandwidth in the secondary hotels, I guess the moral is to book early and probably pay a little extra (Delta was min $209, the Hilton min $226) if the room network means a lot to you.  I guess this time we had more in the secondary hotel than usual.

Tim

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 27 Jul 2011 13:56:56 -0400

>> Interesting, I've not seen any significant issues, compared to typical hotel networks.  It certainly seems better first thing in the morning, when I guess less people are online.

I have had decent experience on the 7th floor of the Delta. It is certainly usable for me there.

> I believe that there will be more information presented at the plenary this evening, but you can safely assume that the primary hotel network is alway supplemented / replaced.

The Hilton is plugged into the IETF network. The Delta is not. 

Regards
Marshall

---

From: "William F. Maton Sotomayor" <[email-masked]>
Date: Wed, 27 Jul 2011 17:16:38 -0400 (EDT)

> I managed to watch the German F1 race via BBC iPlayer just fine ... or maybe it was me eating all the bandwidth ;)

ah-ha!   AndI bet without using multicast too.  Shame, shame. ;-)

wfms

---

From: Maciek Konstantynowicz <[email-masked]>
Date: Fri, 29 Jul 2011 21:05:17 +0100

I checked out today to move to another hotel - don't have to be close to ietf81 anymore:)

Complained about Internet and got following back:
- refund of 2x breakfast (2x CAD20 each for bkfst of two toasts + coffee + orange juice)
- 20% refund of room rate

=> not bad for filling up the survey online the night before (manager read it before he saw me during checkout this am) + complain

Thanks,
Maciek.

---

From: Maciek Konstantynowicz <[email-masked]>
Date: Fri, 29 Jul 2011 21:22:10 +0100

didn't work for me

Thanks,
Maciek.

On 27 Jul 2011, at 04:11, Michael Ko wrote:

> Have you tried the wired connection using the Ethernet cable in the room?  It seems to work fine for me.
>  
> Mike