Subject: [81attendees] Getting to the airport

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 26 Jul 2011 15:59:24 +0200

Hi all,

How much time before the flight does one need to get to the airport,
i.e. to check-in and go through security?

Best regards,
Yaacov Weingarten
Nokia Siemens Networks
Industry Environment, PTE
ph#:  +972-9-775 1827
mob#: +972-54-220 0977

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 26 Jul 2011 10:07:49 -0400

> i.e. to check-in and go through security?

- you should account around 30 minutes from hilton to airport by taxi. 
If you are leaving during rush hours (however, rush hour period in 
Quebec city is shorter than larger cities), then keep some buffer.
- then check-in and security is usually pretty fast here.

Having said that, always keep some good buffer...

So, you will most likely do the whole thing (hilton to the gate) in less 
than one hour, but you must keep a good buffer.

Marc.

>
> Best regards,
>
> *//**//**//**/Yaacov Weingarten/*******
>
> Nokia Siemens Networks
>
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 26 Jul 2011 10:18:22 -0400

For travel to the U.S., does Quebec have a U.S. Customs/Immigration like other Canadian airports?  How long does that typically take?

--
Jonathan Lennox
[email-masked]

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 26 Jul 2011 10:20:56 -0400

Le 11-07-26 10:18, Jonathan Lennox a écrit :
> For travel to the U.S., does Quebec have a U.S. Customs/Immigration like other Canadian airports?

not yet. currently planned for 2013 if I remember well. So if you are 
taking a Quebec to US direct flight, you will be landing in the 
International zone at the US destination airport and clear customs there.

Marc.

> How long does that typically take?
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 26 Jul 2011 10:25:25 -0400

What about Montreal - Trudeau ?

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: <[email-masked]>
Date: Tue, 26 Jul 2011 10:29:45 -0400

Yes, both Montreal Trudeau and Toronto Pearson airports have US immigration/customs preclearance facilities.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Carlos M.
> Martinez
> Sent: Tuesday, July 26, 2011 10:25 AM
> To: Marc Blanchet
> Cc: [email-masked]
> Subject: Re: [81attendees] Getting to the airport
>

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 26 Jul 2011 10:29:50 -0400

> What about Montreal - Trudeau ?

Montréal airport do have US customs office, so if you take a Montréal to 
US direct flight, you will clear US customs in Montréal. So if you do 
Québec - Montréal flight and then connect Montréal - US, you will clear 
US customs in Montréal (so count for more connection time).

Marc.

---

From: "John R. Levine" <[email-masked]>
Date: 26 Jul 2011 10:30:42 -0400

> What about Montreal - Trudeau ?

Yes, YUL does preclearance of passengers headed to the US.  Allow an extra 
half hour or so for US customs if you don't have a NEXUS card.

R's,
John

---

From: David Allan I <[email-masked]>
Date: Tue, 26 Jul 2011 10:47:29 -0400

Most carriers cut off check in one hour before US flight departure when pre-clearance was involved. So check in an hour+ in advance is pretty much mandatory. That was being enforced in YOW starting about two years ago and my understanding is it was not the carriers themselves that made that policy. So I'd assume that to be true in all airports where pre-clearance occurs, which is ALL the major Canadian ones.

Cheers
D

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John R. Levine
Sent: Tuesday, July 26, 2011 10:31 AM
To: Carlos M. Martinez
Cc: [email-masked]
Subject: Re: [81attendees] Getting to the airport

> What about Montreal - Trudeau ?

Yes, YUL does preclearance of passengers headed to the US.  Allow an extra half hour or so for US customs if you don't have a NEXUS card.

R's,
John

---

From: Ross Callon <[email-masked]>
Date: Tue, 26 Jul 2011 13:10:51 -0400

I haven't flown out of YUL (ie, Montreal) for many years. However, the last couple of times I flew from Toronto to the US, an extra half hour would have not have been enough time. It was more like an hour just to get through US customs in Toronto. 

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John R. Levine
Sent: Tuesday, July 26, 2011 10:31 AM
To: Carlos M. Martinez
Cc: [email-masked]
Subject: Re: [81attendees] Getting to the airport

R's,
John

---

From: Richard Barnes <[email-masked]>
Date: Tue, 26 Jul 2011 13:52:12 -0400

Also, I hear that the YUL preclearance area has Global Entry, for
those who are part of that program.  I have not tried it myself,
though.
--Richard

---

From: Paul Coverdale <[email-masked]>
Date: Tue, 26 Jul 2011 13:52:24 -0400

Bear in mind that if you have any checked baggage, you'll have to collect it
in Toronto prior to going through US Customs.

...Paul

>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Ross Callon
>Sent: Tuesday, July 26, 2011 1:11 PM
>To: John R. Levine; Carlos M. Martinez
>Cc: [email-masked]
>I haven't flown out of YUL (ie, Montreal) for many years. However, the
>last couple of times I flew from Toronto to the US, an extra half hour
>would have not have been enough time. It was more like an hour just to
>get through US customs in Toronto.
>
>Ross
>

---

From: Warren Kumari <[email-masked]>
Date: Tue, 26 Jul 2011 14:02:18 -0400

> those who are part of that program.  I have not tried it myself,

Without wanting to get into a "OMG, but I'll have to tell the gvmnt where all I've been in the last N months" discussion, I highly recommend Global Entry. I fly in an out of IAD and my time to get out of the airport has dropped from  ~45 minutes to ~10 minutes.

There is much schadenfreuden[0] entertainment to be gained by blowing past all the folk waiting in line, who you know will be stuck there for ages…

W

[0]: Yes, I did just make that up.

---

From: "John R. Levine" <[email-masked]>
Date: 26 Jul 2011 14:10:08 -0400

> those who are part of that program.  I have not tried it myself,

Not quite.

Canadian preclearance airports use NEXUS, not GOES.  They're different. 
NEXUS uses iris scans, GOES uses your passport and fingerprints.  If 
you're enrolled in one, it is easy to enroll in the other, but it's not 
automatic, and they have to take the appropriate biometrics from each. 
NEXUS also provides an RFID card (in a metal lined anti-read envelope) 
that lets you use the commuter lane at many land border crossings.

I'm reporting direct recent personal experience, being in both NEXUS and 
GOES.  They both save a great deal of time -- at YYZ I routinely get from 
the parking garage to the transborder lounge in 15 minutes.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: Randy Bush <[email-masked]>
Date: Tue, 26 Jul 2011 14:18:37 -0400

> those who are part of that program.  I have not tried it myself,

works

---

From: Randy Bush <[email-masked]>
Date: Tue, 26 Jul 2011 14:19:13 -0400

> There is much schadenfreuden[0] entertainment to be gained by blowing
> past all the folk waiting in line, who you know will be stuck there
> for ages…

and then we wait for luggage

---

From: Warren Kumari <[email-masked]>
Date: Tue, 26 Jul 2011 14:21:23 -0400

> and then we wait for luggage

That is easily solved by not having any….

(said by someone who actually has luggage this time, but it's mostly my wife's. And yes, for long trip you need it, etc…)

W

---

From: Randall Gellens <[email-masked]>
Date: Tue, 26 Jul 2011 12:28:13 -0700

>  It was more like an hour just to get through US customs in Toronto.

This is my usual experience in Vancouver as well, which is why I got 
NEXUS.  I was looking forward to using it for the first time but of 
course the Quebec airport doesn't have it.  Since I'm returning via 
Montreal, I will get to use it there.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Ours is a world where people don't know what they want and are willing
to go through hell to get it.

---

From: Randall Gellens <[email-masked]>
Date: Tue, 26 Jul 2011 12:33:21 -0700

At 2:02 PM -0400 7/26/11, Warren Kumari wrote:

>  Without wanting to get into a "OMG, but I'll 
> have to tell the gvmnt where all I've been in 
> the last N months" discussion, I highly 
> recommend Global Entry.

Not wanting to open up such a pointless debate, 
but perhaps pointing out They Already Know (at 
least if you are a U.S. resident) along with lots 
of data they don't ask for on GE, such as how 
much you paid for your tickets

>  I fly in an out of IAD and my time to get out 
> of the airport has dropped from  ~45 minutes to 
> ~10 minutes.

It can save a tremendous amount of time, but at 
some airports one gets stuck in a line to exit 
Customs anyway (some have a sign for a GE exit, 
some allow GE to use the crew exit but don't have 
any signs saying so, and at others, in theory, 
one can cut to the front of the line and wave the 
GE receipt).

>
>  There is much schadenfreuden[0] entertainment 
> to be gained by blowing past all the folk 
> waiting in line, who you know will be stuck 
> there for agesŠ

I'm more focused on getting to the lounge and 
relaxing for a few minutes before the next flight 
:-)

-------------- Randomly selected tag: ---------------
Gerrold's Laws of Infernal Dynamics:
    1.  An object in motion will always be headed in the wrong
        direction.
    2.  An object at rest will always be in the wrong place.
    3.  The energy required to change either one of these states
        will always be more than you wish to expend, but never so
        much as to make the task totally impossible.

---

From: Scott Brim <[email-masked]>
Date: Tue, 26 Jul 2011 15:40:45 -0400

I might be the only one who has decent experiences with US
customs+immigration in Canada.  Toronto can be terrible but I found
Montreal and Vancouver never to be a problem.  Maybe I get to the
airport early.

---

From: Randall Gellens <[email-masked]>
Date: Tue, 26 Jul 2011 12:37:24 -0700

At 2:10 PM -0400 7/26/11, John R. Levine wrote:

>   If you're enrolled in one, it is easy to enroll in the other, but 
> it's not automatic, and they have to take the appropriate 
> biometrics from each.

If you get NEXUS first, getting GE is automatic and free.  Once 
approved you do need to stop in at an enrollment center so they can 
collect fingerprints and put a GE sticker in your passport, but there 
is no interview.  I did it backwards, getting GE first (since I could 
just drive to a border crossing station and enroll there) and NEXUS 
later (on my next trip to Canada) and hence had to pay for each and 
go through the full NEXUS enrollment and double-interview (first by a 
Canadian then by a U.S. officer).

-------------- Randomly selected tag: ---------------
There is a theory that states: "If anyone finds out what the
universe is for it will disappear and be replaced by something
more bizarrely inexplicable."  There is another theory that
states: "This has already happened ...."
             --Douglas Adams, "Hitch-Hikers Guide to the Galaxy"

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 26 Jul 2011 12:47:32 -0700 (PDT)

Warren,

If you tell everyone, we won't be part of the BSD club anymore.

Please be quiet :-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Tue, 26 Jul 2011, Warren Kumari wrote:
> 
> Without wanting to get into a "OMG, but I'll have to tell the gvmnt 
> where all I've been in the last N months" discussion, I highly 
> recommend Global Entry. I fly in an out of IAD and my time to get 
> out of the airport has dropped from ~45 minutes to ~10 minutes.
> 
> There is much schadenfreuden[0] entertainment to be gained by 
> blowing past all the folk waiting in line, who you know will be 
> stuck there for ages…
> 
> W
> 
>

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 26 Jul 2011 20:55:05 +0100

Haven't done it for a while, but the thing to be at any of these points 
was neither American or Canadian. ;-)

The aliens and zombies queue is separate and almost always short! :-)

/Elwyn

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 26 Jul 2011 17:03:23 -0400

As a non-native English speaker and avid reader of science fiction
(well, at least a while ago I was one) I have always found it very funny
to be considered an Alien.

If I was sure it wouldn't land me in jail, I would walk to the
immigration officer and say something along the lines of "I'm an alien,
I'm from a different planet, take me to your leader" :-)

I guess the word alien is not overloaded in this sense for native
speakers, so it might not be so funny for you :-)

regards

Carlos

On 7/26/11 3:55 PM, Elwyn Davies wrote:
> Haven't done it for a while, but the thing to be at any of these
> points was neither American or Canadian. ;-)
>

---

From: Merike Kaeo <[email-masked]>
Date: Tue, 26 Jul 2011 14:26:32 -0700

Brings back memories of me having status of 'stateless' on my green card when I moved to US as a child.  Noone seemed to know that this was a real status.  I'd hate to have that status now (and don't).  Guess it taught me patience for traveling delays no matter what they are (I was *always* pulled over in my early 20's when driving to Canada).

- merike

On Jul 26, 2011, at 2:03 PM, Carlos M. Martinez wrote:

> <carlos.vcf>_______________________________________________
> 81attendees mailing list
> [email-masked]

---

From: Tina TSOU <[email-masked]>
Date: Tue, 26 Jul 2011 15:01:05 +0000

Hi,
My flight is 5PM, Saturday.
There are 2 more seats available in my rented car. Any IETFers and companions are welcome to join.

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Blanchet
Sent: Tuesday, July 26, 2011 10:30 AM
To: Carlos M. Martinez
Cc: [email-masked]
Subject: Re: [81attendees] Getting to the airport

Marc.

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 26 Jul 2011 21:49:43 -0700

I just added a departure coordination page to the wiki

http://www.ietf.org/registration/MeetingWiki/wiki/81departures