Subject: [81attendees] 3G Prepaid Data SIM Card

From: David Sinicrope <[email-masked]>
Date: Sun, 24 Jul 2011 09:10:27 -0400

Anyone have advice on which Canadian mobile carrier I can use to get a SIM card with a prepaid 3G data only plan?  

Thanks, 
Dave

---

From: Ted Lemon <[email-masked]>
Date: Sun, 24 Jul 2011 09:16:11 -0400

> Anyone have advice on which Canadian mobile carrier I can use to get a SIM card with a prepaid 3G data only plan?  

I wound up picking Rogers - $7.50 for a week, with a 125M limit.   Believe it or not, that seemed like the best deal.   However, it's a bit of a pain to get them to sell you a card if you don't have a Canadian address.   I wound up using the address of my hotel, and that worked, but there was a lot of wrangling.

---

From: Javier Ubillos <[email-masked]>
Date: Sun, 24 Jul 2011 09:29:14 -0400

On Sun, 2011-07-24 at 09:16 -0400, Ted Lemon wrote:
> > Anyone have advice on which Canadian mobile carrier I can use to get
> > a SIM card with a prepaid 3G data only plan?  
> 
> I wound up picking Rogers - $7.50 for a week, with a 125M limit.
> Believe it or not, that seemed like the best deal.   However, it's a
> bit of a pain to get them to sell you a card if you don't have a
> Canadian address.   I wound up using the address of my hotel, and that
> worked, but there was a lot of wrangling.
> 
> 
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

125M and a week, whichever expires first, and then another $7.5 ?

// Javier

---

From: Randy Bush <[email-masked]>
Date: Sun, 24 Jul 2011 10:14:28 -0400

where is the nearest rogers sim vendor?

randy

---

From: Ted Lemon <[email-masked]>
Date: Sun, 24 Jul 2011 10:28:29 -0400

> 125M and a week, whichever expires first, and then another $7.5 ?

Yes.

---

From: David Sinicrope <[email-masked]>
Date: Sun, 24 Jul 2011 10:38:51 -0400

On Jul 24, 2011, at 9:16 AM, "Ted Lemon" <[email-masked]<mailto:[email-masked]>> wrote:

Thanks!  I've had the same address problem with TMobile in Munich and also used the hotel address as a solution.

---

From: Ted Lemon <[email-masked]>
Date: Sun, 24 Jul 2011 10:43:39 -0400

> where is the nearest rogers sim vendor?

I got mine last month in Montreal, so I don't know.  I'm going to have to go buy a top-up card, since the Rogers web site doesn't seem to be able to process my credit card, so if you want a ride, I could provide one—the nearest Rogers Wireless store is about 2.5km away, on a not very pedestrian-friendly route.   If someone knows of a place closer to the hotel that sells Rogers to-ups, I'd like to know.

---

From: "Jeremy Laurenson (H)" <[email-masked]>
Date: Sun, 24 Jul 2011 10:18:20 -0500

Looks like the mall.. For Sunday access.. I may y go and get an iPad2 sim

550 boul. Hamel, Place Fleur de Lys Kiosque K202
Quebec, QC G1M 

Jeremy Laurenson

On Jul 24, 2011, at 9:14 AM, Randy Bush <[email-masked]> wrote:

> --
> Limited filtering has been provided due to external email forwarding.
> For details please review: http://www.onlymyemail.com/faqs/forwarding.html
>

---

From: Joe Abley <[email-masked]>
Date: Sun, 24 Jul 2011 08:41:23 -0700

> Anyone have advice on which Canadian mobile carrier I can use to get a SIM card with a prepaid 3G data only plan?

Your choices are Bell, Telus and Rogers. Rates, packages, retail locations, etc can be found at

  http://www.bell.ca/ (look for "mobility")
  http://www.rogers.com/ (look for "wireless")
  http://www.fido.ca/ (another brand operated by Rogers)
  http://www.telus.com/ (look for "mobility solutions")

Joe

---

From: Marc Blanchet <[email-masked]>
Date: Sun, 24 Jul 2011 11:49:32 -0400

the La Source electronic store nearby (on St-Jean Street) carry cell 
phones and providers. don't know if they carry Rogers.

http://www.thesource.ca/estore/storelocator.aspx?language=EN-CA&swlang=true

La Porte St-Jean
1000 Rue St-Jean  Vieux-Quebec
Quebec  QC, G1R 1R6
(418) 527-4487

walking distance from the convention. On St-Jean street, going towards 
the old city, just after crossing the walls.

Marc.

---

From: Marc Blanchet <[email-masked]>
Date: Sun, 24 Jul 2011 11:54:45 -0400

>    http://www.telus.com/ (look for "mobility solutions")

and videotron: 
http://www.videotron.com/service/mobile/index-en.jsp?target=mobile&locale=en

and many MVNOs.

(However, we have searched around for these 3G data plan only sim cards 
for short term before the IETF, and did not found any easy one (such as 
without canadian address, without contract, ...).  )

Marc.

---

From: Michael Richardson <[email-masked]>
Date: Sun, 24 Jul 2011 15:47:55 -0400

>>>>> "Joe" == Joe Abley <[email-masked]> writes:
    Joe> On 2011-07-24, at 09:10, David Sinicrope wrote:

    >> Anyone have advice on which Canadian mobile carrier I can use to
    >> get a SIM card with a prepaid 3G data only plan?

    Joe> Your choices are Bell, Telus and Rogers. Rates, packages,
    Joe> retail locations, etc can be found at

And also videotron.
Belus (Bell/Telus) have one non-standard UMTS frequency.
Rogers has another.
Videotron is new, and has the same UTMS as T-Mobile.

---

From: lef mutualauth <[email-masked]>
Date: Sun, 24 Jul 2011 16:50:48 -0400

Asked the La Source.
Was said not sell Prepaid SIM.

-- 
HAYASHI, Tatsuya / from iPhone
<[email-masked]>
Lepidum Co. Ltd.

On 2011/07/24, at 11:49, Marc Blanchet <[email-masked]> wrote:

> the La Source electronic store nearby (on St-Jean Street) carry cell phones and providers. don't know if they carry Rogers.
> 
> walking distance from the convention. On St-Jean street, going towards the old city, just after crossing the walls.
> 
> Marc.
> 
>

---

From: "John R. Levine" <[email-masked]>
Date: 24 Jul 2011 23:21:07 +0200

> I wound up picking Rogers - $7.50 for a week, with a 125M limit.   Believe it or not, that seemed like the best deal.   However, it's a bit of a pain to get them to sell you a card if you don't hav…

I believe that you will find that the phrase "cheap Canadian mobile data" 
is an oxymoron.  Your choices are basically Rogers and Fido which are the 
same company, and maybe Telus.  It's not very competitive at the low end, 
either for voice or for data.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: Ted Lemon <[email-masked]>
Date: Mon, 25 Jul 2011 08:45:11 -0400

A few people expressed an interest in getting a ride to a place where they could buy a Rogers SIM.   That was yesterday, but Andrea and I didn't get here in time for an excursion.   So I'm going to head out today to do it.   I haven't settled on a time yet—it turns out I'm fairly wide open this morning and early afternoon, so it'd probably be either before lunch, during lunch, or after lunch.   If there are still people who want to make the pilgrimage, and have schedule constraints, please let me know and I'll try to arrange for a congenial time for the excursion.

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 25 Jul 2011 09:01:30 -0400

> A few people expressed an interest in getting a ride to a place where they could buy a Rogers SIM.   That was yesterday, but Andrea and I didn't get here in time for an excursion.   So I'm going to…

"Local" sim card purchase is looking like a repeatable need for the IETF.  (In 
Beijing there was quite a bit of online discussion and consulting about it.)

Is it reasonable to consider an onsite service for selling local sim cards?

I've no idea whether it's feasible to get this kind of onsite service, but the 
convenience it would offer makes it at least worth asking.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 25 Jul 2011 10:06:32 -0400

Le 11-07-25 09:01, Dave CROCKER a écrit :
>
>> A few people expressed an interest in getting a ride to a place where
>> they could buy a Rogers SIM. That was yesterday, but Andrea and I
>> didn't get here in time for an excursion. So I'm going to head out
>> today to do it. I haven't settled on a time yet—it turns out I'm
>> fairly wide open this morning and early afternoon, so it'd probably be
>> either before lunch, during lunch, or after lunch. If there are still
>> people who want to make the pilgrimage, and have schedule constraints,
>> please let me know and I'll try to arrange for a congenial time for
>> the excursion.
>
>
> "Local" sim card purchase is looking like a repeatable need for the
> IETF. (In Beijing there was quite a bit of online discussion and
> consulting about it.)
>
> I've no idea whether it's feasible to get this kind of onsite service,
> but the convenience it would offer makes it at least worth asking.

we have been trying to get that information prior to IETF Quebec city 
and provide then all the info. However, in Canada, it seems that this 
usage is not that offered, and in most shops we went, the salespeople 
were not able to help us out.

If we would have found a good site/data/info/... for this before IETF, 
then we would have provided info and/or service to make the shopping 
convenience as simple as possible.

sorry.

Marc.

-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 25 Jul 2011 10:23:17 -0400

On Mon, Jul 25, 2011 at 09:01:30AM -0400, Dave CROCKER wrote:

> I've no idea whether it's feasible to get this kind of onsite
> service, but the convenience it would offer makes it at least worth
> asking.

In my experience, getting service -- onsite, offsite, or crawl on your
knees through glass to the site -- from Canadian wireless providers is
impossible.  But maybe in some place with a less comfortable
oligarchy, it would work.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Mon, 25 Jul 2011 12:03:06 -0400

> A few people expressed an interest in getting a ride to a place where they could buy a Rogers SIM.   That was yesterday, but Andrea and I didn't get here in time for an excursion.   So I'm going to…

It turns out that there is a Rogers Sans-Fil very close to the hotel.   It didn't register for me because last time I did the search, I hadn't yet come to understand that sans-fil means wireless.   The location is at 398, Boulevard Charest E, which, if you don't have Google Maps, involves walking west on Rue Sean-Jean to Rue Sainte-Claire, following that down until it crosses Côte d'Abraham (it looks like there's a pedestrian-only connector to Côte d'Abraham) and then across that and down Rue de la Couronne.   It looks like it's on the far side of Boulevard Charest.

It's a bit of an uphill walk from there on the way back, but it's so close that it seems silly to drive.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 25 Jul 2011 12:08:00 -0400

> Is it reasonable to consider an onsite service for selling local sim cards?

I think it would be a nice service to have.   A hugely nice service.   But I can kind of understand why it hasn't happened yet—it always seems like it's a major hassle to buy a SIM card when you're abroad because all the systems are set up to assume that you are local.   You can of course get SIMs for use abroad from services that specialize in this, but they charge an arm and a leg, so it never seems worth it to me.   I suspect that if IETF were to bring someone in to do this, it would wind up having to be one of these services, and everybody would still go to the local vendors and put up with the hassle to avoid the crazy markup.

---

From: "John R. Levine" <[email-masked]>
Date: 25 Jul 2011 13:19:46 -0400

> But I can kind of understand why it hasn't happened yet—it always seems 
> like it's a major hassle to buy a SIM card when you're abroad because 
> all the systems are set up to assume that you are local.

That extremely depends on the country.  In many European countries, there 
are SIM card vending machines in airports.  I've also gotten SIMs from 
kiosks in malls here in Canada and in Spain with no local address, and 
from a post office in France last week, again without a local address.

I'd suggest putting it on the list as something that would be nice to have 
if it's not a big hassle to get a local vendor to set up a kiosk.

Regards,

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 25 Jul 2011 10:22:39 -0400

A

-- 
Andrew Sullivan
[email-masked]

---

From: HAYASHI Tatsuya <[email-masked]>
Date: Mon, 25 Jul 2011 20:52:30 -0400

A Japanese example.
Prepaid SIM is not a popular product.
The reason prevents a crime. (...really?)
There are not so many shops selling it.
It is necessary to go to the shop of "Softbank Mobile".
An identification card is necessary.

I think that "Prepaid SIM BoF" is necessary. :-)

-- 
HAYASHI, Tatsuya <[email-masked]> 
Lepidum Co. Ltd. 

On Tue, Jul 26, 2011 at 2:19 AM, John R. Levine <[email-masked]> wrote:
>> But I can kind of understand why it hasn't happened yet―it always seems
>> like it's a major hassle to buy a SIM card when you're abroad because all
>> the systems are set up to assume that you are local.
> 
> kiosks in malls here in Canada and in Spain with no local address, and from
> a post office in France last week, again without a local address.
>

---

From: John Bradley <[email-masked]>
Date: Mon, 25 Jul 2011 22:17:53 -0400

I picked up a telus micro sim for a iPhone 4 today.  It was $10 for the sim and then $30 for 1G of data.  I put another $10 on for voice at $0.20/min for local calls.

The store is at:
300  Saint-Paul St  Suite 100 
Quebec City, QC 
G1K7R1 
http://maps.google.ca/maps/place?ftid=0x4cb895e006fb879b:0x6d20c7468045f29e&q=300++Saint-Paul+St++Suite+100+Quebec+City,+QC+G1K7R1&gl=ca&ved=0CA0Q-gswAA&sa=X&ei=cCIuTqzqMJGEzgSx08GaBA

It was about  15min walk(as long as you don't mind hills) 

You get the sim  and then go to the website to activate it.  If you do it in store or over the phone there is a $10 setup fee.  
The cafe at the end of the block has Wifi.

I happen to have a canadian credit card from a former life,  I can't say if foreign one work online.   You can always get top up cards at the store.

John B.