Subject: [81attendees] Airport to hotel (delta)

From: Khuzema Pithewan <[email-masked]>
Date: Sun, 24 Jul 2011 14:16:44 +0000

How much it costs to take a taxi from airport to hotel delta?

Thanks
Khuzema

---

From: Richard Alfvin <[email-masked]>
Date: Sun, 24 Jul 2011 10:18:16 -0400

$32.50 Canadian

Rick Alfvin
VP Business Development

Verilan, Inc.
7327 SW Barnes Road
Suite 215
Portland, OR  97225
 
+1 (503) 907-1419 [office]
+1 (585) 781-0952 [mobile]
[email-masked] [email]
ralfvin [skype]
www.verilan.com [web]

On Jul 24, 2011, at 10:16 AM, Khuzema Pithewan wrote:

> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: Warren Kumari <[email-masked]>
Date: Sun, 24 Jul 2011 10:52:47 -0400

To pre-empt the:
"How much it costs to take a taxi from airport to hotel Hilton?",
"How much it costs to take a taxi from airport to hotel Le Concorde?",
"How much it costs to take a taxi from airport to hotel Fairmont Le Chateau", 
"How much it costs to take a taxi from airport to hotel  Manoir Victoria",
questions, the taxi from the airport to downtown Quebec is $32.50 Canadian…

W

---

From: Leaf yeh <[email-masked]>
Date: Sun, 24 Jul 2011 16:19:29 +0000

FYI - http://www.aeroportdequebec.com/en/to-and-from-the-airport/taxis/

________________________________
发件人: [email-masked] [[email-masked]] 代表 Khuzema Pithewan [[email-masked]]
发送时间: 2011年7月24日 22:16
到: [email-masked]'
主题: [81attendees] Airport to hotel (delta)

Thanks
Khuzema

---

From: Chris Elliott <[email-masked]>
Date: Sun, 24 Jul 2011 12:48:20 -0400

Our Host has a site with lots of information for the attendees. In
particular, this page:

http://ietf81.ca/?page_id=11

contains this information.

Chris.

-- 
Chris Elliott
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Sun, 24 Jul 2011 13:05:46 -0400

> contains this information.

that's fine for the gurls, but do we have a guaranty that the ietf
network is not tracked and will not report if boys actually read the
instructions?

randy