Subject: [81attendees] Internet access by IETF at Delta?

From: András Császár <[email-masked]>
Date: Sat, 23 Jul 2011 21:33:43 +0200

Hi,
Does anyone know if we're going to have free Internet access in Delta by IETF?

Thanks,
András

---

From: Marcia Beaulieu <[email-masked]>
Date: Sat, 23 Jul 2011 15:40:49 -0400

Dear Andras,

If you booked your reservation within the IETF group, room rates are inclusive of in room high-speed Internet access.

Best regards,
Marcia

On Jul 23, 2011, at 3:33 PM, András Császár wrote:

> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

Marcia Beaulieu / Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Roland Bless <[email-masked]>
Date: Sat, 23 Jul 2011 22:29:08 +0200

Hi,

> Does anyone know if we're going to have free Internet access in Delta by

Yes, the reservation confirmation doesn't list that
(said: high-speed Internet access at a cost)
But at check-in they told me that you can simply accept
the terms and cost while connecting and they will take it
off the bill later on check-out.

Regards,
 Roland

---

From: Sean Turner <[email-masked]>
Date: Sat, 23 Jul 2011 16:32:41 -0400

> off the bill later on check-out.

Ditto at the Hilton.

spt

---

From: Randy Bush <[email-masked]>
Date: Sat, 23 Jul 2011 16:35:48 -0400

being a literal nerd, i have to point out that the op asked about the
IETF network being provisioned to the rooms.  not whether hotel net
would or would not cost.

randy

---

From: Jim Martin <[email-masked]>
Date: Sat, 23 Jul 2011 16:45:03 -0400

Andras,
	As Marcia said, Internet access is included in the room rate at the Delta, provided you booked as part of the IETF block. To answer the associated question though, the Delta network is their normal in-room Internet offering, not the IETF network.

	The Hilton guest rooms, on the other hand, have all been directly patched into the IETF infrastructure as of around 1pm this afternoon, and will stay that way until mid-day next Friday. Guests in the Hilton will get public IPv4 and IPv6 addresses and route out through the gigabit links provided by Telus and Bell.CA.  The Hilton got this upgrade both as a result of it being the Headquarters hotel and because there happened to be fiber running between the Convention Centre and the Hilton. 

	- Jim

---

From: Leif Johansson <[email-masked]>
Date: Sat, 23 Jul 2011 22:58:35 +0200

> IETF network being provisioned to the rooms.  not whether hotel net

Indeed. The Delta "high-speed" network is pretty much only high-speed
inside the hotel...

---

From: András Császár <[email-masked]>
Date: Sat, 23 Jul 2011 23:24:23 +0200

Hi,
I arrived ca. 1 hour ago at Delta. The recepsionist said that Internet access is NOT included in the room rate. He event went to double check, and said again that it is NOT included, and that I can connect to Ethernet i nmy room which will be charged to my room $10 for 24 hours...

And yes, I booked via IETF.

András

> -----Original Message-----
> From: Marcia Beaulieu [mailto:[email-masked]] 
> Sent: 2011. július 23. 15:41
> To: András Császár
> Cc: [email-masked]
> Subject: Re: [81attendees] Internet access by IETF at Delta?
> 
> Dear Andras,
> 
> If you booked your reservation within the IETF group, room 
> rates are inclusive of in room high-speed Internet access.
> 
> Best regards,
> Marcia
>

---

From: Marcia Beaulieu <[email-masked]>
Date: Sat, 23 Jul 2011 17:32:47 -0400

Hi Andras,

I will talk with our hotel contact at the Delta.

Thanks for letting me know about this.

Marcia

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Sat, 23 Jul 2011 20:32:13 -0500

Folks,

I think I may have seen the answer to this question already but not sure.   Could anyone please tell me if the Hilton room supports wireless Internet or wired?

Thanks,

Hemant

---

From: Dave Thaler <[email-masked]>
Date: Sun, 24 Jul 2011 01:33:39 +0000

Wired works fine.
There's wireless but I haven't figured out how to get access through it.

-Dave

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Hemant Singh (shemant)
> Sent: Saturday, July 23, 2011 9:32 PM
> To: Marcia Beaulieu; András Császár
> Cc: [email-masked]
> Subject: [81attendees] Internet access in Hilton room: wired or wireless?
> 
> Folks,
> 
> I think I may have seen the answer to this question already but not sure.
> Could anyone please tell me if the Hilton room supports wireless Internet or
> wired?
> 
> Thanks,
> 
> Hemant
>

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Sat, 23 Jul 2011 20:37:26 -0500

Thanks for the quick reply, Dave!

Hemant

-----Original Message-----
From: Dave Thaler [mailto:[email-masked]] 
Sent: Saturday, July 23, 2011 9:34 PM
To: Hemant Singh (shemant); Marcia Beaulieu; András Császár
Cc: [email-masked]
Subject: RE: Internet access in Hilton room: wired or wireless?

Wired works fine.

-Dave

---

From: Ben Campbell <[email-masked]>
Date: Sat, 23 Jul 2011 22:19:57 -0400

Am I correct in assuming that the Hilton room connections are not under IETF control this time? Mine appears to be completely disconnected as of 2000 Saturday evening, and I'm not sure whether to call the hotel support or the NOC.

Given there are no power outlets any where near my desk (seriously?), it could have been disconnected for some time without anyone noticing.

---

From: Dave Thaler <[email-masked]>
Date: Sun, 24 Jul 2011 02:22:02 +0000

I'm on Hilton floor 22, and the wired connection gives me the IETF network
directly (no logon screen or anything).  There's power outlets on the front
of the lamp on the desk in my room.

-Dave

> On Behalf Of Ben Campbell
> Sent: Saturday, July 23, 2011 10:20 PM
> To: [email-masked]
> Subject: Re: [81attendees] Internet access in Hilton room: wired or wireless?
> 
> Am I correct in assuming that the Hilton room connections are not under
> IETF control this time? Mine appears to be completely disconnected as of
> 2000 Saturday evening, and I'm not sure whether to call the hotel support or
> the NOC.
> 
> Given there are no power outlets any where near my desk (seriously?), it
> could have been disconnected for some time without anyone noticing.
> 
> >> Could anyone please tell me if the Hilton room supports wireless
> >> Internet or wired?
> >>
> >> Thanks,
> >>
> >> Hemant
> >>

---

From: Ben Campbell <[email-masked]>
Date: Sat, 23 Jul 2011 23:13:04 -0400

> of the lamp on the desk in my room.

I don't have a desk lamp--probably because there's no place to plug one in.

---

From: Bob Hinden <[email-masked]>
Date: Sat, 23 Jul 2011 21:00:27 -0700

> of the lamp on the desk in my room.

Similar set up for me.

Bob

---

From: Javier Ubillos <[email-masked]>
Date: Sun, 24 Jul 2011 08:41:52 -0400

Is this true for all the listed hotels with "IETF-blocks" ?
More specifically, is it true at the Concorde?

// Javier

---

From: Tim Chown <[email-masked]>
Date: Sun, 24 Jul 2011 09:25:11 -0400

I'm currently sat in the breakfast area on level 1 of the Delta Hotel.

There's a Delta SSID here that's open and apparently free to use, witness this mail.

Not checked in yet to see what's in the room.

Tim

---

From: "Eleven Fu(Yu)" <[email-masked]>
Date: Sun, 24 Jul 2011 14:26:38 +0000

Hi:

   I also asked the reception when I was checking in last nigtht. The recepsionist also said that Internet access is NOT included in the room rate. But why it was note that "NOTE:  Room rates are subject to GST of 5%, PST of 7.5% and City Tax of 3% (taxes are subject to change) are inclusive of in room high-speed Internet access." on the IETF website ?
   Could somebody tell me that whether the Internet access by IETF at Delta is free?
   Thank you 

   Yu

------------
发件人: [email-masked] [[email-masked]] 代表 Marcia Beaulieu [[email-masked]]
发送时间: 2011年7月24日 5:32
到: András Császár
Cc: [email-masked]
主题: Re: [81attendees] Internet access by IETF at Delta?

Hi Andras,

Marcia

---

From: Matthijs Mekking <[email-masked]>
Date: Sun, 24 Jul 2011 16:33:35 +0200

wired, $ 10.99 / 24h :(

Matthijs

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 24 Jul 2011 16:44:33 +0200

+1

Quite disturbing and annoying...

Typed on a small keyboard sorry for lack of ponctuation and French accented letters.

----- Original Message -----
From: Eleven Fu(Yu) [mailto:[email-masked]]
Sent: Sunday, July 24, 2011 04:26 PM
To: Marcia Beaulieu <[email-masked]>; András Császár <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [81attendees] 答复:  Internet access by IETF at Delta?

Hi:

   Yu

------------

Hi Andras,

Marcia

---

From: Roland Bless <[email-masked]>
Date: Sun, 24 Jul 2011 16:44:22 +0200

Hi,

On 24.07.2011 16:26, Eleven Fu(Yu) wrote:
> I also asked the reception when I was checking in last nigtht. The
> recepsionist also said that Internet access is NOT included in the
> room rate. But why it was note that "NOTE:  Room rates are subject to
> GST of 5%, PST of 7.5% and City Tax of 3% (taxes are subject to
> change) are inclusive of in room high-speed Internet access." on the
> IETF website ? Could somebody tell me that whether the Internet
> access by IETF at Delta is free? Thank you

During my check-in the receptionist (Andrea) seemed to
have a note in the client record about Internet access,
because she told me that it's included even before I was
asking about it. It seems that the staff hasn't got the
same level of information there, which is definitely confusing.
Maybe Marcia can give some definite official answer.

Regards,
 Roland

---

From: Randy Bush <[email-masked]>
Date: Sun, 24 Jul 2011 10:44:55 -0400

chill on this one.  the ietf admin goddess has spoken.  it will be
fixed.

randy

---

From: Marcia Beaulieu <[email-masked]>
Date: Sun, 24 Jul 2011 10:51:23 -0400

Per our contract with the Delta, "Room rates include in room high-speed internet access."

I will be talking with the Delta to make sure they are honoring IETF guests that have booked within the IETF meeting block.  If you booked your room outside of the IETF block, your room may not include internet.

Thanks,
Marcia

---

From: Roland Bless <[email-masked]>
Date: Sun, 24 Jul 2011 17:05:34 +0200

Hi Marcia,

> high-speed internet access."

Yep.

> I will be talking with the Delta to make sure they are honoring IETF
> guests that have booked within the IETF meeting block.  If you booked
> your room outside of the IETF block, your room may not include
> internet.

Ok, maybe that's an explanation why people get different answers...

Thanks for clarifying,
 Roland

---

From: Mattia Rossi <[email-masked]>
Date: Mon, 25 Jul 2011 01:12:31 -0400

> Maybe Marcia can give some definite official answer.

Interesting, I checked in with Andrea as well, and got exactly the same 
answer: Internet is included,
just click accept and no problem

Mat

---

From: Matthijs Mekking <[email-masked]>
Date: Sun, 24 Jul 2011 17:13:06 +0200 (CEST)

Yes, I saw that too after replying to the question. I had no intention to 
complain, just to inform.

Matthijs

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 28 Jul 2011 20:42:27 +0200

Marcia,

Any news on this topic? As a lot of us are checking out tomorrow, I would like to know whether I can refuse to pay the Internet access in the room at the Delta Hotel (and it was damned slow in the evening!) or that I have to swallow the bill?

Thanks in advance for an update

-éric

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Marcia Beaulieu
> Sent: dimanche 24 juillet 2011 10:51
> To: Roland Bless
> Cc: [email-masked]; Eleven Fu(Yu)
> Subject: Re: [81attendees] 答复: Internet access by IETF at Delta?
> 
> I will be talking with the Delta to make sure they are honoring IETF guests
> that have booked within the IETF meeting block.  If you booked your room
> outside of the IETF block, your room may not include internet.
> 
> Thanks,
> Marcia
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 28 Jul 2011 20:42:27 +0200

Marcia,

-éric

---

From: Tim Chown <[email-masked]>
Date: Thu, 28 Jul 2011 20:02:21 +0100

> Thanks in advance for an update

Hi Eric,

Isn't your Internet access free?  When I start up and navigate to a web site I get a splash screen saying it's free/gratuit.

I'm on floor 7, and haven't experienced the bad packet loss problems (yet) that others seem to have.

Tim

---

From: Marcia Beaulieu <[email-masked]>
Date: Thu, 28 Jul 2011 15:14:58 -0400

Hi Eric,

I have confirmed with the Delta that they will not charge for Internet access as long as the reservation was made within the IETF block. They said they will remove all charges from the bill, so please confirm that they have done that when you check out.

Marcia

---

From: Paul Coverdale <[email-masked]>
Date: Thu, 28 Jul 2011 15:39:46 -0400

Does this also apply to the Chateau Frontenac?

...Paul

>On Behalf Of Marcia Beaulieu
>Sent: Thursday, July 28, 2011 3:15 PM
>To: Eric Vyncke (evyncke)
>Cc: [email-masked]
>Subject: Re: [81attendees] : Internet access by IETF at Delta?
>
>Hi Eric,
>
>I have confirmed with the Delta that they will not charge for Internet
>access as long as the reservation was made within the IETF block. They
>said they will remove all charges from the bill, so please confirm that
>they have done that when you check out.
>
>Marcia
>
>> Any news on this topic? As a lot of us are checking out tomorrow, I
>would like to know whether I can refuse to pay the Internet access in
>the room at the Delta Hotel (and it was damned slow in the evening!) or
>that I have to swallow the bill?
>>
>>> Per our contract with the Delta, "Room rates include in room high-
>speed
>>> internet access."
>>>
>guests

---

From: "John R. Levine" <[email-masked]>
Date: 28 Jul 2011 15:56:47 -0400

> Isn't your Internet access free?  When I start up and navigate to a web site I get a splash screen saying it's free/gratuit.

I'm on floor 6 and get the page saying to click here to accept charges. 
Which I'm not going to pay even though the Internet wasn't bad, since it's 
quite clear that the IETF rate includes it.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 28 Jul 2011 16:53:32 -0400

The packet dropping was pretty bad last night when folk came back from
dinner.

On Thu, Jul 28, 2011 at 3:02 PM, Tim Chown <[email-masked]> wrote:

> > Any news on this topic? As a lot of us are checking out tomorrow, I would
> like to know whether I can refuse to pay the Internet access in the room at
> the Delta Hotel (and it was damned slow in the evening!) or that I have to
> swallow the bill?
> >
> Isn't your Internet access free?  When I start up and navigate to a web
> site I get a splash screen saying it's free/gratuit.
>

-- 
Website: http://hallambaker.com/

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 28 Jul 2011 17:24:48 -0400

> that others seem to have.
I am on floor 7 as well, and also haven't experienced packet loss issues.
Sounds like a pattern...

Marshall

---

From: Geoff Thompson <[email-masked]>
Date: Thu, 28 Jul 2011 14:27:17 -0700

Eric-
I can confirm that the Delta won't charge.
I booked via the IETF hotel link.
I was on the 4th floor. I got the page saying to click here to accept 
charges.
(Net performance was ho-hum, nominally adequate for mail and static web 
browsing)
I checked out of the Delta Wednesday noon and no internet charges 
appeared on my bill
Geoff Thompson