Subject: [81attendees] are we getting complacent? Good job!

From: Tony Hansen <[email-masked]>
Date: Sat, 30 Jul 2011 22:53:29 -0400

Are we getting complacent about the excellent job that was done at QC 
this week?

Other than prices and cookies, everything else went very well.

Kudos on the great network. Kudos on the secretariat staff. Kudos all 
around.

     Tony Hansen

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Sun, 31 Jul 2011 05:04:26 +0200

+1

Monique

-----Original Message-----
From: [email-masked] on behalf of Tony Hansen
Sent: Sat 7/30/2011 7:53 PM
To: [email-masked]
Subject: [81attendees] are we getting complacent? Good job!

     Tony Hansen
_______________________________________________
81attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/81attendees

---

From: Keith Moore <[email-masked]>
Date: Sun, 31 Jul 2011 00:28:27 -0400

Agreed.  Excellent job, folks.  And I quite enjoyed the location.

Keith

On Jul 30, 2011, at 10:53 PM, Tony Hansen wrote:

> Are we getting complacent about the excellent job that was done at QC this week?
> 
> Kudos on the great network. Kudos on the secretariat staff. Kudos all around.
> 
>    Tony Hansen

---

From: "Leif Johansson" <[email-masked]>
Date: Sun, 31 Jul 2011 07:08:40 +0200

+1 great site

---

From: Larissa Shapiro <[email-masked]>
Date: Sun, 31 Jul 2011 07:55:27 -0400

Indeed. The location was really truly lovely - such good food drink and
fun options so near the venue. Never had a network or logistical
problem. You are all deeply appreciated, secretariat staff and volunteers.

Larissa

-- 
Larissa Shapiro
Internet Systems Consortium Product Manager
Technology Leadership for the Common Good
+1 650 423 1335
www.isc.org

---

From: Debra Wilson <[email-masked]>
Date: Sun, 31 Jul 2011 09:03:03 -0400

BIG +1 from RIM. It was an honour for us to host you all in Québec City. You have the best Secretariat and network teams and should be justifiably proud of them. 

On a personal level I also enjoyed the location, je me souviens Québec City. 

Debra Wilson
Manager, Standards & Licensing Operations
Research In Motion
176 Columbia St W, Waterloo
ON, N2L 3L3
Tel: +1 519 597 5625
Fax: +1 519 883 4914
Cell: +1 519 589 6902
[email-masked]
www.blackberry.com   www.rim.com

RIM CONFIDENTIAL INFORMATION

NOTE: The preceding e-mail message (including any attachments) contains information that may be confidential, be protected by the attorney-client or other applicable privileges, or constitute non-public information. It is intended to be conveyed only to the designated recipient(s). If you are not an intended recipient of this message, please notify the sender by replying to this message and then delete it from your system. Use, dissemination, distribution, or reproduction of this message by unintended recipients is not authorized and may be unlawful.

----- Original Message -----
From: Larissa Shapiro [mailto:[email-masked]]
Sent: Sunday, July 31, 2011 07:55 AM
To: [email-masked] <[email-masked]>
Subject: Re: [81attendees] are we getting complacent? Good job!

Larissa

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 31 Jul 2011 14:48:07 -0500

Tony,

Thank you for posting this.

I kept meaning to say something nice on this list after the IETF was over, 
but got distracted while moving to Montreal for my next week of meetings!

I've enjoyed all of the Canadian locations where I've participated in IETF 
meetings, and Quebec City was no exception. I could do Quebec City again, 
someday.

Spencer

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 1 Aug 2011 00:36:49 +0200

+1

May be IAOC should note Quebec as a preferred location in case we need
to do kind of location recycling some day.

Cheers, 
Mehmet 

> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of ext Spencer Dawkins
> Sent: Sunday, July 31, 2011 9:48 PM
> To: Tony Hansen; [email-masked]
> > Are we getting complacent about the excellent job that was done at
QC this
> > week?

---

From: Joe Touch <[email-masked]>
Date: Sun, 31 Jul 2011 16:01:55 -0700

-1

A city with a real set of international connections is better (eg Vancouver)

Joe

---

From: James Rafferty <[email-masked]>
Date: Sun, 31 Jul 2011 19:38:30 -0400

+1

QC is difficult to get to, but was an excellent site over the course of the week in many respects.  Fine job by the host and the secretariat, and the city itself offers many choices once you step out the convention center door.   

James

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Sun, 31 Jul 2011 18:52:26 -0500

> QC is difficult to get to, but was an excellent site over the course of the week in many respects.  Fine job by the host and the secretariat, and the city itself offers many choices once you step o…

Having been to a SIPit (granted, a much smaller event) in Lannion, 
France, I'd classify QC as quite easy to get to :-)

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 31 Jul 2011 22:46:03 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Tony Hansen
> Sent: Saturday, July 30, 2011 7:53 PM
> To: [email-masked]

No, I just typically wait for you to start the thread.  :-)

+1.  Very functional venue (the lounge was great!), no problems with wireless, great city, productive meeting.  I hope we come back!

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 31 Jul 2011 22:52:07 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Joe Touch
> Sent: Sunday, July 31, 2011 4:02 PM
> To: Ersue, Mehmet (NSN - DE/Munich)
> Cc: <[email-masked]>

Since Quebec City has direct flights to Montreal, Toronto, Newark and Chicago, all of which are major intercontinental hubs, I'd say it has plenty of international connections.

Anyway, I find I'm easily able to forgive a little transit inconvenience such as having to change planes in exchange for a highly productive meeting and functional venue, and Quebec City certainly qualifies.

---

From: Randy Bush <[email-masked]>
Date: Mon, 01 Aug 2011 15:52:45 +0900

> +1.  Very functional venue (the lounge was great!)

i think the 'bump space', large lounge, large terminal room, were *very*
helpful and conducive to interaction.

> no problems with wireless, great city

good net, amazing town, and well done logistics.

randy