Subject: [81attendees] Bicycling at IETF...

From: Ted Lemon <[email-masked]>
Date: Tue, 19 Jul 2011 11:45:43 -0400

I'm planning to bring my road bike with me to IETF, since Andrea and I can drive up from Vermont.   I'm hoping to go for a ride on Île d'Orléans during one of my slow days, maybe on Monday.   If anybody's interested in coming along, it might be fun to do a group ride.   A complete circuit is somewhere around 40 miles, although it might be better to just pick a lunch destination, ride there, and ride back.

---

From: <[email-masked]>
Date: Wed, 20 Jul 2011 18:03:47 +0800

Anybody knows nice routes  to have a bushwalking in Quebec?
If interested, gather a group to hike together?

Xiaohong

---

From: Simon Perreault <[email-masked]>
Date: Wed, 20 Jul 2011 08:18:30 -0400

> If interested, gather a group to hike together?

There are TONS of them! This is Canada.

On a scale of 1 to 10, how rough do you want it to be? ;)

Assuming you want to spend a day hiking and have a car, you can't go
wrong with a "parc national" ("national" meaning that the Québec
province controls the park, not Canada, because Québec has the special
status of "nation" within Canada (it's complicated)). In any case, for
all details:
http://www.sepaq.com/pq/index.dot?language_id=1

The closest one is the "parc national the la Jacques-Cartier":
http://www.sepaq.com/pq/jac/

You drive there and stop at the gatehouse. They will give you maps and
information. And you have to pay a small entry fee.

About 35 minutes by car:
http://maps.google.com/maps?saddr=Centre+des+congr%C3%A8s+de+Qu%C3%A9bec,+900+Boulevard+Ren%C3%A9-L%C3%A9vesque+Est,+Qu%C3%A9bec,+QC+G1R+2B5,+Canada&daddr=7602-7998+Qu%C3%A9bec+175,+Stoneham-et-Tewkesbury,+QC,+Canada&hl=fr&ie=UTF8&sll=47.107873,-71.344228&sspn=0.024477,0.057464&geocode=FV1BygId7FLB-yGItx7-xe7P_CnPU-1v2JW4TDETBCKqydrm-A%3BFZTTzgIdAGK_-yn7pBg9FKq4TDGkFmnfF8vhSg&mra=ls&z=11

(Oh, and you can rent a kayak also!)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Jean-Philippe Dionne <[email-masked]>
Date: Wed, 20 Jul 2011 13:11:56 -0400

Here's a map of bike trails around the city.

http://www.routeverte.com/routeverte_carte/index.php?lon=-7951282.93452094&lat=5919539.58980642&zoom=4&r=quebec

A nice ride to suggest is the one where you ride both side of the
St-Laurent river.    Cross once using the "Pont de Québec" and then back
with the Ferry.

Jean-Philippe

On 11-07-19 11:45, Ted Lemon wrote:
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: <[email-masked]>
Date: Fri, 22 Jul 2011 01:39:42 +0800

|
|There are TONS of them! This is Canada.
|
|On a scale of 1 to 10, how rough do you want it to be? ;)
 
Not sure using the same scale as u; I'm thinking about something
like within 8 hours a day hiking. ;)

|
|Assuming you want to spend a day hiking and have a car, you 
|can't go wrong with a "parc national" ("national" meaning that 
|the Québec province controls the park, not Canada, because 
|Québec has the special status of "nation" within Canada (it's 
|complicated)). In any case, for all details:
|http://www.sepaq.com/pq/index.dot?language_id=1
|
|The closest one is the "parc national the la Jacques-Cartier":
|http://www.sepaq.com/pq/jac/
|
|You drive there and stop at the gatehouse. They will give you 
|maps and information. And you have to pay a small entry fee.

Looks very nice! Thanks for this info.

But don't know if it's safe enough to bushwalk alone (especially 
for female) in this place.I have my hiking shoes with me, which 
almost takes up half room of my luggage! It'd be such a pity not 
using it.;)

Simon, r u also interested? and is anybody on the list interested? 
We can go there if we gather a group of 2 or 3 person.

Xiaohong

|
|About 35 minutes by car:
|http://maps.google.com/maps?saddr=Centre+des+congr%C3%A8s+de+Qu
|%C3%A9bec,+900+Boulevard+Ren%C3%A9-L%C3%A9vesque+Est,+Qu%C3%A9b
|ec,+QC+G1R+2B5,+Canada&daddr=7602-7998+Qu%C3%A9bec+175,+Stoneha
|m-et-Tewkesbury,+QC,+Canada&hl=fr&ie=UTF8&sll=47.107873,-71.344
|228&sspn=0.024477,0.057464&geocode=FV1BygId7FLB-yGItx7-xe7P_CnP
|U-1v2JW4TDETBCKqydrm-A%3BFZTTzgIdAGK_-yn7pBg9FKq4TDGkFmnfF8vhSg
|&mra=ls&z=11
|
|(Oh, and you can rent a kayak also!)
|
|Simon
|--
|DTN made easy, lean, and smart --> http://postellation.viagenie.ca
|NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
|STUN/TURN server               --> http://numb.viagenie.ca
|_______________________________________________
|81attendees mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/81attendees
|

---

From: Simon Perreault <[email-masked]>
Date: Thu, 21 Jul 2011 13:57:01 -0400

On 2011-07-21 13:39, [email-masked] wrote:
> for female) in this place.

Yes, no problem. The only thing you have to be careful about IMHO is not
getting lost.

Simon

---

From: Joe Abley <[email-masked]>
Date: Thu, 21 Jul 2011 10:58:51 -0700

> almost takes up half room of my luggage! It'd be such a pity not 

Pay attention to ranger stations' reports about bear sightings, and take appropriate precautions to keep food/utensils far away from your tent if you camp, ideally wrapped in a groundsheet and hoisted up a tree some distance away. Be aware that raccoons are clever little monsters and will happily unscrew containers and open bags to forage in your supplies. Do not attempt to pet skunks. Oh, and the insect repellant you think is hard-core elsewhere is probably inadequate, and you should buy the most DEET-laden spray you can find locally [1]. Mosquitoes in Canada are the size of small cats [2]. And then there are the deer flies.

If you're planning to hike any distance overnight, make sure people elsewhere know your itinerary in case you get lost and need people to come and find you. If you're canoeing, make sure you have the prerequisite bailers and lifejackets, and that you can lift the canoe for portage. Fishing in Ontario requires a licence (not sure about Québec, but no doubt the intertubes will inform you).

In my experience (in Ontario, not Québec, but still) apart from reasonable precautions about animals and the usual measures about food, water, route, etc, hiking alone is safe.

Joe

[1] really
[2] no, not really
[3] really

---

From: <[email-masked]>
Date: Fri, 22 Jul 2011 11:54:56 +0800

Thanks Joe for this detailed & careful notes!

Xiaohong
|
|On 2011-07-21, at 13:39, <[email-masked]> wrote:
|
|> But don't know if it's safe enough to bushwalk alone (especially for 
|> female) in this place.I have my hiking shoes with me, which almost 
|> takes up half room of my luggage! It'd be such a pity not using it.;)
|
|Pay attention to ranger stations' reports about bear 
|sightings, and take appropriate precautions to keep 
|food/utensils far away from your tent if you camp, ideally 
|wrapped in a groundsheet and hoisted up a tree some distance 
|away. Be aware that raccoons are clever little monsters and 
|will happily unscrew containers and open bags to forage in 
|your supplies. Do not attempt to pet skunks. Oh, and the 
|insect repellant you think is hard-core elsewhere is probably 
|inadequate, and you should buy the most DEET-laden spray you 
|can find locally [1]. Mosquitoes in Canada are the size of 
|small cats [2]. And then there are the deer flies.
|
|If you're planning to hike any distance overnight, make sure 
|people elsewhere know your itinerary in case you get lost and 
|need people to come and find you. If you're canoeing, make 
|sure you have the prerequisite bailers and lifejackets, and 
|that you can lift the canoe for portage. Fishing in Ontario 
|requires a licence (not sure about Québec, but no doubt the 
|intertubes will inform you).
|
|In my experience (in Ontario, not Québec, but still) apart 
|from reasonable precautions about animals and the usual 
|measures about food, water, route, etc, hiking alone is safe.
|
|
|Joe
|
|[1] really
|[2] no, not really
|[3] really
|
|

---

From: 鄭玉鉅 <[email-masked]>
Date: Fri, 22 Jul 2011 16:21:23 +0800

Who known that how much money if we take a taxi from airport (QC) to Quebec city ?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, July 22, 2011 11:55 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [81attendees] hiking/bushwalking in Quebec?

Xiaohong
|

---

From: "John R. Levine" <[email-masked]>
Date: 22 Jul 2011 10:48:00 +0200

> Who known that how much money if we take a taxi from airport (QC) to Quebec city ?

There is a fixed rate of C$ 32.50 from the airport to anywhere in the 
city.  It is customary to tip the driver, perhaps another $3.

http://www.aeroportdequebec.com/vers-et-de-laeroport/service-de-taxi/

R's,
John

---

From: Tomasz Mrugalski <[email-masked]>
Date: Sat, 23 Jul 2011 00:49:47 +0200

On 21.07.2011 19:39, [email-masked] wrote:
> | |There are TONS of them! This is Canada. | |On a scale of 1 to 10,
> how rough do you want it to be? ;)
> 
> Not sure using the same scale as u; I'm thinking about something like
> within 8 hours a day hiking. ;)
> 
> | |Assuming you want to spend a day hiking and have a car, you |can't
> go wrong with a "parc national" ("national" meaning that |the Québec
> province controls the park, not Canada, because |Québec has the
> special status of "nation" within Canada (it's |complicated)). In any
> case, for all details: 
> |http://www.sepaq.com/pq/index.dot?language_id=1 | |The closest one
> is the "parc national the la Jacques-Cartier": 
> |http://www.sepaq.com/pq/jac/ | |You drive there and stop at the
> gatehouse. They will give you |maps and information. And you have to
> pay a small entry fee.
> 
> 
> But don't know if it's safe enough to bushwalk alone (especially for
> female) in this place.I have my hiking shoes with me, which almost
> takes up half room of my luggage! It'd be such a pity not using
> it.;)
> 
> Simon, r u also interested? and is anybody on the list interested? We
> can go there if we gather a group of 2 or 3 person.
Looks good. I'm also interested, but it depends on schedule. I'm
thinking about a day trip rather than something overnight. I've been
hiking in Algonquin and Gatineau parks in Ontario and both of them were
definitely worth the effort. I expect Quebec parks to offer nothing less.

Let's talk off the list and see if we can find non-conflicting time for
a walk.

Tomek