Subject: [81attendees] Anyone going to Montreal on Friday?

From: Randall Gellens <[email-masked]>
Date: Wed, 27 Jul 2011 07:50:27 -0700

Just curious if anyone is driving to Montreal.  I'm planning on the 
train, but am disappointed in the schedule, as there is nothing 
between my last afternoon slot and an evening train that arrives 
rather late.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Politics is a pendulum whose swings between anarchy and tyranny are fueled by perpetually rejuvenated illusions.
    --Albert Einstein

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 27 Jul 2011 11:08:32 -0400

Le 11-07-27 10:50, Randall Gellens a écrit :
> train,

train schedule has only a few trains per day to Montréal.

However, if you can't get car sharing, buses are almost every hour: bus 
station is at the same place as the train station (downhill, north side).

http://maps.google.com/maps/place?q=TERMINUS+GARE+DU+PALAIS++320+Abraham-Martin&hl=fr&cid=13314352391994150164

~$50 one-way. http://www.orleansexpress.com

Marc.

  but am disappointed in the schedule, as there is nothing between
> my last afternoon slot and an evening train that arrives rather late.
>

-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: Tim Chown <[email-masked]>
Date: Wed, 27 Jul 2011 16:12:57 +0100

> train schedule has only a few trains per day to Montréal.

It's OK to fly.  The planes are very reliable... ;)

Tim

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 27 Jul 2011 17:17:51 +0200

And I just love those vehicles with flashing red lights that accompany you down the runway ... ;)

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Tim Chown
> Sent: 27 July 2011 16:13
> To: [email-masked]
> Subject: Re: [81attendees] Anyone going to Montreal on Friday?
> 
> 
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: Andrew Allen <[email-masked]>
Date: Wed, 27 Jul 2011 15:25:26 +0000

I am driving but it will also be later in the evening as I have a dinner to attend. I have space for one possibly 2 depending on luggage.

-------------- Randomly selected tag: ---------------

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Olaf Bergmann <[email-masked]>
Date: Wed, 27 Jul 2011 17:29:10 +0200

> between my last afternoon slot and an evening train that arrives

Use the bus (http://www.orleansexpress.com/) as has already been
suggested on the list. The central bus station (gare d'autocars) is not
too far from the conference center, an they run hourly. I came here this
way from Montreal and it worked very well for me. Even the WiFi was
ok. And they have power plugs for your laptop.

I can strongly recommend this (the only drawback is the fare for a
single ride -- two-way tickets are fair priced, though).

Gruesse,
Olaf

---

From: Tim Chown <[email-masked]>
Date: Wed, 27 Jul 2011 18:02:29 +0100

Just Canadian hospitality ;)

Tim

---

From: Randall Gellens <[email-masked]>
Date: Wed, 27 Jul 2011 12:51:34 -0700

>  It's OK to fly.  The planes are very reliable... ;)

Touché!

-------------- Randomly selected tag: ---------------
Any smoothly functioning technology will be
indistinguishable from a rigged demo.  --Isaac Asimov