Subject: [81attendees] Fireworks Wednesday evening?

From: Radia Perlman <[email-masked]>
Date: Wed, 13 Jul 2011 20:54:10 -0700

There seems to be some sort of fireworks competition on Wednesday
evening during IETF.

http://www.lesgrandsfeux.com/en/all_you_need_to_know/all_you_need_to_know.php

Does anyone know
a) whether you need to get tickets, or whether there's a place with a
reasonable view to watch it from if you just walk there?
b) what time to arrive?  (it says "Animation begins at 7:30 pm and
pyromusical show at 9:30 pm. The first five shows last 25 minutes,
except for the Grand Finale, which last 35 minutes.").  What is
"animation"?
c) whether it's a reasonable walk from IETF?
d) what the difference is, if you have tickets vs just walk to be nearby?

And assuming that it's a reasonable walk, perhaps some IETF people
might want to walk together?

Radia

---

From: Mattia Rossi <[email-masked]>
Date: Thu, 14 Jul 2011 14:30:47 +1000

> c) whether it's a reasonable walk from IETF?

I found the answer to this question:
http://maps.google.ca/maps?saddr=Quebec+City+Convention+Centre,+Quebec,+QC&daddr=Chutes-Montmorency,+Quebec,+QC&hl=en&ll=46.846339,-71.187286&spn=0.107077,0.264187&sll=46.810686,-71.211255&sspn=0.006697,0.016512&geocode=FV1BygId7FLB-yHydXPuBL8kdynPU-1v2JW4TDETBCKqydrm-A%3BFXBsywIdcCfC-ylDC8JfnL64TDHcGfWPe2pieg&mra=ls&z=13

Convention centre to the park (at least that's where they send you by 
car..) 12.4 km.. seems no walking distance.

> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: Simon Perreault <[email-masked]>
Date: Thu, 14 Jul 2011 08:23:36 -0400

> except for the Grand Finale, which last 35 minutes.").  What is

No idea about a) and b), sorry.

> c) whether it's a reasonable walk from IETF?

No it's not. You need to go by bike, by car, or by bus. More details here:
http://www.lesgrandsfeux.com/en/all_you_need_to_know/how_to_get_to_the_site.php

If you go by bus, you need to take the bus at the Place D'Youville terminal.

If you like bicycling, I would *highly* recommend going by bike. It's a
super nice ride on a paved bicycle trail alongside the river. It will
provide you with 100% freedom, zero stress, and you skip all traffic.

Two shops where you can rent bikes:
http://www.cycloservices.net/
http://www.ecolocyclo.net/

Both are within walking distance of the convention centre and are
situated at the start of the bicycle trail.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Thu, 14 Jul 2011 07:29:28 -0500

> situated at the start of the bicycle trail.

I would be interested in heading to this event, either by bicycle or bus.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: [email-masked]
Date: Thu, 14 Jul 2011 08:53:35 -0400

By boat might be an interesting option: (the departure site is whithin 
walking distance)
http://www.croisierescoudrier.qc.ca/eng/quebec/cruises/croisiere-aux-feux-loto-quebec-13.html

Or by kayak, if you're more of the Celine Dion type... ;) (in French only, 
the video is interesting)
http://www.promorabais.com/team.php?id=37

/JF

---

From: Cédric CHAUVENET <[email-masked]>
Date: Thu, 14 Jul 2011 18:38:57 +0200

You could find some pieces of answer to a) by looking the map of the show :

http://www.lesgrandsfeux.com/images/img_cartedusite_zoom.jpg

Cédric.

2011/7/14 Radia Perlman <[email-masked]>

---

From: Robert Castonguay <[email-masked]>
Date: Thu, 14 Jul 2011 12:54:58 -0400

There will be special bus in function for the fireworks events
http://www.rtcquebec.ca/NewCustomer/NewCustomer/tabid/272/Default.aspx
I live in Quebec and only heard praise for those who take the bus during
these event.

The cost is 15 $ for the show. see
http://www.lesgrandsfeux.com/en/box_office/book_online.php

I agree, that the bike  is beautyful ride and is about 12 km, but at the end
of the evening, you must ride back the 12 km. Also a fanstastic ride, if the
temperature and time permit.

Robert Castonguay

2011/7/14 Simon Perreault <[email-masked]>

-- 
><>  <><  ><>  <><  ><>  <><
Robert Castonguay
qo-op

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 14 Jul 2011 09:59:35 -0700

Are there bike rentals available at or near the hotel?

From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Castonguay
Sent: Thursday, July 14, 2011 9:55 AM
To: Simon Perreault
Cc: [email-masked]
Subject: Re: [81attendees] Fireworks Wednesday evening?

There will be special bus in function for the fireworks events
http://www.rtcquebec.ca/NewCustomer/NewCustomer/tabid/272/Default.aspx
I live in Quebec and only heard praise for those who take the bus during these event.

I agree, that the bike  is beautyful ride and is about 12 km, but at the end of the evening, you must ride back the 12 km. Also a fanstastic ride, if the temperature and time permit.

Robert Castonguay

2011/7/14 Simon Perreault <[email-masked]<mailto:[email-masked]>>

Simon
[email-masked]<mailto:[email-masked]>

--
Robert Castonguay
qo-op

---

From: Simon Perreault <[email-masked]>
Date: Thu, 14 Jul 2011 13:07:35 -0400

> http://www.ecolocyclo.net/

These two are ~10 minutes walk from the Hilton.

In any case, I suggest calling your hotel, they will definitely be able
to answer more precisely.

Simon

---

From: Robert Castonguay <[email-masked]>
Date: Thu, 14 Jul 2011 13:17:04 -0400

Depending of your walking speed, I would say more 15 to 20 minutes. 10
minutes would be walking fast.
Robert Castonguay

--

---

From: Simon Perreault <[email-masked]>
Date: Thu, 14 Jul 2011 13:40:28 -0400

> minutes would be walking fast.

Well... 11 minutes at the "standard Google pace"... ;)

http://maps.google.com/maps?saddr=Rue+Dauphine&daddr=289+Rue+Saint+Paul,+Qu%C3%A9bec,+QC+G1K+3W6,+Canada+(Cyclo+Services)&hl=fr&ie=UTF8&ll=46.81393,-71.212835&spn=0.012306,0.028732&sll=46.812316,-71.210986&sspn=0.006153,0.014366&geocode=FShHygIdKlrB-w%3BFaReygId-WbB-yFo5XsCbwQurynprs8H4JW4TDGxvzB7Inbj3Q&mra=dme&mrsp=0&sz=17&dirflg=w&z=16

Simon

---

From: <[email-masked]>
Date: Mon, 18 Jul 2011 12:02:34 +0800

|> c) whether it's a reasonable walk from IETF?
|
|No it's not. You need to go by bike, by car, or by bus. More 
|details here:
|http://www.lesgrandsfeux.com/en/all_you_need_to_know/how_to_get
|_to_the_site.php
|
|If you go by bus, you need to take the bus at the Place 
|D'Youville terminal.
|
|If you like bicycling, I would *highly* recommend going by 
|bike. It's a super nice ride on a paved bicycle trail 
|alongside the river. It will provide you with 100% freedom, 
|zero stress, and you skip all traffic.
|
|Two shops where you can rent bikes:
|http://www.cycloservices.net/
|http://www.ecolocyclo.net/

I like this approach.

But I will be struggling between 78,00 $ for 3 days or 150$ for 7 days.
No 5 days offer!

|
|Both are within walking distance of the convention centre and 
|are situated at the start of the bicycle trail.
|
|Simon
|--
|DTN made easy, lean, and smart --> http://postellation.viagenie.ca
|NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
|STUN/TURN server               --> http://numb.viagenie.ca
|_______________________________________________
|81attendees mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/81attendees
|

---

From: Eliot Lear <[email-masked]>
Date: Mon, 18 Jul 2011 13:22:59 +0200

> There seems to be some sort of fireworks competition on Wednesday

That's the administrative plenary.  Aren't there always?

;-)

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 18 Jul 2011 07:29:10 -0400

> That's the administrative plenary.  Aren't there always?

right, but the fireworks starts when it is dark. so it should be fine to 
attend both.

Marc.

-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: Bill Atwood <[email-masked]>
Date: Mon, 18 Jul 2011 12:12:20 -0400

This bus leaves from the Place D'Youville (4 min from the Convention
Center, 2 min from the Hilton, at the corner of Avenue Honore Mercier
and Rue Dauphine.  The cost is $2.75 each way (exact change required,
Canadian dollars).  You must already have your ticket to the fireworks
to use this shuttle.

> I live in Quebec and only heard praise for those who take the bus during

This $15.00 cost is for the unreserved area (22,500 places).  You can
also get reserved seating for $28.00 (almost 6,000 seats).

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 18 Jul 2011 09:39:36 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Sunday, July 17, 2011 9:03 PM
> To: [email-masked]; [email-masked]

According to email I just received from one of the bike shops, the grounds where the fireworks are hosted will be closed to bicycles during the event.  This disagrees with what that URL says...

---

From: Simon Perreault <[email-masked]>
Date: Mon, 18 Jul 2011 12:59:23 -0400

On 2011-07-18 12:39, Murray S. Kucherawy wrote:
> According to email I just received from one of the bike shops, the
> grounds where the fireworks are hosted will be closed to bicycles
> during the event.  This disagrees with what that URL says...

I just called one of the bike shops and received the same information.
But when I confronted the nice lady with the information from the URL,
she admitted she was not too sure.

I then called Les Grands Feux directly. They told me that bike access is
fine. When I confronted the nice lady with the information from the bike
shop, she went to her supervisor, and came back with 100% certainty that
bike access is open, but it may be difficult *during* the show because
of traffic (obviously).

So, to summarize:
- Bike access to the fireworks: OK
- Bike access to the park, waterfall, or beyond during the show: NOT OK

Simon

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 18 Jul 2011 17:18:32 +0000

It may be a bike theft issue and therefore the preference of the bike
Shop owner.  Just speculating.

Curtis

> From: [email-masked] [mailto:81attendees-
> [email-masked]] On Behalf Of Simon Perreault
> Sent: Monday, July 18, 2011 9:59 AM
> To: [email-masked]