Subject: [81attendees] IETF 81 - Hilton Room Available

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 18 Jul 2011 17:10:24 -0400

We have had a room cancellation at the Hilton, if anyone needs a reservation over the nights of July 24-27 (check out of July 28), please let me know. If you need to check in earlier than the 24th or checkout later than the 28th, we may be able to get the room extended as long as there is still availability at the hotel.

Thanks,
Marcia

Marcia Beaulieu / Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 18 Jul 2011 17:18:16 -0400

The room has been taken, I have had a few responses already.

If anyone is going to cancel their reservation, please send a message to the list just in case someone needs a reservation since the hotel is fully booked on the 26th and 27th.

Marcia

Begin forwarded message:

> From: Marcia Beaulieu <[email-masked]>
> Date: July 18, 2011 5:10:24 PM EDT
> To: [email-masked]
> Subject: [81attendees] IETF 81 - Hilton Room Available
> 
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees
>