Subject: [81attendees] Maple Syrup

From: Burger Eric <[email-masked]>
Date: Sun, 24 Jul 2011 21:58:29 -0400

Any locals have a suggestion as to where to buy maple syrup? I'm looking for personal consumption, not for pretty bottles. Thanks.

---

From: Jean-Philippe Dionne <[email-masked]>
Date: Sun, 24 Jul 2011 23:08:28 -0400

In any groceries, you'll find the regular maple syrup can for about 8$.    

Jean-Philippe

On 11-07-24 21:58, Burger Eric wrote:
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: Randy Bush <[email-masked]>
Date: Sun, 24 Jul 2011 23:25:07 -0400

i prefer grade b, or the rarely found c, as dark as possible.

randy