Subject: [81attendees] calling all kiwis

From: Joe Abley <[email-masked]>
Date: Tue, 19 Jul 2011 10:04:21 -0700

Sorry to splattercast the list with non-circus trivia, but if there's anybody coming to Québec from New Zealand who has (a) not already left, (b) might have a small amount of unused space in their baggage, and (c) is willing in principle to bring me a food item or two that I can't find here, in Canada, please drop me a note off-list.

Rich rewards for such largesse will of course be provided. :-)

---

From: "Bill Ver Steeg (versteb)" <[email-masked]>
Date: Tue, 19 Jul 2011 13:27:41 -0500

<Insert favorite orc/sheep/beer/bacon joke here>

bvs

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Joe Abley
Sent: Tuesday, July 19, 2011 1:04 PM
To: [email-masked]
Subject: [81attendees] calling all kiwis

Rich rewards for such largesse will of course be provided. :-)
_______________________________________________
81attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/81attendees

---

From: Geoff Thompson <[email-masked]>
Date: Wed, 20 Jul 2011 14:09:40 -0700

Lemon & Paeroa?
Speight's?

---

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 21 Jul 2011 07:38:53 +0800

They sell L&P at my local supermarket (AU), amongst other things.  They have better sense than to foist Speights on us.

On 2011-07-21 at 07:09:40, Geoff Thompson wrote:
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Joe Abley
> > Sorry to splattercast the list with non-circus trivia, but if 
> > there's
> anybody coming to Québec from New Zealand who has (a) not already 
> left,
> (b) might have a small amount of unused space in their baggage, and 
> (c) is willing in principle to bring me a food item or two that I 
> can't find here, in Canada, please drop me a note off-list.
> >

---

From: Narelle <[email-masked]>
Date: Thu, 21 Jul 2011 16:50:49 +1000

Kumera, probably. Or cheese, white wine and honey. Or a recording of
them losing the netball grand final heh heh...

-- 

Narelle
[email-masked]

---

From: Joe Abley <[email-masked]>
Date: Thu, 21 Jul 2011 08:22:44 -0700

On 2011-07-21, at 02:50, Narelle wrote:

> them losing the netball grand final heh heh…

Kaitaia Fire hot pepper sauces, since evidently this is a source of great intrigue :-)

All under control now, thanks to my various condiment mules!

Joe