Subject: [81attendees] electronics shop

From: Jari Arkko <[email-masked]>
Date: Sat, 23 Jul 2011 07:28:47 -0400

What's the nearest place to find some USB cables, access points, etc? 
I'm staying at the Hilton.

Jari

---

From: Simon Perreault <[email-masked]>
Date: Sat, 23 Jul 2011 07:36:31 -0400

> I'm staying at the Hilton.

There's a "La Source" (new name for Radio-Shack) nearby:

http://maps.google.com/maps?saddr=Centre+des+congr%C3%A8s+de+Qu%C3%A9bec,+Boulevard+Ren%C3%A9-L%C3%A9vesque+Est,+Qu%C3%A9bec,+Canada&daddr=1000+Rue+St.-Jean,+Quebec,+QC+G1R1R6,+Canada+(The+Source)&hl=fr&ie=UTF8&ll=46.811222,-71.214527&spn=0.005933,0.011791&sll=46.811156,-71.215192&sspn=0.005933,0.011791&geocode=FV1BygId7FLB-yGItx7-xe7P_CnPU-1v2JW4TDETBCKqydrm-A%3BFSlPygIdg2HB-yFKCTdaTOkjhCmFbxE835W4TDHVPIrmFf-Elg&mra=ltm&dirflg=w&z=17

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 23 Jul 2011 07:25:28 -0500

Jari,

It's also worth mentioning that there are a bunch of small cafes, bars, etc. 
on the same street, or maybe one over, so this would be a good lunch/dinner 
expedition ...

Spencer

---

From: Arturo Servin <[email-masked]>
Date: Sat, 23 Jul 2011 12:05:22 -0300

Any Best Buy around?

.as

On 23 Jul 2011, at 09:25, Spencer Dawkins wrote:

> Jari,
> 
> It's also worth mentioning that there are a bunch of small cafes, bars, etc. on the same street, or maybe one over, so this would be a good lunch/dinner expedition ...
> 
> Spencer
> 
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: Bill Atwood <[email-masked]>
Date: Sat, 23 Jul 2011 11:17:37 -0400

5401 boulevard des Galeries
Quebec , Quebec, G2K 1N4
*Phone: *(418) 266-1367

10.9 Km from the Convention center, Google Maps estimate 15 min (by car)

This is the only one open in Quebec City; another is opening August 1,
but that is of no use to you.  :-)

  Bill Atwood

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Jean-Philippe Dionne <[email-masked]>
Date: Sat, 23 Jul 2011 11:26:06 -0400

For regular consumer's electronics:

- Futureshop: map 
http://maps.google.ca/maps/place?q=futureshop,+qu%C3%A9bec,+qu%C3%A9bec&hl=fr&ie=UTF8&cid=4272181075513399458

And for more basic electronics parts:

- Electromike: http://www.electromike.ca/
- Acces Électronique: http://www.acceselectronique.ca/lesite/

Jean-Philippe

---

From: "Sorin Faibish" <[email-masked]>
Date: Sat, 23 Jul 2011 11:49:18 -0400

Now that we are talking about "best buys" in Quebec, is there a good  
bookstore with
French literature near by the hotel?

/Sorin

On Sat, 23 Jul 2011 11:26:06 -0400, Jean-Philippe Dionne  
<[email-masked]> wrote:

>>>> It's also worth mentioning that there are a bunch of small cafes,  
>>>> bars, etc. on the same street, or maybe one over, so this would be a  
>>>> good lunch/dinner expedition ...
>>>>
>>>> Spencer
>>>>
>>>>

-- 
Best Regards
Sorin Faibish
Corporate Distinguished Engineer
Unified Storage Division

        EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: Simon Perreault <[email-masked]>
Date: Sat, 23 Jul 2011 11:58:39 -0400

> French literature near by the hotel?

There are many on Saint-Jean street, just below the convention center. 
The keyword on Google Maps is "librairie":

http://maps.google.com/maps?q=librairie&hl=fr&ll=46.808901,-71.215761&spn=0.011867,0.023582&sll=46.808901,-71.215761&sspn=0.011867,0.023582&radius=0.67&z=16

Simon