Subject: [81attendees] Question on the Hilton rates

From: Thomas Haynes <[email-masked]>
Date: Fri, 22 Jul 2011 13:55:58 -0500

Little late, I know, but does anyone know if the
Hilton rate includes breakfast or not? It wasn't
mentioned and it normally is mentioned.

Thanks

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Fri, 22 Jul 2011 14:05:02 -0500

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Thomas Haynes
Sent: Friday, July 22, 2011 2:56 PM
To: [email-masked]
Subject: [81attendees] Question on the Hilton rates

> Little late, I know, but does anyone know if the Hilton rate includes
breakfast or not? It wasn't mentioned and it normally is mentioned.

If you booked the Hilton using the IETF meeting rate/discount, the IETF
rate in the past has included breakfast.  I'd call the hotel and ask
today to confirm.  If not, when you check-in to the hotel, ask them.

Hemant

---

From: Bill Atwood <[email-masked]>
Date: Fri, 22 Jul 2011 15:09:18 -0400

Since a continental breakfast is provided by the IETF, my bet is that
the breakfast is _not_ included in the Hilton rate.

  Bill

On 7/22/2011 2:55 PM, Thomas Haynes wrote:
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Marcia Beaulieu <[email-masked]>
Date: Fri, 22 Jul 2011 15:10:30 -0400

Breakfast is not included in the IETF Hilton rate.

Marcia

> mentioned and it normally is mentioned.

Marcia Beaulieu / Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com