Subject: [81attendees] restaurants with private dining room?

From: Lars Eggert <[email-masked]>
Date: Mon, 25 Jul 2011 10:29:45 -0400

Hi,

for the IRSG dinner tonight I'm looking for a restaurant within walking distance that can host 20 or so folks in a quiet private dining room (so we can have a discussion.)

Any pointers?

Thanks,
Lars

---

From: Chris Elliott <[email-masked]>
Date: Mon, 25 Jul 2011 13:14:41 -0400

Cafe Le Hobbit at 700 Rue Saint-Jean has a room that would hold that
many. Call soon--(418) 647-2677--as many of their employees are on
vacation this week. Good food--except for the issue that Canada health
department requirements that ground meat must be over cooked, which
makes the venison burger especially dry...

Chris.

On Mon, Jul 25, 2011 at 10:29 AM, Lars Eggert <[email-masked]> wrote:
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees
>
>

-- 
Chris Elliott
[email-masked]

---

From: Lars Eggert <[email-masked]>
Date: Mon, 25 Jul 2011 13:19:36 -0400

I called, and the lady on the phone said they do not have a private dining room. Odd...

---

From: Chris Elliott <[email-masked]>
Date: Mon, 25 Jul 2011 14:32:29 -0400

I talked with someone in charge last Tuesday and, while the room isn't
always private, he said it could be reserved for a group...

-- 
Chris Elliott
[email-masked]

---

From: Lars Eggert <[email-masked]>
Date: Tue, 26 Jul 2011 08:44:38 -0400

Hi,

> for the IRSG dinner tonight I'm looking for a restaurant within walking distance that can host 20 or so folks in a quiet private dining room (so we can have a discussion.)

to wrap this thread up, on a suggestion from Ray Pelletier we went to Graffiti (http://ovi.me/N5G8D).

It's about a 10-15 minute walk from the Hilton and has a very nice quiet private dining room for up to 22 people around a single large table - perfect for discussion. The food was good to very good (but not approaching Michelin quality). The service was very friendly, the kitchen somewhat slow (but I only called in three hours before we showed up, and we all ordered a la carte, which probably contributed). Food was generally very nice (with a minor hickups), but it's not approaching Michelin levels. Decent wine list.

All in all, this worked wonderfully for the IRSG. If you want to be able to have a single private discussion with 20 people, give them a try.

Lars