Subject: [81attendees] Suunto USB Stick?

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 23 Jul 2011 13:12:21 -0400

Hi all, 

I unfortunately forgot my Suunto USB stick at home and now I am unable to transfer my training data from my Suunto watch to the laptop. 
Has anyone taken the Suunto USB stick to Quebec City?

Ciao
Hannes

---

From: Yoav Nir <[email-masked]>
Date: Sun, 24 Jul 2011 00:57:24 +0300

Hi

I know there's a link from the host's site: http://rtcquebec.ca/Tarifs/Tarifs/tabid/83/Default.aspx

But has anyone actually found a shop that sells the RTC weekly passes?

Thanks

---

From: Bill Atwood <[email-masked]>
Date: Sat, 23 Jul 2011 18:14:16 -0400

On the referenced page, if you select the line "Vieux-Quebec-Montcalm"
under the heading "Arrondissement : La Cite-Limoilou", it will give you
a list (lower on the page) of points of sale in Vieux-Quebec (the old
town) and close by.  Then, you can use Google to resolve the addresses.

In addition, although I have no solid information on this, the point
where the bus for the fireworks leaves from is called a "terminus", and
I guess it is likely to be an RTC point-of-sale as well.  That was at
the corner of Rue Dauphine and Avenue Honore-Mercier.

However, your best bet is probably to ask the concierge at your hotel.
He/she can probably give you the nearest point of sale.  (Or even sell
you the ticket you want.)

  Bill

On 7/23/2011 5:57 PM, Yoav Nir wrote:
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Michael Richardson <[email-masked]>
Date: Sun, 24 Jul 2011 22:10:48 -0400

>>>>> "Yoav" == Yoav Nir <[email-masked]> writes:
    Yoav> Hi

    Yoav> I know there's a link from the host's site:
    Yoav> http://rtcquebec.ca/Tarifs/Tarifs/tabid/83/Default.aspx

    Yoav> But has anyone actually found a shop that sells the RTC weekly
    Yoav> passes?

Yes.  I got one at the Biermans-Morand building that is right next to
the 800/801 stop at Laval.  (Not useful unless you are staying at the
university residences, which I am)  It was $25.50, credit cards were not
accepted by the store, but they had Interac ("debit" card). 

I used it twice today.  At 25.50, it likely isn't cheaper than cash
fare for the approx. 11 trips I'll take, but it's pretty close.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Yoav Nir <[email-masked]>
Date: Mon, 25 Jul 2011 15:56:58 +0300

> fare for the approx. 11 trips I'll take, but it's pretty close.

I got mine at a convenience store close to my hotel at BeauPort.

---

From: "MA, YUAN CHEN -HCHBJ" <[email-masked]>
Date: Mon, 25 Jul 2011 21:05:16 +0800

Hi

I failed to get an IP address via dhcp at Hotel Manoir Victoria.

I tried both wireless and wired with my laptop. I also tried my

cellphone but get no luck. Always the server time out error.

My laptop is thinkpad x60 with Win XP sp3.

Does any one have the same problem?

Is there any idea on how to deal with it?

Regards

Yuanchen

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.

---

From: Jaap Akkerhuis <[email-masked]>
Date: Mon, 25 Jul 2011 09:58:50 -0400

> I failed to get an IP address via dhcp at Hotel Manoir Victoria.

I haven't seen these problems at the Victoria. Don't know what to advice.

	jaap

---

From: Ted Lemon <[email-masked]>
Date: Mon, 25 Jul 2011 11:29:26 -0400

> I failed to get an IP address via dhcp at Hotel Manoir Victoria.
In my experience this means that their DHCP server was configured with too few addresses to serve the number of users that showed up.   This happens a lot at hotels, particularly during IETF.   You can try bothering the hotel staff about it; even if they don't fix it for you, they might fix it over time, so that next time IETF is in QC it's working properly… :}

---

From: "Blanc Gregory" <[email-masked]>
Date: Mon, 25 Jul 2011 15:11:27 -0400

Hello, 

I actually asked the information center I mentionned earlier on this thread
and there is a shop called "La boustifaille" in a mall near or within the
Convention Centre. 

Greg.

-- 
Gregory BLANC                 
Internet Engineering Laboratory
Graduate School of Information Science 
Nara Institute of Science and Technology

mailto: [email-masked]

"There is nothing such as certitude in this world"