Subject: [81attendees] Social ticket available

From: Igor Gashinsky <[email-masked]>
Date: Tue, 26 Jul 2011 17:45:57 -0400

Please drop me an email off-list if interested..

Thanks,
-igor

---

From: Jacques Latour <[email-masked]>
Date: Tue, 26 Jul 2011 18:04:42 -0400

Found one ticket on my way to the hotel

Note to self: write name on back

Not sure what do to?

Jack

---

From: Mark Townsley <[email-masked]>
Date: Tue, 26 Jul 2011 19:09:15 -0400

I did lose a ticket, so this could be mine. If so, give it a good home, I made other plans accordingly.

- Mark

On Jul 26, 2011, at 6:04 PM, Jacques Latour wrote:

> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees