Subject: [81attendees] EU Passports

From: "Carlos M. Martinez" <[email-masked]>
Date: Sat, 09 Jul 2011 12:49:13 -0300

Hello all,

I will be entering Canada using my Italian passport, and I was wondering 
if Canada implements something akin to the ESTA (Electronic System for 
Travel Authorization) in the US.

regards

Carlos

---

From: Cédric CHAUVENET <[email-masked]>
Date: Sat, 9 Jul 2011 21:56:03 +0200

Hi,

Most of European citizens are visa exempted in Canada, as refered here :

http://www.cic.gc.ca/english/visit/visas.asp
(linked from the official IETF81 website http://ietf81.ca/ which refer lot
of usefull informations).

So I guess a document like ESTA is not needed for you.

Regards,
Cédric.

2011/7/9 Carlos M. Martinez <[email-masked]>

> Hello all,
>
> I will be entering Canada using my Italian passport, and I was wondering if
> Canada implements something akin to the ESTA (Electronic System for Travel
> Authorization) in the US.
>
> regards
>
> Carlos
> ______________________________**_________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/81attendees<https://www.ietf.org/mailman/listinfo/81attendees>
>