Subject: [81attendees] Looking for social event ticket

From: Sean Sheedy <[email-masked]>
Date: Mon, 18 Jul 2011 09:25:35 -0700

Please contact me if you have one you won't be needing.

-- 
~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--
Sean Sheedy
Staff System Software Engineer, Media and Communications Systems
[email-masked] | +1-503-495-9454 (Phone)
~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--~--

---

From: "Montgomery, Douglas" <[email-masked]>
Date: Mon, 18 Jul 2011 13:38:59 -0400

I also am looking to buy a ticket.

If you have a spare, let me know.

dougm