Subject: [81attendees] Soccer today?

From: "Christian Hoene" <[email-masked]>
Date: Mon, 25 Jul 2011 11:08:07 -0400

Hello,

I was wondering whether we will meet for soccer after the Technical Plenary,
today. Does somebody going to walk to the soccer field? 
I would suggest to meet at Hilton main entrance at 19:40. Who likes to team
up?

With best regards,

 Christian Hoene

----------------------------------------------------------------------------
-----
Dr.-Ing. Christian Hoene, University of Tübingen, Computer Science, Chair of
Communication Networks, Research Group Interactive Communication Systems
(ICS)
Sand 13, 72076 Tübingen, Germany, Tel +49 7071 2970532,
www.net.uni-tuebingen.de

---

From: Matthijs Mekking <[email-masked]>
Date: Mon, 25 Jul 2011 19:58:12 +0200 (CEST)

Hi,

I'd like to join the walk to the soccer field. I hope we are able to play 
this evening, despite the weather forecast.

Best regards,

Matthijs Mekking

On Mon, 25 Jul 2011, Christian Hoene wrote:

> Dr.-Ing. Christian Hoene, University of T?bingen, Computer Science, Chair of
> Sand 13, 72076 T?bingen, Germany, Tel +49 7071 2970532,
> www.net.uni-tuebingen.de
>
>
>
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees
>
>