Subject: [81attendees] fireworks on wed. - is there any group forming?

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Sun, 24 Jul 2011 16:54:06 +0100

Remember seeing some discussion last week on the fireworks show for this Wednesday.  Has a  group formed to go together to the show?

-MS

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 24 Jul 2011 10:49:34 -0700

A couple of us have reserved bikes to ride down and back.  Hope the weather behaves...

If anyone else does that, let me know and we can set up a group meet point.

If you want to go but don't feel like biking, some of us went last night to see Spain's show.  Tickets to the show and tickets for the buses that take you to the show are only a few blocks from the hotel at Place D'Youville.  The concierge can point you in the right direction.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Sunday, July 24, 2011 8:54 AM
To: [email-masked]
Subject: [81attendees] fireworks on wed. - is there any group forming?

-MS

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Sun, 24 Jul 2011 23:07:40 -0400

On 07/24/2011 01:49 PM, Murray S. Kucherawy wrote:
> A couple of us have reserved bikes to ride down and back. Hope the
> weather behaves…
>
> If you want to go but don’t feel like biking, some of us went last night
> to see Spain’s show. Tickets to the show and tickets for the buses that
> take you to the show are only a few blocks from the hotel at Place
> D’Youville. The concierge can point you in the right direction.

I would be interested in going with a group by bus on Wednesday after 
the plenary.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: "Nestor Michael C. Tiglao" <[email-masked]>
Date: Mon, 25 Jul 2011 11:40:59 -0700 (PDT)

Does anyone know the exact coordinates of the nearest ticket office (to the Congress Center) for the Fireworks Competition and RTC bus?

Nestor

>________________________________
>From: Kevin P. Fleming <[email-masked]>
>To: [email-masked]
>Sent: Sunday, July 24, 2011 11:07 PM
>Subject: Re: [81attendees] fireworks on wed. - is there any group forming?
>
>_______________________________________________
>81attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/81attendees
>
>
>