Subject: [81attendees] Costco card

From: Songhaibin <[email-masked]>
Date: Fri, 29 Jul 2011 14:19:45 +0000

Hi,

I would like to buy something in the Costco that is not far from here in this afternoon. Can I borrow a Costco card from someone for temporary use this afternnoon? Is it allowed in Costco?

BR,
-Haibin

---

From: Mary Barnes <[email-masked]>
Date: Fri, 29 Jul 2011 09:22:33 -0500

Costco cards have your picture, so while you might be able to quickly flash
it to get into the store, it is unlikely you'll be able to checkout using
someone else's card.

On Fri, Jul 29, 2011 at 9:19 AM, Songhaibin <[email-masked]> wrote:

> Hi,
>
> I would like to buy something in the Costco that is not far from here in
> this afternoon. Can I borrow a Costco card from someone for temporary use
> this afternnoon? Is it allowed in Costco?
>
> BR,
> -Haibin
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees
>

---

From: Songhaibin <[email-masked]>
Date: Fri, 29 Jul 2011 14:26:18 +0000

Thank you for response. Mary. That means the store is not allowed to use other's card to buy.

BR,

-Haibin

________________________________
From: Mary Barnes [[email-masked]]
Sent: Friday, July 29, 2011 10:22 PM
To: Songhaibin
Cc: [email-masked]
Subject: Re: [81attendees] Costco card

Costco cards have your picture, so while you might be able to quickly flash it to get into the store, it is unlikely you'll be able to checkout using someone else's card.

On Fri, Jul 29, 2011 at 9:19 AM, Songhaibin <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

BR,
-Haibin
_______________________________________________
81attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/81attendees

---

From: Matthew Kaufman <[email-masked]>
Date: Fri, 29 Jul 2011 10:27:13 -0400

But if you can get them to come along with you to Costco for the shopping experience...

Matthew Kaufman

---

From: Songhaibin <[email-masked]>
Date: Fri, 29 Jul 2011 14:28:32 +0000

haha:)

________________________________
From: Matthew Kaufman [[email-masked]]
Sent: Friday, July 29, 2011 10:27 PM
To: Mary Barnes
Cc: Songhaibin; [email-masked]
Subject: Re: [81attendees] Costco card

Matthew Kaufman

BR,
-Haibin

---

From: Radia Perlman <[email-masked]>
Date: Fri, 29 Jul 2011 07:46:43 -0700

Though I think it is legal for a Costco member to  bring a friend
inside, so if I'm correct, you could go shopping together with a
Costco member.

Radia

---

From: "John R. Levine" <[email-masked]>
Date: 29 Jul 2011 10:48:02 -0400

> But if you can get them to come along with you to Costco for the shopping experience...

Costco Canada is a separate company from Costco US.  I wouldn't assume 
that they will accept a US card without calling them to check.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 29 Jul 2011 12:28:18 -0500

At least in the US, Costco won't let a member walk a non-member 
around and have that other person pay without it being in cash (i.e., 
no AMEX, no check, no debit card). So that's something to consider.

James

At 09:22 AM 7/29/2011, Mary Barnes wrote:
>Costco cards have your picture, so while you might be able to 
>quickly flash it to get into the store, it is unlikely you'll be 
>able to checkout using someone else's card.
>
>On Fri, Jul 29, 2011 at 9:19 AM, Songhaibin 
><<mailto:[email-masked]>[email-masked]> wrote:
>Hi,
>
>I would like to buy something in the Costco that is not far from 
>here in this afternoon. Can I borrow a Costco card from someone for 
>temporary use this afternnoon? Is it allowed in Costco?
>
>BR,
>-Haibin
><mailto:[email-masked]>[email-masked]
><https://www.ietf.org/mailman/listinfo/81attendees>https://www.ietf.org/mailman/listinfo/81attendees
>
>

---

From: "William D. Ivancic" <[email-masked]>
Date: Fri, 29 Jul 2011 13:30:28 -0400

As a first time visitor, they will probably let you in and you can sign
up for a card on the spot.  Call and ask.

- Will

---

From: Scott Rea <[email-masked]>
Date: Fri, 29 Jul 2011 12:20:43 -0600

Or ask for a Day pass... not sure if they do these in CA but typically 
US will offer these...

---

From: Songhaibin <[email-masked]>
Date: Fri, 29 Jul 2011 18:43:34 +0000

Thank you, I asked them. There is no one day pass. 

________________________________________
From: [email-masked] [[email-masked]] on behalf of Scott Rea [[email-masked]]
Sent: Saturday, July 30, 2011 2:20 AM
To: [email-masked]
Subject: Re: [81attendees] Costco card

---

From: Scott Rea <[email-masked]>
Date: Fri, 29 Jul 2011 12:19:19 -0600