Subject: [81attendees] Bring two HGWs entering Canada

From: <[email-masked]>
Date: Wed, 13 Jul 2011 16:03:55 +0800

Hello all,
 
Does anybody know if it is OK entering Canada with two linksys HGW devices in my luggage <http://dict.youdao.com/search?q=luggage&keyfrom=E2Ctranslation> ?

Thx,
 
Xiaohong

---

From: Simon Perreault <[email-masked]>
Date: Wed, 13 Jul 2011 08:34:22 -0400

On 2011-07-13 04:03, [email-masked] wrote:
> Does anybody know if it is OK entering Canadawith two linksys HGW
> devices in my luggage

I've done such a thing (and much worse) many times without any issue,
although I am a Canadian. If they ask questions, make sure they
understand you're not going to sell them, gift them, or leave them in
Canada. You're bringing them back with you.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Warren Kumari <[email-masked]>
Date: Wed, 13 Jul 2011 08:54:09 -0400

On Jul 13, 2011, at 4:03 AM, <[email-masked]> wrote:

> Hello all,
>  
> Does anybody know if it is OK entering Canada with two linksys HGW devices in my luggage?

Should be fine, especially if they are not obviously new (e.g: not in shiny new boxes, etc) -- there is no reason that they would, but they ask anything, just stare blankly and explain that they are because wireless in hotels sucks badly and this way you'll have better Internet access, etc...

I've travelled with much much more interesting / unusual stuff, and the only time I had *any* issues is then I tried to bring a pound of ground coffee into Australia, and that was because coffee is often used to mask the smell of drugs (apparently)....

W

>  
> Thx,
>  
> Xiaohong
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: "David B Harrington" <[email-masked]>
Date: Wed, 13 Jul 2011 09:01:54 -0400

you also might want to check with the customs department of your
country to register that you are taking them out, so you don't get
charged customs when bringing them back in to your country.

this can also be good to do for camera gear, computers, etc.

dbh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Simon Perreault
> Sent: Wednesday, July 13, 2011 8:34 AM
> To: [email-masked]
> Subject: Re: [81attendees] Bring two HGWs entering Canada
>

---

From: Randy Bush <[email-masked]>
Date: Wed, 13 Jul 2011 22:29:12 +0900

> I will bring two 8-port Ethernet switch and two small routers to
> Canada because we will also have a demo at SIGCOMM conference in
> Toronto next month after ietf meeting.
> 
> Is it no problem to pass Canada's custom?

two points to tell customs
  o you will be taking them back out with you
  o they are to demonstrate research

randy

---

From: John C Klensin <[email-masked]>
Date: Wed, 13 Jul 2011 10:54:35 -0400

--On Wednesday, July 13, 2011 09:01 -0400 David B Harrington
<[email-masked]> wrote:

> you also might want to check with the customs department of
> your country to register that you are taking them out, so you
> don't get charged customs when bringing them back in to your
> country.
> 

For those who are significantly concerned about these issues,
you should be aware that there is an option called a "Customs
Carnet".  They are recognized by most countries and permit you
to make a formal list of the things you are bringing and and
promising to bring back out, and to post a bond guaranteeing
that you will do so.

I don't necessarily recommend them: they aren't cheap, they
involve a certain amount of paperwork and general hassle
(including forcing you to go through "red", rather than "green",
customs lines so things can be checked off), etc.  But most
relevant countries recognize them and, if you are carrying
things that are large, very expensive, or otherwise likely to
excite customs officers, and to worry about that, they are an
alternative.

Check your local search engine for information about obtaining
one in your country.

     john