Subject: [81attendees] Photos for IETF Journal

From: Matthew Ford <[email-masked]>
Date: Tue, 2 Aug 2011 13:51:02 +0100

Hi,

If you have uploaded your pictures from IETF 81 and are willing to share them with IETF Journal, please send me a pointer.

I'll contact you directly if we decide we'd like to go ahead and use any of your work in the next issue.

Thanks!

Mat

Mat Ford
Managing Editor,
IETF Journal
http://ietfjournal.isoc.org/

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 02 Aug 2011 06:48:53 -0700

>>>>> On Tue, 2 Aug 2011 13:51:02 +0100, Matthew Ford <[email-masked]> said:

MF> If you have uploaded your pictures from IETF 81 and are willing to
MF> share them with IETF Journal, please send me a pointer.

It's worth noting that there is an IETF group in flickr as well, that is
designed to document our journeys to the various places we hold meetings
at.

  http://www.flickr.com/groups/ietf/
-- 
Wes Hardaker
SPARTA, Inc.