Subject: Re: [81attendees] are we getting complacent? Good job!

From: Ole Jacobsen <[email-masked]>
Date: Mon, 1 Aug 2011 00:01:16 -0700 (PDT)

And you know what: It was possible to get there by TRAIN (shudder) 
from Montreal. Admittedly, I made way too much noise about this
option and the God of Railway responded with a 3+ hour delay and
a complete replacement of the trainset, but those of us who took
the trip (a few IETFers) very much enjoyed it. They even served decent 
food and wine, included in the ticket price.

Regarding the lounge, I will suggest that we try to arrange for 
something similar at future venues. This is of course very much a 
"venue dependent feature", but we can try.

Quebec City also has some amazing organs, I got to play on one from 
1790 :=)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Mon, 1 Aug 2011, Randy Bush wrote:

> > +1.  Very functional venue (the lounge was great!)
> 
> i think the 'bump space', large lounge, large terminal room, were *very*
> helpful and conducive to interaction.
> 
> > no problems with wireless, great city
> 
> good net, amazing town, and well done logistics.
> 
> randy
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees
>

---

From: Ray Bellis <[email-masked]>
Date: Mon, 1 Aug 2011 07:14:26 +0000

On 1 Aug 2011, at 01:52, Murray S. Kucherawy wrote:

Since Quebec City has direct flights to Montreal, Toronto, Newark and Chicago, all of which are major intercontinental hubs, I'd say it has plenty of international connections.

However for many people two of those four require getting a transit VISA for the US, in addition to any VISA required to enter Canada...

Anyway, I find I'm easily able to forgive a little transit inconvenience such as having to change planes in exchange for a highly productive meeting and functional venue, and Quebec City certainly qualifies.

+1 for the large meeting area in 2000ABC.

Ray

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 1 Aug 2011 05:30:44 -0700 (PDT)

ViaRail from Montreal to Quebec City. It also had power and WiFi.

Ole

Ole J. Jacobsen

On Mon, 1 Aug 2011, Jim Rees wrote:

> Ole Jacobsen wrote:
> What train were you on?  I went by train from Windsor (next to Detroit).
> Three separate trains, all comfortable and on time, less than half the cost
> of flying.  There was power at every seat and free high speed wireless
> Internet service that worked most of the time.  And no TSA goons.  But no
> free food or wine, just a snack cart.
>

---

From: <[email-masked]>
Date: Mon, 1 Aug 2011 09:07:18 -0400

Big +1 - future organizers are going to have a hard time topping the venue, the city, fireworks and Cirque!

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Larissa Shapiro
> Sent: Sunday, July 31, 2011 7:55 AM
> To: [email-masked]
> Subject: Re: [81attendees] are we getting complacent? Good job!
> 
> Indeed. The location was really truly lovely - such good food drink and
> fun options so near the venue. Never had a network or logistical
> problem. You are all deeply appreciated, secretariat staff and volunteers.
> 
> Larissa
> 
> On 7/31/11 12:28 AM, Keith Moore wrote:
> > Agreed.  Excellent job, folks.  And I quite enjoyed the location.
> >
> > Keith
> >
> > On Jul 30, 2011, at 10:53 PM, Tony Hansen wrote:
> >
> >> Are we getting complacent about the excellent job that was done at QC this week?
> >>
> >> Other than prices and cookies, everything else went very well.
> >>
> >> Kudos on the great network. Kudos on the secretariat staff. Kudos all around.
> >>
> >>    Tony Hansen
> --
> Larissa Shapiro
> Internet Systems Consortium Product Manager
> Technology Leadership for the Common Good
> +1 650 423 1335
> www.isc.org
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 1 Aug 2011 08:19:59 -0500

I suggested to Alexa and Ray that they update the host requirements to 
include fireworks and cirque de soleil ...

Spencer

---

From: Damien Saucez <[email-masked]>
Date: Mon, 1 Aug 2011 15:31:05 +0200

Gigantic kudos to the organizers!

Damien Saucez

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 1 Aug 2011 15:33:33 +0200

> Gigantic kudos to the organizers!

+1

L.

---

From: <[email-masked]>
Date: Mon, 1 Aug 2011 13:56:34 +0000

+1
-- 
Jonne Soininen
Renesas Mobile

Tel: +358 40 527 4634
E-mail: [email-masked]

On 8/1/11 4:33 PM, "Luigi Iannone" <[email-masked]> wrote:

>>>> From: [email-masked]
>>>>[mailto:[email-masked]] On Behalf Of Larissa Shapiro

---

From: Jim Rees <[email-masked]>
Date: Mon, 1 Aug 2011 08:15:17 -0400

Ole Jacobsen wrote:

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 1 Aug 2011 09:26:43 -0400

+1 fireworks, cirque de soleil.  Lots of meeting and spare places for those
"need to meet" times before/after wg. 

Good job!

sue
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Spencer Dawkins
Sent: Monday, August 01, 2011 9:20 AM
To: [email-masked]; [email-masked]
Subject: Re: [81attendees] are we getting complacent? Good job!

Spencer

---

From: "John R. Levine" <[email-masked]>
Date: 1 Aug 2011 11:06:49 -0400

> A city with a real set of international connections is better (eg Vancouver)

Quebec is within driving distance of about 1/4 of the population in North
America.  Vancouver isn't.

R's,
John

PS: The food's a lot better, too.

---

From: "John R. Levine" <[email-masked]>
Date: 1 Aug 2011 11:13:24 -0400

> include fireworks and cirque de soleil ...

Good point.  Also note that fireworks must be accessible by bicycle.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: Joe Touch <[email-masked]>
Date: Mon, 1 Aug 2011 08:13:57 -0700

On Jul 31, 2011, at 10:52 PM, "Murray S. Kucherawy" <[email-masked]> wrote:

>> From: [email-masked] [mailto:[email-masked]] On Behalf Of Joe Touch
>> Sent: Sunday, July 31, 2011 4:02 PM
>> To: Ersue, Mehmet (NSN - DE/Munich)
>> Cc: <[email-masked]>
>> -1

An international hub would reach more than two other counties (the neighboring one and France).  Yes, there are connections to international hubs, but this isn't an international hub by any stretch. Traveling via train would have required an overnight in Montreal - which I've never needed before for travel to Europe or Japan.

AFAICT this venue was preferred for its vacation qualities, not for business reasons (see the early post on why this was selected over Vancouver).

I hope future selections will focus on ease/speed of travel to the venue as well as the meeting space and hotels. For me it was easier, cheaper, and nearly as much time to get to Maastricht as would have been QC. If that persists, I'll be glad to remind everyone that our primary forum is the email lists, and take planes for true vacations instead.

Joe

---

From: Joe Touch <[email-masked]>
Date: Mon, 1 Aug 2011 08:17:29 -0700

> America.  Vancouver isn't.

So is Trenton NJ - is at next? Do we optimize for drivers at the expense of fliers?

Joe

---

From: <[email-masked]>
Date: Mon, 1 Aug 2011 11:26:08 -0400

Yes, but ... unbeknownst to us, some significant fraction of Quebec left for vacation on the Saturday after IETF.  I hit a 90min wait at the Derby Line border crossing (A-55/I-91) on the way south to Boston mid-day on Saturday, and the CBP officers there said that it was equally bad elsewhere.  It was still a beautiful drive south through Vermont and NH.

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of John R. Levine
> Sent: Monday, August 01, 2011 11:07 AM
> To: Joe Touch

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 1 Aug 2011 08:38:52 -0700 (PDT)

Joe,

I don't think that saying this location "was preferred for its 
vacation qualities" is a fair characterization. The venue itself was 
certainly not selected for that reason. The survey basically said
"we'd rather go to a new location than back to Vancouver."

You could have flown from Chicago to QC, lots of folks did that. It is 
not particularly unusual for us to pick a venue in North America that
will require a connecting flight for many people, gee Minneapolis 
comes to mind.

The "international hub" argument would really severely limit our 
options for venues anywhere in the world. For starters many of these
hubs are EXPENSIVE for all the expenses that we have to consider 
(venue rental, hotel etc). 

Hiroshima probably didn't seem that cheap, largely due to the poor 
performance of the dollar, but it was CONSIDERABLY cheaper than Tokyo 
or Yokohama would have been. That isn't why it was selected by the 
way, and, yes, it did indeed result in some additional "travel pain" 
(although I must say a number of people chose the worst option in 
spite of numerous recommendations).

Ole

Ole J. Jacobsen

On Mon, 1 Aug 2011, Joe Touch wrote:

> An international hub would reach more than two other counties (the 
> neighboring one and France).  Yes, there are connections to 
> international hubs, but this isn't an international hub by any 
> stretch. Traveling via train would have required an overnight in 
> Montreal - which I've never needed before for travel to Europe or 
> Japan.
> 
> AFAICT this venue was preferred for its vacation qualities, not for 
> business reasons (see the early post on why this was selected over 
> Vancouver).
> 
> I hope future selections will focus on ease/speed of travel to the 
> venue as well as the meeting space and hotels. For me it was easier, 
> cheaper, and nearly as much time to get to Maastricht as would have 
> been QC. If that persists, I'll be glad to remind everyone that our 
> primary forum is the email lists, and take planes for true vacations 
> instead.
> 
> Joe

---

From: "John R. Levine" <[email-masked]>
Date: 1 Aug 2011 11:41:10 -0400

> So is Trenton NJ - is at next? Do we optimize for drivers at the expense of fliers?

Well, gee.  Trenton has excellent train service from three separate 
carriers (Amtrak, NJ Transit, and SEPTA), and frequent reliable rail 
connections to two major international airports, EWR, and PHL.  Meeting 
and hotel space are cheap, and there are some hoagie shops that wouldn't 
kill you.  Washington's Crossing, Princeton, New Hope PA, and the Jersey 
Shore* are quick side trips.

But perhaps ease of transportation for people from Los Angeles isn't the 
only relevant criterion.  I like Québec better.

R's,
John

* - where I am now, and most of which is way nicer than you might think if 
you watch TV

---

From: Al Morton <[email-masked]>
Date: Mon, 01 Aug 2011 11:58:49 -0400

At 11:41 AM 8/1/2011, John R. Levine wrote:

...Princeton, New Hope PA, and
the Jersey Shore* are quick side trips.

<snip>

* - where I am now, and most of which is way nicer than you might think
if you watch TV

+1, and from what I can tell, the

Québécois
are headed our way...

---

From: Joe Touch <[email-masked]>
Date: Mon, 01 Aug 2011 09:40:33 -0700

>>> America. Vancouver isn't.

NA = 530M

Canada - Quebec province = 26M
Eastern US states within dist = (all in millions)
	CT = 3.5
	ME = 1.3
	MA = 6.4
	NH = 1.3
	NY = 19
	RI = 1
	VT = 0.6

	Some major cities out of dist:
		NYC (8hrs) = 8
		Boston (6 hrs) = 4

	i.e., 21.1M possibly within dist

That's a total of 47.1M out of 530M

Not even 10%, and that includes a LOT of places nobody would ever drive 
from.

Agreed that Vancouver is even less useful for driving (under 7M), but 
how many attendees drove (not just from nearby airports)?

Joe

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 1 Aug 2011 16:54:56 +0000

Joe,

A lot of people drove from more than 6 hours away.  The plane flights with the stop from Boston were 4.5-5.5 hours air time so driving was slightly faster from Boston or for anyone that would have used Logan airport.  The time would be about the same for anyone that would have flown out of Providence RI and maybe Hartford CT.  I drove but did so partially for the scenic drive through northern Maine (much better than VT and NH highways).

Regardless of whether people drove from Boston or not, ability to drive to the venue from New England should not be criteria for picking an IETF.

Curtis

> Sent: Monday, August 01, 2011 9:41 AM
> To: John R. Levine

---

From: Benson Schliesser <[email-masked]>
Date: Mon, 01 Aug 2011 12:00:15 -0500

If this is how we're going to think about it, then...

http://en.wikipedia.org/wiki/Geographical_center_of_the_United_States

http://en.wikipedia.org/wiki/Geographical_midpoint_of_Europe

Asia is a bit more complicated.
http://en.wikipedia.org/wiki/Geography_of_Asia

Per http://en.wikipedia.org/wiki/Central_Asia - "There are several places
that claim to be the geographic center of Asia, for example Kyzyl, the
capital of Tuva  in the Russian Federation, and a village 200 miles (320 km)
north of Ürümqi, the capital of the Xinjiang region of China."

:)

Cheers,
-Benson

---

From: Joe Touch <[email-masked]>
Date: Mon, 01 Aug 2011 09:57:35 -0700

On 8/1/2011 9:54 AM, Curtis Villamizar wrote:
> Joe,
>
> A lot of people drove from more than 6 hours away.

Even if they did, the numbers still don't add up, though.

Joe

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 01 Aug 2011 14:07:56 -0300

I think the geographical discussion is kind of missing the point.

- The venue was great
- The city was awesome
- Organization & logistics were also great

- Flying to Quebec was reasonable. Maybe my perception is skewed, but I 
didn't find the connections to QC unnaceptable. There are flights every 
1 hr or so from YUL, and YUL has connections to almost everywhere in the 
world. I don´t find flying three legs that bad as many people do.

Again, I hardly ever travel less than two legs to get anywhere, so 
flying three is not bad. I have had to do much, much worse than that for 
other less friendly destinations.

My kudoz to the local hosts as well as the organization in general.

Carlos

On 8/1/11 2:00 PM, Benson Schliesser wrote:
> On 8/1/11 11:40 AM, "Joe Touch"<[email-masked]>  wrote:
>
>>

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 1 Aug 2011 19:13:14 +0200

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext [email-masked]
Sent: Monday, August 01, 2011 4:57 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [81attendees] are we getting complacent? Good job!

+1
-- 
Jonne Soininen
Renesas Mobile

Tel: +358 40 527 4634

On 8/1/11 4:33 PM, "Luigi Iannone" <[email-masked]>
wrote:

>>>>>> Are we getting complacent about the excellent job that was done
at
>>>>>>QC this week?

---

From: Randy Bush <[email-masked]>
Date: Tue, 02 Aug 2011 02:19:43 +0900

> http://en.wikipedia.org/wiki/Geography_of_Asia

http://www.fremontseattle.com/centeroftheuniverse.html

---

From: Benson Schliesser <[email-masked]>
Date: Mon, 01 Aug 2011 12:24:32 -0500

> I think the geographical discussion is kind of missing the point.

I agree - I was trying to joke.
(email is a bad medium for sarcasm; sorry.)

> - Organization & logistics were also great

Definitely, 100% on these comments. I look forward to visiting Quebec again.

> didn't find the connections to QC unnaceptable.

Quebec airport didn't have as many options as I would have liked. But it was
adequate, and we all managed the trip ok - good tradeoff to visit a
beautiful city.

Cheers,
-Benson

---

From: Merike Kaeo <[email-masked]>
Date: Mon, 1 Aug 2011 10:27:31 -0700

> http://www.fremontseattle.com/centeroftheuniverse.html

LOL - since I lived there (and now only a mile away) I will attest to Fremont in Seattle being the center of the universe :)   And please don't anyone shatter my illusion!

And since I'm already typing...great job on venue and organization.  I think Quebec was a place that easily combined constructive work collaboration and plenty of outside activities to de-compress for a few hours when needed.

- merike

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Mon, 1 Aug 2011 12:29:54 -0500

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Benson Schliesser (bschlies)
Sent: Monday, August 01, 2011 1:25 PM
To: Carlos M. Martinez
Cc: <[email-masked]>
Subject: Re: [81attendees] are we getting complacent? Good job!

> - Organization & logistics were also great

Definitely, 100% on these comments. I look forward to visiting Quebec
again.

> didn't find the connections to QC unnaceptable.

Quebec airport didn't have as many options as I would have liked. But it
was
adequate, and we all managed the trip ok - good tradeoff to visit a
beautiful city.

Cheers,
-Benson

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 01 Aug 2011 10:54:25 -0700

Hello folks,

Except for the issue I raised at the plenary, I also
very much enjoyed the venue and had a successful week
at the IETF.

I wonder if it makes sense to have an online poll for
all the "+1"s with columns for various aspects --
something like Doodle except not for scheduling.

So, I could imagine:

            Venue    Refreshments    Travel    Fireworks

name1        +1        +1              0         +1
name2        +1         0              0         +1
anonymous     0        -1             -1
...
...

where blank == "Not applicable", and people are
responsible for filling in their names.

Anyway, just an idea.  Could be extended to be
much more complicated, but I think keeping it
simple would be better, to get as many ratings
as possible.  There should probably at least also
be an "overall" column, and the "fireworks" column
was supposed to be :-).

Regards,
Charlie P.

---

From: Paul Coverdale <[email-masked]>
Date: Mon, 1 Aug 2011 14:02:29 -0400

Don't know why everybody's complaining about the difficulty in getting to
Quebec City. Samuel de Champlain managed it in 1608, and I bet there were
even fewer direct flights than there are now, and not so many highways
either.

>On Behalf Of Joe Touch
>Sent: Monday, August 01, 2011 12:41 PM
>To: John R. Levine

---

From: Lou Berger <[email-masked]>
Date: Mon, 01 Aug 2011 12:56:41 -0400

While I 100% agree with all the positive things said about the venue,

> business reasons (see the early post on why this was selected over

Going to tourist locations during high season seems to becoming a more
common habit for the IETF.  While some families enjoy trips to Disney
and interesting locations, this is not while many/most of us go to the
IETF.  It seems to me that something has gone wrong with the IETF
location optimization algorithm.  It would interesting to hear about
upcoming locations that were mention last week to see if this suspicion
is reinforced or discounted...

Lou

On 8/1/2011 11:13 AM, Joe Touch wrote:
>> Since Quebec City has direct flights to Montreal, Toronto, Newark
>> and Chicago, all of which are major intercontinental hubs, I'd say
>> it has plenty of international connections.
>

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 1 Aug 2011 15:49:21 -0400

+1  more Foie Gras  <yum>

---

From: David Kessens <[email-masked]>
Date: Mon, 1 Aug 2011 13:10:29 -0700

Paul,

> even fewer direct flights than there are now, and not so many highways

It might have helped that he didn't fly aircanada and he didn't have to wait
in the canadian immigration and us immigration line.

David Kessens
---

---

From: Keith Moore <[email-masked]>
Date: Mon, 1 Aug 2011 16:38:15 -0400

> in the canadian immigration and us immigration line.

I had no problem with Air Canada, but the security screening for the US immigration line in Montreal seemed a bit understaffed.  And the Canadian screeners were thorough.  

(I was impressed to see how much better a job they do at screening than the US TSA does, using basically the same procedures and equipment.  Attention to detail makes all the difference.   And the screeners were polite, not surly.)

But then I consider the problems that many attendees have traveling to or transiting through the US, and by comparison, I don't think having to wait in line in Montreal is worth complaining about.  I made my connecting flight, or maybe they held it for me, since I was the last one to arrive at the gate and they were clearly expecting me... kudos to Air Canada if that's what happened. 

Seriously, given that we're committed to having meetings all over the world, do these details really rise to the level of things that the planning staff needs to think about?

Keith

---

From: Fred Baker <[email-masked]>
Date: Mon, 1 Aug 2011 14:57:09 -0700

> Since Quebec City has direct flights to Montreal, Toronto, Newark and Chicago, all of which are major intercontinental hubs, I'd say it has plenty of international connections.

Speaking strictly for myself... 

Every trip I take, I wind up on a commuter flight SBA->{SFO,LAX,DEN}, a hub->hub flight, and a final leg. That final leg is sometimes a train, as it was for Hiroshima, sometimes a full-service flight as it was to Prague, and sometimes a commuter flight. Where it gets crazy is if there are not adequate flights to support meeting attendance (if we wanted to have the IETF in Santa Barbara, I'd be happy, but the rest of you would be whining up a storm), if routes or layovers are just plain silly (I once flew Kampala->Cairo via Lilongwe and Johannesburg, and don't get me started on San Francisco->Bangalore), or such.

I don't think we have an appropriate emoticon for "I am so very OVER people whining about not being able to get end to end on a single airplane"...

---

From: Keith Moore <[email-masked]>
Date: Mon, 1 Aug 2011 18:03:05 -0400

+1

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 2 Aug 2011 00:20:33 +0200

Seconding that this meeting in Quebec was excellent! IETFs are intense, rarely with time to venture outside - but here one didn't need much to see neat stuff - walking the 5 min to a variety of restaurants saved suffering usual hotel-fare more than necessary.

Also, the location left us with plenty of nearby watering holes for holding bar BOF's in actual bars.

As for flying in - like Fred, I end up with at least one connection almost wherever I go (and I live in a major European hub-city), often two - and I *really* just fail to see the big deal with that. This time, my connection was in Canada, so I even had a smiling immigration officer and polite security-personnel…..

A big vote for coming back to Quebec - and soon. 

And, a big thanks to the secretariat, volunteers, Ray and all the rest of the gang who came through to ensure that this IETF was as close to perfection, in terms of meeting conditions, as I can recall from the last 10-15ish years. Other than getting myself lost in the hallways at the convention center (but there were the always lovely center-staff to help re-route me), I had not a single glitch with *anything* 

Thomas

ps:  Having an IETF in Santa Barbara would actually be a splendid idea: even though I likely would have two or three connections, I can quite easily imagine quite enjoying a beach-BOF or two….

---

From: Fred Baker <[email-masked]>
Date: Mon, 1 Aug 2011 15:52:40 -0700

> ps:  Having an IETF in Santa Barbara would actually be a splendid idea: even though I likely would have two or three connections, I can quite easily imagine quite enjoying a beach-BOF or two….

:-)

---

From: David Kessens <[email-masked]>
Date: Mon, 1 Aug 2011 16:30:00 -0700

Keith,

On Mon, Aug 01, 2011 at 04:38:15PM -0400, Keith Moore wrote:
> 
> Seriously, given that we're committed to having meetings all over the
> world, do these details really rise to the level of things that the planning
> staff needs to think about?

You might call them details, but if you end up spending pretty much the same
amount of time and money traveling within north america, as compared to
traveling to asia or europe, there is very little meaning left to trying to
spread the pain of travel around by having a meeting schedule that schedules
meetings in three different regions.

David Kessens
---

---

From: Dean Willis <[email-masked]>
Date: Mon, 1 Aug 2011 19:36:26 -0400

On Jul 31, 2011, at 6:36 PM, Ersue, Mehmet (NSN - DE/Munich) wrote:
> 
> May be IAOC should note Quebec as a preferred location in case we need
> to do kind of location recycling some day.
> 

I enjoyed Quebec. But it's still awfully hard to get to! 

13.5 hours traveling each way from Dallas, with planes, train, bus, and automobiles involved, ant it's probably even harder from elsewhere.

On the other hand, it's 92 degrees F in my office in Dallas right now (and that's WITH the AC running), so I'm missing Quebec.

--
Dean

---

From: Dean Willis <[email-masked]>
Date: Mon, 1 Aug 2011 19:43:28 -0400

> even fewer direct flights than there are now, and not so many highways

His wife and boss both let him off for more than 5 days to invade Quebec.

And he wasn't restricted to getting there on air miles from American Airlines and $200, either.

--
Dean

---

From: Joe Touch <[email-masked]>
Date: Mon, 01 Aug 2011 16:52:02 -0700

> meetings in three different regions.

That's my conclusion.

FWIW, Santa Barbara was mentioned jokingly, but would have been 
infinitely easier to get to -- huge numbers of flights to LAX and an 
"airbus" that goes between the two in under two hours 16x a day.

Joe

---

From: Fred Baker <[email-masked]>
Date: Mon, 1 Aug 2011 17:01:41 -0700

> meetings in three different regions.

Speaking from the perspective of one one the IAOC's "meetings" committee, they actually do.

Right now, we are in discussions regarding meetings in Singapore, Kuala Lumpur, Viet Nam, and various other places in Southeastern Asia. Singapore: we have been quoted $368/night for hotels, and that's not the highest price. Kuala Lumpur: the immigration officer can refuse entry to any person deemed "scruffy" (yes, that's the actual word used). Viet Nam: who, from the IETF, comes from there? IPv6 Operations, which I co-chair, has been offered a f2f interim meeting in Argentina. Wonderful offer; who would actually come? Does it serve the community?

You may not think we do, but we actually think pretty hard about the facilities available, the costs, and whether it serves the community. And yes, we do think about how much time the average person spends in transit, and the price of transit.

That said, in an organization with O(1500) people attending and O(4000) people posting on mailing lists or contributing to Internet Drafts, when one person or another says "but (wah!) I want you to optimize for me!"... we don't. We try to move the meetings so that from time to time, if "I" am working in the IETF the meeting is somewhat "close" to "me", and we try to make it not too bad for everyone else. But we don't go nuts trying to over-optimize.

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 1 Aug 2011 20:13:57 -0400

Dear Fred and All,
I recall that policy to shift IETF meeting outside of the USA was explained by difficulties getting visas that too many attendees have experienced. I wonder if anything has been done or can be done to ease the process (IETF is certainly not a World Cup but even Russia is committed to ease visa process to those travelling to watch games in 2018).

Regards,
Greg
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Monday, August 01, 2011 5:02 PM
To: David Kessens
Cc: [email-masked]
Subject: Re: [81attendees] are we getting complacent? Good job!

On Aug 1, 2011, at 4:30 PM, David Kessens wrote:
>> world, do these details really rise to the level of things that the 
>> planning staff needs to think about?
> 
> You might call them details, but if you end up spending pretty much 
> the same amount of time and money traveling within north america, as 
> compared to traveling to asia or europe, there is very little meaning 
> left to trying to spread the pain of travel around by having a meeting 
> schedule that schedules meetings in three different regions.

---

From: "John R. Levine" <[email-masked]>
Date: 1 Aug 2011 20:23:52 -0400

> I enjoyed Quebec. But it's still awfully hard to get to!

I think some of that could be mitigated by publishing better advice ahead 
of time, e.g., buy your tickets earlier than usual, and here's how to take 
the bus to or from Montreal.  There's no question that YQB is a small 
airport with limited service, and a conference the size of the IETF will 
fill up all the seats.

The Friday night YQB-PHL flight was three hours late due to weather, so 
everyone missed their connections, and it was amusing how many familiar 
faces I saw in the bar of the PHL airport Marriott that night.

R's,
John

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 1 Aug 2011 17:32:22 -0700 (PDT)

Dean,

I guess it all depends on where you start from.

SFO-ORD = about 4 hours

ORD-YQB = about 2 hours

Totalt ime: about half of what you're citing.

Granted that wasn't what I did, but I don't think it's a particularly 
unusual routing or outside of norm average. I went via Montreal which
has a lot more flights in and out and then took the train, but I could
have flown a short flight also.

Ole

Ole J. Jacobsen

On Mon, 1 Aug 2011, Dean Willis wrote:

> 13.5 hours traveling each way from Dallas, with planes, train, bus, 
> and automobiles involved, ant it's probably even harder from 
> elsewhere.
> 
> On the other hand, it's 92 degrees F in my office in Dallas right 
> now (and that's WITH the AC running), so I'm missing Quebec.
> 
> --
> Dean

---

From: Randy Bush <[email-masked]>
Date: Tue, 02 Aug 2011 09:45:07 +0900

> You may not think we do, but we actually think pretty hard about the
> facilities available, the costs, and whether it serves the
> community. And yes, we do think about how much time the average person
> spends in transit, and the price of transit.
> 
> That said, in an organization with O(1500) people attending and
> O(4000) people posting on mailing lists or contributing to Internet
> Drafts, when one person or another says "but (wah!) I want you to
> optimize for me!"... we don't. We try to move the meetings so that
> from time to time, if "I" am working in the IETF the meeting is
> somewhat "close" to "me", and we try to make it not too bad for
> everyone else. But we don't go nuts trying to over-optimize.

as an engineer, i judge by the results.  maastricht, beining, praha,
ville de québec, ...  all were reasonable to reach, well as reasonable
to reach as things are for a global organization.  all had fairly
liberal visa policies, which make a *big* difference for our co-workers
from many non-northam countries.  prices were ok, though not great.
otoh, go low and the spoiled and privileged will whine loudly.

i look forward to tai pei.

randy

---

From: David Kessens <[email-masked]>
Date: Mon, 1 Aug 2011 18:12:25 -0700

Fred,

On Mon, Aug 01, 2011 at 05:01:41PM -0700, Fred Baker wrote:
> facilities available, the costs, and whether it serves the community. And
> yes, we do think about how much time the average person spends in transit,
> and the price of transit.

I don't doubt this. However, I do think that maybe this time the actual
travel time and cost was perhaps somewhat underestimated, including by
myself.

When the question of Quebec vs. Vancouver first came up, I did a quick
search for how hard/easy it was to get there and it looked ok. When it
actually came to booking the trip, it turned out that there weren't quite as
many options as I liked and the price was extremely high. When I actually
stepped in the airplane, the situation was even worse as the nearly monopoly
airline in canada owns very nice and new airplanes but seems unable to run
an airline operation. Compounded by the ridiculous queues that I encountered
in Toronto at either side of the border, my travel experience became one of
the worst that I encountered in a long time.

The excellent meeting facilities and nice location certainly made up for a
lot of that. However, it remains that travel times were much longer than I
anticipated, even when the airplanes would have flown on time, good
connections were hard to find, and the cost for travel was extremely high.
That was certainly a bummer for a meeting that is supposed to be convenient
and cost effective for north american participants.

David Kessens
---

---

From: Randy Bush <[email-masked]>
Date: Tue, 02 Aug 2011 10:20:03 +0900

we need a wg or at least a bof to see if we can take all the damed
whining and use it to supply some of the power to the aircraft.

randy

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Tue, 02 Aug 2011 06:47:17 -0500

> 13.5 hours traveling each way from Dallas, with planes, train, bus, and automobiles involved, ant it's probably even harder from elsewhere.

You must have had some extenuating circumstances causing it to take that 
long. I just did a quick search on Orbitz and I see Air Canada/US 
Airways at just under 6 hours, Delta at 5:25, United at 6:02, WestJet at 
6:12, American at 7:39 (these all include layover times).

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: Tina TSOU <[email-masked]>
Date: Mon, 01 Aug 2011 23:00:13 +0000

Fully support. I'm sure the work will be progressed more smoothly in the beach. 
It is also convenient for people going from northern California where all these companies are located to southern California.

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Monday, August 01, 2011 3:53 PM
To: Thomas Heide Clausen
Cc: <[email-masked]>
Subject: Re: [81attendees] are we getting complacent? Good job!

On Aug 1, 2011, at 3:20 PM, Thomas Heide Clausen wrote:

> ps:  Having an IETF in Santa Barbara would actually be a splendid idea: even though I likely would have two or three connections, I can quite easily imagine quite enjoying a beach-BOF or two....

:-)

---

From: "John R. Levine" <[email-masked]>
Date: 3 Aug 2011 11:07:26 -0400

> It is also convenient for people going from northern California where all these companies are located to southern California.

I dunno. There's only one train a day from San Jose to Santa Barbara.
Also, all that mellowness makes me itch.

R's,
John

---

From: Thomas Heide Clausen <[email-masked]>
Date: Wed, 3 Aug 2011 17:40:58 +0200

> Also, all that mellowness makes me itch.

You could always fly in over Chicago and LAX - tends to take the mellow out of the best of us ;)

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 3 Aug 2011 11:55:57 -0400

On Wed, Aug 3, 2011 at 11:07 AM, John R. Levine <[email-masked]> wrote:

>> It is also convenient for people going from northern California where all
>> these companies are located to southern California.
>>
>

We could always arrange for sharks. They tend to reduce the mellowness
quotient.

Regards
Marshall

R's,
> John
>
> ______________________________**_________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/81attendees<https://www.ietf.org/mailman/listinfo/81attendees>
>

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 03 Aug 2011 11:10:11 -0700

Preface:

     Perhaps it is not unprecedented, but I do not recall seeing such a strongly 
positive post-meeting set of postings before this, especially in the face of a 
noticeably thin set of complaints.  Whatever Quebec City's magic, it worked 
impressively well and that definitely should count for quite a lot.

    In particular, since real attendees at recent meetings must be treated as 
the sizable core population for future meetings, that reaction overrides most 
other concerns.

(Just to be thorough -- the concerns that I saw raised that seemed to have a 
base of agreement were:  Delta's network, a tendency for very cold meeting 
rooms, and high food prices.  I also heard some complaints about food at the 
Hilton, but not on the list.  Were there others?)

Regularly-scheduled programming:

As for some of the long-standing points about meeting at non-hub venues:

> ORD-YQB = about 2 hours

plus transit time /in/ ORD. Changing planes typically adds at least 2-3 hours to 
the total trip time, counting landing and takeoff and in-airport transfer.

In addition, non-hub venues have much more fragile and limited connectivity. 
Quebec city is serviced by a couple of regional carriers, to only a few cities, 
codeshares with major airlines notwithstanding.

Transitions always make a process more fragile and carry additional cost.

(This includes opportunities for luggage or the passenger to miss the 
connection.  I enjoyed both of these excellent experiences on this trip -- one 
going and one returning -- by way of demonstrating that these are not matters of 
theoretical concern.)

On a good trip, the extra hop to a non-hub location typically costs 4-8 hours 
round-trip, often also costing more money.

That's 500-1000 extra person days spent in transit.

I have never understood why we are so cavalier about the aggregated cost.

> On 8/1/2011 2:57 PM, Fred Baker wrote:
>>     Where it gets crazy is if there are not adequate
>> flights to support meeting attendance (if we wanted to have the IETF in Santa
>> Barbara, I'd be happy, but the rest of you would be whining up a storm), if
>> routes or layovers are just plain silly (I once flew Kampala->Cairo via
>> Lilongwe and Johannesburg, and don't get me started on San
>> Francisco->Bangalore), or such.
>>
>> I don't think we have an appropriate emoticon for "I am so very OVER people
>> whining about not being able to get end to end on a single airplane"...

Presumably there is an important distinction between whining and serious 
criticism.  I say this with some doubt, since postings like this are quite 
common and appear to confuse the two.

For example, I challenge folks to find anyone having asserted the requirement to 
get "end to end on a single airplane".  However it does evoke a convenient basis 
for dismissing serious discussion.

One might even say that most of the whining about venue choice is by the people 
attaching the label whining to efforts at serious.

IETF lists do get silly postings and one would think, by now, that we would all 
know how to distinguish between them and serious postings. Instead we often use 
the silly postings as an excuse to dismiss the serious ones.

Tsk. Tsk.

Discussion about travel to IETF meetings tends to be dominated by highly 
experienced travelers who already spend a great deal of their lives on planes 
and in foreign countries and for whom an extra connection really is in the noise.

As such, it means that we ignore or denigrate those who do not travel as much 
but who want to come to a meeting to do work.  For these latter folk, extra 
hassles (and costs) are significant, whether we respect that or not.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 3 Aug 2011 11:26:36 -0700 (PDT)

I've said it before and I will say it again:

* Limiting ourselves to "hubs" will further limit our ability to find 
  suitable meeting venues, something which is already challenging 
  because our dates are locked (for good reasons).

* While it may be easy to define a hub on paper, reality tends to make 
  things a lot more complicated. A fair number of our attendees are 
  "locked in" with certain air carriers and are thus forced to travel 
  through THEIR hubs rather than what we might define as hubs.

* Hubs (assuming we agree on the definition) tend to be in expensive 
  locations, and while we should not dismiss what you call "aggregated 
  costs" (and pain), the additional travel expenses could easily be 
  offset by lower (average) hotel and living costs, such as in 
  Hiroshima. This isn't meant to be an argument for only choosing 
  non-hubs, just an illustration that there are tradeoffs involved.

Ole

Ole J. Jacobsen

---

From: Adam Roach <[email-masked]>
Date: Wed, 03 Aug 2011 13:30:06 -0500

On 8/3/11 1:26 PM, Ole Jacobsen wrote:
>    locations

I'm not so certain about that generalization. Major US hubs include 
Dallas, Houston and Atlanta -- which are, generally speaking, rather 
inexpensive compared to most off-the-beaten-path places we've gone resently.

/a

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 3 Aug 2011 11:53:18 -0700 (PDT)

I was actually referring to the really MAJOR hubs:

Chicago, Tokyo, Frankfurt, Paris, London, New York, Oslo [:-)] and so 
on.

Generalizations aside, another tradeoff is the range of hotels in a 
given location. Cities like Paris, Tokyo and London have good 
transportation options and everything from luxury hotels to "stay
with a family". It's not really possible to optimize for all the 
desirable features of our locations, but our starting point is a 
suitable meeting venue which everyone seems to agree QC had.

Ole

Ole J. Jacobsen

On Wed, 3 Aug 2011, Adam Roach wrote:

> I'm not so certain about that generalization. Major US hubs include Dallas,
> Houston and Atlanta -- which are, generally speaking, rather inexpensive
> compared to most off-the-beaten-path places we've gone resently.
> 
> /a
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 3 Aug 2011 12:09:14 -0700

On Aug 3, 2011, at 11:10 AM, Dave CROCKER wrote:

> Preface:
> 
>    Perhaps it is not unprecedented, but I do not recall seeing such a strongly positive post-meeting set of postings before this, especially in the face of a noticeably thin set of complaints.  Whatever Quebec City's magic, it worked impressively well and that definitely should count for quite a lot.

Hiroshima had a similar record, both in the "but darn it there was a final leg to the trip" and "everything else was wonderful".

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 03 Aug 2011 16:10:52 -0300

Quebec was great for the event itself (venue, hotels, food, sightseeing)
and flights were definitely good enough. I'd be happy to attend another
conference in Quebec City.

As someone mentioned some emails ago, if the greatest complaints are an
extra (30 minutes long) plane ride and air a bit cold on some rooms,
then I believe the local hosts can be very proud of having held a great
event.

Carlos

---

From: <[email-masked]>
Date: Wed, 3 Aug 2011 15:42:51 -0400

+1 - speaking for myself as a long-time IETF participant (10+ years),
Quebec City was easily one of the 3 best venues.

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave CROCKER
> Sent: Wednesday, August 03, 2011 2:10 PM
> To: [email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 3 Aug 2011 15:53:31 -0400

> inexpensive compared to most off-the-beaten-path places we've gone

Dallas is not a hub except maybe for Southwest.  Dallas-Ft Worth is.
But we have also heard endless complaints when there is not something
within walking distance of the venue, and in my limited experience of
Dallas-Ft Worth, even the other terminals aren't in walking distance.
We did have a meeting not too far from that hub that I recall being
unusually unproductive for me, partly because a large number of things
I wanted to do on the Monday were cancelled because the hotel was
built on the flood plane of a river, and it rained hard.

I note that there is a meeting planned for Atlanta in the near future.

I can't speak to Houston.

Other obvious hubs, of course, are Chicago, New York, Los Angeles,
London, Paris, Amsterdam, Tokyo, Hong Kong.  Or, if we want to keep
going to Canada, Toronto.  Several of those are outstanding partly
because of their expense, particularly if we also hang on to the
criterion that people at the HQ hotel never have to venture into the
big room with the blue ceiling in order to go to meetings.  (When we
met in Chicago, everyone seemed to complain about the noise.  I had a
good meeting there.  I'd be happy to go back, except I bet the rates
went up because they're not renovating the hotel any more.)

I think the central problem here is a classic Arrow transitivity case.
The set of preferences of the collective is not transitive (and under
some definitions, therefore, not rational).  Whether individuals'
preferences are transitive I can't say. 

A

-- 
Andrew Sullivan
[email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Wed, 3 Aug 2011 17:41:12 -0400

On Aug 3, 2011, at 2:10 PM, Dave CROCKER wrote:
> (Just to be thorough -- the concerns that I saw raised that seemed to have a base of agreement were:  Delta's network, a tendency for very cold meeting rooms, and high food prices. I also heard some complaints about food at the Hilton, but not on the list.  Were there others?)

Of course, very cold meeting rooms seem to be a pretty common theme.   This is not the first IETF where my teeth have been chattering as I tried to speak into the mic.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 3 Aug 2011 17:47:44 -0400

> Hiroshima had a similar record, both in the "but darn it there was a final leg to the trip" and "everything else was wonderful".

I don't mean to criticize excessively, but the complaints about how hard Hiroshima was to get to pretty much blew my mind.   It was not only easy, but pleasant.   The people who had trouble were the ones who refused to use ground transportation, even though ground transportation in Japan is much better than air transport.   Traveling to IETF requires a bit of advance planning.   If you do the homework, which mostly involves asking people who know the area what to do, you get there, and it's not a problem.   If you don't, you have a difficult time.

This is a small problem, and few people complain about it.   I would complain pretty loudly if I had to go to Dallas for every IETF—there's no food, and you have to rent a car, because there is no public transport, and the hotels are all out in the middle of nowhere.   You'd be trading an extra hour or three of travel on either end for daily hassles.   In QC, there was a vegetarian cafeteria two blocks from the hotel, and tons of good restaurants, so you could just stay in the hotel and be done with it.

---

From: Mary Barnes <[email-masked]>
Date: Wed, 3 Aug 2011 17:15:04 -0500

Actually, there has been alot of development in downtown Dallas in recent
years since the last IETF.  The Anatole, of course, was a poor choice in
general.  Dallas does have public transport - Dart light rail actually comes
all the way out to where I live now and I'm 25 miles away from downtown.
 However, I would absolutely recommend that IETF *never* consider having a
meeting in Dallas in the summer.  It would actually be unhealthy for folks
that aren't accustomed to the heat.

I certainly agree that as far as restaurant choices, QC was superior to any
other venue that I've been too in the past 13 years.  The vegetarian
restuarant was certainly top notch and it was allergy friendly to boot.

Mary.

On Wed, Aug 3, 2011 at 4:47 PM, Ted Lemon <[email-masked]> wrote:

> Hiroshima had a similar record, both in the "but darn it there was a final
> leg to the trip" and "everything else was wonderful".
>
>
> I don't mean to criticize excessively, but the complaints about how hard
> Hiroshima was to get to pretty much blew my mind.   It was not only easy,
> but pleasant.   The people who had trouble were the ones who refused to use
> ground transportation, even though ground transportation in Japan is much
> better than air transport.   Traveling to IETF requires a bit of advance
> planning.   If you do the homework, which mostly involves asking people who
> know the area what to do, you get there, and it's not a problem.   If you
> don't, you have a difficult time.
>
> This is a small problem, and few people complain about it.   I would
> complain pretty loudly if I had to go to Dallas for every IETF—there's no
> food, and you have to rent a car, because there is no public transport, and
> the hotels are all out in the middle of nowhere.   You'd be trading an extra
> hour or three of travel on either end for daily hassles.   In QC, there was
> a vegetarian cafeteria two blocks from the hotel, and tons of good
> restaurants, so you could just stay in the hotel and be done with it.
>
>

---

From: Cui Yang <[email-masked]>
Date: Thu, 04 Aug 2011 00:59:21 +0000

Support! I was once in a crypto conference with a Beach-Barbecue in Santa Barbara.
That is a splendid experience.
But be sure to take your coat, it's cold at night even in August :-)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Tuesday, August 02, 2011 7:00 AM
To: Fred Baker; Thomas Heide Clausen
Cc: <[email-masked]>
Subject: Re: [81attendees] are we getting complacent? Good job!

Best Regards,
Tina TSOU

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Monday, August 01, 2011 3:53 PM
To: Thomas Heide Clausen
Cc: <[email-masked]>
Subject: Re: [81attendees] are we getting complacent? Good job!

:-)

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 3 Aug 2011 20:24:08 -0700

Hubs that feed the major Canadian airports that are not in the US might also have such restrictions.

How about we just gradually disqualify all possible venues and hold future meetings via jabber only just so everyone can avoid all possible inconveniences and restrictions?  Oh crap, I forgot time zones!

Sheesh.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ray Bellis
Sent: Monday, August 01, 2011 12:14 AM
To: [email-masked]
Subject: Re: [81attendees] are we getting complacent? Good job!

Ray

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 3 Aug 2011 20:49:25 -0700

> Sent: Wednesday, August 03, 2011 11:10 AM
> To: [email-masked]

I do about six conferences a year and I can't remember the last time I was given a layover anywhere close to that long.  Mine are typically anywhere from 50 to 90 minutes, assuming no delays or missed connections.  Sometimes I actually wish they were longer.

> round-trip, often also costing more money.

Conversely, a flight to a hub rather than through one is itself often more expensive.  I remember noting that flying from SF to Toronto through Denver or Chicago one year cost $280, while flying from SF to either of them was well over $300.  I realize that's not a huge dollar difference but it's an interesting data point.

> I have never understood why we are so cavalier about the aggregated cost.

When I weigh the potential costs of a layover against the idea of only ever going to a handful of major transit cities, I'll take the former.  I realize the main question is "Is the main purpose of the trip to work, or to be a tourist?" and I also realize there's a non-trivial sector of the IETF that is self-funded.  But, speaking only for myself, I'd be less likely to go regularly if it consisted of a rotation among a limited number of major transit hubs, whether I'm sponsored or self-funded.  The entire experience would begin to get dull; to me, then, the layover risk you've described is ultimately worth it.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 3 Aug 2011 20:52:46 -0700

Every working group will be issued a set of hoodies in the future.  Sorted.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, August 03, 2011 2:41 PM
To: [email-masked]
Subject: Re: [81attendees] are we getting complacent? Good job!

---

From: Simon Perreault <[email-masked]>
Date: Thu, 04 Aug 2011 08:48:45 -0400

On 2011-08-03 17:41, Ted Lemon wrote:
> Of course, very cold meeting rooms seem to be a pretty common theme.  
> This is not the first IETF where my teeth have been chattering as I
> tried to speak into the mic.

Even Maastricht, for which we had people complaining on the mailing list
weeks in advance about the lack of air conditioning, was freezing. I
guess us chilly people just have to deal with it by wearing more so that
the sweaty people don't have to walk around naked. ;)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "John R. Levine" <[email-masked]>
Date: 4 Aug 2011 09:16:22 -0400

> I guess us chilly people just have to deal with it by wearing more so 
> that the sweaty people don't have to walk around naked. ;)

Speaking as a big sweaty guy, it's probably a good tradeoff.

Regards,

---

From: John C Klensin <[email-masked]>
Date: Thu, 04 Aug 2011 09:36:21 -0400

--On Wednesday, August 03, 2011 20:49 -0700 "Murray S.
Kucherawy" <[email-masked]> wrote:

>...
>> plus transit time /in/ ORD. Changing planes typically adds at
>> least 2-3 hours to the total trip time, counting landing and
>> takeoff and in-airport transfer.
> 
> I do about six conferences a year and I can't remember the
> last time I was given a layover anywhere close to that long.
> Mine are typically anywhere from 50 to 90 minutes, assuming no
> delays or missed connections.  Sometimes I actually wish they
> were longer.

Yes.

With the understanding that I share what I understand to be
Ole's and Fred's position that the particular focus on plane
changes has become a bit silly, I've found that "normal"
intra-line airline schedules for transfers at ORD are often made
at a dead run -- sometimes much less than 50-90 minutes.   I've
often had to insist on earlier flights out to provide what I
consider a reasonable margin of safety against missing a
connection if the inbound flight is delayed but, at that point,
I'm to blame for the longer layover, not the airline or airport.

The situation changes if I'm inbound on an international flight
and have to go through customs and immigration at ORD (or
anywhere else) and then have to pro forma recheck luggage, but
that is a rather different problem.  All things being equal, I
prefer to not have to check in for another flight and get back
on a plane after a long international flight and dealing with
bureaucrats, but, given considerations others have discussed, I
accept the periodic inevitability of that.

I think it is reasonable to be _much_ more concerned about
intermodal changes.   Not only are, e.g., plane-> train changes
often time-consuming but, because there is rarely any schedule
coordination between carriers, it is hard to sort tickets out
remotely for some countries (but not others), and the change
often involves dragging luggage around (not merely collecting it
and redepositing it some meters away).  Note that is an
objection to the transfer process (especially when exhausted
after a long trip), not to trains (which are usually great in
countries in which they actually work -- opinions about which
countries those are differ somewhat).

   john

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 4 Aug 2011 16:37:42 +0200

> countries those are differ somewhat).

I could apply many of the arguments above to inter airline transfer at ORD for incoming international travelers. In that respect, I'd much rather do a change from plane to train at Brussels that a transit between terminals at ORD.

At the end of the day, there are no absolute answers to this. All one can do for any candidate location is take a sample of visitors and see what their candidate travel plans might be, and as a result, identify any downsides in terms of time, cost, lost baggage, etc.

And overriding these is always the "I haven't been to this location before and it seems like a nice part of the world" factor! When can we have another meeting in Australia?

Keith

> On Behalf Of John C Klensin
> Sent: 04 August 2011 14:36
> To: Murray S. Kucherawy; [email-masked]
> Subject: [81attendees] The perennial air connection/ hub airport
> discussion (was: Re: are we getting complacent? Good job!)
> 
> 
>

---

From: Joe Touch <[email-masked]>
Date: Thu, 04 Aug 2011 08:00:14 -0700

On 8/4/2011 7:37 AM, DRAGE, Keith (Keith) wrote:
...
> And overriding these is always the "I haven't been to this location
> before and it seems like a nice part of the world" factor! When can we
> have another meeting in Australia?

Keith,

That's the logic that led us to QC over Vancouver (the latter actually 
having real international connections).

Put simply, please leave us out of your vacation plans.

This ought to be about picking a location that enables attendees most 
conveniently and economically to participate in an IETF meeting.

Consider OFC. There are two meetings a year, and they *never* move.

Somehow we've replaced 'distributing the pain' with 'increasing 
everyone's pain so a few can use the IETF as a vacation spot'. And - as 
noted in other posts - we seem to avoid obvious locations with very 
economical costs, even if we want to 'mix it up'.

Joe

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 4 Aug 2011 08:05:52 -0700 (PDT)

You said:

"Put simply, please leave us out of your vacation plans."

Please define "your" in the above statement. The selection was made 
(partially) based on an IETF community survey.

Your statement reminds me a bit of the arguments heard prior to IETF 
in China. "We don't believe in their Internet policies, we shouldn't 
go there!" Nice slap in the face to the several hundred IETF 
participants from China.

Ole

Ole J. Jacobsen

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 04 Aug 2011 08:12:12 -0700

Disclaimer:

      I have not noticed a groundswell (or, even, /any/) support from others 
about the concerns I've raised with venues in secondary cities.  That appears to 
make this thread entirely academic.  I'm pursuing it because of the degree of 
mythology about hubs-vs-secondaries and about the risks of new venues.)

On 8/3/2011 8:49 PM, Murray S. Kucherawy wrote:
>> plus transit time /in/ ORD. Changing planes typically adds at least 2-3
>> hours to the total trip time, counting landing and takeoff and in-airport
>> transfer.
>
> I do about six conferences a year and I can't remember the last time I was
> given a layover anywhere close to that long.  Mine are typically anywhere
> from 50 to 90 minutes, assuming no delays or missed connections.  Sometimes I
> actually wish they were longer.

Sorry I wasn't clear.

I am citing the aggregate cost, not just the time on the ground.  Over the 
years, my sense of of the incremental flight cost, in having to land and take 
off for a connection, is that it seems to add about an hour.  Then there is the 
time on the ground.

Also, the less planned time on the ground, the less robustness against delays in 
the first leg of the flight.  Planning only for best-case scenarios is typically 
not terribly good project management.  However, given the suggestion on another 
thread that we shouldn't worry about dropped packets, perhaps the IETF's new 
mission is only to consider best-case scenarios...

(Special additional circumstance:  a transition that includes 
Immigration/Customs, such as QC -> ORD -> home, needs quite a bit of additional 
time.  United allocated 1.5 hours and it wasn't enough.)

>> On a good trip, the extra hop to a non-hub location typically costs 4-8
>> hours round-trip, often also costing more money.
>
> Conversely, a flight to a hub rather than through one is itself often more
> expensive.

often?  I don't think so.

Orbitz shows a flight from SFO to Quebec City, one month from now, costing 
US$550 and having no non-stops (of course.)  From SFO to Toronto is $514 with a 
non-stop.  (To Montreal, there is a non-stop, at a massive premium.  A 1-stop 
costs $524.)

That's not a huge difference, of course.  My recollection for Hiroshima vs. 
Tokyo was that the difference was around US$300.

Hubs have more servicing airlines which means more competition. There's a theory 
that competition among providers is better for the consumer.  But it's only a 
theory.

> When I weigh the potential costs of a layover against the idea of only ever
> going to a handful of major transit cities, I'll take the former.

That's a tourism argument.  I recently heard someone comment that we officially 
do not count tourism in our planning model, but when there is a choice, it is 
always a strong (dominant?) factor.

My point was not that new cities aren't interesting, but that constantly going 
to new cities carries quite a bit of risk and cost and that going to secondary 
cities costs more time and money.  Not just transit time or airline dollars, but 
site visits to inspect new locations, site planning for wifi, and then all the 
fun of discovering unknowns, such as the secondary hotel in Maastricht only 
allowing Internet through port 80...  All of that required, additional research 
and planning increases the meeting fee, as well as increasing the likelihood of 
a serious, unanticipated problem.

Over the recent three-year period, we seemed to experience a significant problem 
at least one site per year.  These were unanticipated problems inherent to the 
place.  That's a 1/3 rate of significant problems.

>  The entire experience
> would begin to get dull; to me, then, the layover risk you've described is
> ultimately worth it.

As I said, we tailor our planning for experienced, frequent travelers.

On 8/3/2011 11:26 AM, Ole Jacobsen wrote:
 >    suitable meeting venues,

That's why we are moving to lining up sites earlier.  (Roughly 15 years ago, we 
were told that we should plan international sites roughly 3 years ahead, 
specifically to ensure choice.)

 >    "locked in" with certain air carriers and are thus forced to travel

You are suggesting this as a rationale for requiring /everyone/ to make plane 
changes?

 >    locations,

You are suggesting that Quebec was inexpensive?

d/

ps. There was a question about the definition of a hub.  A simple one is 
multiple carriers with non-stop flights to another content, although I seem to 
recall a stricter one requiring multiple carriers with non-stop flights to /two/ 
continents.  I suspect the latter is more useful.

pps.  Just in case the disclaimer, at the start of the message, has been 
forgotten after wading the fog of the message content, I'll repeat that I'm not 
seeing any base of support for my concerns but /am/ seeing strong support for 
secondary cities.

-- 

   Dave Crocker

---

From: Joe Touch <[email-masked]>
Date: Thu, 04 Aug 2011 08:20:45 -0700

> (partially) based on an IETF community survey.

Any response that indicates a preference based on vacation plans is from 
someone in the "YOUR" bin.

"US" are the rest of us who come to get work done, who appreciate a 
reasonable threshold of services, but who don't vote based on 
side-trips, canoeing, biking, soccer, etc.

> go there!" Nice slap in the face to the several hundred IETF

Hmmm. And "we don't like US immigration policies, we shouldn't go there" 
(or should go to Canada in preference) hasn't been a multi-year slap on 
several hundred IETF participants from the US?

There are many factors that determine whether people attend. IMO, it's 
reasonable to consider issues that affect those who earnestly want to 
come to do work - including visa issues, legal constraints on attendees 
(as with the first attempt at China). But there's little we can or 
should do about issues of personal preference (not liking China's 
Internet policies, not liking many countries fingerprinting, etc.).

Issues of pure personal preference - e.g., vacations, local 
entertainment, etc. - have no business (literally) in affecting the site 
selection of a business meeting.

Joe

---

From: Curtis Villamizar <[email-masked]>
Date: Thu, 4 Aug 2011 15:23:10 +0000

Dave,

Comments from me about sorry state of trains in US + Cananda > /dev/null.
It was intended as a comment on the trains and airlines, not choice of venue.

I support continuing to seek venues in secondary cities.  I happen to like Maastricht, Prague, and Quebec City.

Hotel wired and wireless will probably be problematic for years.  A decade ago Internet access in the hotels barely existed unless IETF installed it for the hotel.  I can remember hearing reports of running cat5 cable up elevator shafts in preparation for IETF Chicago in the 1990s, one of the first IETF to have any wireless at all in the rooms.  I prefer to look at the progress, not the problems.  Things look very good from that perspective.

Wireless at the venue was flawless as far as I could tell.  This is real progress particularly from Anaheim for example (not intending to open an old wound, so follow up on Anaheim to /dev/null please).  Thanks to the volunteers that set this up.

Curtis

> From: [email-masked] [mailto:81attendees-
> [email-masked]] On Behalf Of Dave CROCKER
> Sent: Thursday, August 04, 2011 8:12 AM
> To: [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 4 Aug 2011 08:26:12 -0700 (PDT)

So there is obviously no point in doing surveys since Joe Touch knows 
exactly why people might prefer one location over another. Sheesh.

For the record, I do not believe we asked any questions about 
"tourism" in the survey, but you know best, Joe!

Ole

Ole J. Jacobsen

On Thu, 4 Aug 2011, Joe Touch wrote:

> "US" are the rest of us who come to get work done, who appreciate a reasonable
> threshold of services, but who don't vote based on side-trips, canoeing,
> biking, soccer, etc.
> 
> Hmmm. And "we don't like US immigration policies, we shouldn't go there" (or
> should go to Canada in preference) hasn't been a multi-year slap on several
> hundred IETF participants from the US?
> 
> reasonable to consider issues that affect those who earnestly want to come to
> do work - including visa issues, legal constraints on attendees (as with the
> first attempt at China). But there's little we can or should do about issues
> of personal preference (not liking China's Internet policies, not liking many
> countries fingerprinting, etc.).
> 
> Issues of pure personal preference - e.g., vacations, local entertainment,
> etc. - have no business (literally) in affecting the site selection of a
> business meeting.
> 
> Joe
>

---

From: Ted Lemon <[email-masked]>
Date: Thu, 4 Aug 2011 11:59:52 -0400

On Aug 4, 2011, at 11:20 AM, Joe Touch wrote:
> "US" are the rest of us who come to get work done, who appreciate a reasonable threshold of services, but who don't vote based on side-trips, canoeing, biking, soccer, etc.

For the record, I didn't get to go on my bike trip, and it's not why I think QC was a good venue.   I much prefer biking at home—there's more shade, and less traffic.   I brought my bike because I wanted to get exercise while I was at IETF, not because I was looking forward to a special treat.

I think QC was a good venue because I could get good food, the conference center was convenient, and it was easy for me to get to. I tend to agree that it would be better if IETF chose a few places and stuck with them, but I'd rather they were places with easy access to restaurants, and of course there's the issue of fairness, which I think is the real driver for what you are perceiving as the "tourist" imperative.

How we wound up back in Disney world is, however, a complete mystery to me, although I'm sure there's a logical explanation.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 4 Aug 2011 09:02:13 -0700 (PDT)

On Thu, 4 Aug 2011, Ted Lemon wrote:

> 
> How we wound up back in Disney world is, however, a complete mystery 
> to me, although I'm sure there's a logical explanation.
> 

Yes, back-to-back with IEEE, same venue.

Ole

---

From: Ted Lemon <[email-masked]>
Date: Thu, 4 Aug 2011 12:03:45 -0400

> Yes, back-to-back with IEEE, same venue.

Oy.   Well, I guess I can tough it out.   Maybe there will be manatees…

:)

---

From: Mary Barnes <[email-masked]>
Date: Thu, 4 Aug 2011 11:04:27 -0500

Personally, I prefer not to have meetings in secondary cities.  I was in the
30% that voted for Vancouver over Quebec City for this meeting as I knew
what a hassle it would be to get to Quebec based on a previous
trip.  However, I'm not fussing because my travel there went very well - I
flew direct to Montreal and rented a car and drove to Quebec (a 3 hour
drive).   While I think we should give preference to cities with large
international airports, if a secondary city is reachable in one additional
hop from a large airport via plane, train, bus, or automobile then it
shouldn't necessarily not be considered *if* the other criteria are met.
 The other criteria in my mind are a variety of hotels near the venue,
accessiblity to food for everyone (i.e., including those of us with
restricted diets) near the venue and adequate meeting space.  The first two
usually require that the venue be located near a city center.   I think
since QC met all the other criteria, the additional hop to get there wasn't
unreasonable.  On the other hand, Maastricht did not meet any of the
criteria and it was more than two hops for the majority of attendees - it
was 5 hops (2 air and 3 train) for me and I live 15 minutes from one of the
largest international airports in the U.S.   I think that's why there was
significantly more concerns raised about secondary cities last year.  In
hindsight, of course, I should have just rented a car in Brussels and drove
to Maastricht, which is why I made that choice for Quebec city (based on a
bad experience flying out of Quebec city when I was there previously).

That all said, I am very much of the mindset that we should find 6 locations
that work well and just rotate amongst those for x years and then
re-evaluate.  I'd be perfectly happy if we met in Minneapolis once every two
years.  And, I think the other 5 could easily be determined based on past
meetings.  Of course, I am biased in that I don't have time to sight see
during the meeting week, so I don't consider the tourism appeal of a city as
an important factor in choosing a venue for a business meeting.

Mary.

On Thu, Aug 4, 2011 at 10:12 AM, Dave CROCKER <[email-masked]> wrote:

> about the concerns I've raised with venues in secondary cities.  That
> appears to make this thread entirely academic.  I'm pursuing it because of
> the degree of mythology about hubs-vs-secondaries and about the risks of new
> venues.)
>
>
> years, my sense of of the incremental flight cost, in having to land and
> take off for a connection, is that it seems to add about an hour.  Then
> there is the time on the ground.
>
> Also, the less planned time on the ground, the less robustness against
> delays in the first leg of the flight.  Planning only for best-case
> scenarios is typically not terribly good project management.  However, given
> the suggestion on another thread that we shouldn't worry about dropped
> packets, perhaps the IETF's new mission is only to consider best-case
> scenarios...
>
> Immigration/Customs, such as QC -> ORD -> home, needs quite a bit of
> additional time.  United allocated 1.5 hours and it wasn't enough.)
>
>
> US$550 and having no non-stops (of course.)  From SFO to Toronto is $514
> with a non-stop.  (To Montreal, there is a non-stop, at a massive premium.
>  A 1-stop costs $524.)
>
> Hubs have more servicing airlines which means more competition. There's a
> theory that competition among providers is better for the consumer.  But
> it's only a theory.
>
>
> That's a tourism argument.  I recently heard someone comment that we
> officially do not count tourism in our planning model, but when there is a
> choice, it is always a strong (dominant?) factor.
>
> My point was not that new cities aren't interesting, but that constantly
> going to new cities carries quite a bit of risk and cost and that going to
> secondary cities costs more time and money.  Not just transit time or
> airline dollars, but site visits to inspect new locations, site planning for
> wifi, and then all the fun of discovering unknowns, such as the secondary
> hotel in Maastricht only allowing Internet through port 80...  All of that
> required, additional research and planning increases the meeting fee, as
> well as increasing the likelihood of a serious, unanticipated problem.
>
> Over the recent three-year period, we seemed to experience a significant
> problem at least one site per year.  These were unanticipated problems
> inherent to the place.  That's a 1/3 rate of significant problems.
>
>
>   The entire experience
> That's why we are moving to lining up sites earlier.  (Roughly 15 years
> ago, we were told that we should plan international sites roughly 3 years
> ahead, specifically to ensure choice.)
>
>
> You are suggesting this as a rationale for requiring /everyone/ to make
> plane changes?
>
>
> multiple carriers with non-stop flights to another content, although I seem
> to recall a stricter one requiring multiple carriers with non-stop flights
> to /two/ continents.  I suspect the latter is more useful.
>
> forgotten after wading the fog of the message content, I'll repeat that I'm
> not seeing any base of support for my concerns but /am/ seeing strong
> support for secondary cities.
>
>
> --
>
>  Dave Crocker

---

From: Jakob Heitz <[email-masked]>
Date: Thu, 4 Aug 2011 12:21:23 -0400

Perth has real international connections: Dubai, Singapore, Hong Kong, Aukland, Kuala Lumpur. And a conference venue on the beach:
http://www.rendezvoushotels.com/media/library/pdfs/Factsheets/Rendezvous_Perth%206pg%20fact%20sheet.pdf

--
Jakob Heitz.

---

From: Joe Touch <[email-masked]>
Date: Thu, 04 Aug 2011 09:31:03 -0700

> exactly why people might prefer one location over another. Sheesh.

Surveys for preferences are part of the problem.

> "tourism" in the survey, but you know best, Joe!

Please read the post about the decision, and read between the lines.

Joe

---

From: Tony Hansen <[email-masked]>
Date: Thu, 04 Aug 2011 13:35:18 -0400

I vote for a social where we go scuba diving and/or snorkeling with the 
manatees. Divers/swimmers only need to apply.

     Tony

On 8/4/2011 12:03 PM, Ted Lemon wrote:
> Oy.   Well, I guess I can tough it out.   Maybe there will be manatees...
>
> :)

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 4 Aug 2011 13:41:49 -0400

+1

On Aug 4, 2011, at 1:35 PM, Tony Hansen wrote:

I vote for a social where we go scuba diving and/or snorkeling with the manatees. Divers/swimmers only need to apply.

    Tony

:)
_______________________________________________
81attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/81attendees

---

From: Ben Campbell <[email-masked]>
Date: Thu, 4 Aug 2011 12:48:45 -0500

Add sailors to the list and I'm in.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 4 Aug 2011 13:54:53 -0400

> Add sailors to the list and I'm in.

The main cause of death among manatees is watercraft strikes.   So it's probably better to go with a kayak than a sailboat—the shallower keel and lower speeds are less likely to wreck your manatee-visiting experience.

---

From: <[email-masked]>
Date: Thu, 4 Aug 2011 14:03:44 -0400

I thought most people wanted locations and air temperatures such that IETFs were not tempted to reduce layers?

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Thursday, August 04, 2011 1:55 PM
To: Ben Campbell
Cc: [email-masked]
Subject: Re: [81attendees] The perennial air connection/ hub airport discussion

The main cause of death among manatees is watercraft strikes.   So it's probably better to go with a kayak than a sailboat-the shallower keel and lower speeds are less likely to wreck your manatee-visiting experience.

---

From: Ross Callon <[email-masked]>
Date: Thu, 4 Aug 2011 12:21:15 -0400

> That all said, I am very much of the mindset that we should find 6 locations that work well and
> just rotate amongst those for x years and then re-evaluate.  I'd be perfectly happy if we met in
> Minneapolis once every two years.  And, I think the other 5 could easily be determined based on
> past meetings.  Of course, I am biased in that I don't have time to sight see during the meeting
> week, so I don't consider the tourism appeal of a city as an important factor in choosing a venue
> for a business meeting.
>
> Mary.
My recollection is that rotating through a small number of cities is bad in terms of attracting sponsors - most sponsors want to host a meeting which is in a city which is somewhat close to their main location or central to their main country. If we did pick a few locations to rotate between, I am suspecting that we might want more than six - for example while I also am fine with Minnesota, I also think that Vancouver has worked out well more than once and I suspect that we might want one or two east coast North America locations (perhaps one in Canada and one in the US). Similarly in both Europe and Asia we have had some IETF's in good locations, but I can't think of one or two places per continent that stand out as being particularly appropriate to return to.

Ross

---

From: Narelle <[email-masked]>
Date: Fri, 5 Aug 2011 04:51:42 +1000

Well, I for one would be happy to assist in organising any IETF held
in Sydney. I am sure there is a mathematical function (participants,
geography, frequency) we can come up with that we can multiply by
dollars, take the determinant and share this equitably around.

Sydney has trains from all over Australia, and a major international
airport, excellent restaurants and many sideline activities... I
frequently get ferries into the city which is delightful.

Oh, and it would save me spending 24hrs+ in transit getting to
meetings... and probably encourage another generation of participants
from around the region.

Our dollar is very strong right now, which would muck US and other
participants around (less so for EU and Cd). Yes, our customs,
immigration and visa rules are tough, though visa waivers exist for
US, Cd, EU, NZ, UK, Jp and more, and ietf procedures are streamlined.

Best regards

Narelle

On Fri, Aug 5, 2011 at 1:00 AM, Joe Touch <[email-masked]> wrote:
> Somehow we've replaced 'distributing the pain' with 'increasing everyone's
> pain so a few can use the IETF as a vacation spot'. And - as noted in other
> posts - we seem to avoid obvious locations with very economical costs, even
> if we want to 'mix it up'.
>
> Joe

-- 

Narelle
[email-masked]

---

From: Andrew McGregor <[email-masked]>
Date: Thu, 4 Aug 2011 11:56:58 -0700

It's past time the South Pacific got another… Adelaide was a long time ago, and Auckland seems to have missed its chance.

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 4 Aug 2011 14:59:40 -0400

On Thu, Aug 04, 2011 at 12:21:15PM -0400, Ross Callon wrote:

> think that Vancouver has worked out well more than once and I
> suspect that we might want one or two east coast North America
> locations (perhaps one in Canada and one in the US).

I think this is an excellent idea.  Both Halifax, NS and St John's, NL
would be interesting places to go, are large enough to have the
facilities, and would ensure that we had a lot of discussion about how
hard it is to get to places in Canada.  In St John's case, however,
we'd have the advantage that it would be equally difficult for almost
everyone.

(ObSmiley redacted)

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 04 Aug 2011 16:03:07 -0300

I'd love to see one in South America. For the hub pickers, GRU, EZE, SCL
and LIM have more than adequeate connections to North America and
Europe, and SCL is quite convenient for Australians as well as SCL and
EZE are reachable in a single leg from Sydney and Auckland.

All four cities have adequate venues and, with the possible exception of
GRU, all should be relatively cheap.

regards

Carlos

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 04 Aug 2011 16:10:10 -0300

<joke>
I have a distant cousin in Red Deer, Alberta (really, no kidding), and
he tells me they have the largest country dance hall in North America. 
Something to consider I guess :-)

We could also go hunting there.
</joke>

---

From: Curtis Villamizar <[email-masked]>
Date: Thu, 4 Aug 2011 19:17:37 +0000

Small sailboats (USCG defines small as under 65 ft) typically only do about 5-7 knots and keel strikes don't generally kill anything that big.  Being pushed through the water by a blunt keel is no worse than being pulled at the same speed.  It is planing hulls and prop strikes from motor boats which are going very fast in shallow water that leave the manatee no place to go and kill them.

BTW- an interesting statistic is that way more people die each year falling off the dock (usually drunk) than sailing.  There are typically only about a dozen fatalities due to sailing in the US per year including offshore sailors, vs hundreds total (mostly 700-900 per year range).  USCG reports are on the web.

But at this point we are way off topic and have by now thoroughly hijacked the thread.

Curtis

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Thursday, August 04, 2011 10:55 AM
To: Ben Campbell
Cc: [email-masked]
Subject: Re: [81attendees] The perennial air connection/ hub airport discussion

---

From: John Bradley <[email-masked]>
Date: Thu, 04 Aug 2011 16:07:13 -0400

Having moved from Canada to Chile, I feel compelled to point out the wonderful facilities and direct flights from Europe and North America and Aukland.

We do however have a reciprocity fee for Americans, but the American Gov could fix that if they wanted:)

John Bradley

---

From: John Bradley <[email-masked]>
Date: Thu, 04 Aug 2011 16:08:12 -0400

+1

---

From: Randy Bush <[email-masked]>
Date: Fri, 05 Aug 2011 05:34:16 +0900

> go there!"

on that criterion there are few countries with clean hands, certainly
not the states.  so we will soon be in reykjavík.  i was just at a
nordunet meeting there.  lovely place.

randy

---

From: Sebastian Castro <[email-masked]>
Date: Fri, 05 Aug 2011 09:04:57 +1200

On 05/08/11 08:07, John Bradley wrote:
> Having moved from Canada to Chile, I feel compelled to point out the
> wonderful facilities and direct flights from Europe and North America
> and Aukland.
> 

I wouldn't mind shortening my trip in time and number of hops by holding
an IETF meeting in SCL. WLG -> AKL -> SCL would be ~16 hours compared to
the 36 hours from WLG to Maastricht (WLG -> AKL -> HKG -> LHR -> BRU ->
Maastricht).

Jokes aside, one of the things I've observed with the venue diversity
it's attracting local  attendants that later keep coming to the
meetings. So it's serving a purpose of "democratising" the IETF process
at some extent by bringing new people.

>> I think this is an excellent idea.  Both Halifax, NS and St John's,
>> NL would be interesting places to go, are large enough to have the 
>> facilities, and would ensure that we had a lot of discussion about
>> how hard it is to get to places in Canada.  In St John's case,
>> however, we'd have the advantage that it would be equally difficult
>> for almost everyone.
>> 
>> (ObSmiley redacted)
>> 
>> A
>> 
>> -- Andrew Sullivan [email-masked]
>> 
>> _______________________________________________ 81attendees mailing
>> list [email-masked] 
> _______________________________________________ 81attendees mailing
> list [email-masked] 

-- 
Sebastian Castro
DNS Specialist
.nz Registry Services (New Zealand Domain Name Registry Limited)
desk: +64 4 495 2337
mobile: +64 21 400535

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 04 Aug 2011 15:09:24 -0600

> at some extent by bringing new people.

We could rotate between Iceland and Hawaii (each is between two major
continents), or add Mauritius for a third location. :)

/psa

---

From: Yoav Nir <[email-masked]>
Date: Fri, 5 Aug 2011 00:29:36 +0300

> continents), or add Mauritius for a third location. :)

Add Larnaca to the list. I could sail there in just over a day (or fly for 25 minutes)

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 04 Aug 2011 14:29:23 -0700

>>>>> On Thu, 04 Aug 2011 15:09:24 -0600, Peter Saint-Andre <[email-masked]> said:

PS> We could rotate between Iceland and Hawaii (each is between two major
PS> continents), or add Mauritius for a third location. :)

Lets do Antarctica.  We could alternate it with Mineappolis in March.
-- 
Wes Hardaker
SPARTA, Inc.

---

From: "Montgomery, Douglas" <[email-masked]>
Date: Thu, 4 Aug 2011 17:34:26 -0400

>continents), or add Mauritius for a third location. :)

Can we get volcano insurance as part of the standard hotel/air
arrangements?
Dougm

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 4 Aug 2011 23:45:14 -0700 (PDT)

General reply to this and the hub thread:

The IAOC is actively looking at possible venues for future IETF 
meetings in many parts of the world. We are constrained by many 
factors including availability during our (fixed) dates, cost of 
meeting facilities, and many other factors.

How can you help?  Find hosts and sponsors!  It is always MUCH easier
to have a meeting in a place where there are "folks on the ground" who
can provide assistance, funding, circuits, etc, etc.

For more info contact Drew Dvorshak <[email-masked]>

Ole

Ole J. Jacobsen

---

From: Tim Chown <[email-masked]>
Date: Sun, 7 Aug 2011 14:12:09 +0100

> Lets do Antarctica.  We could alternate it with Mineappolis in March.

I actually love Minneapolis as a venue.  The main hotel is large, and the facilities for meetings very good.   Lots of nearby bars, cafes etc.  

While secondary (non hub) cities make the travel on average that bit longer or more fraught with problems, I would far rather have a secondary venue where the meeting experience is excellent than have easier travel to a (relatively) poor venue.

Quebec had two large hotels right by the meeting rooms.  Those rooms were more than ample for our purpose, all on-site facilities and support were excellent, and within 5-10 minutes walk you had a wide range of bars, restaurants and shops.  As a bonus, there was some lovely scenery too.  I had serious problems with my connecting flight from Montreal, but the meeting itself was great.

Tim

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 15:26:42 -0700

At 9:36 AM -0400 8/4/11, John C Klensin wrote:

>  I've

I wouldn't say you were to blame, even though the longer layover may 
be by your choice, since your choice is driven by the risks of late 
inbound flights and the costs of running through airports.  I usually 
select flights with longer layovers because the risk is too great 
otherwise (and of course, I prefer different safety margins depending 
on the airport).

>  countries those are differ somewhat).

Absolutely agree.  I love taking trains in general (and found the 
Quebec-Montreal trip very pleasant), but connecting from an 
international flight to a train is a different matter (especially 
when one has to lug suitcases up or down stairs).

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
I hold that the very purpose of existence is to reconcile the
glowing opinion we have of ourselves with the terrible things
that other people say about us.               --Quentin Crisp

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 15:32:50 -0700

>  go there!" Nice slap in the face to the several hundred IETF

To me, it seems far more reasonable to consider a country's Internet 
policy, given the purpose and goals of the IETF, as well as how we 
work, than the desirability of a city as a vacation spot.

-------------- Randomly selected tag: ---------------
Why is it that we rejoice at a birth and grieve at a funeral?  It is
because we are not the person involved.                 --Mark Twain

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 15:29:56 -0700

At 4:37 PM +0200 8/4/11, Keith (Keith) DRAGE wrote:

>  I'd much rather do a change from plane to train at Brussels that a 
> transit between terminals at ORD.

In my experience, the problem wasn't changing from plane to train at 
BRU (which was, in my opinion, about the same as changing terminals 
at ORD).  The problem was that to get from BRU to Maastricht required 
two subsequent trains changes, without benefit of escalators or 
elevators.

-------------- Randomly selected tag: ---------------
I see in the near future a crisis approaching that unnerves me and
causes me to tremble for the safety of my country...corporations have
been enthroned and an era of corruption in high places will follow,
and the money of the country will endeavor to prolong its reign by
working upon the prejudices of the people until all wealth is
aggregated in a few hands and the Republic is destroyed.  I feel at
this moment more anxiety for the safety of my country than ever
before, even in the midst of war.
                                                    --Abraham Lincoln

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 15:59:33 -0700

At 3:53 PM -0400 8/3/11, Andrew Sullivan wrote:

>  going to Canada, Toronto.

Well, Vancouver has non-stop flights to/from Europe and Asia.

-------------- Randomly selected tag: ---------------
The typewriting machine, when played with expression, is no
more annoying than the piano when played by a sister or near
relation.                                      --Oscar Wilde

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 15:54:32 -0700

At 8:12 AM -0700 8/4/11, Dave CROCKER wrote:

>  Hubs have more servicing airlines which means more competition. 
> There's a theory that competition among providers is better for the 
> consumer.  But it's only a theory.

It also makes it easier for attendees whose companies have preferred carriers.

>  You are suggesting this as a rationale for requiring /everyone/ to 
> make plane changes?

I'm coming into this thread late, but this is another reason to 
prefer cities with multiple carriers (whether or not they meet the 
definition of a hub).

-------------- Randomly selected tag: ---------------
In the fall of 1972 President Nixon announced that the rate of increase
of inflation was decreasing.  This was the first time a sitting
president used the third derivative to advance his case for reelection.
    --Hugo Rossi, Mathmetician, Notices of the AMS, 43 (10) (Oct. 1996).

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 16:10:47 -0700

At 11:53 AM -0700 8/3/11, Ole Jacobsen wrote:

>  It's not really possible to optimize for all the

One nice thing about QC is that, even though we were in a conference 
center and not within a hotel, there was an attached hotel that was 
just as convenient.  Often, conference centers mean a lack of 
close-by hotels (e.g., Vienna, Montreal last time; Maastricht had a 
next-door hotel, but it was not large enough for everyone).

-------------- Randomly selected tag: ---------------
Dullness is the coming of age of seriousness.     --Oscar Wilde

---

From: "John R. Levine" <[email-masked]>
Date: 7 Aug 2011 19:16:29 -0400

>>  intermodal changes.

I dunno.  I've found that train <-> plane changes at Philadelphia are a 
lot less hassle than plane <-> plane.  Because of where I live, about half 
of the flights to anywhere go via PHL, and despite trying to leave a whole 
lot of time between flights, e.g. three hours on the way back from Quebec, 
I've been stuck overnight two out of the last four times I've gone through 
there.  The trains to and from PHL run on time, and if your plane is late, 
you just take a later one.  Ditto EWR.

It seems to me that what is most needed is good local advice about 
connections.  For example, it clearly would have been useful for people to 
learn earlier that the rail connections from BRU to Maastricht are lousy, 
while the bus connections from YUL to Quebec are good, and (despite some 
uninformed assertions by people who've never been there) the area around 
the Quebec train and bus station is safe even late at night.

R's,
John

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 16:20:07 -0700

At 11:10 AM -0700 8/3/11, Dave CROCKER wrote:

>  In addition, non-hub venues have much more fragile and limited 
> connectivity. Quebec city is serviced by a couple of regional 
> carriers, to only a few cities, codeshares with major airlines 
> notwithstanding.

Plenty of non-hub cities have much better air service.  (Multiple 
carriers, mainline jets, etc.)  If we were to include ease of access 
in the criteria, we wouldn't need to be so strict as only 
hub/non-hub, but could have a ranking that went from something like 
hub, hublet, multiple carriers with some intercontinental, multiple 
carriers with mainline jets, regional carriers only.

>  (This includes opportunities for luggage or the passenger to miss 
> the connection.  I enjoyed both of these excellent experiences on 
> this trip -- one going and one returning -- by way of demonstrating 
> that these are not matters of theoretical concern.)

Sorry to hear you had problems both ways!

-------------- Randomly selected tag: ---------------
Admiration: Our polite recognition of another's resemblance to ourselves

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 16:31:07 -0700

At 5:41 PM -0400 8/3/11, Ted Lemon wrote:

>  Of course, very cold meeting rooms seem to be a pretty common 
> theme.   This is not the first IETF where my teeth have been 
> chattering as I tried to speak into the mic.

Yeah, the problem, I think, is that most conference facilities are 
set up for hordes of suit-wearers.  Another reason to consider 
open-air facilities in tropical venues (Hawaii was discussed not too 
long ago).  Plus, we can pack lighter, lessening our carbon footprint.

-------------- Randomly selected tag: ---------------
Power corrupts; Powerpoint corrupts absolutely.
            --Vint Cert

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 16:38:51 -0700

At 5:47 PM -0400 8/3/11, Ted Lemon wrote:

>  I don't mean to criticize excessively, but the complaints about how 
> hard Hiroshima was to get to pretty much blew my mind.   It was not 
> only easy, but pleasant.   The people who had trouble were the ones 
> who refused to use ground transportation, even though ground 
> transportation in Japan is much better than air transport.

I think this statement minimizes the problems some people had, and 
unfairly makes it all their own fault.  Personally, I did a lot of 
research, but to avoid an overnight in NRT/TKO had to take a 
once-a-day domestic connection, then a taxi, then a train, then 
another taxi.  It wasn't easy or pleasant, and relied heavily on 
ground transport.  Relying entirely on ground transport would have 
added another day.  (I admit I could also have taken a different 
carrier which had different destinations, but that meant forgoing an 
upgrade plus other problems.)

>     Traveling to IETF requires a bit of advance planning.   If you 
> do the homework, which mostly involves asking people who know the 
> area what to do, you get there, and it's not a problem.   If you 

I disagree and find the statement patronizing.  Doing research can 
allow one to attempt to select the best option, but that may still 
involve problems.

>  I would complain pretty loudly if I had to go to Dallas for every 
> IETF-there's no food, and you have to rent a car, because there is 
> no public transport, and the hotels are all out in the middle of 
> nowhere.

I agree.

-------------- Randomly selected tag: ---------------
To travel is to discover that everyone is wrong about other countries.
    --Aldous Huxley

---

From: Ted Lemon <[email-masked]>
Date: Sun, 7 Aug 2011 20:35:44 -0400

On Aug 7, 2011, at 7:38 PM, Randall Gellens wrote:
> another taxi. 

Sure, but why did you have to avoid the overnight?   You just flew to Japan from the U.S. (I assume).   That's a heck of a long flight.   Why not sleep in Tokyo and continue on to Hiroshima the next day?  You're just going to have to sleep in Hiroshima anyway, and the train to Hiroshima is _fast_.

> allow one to attempt to select the best option, but that may still 

Sure.   If you don't want to have travel problems, don't travel.   Travel problems are a natural part of travel, even if you are traveling to a hub.   Certainly the more quick changes in your itinerary, the more chances there are for there to be problems, but even a nonstop flight can turn into a fiasco—last time I flew from SFO to JFK, a thunderstorm closed the airport for six hours, and we had to land in Allentown to refuel.   And then when I got to JFK, the line for taxis was easily several hours long, so I had to take the subway.   My easy flight home turned into a royal hassle.   That's the risk you run when you venture out into the world… :)

---

From: Randy Bush <[email-masked]>
Date: Mon, 08 Aug 2011 10:21:20 +0900

> I did a lot of research, but to avoid an overnight in NRT/TKO had to
> take a once-a-day domestic connection, then a taxi, then a train, then
> another taxi.

the way to avoid an overnight in nrt is to not fly there.  same for
about 1,000 other airports enroute hiroshima.  you did the equivalent of
flying to jfk to get to chicago.

kansei is the major international airport that serves hiroshima.
despite living in tokyo, i flew from doing biz in the states to kansei
and then the easy train and then the free streetcar to the venue.  was
easy.

as ted said:

>> Traveling to IETF requires a bit of advance planning.  If you do the
>> homework, which mostly involves asking people who know the area what
>> to do, you get there, and it's not a problem.  If you don't, you have
>> a difficult time.

randy

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 18:43:01 -0700

At 8:35 PM -0400 8/7/11, Ted Lemon wrote:

>  Sure, but why did you have to avoid the overnight?   You just flew 
> to Japan from the U.S. (I assume).   That's a heck of a long 
> flight.   Why not sleep in Tokyo and continue on to Hiroshima the 
> next day?  You're just going to have to sleep in Hiroshima anyway, 
> and the train to Hiroshima is _fast_.

Fast as it may be, it's still a lot of time.  I'd rather have that 
time in the destination.

>  Sure.   If you don't want to have travel problems, don't travel.

I was objecting to your statement that only those people who 
neglected to do any research experienced problems.

-------------- Randomly selected tag: ---------------
Cats aren't clean, they're just covered with cat spit.
                                    --John S. Nichols

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 18:46:22 -0700

At 10:21 AM +0900 8/8/11, Randy Bush wrote:

>  the way to avoid an overnight in nrt is to not fly there.

I said that I could have done that, but it would have forced a 
different carrier and hence a downgrade.

>>>  to do, you get there, and it's not a problem.  If you don't, you have

As I said, I did oodles of research.  One could argue about the 
merits of such research versus, say, reading or writing drafts, but 
that's a different point.  The assertion that only people who failed 
to do research experienced problems is silly.

-------------- Randomly selected tag: ---------------
But, something that only exists in thought is even better, as
you can read for yourself in my favorite book of (English)
verse and drawings, "The Space-Child's Mother Goose" (Verses
by Frederick Winsor, Illustrations by Marian Parry, Simon and
Schuster, 1958, unfortunately out of print):
    I have a pet hen whose name is Probable. She lays eggs in
    concept, being a sophist bird.  But not in reality at all;
    those would be inferior eggs; for thought is superior to
    reality.
--unknown

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2011 18:48:00 -0700

At 7:16 PM -0400 8/7/11, John R. Levine wrote:

>  For example, it clearly would have been useful for people to learn 
> earlier that the rail connections from BRU to Maastricht are lousy

Yes, it would have been helpful to know this far enough in advance to 
have chosen a different airport.

-------------- Randomly selected tag: ---------------
    Life is ... a shopping mall ... where items such as worldly success,
love of music, a strong backhand, close relationships with your family,
a few good friends and countless other things are on sale.
    The commodity with which they are purchased is not money, but time.
                                                   --William Rehnquist

---

From: John C Klensin <[email-masked]>
Date: Sun, 07 Aug 2011 22:38:16 -0400

--On Sunday, August 07, 2011 15:29 -0700 Randall Gellens
<[email-masked]> wrote:

>>  I'd much rather do a change from plane to train at Brussels
>>  that a  transit between terminals at ORD.
> 
> In my experience, the problem wasn't changing from plane to
> train at BRU (which was, in my opinion, about the same as
> changing terminals at ORD).  The problem was that to get from
> BRU to Maastricht required two subsequent trains changes,
> without benefit of escalators or elevators.

And, since people are comparing Maastricht to Hiroshima, therein
lies the difference.   In the latter case, people who looked at
advice on the relevant mailing lists and the web site were told
to fly to Kansai.  Those who did had relatively convenient train
connections (even though some of us had a time-consuming
"experience" in the airport train station when following those
same directions).  Those who did not often got to experience
Narita in all of its convenient glory, including the opportunity
for overnight stays.  Maastricht was a little different.  The
advice was to fly to BRU because it was closer and because there
were direct trains from BRU to Maastricht.  Available train
schedules also showed direct trains.   There actually were no
such trains, at least at the time of our meetings, there were
multiple train changes and, at least in my case, there was
little information on the trains and instructions from a train
conductor in what I believe was Flemish... a conductor who
discovered that he spoke English only long enough to berate
folks for not understanding his language.  Avoiding that
situation doesn't require research -- which several of us tried
to do-- it requires omniscience.

    john

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 7 Aug 2011 21:24:20 -0700 (PDT)

Having worked extensively on the planning for Hiroshima I can say with 
some amount of certainty that when it came to travel options, way too
many folks ignored the advise found at http://hiroshima-info.info (my
webpage) or http://www.ietf76.jp/ (host webpage) which was:

* Fly to Osaka (KIX). Take the airport train to Shin Osaka and the 
  Shinkasen from there to Hiroshima.

Lots of complaints resulted from long layovers at Narita for the one 
daily flight from there, transfers to Haneda for domestic flights, or 
even required overnight hotel stays, when all of that could have been 
(mostly) avoided.

The inter-modal change seems to be a huge obstacle for Americans, it's 
a fact of life for Europe and Asia. Not sure what we can do about that
beyond taking more places off our potential venue list.

Ole

Ole J. Jacobsen

On Sun, 7 Aug 2011, Randall Gellens wrote:

> > better than air transport.
> 
> I think this statement minimizes the problems some people had, and unfairly
> makes it all their own fault.  Personally, I did a lot of research, but to
> avoid an overnight in NRT/TKO had to take a once-a-day domestic connection,
> then a taxi, then a train, then another taxi.  It wasn't easy or pleasant, and
> relied heavily on ground transport.  Relying entirely on ground transport
> would have added another day.  (I admit I could also have taken a different
> carrier which had different destinations, but that meant forgoing an upgrade
> plus other problems.)
> 
> > homework, which mostly involves asking people who know the area what to do,
> > you get there, and it's not a problem.   If you don't, you have a difficult
> > time.
> 
> I disagree and find the statement patronizing.  Doing research can allow one
> to attempt to select the best option, but that may still involve problems.
> 
> > IETF-there's no food, and you have to rent a car, because there is no public
> > transport, and the hotels are all out in the middle of nowhere.
> 
> I agree.
> 
> -- 
> Randall Gellens

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 7 Aug 2011 21:31:00 -0700 (PDT)

+1 execpt for the fact that it's called Kansai, not Kansei :-)
and outlined with lots of detail at http://hiroshima-info.info

(I should have signed up for Google ads, it got lots of hits :-)

ole

Ole J. Jacobsen

---

From: Ted Lemon <[email-masked]>
Date: Mon, 8 Aug 2011 00:42:36 -0400

> even required overnight hotel stays, when all of that could have been 

I needed the day for jet lag, so eliminating the overnight in Tokyo seemed like an unnecessary optimization.   But I'm probably not at the center of the bell curve: I simply can't imagine why anybody would pass up the chance to stay a night in Tokyo.

---

From: Randy Bush <[email-masked]>
Date: Mon, 08 Aug 2011 14:10:00 +0900

> +1 execpt for the fact that it's called Kansai, not Kansei :-)

sorry, coffee deficit

randy

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Mon, 08 Aug 2011 06:57:06 -0500

On 08/07/2011 11:42 PM, Ted Lemon wrote:
> I needed the day for jet lag, so eliminating the overnight in Tokyo
> seemed like an unnecessary optimization. But I'm probably not at the
> center of the bell curve: I simply can't imagine why anybody would pass
> up the chance to stay a night in Tokyo.

IETF 76 was my first IETF meeting, and also my first trip to Asia, so I 
enjoyed having an overnight in Tokyo and some time to spend in the city 
before taking the Shinkansen to Hiroshima. It did help with the jet lag 
as well.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 8 Aug 2011 08:24:15 -0700

At 9:24 PM -0700 8/7/11, Ole Jacobsen wrote:

>  way too many folks ignored the advise found at http://hiroshima-info.info (my

Flying to Osaka required switching carriers and giving up an upgrade.

-------------- Randomly selected tag: ---------------
Seriousness is the only refuge for the shallow.  --Oscar Wilde

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 8 Aug 2011 08:32:05 -0700 (PDT)

All of which proves once again that a hub to you is not a hub to me 
and route for you is not a route for me and it's not possible for
the IAOC to optimize for ALL of these variables.

Ole

---

From: Joel Halpern <[email-masked]>
Date: Mon, 8 Aug 2011 12:57:20 -0400

For the Hiroshima meeting, I understood that Kansai was the better airport.  However, when I went to make the reservations, I could not get those flights.  (Yes, I was late making reservations.  My office often adds meetings late, so I tend to have to book late.)   As such, I ended up with a pretty unpleasant outbound routing, and due to flight delays I ended up spending the night in a hotel near Narita, and then taking a bus to get my plane to the Osaka local airport, to take a taxi to the train, ...)

Hiroshima was a lovely city, and an effective venue.  But please, do not claim it was easy to get to. 

Yorus,
Joel

PS: For those interested in unusual flight delays, the delay was caused by the flight from IAD needign to stop in Chicago to pick up an extra pilot, as one had called in sick.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randy Bush
Sent: Sunday, August 07, 2011 9:21 PM
To: Randall Gellens
Cc: [email-masked]
Subject: Re: [81attendees] are we getting complacent? Good job!

> take a once-a-day domestic connection, then a taxi, then a train, then 

the way to avoid an overnight in nrt is to not fly there.  same for about 1,000 other airports enroute hiroshima.  you did the equivalent of flying to jfk to get to chicago.

kansei is the major international airport that serves hiroshima.
despite living in tokyo, i flew from doing biz in the states to kansei and then the easy train and then the free streetcar to the venue.  was easy.

randy

---

From: Dae Young KIM <[email-masked]>
Date: Tue, 9 Aug 2011 02:53:33 +0900

On Tue, Aug 9, 2011 at 2:29 AM, Jakob Heitz <[email-masked]>wrote:

> The IAOC doing a great job. Don't change a thing, guys.
>
> The IETF is a global organization. It is important to
> have meetings in diverse parts of the world to make sure
> that anyone from anywhere can attend at least some of the time.
>

+1.

This thread reminds me of the struggles that a lot of non-North-American(NA)
participants, especially those from the unprevileged corner of Far East
Asia, had to go through for so many meetings until now, and that with
considerably lower budgets than elsewhere.

Without considerations for diversity, and with continuing NA-centric
criteria, and especially in this era of emerging new market regions, I doubt
whether IETF can continue to claim it's a global international community,
not any more NA-centric one.

-- 
DY

---

From: Randall Gellens <[email-masked]>
Date: Mon, 8 Aug 2011 11:17:41 -0700

>  the IAOC to optimize for ALL of these variables.

Of course.  No one could expect the IAOC to optimize for everything 
or everyone.

But, two points:

- In general, locations with greater air service diversity will be 
better for more people than those without.

- It's not fair to say "Anyone who found it problematic or 
inconvenient to get to x was just too lazy or stupid to follow the 
advice/instructions."  (Especially when the advice dictates which 
airline to choose.)

-------------- Randomly selected tag: ---------------
Only in a police state is the job of a policeman easy.
                                       --Orson Welles

---

From: Adam Roach <[email-masked]>
Date: Mon, 08 Aug 2011 13:20:44 -0500

On 8/8/11 12:53 PM, Dae Young KIM wrote:
> On Tue, Aug 9, 2011 at 2:29 AM, Jakob Heitz <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
> This thread reminds me of the struggles that a lot of 
> non-North-American(NA) participants, especially those from the 
> unprevileged corner of Far East Asia, had to go through for so many 
> meetings until now, and that with considerably lower budgets than 
> elsewhere.
>
> criteria, and especially in this era of emerging new market regions, I 
> doubt whether IETF can continue to claim it's a global international 
> community, not any more NA-centric one.
>

Throwing "North America" into this mix does make for a convenient 
strawman that is very easy to rip apart. However, if you read the thread 
carefully, you would find scant evidence that anyone agitating for 
"major hubs" actually means "major North American hubs." (In fact, you 
would notice that the venue actually under discussion is... umm... in 
North America).

Try not to paint potentially legitimate feedback about the ease of 
travel to non-hub cities as ethnocentric attacks on the selection of 
continents. They aren't even marginally related, and it's insulting to 
insinuate otherwise.

/a

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 08 Aug 2011 13:30:28 -0500

>"tourism" in the survey, but you know best, Joe!

no, but to be fair, since QC is the capital of Quebec, most of us 
(likely) assumed it wouldn't be a small regional airport (such as it 
is). Maybe it was just me, but I didn't research this aspect before 
choosing a site, nor do I remember anyone offering the stark 
differences in travel between Van and QC in the survey. Had this 
airport facility/access aspect been told to us *when* we were asked 
to "vote", I predict the vote would have turned out differently. At a 
minimum, no one could have said "we weren't warned about this in 
choosing QC" at this stage of the game.

In the end, Van is a major international airport, and QC was at 
minimum a secondary city. That part should have been front and center 
when given the choice in the first place.

But that's just my opinion, I could be wrong...

James

---

From: Dae Young KIM <[email-masked]>
Date: Tue, 9 Aug 2011 03:32:26 +0900

Who said 'ethno'?

On Tue, Aug 9, 2011 at 3:20 AM, Adam Roach <[email-masked]> wrote:

> non-North-American(NA) participants, especially those from the unprevileged
> corner of Far East Asia, had to go through for so many meetings until now,
> and that with considerably lower budgets than elsewhere.
>
> Throwing "North America" into this mix does make for a convenient strawman
> that is very easy to rip apart. However, if you read the thread carefully,
> you would find scant evidence that anyone agitating for "major hubs"
> actually means "major North American hubs." (In fact, you would notice that
> the venue actually under discussion is... umm... in North America).
>
> Try not to paint potentially legitimate feedback about the ease of travel
> to non-hub cities as ethnocentric attacks on the selection of continents.
> They aren't even marginally related, and it's insulting to insinuate
> otherwise.
>
> /a
>

-- 
DY

---

From: Ted Lemon <[email-masked]>
Date: Mon, 8 Aug 2011 14:39:46 -0400

> Who said 'ethno'?

Indeed.   If I lived in Korea, I would probably feel the same way.   It's a very long journey, and it's _always_ going to be a very long journey for somebody—Seoul was really hard for me, but I'm happy we went.   The only way to make this problem go away would be to stop having in-person meetings, which doesn't seem to be a popular option.

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 8 Aug 2011 18:40:05 +0000

This thread wasn't really about meeting location so I changed the subject.

Just FYI - I've attended IETF on and off since 1992.  Attendance then had just broken 200.

\begin{aside}  % xml notation can confuse software so using latex notation (only confuses readers)

Up until the early 1990s most of the Internet infrastructure was funded by the US NSF (National Science Foundation), including much of the (small amount of) research and education networking in Europe and the Far East Asia.  Not surprising that meetings at that time were in NA, mostly US.

Meetings began to be held in Europe as well as North America in the early 1990s when there was significant activity in Europe that was funded by Europeans, a strong growth in European participation in IETF, and willing sponsors.

The Internet originated in NA, then Europe, but is now very much a global thing and we are now having IETF meetings all over the world.  We really could consider where the majority of participants come from, which is not from Far East Asia, but we want IETF to be accessible to regions with a significant number of participants.

\end{aside}

I'm not arguing that we should not hold meetings in diverse locations, but with your logic we should hold regular IETF meetings in Africa since they are more underprivileged than any other part of the world that we could expect participation from.  So far that has not happened probably because we would expect very few local participants and we may not be able to find a sponsor.

There have been suggestions that we meet in South America and Africa, but AFAIK no sponsors.  Travel logistics would likely be even more challenging, but as long as the destination had a sponsor, was reasonably accessible, and was safe to travel to, I'm sure IAOC would strongly consider it.

I don't think IAOC has been unfair in its site selection.  There are many factors for them to consider.

Curtis

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dae Young KIM
Sent: Monday, August 08, 2011 10:54 AM
To: Jakob Heitz
Cc: [email-masked]
Subject: Re: [81attendees] are we getting complacent? Good job!

On Tue, Aug 9, 2011 at 2:29 AM, Jakob Heitz <[email-masked]<mailto:[email-masked]>> wrote:
The IAOC doing a great job. Don't change a thing, guys.

+1.

This thread reminds me of the struggles that a lot of non-North-American(NA) participants, especially those from the unprevileged corner of Far East Asia, had to go through for so many meetings until now, and that with considerably lower budgets than elsewhere.

Without considerations for diversity, and with continuing NA-centric criteria, and especially in this era of emerging new market regions, I doubt whether IETF can continue to claim it's a global international community, not any more NA-centric one.

--
DY

---

From: Randall Gellens <[email-masked]>
Date: Mon, 8 Aug 2011 11:34:14 -0700

At 1:30 PM -0500 8/8/11, James M. Polk wrote:

> minimum a secondary city. That part should have been front and 
> center when given the choice in the first place.
>

A number of people agree, and made this point at the time (if I 
recall correctly).

-------------- Randomly selected tag: ---------------
The most savage controversies are those about matters as to which there
is no good evidence either way.
    --Bertrand Russell

---

From: Dae Young KIM <[email-masked]>
Date: Tue, 9 Aug 2011 04:13:13 +0900

On Tue, Aug 9, 2011 at 3:39 AM, Ted Lemon <[email-masked]> wrote:

> Indeed.   If I lived in Korea, I would probably feel the same way.   It's a
> very long journey, and it's _always_ going to be a very long journey for
> somebody—Seoul was really hard for me, but I'm happy we went.   The only way
> to make this problem go away would be to stop having in-person meetings,
> which doesn't seem to be a popular option.
>
>
Not to mean to offend anybody, but let's do some exercise.

Hotels in Asian Hub cities, like Beijing, Tokyo, and Seoul are expensive, as
was noted as a reason making it difficult to come there. Say, US or EU (with
high average income level or rich company) pay $300 per night.

Would this pain be more unbearable than that CN or KR people (with much
lower company budget or income level) having to pay $200 per night in NA or
EU?

(BTW, since when has this been? In the past, the reverse was true...)

What's so wrong about some US friends sometimes having to expend more than
they can afford when the other parties have had to do the same for most of
the times?

Or what's so wrong about US friends sometimes having to make extra hop local
flights in Asian countries for cheaper venues when multiple hops to many US
and EU cities from NEA cities are a norm?

If it's wrong.. then, perhaps the only remaining logic is that the IETF
meeting is simply such a prestigious meeting that whoever has to suffer has
to suffer.

Hope more people start thinking the continent they're living is not the end
of the world. The globe is much larger out there and diverse.

-- 
DY

---

From: Dae Young KIM <[email-masked]>
Date: Tue, 9 Aug 2011 04:49:09 +0900

Hi, Curtis,

I've been attending many, of course not all, IETF meeting since mid 90s, so
I do know the history you've described.

You said:

   "We really could consider where the majority of participants come from,
which is not from Far East Asia, but we want IETF to be accessible to
regions with a significant number of participants."

A good point, for minimization of the total cost/pain.

But, you went to far when you picked Africa as an example, although I start
recognizing more about South American activities.

Take Far East Asia, more specifically. If you don't disagree too far, China,
and India are growing both in terms of markets and technical contributions.
(I'd reserve Japan, for it has already been far ahead.) And Corea is
struggling to catch up with opportunities in the Internet, although it has
had partial success in different business sectors.

Talking about the number of participants, if the meeting would be held
nearer to these countries, for example(just for an example for developing my
logic, if there's any logic), their participants would be much higher than
otherwise.

I'm not sure if some people remember that for several years and meetings,
Corea would rank within five top countries as IETF participants, and that
mostly in NA and sometimes EU countries. (There haven only two JP meetings,
one CN, and one KR meeting out of so many IETF meetings, you know).
Sometimes, nearly 100 from Corea alone, from so small a country.

Now, it's China sending almost 150 people to every meeting, if I'm not
wrong.

If the enthusiasm is such high from this region, their participation would
grow much higher if they'd be given chance to host meetings near their
region.

OK, the number is not all, you have to do technical contribution. This again
would grow if there are exposed to more opportunities.

I mean.. the dominance of participation partly is affected by the continents
where venues are placed.

It's not fair to say, after having dominantly more meetings in NA or EU,
that there's little reason to go to FEA because they're a smaller portion.
On the contrary, perhaps, the enthusiasm is higher in this region.

Here comes the word of consideration for geographical diversity. Or to be
more exact. chasing after the center of gravity of enthusiasm or potential
market grow or even technical contribution.

If one would say, we're larger, so we'll stick here around.... then, we're
not maximizing our potential product.

Well, by now, I'm losing my emotion to continue my non-logic.

Since when has the human history been of such mutual respect and
consideration? It's almost futile to talk about this non-secular argument.

So, be it. Sufferers would suffer, goers would go. No problem.

On Tue, Aug 9, 2011 at 3:40 AM, Curtis Villamizar
<[email-masked]>wrote:

>  This thread wasn’t really about meeting location so I changed the
> subject.****
>
> ** **
>
> Just FYI - I’ve attended IETF on and off since 1992.  Attendance then had
> just broken 200.****
>
> ** **
>
> \begin{aside}  % xml notation can confuse software so using latex notation
> (only confuses readers)****
>
> ** **
>
> Up until the early 1990s most of the Internet infrastructure was funded by
> the US NSF (National Science Foundation), including much of the (small
> amount of) research and education networking in Europe and the Far East
> Asia.  Not surprising that meetings at that time were in NA, mostly US.***
> *
>
> ** **
>
> Meetings began to be held in Europe as well as North America in the early
> 1990s when there was significant activity in Europe that was funded by
> Europeans, a strong growth in European participation in IETF, and willing
> sponsors.****
>
> ** **
>
> The Internet originated in NA, then Europe, but is now very much a global
> thing and we are now having IETF meetings all over the world.  We really
> could consider where the majority of participants come from, which is not
> from Far East Asia, but we want IETF to be accessible to regions with a
> significant number of participants.****
>
> ** **
>
> \end{aside}****
>
> ** **
>
> I’m not arguing that we should not hold meetings in diverse locations, but
> with your logic we should hold regular IETF meetings in Africa since they
> are more underprivileged than any other part of the world that we could
> expect participation from.  So far that has not happened probably because we
> would expect very few local participants and we may not be able to find a
> sponsor.****
>
> ** **
>
> There have been suggestions that we meet in South America and Africa, but
> AFAIK no sponsors.  Travel logistics would likely be even more challenging,
> but as long as the destination had a sponsor, was reasonably accessible, and
> was safe to travel to, I’m sure IAOC would strongly consider it.****
>
> ** **
>
> I don’t think IAOC has been unfair in its site selection.  There are many
> factors for them to consider.****
>
> ** **
>
> Curtis
>

-- 
DY

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Aug 2011 04:59:23 +0900

> For the Hiroshima meeting, I understood that Kansai was the better
> airport.  However, when I went to make the reservations, I could not
> get those flights.
> ..

few things are easy to get to when you are late

randy

---

From: Adam Roach <[email-masked]>
Date: Mon, 08 Aug 2011 15:14:10 -0500

Perhaps you meant something different than that by "diversity," but it 
doesn't change the fact that you're bringing the red herring of 
geography into a conversation about reachability.

/a

On 8/8/11 1:32 PM, Dae Young KIM wrote:
> Who said 'ethno'?
>
> On Tue, Aug 9, 2011 at 3:20 AM, Adam Roach <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>>     On Tue, Aug 9, 2011 at 2:29 AM, Jakob Heitz
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     unprevileged corner of Far East Asia, had to go through for so
>>     many meetings until now, and that with considerably lower budgets
>>     than elsewhere.
>>
>>     Without considerations for diversity, and with continuing
>>     NA-centric criteria, and especially in this era of emerging new
>>     market regions, I doubt whether IETF can continue to claim it's a
>>     global international community, not any more NA-centric one.
>>
>
>     strawman that is very easy to rip apart. However, if you read the
>     thread carefully, you would find scant evidence that anyone
>     agitating for "major hubs" actually means "major North American
>     hubs." (In fact, you would notice that the venue actually under
>     discussion is... umm... in North America).
>
>     travel to non-hub cities as ethnocentric attacks on the selection
>     of continents. They aren't even marginally related, and it's
>     insulting to insinuate otherwise.
>
>     /a
>
>
>
>
> -- 
> DY

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 8 Aug 2011 20:16:24 +0000

I interpreted it as geographic diversity.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: Monday, August 08, 2011 1:14 PM
To: Dae Young KIM
Cc: [email-masked]
Subject: Re: [81attendees] are we getting complacent? Good job!

Perhaps you meant something different than that by "diversity," but it doesn't change the fact that you're bringing the red herring of geography into a conversation about reachability.

/a

On Tue, Aug 9, 2011 at 3:20 AM, Adam Roach <[email-masked]<mailto:[email-masked]>> wrote:

+1.

Throwing "North America" into this mix does make for a convenient strawman that is very easy to rip apart. However, if you read the thread carefully, you would find scant evidence that anyone agitating for "major hubs" actually means "major North American hubs." (In fact, you would notice that the venue actually under discussion is... umm... in North America).

Try not to paint potentially legitimate feedback about the ease of travel to non-hub cities as ethnocentric attacks on the selection of continents. They aren't even marginally related, and it's insulting to insinuate otherwise.

/a

--
DY

---

From: Adam Roach <[email-masked]>
Date: Mon, 08 Aug 2011 15:18:14 -0500

On 8/8/11 2:49 PM, Dae Young KIM wrote:
> It's not fair to say, after having dominantly more meetings in NA or 
> EU, that there's little reason to go to FEA because they're a smaller 
> portion. On the contrary, perhaps, the enthusiasm is higher in this 
> region.
>
> Here comes the word of consideration for geographical diversity. Or to 
> be more exact. chasing after the center of gravity of enthusiasm or 
> potential market grow or even technical contribution.

So, for 2009, we went to San Francisco, Stockholm, and *Hiroshima*.
For 2010, we went to Anaheim, Maastricht, and *Beijing*.
For 2011, we're going to Quebec, *Taipei*, and Paris.

What is it you're asking for?

/a

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 8 Aug 2011 13:22:21 -0700 (PDT)

Joel,

Spending the night at a hotel was one of the options listed on my 
website. The next steps would have been the airport express train
to Tokyo and the bullet train from there to Hiroshima. Not a whole
lot harder to get to than Yokohama or central Tokyo actually, but
yes, it takes more time.

Ole J. Jacobsen

On Mon, 8 Aug 2011, Joel Halpern wrote:

> get those flights.  (Yes, I was late making reservations.  My office 
> often adds meetings late, so I tend to have to book late.)  As such, 
> I ended up with a pretty unpleasant outbound routing, and due to 
> flight delays I ended up spending the night in a hotel near Narita, 
> and then taking a bus to get my plane to the Osaka local airport, to 
> take a taxi to the train, ...)
> 
> PS: For those interested in unusual flight delays, the delay was 
> caused by the flight from IAD needign to stop in Chicago to pick up 
> an extra pilot, as one had called in sick.
> 
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Aug 2011 05:22:23 +0900

> I'm not arguing that we should not hold meetings in diverse locations,
> but with your logic we should hold regular IETF meetings in Africa

one might be a good idea

randy

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 8 Aug 2011 13:32:09 -0700 (PDT)

On Mon, 8 Aug 2011, Randall Gellens wrote:

> Of course.  No one could expect the IAOC to optimize for everything or
> everyone.
> 
> But, two points:
> 
> - In general, locations with greater air service diversity will be better for
> more people than those without.

And Kansai has plenty of service diversity last I checked, even if it 
may not be as great as Narita. The recommended option was to use 
Kansai, but it was certainly possible to take the train from Tokyo 
too (and those details were carefully outlined). The whole point here 
is that FLYING from Narita to Hiroshima is sub-optimal in many ways,
yet a bunch of people chose to do so.

> 
> - It's not fair to say "Anyone who found it problematic or inconvenient to get
> to x was just too lazy or stupid to follow the advice/instructions."
> (Especially when the advice dictates which airline to choose.)

I hope I didn't say that, but I dealt with plenty of people who had 
strong travel preferences that made things more painful. I am 
certainly NOT talking about choice of airline here, I wouldn't give
up an upgrade either in your situation.

Ole

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 8 Aug 2011 20:34:41 +0000

> one might be a good idea

Which I mentioned in the next paragraph that you chopped off.

> From: Randy Bush [mailto:[email-masked]]
> Sent: Monday, August 08, 2011 1:22 PM
> To: Curtis Villamizar
> Cc: Dae Young KIM; Jakob Heitz; [email-masked]
> Subject: Re: [81attendees] diverse meeting locations (was: are we
> getting complacent? Good job!)
>

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 8 Aug 2011 20:41:30 +0000

There are many things for IAOC to consider.  It is worth noting that attendance does not seem to be affected by location:  Quebec 1127, Prague 1229, Beijing 1207, Maastricht 1192, Anaheim 1248, Hiroshima 1152, Stockholm 1124, San Francisco 1186, Minneapolis 962, Dublin 1183, Philadelphia 1174, Vancouver 1128, Chicago 1175, Prague 1193, San Diego 1245, Montreal 1257, ...

Due to the country's restrictive policy regarding filtering the CN meeting was problematic, though in the end it was worked out.  I heard from one of the volunteers that sets up the venue that the host was uncooperative with regard to configuring the network, requiring the staff to discover the topology due to failure to communicate as equipment was deployed and having to configure unfamiliar equipment with the host providing equipment but little or no assistance in the equipment configuration.

My understanding is that the IAOC is having trouble getting sponsors for some locations in addition to noting that hotel rates are quite high in any place in the Far East that they have considered.

I prefer to stop second guessing IAOC and let them negotiate with potential sponsors and venues.

Curtis

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dae Young KIM
Sent: Monday, August 08, 2011 12:49 PM
To: Curtis Villamizar
Cc: Jakob Heitz; [email-masked]
Subject: Re: [81attendees] diverse meeting locations (was: are we getting complacent? Good job!)

Hi, Curtis,

I've been attending many, of course not all, IETF meeting since mid 90s, so I do know the history you've described.

You said:

   "We really could consider where the majority of participants come from, which is not from Far East Asia, but we want IETF to be accessible to regions with a significant number of participants."

But, you went to far when you picked Africa as an example, although I start recognizing more about South American activities.

Take Far East Asia, more specifically. If you don't disagree too far, China, and India are growing both in terms of markets and technical contributions. (I'd reserve Japan, for it has already been far ahead.) And Corea is struggling to catch up with opportunities in the Internet, although it has had partial success in different business sectors.

Talking about the number of participants, if the meeting would be held nearer to these countries, for example(just for an example for developing my logic, if there's any logic), their participants would be much higher than otherwise.

I'm not sure if some people remember that for several years and meetings, Corea would rank within five top countries as IETF participants, and that mostly in NA and sometimes EU countries. (There haven only two JP meetings, one CN, and one KR meeting out of so many IETF meetings, you know). Sometimes, nearly 100 from Corea alone, from so small a country.

Now, it's China sending almost 150 people to every meeting, if I'm not wrong.

If the enthusiasm is such high from this region, their participation would grow much higher if they'd be given chance to host meetings near their region.

OK, the number is not all, you have to do technical contribution. This again would grow if there are exposed to more opportunities.

I mean.. the dominance of participation partly is affected by the continents where venues are placed.

It's not fair to say, after having dominantly more meetings in NA or EU, that there's little reason to go to FEA because they're a smaller portion. On the contrary, perhaps, the enthusiasm is higher in this region.

Here comes the word of consideration for geographical diversity. Or to be more exact. chasing after the center of gravity of enthusiasm or potential market grow or even technical contribution.

If one would say, we're larger, so we'll stick here around.... then, we're not maximizing our potential product.

Since when has the human history been of such mutual respect and consideration? It's almost futile to talk about this non-secular argument.

So, be it. Sufferers would suffer, goers would go. No problem.
On Tue, Aug 9, 2011 at 3:40 AM, Curtis Villamizar <[email-masked]<mailto:[email-masked]>> wrote:
This thread wasn't really about meeting location so I changed the subject.

\end{aside}

Curtis

--
DY

---

From: Jim Martin <[email-masked]>
Date: Mon, 8 Aug 2011 13:57:59 -0700

On Aug 8, 2011, at 1:41 PM, Curtis Villamizar wrote:

> I heard from one of the volunteers that sets up the venue that the host was uncooperative with regard to configuring the network, requiring the staff to discover the topology due to failure to communicate as equipment was deployed and having to configure unfamiliar equipment with the host providing equipment but little or no assistance in the equipment configuration.
> 

	This was not the case. We worked closely with the folks from Tsinghua, both in the configuration and the deployment.  Ultimately, it was their network, and it came off quite well. They deserve kudos, not darts, for their efforts. 

	- Jim

---

From: Randall Gellens <[email-masked]>
Date: Mon, 8 Aug 2011 14:04:50 -0700

At 4:13 AM +0900 8/9/11, Dae Young KIM wrote:

>  Hope more people start thinking the continent they're living is not 
> the end of the world.

I may be biased or blind to it, but I haven't see this within the IETF.

-------------- Randomly selected tag: ---------------
A bather whose clothing was strewed
By breezes that left her quite nude,
        Saw a man come along
        And, unless I'm quite wrong,
You expected this line to be lewd.

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 8 Aug 2011 21:22:55 +0000

OK.  I stand corrected.

From: Jim Martin [mailto:[email-masked]]
Sent: Monday, August 08, 2011 1:58 PM
To: Curtis Villamizar
Cc: Dae Young KIM; [email-masked]
Subject: Re: [81attendees] diverse meeting locations (was: are we getting complacent? Good job!)

          - Jim

---

From: John C Klensin <[email-masked]>
Date: Mon, 08 Aug 2011 19:43:44 -0400

--On Monday, August 08, 2011 20:41 +0000 Curtis Villamizar
<[email-masked]> wrote:

> There are many things for IAOC to consider.  It is worth
> noting that attendance does not seem to be affected by
> location:  Quebec 1127, Prague 1229, Beijing 1207, Maastricht
> 1192, Anaheim 1248, Hiroshima 1152, Stockholm 1124, San
> Francisco 1186, Minneapolis 962, Dublin 1183, Philadelphia
> 1174, Vancouver 1128, Chicago 1175, Prague 1193, San Diego
> 1245, Montreal 1257, ...

Curtis,

Just in the interest of good statistical practice, the only
thing total attendance figures are good for is the P/L
statement.  That is legitimate and important to the IAOC, but
has little to do with effective IETF functioning (and that
assumes that there are not significant number of day passes or
other cheap admissions in those totals).    Otherwise, one needs
to look at attendance from outside a particular area, the
long-term average attendance of people who happen to be from
that area, and the "attending because it is close or a
curiosity" numbers separately and think about the effects on
IETF effectiveness.  I am not, for the record, claiming that any
of those groups are unimportant... they are, however, different.

To illustrate how that works, suppose Anaheim included 250
locals who hadn't been at an IETF meeting before or since and
Beijing including mostly hard-core repeat attendees, whether
from China or not.  That would make Beijing a relatively high
attendance meeting and Anaheim a relatively low attendance one
as far as getting IETF work done is concerned, despite the
apparent relationships of the figures above.  It would also make
Minneapolis look close to the others in attendance if there
wasn't a large local contingent who don't otherwise attend
there. Note that I'm not claiming those thing happened with any
of the three meetings -- I haven't seen, much less thought
about, the numbers and have no reason to believe any of those
hypotheses are true.   But it is the sort of thing we need to
consider if we are trying to evaluate numbers.

It is also difficult to calibrate the meaning of all of the
usual whining when long-term projections are concerned.  There
are at least some number of people who are sufficiently
committed to their work in the IETF that, if a very unattractive
(to them or their organizations) location is picked, they will
complain and attend (not necessarily in that order), so we count
them in the attendance figures and decide the meeting was an
attendance-success.  But, if we provide them with several
unattractive locations in a row, maybe they (or their
organizations) reconsider participation in the IETF.  The odds
of figuring out that situation is occurring from either
attendance figures or quickly-assembled surveys is very low; by
the time the effects are actually felt, it is too late.

Unless your point is that almost nothing we do is likely to make
more than about 300 or 400 difference in total attendees no
matter what we do and where we go.  If so, I'd tend to agree
with that, at least within very broad limits, but note that a
drop of a few hundred attendees for several meetings in a row
could have really nasty effects on the budget.

    john

---

From: Dae Young KIM <[email-masked]>
Date: Tue, 9 Aug 2011 09:33:52 +0900

On Tue, Aug 9, 2011 at 5:41 AM, Curtis Villamizar
<[email-masked]>wrote:

>  There are many things for IAOC to consider.  It is worth noting that
> attendance does not seem to be affected by location:  Quebec 1127, Prague
> 1229, Beijing 1207, Maastricht 1192, Anaheim 1248, Hiroshima 1152, Stockholm
> 1124, San Francisco 1186, Minneapolis 962, Dublin 1183, Philadelphia 1174,
> Vancouver 1128, Chicago 1175, Prague 1193, San Diego 1245, Montreal 1257, …
> ****
>
> ** **
>
> Due to the country’s restrictive policy regarding filtering the CN meeting
> was problematic, though in the end it was worked out.  I heard from one of
> the volunteers that sets up the venue that the host was uncooperative with
> regard to configuring the network, requiring the staff to discover the
> topology due to failure to communicate as equipment was deployed and having
> to configure unfamiliar equipment with the host providing equipment but
> little or no assistance in the equipment configuration.****
>
> ** **
>
> My understanding is that the IAOC is having trouble getting sponsors for
> some locations in addition to noting that hotel rates are quite high in any
> place in the Far East that they have considered.****
>
> ** **
>

I'm afraid I was not going to challenge IAOC. On the contrary, I'm all for
leaving this tough task to IAOC, appreciating their efforts, and stopping
this thread.

> ****
>
> ** **
>
> Curtis****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *Dae
> Young KIM
> *Sent:* Monday, August 08, 2011 12:49 PM
> *To:* Curtis Villamizar
> *Cc:* Jakob Heitz; [email-masked]
> *Subject:* Re: [81attendees] diverse meeting locations (was: are we
> getting complacent? Good job!)****
>
> ** **
>
> Hi, Curtis,
>
> Take Far East Asia, more specifically. If you don't disagree too far,
> China, and India are growing both in terms of markets and technical
> contributions. (I'd reserve Japan, for it has already been far ahead.) And
> Corea is struggling to catch up with opportunities in the Internet, although
> it has had partial success in different business sectors.
>
> OK, the number is not all, you have to do technical contribution. This
> again would grow if there are exposed to more opportunities.
>
> So, be it. Sufferers would suffer, goers would go. No problem.****
>
> On Tue, Aug 9, 2011 at 3:40 AM, Curtis Villamizar <
> [email-masked]> wrote:****
>
> This thread wasn’t really about meeting location so I changed the subject.
> ****
>
>  ****
>
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
> ****
> DY****

-- 
DY

---

From: Joe Touch <[email-masked]>
Date: Mon, 08 Aug 2011 17:53:59 -0700

On 8/8/2011 4:43 PM, John C Klensin wrote:
> But, if we provide them with several
> organizations) reconsider participation in the IETF.

For my part, the pain/time of logistics has impacted my participating in 
person to *2 of the last 3* meetings.

I figure that's high, given I otherwise haven't missed a meeting since 
1996 when I first started attending.

> The odds

Why not just ask?

I will attend only when the benefit to me isn't outweighed by the 
logistics, and the recent track record on that has been poor.

Joe

---

From: Randall Gellens <[email-masked]>
Date: Mon, 8 Aug 2011 17:56:28 -0700

At 7:43 PM -0400 8/8/11, John C Klensin wrote:

>  the only
>  has little to do with effective IETF functioning
>

So, we need a way to encourage the core of people who are interested 
in doing work, plus maybe also enough casual attendees that we prop 
up the revenue side of the budget, and for companies to pay for 
people to go, and while we're at it, maybe we can also mitigate the 
problem of rooms too crowded with "IETF tourists" for people 
interested in doing work to get in?  Something along the lines of:

	- Meetings in Hawaii and other desirable locales
	- A lower "basic entry" registration fee which gets one in to the 
reception, social, and plenary
	- A higher "hard core" registration fee allowing unlimited entry 
to all WGs and BOFs
	- A "premier facilitator" discount for companies registering 10, 
20, 30 attendees
	- A "valiant contributor" discount on an individual registration 
fees based on number of RFCs published as author, editor, 
contributor, or acknowledgement
	- Press releases for each meeting with names of companies paying 
for people to attend, (in order of how much they paid total) 
congratulating them for helping progress the future of the Internet

-------------- Randomly selected tag: ---------------
Hippogriff:  An animal (now extinct) which was half horse and half
griffin.  The griffin was itself a compound creature, half lion and
half eagle.  The hippogriff was actually, therefore, only one quarter
eagle, which is two dollars and fifty cents in gold.  The study of
zoology is full of surprises.

---

From: Dae Young KIM <[email-masked]>
Date: Tue, 9 Aug 2011 10:12:42 +0900

> For 2011, we're going to Quebec, *Taipei*, and Paris.

That was not the point.

> What is it you're asking for?

The point is that hotel price or an extra hop flight/ground may not be the
compelling reason to accept or reject a candidate venues.

More consideration would be like

   - can we have a good network infrastructure to the venue?

   - are cheaper alternative accommodations are available nearby?

   - if possible, is there a local host?

   - etc.

-- 
DY

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Aug 2011 10:32:19 +0900

> Due to the country's restrictive policy regarding filtering the CN
> meeting was problematic, though in the end it was worked out.  I heard
> from one of the volunteers that sets up the venue that the host was
> uncooperative with regard to configuring the network, requiring the
> staff to discover the topology due to failure to communicate as
> equipment was deployed and having to configure unfamiliar equipment
> with the host providing equipment but little or no assistance in the
> equipment configuration.

completely untrue, period

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 08 Aug 2011 20:32:40 -0500

At 08:12 PM 8/8/2011, Dae Young KIM wrote:

>The point is that hotel price or an extra hop flight/ground may not 
>be the compelling reason to accept or reject a candidate venues.
>

and...

     - Diet Coke served all day

and... the all important

     - good, moist cookies each afternoon.

;-)

James

---

From: Dae Young KIM <[email-masked]>
Date: Tue, 9 Aug 2011 10:37:10 +0900

>>maybe we can also mitigate the problem of rooms too crowded
  >> with "IETF tourists" for people interested in doing work to get in?

What's wrong for a room to be crowded because a lot of people, perhaps most
of them watchers(?), are interested in the topic for whatever reasons they
may have?

-- 
DY

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Aug 2011 10:38:05 +0900

> I may be biased or blind to it, but I haven't see this within the

before i dumped the ibm lameframe world and went to the minis in the
second half of the '60s, i did not realize how blindered i had been.

those of us who live outside the united states and read this mailing
list are far from shocked by the we-are-the-world attitude, as we watch
it demonstrated with drones and bombs.

randy, on nagasaki day (jst)

---

From: Randall Gellens <[email-masked]>
Date: Mon, 8 Aug 2011 19:34:04 -0700

At 10:37 AM +0900 8/9/11, Dae Young KIM wrote:

>  What's wrong for a room to be crowded because a lot of people, 
> perhaps most of them watchers(?), are interested in the topic for 
> whatever reasons they may have?

This was discussed during the IETF, when several BOFs (including 
homenet and repute) were so crowded that people could not get in. 
The usual good points were made about BOFs attracting interest from 
newcomers, etc.

By the way, the rough consensus that I detected from that discussion 
was "get bigger rooms for BOFs".

-------------- Randomly selected tag: ---------------
... Any resemblance between the above views and those of my
employer, my terminal, or the view out my window are purely
coincidental.  Any resemblance between the above and my own
views is non-deterministic.  The question of the existence of
views in the absence of anyone to hold them is left as an
exercise for the reader.  The question of the existence of the
reader is left as an exercise for the second god coefficient.
(A discussion of non-orthogonal, non-integral polytheism
is beyond the scope of this article.)

---

From: George Michaelson <[email-masked]>
Date: Tue, 9 Aug 2011 12:39:26 +1000

an awful lot of stuff about IETF 'now' can be covered off by 'its not your grand-dads IETF'

A Comrade (he might not thank me for it so he shall remain nameless) spoke up in a meeting I was in about succession planning. IETF needs succession planning. 

Part of succession planning is bringing new, younger blood in, and if that means BoFs with more tire kickers and more people, and more questions which old timers think are silly, then thats the price you pay for HAVING a succession plan.

so, I am a big +1 on this.

We need more blood. IETF vampires vant your young blood...

-G

---

From: Yoav Nir <[email-masked]>
Date: Tue, 9 Aug 2011 08:30:05 +0300

On Aug 9, 2011, at 4:37 AM, Dae Young KIM wrote:

> What's wrong for a room to be crowded because a lot of people, perhaps most of them watchers(?), are interested in the topic for whatever reasons they may have?

This is true for BoFs. But working groups should, you know, work.

There are working group sessions with about 8-10 people sitting in the front rows and actually listening, plus 30-40 more sitting in the back reading email and charging their laptops. This creates a false impression of the level of interest in the working group, and it also skews the feel of the room when trying to assess consensus. "Who thinks we should take on this item?" 8 people out of 50 raise their hand. How is the chair or AD to know that 40 of those 50 are just tourists?  It looks like the group has said "meh".

---

From: Ted Lemon <[email-masked]>
Date: Tue, 9 Aug 2011 01:36:10 -0400

On Aug 9, 2011, at 1:30 AM, Yoav Nir wrote:
> 8 people out of 50 raise their hand. How is the chair or AD to know that 40 of those 50 are just tourists?  It looks like the group has said "meh".

"Who has read the draft?"

four hands go up

"Out of those, who thinks this is useful work?"

four hands go up

"Who thinks this is a bad idea?"

no hands go up

That, unfortunately, is what consensus sometimes looks like.   You have to gauge who's actually participating before you start looking for consensus.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 9 Aug 2011 08:39:31 +0300

> contributor, or acknowledgement

I think a $50 discount per RFC is reasonable. Although we'd end up paying people like Hannes and Bernard Aboba $2000 to attend.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 9 Aug 2011 08:41:58 +0300

On Aug 9, 2011, at 8:36 AM, Ted Lemon wrote:

four hands go up

four hands go up

no hands go up

Or from a session in QC:

Four hands go up

"Who has read the draft, and is NOT a co-author or WG chair?"

No hands go up

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 9 Aug 2011 12:51:13 +0200

Unfortunately, the success of the IETF is not measured by the number of RFCs published, and therefore this entire charging model doesn't work.

Regards

Keith

> On Behalf Of Yoav Nir
> Sent: 09 August 2011 06:40
> To: Randall Gellens
> Cc: [email-masked]
> I think a $50 discount per RFC is reasonable. Although we'd end up paying
> people like Hannes and Bernard Aboba $2000 to attend.
>

---

From: Burger Eric <[email-masked]>
Date: Tue, 9 Aug 2011 07:00:51 -0400

Maybe not regular meetings in Africa, but it would be great to have at least a meeting in Africa.

---

From: Dae Young KIM <[email-masked]>
Date: Tue, 9 Aug 2011 20:49:50 +0900

Agreed.

-- 
DY

---

From: Ray Bellis <[email-masked]>
Date: Tue, 9 Aug 2011 13:02:16 +0000

> Maybe not regular meetings in Africa, but it would be great to have at least a meeting in Africa.

Which parts of Africa can be visited without requiring an armful of vaccinations?

Ray

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Aug 2011 22:10:56 +0900

> Which parts of Africa can be visited without requiring an armful of

we're not phobic are we?  what does one need in london today?  baggy
trousers and a mask?

it is wise to have yellow fever innoculation if you travel in equatorial
countries anywhere in the globe.  other than that, i have traveled a bit
in africa, alyc, equatorial asia, strange islands, ... and have no other
immunizations, meds, ...

randy

---

From: Yoav Nir <[email-masked]>
Date: Tue, 9 Aug 2011 16:13:13 +0300

Morocco, South Africa. Just two examples.

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Aug 2011 22:16:23 +0900

> it is wise to have yellow fever innoculation if you travel in
> equatorial countries anywhere in the globe.  other than that, i have
> traveled a bit in africa, alyc, equatorial asia, strange islands, ...
> and have no other immunizations, meds, ...

oops!  i lied.  as in the states, uk, and other places with poor food
sanitation, hepatitis vaccination is well-advised.  and i guess i had
the normal childhood vaccines.  though not chickenpox, so i caught it at
age 39, no fun.

randy

---

From: Nishal Goburdhan <[email-masked]>
Date: Tue, 9 Aug 2011 17:45:57 +0400

> Which parts of Africa can be visited without requiring an armful of vaccinations?

/delurk

all of ZA, unless you -plan- on going to a malaria area, and that's only certain parts of the Kruger National Park, or Lake St. Lucia[1].    same for EG and MA, iirc.  i've never needed vaccinations for Nairobi (in KE) either, though, i think, you're advised to have yellow fever.  it was about us$7 for a 10yr innoculation, when i got mine earlier this year.

oh, and MU.  small island, middle of indian ocean.  very popular with tourists, and people seeking tax havens.
*that* would be a stretch to travel to though...

JNB, CAI and NBO are also accessible from most major airports, or have a direct connection, which beat 14hr flights anyway, imho. [2]

--n.

[1] of course, no-one can control your individual intenary...
[2] this is by no means an exhaustive list.

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 9 Aug 2011 14:49:00 +0000

John,

I agree with you but there is no easy statistic to get at such as how many active WGs didn't meet because the chairs did not attend and how many WG draft authors didn't attend.  All I was saying is that there was nothing obvious in the attendance statistics that we can easily obtain.

Curtis

> From: John C Klensin [mailto:[email-masked]]
> Sent: Monday, August 08, 2011 4:44 PM
> To: Curtis Villamizar; Dae Young KIM
> Cc: [email-masked]

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 9 Aug 2011 15:11:36 +0000

Before asking any question the WG chairs should ask "how many people read or at least thoroughly skimmed through this document prior to the meeting such that they understand what it contains".  Then do the "favor/opposed" polling.

One of the problems with some of the WGs is too many junk drafts.  It seems like a number of authors just want to get their name on a WG draft or RFC so that they can cite it on their resume.  In at least one case an employer was rewarding employees for submitting a draft and having it presented and the result was a lot of junk drafts from that company.  This was counterproductive to the IETF WGs in which this was occurring.

The process used to be more streamlined because a small group of people would commit to deploy a simple protocol or extension on a significant provider network, a small set of people would agree to implement it, and the WG would provide a venue for open discussion.  In a number of WGs there are authors who persistently promote drafts with no provider or vendor interest or negative expressions of interest.

We have lost touch with the "running code" part of "rough consensus and running code" and we may not be doing well on the "rough consensus" part either.  We are headed toward the design by committee and voting methods used by other SDO along with including every half thought out feature anyone imagined during the process and no implementations.  This leads to protocols that don't work with features that no one has ever implemented or where no one has ever succeeded in getting to interoperate among vendors.

Curtis

> [email-masked]] On Behalf Of Yoav Nir
> Sent: Monday, August 08, 2011 10:30 PM
> To: Dae Young KIM
> Cc: [email-masked]
> There are working group sessions with about 8-10 people sitting in the
> front rows and actually listening, plus 30-40 more sitting in the back
> reading email and charging their laptops. This creates a false
> impression of the level of interest in the working group, and it also
> skews the feel of the room when trying to assess consensus. "Who thinks
> we should take on this item?" 8 people out of 50 raise their hand. How
> is the chair or AD to know that 40 of those 50 are just tourists?  It
> looks like the group has said "meh".
> 
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 09 Aug 2011 11:14:32 -0400

+1, totally agree.

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 9 Aug 2011 15:19:00 +0000

It would help in two hour meetings with a series of 5-10 minute presentations if the WG chairs would leave up a slide with the draft name and title, then ask.

The four hands are the intersection of the two sets of "who read the draft" and "who is still awake".

In many cases, if you read the draft you don't need to pay attention during the presentation but it is easy to lose track of which 5 minute slot is being presented.

Curtis

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Monday, August 08, 2011 10:36 PM
To: Yoav Nir
Cc: [email-masked]; Dae Young KIM
Subject: Re: [81attendees] diverse meeting locations (was: are we getting complacent? Good job!)

four hands go up

four hands go up

no hands go up

---

From: Dae Young KIM <[email-masked]>
Date: Wed, 10 Aug 2011 00:31:11 +0900

On Wed, Aug 10, 2011 at 12:11 AM, Curtis Villamizar <
[email-masked]> wrote:

> Before asking any question the WG chairs should ask "how many people read
> or at least thoroughly skimmed through this document prior to the meeting
> such that they understand what it contains".  Then do the "favor/opposed"
> polling.
>
> One of the problems with some of the WGs is too many junk drafts.  It seems
> like a number of authors just want to get their name on a WG draft or RFC so
> that they can cite it on their resume.  In at least one case an employer was
> rewarding employees for submitting a draft and having it presented and the
> result was a lot of junk drafts from that company.  This was
> counterproductive to the IETF WGs in which this was occurring.
>
> The process used to be more streamlined because a small group of people
> would commit to deploy a simple protocol or extension on a significant
> provider network, a small set of people would agree to implement it, and the
> WG would provide a venue for open discussion.  In a number of WGs there are
> authors who persistently promote drafts with no provider or vendor interest
> or negative expressions of interest.
>
> We have lost touch with the "running code" part of "rough consensus and
> running code" and we may not be doing well on the "rough consensus" part
> either.  We are headed toward the design by committee and voting methods
> used by other SDO along with including every half thought out feature anyone
> imagined during the process and no implementations.  This leads to protocols
> that don't work with features that no one has ever implemented or where no
> one has ever succeeded in getting to interoperate among vendors.
>
> Curtis
>

You do have a point here, but this is far stretched off the topic of the
thread on how to select venues and that with diversity.

I think you're raising a more fundamental issue of the
governance/operational structure of IETF.

If your elite core group want to do work in a more cozy environment, you'd
better redefine the membership of IETF and scrutinize the applicants to each
meeting to filter out non-core members.

Is this what people want? Or is this what you ask the leadership to change
the IETF to?

-- 
DY

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 9 Aug 2011 15:31:42 +0000

I think this would be counterproductive.  It would increase the incentive to send people just for the sake of sending more bodies.

One of the reasons IETF used to work so well is that no one cared about it except the people doing real work on something.

Curtis

> From: Randall Gellens [mailto:[email-masked]]
> Sent: Monday, August 08, 2011 5:56 PM
> To: John C Klensin; Curtis Villamizar
> Cc: [email-masked]

---

From: Warren Kumari <[email-masked]>
Date: Tue, 9 Aug 2011 08:34:31 -0700

>> Which parts of Africa can be visited without requiring an armful of

Why is this relevant? 

For much of the equatorial world having yellow fever inoculations makes sense, but I have travelled extensively and no-one has ever asked to see my vaccination card.

> immunizations, meds, …

And a while ago I went to a travel doctor and asked to be vaccinated for *everything* that he could. Took all of 20 minutes (and I got poked with a bunch of needles) but I personally think that that is a small price to pay for (even infinitesimally) upping the herd immunity level.

I had traveled for many years without vaccinations (with no ill effects), now I travel with some, because *I choose to*, not because it is required….

Basically, if you want to get vaccinated, go ahead, if you don't, don't… but using this as a reason to avoid traveling to a huge swath of the world is silly….

W

P.S: My views on vaccinations have been influenced by long discussions with Larry Brilliant -- if you ever get a chance to hear him speak on the eradication of smallox I highly recommend taking it.

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 9 Aug 2011 15:43:09 +0000

It is a different topic.  That is why I changed the subject line.

I don't think this is an IETF governance issue.  In some WGs there needs to either be a filter (WG interest) or a lot more time allocated.  MPLS for example had mostly 10 minute slots and 4 hours (I think) of total meeting.  With 6 hours, at least the presentations would be 15 minutes on average.  Also if there was no interest at a prior meeting and not much has changed, then no time slot or a very short one or a Friday slot.  This would be up to the MPLS chairs.

The routing area could also make use of Friday.  We had some overlap problem trying to squeeze into Monday first thing to Thursday.  Only roll was on Friday and it seemed like that WG might be shutting down.

BTW - there didn't seem to be a general comment session in the routing area open meeting, only a discussion of the paper on power optimization.  Otherwise this could have been brought up (again).

Curtis

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dae Young KIM
Sent: Tuesday, August 09, 2011 8:31 AM
To: Curtis Villamizar
Cc: Yoav Nir; [email-masked]
Subject: Re: [81attendees] casual attendees & WG process

On Wed, Aug 10, 2011 at 12:11 AM, Curtis Villamizar <[email-masked]<mailto:[email-masked]>> wrote:
Before asking any question the WG chairs should ask "how many people read or at least thoroughly skimmed through this document prior to the meeting such that they understand what it contains".  Then do the "favor/opposed" polling.

Curtis

You do have a point here, but this is far stretched off the topic of the thread on how to select venues and that with diversity.

I think you're raising a more fundamental issue of the governance/operational structure of IETF.

If your elite core group want to do work in a more cozy environment, you'd better redefine the membership of IETF and scrutinize the applicants to each meeting to filter out non-core members.

Is this what people want? Or is this what you ask the leadership to change the IETF to?

--
DY

---

From: Ray Bellis <[email-masked]>
Date: Tue, 9 Aug 2011 15:58:16 +0000

> For much of the equatorial world having yellow fever inoculations makes sense, but I have travelled extensively and no-one has ever asked to see my vaccination card.

I meant "required for my health", not "required by local policy".

> Basically, if you want to get vaccinated, go ahead, if you don't, don't… but using this as a reason to avoid traveling to a huge swath of the world is silly….

If I'm travelling to somewhere with endemic infectious diseases I'd like to know about it.

Ray

---

From: Randy Bush <[email-masked]>
Date: Wed, 10 Aug 2011 00:59:56 +0900

> If I'm travelling to somewhere with endemic infectious diseases I'd

earth

---

From: Steve Crocker <[email-masked]>
Date: Tue, 9 Aug 2011 12:01:49 -0400

I have been lurking with appreciation and occasional amusement.  After helping create the process and participating in multiple ways for over 40 years, I am truly empathic with all of the points of view.  Numbers do matter, and bigger groups are unwieldy.  Unprepared attendees are a drag.  I think these factors have been part of the reason for the emergence of design teams.  While all of these things matter, I want to focus and emphasize on the IETF's truly unique and outstanding heritage of openness.

First, the Internet architecture is open, and we've all seen enormous benefits.  Second, the IETF's processes are open, and we've all seen the power of free distribution of the documents and open attendance and introduction of new ideas.

In addition to these two key dimensions of openness, the fact that new people can enter right into the middle of the activity, both on the mailing lists and in the meetings, means that we are continually welcoming the next generation.  (And in this context, a "generation" might be measured in months or a couple of years, not decades.)  Many years ago there were some stats circulated that showed 37% were attending the IETF for the first time, and this statistic was essentially stable for several meetings.  That's a large number of new people.  Their average contribution may not be as high as the regular attendees -- though I have never seen any attempt to measure "contribution" -- but I have always thought this represented a very wise investment in our future.

Steve

On Aug 9, 2011, at 11:43 AM, Curtis Villamizar wrote:

> I don’t think this is an IETF governance issue.  In some WGs there needs to either be a filter (WG interest) or a lot more time allocated.  MPLS for example had mostly 10 minute slots and 4 hours (I think) of total meeting.  With 6 hours, at least the presentations would be 15 minutes on average.  Also if there was no interest at a prior meeting and not much has changed, then no time slot or a very short one or a Friday slot.  This would be up to the MPLS chairs.
>  
> BTW – there didn’t seem to be a general comment session in the routing area open meeting, only a discussion of the paper on power optimization.  Otherwise this could have been brought up (again).
>  
> Curtis
>  
> On Wed, Aug 10, 2011 at 12:11 AM, Curtis Villamizar <[email-masked]> wrote:

---

From: Dae Young KIM <[email-masked]>
Date: Wed, 10 Aug 2011 01:02:18 +0900

Maybe, you're more talking about the management skill of WG chairs. Open and
loose decision-making process has long or once been regarded as the winning
side of IETF.

If consensus is high enough that it may not be anymore, then perhaps it's
time someone raise a high flag to change IETF.

Other SDOs have their own operational methods which work on their own way;
IEEE, ISO, and ITU-T, etc. I'm not sure whether people or you're thinking of
a change towards the line of one of these.... perhaps, not.

With the way of IETF is running, the unfortunate situation might not be
helped.

Or you might want to propose to process only drafts sanctioned by the chairs
and let only those names on such drafts enter the room.

But without changing the rule in that way or the other, you cannot blame
those entering the room and sitting their for hours and, to your eyes,
wasting/killing their time and only disrupting the real work.

If they are not as dumb and silly as you might think, they might have their
own reason to sit there for hours in usually uncomfortable chairs.

Pity that you have to live with so many non-sense tourists.

On Wed, Aug 10, 2011 at 12:43 AM, Curtis Villamizar <
[email-masked]> wrote:

>  It is a different topic.  That is why I changed the subject line.****
>
> ** **
>
> I don’t think this is an IETF governance issue.  In some WGs there needs to
> either be a filter (WG interest) or a lot more time allocated.  MPLS for
> example had mostly 10 minute slots and 4 hours (I think) of total meeting.
> With 6 hours, at least the presentations would be 15 minutes on average.
> Also if there was no interest at a prior meeting and not much has changed,
> then no time slot or a very short one or a Friday slot.  This would be up to
> the MPLS chairs.****
>
> ** **
>
> The routing area could also make use of Friday.  We had some overlap
> problem trying to squeeze into Monday first thing to Thursday.  Only roll
> was on Friday and it seemed like that WG might be shutting down.****
>
> ** **
>
> BTW – there didn’t seem to be a general comment session in the routing area
> open meeting, only a discussion of the paper on power optimization.
> Otherwise this could have been brought up (again).****
>
> ** **
>
> Curtis****
>
> ** **
>
> *Sent:* Tuesday, August 09, 2011 8:31 AM
> *To:* Curtis Villamizar
> *Cc:* Yoav Nir; [email-masked]
> *Subject:* Re: [81attendees] casual attendees & WG process****
>
> ** **
>

-- 
DY

---

From: Randall Gellens <[email-masked]>
Date: Tue, 9 Aug 2011 09:53:10 -0700

At 3:11 PM +0000 8/9/11, Curtis Villamizar wrote:

>  We have lost touch with the "running code" part of "rough consensus 
> and running code" and we may not be doing well on the "rough 
> consensus" part either.  We are headed toward the design by 
> committee and voting methods used by other SDO along with including 
> every half thought out feature anyone imagined during the process 
> and no implementations.  This leads to protocols that don't work 
> with features that no one has ever implemented or where no one has 
> ever succeeded in getting to interoperate among vendors.

And of course, weeding this out was part of the three-stage maturity 
process which we've pretty much abandoned: When it seems pretty 
stable and has reached consensus and *looks* like a good idea, 
publish as Proposed Standard.  After a while, see who has actually 
implemented it and which parts were implemented and interoperate. 
Delete everything else, publish what's left as Draft Standard.  After 
a while, repeat but with a higher test (widespread implementation and 
deployment) and publish as Standard.

-------------- Randomly selected tag: ---------------
Those are my principles. If you don't like them I have others.
    --Groucho Marx

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 9 Aug 2011 16:59:27 +0000

I made a few points.

Maybe we can filter presentations on some criteria.

Maybe some of the WGs need more time at the meeting.

Maybe the routing area should make use of Friday.

In the prior email I suggested that some participants may be trying to advance their own career, rather than advance work which is likely to be widely implemented, highly interoperable, and widely deployed.  Advancing one's own career is not necessarily dumb, but it is a different goal than that of IETF.

Therefore I missed the part about dumb participants.

Other SDOs are much worse in their process and the outcome of their process.

Curtis

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dae Young KIM
Sent: Tuesday, August 09, 2011 9:02 AM
To: Curtis Villamizar
Cc: Yoav Nir; [email-masked]
Subject: Re: [81attendees] casual attendees & WG process

Maybe, you're more talking about the management skill of WG chairs. Open and loose decision-making process has long or once been regarded as the winning side of IETF.

If consensus is high enough that it may not be anymore, then perhaps it's time someone raise a high flag to change IETF.

Other SDOs have their own operational methods which work on their own way; IEEE, ISO, and ITU-T, etc. I'm not sure whether people or you're thinking of a change towards the line of one of these.... perhaps, not.

With the way of IETF is running, the unfortunate situation might not be helped.

Or you might want to propose to process only drafts sanctioned by the chairs and let only those names on such drafts enter the room.

But without changing the rule in that way or the other, you cannot blame those entering the room and sitting their for hours and, to your eyes, wasting/killing their time and only disrupting the real work.

If they are not as dumb and silly as you might think, they might have their own reason to sit there for hours in usually uncomfortable chairs.

On Wed, Aug 10, 2011 at 12:43 AM, Curtis Villamizar <[email-masked]<mailto:[email-masked]>> wrote:
It is a different topic.  That is why I changed the subject line.

Curtis

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Dae Young KIM
Sent: Tuesday, August 09, 2011 8:31 AM
To: Curtis Villamizar
Cc: Yoav Nir; [email-masked]<mailto:[email-masked]>
Subject: Re: [81attendees] casual attendees & WG process

Curtis

--
DY

--
DY

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 9 Aug 2011 17:02:28 +0000

Yes.

PS -> DS -> FS was a good process.

Interoperable implementations and deployment experience are key.

The routing area had in the past insisted on a higher criteria than the IETF in general which served it well.

This process rigor has been diluted.

Curtis

> Sent: Tuesday, August 09, 2011 9:53 AM
> To: Curtis Villamizar; Yoav Nir; Dae Young KIM
> Cc: [email-masked]

---

From: Randall Gellens <[email-masked]>
Date: Tue, 9 Aug 2011 10:05:46 -0700

At 3:31 PM +0000 8/9/11, Curtis Villamizar wrote:

>  I think this would be counterproductive.  It would increase the 
> incentive to send people just for the sake of sending more bodies.

Yes, that part is there is drive the revenue side.  But, the vast 
majority of them would be sent to "network" and have the company 
listed early in the congratulatory press release, and they'd have 
"basic entry" registration, so no WG or BOF sessions.  This reduces 
"tourists" in sessions.

>  One of the reasons IETF used to work so well is that no one cared 
> about it except the people doing real work on something.

Very true, but we can't de-commercialize the Internet, can we?

-------------- Randomly selected tag: ---------------
Certe, Toto, sentio nos in Kansate non iam adesse.    --Dorothea

---

From: Randall Gellens <[email-masked]>
Date: Tue, 9 Aug 2011 09:59:36 -0700

At 8:30 AM +0300 8/9/11, Yoav Nir wrote:

>  There are working group sessions with about 8-10 people sitting in 
> the front rows and actually listening, plus 30-40 more sitting in 
> the back reading email and charging their laptops. This creates a 
> false impression of the level of interest in the working group, and 
> it also skews the feel of the room when trying to assess consensus. 
> "Who thinks we should take on this item?" 8 people out of 50 raise 
> their hand. How is the chair or AD to know that 40 of those 50 are 
> just tourists?  It looks like the group has said "meh".

At a minimum, always ask the converse question: "Who feels this is 
work is not ready, not appropriate, or not within the charter?"

-------------- Randomly selected tag: ---------------
Sex is not the answer.  Sex is the question.  "Yes" is the answer.

---

From: Randall Gellens <[email-masked]>
Date: Tue, 9 Aug 2011 10:01:18 -0700

At 8:39 AM +0300 8/9/11, Yoav Nir wrote:

>  I think a $50 discount per RFC is reasonable. Although we'd end up 
> paying people like Hannes and Bernard Aboba $2000 to attend.

I'm sure they'd put it to good use hosting a bar session.

-------------- Randomly selected tag: ---------------
Experience is something you don't get until just after you need it.

---

From: ALAIN AINA <[email-masked]>
Date: Tue, 9 Aug 2011 21:44:43 +0400

> If I'm travelling to somewhere with endemic infectious diseases I'd like to know about it.

You meant Africa is a place of endemic infectious  diseases. Go tell people attending IGF in NAIROBI  and ICANN  in Dakar this year.

I have seen good people who attended meetings and travel to various places of the continent without  problem.

If you were looking for info, it is wise to  just ask. We can draft an I-D about  this if you prefer.

--Alain

---

From: Ted Lemon <[email-masked]>
Date: Tue, 9 Aug 2011 14:00:02 -0400

> "Who has read the draft, and is NOT a co-author or WG chair?"

Yeah, this is definitely a problem.   Not sure what to do about it, other than blackmail.   There are so many drafts to read…

---

From: Ray Bellis <[email-masked]>
Date: Tue, 9 Aug 2011 18:00:24 +0000

> If you were looking for info, it is wise to just ask

which is exactly what I did ;-)

Ray

---

From: Joe Touch <[email-masked]>
Date: Tue, 09 Aug 2011 11:35:08 -0700

On 8/9/2011 11:00 AM, Ted Lemon wrote:
> Yeah, this is definitely a problem. Not sure what to do about it, other
> than blackmail. There are so many drafts to read…

Well, if there's no interest in a draft in a WG, then it can (and 
should) be able to proceed as individual.

Perhaps that's the disincentive. Or just a workable alternative.

Joe

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 9 Aug 2011 20:40:38 +0200

+1
Typed on a small keyboard sorry for lack of ponctuation and French accented letters.

----- Original Message -----
From: Joe Touch [mailto:[email-masked]]
Sent: Tuesday, August 09, 2011 08:35 PM
To: Ted Lemon <[email-masked]>
Cc: Dae Young KIM <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [81attendees] divine meeting locations

Joe

---

From: John C Klensin <[email-masked]>
Date: Wed, 10 Aug 2011 09:51:10 -0400

--On Tuesday, August 09, 2011 14:49 +0000 Curtis Villamizar
<[email-masked]> wrote:

> John,
> 
> I agree with you but there is no easy statistic to get at such
> as how many active WGs didn't meet because the chairs did not
> attend and how many WG draft authors didn't attend.  All I was
> saying is that there was nothing obvious in the attendance
> statistics that we can easily obtain.

I certainly agree with that.

   john