Subject: Re: [82attendees] Alternative to the Hyatt

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 23 Aug 2011 15:15:36 -0600

[moving to 82attendees]

On 8/22/11 6:29 PM, Dave CROCKER wrote:
> 
> 
> On 8/22/2011 5:16 PM, Ray Pelletier wrote:
>> The Hyatt knew that foreign visitors needed to use the Hyatt as
>> headquarters
> 
> 
> Folks,
> 
> For reference, I found the AT Boutique Hotel, near the Convention Center.
> 
> Tripadvisor comments are generally positive and the facilities are
> claimed to be newish.  Photos look fine.  Modest, workable place.
> Breakfast and wifi included.
> 
> Prices are entirely reasonable, although of course you get a small room.
> 
> They have a book-ahead special that doesn't seem to be available through
> the online system.  I got it by faxing the hotel.  It gives you the
> windowless rate for a room with a window...
> 
> The Hyatt is a bit northeast of the Center.  The Boutique is a bit
> southwest.
> 
> d/
> 
> ps. They have a page in English, and the fellow responding with a fax
> produced easy English, but it's clear this hotel is not targeted for
> English speakers. My usual experience at such places is that there is
> enough

Here is another possibility:

http://www.businesscenter.com.tw/english/inenglish.html

It is at 495 Guang-Fu S. Road, Taipei 110, which is ~350m (just a
5-minute walk) from the convention center.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 23 Aug 2011 21:18:53 -0600

On 8/23/11 6:29 PM, Dave CROCKER wrote:
> 
> 
> On 8/23/2011 2:15 PM, Peter Saint-Andre wrote:
> Looks like it might be the better value.  Higher tripadvisor ranking at
> about US$18/day more.
> 
> The AT Boutique reviews have many references to small rooms and this one
> has references to 'spacious' rooms.  Sounds like it might be a bit older.

I ended up booking at the AT Boutique too, although because of confusion
with the reservation process I didn't get the Early Bird Package. They
had only a few rooms left when I booked.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 23 Aug 2011 17:28:13 -0700

> 5-minute walk) from the convention center.

Looks like it might be the better value.  Higher tripadvisor ranking at about 
US$18/day more.

The AT Boutique reviews have many references to small rooms and this one has 
references to 'spacious' rooms.  Sounds like it might be a bit older.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 23 Aug 2011 17:29:49 -0700

d/

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 23 Aug 2011 20:32:21 -0700

> had only a few rooms left when I booked.

i'm feeling as if i ought to get a commission for their sudden burst of business...

d/

-- 

   Dave Crocker