Subject: [82attendees] ROC card for VISA Processing

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Wed, 19 Oct 2011 06:50:11 +0530

Hi,

The Taiwan consulate in India requires the ROC card number of the signatory who has signed the invitation. I have sent a mail to [email-masked] but have not heard back from them. Any idea who I should speak to in this regard?

Cheers, Manav

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 19 Oct 2011 18:13:40 +0530

Not sure if this is relevant in your case, but Indians have a visa
exemption if you have a valid US, Schengen or UK Visa.

http://www.taiwanembassy.org/uk/ct.asp?xItem=81407&ctNode=932&mp=132

Regards
Vinayak

On Wed, Oct 19, 2011 at 6:50 AM, Bhatia, Manav (Manav)
<[email-masked]> wrote:
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>