Subject: [82attendees] Real bus and taxi info?

From: Brian E Carpenter <[email-masked]>
Date: Mon, 31 Oct 2011 08:51:39 +1300

The host web site is a bit vague about transport options from the Taoyuan airport.

How much should a taxi cost? Google seems to suggest ~1200 TWD. Is that correct?

Do taxis take credit cards?

Do taxi drivers expect a tip?

Which bus, specifically, goes to the TWICC area?

-- 
Regards
   Brian Carpenter

---

From: Jarrett Lu <[email-masked]>
Date: Sun, 30 Oct 2011 15:00:48 -0700

There is a shuttle bus from Taoyuan airport to Grand Hyatt hotel. Very convenient. I forgot exactly how much it cost, definitely less than $10. 

-- Jarrett

On Oct 30, 2011, at 12:51 PM, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

---

From: <[email-masked]>
Date: Sun, 30 Oct 2011 22:00:49 +0000

A taxi costs between NT$1200 and NT$1300. It cost me NT$1250 to the Hyatt 2 weeks ago. The ride was ~40 min at 8pm on a Monday.
Taxis do not take credit cards, the airport has ATM machines and a bank.
Drivers do not expect tips, they give you hand-filled receipts upon request, not machine generated ones as in mainland China.

-gabor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Brian E Carpenter
Sent: Sunday, October 30, 2011 12:52 PM
To: [email-masked]
Subject: [82attendees] Real bus and taxi info?

-- 
Regards
   Brian Carpenter

---

From: Joseph Yee <[email-masked]>
Date: Sun, 30 Oct 2011 18:58:17 -0400

> How much should a taxi cost? Google seems to suggest ~1200 TWD. Is that correct?
Depends on where you go.  Taxi from airport is zone based, so it's fixed price by zone.
Going to east/central Taipei (which is just several subway stops away from venue) is $1200 TWD.  So going to where the venue and surrounding area (east) should be no more than 1400 TWD (I don't remember the exact amount).  But pretty sure it would not take more than $2000 TWD.  Again, depends on where you go.

> Do taxis take credit cards?
I don't think so.  My suggestion, take more cash (currency of where you come from) than usual with you to Taipei, use the exchange service at airpot (Taiwan Bank).  They give good rate.  Also, the bank there don't take credit card or debit card, it's cash only.  There are few ATMs around, but I would recommend for the exchange service.

> Do taxi drivers expect a tip?
No.

> Which bus, specifically, goes to the TWICC area?
http://www.taoyuan-airport.com/english/Publish.jsp?cnid=100150#4

The Toward You Air Bus.  

Joseph

---

From: Roger <[email-masked]>
Date: Mon, 31 Oct 2011 09:21:50 +0800

I suggest you take the bus if you want reserve
more money for other activities.

If your hotel is Hyatt, take bus line 2060
(East), it only costs you 145 TWD.

For other hotels, if people need help, I can google
for you.

BRs,

Roger Chien

於 2011/10/31 上午 03:51, Brian E Carpenter 提到:

---

From: Humberto Galiza <[email-masked]>
Date: Mon, 31 Oct 2011 08:39:45 -0200

Hi Folks,

I expect to arrive on Saturday, 7pm. Anybody else arriving at this day and time that wants to share the road to Hyatt Hotel?

Cheers,

Humberto Galiza
[email-masked]

Em 30/10/2011, às 23:21, Roger escreveu:

> I suggest you take the bus if you want reserve more money for other activities.
> If your hotel is Hyatt, take bus line 2060 (East), it only costs you 145 TWD.
> 
> For other hotels, if people need help, I can google for you.
> 
> BRs,
> Roger Chien
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 31 Oct 2011 14:21:57 +0100

Hi Jarrett,

Do you know more details about this shuttle? Does it need to be ordered
in advance? Is it easy to find for a dis-oriented foreigner? Hours of
operation? (my flight lands at 22:25)

Thanks and Regards,

Dan

> From: [email-masked] [mailto:82attendees-
> [email-masked]] On Behalf Of Jarrett Lu
> Sent: Monday, October 31, 2011 12:01 AM
> To: Brian E Carpenter
> Cc: [email-masked]
> Subject: Re: [82attendees] Real bus and taxi info?
> 
> There is a shuttle bus from Taoyuan airport to Grand Hyatt hotel. Very
> convenient. I forgot exactly how much it cost, definitely less than
> $10.
> 
> -- Jarrett
>

---

From: Simon Perreault <[email-masked]>
Date: Mon, 31 Oct 2011 09:26:12 -0400

On 10/30/2011 09:21 PM, Roger wrote:
> If your hotel is Hyatt, take bus**line 2060 (East), it only costs you
> 145 TWD.**

On Google Maps it tells me to take bus 5203 from the airport. It doesn't 
tell me anything about bus 2060. Is that OK?

(Once in Taipei I can figure it out...)

Thanks,
Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 31 Oct 2011 09:27:41 -0400

Bus 2060. Has a stop at the Grand Hyatt.
http://www.airbus.com.tw/userfiles/images/airportbus/airport_e.jpg

On Monday, October 31, 2011 6:22 AM, Romascanu, Dan (Dan) <> wrote:

> Hi Jarrett,
> 
> Do you know more details about this shuttle? Does it need to be
> ordered in advance? Is it easy to find for a dis-oriented foreigner?
> Hours of operation? (my flight lands at 22:25)
> 
> Thanks and Regards,
> 
> Dan
> 
> 
> 
> 
>> There is a shuttle bus from Taoyuan airport to Grand Hyatt hotel.
>> Very convenient. I forgot exactly how much it cost, definitely less
>> than $10. 
>> 
>> -- Jarrett

-- 
Jakob Heitz.

---

From: 王忍成 <[email-masked]>
Date: Mon, 31 Oct 2011 21:49:51 +0800

Dear all,

Jakob's mail says almost everything. You can take Bus 2060 (East Line). The
bus runs from 05:00 until 00:15. Not necessary to order or book in advance.
The bus departs every 20-30 mins. If you arrived in Terminal 1, the bus stop
is at Southwest side of arrival level. Otherwise, if you arrived in Terminal
2, the bus stop is at Northeast side of arrival level. You can purchase the
ticket at the ticket booth before walking out the building. Paying on the
bus is also allowed but with no change.

Welcome to Taiwan.

Regards,
Reen-Cheng Wang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jakob Heitz
Sent: Monday, October 31, 2011 9:28 PM
To: Romascanu, Dan (Dan); Jarrett Lu; Brian E Carpenter
Cc: [email-masked]
Subject: Re: [82attendees] Real bus and taxi info?

---

From: 王忍成 <[email-masked]>
Date: Mon, 31 Oct 2011 21:56:37 +0800

Forget the Google Maps. The route is out of date and something wrong. The
line 520x is run by Evergreen, if you take it, you have to get off the bus
at MRT Zhong-Xiao Xinsheng Station, change the MRT blue line to Taipei City
Hall, then walk about 10-15 mins to Grand Hyatt Hotel.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Simon Perreault
Sent: Monday, October 31, 2011 9:26 PM
To: [email-masked]
Subject: Re: [82attendees] Real bus and taxi info?

Thanks,
Simon

---

From: Hui Deng <[email-masked]>
Date: Mon, 31 Oct 2011 23:24:04 +0800

thanks for your information, how much is that?

-Hui

2011/10/31 王忍成 <[email-masked]>

---

From: Roger <[email-masked]>
Date: Mon, 31 Oct 2011 23:30:03 +0800

145 TWD

於 2011/10/31 下午 11:24, Hui Deng 提到:

-Hui

Dear all,

Jakob's mail says almost everything. You can take Bus 2060
(East Line). The

bus runs from 05:00 until 00:15. Not necessary to order or
book in advance.

The bus departs every 20-30 mins. If you arrived in Terminal
1, the bus stop

is at Southwest side of arrival level. Otherwise, if you
arrived in Terminal

2, the bus stop is at Northeast side of arrival level. You can
purchase the

ticket at the ticket booth before walking out the building.
Paying on the

Welcome to Taiwan.

Regards,

Reen-Cheng Wang

-----Original Message-----

From: [email-masked]
[mailto:[email-masked]]
On

Behalf Of Jakob Heitz

Cc: [email-masked]

On Monday, October 31, 2011 6:22 AM, Romascanu, Dan (Dan)

--

Jakob Heitz.

82attendees mailing list

[email-masked]

82attendees mailing list

[email-masked]

---

From: Hui Deng <[email-masked]>
Date: Mon, 31 Oct 2011 23:34:44 +0800

thanks a lot, so if we have 145 TWD exactly, then we don't necessraily to
stop at ticket booth

-Hui

2011/10/31 Roger <[email-masked]>

> 82attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/82attendees
>
>
>

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 31 Oct 2011 11:17:12 -0700

Hi Dan,

As Jakob pointed out, Bus 2060, Taipei - Taoyuan East line, is the one. 
According to the website, the last bus leaving TPE airport at 1 AM. So 
you should be OK. The bus drops passengers off at the side door of Grand 
Hyatt. It takes about 70 minutes from TPE to Hyatt.

Let me know if you need more info.

- Jarrett

---

From: Jakob Heitz <[email-masked]>
Date: Sun, 30 Oct 2011 18:38:19 -0400

Bus 2060. Has a stop at the Grand Hyatt. 1NT$ ~= 30 US$
http://www.airbus.com.tw/userfiles/images/airportbus/airport_e.jpg

--
Jakob Heitz.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 31 Oct 2011 18:19:27 +0100

This looks pretty complete. Thanks, Jarrett, Jakob and all other who
jumped in help. I am looking forward to IETF-82 in Taipei. 

Dan

> [email-masked]] On Behalf Of [email-masked]
> Sent: Monday, October 31, 2011 8:17 PM
> To: [email-masked]
> ordered