Subject: [82attendees] Hyatt bookings transferable in event of cancellations?

From: Tim Chown <[email-masked]>
Date: Thu, 10 Nov 2011 08:17:30 +0000

Hi,

There's a possibility I may need to cancel my Hyatt booking.

I have just noted that at this stage the hotel now charges a full fee in the event of a cancellation (a bit different to most US hotels!).

Has anyone been able to transfer a reservation?  I will call the hotel if I do need to cancel, but interested if anyone has already been able to transfer their booking onto another IETFer.

Thanks,
Tim

---

From: Randall Gellens <[email-masked]>
Date: Sat, 12 Nov 2011 23:42:49 -0800

At 8:17 AM +0000 11/10/11, Tim Chown wrote:

>  I have just noted that at this stage the hotel now charges a full 
> fee in the event of a cancellation (a bit different to most US 
> hotels!).
>
>  Has anyone been able to transfer a reservation?  I will call the 
> hotel if I do need to cancel, but interested if anyone has already 
> been able to transfer their booking onto another IETFer.

In general, transfers are no problem at all.  I've done them a number 
of times.  Usually it just takes a phone call or email from you to 
the hotel to confirm that someone else is taking over your 
reservation.

(Hope you didn't have to cancel.)ie

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Progress is made on alternate Fridays.