Subject: [82attendees] bizarre foods in Taipei

From: <[email-masked]>
Date: Tue, 8 Nov 2011 22:21:50 +0000

For those of us who like to taste unusual foods, the night market near the Hyatt, under the house number 21, has a local restaurant which serves stinky tofu, both fried and steamed. It's a stinky, interesting and cheap experience. 

I heard there are some aboriginal restaurants in the city serving ants and bees, but I could not find them. Any local folks who could help finding one?

-Gabor

---

From: Dan Wing <[email-masked]>
Date: Tue, 08 Nov 2011 14:58:14 -0800

On 11/8/2011 2:21 PM, [email-masked] wrote:
> For those of us who like to taste unusual foods, the night market
> near the Hyatt, under the house number 21, has a local restaurant
> which serves stinky tofu, both fried and steamed. It's a stinky,
> interesting and cheap experience.
>
> I heard there are some aboriginal restaurants in the city serving
> ants and bees, but I could not find them. Any local folks who could
> help finding one?

http://www.travelchannel.com/TV_Shows/Bizarre_Foods/Episodes_Travel_Guides/ci.Taiwan.map

-d

---

From: Chris Elliott <[email-masked]>
Date: Tue, 8 Nov 2011 18:06:19 -0500

> http://www.travelchannel.com/TV_Shows/Bizarre_Foods/Episodes_Travel_Guides/ci.Taiwan.map

The breakfast at the Hyatt includes 1000-year eggs, and one of our
advance party in September ate one and declared it good in Congee.
We'll see if he repeats the experiment.

> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>

-- 
Chris Elliott
[email-masked]

---

From: Tina TSOU <[email-masked]>
Date: Tue, 08 Nov 2011 23:10:03 +0000

I think the 1000-year egg is Preserved Egg, not really 1000-year. It goes well with pork congee.
http://translate.google.com/translate?hl=en&sl=zh-CN&u=http://zh.wikipedia.org/zh/%25E7%259A%25AE%25E8%259B%258B&ei=Rra5TtnACcnd8QOL19mxBw&sa=X&oi=translate&ct=result&resnum=1&ved=0CCkQ7gEwAA&prev=/search%3Fq%3D%25E7%259A%25AE%25E8%259B%258B%26hl%3Den%26rls%3Dcom.microsoft:en-us:IE-SearchBox%26rlz%3D1I7ADRA_enUS404%26prmd%3Dimvnse

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html