Subject: [82attendees] ip address geolocation problem?

From: TACHIBANA toshio <[email-masked]>
Date: Mon, 14 Nov 2011 11:10:28 +0900 (JST)

My iPhone3/GS still airplain mode.
Time adjust was done after only Wi-Fi tuned on.

I can see weather information for Quebec on my iPhone.

Could someone solve it ?

--
Toshio Tachibana

---

From: Chris Morrow <[email-masked]>
Date: Sun, 13 Nov 2011 21:25:05 -0500

> I can see weather information for Quebec on my iPhone.

this is a generic problem with geo-loc based on ip-addresses,
especially for moving conference networks :(

---

From: Arifumi Matsumoto <[email-masked]>
Date: Mon, 14 Nov 2011 11:31:19 +0900

Then, why not change MAC addresses of the APs for each IETF meeting ? :)

On 2011/11/14, at 11:25, Chris Morrow wrote:

> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

---

From: Jakob Heitz <[email-masked]>
Date: Sun, 13 Nov 2011 21:38:29 -0500

Why don't you take it out of airplane mode? You can turn off data roaming in general.network so you incur no fees.
If it still does not find your location, go to general.reset and reset location warnings. Then it will ask you to use your location again.

--
Jakob Heitz.

---

From: Randy Bush <[email-masked]>
Date: Mon, 14 Nov 2011 10:39:35 +0800

> Then, why not change MAC addresses of the APs for each IETF meeting ? :)

geoloc is using IP addy, not mac addy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 14 Nov 2011 10:46:50 +0800

Speedtest.net still thinks that we're in Prague. :-)

Cheers,
Andy

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 14 Nov 2011 02:58:32 +0000

> geoloc is using IP addy, not mac addy

Yes, but this one rather sounds like Apple's Location Service:

http://www.wired.com/images_blogs/gadgetlab/2011/04/applemarkeybarton7-12-10.pdf

Best regards,

Dirk

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 13 Nov 2011 19:04:09 -0800

the wifi dataset which the handsets are querying actually does use the
BSSID of the ap's...

that's a much finer grained (but still wrong in this case) dataset than
the geoip datbases.

-- 
Joel Jaeggli 

Network Engineering
+1.541.513.4095
[email-masked]