Subject: [82attendees] Contact info

From: András Császár <[email-masked]>
Date: Wed, 16 Nov 2011 10:19:54 +0100

Dear All,

I'd like to talk to Guenter Honisch (DT) but could not spot him until now. Unfortunately I don't have and can't find his email address anywhere.

I'd appreciate if you could reply or if anyone has his contact details, please forward this message to him.

Thanks,
András

---

From: Jon Hudson <[email-masked]>
Date: Wed, 16 Nov 2011 20:00:38 +0800

Walk from Conference Center to 5th Floor ~20min

Line to exchange pass for real ticket ~5min

Line to get into Elevator to 89th floor ~30min

5th-89th floor ~45sec 

Ice team on 89th floor ~stellar 

91st floor outside deck: closed

Line to get in elevator to go down ~20min

So plan for lots of time

Totally worth it

---

From: Ray Bellis <[email-masked]>
Date: Wed, 16 Nov 2011 14:03:22 +0000

> Walk from Conference Center to 5th Floor ~20min

Seriously?  More like ~7m when I just did it.  It's only about 500 meters.

>From the passage running between TWTC and the Hyatt, use the bridge to cross into the 101 Mall, and go straight up two elevators.  From the 4F concourse walk about 60m toward the tower (visible through the ceiling) and take 1 more elevator to the observatory ticket office.

> Line to exchange pass for real ticket ~5min

I bought a real ticket so I can use the pass during the day.

At 8:20pm this evening that took one minute.

> Line to get into Elevator to 89th floor ~30min

~7m

> 5th-89th floor ~45sec 

more or less ;-)

> Ice team on 89th floor ~stellar 

I didn't try that.

> 91st floor outside deck: closed

Yup :(

> Line to get in elevator to go down ~20min

~5m again.

> So plan for lots of time

and use the extra to admire the view!

> Totally worth it

Totally agreed!

Ray

---

From: András Császár <[email-masked]>
Date: Thu, 17 Nov 2011 03:45:20 +0100

Hi, thanks to all folks helping. I got in contact with Guenter.

Let us not flood his mailbox further.

Thanks again,
András

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of András Császár
Sent: 2011. november 16. 17:20
To: [email-masked]
Subject: [82attendees] Contact info

Dear All,

Thanks,
András

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Wed, 16 Nov 2011 21:10:04 -0600

Heading back to Airport around 4 pm (flight @ 730 pm). 
Anyone interesting in sharing the Taxi to the Airport ?

Thanks
Mouli

---

From: Randall Gellens <[email-masked]>
Date: Thu, 17 Nov 2011 00:23:53 -0800

Just a reminder that we have a departure coordination wiki for 
sharing rides to the airport: 
http://www.ietf.org/registration/MeetingWiki/wiki/82departures

(Although from that page, it looks like no one wants to leave the 
Hyatt around 12:30 on Saturday.  If anyone is interested, please let 
me know.)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Computers ... are not designed, as we are, for ambiguity.  --Thomas

---

From: Maaz Rehan <[email-masked]>
Date: Thu, 17 Nov 2011 01:22:54 -0800 (PST)

Dear All,

The Bus takes 90 minutes at minimum to take you from Hyatt to the Airport @ the cost of NT$145. So you need to leave Hyatt 4 hours before flight (on safe side).

The tickets are available at the Hyatt Lobby Counter or exactly NT$145 can also be given to the Bus driver.

Bus Stop:
Air Bus can be found after every half-an-hour in front of Hyatt Gate that opens towards the Taipei 101 (where Big Wooden Ball is placed). Plz ask for the stop from the Hyatt Lobby counter as well.

Best Regards.  

Muhammad Maaz Rehan
Mobile: +92 333 997 4992

________________________________
From: Mouli Chandramouli (moulchan) <[email-masked]>
To: [email-masked]
Sent: Thursday, November 17, 2011 11:10 AM
Subject: [82attendees] Taxi to Airport

Thanks
Mouli
_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 17 Nov 2011 21:20:46 +0800

So from this I derive:

- 1 hour by taci, so one needs to leave
   3.5 hours before flight departure time.
- Do we need to take rush hour (say we leave  at 4:30
   by taxi from hotel) into account?
- Does one really need to be at airport 2.5 hours
   before departure time?

Thanks,
Bert

---

From: Randall Gellens <[email-masked]>
Date: Thu, 17 Nov 2011 06:07:16 -0800

>  - Does one really need to be at airport 2.5 hours

I don't have any experience with TPE (yet), but I would think this 
would only be needed if you have bags to check or aren't able to 
print a boarding pass ahead of time, and are in coach, and don't have 
any status with the airline.

-------------- Randomly selected tag: ---------------
True patriotism hates injustice in its own land more than anywhere else.
    --Clarence Darrow

---

From: John Scudder <[email-masked]>
Date: Thu, 17 Nov 2011 06:25:34 -0800

> any status with the airline.

Confirmed.  I'm at the airport now and found that the various formalities took maybe 15 minutes.  Twenty, max.  Would have been a little longer had I not been able to use the priority queue.

Also, the taxi to the airport took around a half-hour.  (Leaving the Hyatt at 21:00.)

--John

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Fri, 18 Nov 2011 18:56:55 +0800

Leaving from Hyaat at approx 16:45

Approx 1 hour by taxi to airport (term 2, then term 1)

15-20 minutes for checkin and security check
       (priority lanes).
       (other lanes may take a little bit longer but
       not that much I think

Bert