Subject: [82attendees] No IPv6 on Eduroam WLAN?

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 14 Nov 2011 02:55:12 +0100

The subject says it all

---

From: Leif Johansson <[email-masked]>
Date: Mon, 14 Nov 2011 04:09:52 +0100

> The subject says it all

Maybe it was solved cause I got a global address just now.

---

From: Chris Elliott <[email-masked]>
Date: Mon, 14 Nov 2011 11:42:52 +0800

Eric,

I've also tested it and it's working for me as well.

If you continue to have problems please open a ticket at
trac.meeting.ietf.org and tell us about your environment (OS, etc.). Please
capture the BSSID you're associated with at the time of the problem.

Thanks!
Chris.

On Mon, Nov 14, 2011 at 11:09 AM, Leif Johansson <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAk7AhoAACgkQ8Jx8FtbMZneUHQCguE0K2ZSphPVRJrXPXEEJgS+c
> ep0AoI0Y5/aBgVlPbGqpND/lQqRkRfJ8
> =VqdG
> -----END PGP SIGNATURE-----
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>

-- 
Chris Elliott
[email-masked]

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 14 Nov 2011 05:26:15 +0100

Chris,

When I checked again around 10:30 AM, it was working fine.

-éric

From: [email-masked] [mailto:[email-masked]] On Behalf Of Chris Elliott
Sent: lundi 14 novembre 2011 11:43
To: Eric Vyncke (evyncke)
Cc: [email-masked]
Subject: Re: [82attendees] No IPv6 on Eduroam WLAN?

Eric,

If you continue to have problems please open a ticket at trac.meeting.ietf.org and tell us about your environment (OS, etc.). Please capture the BSSID you're associated with at the time of the problem.

Thanks!

Chris.

 

-- 
Chris Elliott
[email-masked]

---

From: Klaas Wierenga <[email-masked]>
Date: Mon, 14 Nov 2011 06:32:22 +0100

> When I checked again around 10:30 AM, it was working fine.

It seems intermittent or room dependant, I got one earlier today (radext 
room) now I don't get one in the jose room.

Klaas

>
> -éric
>
> *From:[email-masked] [mailto:[email-masked]] *On Behalf Of
> *Chris Elliott
> *Sent:* lundi 14 novembre 2011 11:43
> *To:* Eric Vyncke (evyncke)
> *Cc:* [email-masked]
> *Subject:* Re: [82attendees] No IPv6 on Eduroam WLAN?
>
> Eric,
>
> trac.meeting.ietf.org <http://trac.meeting.ietf.org> and tell us about
> your environment (OS, etc.). Please capture the BSSID you're associated
> with at the time of the problem.
>
> Thanks!
>
> Chris.
>
> On Mon, Nov 14, 2011 at 11:09 AM, Leif Johansson <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
>
>
>

---

From: Chris Elliott <[email-masked]>
Date: Mon, 14 Nov 2011 13:54:26 +0800

I've looked at the network configuration for the 3F banquet room and I
don't see why there should be a problem. However, I am guessing about what
APs you might have been associated to.

We have a database of historical associations, so if you give us your
wireless MAC address, I can debug the problem further.

Thanks,
Chris.

On Mon, Nov 14, 2011 at 1:32 PM, Klaas Wierenga <[email-masked]> wrote:

>> iEYEARECAAYFAk7AhoAACgkQ8Jx8Ft**bMZneUHQCguE0K2ZSphPVRJrXPXEEJ**gS+c
>> ep0AoI0Y5/aBgVlPbGqpND/**lQqRkRfJ8
>> =VqdG
>> ______________________________**_________________
>> 82attendees mailing list
>> https://www.ietf.org/mailman/**listinfo/82attendees<https://www.ietf.org/mailman/listinfo/82attendees>
>>
>>
>>
>> --
>> Chris Elliott
>> ______________________________**_________________
>> 82attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/82attendees<https://www.ietf.org/mailman/listinfo/82attendees>
>>
>
> ______________________________**_________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/82attendees<https://www.ietf.org/mailman/listinfo/82attendees>
>

-- 
Chris Elliott
[email-masked]

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 14 Nov 2011 07:27:52 +0100

On 14 Nov 2011, at 13:54 , Chris Elliott wrote:

> I've looked at the network configuration for the 3F banquet room and I don't see why there should be a problem. However, I am guessing about what APs you might have been associated to.
>
> We have a database of historical associations, so if you give us your wireless MAC address, I can debug the problem further.
>
I'm at the 3F Banquet and have an IPv6 address through eduroam… Would you need my MAC?

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]
Tel:      +34 913 129 041
-----------------------------------------

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at.
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Chris Elliott <[email-masked]>
Date: Mon, 14 Nov 2011 14:28:55 +0800

> I'm at the 3F Banquet and have an IPv6 address through eduroam… Would you

No. Only if it's failing. Thanks.

--
> Este mensaje se dirige exclusivamente a su destinatario. Puede consultar
> nuestra política de envío y recepción de correo electrónico en el enlace
> situado más abajo.
> This message is intended exclusively for its addressee. We only send and
> receive email on the basis of the terms set out at.

-- 
Chris Elliott
[email-masked]

---

From: Chris Elliott <[email-masked]>
Date: Mon, 14 Nov 2011 14:38:58 +0800

All,

I found an inconsistency in how we applied our RA and DHCP filters on some
of the switches. I've applied a fix. I think this will fix the problems
we've been seeing. Please let me know if you still have issues.

Chris.

-- 
Chris Elliott
[email-masked]