Subject: [82attendees] pub/bar/tavern hereabouts hyatt/conventionCenter area ?

From: =JeffH <[email-masked]>
Date: Sun, 13 Nov 2011 21:28:41 -0800

anybody found a decent pub/bar/tavern hereabouts hyatt/conventionCenter area ?

thanks,

=JeffH

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 14 Nov 2011 05:31:31 +0000

This looks interesting but about 14k away so not within the hyatt/conventionCenter area http://www.taiwanfun.com/north/taipei/nightlife/0508/0508Taiwanbeer.htm 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of =JeffH
Sent: Sunday, November 13, 2011 9:29 PM
To: [email-masked]
Subject: [82attendees] pub/bar/tavern hereabouts hyatt/conventionCenter area ?

thanks,

=JeffH
_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees

---

From: Tim Chown <[email-masked]>
Date: Mon, 14 Nov 2011 05:37:02 +0000

There is one called The Tavern close to the hotel, but that turned out to sell pretty bad beer, at high tourist prices.  Their spicy cabbage and bacon was very interesting.

There seems to be a brew pub within 5 mins walk which may be rather better.

tim

---

From: Leif Johansson <[email-masked]>
Date: Mon, 14 Nov 2011 06:42:23 +0100

On 11/14/2011 06:37 AM, Tim Chown wrote:
> There is one called The Tavern close to the hotel, but that turned
> out to sell pretty bad beer, at high tourist prices.  Their spicy
> cabbage and bacon was very interesting.
> 

google map?

---

From: Mary Barnes <[email-masked]>
Date: Sun, 13 Nov 2011 23:44:20 -0600

There is a Gordon Biersch Restaurant/Brewery over in the shopping
area.  You wander across to the Taipei 101 shopping center (using the
pedestrian overpass) and then follow that through the mall towards the
movies (heading left as you enter the mall.   Then hang left at the
movies and cross the street.  Once over, you hang right and then left
and it's at the corner towards the end of the first segment.

---

From: Derek Atkins <[email-masked]>
Date: Sun, 13 Nov 2011 21:46:36 -0800

I wonder if my G-B Passport Card will work here, too?   :)

-derek
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Mary Barnes [[email-masked]]
Sent: Monday, November 14, 2011 12:44 AM
To: Tim Chown
Cc: attendees
Subject: Re: [82attendees] pub/bar/tavern hereabouts hyatt/conventionCenter area ?

---

From: Peer Azmat Shah <[email-masked]>
Date: Mon, 14 Nov 2011 12:02:03 +0500

Hello all,

Anyone knows where to shop for electrical devices like Hair dryers, hair straighteners etc. and electronic toys in Taipei nearby TICC.  

-----------------
with regards

PEER AZMAT SHAH
Ph. D. scholar, Research Engineer
CoReNet (Centre of Research in Networks & Telecom)M. A. Jinnah University, Islamabad, Pakistan.+92 321 582 2507
Motto: A success is not a success at all unless it is succeeded by another success.

Long Live PAKISTAN

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Sun, 13 Nov 2011 21:46:36 -0800
> CC: [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 13 Nov 2011 23:25:33 -0800 (PST)

Yes, you want to head over to the aforementioned Guanghua Market 
Digital Plaza, but note that this is only ONE multi-storey building.
There are however MANY nearby shops along Bade Road, it's all very
obvious once you are there. Taxi is about TWD 160 from the venue.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Mon, 14 Nov 2011, Peer Azmat Shah wrote:

> 
> Hello all,
> 
> Anyone knows where to shop for electrical devices like Hair dryers, 
> hair straighteners etc. and electronic toys in Taipei nearby TICC.
> 
> 
> -----------------
> with regards
> 
> 
> PEER AZMAT SHAH Ph. D. scholar, Research Engineer CoReNet (Centre of 
> Research in Networks & Telecom)M. A. Jinnah University, Islamabad, 
> Pakistan.+92 321 582 2507 Motto: A success is not a success at all 
> unless it is succeeded by another success.
> 
> Long Live PAKISTAN
> 
>

---

From: 王忍成 <[email-masked]>
Date: Mon, 14 Nov 2011 23:32:07 +0800

These is a bar named "Dazzling Champagne dinner bar" at the 1st floor of Neo
19. Good food (mixed style of Italian, French, and Thai), Moet Champagne,
cocktail, and wine.

________________________________________
From: [email-masked] [[email-masked]] On Behalf
Of Mary Barnes [[email-masked]]
Sent: Monday, November 14, 2011 12:44 AM
To: Tim Chown
Cc: attendees
Subject: Re: [82attendees] pub/bar/tavern hereabouts hyatt/conventionCenter
area ?

There is a Gordon Biersch Restaurant/Brewery over in the shopping area.  You
wander across to the Taipei 101 shopping center (using the pedestrian
overpass) and then follow that through the mall towards the
movies (heading left as you enter the mall.   Then hang left at the
movies and cross the street.  Once over, you hang right and then left and
it's at the corner towards the end of the first segment.

On Sun, Nov 13, 2011 at 11:37 PM, Tim Chown <[email-masked]> wrote:
> There is one called The Tavern close to the hotel, but that turned out to
sell pretty bad beer, at high tourist prices.  Their spicy cabbage and bacon
was very interesting.