Subject: [82attendees] First request for social ticket

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 9 Nov 2011 22:30:36 -0800

I managed to forget to order a ticket for the social when I was booking everything, and now it's all sold out.

So, I get to be the first: If anyone has a social ticket to sell, please contact me.

Thanks,
-MSK

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 10 Nov 2011 01:33:08 -0500

On Thu, Nov 10, 2011 at 1:30 AM, Murray S. Kucherawy <[email-masked]> wrote:
> I managed to forget to order a ticket for the social when I was booking
> everything, and now it’s all sold out.
>

More like the ninth - see the wiki.

http://www.ietf.org/registration/MeetingWiki/wiki/82socialtix?do=login&sectok=f836f3933ff44c21140ca15e14620850

Regards
Marshall

>
> Thanks,
>
> -MSK
>
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 9 Nov 2011 22:36:43 -0800

> -----Original Message-----
> From: Marshall Eubanks [mailto:[email-masked]]
> Sent: Wednesday, November 09, 2011 10:33 PM
> To: Murray S. Kucherawy
> Cc: [email-masked]
> Subject: Re: [82attendees] First request for social ticket
> 

Got it, thanks.

(I looked but couldn't find other email about it.  Must be in some other folder.)