Subject: [82attendees] A social ticket on sell

From: xiaohong deng <[email-masked]>
Date: Tue, 15 Nov 2011 14:10:22 +0800

Hi all,

Not able to attend the social event, so a ticket on sell.

Contact me either by mail or via +86 136 0129 8278

Xiaohong

---

From: xiaohong deng <[email-masked]>
Date: Tue, 15 Nov 2011 14:49:38 +0800

Ticket has sold.

Xiaohong