Subject: [82attendees] sim card other than from airport?

From: Dave CROCKER <[email-masked]>
Date: Thu, 10 Nov 2011 22:35:36 +0800

I didn't get a chance to get a sim card at the airport.

Is there somewhere around the TICC/101 area that would be a good source for a 
phone/data sim?

Thanks.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "KT So (ITSC)" <[email-masked]>
Date: Thu, 10 Nov 2011 23:53:47 +0800

Abel suggested one near Vieshow Cinemas.  I think you can also try this one:
 
http://g.co/maps/bxymv <http://g.co/maps/bxymv> 
Chunghwa Telecom
130 Songren Road
 
Mon - Fri: 0800 - 1900
Sat: 1000 - 1700
It is next to the Taipei City Police Station.
 
Regards,
Alan KT So

________________________________

From: [email-masked] 代理 Dave CROCKER
Sent: 2011/11/10 [星期四] 下午 10:35
To: [email-masked]
Subject: [82attendees] sim card other than from airport?

Thanks.

d/
--

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees