Subject: [82attendees] Meeting wiki ( was Re: [IAOC] Electrical plug/outlet

From: Mary Barnes <[email-masked]>
Date: Wed, 2 Nov 2011 10:51:25 -0500

I will note that 3 people have their arrival information listed under the
"Espresso & Coffee" area versus the Arrival coordination area:
http://www.ietf.org/registration/MeetingWiki/wiki/ietf82
http://www.ietf.org/registration/MeetingWiki/wiki/82arrivals

I don't think it's right to muck with other people's information.  I will
note that I actually find the format they used far more readable than
what's on the Arrival coordination page, but I'm a little too lazy to fix
that (something to keep in mind next time).

Mary.

On Tue, Nov 1, 2011 at 3:58 PM, Eric Burger <[email-masked]>wrote:

> And to echo Ray again again, there has been a meeting wiki for the past
> few years; the IETF has hosted it for more than a year. See <
> http://www.ietf.org/registration/MeetingWiki/wiki/>.
>
> To be redundant, we HAVE a wiki. Fill it in. If you want to preload stuff,
> it is a wiki -- feel free to load it up to /your/ heart's content.
>
> On Nov 1, 2011, at 4:23 PM, Dave CROCKER wrote:
>
> >
> > On 11/1/2011 10:53 AM, Ole Jacobsen wrote:
> >>
> >> Then there is the volunteer model where someone takes it upon
> >> themself to compile infomation, a la http://hiroshima-info.info
> >>
> >> This actually came together over several months as people started
> >> asking questions and sending in suggestions.
> >>
> >> On Tue, 1 Nov 2011, Dave Crocker wrote:
> >>> 1. Do write the list of core information desired, per Wes' offer, and
> include
> >>> common answers.  (We do not need to repeatedly note the type of plug
> used in
> >>> the US or the UK or...  Just point to this new document.)
> >>>
> >>> 2. Provide a community Venue FAQ Wiki that lets /all/ of us ask and
> answer
> >>> questions.  If there is a host, they can be more active, preload Qs&
>  As,
> >>> etc., but we do not have to rely on them.
> >
> >
> > 1. Ray pointed out to me that we already have a wiki.  My suggestion is,
> therefore, is to:
> >
> >   a)  preload some segments for these standard topics and standard
> discussions.
> >
> >   b)  On the event page that points to the wiki, also load some pointers
> /into/ these segments in the wiki.  (Creating information also creates a
> requirement to make it easy to find.  For IETF meetings, that's the
> meetings page.
> >
> > 2. I thought that my suggestion very much is a 'take it upon themselves'
> model, for creating the data.  The centralized part is to create a
> standardized place for it.  So perhaps it's a hybrid model, like most
> wikis...
> >
> > d/
> > --
> >
> >  Dave Crocker
> >  Brandenburg InternetWorking
> >  bbiw.net
> > _______________________________________________
> > IAOC mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/iaoc
>
>
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>
>

---

From: Alia Atlas <[email-masked]>
Date: Wed, 2 Nov 2011 12:11:04 -0400

Mary,

I fixed it - my first try at the page didn't get tables (different wiki formatting).
I didn't move the information under the Espresso & Coffee area.

Alia

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Wednesday, November 02, 2011 11:51 AM
To: Eric Burger
Cc: [email-masked]
Subject: [82attendees] Meeting wiki ( was Re: [IAOC] Electrical plug/outlet

I will note that 3 people have their arrival information listed under the "Espresso & Coffee" area versus the Arrival coordination area:
http://www.ietf.org/registration/MeetingWiki/wiki/ietf82
http://www.ietf.org/registration/MeetingWiki/wiki/82arrivals

I don't think it's right to muck with other people's information.  I will note that I actually find the format they used far more readable than what's on the Arrival coordination page, but I'm a little too lazy to fix that (something to keep in mind next time).

Mary.
On Tue, Nov 1, 2011 at 3:58 PM, Eric Burger <[email-masked]<mailto:[email-masked]>> wrote:
And to echo Ray again again, there has been a meeting wiki for the past few years; the IETF has hosted it for more than a year. See <http://www.ietf.org/registration/MeetingWiki/wiki/>.

To be redundant, we HAVE a wiki. Fill it in. If you want to preload stuff, it is a wiki -- feel free to load it up to /your/ heart's content.

On Nov 1, 2011, at 4:23 PM, Dave CROCKER wrote:

>>> 1. Do write the list of core information desired, per Wes' offer, and include
>>> common answers.  (We do not need to repeatedly note the type of plug used in
>>> 2. Provide a community Venue FAQ Wiki that lets /all/ of us ask and answer
>>> questions.  If there is a host, they can be more active, preload Qs&  As,
> 1. Ray pointed out to me that we already have a wiki.  My suggestion is, therefore, is to:
>
>   a)  preload some segments for these standard topics and standard discussions.
>
>   b)  On the event page that points to the wiki, also load some pointers /into/ these segments in the wiki.  (Creating information also creates a requirement to make it easy to find.  For IETF meetings, that's the meetings page.
>
> 2. I thought that my suggestion very much is a 'take it upon themselves' model, for creating the data.  The centralized part is to create a standardized place for it.  So perhaps it's a hybrid model, like most wikis...
>
> d/
> --
>
>  Dave Crocker
>  bbiw.net<http://bbiw.net>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
82attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/82attendees