Subject: [82attendees] Internet connection sharing

From: Chris Morrow <[email-masked]>
Date: Tue, 15 Nov 2011 20:48:06 -0500

considered harmful... on the conference network

wlan0     Link encap:Ethernet  HWaddr 00:24:d7:9a:c0:78
          inet addr:130.129.22.11  Bcast:130.129.23.255  Mask:255.255.248.0
          inet6 addr: 2001:df8:0:96:224:d7ff:fe9a:c078/64 Scope:Global
          inet6 addr: fec0::9:224:d7ff:fe9a:c078/64 Scope:Site
          inet6 addr: 2002:8281:13aa:9:224:d7ff:fe9a:c078/64 Scope:Global
          inet6 addr: 2001:df8:0:16:224:d7ff:fe9a:c078/64 Scope:Global
          inet6 addr: fe80::224:d7ff:fe9a:c078/64 Scope:Link

please user of ip address:

$ whois 2002:8281:13aa:9:224:d7ff:fe9a:c078

Querying for the IPv4 endpoint 130.129.19.170 of a 6to4 IPv6 address.

#
# Query terms are ambiguous.  The query is assumed to be:
#     "n 130.129.19.170"

with mac address:

$ arp -an
? (130.129.19.170) at 00:1a:73:a0:fd:f1 [ether] on wlan0

(you apparently have a gemtek NIC)

would you kindly disable internet connection sharing? :)

You aren't really sharing if you blackhole all packets :(
$ ping6 ipv6.google.com
PING ipv6.google.com(2404:6800:8002::67) 56 data bytes
^C
--- ipv6.google.com ping statistics ---
3 packets transmitted, 0 received, 100% packet loss, time 1999ms

-chris

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 16 Nov 2011 03:40:22 +0100

nmblookup -a 130.129.19.170

could help to identify the 'culprit' ;-)

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of Chris Morrow
> Sent: mercredi 16 novembre 2011 09:48
> To: [email-masked]
> Subject: [82attendees] Internet connection sharing
> 
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

---

From: Chris Morrow <[email-masked]>
Date: Tue, 15 Nov 2011 21:58:55 -0500

> could help to identify the 'culprit' ;-)

apparently they decided to drop off the network?
$ arp -an
? (130.129.16.1) at 00:00:5e:00:01:10 [ether] on wlan0
? (130.129.19.170) at <incomplete> on wlan0

and up/down of the local interface clears the v6 tunnel state too,
which is nice.
(I'll remember the nmblookup for next time!)

-chris