Subject: [82attendees] Bookstore near ietf

From: Alexander Knauf <[email-masked]>
Date: Wed, 16 Nov 2011 06:15:02 +0100

Hi,

I am looking for a large bookstore to buy some Chinese books. Has anyone 
a recommendation near the ietf?

Regards,

Alexander

---

From: Tina TSOU <[email-masked]>
Date: Wed, 16 Nov 2011 05:34:13 +0000

地址
台北市信義區松高路11號

Address:
No 11, Song Gao Road, Xin Yi District, Taipei

My husband bought a book there yesterday. He said it is nice.

http://blog.eslite.com/xinyi_books/about

(02)8789-3388 ext. 3001

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexander Knauf
Sent: Wednesday, November 16, 2011 1:15 PM
To: [email-masked]
Subject: [82attendees] Bookstore near ietf

Hi,

Regards,

Alexander
_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 16 Nov 2011 06:50:33 +0100

I also visited the bookstore yesterday after the social. It's a large, pleasant and interesting place. The vast majority of the books are in Chinese, but those who are interested will find some stuff in English as well, distributed in the different sections (rather than concentrated in one English section). They also have music and films. Open until midnight. 

Dan

> From: [email-masked] [mailto:82attendees-
> [email-masked]] On Behalf Of Tina TSOU
> Sent: Wednesday, November 16, 2011 7:34 AM
> To: Alexander Knauf; [email-masked]
> Subject: Re: [82attendees] Bookstore near ietf
> 
> 地址
> 台北市信義區松高路11號
> 
> Address:
> From: [email-masked] [mailto:82attendees-
> [email-masked]] On Behalf Of Alexander Knauf
> I am looking for a large bookstore to buy some Chinese books. Has
> anyone a recommendation near the ietf?
> 
> Regards,
> 
> Alexander

---

From: "louk" <[email-masked]>
Date: Wed, 16 Nov 2011 13:29:06 +0800

Hmmmmm….

信義誠品: Eslite

http://go.eslite.com/EventBySponsor.aspx?id=2

 

Another one is for 24 hr

http://go.eslite.com/EventBySponsor.aspx?id=1

always

-------------------------------------------------

Ting-Yun Chi (紀廷運) 

R&D Division, National IPv6 Deployment & Development Program

Email: [email-masked]

Dependable Distributed System and Networks Lab. 

Department of Electrical Engineering National Taiwan University, Taipei,
Taiwan, R.O.C. 

Mobile: +886-933994032

LAB TEL: +886-2-3366-3700 #6611

Ask not what the team can do for you, ask what you can do for the team.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Alexander Knauf
Sent: Wednesday, November 16, 2011 1:15 PM
To: [email-masked]
Subject: [82attendees] Bookstore near ietf

Hi,

I am looking for a large bookstore to buy some Chinese books. Has anyone a
recommendation near the ietf?

Regards,

Alexander

82attendees mailing list

 <mailto:[email-masked]> [email-masked]

 <https://www.ietf.org/mailman/listinfo/82attendees>
https://www.ietf.org/mailman/listinfo/82attendees

---

From: Alexander Knauf <[email-masked]>
Date: Mon, 21 Nov 2011 20:02:43 +0100

Thanks for this tip!

I was able to buy almost all books on my list :-)

Regards,

Alexander

-- 
/*************************************************
* Alexander Knauf B.Sc.
* AG INET
* Dept. Informatik
* HAW Hamburg
* Berliner Tor 7
* D-20099 Hamburg, Germany
* Room: 580
* Net: http://inet.cpt.haw-hamburg.de/members/knauf
* Phone: +49 40 42875 - 8067
* Fax: +49 40 42875 - 8409
*************************************************/