Subject: [82attendees] chairs (the physical kind)

From: Matthew Kaufman <[email-masked]>
Date: Thu, 17 Nov 2011 15:31:26 +0800

I will note that the chairs at this venue are far superior to the chairs 
at the last venue.

We should make part of the pre-survey be "sit in one of the chairs for 4 
days straight".

Matthew Kaufman

---

From: Matt Lepinski <[email-masked]>
Date: Thu, 17 Nov 2011 02:38:05 -0500

I agree. Excellent chairs in this venue. We spend a lot of time sitting 
down at these IETF meetings and so it is really nice when we get good 
chairs.

- Matt Lepinski

On 11/17/2011 2:31 AM, Matthew Kaufman wrote:
> I will note that the chairs at this venue are far superior to the 
> chairs at the last venue.
>
> We should make part of the pre-survey be "sit in one of the chairs for 
> 4 days straight".
>
> Matthew Kaufman
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

---

From: Tim Chown <[email-masked]>
Date: Thu, 17 Nov 2011 07:38:52 +0000

And the ones in 3F appear to have been taken from a palace...

I've just visited 3F for the first time, it has a rather different ambience than the other rooms.

Tim

On 17 Nov 2011, at 07:31, Matthew Kaufman <[email-masked]> wrote:

> I will note that the chairs at this venue are far superior to the chairs at the last venue.
> 
> We should make part of the pre-survey be "sit in one of the chairs for 4 days straight".
> 
> Matthew Kaufman

---

From: Matthew Kaufman <[email-masked]>
Date: Thu, 17 Nov 2011 15:40:29 +0800

> And the ones in 3F appear to have been taken from a palace...

Yes, 3F are *especially* nice, but none of them have caused the pain I 
experienced in Quebec.

Matthew Kaufman

---

From: Lars Eggert <[email-masked]>
Date: Thu, 17 Nov 2011 15:51:14 +0800

Hilton chairs universally suck.

On 2011-11-17, at 15:40, Matthew Kaufman wrote:

> Yes, 3F are *especially* nice, but none of them have caused the pain I experienced in Quebec.
> 
> Matthew Kaufman

---

From: Ben Campbell <[email-masked]>
Date: Thu, 17 Nov 2011 16:05:32 +0800

I'm going to have to be the dissenting voice here. I've found these chairs quite painful--at least as bad as Hilton chairs if not worse. Except for in 102.

---

From: Richard Barnes <[email-masked]>
Date: Thu, 17 Nov 2011 16:10:16 +0800

+1

Sitting on one of the fancy 3F chairs now.  Looks pretty, feels like a
lumpy piece of plywood.

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 17 Nov 2011 16:10:15 +0800

while I might have an opinion on the quality of chairs of various venues, I have a hard time thinking that the secretariat would have the power to request to the large hotel or the convention center to replace the standard 2-3 thousand chairs used for the typical meetings to better ones (that most likely they do not own) for our meeting without major $$$ impact on us.  but, I'm not an event organizer so I might be wrong.

Marc.

---

From: Matt Miller <[email-masked]>
Date: Thu, 17 Nov 2011 16:11:00 +0800

I would say this location is bipolar as far as seating is concerned.  Some spots are nice (e.g. 102), some are tolerable (e.g. 4F VIP), and some are painful (e.g. 201ABCD).

- m&m

Matt Miller - <[email-masked]>
Collaboration Software Group - Cisco Systems, Inc.