Subject: [82attendees] Where was this photo (of Taipei) taken?

From: Ross Finlayson <[email-masked]>
Date: Tue, 8 Nov 2011 07:30:10 -0800

Can any Taipei locals identify the park from which this photo (that I found recently on the Internet) was taken?

http://farm7.static.flickr.com/6108/6308873748_461641ccec_b.jpg

	Ross.

---

From: "Ilpo Järvinen" <[email-masked]>
Date: Tue, 8 Nov 2011 19:07:12 +0200 (EET)

> http://farm7.static.flickr.com/6108/6308873748_461641ccec_b.jpg

My try based on some limited hiking related research: try four beast 
mountains. But there's even higher peaks only a bit further away.

-- 
 i.

---

From: Hendrik Scholz <[email-masked]>
Date: Tue, 08 Nov 2011 16:39:44 +0100

> http://farm7.static.flickr.com/6108/6308873748_461641ccec_b.jpg

I'm no local but should be 'Elephant Mountain' based on Google and
Flickr.
http://taiwan-photography-blog.com/2009/05/15/hiking-four-beasts-elephant-mountain/

Count me in if you are going on a trip ;-)

Cheers,
 Hendrik

-- 
VOIPFUTURE GmbH   Wendenstraße 4   20097 Hamburg   Germany
Phone +49 40 688 900 163    Fax +49 40 688 900 199
Email [email-masked]   Web http://www.voipfuture.com

CEO Jan Bastian
Commercial Court AG Hamburg   HRB 109896
VAT ID DE263738086

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 08 Nov 2011 19:00:26 +0100

> Count me in if you are going on a trip ;-)
+1

Tomek

---

From: 王忍成 <[email-masked]>
Date: Wed, 9 Nov 2011 11:54:49 +0800

Yes. This is from the six giant stone at the Elephant Mountain, which is
also one of the Four Beast Mountain Group.
The entrance of the hiking path is just 1.5km from the TICC.
And it take about 20-30 minutes to go to the photo point start from the
entrance.
It is a famous photo spot in Taipei City.

Here is a Chinese Blog of the night view. 
http://lfat.pixnet.net/blog/post/25835332-%5B%E5%8F%B0%E5%8C%97%5D%E6%8B%94%
E8%BE%A3%E5%88%B0%E4%B8%8D%E8%A1%8C%E7%9A%84%E8%B1%A1%E5%B1%B1%E5%A4%9C%E6%8
B%8D%E5%8F%B0%E5%8C%97101

Reen-Cheng Wang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tomek Mrugalski
Sent: Wednesday, November 09, 2011 2:00 AM
To: [email-masked]
Subject: Re: [82attendees] Where was this photo (of Taipei) taken?

+1

Tomek
_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees

---

From: Alain Durand <[email-masked]>
Date: Wed, 9 Nov 2011 04:08:14 -0800

+1

Alain.

Sent from my iPad

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 9 Nov 2011 18:15:13 +0530

+1

-- Vinayak

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Wed, 09 Nov 2011 13:58:03 +0100

Hi, maybe someone from the locals may know.

I still have some bills/banknotes of NT$ that I got
in Taiwan early in the year 2000. That was my last
(and in fact also first) visit to Taiwan.

Are these still valid/accepted?

Thanks,
Bert Wijnen

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 9 Nov 2011 14:09:17 +0100

> Are these still valid/accepted?

If they show Chiang-Kai-Chek, probably not; those became invalid in 2007.

	http://en.wikipedia.org/wiki/New_Taiwan_dollar#Banknotes
	http://news.bbc.co.uk/2/hi/asia-pacific/817812.stm

Maybe we can pool our old notes and get someone to drive to Bank of Taiwan and exchange the whole stack into current notes…

Grüße, Carsten

---

From: "KT So (ITSC)" <[email-masked]>
Date: Wed, 9 Nov 2011 23:50:10 +0800

There are a few Bank of Taiwan branches in the airport.  There is also one in Taipei's World Trade Center (Room 301, International Trade Building, 333 Keelung Road Section 1) which is next to TICC.
 
Regards,
Alan KT So

________________________________

From: [email-masked] 代理 Carsten Bormann
Sent: 2011/11/9 [星期三] 下午 09:09
To: Bert Wijnen (IETF)
Cc: [email-masked]
Subject: Re: [82attendees] NT$ notes from the year 2000 still valid?

Gruse, Carsten