Subject: [82attendees] agenda andriod app does not work with andriod 3.2

From: TianLinyi <[email-masked]>
Date: Sun, 13 Nov 2011 11:47:13 +0000

my device is huawei mediapad with andriod 3.2. the agenda app always quit.

cheers，
linyi

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 13 Nov 2011 20:23:37 +0800

It works fine for me on a Droid 3 running Android 2.3.4.

Cheers,
Andy

2011/11/13 TianLinyi <[email-masked]>:
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>

---

From: Wilmer van der Gaast <[email-masked]>
Date: Mon, 14 Nov 2011 14:30:27 +0800

> my device is huawei mediapad with andriod 3.2. the agenda app always quit.
If it still doesn't work for you, try Giggity instead. It's my
universal conference/festival schedule browser, I added IETF82 to it
now - also with more detailed information than the other app (specific
workgroup sessions and with snapshots of agendas where I could scrape
them automatically).

http://gaa.st/giggity or https://market.android.com/details?id=net.gaast.giggity

Cheers,

-- 
Wilmer van der Gaast, Traffic SRE/Google Public DNS team.
Google Ireland.