Subject: [82attendees] Lost T-shirt bag

From: Jonathan Lennox <[email-masked]>
Date: Mon, 14 Nov 2011 03:43:22 -0500

I lost my host gift bag with the IETF T-shirt in it, size 2XL, either in AVTCore or DCON.  I was sitting near the front in both cases.  Anyone find an extra one?

--
Jonathan Lennox
[email-masked]

---

From: HaWay <[email-masked]>
Date: Mon, 14 Nov 2011 16:50:23 +0800

Someone tell me "someone find a bag and send to lost and found on 1F", 
would you go to there and check it. thanks.

? 2011?11?14? 16:43, Jonathan Lennox ??:
>
> I lost my host gift bag with the IETF T-shirt in it, size 2XL, either 
> in AVTCore or DCON.  I was sitting near the front in both cases.  
> Anyone find an extra one?
>
> --
>
> Jonathan Lennox
>
> [email-masked]
>
>
>
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 14 Nov 2011 05:00:49 -0500

The only one at lost&found is a Large - did someone who got a Large accidentally pick up a 2XL bag?

From: HaWay [mailto:[email-masked]]
Sent: Monday, November 14, 2011 4:50 PM
To: Jonathan Lennox
Cc: [email-masked]
Subject: Re: [82attendees] Lost T-shirt bag

Someone tell me "someone find a bag and send to lost and found on 1F", would you go to there and check it. thanks.

於 2011年11月14日 16:43, Jonathan Lennox 提到:
I lost my host gift bag with the IETF T-shirt in it, size 2XL, either in AVTCore or DCON.  I was sitting near the front in both cases.  Anyone find an extra one?

--
Jonathan Lennox
[email-masked]<mailto:[email-masked]>

82attendees mailing list

[email-masked]<mailto:[email-masked]>

---

From: Vinayak Hegde <[email-masked]>
Date: Mon, 14 Nov 2011 15:53:13 +0530

Stating the obvious here - All other things kept the same, you can
just change it at the registration desk (assuming that they have 2XL
size left).

-- Vinayak

2011/11/14 Jonathan Lennox <[email-masked]>:
> I lost my host gift bag with the IETF T-shirt in it, size 2XL, either in
> AVTCore or DCON.  I was sitting near the front in both cases.  Anyone find
> an extra one?
>
>
>
> --
>
> Jonathan Lennox
>
> [email-masked]
>
>