Subject: Re: [82attendees] Scuba diving after the Taipei meeting?

From: Linda Dunbar <[email-masked]>
Date: Thu, 03 Nov 2011 19:23:28 +0000

Thank you very much for the information. I never thought there is scuba near Taiwan. 
I would be very interested in going on Sunday or Friday (last day of IETF). Can you snorkel too? You are not supposed to dive after flight ride, is it? 

Linda 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Alexander Mayrhofer
> Sent: Sunday, October 30, 2011 3:17 AM
> To: [email-masked]
> Subject: [82attendees] Scuba diving after the Taipei meeting?
> 
> Hello,
> 
> i'm planning to go scuba diving on Sat/Sun/Mon after the meeting (19th-
> 21st), most likely to Green Island ("Lyudao"), "one of Asia's most
> underrated scuba destination". Water temperature should be around 22°C,
> visibility is rumored to be beyond 70ft - and there's lots of marine
> life to see, including "Big Mushroom", the world's oldest known coral
> with an estimated age of over 1200 years ...
> 
> Anybody interested in joining?
> 
> Alex
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 3 Nov 2011 16:35:31 -0500

Alexander,

Sounds exciting, thx!
Count me in for now.

I'm a PADI certified open water diver, haven't done diving for years though. 
I only land in Taiwan 0:20AM on Sunday, but still like to jump in for a Sunday dive, as I don't have other time.

Linda,
> You are not supposed to dive after flight ride, is it? 
Em, may be true...
I did night dive in Hawaii right after 10+ hours flight, well, when I was younger.
This trip is 20+ hours, could be a problem, will see.

Luyuan

> From: [email-masked] [mailto:82attendees-
> [email-masked]] On Behalf Of Linda Dunbar
> Sent: Thursday, November 03, 2011 3:23 PM
> To: Alexander Mayrhofer; [email-masked]
> Subject: Re: [82attendees] Scuba diving after the Taipei meeting?
> 
> I would be very interested in going on Sunday or Friday (last day of
> IETF). Can you snorkel too? You are not supposed to dive after flight
> ride, is it?
> 
> Linda
>

---

From: Jim Martin <[email-masked]>
Date: Thu, 3 Nov 2011 14:41:30 -0700

> This trip is 20+ hours, could be a problem, will see.

	That would be "not supposed to fly (or go to high altitudes)  AFTER you dive". Don't want the extra gas in solution (your blood) to bubble out. Think of opening a soda bottle :-) The general rule is 18-24 hours from when you surface to when you take off.

	- Jim

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 3 Nov 2011 17:05:43 -0500

Ah, thanks, Jim! 

Ye, going upward too fast, would end up going to the decompression
chamber ...

So we are good from high to low then.

From: Jim Martin [mailto:[email-masked]] 
Sent: Thursday, November 03, 2011 5:42 PM
To: Luyuan Fang (lufang)
Cc: Linda Dunbar; Alexander Mayrhofer; [email-masked]
Subject: Re: [82attendees] Scuba diving after the Taipei meeting?

Em, may be true...
I did night dive in Hawaii right after 10+ hours flight, well, when I
was younger.
This trip is 20+ hours, could be a problem, will see.

          That would be "not supposed to fly (or go to high altitudes)
AFTER you dive". Don't want the extra gas in solution (your blood) to
bubble out. Think of opening a soda bottle :-) The general rule is 18-24
hours from when you surface to when you take off.

          - Jim

---

From: <[email-masked]>
Date: Fri, 4 Nov 2011 09:59:21 +0100

> i'm planning to go scuba diving on Sat/Sun/Mon after the meeting (19th- 21st),

If anyone has plans for the first WE (Sat, Sunday 11th-12th) I would be candidate

I'm a CMAS *** diver (yes, a different SDO :-) ), air only, haven't done diving for 5 years.

Bruno

>From: [email-masked] [mailto:[email-masked]] On Behalf Of Luyuan Fang
>(lufang)
>Sent: Thursday, November 03, 2011 10:36 PM
>To: Linda Dunbar; Alexander Mayrhofer; [email-masked]
>> [email-masked]]

---

From: András Császár <[email-masked]>
Date: Fri, 4 Nov 2011 10:30:24 +0100

I would also join a dive on  Sunday, 13 Nov.

To introduce yet another SDO :-), I'm NAUI/Advanced, and Nitrox is fine, too. Unfortunately, my last dive was two years ago...

Andras

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 2011. november 4. 9:59
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> >From: [email-masked] 
> >[mailto:[email-masked]] On Behalf Of Luyuan Fang
> >(lufang)
> >I only land in Taiwan 0:20AM on Sunday, but still like to 
> jump in for a 
> >Sunday dive, as I don't have other time.
> >
> >Linda,
> >> > visibility is rumored to be beyond 70ft - and there's lots of 
> >> > marine life to see, including "Big Mushroom", the world's oldest 
> >> > known coral with an estimated age of over 1200 years ...
> >> >

---

From: 王忍成 <[email-masked]>
Date: Tue, 8 Nov 2011 20:18:19 +0800

Green Island ("Lyudao") is a wonderful place for Scuba diving and Skin
Diving. Especially there is a hot spring from the sea water which makes the
beautiful ocean ecology. There are only three under sea hot spring in the
world. Except the one in the Green Island, the other two are in the
Hokkaido, Japan and the Sicily, Italy. However, the weather is not good in
this week. It start to rain from yesterday in the Taitung Area (where I live
and also where the Greed Island is). The weather forecast says the rain will
not stop before 11/13. Another thing is that I am not sure your time is
enough or not. From Taipei to the Green Island, the fastest way is taking
one hour plane (depart at 7:40 or 8:15 in the morning) from the Taipei
SongShan Airport to the Taitung Airport in the morning, then transport
another plane depart at 12:05 to the Green Island which will land at 12:20.
It not the hot season so that ticket is not hard to buy. But booking in
advance is also recommended. The last plane depart from the Green Island is
at 16:40, which will arrive Taitung at 16:55, and you can change the plane
at 17:55 back to Taipei which landed at 18:45. One day trip is possible but
will be very tired, especially you are going to Scuba Diving. Two day trip
is recommended but you have to reserve some place to live. The Green Island
has no big hotels but only few small hotels and B&B.

Reen-Cheng Wang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andras Csaszar
Sent: Friday, November 04, 2011 5:30 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [82attendees] Scuba diving after the Taipei meeting?

To introduce yet another SDO :-), I'm NAUI/Advanced, and Nitrox is fine,
too. Unfortunately, my last dive was two years ago...

Andras

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 8 Nov 2011 13:44:35 +0100

besides, flying immediately after scuba diving is not a good idea either....

Sent from my iPad

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 8 Nov 2011 17:09:21 +0100

> Green Island ("Lyudao") is a wonderful place for Scuba diving and Skin Diving.
> Especially there is a hot spring from the sea water which makes the beautiful
> ocean ecology. 

I'm actually planning to go there after the meeting (18th to 21st of November), but still unsure whether to go by train or to fly in. If someone wants to join me, i'm more than happy (there's one person who will likely join me already).

Alex