Subject: [82attendees] Le Ble D'or

From: Tim Chown <[email-masked]>
Date: Wed, 16 Nov 2011 11:50:56 +0000

Some have found it hard to find.

From the Hyatt front door turn right, cross the first main road and turn left at the second junction.

Head down that road and at the end cross over, and enter the building opposite via the right hand of the two doors. There was a large mobile phone advert over the door.

Go down the escalator one floor and the pub is directly ahead through some clothes stalls.

--
Tim

---

From: Leif Johansson <[email-masked]>
Date: Wed, 16 Nov 2011 14:30:28 +0100

> Go down the escalator one floor and the pub is directly ahead through some clothes stalls.

Fun story from the place: A few of us arrived early and didn't
wind up at the rest of the chairs table. Me and =JeffH wanted
to duck out early and asked for our part of the bill. The waitress
nodded vigorously and ran off only to appear with an eager face
and .... wait for it ....
^L^L^L
A handful of darts (!)

Exactly what part of our gesticulating translated to "want to
play darts" is forever lost.

	Cheers Leif

---

From: Joseph Yee <[email-masked]>
Date: Wed, 16 Nov 2011 09:16:52 -0500

On 2011-11-16, at 8:30 AM, Leif Johansson wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

LOL

I think I could help on this.

Bill (in English) and dart (in Chinese) shared the same pronunciation.

Joseph

> 
> 	Cheers Leif
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAk7DuvQACgkQ8Jx8FtbMZnciUgCfcKBClqsoV5wcBk431nisSTTo
> nvQAnjEwwahrGUJL50/6nwWqFB+v1vZA
> =WAqY
> -----END PGP SIGNATURE-----
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

---

From: Leif Johansson <[email-masked]>
Date: Wed, 16 Nov 2011 15:18:10 +0100

On 11/16/2011 03:16 PM, Joseph Yee wrote:
>>>> From the Hyatt front door turn right, cross the first main
>>>> road and turn left at the second junction.
>>>> 
>>>> Head down that road and at the end cross over, and enter the
>>>> building opposite via the right hand of the two doors. There
>>>> was a large mobile phone advert over the door.
>>>> 
> Fun story from the place: A few of us arrived early and didn't wind
> up at the rest of the chairs table. Me and =JeffH wanted to duck
> out early and asked for our part of the bill. The waitress nodded
> vigorously and ran off only to appear with an eager face and ....
> wait for it .... ^L^L^L A handful of darts (!)
> 
> Exactly what part of our gesticulating translated to "want to play
> darts" is forever lost.
> 
>> LOL
> 

Fantastic!

---

From: "John R. Levine" <[email-masked]>
Date: 16 Nov 2011 22:19:35 +0800

> Head down that road and at the end cross over, and enter the building opposite via the right hand of the two doors. There was a large mobile phone advert over the door.

That's the Eslite book store, easily identifiable by large signs near the 
top.

> Go down the escalator one floor and the pub is directly ahead through some clothes stalls.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: Spencer Dawkins <[email-masked]>
Date: Wed, 16 Nov 2011 08:28:46 -0600

> Go down the escalator one floor and the pub is directly ahead through some clothes stalls.

I thought this was a slightly better than average IETF until I saw the 
pub directions that included "directly ahead through some clothes 
stalls". Now, I think it's an AWESOME IETF!

Thanks for sharing!

Spencer

---

From: "John R. Levine" <[email-masked]>
Date: 16 Nov 2011 22:35:29 +0800

> I thought this was a slightly better than average IETF until I saw the pub 
> directions that included "directly ahead through some clothes stalls". Now, I 
> think it's an AWESOME IETF!

Eslite is supposed to be one of the best bookstores in Taipei, and has a 
lot of other stuff too.  I looked around and it's not a bad place for a 
shopping expedition.

They're featuring the new Steve Jobs book in English, Chinese, or recorded 
on CDs.

R's,
John

---

From: 王忍成 <[email-masked]>
Date: Thu, 17 Nov 2011 00:43:56 +0800

Yeap. The Xinyi branch is the flagship store of the Eslite. Another legend
is their DunHwa S. branch, which runs 24 hours a day.
Enjoy it. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John R. Levineit.
Sent: Wednesday, November 16, 2011 10:35 PM
To: Spencer Dawkins
Cc: [email-masked]
Subject: Re: [82attendees] Le Ble D'or

> stalls". Now, I think it's an AWESOME IETF!

Eslite is supposed to be one of the best bookstores in Taipei, and has a lot
of other stuff too.  I looked around and it's not a bad place for a shopping
expedition.

R's,
John

---

From: "George, Wes" <[email-masked]>
Date: Wed, 16 Nov 2011 21:23:23 -0500

> > Eslite is supposed to be one of the best bookstores in Taipei, and has
> a lot of other stuff too.
>
>

[insert witty but geeky joke about DSLite here]
There's also a good Shanghai/Szechwan restaurant called Fifi on the 6th floor of the same bldg. Try the danpo pork.

Wes George

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.