Subject: [82attendees] Looking for photographs in technical plenary

From: Aaron Solomon in 2011 <[email-masked]>
Date: Tue, 15 Nov 2011 11:19:08 +0800

Dear All,

I am looking for a photograph which can show there are lots of participants
in the technical plenary on Monday evening.  Can anyone kindly to share?
 Unfortunately my camera is not capable of doing that.  :-(

Quincy
Nov. 15

---

From: Aaron Solomon in 2011 <[email-masked]>
Date: Wed, 16 Nov 2011 09:48:20 +0800

On Tue, Nov 15, 2011 at 12:24 PM, chinthaka wasantha
<[email-masked]>wrote:

> I got some photos as attached. But again not sure whether this will fit
> into your requirement or not.
>

Hi Chinthaka,

Thanks for sharing.  However, your photographs show that there are many
empty seats.
Do you think this will further make people worried that IETF may not be as
influential as before?  :-)
(Sounds like the major concern in IAB meeting.)

Best regards,
Quincy
Nov. 16

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 16 Nov 2011 02:59:00 +0100

Hi Quincy, 

I believe you are misinterpret the discussions at the IAB technical plenary. We (at least the panel speakers) were not concerned about the relevance of the IETF in the area of smart objects but instead wondering how best develop an interoperable IP protocol suite for constrained devices.

Ciao
Hannes

On Nov 16, 2011, at 2:48 AM, Aaron Solomon in 2011 wrote:

> 
> 
> On Tue, Nov 15, 2011 at 12:24 PM, chinthaka wasantha <[email-masked]> wrote:
> I got some photos as attached. But again not sure whether this will fit into your requirement or not.
> 
> Hi Chinthaka,
> 
> Thanks for sharing.  However, your photographs show that there are many empty seats.
> Do you think this will further make people worried that IETF may not be as influential as before?  :-)
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees