Subject: [82attendees] Taxis from the "other" hotels

From: Paul Hoffman <[email-masked]>
Date: Mon, 7 Nov 2011 10:44:26 -0800

Greetings again. For those of us staying in the Shangri-La and the Howard:

- Are taxis easy to find a odd hours? I know I will be going early some mornings, but I also know I will be going from TICC to my hotel after 2200 some nights. If they are not easy to find, what is the trick to finding them?

- Is there a problem with taking short trips, which these look like?

--Paul Hoffman

---

From: <[email-masked]>
Date: Mon, 7 Nov 2011 20:08:41 +0000

Taxis are waiting in front of the hotels most of the time. In the mornings though there is a queue for taxis, it took me 5-10 min to get a taxi.
Short trips are not an issue. The starting price is NT$70, which includes one mile or so. The trip between Shangri-la and Hyatt costs NT$90 to NT$110, depending on traffic, and took 5-15 min. Same applies between Howard and Hyatt.
-gabor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Paul Hoffman
Sent: Monday, November 07, 2011 10:44 AM
To: [email-masked]
Subject: [82attendees] Taxis from the "other" hotels

--Paul Hoffman

_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees

---

From: Mike McBride <[email-masked]>
Date: Mon, 7 Nov 2011 21:29:00 -0800

Anyone know about walking in that area? Unless its pounding rain, I'm
planning on going real cheap and walking between Howard and Hyatt. If
anyone wants a walking pal, please ping me.

mike

---

From: "Paul Coverdale" <[email-masked]>
Date: Tue, 8 Nov 2011 10:42:02 +0100

Apologies if this has already been answered, but what are the public
transportation options for getting from TPE to Shangri-La's Far Eastern
Plaza Hotel?

...Paul

>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Mike McBride
>Sent: Tuesday, November 08, 2011 6:29 AM
>To: [email-masked]
>Cc: [email-masked]; [email-masked]
>Subject: Re: [82attendees] Taxis from the "other" hotels
>
>> Taxis are waiting in front of the hotels most of the time. In the
>mornings though there is a queue for taxis, it took me 5-10 min to get a
>taxi.
>> Short trips are not an issue. The starting price is NT$70, which
>includes one mile or so. The trip between Shangri-la and Hyatt costs
>NT$90 to NT$110, depending on traffic, and took 5-15 min. Same applies
>between Howard and Hyatt.
>> -gabor
>>
>> From: [email-masked] [mailto:82attendees-
>[email-masked]] On Behalf Of ext Paul Hoffman
>> - Are taxis easy to find a odd hours? I know I will be going early
>some mornings, but I also know I will be going from TICC to my hotel
>after 2200 some nights. If they are not easy to find, what is the trick
>to finding them?
>>

---

From: 王忍成 <[email-masked]>
Date: Tue, 8 Nov 2011 19:16:53 +0800

If your TPE means Taiwan Taoyuan International Airport, you can also take
Bus 2060 (East Line) as discussed before.
http://www.airbus.com.tw/userfiles/images/airportbus/airport_e.jpg
The bus stops at the Howard Hotel, the Shangri-La's Far Eastern Plaza Hotel,
and the Grand Hyatt.

Another thing is that the location of the Shangri-La's Far Eastern Plaza
Hotel is not very convenient to go to the venue. You have to take taxi,
change two bus lines, or walk for 2.2km.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul Coverdale
Sent: Tuesday, November 08, 2011 5:42 PM
To: [email-masked]
Subject: Re: [82attendees] Taxis from the "other" hotels

...Paul

>mornings though there is a queue for taxis, it took me 5-10 min to get 
>a taxi.

---

From: 王忍成 <[email-masked]>
Date: Tue, 8 Nov 2011 19:29:52 +0800

Walking is fine. You can walk toward east through Ren-Ai Rd., turn right at
Dun-Hua S. Rd., turn left at Xin-Yi Rd., after few blocks, you can see the
TICC building (just across the Keekung Rd.).
But the distant is over 2.5km from the Howard Hotel to the TICC. There is a
bus stop just in front of the Howard Hotel. You can take bus line 37 to the
Taipei World Trade Center. Or ask the service desk in the hotel for more
information.
The Taipei World Trade Center is just next door to the venue.

Reen-Cheng Wang

-----Original Message-----
Behalf Of Mike McBride
Sent: Tuesday, November 08, 2011 1:29 PM

Anyone know about walking in that area? Unless its pounding rain, I'm
planning on going real cheap and walking between Howard and Hyatt. If anyone
wants a walking pal, please ping me.

mike

On Mon, Nov 7, 2011 at 12:08 PM,  <[email-masked]> wrote:
> Taxis are waiting in front of the hotels most of the time. In the mornings
though there is a queue for taxis, it took me 5-10 min to get a taxi.
> Short trips are not an issue. The starting price is NT$70, which includes
one mile or so. The trip between Shangri-la and Hyatt costs NT$90 to NT$110,
depending on traffic, and took 5-15 min. Same applies between Howard and
Hyatt.
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Paul Hoffman
> - Are taxis easy to find a odd hours? I know I will be going early some
mornings, but I also know I will be going from TICC to my hotel after 2200
some nights. If they are not easy to find, what is the trick to finding
them?

---

From: Yoav Nir <[email-masked]>
Date: Tue, 8 Nov 2011 14:09:03 +0200

Hi all

I looked at this link, and it says that Taipei has very little rain in
November.
http://www.travelchinaguide.com/climate/taipei.htm

OTOH weather.com predicts rain for the entire IETF week:
http://www.weather.com/weather/tenday/Taipei+Taiwan+TWXX0021

So what kind of rain our we talking about?  Is it a slight constant
drizzle like, say, in Seattle, or does the phrase "it never rains but it
pours" apply?

Considering the weather, does it make sense to walk for 2 km from hotel to
TICC?

Thanks

Yoav

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 8 Nov 2011 13:21:57 +0100

> drizzle like, say, in Seattle, or does the phrase "it never rains but it

You can look at more detailed weather forecasts such as:

http://www.accuweather.com/en-us/tw/taipei-city/taipei/details5.aspx

(where we see this is supposed to be 3.3mm of precipitation)

Compare this slight drizzle with 

http://www.accuweather.com/en-us/tw/taipei-city/taipei/details2.aspx

"Windy with rain, heavy at times; watch for flooding" (38 mm precipitation)

Rain ≠ rain…

More interesting is the question what the expected indoor weather is in TICC.
Do we expect a US-style arctic storm or can we get by without serious outdoor isolation clothing in the meeting rooms?

Grüße, Carsten

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 08 Nov 2011 13:39:57 +0100

> Do we expect a US-style arctic storm or can we get by without serious outdoor isolation clothing in the meeting rooms?

That is indeed good to hear about.
It is often unpredictable.
Knowing what to expect would be great.

Bert

---

From: 王忍成 <[email-masked]>
Date: Tue, 8 Nov 2011 20:56:48 +0800

Indoor weather :)

In the past, the TICC is a place as what you say the "US-style arctic storm".
But from this year, the mayor of Taipei restrict the indoor temperature of business places cannot lower than 26 degree Celsius with air conditioner control. 
So that the indoor weather will as good as outside (about 20-25 degree Celsius during the meeting).

I am not sure the rain in Taipei now but I think an umbrella is required and enough. The rain in this season will not as big as a storm but sometimes will be a little bigger than the drizzle in Seattle.

Reen-Cheng Wang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Tuesday, November 08, 2011 8:22 PM
To: Yoav Nir
Cc: [email-masked]
Subject: Re: [82attendees] Walking in the rain

On Nov 8, 2011, at 13:09, Yoav Nir wrote:

> drizzle like, say, in Seattle, or does the phrase "it never rains but 
> it pours" apply?

Rain ≠ rain…

Grüße, Carsten

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 08 Nov 2011 14:20:04 +0100

> So that the indoor weather will as good as outside (about 20-25 degree Celsius during the meeting).

Mmm.. that is pretty hot !!!
So no sweater needed. Maybe shorts and a T-shirt.

Bert

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 8 Nov 2011 08:22:11 -0500

> Mmm.. that is pretty hot !!!

Actually 78.8F is uncomfortably hot!  Sure hope there is plenty of water available.

Ray

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 8 Nov 2011 14:28:42 +0100

> So no sweater needed. Maybe shorts and a T-shirt.

Perhaps the IETF dress code could be relaxed to "casual" ;-)

Klaas

---

From: Zhao yi <[email-masked]>
Date: Tue, 08 Nov 2011 13:29:46 +0000

With body heat it will be easily over 80F which is really uncomfortable. Can the TICC makes exception for IETF?

Yi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ray Pelletier
Sent: Tuesday, November 08, 2011 7:22 AM
To: Bert Wijnen (IETF)
Cc: 王忍成; [email-masked]
Subject: Re: [82attendees] Walking in the rain

Ray

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 8 Nov 2011 15:02:36 +0100

On Nov 8, 2011, at 13:56, 王忍成 wrote:

> (about 20-25 degree Celsius during the meeting).

Actually, 22 °C is nice (if you don't have to wear a three-piece suit), while 25 °C is a bit warm for a meeting.
What I'm really concerned about is the wind chill factor from A/C systems working in overdrive mode -- even 25 °C can be cold when sitting still in a meeting with 5 m/s wind.

Grüße, Carsten

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 08 Nov 2011 15:39:31 +0100

On 11/08/2011 02:28 PM, Klaas Wierenga wrote:
>
> On 8 nov. 2011, at 14:20, "Bert Wijnen (IETF)"<[email-masked]>  wrote:
>
>>

/me imagines a more relaxed IETF dress code
/me tries to remove the pictures from his mind.

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 08 Nov 2011 10:04:06 -0500

"Indoor weather" preferences seem to vary a lot.
One person's "arctic storm" is another's comfortable shirt sleeve 
weather. Personally I consider 26C to be almost a sauna, and would 
prefer 20C.

We can be certain that no matter the temperature somebody will be 
unhappy and uncomfortable.

	Paul

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 8 Nov 2011 10:19:44 -0500

If it a too cold, you can wear more layers. If it is too hot, it is a
lot harder to fix.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Nov 8, 2011 at 10:04 AM, Paul Kyzivat <[email-masked]> wrote:
> One person's "arctic storm" is another's comfortable shirt sleeve weather.
> Personally I consider 26C to be almost a sauna, and would prefer 20C.
>
> We can be certain that no matter the temperature somebody will be unhappy
> and uncomfortable.
>
>        Paul
>
>>>> But from this year, the mayor of Taipei restrict the indoor temperature
>>>> of business places cannot lower than 26 degree Celsius with air conditioner
>>>> control.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 8 Nov 2011 17:21:20 +0200

> So no sweater needed. Maybe shorts and a T-shirt.

And they're going to be handing out T-shirts, so you have something to wear right there. It's genius!

---

From: Mary Barnes <[email-masked]>
Date: Tue, 8 Nov 2011 10:53:27 -0600

A couple comments inline below [MB].

Mary

> So that the indoor weather will as good as outside (about 20-25 degree Celsius during the meeting).
[MB] Is the hotel considered a business?  If so, this will be an
incredibly miserable meeting for some of us, who prefer lower
temperatures for optimal sleeping (the general recommendation for such
is 65-72 F, 18-22 C).  While the outdoor temp may be 20-25, it is
quite usual for the indoor temperature to be higher, in particular if
there are no windows to be opened in the sleeping rooms.  The full
meeting rooms filled with bodies and  laptops will also be
significantly warmer.  Given that thermometers are not likely to be in
the middle of these meeting rooms, the middle of a packed meeting room
may well be far warmer than 26.[/MB]

> Do we expect a US-style arctic storm or can we get by without serious outdoor isolation clothing in the meeting rooms?
[MB] In my experience, you also never know the temperature in
airplanes and it also varies widely based upon where you are sitting.
So, I would imagine most folks are at least bringing an extra layer to
deal with this situation. If the meeting rooms are cooler, the extra
layer can then be used there.  Also, you can always buy a souvenir
sweatshirt (that's what we silly Americans do when we travel somewhere
and don't have warm enough clothing.  [/MB]

---

From: Ben Campbell <[email-masked]>
Date: Tue, 8 Nov 2011 12:19:15 -0600

On Nov 8, 2011, at 10:53 AM, Mary Barnes wrote:

> there are no windows to be opened in the sleeping rooms.

This seems to indicate the actual hotel rooms (sleeping rooms, not meeting rooms) are exempt. Hopefully we will have control over our room thermostats just like in most other hotels.

http://english.dep.taipei.gov.tw/ct.asp?xItem=1979271&ctNode=22971&mp=105002

(Credit to Adam for finding that link)

Ben.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 08 Nov 2011 13:20:04 -0500

> Perhaps the IETF dress code could be relaxed to "casual" ;-)

As a survivor of the Munich IETF-39 meeting, one advise:
Bring and use deodorant :-)

	Olafur

---

From: Lars Eggert <[email-masked]>
Date: Tue, 8 Nov 2011 20:39:40 +0200

Folks, can we maybe trust the secretariat folks just a little a bit? They have site selection criteria, and it's not exactly the first time they pick a site for an IETF. It'll be OK.

Lars

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 08 Nov 2011 20:05:27 +0100

> Bring and use deodorant :-)

The good thing there was that there was cold Spaten Dunkeles during
the breaks (or at least yopu could buy it in the Biergarten).

Bert

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 08 Nov 2011 20:06:42 +0100

Sorry, I hope that our discussions here are not considered as
criticism to the secretariat. At least mine are NOT.

Bert

---

From: Mary Barnes <[email-masked]>
Date: Tue, 8 Nov 2011 13:20:54 -0600

I can't imagine that anyone was criticizing the secretariat.  Someone
asked about the temp in meeting rooms and some of us did react to the
email wrt the law about limits on cooling with A/C.  I can't fathom
that the secretariat will be able to control that and given the law
came into effect after the location was decided, I personally wouldn't
expect the folks that select the meeting venue to have control over
this either.  But, it might be something to keep in mind for future
venues.

IMHO, this discussion is helpful for folks to consider what to pack in
terms of being prepared for very warm meeting rooms.  I will now pack
more clothing that I wear in the summer in Texas rather than clothing
that I am would typically wear in a place with more moderate
temperatures.

Regards,
Mary.

On Tue, Nov 8, 2011 at 1:06 PM, Bert Wijnen (IETF) <[email-masked]> wrote:
>> Folks, can we maybe trust the secretariat folks just a little a bit? They
>> have site selection criteria, and it's not exactly the first time they pick
>> a site for an IETF. It'll be OK.
>>
>> Lars
>

---

From: Melinda Shore <[email-masked]>
Date: Tue, 08 Nov 2011 10:25:26 -0900

> criticism to the secretariat. At least mine are NOT.

Well, on the one hand I tend to wonder how people became
so *delicate*.  On the other hand there may be people with
health issues.  I think the secretariat does a
fantastic job with some really complicated logistics but
occasionally stuff gets overlooked.

Melinda

---

From: Simon Perreault <[email-masked]>
Date: Tue, 08 Nov 2011 14:26:07 -0500

Lars Eggert wrote, on 11/08/2011 01:39 PM:
> have site selection criteria, and it's not exactly the first time they pick a
> site for an IETF. It'll be OK.

This reminds me of the hundred or so emails exchanged before the Maastricht
meeting about the facts that it would be warm outside, the convention center had
no AC, and thus we could expect to be super uncomfortable, borderline dying,
from heat. It was logical then to complain about the lack of AC, to try to fix
the short term problem by ingenious means, and in the long term site selection
criteria should require AC when normal outside temperature exceeds a certain
threshold. Oh how clever we were, engineering our way around a problem before we
ever had to suffer from it!

It turned out that they had some mysterious "not AC" technology that blasted
freezing air from the back of the seats right into our faces. We were
appropriately cooled. A hundred emails written for nothing.

:)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Warren Kumari <[email-masked]>
Date: Wed, 9 Nov 2011 04:36:21 -0500

> This seems to indicate the actual hotel rooms (sleeping rooms, not meeting rooms) are exempt. Hopefully we will have control over our room thermostats just like in most other hotels.

Yup, it is, and I can confirm that (in my room at least) the A/C works, and works well…

W

---

From: Olaf Kolkman <[email-masked]>
Date: Wed, 9 Nov 2011 10:55:31 +0100

>  A hundred emails written for nothing.

That happened before in IETF context.

--Olaf

[Changed subject in the hope that a polemic will develop and the mail-count on this senseless subthread (about 100 mails) will reach a record.]

---

From: Richard Barnes <[email-masked]>
Date: Wed, 9 Nov 2011 13:35:02 +0100

Olaf,

I can't believe you're challenging the necessity of these discussions
The IETF is a critical Internet institution, and it's very important
that its meetings be as accessible as possible for as many attendees
as possible, to ensure that the open, bottom-up, multi-stakeholder
process really is all those things and that the Internet continues to
be as great as we have known it to be.  If that means that we have to
spend a few hours every day reading emails that speculate about
weather patterns in foreign countries or whether taxi drivers will
speak English, then, well, that's a sacrifice we should all be willing
to make.  I hope next time you feel the urge to comment on this list,
you can do so a little more productively.

--Richard

</sarcasm>

---

From: Randy Bush <[email-masked]>
Date: Wed, 09 Nov 2011 15:56:34 +0100

>> That happened before in IETF context.

i gotta say that, after slogging through three obscure debug issues,
mail from someone who wants to argue about plane schedules, etc. i come
to this list to some amusement and to watch people being trivially silly
and human.  i am almost always rewarded.

randy, heading back to the crap

---

From: Mary Barnes <[email-masked]>
Date: Wed, 9 Nov 2011 09:06:33 -0600

Olaf,

You've actually highlighted yet another quirk of IETFers.  Folks that
really don't care about a topic complaining about others discussing it
when all that you need to do is delete the emails when you don't care
about a topic.

For some of us that are far more sensitive to weather and temperature
changes (for medical reasons in some cases)  this is a quite relevant
topic.  If it doesn't apply to you, then please don't read or respond
to the emails.

Regards,
Mary.