Subject: [82attendees] Electrical plug/outlet

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 1 Nov 2011 11:22:13 +0100

Hi,

Another 'classical' question before traveling to a place many of us have
never been before. From the information available on Internet it looks
like the electrical plugs/outlets are compatible with the North-American
standard. Can somebody confirm this information? 

Thanks and excuses if the question was already asked and answered. 

Regards,

Dan

---

From: Roger <[email-masked]>
Date: Tue, 01 Nov 2011 18:33:06 +0800

Yes, it is. Voltage is 110V.

BRs,
Roger Chien

於 2011/11/1 下午 06:22, Romascanu, Dan (Dan) 提到:
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>

---

From: Fred Baker <[email-masked]>
Date: Tue, 1 Nov 2011 18:38:05 +0800

> standard. Can somebody confirm this information? 

They are compatible with American non-grounded/2-prong. If you have a 3-prong plug (most of us do) or a polarized plug (one pin is slightly larger than the other to make you plug it in a certain way), bring a 3-to-2 adapter.

Suggest you read http://www.adaptelec.com/index.php?main_page=document_general_info&products_id=276 on grounding and polarization.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 1 Nov 2011 05:28:24 -0700 (PDT)

http://ietf82.tw/info.html#h3

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 1 Nov 2011 05:28:56 -0700 (PDT)

Yes, "US or Japan" style outlet.

Ole

Ole J. Jacobsen

---

From: "George, Wes" <[email-masked]>
Date: Tue, 1 Nov 2011 09:46:27 -0400

> From: 82attendees
 Romascanu, Dan (Dan)
> Sent: Tuesday, November 01, 2011 6:22 AM
>
> Another 'classical' question before traveling to a place many of us
> have never been before.
<snip>

[WEG] Related - is there already a document that has a list of the minimum information that the host is recommended (required?) to provide for those traveling to IETF? We get the same FAQs over the attendees list every IETF, and the host websites are often inconsistent about what information they provide and when. Even when people ask on the list, that requires you to squirrel away information in your email box, because there's no guarantee that the host is updating the site (or someone is updating the wiki) every time a good answer to a common question comes out.

If not, I was thinking that I would write a BCP to that effect, because I don't think that the hosts mean to omit information, it may simply not occur to them that people want to know.

Things like:
Travel (recommended airport, travel to/from hotel, getting around, public transit, etc)
Restaurant recommendations (esp for those with dietary restrictions) by price, proximity, type of food, probably a reference to draft-barnes-healthy-food
Currency conversion rate
Cash/credit acceptance (restaurants, taxis, stores, etc), ATM locations, etc
Estimated costs for Taxis, description of "official" taxis if appropriate
Plug type/voltage
Average weather conditions
Health and Safety warnings (tap water, crime, etc)
Visa requirements
Languages commonly spoken (and in the case where English is not common, a link to travel necessity phrases in the native language)

I'm thinking of the Stockholm IETF as an example of a great host website, open to other suggestions: http://web.archive.org/web/20100812231105/http://www.ietf75.se/

Thoughts?
Figured I'd start with this smaller list of folks and then maybe once I have a draft to discuss I can take it to [email-masked] for more feedback.

Thanks
Wes George

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Bede B. McCall" <[email-masked]>
Date: Tue, 1 Nov 2011 13:04:16 -0400 (EDT)

I suspect an adapter for 2-prong Japanese outlets might be the right
thing, since North American 3-2 adapters generally have the unequal
prong widths.

--Bede

   From: Fred Baker <[email-masked]>
   Date: Tue, 1 Nov 2011 18:38:05 +0800

   > standard. Can somebody confirm this information? 

   They are compatible with American non-grounded/2-prong. If you have
   a 3-prong plug (most of us do) or a polarized plug (one pin is
   slightly larger than the other to make you plug it in a certain
   way), bring a 3-to-2 adapter.

---

From: Eric Burger <[email-masked]>
Date: Tue, 1 Nov 2011 11:36:28 -0400

On the one hand, we want to make sure participants have the most information possible to make travel to and participation in the meetings as easy and enjoyable as possible. To this end the host often puts up a web site with useful information. Likewise, since we are, after all, the *Internet* Engineering Task Force, we use this thing called the Internet to enable people to publish their own observations, tips, and tricks on an IETF-hosted wiki.

On the other hand, WE ARE NOT A TRAVEL AGENCY.  Almost all hosts have been gracious enough to provide local information, to a degree impossible for the IETF to offer. However, mandating the host provide such information or, worse yet, mandating the IETF provide such information, is way beyond both our capabilities and charter.  We want to ensure that travel is smooth, your stay is enjoyable, and you get the most out of the meeting.  However, rather than make believe we are a travel agency, we would suggest that if you are not satisfied with the information provided by the host or the IETF, you (1) let us know and (2) contact a real travel agent.

On Nov 1, 2011, at 9:46 AM, George, Wes wrote:

> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc

---

From: Dave Crocker <[email-masked]>
Date: Tue, 01 Nov 2011 09:30:05 -0700

> If not, I was thinking that I would write a BCP to that effect, because I don't think that the hosts mean to omit information, it may simply not occur to them that people want to know.
...

In addition to Eric's point that we are not a travel agent, there's the minor 
point that we do not always have a host.

So I'll suggest an IETF approach:

1. Do write the list of core information desired, per Wes' offer, and include 
common answers.  (We do not need to repeatedly note the type of plug used in the 
US or the UK or...  Just point to this new document.)

2. Provide a community Venue FAQ Wiki that lets /all/ of us ask and answer 
questions.  If there is a host, they can be more active, preload Qs & As, etc., 
but we do not have to rely on them.

d/

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 1 Nov 2011 10:53:59 -0700 (PDT)

Then there is the volunteer model where someone takes it upon 
themself to compile infomation, a la http://hiroshima-info.info

This actually came together over several months as people started 
asking questions and sending in suggestions.

Ole

Ole J. Jacobsen

On Tue, 1 Nov 2011, Dave Crocker wrote:

> > If not, I was thinking that I would write a BCP to that effect, because I
> > don't think that the hosts mean to omit information, it may simply not occur
> > to them that people want to know.
> >
> > Things like:
> ...
> 
> 
> common answers.  (We do not need to repeatedly note the type of plug used in
> the US or the UK or...  Just point to this new document.)
> 
> questions.  If there is a host, they can be more active, preload Qs & As,
> etc., but we do not have to rely on them.
> 
> d/

---

From: "John R. Levine" <[email-masked]>
Date: 1 Nov 2011 16:08:53 -0400

> thing, since North American 3-2 adapters generally have the unequal

I've found it fairly easy to take a pair of diagonal cutters and trim the 
wider prong so it fits in an outlet with two equal-sized slots.  Those 
outlets are still quite common in older buildings in North America.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: Simon Perreault <[email-masked]>
Date: Tue, 01 Nov 2011 17:19:26 -0400

On 2011-11-01 09:46, George, Wes wrote:
> [WEG] Related - is there already a document that has a list of the minimum information that the host is recommended (required?) to provide

Just for laughs... ;) Here's a sample from last time:

- Kayak spots (both sea and river please)
- Scuba diving (including places for renting equipment)
- How to rent a bicycle
- Where are the fireworks? circus? beach volleyball party?
- How to go from anywhere to anywhere using the bus
- Places to go hiking (with an evaluation of danger please)
- Restaurants (not just fast food, we want high-end gastronomy too)
- Please organize a soccer BoF
- Where to buy electronic equipment
- Can we go through customs with electronics in our luggage?
- Do taxis take credit cards? Do they expect a tip?
- Where can I buy <local language> literature?
- How to go on whale watching cruises (substitute with local wildlife)
- Please suggest running trails
- Where to eat breakfast apart from the main hotel
- What are the funny characters at the bottom of restaurant receipts?

(Not trying to make fun of anyone. I had a lot of fun myself playing 
travel agency! :)

Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org

---

From: Joe Touch <[email-masked]>
Date: Tue, 01 Nov 2011 14:34:02 -0700

It might be useful to separate the following two groups of information:

- information that is useful for us to participate in the IETF
	places to eat (since the IETF doesn't provide meals)
	to/from the airport
	places to get replacement electronics
	local transportation between the venue and hotels
	visa/travel doc pointers

- information for those who combine the IETF with personal vacations
	most of the other stuff below

I would hope that local organizers can help with the first group. The 
second is the job of (a) a travel agent or (b) those interested in 
sharing their vacations together.

Joe

On 11/1/2011 2:19 PM, Simon Perreault wrote:
>> [WEG] Related - is there already a document that has a list of the
>> minimum information that the host is recommended (required?) to provide
>

---

From: "George, Wes" <[email-masked]>
Date: Tue, 1 Nov 2011 16:39:44 -0400

Thanks for the feedback. I'll take those things into consideration when working towards a draft. I had a hunch that "require" was too strong of a word, and this confirmed it for me. It also gives me some good ideas about how to provide some options that don't necessarily put an undue burden on either IAOC or another part of the IETF administrative body, nor on the hosts but still achieves the goal of codifying the set of info that is helpful for us to have as visitors to an unfamiliar location.

Wes

> -----Original Message-----
> From: Dave CROCKER [mailto:[email-masked]]
> Sent: Tuesday, November 01, 2011 4:24 PM
> To: Ole Jacobsen
> Cc: [email-masked]; Mary Barnes; [email-masked]; George, Wes
> Subject: Re: [82attendees] [IAOC] Electrical plug/outlet
>
>
> On 11/1/2011 10:53 AM, Ole Jacobsen wrote:
> >
> themself
> > to compile infomation, a la http://hiroshima-info.info
> >
> >> 1. Do write the list of core information desired, per Wes' offer,
> and
> >> include common answers.  (We do not need to repeatedly note the type
> >> of plug used in the US or the UK or...  Just point to this new
> >> document.)
> >>
> >> 2. Provide a community Venue FAQ Wiki that lets /all/ of us ask and
> >> answer questions.  If there is a host, they can be more active,
> >> preload Qs&  As, etc., but we do not have to rely on them.
>
>
> 1. Ray pointed out to me that we already have a wiki.  My suggestion
> is, therefore, is to:
>
>     a)  preload some segments for these standard topics and standard
> discussions.
>
>     b)  On the event page that points to the wiki, also load some
> pointers /into/ these segments in the wiki.  (Creating information also
> creates a requirement to make it easy to find.  For IETF meetings,
> that's the meetings page.
>
> 2. I thought that my suggestion very much is a 'take it upon
> themselves' model, for creating the data.  The centralized part is to
> create a standardized place for it.  So perhaps it's a hybrid model,
> like most wikis...
>
> d/
> --
>
>    Dave Crocker
>    Brandenburg InternetWorking
>    bbiw.net

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 01 Nov 2011 14:56:39 -0700

Simon's list seems to have major categories:

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 01 Nov 2011 13:23:55 -0700

On 11/1/2011 10:53 AM, Ole Jacobsen wrote:
>> questions.  If there is a host, they can be more active, preload Qs&  As,

1. Ray pointed out to me that we already have a wiki.  My suggestion is, 
therefore, is to:

    a)  preload some segments for these standard topics and standard discussions.

    b)  On the event page that points to the wiki, also load some pointers 
/into/ these segments in the wiki.  (Creating information also creates a 
requirement to make it easy to find.  For IETF meetings, that's the meetings page.

2. I thought that my suggestion very much is a 'take it upon themselves' model, 
for creating the data.  The centralized part is to create a standardized place 
for it.  So perhaps it's a hybrid model, like most wikis...

d/
-- 

   Dave Crocker

---

From: Eric Burger <[email-masked]>
Date: Tue, 1 Nov 2011 16:58:31 -0400

And to echo Ray again again, there has been a meeting wiki for the past few years; the IETF has hosted it for more than a year. See <http://www.ietf.org/registration/MeetingWiki/wiki/>.

To be redundant, we HAVE a wiki. Fill it in. If you want to preload stuff, it is a wiki -- feel free to load it up to /your/ heart's content.

On Nov 1, 2011, at 4:23 PM, Dave CROCKER wrote:

> 1. Ray pointed out to me that we already have a wiki.  My suggestion is, therefore, is to:
> 
>   b)  On the event page that points to the wiki, also load some pointers /into/ these segments in the wiki.  (Creating information also creates a requirement to make it easy to find.  For IETF meetings, that's the meetings page.
> 
> 2. I thought that my suggestion very much is a 'take it upon themselves' model, for creating the data.  The centralized part is to create a standardized place for it.  So perhaps it's a hybrid model, like most wikis...
> 
> d/
> -- 
> 
>  Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 02 Nov 2011 09:58:00 -0700

Eric,

On 11/1/2011 1:58 PM, Eric Burger wrote:
> To be redundant, we HAVE a wiki. Fill it in. If you want to preload stuff, it is a wiki -- feel free to load it up to/your/  heart's content.

It appears that you have some objection to having the wiki pre-loaded with some 
additional structure and possibly with some standard information ahead of time 
by "staff".

What is the basis of the objection?

We probably also ought to stop getting blocks of rooms at any secondary hotels. 
  They don't affect IETF costs but do increase IETF risk if the blocks aren't 
filled.  If attendees want rooms outside the primary, they should be on their own.

Come to think of it, the convenience we get for the staff functions, by having a 
local host, ought to be eliminated.

We're the IETF.  We should each figure everything out on our own.

(The quotation about not standing on the shoulders of giants but, instead, on 
each other's feet comes to mind.)

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 02 Nov 2011 09:54:25 -0700

Eric,

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 02 Nov 2011 11:31:27 -0700

On 11/2/2011 11:25 AM, Eric Burger wrote:
> I *do* have an objection to the IETF becoming a travel agency, having staff work on what FAQs to post etc. I know, it starts with the staff putting out just a template. But then it becomes staff's job to fill in the template. Then it is staff's job to anticipate new FAQs and answers. Then when something goes slightly wrong it is the IAOC's or staff's fault for not anticipating the unknown unknowns.

So you don't object to the specific suggestion that I made, in and of itself.

Rather you object to the possibility that it might lead to excessive work later?

d/
-- 

   Dave Crocker

---

From: Eric Burger <[email-masked]>
Date: Wed, 2 Nov 2011 14:25:34 -0400

There is a huge difference between an objection to doing something and signing up for being something we are not.

Not only would I encourage the wiki, but for every IETF that I have attended (Taipei will be a first in that I will miss it) I have been an active contributor to the wiki. Thus, wiki use and availability is not some abstract concept that would be nice for other people to use. Rather, it is an important tool FOR ME AND ANYONE WHO PLAYS SOCCER (as an example) and it is great that it is hosted at ietf.org instead of softarmor.com or standardstrack.com.

On Nov 2, 2011, at 12:58 PM, Dave CROCKER wrote:

> It appears that you have some objection to having the wiki pre-loaded with some additional structure and possibly with some standard information ahead of time by "staff".
> 
> We probably also ought to stop getting blocks of rooms at any secondary hotels.  They don't affect IETF costs but do increase IETF risk if the blocks aren't filled.  If attendees want rooms outside the primary, they should be on their own.
> 
> Come to think of it, the convenience we get for the staff functions, by having a local host, ought to be eliminated.
> 
> (The quotation about not standing on the shoulders of giants but, instead, on each other's feet comes to mind.)
> 
> d/
> -- 
> 
>  Dave Crocker

---

From: Mary Barnes <[email-masked]>
Date: Wed, 2 Nov 2011 17:44:14 -0500

I agree that the wiki is something everyone can and should contribute
to when they find information that others might also be interested in.
 I would think that it's very useful for anyone that comes upon useful
information (e.g., ATMs) to share it as soon as they have the info as
that saves others the time in searching (or talking to travel agents
about the stuff). I would think that since folks in the IAOC (at least
some of them) have visited the sites and looked into some of these
things much earlier than the average participant that they could add
the information sooner than the average participant.  I think doing so
would be a service to the community and as you note, it's not hard to
populate wikis.

Regards,
Mary.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 2 Nov 2011 16:01:28 -0700

Mary,

To clarify, IAOC members do not do site visits.  Secretariat staff and the NOC team do the site visits, but since it done several years earlier than the meeting, expecting them to remember details like the location of ATMs is probably a bit optimistic.  To paraphrase a common expression, "search engines are our friend".

Bob

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 2 Nov 2011 16:08:35 -0700

at this point 2-3 years elapse between a site visit and the use of the
location... In the case of this venue a significant amount of building in
the neighbor containing among other things hotels are entirely new since
the site survey...

There is on the other hand a rather organized local host who produced
their own materials and who have the advantage of local knowledge.

joel
-- 
Joel Jaeggli 

Network Engineering
+1.541.513.4095
[email-masked]

On 11/2/11 16:01 , "Bob Hinden" <[email-masked]> wrote:

>Mary,
>
>To clarify, IAOC members do not do site visits.  Secretariat staff and
>the NOC team do the site visits, but since it done several years earlier
>than the meeting, expecting them to remember details like the location of
>ATMs is probably a bit optimistic.  To paraphrase a common expression,
>"search engines are our friend".
>
>Bob
>
>
>>> There is a huge difference between an objection to doing something and
>>>signing up for being something we are not.
>>> 
>>> Not only would I encourage the wiki, but for every IETF that I have
>>>attended (Taipei will be a first in that I will miss it) I have been an
>>>active contributor to the wiki. Thus, wiki use and availability is not
>>>some abstract concept that would be nice for other people to use.
>>>Rather, it is an important tool FOR ME AND ANYONE WHO PLAYS SOCCER (as
>>>an example) and it is great that it is hosted at ietf.org instead of
>>>softarmor.com or standardstrack.com.
>>> 
>>> I *do* have an objection to the IETF becoming a travel agency, having
>>>staff work on what FAQs to post etc. I know, it starts with the staff
>>>putting out just a template. But then it becomes staff's job to fill in
>>>the template. Then it is staff's job to anticipate new FAQs and
>>>answers. Then when something goes slightly wrong it is the IAOC's or
>>>staff's fault for not anticipating the unknown unknowns.
>>> 
>>>>> To be redundant, we HAVE a wiki. Fill it in. If you want to preload
>>>>>stuff, it is a wiki -- feel free to load it up to/your/  heart's
>>>>>content.
>>>> 
>>>> 
>>>> It appears that you have some objection to having the wiki pre-loaded
>>>>with some additional structure and possibly with some standard
>>>>information ahead of time by "staff".
>>>> 
>>>> We probably also ought to stop getting blocks of rooms at any
>>>>secondary hotels.  They don't affect IETF costs but do increase IETF
>>>>risk if the blocks aren't filled.  If attendees want rooms outside the
>>>>primary, they should be on their own.
>>>> 
>>>> Come to think of it, the convenience we get for the staff functions,
>>>>by having a local host, ought to be eliminated.
>>>> 
>>>> (The quotation about not standing on the shoulders of giants but,
>>>>instead, on each other's feet comes to mind.)
>>>> 
>>>> d/
>>>> --
>>>> 
>>>>  Dave Crocker

---

From: Mary Barnes <[email-masked]>
Date: Wed, 2 Nov 2011 18:20:30 -0500

Bob,

Thanks for the clarification.

Yes, we can sometimes find what we're looking for with search engines,
but that ends up with 1000+ people spending their time searching.
And, sometimes that information is >3 years old (I found details on
someone's trip to Taipei in 2007 - not very helpful), so it may well
be less reliable than firsthand info from someone that has been there.

I like the wiki idea - I was just suggesting that folks that know
information sooner, share it.  The folks you mention would have that
info sooner - maybe not ATMs, but at least supermarket info, etc.  My
suggestion would be that when folks add info to the wiki, they
annotate if the info is just from a search engine or whether it was
confirmed and when.

I just added a section on the wiki for ATMs and added the bit of info
that I could find online.  If others could add their info (I don't
feel at liberty to do so on their behalf) that would be great (or if
you ping me and say it's okay, I will do that).

Mary.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 2 Nov 2011 16:31:30 -0700 (PDT)

Mary,

Based on the 74 IETF meetings I have attended, let me observe that:

* The secretariat does a good job of providing the basic info

* The host (more recently) does a good job of providing additional 
  info

* The community, via the wiki, takes care of the rest

I don't think we need to change this basic model. The host stuff is 
already the result of "look at what the previous host did" and 
discussions with Ray and AMS prior to the event. We also have WEEKLY 
conference calls with the hosting team where suggestions are made for 
such things as "where to get SIM cards" for the host website. Some of 
this could indeed be pre-filled as a template, in a sense it already
is.

If something is missing/confusing, just drop a note to this list and 
chances are that either someone from the host will reply or if not we
will find someone who can help and then someone can post the answer
to the wiki.

Ole

Ole J. Jacobsen

---

From: "George, Wes" <[email-masked]>
Date: Thu, 3 Nov 2011 09:04:45 -0400

> From: [email-masked] [mailto:82attendees-
> [email-masked]] On Behalf Of Ole Jacobsen
>

> will find someone who can help and then someone can post the answer to
> the wiki.
>
Well, my point was that the *same* questions get asked on the list nearly *every* IETF. I don't need 74 IETFs to detect a slightly broken pattern here. That said, I think that it's equal parts failure to RTFM (eg not consulting wiki/host site before asking a question that is indeed answered) and incomplete information (as Mary notes in her example).
Hence, I'll write a document that at least lists that info that generates FAQs when it's missing. What people choose to do with it, either the hosts, IETF staff or attendees, is entirely up to them.

Wes George

---

From: Randall Gellens <[email-masked]>
Date: Sun, 6 Nov 2011 16:52:17 -0700

I have to speak up to defend the question on taxis taking credit 
cards, because a large percentage of participants are likely to take 
a taxi, and taxi acceptance of credit cards varies widely (in the 
U.S., it varies from one city to another).

At 5:19 PM -0400 11/1/11, Simon Perreault wrote:

>  (Not trying to make fun of anyone. I had a lot of fun myself 
> playing travel agency! :)
>
>  Simon
>  --

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Local High School Dropouts Cut in Half
--Newspaper headline

---

From: "louk" <[email-masked]>
Date: Mon, 7 Nov 2011 12:28:23 +0800

Dear all

Q: Does the taxis take credit cards or not ?

A: NO! Most of the taxis in Taiwan does not take the credit cards.

Q: Do they expect a tip?

A: NO, only tip for five star hotel. (But ..some Restaurants will add 10% for the tip )

Q: Does the Mcdonalds and KFC take credit cards or not ?

A: NO! They do not take the credit cards in Taiwan

------

>  - Scuba diving (including places for renting equipment)

=> you can call me, I love Scuba diving.

>  - How to rent a bicycle

=> You are lucky, You can rent a bicyle with YuYu Card(MRT card)  in taipei 101 

It is free for first 30 mins

>  - Where are the fireworks? circus? beach volleyball party?

I am sorry, you should be Taiwan in the summer.

>  - How to go from anywhere to anywhere using the bus

You can use the google map, It provide the BUS guide function.

>  - Places to go hiking (with an evaluation of danger please)

OOPs, you can try Taroko.

>  - Restaurants (not just fast food, we want high-end gastronomy too)

Sure, you can find the high-end gastronomy in Taipei 101 (do not forget to take your credit card, it is expensive.)

TRY the night-market ! If you miss the night-market, you will not miss Taiwan. :P

>  - Please organize a soccer BoF

SORRY, the favorite game is basketball or baseball.

Last week, MLB players visit Taiwan with five wonderful games.

OOPs, you afraid you miss the games. Take your Time Machine, I know you have one.

>  - Where to buy electronic equipment

DO NOT MISS Guanghua Computer Market.

>  - Where can I buy <local language> literature?

You can ask Siri for the detail information . 

Or join the ISOC , I know some guy(Like me, ISOC Taipei) would like to answer the question for ISOC friends. 

:P

always

-------------------------------------------------

Ting-Yun Chi (紀廷運) 

R&D Division, National IPv6 Deployment & Development Program

Email: [email-masked]

Dependable Distributed System and Networks Lab. 

Department of Electrical Engineering National Taiwan University, Taipei, Taiwan, R.O.C. 

Mobile: +886-933994032

LAB TEL: +886-2-3366-3700 #6611

Ask not what the team can do for you, ask what you can do for the team.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randall Gellens
Sent: Monday, November 07, 2011 7:52 AM
To: Simon Perreault; [email-masked]
Subject: Re: [82attendees] Electrical plug/outlet

I have to speak up to defend the question on taxis taking credit cards, because a large percentage of participants are likely to take a taxi, and taxi acceptance of credit cards varies widely (in the U.S., it varies from one city to another).

>> minimum information that the host is recommended (required?) to 

>> provide

>  - How to go on whale watching cruises (substitute with local 

> wildlife)

>  NAT64/DNS64 open-source -->  <http://ecdysis.viagenie.ca> http://ecdysis.viagenie.ca

>  STUN/TURN server        -->  <http://numb.viagenie.ca> http://numb.viagenie.ca

>  vCard 4.0               -->  <http://www.vcarddav.org> http://www.vcarddav.org

>   <mailto:[email-masked]> [email-masked]

>   <https://www.ietf.org/mailman/listinfo/82attendees> https://www.ietf.org/mailman/listinfo/82attendees

--

Randall Gellens

-------------- Randomly selected tag: --------------- Local High School Dropouts Cut in Half --Newspaper headline _______________________________________________

82attendees mailing list

 <mailto:[email-masked]> [email-masked]

 <https://www.ietf.org/mailman/listinfo/82attendees> https://www.ietf.org/mailman/listinfo/82attendees

---

From: 王忍成 <[email-masked]>
Date: Mon, 7 Nov 2011 12:57:14 +0800

Unfortunately, most of taxi in Taiwan does not take credit card. As I know,
the only taxi company who takes credit card is TaiwanTaxi, which is also the
largest taxi group in Taipei. Here is their information:
http://www.taiwantaxi.com.tw/taiwantaxi/english_about.asp.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randall Gellens
Sent: Monday, November 07, 2011 7:52 AM
To: Simon Perreault; [email-masked]
Subject: Re: [82attendees] Electrical plug/outlet

---

From: Randall Gellens <[email-masked]>
Date: Sun, 6 Nov 2011 22:20:37 -0700

Thank you, this is very useful information!

At 12:28 PM +0800 11/7/11, louk wrote:

Dear all

Q: Does the taxis take credit cards or
not ?

A: NO! Most of the taxis in Taiwan does
not take the credit cards.

Q: Do they expect a
tip?

A: NO, only tip for five star hotel.
(But ..some Restaurants will add 10% for the tip )

Q: Does the Mcdonalds and KFC take credit
cards or not ?

A: NO! They do not take the credit cards
in Taiwan

--

Randall Gellens

Opinions are personal;    facts are
suspect;    I speak for myself only

-------------- Randomly selected tag: ---------------

He who would travel happily must travel light.  --Antoine St. Exuperey

---

From: Warren Kumari <[email-masked]>
Date: Mon, 7 Nov 2011 11:13:08 -0500

> Thank you, this is very useful information!

Yup.

And, if at all possible, avoid taxi number 343-A5…

I've taken cabs all over the world and this is the first time I've actually been scared.
Driver was pleasant, but was all over the road, almost changed lanes into other vehicles three times, twice almost causing the other vehicle to hit the concrete barrier, etc.

All the other drivers I saw were perfectly fine, just not this one….

W

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 07 Nov 2011 12:31:27 -0500

What preparation should non-Chinese speakers make for taxi travel, such 
as getting from airport to hotel? Is it necessary to have the 
destination address written in Chinese?

	Thanks,
	Paul

On 11/6/11 11:28 PM, louk wrote:
> Q:/Do they expect a tip?/
>
> /A: NO, only tip for five star hotel. (But ..some Restaurants will add
> 10% for the tip )/
>
> />  - Kayak spots (both sea and river please)/
>
> />  - Scuba diving (including places for renting equipment)/
>
> /=> you can call me, I love Scuba diving./
>
> //
>
> />  - How to rent a bicycle/
>
> /=> You are lucky, You can rent a bicyle with YuYu Card(MRT card)  in
> taipei 101 /
>
> /It is free for first 30 mins/
>
> //
>
> />  - Where are the fireworks? circus? beach volleyball party?/
>
> /I am sorry, you should be Taiwan in the summer./
>
> //
>
> />  - How to go from anywhere to anywhere using the bus/
>
> //
>
> /You can use the google map, It provide the BUS guide function./
>
> //
>
> //
>
> />  - Places to go hiking (with an evaluation of danger please)/
>
> /OOPs, you can try Taroko./
>
> //
>
> //
>
> />  - Restaurants (not just fast food, we want high-end gastronomy too)/
>
> //
>
> /Sure, you can find the high-end gastronomy in Taipei 101 (do not forget
> to take your credit card, it is expensive.)/
>
> /TRY the night-market ! If you miss the night-market, you will not miss
> Taiwan. :P/
>
> //
>
> //
>
> />  - Please organize a soccer BoF/
>
> /SORRY, the favorite game is basketball or baseball./
>
> /Last week, MLB players visit Taiwan with five wonderful games./
>
> /OOPs, you afraid you miss the games. *Take your Time Machine, I know
> you have one.*/
>
> //
>
> />  - Where to buy electronic equipment/
>
> /DO NOT MISS Guanghua Computer Market./
>
> //
>
> //
>
> />  - Can we go through customs with electronics in our luggage?/
>
> />  - Do taxis take credit cards? Do they expect a tip?/
>
> />  - Where can I buy <local language> literature?/
>
> *You can ask **Siri for the detail information . *
>
> **
>
> *Or join the ISOC , I know some guy(Like me, ISOC Taipei) would like to
> answer the question for ISOC friends. *
>
> :P
>
> always
>
> Ting-Yun Chi(紀廷運)
> Ask not what the team can do for you, ask what you can do for theteam.
>
> I have to speak up to defend the question on taxis taking credit cards,
> because a large percentage of participants are likely to take a taxi,
> and taxi acceptance of credit cards varies widely (in the U.S., it
> varies from one city to another).
>
>>  [email-masked] <mailto:[email-masked]>
>
> -------------- Randomly selected tag: --------------- Local High School
> Dropouts Cut in Half --Newspaper headline
> [email-masked] <mailto:[email-masked]>
>

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 7 Nov 2011 12:53:17 -0500

$BBfKL7/z#BgHSE9(B

On Monday, November 07, 2011 9:31 AM, Paul Kyzivat <> wrote:

> What preparation should non-Chinese speakers make for taxi travel,
> such as getting from airport to hotel? Is it necessary to have the

-- 
Jakob Heitz.

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 7 Nov 2011 12:55:32 -0500

That means "Taipei Hyatt big Hotel"
You can find it on their website
http://taipei.grand.hyatt.com/hyatt/hotels/index.jsp?language=zh-Hant

-- 
Jakob Heitz.

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Mon, 7 Nov 2011 12:00:41 -0600

Looks like the conference venue is sold out. 
Any suggestions are reasonably priced hotels near (walking, ...) the
venue. 

Thanks
Mouli

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 07 Nov 2011 11:03:45 -0700

> Any suggestions are reasonably priced hotels near (walking, ...) the

I'm staying at the AT Boutique Hotel (H/T: Dave Crocker) but it was
almost sold out when I booked it 6+ weeks ago.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 7 Nov 2011 13:04:10 -0500

English was sufficient for me to get around by cab or public transportation in Taipei/Taiwan.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: Monday, November 07, 2011 9:31 AM
To: [email-masked]
Subject: Re: [82attendees] Taxi travel - English?

What preparation should non-Chinese speakers make for taxi travel, such as getting from airport to hotel? Is it necessary to have the destination address written in Chinese?

	Thanks,
	Paul

On 11/6/11 11:28 PM, louk wrote:
> /Sure, you can find the high-end gastronomy in Taipei 101 (do not 
> forget to take your credit card, it is expensive.)/
>
> /TRY the night-market ! If you miss the night-market, you will not 
> miss Taiwan. :P/
>
> //
>
> //
>
> *Or join the ISOC , I know some guy(Like me, ISOC Taipei) would like 
> to answer the question for ISOC friends. *
>
> :P
>
> always
>
> From: [email-masked] 
> [mailto:[email-masked]]
> On Behalf Of Randall Gellens
> cards, because a large percentage of participants are likely to take a 
> taxi, and taxi acceptance of credit cards varies widely (in the U.S., 
> it varies from one city to another).
>
>> playing
> -------------- Randomly selected tag: --------------- Local High 
> School Dropouts Cut in Half --Newspaper headline

---

From: "louk" <[email-masked]>
Date: Tue, 8 Nov 2011 02:31:09 +0800

Well..

If you company will pay for hotel
TRY

W Taipei (around 400USD)
http://www.hotels.com/hotel/details.html?pa=4&pn=1&ps=4&tab=description&destinationId=1366745&hotelId=369485&arrivalDate=11-16-11&departureDate=11-17-11&rooms[0].numberOfAdults=2&roomno=1&validate=false&previousDateful=false&reviewOrder=date_newest_first#description

Le Meridien Taipei (400USD)
http://www.hotels.com/hotel/details.html?pa=3&pn=1&ps=3&tab=description&destinationId=1366745&hotelId=358982&arrivalDate=11-16-11&departureDate=11-17-11&rooms[0].numberOfAdults=2&roomno=1&validate=false&previousDateful=false&reviewOrder=date_newest_first#description

If you can speak Chinese. You can try (Apartment 50USD)
http://www.hotels.com/hotel/details.html?pa=6&pn=1&ps=6&tab=description&destinationId=1366745&hotelId=394807&arrivalDate=11-16-11&departureDate=11-17-11&rooms[0].numberOfAdults=2&roomno=1&validate=false&previousDateful=false&reviewOrder=date_newest_first#description

for the cheap and near ... (USD90)
http://www.agoda.com/asia/taiwan/taipei/charming_city_hotel_taipei.html?cid=1410012&urltogo=/asia/taiwan/taipei/charming_city_hotel_taipei.html
however, it is a small and old one..

Take the TAXI is very cheap in Taiwan, maybe you can stay away from the venue. (USD 3 for 2.5KM )
http://www.hotels.com/hotel/details.html?pa=22&pn=1&ps=22&tab=description&destinationId=1366745&hotelId=390002&arrivalDate=11-16-11&departureDate=11-17-11&rooms[0].numberOfAdults=2&roomno=1&validate=false&previousDateful=false&reviewOrder=date_newest_first#description
Brother hotel is a nice one.

always

Ting-Yun Chi (紀廷運) 
Project Conductor , Translation Technology div. of Taiwan IPv6 Program. 
Room 611, Bldg. No. 3, National Taiwan University
No. 1,Sec 4, Roosevelt Rd. , Taipei 10617 , Taiwan R.O.C.
TEL: +886-2-33663366 ext 75104   Mobile: +886-933994032
FAX: +886-2-26823971
Email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mouli Chandramouli (moulchan)
Sent: Tuesday, November 08, 2011 2:01 AM
To: [email-masked]
Subject: Re: [82attendees] suggestions on hotel near the venue

Looks like the conference venue is sold out. 
Any suggestions are reasonably priced hotels near (walking, ...) the venue. 

Thanks
Mouli

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 07 Nov 2011 11:04:11 -0800

> almost sold out when I booked it 6+ weeks ago.

For those of you staying at the AT, be sure to tell them that I sent you.  It 
would be interesting to see how they react...  (I'm thinking of asking for a 
commision...)

It's kitty-corner from the TICC.  If you continue the diagonal line, it extends 
to the Hyatt...

d/

-- 

   Dave Crocker

---

From: Yoav Nir <[email-masked]>
Date: Mon, 7 Nov 2011 21:15:34 +0200

>Any suggestions are reasonably priced hotels near (walking, ...) the

The Tango hotel is about 20-30 minutes walk. Whether this counts as
walking distance depends on the weather and on the walker.

People who have been there say it's nice.

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 07 Nov 2011 22:09:06 +0000

If you have a smart phone, use Google translate. It even has voice recognition. So you just need to say "where is the taxi stand", it translates immediately to Chinese both in words and sound. 

I wish that someone can make a small device doing this job which doesn't need internet connection. Then traveling in foreign countries becomes really easy. 

Linda

---

From: Olaf Kolkman <[email-masked]>
Date: Tue, 8 Nov 2011 11:28:29 +0100

> http://taipei.grand.hyatt.com/hyatt/hotels/index.jsp?language=zh-Hant

For your convenience:
http://www.secret-wg.org/taxi-card.pdf

Also added to wiki

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Olaf Kolkman <[email-masked]>
Date: Wed, 9 Nov 2011 10:19:17 +0100

> http://www.secret-wg.org/taxi-card.pdf

Today I received a 'real' taxi card from the Hotel.

http://www.secret-wg.org/taxi-card.jpg

I modified the link on the meeting wiki (http://www.ietf.org/registration/MeetingWiki/wiki/ietf82)

--Olaf

---

From: Serge Manning <[email-masked]>
Date: Wed, 9 Nov 2011 21:54:26 -0600

On my iPhone...you can do some translations ahead of time and "star" them.
Then, they are available when you are offline. I just tried it and not only
is the text saved for starred items, but also the audio clip! All offline,
amazing. Just need to capture useful phrases ahead of time while you have a
data connection.

On Mon, Nov 7, 2011 at 4:09 PM, Linda Dunbar <[email-masked]>wrote:

>
> If you have a smart phone, use Google translate. It even has voice
> recognition. So you just need to say "where is the taxi stand", it
> translates immediately to Chinese both in words and sound.
>
> I wish that someone can make a small device doing this job which doesn't
> need internet connection. Then traveling in foreign countries becomes
> really easy.
>
> Linda

-- 
--Serge

---

From: Jakob Heitz <[email-masked]>
Date: Wed, 9 Nov 2011 23:39:04 -0500

Often, a single words enough. BUT it's never a word you wrote down. A dictionary is the best way. Pleco is a great dictionary with lots of features to search, learn, write, read.

--
Jakob Heitz. x25475. 510-566-2901

On Nov 9, 2011, at 7:54 PM, "Serge Manning" <[email-masked]<mailto:[email-masked]>> wrote:

On my iPhone...you can do some translations ahead of time and "star" them. Then, they are available when you are offline. I just tried it and not only is the text saved for starred items, but also the audio clip! All offline, amazing. Just need to capture useful phrases ahead of time while you have a data connection.

On Mon, Nov 7, 2011 at 4:09 PM, Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Linda
_______________________________________________
82attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/82attendees

--
--Serge

_______________________________________________
82attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/82attendees

---

From: Serge Lachapelle <[email-masked]>
Date: Thu, 10 Nov 2011 09:31:52 +0100

Are pay-per-use sim cards with data easily available in Taiwan?

/Serge on mobile phone.
On Nov 10, 2011 5:39 AM, "Jakob Heitz" <[email-masked]> wrote:

> Often, a single words enough. BUT it's never a word you wrote down. A
> dictionary is the best way. Pleco is a great dictionary with lots of
> features to search, learn, write, read.
>
> --

---

From: "Abel" <[email-masked]>
Date: Thu, 10 Nov 2011 17:17:42 +0800

As I know, you can buy pre-paid SIM card from Telecom/Mobile shops
,
Google Map: From TICC to Mobile shop (major mobile companies in Taiwan)
http://maps.google.com/maps?oe=utf-8&rls=org.mozilla:zh-TW:official&client=firefox-a&um=1&ie=UTF-8&q=%E5%8F%B0%E5%8C%97%E4%BF%A1%E7%BE%A9%E5%A8%81%E7%A7%80&fb=1&hq=%E5%A8%81%E7%A7%80&hnear=0x3442abadec7543e7:0x5dbcdd8252aeabe7,%E5%8F%B0%E7%81%A3%E5%8F%B0%E5%8C%97%E5%B8%82%E4%BF%A1%E7%BE%A9%E5%8D%80&cid=0,0,714399959189943046&ei=4JG7Tvb7CK2ImQWgxpjsBw&sa=X&oi=local_result&ct=image&ved=0CAYQ_BI

There are 3 days sim card/3.5G internet service about NTD 300,
or 7 days  about NTD500  (I don’t know how much money/days each Mobile 
system).

at lase, please remember to bring your passport.

Abel

From: Serge Lachapelle
Sent: Thursday, November 10, 2011 4:31 PM
To: Jakob Heitz
Cc: Gregory Mirsky ; Serge Manning ; [email-masked] ; Paul Kyzivat ; 
Linda Dunbar
Subject: Re: [82attendees] easy way to get around in Taipei if you 
don'tspeak Chinese

/Serge on mobile phone.

On Nov 9, 2011, at 7:54 PM, "Serge Manning" 
<[email-masked]<mailto:[email-masked]>> wrote:

On Mon, Nov 7, 2011 at 4:09 PM, Linda Dunbar 
<[email-masked]<mailto:[email-masked]>> wrote:

I wish that someone can make a small device doing this job which doesn't 
need internet connection. Then traveling in foreign countries becomes really 
easy.

Linda

--
--Serge

---

From: "KT So (ITSC)" <[email-masked]>
Date: Thu, 10 Nov 2011 17:41:07 +0800

I would recommend to do this in shops at the airport if you can as shops inside the city may not know how to handle application for foreigners (though those near TICC may be able to) and those purchased from the airport can be activated within much shorter time.  And also you need at least two identity document with photo.  I used passport and ID card before.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Abel
Sent: Thursday, November 10, 2011 5:18 PM
To: Serge Lachapelle; Jakob Heitz
Cc: Gregory Mirsky; Serge Manning; [email-masked]; Paul Kyzivat; Linda Dunbar
Subject: Re: [82attendees] easy way to get around in Taipei if youdon'tspeak Chinese

Abel

From: Serge Lachapelle

/Serge on mobile phone.

Linda

--
--Serge

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 10 Nov 2011 11:00:58 +0100

My favorite resource for finding good SIM cards is:

	http://prepaid-wireless-internet-access.wetpaint.com/page/Taiwan

For Taiwan, it is not that helpful, but it seems to point to:

	http://english.taiwanmobile.com/english/product/broadRate.html

The Mobile 5-day plan should be it (possibly twice or in combination with a 3-day).

I second the recommendation to do this at the airport.

Grüße, Carsten

---

From: "KT So (ITSC)" <[email-masked]>
Date: Thu, 10 Nov 2011 18:11:36 +0800

FYI, the Chinese version of the web page list the prices for 7/10/30 days: NTD450/600/1500.

http://m-internet.taiwanmobile.com/internet/catch_price_day.jsp

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Thursday, November 10, 2011 6:01 PM
To: Serge Lachapelle
Cc: Jakob Heitz; [email-masked]; Paul Kyzivat; Linda Dunbar; Gregory Mirsky; Serge Manning
Subject: Re: [82attendees] easy way to get around in Taipei if you don'tspeak Chinese

Grüße, Carsten

---

From: Maaz Rehan <[email-masked]>
Date: Thu, 10 Nov 2011 06:23:06 -0800 (PST)

Hi Everybody,

FYI: If we purchase Skype credit, calls can be made from Taiwan to any City through Skype on Mobile and vice-versa. 

For detail: http://www.skype.com/intl/en/home

Maaz Rehan
Mobile: +92 333 997 4992

________________________________
From: KT So (ITSC) <[email-masked]>
To: Carsten Bormann <[email-masked]>; Serge Lachapelle <[email-masked]>
Cc: Jakob Heitz <[email-masked]>; [email-masked]; Paul Kyzivat <[email-masked]>; Linda Dunbar <[email-masked]>; Gregory Mirsky <[email-masked]>; Serge Manning <[email-masked]>
Sent: Thursday, November 10, 2011 5:11 PM
Subject: Re: [82attendees] easy way to get around in Taipei if you don'tspeak Chinese

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Thursday, November 10, 2011 6:01 PM
To: Serge Lachapelle
Cc: Jakob Heitz; [email-masked]; Paul Kyzivat; Linda Dunbar; Gregory Mirsky; Serge Manning
Subject: Re: [82attendees] easy way to get around in Taipei if you don'tspeak Chinese

Grüße, Carsten

---

From: Serge Lachapelle <[email-masked]>
Date: Thu, 10 Nov 2011 15:36:24 +0100

Awesome, thank you so much!

/Serge

-- 
Serge Lachapelle | Product Manager | [email-masked] | +46 732 01 22 32
Google Sweden AB | Kungsbron 2, SE-111 22 Stockholm | Org. nr. 556656-6880

Apparently, this footer is required in Europe. Apologies. This email may be
confidential or privileged.  If you received this communication by mistake,
please don't forward it to anyone else,please erase all copies and
attachments, and please let me know that it went to the wrong person.
 Thanks.

---

From: Kenneth Green <[email-masked]>
Date: Fri, 11 Nov 2011 01:48:28 +0000

Thanks for the Hyatt taxi card Olaf, it seems a useful concept so I created a homebrew variant for those staying at the Howard Plaza and added it to the wiki here: http://www.ietf.org/registration/MeetingWiki/wiki/ietf82#airport_transportation

Regards,
Kenneth 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Olaf Kolkman
Sent: Wednesday, 9 November 2011 8:19 PM
To: Jakob Heitz
Cc: [email-masked]; Paul Kyzivat
Subject: Re: [82attendees] Taxi travel - English?

--Olaf

---

From: Ted Lemon <[email-masked]>
Date: Sat, 12 Nov 2011 15:45:15 +0800

> I would recommend to do this in shops at the airport if you can as shops inside the city may not know how to handle application for foreigners (though those near TICC may be able to) and those purc…

This was excellent advice. The cell phone shop was not in an obvious location, but I was able to find it by following the information signs, and had a working sim card in my googlefone in no time.