Subject: [82attendees] Comments on two brewpubs

From: Tim Chown <[email-masked]>
Date: Mon, 14 Nov 2011 16:03:20 +0000

Hi,

Tonight some of us explored two brewpubs.

金色三麥  Le Ble d'Or
110 Taiwan Taipei City Sinyi District松高
http://www.lebledor.com.tw/index.php
Lies within 10-15 mins walk from the Hyatt, just past city hall and on the first floor under a shopping centre. Quite dark, lots of room with probably a couple of hundred seats. The waiters are dressed in German beer festival style.  A good range of food, and four main local brew beers: a dunkel, a lager beer, a honey beer and a seasonal beer.  The honey and seasonal beers were pretty good.  Ask for tasters and you'll get some samples.  Some pics:
http://i971.photobucket.com/albums/ae191/ArgyleGuy/Travel/IMG_2695.jpg
http://i971.photobucket.com/albums/ae191/ArgyleGuy/Travel/IMG_2700.jpg

Jolly brewery and restaurant
29B Ching-Cheng St., Sung-Shan District
台北市松山區慶城街29號B室
http://www.jollys.tw/
Some 20 minutes by taxi, fare is 150-200TWD.  A smaller place, well lit and modern, and quite full when we arrived, but still has 20 or so tables. Good varied local food menu (the yellow beef curry was good) and six local beers: a pale ale, a pilsner, a stout, a scotch ale, a weizen and the special brew.  The stout was more of a dark lager and perhaps not so good, the rest were pretty decent, especially the smooth and not too hoppy pale ale, the malty scotch ale and the light and refreshing pineapple white beer special brew.  You can buy a strip of 6 x 110ml taster glasses for 290TWD.
http://i971.photobucket.com/albums/ae191/ArgyleGuy/Travel/IMG_2678.jpg
http://i971.photobucket.com/albums/ae191/ArgyleGuy/Travel/IMG_2689.jpg

Both worth a visit if you like some interesting beer.

Tim

---

From: 王忍成 <[email-masked]>
Date: Tue, 15 Nov 2011 00:40:59 +0800

Le Ble d'Or is at the B1F of the Eslite Book Store. Just walk toward the MRT station and turn right at the SongKao Rd. The book store is at your left hand side before the department store.
Open from 12:00-24:00. And the happy hour is 15:00-17:00. Buy 1 and get another for free in this period.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Tuesday, November 15, 2011 12:03 AM
To: attendees
Subject: [82attendees] Comments on two brewpubs

Hi,

金色三麥  Le Ble d'Or

Tim