Subject: [82attendees] Children's clothing

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 16 Nov 2011 04:13:03 +0100

Hi,

Is there a nearby market to buy inexpensive children's clothing?

Best regards,
Yaacov Weingarten
Nokia Siemens Networks
Industry Environment, PTE
ph#:  +972-9-775 1827
mob#: +972-54-220 0977

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 16 Nov 2011 07:18:58 +0100

Sending this from a taxi...
http://www.iTaxi.org.tw

      Börje