Subject: [82attendees] Travel/Attendees list FAQ

From: "George, Wes" <[email-masked]>
Date: Tue, 29 Nov 2011 08:57:06 -0500

Based on the discussion on the 82 attendees list, I put together a draft that provides a list of common questions (but not necessarily answers) that people ask when preparing to travel to a meeting. As the draft states, this is an attempt to provide a list of ideas for folks who can contribute to a wiki or host site (because they're familiar with the area), to help them ensure completeness of the information that they provide. It doesn't compel anyone (host, IETF, secretariat, etc) to do anything, merely makes recommendations.
I figured I'd start by gaining some feedback on the -00 version on the attendees list before I post to the main IETF list. Please have a look and send comments my way.

http://tools.ietf.org/html/draft-george-travel-faq-00

Thanks,

Wes George

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 30 Nov 2011 03:27:47 +0800

Wes,

This seems good. One addition that would be helpful regarding mass transit:

An overview of how the system works:
- how to buy tickets
- how to use tickets (when/where to stamp them or whatever)
- how to identify the proper track in a station
- how trains/buses are labeled, how to identify destination
   of a particular train/bus

All this stuff is "obvious" to natives, but can be confusing to newbies.

	Thanks,
	Paul

On 11/29/11 9:57 PM, George, Wes wrote:
> Based on the discussion on the 82 attendees list, I put together a draft
> that provides a list of common questions (but not necessarily answers)
> that people ask when preparing to travel to a meeting. As the draft
> states, this is an attempt to provide a list of ideas for folks who can
> contribute to a wiki or host site (because they’re familiar with the
> area), to help them ensure completeness of the information that they
> provide. It doesn’t compel anyone (host, IETF, secretariat, etc) to do
> anything, merely makes recommendations.
>
> I figured I’d start by gaining some feedback on the -00 version on the
> attendees list before I post to the main IETF list. Please have a look
> and send comments my way.
>
> ------------------------------------------------------------------------
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject
> to copyright belonging to Time Warner Cable. This E-mail is intended
> solely for the use of the individual or entity to which it is addressed.
> If you are not the intended recipient of this E-mail, you are hereby
> notified that any dissemination, distribution, copying, or action taken
> in relation to the contents of and attachments to this E-mail is
> strictly prohibited and may be unlawful. If you have received this
> E-mail in error, please notify the sender immediately and permanently
> delete the original and any copy of this E-mail and any printout.
>
>
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees