Subject: [82attendees] Coffee at Notch

From: Cullen Jennings <[email-masked]>
Date: Sat, 12 Nov 2011 11:37:17 +0800

Another place with a micro roast culture going on. Nice vibe. Comfy couches. Cappuccino was better than anything at start bucks and espresso I got was a bit over extracted. Nice baker across street on the corner. 

If you were walking to Black Bar from the conference center and turned left on the street before Black Bar and went a few blocks you would find it. Oh and you go by a good baker on way. I realize theses instructions are useless but really, just wander around randomly and you will find lots of cool stuff.

---

From: Richard Barnes <[email-masked]>
Date: Sat, 12 Nov 2011 23:22:38 +0000

FWIW, some helpful Gowalla users seem to have mapped out these places.
 From what little I know, the map points seem consistent with Cullen's
directions.

Black Bar:
<http://gowalla.com/spots/112073>

Notch:
<http://gowalla.com/spots/7124870>

On Sat, Nov 12, 2011 at 3:37 AM, Cullen Jennings <[email-masked]> wrote:
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>