Subject: Re: [82attendees] Toys/Electronics Market Search

From: Manner Jukka <[email-masked]>
Date: Mon, 14 Nov 2011 08:11:51 +0000

Hi, I'm not local but this web site had good information and we visited the Guang Hwa today. Lots of electronics shops.

http://pacejmiller.com/2010/01/23/shopping-for-electronics-and-toys-in-taipei/

Comparing the prices, I could find most items of interest (much) cheaper back home.

Jukka

On Nov 14, 2011, at 3:08 PM, Maaz Rehan wrote:

> Hi All,
> 
> Can anybody, Local here, can guide where is the Market for Toys and Electronics? 
> 
> I shall be thankful for this convenience.
> 
> Best Regards.  
> 
> Muhammad Maaz Rehan
> Assistant Professor
> Department of Computer Science
> COMSATS Institute of Information Technology
> Quaid Avenue, The Mall, WAH CANTT
> http://www.ciitwah.edu.pk/home/department/CS.html 
> Mobile: +92 333 997 4992
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

---

From: <[email-masked]>
Date: Mon, 14 Nov 2011 11:46:05 +0000

There is a 'toys101' shop 10 min walk from the Shangri-la. It's not a market, it's a regular shop with toys for kids ~1-6yo. Relatively cheap. 
The night market near the Hyatt has a few  toy shops too, but toys101 looked more attractive than the ones in the night market.
-gabor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Manner Jukka
Sent: Monday, November 14, 2011 12:12 AM
To: Maaz Rehan
Cc: [email-masked]
Subject: Re: [82attendees] Toys/Electronics Market Search

Jukka

On Nov 14, 2011, at 3:08 PM, Maaz Rehan wrote:

> COMSATS Institute of Information Technology Quaid Avenue, The Mall, 
> WAH CANTT http://www.ciitwah.edu.pk/home/department/CS.html
> Mobile: +92 333 997 4992

---

From: Maaz Rehan <[email-masked]>
Date: Mon, 14 Nov 2011 10:04:39 -0800 (PST)

Hi Bajko,

Can you please locate  Shangri-La, I don't where it is?
Is Toys101 inside Taipei 101?

Regards.  

Maaz Rehan
Mobile: +92 333 997 4992

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Manner Jukka
Sent: Monday, November 14, 2011 12:12 AM
To: Maaz Rehan
Cc: [email-masked]
Subject: Re: [82attendees] Toys/Electronics Market Search

Jukka

---

From: <[email-masked]>
Date: Mon, 14 Nov 2011 20:09:34 +0000

Ask the concierge to show the Shangri-la Eastern Plaza to you on the map. It is not inside the Taipei101, just the name is similar.

From: ext Maaz Rehan [mailto:[email-masked]]
Sent: Monday, November 14, 2011 10:05 AM
To: Bajko Gabor (Nokia-CIC/SiliconValley)
Cc: [email-masked]
Subject: Re: [82attendees] Toys/Electronics Market Search

Hi Bajko,

Regards.

Maaz Rehan
Mobile: +92 333 997 4992

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of ext Manner Jukka
Sent: Monday, November 14, 2011 12:12 AM
To: Maaz Rehan
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [82attendees] Toys/Electronics Market Search

Jukka

On Nov 14, 2011, at 3:08 PM, Maaz Rehan wrote:

> [email-masked]<mailto:[email-masked]>

_______________________________________________
82attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/82attendees
_______________________________________________
82attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/82attendees