Subject: Re: [82attendees] Real bus and taxi info?

From: Sean Turner <[email-masked]>
Date: Sat, 12 Nov 2011 09:24:09 +0800

Taxi from Airport last night was 1230.

spt

On 11/1/11 2:17 AM, [email-masked] wrote:
> Hi Dan,
>
> As Jakob pointed out, Bus 2060, Taipei - Taoyuan East line, is the one.
> According to the website, the last bus leaving TPE airport at 1 AM. So
> you should be OK. The bus drops passengers off at the side door of Grand
> Hyatt. It takes about 70 minutes from TPE to Hyatt.
>
> Let me know if you need more info.
>
> - Jarrett
>
>
> On 10/31/11 06:21, Romascanu, Dan (Dan) wrote:
>> Hi Jarrett,
>>
>> Do you know more details about this shuttle? Does it need to be ordered
>> in advance? Is it easy to find for a dis-oriented foreigner? Hours of
>> operation? (my flight lands at 22:25)
>>
>> Thanks and Regards,
>>
>> Dan
>>
>>
>
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>

---

From: "George, Wes" <[email-masked]>
Date: Fri, 11 Nov 2011 23:47:30 -0500

FWIW - if you are willing to pay a small premium (NT$1400 instead of the usual $1200-1300), there are usually people arranging unmetered flat-fee rides in official cabs, which allows you to bypass the line at the taxi stand. I know that was quite attractive given the long line when I arrived at the airport late last night from Narita. YMMV.

Wes George

> -----Original Message-----
> From: [email-masked] [mailto:82attendees-
> [email-masked]] On Behalf Of [email-masked]
> Sent: Sunday, October 30, 2011 6:01 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [82attendees] Real bus and taxi info?
>
> A taxi costs between NT$1200 and NT$1300. It cost me NT$1250 to the
> Hyatt 2 weeks ago. The ride was ~40 min at 8pm on a Monday.
> Taxis do not take credit cards, the airport has ATM machines and a
> bank.
> Drivers do not expect tips, they give you hand-filled receipts upon
> request, not machine generated ones as in mainland China.
>
> -gabor
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Wilmer van der Gaast <[email-masked]>
Date: Sat, 12 Nov 2011 12:52:50 +0800

> FWIW - if you are willing to pay a small premium (NT$1400 instead of the usual $1200-1300), there are usually people arranging unmetered flat-fee rides in official cabs, which allows you to bypass…
I had something similar for TWD 1300 last night. It seems to be a car
rental/limo taxi service, right at arrivals, near the ATM. The lady
was worried that they had no taxi available at that moment - but I was
on my way in less than five minutes, no queueing or standing in the
rain or whatever.

Cheers,

-- 
Wilmer van der Gaast, Traffic SRE/Google Public DNS team.
Google Ireland.

---

From: Melinda Shore <[email-masked]>
Date: Fri, 11 Nov 2011 20:25:57 -0900

> on my way in less than five minutes, no queueing or standing in the

Ditto - I was walking from the ATM towards the taxi stand and was
waylaid by someone asking if I needed a taxi.  Having poor judgment
and a sense of adventure I said "yes."  It was fine, and cost the
standard $1300TWD and involved less than no waiting.

Melinda

---

From: Ted Lemon <[email-masked]>
Date: Sat, 12 Nov 2011 15:19:30 +0800

On Nov 1, 2011, at 2:17 AM, "[email-masked]" <[email-masked]> wrote:
> As Jakob pointed out, Bus 2060, Taipei - Taoyuan East line, is the one. According to the website, the last bus leaving TPE airport at 1 AM. So you should be OK. The bus drops passengers off at the side door of Grand Hyatt. It takes about 70 minutes from TPE to Hyatt.

Warning: this is a stinky old-school bus, not a luxury liner.  I'm sure it will get me there, but I am wishing I'd chosen a different option, which is not something I usually say about public transport.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 12 Nov 2011 15:31:41 +0800

On Nov 12, 2011, at 3:29 PM, Joel M Snyder <[email-masked]> wrote:
>  But I guess the point is that they do have more than one kind and they're not all old and stinky.

Cold comfort if you get the stinky bus!  :)

---

From: Joel M Snyder <[email-masked]>
Date: Sat, 12 Nov 2011 15:29:10 +0800

Actually, the bus changes; they have luxury liners running that route 
which is what I caught last night at 8:30 PM.   I also saw another 2060 
bus swing by at the airport which was older and might fall into your 
categorization of "stinky old school bus;" it certainly looked it.  But 
I guess the point is that they do have more than one kind and they're 
not all old and stinky.

jms

On 11/12/11 3:19 PM, Ted Lemon wrote:
> On Nov 1, 2011, at 2:17 AM, "[email-masked]"<[email-masked]>  wrote:

-- 
Joel M Snyder, 1404 East Lind Road, Tucson, AZ, 85719
Senior Partner, Opus One       Phone: +1 520 324 0494
[email-masked]                http://www.opus1.com/jms

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Sat, 12 Nov 2011 02:45:24 -0600

Does the 2160 bus also stop near   AT Boutique hotel ? 

Thanks
Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel M Snyder
Sent: Saturday, November 12, 2011 12:59 PM
To: Ted Lemon
Cc: [email-masked]; [email-masked]
Subject: Re: [82attendees] Real bus and taxi info?

jms

On 11/12/11 3:19 PM, Ted Lemon wrote:
> On Nov 1, 2011, at 2:17 AM,
"[email-masked]"<[email-masked]>  wrote:
>> As Jakob pointed out, Bus 2060, Taipei - Taoyuan East line, is the
one. According to the website, the last bus leaving TPE airport at 1 AM.
So you should be OK. The bus drops passengers off at the side door of
Grand Hyatt. It takes about 70 minutes from TPE to Hyatt.
>
> Warning: this is a stinky old-school bus, not a luxury liner.  I'm
sure it will get me there, but I am wishing I'd chosen a different
option, which is not something I usually say about public transport.

---

From: Mark Duckworth <[email-masked]>
Date: Sun, 13 Nov 2011 00:52:13 -0500

For bus 2060, make sure the driver knows you want the Grand Hyatt.  My
driver went right past, because he thought nobody on the bus was getting
off there.  Even though the other guy taking tickets asked me twice and I
told him twice the Grand Hyatt.  Apparently I never got on the list he gave
the driver.

Anyway, it was a nice easy walk from the City Hall Bus Station (the next
stop) back to the Hyatt :)

Mark Duckworth

On Mon, Oct 31, 2011 at 2:17 PM, [email-masked] <
[email-masked]> wrote:

> According to the website, the last bus leaving TPE airport at 1 AM. So you
> should be OK. The bus drops passengers off at the side door of Grand Hyatt.
> It takes about 70 minutes from TPE to Hyatt.
>
> ______________________________**_________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/82attendees<https://www.ietf.org/mailman/listinfo/82attendees>
>

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 13 Nov 2011 14:36:38 +0800

> Does the 2160 bus also stop near   AT Boutique hotel ? 

No (I think you are talking about the 2060).  

It is a 5 minute walk (rolling a suitcase) from the Grand Hyatt to the AT Boutique: leave the Grand Hyatt front court to the left, make a left on the big road, Jilong Road, and pass the two traffic lights at the next big crossing (Xinyi road).  

(Interestingly, the walk from the AT Boutique to the TICC is then just a single overpass, instead of the wavy line the secretariat had to draw… :-)

Re the quality of the 2060 bus: I had something of an "old-school luxury liner" with green plastic covering on the otherwise quite comfy, but run down seats -- not a place I would want to spend a week in, but adequate for the 70 minutes going to the Grand Hyatt.  (It's not like going by bus in places like Malta or the US.)

Grüße, Carsten

---

From: Ted Lemon <[email-masked]>
Date: Sun, 13 Nov 2011 15:09:18 +0800

On Nov 13, 2011, at 1:52 PM, Mark Duckworth <[email-masked]> wrote:
> For bus 2060, make sure the driver knows you want the Grand Hyatt.  My driver went right past, because he thought nobody on the bus was getting off there.  Even though the other guy taking tickets asked me twice and I told him twice the Grand Hyatt.  Apparently I never got on the list he gave the driver.

Interesting, the same thing nearly happened to me because the GPS wasn't updating in realtime: we were stopped at the Shangri-La, but I didn't realize it was the Shangri-La until the bus driver was about to drive away.   So yes, please do be very vigilant.   The sign at least at the Shangri-La is very small and hard to read from the bus, because it stops at the back of the hotel, not at the front entrance.

---

From: Ted Lemon <[email-masked]>
Date: Sun, 13 Nov 2011 15:13:49 +0800

> (Interestingly, the walk from the AT Boutique to the TICC is then just a single overpass, instead of the wavy line the secretariat had to draw… :-)

Yup, I did the walk from the Shangri-La to the venue today, and passed the AT Boutique on the way.   It's certainly the closest, particularly if you go in the side entrance of the venue.   The venue is walkable from the Shangri-la, but it's a long walk, and the taxi ride was about NTD85, so do it for the exercise, not to economize.

> Re the quality of the 2060 bus: I had something of an "old-school luxury liner" with green plastic covering on the otherwise quite comfy, but run down seats -- not a place I would want to spend a w…

Hm, depends on the bus, probably just like anywhere else.   I've definitely ridden on much worse buses (e.g., in Nepal), but it was really a genuinely unpleasant ride.   The bus driver had a really heavy foot on the brake and the accelerator, or else they were just very jerky; I very nearly demanded to be let out early so I could just take the train the rest of the way, but it seemed unlikely my whining would be understood.

---

From: Mäkelä Antti <[email-masked]>
Date: Sun, 13 Nov 2011 07:22:04 +0000

>Yup, I did the walk from the Shangri-La to the venue today, and passed the AT Boutique on the 
>way.   It's certainly the closest, particularly if you go in the side entrance of the venue.   The
>venue is walkable from the Shangri-la, but it's a long walk, and the taxi ride was about NTD85, 
>so do it for the exercise, not to economize.

You can just take bus 284 from Shangri La to TICC. Walk about 200m south to the next big street and find a bus stop. Costs $15 with Easycard (can buy one at 7/11 opposite the bus stop, or any other convenience store). 

See http://maps.google.com/maps?saddr=shanrgi+la+taipei&daddr=ticc,+taipei&hl=en&ll=25.028956,121.555052&spn=0.013318,0.028346&sll=61.497856,23.759633&sspn=0.897797,3.628235&geocode=FSLgfQEdxbE-ByHsNQplvqdbDg%3BFdz5fQEdD98-ByHbBrCvlpGzyw&vpsrc=0&mra=atm&dirflg=r&ttype=now&t=m&z=16&start=0

HTH,

- Antti

---

From: Ted Lemon <[email-masked]>
Date: Sun, 13 Nov 2011 15:27:29 +0800

> You can just take bus 284 from Shangri La to TICC. Walk about 200m south to the next big street and find a bus stop. Costs $15 with Easycard (can buy one at 7/11 opposite the bus stop, or any other…

Nice!   Thanks!   How was the quality of the ride?   :)   (Not such a big deal for a two-minute bus ride, of course)

---

From: Joel M Snyder <[email-masked]>
Date: Sat, 12 Nov 2011 17:09:15 +0800

The TICC is across the street from the AT Boutique, which is across the street from the Hyatt stop of the 2060 bus, so if you are willing to walk 250 meters or so and cross two streets, yes.  I'm sorry if that sentence construction is confusing, but that's the best way I can describe it.

jms
---
Joel M Snyder          Opus One
[email-masked]    +1 (520) 324-0494
Sent from a mobile device; brevity is not
meant to be brusque and typos are unintentional.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 14 Nov 2011 08:58:15 +0800

> You can just take bus 284 from Shangri La to TICC. Walk about 200m south to the next big street and find a bus stop. Costs $15 with Easycard (can buy one at 7/11 opposite the bus stop, or any other…

I tried this, and it worked–thanks for the suggestion.   Two details that might help others at the convenience store.  The card costs NTD100. This gets you just the card, no credit.  Then you add more credit.

The card they sell at 7-11 is branded to 7-11, so I don't know if this description will help, but it's a plastic card in a cellophane packet with a transit map on it that's probably really useful if you read Chinese.   The packet says iCash on it, not Easycard. Once you get the card out, it does say Easycard on it, but this was not so helpful.

Also, make sure you get an Adult card...

The bus was very nice, and did not smell of diesel fumes...  :).  I found it much more pleasant than a cab, but of course YMMV.