Subject: [82attendees] How to sit a long time in terminal 2?

From: Paul Hoffman <[email-masked]>
Date: Sat, 19 Nov 2011 07:01:34 +0800

I will be getting to the airport much before my flight tonight. Are there reasonably comfortable areas to sit? Is the wireless free/cheap/expensive for multi-hour use? Does China Airlines let you buy your way into the premier lounge?

(FWIW, I did look on both the Taoyuan airport web site and the China Airlines web site and didn't find answers to these questions...)

--Paul Hoffman

---

From: Mikael Lofstrand <[email-masked]>
Date: Sat, 19 Nov 2011 08:33:12 +0800

The FET wifi is free, don't know the answer to your other questions.

Best Regards,
Mikael
+1 408-439-8453

Sent from my phone, please excuse any typos!

On Nov 19, 2011, at 7:01 AM, Paul Hoffman <[email-masked]> wrote:

> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 19 Nov 2011 01:16:26 -0500

There is Free WiFi in the Food Court in Basement B2 of Terminal 2.

Regards
Marshall

---

From: Yoav Nir <[email-masked]>
Date: Sat, 19 Nov 2011 08:22:00 +0200

Hi Paul

There is free wifi, and there are areas to sit. No idea about lounges.

Yoav