Subject: [82attendees] AT Boutique Hotel

From: Dave CROCKER <[email-masked]>
Date: Fri, 11 Nov 2011 07:09:36 +0800

For those planning to stay at the AT Boutique hotel:

It is kitty corner to the southwest corner of the TICC. (On a diagonal from the 
Hyatt which is to the northeast.)

  From a distance there is good signage for the hotel in this stand-alone 
building.  However at street level, most of what is visible is a language 
school.  The hotel entrance is easy to miss.  It small with little signage and 
is is offset from the corner.  I've attached a picture.  (The Welcome sign is 
for a conference that ends on Saturday.)

Reception is on the 3rd floor, as is breakfast.

Breakfast is basic but edible; mix of western and Chinese foods, of course. 
Espresso machine makes drinkable stuff.  Breakfast room seems to be accessible 
as lounge all day, without food or coffee. Comfortable but dark, except near the 
windows.

To get to other floors or in room they use an RFID touch room card.

Room decor is quite modern.  Room is small but entirely workable.  Bathroom has 
a clear glass, floor to ceiling window... Pull the curtain tight.

There's a small refrigerator, such as for milk for your coffee.  Local nearby 
minimarts have individual drip coffee packets that are much better than the 
room's instant, though not great of course.

Staff is quite friendly.  Checkin is at 3pm but they let me into my room at 1pm. 
(I arrived at 6:30am...)

Summary:  This is quite a good place for sleeping and cleaning up.  Not intended 
as social hang out.

Weather:  So far, there has been a constant drizzle outside.  Constant, with 
some periods of graduating to light rain.  Temperature is mild.  Evenings just 
shy of cool.  Daytime just shy of warm.

d/
-- 

     Dave Crocker
     Brandenburg InternetWorking
     bbiw.net

---

From: MAWATARI Masataka <[email-masked]>
Date: Fri, 11 Nov 2011 09:51:07 +0900

Thank you very much for useful information.
I will stay at the same hotel. (from 13th Nov to 18th)
What about internet access service at guest room? Please let me know.

Kind Regards,
Masataka MAWATARI

* On Fri, 11 Nov 2011 07:09:36 +0800

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 11 Nov 2011 09:00:33 +0800

> What about internet access service at guest room? Please let me know.

My goodness.  How could I forget to mention that, for this crowd...

Free wifi.  3rd floor access (reception and breakfast) requires password: 
1234567890.  Floors above are open.

Download performance seems ok.  Posting email often fails the first time and 
needs another try.  I haven't tried to diagnose it.  Second try works.

I did a webex telecon, including over-the-net talking by me, and performance was 
good.

d/
-- 

   Dave Crocker

---

From: MAWATARI Masataka <[email-masked]>
Date: Fri, 11 Nov 2011 10:13:12 +0900

I'm relieved to know that.
Thanks again!

Regards,
Masataka MAWATARI

* On Fri, 11 Nov 2011 09:00:33 +0800

---

From: "louk" <[email-masked]>
Date: Fri, 11 Nov 2011 10:23:52 +0800

Dear all

http://www.tpe-free.taipei.gov.tw/en/index100060002.php
Free Wifi in Taipei city.
Yes, it is free and provide by government.

always
-------------------------------------------------
Ting-Yun Chi (紀廷運) 
R&D Division, National IPv6 Deployment & Development Program
Email: [email-masked]
 
Dependable Distributed System and Networks Lab. 
Department of Electrical Engineering National Taiwan University, Taipei, Taiwan, R.O.C. 
Mobile: +886-933994032
LAB TEL: +886-2-3366-3700 #6611
 
Ask not what the team can do for you, ask what you can do for the team.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave CROCKER
Sent: Friday, November 11, 2011 9:01 AM
To: MAWATARI Masataka
Cc: [email-masked]
Subject: Re: [82attendees] AT Boutique Hotel

Download performance seems ok.  Posting email often fails the first time and needs another try.  I haven't tried to diagnose it.  Second try works.

I did a webex telecon, including over-the-net talking by me, and performance was good.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees

---

From: Kenneth Green <[email-masked]>
Date: Fri, 11 Nov 2011 02:33:06 +0000

But to register:

" Note: You must enter a mobile number registered in Taiwan in order to complete the registration process, or contact Taipei Visitor Information Center for registration."

I won't have a local sim card so not available to me or those like me I suppose. I did not find anything at the TVIC website that would let me register there either.

Regards,
Kenneth

Kenneth Green
Solution Architect
Ixia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of louk
Sent: Friday, 11 November 2011 1:24 PM
To: [email-masked]; 'MAWATARI Masataka'
Cc: [email-masked]
Subject: Re: [82attendees] AT Boutique Hotel

Dear all

always

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave CROCKER
Sent: Friday, November 11, 2011 9:01 AM
To: MAWATARI Masataka
Cc: [email-masked]
Subject: Re: [82attendees] AT Boutique Hotel

d/
-- 

   Dave Crocker

---

From: Derek Atkins <[email-masked]>
Date: Thu, 10 Nov 2011 18:33:59 -0800

Hi,

Unfortunately the registration page says:

Note: You must enter a mobile number registered in Taiwan in order to
complete the registration process, or contact Taipei Visitor Information
Center for registration.

I guess I need to visit the visitor information center to sign up,
assuming they will let me w/o a Taiwanese phone.  Any idea where their
offices would be?

-derek

---

From: "KT So (ITSC)" <[email-masked]>
Date: Fri, 11 Nov 2011 10:42:59 +0800

Some hotels can assist you to register the service according to the web page:

http://www.tpe-free.taipei.gov.tw/en/foreigner.php

You can also check the location of Travel Service Centers from the above site.  One of them is located near City Hall MRT Station.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Kenneth Green
Sent: Friday, November 11, 2011 10:33 AM
To: [email-masked]
Subject: Re: [82attendees] AT Boutique Hotel

But to register:

Regards,
Kenneth

Kenneth Green
Solution Architect
Ixia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of louk
Sent: Friday, 11 November 2011 1:24 PM
To: [email-masked]; 'MAWATARI Masataka'
Cc: [email-masked]
Subject: Re: [82attendees] AT Boutique Hotel

Dear all

always

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave CROCKER
Sent: Friday, November 11, 2011 9:01 AM
To: MAWATARI Masataka
Cc: [email-masked]
Subject: Re: [82attendees] AT Boutique Hotel

d/
-- 

   Dave Crocker

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 11 Nov 2011 17:19:38 +0800

I just did a SIP call on the AT Boutique AP, worked well.

Otherwise +1 to all you said on this hidden, but nice place.
(Haven't seen the mail failures, though.)

I registered TPE-Free to my Taiwan Mobile phone number, but couldn't try the network yet.

Oh, and a hearty recommendation for the "cellular service" counter in 3F of Terminal 1 in  the TPE airport: they were really nice and got me a fully connected SIM card quickly.  TWD 800 (= € 20) for both 10 days of unlimited Mobile Broadband + spare change for approximately 40 minutes of calling Europe.  Absolute no-brainer.  I wish we had a cellphone company like Taiwan Mobile in Europe.

Grüße, Carsten

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 11 Nov 2011 17:31:46 +0800

On 11/11/2011 5:19 PM, Carsten Bormann wrote:
>   registered TPE-Free to my Taiwan Mobile phone number, but couldn't try the network yet.

oh.  right.

get a sim card here and, gosh, now you have a local number.

duh...

(coulda had a v8...)

thanks!

d/
-- 

   Dave Crocker

---

From: Dirk Kutscher <[email-masked]>
Date: Sat, 12 Nov 2011 11:32:49 +0000

+1

Great service. Paid 500 TWD for 7 days of unlimited 3G data.

The network seems to work just fine. Was doing Skype video calls in the street.

--
Dirk

> From: [email-masked] [mailto:82attendees-
> [email-masked]] On Behalf Of Carsten Bormann
> Sent: Freitag, 11. November 2011 10:20
> To: [email-masked]
> Cc: MAWATARI Masataka; [email-masked]
> Subject: Re: [82attendees] AT Boutique Hotel + how to get connected
> 
> Oh, and a hearty recommendation for the "cellular service" counter in 3F of
> Terminal 1 in  the TPE airport: they were really nice and got me a fully
> connected SIM card quickly.  TWD 800 (= € 20) for both 10 days of unlimited
> Mobile Broadband + spare change for approximately 40 minutes of calling
> Europe.  Absolute no-brainer.  I wish we had a cellphone company like
> Taiwan Mobile in Europe.
> 
> Grüße, Carsten
>

---

From: Anthony Nadalin <[email-masked]>
Date: Sun, 13 Nov 2011 02:37:38 +0000

Went with FarEastoneand the $650NT for 5 days unlimited data with $300NT calling + extra $300NT (so $600NT calling), so about 200 minutes back to USA 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Saturday, November 12, 2011 3:33 AM
To: Carsten Bormann; [email-masked]
Cc: MAWATARI Masataka; [email-masked]
Subject: Re: [82attendees] AT Boutique Hotel + how to get connected

+1

--
Dirk

> Oh, and a hearty recommendation for the "cellular service" counter in 
> 3F of Terminal 1 in  the TPE airport: they were really nice and got me 
> a fully connected SIM card quickly.  TWD 800 (= € 20) for both 10 days 
> of unlimited Mobile Broadband + spare change for approximately 40 
> minutes of calling Europe.  Absolute no-brainer.  I wish we had a 
> cellphone company like Taiwan Mobile in Europe.
> 
> Grüße, Carsten
>