Subject: [82attendees] Fujitsu store

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 14 Nov 2011 17:34:19 +0000

Hi,

Does anyone know of a of Fujitsu Laptops, that may be able to get older laptop batteries?

Seems that mine have degraded to a point where the laptop fails instantaneously with no early warning after 5-15 min without power :(

Thanks,

Richard Scheffenegger

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 14 Nov 2011 11:14:05 -0800 (PST)

Richard,

I have a couple of suggestions:

1. The top floor of the aforementioned Digital Plaza is devoted to 
   "maintenance" which sort of means repairs, upgrades and the like. I 
   think it was there that I saw a store with a large range of 
   batteries, if it wasn't then somewhere in that same building, but I 
   am pretty sure it was floor 5 or 6.

2. Nearby Bade Road (turn right as you face away from the Digital 
   Plaza building), has an actual Fujitsu store --- probably mostly 
   devoted to NEW stuff, but I suspect they can help point you in the 
   right direction.

Hope this helps.

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Mon, 14 Nov 2011, Scheffenegger, Richard wrote:

> Seems that mine have degraded to a point where the laptop fails 
> instantaneously with no early warning after 5-15 min without power 
> :(
> 
> Thanks,
> 
> Richard Scheffenegger
> 
> 
>