Subject: Re: [82attendees] Toys/Electronics Market Search

From: Maaz Rehan <[email-masked]>
Date: Mon, 14 Nov 2011 09:58:22 -0800 (PST)

Hi Dear Concerned,

Thanks for pointing us to Guanghua Digital Plaza. We have gone there and purchased Toys from the 4th Floor.

ROUTE:
1. Take 'Bus No. Blue 5 from near Taipei 101' or Bus No. 537/669/270/281/263/263/266 nearby Hyatt. 

2. Go to Taipei City Hall. 

3. Take MRT and drop at Station #5. 

4. Go out of the station from Exit #1. 

5. When you are Outside, take U turn. At the intersection, take LEFT turn. On the left side after there will be a While/Gray Big Plaza. 

6. That is the Guanghua Digital Plaza.

It is full of IT related Shops. Some Good Toys can be found at the 4th Floor.

The woman over there is strict, show her the 'Meet Taiwan Card' given at the T-Shirt Desk. You can get around 10% discount.

Best Regards.  

Muhammad Maaz Rehan
Assistant Professor
Department of Computer Science
COMSATS Institute of Information Technology
Quaid Avenue, The Mall, WAH CANTT
http://www.ciitwah.edu.pk/home/department/CS.html
Mobile: +92 333 997 4992

----- Original Message -----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Sent: Tuesday, November 15, 2011 12:10 AM
Subject: Re: Re: [82attendees] Toys/Electronics Market Search

unfortunately it is not marked in google map  

=======您在来信中写到：=======
There is a 'toys101' shop 10 min walk from the Shangri-la. It's not a market, it's a regular shop with toys for kids ~1-6yo. Relatively cheap.
The night market near the Hyatt has a few  toy shops too, but toys101 looked more attractive than the ones in the night market.
-gabor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Manner Jukka
Sent: Monday, November 14, 2011 12:12 AM
To: Maaz Rehan
Cc: [email-masked]
Subject: Re: [82attendees] Toys/Electronics Market Search

Hi, I'm not local but this web site had good information and we visited the Guang Hwa today. Lots of electronics shops.

http://pacejmiller.com/2010/01/23/shopping-for-electronics-and-toys-in-taipei/

Comparing the prices, I could find most items of interest (much) cheaper back home.

Jukka

On Nov 14, 2011, at 3:08 PM, Maaz Rehan wrote:

> Hi All,
>
> Can anybody, Local here, can guide where is the Market for Toys and Electronics?
>
> I shall be thankful for this convenience.
>
> Best Regards.
>
> Muhammad Maaz Rehan
> Assistant Professor
> Department of Computer Science
> COMSATS Institute of Information Technology Quaid Avenue, The Mall,
> WAH CANTT http://www.ciitwah.edu.pk/home/department/CS.html
> Mobile: +92 333 997 4992
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees

_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees
_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees

Best regards,
Hong LIU
3GPP Lead
Research Institute, China Mobile
************************************************
Tel    : +86 10 66006688-3117
Fax    : +86 10 63600340
Mobile : +86 13501093376
E-mail : [email-masked]
Address: 53A,Xibianmennei Ave.,Xuanwu District,
         Beijing,100053 China
************************************************

---

From: <[email-masked]>
Date: Mon, 14 Nov 2011 20:23:20 +0000

This is how I got there:
I turned right after exiting the Shangri-la, hotel, then passed by one 7/11, and the store was just across the street from the second 7/11.
Google is not the only searching tool. If nothing else, ask the concierge in the Shangri-la, that's how I found it.

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]] 
Sent: Monday, November 14, 2011 8:11 AM
To: Bajko Gabor (Nokia-CIC/SiliconValley)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: Re: [82attendees] Toys/Electronics Market Search

=======您在来信中写到：=======

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Manner Jukka
Sent: Monday, November 14, 2011 12:12 AM
To: Maaz Rehan
Cc: [email-masked]
Subject: Re: [82attendees] Toys/Electronics Market Search

Jukka

Best regards,
Hong LIU
3GPP Lead

---

From: "Abel" <[email-masked]>
Date: Tue, 15 Nov 2011 10:59:40 +0800

I am local, and I like toys too.
Toy101 near hotel Shangri-la
http://g.co/maps/ty2f3

I suggest another toys store near TICC, about 1 mile from TICC, it's a cheap 
model &
small toys store in Taipei.( URL http://www.afv.com.tw , Traditional Chinese 
language only)
(Cars/Aircraft/Gundam/Weapon/Ship/Plastic toys/Star Wars/Aircraft Carrier 
...)
http://g.co/maps/arpj3

In Taipei, the major toys market locates Taipei Main Station,Taipei City 
Mall (Underground maze)
http://en.wikipedia.org/wiki/Taipei_Underground_Market ,
Many toys shops/store are near Y13 exits/entrances.

Goold luck,

Abel

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Tuesday, November 15, 2011 4:23 AM
Subject: Re: [82attendees] Toys/Electronics Market Search

> This is how I got there:
> I turned right after exiting the Shangri-la, hotel, then passed by one 
> 7/11, and the store was just across the street from the second 7/11.
> Google is not the only searching tool. If nothing else, ask the concierge 
> in the Shangri-la, that's how I found it.
>
>
> There is a 'toys101' shop 10 min walk from the Shangri-la. It's not a 
> market, it's a regular shop with toys for kids ~1-6yo. Relatively cheap.
> The night market near the Hyatt has a few  toy shops too, but toys101 
> looked more attractive than the ones in the night market.
> -gabor
>
> Hi, I'm not local but this web site had good information and we visited 
> the Guang Hwa today. Lots of electronics shops.
>

---

From: Tim Chown <[email-masked]>
Date: Tue, 15 Nov 2011 06:49:00 +0000

>> Can anybody, Local here, can guide where is the Market for Toys and Electronics?

There is a ToyLand one floor down in the 101 building. Not looked inside, so no idea if it sells much local stuff or not.

Tim

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 15 Nov 2011 11:57:31 +0100

Hi,

A general question about the digital market – is this like the markets in Beijing where you have to bargain and the initial price that the vendor offers is 4 or 5 times the actual price or is it like an American store where the price is the real final price?

Just so I know what to expect!

Thanx

yaacov

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Maaz Rehan
Sent: Monday, November 14, 2011 7:58 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [82attendees] Toys/Electronics Market Search

Hi Dear Concerned,

ROUTE:

Best Regards.  

Muhammad Maaz Rehan
Assistant Professor

----- Original Message -----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Sent: Tuesday, November 15, 2011 12:10 AM
Subject: Re: Re: [82attendees] Toys/Electronics Market Search

=======您在来信中写到：=======

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Manner Jukka
Sent: Monday, November 14, 2011 12:12 AM
To: Maaz Rehan
Cc: [email-masked]
Subject: Re: [82attendees] Toys/Electronics Market Search

Jukka

Best regards,
Hong LIU
3GPP Lead

---

From: "John R. Levine" <[email-masked]>
Date: 15 Nov 2011 19:05:54 +0800

By the way, if anyone were planning to go to the Digital Market today, 
don't.  I went and found Closed signs on the door.  Dunno if it's closed 
every Tuesday or something is wrong.

R's,
John

---

From: Manner Jukka <[email-masked]>
Date: Tue, 15 Nov 2011 12:05:25 +0000

AFAIK, the proposed price is pretty close to what you are supposed to pay - this is not the Beijing pricing. ;)

Yet, as an example, one camera we were looking at cost 11400 in one shop and another offered it for 10800. It was also being sold as used in another store for 9000. Price in Finland would have been around 12000, so not a major deal considering you loose the warranty.

Jukka

---

From: "louk" <[email-masked]>
Date: Tue, 15 Nov 2011 20:18:14 +0800

Dear all

If you can read in chines, maybe you can order from internet
http://24h.pchome.com.tw/

they deliver the goods in 24H.

always

Ting-Yun Chi (紀廷運) 
Project Conductor , Translation Technology div. of Taiwan IPv6 Program. 
Room 611, Bldg. No. 3, National Taiwan University
No. 1,Sec 4, Roosevelt Rd. , Taipei 10617 , Taiwan R.O.C.
TEL: +886-2-33663366 ext 75104   Mobile: +886-933994032
FAX: +886-2-26823971
Email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John R. Levine
Sent: Tuesday, November 15, 2011 7:06 PM
To: Weingarten, Yaacov (NSN - IL/Hod HaSharon)
Cc: Maaz Rehan; [email-masked]
Subject: Re: [82attendees] Toys/Electronics Market Search

By the way, if anyone were planning to go to the Digital Market today, don't.  I went and found Closed signs on the door.  Dunno if it's closed every Tuesday or something is wrong.

R's,
John

---

From: Manner Jukka <[email-masked]>
Date: Wed, 16 Nov 2011 07:11:27 +0000

I did a reconnaissance mission today to search for toys. For me the unfortunate result is that "toys" seems to be mostly "collectables for boys". I would have liked to get something for two small girls 3-5y, so flashy robots, action figures and guns isn't really on my shopping list - and I don't want to buy any more Hello Kitty stuff. ;)

If someone is interested, I checked out the Main railway station, it has three underground malls. I scouted two and found maybe a dozen or more of these "toy" shops - average size of a shop is maybe 15m2.

Then I went to the place mentioned on this site, the Ding Hao department store by the Zhongxiao/Dunhua station (or actually a small building that houses a lot of very small shops, like in the malls). Unfortunately for me, the same stuff...:(

http://kaijukorner.blogspot.com/2008/07/taipei-toy-shops.html

Jukka

On Nov 15, 2011, at 10:59 AM, Abel wrote:

> I suggest another toys store near TICC, about 1 mile from TICC, it's a cheap model &
> small toys store in Taipei.( URL http://www.afv.com.tw , Traditional Chinese language only)
> (Cars/Aircraft/Gundam/Weapon/Ship/Plastic toys/Star Wars/Aircraft Carrier ...)
> http://g.co/maps/arpj3
> 
> In Taipei, the major toys market locates Taipei Main Station,Taipei City Mall (Underground maze)
> ----- Original Message ----- From: <[email-masked]>

---

From: Gyubong Oh <[email-masked]>
Date: Thu, 17 Nov 2011 16:54:08 +0800

Hi all,

I am planning to buy new 3G mobile phone in Guanghua Digital Plaza tonight.

One question, 

Is there anybody from US, Europe and other country to have bought new mobile phone 3G in Taiwan?

I am not sure whether Taiwan Mobile phone is SIM-free and unlocked for worldwide activation? 

Thanks,
GB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Manner Jukka
Sent: Tuesday, November 15, 2011 8:05 PM
To: Weingarten, Yaacov (NSN - IL/Hod HaSharon)
Cc: <[email-masked]>; <[email-masked]>; Maaz Rehan; <[email-masked]>
Subject: Re: [82attendees] Toys/Electronics Market Search

Jukka