Subject: [82attendees] Popped power supplies?

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2011 11:03:46 +0800

I've had two USB power supplies pop shortly after being plugged in at the Shangri-La.   Has anyone else had this experience?   (No, I am not plugging it into the electric shaver outlet).

---

From: Luke B <[email-masked]>
Date: Mon, 14 Nov 2011 22:08:52 -0500

My adapters have been fine.

It is possible they are not popped. In my room, if you turn off the Master
light switch on the console with all the buttons it also turns off some
outlets. Make sure you have Master & Room turned on, and your Key in the
socket thingy near the door.

 - Luke

On Mon, Nov 14, 2011 at 10:03 PM, Ted Lemon <[email-masked]> wrote:

> I've had two USB power supplies pop shortly after being plugged in at the
> Shangri-La.   Has anyone else had this experience?   (No, I am not plugging
> it into the electric shaver outlet).
>
> _______________________________________________
> 82attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82attendees
>

-- 
_________________________________________________________
What's for dinner? Visit www.cookography.com to find out!

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2011 11:19:31 +0800

On Nov 15, 2011, at 11:08 AM, Luke B <[email-masked]> wrote:
> It is possible they are not popped. In my room, if you turn off the Master light switch on the console with all the buttons it also turns off some outlets. Make sure you have Master & Room turned on, and your Key in the socket thingy near the door.

I wish that were so, but the loud pops and smoke serve as a clue that your theory is too optimistic.

---

From: Robert Assimiti <[email-masked]>
Date: Mon, 14 Nov 2011 22:24:17 -0500

Ted,

Sounds like a grounding problem in the particular plug you are using.

I am also staying at the Shangri-La and I implore you to notify the hotel maintenance crew before we all turn into roasted Thks-giving turkeys...

Robert Assimiti
Nivis
Director of Technology and Standards
Office [678]-202-6859
Mobile [404]-578-0205

From: [email-masked] [mailto:[email-masked]] On Behalf Of Luke B
Sent: Monday, November 14, 2011 10:09 PM
To: Ted Lemon
Cc: [email-masked]
Subject: Re: [82attendees] Popped power supplies?

 - Luke
On Mon, Nov 14, 2011 at 10:03 PM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
I've had two USB power supplies pop shortly after being plugged in at the Shangri-La.   Has anyone else had this experience?   (No, I am not plugging it into the electric shaver outlet).

_______________________________________________
82attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/82attendees

--
_________________________________________________________
What's for dinner? Visit www.cookography.com<http://www.cookography.com> to find out!

________________________________
This e-mail (including any attachments to it) is confidential, proprietary, legally privileged, subject to copyright and is sent for the personal attention of the intended recipient only. If you have received this e-mail in error, please reply to advise us immediately, delete it and destroy any printed copies of it. You are notified that reading, disclosing, copying, distributing or taking any action in reliance on the contents of this information is strictly prohibited. No employee is authorized to conclude any binding agreement on behalf of NIVIS LLC with another party by e-mail without express written confirmation by an officer of the company. Although we have taken reasonable precautions to ensure no viruses are present in this e-mail, we cannot accept responsibility for any loss or damage arising from the viruses in this e-mail or attachments.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2011 11:36:43 +0800

> Sounds like a grounding problem in the particular plug you are using.
Hm, this is probably a good idea.   :)

---

From: Steven Bellovin <[email-masked]>
Date: Mon, 14 Nov 2011 22:29:38 -0500

> I wish that were so, but the loud pops and smoke serve as a clue that your theory is too optimistic.

Yah -- when you let the magic smoke out of a gadget, it rarely works well afterwards.

		--Steve Bellovin, https://www.cs.columbia.edu/~smb

---

From: Paul Coverdale <[email-masked]>
Date: Tue, 15 Nov 2011 11:55:28 +0800

Was it the same outlet that fried both power supplies? Which one?  I’m also staying at the Shangri-La.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Tuesday, November 15, 2011 11:37 AM
To: Robert Assimiti
Cc: Luke B; [email-masked]
Subject: Re: [82attendees] Popped power supplies?

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 14 Nov 2011 19:27:01 -0800

Hello folks,

It could be a random failure, but my (non-USB) adapter has
stopped working in the IETF rooms.  No smoke or fire, but it
_seems_ to be shorting out and sucking all the power from
the other connected power strips.  Perhaps the power strips
are 220V and my adapter has started to fail on 220V supply.
The adapter does work in my room (110V), thank goodness.

Regards,
Charlie P.

On 11/14/2011 7:19 PM, Ted Lemon wrote:
> On Nov 15, 2011, at 11:08 AM, Luke B<[email-masked]>  wrote:
>> It is possible they are not popped. In my room, if you turn off the Master light switch on the console with all the buttons it also turns off some outlets. Make sure you have Master&  Room turned on, and your Key in the socket thingy near the door.
>

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 14 Nov 2011 20:32:44 -0800 (PST)

I don't think 220V is used in Taiwan, at least not in the kind of 
powerstrips in use here.

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Mon, 14 Nov 2011, Charles E. Perkins wrote:

> > > It is possible they are not popped. In my room, if you turn off
> > > the Master light switch on the console with all the buttons it
> > > also turns off some outlets. Make sure you have Master&  Room
> > > turned on, and your Key in the socket thingy near the door.
> >

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2011 12:26:58 +0800

> Was it the same outlet that fried both power supplies? Which one?  I’m also staying at the Shangri-La.

Two different outlets in my room.

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 14 Nov 2011 20:46:21 -0800

there is no 220v power on consumer outlets in this country.
-- 
Joel Jaeggli 

Network Engineering
+1.541.513.4095
[email-masked]

On 11/15/11 11:27 , "Charles E. Perkins" <[email-masked]>
wrote:

>>> It is possible they are not popped. In my room, if you turn off the
>>>Master light switch on the console with all the buttons it also turns
>>>off some outlets. Make sure you have Master&  Room turned on, and your
>>>Key in the socket thingy near the door.
>>

---

From: Steven Bellovin <[email-masked]>
Date: Tue, 15 Nov 2011 00:31:23 -0500

My room in the Hyatt has both 120V and (explicitly labeled) 220V
outlets; the latter are equipped with "universal" holes that accept
US, British, and European plugs.  I've plugged assorted laptop and
USB power supplies into all of them, not caring much which I used
for what; it's all just worked.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2011 13:36:28 +0800

> for what; it's all just worked.

That's the setup in the Shangri-La as well.   I suspect that there's something about the way the outlet works that's slightly out of spec—I didn't have trouble with my USB power supplies in Prague, which IIRC is 220v.

Interestingly, my Apple iPad power supply has been happily cranking along in one of the other receptacles of the same outlet.   Unfortunately I didn't realize that I was having a problem until it was too late to carefully observe whether or not the "bad" outlet would pop the iPad supply, and since it's working I'm just leaving it where it is and not risking it.   I'm experiencing a severe power vacuum at the moment with only one power supply.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 14 Nov 2011 21:55:15 -0800 (PST)

Of course purchasing a NEW power supply is easy here...

Ole J. Jacobsen

On Tue, 15 Nov 2011, Ted Lemon wrote:

> 
> That's the setup in the Shangri-La as well.  I suspect that there's 
> something about the way the outlet works that's slightly out of 
> spec—I didn't have trouble with my USB power supplies in Prague, 
> which IIRC is 220v.
> 
> Interestingly, my Apple iPad power supply has been happily cranking 
> along in one of the other receptacles of the same outlet.  
> Unfortunately I didn't realize that I was having a problem until it 
> was too late to carefully observe whether or not the "bad" outlet 
> would pop the iPad supply, and since it's working I'm just leaving 
> it where it is and not risking it.  I'm experiencing a severe power 
> vacuum at the moment with only one power supply.
>

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2011 14:05:39 +0800

> Of course purchasing a NEW power supply is easy here...

Yup, it popped in less than a minute.   :(

The trick is to purchase one and have it keep working, I think... :)

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 14 Nov 2011 22:07:17 -0800 (PST)

Avoid any GROUNDED outlets, and I think you should be fine (speaking 
from years of experience travelling in Asia).

Ole

Ole J. Jacobsen

---

From: Steven Bellovin <[email-masked]>
Date: Tue, 15 Nov 2011 01:11:13 -0500

How would that affect a two-prong plug?  I can see that there might be a problem
if there was a significant potential difference between the neutral and ground pins,
but I don't see how a two-prong outlet could have any clue?  Coupling between
the neutral and ground leads changing the potential difference between the
hot and neutral plugs?

(I"ve been using the three-wire cord quite happily with my Mac; should I switch
back to the two-pin folding plug?

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 14 Nov 2011 22:49:13 -0800 (PST)

I meant, grounded 3-prong plugs. I've seen cases where the ground 
outlet is not-so-neutral etc.  or where the dangling ground-pin
hangs over the local adapter and touches (arcs) to the socket.

Ole

Ole J. Jacobsen

---

From: Arturo Servin <[email-masked]>
Date: Tue, 15 Nov 2011 15:47:44 +0800

I am in banquet 3f and after connected my USB charger to the socket bar it sparkled and the magic smoke came out (from the bar, not my charged). Not sure if my USB charger is still working.

I will try to report so others do not follow the same faith.

as

Sent from my mobile device
(please excuse typoss and brevit.)

---

From: Tom Yu <[email-masked]>
Date: Tue, 15 Nov 2011 02:48:02 -0500

> Two different outlets in my room. 

Are they both "universal" outlets?  It may be that they're out of
spec, but mechanically rather than electrically, due to people jamming
all sorts of different shapes of plugs into them and deforming the
contacts.  Did the plug feel loose in the outlet?

Switching power supplies don't really tolerate brief interruptions of
mains power (much shorter than one second) such as you might get from
intermittent contact with an outlet.  Impulse noise from arcing in the
outlet during these "dirty" interruption events probably doesn't help.
(I have found this out the hard way before.)

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Tue, 15 Nov 2011 08:56:32 +0100

I had a multi-plug-type travel adapter (with fuse for UK plugs) cook itself the morning in 201DEF. The fuse is now melted into it.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Arturo Servin
> Sent: Monday, November 14, 2011 11:48 PM
> To: Ted Lemon
> Cc: Paul Coverdale; <[email-masked]>
> I am in banquet 3f and after connected my USB charger to the socket bar it
> sparkled and the magic smoke came out (from the bar, not my charged). Not
> sure if my USB charger is still working.
>

---

From: Warren Kumari <[email-masked]>
Date: Tue, 15 Nov 2011 16:07:41 +0800

> Yah -- when you let the magic smoke out of a gadget, it rarely works well afterwards.

They should *so* sell replacement magic smoke, preferably in a small aerosol can, but a can and brush would work ok too…

E

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2011 16:10:02 +0800

> contacts.  Did the plug feel loose in the outlet?

Interesting. Yes, it's quite floppy.  It hadn't occurred to me that it might be an intermittent contact.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2011 16:11:25 +0800

On Nov 15, 2011, at 4:07 PM, Warren Kumari <[email-masked]> wrote:
> They should *so* sell replacement magic smoke, preferably in a small aerosol can, but a can and brush would work ok too

You'd also need conduit sealant and possibly a small drill to ream out fused channels.

---

From: "George, Wes" <[email-masked]>
Date: Tue, 15 Nov 2011 04:23:46 -0500

I forwarded this (and my own experience) to MTD@ietf so that they can address with TICC.
I've noticed at least 3 dodgy power strips (in separate rooms), and in each case they are dead (no lights on the power switch), and if you bump them they pop and spark. I removed the two that I found previously, but caveat "pluggor"...

Wes

> I had a multi-plug-type travel adapter (with fuse for UK plugs) cook
> itself the morning in 201DEF. The fuse is now melted into it.
> >
> > I am in banquet 3f and after connected my USB charger to the socket
> > bar it sparkled and the magic smoke came out (from the bar, not my
> > charged). Not sure if my USB charger is still working.
> >

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 15 Nov 2011 01:34:55 -0800

if you find a bad strip, removing it and leaving it with the secretariat
will not leave it as a surprise for the unwarry...

We have not encountered the incorrectly wired 3 phase PDU that we had at a
previous IETF, that was both a PS killer and part of the infrastructure.

joel

-- 
Joel Jaeggli 

Network Engineering
+1.541.513.4095
[email-masked]

On 11/15/11 17:23 , "George, Wes" <[email-masked]> wrote:

>I've noticed at least 3 dodgy power strips (in separate rooms), and in
>each case they are dead (no lights on the power switch), and if you bump
>them they pop and spark. I removed the two that I found previously, but
>caveat "pluggor"...
>
>Wes
>
>This E-mail and any of its attachments may contain Time Warner Cable
>proprietary information, which is privileged, confidential, or subject to
>copyright belonging to Time Warner Cable. This E-mail is intended solely
>for the use of the individual or entity to which it is addressed. If you
>are not the intended recipient of this E-mail, you are hereby notified
>that any dissemination, distribution, copying, or action taken in
>relation to the contents of and attachments to this E-mail is strictly
>prohibited and may be unlawful. If you have received this E-mail in
>error, please notify the sender immediately and permanently delete the
>original and any copy of this E-mail and any printout.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 15 Nov 2011 18:06:35 +0800

I don't think is the power strips the problem. I believe in some meeting
rooms the wiring or something else, before the power strips, is not
correct.

At least this was my perception after spending 20 minutes trying to sort
it out yesterday in the sofwires session, were the power in half of the
meeting room was not working.

Regards,
Jordi

-----Mensaje original-----
De: Joel Jaeggli <[email-masked]>
Responder a: <[email-masked]>
Fecha: Tue, 15 Nov 2011 01:34:55 -0800
Para: "George, Wes" <[email-masked]>, "<[email-masked]>"
<[email-masked]>
Asunto: Re: [82attendees] Popped power supplies?

>previous IETF, that was both a PS killer and part of the infrastructure.

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.