Subject: [82attendees] Souvenir t-shirts for teenagers

From: Spencer Dawkins <[email-masked]>
Date: Thu, 17 Nov 2011 20:44:29 -0600

I'm looking for t-shirts for three teenagers (two girls, one boy). They 
don't have to be anything officially Taiwanese (their t-shirts from 
Prague were "teddy bears toting AK-47s" [1] from the Museum of 
Communism), but should be weird enough and cool enough for teenagers to 
wear in public ...

So, does anyone have recommendations? Near the conference center? At the 
airport? Somewhere else?

Thanks,

Spencer

[1] http://www.flickr.com/photos/jules_t/177829762/

---

From: Melinda Shore <[email-masked]>
Date: Thu, 17 Nov 2011 18:30:39 -0900

> So, does anyone have recommendations? Near the conference center? At the

You can find all kinds of odd stuff at the Lin Jiang market,
which is an easy walk from the TICC, but I think it would be
challenging to find something hip and sort of ironic like
those excellent shirts at the Museum of Communism. Probably
worth a visit anyway if you've got the time.

Melinda

---

From: <[email-masked]>
Date: Fri, 18 Nov 2011 06:06:17 +0100

Hello,
You can definitively try T-shirt design store http://www.graniph.tw/shop.php

Mickael

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Spencer Dawkins
Envoyé : vendredi 18 novembre 2011 03:44
À : [email-masked]
Objet : [82attendees] Souvenir t-shirts for teenagers

Thanks,

Spencer

[1] http://www.flickr.com/photos/jules_t/177829762/
_______________________________________________
82attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/82attendees