Subject: [86attendees] Biggest Fake Conference in Computer Science

From: [email-masked]
Date: Sat, 27 Apr 2013 13:19:02 -0400

Biggest Fake Conference in Computer Science

We are researchers from different parts of the world and conducted a study on  
the world’s biggest bogus computer science conference WORLDCOMP 
( http://sites.google.com/site/worlddump1 ) organized by Prof. Hamid Arabnia 
from University of Georgia, USA.

We submitted a fake paper to WORLDCOMP 2011 and again (the same paper 
with a modified title) to WORLDCOMP 2012. This paper had numerous 
fundamental mistakes. Sample statements from that paper include: 

(1). Binary logic is fuzzy logic and vice versa
(2). Pascal developed fuzzy logic
(3). Object oriented languages do not exhibit any polymorphism or inheritance
(4). TCP and IP are synonyms and are part of OSI model 
(5). Distributed systems deal with only one computer
(6). Laptop is an example for a super computer
(7). Operating system is an example for computer hardware

Also, our paper did not express any conceptual meaning.  However, it 
was accepted both the times without any modifications (and without 
any reviews) and we were invited to submit the final paper and a 
payment of $500+ fee to present the paper. We decided to use the 
fee for better purposes than making Prof. Hamid Arabnia (Chairman 
of WORLDCOMP) rich. After that, we received few reminders from 
WORLDCOMP to pay the fee but we never responded. 

We MUST say that you should look at the above website if you have any thoughts 
to submit a paper to WORLDCOMP.  DBLP and other indexing agencies have stopped 
indexing WORLDCOMP’s proceedings since 2011 due to its fakeness. See 
http://www.informatik.uni-trier.de/~ley/db/conf/icai/index.html for of one of the 
conferences of WORLDCOMP and notice that there is no listing after 2010. See Section 2 of
http://sites.google.com/site/dumpconf for comments from well-known researchers 
about WORLDCOMP. 

The status of your WORLDCOMP papers can be changed from scientific
to other (i.e., junk or non-technical) at any time. Better not to have a paper than 
having it in WORLDCOMP and spoil the resume and peace of mind forever!

Our study revealed that WORLDCOMP is a money making business, 
using University of Georgia mask, for Prof. Hamid Arabnia. He is throwing 
out a small chunk of that money (around 20 dollars per paper published 
in WORLDCOMP’s proceedings) to his puppet (Mr. Ashu Solo or A.M.G. Solo) 
who publicizes WORLDCOMP and also defends it at various forums, using 
fake/anonymous names. The puppet uses fake names and defames other conferences
to divert traffic to WORLDCOMP. He also makes anonymous phone calls and tries to 
threaten the critiques of WORLDCOMP (See Item 7 of Section 5 of above website). 
That is, the puppet does all his best to get a maximum number of papers published 
at WORLDCOMP to get more money into his (and Prof. Hamid Arabnia’s) pockets. 

Monte Carlo Resort (the venue of WORLDCOMP for more than 10 years, until 2012) has 
refused to provide the venue for WORLDCOMP’13 because of the fears of their image 
being tarnished due to WORLDCOMP’s fraudulent activities. That is why WORLDCOMP’13 
is taking place at a different resort. WORLDCOMP will not be held after 2013. 

The draft paper submission deadline is over but still there are no committee 
members, no reviewers, and there is no conference Chairman. The only contact 
details available on WORLDCOMP’s website is just an email address! 

Let us make a direct request to Prof. Hamid arabnia: publish all reviews for 
all the papers (after blocking identifiable details) since 2000 conference. Reveal 
the names and affiliations of all the reviewers (for each year) and how many 
papers each reviewer had reviewed on average. We also request him to look at 
the Open Challenge (Section 6) at https://sites.google.com/site/moneycomp1 

Sorry for posting to multiple lists. Spreading the word is the only way to stop 
this bogus conference. Please forward this message to other mailing lists and people. 

We are shocked with Prof. Hamid Arabnia and his puppet’s activities 
http://worldcomp-fake-bogus.blogspot.com   Search Google using the 
keyword worldcomp fake for additional links.

---

From: Randy Bush <[email-masked]>
Date: Sun, 28 Apr 2013 06:12:02 +0900

i am a researcher from one part of the world.  and i find your spamming
every list you can find as offensive as the bogus conferences.

randy

---

From: Benoit Claise <[email-masked]>
Date: Sat, 27 Apr 2013 23:20:02 +0200

> every list you can find as offensive as the bogus conferences.
Exactly. I received it more than 15 times already.
I believe we got the message by now...

Regards, Benoit
>
> randy
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>
>

---

From: Randy Bush <[email-masked]>
Date: Sun, 28 Apr 2013 06:34:00 +0900

> I believe we got the message by now...

i guess the only suitable way to deal with it is to submit to the
conference

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Sun, 28 Apr 2013 00:25:35 +0200

That does not help. It is really spam and it seems that he just wants to use
the google search engine power to go to the top of the search list. He
really chose a good way to this as IETF messages are always crawled by the
google robots. He has  now created another account using the free mail
server hushmail.com and  has propagated the same message to many other
lists. 
Usually we receive a lot of spam every day in our individual email, but this
was the first time I had received spam on the list. This could act as a
warning to IETF to add a filter to their messages in the IETF mailing lists,
i.e., when someone sends the same message to  several mailing lists, just
moderate their ability to send  more messages to any mailing lists until the
WG of that mailing list again reopens that list to them. This is just an
idea.  I am sure that in the future we will have more of this stuff
happening as it appears that they learned how  to do for their
advertisements what for whatever other purposes they have in mind,  like
falsifying information in emails in order to try to ruin the reputations of
some people on the internet.
In any case, if you decided to contact the conference this is the link. I
found this link using the google search. I did not find the name of this
person there and from what I learned, this professor works on AI and this
conference is concerned with general computer science. 
http://www.world-academy-of-science.org/worldcomp13/ws

Best,
Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randy Bush
Sent: Saturday, April 27, 2013 11:34 PM
To: Benoit Claise
Cc: [email-masked]; [email-masked]
Subject: Re: [86attendees] Biggest Fake Conference in Computer Science

>> i am a researcher from one part of the world.  and i find your 
>> spamming every list you can find as offensive as the bogus conferences.

i guess the only suitable way to deal with it is to submit to the conference
_______________________________________________
86attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Randy Bush <[email-masked]>
Date: Sun, 28 Apr 2013 08:19:23 +0900

i figure this was someone who received some harsh reviews

randy

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 28 Apr 2013 10:31:45 +0200

> i figure this was someone who received some harsh reviews

You can't get a harsh review from a fake conference.

The concern of the spammer is rather legitimate; fake conferences are undermining the bibliometrics that science now seems to be so fond of.
It is a win-win situation for two bandits*): The operator of the fake conference and the submitter of a low-quality "paper".
Unfortunately, it drags down submitters of legitimate papers who may not recognize the fake conference as such and, by publishing there, permanently tarnish their records by associating themselves with those bandits.
So I constantly have to warn young researchers to be on the look-out for these things.

Now why does our little concerned individual here resort to this kind of spamming?
You wouldn't believe how stupid*) people become once they think they own the moral high road.
No ulterior motive needed.

Grüße, Carsten

*) technical term; see http://cantrip.org/stupidity.html for the most important economic theory I am aware of.

---

From: "John Levine" <[email-masked]>
Date: 28 Apr 2013 15:32:37 -0000

>No ulterior motive needed.

The situation with WORLDCOMP is utterly bizarre, involving lawsuits
and people at a detective agency in Saskatoon calling people up,
pretending not very well to be a lawyer, and making threats about
unflattering material on the net.  The threats seem to have worked
since most of the unflattering material is gone, even though the
conference organizers deny any relationship to the people making the
threats and have taken legal action against them.

R's,
John