Subject: [88attendees] Greetings from World Youth Bank - Asian Coordination Bureau

From: "World Youth Bank - Communication and Information" <[email-masked]>
Date: Sat, 12 Oct 2013 07:14:21 -0400

Hello Friends,

Greetings from World Youth Bank - Asian Coordination Bureau.

Regards,

Ilias Siddiqui, Regional Coordinator for Asia and the Pacific

---

From: Mansoor Ahmad <[email-masked]>
Date: Sat, 12 Oct 2013 21:28:32 +0530

Hello Friends

This is Mansoor from Indian and I will be visiting Canada for the first
time. what will be the weather condition during the
conference .

Thanks
Mansoor Ahmed
FBMIT India

On Sat, Oct 12, 2013 at 4:44 PM, World Youth Bank - Communication and
Information <[email-masked]> wrote:

> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees
>
>

---

From: Jason Fesler <[email-masked]>
Date: Sat, 12 Oct 2013 09:06:35 -0700

http://en.wikipedia.org/wiki/Climate_of_Vancouver

As we get closer to event, many weather sites will offer 10 day forecasts.

-- 
 Jason Fesler, email/jabber <[email-masked]> resume: http://jfesler.com
 "Give a man fire, and he'll be warm for a day;
 set a man on fire, and he'll be warm for the rest of his life."

---

From: joel jaeggli <[email-masked]>
Date: Sat, 12 Oct 2013 10:44:46 -0700

http://www.youtube.com/watch?v=DzUKnDMmJKo

On Oct 12, 2013, at 8:58 AM, Mansoor Ahmad <[email-masked]> wrote:

> Hello Friends
> 
> This is Mansoor from Indian and I will be visiting Canada for the first time. what will be the weather condition during the 
> conference .
> 
> Thanks 
> Mansoor Ahmed 
> FBMIT India 
> 
> 
> On Sat, Oct 12, 2013 at 4:44 PM, World Youth Bank - Communication and Information <[email-masked]> wrote:
> Hello Friends,
>