Subject: Re: [88attendees] Apple power cable and power plug swap/giveaway in Vancouver

From: Derek Atkins <[email-masked]>
Date: Tue, 22 Oct 2013 10:25:43 -0700

Would the Indian power plug be similar to South Africa?  Looks sort of like a British block but has round instead of square pins?

-derek

Sent from my HTC EVO 4G

----- Reply message -----
From: "Ole Jacobsen" <[email-masked]>
To: "IETF 88 Attendees" <[email-masked]>
Subject: [88attendees] Apple power cable and power plug swap/giveaway in Vancouver
Date: Tue, Oct 22, 2013 11:43 AM

Attention Apple users:

You may recall that Stuart Cheshire suggested we organize a cable
and plug "swap" in Vancouver. Those white square power adapters
come with a power cable and a "corner plug" which is specific to
the country/region in which you purchase your Apple product.

I'll be bringing a bunch of (mostly US) power cables to Vancouver
as well as an assortment of corner plugs from the US, Australia,
the UK, and Europe.

I'll leave this in the terminal room, please help yourself. If you
have a NEW European Apple power cable, let me know, I'd like one of
those. For extra bonus points, if any one has an INDIAN (3-pin round)
Apple cable, I'd love one of those too, I am not even sure they
exist.

Any questions, just drop me a note.

See you in Vancouver!

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

_______________________________________________
88attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/88attendees

---

From: Adam Roach <[email-masked]>
Date: Tue, 22 Oct 2013 12:30:31 -0500

On 10/22/13 12:25, Derek Atkins wrote:
> Would the Indian power plug be similar to South Africa?  Looks sort of 
> like a British block but has round instead of square pins?

Looking here, it would appear that India and South Africa currently use 
the same plugs (the old BS 546 standard that was common in the UK until 
about 1947):

http://www.stayonline.com/reference-international-plugs.aspx

/a

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 22 Oct 2013 10:47:21 -0700 (PDT)

On Tue, 22 Oct 2013, Derek Atkins wrote:

> Would the Indian power plug be similar to South Africa?  Looks sort 
> of like a British block but has round instead of square pins?
> 
> -derek
> 
> Sent from my HTC EVO 4G
> 

Derek,

No, the Indian power plug is smaller than the HUGE one used in South 
Africa (and in India for higher-wattage applications). The picture at
this link shows you the 3 main versions of the round-pin plug in 
question:

http://www.yikes.com/~ole/plugs/plugs-uk.jpg

The one on the RIGHT is used in India (and for some applications light 
dimmed lights in the UK). The one in the middle is used in South 
Africa, and the one on the right is a smaller-wattage version now 
mostly obsolete.

You are correct that the Indian plug is very similar to the square-pin 
UK one in dimensions. The attached classic ad for the Times gives you 
a good comparison.

The "corner" plug set (International Travel Adapter Kit) from Apple
never included the Indian plug for some reason.

I guess this is enough esoteria for this list :-)

Ole

Ole J. Jacobsen 
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 22 Oct 2013 10:49:56 -0700 (PDT)

s/on the RIGHT/on the LEFT/

sorry

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628

---

From: Mansoor Ahmad <[email-masked]>
Date: Tue, 22 Oct 2013 23:42:49 +0530

Dear friends ,

I will not be able to attend the event because my Canada Visa Has been
denied . I was very much enthusiast to be a part of the event
learn a lot from the tech leaders.
I hope I will be able to get visa next time .

All the best to all of you

Mansoor Ahmed
(Executive Director)
FBMIT
India .
[email-masked]
919234587887

---

From: Derek Atkins <[email-masked]>
Date: Tue, 22 Oct 2013 11:26:06 -0700

Sorry to hear you cannot make it.

-derek

---

From: Ed Pascoe <[email-masked]>
Date: Wed, 23 Oct 2013 16:02:27 +0200

> http://www.yikes.com/~ole/plugs/plugs-uk.jpg
I wouldn't be surprised if they don't make an Indian plug.  All of my Apple
products purchased in South Africa have been of the European CEE7/16
Europlug format.

(http://upload.wikimedia.org/wikipedia/commons/6/63/Euro-Flachstecker_2.jpg)

Ed.