Subject: [91attendees] social event

From: Michael Richardson <[email-masked]>
Date: Wed, 24 Sep 2014 16:00:05 -0400

I don't see social event details up yet.
I mostly care to know for scheduling other things if there will not be one.

(Personally, I intend to visit the USS Missouri at some point. For fun, watch
the movie Battleship... just be prepared to suspend all of your disbelief)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alexa Morris <[email-masked]>
Date: Wed, 24 Sep 2014 13:03:35 -0700

There will indeed be a great social event — the host is still finalizing details but we expect that it will be announced shortly.

Alexa

On Sep 24, 2014, at 1:00 PM, Michael Richardson <[email-masked]> wrote:

> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>