Subject: [94all] IETF 94 - Final Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 09 Oct 2015 18:34:24 -0700

IETF 94 - Yokohama, Japan
November 1 - 6, 2015

The final agenda is now available.

https://datatracker.ietf.org/meeting/94/agenda.html
https://datatracker.ietf.org/meeting/94/agenda.txt

While this is considered the final agenda for printing, changes may be made to the agenda up until and during the meeting. Updates will be reflected on the web versions of the agenda. 

Information about IETF 94 in Yokohama can be found here: https://www.ietf.org/meeting/94/index.html

---

From: Caleb Kuphe <[email-masked]>
Date: Sat, 10 Oct 2015 08:42:04 +0000

I still haven't received my visa supporting documents from japan to enable me apply for the visa to attend the meeting.

Caleb Kwabena Ayitey Kuphe
ICT Today Services
Network Engineer
TEL: +233 20 7617781
[email-masked]
[email-masked]
[email-masked]
Skype: kuphecaleb

> On Oct 10, 2015, at 1:34 AM, IETF Agenda <[email-masked]> wrote:
> 
> _______________________________________________
> 94all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94all

---

From: "Harish Chowdhary" <[email-masked]>
Date: 10 Oct 2015 09:15:15 -0000

Hi,I am a beginner in IETF.Kindly suggest me how to obtain the required documents to apply for VISA to attend IETF in JAPAN.Thanks,Harish ChowdharyFrom: Caleb Kuphe &lt;[email-masked]&gt;Sent: Sat, 10 Oct 2015 14:12:33To: IETF Agenda &lt;[email-masked]&gt;Cc: &quot;[email-masked]&quot; &lt;[email-masked]&gt;, &quot;[email-masked]&quot; &lt;[email-masked]&gt;, IETF Announcement List &lt;[email-masked]&gt;Subject: Re: [94all] IETF 94 - Final AgendaI still haven&#39;t received my visa supporting documents from japan to enable me apply for the visa to attend the meeting.Caleb Kwabena Ayitey KupheICT Today ServicesNetwork EngineerTEL: +233 20 [email-masked]@[email-masked]: kuphecaleb&gt; On Oct 10, 2015, at 1:34 AM, IETF Agenda &lt;[email-masked]&gt; wrote:&gt;&gt; IETF 94 - Yokohama, Japan&gt; November 1 - 6, 2015&gt;&gt; The final agenda is now available.&gt;&gt; https://datatracker.ietf.org/meeting/94/agenda.html&gt; https://da
 tatracker.ietf.org/meeting/94/agenda.txt&gt;&gt; While this is considered the final agenda for printing, changes may be made to the agenda up until and during the meeting. Updates will be reflected on the web versions of the agenda.&gt;&gt; Information about IETF 94 in Yokohama can be found here: https://www.ietf.org/meeting/94/index.html&gt;&gt; _______________________________________________&gt; 94all mailing list&gt; [email-masked]&gt; https://www.ietf.org/mailman/listinfo/94all_______________________________________________94all mailing [email-masked]://www.ietf.org/mailman/listinfo/94all

-------------------------------------------------------------------------------------------------------------------------------
[NIXI is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/nixiindia & Twitter: @NIXIIndia ]
This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Sat, 10 Oct 2015 09:29:47 +0000

You need to fill the file from http://ietf.org/meeting/94/visa-information.html, and then your fight information and hotel booking information are needed when ask for the required documents.
Then send all these material to [email-masked]<mailto:[email-masked]>

I have got my material from [email-masked]<mailto:[email-masked]> only after I provided the above material to them.

-Xinpeng

From: 94all [mailto:[email-masked]] On Behalf Of Harish Chowdhary
Sent: Saturday, October 10, 2015 5:15 PM
To: Caleb Kuphe
Cc: IETF Announcement List; IETF Agenda; [email-masked]; [email-masked]
Subject: Re: [94all] IETF 94 - Final Agenda

Hi,

I am a beginner in IETF.Kindly suggest me how to obtain the required documents to apply for VISA to attend IETF in JAPAN.

Thanks,
Harish Chowdhary

From: Caleb Kuphe <[email-masked]<mailto:[email-masked]>>
Sent: Sat, 10 Oct 2015 14:12:33
To: IETF Agenda <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [94all] IETF 94 - Final Agenda

Caleb Kwabena Ayitey Kuphe
ICT Today Services
Network Engineer
TEL: +233 20 7617781
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
Skype: kuphecaleb

> On Oct 10, 2015, at 1:34 AM, IETF Agenda <[email-masked]<mailto:[email-masked]>> wrote:
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
94all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94all