Subject: [94attendees] Visa Info

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 15 Sep 2015 18:39:20 +0000

http://www.ietf.org/meeting/94/visa-information.html

Has anyone obtained the necessary documents (in Japanese) from the host for the visa process? Any idea how long it takes to get these documents (from the time the visa-info form is sent in)?

Regards,
-Pavan

---

From: Zhoutianran <[email-masked]>
Date: Wed, 16 Sep 2015 00:44:04 +0000

My experience is within one week with express.

________________________________
发件人: 94attendees [[email-masked]] 代表 Vishnu Pavan Beeram [[email-masked]]
发送时间: 2015年9月16日 2:39
收件人: [email-masked]
主题: [94attendees] Visa Info

Regards,
-Pavan