Subject: [94attendees] SIM card / data plan recommendation?

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 16 Sep 2015 11:08:29 -0300

Any insight will be greatly appreciated!

-Carlos

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 16 Sep 2015 07:13:13 -0700 (PDT)

Folks,

Can you please all look at the local host website. They have done a 
really comprehensive job and have answered most of your questions 
already:

http://ietf94.jp/essentials/

Ole

---

From: [email-masked]
Date: 17 Sep 2015 05:35:41 -0000

>http://ietf94.jp/essentials/

The page is somewhat helpful, but doesn't address the key issue that
mobile phones that work in Europe or North America often don't work in
Japan because the bands and coding schemes are different.

R's,
John

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 17 Sep 2015 08:39:02 +0200 (CEST)

> Japan because the bands and coding schemes are different.

http://www.japan-guide.com/e/e2223.html

"For Voice - The handset must be compatible with a Japanese mobile phone 
network (typically 3G UMTS 2100 MHz, 3G CDMA2000 800 MHz, or LTE band 1)."

If this is correct, then 3G UMTS 2100MHz will be the most common band that 
"all" modern phones will support since it's used in many places around the 
world for this purpose.

Also note that the iPhone6 that is sold for the Japanese market 
(KDDI/NTT-DoCoMo/Softbank) seems to be the same as the one sold for most 
of the non-Americas markets. So while I agree that this was a problem 
before, it should be less of a problem today if you have a 3GPP 3G capable 
phone manufactured in the past 5 years or so.

Looking at 
https://en.wikipedia.org/wiki/List_of_mobile_network_operators_of_the_Asia_Pacific_region#Japan 
, it seems to verify the above statement regarding 2100Mhz 3G.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: [email-masked]
Date: 21 Sep 2015 03:36:04 -0000

>network (typically 3G UMTS 2100 MHz, 3G CDMA2000 800 MHz, or LTE band 1)."

This can be hard to figure out.  Here's for example, is the list of
bands for my year old Verizon Moto X, a fairly high-end phone.  Which
of these match?  Are UMTS and WCDMA the same?  In many cases the bands
called 800 and 850 are the same, except when they're not.

LTE (4G)
band 4 / 1700 MHz   AWS (Americas)
band 13 / 750 MHz   Upper 700 (USA (Verizon))

WCDMA (3G / 4G)
band 1 (I) / 2100 MHz   IMT (Europe, Asia, Africa, Oceania, Brazil, India, Israel)
band 2 (II) / 1900 MHz   PCS (Americas)
band 5 (V) / 850 MHz   Cellular (Americas, Oceania, Brazil, Israel)
band 8 (VIII) / 900 MHz   (Europe, Asia, Africa)

CDMA (2G / 3G)
850 MHz / band 5 / BC0   Cellular (Americas, Oceania, Brazil, Israel)
1900 MHz / band 2 / BC1   PCS (Americas)

GSM (2G)
850 MHz / band 5   Cellular (Americas, Oceania, Brazil, Israel)
900 MHz / band 8   (Europe, Asia, Africa)
1800 MHz / band 3   DCS (Europe, Asia, Africa)
1900 MHz / band 2   PCS (Americas)

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 21 Sep 2015 07:34:45 +0200 (CEST)

> band 1 (I) / 2100 MHz   IMT (Europe, Asia, Africa, Oceania, Brazil, India, Israel)

^ is a match.

https://en.wikipedia.org/wiki/W-CDMA_(UMTS)

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 20 Sep 2015 22:36:00 -0700 (PDT)

John,

It's really not that complicated. Any reasonably modern
phone will roam just fine on the 3G and 4G and LTE bands
in Japan. There is no 2G at all

Of course you also have to have roaming enabled (on the phone
and by your carrier), but I am sure your phone is capable of
working on the bands that are in use in Japan.

See:  

http://eng.blogfromamerica.com/archives/31

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Michael Graff <[email-masked]>
Date: Mon, 21 Sep 2015 19:42:41 +0000

Unfortunately, I only have a locked phone.  I can go through AT&T and get 800 MB of roaming data, or I could use some sort of personal hot-spot.

Anyone have suggestions on the hot-spot idea?  I’d rather avoid giving more money to AT&T.  My phone unlocks on Nov 13th, of course…

—Michael

> On Sep 16, 2015, at 9:13 AM, Ole Jacobsen <[email-masked]> wrote:
> 
> 
> 
> Folks,
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 21 Sep 2015 13:00:05 -0700

T-mobile, no contract, no data limit, cheap calls back home, but you do need an unlocked device.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
UK Orange: +44 780 5977 889
http://protocoljournal.org

Sent from my iPhone

> On Sep 21, 2015, at 12:42, Michael Graff <[email-masked]> wrote:
> 
> ―Michael

---

From: yoshifumi nishida <[email-masked]>
Date: Mon, 21 Sep 2015 22:13:02 -0700

Hi Michael,
You might want to try mifi device. You can pick it up at Narita airport or ask them to deliver it to your hotel.Here's some of them.
http://en.wifi-rental-store.jp/http://www.wifi-hire.com/enhttp://www.telecomsquare.co.jp/inbound/en/index.html
Thanks,--Yoshi

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 21 Sep 2015 19:42:41 +0000
> Subject: Re: [94attendees] SIM card / data plan recommendation?
>