Subject: [95all] BoFs at IETF-95

From: IETF Chair <[email-masked]>
Date: Fri, 4 Mar 2016 14:40:26 +0200

I wanted to report what Birds-of-Feather (BoF) sessions there will be at IETF-95. This time there is quite a lot of work following up on a recent IAB workshop on the effect of encryption on network operators. A list of the approved BoFs and a high-level explanation of what they are about can be found here:

  https://www.ietf.org/blog/2016/03/bofs-for-ietf-95/

There are four weeks to our meeting in Buenos Aires. You can register here if you haven’t already done so:

  http://www.ietf.org/meeting/register.html

Jari Arkko, IETF Chair

---

From: IETF Chair <[email-masked]>
Date: Mon, 7 Mar 2016 10:53:47 +0000

My previous note was about the BOFs, but I wanted to note that there is also some exciting new research work going on in Buenos Aires. The proposed Measurement and Analysis for Protocols (MAPRG) research group is meeting for the first time in Buenos Aires. Another proposed research group, the Network Machine Learning (NMLRG) is also meeting, and this is their second meeting. Some more information about these groups is here:

  https://www.ietf.org/blog/2016/03/new-research-groups-at-ietf-95/

and of course the full information of IRTF research groups is at https://irtf.org and the current preliminary agenda is at https://datatracker.ietf.org/meeting/95/agenda.html 

Finally, now would be a good time to register to the meeting if you haven’t already :-) The registration link is https://www.ietf.org/meeting/register.html

Jari Arkko, IETF Chair