Subject: [95attendees] wine shop

From: Aaron Falk <[email-masked]>
Date: Wed, 6 Apr 2016 12:09:56 -0300

I have had some amazing and amazingly priced wine this week and would like
to take some home.  Any recommendations on where to pick up some good
Malbecs?

--aaron

---

From: Sebastian Bellagamba <[email-masked]>
Date: Wed, 6 Apr 2016 15:18:38 +0000

You may try in a shop appropriately called Winery, just across the street from the Hilton

> El 6 abr. 2016, a las 12:14, Aaron Falk <[email-masked]> escribió:
> 
> I have had some amazing and amazingly priced wine this week and would like to take some home.  Any recommendations on where to pick up some good Malbecs?
> 
> --aaron
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Diego Garcia del Rio <[email-masked]>
Date: Wed, 6 Apr 2016 12:23:31 -0300

across the street from the hotel at Winery you have good selection and the
prices tended to be reasonable. (see here
https://www.google.com/maps/place/WINERY/@-34.6046936,-58.3656727,17z/data=!3m1!4b1!4m2!3m1!1s0x95a3352e55fe4707:0xd312e2d690fdd364
)

Otherwise supermarkets might have a bit less of a selection but ok prices.

You might be able to get some discount from the local guys as argentina is
rife with very weird promotions (like 20% off with a specific credit card
on a certain day of the week) or things like that..

---

From: Francisco Ruiz <[email-masked]>
Date: Wed, 6 Apr 2016 15:23:54 +0000

Aaron,

You should try "Tonel Privado". It's a wine store located at " Juana Manso 1121", really close to the event.

Regards,

On 06/04/16 12:14, Aaron Falk wrote:
I have had some amazing and amazingly priced wine this week and would like to take some home.  Any recommendations on where to pick up some good Malbecs?

--aaron

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Wed, 6 Apr 2016 17:40:18 +0000

> 6 апр. 2016 г., в 12:23, Francisco Ruiz <[email-masked]> написал(а):
> 
> Aaron,
> 
Visited yersterday.
Very good choice, will visit once more to pack my bag full of decent wine for my family to taste.

dol@

---

From: Stig Venaas <[email-masked]>
Date: Wed, 6 Apr 2016 11:05:31 -0700

Hi

Do any of these stores allow you to taste the wines? It could be fun
and useful to be able to taste before buying.

Stig

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Wed, 6 Apr 2016 18:15:04 +0000

> 6 апр. 2016 г., в 15:05, Stig Venaas <[email-masked]> написал(а):
> 
> Hi
> 

LOL!
You will never leave that shop!

;)

dol@

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 6 Apr 2016 18:25:16 +0000

There will be no shortage of window shoppers, that's for sure.
Some wineries charge for tasting but apply the cost to the price of vine(s) purchased.

	Regards,
		Greg

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of ???????? ??????? ?????????
Sent: Wednesday, April 06, 2016 11:15 AM
To: Stig Venaas
Cc: Aaron Falk; [email-masked]; Francisco Ruiz
Subject: Re: [95attendees] wine shop

LOL!

;)

dol@

---

From: Nabil Saez <[email-masked]>
Date: Wed, 6 Apr 2016 12:20:49 -0300

Hi, there is a shop called Winery less than two blocks, it has a wide variety of Malbec.

Best
Nabil Saez 

> El 6 abr 2016, a las 12:14, Aaron Falk <[email-masked]> escribió:
>