Subject: [95attendees] Free Wi-Fi

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 1 Apr 2016 15:13:06 +0000

I was curious about the state of free Wi-Fi in the airport and around town.
Apparently EZE does have free Wi-Fi.

I also found this:
"there are two [Wi-Fi] services, neither of which requires a password - one is labeled BAGOWEXWiFi, and the other is FibertelZone. Pretty much every major plaza and municipal building has a hotspot, so I pick up one or the other regularly."

Barbara

---

From: Diego Dujovne <[email-masked]>
Date: Fri, 1 Apr 2016 15:05:32 -0300

>From what I can remember, in AEP there was free Wifi
after registering on a captive portal.

Regards,

                          Diego

On Fri, Apr 1, 2016 at 12:13 PM, STARK, BARBARA H <[email-masked]> wrote:

> "there are two [Wi-Fi] services, neither of which requires a password -
> one is labeled BAGOWEXWiFi, and the other is FibertelZone. Pretty much
> every major plaza and municipal building has a hotspot, so I pick up one or
> the other regularly."
>
> Barbara
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 2 Apr 2016 06:52:48 -0300

On Fri, Apr 01, 2016 at 03:13:06PM +0000,
 STARK, BARBARA H <[email-masked]> wrote 

> I was curious about the state of free Wi-Fi in the airport and

There is very good free Wifi in the subway.

(But no air conditioning, hence the BoF "Air conditioning over Wifi
Protocol" yesterday.)