Subject: [95attendees] Boca jersey

From: Christer Holmberg <[email-masked]>
Date: Mon, 4 Apr 2016 18:17:13 +0000

Hi,

I'd like to buy an authentic Boca Juniors jersey for my son. 

Anyone know which is the best place? Is there an official fan store? Can you get it from the Nike store? 

Regards,

Christer

---

From: Luciano Minuchin <[email-masked]>
Date: Mon, 4 Apr 2016 15:21:33 -0300

In Galerias Pacifico you have a official Nike store.

Saludos.
Luciano.

2016-04-04 15:17 GMT-03:00 Christer Holmberg <[email-masked]
>:

> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: Fernando Gont <[email-masked]>
Date: Mon, 4 Apr 2016 15:30:23 -0300

Buy it in any sports store (not in the streets) anywhere... e.g. on Av.
Cordoba or Av. Corrientes, or elsewhere.

On 04/04/2016 03:17 PM, Christer Holmberg wrote:
> .

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1