Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?

From: "McCall, Bede B." <[email-masked]>
Date: Fri, 1 Apr 2016 13:48:31 -0400

Good points.  Here's the announcement I received (a duplicate of an 
earlier one) from State yesterday:

Subject: 	Message for U.S. Citizens: Suspension of Reciprocity Fee
Date: 	Thu, 31 Mar 2016 15:46:05 +0000
From: 	[email-masked]
Reply-To: 	[email-masked]

Effective 24 March 2016, the Argentine government has suspended the $160 
reciprocity fee for U.S. passport holders traveling to Argentina for 
periods of less than 90 days for tourist or business purposes.

For questions regarding the suspension of the reciprocity fee, please 
contact the Embassy of Argentina in the United States or Dirección 
Nacional de Migraciones in Argentina.

http://www.embassyofargentina.us/en/embassy-of-argentina-in-united-states-of-america.html

<http://www.migraciones.gov.ar/accesible/indexP.php>http://www.migraciones.gov.ar/accesible/indexP.php

  [...]

The operative term is "suspended".

For what little consolation it's worth, if you already paid the fee 
(like me) you're supposedly good for 10 years even if they reinstate it.

--Bede

On 3/31/2016 4:03 PM, John C Klensin wrote:
> FWIW, one usually-reliable (and unrelated) mailing list I'm on
> sent a note around yesterday or today indicating the reciprocity
> fee was temporarily waived for US Nationals, "effective
> immediately".  It said "Travelers holding a US passport can
> travel for business or tourism for stays up to 90 days. Please
> note that this temporary exemption may be lifted in the near
> future and US nationals may once again have to pay the
> reciprocity fee prior to entry to Argentina."  I don't know
> about other countries -- indeed that is exactly everything I
> know and it was secondhand information by the time it reached me.
>
>      john
>
>
> --On Thursday, March 31, 2016 15:22 -0400 Keith Mitchell
> <[email-masked]> wrote:
>
>> On 03/31/2016 01:17 PM, Ray Bellis wrote:
>>> On 31/03/2016 14:12, Ole Jacobsen wrote:
>>>> Do they stamp your passport?
>>> Mine got stamped, with what appears to say "Turista 90 Dias".
>>>
>>> I was only asked where I was staying, with no questions about
>>> the  purpose or duration of the trip.
>> That was my UK passport-holder experience as well, though got
>> asked about duration.
>
>
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 1 Apr 2016 16:21:44 -0400

I entered on my US Passport and didn't have a receipt (I travelled on
my Canadian passport last time and have a receipt with that), and
wasn't asked to show anything.  Also, the airline staff in Panama
asked someone in line ahead of me, who reminded her; then she said,
"Oh, right, sorry, forgot."

A

On Thu, Mar 31, 2016 at 12:49:03PM -0400, Ted Lemon wrote:
> Are people having the expected experience when transiting immigration--that
> they aren't being asked to show that they've paid the reciprocity fee?
> I'm getting mixed signals from the airline web site about this (they still
> have a link to pay, and the link to pay still says you should pay).   What
> are people's experiences so far?

-- 
Andrew Sullivan
[email-masked]

---

From: Phil Hunt <[email-masked]>
Date: Fri, 1 Apr 2016 14:01:29 -0700

It seems like Canadian travellers still need the fee.

I can’t seem to find much info as the web site seems to confuse the US with CAN, AU, NZ etc.

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Apr 1, 2016, at 1:21 PM, Andrew Sullivan <[email-masked]> wrote:
>

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 01 Apr 2016 17:24:26 -0400

> It seems like Canadian travellers still need the fee.

yes.

Marc.

> www.independentid.com 
> <http://www.independentid.com/>[email-masked] 
> <mailto:[email-masked]>
>
>
>
>
>

---

From: "Ackermann, Michael" <[email-masked]>
Date: Fri, 1 Apr 2016 21:27:12 +0000

It may also be enforced differently by various Airlines.

Delta would NOT let me get on the flight without proof of the paid Reciprocity Fee.
Their story is that the Reciprocity arrangement with the US has ended in word only and that an official end date has not yet been confirmed.   Until that date is established,  Delta will continue to assure the fee is paid.

From: 95attendees [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Friday, April 1, 2016 5:01 PM
To: Andrew Sullivan <[email-masked]>
Cc: [email-masked]
Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

On Apr 1, 2016, at 1:21 PM, Andrew Sullivan <[email-masked]<mailto:[email-masked]>> wrote:

A

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

--
Andrew Sullivan
[email-masked]<mailto:[email-masked]>

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 1 Apr 2016 18:28:57 -0300

Which is kind of insane on the part of Delta's, as the date is pretty
clearly stated in a large font in the relevant webpage.

On 4/1/16 6:27 PM, Ackermann, Michael wrote:
> Their story is that the Reciprocity arrangement with the US has ended
> in word only and that an official end date has not yet been
> confirmed.   Until that date is established,  Delta will continue to
> assure the fee is paid.
>
>  
>
>   
>
>  
>
> *From:*95attendees [mailto:[email-masked]] *On Behalf Of
> *Phil Hunt
> *Sent:* Friday, April 1, 2016 5:01 PM
> *To:* Andrew Sullivan <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [95attendees] Experiences on the ground with not paying
> the reciprocity fee?
>
>  
>
> www.independentid.com <http://www.independentid.com>
>
> [email-masked] <mailto:[email-masked]>
>
>  
>
>  
>
>  
>
>  
>
>     On Apr 1, 2016, at 1:21 PM, Andrew Sullivan
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>      
>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>
>     [email-masked] <mailto:[email-masked]>
> The information contained in this communication is highly confidential
> and is intended solely for the use of the individual(s) to whom this
> communication is directed. If you are not the intended recipient, you
> are hereby notified that any viewing, copying, disclosure or
> distribution of this information is prohibited. Please notify the
> sender, by electronic mail or telephone, of any unintended receipt and
> delete the original message without making any copies.
>
> Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan
> are nonprofit corporations and independent licensees of the Blue Cross
> and Blue Shield Association.
>
>
>

---

From: <[email-masked]>
Date: Fri, 1 Apr 2016 21:31:39 +0000 (UTC)

I had the same experience with Delta.  I have not been following every item in this thread but is it possible to somehow get a refund from the credit card company?
Nalini 
      From: Carlos M. Martinez <[email-masked]>
 To: "Ackermann, Michael" <[email-masked]>; Phil Hunt <[email-masked]>; Andrew Sullivan <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Friday, April 1, 2016 5:28 PM
 Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?
   
 Which is kind of insane on the part of Delta's, as the date is pretty clearly stated in a large font in the relevant webpage.

#yiv6997154769 #yiv6997154769 -- _filtered #yiv6997154769 {panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv6997154769 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv6997154769 #yiv6997154769 p.yiv6997154769MsoNormal, #yiv6997154769 li.yiv6997154769MsoNormal, #yiv6997154769 div.yiv6997154769MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}#yiv6997154769 a:link, #yiv6997154769 span.yiv6997154769MsoHyperlink {color:blue;text-decoration:underline;}#yiv6997154769 a:visited, #yiv6997154769 span.yiv6997154769MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv6997154769 span.yiv6997154769apple-style-span {}#yiv6997154769 span.yiv6997154769EmailStyle18 {color:#1F497D;}#yiv6997154769 .yiv6997154769MsoChpDefault {font-size:10.0pt;} _filtered #yiv6997154769 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv6997154769 div.yiv6997154769WordSection1 {}#yiv6997154769  It may also be enforced differently by various Airlines.       Delta would NOT let me get on the flight without proof of the paid Reciprocity Fee.   Their story is that the Reciprocity arrangement with the US has ended in word only and that an official end date has not yet been confirmed.   Until that date is established,  Delta will continue to assure the fee is paid.              From: 95attendees [mailto:[email-masked]] On Behalf Of Phil Hunt
 Sent: Friday, April 1, 2016 5:01 PM
 To: Andrew Sullivan <[email-masked]>
 Cc: [email-masked]
 Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?      It seems like Canadian travellers still need the fee.       I can’t seem to find much info as the web site seems to confuse the US with CAN, AU, NZ etc.               Phil        @independentid   www.independentid.com     [email-masked]                    
  On Apr 1, 2016, at 1:21 PM, Andrew Sullivan <[email-masked]> wrote:       I entered on my US Passport and didn't have a receipt (I travelled on
 my Canadian passport last time and have a receipt with that), and
 wasn't asked to show anything.  Also, the airline staff in Panama
 asked someone in line ahead of me, who reminded her; then she said,
 "Oh, right, sorry, forgot."
 
 A

  

 -- 
 Andrew Sullivan
 [email-masked]

 The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies. Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 1 Apr 2016 22:39:40 +0000

Hi,

Definitely, Canadians need it! You won’t even get on the plane.

Regards,

Patrice

   [http://www.cisco.com/web/europe/images/email/signature/est2014/logo_06.png?ct=1406640631632]

Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]<mailto:[email-masked]>
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com<http://www.cisco.com/global/CA/>

[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif] Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Please click here<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for Company Registration Information.

From: 95attendees <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday, April 1, 2016 at 5:31 PM
To: "Carlos M. Martinez" <[email-masked]<mailto:[email-masked]>>, "Ackermann, Michael" <[email-masked]<mailto:[email-masked]>>, Phil Hunt <[email-masked]<mailto:[email-masked]>>, Andrew Sullivan <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?

Nalini

________________________________
From: Carlos M. Martinez <[email-masked]<mailto:[email-masked]>>
To: "Ackermann, Michael" <[email-masked]<mailto:[email-masked]>>; Phil Hunt <[email-masked]<mailto:[email-masked]>>; Andrew Sullivan <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Friday, April 1, 2016 5:28 PM
Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?

From: 95attendees [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Friday, April 1, 2016 5:01 PM
To: Andrew Sullivan <[email-masked]><mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?

Phil

@independentid
<http://www.independentid.com/>www.independentid.com<http://www.independentid.com/>
<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>

A

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/95attendees

---

From: Randall Gellens <[email-masked]>
Date: Fri, 1 Apr 2016 18:33:08 -0700

At 9:27 PM +0000 4/1/16, Michael Ackermann wrote:

>  Their story is that the Reciprocity arrangement with the US has 
> ended in word only and that an official end date has not yet been 
> confirmed.   Until that date is established,  Delta will continue 
> to assure the fee is paid.

Did the agent check TIMATIC?  That is the authoritative source for 
airline agents, and is correct.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
In a sense, when we started Virgin Atlantic, I was trying to create
an airline for myself. If you try to build the perfect airline for
yourself, it will be appreciated by others. --Richard Branson, 1996.

---

From: Lisa Lorenzin <[email-masked]>
Date: Sat, 2 Apr 2016 01:44:05 +0000

Delta fliers, thanks very much for the heads-up on this!

When were your flights? Today, or earlier this week?

I have a receipt from a recent trip, but my companion does not.  (He was waiting to pay it close to our travel date, to maximize its duration, and then it was eliminated.) I want to be certain he'll be able to get on the plane!

I just called Delta to find out WTF is going on here; the medallion agent says their system is showing no visa required for valid US passports, and verified that with his supervisor, so they claim he won't have a problem at the gate. I'm wondering if Delta has managed a recto-cranial extraction already, or if (more likely) the right hand doesn't know what the left hand is doing...

Regards,

Lisa

Lisa Lorenzin
Principal Solutions Architect, Pulse Secure
919-384-7275<tel:919-384-7275> | [email-masked]<mailto: [email-masked]>

Please pardon brevity - sent from my phone

------ Original message------

From: [email-masked]<mailto:[email-masked]>

Date: Fri, Apr 1, 2016 17:31

To: Carlos M. Martinez;Ackermann, Michael;Phil Hunt;Andrew Sullivan;

Cc: [email-masked]<mailto:[email-masked]>;

Subject:Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?

Nalini

________________________________
From: Carlos M. Martinez ><mailto:<[email-masked]>
To: "Ackermann, Michael" >; Phil Hunt <mailto:<[email-masked]> >; Andrew Sullivan <mailto:<[email-masked]> ><mailto:<[email-masked]>
Cc: "[email-masked]<mailto:>" <[email-masked]<mailto:<[email-masked]>>
Sent: Friday, April 1, 2016 5:28 PM
Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?

From: 95attendees [mailto:[email-masked]]On Behalf Of Phil Hunt

I can't seem to find much info as the web site seems to confuse the US with CAN, AU, NZ etc.

Phil

@independentid

A

---

From: "McCall, Bede B." <[email-masked]>
Date: Fri, 1 Apr 2016 23:43:11 -0400

/(ahem .../) Strictly speaking, the fee's been /_suspended_ /but not 
(yet) _/eliminated/_, Lisa.

Incidentally, is there an appropriately-sized forceps for airlines 
urgently requiring an emergency recto-cranial procedure? I'll be facing 
Delta's counter people in Boston early tomorrow afternoon, armed only 
with a printed receipt and some attitude issues I've been working on.

--Bede

On 4/1/2016 9:44 PM, Lisa Lorenzin wrote:
> I have a receipt from a recent trip, but my companion does not.  (He 
> was waiting to pay it close to our travel date, to maximize its 
> duration, and then it was eliminated.) I want to be certain he'll be 
> able to get on the plane!
>
>
> I just called Delta to find out WTF is going on here; the medallion 
> agent says their system is showing no visa required for valid US 
> passports, and verified that with his supervisor, so they claim he 
> won't have a problem at the gate. I'm wondering if Delta has managed a 
> recto-cranial extraction already, or if (more likely) the right hand 
> doesn't know what the left hand is doing...
>
>
> Regards,
>
> Lisa
>
> Lisa Lorenzin
> 919-384-7275 <tel:919-384-7275> | [email-masked] 
> <mailto:[email-masked]>
>
> *From: [email-masked] 
> <mailto:[email-masked]>
>
> *Date: *Fri, Apr 1, 2016 17:31
>
> *To: *Carlos M. Martinez;Ackermann, Michael;Phil Hunt;Andrew Sullivan;
>
> *Cc: [email-masked] <mailto:[email-masked]>;
>
> *Subject:*Re: [95attendees] Experiences on the ground with not paying 
> the reciprocity fee?
>
>
> I had the same experience with Delta.  I have not been following every 
> item in this thread but is it possible to somehow get a refund from 
> the credit card company?
>
> Nalini
>
> ------------------------------------------------------------------------
> *From:* Carlos M. Martinez > <mailto:[email-masked]>
> *To:* "Ackermann, Michael" >; Phil Hunt 
> <mailto:[email-masked]>>; Andrew Sullivan 
> <mailto:[email-masked]>> <mailto:[email-masked]>
> *Cc:* "[email-masked] <mailto:>" <[email-masked] 
> <mailto:[email-masked]>>
> *Sent:* Friday, April 1, 2016 5:28 PM
> <%20%20>
> *From:*95attendees [mailto:[email-masked]]*On Behalf Of 
> *Phil Hunt
> <mailto:[email-masked]>
> *Cc:* [email-masked] <mailto:[email-masked]>
> www.independentid.com <http://www.independentid.com/>

---

From: "McCall, Bede B." <[email-masked]>
Date: Fri, 1 Apr 2016 23:59:41 -0400

The fee has been "suspended", apparently at the sole discretion of 
Argentina's government, but not terminated. A more politically-oriented 
interpretation of the underlying situation is far out of scope here.

--Bede

---

From: "McCall, Bede B." <[email-masked]>
Date: Fri, 1 Apr 2016 23:52:39 -0400

Canadians, plus Australians and (if I recall correctly) New Zealanders, 
and on different payment schedules (the US version was US$ 160 for 10 
years).

--Bede

On 4/1/2016 6:39 PM, Patrice Brissette (pbrisset) wrote:
> *Patrice Brissette*
> [email-masked] <mailto:[email-masked]>
> Phone: *+1 613 254 3336*
>
> 	
>
> *Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE*
> Canada
> Cisco.com <http://www.cisco.com/global/CA/>
>
>
> Think before you print.
>
> This email may contain confidential and privileged material for the 
> sole use of the intended recipient. Any review, use, distribution or 
> disclosure by others is strictly prohibited. If you are not the 
> intended recipient (or authorized to receive for the recipient), 
> please contact the sender by reply email and delete all copies of this 
> message.
>
> Please click here 
> <http://www.cisco.com/web/about/doing_business/legal/cri/index.html> 
> for Company Registration Information.
>
>
>
> From: 95attendees <[email-masked] 
> <mailto:[email-masked]>> on behalf of 
> "[email-masked] 
> <mailto:[email-masked]>" 
> <[email-masked] 
> <mailto:[email-masked]>>
> Reply-To: "[email-masked] 
> <mailto:[email-masked]>" 
> <[email-masked] 
> <mailto:[email-masked]>>
> To: "Carlos M. Martinez" <[email-masked] 
> <mailto:[email-masked]>>, "Ackermann, Michael" 
> <[email-masked] <mailto:[email-masked]>>, Phil Hunt 
> <[email-masked] <mailto:[email-masked]>>, Andrew Sullivan 
> <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>
>     I had the same experience with Delta.  I have not been following
>     every item in this thread but is it possible to somehow get a
>     refund from the credit card company?
>
>     Nalini
>
>     *From:* Carlos M. Martinez <[email-masked]
>     <mailto:[email-masked]>>
>     *To:* "Ackermann, Michael" <[email-masked]
>     <mailto:[email-masked]>>; Phil Hunt <[email-masked]
>     <mailto:[email-masked]>>; Andrew Sullivan
>     <[email-masked] <mailto:[email-masked]>>
>     *Cc:* "[email-masked] <mailto:[email-masked]>"
>     <[email-masked] <mailto:[email-masked]>>
>     *Subject:* Re: [95attendees] Experiences on the ground with not
>     paying the reciprocity fee?
>
>     Which is kind of insane on the part of Delta's, as the date is
>     pretty clearly stated in a large font in the relevant webpage.
>
>
>     *From:*95attendees [mailto:[email-masked]] *On
>     Behalf Of *Phil Hunt
>     *Subject:* Re: [95attendees] Experiences on the ground with not
>     paying the reciprocity fee?
>     The information contained in this communication is highly
>     confidential and is intended solely for the use of the
>     individual(s) to whom this communication is directed. If you are
>     not the intended recipient, you are hereby notified that any
>     viewing, copying, disclosure or distribution of this information
>     is prohibited. Please notify the sender, by electronic mail or
>     telephone, of any unintended receipt and delete the original
>     message without making any copies.
>     Blue Cross Blue Shield of Michigan and Blue Care Network of
>     Michigan are nonprofit corporations and independent licensees of
>     the Blue Cross and Blue Shield Association.
>
>
>     <mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/95attendees
>
>
>

---

From: Randy Bush <[email-masked]>
Date: Sat, 02 Apr 2016 08:10:38 -0300

> doesn't know what the left hand is doing...

i always assumed that was why they call it delta.

fwiw, first noc team in last weekend on united and american needed no
forms boarding or at immigration.

randy

---

From: Robert Edmonds <[email-masked]>
Date: Sat, 2 Apr 2016 07:58:54 -0400

I flew on DL101 (ATL-EZE) on Tuesday (3/29) on a U.S. passport and was
never asked for proof of paying the reciprocity fee. At EZE I was only
asked for a thumbprint.

-- 
Robert Edmonds

---

From: Sanjoy Bardhan <[email-masked]>
Date: Sat, 2 Apr 2016 12:23:05 +0000

I guess reciprocity fee has recently been waived for US citizens.

Sanjoy

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Robert Edmonds
Sent: Saturday, April 02, 2016 4:59 AM
To: Ackermann, Michael <[email-masked]>
Cc: [email-masked]; Andrew Sullivan <[email-masked]>; Phil Hunt <[email-masked]>
Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?

I flew on DL101 (ATL-EZE) on Tuesday (3/29) on a U.S. passport and was never asked for proof of paying the reciprocity fee. At EZE I was only asked for a thumbprint.

Ackermann, Michael wrote:
> Are people having the expected experience when transiting 
> immigration--that they aren't being asked to show that they've paid the reciprocity fee?

--
Robert Edmonds

---

From: Andrew Allen <[email-masked]>
Date: Sat, 2 Apr 2016 13:10:03 +0000

American in Miami didn't need it even though I got it 2 weeks ago :(

Sent from my BlackBerry 10 smartphone.
  Original Message
From: Robert Edmonds
Sent: Saturday, April 2, 2016 08:59
To: Ackermann, Michael
Cc: [email-masked]; Andrew Sullivan; Phil Hunt
Subject: Re: [95attendees] Experiences on the ground with not paying the reciprocity fee?

--
Robert Edmonds

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 2 Apr 2016 11:44:22 -0400

I just got here on Delta, Boston via Atlanta, and was never asked about the
fee.

On Fri, Apr 1, 2016 at 5:27 PM, Ackermann, Michael <[email-masked]>
wrote:

> Their story is that the Reciprocity arrangement with the US has ended in
> word only and that an official end date has not yet been confirmed.   Until
> that date is established,  Delta will continue to assure the fee is paid.
>
>
>
>
>
>
>
> *From:* 95attendees [mailto:[email-masked]] *On Behalf Of *Phil
> Hunt
> [email-masked]
> The information contained in this communication is highly confidential and
> is intended solely for the use of the individual(s) to whom this
> communication is directed. If you are not the intended recipient, you are
> hereby notified that any viewing, copying, disclosure or distribution of
> this information is prohibited. Please notify the sender, by electronic
> mail or telephone, of any unintended receipt and delete the original
> Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are
> nonprofit corporations and independent licensees of the Blue Cross and Blue
> Shield Association.
>

---

From: [email-masked]
Date: 3 Apr 2016 02:18:44 -0000

>Their story is that the Reciprocity arrangement with the US has ended in word only and that an official end date has not yet been confirmed.   Until

I'm so glad I don't fly Delta.  The announcement is, among other
places, on the Argentine Embassy's web site, dated March 24th.  You might want to write
to Delta and demand a refund of the fee.

http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html

At Toronto last night on Air Canada:

her: do you have the reciprocity fee?
me: I have a US passport.
her: oh, of course, go ahead.

At the airport this afternoon around 15:00, two minute wait at
immigration who only wanted my passport, thumb print, and where I was
staying.  The airline did not give me a customs form, the people at
the customs baggage x-ray did not ask for one.

No line at the taxi kiosk, we'd prebooked but it would have been just
as fast if we hadn't.

R's,
John

---

From: Robert Moskowitz <[email-masked]>
Date: Sat, 2 Apr 2016 23:00:30 -0400

And I first have to get home from St. Louis with the family, to turn 
around and repack to head out in the evening.  Got to remember to pack 
all the papers.  I don't have my passport # with me, so I can't do my 
delta checkin until I get home...

On 04/01/2016 11:43 PM, McCall, Bede B. wrote:
> urgently requiring an emergency recto-cranial procedure? I'll be 
> facing Delta's counter people in Boston early tomorrow afternoon, 
> armed only with a printed receipt and some attitude issues I've been 
> working on.
>
> --Bede
>
>> won't have a problem at the gate. I'm wondering if Delta has managed 
>> a recto-cranial extraction already, or if (more likely) the right 
>> hand doesn't know what the left hand is doing...
>>
>>
>> Regards,
>>
>> Lisa
>>
>> Lisa Lorenzin
>> *Cc: [email-masked];
>>
>> every item in this thread but is it possible to somehow get a refund 
>> from the credit card company?
>>
>> Nalini
>>
>> *Cc:* " <mailto:>[email-masked]" < 
>> <mailto:[email-masked]>[email-masked]>
>> *To:* Andrew Sullivan 
>> <mailto:[email-masked]><[email-masked]>
>>     <[email-masked]> wrote:
>>         immigration--that

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Sat, 2 Apr 2016 23:02:01 -0400

That is my flight sunday evening.  First have to get to ATL from DTW...

---

From: "Susan Hares" <[email-masked]>
Date: Sun, 3 Apr 2016 05:23:14 -0400

Delta agenda in Detroit (major hub) simply had to refer to their internal
web site.   I think you got a bum agent. 

Sue 

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, April 02, 2016 10:19 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [95attendees] Experiences on the ground with not paying the
reciprocity fee?

>that date is established,  Delta will continue to assure the fee is paid.

I'm so glad I don't fly Delta.  The announcement is, among other places, on
the Argentine Embassy's web site, dated March 24th.  You might want to write
to Delta and demand a refund of the fee.

http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-
citizens.html

At the airport this afternoon around 15:00, two minute wait at immigration
who only wanted my passport, thumb print, and where I was staying.  The
airline did not give me a customs form, the people at the customs baggage
x-ray did not ask for one.

No line at the taxi kiosk, we'd prebooked but it would have been just as
fast if we hadn't.

R's,
John

---

From: IETF <[email-masked]>
Date: Sat, 2 Apr 2016 12:08:45 -0300

On Apr 2, 2016, at 12:43 AM, McCall, Bede B. <[email-masked]> wrote:
> 
> Incidentally, is there an appropriately-sized forceps for airlines urgently requiring an emergency recto-cranial procedure? I'll be facing Delta's counter people in Boston early tomorrow afternoon, armed only with a printed receipt and some attitude issues I've been working on.

The magic word is "Timatic."  If an agent tries to give you grief, just ask them to check Timatic.   That's it.