Subject: Re: [95attendees] Reciprocity Fee not required from US passport holders, March 24, 2016

From: Ted Lemon <[email-masked]>
Date: Fri, 1 Apr 2016 10:03:20 -0400

FWIW, the lady who checked me in in Miami volunteered that the fee was no
longer required, so no conversation was required.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 1 Apr 2016 11:15:39 -0500

On Thu, Mar 31, 2016 at 9:31 PM,  <[email-masked]> wrote:
>>At the United gate in Dallas they announced the Reciprocity form was only required for people traveling with AU and NZ passports.
>
> NZ?  Well, one out of two isn't bad for United.
>

Not NZ, it should be CA or Canada.

> R's,
> John
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: [email-masked]
Date: 1 Apr 2016 16:48:08 -0000

>Not NZ, it should be CA or Canada.

You and I know that.  Bob knows that.  The entire IETF now knows that.
But does United Airlines know that?  I guess we'll find out.

I'm flying Air Canada from Toronto this evening, will find out if
they've gotten the memo that US passengers don't need the form.

R's,
John

---

From: Sean Leonard <[email-masked]>
Date: Fri, 1 Apr 2016 21:10:01 -0300

As another data point: when I checked in at LAX, I missed my flight because the agent at the kiosk kept on insisting that I needed to pay the tax. I told them no, so the agent took forever to “go check” and by the time she came back, I had missed the baggage cutoff time! I did not have a printout of that page announcing the waiver of the reciprocity fee, which probably would have helped to convince the gate agent to tap the yes button. YMMV. I made it on the next flight, fortunately.

Sean

> On Mar 31, 2016, at 11:09 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Bob,
> 
> On Thu, Mar 31, 2016 at 9:00 PM, Bob Hinden <[email-masked] <mailto:[email-masked]>> wrote:
> Right. I was at AA, and when the check-in attendant asked for the receipt, I handed her one, and she clicked the "verified" box, before I asked her if they had heard we don't need it any more. She had not, but since I had one, I don't know what would have happened next if I hadn't had one.
> 
> My flight was delayed an hour anyway, so maybe I would have just burned that hour reasoning with them? :D
> 
> For extra credit - almost all international AA flights are out of Terminal D now, but I noticed a few trips back that if I check in at Terminal A next to the DART Train station, I can clear security and use Skylink inside security to go to any other terminal at the airport quickly, instead of standing outside the terminal waiting for the crowded and infrequent buses between terminals. So I was checking in at a terminal that may not see anyone else checking in for Argentina this week ... and maybe everyone at Terminal D does know.
> 
> Spencer
> 
>  
> Bob
> 
> On Mar 31, 2016, at 20:48, Spencer Dawkins at IETF <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> So, just as a datapoint ...
>> 
>> On Wed, Mar 23, 2016 at 5:15 PM, Dave Plonka <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> Hi folks,
>> 
>> Hmm, it looks like Obama's visit with Macri had some results,
>> at least for those of us procrastinators that haven't paid this yet:
>> 
>>    Reciprocity fee for US citizens
>> 
>>    As from March 24, 2016, and until further notice, payment of
>>    the Reciprocity Fee will not be required from US passport holders.
>> 
>>    http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html <http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html>
>> 
>> Dave
>> 
>> Greetings from DFW.
>> 
>> I happened to have a reciprocity fee receipt (because I paid it 20 minutes before Obama landed in Argentina, apparently), but after I showed it to the nice lady at AA check-in, I asked, and she had no idea that this is no longer required (the AA check-in screen asks them to verify that you have one).
>> 
>> So, I'm sure your mileage may vary, but if you don't have a reciprocity fee receipt already and weren't planning to get one, there are likely helpful actions you could take. Perhaps printing off the page above? Or at least showing up at the airport early enough that you can run to a business center if the carrier won't let you on a plane without paying the fee? Or just showing up early enough to allow time for an extended conversation?
>> 
>> But do the right thing, whatever that is ...
>> 
>> Spencer 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 1 Apr 2016 22:14:01 -0400

We came from Boston and Thru Miami.
Nobody asked for that ANYWHERE!!!

And we had paid and printed copy.  :-(

Himanshu using iPad (so excuse the auto-corrects...)
________________________________________
From: 95attendees [[email-masked]] On Behalf Of Sean Leonard [[email-masked]]
Sent: Friday, April 01, 2016 8:10 PM
To: [email-masked]
Cc: Dave Plonka; Bob Hinden; Spencer Dawkins at IETF
Subject: Re: [95attendees] Reciprocity Fee not required from US passport holders, March 24, 2016

Sean

On Mar 31, 2016, at 11:09 PM, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

Hi, Bob,

On Thu, Mar 31, 2016 at 9:00 PM, Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:
At the United gate in Dallas they announced the Reciprocity form was only required for people traveling with AU and NZ passports.

Spencer

Bob

On Mar 31, 2016, at 20:48, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

On Wed, Mar 23, 2016 at 5:15 PM, Dave Plonka <[email-masked]<mailto:[email-masked]>> wrote:

Hi folks,

   http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html

Dave

Greetings from DFW.

Spencer

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 2 Apr 2016 11:39:34 -0400

> And we had paid and printed copy.  :-(

The same for me, Boston through Atlanta to BA on Delta.

In BA, no one collected the customs form. Others have reported that as well.

At 9:30 AM on Saturday, the passport line was quite short and the baggage
was coming out on the belt even before we got there. Passage through the
airport was very quick.

Cheers,
Andy

---

From: Jim Fenton <[email-masked]>
Date: Sat, 2 Apr 2016 08:59:37 -0700

As a late registrant, I had to pay the late registration fee but not the
reciprocity fee.

So in a way, I'm just paying my reciprocity fee to ISOC. :)

-Jim