Subject: [95attendees] Need a Mini DisplayPort to VGA adapter

From: Yoav Nir <[email-masked]>
Date: Wed, 6 Apr 2016 10:42:19 -0300

Hi.

I seem to have left mine at home, so if anyone can lend me one of these (it’s the small cable that connects MBP laptops to the VGA projectors), please contact me directly.

Thanks!

Yoav

---

From: Yoav Nir <[email-masked]>
Date: Wed, 6 Apr 2016 10:50:56 -0300

Thanks to all who offered. Got one.

Yoav

> On 6 Apr 2016, at 10:42 AM, Yoav Nir <[email-masked]> wrote:
> 
> Hi.
>