Subject: [95attendees] Computer repair suggestions

From: Sean Leonard <[email-masked]>
Date: Mon, 4 Apr 2016 13:01:50 -0300

Hi Folks,

Can anyone recommend anywhere nearby for PC computer repair? The place needs to be reliable, trustworthy, and English-speaking.

Thanks in advance for any help that you can suggest.

Best regards,

Sean

---

From: [email-masked]
Date: Mon, 4 Apr 2016 16:36:37 +0000 (UTC)

Do you need computer components or someone to actually service it. The three requirements make it pretty much a null set imho. 

Galeria jardin on Florida Street is the headquarter of most computer stores here in Buenos Aires. That would be my best bet. But still tricky to get actual servicing done. PC or Mac?

Sent from Outlook Mobile. Yes, it works with Gmail.

On Mon, Apr 4, 2016 at 9:02 AM -0700, "Sean Leonard" <[email-masked]> wrote:

Hi Folks,

Best regards,

Sean
_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Sean Leonard <[email-masked]>
Date: Mon, 4 Apr 2016 13:43:10 -0300

PC.

The components might be internal, i.e., blown AC adapter or blown power port on the computer. The details are that the laptop stopped working and turning on, after plugging it in to the wall with an adapter. The Dell AC adapter says 100-240V and 1.6A, but reality may have been different. I fear the worst.

Sean

> On Apr 4, 2016, at 1:36 PM, [email-masked] wrote:
>

---

From: Rodolfo Miranda <[email-masked]>
Date: Mon, 4 Apr 2016 13:49:20 -0300

"reliable, trustworthy, and English-speaking”… is too demanding ;). In agreement with Diego, in Galería Jardin at Florida street you'll find many places that repairs laptops. I don’t know if they can do a fast repair in a day or two.

On 4 abr 2016, at 1:43 p.m., Sean Leonard <[email-masked]> wrote:

PC.

Sean

> On Apr 4, 2016, at 1:36 PM, [email-masked] <mailto:[email-masked]> wrote:
> 

-- 
*DLO The FieldService Company *
2332 Galiano St. Suite # 206
Coral Gables, FL 33134
Ph. + 1 305 448 6062

*This E-mail is confidential. It may also be legally privileged. If you are 
not the addressee you may not copy, forward, disclose or use any part of 
it. If you have received this message in error please delete it and all 
copies from your system and notify the sender immediately by return E-mail 
. Internet communications cannot be guaranteed to be timely, secure error 
or virus-free. The sender does not accept liability for any errors or 
omissions *

*!SAVE PAPER - THINK BEFORE YOU PRINT!*

---

From: Diego Garcia del Rio <[email-masked]>
Date: Mon, 4 Apr 2016 14:17:36 -0300

For your reference.. here is galeria jardin:

https://goo.gl/maps/TeWi6THoTKm

Its a 20 minute walk. But once inside, you can spend an hour or more
looking at the different stores.

In my times (I don't live in Buenos Aires any more), Datasoft was one of
the more reputable stores.. but not sure if the do repairs as well. But
most of the stores should be able to at least figure out if with a new AC
supply it will turn on.

On Mon, Apr 4, 2016 at 1:49 PM, Rodolfo Miranda <[email-masked]> wrote:

> "reliable, trustworthy, and English-speaking”… is too demanding ;). In
> agreement with Diego, in Galería Jardin at Florida street you'll find many
> places that repairs laptops. I don’t know if they can do a fast repair in a
> day or two.
>
>
>
>
> The components might be internal, i.e., blown AC adapter or blown power
> port on the computer. The details are that the laptop stopped working and
> turning on, after plugging it in to the wall with an adapter. The Dell AC
> adapter says 100-240V and 1.6A, but reality may have been different. I fear
> the worst.
>
> Sean
>
> Do you need computer components or someone to actually service it. The
> three requirements make it pretty much a null set imho.
>
> Galeria jardin on Florida Street is the headquarter of most computer
> stores here in Buenos Aires. That would be my best bet. But still tricky to
> get actual servicing done. PC or Mac?
>
>
> *This E-mail is confidential. It may also be legally privileged. If you
> are not the addressee you may not copy, forward, disclose or use any part
> of it. If you have received this message in error please delete it and all

---

From: Sean Leonard <[email-masked]>
Date: Mon, 4 Apr 2016 14:21:03 -0300

Turns out that the PC is turning on. Whew!

I guess maybe just a Dell AC Adapter (see below for specs) is what I would like to try borrowing. Are all (relatively recent) Dell AC adapters interchangeable with one another? Maybe just trying it overnight.

Speaking of which, I am interested in acquiring AC power cords that have Type I on one end (e.g., the Apple Type I extension cord, which is not sold in the US). I guess I will check out Galería Jardin. Let me know of other suggestions of places with quality AC power cords.

Sean

> On Apr 4, 2016, at 1:49 PM, Rodolfo Miranda <[email-masked]> wrote:
> 
> On 4 abr 2016, at 1:43 p.m., Sean Leonard <[email-masked] <mailto:[email-masked]>> wrote:
> 
> PC.
> 
> [email-masked] <mailto:[email-masked]>
> DLO The FieldService Company 
> This E-mail is confidential. It may also be legally privileged. If  > you are not the addressee you may not copy, forward, disclose or use any part of it. If you have received this message in error >  please delete it and all copies from your system and notify the  > sender immediately by return E-mail > . Internet communications cannot be guaranteed to be timely, secure >  error or virus-free. The sender does not accept liability for any >  errors or omissions > 
> !SAVE PAPER - THINK BEFORE YOU PRINT!
> 
> 
>

---

From: Diego Garcia del Rio <[email-masked]>
Date: Mon, 4 Apr 2016 14:35:22 -0300

Galeria jardin is also your place for cables.These guys seem to carry what
you're looking for

http://www.cablespc.com/

Florida 537 Galería Jardín. 1er Piso Local 491 (1st floor / Store 491)

On Mon, Apr 4, 2016 at 2:21 PM, Sean Leonard <[email-masked]> wrote:

> I guess maybe just a Dell AC Adapter (see below for specs) is what I would
> like to try borrowing. Are all (relatively recent) Dell AC adapters
> interchangeable with one another? Maybe just trying it overnight.
>
> Speaking of which, I am interested in acquiring AC power cords that have
> Type I on one end (e.g., the Apple Type I extension cord, which is not sold
> in the US). I guess I will check out Galería Jardin. Let me know of other
> suggestions of places with quality AC power cords.
>
> Sean
>