Subject: [95attendees] My Sunday Delta travel experience

From: Robert Moskowitz <[email-masked]>
Date: Mon, 4 Apr 2016 14:55:12 -0300

So sunday afternoon I get back to Detroit Metro and try to scan my 
passport for ID verification.  It was not working, huh?

So I go through security as really don't need the verification for TSA, 
and head to the Skylouge and get my passport verified there instead of 
wait for the boarding desk.

It took the Skylouge person some time and some number of screens. Never 
had this problem before.  Perhaps tied to the reciprocity issue.

So in Atlanta I go to the lounge there and the employee at the counter 
told me that JUST SATURDAY, the need for the reciprocity fee was 
removed.  I told him this was back in Mar 24th, and he said that 'no, 
the official release was only saturday'.

So seems Delta was just slow in getting the proper clearance.

---

From: Jared Mauch <[email-masked]>
Date: Mon, 4 Apr 2016 14:06:41 -0400

I left DTW on Wednesday on Delta to Atlanta and did not have this issue.

- Jared

> On Apr 4, 2016, at 1:55 PM, Robert Moskowitz <[email-masked]> wrote:
> 
> So sunday afternoon I get back to Detroit Metro and try to scan my passport for ID verification.  It was not working, huh?
> 
> So I go through security as really don't need the verification for TSA, and head to the Skylouge and get my passport verified there instead of wait for the boarding desk.
> 
> It took the Skylouge person some time and some number of screens. Never had this problem before.  Perhaps tied to the reciprocity issue.
> 
> So in Atlanta I go to the lounge there and the employee at the counter told me that JUST SATURDAY, the need for the reciprocity fee was removed.  I told him this was back in Mar 24th, and he said that 'no, the official release was only saturday'.
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 4 Apr 2016 19:02:31 +0000

Fyi, I was not asked about reciprocity fee either in Raleigh or Atlanta or BA.

-- 
Cheers,
Rajiv Asati
Distinguished Engineer, Cisco