Subject: [95attendees] Eze experience Sunday morning

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sun, 3 Apr 2016 14:20:37 +0000

Not too bad, it took a bit more than an hour from getting in line for immigration to exiting customs. 

Btw- since I only had carry on bags I was able to use lane 2 for customs which was much faster than 3. 

-Glenn

Sent from my iPhone

---

From: Randall Gellens <[email-masked]>
Date: Sun, 3 Apr 2016 11:41:01 -0700

> customs which was much faster than 3.

There's a lane for those with just carry-on?  I didn't know that. 
When I arrived all lanes had lines and there was no distinction that 
I could see.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
I envy people who drink: At least they know what to blame everything on.
    --Oscar Levant

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sun, 3 Apr 2016 18:45:17 +0000

They had a lane labeled 2 which said it was specially for pregnant women, older travelers, families with children under 2, and travelers with only carry on.   

You had to wait for the screen to scroll through all the categories.   I gave it a try , so as to avoid the very long general line, and they let me use it with my carry on bag without any problem. Ymmv

-Glenn

Sent from my iPhone

> On Apr 3, 2016, at 3:41 PM, Randall Gellens <[email-masked]> wrote:
> 
> There's a lane for those with just carry-on?  I didn't know that. When I arrived all lanes had lines and there was no distinction that I could see.
> 
> -- 
> Randall Gellens

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Sun, 3 Apr 2016 18:46:44 +0000

> There's a lane for those with just carry-on?  I didn't know that. When I arrived all lanes had lines and there was no distinction that I could see.
Customs exiting had a line for pregnant women and people with young children. And at the bottom if you looked carefully it said carry on. I used that line, too, and it was much shorter. 
Barbara