Subject: [95attendees] in need of LONG ethernet cable

From: Sean Leonard <[email-masked]>
Date: Mon, 4 Apr 2016 01:02:58 -0300

Hello,

Does anyone have any LONG ethernet cable? Thinking about 10-20 feet (3-6.5m). I can return it at the end if you need it back...

Thank you,

Sean

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 04 Apr 2016 05:54:57 -0300

Try the NOC!

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
http://protocoljournal.org

Sent from my iPhone

> On Apr 4, 2016, at 01:02, Sean Leonard <[email-masked]> wrote:
> 
> Hello,
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees