Subject: [95attendees] Meeting Room Wireless Outage

From: Jim Martin <[email-masked]>
Date: Fri, 8 Apr 2016 12:27:27 -0300

Gentlepeople,
	For around 10 minutes starting approximately 11:40am (local) this morning, the IETF wireless network in the meeting area was down. Unfortunately, we hit what looks like a new bug in the wireless controllers that took out both the primary and redundant units. This rendered the entire wireless inoperative until they rebooted. Once they came back up, everything returned to normal.

	We’re digging into the crash and working with Cisco verify the bug and get it fixed.

	Sorry for the outage!

	- Jim

---

From: Roland Bless <[email-masked]>
Date: Fri, 8 Apr 2016 18:30:05 +0200

Hi Jim,

On 08.04.2016 at 17:27 Jim Martin wrote:
> Gentlepeople, For around 10 minutes starting approximately 11:40am
> (local) this morning, the IETF wireless network in the meeting area
> was down. Unfortunately, we hit what looks like a new bug in the
> wireless controllers that took out both the primary and redundant
> units. This rendered the entire wireless inoperative until they
> rebooted. Once they came back up, everything returned to normal.
> 

Aside from that failure, the wifi experience was exceptional this time!
Many thanks to the whole NOC team for all your efforts to get it running
at this awesome quality!

Regards,
 Roland

---

From: Alia Atlas <[email-masked]>
Date: Fri, 8 Apr 2016 12:49:13 -0400

Absolutely agree!  Thanks so much for all the hard work
on the network!  As we increase remote participation with lots
of video streams (thanks Meetecho!), it's even more crucial.

Alia

On Fri, Apr 8, 2016 at 12:30 PM, Roland Bless <[email-masked]> wrote:

> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 8 Apr 2016 13:57:20 -0300

+1 

> On Apr 8, 2016, at 1:49 PM, Alia Atlas <[email-masked]> wrote:
>

---

From: Alejandro Acosta <[email-masked]>
Date: Fri, 8 Apr 2016 12:31:12 -0430

+1

El 4/8/2016 a las 12:19 PM, Alia Atlas escribió:
> On Fri, Apr 8, 2016 at 12:30 PM, Roland Bless <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi Jim,
>
>     [email-masked] <mailto:[email-masked]>

---

From: Jon Hudson <[email-masked]>
Date: Fri, 8 Apr 2016 15:11:30 -0300

+1

> On Apr 8, 2016, at 2:01 PM, Alejandro Acosta <[email-masked]> wrote:
> 
> +1
>

---

From: [email-masked]
Date: Fri, 8 Apr 2016 17:03:23 -0300

I was chairing a WG meeting at the time and noticed the outage because basically it felt like half the meeting had disappeared. This reminded me how crucial the network and our remote participation are, right along with our on-site support, and how much we've learned to take them all for granted.

Thanks NOC team, Meetecho, and Secretariat!!!

Suzanne 
(WG and BOF chair at IETF 95, 
happy NOC customer for many IETFs)

Sent from my iPhone

> On Apr 8, 2016, at 15:11, Jon Hudson <[email-masked]> wrote:
> 
> 
> +1
>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 9 Apr 2016 18:46:48 +0000

Indeed. It's crucial, and it worked phenomenally well.

> On Apr 8, 2016, at 5:03 PM, [email-masked] wrote:
> 
> On Apr 8, 2016, at 15:11, Jon Hudson <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> 
>> +1
>> 
>> On Apr 8, 2016, at 2:01 PM, Alejandro Acosta <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> +1
>>> 
>>>> On Fri, Apr 8, 2016 at 12:30 PM, Roland Bless <[email-masked] <mailto:[email-masked]>> wrote:
>>>> Hi Jim,
>>>> 
>>>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>>>> 
>>>> 
>>>> 
>>>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>>> 
>>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>