Subject: [95attendees] Suspension of reciprocity fee

From: Sandra Murphy <[email-masked]>
Date: Wed, 6 Apr 2016 18:01:06 -0400

I read 

"the Disposition passed by the National Migrations Agency does not relate the suspension enforced to any payment made before March 24 2016” 

as 

"the Disposition passed by the National Migrations Agency does not extend enforcement of the suspension to any payment made before March 24 2016”.

In other words, out of luck.

Which was the expected result, but I have not seen any one else forward an answer from an official source.

—Sandy

Begin forwarded message:

> From: Consulado Argentino <[email-masked]>
> Subject: Re: E-MAIL from Sandra Murphy
> Date: April 5, 2016 at 11:54:26 PM EDT
> To: Sandra Murphy <[email-masked]>
> 
> Dear Ms. Murphy,
> 
> 
> 
> Thank you for your email.
> 
>  
> We made inquiries in this regard, but received no details so far. Nonetheless, any updates sent on this matter in the coming months, will be posted on our website[embassyofargentina.us] without delay.
> 
>  
> Please bear in mind however, that the Disposition passed by the National Migrations Agency does not relate the suspension enforced to any payment made before March 24 2016.
> 
>  
> Sincerely,
> 
> ---
> Consular Section
> Embassy of Argentina
> 1811 Q Street NW, Washington DC 20009
> Tel.: (202) 238 6401 
> [email-masked]
> www.embassyofargentina.us[embassyofargentina.us] 
> Follow us: @ARGembassyinUSA
> 
> 
> Name: Sandra Murphy
> E-mail: [email-masked]
> 
> Enquiry:
> I am visiting Argentina 2-7 April 2016. I paid the reciprocity fee on 17 Mar. Is it possible to receive a refund?
>

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 7 Apr 2016 13:43:11 -0400

(Sent this yesterday from the wrong email address, which got moderated, and do not see it on the attendees list.  Apologies if this is a duplicate.)

I read

as

—Sandy