Subject: [95attendees] Shopping for leather products?

From: Stefan Winter <[email-masked]>
Date: Mon, 4 Apr 2016 11:42:20 -0300

Hi,

I heard BA is famous for leather products, and I'd like to buy things
like a lady's bag, purse, belts, and maybe a pair of shoes.

Any recommendations for *local* products (not interested in Gucci etc.)?
Most markets seem to happen on weekends only, but I'm leaving Friday
immediately after my last session :-(

Greetings,

Stefan Winter

---

From: Luciano Minuchin <[email-masked]>
Date: Mon, 4 Apr 2016 12:36:26 -0300

One option is Florida Street between Cordoba and Santa Fe, has many
options, markets are generally better but are the finaes week.

Saludos.
Luciano.

2016-04-04 11:42 GMT-03:00 Stefan Winter <[email-masked]>:

> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

---

From: Pablo Boscariol <[email-masked]>
Date: Mon, 4 Apr 2016 13:25:48 -0300

If you have enough time, you an take the B subway line an go to "Murillo street". You have to leave the subway on Malabia station. 

That is a "not so turistic" zone, so maybe you can get cheaper things. 

> On 4 abr 2016, at 12:36, Luciano Minuchin <[email-masked]> wrote:
> 
> One option is Florida Street between Cordoba and Santa Fe, has many options, markets are generally better but are the finaes week.
> 
> Saludos.
> Luciano.
> 
>

---

From: Alexis Tcach <[email-masked]>
Date: Mon, 4 Apr 2016 14:18:04 -0300

Other place is Murillo street, from 400 to 700 approximate.
You can reach there using the "B" (red) subway, Malabia station, it's
parallel to Av. Corrientes, about 3 blocks apart (but starts in Av. Angel
Gallardo).
It's supposed to be the leather street.
Near there, you have the Aguirre  (Aguirre and malabia, 4 blocks from the
previous subway) street (about 10 blocks from there) which have many shops,
and many of them sell leather products. Both are quite used to tourism, and
have in mind that prices are in Argentinean Pesos normall, but would surely
accept us dollars and credit cards.
Regards

-- 
Alexis Tcach