Subject: [95attendees] sandisk black usb storage found

From: Ana Laura Diedrichs <[email-masked]>
Date: Thu, 7 Apr 2016 11:26:50 -0300

For anyone who lost his/her pendrive yesterday: I'll be in nmlrg, 2trg,
6lo meetings. You can also contact me via telegram/twitter using
@anadiedrichs.

Regards,

Ana Laura Diedrichs

---

From: Randy Bush <[email-masked]>
Date: Thu, 07 Apr 2016 14:44:38 -0300

> For anyone who lost his/her pendrive yesterday

use of a usb drive which has not been under supervision since its birth
is equivalent to unsafe sex

they're cheap; throw it away