Subject: [95attendees] "I can hear the next room better than my own WG"

From: Carsten Bormann <[email-masked]>
Date: Fri, 08 Apr 2016 12:59:58 -0300

(Just overheard in Buenos Ayre B, which is sandwiched between two other
meeting rooms with loud presenters.  We had struggled with the same
issue in our own WG meeting before.)

Meeting venue people: For future meetings, we need a minimum sound
isolation spec for our meeting rooms.

Grüße, Carsten

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 8 Apr 2016 16:11:02 +0000

+1

Dirk

> -----Original Message-----
> From: 95attendees [mailto:[email-masked]] On Behalf Of
> Carsten Bormann
> Sent: Freitag, 8. April 2016 18:00
> To: [email-masked]
> Subject: [95attendees] "I can hear the next room better than my own WG"
> 
> meeting rooms with loud presenters.  We had struggled with the same issue in
> our own WG meeting before.)
> 
> Meeting venue people: For future meetings, we need a minimum sound isolation
> spec for our meeting rooms.
> 
> Grüße, Carsten
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 8 Apr 2016 13:40:14 -0300

+1 

> On Apr 8, 2016, at 12:59 PM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Phil Sorber <[email-masked]>
Date: Fri, 08 Apr 2016 16:52:03 +0000

+1

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 8 Apr 2016 19:10:03 +0100

This is the first time I have attended a remote IETF.

Apart from one persistent technical problem* with  Meetecho
I though that the experience was  as good as it gets
for a meeting split between local and remote attendees.

Thanks to all that relayed my comments from jabber to the
room, and thanks to the Meetecho team for their work.

Hope the next one will be F2F again.

- Stewart

*I was using W10 + Chrome Version 49.0.2623.110 m (64-bit)
and found that for every session I had to connect, then disconnect
then reconnect to get the slides.

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Fri, 8 Apr 2016 18:25:19 +0000

If anyone has comments regarding meetecho, other virtual meeting tooling, and how to make them better, I encourage you to post them on the [email-masked] mailing list.

Tony Hansen

From: 95attendees <[email-masked]<mailto:[email-masked]>> on behalf of Stewart Bryant <[email-masked]<mailto:[email-masked]>>
Date: Friday, April 8, 2016 at 2:10 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [95attendees] Experience as a remote attendee

- Stewart

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 08 Apr 2016 16:36:01 -0400

I had serious problems trying to be a remote participant.  I ran "mtr"
and I think the problem is network packet loss on the last few hops
before the venue.  (I've sent a detailed report to Lorenzo about this.)

Dale

---

From: Jared Mauch <[email-masked]>
Date: Fri, 8 Apr 2016 19:23:46 -0400

> On Apr 8, 2016, at 11:59 AM, Carsten Bormann <[email-masked]> wrote:
> 

It certainly was more of an issue this time vs other venues I’ve experienced
in the past.

I will say, not every issue requires a new standard/process to address,
but then again, this is the IETF where people spin their wheels on these
things quite a bit :)

- Jared