Subject: [95attendees] Average times from the Hilton to EZE at midday?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 6 Apr 2016 23:35:04 -0300

I wonder if some people have already taken a cab or similar transport back
to EXE around mid-day?

I'm making my return trip reservation, and wanted to understand how much
time I should allow when there's traffic.

Thanks!

Spencer

---

From: [email-masked]
Date: Thu, 7 Apr 2016 02:57:03 +0000 (UTC)

Noon is no too bad for traffic. Right now it's 30 minutes so I would probably count 1 hour at noon. 5/ or 6 PM.... That's another story though. 

Sent from Outlook Mobile. Yes, it works with Gmail.

On Wed, Apr 6, 2016 at 7:35 PM -0700, "Spencer Dawkins at IETF" <[email-masked]> wrote:

I wonder if some people have already taken a cab or similar transport back to EXE around mid-day?
I'm making my return trip reservation, and wanted to understand how much time I should allow when there's traffic.
Thanks!
Spencer

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 7 Apr 2016 11:31:49 -0300

> Noon is no too bad for traffic. Right now it's 30 minutes so I would probably count 1 hour at noon. 5/ or 6 PM.... That's another story though. 

Some (presumably many) of us have an 8:10 pm Friday departure from EZE. To get to EZE ~6 pm (I'm assuming that's sufficient time), can someone provide guidance as to how long to allocate? I'm guessing there'll be rush hour traffic to contend with ("that's another story").

Thanks,

--John

---

From: Keith Mitchell <[email-masked]>
Date: Thu, 7 Apr 2016 11:14:48 -0400

On 04/07/2016 10:31 AM, John G. Scudder wrote:
>> Noon is no too bad for traffic. Right now it's 30 minutes so I 
>> would probably count 1 hour at noon. 5/ or 6 PM.... That's another 
>> story though.
> 
> Some (presumably many) of us have an 8:10 pm Friday departure from 
> EZE. To get to EZE ~6 pm (I'm assuming that's sufficient time), can 
> someone provide guidance as to how long to allocate? I'm guessing 
> there'll be rush hour traffic to contend with ("that's another 
> story").

We left at 4pm Tuesday (online Ezeiza reservation, paid driver 510
pesos), got to the airport within an hour, clear of security and
immigration in less than another hour. Traffic inbound EZE-city was
however completely stuffed up by an over-turned coach :(, so allow
contingency for incidents.

For those used to TSA-style security, you'll find it pretty light, no
need to remove laptops/3-1-1/shoes. The line with the boondoggle body
scanner seemed to go faster than the one with the metal detector. All
the retail/food outlets groundside were duplicated airside. The
duty-free outlets seem to take USD/EUR/pesos/most cards, and even a
mixture for the same transaction.

Even if you check-in online, make sure you get your passport/visa/ESTA
etc stuff checked by an airline rep _before_ joining the boarding line.
There's a cursory hand-search of everyone's hand luggage at the gate (at
least for US-bound flights).

Keith

---

From: [email-masked]
Date: Thu, 7 Apr 2016 15:40:39 +0000 (UTC)

To be honest I would probably head out 4:30 the latest. Office hours tend to be later in Buenos Aires. But Friday traffic tends to be worse than usual. So if you have access to lounges at eze (there is a very nice AMEX lounge which you can access with platinum cards -and maybe gold as well, don't remember -) then leave at 4 and enjoy a nice glass of wine at the airport. 

On Thu, Apr 7, 2016 at 8:24 AM -0700, "Keith Mitchell" <[email-masked]> wrote:

Keith

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: "Border, John" <[email-masked]>
Date: Thu, 7 Apr 2016 15:51:00 +0000

Better allow extra time…

From: 95attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, April 07, 2016 11:41 AM
To: [email-masked]; [email-masked]
Subject: Re: [95attendees] Travel time from Hilton to EZE Friday afternoon/evening?

Sent from Outlook Mobile<https://aka.ms/thuyj7>. Yes, it works with Gmail.

On Thu, Apr 7, 2016 at 8:24 AM -0700, "Keith Mitchell" <[email-masked]<mailto:[email-masked]>> wrote:

On 04/07/2016 10:31 AM, John G. Scudder wrote:

> On Apr 6, 2016, at 11:57 PM, [email-masked]<mailto:[email-masked]> wrote:

Keith

95attendees mailing list

[email-masked]<mailto:[email-masked]>

Subject: Argentina: Buenos Aires province: Anticipate disruption, avoid demonstrations during 7-8 April union strike
From: "International SOS Security Advisories " <[email-masked]>
To: "Border, John" <[email-masked]>
Date: Thu, 7 Apr 2016 15:45:51 +0000

Medical Alerts and Travel Security Online

7 Apr 2016

  _____

Argentina: Buenos Aires province: Anticipate disruption, avoid demonstrations during 7-8 April union strike

Members in Buenos Aires province on 7-8 April should anticipate travel disruption during a 48-hour strike called by the Association of State Employees (ATE) to protest recent government lay-offs. Demonstrations will begin at 12.00 (local time); the main rally will start on Autopista Pablo Riccheri (see map) and proceed to Ministro Pistarini International Airport (EZE), where a sit-in protest will be held. Related demonstrations are possible in other urban centres, including the nearby capital Buenos Aires, on both days of the strike.

Travel Advice

*       Avoid all demonstrations as a routine security precaution. Consult with local contacts for details of planned protests in your area. Gatherings are likely to take place in the vicinity of main plazas and key government buildings.
*       If scheduled to pass through an affected area, reconfirm the status of routes before setting out. Plan alternative routes avoiding protest-affected areas and allow additional time for travel to minimise inconvenience.
*       Do not attempt to cross any roadblocks as this may elicit a hostile response from protesters. If you come across one, turn around and seek an alternative route to your destination.
*       Monitor our travel security alerts on Argentina for further developments.

Please do not reply to this email.

Please note that this travel alert was sent to you, to notify you about the health and safety risks in your destination. Travel alerts will be sent for the duration of your trip.

Assistance Centres
You can contact the following Assistance Centres:
Philadelphia, US: (1) (215) 942 8226
Singapore: (65) 6338 7800
London, UK: (44) (20) 8762 8008
Paris, France: (33) 155 633 155
Dubai, UAE: (971) 4 601 8777

All 24-hour Assistance Centres<http://www.internationalsos.com/en/assistance-centers.htm>

Travel security advice provided in this email represents the best judgment of AEA International Holdings Pte. Ltd. and Control Risks Group Holdings Ltd. Medical and health advice provided in this email represents the best judgment of AEA International Holdings Pte. Ltd. Advice in this email does not however provide a warranty of future results nor a guarantee against risk.

© 2016 AEA International Holdings Pte. Ltd. and Control Risks Group Holdings Ltd. All rights reserved. Reproduction (other than for authorised internal purposes) is prohibited except with the prior written consent of the copyright owners.

---

From: Adam Montville <[email-masked]>
Date: Thu, 7 Apr 2016 12:54:13 -0300

Would the allowance of additional time apply for those of us with late flights out on Saturday?

> On Apr 7, 2016, at 12:51 PM, Border, John <[email-masked]> wrote:
> 
> Better allow extra time…
> 
> From: 95attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of [email-masked] <mailto:[email-masked]>
> To: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> Sent from Outlook Mobile <https://aka.ms/thuyj7>. Yes, it works with Gmail.
> 
> 
> 
> 
> On Thu, Apr 7, 2016 at 8:24 AM -0700, "Keith Mitchell" <[email-masked] <mailto:[email-masked]>> wrote:
> 
> > On Apr 6, 2016, at 11:57 PM, [email-masked] <mailto:[email-masked]> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees><Mail Attachment.eml>_______________________________________________
> 95attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 07 Apr 2016 13:30:05 -0300

My office travel agent reports that there may be an ATE strike and rally 
today and tomorrow that may affect EZE itself, and the major roads 
nearby.

(OTOH, they have sent alerts for one thing or another almost everyday, 
and I have yet to see any practical effects.)

Ben.

On 7 Apr 2016, at 12:51, Border, John wrote:

> To be honest I would probably head out 4:30 the latest. Office hours 
> tend to be later in Buenos Aires. But Friday traffic tends to be worse 
> than usual. So if you have access to lounges at eze (there is a very 
> nice AMEX lounge which you can access with platinum cards -and maybe 
> gold as well, don't remember -) then leave at 4 and enjoy a nice glass 
> of wine at the airport.
>
> On Thu, Apr 7, 2016 at 8:24 AM -0700, "Keith Mitchell" 
> <[email-masked]<mailto:[email-masked]>> wrote:
>
>> On Apr 6, 2016, at 11:57 PM, 
>> [email-masked]<mailto:[email-masked]> wrote:
>

---

From: Diego Garcia del Rio <[email-masked]>
Date: Thu, 7 Apr 2016 14:38:25 -0300

the new government has been more "effective" at clearing up demonstrations
or at least trying to ensure some form of access to the airport. Earlier on
the year though a couple of rallies had blocked access to the airport
causing everyone to have to walk the last 2 or 3 km to the airport with
their suitcases on tow. I don't expect this to happen on friday (ask at the
hotel just in case) but indeed, be careful.

weekends traffic is usually much better towards the aiport but still allow
for at least 1 hour.

On Thu, Apr 7, 2016 at 1:30 PM, Ben Campbell <[email-masked]> wrote:

> today and tomorrow that may affect EZE itself, and the major roads nearby.
>
> (OTOH, they have sent alerts for one thing or another almost everyday, and
> I have yet to see any practical effects.)
>
> Ben.
>
>> To be honest I would probably head out 4:30 the latest. Office hours tend
>> to be later in Buenos Aires. But Friday traffic tends to be worse than
>> usual. So if you have access to lounges at eze (there is a very nice AMEX
>> lounge which you can access with platinum cards -and maybe gold as well,
>> don't remember -) then leave at 4 and enjoy a nice glass of wine at the
>> airport.
>>
>> On Thu, Apr 7, 2016 at 8:24 AM -0700, "Keith Mitchell" <
>> [email-masked]<mailto:[email-masked]>> wrote:
>>

---

From: Randall Gellens <[email-masked]>
Date: Thu, 7 Apr 2016 11:43:30 -0700

> would probably count 1 hour at noon. 5/ or 6 PM.... That's another 

The hotel told me to allow one hour to get to EZE at 6:30 or 7:00 PM on Friday.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
[XML] is probably the worst format ever designed...it really doesn't scale as a
file format, and it's generally a complete disaster. --Linus Torvalds, 3/6/2014