Subject: [95attendees] Language question

From: Ted Lemon <[email-masked]>
Date: Wed, 6 Apr 2016 19:14:53 -0300

I've been trying various idioms when I go to restaurants, because I like to
be able to at least try to communicate in Spanish rather than forcing the
people there to speak English (although it turns out many of them can).

What I haven't found in my study thus far is a clear way to begin the
conversation of ordering something at a counter or at the table.   The
conversation tends to go like this:

W: Hola!
T: Hola!   Quiero un café.

This seems rude.   Is it?   I tried "puedo tener un café?"   People have
understood what I meant, but it was fairly clear that this was not
idiomatic, as it would be in English.

Can any Argentinians make a suggestion for a better way to do this?

---

From: Andres Vidoz <[email-masked]>
Date: Wed, 6 Apr 2016 19:28:31 -0300

Hi Ted I think the best way to doit is saying: Hola, un café por favor and
if you can add a Buenos días/Tardes would be great.

I am from here by the way

Best Regards
El abr. 6, 2016 7:15 PM, "Ted Lemon" <[email-masked]> escribió:

> I've been trying various idioms when I go to restaurants, because I like
> to be able to at least try to communicate in Spanish rather than forcing
> the people there to speak English (although it turns out many of them can).
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

-- 

------------------------------

*No Imprimas Digitalizá*

------------------------------

ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su contenido a ninguna persona. Muchas gracias.

THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; should also not copy the message nor disclose its contents to anyone. Many thanks.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 6 Apr 2016 19:39:17 -0300

Thanks, Andres and Dave.   Those are both very helpful responses.   My
understanding of the subjunctive in Spanish is limited, and the
clarification to use tomar rather than tener is very helpful, as is the
much simpler suggestion that Andres provided. :)

---

From: Ignacio Solis <[email-masked]>
Date: Wed, 6 Apr 2016 15:40:07 -0700

First, I want to point out the (potentially not obvious) issue that this
varies by cultures; not all Spanishes (sp?) are created equal.

For example, you may use different conjugations, verbs or words.

In Costa Rica (where I'm originally from) you would say:
- "Me regalás un café?"
Which would literally translate to:
- "Would you gift me a coffee?"

Note 1: Other Spanish speakers may interpret this as: "would you give me a
free coffee?", which is not what it means in Costa Rica.
Note 2: The verb is conjugated using "vos" (as opposed to usted or tu).

So, when in that situation, I try to use a more "international" Spanish:

- "Me podrías traer un café por favor?"
which should translate to something like:
- "Could you please bring me a coffee?"

Note 3: This still has a verb, not a big problem, but still localized.

Andres is spot on though, just play it cool and say:
- "Un café por favor"

Note 4: No verb, minimal information being revealed, to the point, polite.

Nacho

-- 
Nacho - Ignacio Solis - [email-masked]

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 6 Apr 2016 22:41:21 +0000

I think it is “Spaniards”

From: 95attendees [mailto:[email-masked]] On Behalf Of Ignacio Solis
Sent: Wednesday, April 06, 2016 3:40 PM
To: Andres Vidoz
Cc: 95 Attendees; Ted Lemon
Subject: Re: [95attendees] Language question

First, I want to point out the (potentially not obvious) issue that this varies by cultures; not all Spanishes (sp?) are created equal.

Note 1: Other Spanish speakers may interpret this as: "would you give me a free coffee?", which is not what it means in Costa Rica.
Note 2: The verb is conjugated using "vos" (as opposed to usted or tu).

Nacho

On Wed, Apr 6, 2016 at 3:28 PM, Andres Vidoz <[email-masked]<mailto:[email-masked]>> wrote:

Hi Ted I think the best way to doit is saying: Hola, un café por favor and if you can add a Buenos días/Tardes would be great.

Best Regards
El abr. 6, 2016 7:15 PM, "Ted Lemon" <[email-masked]<mailto:[email-masked]>> escribió:
I've been trying various idioms when I go to restaurants, because I like to be able to at least try to communicate in Spanish rather than forcing the people there to speak English (although it turns out many of them can).

What I haven't found in my study thus far is a clear way to begin the conversation of ordering something at a counter or at the table.   The conversation tends to go like this:

W: Hola!
T: Hola!   Quiero un café.

This seems rude.   Is it?   I tried "puedo tener un café?"   People have understood what I meant, but it was fairly clear that this was not idiomatic, as it would be in English.

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

________________________________

No Imprimas Digitalizá

________________________________

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

--
Nacho - Ignacio Solis - [email-masked]<mailto:[email-masked]>

---

From: Ignacio Solis <[email-masked]>
Date: Wed, 6 Apr 2016 15:45:22 -0700

I meant the different Spanish languages, not people from Spain.

On Wed, Apr 6, 2016 at 3:41 PM, Gregory Mirsky <[email-masked]>
wrote:

> *From:* 95attendees [mailto:[email-masked]] *On Behalf Of *Ignacio
> Solis
> *Sent:* Wednesday, April 06, 2016 3:40 PM
> *To:* Andres Vidoz
> *Cc:* 95 Attendees; Ted Lemon
> *Subject:* Re: [95attendees] Language question
>
>
>

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 6 Apr 2016 22:47:50 +0000

Are these dialects or languages. AFAIK, Québécois is considered to be French dialect, not a language. Just curious.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ignacio Solis
Sent: Wednesday, April 06, 2016 3:45 PM
To: Gregory Mirsky
Cc: Ignacio Solis; Andres Vidoz; 95 Attendees; Ted Lemon
Subject: Re: [95attendees] Language question

On Wed, Apr 6, 2016 at 3:41 PM, Gregory Mirsky <[email-masked]<mailto:[email-masked]>> wrote:
I think it is “Spaniards”

From: 95attendees [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Ignacio Solis
Sent: Wednesday, April 06, 2016 3:40 PM
To: Andres Vidoz
Cc: 95 Attendees; Ted Lemon
Subject: Re: [95attendees] Language question

Nacho

Best Regards

W: Hola!
T: Hola!   Quiero un café.

No Imprimas Digitalizá

---

From: Ignacio Solis <[email-masked]>
Date: Wed, 6 Apr 2016 15:57:45 -0700

Errr, with my limited knowledge on the subject I will defer to wikipedia,
which I believe would classify these as dialects.  I will issue an errata
on my previous email.

On Wed, Apr 6, 2016 at 3:47 PM, Gregory Mirsky <[email-masked]>
wrote:

> Are these dialects or languages. AFAIK, Québécois is considered to be
> French dialect, not a language. Just curious.
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Ignacio Solis
> *Sent:* Wednesday, April 06, 2016 3:45 PM
> *To:* Gregory Mirsky
> *Cc:* Ignacio Solis; Andres Vidoz; 95 Attendees; Ted Lemon
>
> On Wed, Apr 6, 2016 at 3:41 PM, Gregory Mirsky <
> [email-masked]> wrote:
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 6 Apr 2016 20:43:55 -0300

They are not even considered 'dialects'. "Chilean Spanish" or "Colombian
Spanish" are not terms we use.

On 4/6/16 7:57 PM, Ignacio Solis wrote:
> Errr, with my limited knowledge on the subject I will defer to
> wikipedia, which I believe would classify these as dialects.  I will
> issue an errata on my previous email.
>
> On Wed, Apr 6, 2016 at 3:47 PM, Gregory Mirsky
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Are these dialects or languages. AFAIK, Québécois is considered to
>     be French dialect, not a language. Just curious.
>
>      
>
>     *From:[email-masked] <mailto:[email-masked]>
>     [mailto:[email-masked] <mailto:[email-masked]>]
>     *On Behalf Of *Ignacio Solis
>     On Wed, Apr 6, 2016 at 3:41 PM, Gregory Mirsky
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
>
>     *From:*95attendees [mailto:[email-masked]
>     <mailto:[email-masked]>] *On Behalf Of *Ignacio Solis
>     First, I want to point out the (potentially not obvious) issue
>     that this varies by cultures; not all Spanishes (sp?) are created
>     equal.
>
>      
>
>     Note 1: Other Spanish speakers may interpret this as: "would you
>     give me a free coffee?", which is not what it means in Costa Rica.
>
>     Hi Ted I think the best way to doit is saying: Hola, un café por
>     favor and if you can add a Buenos días/Tardes would be great.
>
>         I've been trying various idioms when I go to restaurants,
>         because I like to be able to at least try to communicate in
>         Spanish rather than forcing the people there to speak English
>         (although it turns out many of them can).
>
>          
>
>         What I haven't found in my study thus far is a clear way to
>         begin the conversation of ordering something at a counter or
>         at the table.   The conversation tends to go like this:
>
>          
>
>         W: Hola!
>
>         T: Hola!   Quiero un café.
>
>          
>
>         This seems rude.   Is it?   I tried "puedo tener un café?"  
>         People have understood what I meant, but it was fairly clear
>         that this was not idiomatic, as it would be in English.
>
>          
>
>         [email-masked] <mailto:[email-masked]>
>     ------------------------------------------------------------------------
>
>     *No Imprimas Digitalizá*
>
>     ------------------------------------------------------------------------
>
>     ESTEMENSAJE ES CONFIDENCIAL. Puede contener información amparada
>     por el secreto profesional. Si usted ha recibido este e-mail por
>     error, por favor comuníquenoslo inmediatamente vía e-mail y tenga
>     la amabilidad de eliminarlo de su sistema; no deberá copiar el
>     mensaje ni divulgar su contenido a ninguna persona. Muchas gracias.
>
>      
>
>     THIS MESSAGE IS CONFIDENTIAL. It may also contain information that
>     is privileged or otherwise legally exempt from disclosure. If you
>     have received it by mistake please let us know by e-mail
>     immediately and delete it from your system; should also not copy
>     the message nor disclose its contents to anyone. Many thanks.
>
>     _______________________________________________ 95attendees
>     mailing list [email-masked] <mailto:[email-masked]>
>     Nacho - Ignacio Solis - [email-masked] <mailto:[email-masked]>
>
>      
>
>     -- 
>
>     Nacho - Ignacio Solis - [email-masked] <mailto:[email-masked]>
>
> -- 
> Nacho - Ignacio Solis - [email-masked] <mailto:[email-masked]>
>

---

From: Phil Sorber <[email-masked]>
Date: Thu, 07 Apr 2016 03:04:47 +0000

Colloquialisms?

On Wed, Apr 6, 2016 at 8:44 PM Carlos M. Martinez <[email-masked]> wrote:

> On Wed, Apr 6, 2016 at 3:47 PM, Gregory Mirsky <
>> <[email-masked]>[email-masked]> wrote:
>>
>> *From:* 95attendees [mailto: <[email-masked]>
>> [email-masked]] *On Behalf Of *Ignacio Solis
>> Note 1: Other Spanish speakers may interpret this as: "would you give me
>> a free coffee?", which is not what it means in Costa Rica.
>>
>> On Wed, Apr 6, 2016 at 3:28 PM, Andres Vidoz < <[email-masked]>
>> [email-masked]> wrote:
>>
>> Hi Ted I think the best way to doit is saying: Hola, un café por favor
>> and if you can add a Buenos días/Tardes would be great.
>>
>> El abr. 6, 2016 7:15 PM, "Ted Lemon" < <[email-masked]>[email-masked]>
>> escribió:
>>
>> _______________________________________________ 95attendees mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/95attendees
>>
>>
>>
>> --
>>
> 95attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/95attendees
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 7 Apr 2016 00:34:37 -0300

That's a really good way of putting it!

On 4/7/16 12:04 AM, Phil Sorber wrote:
> Colloquialisms?
>
> On Wed, Apr 6, 2016 at 8:44 PM Carlos M. Martinez <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     They are not even considered 'dialects'. "Chilean Spanish" or
>     "Colombian Spanish" are not terms we use.
>
>
>>     wikipedia, which I believe would classify these as dialects.  I
>>     will issue an errata on my previous email.
>>
>>     <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>         Are these dialects or languages. AFAIK, Québécois is
>>         considered to be French dialect, not a language. Just curious.
>>
>>          
>>
>>         [mailto:[email-masked]
>>         <mailto:[email-masked]>] *On Behalf Of *Ignacio Solis
>>         <[email-masked]
>>         <mailto:[email-masked]>> wrote:
>>
>>         First, I want to point out the (potentially not obvious)
>>         issue that this varies by cultures; not all Spanishes (sp?)
>>         are created equal.
>>
>>          
>>
>>         Note 1: Other Spanish speakers may interpret this as: "would
>>         you give me a free coffee?", which is not what it means in
>>         Costa Rica.
>>
>>         On Wed, Apr 6, 2016 at 3:28 PM, Andres Vidoz
>>         <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>         Hi Ted I think the best way to doit is saying: Hola, un café
>>         por favor and if you can add a Buenos días/Tardes would be great.
>>
>>             because I like to be able to at least try to communicate
>>             in Spanish rather than forcing the people there to speak
>>             English (although it turns out many of them can).
>>
>>              
>>
>>             What I haven't found in my study thus far is a clear way
>>             to begin the conversation of ordering something at a
>>             counter or at the table.   The conversation tends to go
>>             like this:
>>
>>              
>>
>>             W: Hola!
>>
>>             T: Hola!   Quiero un café.
>>
>>              
>>
>>             This seems rude.   Is it?   I tried "puedo tener un
>>             café?"   People have understood what I meant, but it was
>>             fairly clear that this was not idiomatic, as it would be
>>             in English.
>>
>>              
>>
>>         ESTEMENSAJE ES CONFIDENCIAL. Puede contener información
>>         amparada por el secreto profesional. Si usted ha recibido
>>         este e-mail por error, por favor comuníquenoslo
>>         inmediatamente vía e-mail y tenga la amabilidad de eliminarlo
>>         de su sistema; no deberá copiar el mensaje ni divulgar su
>>         contenido a ninguna persona. Muchas gracias.
>>
>>          
>>
>>         THIS MESSAGE IS CONFIDENTIAL. It may also contain information
>>         that is privileged or otherwise legally exempt from
>>         disclosure. If you have received it by mistake please let us
>>         know by e-mail immediately and delete it from your system;
>>         should also not copy the message nor disclose its contents to
>>         anyone. Many thanks.
>>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 07 Apr 2016 00:44:09 -0300

Actually it get much more complex I think …

We have the Spanish, which actually should be called Castilian (castellano). Is the main language spoken in South America and Spain.

Is true that there are many differences among the Spanish spoken in Spain and in other countries, many sentences correct in Spain can be very wrong in other countries, and viceversa, words not used in some countries but used in others, etc.

Then in Spain (and this is the reason why we shouldn’t say spanish but castillian), we have other “spanish” languages, totally different than spanish itself, such as catalonian, gallego, euskera, bable, guanche. Then we have some dialects of those languages, for example “valenciano” or “balear” which are dialects of the catalonian, which in turn is one of the spanish languages (but as said, totally different to spanish and actually much closer to french or portuguesse).

Saludos,
Jordi

-----Mensaje original-----
De: 95attendees <[email-masked]> en nombre de "Carlos M. Martinez" <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 6 de abril de 2016, 20:43
Para: Ignacio Solis <[email-masked]>, Gregory Mirsky <[email-masked]>
CC: Andres Vidoz <[email-masked]>, 95 Attendees <[email-masked]>, Ted Lemon <[email-masked]>
Asunto: Re: [95attendees] Language question

>      Errr, with my limited knowledge on the subject I
>        will defer to wikipedia, which I believe would classify these as
>        dialects.  I will issue an errata on my previous email.
>      
>                Are
>                    these dialects or languages. AFAIK, Québécois is
>                From:
>                    [email-masked]
>                    [mailto:[email-masked]]
>                    On Behalf Of Ignacio Solis
>                        On Wed, Apr 6, 2016 at 3:41
>                          PM, Gregory Mirsky < <mailto:[email-masked]>[email-masked]>
>                          wrote:
>                        
>                          
>                            I
>                                think it is “Spaniards”
>                             
>                            From:
>                                95attendees [mailto: <mailto:[email-masked]>[email-masked]]
>                                On Behalf Of Ignacio Solis
>                                  First, I want to
>                                    point out the (potentially not
>                                    obvious) issue that this varies by
>                                    cultures; not all Spanishes (sp?)
>                                    are created equal.
>                                  
>                                     
>                                  
>                                  
>                                    For example,
>                                      you may use different
>                                      conjugations, verbs or words.
>                                  
>                                  
>                                     
>                                  
>                                  
>                                    In Costa Rica
>                                      (where I'm originally from) you
>                                      would say:
>                                  
>                                  
>                                    - "Me regalás
>                                      un café?"
>                                  
>                                  
>                                    Which would
>                                      literally translate to:
>                                  
>                                  
>                                    - "Would you
>                                      gift me a coffee?"
>                                  
>                                  
>                                     
>                                  
>                                  
>                                    Note 1: Other
>                                      Spanish speakers may interpret
>                                      this as: "would you give me a free
>                                      coffee?", which is not what it
>                                      means in Costa Rica.
>                                  
>                                  
>                                    Note 2: The
>                                      verb is conjugated using "vos" (as
>                                      opposed to usted or tu).
>                                  
>                                  
>                                     
>                                  
>                                  
>                                    So, when in
>                                      that situation, I try to use a
>                                      more "international" Spanish:
>                                  
>                                  
>                                     
>                                  
>                                  
>                                    - "Me podrías
>                                    Note 3: This
>                                      still has a verb, not a big
>                                      problem, but still localized.
>                                  
>                                  
>                                     
>                                  
>                                  
>                                     
>                                  
>                                  
>                                    Andres is spot
>                                      on though, just play it cool and
>                                      say:
>                                  
>                                  
>                                    - "Un café por
>                                      favor"
>                                    
>                                       
>                                    
>                                    
>                                      Note 4: No
>                                        verb, minimal information being
>                                        revealed, to the point, polite.
>                                    
>                                    
>                                       
>                                    
>                                    
>                                      Nacho
>                                    
>                                    
>                                       
>                                    
>                                  
>                                
>                                
>                                   
>                                  
>                                    On Wed, Apr 6,
>                                      2016 at 3:28 PM, Andres Vidoz < <mailto:[email-masked]>[email-masked]>
>                                      wrote:
>                                          El abr.
>                                            6, 2016 7:15 PM, "Ted Lemon"
>                                            < <mailto:[email-masked]>[email-masked]>
>                                            escribió:
>                                        
>                                      
>                                      
>                                        
>                                          
>                                            
>                                              I've
>                                                been trying various
>                                                idioms when I go to
>                                                restaurants, because I
>                                                like to be able to at
>                                                least try to communicate
>                                                in Spanish rather than
>                                                forcing the people there
>                                                to speak English
>                                                (although it turns out
>                                                many of them can).
>                                              
>                                                 
>                                              
>                                              
>                                                What
>                                                  I haven't found in my
>                                                  study thus far is a
>                                                  clear way to begin the
>                                                  conversation of
>                                                  ordering something at
>                                                  a counter or at the
>                                                  table.   The
>                                                  conversation tends to
>                                                  go like this:
>                                              
>                                              
>                                                 
>                                              
>                                              
>                                                W:
>                                                  Hola!
>                                              
>                                              
>                                                T:
>                                                  Hola!   Quiero un
>                                                  café.
>                                              
>                                              
>                                                 
>                                              
>                                              
>                                                This
>                                                  seems rude.   Is it?  
>                                                  I tried "puedo tener
>                                                  un café?"   People
>                                                  have understood what I
>                                                  meant, but it was
>                                                  fairly clear that this
>                                                  was not idiomatic, as
>                                                  it would be in
>                                                  English.
>                                              
>                                              
>                                                 
>                                              
>                                              
>                                                Can
>                                                  any Argentinians make
>                                                  a suggestion for a
>                                                  better way to do this?
>                                              
>                                              
>                                                 
>                                              
>                                            
>                                             
>                                          
>                                        
>                                    ________________________________________
>No Imprimas Digitalizá________________________________________
>ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su contenido a ninguna persona. Muchas gracias. THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; should also not copy the message nor disclose its contents to anyone. Many thanks.
>
>[email-masked]://www.ietf.org/mailman/listinfo/95attendees
>
>
> 
>
>--
>
>Nacho - Ignacio Solis -
>[email-masked]
>
>
>
>
>
>
>
>
> 
>
>-- 
>Nacho - Ignacio Solis - 
>[email-masked]://www.ietf.org/mailman/listinfo/95attendees
>

---

From: Tomek Mrugalski <[email-masked]>
Date: Thu, 7 Apr 2016 02:44:27 -0300

Since the thread was started I may as well go ahead and ask my question,
too. I did explore Argentina for 2 weeks before IETF and tremendously
enjoyed it, with knowing only a couple words in Spanish.
Sometimes it involved a lot of smiling and hand waving, but overall it
was an awesome experience.

However, after the IETF is done, I'm heading out to slightly more remote
areas. My plan is to visit several astronomical observatories in Atacama
desert in Chile. I was told that while the stuff there will likely be
speaking English, the guards at the entrance gates most will not.

Up in the mountains there's no way to get any connectivity, so any
on-line translations are out of question. I do have Spanish language
pack installed on my google translate, but it only does text, not voice
in off-line mode. I'm not sure how good the translation is. So here's my
request: Can I ask someone fluent in Spanish to translate a couple
sentences for me?

Please contact me off the list if you're willing to help.

Thanks a lot in advance,
Tomek

---

From: Ted Lemon <[email-masked]>
Date: Thu, 7 Apr 2016 09:25:09 -0300

Ooh, the Atacama.   I am jealous.   Have a good time!

---

From: Carlos Martinez <[email-masked]>
Date: Thu, 07 Apr 2016 09:43:33 -0300

The observatories are high on my list. Have a great time, and share your 
pics !

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Thu, Apr 7, 2016 at 9:25 AM, Ted Lemon <[email-masked]> wrote:
Ooh, the Atacama. I am jealous. Have a good time!
On Thu, Apr 7, 2016 at 2:44 AM, Tomek Mrugalski < 
[email-masked] [[email-masked]] > wrote:
Since the thread was started I may as well go ahead and ask my question,
too. I did explore Argentina for 2 weeks before IETF and tremendously
enjoyed it, with knowing only a couple words in Spanish.
Sometimes it involved a lot of smiling and hand waving, but overall it
was an awesome experience.

Thanks a lot in advance,
Tomek

_________________________ ______________________
95attendees mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/95attendees 
[https://www.ietf.org/mailman/listinfo/95attendees]

---

From: Tomek Mrugalski <[email-masked]>
Date: Thu, 7 Apr 2016 10:55:39 -0300

> Please contact me off the list if you're willing to help.
Many thanks you to Hugo, Sebastian and Marcos for their kind help.
And thanks for all the tips. Yes, I do intend to take lots of pictures
and share the better ones on-line.

Tomek

---

From: Sean Leonard <[email-masked]>
Date: Thu, 7 Apr 2016 11:11:22 -0300

> On Apr 7, 2016, at 2:44 AM, Tomek Mrugalski <[email-masked]> wrote:
> 
> in off-line mode.

I have been using this app:
Spanish English Dictionary + Freemium by Ascendo Inc.
https://appsto.re/us/D5Rkt.i

It does words, not phrases, but it gets the job done and it is offline.

I cannot help with the Spanish translation (not as well compared to others on the list); however, maybe it would be a good idea to learn how to write out Spanish. The rules of the written language are very regular (unlike, say, English), and for 99.99% of words, you write them out exactly as they are pronounced.

Regards,

Sean

---

From: Ted Lemon <[email-masked]>
Date: Thu, 7 Apr 2016 11:15:33 -0300

Another question about Argentinian Castellano, which may be more broadly
applicable, is that I can't tell the difference between the 'g' in 'la
gente' and the 'j' in 'el jefe'.   To me these sound the same.   Are they
distinct sounds that I'm just not hearing?   And is the 'h' silent (or a
mild glottal stop) in 'ahora' or is that only at the beginning of a word?

On Thu, Apr 7, 2016 at 11:11 AM, Sean Leonard <[email-masked]> wrote:

> I cannot help with the Spanish translation (not as well compared to others
> on the list); however, maybe it would be a good idea to learn how to write
> out Spanish. The rules of the written language are very regular (unlike,
> say, English), and for 99.99% of words, you write them out exactly as they
> are pronounced.
>
> Regards,
>
> Sean

---

From: Nicolas Graizer <[email-masked]>
Date: Thu, 07 Apr 2016 11:29:58 -0300

Hi Ted,

Yes, you are right.

The G and the J sounds the same in some words, as you said.
And the H can be silent everywhere.

Good observation!

Firmas de correo.com : Ing. Ariel Graizer
	
Logo 	

Nicolás Graizer//

*SyT - Servicios y Telecomunicaciones / Rocstar TV*
Suipacha 128 piso 2º "C", CP 1008 - Ciudad de Buenos Aires, Argentina.
Oficina: +54-11-4138-1800
[email-masked] <mailto:[email-masked]>
www.syt.com <http://www.syt.com> - www.rocstar.tv <http://www.rocstar.tv>

eco No me imprimas si no es necesario. Protejamos el medio ambiente

On 07/04/16 11:15, Ted Lemon wrote:
> Another question about Argentinian Castellano, which may be more 
> broadly applicable, is that I can't tell the difference between the 
> 'g' in 'la gente' and the 'j' in 'el jefe'.   To me these sound the 
> same.   Are they distinct sounds that I'm just not hearing?   And is 
> the 'h' silent (or a mild glottal stop) in 'ahora' or is that only at 
> the beginning of a word?
>
> On Thu, Apr 7, 2016 at 11:11 AM, Sean Leonard <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>
>     > On Apr 7, 2016, at 2:44 AM, Tomek Mrugalski
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
>     >
>     I cannot help with the Spanish translation (not as well compared
>     to others on the list); however, maybe it would be a good idea to
>     learn how to write out Spanish. The rules of the written language
>     are very regular (unlike, say, English), and for 99.99% of words,
>     you write them out exactly as they are pronounced.
>
>     Regards,
>
>     Sean

---

From: Ignacio Solis <[email-masked]>
Date: Thu, 7 Apr 2016 07:37:07 -0700

Which letters produce what phonemes may depend on the letters before and
after.

gente an jefe produce the same phoneme, gota and jota do not.

I would venture a uninformed (but native speaker) guess that the h does not
produce a sound under those conditions in most (all?) variations.  If
anything, some variations add a mild breathy sound (h) to the "j".

In Argentina/Uruguay the biggest difference to other variations of Spanish
is the "y" sound.

Nacho

On Thu, Apr 7, 2016 at 7:15 AM, Ted Lemon <[email-masked]> wrote:

>> I cannot help with the Spanish translation (not as well compared to
>> others on the list); however, maybe it would be a good idea to learn how to
>> write out Spanish. The rules of the written language are very regular
>> (unlike, say, English), and for 99.99% of words, you write them out exactly
>> as they are pronounced.
>>
>> Regards,
>>
>> Sean

---

From: Diego Dujovne <[email-masked]>
Date: Thu, 7 Apr 2016 11:45:33 -0300

G sounds only as j in 'ge' and 'gi'. G sounds as 'Great', 'Grip' and
'Garbled' in the other cases: 'ga' 'gue' 'gui' 'go' and 'gu'.

Diego

---

From: Ted Lemon <[email-masked]>
Date: Thu, 7 Apr 2016 12:41:59 -0300

Thanks, that was hilarious.   I have definitely noticed that Argentinian
speakers sound like they are speaking Italian, only with different words.
:)

On Thu, Apr 7, 2016 at 12:36 PM, Hernan Contreras (hcontrer) <
[email-masked]> wrote:

> A little lesson about types of spanish accents in Latam
> https://www.youtube.com/watch?v=VlK-neOypDM
>
> Regards
> Hernan
>
> From: 95attendees <[email-masked]> on behalf of Diego
> Dujovne <[email-masked]>
> Date: Thursday, April 7, 2016 at 11:45 AM
> To: Ted Lemon <[email-masked]>
> Cc: Tomek Mrugalski <[email-masked]>, 95 Attendees <
> [email-masked]>, Sean Leonard <[email-masked]>

---

From: "Hernan Contreras (hcontrer)" <[email-masked]>
Date: Thu, 7 Apr 2016 15:36:44 +0000

Regards
Hernan

From: 95attendees <[email-masked]<mailto:[email-masked]>> on behalf of Diego Dujovne <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 7, 2016 at 11:45 AM
To: Ted Lemon <[email-masked]<mailto:[email-masked]>>
Cc: Tomek Mrugalski <[email-masked]<mailto:[email-masked]>>, 95 Attendees <[email-masked]<mailto:[email-masked]>>, Sean Leonard <[email-masked]<mailto:[email-masked]>>
Subject: Re: [95attendees] Language question

G sounds only as j in 'ge' and 'gi'. G sounds as 'Great', 'Grip' and 'Garbled' in the other cases: 'ga' 'gue' 'gui' 'go' and 'gu'.

Diego

El abr 7, 2016 11:16 AM, "Ted Lemon" <[email-masked]<mailto:[email-masked]>> escribió:
Another question about Argentinian Castellano, which may be more broadly applicable, is that I can't tell the difference between the 'g' in 'la gente' and the 'j' in 'el jefe'.   To me these sound the same.   Are they distinct sounds that I'm just not hearing?   And is the 'h' silent (or a mild glottal stop) in 'ahora' or is that only at the beginning of a word?

On Thu, Apr 7, 2016 at 11:11 AM, Sean Leonard <[email-masked]<mailto:[email-masked]>> wrote:

> On Apr 7, 2016, at 2:44 AM, Tomek Mrugalski <[email-masked]<mailto:[email-masked]>> wrote:
>

Regards,

Sean