Subject: [95attendees] EZE Report

From: Jared Mauch <[email-masked]>
Date: Thu, 7 Apr 2016 16:54:27 -0400

I left the hilton at 4pm today, ride to EZE took about 45 minutes.  There was a long line for check-in, including at the priority areas.

You are allowed some limited liquids past security, unlike the US/TSA regime.  I was told you can *NOT* bring them on the plane.

check-in, security and customs took around 30 minutes and there was no wait for security and customs.

There were army and security forces outside the airport with TV cameras set up, it looked like preparing for the strike/protests planned for today/tomorrow.

Hope this helps others.

- Jared

---

From: Diego Garcia del Rio <[email-masked]>
Date: Thu, 7 Apr 2016 17:57:02 -0300

there is usually a second-level screening at the gate for US-bound flights
where they do the liquid thing... don't remember any more about the
free-shop policy though.. (if you buy wine at the free-shop).

On Thu, Apr 7, 2016 at 5:54 PM, Jared Mauch <[email-masked]> wrote:

> I left the hilton at 4pm today, ride to EZE took about 45 minutes.  There
> was a long line for check-in, including at the priority areas.
>
> You are allowed some limited liquids past security, unlike the US/TSA
> regime.  I was told you can *NOT* bring them on the plane.
>
> There were army and security forces outside the airport with TV cameras
> set up, it looked like preparing for the strike/protests planned for
> today/tomorrow.
>
> Hope this helps others.
>
> - Jared
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: Jared Mauch <[email-masked]>
Date: Thu, 7 Apr 2016 16:58:22 -0400

> On Apr 7, 2016, at 4:57 PM, Diego Garcia del Rio <[email-masked]> wrote:
> 
> there is usually a second-level screening at the gate for US-bound flights where they do the liquid thing... don't remember any more about the free-shop policy though.. (if you buy wine at the free-shop).

Haven’t made it that far yet.  If people want a report, I can send one when I’m seated on my flight.

- Jared

---

From: Randall Gellens <[email-masked]>
Date: Thu, 7 Apr 2016 14:06:16 -0700

At 4:54 PM -0400 4/7/16, Jared Mauch wrote:

>  You are allowed some limited liquids past security, unlike the 
> US/TSA regime.  I was told you can *NOT* bring them on the plane.

To clarify, you mean that EZE security don't care about small liquids 
(<=100ml), e.g., how many you have, nor large liquids (>100ml), but 
that at the gate for U.S.-bound (and presumably Australia-bound) they 
do a carry-on baggage check looking for large liquids (>100ml)?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Mambo (MUM-bo; Swedish; noun): An adult who lives at home with his
or her mother.

---

From: Jared Mauch <[email-masked]>
Date: Thu, 7 Apr 2016 18:13:26 -0300

You are allowed to bring bottled water past security, like a first world country. 

Word is they will not allow you to board with it, at least for US bound flights. No clue for other destinations. I'm not carrying liquids, but can provide a report in about an hour as we board. 

Jared Mauch

> On Apr 7, 2016, at 6:06 PM, Randall Gellens <[email-masked]> wrote:
> 
> To clarify, you mean that EZE security don't care about small liquids (<=100ml), e.g., how many you have, nor large liquids (>100ml), but that at the gate for U.S.-bound (and presumably Australia-bound) they do a carry-on baggage check looking for large liquids (>100ml)?
> 
> -- 
> Randall Gellens

---

From: Diego Garcia del Rio <[email-masked]>
Date: Thu, 7 Apr 2016 18:37:48 -0300

Randall, yes, that is whay I am saying.. they do additional baggage checks
at the gate for US bound flights...

On Thu, Apr 7, 2016 at 6:13 PM, Jared Mauch <[email-masked]> wrote:

> Word is they will not allow you to board with it, at least for US bound
> flights. No clue for other destinations. I'm not carrying liquids, but can
> provide a report in about an hour as we board.
>
> Jared Mauch
>
> (<=100ml), e.g., how many you have, nor large liquids (>100ml), but that at
> the gate for U.S.-bound (and presumably Australia-bound) they do a carry-on
> baggage check looking for large liquids (>100ml)?
> >
> > --
> > Randall Gellens

---

From: Brian Reid <[email-masked]>
Date: Thu, 7 Apr 2016 15:04:06 -0700

My bottled water was confiscated at the gate as I prepared to board a 
US-bound flight.
I had just bought it minutes earlier at a vendor 30 meters from where it 
was confiscated.
The airline gave every passenger a bottle of water an hour after takeoff.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 7 Apr 2016 22:14:12 +0000

> My bottled water was confiscated at the gate as I prepared to board a US-
> bound flight.
> I had just bought it minutes earlier at a vendor 30 meters from where it was
> confiscated.

Does anyone know if it's possible to buy duty free liquids and have them delivered after gate security?
I've heard of some places where they refuse to sell duty free liquids to US-bound people because they don't have the ability to deliver after gate security.
Barbara

---

From: Jared Mauch <[email-masked]>
Date: Thu, 7 Apr 2016 19:24:40 -0300

Yes there was duty free delivery after the gate for me. 

Jared Mauch

---

From: Jared Mauch <[email-masked]>
Date: Thu, 7 Apr 2016 19:26:17 -0300

The checks seemed to be a quick cursory view of my bag vs extensive search. The usual questions that started in the 80s and on for US travelers, bag been with you, etc were asked. 

I had to remove my jacket but not my hoodie so they could pat it down. 

Jared Mauch

> On Apr 7, 2016, at 6:37 PM, Diego Garcia del Rio <[email-masked]> wrote:
> 
> Randall, yes, that is whay I am saying.. they do additional baggage checks at the gate for US bound flights...
> 
>

---

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Thu, 7 Apr 2016 22:26:51 +0000

Two years ago, my wife had her water confiscated too.

Will
________________________________________
From: 95attendees [[email-masked]] on behalf of STARK, BARBARA H [[email-masked]]
Sent: Thursday, April 07, 2016 5:14 PM
To: Brian Reid; [email-masked]
Subject: Re: [95attendees] EZE Report