Subject: Re: [95attendees] Airport transportation

From: sam rack <[email-masked]>
Date: Fri, 1 Apr 2016 12:41:01 -0700

Is there a ATM inside the airport to get some Pesos. I see some of the cab company takes US$ but no card. 

Date: Thu, 31 Mar 2016 10:06:18 -0700
From: [email-masked]
To: [email-masked]
CC: [email-masked]
Subject: Re: [95attendees] Airport transportation

According to Google maps, bus 20A (every 15 minutes) gets you most of the way. You would just have to walk East about 400 meters.
>From Holiday Inn Express the 93A or 93B line works with a  bit longer walk East.
On Thu, Mar 31, 2016 at 9:46 AM, Behcet Sarikaya <[email-masked]> wrote:
 Is there metro/subte  transportation from Sheraton to Hilton?

I am seeing rain forecast all next week.

Behcet

_______________________________________________

95attendees mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Bob Hinden <[email-masked]>
Date: Fri, 1 Apr 2016 16:42:42 -0300

Yes, several after you get through customs.

Bob

> On Apr 1, 2016, at 4:41 PM, sam rack <[email-masked]> wrote:
> 
> Is there a ATM inside the airport to get some Pesos.
> I see some of the cab company takes US$ but no card.
> 
> _______________________________________________ 95attendees mailing list [email-masked]://www.ietf.org/mailman/listinfo/95attendees

---

From: Jared Mauch <[email-masked]>
Date: Fri, 1 Apr 2016 15:43:58 -0400

On the left as you exit customs.  There are 3 machines there labelled “Citi”.  The one on the right does not take foreign ATM cards, use one of the two on the left.

- Jared

> On Apr 1, 2016, at 3:42 PM, Bob Hinden <[email-masked]> wrote:
>

---

From: Mark Andrews <[email-masked]>
Date: Sat, 02 Apr 2016 07:01:30 +1100

In message <[email-masked]>, Jared Mauch 
writes:
> On the left as you exit customs.  There are 3 machines there labelled
> Citi.  The one on the right does not take foreign ATM cards, use one of
> the two on the left.

And if those dont work there is another atm halfway down the check-in
hall (different bank).

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Pierre Lynch <[email-masked]>
Date: Fri, 1 Apr 2016 21:45:04 +0000

The Citi Machine worked for me.... after 2 failed attempts. Patience required.

Thanks,

Pierre

---

From: Ted Lemon <[email-masked]>
Date: Sat, 2 Apr 2016 21:33:29 +0900

I can confirm previous reports that the Citi machine will give me 700
pesos, but not 2000 pesos.   Unfortunate, because the fee is 87 pesos.   Oh
well. :)

For those who have not yet left their origin location and have not reserved
a cab, I suggest doing so--the wait for non-reservation arrivals was over
an hour when we got in last night, and apparently the flights that arrive
in the morning make the situation even worse (although possibly more
drivers are working then).

Also, nobody asked me for the customs form on entrance (they just X-rayed
all my bags) and there was no talk of reciprocity fees (U.S. passport).
Passport was stamped on entry.