Subject: [95attendees] Hanging at EZE

From: Adam Montville <[email-masked]>
Date: Fri, 8 Apr 2016 19:37:05 -0300

Can anyone let us know what hanging around EZE is like in terms of amenities?  WiFi? Power?

Thanks,

Adam

---

From: Jon Hudson <[email-masked]>
Date: Fri, 8 Apr 2016 20:12:43 -0300

Actually there is lots of stuff.

Too many stores, but also lots of siting areas, good walking around room, a few food places, wine bar, Starbucks etc.

for wifi you need access to one of the lounges .

But I found this on the floor near gate 9 ;-)

You may have mail

> On Apr 8, 2016, at 7:37 PM, Adam Montville <[email-masked]> wrote:
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Jim Fenton <[email-masked]>
Date: Fri, 8 Apr 2016 16:31:12 -0700

There is a public WiFi network as well, if you can call something that
only supports TCP ports 80 and 443 (and UDP/53, I suppose) a network...

---

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 8 Apr 2016 21:39:35 -0300

Thanks for the information!

> On Apr 8, 2016, at 8:31 PM, Jim Fenton <[email-masked]> wrote:
> 
> There is a public WiFi network as well, if you can call something that only supports TCP ports 80 and 443 (and UDP/53, I suppose) a network...
>

---

From: [email-masked]
Date: Sun, 10 Apr 2016 13:07:13 -0300

Not only that, but no Delta checkin until 3 hours before flight.  I was 
not told that.  So I have a 4 hour wait here.  No power by the chairs.  
I found ONE outlet and am sitting on my rollerbag.

I am going to complain to Delta.  I could not check in on line for some 
reason and had to wait to come here to check in.

On 2016-04-08 20:31, Jim Fenton wrote:
>> Too many stores, but also lots of siting areas, good walking around
>> room, a few food places, wine bar, Starbucks etc.
>>

---

From: "Adam W. Montville" <[email-masked]>
Date: Sun, 10 Apr 2016 12:04:49 -0500

I was told the same for United yesterday. But, after sitting for a while and heading to the checkin counter, I found they were already open.  That was at least 3.5 hours ahead of departure.

> On Apr 10, 2016, at 11:07 AM, [email-masked] wrote:
> 
> Not only that, but no Delta checkin until 3 hours before flight.  I was not told that.  So I have a 4 hour wait here.  No power by the chairs.  I found ONE outlet and am sitting on my rollerbag.
> 
> I am going to complain to Delta.  I could not check in on line for some reason and had to wait to come here to check in.
> 
>

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 10 Apr 2016 15:03:57 -0300

Because of an Air France flight, they activated the kiosks.  A couple of 
us were then able to get our boarding passes and get in.

I am now ensconced in the club.  Much more comfortable.  Plus security 
had Just come around to tell me I could not use the ONE open outlet I 
found new some vending machines  :(

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Fernando Gont <[email-masked]>
Date: Mon, 11 Apr 2016 15:22:45 -0300

> for wifi you need access to one of the lounges .

Nope. There's free wifi at EZE.

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Diego Dujovne <[email-masked]>
Date: Mon, 11 Apr 2016 15:44:06 -0300

And also free wifi at AEP.

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 11 Apr 2016 18:56:39 -0300

> Nope. There's free wifi at EZE.
But only ports 80/443.  Your IMAP mail will not work.  Plus every hour 
you have to disconnect and reauthenicate.

In the skyteam lounge, I had full access wifi.

---

From: Diego Dujovne <[email-masked]>
Date: Tue, 12 Apr 2016 00:13:30 -0300

Robert,
           Yes. You are right. I might say that is the price of free
internet. However, it is better than other airports where there is no free
internet at all.
Regards,

               Diego
El abr 11, 2016 6:57 PM, "Robert Moskowitz" <[email-masked]>