Subject: [95attendees] FYI - live video streams from IETF 95 of Newcomers orientation, IRTF, plenary and Thursday lunch session

From: Dan York <[email-masked]>
Date: Sun, 3 Apr 2016 15:36:41 +0000

IETF95 attendees,

Beyond the regular remote participation methods ( http://www.ietf.org/meeting/95/remote-participation.html ) we have also arranged to have four sessions streamed via the IETF YouTube channel (over both IPv4 and IPv6).  More info and all the necessary links can be found at:

http://www.ietf.org/live/

The four sessions are:

  *   IETF Newcomers Orientation<http://www.ietf.org/live/#newcomers> - Sunday, 3 April 2016, 13:00-14:50 ART, Buen Ayre A
  *   IRTF open session (ANRP awards)<http://www.ietf.org/live/#irtf> - Tuesday, 5 April 2016, 10:00-12:30 ART, Pacifico A
  *   Combined Technical & Administrative Plenary<http://www.ietf.org/live/#plenary> - Wednesday, 6 April 2016, 17:40-20:10 ART, Pacifico A
  *   Thursday lunch presentation<http://www.ietf.org/live/#thursday> - Thursday, 7 April 2016, 13:00-13:45 ART, Pacifico A

You are welcome to invite anyone to go to that URL and watch any of the streamed sessions.

NOTE: In past years we have had an issue with viewers in Germany not being able to watch the YouTube live streams do to an ongoing dispute between Google and a German organization (GEMA).  This restriction appears to have been lifted by Google, but just in case we have also arranged to have the sessions streamed through an Internet Society Livestream channel.  Details can be found on http://www.ietf.org/live/   I would appreciate it if anyone who watches the streams from Germany can confirm whether or not the YouTube streams work.  (Please send messages directly to me rather than the whole 95attendees list.)

Thank you to the team from Verilan who are handling the cameras and streaming.

Regards,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Jhon Alexander Calderón Sanmartín <[email-masked]>
Date: Sun, 3 Apr 2016 13:16:05 -0500

Hello,

The link does not work session IETF Newcomers Orientation.

Regards

El 04/03/2016 a las 10:36 AM, Dan York escribió:
> IETF95 attendees,
>
> Beyond the regular remote participation methods
> ( http://www.ietf.org/meeting/95/remote-participation.html ) we have
> also arranged to have four sessions streamed via the IETF YouTube
> channel (over both IPv4 and IPv6).  More info and all the necessary
> links can be found at:
>
>   * *IETF Newcomers Orientation <http://www.ietf.org/live/#newcomers>*
>     - Sunday, 3 April 2016, 13:00-14:50 ART, Buen Ayre A
>   * *IRTF open session (ANRP awards) <http://www.ietf.org/live/#irtf>*
>     - Tuesday, 5 April 2016, 10:00-12:30 ART, Pacifico A
>   * *Combined Technical & Administrative Plenary
>     <http://www.ietf.org/live/#plenary>* - Wednesday, 6 April 2016,
>     17:40-20:10 ART, Pacifico A
>   * *Thursday lunch presentation <http://www.ietf.org/live/#thursday>*
>     - Thursday, 7 April 2016, 13:00-13:45 ART, Pacifico A
>
> NOTE: In past years we have had an issue with viewers in Germany not
> being able to watch the YouTube live streams do to an ongoing dispute
> between Google and a German organization (GEMA).  This restriction
> appears to have been lifted by Google, but just in case we have also
> arranged to have the sessions streamed through an Internet Society
> Livestream channel.  Details can be found
> on http://www.ietf.org/live/   I would appreciate it if anyone who
> watches the streams from Germany can confirm whether or not the
> YouTube streams work.  (Please send messages directly to me rather
> than the whole 95attendees list.)
>
> [email-masked] <mailto:[email-masked]>   +1-802-735-1624
> Jabber: [email-masked] <mailto:[email-masked]> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

-- 
Atentamente,
Jhon Alexander Calderón S.
Internet Network Engineer
Loja - Ecuador

---

From: Colin Doyle <[email-masked]>
Date: Sun, 3 Apr 2016 13:17:18 -0300

This link?

http://www.ietf.org/live/#newcomers <http://www.ietf.org/live/#newcomers>

Seems to be working fine for me.

C
> On Apr 3, 2016, at 3:16 PM, Jhon Alexander Calderón Sanmartín <[email-masked]> wrote:
> 
> Hello,
> 
>> Beyond the regular remote participation methods (  <http://www.ietf.org/meeting/95/remote-participation.html>http://www.ietf.org/meeting/95/remote-participation.html <http://www.ietf.org/meeting/95/remote-participation.html> ) we have also arranged to have four sessions streamed via the IETF YouTube channel (over both IPv4 and IPv6).  More info and all the necessary links can be found at:
>> 
>> http://www.ietf.org/live/ <http://www.ietf.org/live/> 
>> 
>> The four sessions are:
>> IETF Newcomers Orientation <http://www.ietf.org/live/#newcomers> - Sunday, 3 April 2016, 13:00-14:50 ART, Buen Ayre A
>> IRTF open session (ANRP awards) <http://www.ietf.org/live/#irtf> - Tuesday, 5 April 2016, 10:00-12:30 ART, Pacifico A
>> Combined Technical & Administrative Plenary <http://www.ietf.org/live/#plenary> - Wednesday, 6 April 2016, 17:40-20:10 ART, Pacifico A
>> Thursday lunch presentation <http://www.ietf.org/live/#thursday> - Thursday, 7 April 2016, 13:00-13:45 ART, Pacifico A
>> NOTE: In past years we have had an issue with viewers in Germany not being able to watch the YouTube live streams do to an ongoing dispute between Google and a German organization (GEMA).  This restriction appears to have been lifted by Google, but just in case we have also arranged to have the sessions streamed through an Internet Society Livestream channel.  Details can be found on  <http://www.ietf.org/live/>http://www.ietf.org/live/ <http://www.ietf.org/live/>   I would appreciate it if anyone who watches the streams from Germany can confirm whether or not the YouTube streams work.  (Please send messages directly to me rather than the whole 95attendees list.)
>> 
>>  <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>   +1-802-735-1624
>> Jabber:  <mailto:[email-masked]>[email-masked] <mailto:[email-masked]> 
>> Skype: danyork   http://twitter.com/danyork <http://twitter.com/danyork>
>> 
>> http://www.internetsociety.org/ <http://www.internetsociety.org/>
>> 
>> 
>> 
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
> 
> -- 
> Atentamente,

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked] <mailto:[email-masked]>

---

From: Colin Doyle <[email-masked]>
Date: Sun, 3 Apr 2016 13:18:04 -0300

Oh. The video embedded in the page that the link takes you to does seem to be broken, though…

C

---

Colin Doyle
Managing Director

---

From: Dan York <[email-masked]>
Date: Sun, 3 Apr 2016 16:29:09 +0000

Our apologies...  we had a glitch in the setup that has now been corrected, but we had to create a new link for the Newcomers session:

https://www.youtube.com/watch?v=rBKBMzCGt2Q

The http://www.ietf.org/live/ page has also been updated.

This will be fixed for all the other sessions.
Dan

On Apr 3, 2016, at 1:18 PM, Colin Doyle <[email-masked]<mailto:[email-masked]>> wrote:

C
On Apr 3, 2016, at 3:16 PM, Jhon Alexander Calderón Sanmartín <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Regards

Beyond the regular remote participation methods ( <http://www.ietf.org/meeting/95/remote-participation.html> http://www.ietf.org/meeting/95/remote-participation.html ) we have also arranged to have four sessions streamed via the IETF YouTube channel (over both IPv4 and IPv6).  More info and all the necessary links can be found at:

The four sessions are:

NOTE: In past years we have had an issue with viewers in Germany not being able to watch the YouTube live streams do to an ongoing dispute between Google and a German organization (GEMA).  This restriction appears to have been lifted by Google, but just in case we have also arranged to have the sessions streamed through an Internet Society Livestream channel.  Details can be found on <http://www.ietf.org/live/> http://www.ietf.org/live/   I would appreciate it if anyone who watches the streams from Germany can confirm whether or not the YouTube streams work.  (Please send messages directly to me rather than the whole 95attendees list.)

Regards,
Dan

--
Dan York
Senior Content Strategist, Internet Society
<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked]<mailto:[email-masked]>

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Jhon Alexander Calderón Sanmartín <[email-masked]>
Date: Wed, 6 Apr 2016 12:17:39 -0500

Hi,

On page http://ietf.org/live/ session Combined Technical &
Administrative Plenary, is wrong day, says tuesday

Rgards