Subject: [95attendees] Thanks for the Attendee Sign-Up Room

From: Brian Campbell <[email-masked]>
Date: Thu, 7 Apr 2016 11:12:54 -0300

I just wanted to say that the "Attendee Sign-Up Room" has been a very
useful resource and I really appreciate that the meeting organizers (or
whomever is responsible) made it available. If such a room has been
available at previous meetings, I've somehow not been aware of it. But this
one has been great and I'd love to see something similar at future
meetings. Thanks!

---

From: Matthias Waehlisch <[email-masked]>
Date: Thu, 7 Apr 2016 11:14:05 -0300 (Argentinien Normalzeit)

+1! Very helpful!

On Thu, 7 Apr 2016, Brian Campbell wrote:

> I just wanted to say that the "Attendee Sign-Up Room" has been a very useful resource and I really
> appreciate that the meeting organizers (or whomever is responsible) made it available. If such a
> room has been available at previous meetings, I've somehow not been aware of it. But this one has
> been great and I'd love to see something similar at future meetings. Thanks!
> 
>