Subject: [95attendees] Location Location Location

From: Ignacio Solis <[email-masked]>
Date: Sun, 3 Apr 2016 10:01:13 -0700

Hey, look at that; my computer browser seems to think I'm in Yokohama and
my phone seems to think I'm in Dallas.

Anybody in Prague?  (or does this only work for even number meetings)

Nacho

[ I've sent similar versions of this email in the past ]

-- 
Nacho - Ignacio Solis - [email-masked]

---

From: David C Lawrence <[email-masked]>
Date: Sun, 3 Apr 2016 13:11:18 -0400

> Anybody in Prague?  (or does this only work for even number meetings)

Facebook thinks I am in Honolulu.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 3 Apr 2016 14:23:04 -0300

On Sun, Apr 03, 2016 at 10:01:13AM -0700,
 Ignacio Solis <[email-masked]> wrote 
 a message of 50 lines which said:

> Hey, look at that; my computer browser seems to think I'm in
> Yokohama

Yes, Google shut down my account because of that:

Hi Stéphane,
Someone just used your password to try to sign in to your Google Account
[email-masked], using an application such as an email client or
mobile device.

Details:
Sunday, 3 April 2016 20:00 (Japan Standard Time)
Yokohama, Kanagawa Prefecture, Japan*Google stopped this sign-in attempt,
but you should review your recently used devices:

---

From: Jhon Alexander Calderón Sanmartín <[email-masked]>
Date: Sun, 3 Apr 2016 15:32:34 -0500

Now I understand why my browser language change with google services.

Regards

Saludos,

El 04/03/2016 a las 12:01 PM, Ignacio Solis escribió:
> Hey, look at that; my computer browser seems to think I'm in Yokohama
> and my phone seems to think I'm in Dallas.

-- 
Atentamente,
Jhon Alexander Calderón S.
Internet Network Engineer
Loja - Ecuador