Subject: [95attendees] Underground Espresso

From: Dan Wing <[email-masked]>
Date: Tue, 5 Apr 2016 11:36:39 -0300

Seven minute walk from hotel.  Thanks to Jim Fenton for finding this one!  Added to the meeting Wiki, https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95

  Underground Espresso
  Olga Cossettini 1124
  https://www.facebook.com/undergroundeb#_=_
  walking directions: https://goo.gl/JvW6oC

-d

---

From: Ralph Droms <[email-masked]>
Date: Tue, 5 Apr 2016 11:45:23 -0300

Almost went there this morning, but it doesn't open until 8AM and I needed^H^H^H^H^H^Hwas looking for coffee earlier...

- Ralph

> On Apr 5, 2016, at 11:36 AM 4/5/16, Dan Wing <[email-masked]> wrote:
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Apr 2016 14:31:32 -0300

> Seven minute walk from hotel.  Thanks to Jim Fenton for finding this
> one!  Added to the meeting Wiki,
> https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95

definitely acceptable, as is the one in the next block.

randy