Subject: [95attendees] FW: Bird poop scam

From: Christian Huitema <[email-masked]>
Date: Mon, 4 Apr 2016 03:00:10 +0000

Some would-be pickpockets tried the "bird poop scam" on me and my wife (http://www.flightnetwork.com/blog/bird-poop-scam-deal/). Someone squirts some greenish stuff on your clothes, looking like bird poop. An accomplice comes with a Kleenex to "help you clean up" -- and feel your pockets. In our case, they did not manage to rob anything but now we have two sets of clothes in the hotel laundry service. Most people in this city are really nice, but some are not. Beware...

-- Christian Huitema

---

From: 藤崎智宏 <[email-masked]>
Date: Mon, 4 Apr 2016 23:50:30 +0900

I also met the bird twice yesterday.  Fortunately, no harm, but needed
to clean up my jacket and backpack.

> Beware...

Sure, but it might be hard...

Regards,
--
Tomohiro Fujisaki

2016-04-04 12:00 GMT+09:00 Christian Huitema <[email-masked]>:
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Sean Leonard <[email-masked]>
Date: Mon, 4 Apr 2016 11:52:45 -0300

Where is this bird poop pickpocket, what do they look like, and can you take pictures? (Obviously you don’t want your phone stolen from your hand, so be careful.)

There seems to be an inordinate amount of discussion about this specific topic...

Sean

> On Apr 4, 2016, at 11:50 AM, 藤崎智宏 <[email-masked]> wrote:
>

---

From: Colin Doyle <[email-masked]>
Date: Mon, 4 Apr 2016 11:56:27 -0300

I think I found a picture of one online.

https://goo.gl/wByLbw <https://goo.gl/wByLbw>

Be on alert!

C
> On Apr 4, 2016, at 11:52 AM, Sean Leonard <[email-masked]> wrote:
> 

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked] <mailto:[email-masked]>

---

From: "McCall, Bede B." <[email-masked]>
Date: Mon, 4 Apr 2016 10:56:41 -0400

Where (more or less, or a general type description) are the "birds" pooping?

--Bede

---

From: Thomas Walsh <[email-masked]>
Date: Mon, 4 Apr 2016 15:07:57 +0000

If you are aware of the scam and its frequency of occurrence, all IETF attendees are far less likely to become victims of theft.  I find the postings helpful.  Thanks.  

Tom

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Sean Leonard
Sent: Monday, April 04, 2016 11:53 AM
To: [email-masked]
Subject: Re: [95attendees] FW: Bird poop scam

Sean

---

From: Simon Perreault <[email-masked]>
Date: Mon, 4 Apr 2016 12:10:59 -0300

> If you are aware of the scam and its frequency of occurrence, all IETF attendees are far less likely to become victims of theft.  I find the postings helpful.  Thanks.

I don't care about theft, I just don't want green stuff sprayed on me!

Simon

---

From: 藤崎智宏 <[email-masked]>
Date: Tue, 5 Apr 2016 00:27:32 +0900

First time: I was at near a crossroad (I'm not sure exact place
but it might be at  Av Leandro Niceforo Alem and Av Corrientes), and second:
I was walking at Av. Cordoba near the Holiday inn express.

Both time, I was splashed with bad smell liquid to my back. The bird might
be behind parked vehicles. (I could not recognize them).

First time, an woman kindly helped me to wipe that (and try to pickpocket),
and second time, I ignored and returned to my hotel.

Regards,
---
Tomohiro Fujisaki

---

From: <[email-masked]>
Date: Mon, 4 Apr 2016 15:31:08 +0000

> From:  Simon Perreault
> > If you are aware of the scam and its frequency of occurrence, all IETF
> attendees are far less likely to become victims of theft.  I find the postings
> helpful.  Thanks.
> 

Is this related to Greenwashing? 

> Simon

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "McCall, Bede B." <[email-masked]>
Date: Mon, 4 Apr 2016 11:42:39 -0400

Thanks, Tomohiro.  In the general area I'd have predicted -- in/near the 
waterfront and hotels, where most of the tourists are hanging out on a 
pleasant Sunday afternoon (like yesterday).

--Bede

---

From: Thomas Walsh <[email-masked]>
Date: Sat, 9 Apr 2016 16:14:35 +0000

If you are still near Hilton. My wife and I just got bird pooped 2 blocks from Hilton near cultural center water front area. Big mess. Avoided robbery because my wife moved us both away from the perpetrator immediately. 

Tom Walsh 

> On Apr 4, 2016, at 12:43 PM, McCall, Bede B. <[email-masked]> wrote:
> 
> Thanks, Tomohiro.  In the general area I'd have predicted -- in/near the waterfront and hotels, where most of the tourists are hanging out on a pleasant Sunday afternoon (like yesterday).
> 
> --Bede
>