Subject: [95attendees] Tango dancing

From: Bryan Ford <[email-masked]>
Date: Fri, 1 Apr 2016 12:25:37 -0300

Hi folks,

If any other IETF 95 attendees also happen to dance tango and would like to coordinate on some outings to the local milongas, get in touch.

Cheers
Bryan

---

From: prz <[email-masked]>
Date: Sat, 02 Apr 2016 14:37:50 -0700

On Fri, 1 Apr 2016 12:25:37 -0300, Bryan Ford <[email-masked]> 
 wrote:
> Hi folks,
>
> If any other IETF 95 attendees also happen to dance tango and would
> like to coordinate on some outings to the local milongas, get in
> touch.
>
> Cheers
> Bryan

 I used to dance it decently 20 years ago ;-) Love watching and hearing 
 it still.
 I chewed Carlos' ear already about it and am up for any amount of 
 listening/watching/trying to warm up some occios ;-)

 -- tony

---

From: Sebastian Castro <[email-masked]>
Date: Sat, 2 Apr 2016 19:53:45 -0300

> I used to dance it decently 20 years ago ;-) Love watching and hearing

Based on this site http://www.buenosaires123.com.ar/tango/milongas.php
(Spanish only) the type of place you need to look for is "Milonga"

Quote:

At milongas besides doing the tango you can have a drink and a variety
of food. In many milongas there are introductory classes at the
beginning of the night to learn how to tango.

There are a few places listed on that site, check under "Sabado" (Saturday)

This other site

http://www.hoy-milonga.com/buenos-aires/es

has a calendar of places with Tango and the addresses. "San Telmo" and
"Monserrat" are places close by the IETF venue, you can get there by
taxi, 5-10 minutes ride and for 50-75 pesos (based on experience the
last 3 days).

I hope it helps, may be a local can provide better references.

Cheers,

> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

-- 
Sebastian Castro
Technical Research Manager
NZRS Ltd.
desk: +64 4 495 2337
mobile: +64 21 400535