Subject: [95attendees] Free piece of advice regarding paying cash

From: Fernando Gont <[email-masked]>
Date: Mon, 4 Apr 2016 12:48:56 -0300

Particularly when paying for taxi rides, *never* pay with $100 notes,
and never exchange your foregin currency with them.

To the extent that si possible, always pay with <=$50 notes, instead.

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Mon, 04 Apr 2016 12:57:40 -0300

> To the extent that si possible, always pay with <=$50 notes, instead.

can you explain why?  some ATMs i've seen only provide $100 notes, which
makes this advice difficult to follow :)

      --dkg

---

From: Sean Leonard <[email-masked]>
Date: Mon, 4 Apr 2016 13:00:39 -0300

> On Apr 4, 2016, at 12:57 PM, Daniel Kahn Gillmor <[email-masked]> wrote:
> 

I believe someone commented that taxi drivers may have a tendency to give change in counterfeit banknotes.

Sean

---

From: Scott Bradner <[email-masked]>
Date: Mon, 4 Apr 2016 12:00:43 -0400

why?

> On Apr 4, 2016, at 11:48 AM, Fernando Gont <[email-masked]> wrote:
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Robert Edmonds <[email-masked]>
Date: Mon, 4 Apr 2016 13:05:26 -0300

> makes this advice difficult to follow :)

The DNS-OARC hotel (the Intercontinental) specifically warned its guests
about taxis giving counterfeit bills in change.

I was able to change AR$100 into small bills at the Intercontinental's
front desk, I would guess this service might be common across the area's
hotels.

-- 
Robert Edmonds

---

From: "McCall, Bede B." <[email-masked]>
Date: Mon, 4 Apr 2016 12:09:18 -0400

Aligns with what I've read.  Apparently, counterfeiters are rife. The 
Bank of Argentina at EZE refused some of my US$20 bills because they 
were too dirty or too wrinkled, on the grounds that they might be fake.

Other: Depends on the taxi (radio cabs are said to be safest). I've read 
that some of them refuse to return change for $100 bills. There seems to 
be a variety of cab-based scams, most being run by non-radio cabs.

--Bede

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 4 Apr 2016 16:13:44 +0000

Good suggestion (and reminder).  

Try not to flash bigger bills while being out, as a general cautionary practice.  

Cheers,
Rajiv 

> On Apr 4, 2016, at 12:49 PM, Fernando Gont <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 4 Apr 2016 16:31:45 +0000

> ]On 4 Apr 2016, at 17:09, McCall, Bede B. <[email-masked]> wrote:
> 
> Aligns with what I've read.  Apparently, counterfeiters are rife. The Bank of Argentina at EZE refused some of my US$20 bills because they were too dirty or too wrinkled, on the grounds that they might be fake.
> 
> Other: Depends on the taxi (radio cabs are said to be safest). I've read that some of them refuse to return change for $100 bills. There seems to be a variety of cab-based scams, most being run by non-radio cabs.

I had that last night, a 115 peso taxi ride, from the hotel, we offered 2 x $100, and he wanted the exact amount.  As it happens, we found the change, but not sure what would have happened if we had not. So +1 to carrying lower denomination bills as well.  

Tim

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 4 Apr 2016 18:41:07 +0200

Why is this? I did pay with 100 Argentina bills.
Maybe you meanty US 100 dollar bills?

Bert

---

From: Sean Leonard <[email-masked]>
Date: Mon, 4 Apr 2016 14:12:56 -0300

Ironically, ARS $100 is worth USD $6.79. I am surprised that they do not have bigger bills.

Sean

> On Apr 4, 2016, at 1:13 PM, Rajiv Asati (rajiva) <[email-masked]> wrote:
>

---

From: Diego Garcia del Rio <[email-masked]>
Date: Mon, 4 Apr 2016 14:19:38 -0300

a lot of the times they might "swap" your bill for a clearly counterfeit
one and say you gave them the fake one. Just take the advice of the locals
and try to avoid these bills on cabs.

We're getting new 200 and 500$ bills soon (the reason on why they were not
issued sooner is a matter not worthy of the mailing list)

---

From: Fernando Gont <[email-masked]>
Date: Mon, 4 Apr 2016 21:59:00 +0200

They may change your note with a counterfate, and claim that yours was
counterfeited.

---

From: Fernando Gont <[email-masked]>
Date: Mon, 4 Apr 2016 21:59:51 +0200

I meant $100 pesos.

---

From: Paul Wouters <[email-masked]>
Date: Mon, 4 Apr 2016 17:19:44 -0400 (EDT)

>             To the extent that si possible, always pay with <=$50 notes, instead.

I have taken 10+ taxi's and mostly paid with 100 peso bills and always
got the change I needed. And always got a surprise response when I
tipped.

Paul

---

From: Rick Casarez <[email-masked]>
Date: Mon, 4 Apr 2016 18:20:39 -0300

Same here, I have been using them since last Tuesday with no issues at all.

-------------------
Cheers, Rick

---

From: "Howard, Lee" <[email-masked]>
Date: Mon, 4 Apr 2016 21:23:05 +0000

>got the change I needed. And always got a surprise response when I

Every taxi driver I¹ve had has complained that he had no change. Clearly,
they¹re trying to cheat me, but if I pay ar$60 for a ar$55 cab ride, I¹m
okay with that. But I still got ar$40 back from my ar$100.

Lee

>Paul

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Diego Garcia del Rio <[email-masked]>
Date: Mon, 4 Apr 2016 18:25:50 -0300

yes.. and the majority of taxis ARE honest. But we're warning you cause
this is something that happens.. and not just to tourists.

(also, you might get your change back on Australes or other no-longer-valid
currencies. These days, the change for 100$ is not a huge amount... so in
total they might be scamming you out of 3 or 4 USD.. but still).

But as "locals" we are warning you of a few common practices.

Also, smaller-bill change is getting tricky (even at the hotel)... so be
prepared to have to "round up"... -which is annoyoing-

---

From: Fernando Gont <[email-masked]>
Date: Mon, 4 Apr 2016 23:56:53 +0200

There's people that have survived  fañling from a 6th floor. But that
doesn't meam I'd try it...

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 4 Apr 2016 23:57:51 +0200 (CEST)

> this is something that happens.. and not just to tourists.

Is there a trick to find taxis that have their rear seat belts not hidden 
away? I've done three taxi rides so far, and none of them offered the 
possibility of buckling up in the back seat.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 04 Apr 2016 18:58:11 -0300

One taxi driver warned me about the fake bill substitution issue as
well, and recommended the following protocol:  Hand over the ARS 100
note, but don't let loose until the driver has acknowledged the note.

I have followed that protocol and the drivers didn't seem surprised.

Grüße, Carsten

---

From: Fernando Gont <[email-masked]>
Date: Tue, 5 Apr 2016 00:10:41 +0200

Bad mitigation. :-)

---

From: Colin Doyle <[email-masked]>
Date: Mon, 4 Apr 2016 19:43:42 -0300

Well it certainly is happening...

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked]
On Apr 4, 2016 5:11 PM, "Fernando Gont" <[email-masked]> wrote:

Bad mitigation. :-)

---

From: Julio Nicolás Cortes <[email-masked]>
Date: Mon, 4 Apr 2016 20:59:08 -0300

Always check for the watermark, in this case president Julio Argentino
Roca, and the metal band from one side to another to be continous at direct
light. That is the basics thing to be aware of.

Enjoy & good luck.
Salu2, Nicolas./~

---

From: Alexis Tcach <[email-masked]>
Date: Mon, 4 Apr 2016 22:00:50 -0300

A simple reminder. Tipping is not usual for cabs. However they will more
than welcome it.
Regards

On Monday, April 4, 2016, Julio Nicolás Cortes <[email-masked]>
wrote:

> On Apr 4, 2016 19:44, "Colin Doyle" <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> On Apr 4, 2016 5:11 PM, "Fernando Gont" <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>>
>> Bad mitigation. :-)
>> El 4/4/2016 18:58, "Carsten Bormann" <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> escribió:
>>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

-- 
Alexis Tcach