Subject: [95attendees] Meeting on increasing Africans' participation in IETF - Wed April 6 at 9 AM

From: Dawit Bekele <[email-masked]>
Date: Mon, 4 Apr 2016 14:29:03 +0000

Hi,

I am presenting the initiative that aims at promoting Africans' participation in IETF works, on Wednesday April 6 at 9 AM, in Lenga Room,on 5th floor. I am looking for feedbacks and support for the initiative. If you are interested to help, please come. Please also drop me an email if you are interested and you cannot make it to the meeting.

Thank you,
Dawit Bekele
Internet Society

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 4 Apr 2016 11:37:08 -0300

Dawit,

I am very interested but I will be 1/2 an hour late as I have a presentation 8:30-9:30.

Will be there soon as I can.  I am also working on remote hub initiative with India, Latin America and Philippines.  We should talk about that as well.

Nalini

Sent from my iPhone

> On Apr 4, 2016, at 11:29 AM, Dawit Bekele <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees