Subject: [95attendees] <restaurant recommendation> El Mirasol -- the best steak I have ever had

From: Charlie Perkins <[email-masked]>
Date: Thu, 7 Apr 2016 09:33:53 -0700

Hello folks,

Get the filet mignon.  It's enough for two people and then some.  We 
also had great wine, calamari, and so on.  I am quite sure it's the 
biggest (600g) and best I ever had.  Also they have a great wine menu.

-- 
Regards,
Charlie P.

---

From: Luciano Minuchin <[email-masked]>
Date: Thu, 7 Apr 2016 13:40:41 -0300

Hi, El Mirasol can the second one , the best in the city is La Brigada in
San Telmo is incredible the "OJO de BIFE"

Saludos.
Luciano.

2016-04-07 13:33 GMT-03:00 Charlie Perkins <[email-masked]>:

>
> Hello folks,
>
> Get the filet mignon.  It's enough for two people and then some.  We also
> had great wine, calamari, and so on.  I am quite sure it's the biggest
> (600g) and best I ever had.  Also they have a great wine menu.
>
> --
> Regards,
> Charlie P.
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: Lisa Lorenzin <[email-masked]>
Date: Fri, 8 Apr 2016 00:24:30 +0000

+1, thank you Luciano!

Sending this from La Brigada, which is absolutely that good. Highly recommend the bife de chorizo, so tender the waiter portioned it with a spoon (!); the chorizo de japato (wild boar sausage) is also fantastic, as are the arugula salad & caprese salad. Definitely make a reservation.

Regards,

Lisa

Lisa Lorenzin
Principal Solutions Architect, Pulse Secure
919-384-7275<tel:919-384-7275> | [email-masked]<mailto: [email-masked]>

Please pardon brevity - sent from my phone

------ Original message------

From: Luciano Minuchin

Date: Thu, Apr 7, 2016 13:40

To: Charlie Perkins;

Cc: [email-masked]<mailto:[email-masked]>;

Subject:Re: [95attendees] El Mirasol -- the best steak I have ever had

Hi, El Mirasol can the second one , the best in the city is La Brigada in San Telmo is incredible the "OJO de BIFE"

Saludos.
Luciano.

2016-04-07 13<tel:2016-04-07%2013>:33 GMT-03:00 Charlie Perkins <[email-masked]<mailto:[email-masked]>>:

Hello folks,

Get the filet mignon.  It's enough for two people and then some.  We also had great wine, calamari, and so on.  I am quite sure it's the biggest (600g) and best I ever had.  Also they have a great wine menu.

--
Regards,
Charlie P.

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees