Subject: [95attendees] meeting calendar ics files

From: Paul Kyzivat <[email-masked]>
Date: Sun, 3 Apr 2016 18:10:09 -0400

I downloaded the ics calendar for the ART area and loaded it into my 
google calendar. It didn't pick up the time zone info. Rather, it loaded 
it as if the times were relative to my local time zone. (So, since I am 
in EDT the times are off by an hour.)

Is there something wrong with the ics file, or with google calendar, or 
was I supposed to do something more?

	Thanks,
	Paul

---

From: Tom Pusateri <[email-masked]>
Date: Sun, 3 Apr 2016 19:14:43 -0300

> On Apr 3, 2016, at 7:10 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> I downloaded the ics calendar for the ART area and loaded it into my google calendar. It didn't pick up the time zone info. Rather, it loaded it as if the times were relative to my local time zone. (So, since I am in EDT the times are off by an hour.)
> 
> Is there something wrong with the ics file, or with google calendar, or was I supposed to do something more?
> 
> 	Thanks,
> 	Paul
> 

If you look at the calendar file, you should see that each event has the timezone included:

BEGIN:VEVENT
DTSTART;TZID=America/Argentina/Buenos_Aires:20160402T093000
DTEND;TZID=America/Argentina/Buenos_Aires:20160402T180000
DTSTAMP:20160403T141715Z
UID:[email-masked]
SEQUENCE:559
SUMMARY:Code Sprint
LOCATION: Pacara B
END:VEVENT

This points toward the problem being with Google Calendar. Maybe there is a setting to enable timezones like on Apple Calendar?

Tom

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 3 Apr 2016 18:24:20 -0400

> This points toward the problem being with Google Calendar. Maybe there is a setting to enable timezones like on Apple Calendar?

Yes, I saw that.

And google calendar does allow you to set the timezone manually on each 
entry. But I've done the same thing for prior meetings and it did the 
right thing, so something seems different now.

And while I can change them manually, there are a lot of them to change. :-(

	Thanks,
	Paul

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 4 Apr 2016 02:28:21 +0000

> On Apr 3, 2016, at 7:24 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> And google calendar does allow you to set the timezone manually on each entry. But I've done the same thing for prior meetings and it did the right thing, so something seems different now.
> 

Before you change too many events, remember that the meetings really are “off by an hour” — the morning session starts at 10 AM AST, and the lunch break is 12:30 - 2:00 pm AST.  (This is because the usual IETF schedule isn’t compatible with the customary lunch and dining hours in Buenos Aires.)

So effectively, it’s as though the meeting really was running in EDT.

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 4 Apr 2016 08:11:24 -0400

> So effectively, it’s as though the meeting really was running in EDT.

Ah! Really? If so, no wonder I am confused!!!

That must be why I'm now hearing *something* in the "dispatch" session, 
but it doesn't seem to be an actual dispatch meeting.

	Thanks,
	Paul

---

From: Bob Hinden <[email-masked]>
Date: Mon, 4 Apr 2016 09:24:37 -0300

Also try:

https://tools.ietf.org/agenda/95/calendar

Easy to generate a custom .ics calender with the correct time zone.

Bob

> On Apr 4, 2016, at 9:11 AM, Paul Kyzivat <[email-masked]> wrote:
> 
> That must be why I'm now hearing *something* in the "dispatch" session, but it doesn't seem to be an actual dispatch meeting.
> 
> 	Thanks,
> 	Paul
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: <[email-masked]>
Date: Mon, 4 Apr 2016 12:32:57 +0000

Thank you very good link

Abdel-Moniem E. REZK, M.Sc.

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Bob Hinden
Sent: 04 April 2016 13:25
To: Paul Kyzivat
Cc: Tom Pusateri; Jonathan Lennox; Bob Hinden; [email-masked]
Subject: Re: [95attendees] meeting calendar ics files

Also try:

Bob

> That must be why I'm now hearing *something* in the "dispatch" session, but it doesn't seem to be an actual dispatch meeting.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.