Subject: [95attendees] Remote Hub Meeting Reminder: Open to All

From: <[email-masked]>
Date: Wed, 6 Apr 2016 13:58:44 +0000 (UTC)

All,
We will be having a meeting to discuss remote hubs.  This is for the entire community.   
It will be in Buen Ayre B at 8:30 Thursday.
We have many hubs in Latin America and India already.   There is talk of starting hubs in the Philippines, Russia, and Africa.  There is even a hub in the U.S!
We would also like to discuss the following 2 new initiatives that could be a collaboration between remote hubs & the mentoring program:

1.  IETF Pre-School  (I am open to name change!)
Description: People have 5 minutes to present an idea for a draft.  They can use 2 foils.
Objective: To find others to collaborate on draft & possible mentor(s)

Problem: New authors need help with their first draft & finding possible collaborators.

Mentoring Assistance: We can help do a webinar for people to present their ideas if people do not have a remote hub handy or wish to have more collaborators.

2.  Contributing 101 (Again, open to name change)
Description: People discuss a draft together with others.   They can meet regularly (1 - n weeks).  Then post comments on email list.
Objective: To get started contributing! 

Problem: New contributors need help getting started reading and understanding drafts & contributing to email lists.  These can also be language based.

Mentoring Assistance: We can help match people if people do not have a remote hub handy or can't find needed group.   Can help find mentors to assist

Please send me comments either unicast or on the email list if you want to.  Would love to hear if the community feels these are good or bad initiatives & please come to the meeting on Thursday.

Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Howard, Lee" <[email-masked]>
Date: Wed, 6 Apr 2016 14:01:31 +0000

Will there be a remote participation option?

Lee

Sent from my iPhone

On Apr 6, 2016, at 10:59 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

All,

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360
_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Wed, 6 Apr 2016 14:04:00 +0000

6 апр. 2016 г., в 11:01, Howard, Lee <[email-masked]<mailto:[email-masked]>> написал(а):

Good point.

dol@

Lee

Sent from my iPhone

All,

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com/>
(831) 659-8360
_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: <[email-masked]>
Date: Wed, 6 Apr 2016 14:07:00 +0000 (UTC)

From: "Howard, Lee" <[email-masked]> 

>Will there be a remote participation option?
There should be.  I will confirm again with Alexa, Simon & MeetEcho team.   Am also sending this note to VMeet forum as they discuss remote participation issues.
Nalini

Sent from my iPhone
On Apr 6, 2016, at 10:59 AM, "[email-masked]" <[email-masked]> wrote:

All,

Thanks,

[email-masked]

[email-masked]

---

From: Silvia Calmon de Albuquerque <[email-masked]>
Date: Wed, 6 Apr 2016 12:00:21 -0300

Dear Nalini,

My name is Silvia and I was an ISOC fellow at the IETF in Hawaii, November
2014. Since then, I'm struggling to start working on my first draft and I
think these iniciatives would be wonderful. Thank you.

Regards
Silvia Calmon de Albuquerque
Em 06/04/2016 10:59, <[email-masked]> escreveu:

> We have many hubs in Latin America and India already.   There is talk of
> starting hubs in the Philippines, Russia, and Africa.  There is even a hub
> in the U.S!
>
> We would also like to discuss the following 2 new initiatives that could
> be a collaboration between remote hubs & the mentoring program:
>
>
> Mentoring Assistance: We can help do a webinar for people to present their
> ideas if people do not have a remote hub handy or wish to have more
> collaborators.
>
>
>
> Description: People discuss a draft together with others.   They can meet
> regularly (1 - n weeks).  Then post comments on email list.
>
> Problem: New contributors need help getting started reading and
> understanding drafts & contributing to email lists.  These can also be
> language based.
>
> Mentoring Assistance: We can help match people if people do not have a
> remote hub handy or can't find needed group.   Can help find mentors to
> assist
>
>
> Please send me comments either unicast or on the email list if you want
> to.  Would love to hear if the community feels these are good or bad
> initiatives & please come to the meeting on Thursday.
>
>
> Thanks,
>
> Nalini Elkins
> IETF Mentoring Team
>
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>

---

From: Meetecho IETF support <[email-masked]>
Date: Wed, 6 Apr 2016 17:00:43 +0200

Yes, there is Meetecho support.

Info on how to access here:

	https://ietf95.conf.meetecho.com/index.php/#thu

The Meetecho team

Il 06/04/2016 16:07, [email-masked] ha scritto:
>
>
> *From:* "Howard, Lee" <[email-masked]>**
> *
> *
> There should be.  I will confirm again with Alexa, Simon & MeetEcho
> team.   Am also sending this note to VMeet forum as they discuss remote
> participation issues.
>
> Nalini
>
>
> Sent from my iPhone
>
> On Apr 6, 2016, at 10:59 AM, "[email-masked]
> <mailto:[email-masked]>"
> <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> All,
>>
>> We have many hubs in Latin America and India already.   There is talk
>> of starting hubs in the Philippines, Russia, and Africa.  There is
>> even a hub in the U.S!
>>
>> We would also like to discuss the following 2 new initiatives that
>> could be a collaboration between remote hubs & the mentoring program:
>>
>>
>> Mentoring Assistance: We can help do a webinar for people to present
>> their ideas if people do not have a remote hub handy or wish to have
>> more collaborators.
>>
>>
>>
>> Description: People discuss a draft together with others.   They can
>> meet regularly (1 - n weeks).  Then post comments on email list.
>>
>> remote hub handy or can't find needed group.   Can help find mentors
>> to assist
>>
>>
>> Please send me comments either unicast or on the email list if you
>> want to.  Would love to hear if the community feels these are good or
>> bad initiatives & please come to the meeting on Thursday.
>>
>>
>> Thanks,
>>
>> Nalini Elkins
>> IETF Mentoring Team
>>
>> Inside Products, Inc.
>> www.insidethestack.com <http://www.insidethestack.com/>
>> (831) 659-8360
>> [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject
> to copyright belonging to Time Warner Cable. This E-mail is intended
> solely for the use of the individual or entity to which it is addressed.
> If you are not the intended recipient of this E-mail, you are hereby
> notified that any dissemination, distribution, copying, or action taken
> in relation to the contents of and attachments to this E-mail is
> strictly prohibited and may be unlawful. If you have received this
> E-mail in error, please notify the sender immediately and permanently
> delete the original and any copy of this E-mail and any printout.
>
> [email-masked] <mailto:[email-masked]>

---

From: <[email-masked]>
Date: Wed, 6 Apr 2016 15:18:34 +0000 (UTC)

Silvia,
That is great!
You are exactly the "customers" we want to serve. Thanks for your comments.
Nalini  

      From: Silvia Calmon de Albuquerque <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: 95 Attendees <[email-masked]>
 Sent: Wednesday, April 6, 2016 12:00 PM
 Subject: Re: [95attendees] Remote Hub Meeting Reminder: Open to All
   
Dear Nalini,My name is Silvia and I was an ISOC fellow at the IETF in Hawaii, November 2014. Since then, I'm struggling to start working on my first draft and I think these iniciatives would be wonderful. Thank you.Regards
Silvia Calmon de Albuquerque 
Em 06/04/2016 10:59, <[email-masked]> escreveu:

All,

Thanks,