Subject: [95attendees] PROTOSEC Lunch

From: Fernando Gont <[email-masked]>
Date: Sat, 2 Apr 2016 14:13:28 +0200

Folks,

FWIW, those attending the Protosec event don't need to worry about
lunch. We have arranged that at the same venue as the event.

Besides, the site (www.protosec.org) now contains a map regarding how to
arrive with public transport, etc.

Thanks!

Best regards,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Fernando Gont <[email-masked]>
Date: Sat, 2 Apr 2016 14:51:17 +0200

On 04/02/2016 02:21 PM, Nalini Elkins wrote:
> Fernando,
> 
> I signed up to come but my flight fit in at 2am last night & I need to change hotels.  But hope to be there in the afternoon!

You'll hopefully make it to the second coffeebreak, and we might still
ahve goodies from lunch.

Looking forward to see you here, and welcome to BA!

Cheers,

---

From: Nalini Elkins <[email-masked]>
Date: Sat, 2 Apr 2016 09:21:10 -0300

Fernando,

Nalini

Sent from my iPhone

> On Apr 2, 2016, at 9:13 AM, Fernando Gont <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees