Subject: [95attendees] Beer places in Buenos Aires

From: Stig Venaas <[email-masked]>
Date: Mon, 4 Apr 2016 13:14:32 -0700

Hi

I've done some research of beer places and here are some places I've
visited or plan to visit. This might interest some of you.

Stig

There are several good beer places in the San Telmo area,
about 20-30 minutes walk from Hilton. There are also many
other interesting bars and restaurant in this lively area.

BierLife
Humberto Primero 670
bierlife.com
This great place has I think 10-15 local beers on tap and has a decent
food menu where all the dishes are made with beer or contain beer
ingredients.

Breoghan
Bolívar 862
Brewpub. Pub like atmosphere (more pub than restaurant). I think they
have 5-7 taps of their own beers. I only tried a couple so far, but I
liked them. Free wifi.

Antares San Telmo
Bolívar 491
Brewpub chain, several locations in Buenos Aires. Only brewing beer at
some of them. Typical brew pub feel. About 10 beers were available here.
They were about average, I liked the beer at the above locations more.
Service was a bit slow at the bar. Free wifi.

Another good area is Palermo. A lot if interesting bars and restaurants
here. Several interesting looking beer places here as well.

Bluedog
Gorriti 4758
Fairly minimalistic bar with about 12 beers on the board, but half were
out yesterday. Generally great beers from local breweries. They have
simple food like sausages and sandwiches. Free wifi. I really liked this
place.

Jerome
Malabia 1401
Brewpub with nice atmoshpere, but I thought the beers were only average.
I think only 5 beers available yesterday, but they listed 10 beers on
the menu.

Cerveze Old Mule
José Antonio Cabrera 4946
Brewpub, not visited yet

Moreante BrewBar
Godoy Cruz 1781
Brewpub or bar? Not visited yet

Taberna Odin
Honduras 5090
Might be a brewpub. Not sure how good, not visited yet.
http://www.yelp.com/biz/taberna-odin-buenos-aires-2

---

From: Stig Venaas <[email-masked]>
Date: Wed, 6 Apr 2016 06:12:16 -0700

Hi

Since I wrote this I've also visited Old Mule and Morante. Old Mule
was pretty disappointing, but I liked Morante. They both make their
own beer. Morante does not have food it seems.

Stig

---

From: Anthony Nadalin <[email-masked]>
Date: Wed, 6 Apr 2016 13:15:30 +0000

Try the Buller Pub and Brewery, busy place

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Wednesday, April 6, 2016 6:12 AM
To: [email-masked]
Subject: Re: [95attendees] Beer places in Buenos Aires

Hi

Since I wrote this I've also visited Old Mule and Morante. Old Mule was pretty disappointing, but I liked Morante. They both make their own beer. Morante does not have food it seems.

Stig

On Mon, Apr 4, 2016 at 1:14 PM, Stig Venaas <[email-masked]> wrote:
> There are several good beer places in the San Telmo area, about 20-30 
> minutes walk from Hilton. There are also many other interesting bars 
> and restaurant in this lively area.
>
> BierLife
> Humberto Primero 670
> https://na01.safelinks.protection.outlook.com/?url=bierlife.com&data=0
> 1%7c01%7ctonynad%40microsoft.com%7c077ae1ab619c487297db08d35e1d36b2%7c
> 72f988bf86f141af91ab2d7cd011db47%7c1&sdata=RUMLcUr3Brx9cCS14tdsq%2bxwk
> A%2f65WQqKJ8WAWxmOxk%3d This great place has I think 10-15 local beers 
> on tap and has a decent food menu where all the dishes are made with 
> beer or contain beer ingredients.
>
> Breoghan
> Bolívar 862
> Another good area is Palermo. A lot if interesting bars and 
> restaurants here. Several interesting looking beer places here as well.
>
> Bluedog
> Gorriti 4758
> Fairly minimalistic bar with about 12 beers on the board, but half 
> were out yesterday. Generally great beers from local breweries. They 
> have simple food like sausages and sandwiches. Free wifi. I really 
> liked this place.
>
> Jerome
> Malabia 1401
> https://na01.safelinks.protection.outlook.com/?url=http%3a%2f%2fwww.ye
> lp.com%2fbiz%2ftaberna-odin-buenos-aires-2&data=01%7c01%7ctonynad%40mi
> crosoft.com%7c077ae1ab619c487297db08d35e1d36b2%7c72f988bf86f141af91ab2
> d7cd011db47%7c1&sdata=A%2bXdQyk0a9JDtiDpO6s7ScVahrBX5bN37P99E%2fg9ELk%
> 3d

_______________________________________________
95attendees mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2f95attendees&data=01%7c01%7ctonynad%40microsoft.com%7c077ae1ab619c487297db08d35e1d36b2%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=vsqMAu86OQN6F2IqEdB8lpNYLICu3hQl3tybe%2fezNyQ%3d

---

From: Lisa Lorenzin <[email-masked]>
Date: Wed, 6 Apr 2016 14:52:58 +0000

Stig, thank you for these great details!

I can also recommend BarbaRoja in San Telmo:

http://barbaroja.com.ar/en/our-exclusive-pubs-restaurants/

They had about a dozen taps of their own beers, surprisingly tasty pub food, and a couple of street performers stopped in to dance tango in the foyer... don't know how often that happens, but it was fascinating to watch.

Regards,

Lisa

Lisa Lorenzin
Principal Solutions Architect, Pulse Secure
919-384-7275<tel:919-384-7275> | [email-masked]<mailto: [email-masked]>

Please pardon brevity - sent from my phone

------ Original message------

From: Stig Venaas

Date: Wed, Apr 6, 2016 10:13

To: [email-masked];

Subject:Re: [95attendees] Beer places in Buenos Aires

Hi

Stig

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Barry Leiba <[email-masked]>
Date: Wed, 6 Apr 2016 12:20:11 -0300

Just to throw out something somewhat related, found via BoingBoing:
http://m.heraldscotland.com/news/14391821.Scottish_craft_brewer_launches__world_s_first_spreadable_beer_/

Barry

---

From: Phil Hunt <[email-masked]>
Date: Wed, 6 Apr 2016 12:26:58 -0300

mmmmm…… beer….
https://www.youtube.com/watch?v=jiFtHsLMVpQ <https://www.youtube.com/watch?v=jiFtHsLMVpQ>

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Apr 6, 2016, at 12:20 PM, Barry Leiba <[email-masked]> wrote:
>

---

From: Alistair Woodman <[email-masked]>
Date: Wed, 6 Apr 2016 10:13:48 -0700

This link is BS. Vegimite and Marmite exist for decades...

Sent from my iPad

> On Apr 6, 2016, at 8:20 AM, Barry Leiba <[email-masked]> wrote:
>

---

From: Stig Venaas <[email-masked]>
Date: Wed, 6 Apr 2016 10:52:39 -0700

Thanks Lisa! I will visit there today.

Stig

On Wed, Apr 6, 2016 at 7:52 AM, Lisa Lorenzin <[email-masked]> wrote:
> They had about a dozen taps of their own beers, surprisingly tasty pub food,
> and a couple of street performers stopped in to dance tango in the foyer...
> don't know how often that happens, but it was fascinating to watch.
>
>
> Regards,
>
> Lisa
>
> Lisa Lorenzin
> 919-384-7275 | [email-masked]
>

---

From: Andres P <[email-masked]>
Date: Wed, 6 Apr 2016 15:09:21 -0300

A really good one is Puerta Roja in San Telmo, Chacabuco 733 and
Independencia Avenue.
Good beer, delicious french fries and good prices.

https://www.google.co.jp/maps/place/La+Puerta+Roja/@-34.6166056,-58.3760489,15z/data=!4m2!3m1!1s0x0:0xac6ca4c50acae05d