Subject: Re: [95attendees] Airport transportation

From: Andrew Allen <[email-masked]>
Date: Sat, 2 Apr 2016 13:12:29 +0000

Citi ma‎chine does not seem to be giving anymore. HSBC will give 2000 but 20 min wait for the machine!

Sent from my BlackBerry 10 smartphon
From: Ted Lemon
Sent: Saturday, April 2, 2016 09:34
To-: Pierre Lynch
Cc: Mark Andrews; Jared Mauch; Bob Hinden; sam rack; [email-masked]; Pat Thaler
Subject: Re: [95attendees] Airport transportation

I can confirm previous reports that the Citi machine will give me 700 pesos, but not 2000 pesos.   Unfortunate, because the fee is 87 pesos.   Oh well. :)

For those who have not yet left their origin location and have not reserved a cab, I suggest doing so--the wait for non-reservation arrivals was over an hour when we got in last night, and apparently the flights that arrive in the morning make the situation even worse (although possibly more drivers are working then).

Also, nobody asked me for the customs form on entrance (they just X-rayed all my bags) and there was no talk of reciprocity fees (U.S. passport).   Passport was stamped on entry.

---

From: Ray Bellis <[email-masked]>
Date: Sat, 2 Apr 2016 10:15:30 -0300

> but 20 min wait for the machine! 

There's an ATM in a small glass building on the near-right hand side of
the bridge that goes from the Hilton lobby area back into the city proper.

I wasn't able to withdraw 2000 pesos (even though it was on the menu,
which was in both English and Spanish) but it did let me withdraw 1500.

There was no mention of a transaction charge (neither on screen, nor on
the receipt) but the transaction hasn't appeared on my online banking
yet so I can't be sure that I wasn't charged one.

Ray

---

From: "Ben Campbell" <[email-masked]>
Date: Sat, 02 Apr 2016 10:24:07 -0300

There's a citibank machine in the Hilton proper, next to the "drugstore" 
(which is not a drugstore) near the elevators.

On 2 Apr 2016, at 10:15, Ray Bellis wrote:

>> Citi ma‎chine does not seem to be giving anymore. HSBC will give 
>> 2000
>> but 20 min wait for the machine!
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Ted Lemon <[email-masked]>
Date: Sat, 2 Apr 2016 22:32:01 +0900

That's the one that charged me 87 pesos.

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 02 Apr 2016 13:11:42 -0300

> the bridge that goes from the Hilton lobby area back into the city proper.

The (blue tinted *) glass that is on a brick building (got me confused
at first)?

> which was in both English and Spanish) but it did let me withdraw 1500.

ARS 1500 was too much for it with my maestro card, ARS 1000 was possible
(which wasn't at the airport).

> yet so I can't be sure that I wasn't charged one.

I was charged ARS 88.80 (the same that Citi charged at the airport for
ARS 700).

Grüße, Carsten

*) made it hard to find my red maestro card in my stack of cards once I
was inside...

---

From: Ray Bellis <[email-masked]>
Date: Sat, 2 Apr 2016 13:32:56 -0300

> The (blue tinted *) glass that is on a brick building (got me confused

Umm, yeah, something like that.

> I was charged ARS 88.80 (the same that Citi charged at the airport for

I used a "debit card", i.e. one that withdraws direct from my UK current
account so perhaps there's no charge for using those.

Ray

---

From: Randall Gellens <[email-masked]>
Date: Sat, 2 Apr 2016 15:23:52 -0700

At 1:12 PM +0000 4/2/16, Andrew Allen wrote:

>  HSBC will give 2000 but 20 min wait for the machine!

I waited 40 minutes and gave up.  It was taking on the order of 10-15 
minutes per person, and there were many, many people in front of me.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The only thing that saves us from the bureaucracy is its inefficiency.
                                                    --Eugene McCarthy

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sat, 2 Apr 2016 22:37:19 +0000

During ICANN in BA last year restaurants and shops would take US cash and give back change in local currency. 

I'm curious if they are still doing this and what exchange rate people are getting?

-glenn

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Sun, 3 Apr 2016 01:21:25 +0000

Are you finding credit cards being accepted at the restaurants ?

Cheers,
Rajiv Asati
Distinguished Engineer, Cisco Services

> On Apr 2, 2016, at 6:37 PM, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
>

---

From: Scott Bradner <[email-masked]>
Date: Sat, 2 Apr 2016 21:23:15 -0400

yes

> On Apr 2, 2016, at 9:21 PM, Rajiv Asati (rajiva) <[email-masked]> wrote:
>

---

From: Andy Bierman <[email-masked]>
Date: Sat, 2 Apr 2016 18:43:26 -0700

yes but the place we went tonight insisted they only accept tips in cash
and would not let us add the tip to the credit card bill.
Is that normal here?

Andy

---

From: [email-masked]
Date: Sun, 3 Apr 2016 02:08:44 +0000 (UTC)

Yes. That is quite normal. You will not be able to leave tips with cards anywhere in the country. 

Sent from Outlook Mobile. Yes, it works with Gmail.

On Sat, Apr 2, 2016 at 6:43 PM -0700, "Andy Bierman" <[email-masked]> wrote:

yes but the place we went tonight insisted they only accept tips in cashand would not let us add the tip to the credit card bill.Is that normal here?

Andy

95attendees mailing list

[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Sun, 3 Apr 2016 13:15:08 +0000

On 2 Apr 2016, at 23:23, Randall Gellens <[email-masked]> wrote:
> I waited 40 minutes and gave up.  It was taking on the order of 10-15 minutes per person, and there were many, many people in front of me.

Fortunately at 8.45am this morning off the London flight there was no queue, and the porter got me in a taxi in a couple of minutes.

Quite surprising though how close you can get to the car in front at 140kph… :-o

Tim

---

From: Rick Casarez <[email-masked]>
Date: Sun, 3 Apr 2016 10:17:05 -0300

I like how the traffic lanes are just suggestions. Amuses me to no end.

-------------------
Cheers, Rick

On Sun, Apr 3, 2016 at 10:15 AM, Tim Chown <[email-masked]> wrote:

> Fortunately at 8.45am this morning off the London flight there was no
> queue, and the porter got me in a taxi in a couple of minutes.
>

---

From: Yoav Nir <[email-masked]>
Date: Sun, 3 Apr 2016 10:18:52 -0300

> Quite surprising though how close you can get to the car in front at 140kph… :-o

Oh, we must have had the same driver… :-)

---

From: Keith Mitchell <[email-masked]>
Date: Sun, 3 Apr 2016 12:05:17 -0400

>> Are you finding credit cards being accepted at the restaurants ?

Most restaurants and bars I've been in seem to take Visa; Amex and
Mastercard more spotty.

Keith

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sun, 3 Apr 2016 16:34:02 +0000

> On Apr 3, 2016, at 10:17 AM, Rick Casarez <[email-masked]> wrote:
> 

You'll love Cairo then. The only people who observe the stripes on the road are the people that paint them.

---

From: Diego Dujovne <[email-masked]>
Date: Sun, 3 Apr 2016 13:38:33 -0300

I generally describe driving in Argentina as Ad-Hoc.
Just a minimal set of rules, the rest is negotiation.
But that's my own opinion.
Regards,

                                      Diego