Subject: [95attendees] hotel water?

From: Aaron Falk <[email-masked]>
Date: Fri, 1 Apr 2016 11:27:57 -0300

Any opinions on how American tummies will respond to the BA Hilton tap
water?

--aaron

---

From: Jared Mauch <[email-masked]>
Date: Fri, 1 Apr 2016 10:30:34 -0400

> On Apr 1, 2016, at 10:27 AM, Aaron Falk <[email-masked]> wrote:
> 
> Any opinions on how American tummies will respond to the BA Hilton tap water?

I’ve experienced no issues.

First hit in google btw:

https://www.tripadvisor.com/ShowTopic-g312741-i979-k6208974-Safe_drinking_water-Buenos_Aires_Capital_Federal_District.html

- Jared

---

From: Juan Janczuk <[email-masked]>
Date: Fri, 1 Apr 2016 11:32:37 -0300

Usually, in this kind of events, the hotel provides bottled water in at least 2 means:

- Individual bottles (350 and/or 500 cc each) (With or without gas)
- 20 liters dispensers of purified water, with a cold and a hot faucets. 

So, I think ( And hope ;) you'll not have any "tummy" problem drinking it.

Hope this helps.
Kind regards.
Juan.
Date: Fri, 1 Apr 2016 11:27:57 -0300
From: [email-masked]
To: [email-masked]
Subject: [95attendees] hotel water?

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: David C Lawrence <[email-masked]>
Date: Fri, 1 Apr 2016 10:35:52 -0400

> https://www.tripadvisor.com/ShowTopic-g312741-i979-k6208974-Safe_drinking_water-Buenos_Aires_Capital_Federal_District.html

I've had it both straight and brewed in tea and coffee and didn't
notice anything amiss.  Not the chlorine that was mentioned in
comments at that link.

---

From: Mariano Absatz - el Baby <[email-masked]>
Date: Fri, 1 Apr 2016 13:00:24 -0300

> notice anything amiss.  Not the chlorine that was mentioned in

Plain tap water in Buenos Aires is quite good, clean and healthy. Depending
on where you are it might have a slightly annoying chlorine taste (but well
within what a human can consume and not be nearly intoxicated).

In many places there are water filters used to clean a little more the tap
water and usually those remove the chlorine taste (I use it at home).

Never new from friends from abroad that had any problems drinking tap water.

--
Mariano Absatz - El Baby
www.clueless.com.ar

---

From: Jeff Haas <[email-masked]>
Date: Fri, 1 Apr 2016 13:32:00 -0400

Since I joined the horde of CPAP users (breathing machine for sleep apnea) last year, one of my bigger issues has been to try to find sources of water for the humidifier attached to the machine.  In a pinch, bottled water can be "ok" in the "you're going to be breathing this, and it's probably free enough of bacteria" sense.  However, the minerals in it aren't often the best.  (Again, fine for short terms.)

Any thoughts on locations to pick up distilled water in the vicinity of the conference hotels?  Pharmacies and grocery stores are often good bets.

-- Jeff (who would have significantly better luck with trying this in Spanish compared to the translation debacle in Japan)

---

From: Mariano Absatz - el Baby <[email-masked]>
Date: Fri, 1 Apr 2016 15:00:37 -0300

On Fri, Apr 1, 2016 at 2:32 PM, Jeff Haas <[email-masked]> wrote:

> Since I joined the horde of CPAP users (breathing machine for sleep apnea)
> last year, one of my bigger issues has been to try to find sources of water
> for the humidifier attached to the machine.  In a pinch, bottled water can
> be "ok" in the "you're going to be breathing this, and it's probably free
> enough of bacteria" sense.  However, the minerals in it aren't often the
> best.  (Again, fine for short terms.)
>
> Any thoughts on locations to pick up distilled water in the vicinity of
> the conference hotels?  Pharmacies and grocery stores are often good bets.
>

I think you can get distilled water in pharmacies, but ain't quite sure.

You have at a 10 minute walk: https://goo.gl/maps/qTvbbxYbU2K2

Gas stations also sell distilled water (used for radiators and batteries),
but I don't know if that is safe for the humidifier (I'd guess it is).

---

From: Jared Mauch <[email-masked]>
Date: Fri, 1 Apr 2016 14:05:34 -0400

> On Apr 1, 2016, at 1:32 PM, Jeff Haas <[email-masked]> wrote:
> 

Bring a reasonable length extension cord if you don’t have one.  In the hilton, there wasn’t a readily available outlet nearby, requiring some extra work.

I just use either regular bottled water or tap water and wipe out the chamber.  If necessary, we can create the CPAP@IETF working group to solve the data-interchange issues resolved by not using things like SleepyHead to import your SD card.

- jared

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Fri, 1 Apr 2016 19:32:19 +0000

I used to take a bottle of distilled in my checked-in suitcase.  Now, I
just use bottled water.  You get a certain amount of mineral deposits in
the tank, but nothing really in the hoses.  It doesn’t seem to be hard to
clean the crud out of the tank even after two weeks on the road;
worst-case, a plastic scrubby along with the mild soap.

— Norm

-----Original Message-----
From: 95attendees <[email-masked]> on behalf of Jeff Haas
<[email-masked]>
Date: Friday, April 1, 2016 at 10:32 AM
To: 95 Attendees <[email-masked]>
Subject: [95attendees] Agua distilada (was Re:  hotel water?)

>Since I joined the horde of CPAP users (breathing machine for sleep
>apnea) last year, one of my bigger issues has been to try to find sources
>of water for the humidifier attached to the machine.  In a pinch, bottled
>water can be "ok" in the "you're going to be breathing this, and it's
>probably free enough of bacteria" sense.  However, the minerals in it
>aren't often the best.  (Again, fine for short terms.)
>
>-- Jeff (who would have significantly better luck with trying this in
>Spanish compared to the translation debacle in Japan)

---

From: Nicolas Antoniello <[email-masked]>
Date: Fri, 1 Apr 2016 16:54:30 -0300

My guess is: try using Foursquare, GoogleMaps, Waze or such to find all
pharmacies near the hotel (there are a lot in BsAs very near or pretty near
the hotel), pick one, and buy (also fair cheep in BsAs) distilled water.
The mineral water is also an option but has the mineral deposit issue (but
you may get it, in case of emergency, anytime, at the hotel also).

Regards,
Nicolas

---

From: Warren Kumari <[email-masked]>
Date: Fri, 01 Apr 2016 20:06:46 +0000

> Any opinions on how American tummies will respond to the BA Hilton tap
Been here since Monday and been drinking the water with no ill effects. I'd
rate myself ~medium on the sensitivity to bad water scale...

W

---

From: [email-masked]
Date: Fri, 1 Apr 2016 20:48:21 +0000 (UTC)

The "distilled water" at the gas stations is actually de-ionised water so I wouldn't use it for a cpap. 

Pharmacies indeed are probably your best bet. Especially the ones that are called "farmacias magistrales" where not only they sell drugs but also can make some pills and so on based on a doctor's prescription (ie different amounts of active ingredients etc). Those guys always have distilled water. 

Sent from Outlook Mobile. Yes, it works with Gmail.

On Fri, Apr 1, 2016 at 12:54 PM -0700, "Nicolas Antoniello" <[email-masked]> wrote:

My guess is: try using Foursquare, GoogleMaps, Waze or such to find all pharmacies near the hotel (there are a lot in BsAs very near or pretty near the hotel), pick one, and buy (also fair cheep in BsAs) distilled water. The mineral water is also an option but has the mineral deposit issue (but you may get it, in case of emergency, anytime, at the hotel also).
Regards,Nicolas

— Norm

-----Original Message-----

<[email-masked]>

95attendees mailing list

[email-masked]

---

From: Nicolas Antoniello <[email-masked]>
Date: Fri, 1 Apr 2016 18:03:51 -0300

Jajajaja
If you buy it at a gas station you'd probably start glowing green or pink
at night as for the ink they add to -car oriented distilled water-.

El Friday, April 1, 2016, <[email-masked]> escribió:

> Pharmacies indeed are probably your best bet. Especially the ones that are
> called "farmacias magistrales" where not only they sell drugs but also can
> make some pills and so on based on a doctor's prescription (ie different
> amounts of active ingredients etc). Those guys always have distilled water.
>
> Sent from Outlook Mobile <https://aka.ms/thuyj7>. Yes, it works with
> Gmail.
>
>
>
> On Fri, Apr 1, 2016 at 12:54 PM -0700, "Nicolas Antoniello" <
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> On Fri, Apr 1, 2016 at 4:32 PM, Norman Finn (nfinn) <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>>
>>> From: 95attendees <[email-masked]
>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> on
>>> behalf of Jeff Haas
>>> <[email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>>> To: 95 Attendees <[email-masked]
>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Ted Lemon <[email-masked]>
Date: Sat, 2 Apr 2016 21:35:18 +0900

Hm, do we get a choice of colors or is it random?

On Sat, Apr 2, 2016 at 6:03 AM, Nicolas Antoniello <[email-masked]>
wrote:

>> Pharmacies indeed are probably your best bet. Especially the ones that
>> are called "farmacias magistrales" where not only they sell drugs but also
>> can make some pills and so on based on a doctor's prescription (ie
>> different amounts of active ingredients etc). Those guys always have
>> distilled water.
>>
>> [email-masked]> wrote:
>>

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 4 Apr 2016 17:59:40 +0000

Has anyone had any success buying distilled water near the hotel? I tried the pharmacy a block and a half from the Hilton, but the pharmacist told me (as well as I could understand from the Spanish) that distilled water is only available from service stations.  Given the comments about coloring it I’m reluctant to pursue that..

Google Maps shows the closest farmacia magistrate as being about 3 km from the hotel, so I’m reluctant to go exploring without some experience of success.

On Apr 2, 2016, at 9:35 AM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:

On Sat, Apr 2, 2016 at 6:03 AM, Nicolas Antoniello <[email-masked]<mailto:[email-masked]>> wrote:
Jajajaja
If you buy it at a gas station you'd probably start glowing green or pink at night as for the ink they add to -car oriented distilled water-.

El Friday, April 1, 2016, <[email-masked]<mailto:[email-masked]>> escribió:

Sent from Outlook Mobile<https://aka.ms/thuyj7>. Yes, it works with Gmail.

Regards,
Nicolas

— Norm

-----Original Message-----

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Tim Chown <[email-masked]>
Date: Mon, 4 Apr 2016 18:09:20 +0000

Hi,

Have you tried the nearby Farmacity? Somewhat closer, but no guarantee they’ll have it.  The Farmacity further into town certainly had a pharmacy in-shop when I popped in to top up my Tuenti data plan, but I haven’t been into the closer one.

Tim

On 4 Apr 2016, at 18:59, Jonathan Lennox <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Nicolas

— Norm

---

From: Jeff Haas <[email-masked]>
Date: Mon, 4 Apr 2016 15:15:21 -0300

The Farmacity near the Holiday Inn Express hotel did not seem to have it.

-- Jeff

> On Apr 4, 2016, at 3:09 PM, Tim Chown <[email-masked]> wrote:
> 
> Hi,
> 
>> On 4 Apr 2016, at 18:59, Jonathan Lennox <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On Apr 2, 2016, at 9:35 AM, Ted Lemon <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> On Sat, Apr 2, 2016 at 6:03 AM, Nicolas Antoniello <[email-masked] <mailto:[email-masked]>> wrote:
>>> Jajajaja
>>> El Friday, April 1, 2016, <[email-masked] <mailto:[email-masked]>> escribió:
>>> Sent from Outlook Mobile <https://aka.ms/thuyj7>. Yes, it works with Gmail.
>>> 
>>> 
>>> 
>>> On Fri, Apr 1, 2016 at 12:54 PM -0700, "Nicolas Antoniello" <[email-masked] <>> wrote:
>>> 
>>> On Fri, Apr 1, 2016 at 4:32 PM, Norman Finn (nfinn) <[email-masked] <>> wrote:
>>> From: 95attendees <[email-masked] <>> on behalf of Jeff Haas
>>> <[email-masked] <>>
>>> To: 95 Attendees <[email-masked] <>>
>>> >[email-masked] <>
>>> >https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>>> 
>>> [email-masked] <>
>>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>>> 
>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>>> 
>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Fernando Gont <[email-masked]>
Date: Mon, 4 Apr 2016 15:27:40 -0300

Distilled watter??? We only use that for cars..

Drink tap water, or if you fel like buying it, buy mineral water.

On 04/04/2016 02:59 PM, Jonathan Lennox wrote:
> Has anyone had any success buying distilled water near the hotel? I
> tried the pharmacy a block and a half from the Hilton, but the
> pharmacist told me (as well as I could understand from the Spanish) that
> distilled water is only available from service stations.  Given the
> comments about coloring it I’m reluctant to pursue that..
> 
> 
> Google Maps shows the closest farmacia magistrate as being about 3 km
> from the hotel, so I’m reluctant to go exploring without some experience
> of success.
> 
> 
>> On Sat, Apr 2, 2016 at 6:03 AM, Nicolas Antoniello
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     Jajajaja
>>     If you buy it at a gas station you'd probably start glowing green
>>     or pink at night as for the ink they add to -car oriented
>>     distilled water-.
>>
>>
>>
>>     El Friday, April 1, 2016, <[email-masked]
>>     <mailto:[email-masked]>> escribió:
>>
>>         The "distilled water" at the gas stations is actually
>>         de-ionised water so I wouldn't use it for a cpap.
>>
>>         Pharmacies indeed are probably your best bet. Especially the
>>         ones that are called "farmacias magistrales" where not only
>>         they sell drugs but also can make some pills and so on based
>>         on a doctor's prescription (ie different amounts of active
>>         ingredients etc). Those guys always have distilled water.
>>
>>             My guess is: try using Foursquare, GoogleMaps, Waze or
>>             such to find all pharmacies near the hotel (there are a
>>             lot in BsAs very near or pretty near the hotel), pick one,
>>             and buy (also fair cheep in BsAs) distilled water. The
>>             mineral water is also an option but has the mineral
>>             deposit issue (but you may get it, in case of emergency,
>>             anytime, at the hotel also).
>>
>>             Regards,
>>             Nicolas
>>
>>
>>

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Fernando Gont <[email-masked]>
Date: Mon, 4 Apr 2016 15:29:40 -0300

We don't drink distilled water. we just use it for cars. That's why
you'll find it in gas stations, but not in supermarkets.

On 04/04/2016 03:09 PM, Tim Chown wrote:
> Hi,
> 
> Have you tried the nearby Farmacity? Somewhat closer, but no guarantee
> they’ll have it.  The Farmacity further into town certainly had a
> pharmacy in-shop when I popped in to top up my Tuenti data plan, but I
> haven’t been into the closer one.
> 
> Tim
> 
>> pharmacist told me (as well as I could understand from the Spanish)
>> that distilled water is only available from service stations.  Given
>> the comments about coloring it I’m reluctant to pursue that..
>>
>>
>> from the hotel, so I’m reluctant to go exploring without some
>> experience of success.
>>
>>
>>>             lot in BsAs very near or pretty near the hotel), pick
>>>             one, and buy (also fair cheep in BsAs) distilled water.
>>>             The mineral water is also an option but has the mineral

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 04 Apr 2016 15:33:32 -0300

It is not for drinking, it is for a CPAP humidifier, but I am sure plain water will work just fine for a few days with no harm done to equipment or person.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
http://protocoljournal.org

Sent from my iPhone

> On Apr 4, 2016, at 15:29, Fernando Gont <[email-masked]> wrote:
>

---

From: Santiago Ferreira <[email-masked]>
Date: Mon, 04 Apr 2016 18:43:06 +0000

For medical purpose equipment it's not the same. Ca++, and Mg++, water it's
like arteriosclerosis
I think that you can found it it a drug store not a pharmacy, I don't know
in argentina the places were to buy Acid or Basic solutions...
Here in Uruguay you can found it in chemistry specific locations.

Santiago

On Mon, Apr 4, 2016 at 3:34 PM Ole Jacobsen <[email-masked]> wrote:

> It is not for drinking, it is for a CPAP humidifier, but I am sure plain
> water will work just fine for a few days with no harm done to equipment or
> person.
>
> Ole J. Jacobsen
> Editor & Publisher
> On 4 Apr 2016, at 18:59, Jonathan Lennox <[email-masked]
>
> <mailto:[email-masked] <[email-masked]>>> wrote:
>
>
> On Apr 2, 2016, at 9:35 AM, Ted Lemon <[email-masked]
>
> <mailto:[email-masked] <[email-masked]>>> wrote:
>
>
> <[email-masked] <mailto:[email-masked]
> <[email-masked]>>> wrote:
>
>
>    Jajajaja
>
>    <mailto:[email-masked] <[email-masked]>>> escribió:
>
>
>        Sent from Outlook Mobile <https://aka.ms/thuyj7>. Yes, it
>
>        works with Gmail.
>
>
>
>
>
>        On Fri, Apr 1, 2016 at 12:54 PM -0700, "Nicolas Antoniello"
>
>        <[email-masked]> wrote:
>
>
>            On Fri, Apr 1, 2016 at 4:32 PM, Norman Finn (nfinn)
>
>            <[email-masked]> wrote:
>
>
>                I used to take a bottle of distilled in my checked-in
>
>                suitcase.  Now, I
>
>                just use bottled water.  You get a certain amount of
>
>                mineral deposits in
>
>                the tank, but nothing really in the hoses.  It
>
>                doesn’t seem to be hard to
>
>                clean the crud out of the tank even after two weeks
>
>                on the road;
>
>                From: 95attendees <[email-masked]> on
>
>                behalf of Jeff Haas
>
>                <[email-masked]>
>
>                Subject: [95attendees] Agua distilada (was Re:  hotel
>
>                water?)
>
>
> Since I joined the horde of CPAP users (breathing
>
>                machine for sleep
>
> apnea) last year, one of my bigger issues has been
>
>                to try to find sources
>
> of water for the humidifier attached to the
>
>                machine.  In a pinch, bottled
>
> water can be "ok" in the "you're going to be
>
>                breathing this, and it's
>
> probably free enough of bacteria" sense.  However,
>
>                the minerals in it
>
> Any thoughts on locations to pick up distilled water
>
>                in the vicinity of
>
> the conference hotels?  Pharmacies and grocery
>
>                stores are often good bets.
>
>
> -- Jeff (who would have significantly better luck
>
>                with trying this in
>
>    [email-masked] <mailto:[email-masked]
> <[email-masked]>>
>
> [email-masked] <mailto:[email-masked] <[email-masked]>>
>
> [email-masked] <mailto:[email-masked] <[email-masked]>>
>

---

From: Rodolfo Miranda <[email-masked]>
Date: Mon, 4 Apr 2016 15:47:39 -0300

I think in Argentina we call the humidifier as “vaporizador”. Ask the pharmacy for “solucion salina” or something alike for the “vaporizador”. Taking the humidifier with you to show them will help find the correct liquid.

On 4 abr 2016, at 3:43 p.m., Santiago Ferreira <[email-masked]> wrote:

For medical purpose equipment it's not the same. Ca++, and Mg++, water it's like arteriosclerosis
I think that you can found it it a drug store not a pharmacy, I don't know in argentina the places were to buy Acid or Basic solutions...
Here in Uruguay you can found it in chemistry specific locations.

Santiago

On Mon, Apr 4, 2016 at 3:34 PM Ole Jacobsen <[email-masked] <mailto:[email-masked]>> wrote:
It is not for drinking, it is for a CPAP humidifier, but I am sure plain water will work just fine for a few days with no harm done to equipment or person.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
http://protocoljournal.org <http://protocoljournal.org/>

Sent from my iPhone

On Apr 4, 2016, at 15:29, Fernando Gont <[email-masked] <mailto:[email-masked]>> wrote:

>>> On 4 Apr 2016, at 18:59, Jonathan Lennox <[email-masked] <mailto:[email-masked]>
>>> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>>> 
>>>> On Apr 2, 2016, at 9:35 AM, Ted Lemon <[email-masked] <mailto:[email-masked]>
>>>> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>>>> 
>>>> <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>>>> 
>>>>    Jajajaja
>>>>    El Friday, April 1, 2016, <[email-masked] <mailto:[email-masked]>
>>>>    <mailto:[email-masked] <mailto:[email-masked]>>> escribió:
>>>> 
>>>>        Sent from Outlook Mobile <https://aka.ms/thuyj7 <https://aka.ms/thuyj7>>. Yes, it
>>>>        works with Gmail.
>>>> 
>>>> 
>>>> 
>>>> 
>>>>            <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>>                From: 95attendees <[email-masked] <mailto:[email-masked]>> on
>>>>                behalf of Jeff Haas
>>>>                <[email-masked] <mailto:[email-masked]>>
>>>>                To: 95 Attendees <[email-masked] <mailto:[email-masked]>>
>>>>    [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
> e-mail: [email-masked] <mailto:[email-masked]> || [email-masked] <mailto:[email-masked]>

-- 
*DLO The FieldService Company *
2332 Galiano St. Suite # 206
Coral Gables, FL 33134
Ph. + 1 305 448 6062

*This E-mail is confidential. It may also be legally privileged. If you are 
not the addressee you may not copy, forward, disclose or use any part of 
it. If you have received this message in error please delete it and all 
copies from your system and notify the sender immediately by return E-mail 
. Internet communications cannot be guaranteed to be timely, secure error 
or virus-free. The sender does not accept liability for any errors or 
omissions *

*!SAVE PAPER - THINK BEFORE YOU PRINT!*

---

From: Jeff Haas <[email-masked]>
Date: Mon, 4 Apr 2016 16:07:41 -0300

> On Apr 4, 2016, at 3:47 PM, Rodolfo Miranda <[email-masked]> wrote:
> 

This type of humidifier is attached to a breathing machine that is strapped to one's face, not a room-based device.  (Such room-based devices are also called vaporizers in English.)  The humidifier is typically meant to be used with the following conditions:

- Sterile water (no bacteria, since you'll be breathing it directly)
- Mineral free.  Short term exposure to vaporized minerals is not a strong health impact, but it's not necessarily good for you.  For some individuals who travel often, they're looking at more than one week and this becomes more important for them.

Distilled water satisfies both of these properties.

https://en.wikipedia.org/wiki/Continuous_positive_airway_pressure <https://en.wikipedia.org/wiki/Continuous_positive_airway_pressure>

-- Jeff

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 04 Apr 2016 12:23:23 -0700 (PDT)

I use the CPAP humidifier at home with distilled water, but I can't 
see much point here where the relative humidity is in the 
90-percentile. Since such tiny amounts are involved you could always
wet the intake filter (sponge).

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]