Subject: [95attendees] Any Russian speakers available tomorrow (Thurs, 7 April) to help in live video stream about IETF to Russian IGF?

From: Dan York <[email-masked]>
Date: Wed, 6 Apr 2016 09:53:52 +0000

IETF 95 attendees,

Are there any Russian speakers who would be available tomorrow, Thursday, 7 April, between 11:30 - 12:30 to speak about their experience with the IETF?

The Russian Internet Governance Forum (IGF) is happening this week in Moscow and the organizers asked us (Internet Society) for a one hour session where we do a "live from the IETF" video stream that explains what the IETF does, how it works, etc.  This is a great opportunity to promote the work of the IETF - and there is also apparently interest there in exploring establishing a "remote hub" for future IETF meetings.

So far our plan will have myself and a couple of other people speaking to them, but right now none of the people involved speak Russian.  While we appreciate their willingness to listen to us in English, it would be ideal to have a couple of people who could speak in Russian about their experience at the IETF, why they participate, what value they find in it and potentially answer any questions in Russian.  You would only need to speak for a couple of minutes sometime during that hour.

If you are interested and available tomorrow sometime during that hour (or for the whole time) please contact me directly so that I can give you more details and arrange to meet.

Thank you,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Dan York <[email-masked]>
Date: Wed, 6 Apr 2016 18:03:48 +0000

Thank you to the Russian speakers who replied to me about helping with the "live from the IETF" video stream to the Russian IGF tomorrow in Moscow.  We're all set now with 3 people participating.

Thank you,
Dan

On Apr 6, 2016, at 6:53 AM, Dan York <[email-masked]<mailto:[email-masked]>> wrote:

IETF 95 attendees,