Subject: [95attendees] Counterfeit banknotes from Santander Río ATM

From: Stuart Cheshire <[email-masked]>
Date: Wed, 6 Apr 2016 17:35:19 -0700

I previously reported that I had success getting cash from the ATM at Santander Río, just north of the Hilton.

I now discover that four of the $100 notes were counterfeit. Upon inspection, they are clearly fake. The have no watermark, the digits are dull instead of metallic, the security strip is drawn on in pencil, the paper feels different to the other notes, and (perhaps most telling) the serial numbers are the same.

I have not received any $100 notes from any other source, and there’s been no opportunity for anyone to switch them, so I’m certain they came from the Santander ATM.

I intend to go back during opening hours, but I’m not optimistic that they will admit responsibility.

Stuart Cheshire

---

From: Yunsong Lu <[email-masked]>
Date: Wed, 6 Apr 2016 19:22:27 -0700

*Two* friends have ran into "bird poo scam" in BA since Sunday, and today I received a souvenir of fake 100-peso bill from a taxi driver.
I handed a 100-peso bill to the driver for $89 taxi fee, which is about 50% higher than two days ago, then the driver said it was a broken bill missing a very small corner. It should have been suspicious since I just withdrew those pretty new bills from a ATM, but it really didn't call my attention. In 5 minutes, it turned out it was a fake bill when I brought it to hotel front desk to ask where to replace the "broken" bill. It can't be evidenced but I'm pretty sure that the driver replaced my original bill with the fake one.
Have to share this because a friend experienced a different taxi scam when coming to Hilton from AEP airport, that was a "fast meter" which ran to $260+ within normal traffic around noon. Comparably, another friend was charged only $130 for the same route in the evening. Interesting blog: http://undertheyewtree.com/taxi-scams-in-buenos-aires/
Some warm suggestions are:1. Find taxi with help from hotel concierge or front desk.2. Double check your bills before handing to the driver.3. If going to hotel, always ask the driver to stop just in front of the hotel entrance.4. If seeing suspiciously fast-running meter, try to stop and find another taxi, if you don't want to donate too much to dishonest drivers.
If you really want to receive such souvenir for memory of BA, you know how to get it. :)
Link to Bird Poo Scam: https://www.tripadvisor.com/ShowTopic-g312741-i979-k6008908-Bird_poop_scam-Buenos_Aires_Capital_Federal_District.html
Thanks,Yunsong

> From: [email-masked]
> Date: Wed, 6 Apr 2016 17:35:19 -0700
> To: [email-masked]
> Subject: [95attendees] Counterfeit banknotes from Santander Río ATM
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Roland Bless <[email-masked]>
Date: Thu, 7 Apr 2016 05:39:18 +0200

Hi,

On 07.04.2016 at 04:22 Yunsong Lu wrote:
> I handed a 100-peso bill to the driver for $89 taxi fee, which is about
> 50% higher than two days ago, then the driver said it was a broken bill
> missing a very small corner. It should have been suspicious since I just
> withdrew those pretty new bills from a ATM, but it really didn't call my
> attention. In 5 minutes, it turned out it was a fake bill when I brought
> it to hotel front desk to ask where to replace the "broken" bill. It
> can't be evidenced but I'm pretty sure that the driver replaced my
> original bill with the fake one.

My hotel information letter gives the following advice:
"When using public transport (taxis, buses, etc.) always memorize
the last two numbers of your genuine bill before giving it to drivers to
prevent them from changing it to a false one."
However, I don't know how to convince the driver giving you back
your original/genuine bill then...

Regards
 Roland

---

From: Roland Bless <[email-masked]>
Date: Thu, 7 Apr 2016 05:50:24 +0200

Hi,

On 07.04.2016 at 02:35 Stuart Cheshire wrote:
> I now discover that four of the $100 notes were counterfeit. Upon
> inspection, they are clearly fake. The have no watermark, the digits
> are dull instead of metallic, the security strip is drawn on in
> pencil, the paper feels different to the other notes, and (perhaps
> most telling) the serial numbers are the same.
> 
> I have not received any $100 notes from any other source, and there’s
> been no opportunity for anyone to switch them, so I’m certain they
> came from the Santander ATM.

The travel and security advice from our ministry of foreign affairs
actually mentions that this may happen (as well as most other stuff
already mentioned here). Advice: you should address immediately
to the bank or a police station. There is a special one for tourist
at Avenida Corrientes 436 (Phone 0800-9995000).

> they will admit responsibility.

You could then try the police...

Regards,
 Roland

---

From: Julio Nicolás Cortes <[email-masked]>
Date: Thu, 7 Apr 2016 00:53:16 -0300

There are cameras in every bank pointing to the ATM machines. That is one
way to proove that you have got the counterfeit notes from that bank. Plus
if you haven't discarded the ticket.

You could ask in the hotel reception for similar cases reported of that
bank. I'm sure the hotel isn't pleased to get notified by guests of this
scams. Moreover if they are recommending guests to go there.

Good luck, Nicolas./~
On Apr 6, 2016 21:35, "Stuart Cheshire" <[email-masked]> wrote:

> inspection, they are clearly fake. The have no watermark, the digits are
> dull instead of metallic, the security strip is drawn on in pencil, the
> paper feels different to the other notes, and (perhaps most telling) the
> serial numbers are the same.
>
> I have not received any $100 notes from any other source, and there’s been
> no opportunity for anyone to switch them, so I’m certain they came from the
> Santander ATM.
>