Subject: [95attendees] more experience with checking bags at Hilton

From: Sandra Murphy <[email-masked]>
Date: Thu, 7 Apr 2016 13:39:00 -0400

It was reported earlier that the  Hilton was refusing to check bags for non-Hilton guests.

That happened to me this morning.  The concierge offered that on the conference level they had a storage room for  bags.  I said “the IETF?”.  He readily agreed.

The registration desk said “not us”.

So I’m shlepping my bag from meeting room to meeting room.  Hope everyone is patient with having to move around me&stuff.

—Sandy

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 7 Apr 2016 15:21:41 -0300

On Thu, Apr 07, 2016 at 01:39:00PM -0400,
 Sandra Murphy <[email-masked]> wrote 
 a message of 68 lines which said:

> So I’m shlepping my bag from meeting room to meeting room.

That will certainly be a big problem tomorrow, with all the people
leaving in the afternoon :-(