Subject: [95attendees] Veg restaurant recommendations?

From: Ted Lemon <[email-masked]>
Date: Thu, 7 Apr 2016 13:40:27 -0300

Inspired by Charlie's message about filet mignon, I'm wondering if anybody
has found anything close to the venue that has decent whole food for
vegetarians.   I've been eating at City Market, which has pretty decent veg
and non-veg food, but I'm starting to get despondent from eating pasta for
every meal.

Is there anything local that has decent veggie whole food?  I know there's
decent stuff in toward the city center, but the logistics of that are
beyond me at the moment--I've pretty much run out of energy.

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 7 Apr 2016 13:45:25 -0300

Naturaleza Sabia
Balcarce 958, Buenos Aires, Argentina
http://www.naturalezasabia.com.ar/#_=_ <http://www.naturalezasabia.com.ar/#_=_>

We tried it and the food was good.

> On Apr 7, 2016, at 1:40 PM, Ted Lemon <[email-masked]> wrote:
> 
> Inspired by Charlie's message about filet mignon, I'm wondering if anybody has found anything close to the venue that has decent whole food for vegetarians.   I've been eating at City Market, which has pretty decent veg and non-veg food, but I'm starting to get despondent from eating pasta for every meal.
> 
> Is there anything local that has decent veggie whole food?  I know there's decent stuff in toward the city center, but the logistics of that are beyond me at the moment--I've pretty much run out of energy.
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

Mahesh Jethanandani
[email-masked]

---

From: Aaron Falk <[email-masked]>
Date: Thu, 7 Apr 2016 13:47:57 -0300

+1 to Naturaleza Sabia!

On Thu, Apr 7, 2016 at 1:45 PM, Mahesh Jethanandani <[email-masked]
> wrote:

> http://www.naturalezasabia.com.ar/#_=_
>

---

From: Ted Lemon <[email-masked]>
Date: Thu, 7 Apr 2016 13:56:30 -0300

Thanks.   That sounds good, but is actually farther than an Indian place
Ralf and I went to that's decent.   I am really hoping there is something
closer.   Doesn't have to be a veg place, just has to have veg food that is
good.

On Thu, Apr 7, 2016 at 1:47 PM, Aaron Falk <[email-masked]> wrote:

> +1 to Naturaleza Sabia!
>
> On Thu, Apr 7, 2016 at 1:45 PM, Mahesh Jethanandani <
> [email-masked]> wrote:
>
>>
>> Naturaleza Sabia
>> Inspired by Charlie's message about filet mignon, I'm wondering if
>> anybody has found anything close to the venue that has decent whole food
>> for vegetarians.   I've been eating at City Market, which has pretty decent
>> veg and non-veg food, but I'm starting to get despondent from eating pasta
>> for every meal.
>>
>> Is there anything local that has decent veggie whole food?  I know
>> there's decent stuff in toward the city center, but the logistics of that
>> are beyond me at the moment--I've pretty much run out of energy.

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 7 Apr 2016 19:04:27 +0200

Green Life was excellent, very well priced and excellent vegetarian food.

Cheers,

Niels

On 04/07/2016 06:56 PM, Ted Lemon wrote:
> Ralf and I went to that's decent.   I am really hoping there is
> something closer.   Doesn't have to be a veg place, just has to have veg
> food that is good.
> 
> On Thu, Apr 7, 2016 at 1:47 PM, Aaron Falk <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     +1 to Naturaleza Sabia!
> 
>     On Thu, Apr 7, 2016 at 1:45 PM, Mahesh Jethanandani
>     <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> 
>           Naturaleza Sabia
> 
>>         On Apr 7, 2016, at 1:40 PM, Ted Lemon <[email-masked]
>>         <mailto:[email-masked]>> wrote:
>>
>>         Inspired by Charlie's message about filet mignon, I'm
>>         wondering if anybody has found anything close to the venue
>>         that has decent whole food for vegetarians.   I've been eating
>>         at City Market, which has pretty decent veg and non-veg food,
>>         but I'm starting to get despondent from eating pasta for every
>>         meal.
>>
>>         Is there anything local that has decent veggie whole food?  I
>>         know there's decent stuff in toward the city center, but the
>>         logistics of that are beyond me at the moment--I've pretty
>>         much run out of energy.
>>         [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
>         [email-masked] <mailto:[email-masked]>

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 7 Apr 2016 19:30:29 -0300

On Thu, Apr 07, 2016 at 07:04:27PM +0200,
 Niels ten Oever <[email-masked]> wrote 

> Green Life was excellent, very well priced and excellent vegetarian

+1 even for carnivorous people

Green Life
Av. Corrientes 1915

Subway station Callao, line B