Subject: [95attendees] Free organ and choral recitals Sunday

From: Sean Sheedy <[email-masked]>
Date: Sat, 2 Apr 2016 21:25:02 -0300

Assuming the combination of my rusty high school Spanish and Google 
Translate got the details right from the posted fliers:

As part of the 100th anniversary celebration of Basílica del Santísimo 
Sacramento, there will be a free recital on their 1912-vintage French 
organ Sunday April 3 at 11:50.  There will also be a choral recital at 
17:00 the same day.

Basílica del Santísimo Sacramento is right across the street from one of 
the IETF overflow hotels: the (Marriott) Plaza Hotel on Plaza San Martin.

-- 
SEAN SHEEDY
Principal Software Engineer
ARRIS

o: +1 503-495-9454
e: [email-masked] <mailto:[email-masked]>
w: http://www.arris.com

Follow our blog: www.arriseverywhere.com <http://www.arriseverywhere.com>

This electronic transmission (and any attached document) is for the sole 
use of the individual or entity to whom it is addressed.  It is 
confidential and may be attorney-client privileged.  In any event the 
Sender reserves, to the fullest extent, any "legal advice privilege".  
Any further distribution or copying of this message is strictly 
prohibited.  If you received this message in error, please notify the 
Sender immediately and destroy the attached message (and all attached 
documents).

---

From: Christian O'Flaherty <[email-masked]>
Date: Sun, 3 Apr 2016 01:29:53 +0000

Tomorrow Sunday at 5PM there will be a rehearsal (open and free) for the Don Giovanni opera in the Teatro Colon.

Those willing to go should get the tickets in advance (in the morning preferably).

http://agendacultural.buenosaires.gob.ar/evento/opera-don-giovanni-ensayo-general-abierto-y-gratuito/12321

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

On Apr 2, 2016, at 9:25 PM, Sean Sheedy <[email-masked]<mailto:[email-masked]>> wrote:

Assuming the combination of my rusty high school Spanish and Google Translate got the details right from the posted fliers:

As part of the 100th anniversary celebration of Basílica del Santísimo Sacramento, there will be a free recital on their 1912-vintage French organ Sunday April 3 at 11:50.  There will also be a choral recital at 17:00 the same day.

Basílica del Santísimo Sacramento is right across the street from one of the IETF overflow hotels: the (Marriott) Plaza Hotel on Plaza San Martin.

o: +1 503-495-9454
e: [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
w: http://www.arris.com

Follow our blog: www.arriseverywhere.com<http://www.arriseverywhere.com> <http://www.arriseverywhere.com>

This electronic transmission (and any attached document) is for the sole use of the individual or entity to whom it is addressed.  It is confidential and may be attorney-client privileged.  In any event the Sender reserves, to the fullest extent, any "legal advice privilege".  Any further distribution or copying of this message is strictly prohibited.  If you received this message in error, please notify the Sender immediately and destroy the attached message (and all attached documents).

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Zita <[email-masked]>
Date: Sun, 3 Apr 2016 21:51:17 -0300

If you want to see a real Tango performance show, in a small cabaret with really pro dancers, I recommend "Tango Rojo".  It also happens to be 4 blocks down the street from the Hilton. 

Please contact my new best friend:

Diego F Messano
Sales Director
Rojo Tango
Tel : (54-11) 49524111
Cel : (54-911) 63810276
[email-masked]
www.rojotango.com

~zita

> On Apr 2, 2016, at 22:29, Christian O'Flaherty <[email-masked]> wrote:
> 
> Christian O'Flaherty  [email-masked]
>> On Apr 2, 2016, at 9:25 PM, Sean Sheedy <[email-masked]> wrote:
>> 
>> [email-masked]
> [email-masked]