Subject: [95attendees] Why the later meeting start time

From: Stewart Bryant <[email-masked]>
Date: Wed, 6 Apr 2016 14:14:22 +0100

I am not sure if it was explained somewhere else and I missed
it, but I am curious about why the sessions now start at 10am
local instead of the normal time of 9am local.

Is this a special case for BA, or is this the new format?

- Stewart

---

From: Mark Andrews <[email-masked]>
Date: Wed, 06 Apr 2016 23:18:06 +1000

> Is this a special case for BA, or is this the new format?

Special case for local eating patterns.
 
> - Stewart
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 6 Apr 2016 10:19:43 -0300

> Is this a special case for BA, or is this the new format?

I don't know either, but I for one appreciate it given the local norms for what constitutes a normal dinnertime. It also makes breakfast meetings more civilized. I wouldn't mind if we kept the format.

--John

---

From: Diego Dujovne <[email-masked]>
Date: Wed, 6 Apr 2016 10:24:50 -0300

I can say I feel very comfortable with this schedule.
It helps early-morning discussions and exchanges
during breakfast. However, dinner is taken earlier in
other countries (I can think of Germany, for example)
and I believe this may generate a conflict there.

Disclaimer: I was born in Argentina but left 10 years
ago.

On Wed, Apr 6, 2016 at 10:19 AM, John G. Scudder <[email-masked]> wrote:

> I don't know either, but I for one appreciate it given the local norms for
> what constitutes a normal dinnertime. It also makes breakfast meetings more
> civilized. I wouldn't mind if we kept the format.
>
> --John
>

---

From: "Howard, Lee" <[email-masked]>
Date: Wed, 6 Apr 2016 13:27:33 +0000

I have really appreciated the ability to get a fair night¹s sleep this
week, so heartily endorse this schedule for future meetings.

Lee

>Is this a special case for BA, or is this the new format?

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 06 Apr 2016 10:41:16 -0300

I really appreciated being able to run useful breakfast meetings during
this IETF.  A significant increase in productivity.

> week, so heartily endorse this schedule for future meetings.

"Sleep" -- are you sure you are talking about IETF week?

(And no, not even Germans usually have dinner at 1800.)

Grüße, Carsten

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Wed, 6 Apr 2016 13:45:40 +0000

> 6 апр. 2016 г., в 10:41, Carsten Bormann <[email-masked]> написал(а):
> 

 Agree…

---

From: [email-masked]
Date: 6 Apr 2016 14:16:52 -0000

>week, so heartily endorse this schedule for future meetings.

Same here.  I realize the motivation is the late dinners, but the some
of us are a lot more productive at the first session if we're awake.

R's,
John

---

From: Diego Garcia del Rio <[email-masked]>
Date: Wed, 6 Apr 2016 11:25:47 -0300

+1 (as a late-bird ex-patted argentinian).... but indeed, makes for more
chance of mingling in the morning.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 6 Apr 2016 12:00:58 -0300

I’m also enjoying the later start, it allows a bit more sleep and makes for
a much more civilized start to the day. If we were to keep this schedule,
in molst meeting venues we would also most likely be on a later lunch
schedule than the locals, making the restaurants less crowded. I hope the
I* discusses keeping this schedule going forward.

Cheers,
Andy

---

From: David C Lawrence <[email-masked]>
Date: Wed, 6 Apr 2016 11:04:26 -0400

Andrew G. Malis writes:
> in most meeting venues we would also most likely be on a later lunch
> schedule than the locals, making the restaurants less crowded. 

Agreed.  It's my usual way of scheduling at home for this very reason.

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 6 Apr 2016 13:05:23 -0300

> week, so heartily endorse this schedule for future meetings.
Definitely +1 to this.

Let's admit it. We are geeks. We like to stay up late and the concept of
waking up early strikes fear in many of us.

Tomek

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 6 Apr 2016 13:53:35 -0300

> Special case for local eating patterns.

And really nice for 9am meetings rather than 8pm get togethers...

---

From: Alexa Morris <[email-masked]>
Date: Wed, 6 Apr 2016 10:28:11 -0700

The Secretariat recommended the scheduling change for IETF 95, and the suggestion was born primarily out of the discovery that lunch here doesn’t start until noon (at the earliest) and that many restaurants are not open at 11:30, when we typically break for lunch. We imagined hungry IETFers with faces pressed against the windows of darkened restaurants, their stomachs grumbling in ever-growing frustration. The fact that dinners also start much later here in Buenos Aires reinforced the recommendation. 

During the agenda development process, Stephanie proposed the idea to the IESG; they were supportive of the experiment. We are pleased to see that the community seems to be enjoying it.

While we adopted this schedule in Buenos Aires because it was considered almost a necessity, it would also work in many other locations. Today at the WG Chair Training, chairs indicated a strong preference for continuing this schedule. We are happy to do this if there is community consensus. 

Alexa
(who doesn’t get a vote, but also happens to prefer the later schedule…)

> Is this a special case for BA, or is this the new format?

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 6 Apr 2016 17:33:27 +0000

My primary observation is that moving the ostensible meeting start an hour later means I have two meetings before the meeting starts, not one...

> On Apr 6, 2016, at 2:28 PM, Alexa Morris <[email-masked]> wrote:
>

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 6 Apr 2016 17:40:47 +0000

+1

   Les

> -----Original Message-----
> From: 95attendees [mailto:[email-masked]] On Behalf Of
> John G. Scudder
> Sent: Wednesday, April 06, 2016 6:20 AM
> To: Stewart Bryant
> Cc: [email-masked]
> Subject: Re: [95attendees] Why the later meeting start time
> 
> > I am not sure if it was explained somewhere else and I missed it, but
> > I am curious about why the sessions now start at 10am local instead of
> > the normal time of 9am local.
> >
> I don't know either, but I for one appreciate it given the local norms for what
> constitutes a normal dinnertime. It also makes breakfast meetings more

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Wed, 6 Apr 2016 17:41:48 +0000

The later time is nice, especially if one comes from another hotel. It gives some more time to enjoy ones breakfast and loosens up the early hour rush hour problem.

Oliver

From: 95attendees <[email-masked]<mailto:[email-masked]>> on behalf of "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, April 6, 2016 12:00 PM
To: Diego Garcia del Rio <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, 95 Attendees <[email-masked]<mailto:[email-masked]>>, John Levine <[email-masked]<mailto:[email-masked]>>
Subject: Re: [95attendees] Why the later meeting start time

I’m also enjoying the later start, it allows a bit more sleep and makes for a much more civilized start to the day. If we were to keep this schedule, in molst meeting venues we would also most likely be on a later lunch schedule than the locals, making the restaurants less crowded. I hope the I* discusses keeping this schedule going forward.

Cheers,
Andy

On Wed, Apr 6, 2016 at 11:25 AM, Diego Garcia del Rio <[email-masked]<mailto:[email-masked]>> wrote:
+1 (as a late-bird ex-patted argentinian).... but indeed, makes for more chance of mingling in the morning.

On Wed, Apr 6, 2016 at 11:16 AM, <[email-masked]<mailto:[email-masked]>> wrote:

R's,
John

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 6 Apr 2016 14:48:01 -0300

For what it's worth,

On Wed, Apr 6, 2016 at 2:41 PM, Borchert, Oliver (Fed) <
[email-masked]> wrote:

> The later time is nice, especially if one comes from another hotel. It
> gives some more time to enjoy ones breakfast and loosens up the early hour
> rush hour problem.
>

My hotel has a significantly nicer breakfast than what we're getting in
IESG meetings at the Hilton, and doesn't start serving until 8:00.

I have to be at the IESG meeting too early to eat at my hotel anyway, but
this may be a consideration for other attendees (especially at locations
where the IETF doesn't do continental breakfasts).

Spencer

> Oliver
>
> From: 95attendees <[email-masked]> on behalf of "Andrew G.
> Malis" <[email-masked]>
> To: Diego Garcia del Rio <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, 95 Attendees <
> [email-masked]>, John Levine <[email-masked]>
> I’m also enjoying the later start, it allows a bit more sleep and makes
> for a much more civilized start to the day. If we were to keep this
> schedule, in molst meeting venues we would also most likely be on a later
> lunch schedule than the locals, making the restaurants less crowded. I hope
> the I* discusses keeping this schedule going forward.
>
> Cheers,
> Andy
>

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 6 Apr 2016 18:59:54 +0100

That makes sense but there are two other considerations:

Firstly, that it may be more difficult for some to get a flight home due 
to the later finish. One the other hand I suppose it makes it easier to 
arrive on Monday rather than Sunday and perhaps easier to attend for 
just a day.

Secondly, I note that about a third of attendees are remote. Starting 
later means that some will find it easier to attend remotely (CA for 
example) and some will find it harder (the plenary finishes at 1am in 
continental Europe). Any measure of consensus needs to consider both 
local and remote attendees, and to consider starting even earlier than 
normal and event later than is happening this time.

- Stewart

---

From: "Shah, Himanshu" <[email-masked]>
Date: Wed, 6 Apr 2016 13:44:46 -0400

I vote for late start (10am) for all future IETF meetings

Thanks,
Himanshu

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Alexa Morris
Sent: Wednesday, April 06, 2016 1:28 PM
To: Stewart Bryant
Cc: [email-masked]
Subject: Re: [95attendees] Why the later meeting start time

The Secretariat recommended the scheduling change for IETF 95, and the suggestion was born primarily out of the discovery that lunch here doesn't start until noon (at the earliest) and that many restaurants are not open at 11:30, when we typically break for lunch. We imagined hungry IETFers with faces pressed against the windows of darkened restaurants, their stomachs grumbling in ever-growing frustration. The fact that dinners also start much later here in Buenos Aires reinforced the recommendation. 

Alexa
(who doesn't get a vote, but also happens to prefer the later schedule...)

----------

Managed by Association Management Solutions (AMS) Forum Management, Meeting and Event Planning www.amsl.com <http://www.amsl.com/>

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Wed, 6 Apr 2016 18:31:05 +0000

> 6 апр. 2016 г., в 14:44, Shah, Himanshu <[email-masked]> написал(а):
> 
+1 definitely

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 06 Apr 2016 16:03:00 -0300

On 6 Apr 2016, at 15:31, Долматов Василий 

>> I vote for late start (10am) for all future IETF meetings

from perspective of daytime, yes. But one of the reasons we historically 
start earlier is to finish earlier for lunch time so we are going 
outside to restaurants around the venue _before_ the regular local 
crowd. That way, we are not in long queues and taking a long time for 
our lunch and come back in time for afternoon session.

So I think we should keep this rule, but as we usually do, adapt it to 
the venue location. If lunch time for locals is X, then make sure we 
finish X - 30 minutes.

my 2 cents.

Marc.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Wed, 6 Apr 2016 19:09:23 +0000

+1 for 10am start.

Finally, some time for the gym and breakfast meeting without rushing . :-)

Cheers,
Rajiv

On Apr 6, 2016, at 4:05 PM, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:

On 6 Apr 2016, at 15:31, Долматов Василий Вадимович wrote:

6 апр. 2016 г., в 14:44, Shah, Himanshu [email-masked]<mailto:[email-masked]> написал(а):

+1 definitely

from perspective of daytime, yes. But one of the reasons we historically start earlier is to finish earlier for lunch time so we are going outside to restaurants around the venue before the regular local crowd. That way, we are not in long queues and taking a long time for our lunch and come back in time for afternoon session.

So I think we should keep this rule, but as we usually do, adapt it to the venue location. If lunch time for locals is X, then make sure we finish X - 30 minutes.

my 2 cents.

Marc.

95attendees mailing list

---

From: "Hardt, Dick" <[email-masked]>
Date: Wed, 6 Apr 2016 19:18:24 +0000

I like a late start. We could change to X + 60 minutes for lunch.

On 4/6/16, 4:03 PM, someone claiming to be "95attendees on behalf of Marc Blanchet" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

+1 definitely

my 2 cents.

Marc.

95attendees mailing list

---

From: Tim Chown <[email-masked]>
Date: Wed, 6 Apr 2016 19:50:36 +0000

On 6 Apr 2016, at 20:03, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:

But one of the reasons we historically start earlier is to finish earlier for lunch time so we are going outside to restaurants around the venue before the regular local crowd. That way, we are not in long queues and taking a long time for our lunch and come back in time for afternoon session.

I agree.

I’d also add that we shouldn’t push the Friday close back further - it’s 1.20pm this IETF. If we make that 2.20pm we’re edging towards a full day, and making return flights later on Friday a bit tighter to arrange.

Tim

---

From: Dapeng Liu <[email-masked]>
Date: Wed, 06 Apr 2016 19:54:20 +0000

+1

---

From: Keith Mitchell <[email-masked]>
Date: Wed, 6 Apr 2016 16:45:08 -0400

On 04/06/2016 01:28 PM, Alexa Morris wrote:
> The Secretariat recommended the scheduling change for IETF 95, and
> the suggestion was born primarily out of the discovery that lunch
> here doesn’t start until noon (at the earliest) and that many
> restaurants are not open at 11:30, when we typically break for lunch.

I've always found the idea of having lunch as early as 11:30 one of the
strangest and most inconvenient things about IETF schedules. A later
start, and lunch when I actually want it, are most welcome.

Keith

---

From: Kyle Rose <[email-masked]>
Date: Wed, 6 Apr 2016 17:52:57 -0300

I strongly agree with starting at 10. I don't feel nearly as rushed in
the morning after the usual IETF late nights.

Another potential solution to the lunch time issue is to reorganize
the slots so that the first slot ends early enough for us to beat the
lunch rush.

Kyle

On Wed, Apr 6, 2016 at 4:54 PM, Dapeng Liu <[email-masked]> wrote:
> +1
>
>
> On Thu, Apr 7, 2016 at 1:42 AM Borchert, Oliver (Fed)
> <[email-masked]> wrote:
>>
>> Cc: "[email-masked]" <[email-masked]>, 95 Attendees
>> <[email-masked]>, John Levine <[email-masked]>
>>
>> On Wed, Apr 6, 2016 at 11:25 AM, Diego Garcia del Rio
>> <[email-masked]> wrote:
>>>

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 6 Apr 2016 20:56:12 +0000

Support.

Best Regards,
Huaimo
-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Kyle Rose
Sent: Wednesday, April 06, 2016 4:53 PM
To: Dapeng Liu
Cc: [email-masked]; John Levine; Diego Garcia del Rio; Andrew G. Malis; 95 Attendees; Borchert, Oliver (Fed)
Subject: Re: [95attendees] Why the later meeting start time

Kyle

---

From: Rick Casarez <[email-masked]>
Date: Wed, 6 Apr 2016 17:58:04 -0300

Support.

-------------------
Cheers, Rick

On Wed, Apr 6, 2016 at 5:56 PM, Huaimo Chen <[email-masked]> wrote:

> Cc: [email-masked]; John Levine; Diego Garcia del Rio; Andrew G.
> Malis; 95 Attendees; Borchert, Oliver (Fed)

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 6 Apr 2016 21:08:25 +0000

Perhaps on Friday we could have a "normal" starting hour for the following reasons:

- allow people to catch their flight
- restaurant not opening 11:30am is no longer (or at least less of) an issue on Friday
- morning pre-meetings is probably also less of an issue on Friday

Jeffrey

> Stewart Bryant
> Sent: Wednesday, April 06, 2016 3:00 PM
> To: Alexa Morris <[email-masked]>
> Cc: [email-masked]
> > The Secretariat recommended the scheduling change for IETF 95, and the
> suggestion was born primarily out of the discovery that lunch here doesn't
> start until noon (at the earliest) and that many restaurants are not open
> at 11:30, when we typically break for lunch. We imagined hungry IETFers
> with faces pressed against the windows of darkened restaurants, their
> stomachs grumbling in ever-growing frustration. The fact that dinners also
> start much later here in Buenos Aires reinforced the recommendation.
> >
> > During the agenda development process, Stephanie proposed the idea to
> the IESG; they were supportive of the experiment. We are pleased to see
> that the community seems to be enjoying it.
> >
> > While we adopted this schedule in Buenos Aires because it was considered
> almost a necessity, it would also work in many other locations. Today at
> the WG Chair Training, chairs indicated a strong preference for continuing
> this schedule. We are happy to do this if there is community consensus.
> >
> > Alexa

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 6 Apr 2016 21:47:16 +0000

Just to provide a slightly different opinion...
I travel a lot and find my body really doesn't care what the local clock dial says the time is. The only 2 factors my body is concerned with are the time zone I came from, and sunrise/sunset relative to when I wake up and go to sleep.

Since the time zone here is 1 hour ahead of US EDT time zone, the meeting and meal schedule here effectively kept me exactly on my home EDT work and meal schedule. Which I definitely liked.
But if the meeting were in Asia, it would be rather meaningless to me whether the meeting and meal schedule were 10, 11, 12, 13, or 14 hours offset from EDT, as long as they started at least 1 hour after the sun came up. IMO, the meeting meal-break schedule should be completely driven by local dining customs (and flight departures on Friday) relative to clock times, and not place emphasis on individual attendee perceptions of certain clock-face configurations as being (too) early or (too) late.

Barbara

---

From: Andrew Allen <[email-masked]>
Date: Wed, 6 Apr 2016 22:50:51 +0000

I also liked the later start time but I think it does need to take into ‎account the local norms in terms of dinner.

There are many places where it is usual during the week for most restaurants to close about 9pm and having days the run until nearly 8pm could be problematic especially for those unable to get into the meeting hotel (the majority with only 300 places in the block) that wish to go back drop their stuff and then change before dinner.

Sent from my BlackBerry 10 smartphone.
From: Diego Garcia del Rio
Sent: Wednesday, April 6, 2016 11:26
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [95attendees] Why the later meeting start time

R's,
John

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 7 Apr 2016 19:22:01 -0300

On Wed, Apr 06, 2016 at 09:08:25PM +0000,
 Jeffrey (Zhaohui) Zhang <[email-masked]> wrote 

> Perhaps on Friday we could have a "normal" starting hour for the following reasons:

Good reasons but having different starting hours depending on the day
of the week is a sure way to have problems with distracted
engineers. Consistency is better.

---

From: Christian Esteve Rothenberg <[email-masked]>
Date: Fri, 8 Apr 2016 01:13:01 -0300

Support on 10am starting time
On Apr 7, 2016 7:25 PM, "Stephane Bortzmeyer" <[email-masked]>

---

From: Pat Thaler <[email-masked]>
Date: Fri, 8 Apr 2016 07:55:42 -0700

Unlike many commenting, the later starting time hasn't made a difference
for me either way. The amount of time available between the end of sessions
one day and the start the next day remains the same.

On the other hand this week the lack of rooms in the main hotel and the
nearest alternate hotels being 15 minutes away takes a half hour or more
away from my daily schedule.

---

From: Jeff Haas <[email-masked]>
Date: Fri, 8 Apr 2016 12:04:03 -0300

> On Apr 8, 2016, at 11:55 AM, Pat Thaler <[email-masked]> wrote:
> 
> On the other hand this week the lack of rooms in the main hotel and the nearest alternate hotels being 15 minutes away takes a half hour or more away from my daily schedule. 

+1

-- Jeff

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 8 Apr 2016 11:16:28 -0400

I don't get it.

The vast majority of people at the meeting are not in their native time 
zone, and so are already jet lagged to some extent. So from that 
perspective 9 or 10 doesn't really change anything.

And how much sleep you get depends on when you go to bed as much as when 
you get up. (It also depends on how jet lagged you are.) Shifting the 
entire schedule one hour doesn't change this.

	Thanks,
	Paul

On 4/8/16 11:04 AM, Jeff Haas wrote:
>
>> On Apr 8, 2016, at 11:55 AM, Pat Thaler <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> On the other hand this week the lack of rooms in the main hotel and
>> the nearest alternate hotels being 15 minutes away takes a half hour
>> or more away from my daily schedule.
>
> +1
>
> -- Jeff
>
>
>

---

From: Ray Bellis <[email-masked]>
Date: Fri, 8 Apr 2016 12:32:43 -0300

> entire schedule one hour doesn't change this.

Logically, you're correct.

I still prefer this later start though, however illogical that might be.

Ray

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 8 Apr 2016 11:44:46 -0400

> I still prefer this later start though, however illogical that might be.

ISTM that the important thing is that the gaps in the schedule align 
well with the times that meals and other activities are actually 
available locally. That was apparently motivated the change for this 
meeting. I would think the same logic should apply in other locales.

	Thanks,
	Paul