Subject: [95attendees] IEEE 802 Wireless slides or recording?

From: "Ole Troan (otroan)" <[email-masked]>
Date: Mon, 4 Apr 2016 15:13:41 +0000

Is there a recording of yesterdays meeting on IEEE 802 Wireless or slides available?
I missed it because of the IETF hackathon.

Cheers,
Ole

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 4 Apr 2016 09:26:56 -0700

Hello Ole,

Here are links to the slides and (eventually) to the recording:

> All slides are now available on the Edu Team wiki:
>
> https://trac.tools.ietf.org/group/edu/wiki/IETF95
>
> They will also be here:http://www.ietf.org/edu/tutorials.html  after the
> meeting (together with the recording).
> ...
> Mirjam

I am also available to answer questions.

Regards,
Charlie P.

On 4/4/2016 8:13 AM, Ole Troan (otroan) wrote:
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>