Subject: [95attendees] How much Pesos should be sufficient

From: Abhijan Bhattacharyya <[email-masked]>
Date: Fri, 1 Apr 2016 14:21:16 +0530

Any idea how much pesos should be reasonable enough for a week in BA 
(assuming simple dining and roaming around by public transport)?

Regards
Abhijan Bhattacharyya
Associate Consultant
Scientist, Innovation Lab, Kolkata, India
Tata Consultancy Services
Mailto: [email-masked]
Website: http://www.tcs.com
____________________________________________
Experience certainty.   IT Services
                        Business Solutions
                        Consulting
____________________________________________
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 1 Apr 2016 17:13:54 +0800

just 1500 - 2000 US $ may be enough(hotel expense, dining andpublic transport)

From: Abhijan Bhattacharyya
Date: 2016-04-01 17:21
To: [email-masked]
Subject: [95attendees] How much Pesos should be sufficient
Any idea how much pesos should be reasonable enough for a week in BA (assuming simple dining and roaming around by public transport)? 

Regards
Abhijan Bhattacharyya
Associate Consultant