Subject: [95attendees] Could use a few more Speed Mentors

From: <[email-masked]>
Date: Sun, 3 Apr 2016 12:40:31 +0000 (UTC)

Guys,
If you are not doing anything 12:00-13:00 today (Sunday) please come to Buen Ayre A for Speed Mentoring session.  We could use about 3 - 4 more mentors.
Just as an aside, this is like herding cats!
Thank you all for your support & being so wonderful! NaliniIETF Mentoring Team

---

From: Vinayak Hegde <[email-masked]>
Date: Sun, 3 Apr 2016 18:17:46 +0530

Count me in. I am busy from 10-12. I will come by as soon as I finish.

Thanks
Vinayak
On 03-Apr-2016 9:43 AM, <[email-masked]> wrote:

> Guys,
>
> If you are not doing anything 12:00-13:00 today (Sunday) please come to
> Buen Ayre A for Speed Mentoring session.  We could use about 3 - 4 more
> mentors.
>
> Thank you all for your support & being so wonderful!
>
> Nalini
> IETF Mentoring Team
>
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>
>

---

From: <[email-masked]>
Date: Sun, 3 Apr 2016 12:48:56 +0000 (UTC)

Great! Thanks,
Nalini  

      From: Vinayak Hegde <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: [email-masked]; [email-masked]
 Sent: Sunday, April 3, 2016 9:47 AM
 Subject: Re: [Mentoring-coordinators] Could use a few more Speed Mentors
   
Count me in. I am busy from 10-12. I will come by as soon as I finish.Thanks
VinayakOn 03-Apr-2016 9:43 AM, <[email-masked]> wrote:

Guys,