Subject: [95attendees] hhonors points credited ?

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 23 Apr 2016 10:37:59 +0200

Hi,

I’ve not been credited hhonors for the BA meeting stay.

I’ve tried to find info about if this was agreed with the hotel and announced to the meeting participants, as we discussed some months ago in the general IETF list, but I believe nothing has been said regarding BA.

Anyone can confirm if I missed something and if others have been credited their stay ?

Regards,
Jordi

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 23 Apr 2016 08:20:22 -0400

Jordi,

I’ve also not been credited.

Cheers,
Andy

On Sat, Apr 23, 2016 at 4:37 AM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> I’ve tried to find info about if this was agreed with the hotel and
> announced to the meeting participants, as we discussed some months ago in
> the general IETF list, but I believe nothing has been said regarding BA.
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: "Ben Campbell" <[email-masked]>
Date: Sat, 23 Apr 2016 10:59:47 -0500

Same here.

In the past, it has sometimes taken a while for non-US stays to credit. 
But they do show the stay on my account, just no points. (As far as I 
know, I've gotten points for all past IETF Hilton stays.)

Ben.

On 23 Apr 2016, at 7:20, Andrew G. Malis wrote:

>> Anyone can confirm if I missed something and if others have been 
>> credited
>> their stay ?
>>
>> Regards,
>> Jordi
>>
>>
>>
>>
>>
>>

---

From: [email-masked]
Date: 23 Apr 2016 18:13:55 -0000

>I've not been credited hhonors for the BA meeting stay.

I see the stay on my hhonors account, but no points.

R's,
John

---

From: Leif Hedstrom <[email-masked]>
Date: Sat, 23 Apr 2016 16:58:36 -0600

> On Apr 23, 2016, at 12:13 PM, [email-masked] wrote:
> 

I ended up calling them, and they said that the rate for the stay was a discounted price, and would not earn points. You can ask to speak to a manager, and hope they will still honor rewards. Or, perhaps someone with an official IETF hat can make a complaint?

Cheers,

— Leif

---

From: Jared Mauch <[email-masked]>
Date: Sat, 23 Apr 2016 22:20:27 -0400

> I ended up calling them, and they said that the rate for the stay was a discounted price, and would not earn points. You can ask to speak to a manager, and hope they will still honor rewards. Or, p…

<gripes=“following”>

I’d say i’m more interested in the stay/night credits than the points myself.  I’d also like to grouse regarding the lack of online folio.  This is a common issue with international hotels and specifically hilton.  It’s not the end of the world, but doing an expense report is much easier when I can click and download the PDF.  I had to get our finance people to fix the ARSUSD exchange rate as it was last updated in 2009.

</gripes>

- Jared

---

From: Ali Karimi <[email-masked]>
Date: Sat, 23 Apr 2016 20:35:15 -0700

Send your receipt to honor rewards department, and let them get it for you,
Hilton reward department will honor it, do not bother with hotel.

Best Regards,

Ali Karimi
Trans Technology Global Inc.
310-795-1865 Cell

Promote Green Technologies

 Please consider the environment before printing this email.

Technology has the potential to transform the way we address some of the
world’s toughest challenges. The rapid growth of new and lower-cost
technologies creates a fertile opportunity for technological innovation in
the service of humanity.

This e-mail message and its contents are legally privileged and
confidential information that is intended solely for the use of the
addressee. If the reader of this message is not the intended recipient, you
are hereby notified that any dissemination, distribution, copying or other
use of this message and its contents is strictly prohibited.  If you have
received this e-mail message in error, please notify us immediately by
reply e-mail at [email-masked] and delete the message.

This Office does not accept or consent to the service of process, motions,
pleadings, documents or any other items by electronic format.
Correspondences via electronic format does not indicate an agreement or
consent to acceptance of service in such format.

On Sat, Apr 23, 2016 at 7:20 PM, Jared Mauch <[email-masked]> wrote:

> >
> > I ended up calling them, and they said that the rate for the stay was a
> discounted price, and would not earn points. You can ask to speak to a
> manager, and hope they will still honor rewards. Or, perhaps someone with
> an official IETF hat can make a complaint?
> >
>
> <gripes=“following”>
>
> I’d say i’m more interested in the stay/night credits than the points
> myself.  I’d also like to grouse regarding the lack of online folio.  This
> is a common issue with international hotels and specifically hilton.  It’s
> not the end of the world, but doing an expense report is much easier when I
> can click and download the PDF.  I had to get our finance people to fix the
> ARSUSD exchange rate as it was last updated in 2009.
>
> </gripes>
>
> - Jared
>

---

From: "John R. Levine" <[email-masked]>
Date: 23 Apr 2016 23:47:42 -0400

> Hilton reward department will honor it, do not bother with hotel.

Have you done this?  Did it work?

> consent to acceptance of service in such format.

Uh, wow.

R's,
John

---

From: Ali Karimi <[email-masked]>
Date: Sat, 23 Apr 2016 23:12:34 -0700

Yes, some of these hotels are franchise, your honors points are from corporate 

Sent from my iPhone

---

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Sun, 24 Apr 2016 09:17:02 +0000

I have spoken with the hotel. I was told we got a group booking (not individual rate but group booking - this is though not how we booked). Group bookings  are not eligible. Calling hotel is waste of time in my opinion. 

I am now going though Hilton  members support and it is still in progress - I am a Diamond member and am now complaining beyond regular support desk as they will not do much due to how hotel entered the stay. 

It would be good if anyone from IETF actually told us whether they actually agreed to a group/no point rate.  There was nothing on the web indicating that while booking and i cannot think of a meeting in IETF in that would exclude loyalty program. 

Andrew

Sent from my iPhone

> On Apr 24, 2016, at 2:12 PM, EXT Ali Karimi <[email-masked]> wrote:
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 24 Apr 2016 11:40:08 +0200

I’m copying the IAOC and Secretariat, in case they aren’t reading this thread.

I went to the Hilton member web site to reclaim the points.

They just told me the same, it was a special rate, and as you said, nobody informed us.

I understood from a recent thread, that the secretariat will inform us in every meeting, if the hotel is respecting or not the chain points. Or did I got it wrong ?

In my personal case, I’m paying, since several years ago, from my own personal pocket traveling expenses, including hotel, and IETF registration, and this means that participating IETF avoids me to use my money/miles/points for other activities, such vacations, other investments, etc.

I understand that those that have a company backup have other perspective, however it is obvious that those contributing from personal pocket have *at least*, the right to get the correct information sufficiently ahead to be able to decide and book the most convenient hotel.

My interest is to book an hotel that balance between price, membership level and points, and even the chance to pay with points instead of money.

So at every IETF, I look for all the alternatives, and in this case, as I usually do, I got first a reservation with points, many months in advance the meeting. Then when the meeting rate was published, as nobody said that they will not respect the stay for membership level, neither points, I cancel the reservation with points and booked with the IETF rate, as it was a good one, and I expected to keep my Hilton level with this stay and the next one in Seoul.

Now, I spent a big amount of money and this is not counting for keeping my level, neither getting the point, and this has been done because lack of information from the IAOC/Secretariat.

I think there is a lack of transparency/information here that avoid the participants to take reasonable decisions. Who is going to pay for that ?

Os is the hotel acting against the agreement with the IETF ?

We really need to know about this from Secretariat/IAOC.

And please, let us know URGENTLY, if the next meetings Berlin and Seoul, the hotels will respect or not our membership points and level. Knowing it NOW still can help to book for alternatives. If we want to book with points, we need to do much ahead that the IETF hotel and registration is made official.

Regards,
Jordi

---

From: "Marc Blanchet" <[email-masked]>
Date: Sun, 24 Apr 2016 15:46:33 -0400

On 24 Apr 2016, at 5:40, JORDI PALET MARTINEZ wrote:

> I understood from a recent thread, that the secretariat will inform us 
> in every meeting, if the hotel is respecting or not the chain points. 
> Or did I got it wrong ?
>
> In my personal case, I’m paying, since several years ago, from my 
> own personal pocket traveling expenses, including hotel, and IETF 
> registration, and this means that participating IETF avoids me to use 
> my money/miles/points for other activities, such vacations, other 
> investments, etc.

me too.

>
> I understand that those that have a company backup have other 
> perspective, however it is obvious that those contributing from 
> personal pocket have *at least*, the right to get the correct 
> information sufficiently ahead to be able to decide and book the most 
> convenient hotel.
>
> My interest is to book an hotel that balance between price, membership 
> level and points, and even the chance to pay with points instead of 
> money.

my own two cents: points are the least of my concerns and I hope, 
contrary to your opinion, that secretariat/iaoc
  will _not_ take points into accounts while negotiating the best price 
for the whole meeting.

Marc.

>
> So at every IETF, I look for all the alternatives, and in this case, 
> as I usually do, I got first a reservation with points, many months in 
> advance the meeting. Then when the meeting rate was published, as 
> nobody said that they will not respect the stay for membership level, 
> neither points, I cancel the reservation with points and booked with 
> the IETF rate, as it was a good one, and I expected to keep my Hilton 
> level with this stay and the next one in Seoul.
>
> Now, I spent a big amount of money and this is not counting for 
> keeping my level, neither getting the point, and this has been done 
> because lack of information from the IAOC/Secretariat.
>
> I think there is a lack of transparency/information here that avoid 
> the participants to take reasonable decisions. Who is going to pay for 
> that ?
>
> And please, let us know URGENTLY, if the next meetings Berlin and 
> Seoul, the hotels will respect or not our membership points and level. 
> Knowing it NOW still can help to book for alternatives. If we want to 
> book with points, we need to do much ahead that the IETF hotel and 
> registration is made official.
>
> Regards,
> Jordi
>
>
>
>
>
>
>
>
> De: 95attendees <[email-masked]> en nombre de "Dolganow, 
> Andrew (Nokia - SG)" <[email-masked]>
>> I have spoken with the hotel. I was told we got a group booking (not 
>> individual rate but group booking - this is though not how we 
>> booked). Group bookings  are not eligible. Calling hotel is waste of 
>> time in my opinion.
>>
>> I am now going though Hilton  members support and it is still in 
>> progress - I am a Diamond member and am now complaining beyond 
>> regular support desk as they will not do much due to how hotel 
>> entered the stay.
>>
>> It would be good if anyone from IETF actually told us whether they 
>> actually agreed to a group/no point rate.  There was nothing on the 
>> web indicating that while booking and i cannot think of a meeting in 
>> IETF in that would exclude loyalty program.
>>
>>
>> Andrew
>>
>> Sent from my iPhone
>>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sun, 24 Apr 2016 20:00:58 +0000

Since 1999 this is the very first time I see such an issue.
I hope it can be clarified positively.

I do expect IAOC’s vigorous action and help.

Mehmet

From: 95attendees [mailto:[email-masked]] On Behalf Of EXT Marc Blanchet
Sent: Sunday, April 24, 2016 9:47 PM
To: JORDI PALET MARTINEZ <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [95attendees] hhonors points credited ?

me too.

I understand that those that have a company backup have other perspective, however it is obvious that those contributing from personal pocket have at least, the right to get the correct information sufficiently ahead to be able to decide and book the most convenient hotel.

my own two cents: points are the least of my concerns and I hope, contrary to your opinion, that secretariat/iaoc
will not take points into accounts while negotiating the best price for the whole meeting.

Marc.

Regards,
Jordi

-----Mensaje original-----
De: 95attendees [email-masked]<mailto:[email-masked]> en nombre de "Dolganow, Andrew (Nokia - SG)" [email-masked]<mailto:[email-masked]>
Responder a: [email-masked]<mailto:[email-masked]>
Fecha: domingo, 24 de abril de 2016, 11:17
Para: "[email-masked]<mailto:[email-masked]>" [email-masked]<mailto:[email-masked]>
CC: EXT Ali Karimi [email-masked]<mailto:[email-masked]>, "John R. Levine" [email-masked]<mailto:[email-masked]>
Asunto: Re: [95attendees] hhonors points credited ?

Andrew

Sent from my iPhone

On Apr 24, 2016, at 2:12 PM, EXT Ali Karimi [email-masked]<mailto:[email-masked]> wrote:

Sent from my iPhone

On Apr 23, 2016, at 8:47 PM, John R. Levine [email-masked]<mailto:[email-masked]> wrote:

reply e-mail at [email-masked]<mailto:[email-masked]> and delete the message.

Uh, wow.

R's,
John

________________________________

95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

________________________________

95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

________________________________

95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: John C Klensin <[email-masked]>
Date: Sun, 24 Apr 2016 16:47:11 -0400

--On Sunday, April 24, 2016 3:46 PM -0400 Marc Blanchet
<[email-masked]> wrote:

>> My interest is to book an hotel that balance between price,
>> membership  level and points, and even the chance to pay with
>> points instead of  money.
> 
> my own two cents: points are the least of my concerns and I
> hope, contrary to your opinion, that secretariat/iaoc
>   will _not_ take points into accounts while negotiating the
> best price for the whole meeting.

Marc,

I sort of agree (and have, with travel or registration for a
very few meetings as exceptions, been completely supporting my
IETF participation for about 15 years).  On the other hand, I
think disclosure is important: if the IAOC negotiates a deal
that is inconsistent with usual assumptions, it would be good
for the community to be told about it when the hotel is
announced.  I don't see that inconsistency with expectations as
being much different if it is "no points at this rate" or
"normally, rooms in this hotel are supplied with coffee makers
and free coffee, but no free coffee at this rate".

On the other hand, it is reasonable for people who have special
concerns about rooms or rates (points, coffee, ...) to take some
responsibility: I assume we all know how to call a hotel or send
them a note and ask.  

FWIW, unlike (apparently) some people here and independent of
IETF meetings, I've encountered "you are here of a group rate, a
negotiated rate, a rate obtained through a reseller, an airline
vacation rate, or ... and therefore don't get points, stay
credit, or any of the following amenities..." several times in
the last few years.  If those amenities would figure into my
booking decisions, the old adage "fool me once, shame on you;
fool me twice, shame on me" probably applies.

   john

---

From: [email-masked]
Date: 24 Apr 2016 20:57:39 -0000

>  will _not_ take points into accounts while negotiating the best price 

Same here.  The points are nice, but they're like a 1% rebate so
they're not worth making a lot of effort.

R's,
John

---

From: Randy Bush <[email-masked]>
Date: Mon, 25 Apr 2016 06:13:03 +0900

i arrange my own travel details.  when doing so i check on any details
which (sorry rfced) concern me.  if i fear feather pillows, i check with
the hotel when making my reservation.

i travel a bit.  there is no 'normal' from which the ietf travel agency,
aka iaoc, could rigorously note deviation.  and if they start down that
path, face it, we'd nit-pick them to death.

randy

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 24 Apr 2016 23:32:31 +0200

Exactly, never happen to me before, and I’m 99% sure that after the previous event in Yokohama, it was agreed that we will be transparently informed about that.

I’m not asking to negotiate the hotel in one way or another, just being transparent.

During the negotiation, it must be know if the rate will respect or not the point and that info made available in the IETF/hotel page.

I’ve not called directly to the hotel, because it was clear to me that that if there is something different from previous events, the information will be in the web page, neither a message sent to the list indicating something like “this time the rate we got with Hilton will not credit any points/level”.

Despite that information not being presented, I checked with the Hilton phone number for Europe (not sure from where they answered, but it was in Spanish) and they confirmed that my reservation include the points. This is why I cancelled the other reservation that I’ve done with points, because with this stay and the one in Seoul, I can keep the level for next year. Now, is no longer feasible.

Furthermore, when I asked Hilton after the points haven’t being credited they said they negotiated this with ISOC/IETF. So clearly they knew it.

So calling Hilton DON’T work, they just say whatever they want and afterwards they do whatever they want. Unfortunately I didn’t figured out and didn’t considered necessary recording the call or anything similar :-(, not used to do it …

Regards,
Jordi

-----Mensaje original-----
De: 95attendees <[email-masked]> en nombre de "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Responder a: <[email-masked]>
Fecha: domingo, 24 de abril de 2016, 22:00
Para: EXT Marc Blanchet <[email-masked]>, Jordi Palet Martinez <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: Re: [95attendees] hhonors points credited ?

>I understand that those that have a company backup have other perspective, however it is obvious that those contributing from personal pocket have
>at least, the right to get the correct information sufficiently ahead to be able to decide and book the most convenient hotel.
>So at every IETF, I look for all the alternatives, and in this case, as I usually do, I got first a reservation with points, many months in advance the meeting. Then when the meeting rate was published, as nobody said that they will not respect the stay
> for membership level, neither points, I cancel the reservation with points and booked with the IETF rate, as it was a good one, and I expected to keep my Hilton level with this stay and the next one in Seoul.
>And please, let us know URGENTLY, if the next meetings Berlin and Seoul, the hotels will respect or not our membership points and level. Knowing it NOW still can help to book for alternatives. If we want to book with points, we need to do much ahead that
> the IETF hotel and registration is made official.
>Regards,
>Jordi
>De: 95attendees [email-masked] en nombre de "Dolganow, Andrew (Nokia - SG)"
>[email-masked]
>Responder a: [email-masked]
>Para: "[email-masked]" 
>[email-masked] <mailto:[email-masked]>
>CC: EXT Ali Karimi [email-masked], "John R. Levine"
>[email-masked]
>On Apr 24, 2016, at 2:12 PM, EXT Ali Karimi 
>[email-masked] <mailto:[email-masked]> wrote:
>On Apr 23, 2016, at 8:47 PM, John R. Levine 
>[email-masked] <mailto:[email-masked]> wrote:
>________________________________________
>
>95attendees mailing list
>[email-masked]
>________________________________________
>
>95attendees mailing list
>[email-masked]
>________________________________________
>
>95attendees mailing list
>[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Sun, 24 Apr 2016 21:33:49 +0000

> On 24 Apr 2016, at 21:57, [email-masked] wrote:
> 

Sure, but we’ve received Hilton points in the past for our IETF bookings, so why not this time?

Tim

---

From: Jim Martin <[email-masked]>
Date: Sun, 24 Apr 2016 17:51:32 -0400

Can I encourage everyone to take a breath and see what the answer from the IAD/ IAOC / Meetings Committee / Secretariat will be? This thread started on a Saturday, so likely no one in a position to answer authoritatively has had a chance to review the appropriate contracts and make whatever contact might be needed with Hilton.

	- Jim

> On Apr 24, 2016, at 5:33 PM, Tim Chown <[email-masked]> wrote:
>

---

From: "[email-masked]" <[email-masked]>
Date: 24 Apr 2016 17:58:48 -0400

> Sure, but we’ve received Hilton points in the past for our IETF bookings, so why not this time?

Looking at my hhonors statements, it appears that I've gotten points for 
meetings in the US, not for meetings (not just IETF) elsewhere.

Regards,
John Levine, [email-masked]
(and hostmaster of about 100 other domains)

---

From: Avri doria <[email-masked]>
Date: Sun, 24 Apr 2016 18:36:11 -0400

Hi,

As  point of reference.  I made my reservation direct with Hilton Honors
because i was too late for the block.
My points have been credited.

avri

On 24-Apr-16 05:17, Dolganow, Andrew (Nokia - SG) wrote:
>>>> Send your receipt to honor rewards department, and let them get
>>>> it for you, Hilton reward department will honor it, do not
>>>> bother with hotel.
>>> 
>>>> Technology has the potential to transform the way we address
>>>> some of the world’s toughest challenges. The rapid growth of
>>>> new and lower-cost technologies creates a fertile opportunity
>>>> for technological innovation in the service of humanity.
>>>> 
>>>> 
>>>> This e-mail message and its contents are legally privileged
>>>> and confidential information that is intended solely for the
>>>> use of the addressee. If the reader of this message is not the
>>>> intended recipient, you are hereby notified that any
>>>> dissemination, distribution, copying or other use of this
>>>> message and its contents is strictly prohibited.  If you have 
>>>> received this e-mail message in error, please notify us
>>>> immediately by reply e-mail at [email-masked] and delete
>>>> the message.
>>>> 
>>>> 
>>>> This Office does not accept or consent to the service of
>>>> process, motions, pleadings, documents or any other items by
>>>> electronic format. Correspondences via electronic format does
>>>> not indicate an agreement or consent to acceptance of service
>>>> in such format.
>>> 
>>> Uh, wow.
>>> 
>>> R's, John
>> 
>> _______________________________________________ 95attendees mailing
>> list [email-masked] 
> _______________________________________________ 95attendees mailing
> list [email-masked] 

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sun, 24 Apr 2016 23:22:01 +0000

How much was the rate/night?

Cheers, 
Mehmet 

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of EXT Avri doria
Sent: Monday, April 25, 2016 12:36 AM
To: [email-masked]
Subject: Re: [95attendees] hhonors points credited ?

Hi,

avri

On 24-Apr-16 05:17, Dolganow, Andrew (Nokia - SG) wrote:
>>>> some of the world's toughest challenges. The rapid growth of

---

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 26 Apr 2016 13:40:55 -0400

Jordi

We were informed before the meeting in Buenos Aires
by Hilton that guests -would- receive the Hilton Honors 
Points.

We are investigating why that has not occurred.

I’ll get back to you when I’v learned more.

Thanks
Ray

> On Apr 23, 2016, at 4:37 AM, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> Hi,
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 27 Apr 2016 00:01:24 +0200

Thanks Ray, fantastic !

Hopefully they will sort out it.

Regards,
Jordi

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 26 Apr 2016 15:39:25 -0700 (PDT)

My points show up in the HILTON HHons account just a
few days after the stay, but the earning preference
for miles has yet to show up in the airline account.
That's 16 days ago and quite unusual...

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: Phil Hunt <[email-masked]>
Date: Tue, 26 Apr 2016 16:13:55 -0700

I got credit for my personal booking but the IETF booking was NOT credited on my HHonors account.  

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Apr 26, 2016, at 3:39 PM, Ole Jacobsen <[email-masked]> wrote:
> 
>

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 27 Apr 2016 15:27:51 -0400

Jordi,

Hilton has re-confirmed that points will
be awarded to the guest accounts.

We have inquired as to when and will let 
you know what they say.

Thanks
Ray

> On Apr 26, 2016, at 6:01 PM, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> Thanks Ray, fantastic !
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 27 Apr 2016 21:29:14 +0200

Thanks a lot !

Saludos,
Jordi

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 27 Apr 2016 12:33:19 -0700 (PDT)

Miles finally posted today, 17 days later...

It might just be slow processing by Hilton central or
Buenos Aires...

Ole

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 27 Apr 2016 16:10:00 -0400

I’ve not yet seen any miles posted to my account. It shows the stay, but
the point earned column is empty.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 27 Apr 2016 21:02:01 -0400

Same here.   It also didn't count for nights stayed or number of stays.