Subject: Re: [95attendees] [95all] Money changing

From: "Elzur, Uri" <[email-masked]>
Date: Fri, 1 Apr 2016 01:46:28 +0000

I read this is different between official and street rates.!any advice?

Thx

Uri

Sent from my iPhone

> On Mar 31, 2016, at 6:25 PM, IETF Chair <[email-masked]> wrote:
> 
> This morning I arrived in Buenos Aires, where volunteers and staff have been busy preparing for our 95th IETF meeting. It looks like everything is ready, the network is up and the hotel facilities look great. Welcome to the meeting!
> 
> Read more at https://www.ietf.org/blog/2016/03/buenos-dias-buenos-aires/ including thoughts on networking outside our "usual" continents, and instructions for remote participation.
> 
> Jari Arkko, IETF Chair
> 
> _______________________________________________
> 95all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95all

---

From: Carlos Martinez <[email-masked]>
Date: Fri, 01 Apr 2016 12:23:28 -0300

No difference anymore. Don't use the street exchanges, there is no need for 
it.

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Thu, Mar 31, 2016 at 10:46 PM, Elzur, Uri <[email-masked]> wrote:
I read this is different between official and street rates.!any advice?

Thx

Uri

Sent from my iPhone

 > This morning I arrived in Buenos Aires, where volunteers and staff have 
been busy preparing for our 95th IETF meeting. It looks like everything is 
ready, the network is up and the hotel facilities look great. Welcome to 
the meeting!
 >
 > Read more at https://www.ietf.org/blog/2016/03/buenos-dias-buenos-aires/ 
including thoughts on networking outside our "usual" continents, and 
instructions for remote participation.

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Mariano Absatz - el Baby <[email-masked]>
Date: Fri, 1 Apr 2016 13:30:24 -0300

Sorry, used wrong address for posting

---
Mariano Absatz
Enviado desde mi Aifon
On Apr 1, 2016 1:27 PM, "Mariano Absatz - gmail" <[email-masked]> wrote:

> The current difference between the official and the black market rate are
> too small to risk not changing money in an official exchange office.
>
> ---
> Mariano Absatz
> Enviado desde mi Aifon
> On Apr 1, 2016 12:23 PM, "Carlos Martinez" <[email-masked]> wrote:
>
>> No difference anymore. Don't use the street exchanges, there is no need
>> for it.
>>
>> <https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2>
>>
>> > Read more at
>> https://www.ietf.org/blog/2016/03/buenos-dias-buenos-aires/ including
>> thoughts on networking outside our "usual" continents, and instructions for
>> remote participation.
>> >
>> > Jari Arkko, IETF Chair
>> >

---

From: Mariano Absatz - el Baby <[email-masked]>
Date: Fri, 1 Apr 2016 14:47:42 -0300

--
Mariano Absatz - El Baby
www.clueless.com.ar

---

From: "Elzur, Uri" <[email-masked]>
Date: Fri, 1 Apr 2016 19:52:27 +0000

Thanks all!
I assume USD runs for about 14.5 Pesos
This is what we got in the airport

Thx

Uri

Sent from my iPhone

On Apr 1, 2016, at 2:48 PM, Mariano Absatz - el Baby <[email-masked]<mailto:[email-masked]>> wrote:

The current difference between the official and the black market rate are too small to risk not changing money in an official exchange office.

--
Mariano Absatz - El Baby
www.clueless.com.ar<http://www.clueless.com.ar>

On Fri, Apr 1, 2016 at 12:23 PM, Carlos Martinez <[email-masked]<mailto:[email-masked]>> wrote:
No difference anymore. Don't use the street exchanges, there is no need for it.

Sent from a mobile device.
Enviado desde un dispositivo movil.

Sent using CloudMagic Email<https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2>

On Thu, Mar 31, 2016 at 10:46 PM, Elzur, Uri <[email-masked]<mailto:[email-masked]>> wrote:
I read this is different between official and street rates.!any advice?

Thx

Uri

Sent from my iPhone

> On Mar 31, 2016, at 6:25 PM, IETF Chair <[email-masked]<mailto:[email-masked]>> wrote:
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Sebastian Castro <[email-masked]>
Date: Fri, 1 Apr 2016 17:17:23 -0300

> This is what we got in the airport

Exchanged USD at a place in the Micro Centro and got 14.8 Pesos per USD.
They offered a different rate (15.5) if you exchange bigger bills (USD50
and USD100), which I found curious.

Cheers,

-- 
Sebastian Castro
Technical Research Manager
NZRS Ltd.
desk: +64 4 495 2337
mobile: +64 21 400535

---

From: Fernando Gont <[email-masked]>
Date: Sat, 2 Apr 2016 01:09:22 +0200

> and USD100), which I found curious.

Yes and no. If you want to carry somewhat large amounts of money, <
50USD bills are of no use.

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Ted Lemon <[email-masked]>
Date: Fri, 1 Apr 2016 22:05:57 -0400

We had the unfortunate experience coming through the airport that neither
back would take our ATM cards. :(

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 1 Apr 2016 23:44:21 -0300

The Citibank ATM worked for me (with maestro card). It is clearly designed by idiots: it presents a large number of options that seem alike but only some of which lead to money.  Unfortunately, I don't remember the exact combination, but it also involved going down to a 700 peso withdrawal.  I would recommend that as well as keeping a lab journal about which combinations you have tried. 

Grüße, Carsten

Sent from my iPad

> On 01.04.2016, at 23:05, Ted Lemon <[email-masked]> wrote:
> 
> We had the unfortunate experience coming through the airport that neither back would take our ATM cards. :(
>

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 01 Apr 2016 23:52:24 -0300

There is also a Citibank machine in the Hilton. It took 3 tries to get 
it to take my card, but it eventually did.

Ben.

On 1 Apr 2016, at 23:44, Carsten Bormann wrote:

> The Citibank ATM worked for me (with maestro card). It is clearly 
> designed by idiots: it presents a large number of options that seem 
> alike but only some of which lead to money.  Unfortunately, I don't 
> remember the exact combination, but it also involved going down to a 
> 700 peso withdrawal.  I would recommend that as well as keeping a lab 
> journal about which combinations you have tried.
>
> Grüße, Carsten
>
>
> Sent from my iPad
>
>> We had the unfortunate experience coming through the airport that 
>> neither back would take our ATM cards. :(
>>

---

From: Miguel París Díaz <[email-masked]>
Date: Sat, 2 Apr 2016 14:11:17 +0200

Hello everybody,
I am changing cash in the airport righ now.
See the attached image with the prices.
I hope this help some attendees ;)

---

Miguel París Díaz
------------------------------------------------------------------------
Computer/Software engineer.
Researcher and architect in http://www.kurento.org
http://twitter.com/mparisdiaz
------------------------------------------------------------------------

---

From: Marcelo Alves da Silva <[email-masked]>
Date: Sat, 2 Apr 2016 10:00:31 -0300

Was there an operational fee?

---- Miguel París Díaz escreveu ----

Hello everybody,

---

Miguel París Díaz

El 1 abr. 2016 11:06 p. m., "Ted Lemon" <[email-masked]<mailto:[email-masked]>> escribió:

On Apr 1, 2016 9:42 PM, "Fernando Gont" <[email-masked]<mailto:[email-masked]>> wrote:

--
Fernando Gont
e-mail: [email-masked]<mailto:[email-masked]> || [email-masked]<mailto:[email-masked]>
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Andrew Allen <[email-masked]>
Date: Sat, 2 Apr 2016 13:12:56 +0000

90 pesos

Sent from my BlackBerry 10 smartphone.
From: Marcelo Alves da Silva
Sent: Saturday, April 2, 2016 10:00
To: Ted Lemon; Miguel París Díaz
Cc: 95 Attendees; Sebastian Castro; Fernando Gont; [email-masked]
Subject: Re: [95attendees] [95all] Money changing

---- Miguel París Díaz escreveu ----

Hello everybody,

---

Miguel París Díaz

---

From: Miguel París Díaz <[email-masked]>
Date: Sat, 2 Apr 2016 16:04:43 +0200

I did not pay any operational fee (I changed cash from euros to pesos)

---

Miguel París Díaz
El 2 abr. 2016 10:12 a. m., "Andrew Allen" <[email-masked]> escribió:

> *From: *Marcelo Alves da Silva
> *Sent: *Saturday, April 2, 2016 10:00
> *To: *Ted Lemon; Miguel París Díaz
> *Cc: *95 Attendees; Sebastian Castro; Fernando Gont; [email-masked]
> *Subject: *Re: [95attendees] [95all] Money changing
>

---

From: <[email-masked]>
Date: Sat, 2 Apr 2016 14:26:40 +0000

FWIW, the Citibank ATMs at the airport Terminal C arrival hall did not take our cards (neither Visa nor MasterCard), but the HSBC one (the one out of two that was operational) did work for us. It located in a corner further behind the taxi Ezeiza booth. The withdrawal was limited to 2000 pesos, and it charged an 87 pesos fee.
The taxi Ezeiza booth also took Euro banknotes for payment, so withdrawing cash at the airport may not be required at all.

Dominique

De : 95attendees <[email-masked]<mailto:[email-masked]>> on behalf of Ted Lemon <[email-masked]<mailto:[email-masked]>>
Date : Saturday 2 April 2016 04:05
À : Fernando Gont <[email-masked]<mailto:[email-masked]>>
Cc : 95 Attendees <[email-masked]<mailto:[email-masked]>>, Sebastian Castro <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [95attendees] [95all] Money changing

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.