Subject: [95attendees] Working ATM nearby

From: Ole Jacobsen <[email-masked]>
Date: Sat, 02 Apr 2016 18:03:13 -0500

Walk out to the "canal", turn RIGHT walk along until you see a Santender (red sign) ATM lobby. Use your ATM card to open the door. Got 2,000 local thingies and the fee is 89. Looks like 2,000 is the max.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
http://protocoljournal.org

Sent from my iPhone

> On Apr 2, 2016, at 17:23, Randall Gellens <[email-masked]> wrote:
> 
> At 1:12 PM +0000 4/2/16, Andrew Allen wrote:
> 
>> HSBC will give 2000 but 20 min wait for the machine!
> 
> I waited 40 minutes and gave up.  It was taking on the order of 10-15 minutes per person, and there were many, many people in front of me.
> 
> -- 
> Randall Gellens
> Opinions are personal;    facts are suspect;    I speak for myself only
> -------------- Randomly selected tag: ---------------
> The only thing that saves us from the bureaucracy is its inefficiency.
>                                                   --Eugene McCarthy
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Stuart Cheshire <[email-masked]>
Date: Sat, 2 Apr 2016 21:03:58 -0700

> Walk out to the "canal", turn RIGHT walk along until you see a Santender (red sign) ATM lobby. Use your ATM card to open the door. Got 2,000 local thingies and the fee is 89. Looks like 2,000 is th…

I also had success at the Santender.

When you leave the Hilton lobby, keep heading the same direction (North) with the water (Dique 4) on your left for about two blocks, and the Santender ATM lobby is on the right.

I was able to withdraw AR$ 2500 using my UK bank card.

Stuart Cheshire

Stuart Cheshire

---

From: Stuart Cheshire <[email-masked]>
Date: Sat, 02 Apr 2016 21:02:27 -0700

Stuart Cheshire

---

From: Frode Kileng <[email-masked]>
Date: Mon, 4 Apr 2016 16:32:46 +0200

Hi,

the ATM in the Hilton lobby worked and had cash this morning....

Frode