Subject: [95attendees] ROA Signing Party

From: gerardo rada <[email-masked]>
Date: Tue, 5 Apr 2016 10:55:13 -0300

-- Para español ver abajo

Dear,

LACNIC will be holding a ROA signing party, the main goal of this
activity is to share experiences about the tools around to RPKI
technologies and help to generate the necessary ROAs to validate your
BGP announcements.

RIRs members are specially invited, although the activity is not
exclusive for theirs.

Room: Alerce
Date: 04/06/2016
Start Time: 09:00:00
End Time: 11:00:00

Best Regards!

Gerardo Rada
LACNIC

--
Estimados,

En el contexto del IETF95 vamos a estar realizando una ROA signing
party, el objetivo de esta es entender un poco mas de las tecnologías en
torno a RPKI y ayudarlos a generar los ROAs necesarios para validar sus
anuncios BGP.

Los miembros de LACNIC son los que le pueden sacar mayor provecho a esta
actividad, aunque la actividad no es exclusiva para estos.

Nos vemos en la sala Alerce (5to piso), comienza a las 9:00 AM y vamos a
estar hasta las 11:00 AM.

Saludos!

Gerardo Rada
LACNIC

---

From: Martin Manuel Rodriguez <[email-masked]>
Date: Tue, 5 Apr 2016 11:13:02 -0300

Hi Gerard .

I try to be present tomorrow

Thank you very much for the information.

See you tomorrow

Martin Rodriguez

CABASE

2016-04-05 10:55 GMT-03:00 gerardo rada <[email-masked]>:

> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: Juan Janczuk <[email-masked]>
Date: Tue, 5 Apr 2016 11:40:24 -0300

I tried to start a Meetecho session recently (For viewing irtfopen).

I got a sign/windows saying:
"Too late Event start time...."

Is in purpouse that it not let me get into (Not even as observer), or it is a kind of problem?

Thanks.
Kind regards.
Juan.

---

From: Dave Plonka <[email-masked]>
Date: Tue, 5 Apr 2016 10:47:01 -0400

> Is in purpouse that it not let me get into (Not even as observer), or it is a kind of problem?

Nope... the IRTF open meeting ended quite early.

There were two nice talks from the ANRP award winners, but that was all
that was on the agenda, apparently.

It will be available for you to watch the recorded version.

Dave

P.S. Nice job, meetecho folks!  I'm hearing good things from remote people.
(There were some difficulties, e.g., v6ops, but lots of good experiences too.)

-- 
[email-masked]  http://www.cs.wisc.edu/~plonka/  Cambridge, MA

---

From: Juan Janczuk <[email-masked]>
Date: Tue, 5 Apr 2016 11:48:54 -0300

Thanks a lot, Dave!

Shame on me, to be tooooooo late!

Kind regards.
Juan.

> Date: Tue, 5 Apr 2016 10:47:01 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [95attendees]  Meetecho question.
>

---

From: Ronald van der Pol <[email-masked]>
Date: Wed, 6 Apr 2016 09:38:17 +0200

> Shame on me, to be tooooooo late!

Just some info for people who are having similar problems.

I tried to join the second teas session. I got a "too late"
error. It turned out to be a problem with the URL.

On the tools agenda (https://tools.ietf.org/agenda/95/)
the Meetecho link is www.meetecho.com/ietf95/teas.

On http://ietf95.conf.meetecho.com/ it is
www.meetecho.com/ietf95/teas_II

If I understood correctly, the tools agenda generation cannot
handle the Roman postfix yet.

	rvdp (remote participant)

---

From: Ronald van der Pol <[email-masked]>
Date: Wed, 6 Apr 2016 09:48:05 +0200

> (There were some difficulties, e.g., v6ops, but lots of good experiences too.)

remote +1

	rvdp

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 6 Apr 2016 07:05:11 -0400

Very much thanks for the heads up!!

Sure enough, I checked today’s second sidr session and I see:

The link is http://www.meetecho.com/ietf95/sidr_II on the Meetecho agenda page [http://ietf95.conf.meetecho.com]
The link is http://www.meetecho.com/ietf95/sidr  on the tools page  [https://tools.ietf.org/agenda/95/#WEDNESDAY]

Meetecho (Lorenzo) confirms this is a problem.

I’ve alerted the sidr mailing list, hopefully remote participants will see the message.

Of course, the tools team is so on the ball, this could all be fixed by this afternoon.  (Sorry, tools team, consistently outstanding performance leads to unreasonable expectations from your customers.)

—Sandy