Subject: Re: [95attendees] [95all] New attendee resources at IETF 95

From: Jim Fenton <[email-masked]>
Date: Tue, 5 Apr 2016 07:49:37 -0700

I especially like the vCard. Thanks!

On 4/5/16 7:38 AM, IETF Secretariat wrote:
> Hi Everyone,
>
> This week we are offering a couple of new resources for onsite meeting attendees:
>
> 1) Local contact info vCard available for download here: https://www.ietf.org/meeting/95/local-contact-info.html. vCard includes emergency phone number (911), Hilton phone & address as well as Premium Taxi (hotel recommended) phone number and link to download iOS & Android app. 
>
> 2) Two iPads showing IETF meeting schedule in the common areas of floors 2 and -2. The iPad on sub-level 2 (-2) is currently showing the Datatracker agenda, which is also projected on the wall. The iPad on level 2 is currently showing the iOS meeting app (IETFers) and attendees can navigate within it as they wish. 
>
> We look forward to your feedback. 
>
> Alexa
>
> _______________________________________________
> 95all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95all

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 5 Apr 2016 11:52:36 -0300

Hi!

> I especially like the vCard. Thanks!
+1, thanks, it's a really good idea.

-C.

---

From: Dave Crocker <[email-masked]>
Date: Tue, 5 Apr 2016 08:10:29 -0700

On 4/5/2016 7:38 AM, IETF Secretariat wrote:
> 1) Local contact info vCard available for download here

Nice!

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Carina Birarda <[email-masked]>
Date: Tue, 5 Apr 2016 17:44:23 -0300

Thanks!

Carina Birarda

Security & Business Continuity Consultant

C|CISO®, ISO27001LA® v.2013, ISO22301LA®

https://about.me/carinabirarda

Mobile: (+54 911) 3339.6762
IM: carinabirarda (Skype)

No lo imprimas, si no es necesario, cuidemos el planeta entre todos.
El 05/04/2016 13:38, "Dave Crocker" <[email-masked]> escribió:

> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>