Subject: [95attendees] storage space at meeting (wardrobe)?

From: Alexandre PETRESCU <[email-masked]>
Date: Mon, 4 Apr 2016 12:59:30 -0300

Hello IETFers in Buenos Aires,

I stay at another hotel, and I think it is good to have storage space at 
the meeting for carry-on items, or a wardrobe for coats.

Hilton provides such but only for guests.  Does Hilton delegate such 
service to IETF?

Such storage space is good for things like:
- wet coat
- umbrella
- scooter

Alex

---

From: Matthew Pounsett <[email-masked]>
Date: Mon, 4 Apr 2016 16:12:18 -0300

> the meeting for carry-on items, or a wardrobe for coats.

A coat check would be very handy for those of us staying at other hotels.

> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

-- 
Matthew Pounsett
Senior DNS Engineer
 <http://www.rightside.co/>[email-masked]

www.rightside.co

---

From: Paul Wouters <[email-masked]>
Date: Mon, 4 Apr 2016 17:02:32 -0400 (EDT)

On Mon, 4 Apr 2016, Matthew Pounsett wrote:

>       I stay at another hotel, and I think it is good to have storage space at the meeting for carry-on items, or a wardrobe for
>       coats.
> 

Yes. And I am a little annoyed we don't have one, because I had to ask
for one at the previous IETF as well. Can this item we added to some SOP
for IETF meetings?

Paul

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 4 Apr 2016 21:22:48 +0000

Attend mtgvenue

> On Apr 4, 2016, at 6:02 PM, Paul Wouters <[email-masked]> wrote:
>