Subject: [95attendees] playing tourist on Sat?

From: Alia Atlas <[email-masked]>
Date: Thu, 7 Apr 2016 11:21:40 -0400

I'm here until an 8pm flight on Saturday and would be interested in seeing
something beyond the hotel and immediate environs, even though I have made
my goal of leaving the hotel every day.

The hotel recommended a 3 hour tour, which might be interesting.
I'd be interested in other suggestions.

I'd also love company - since that will make it more likely that I won't
simply decide to let exhaustion win.   Please let me know (off list) if you
are around and might be interested.

Thanks,
Alia

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 7 Apr 2016 15:53:50 +0000

Me and a couple of collegaues did the Buenos Aires Ultimate City Tour (a bike tour) last Saturday:

http://bikingbuenosaires.com/

Apart from the food related problem I got from the lunch, it was a nice tour. They provide water, so no need to bring your own.

It lasts 7 hour, but the pace is very slow, with frequent stops. According to the guides, to total biking distance was about 26 kilometers. They also have shorter tours.

Regards,

Christer

From: 95attendees [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: 07 April 2016 18:22
To: [email-masked]
Subject: [95attendees] playing tourist on Sat?

I'm here until an 8pm flight on Saturday and would be interested in seeing something beyond the hotel and immediate environs, even though I have made my goal of leaving the hotel every day.

I'd also love company - since that will make it more likely that I won't simply decide to let exhaustion win.   Please let me know (off list) if you are around and might be interested.

Thanks,
Alia

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Apr 2016 16:03:48 +0000

We took a Sunday morning hop on – hop off tour. It lasted almost four hours and took us in the most important places in the city. The company is http://www.buenosairesbus.com/en/city_tour.htm  and station #11 is across the street. First bus at 10:40. We did not jump off but at the end of the loop and for a coffee break in the La Boca neighborhood. I recommend it, I did not have any other free time during the week, and this seemed a good way to know something about the City. Cash only, English (and other languages) explanations on head-sets.

Regards,

Dan

From: 95attendees [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Thursday, April 07, 2016 6:22 PM
To: [email-masked]
Subject: [95attendees] playing tourist on Sat?

Thanks,
Alia