Subject: [95attendees] Lunches?

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 4 Apr 2016 10:45:57 -0400

Usually, I see an announcement of the available choices for having lunch 
in or near the hotel, with some observations on speed and range of choices.

Apparently, I am going blind, because I hav enot seen anything.
Is everyone planning on eating in the hotel restaurant and lobby bar area?

Yours,
Joel

---

From: Tim Chown <[email-masked]>
Date: Mon, 4 Apr 2016 16:26:01 +0000

> On 4 Apr 2016, at 15:45, Joel M. Halpern <[email-masked]> wrote:
> 
> Usually, I see an announcement of the available choices for having lunch in or near the hotel, with some observations on speed and range of choices.
> 

There’s quite a few restaurants just across the river by the docked old ships which should be viable for a lunch break.

There’s a decent sandwich-type takeaway just between the lobby bar and restaurant, which was ideal for a ‘gran croissant’ for a lunch meeting.

Taxis are pretty cheap - it was just over 100 pesos for a black and yellow cab from the Hilton to the Plaza Serrano area last night, which has a few good looking restaurants and brew pubs, of which we tried 2 or 3, though that was a 20 min drive so not a lunchtime thing. And not long to wait for a black and yellow taxi to go by to come back later on.

Tim

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 4 Apr 2016 16:49:12 +0000

There is a long line (or, at least there was on Saturday) of food trucks along the water when you walk towards the nature reserve.

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: 04 April 2016 19:26
To: Joel M. Halpern <[email-masked]>
Cc: [email-masked]
Subject: Re: [95attendees] Lunches?

> Is everyone planning on eating in the hotel restaurant and lobby bar area?

There's quite a few restaurants just across the river by the docked old ships which should be viable for a lunch break.

There's a decent sandwich-type takeaway just between the lobby bar and restaurant, which was ideal for a 'gran croissant' for a lunch meeting.

Tim

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 4 Apr 2016 17:43:37 +0000

You may want to make sure that the food is well cooked, though. Me and a colleague ate at one of the food trucks on Saturday, and both of us spent Sunday in our beds with food poisoning... Quite likely because of the raw salad.

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: 04 April 2016 19:26
To: Joel M. Halpern <[email-masked]>
Cc: [email-masked]
Subject: Re: [95attendees] Lunches?

Tim

---

From: Diego Garcia del Rio <[email-masked]>
Date: Mon, 4 Apr 2016 14:52:09 -0300

to be honest.... I think even quite a few locals avoid the "food trucks" on
costanera. At least a few years ago they were very "impromptu". Not sure if
they got better these days though... but be wary of street food in general.

On Mon, Apr 4, 2016 at 2:43 PM, Christer Holmberg <
[email-masked]> wrote:

> You may want to make sure that the food is well cooked, though. Me and a
> colleague ate at one of the food trucks on Saturday, and both of us spent
> Sunday in our beds with food poisoning... Quite likely because of the raw
> salad.
>
> To: Tim Chown <[email-masked]>; Joel M. Halpern <[email-masked]
> >
> Cc: [email-masked]
> There is a long line (or, at least there was on Saturday) of food trucks
> along the water when you walk towards the nature reserve.
>
> There's quite a few restaurants just across the river by the docked old
> ships which should be viable for a lunch break.
>
> There's a decent sandwich-type takeaway just between the lobby bar and
> restaurant, which was ideal for a 'gran croissant' for a lunch meeting.
>
> Taxis are pretty cheap - it was just over 100 pesos for a black and yellow
> cab from the Hilton to the Plaza Serrano area last night, which has a few
> good looking restaurants and brew pubs, of which we tried 2 or 3, though
> that was a 20 min drive so not a lunchtime thing. And not long to wait for
> a black and yellow taxi to go by to come back later on.
>
> Tim
>

---

From: Fernando Gont <[email-masked]>
Date: Mon, 4 Apr 2016 15:26:37 -0300

Choripanes in the street, for some reason, usually test better than
anywhere  else.

On 04/04/2016 02:52 PM, Diego Garcia del Rio wrote:
> to be honest.... I think even quite a few locals avoid the "food trucks"
> on costanera. At least a few years ago they were very "impromptu". Not
> sure if they got better these days though... but be wary of street food
> in general.
> 
> 
> On Mon, Apr 4, 2016 at 2:43 PM, Christer Holmberg
> <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
>     You may want to make sure that the food is well cooked, though. Me
>     and a colleague ate at one of the food trucks on Saturday, and both
>     of us spent Sunday in our beds with food poisoning... Quite likely
>     because of the raw salad.
> 
>     From: 95attendees [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Christer Holmberg
>     To: Tim Chown <[email-masked] <mailto:[email-masked]>>;
>     Joel M. Halpern <[email-masked] <mailto:[email-masked]>>
>     Cc: [email-masked] <mailto:[email-masked]>
>     There is a long line (or, at least there was on Saturday) of food
>     trucks along the water when you walk towards the nature reserve.
> 
>     From: 95attendees [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Tim Chown
>     To: Joel M. Halpern <[email-masked] <mailto:[email-masked]>>
>     Cc: [email-masked] <mailto:[email-masked]>
>     > On 4 Apr 2016, at 15:45, Joel M. Halpern <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > Usually, I see an announcement of the available choices for having
>     lunch in or near the hotel, with some observations on speed and
>     range of choices.
>     >
>     There's quite a few restaurants just across the river by the docked
>     old ships which should be viable for a lunch break.
> 
>     There's a decent sandwich-type takeaway just between the lobby bar
>     and restaurant, which was ideal for a 'gran croissant' for a lunch
>     meeting.
> 
>     Taxis are pretty cheap - it was just over 100 pesos for a black and
>     yellow cab from the Hilton to the Plaza Serrano area last night,
>     which has a few good looking restaurants and brew pubs, of which we
>     tried 2 or 3, though that was a 20 min drive so not a lunchtime
>     thing. And not long to wait for a black and yellow taxi to go by to
>     come back later on.
> 
>     Tim
> 
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Rodolfo Miranda <[email-masked]>
Date: Mon, 4 Apr 2016 15:42:08 -0300

I agree!! however, that doesn’t imply that your stomach wouldn’t complain later.

On 4 abr 2016, at 3:26 p.m., Fernando Gont <[email-masked]> wrote:

-- 
*DLO The FieldService Company *
2332 Galiano St. Suite # 206
Coral Gables, FL 33134
Ph. + 1 305 448 6062

*This E-mail is confidential. It may also be legally privileged. If you are 
not the addressee you may not copy, forward, disclose or use any part of 
it. If you have received this message in error please delete it and all 
copies from your system and notify the sender immediately by return E-mail 
. Internet communications cannot be guaranteed to be timely, secure error 
or virus-free. The sender does not accept liability for any errors or 
omissions *

*!SAVE PAPER - THINK BEFORE YOU PRINT!*

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 4 Apr 2016 20:01:24 +0000

I definitively not recommend having lunch on food trucks or any street food seller.

Christian

> On Apr 4, 2016, at 3:42 PM, Rodolfo Miranda <[email-masked]> wrote:
>

---

From: Avri doria <[email-masked]>
Date: Tue, 5 Apr 2016 00:11:06 -0300

> sure if they got better these days though... but be wary of street food

I think that if you don't carry ciprofloxacin HCL (or something similar)
with you when you travel, you should avoid any street food that the
locals don't flock to. if you are not standing in a line of locals, it
is probably a good clue you should not buy.

but if you do carry it, have an iron cast stomach (or don't mind a
little discomfort on occasion) and find the right street food, it is the
best part of travel.

avri

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 5 Apr 2016 08:49:25 +0000

Hi,

The lunch was part of a guided bicycle tour (nice tour, btw) and the guides picked the place :)

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Avri doria<mailto:[email-masked]>
Sent: ‎05/‎04/‎2016 00:11
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [95attendees] Lunches?

avri

---