Subject: [95attendees] Tango lessons

From: Piotr Strzyzewski <[email-masked]>
Date: Tue, 5 Apr 2016 14:36:05 +0200

Hi

If one is interested in Tango lessons i was advertised a private
teacher. Was impressed and satisfied. Details as follows:

Dorota
+54 11 67846844 (works from provided SIM cards; just strip +58)

She speaks english. Hope this will be of any help.

Piotr

-- 
gucio -> Piotr Strzyżewski
E-mail: [email-masked]

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 5 Apr 2016 18:08:30 +0000

I also received recommendations on Tango:

If you want to see a real Tango performance show, in a small cabaret with really pro dancers, I recommend "Tango Rojo".  It also happens to be 4 blocks down the street from the Hilton.

Please contact my new best friend:

Diego F Messano
Sales Director
Rojo Tango
Tel : (54-11) 49524111<tel:49524111>
Cel : (54-911) 63810276<tel:63810276>
[email-masked]<mailto:[email-masked]>
www.rojotango.com<http://www.rojotango.com/>

and t’s recommended by a pro dancer - Randy’s senior management

Christian

Dorota

Piotr

--
gucio -> Piotr Strzyżewski
E-mail: [email-masked]<mailto:[email-masked]>

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees