Subject: Re: [95attendees] Phone SIMs in Buenos Aires

From: Tim Chown <[email-masked]>
Date: Sun, 3 Apr 2016 14:14:24 +0000

Hi,

Just to say a big thank you for this. I’m up and running on my iPhone (nano SIM).

The final screen confirmed 6 days, 350MB, 3000 texts and 25 mins voice.

Is the ‘recarger’ option on that screen a means by which to top up data? If I click I get a $5-$200 option (in pesos, I assume :)

Tim

On 31 Mar 2016, at 17:56, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

We received the SIM cards and they will be available for participants. I’m including instructions for activation below (unfortunately, all the information provided is in Spanish (brochures, webpages, SMSs, voice activation, etc.)). The information is also available in the wiki

Tuenti donated 400 SIMs for IETF participants with a small amount included (25 voice minutes, 3000 SMS, 350MB Data). All the instructions provided on the brochures are in Spanish so follow the instructions included below for activation.

Orange brochures are Micro SIMs and green brochures are Nano SIMs. Please make sure you’re receiving the appropriate size.
You can charge additional AR$90 (less than $7 for 1.5GB) at nearby shops (Farmacity and Dia%Discount). You just need the SIM phone number assigned for top-ups.

You can ask for one SIM when you receive the T-Shirt.

To activate the SIM:
1- On your computer visit www.tuenti.com.ar<http://www.tuenti.com.ar/>
2- Select the option "Activá" (below the smiley)
3- Enter your email address, Contraseña (password), Apodo (Nickname), Nombre (Firstname) and Apellido (Lastnane)
   Click on "Confirmo que lei" (Accept the term & conditions)
   Click Siguiente (Next)
   If the nickname you entered is not available you will receive an error message (in red) in that field

4- Enter the number bellow the barcode (19 numbers) (not the PIN or PUK)
   Fecha: Enter your birthdate or any valid date
   DNI: Enter any 8 digit identification number (can be any number as long as it has 8 digits but do not use 12345678 or similar. There’s a very simple field validation there)
   Prefijo Interurbano: Enter 11 (this is the area code for your SIM. 11 is Buenos Aires, 291 is Bahia Blanca, etc.)
   Click Activá tu Chip

  If everything goes well you will receive a confirmation that it’s been activated and several “Siguiente” boxes. Click all of them to finish the process. Take note of the phone number assigned. If there was a problem, fields to fix will be in red.

5- On your phone you have to configure:
   APN: internet.movil
   User: internet
   Password: internet

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

On Mar 29, 2016, at 6:47 PM, Diego Garcia del Rio <[email-masked]<mailto:[email-masked]>> wrote:

Great to hear this! Thanks !!!

On Mon, Mar 28, 2016 at 2:44 PM, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:

I will confirm here as soon as I get the  final confirmation from Telefonica.

Has this been confirmed?

Yes, although I haven’t received them.

I hope I can fully confirm on Wednesday.

Christian

Behcet
Christian

When I was there last year for ICANN, we went into one of the 25hrs
stores on Florida and bought Personal SIM packs.  All the SIMs are
full sized so it's lucky one of us brought a SIM cutter to chop it
down to nano size.  There are reverse vending machines in the same
stores where you can buy credit, punch in your phone number, then feed
in cash.

Has anything changed, e.g., now that there's only one exchange rate,
can you buy time with a foreign credit card?

Better suggestions on where to get a SIM?  Are the deals at the
carriers' own stores any better?

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: "John R. Levine" <[email-masked]>
Date: 3 Apr 2016 11:19:45 -0300

> The final screen confirmed 6 days, 350MB, 3000 texts and 25 mins voice.

Works on my Moto X phone, at LTE speeds.  Thanks!

> Is the ‘recarger’ option on that screen a means by which to top up data? If I click I get a $5-$200 option (in pesos, I assume :)

I tried it, not surprisingly it doesn't like my US credit card.

Are there places nearby where we can top up for cash?  The flyer says 
you can do it at Farmacity, and there are several within a couple of 
blocks of the hotel.

R's,
John

---

From: John Scudder <[email-masked]>
Date: Sun, 3 Apr 2016 14:24:05 +0000

Hi Christian and all,

With 400 SIMs donated and rather more attendees than that registered, I imagine there may not be enough for everyone who might want one. Do you have a sense of whether there will still be any nano SIMs available for late arrivals (Monday morning in my case, if the airline cooperates). Knowing this would let me (and, I imagine, others) make arrangements in advance if the gratis SIMs have already been used up.

Thanks,

--John

On Mar 31, 2016, at 12:56 PM, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

To activate the SIM:
1- On your computer visit www.tuenti.com.ar<http://www.tuenti.com.ar>

Has this been confirmed?

Christian

Behcet
Christian

---

From: Carlos Martinez <[email-masked]>
Date: Sun, 03 Apr 2016 11:26:19 -0300

I topped it up at farmacity, a block and a half away from the Hilton
The attendant will need to know the provider name (tuenti) and your subscriber number (that you get on a text message once you complete the activation process) and of course how much you want to add to your balance.
-carlos

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]

R's,
John
[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Sun, 3 Apr 2016 14:45:57 +0000

Hi,

I didn’t get a text message. Do you mean the phone number allocated? 011 blah blah?

I note that https://www.tuenti.com/#m=Accountdashboard will show your remaining data.

Tim

On 3 Apr 2016, at 15:26, Carlos Martinez <[email-masked]<mailto:[email-masked]>> wrote:

-carlos

Sent from a mobile device.
Enviado desde un dispositivo movil.

Sent using CloudMagic Email<https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2>

R's,
John

---

From: Carlos Martinez <[email-masked]>
Date: Sun, 03 Apr 2016 11:47:18 -0300

Yes, your subscriber Number

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Sun, Apr 3, 2016 at 11:45 AM, Tim Chown <[email-masked]> wrote:
Hi,
I didn’t get a text message. Do you mean the phone number allocated? 011 blah blah?
I note that https://www.tuenti.com/#m=Accountdashboard [https://www.tuenti.com/#m=Accountdashboard] will show your remaining data.
Tim
On 3 Apr 2016, at 15:26, Carlos Martinez < [email-masked] [[email-masked]] > wrote:
I topped it up at farmacity, a block and a half away from the Hilton
The attendant will need to know the provider name (tuenti) and your subscriber number (that you get on a text message once you complete the activation process) and of course how much you want to add to your balance.
-carlos

R's,
John
_________________________ ______________________
95attendees mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/95attendees
_________________________ ______________________
95attendees mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Christian O'Flaherty <[email-masked]>
Date: Sun, 3 Apr 2016 14:55:14 +0000

With 400 SIMs donated and rather more attendees than that registered, I imagine there may not be enough for everyone who might want one.

We can ask for more if that's the case, but I don't think everyone will want one.

Christian

Do you have a sense of whether there will still be any nano SIMs available for late arrivals (Monday morning in my case, if the airline cooperates). Knowing this would let me (and, I imagine, others) make arrangements in advance if the gratis SIMs have already been used up.

Thanks,

--John

Hi all,

We received the SIM cards and they will be available for participants. I'm including instructions for activation below (unfortunately, all the information provided is in Spanish (brochures, webpages, SMSs, voice activation, etc.)). The information is also available in the wiki

Orange brochures are Micro SIMs and green brochures are Nano SIMs. Please make sure you're receiving the appropriate size.
You can charge additional AR$90 (less than $7 for 1.5GB) at nearby shops (Farmacity and Dia%Discount). You just need the SIM phone number assigned for top-ups.

To activate the SIM:
1- On your computer visit www.tuenti.com.ar<http://www.tuenti.com.ar>
2- Select the option "Activ?" (below the smiley)
3- Enter your email address, Contrase?a (password), Apodo (Nickname), Nombre (Firstname) and Apellido (Lastnane)
   Click on "Confirmo que lei" (Accept the term & conditions)
   Click Siguiente (Next)
   If the nickname you entered is not available you will receive an error message (in red) in that field

4- Enter the number bellow the barcode (19 numbers) (not the PIN or PUK)
   Fecha: Enter your birthdate or any valid date
   DNI: Enter any 8 digit identification number (can be any number as long as it has 8 digits but do not use 12345678 or similar. There's a very simple field validation there)
   Prefijo Interurbano: Enter 11 (this is the area code for your SIM. 11 is Buenos Aires, 291 is Bahia Blanca, etc.)
   Click Activ? tu Chip

  If everything goes well you will receive a confirmation that it's been activated and several "Siguiente" boxes. Click all of them to finish the process. Take note of the phone number assigned. If there was a problem, fields to fix will be in red.

Has this been confirmed?

Yes, although I haven't received them.

Christian

Behcet
Christian

---

From: Stefan Winter <[email-masked]>
Date: Sun, 3 Apr 2016 11:55:50 -0300

Hi,

> To activate the SIM:
> 1- On your computer visit www.tuenti.com.ar <http://www.tuenti.com.ar>

I wanted to be special and did not do that - I called *999# instead
which has its own activation procedure (in text form!).

All went fine, expect that I got a 0 $ balance instead of the 30 $
everyone else gets.

That's what you get for being special I guess :-) Just as a word of
caution for others.

Stefan

> 3- Enter your email address, Contraseña (password), Apodo (Nickname),
> Nombre (Firstname) and Apellido (Lastnane)
>    DNI: Enter any 8 digit identification number (can be any number as
> long as it has 8 digits but do not use 12345678 or similar. There’s a
> very simple field validation there)
>    Prefijo Interurbano: Enter 11 (this is the area code for your SIM.
> 11 is Buenos Aires, 291 is Bahia Blanca, etc.)
>    Click Activá tu Chip
>
>   If everything goes well you will receive a confirmation that it’s
> been activated and several “Siguiente” boxes. Click all of them to
> finish the process. Take note of the phone number assigned. If there
> was a problem, fields to fix will be in red.
>
> Christian O'Flaherty  [email-masked] <mailto:[email-masked]>
>> On Mar 29, 2016, at 6:47 PM, Diego Garcia del Rio
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> On Mon, Mar 28, 2016 at 2:44 PM, Christian O'Flaherty
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>
>>>>
>>>>>     [email-masked] <mailto:[email-masked]>
>>>>     [email-masked] <mailto:[email-masked]>
>>     [email-masked] <mailto:[email-masked]>

---

From: Tim Chown <[email-masked]>
Date: Sun, 3 Apr 2016 15:45:39 +0000

Is there a way to get the text again?  From the web dashboard?

I may have missed it as I activated before installing the SIM.

--
Tim

On 3 Apr 2016, at 15:56, Stefan Winter <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

To activate the SIM:
1- On your computer visit <http://www.tuenti.com.ar> www.tuenti.com.ar<http://www.tuenti.com.ar>

I wanted to be special and did not do that - I called *999# instead which has its own activation procedure (in text form!).

All went fine, expect that I got a 0 $ balance instead of the 30 $ everyone else gets.

That's what you get for being special I guess :-) Just as a word of caution for others.

Stefan

Has this been confirmed?

Christian

Behcet
Christian

<0x8A39DC66.asc>

---

From: Matt Sargent <[email-masked]>
Date: Sun, 3 Apr 2016 11:46:00 -0400

> That's what you get for being special I guess :-) Just as a word of caution for others.

I too used *999# to activate my card and I have the free credit on my account. Did you sign up for a Tuenti account and link the number on the website after you activated the card with *999#? After I linked my number to my account through the web interface, it showed that I had a non-zero balance.

Matt

---

From: [email-masked]
Date: 3 Apr 2016 16:06:07 -0000

>> That's what you get for being special I guess :-) Just as a word of caution for others.

After *999#, rather than 2 for saldo (account), enter 4 to see your
combo (bundle) balance and you should see 350MB, 25 minutes, and 3000
SMS, minus whatever you've used.

R's,
John

---

From: Nat Sakimura <[email-masked]>
Date: Sun, 03 Apr 2016 18:01:23 +0000

Hi.

Many thanks to the SIM!

I could also charge it using Japanese American Express. For DNI, I just
entered a 8 digit number and worked.

Nat

---

From: Ted Lemon <[email-masked]>
Date: Mon, 4 Apr 2016 03:09:20 +0900

Has anybody successfully activated the SIM and then not been able to get
data?   I set up the APN according to the instructions, but no joy.   I get
text messages, so the cellular network is working--just not getting data.

---

From: Jim Fenton <[email-masked]>
Date: Sun, 3 Apr 2016 11:09:49 -0700

It took 2 tries for me to activate it...seems the first DNI I chose was
already taken. That's what I get for using a power of 2 :)

On 4/3/16 11:01 AM, Nat Sakimura wrote:
> Hi. 
>
> Many thanks to the SIM!
>
> I could also charge it using Japanese American Express. For DNI, I
> just entered a 8 digit number and worked. 
>
> Nat
>
> 2016年4月4日(月) 1:06 <[email-masked] <mailto:[email-masked]>>:
>
>     In article
>     <C5F0B7B74326424085237491E8B4FAF5026D10B9B650@exchange02> you write:
>     >> I wanted to be special and did not do that - I called *999#
>     instead which has its own activation procedure (in text form!).
>     >>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 4 Apr 2016 03:10:03 +0900

Er, using Android 6.0.1.

---

From: Nat Sakimura <[email-masked]>
Date: Sun, 03 Apr 2016 18:29:18 +0000

Looks like it takes a bit of time after the activation to actually get the
data connection.

Could someone tell me how to increase the data allowance?
I want to use more than 350MB :-)

Nat

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 3 Apr 2016 20:34:31 +0200 (CEST)

> Looks like it takes a bit of time after the activation to actually get the

I helped some people activate their SIMs. It seems that after it says the 
SIM ID was successfully activated, it takes 30-60 seconds until you get a 
display of how many minutes and MB data you have (in the same window). I 
imagine this time is what it takes until the backend provisioning of the 
subscription is done. After this happened, then the SIM card was working 
very shortly after...

I also didn't have to enter any APN details in my iPhone, it "just worked" 
out of the box.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Mark Andrews <[email-masked]>
Date: Mon, 04 Apr 2016 04:39:19 +1000

> I want to use more than 350MB :-)

Recharge the phone at a store.  Details in list archive.
 
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 3 Apr 2016 15:49:15 -0300

You don't need to recharge, you have 350MB already loaded in your
balance. Try to activate SIM using the *999# method with the sim already
inserted in the phone, in this way you won't miss the text messages with
useful information, particularly your assigned subscriber number (which
you need to do top ups).

Bear in mind that you need to have data roaming activated. Don't ask me
why, you just do. I guess it has something to do with the provider being
an MVNO.

cheers!

-Carlos

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 3 Apr 2016 15:53:32 -0300

On 4/3/16 3:29 PM, Nat Sakimura wrote:
> Looks like it takes a bit of time after the activation to actually get
> the data connection. 
>
Go to Farmacity, one and a half block away. Charge 100 pesos.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 4 Apr 2016 04:43:33 +0900

You can also recharge the phone online if you want, at least in theory--I
haven't tried it.   In order to get the data working I followed Mark
Andrews' advice of power-cycling the phone after installing the new APN
info.   Thanks, Mark!

---

From: Tim Chown <[email-masked]>
Date: Sun, 3 Apr 2016 21:12:13 +0000

Hi,

I got $90 added to my balance at Farmacity, giving them my phone number and provider (Tuenti). It shows up on my balance on the web interface at https://www.tuenti.com/#m=Accountdashboard&func=index. So that bit seemed to go ok.

But now how do I convert that into 1.5GB of data? I still see the 350MB original allocation.

Thanks,
Tim

-carlos

R's,
John

---

From: Tim Chown <[email-masked]>
Date: Sun, 3 Apr 2016 21:13:47 +0000

> On 3 Apr 2016, at 19:49, Carlos M. Martinez <[email-masked]> wrote:
> 

For info, I seem to have data / LTE fine without data roaming enabled, on my iPhone.

Tim

---

From: [email-masked]
Date: 3 Apr 2016 21:31:17 -0000

>I got $90 added to my balance at Farmacity, giving them my phone number and provider (Tuenti). It shows up on my balance on the web interface at
>https://www.tuenti.com/#m=Accountdashboard&func=index. So that bit seemed to go ok.
>

Squinting at the web site, it appears that when the 350MB runs out,
it'll add on the largest combo that it can from your balance.  You
might need to call *999# and tell it to start a month combo.

Given the amount of free wifi around town, you may end up using less of the
data than you expect.

R's,
John

---

From: Daniel Burnett <[email-masked]>
Date: Sun, 3 Apr 2016 22:11:51 -0400

My sim has worked great on my iPhone today.  Thank you!

I do have a question.  With my US AT&T account there is an email address I
can send to that will generate a text message to my phone.  I use it for
emailed alerts that I wish to forward as SMS messages on my phone.  I've
searched but can't seem to find an equivalent for Tuenti.  Does anyone know
if Tuenti also provides such a capability and, if so, how to use it?

-- dan

On Thu, Mar 31, 2016 at 12:56 PM, Christian O'Flaherty <[email-masked]>
wrote:

> Hi all,
>
> We received the SIM cards and they will be available for participants. I’m
> including instructions for activation below (unfortunately, all the
> information provided is in Spanish (brochures, webpages, SMSs, voice
> activation, etc.)). The information is also available in the wiki
>
> Tuenti donated 400 SIMs for IETF participants with a small amount included
> (25 voice minutes, 3000 SMS, 350MB Data). All the instructions provided on
> the brochures are in Spanish so follow the instructions included below for
> activation.
>
> Orange brochures are Micro SIMs and green brochures are Nano SIMs. Please
> make sure you’re receiving the appropriate size.
> You can charge additional AR$90 (less than $7 for 1.5GB) at nearby shops
> (Farmacity and Dia%Discount). You just need the SIM phone number assigned
> for top-ups.
>
> 1- On your computer visit www.tuenti.com.ar
>    DNI: Enter any 8 digit identification number (can be any number as long
> as it has 8 digits but do not use 12345678 or similar. There’s a very
> simple field validation there)
>    Prefijo Interurbano: Enter 11 (this is the area code for your SIM. 11
> is Buenos Aires, 291 is Bahia Blanca, etc.)
>    Click Activá tu Chip
>
>   If everything goes well you will receive a confirmation that it’s been
> activated and several “Siguiente” boxes. Click all of them to finish the
> process. Take note of the phone number assigned. If there was a problem,
> fields to fix will be in red.
>
> Christian O'Flaherty  [email-masked]
> On Mar 29, 2016, at 6:47 PM, Diego Garcia del Rio <[email-masked]>
> wrote:
>
> On Mon, Mar 28, 2016 at 2:44 PM, Christian O'Flaherty <[email-masked]>
> wrote:
>
>>
>>

---

From: Stefan Winter <[email-masked]>
Date: Mon, 4 Apr 2016 07:42:36 -0300

Hi,

> I too used *999# to activate my card and I have the free credit on my
> account. Did you sign up for a Tuenti account and link the number on
> the website after you activated the card with *999#? After I linked my
> number to my account through the web interface, it showed that I had a
> non-zero balance.

I went to the web afterwards, and now I see the combo activated.

I still don't get much service - phone works, I can call local AR
numbers, but the phone does not book into GPRS/EDGE/3G/LTE. I
double-checked the APN settings and I'm reasonably sure that's not the
problem.

I have a Samsung Galaxy S6 with European freq bands (Luxembourg). I
already read that the LTE freqs don't match (IIRC there is one shared
LTE freq when using a Vodafone SIM), but I thought at least 3G would
work. Without the ability to use the data portion of the SIM, the whole
idea of swapping out SIM cards doesn't make much sense...

Greetings,

Stefan

---

From: [email-masked]
Date: 4 Apr 2016 12:42:36 -0000

>idea of swapping out SIM cards doesn't make much sense...

Tuenti is a MVNO on Movistar, which (according to the intertubes)
uses LTE band 4.  When I look up the Samsung Galaxy S6, I see a
long list of bands including LTE band 4.  So that's probably not
the problem.

These days there's very little difference between European and
American phones.  It's easier to build one radio that handles all the
bands.

R's,
John

---

From: Stefan Winter <[email-masked]>
Date: Mon, 4 Apr 2016 10:29:11 -0300

> American phones.  It's easier to build one radio that handles all the

I'm not totally convinced that the world is really that easy :-) Looking
at one spec site I see:

http://www.gsmarena.com/samsung_galaxy_s6-6849.php

that there are three variants of the Galaxy S6, G920F, G920T and G920A
and they all have differences in their supported LTE bands (you need
click on a JavaScript expand box to see the details).

Point taken though that all of them support band 4; so frequencies are
apparently not the problem indeed. /This/ time :-)

Greetings,

Stefan Winter

---

From: Geoff Huston <[email-masked]>
Date: Mon, 4 Apr 2016 23:39:37 +1000

> On 4 Apr 2016, at 8:42 PM, Stefan Winter <[email-masked]> wrote:
> 
> Hi,
> 
> idea of swapping out SIM cards doesn't make much sense…
> 

I've managed to put more credit on the phone, but my efforts to activate a monthly
combo (the 90 peso option) just don;t work. and I appear to be locked in 
to the daily mini combos! I just can;t seem to find a way to select
a particular combo.

aaarghhh!

Has anyone succeeded in activating the 90 peso monthly combo recharge?

Geoff

---

From: [email-masked]
Date: 4 Apr 2016 13:58:39 -0000

>can send to that will generate a text message to my phone.

I've never seen Email-to-SMS other than in North America and Japan.
North America is mobile pays rather than caller pays, so the carriers
had an incentive to encourage inbound SMS. In Japan it was two way so
it encouraged traffic indirectly.  There are fairly simple ways to
fake it elsewhere but not for free.

Speaking of caller pays, since it costs more to call an Argentine mobile
than a landline, you dial them different ways.  For people calling from
outside Argentina, your number 11 xxxx-yyyy is called as
+54 9 11 xxxx-yyyy.  SMS may work without the initial 9, voice calls
don't.

Locally, to call a mobile you dial 15+number from a landline, e.g. 15-xxxx-yyyy.

R's,
John

---

From: Ted Lemon <[email-masked]>
Date: Mon, 4 Apr 2016 11:10:03 -0300

Hm, Ralf was able to call me without the 9 interposed in the number (on his
U.S. phone with his U.S. carrier, from Argentina).   I wonder if it worked
because he was in Argentina, or if this is no longer required.

---

From: Glenn Parsons <[email-masked]>
Date: Mon, 4 Apr 2016 14:13:32 +0000

I was wondering why inbound calls were going to reorder (i.e., invalid number)...

>Speaking of caller pays, since it costs more to call an Argentine mobile than a landline, you dial them different ways.  
>For people calling from outside Argentina, your number 11 xxxx-yyyy is called as
>+54 9 11 xxxx-yyyy.  SMS may work without the initial 9, voice calls don't.

Now the number rings when dialed from outside Argentina, but my mobile does not ring.  Is there any other configuration needed?

Cheers,
Glenn.

---

From: Nat Sakimura <[email-masked]>
Date: Mon, 04 Apr 2016 14:16:29 +0000

Same here. In my previous mail, I was not asking how to refill - I could do
it without a problem as I wrote in the mail. I just cannot seem to chose an
appropriate combo.

Nat

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 4 Apr 2016 11:19:13 -0300

The Argentinian numbering plan has some weirdness built in that is quite
hard to explain to the rest of us. I live across the river and I dread
the moment I have to dial a mobile phone in Argentina.

The problems is that, depending where you are, you not only build the
number to dial adding prefixes, but you sometimes need to *take digits
out*. And that can get very confusing and even more so when you need to
dial mobile phones registered in other provinces as the prefixes are not
all the same length.

cheers!

-Carlos

On 4/4/16 11:10 AM, Ted Lemon wrote:
> Hm, Ralf was able to call me without the 9 interposed in the number
> (on his U.S. phone with his U.S. carrier, from Argentina).   I wonder
> if it worked because he was in Argentina, or if this is no longer
> required.
>
> On Mon, Apr 4, 2016 at 10:58 AM, <[email-masked]
> <mailto:[email-masked]>> wrote:
>

---

From: [email-masked]
Date: 4 Apr 2016 14:30:19 -0000

In article <CAPt1N1=[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-

It's definitely required from my US VoIP carrier, because they need to
know whether to charge 1.3c for a call to a landline or 15.9c for a
call to a mobile.  Any other caller who's going to get charged
different amounts for mobile will need to dial 9.

His call probably worked for some combination of because it was from a
mobile and because he was roaming on an Argentine mobile network.

R's,
John

---

From: Tim Chown <[email-masked]>
Date: Mon, 4 Apr 2016 16:19:58 +0000

> On 4 Apr 2016, at 14:39, Geoff Huston <[email-masked]> wrote:
> 

I’m also on the same boat, and looking for a paddle… what I heard is that when your existing plan runs out, then you can select the new one. But you can’t replace an existing one. I’d much rather add the 1.5GB of data though rather than wait for the 350MB to run out :)

Tim

---

From: Geoff Huston <[email-masked]>
Date: Tue, 5 Apr 2016 03:19:05 +1000

> I’m also on the same boat, and looking for a paddle… what I heard is that when your existing plan runs out, then you can select the new one. But you can’t replace an existing one. I’d much rather a…

when I ran out and recharged it then debited me $3.5 and put me on the smallest day plan (50M), even though the phone had sufficient credit to support a monthly plan (the 1.5G) - I’m thoroughly confused as I cannot find a way to pick the larger plan

Geoff

---

From: Diego Garcia del Rio <[email-masked]>
Date: Mon, 4 Apr 2016 14:31:30 -0300

there is a "fine print" section on tuenti's website.. which could be a bit
of the source of the issue or confusion:

La activación de la línea implica la aceptación de los términos y
condiciones publicados en www.tuenti.com.ar y lo dispuesto en la Res. SC N°
490/97. Oferta válida en Arg. Desde el 17/11/14 al 31/03/16. No apto uso
comercial. La vigencia de los combos o Minis es desde la activación o hasta
agotar los servicios incluidos en cada uno, lo que ocurra primero.

Which basically says that the combos are available till march 31st 2016. So
not sure if they are still available in april (nothing newer has
been published on their website)... maybe someone can give tuenti a quick
call?

On Mon, Apr 4, 2016 at 2:19 PM, Geoff Huston <[email-masked]> wrote:

> > I’m also on the same boat, and looking for a paddle… what I heard is
> that when your existing plan runs out, then you can select the new one. But
> you can’t replace an existing one. I’d much rather add the 1.5GB of data
> though rather than wait for the 350MB to run out :)
> >
>
> when I ran out and recharged it then debited me $3.5 and put me on the
> smallest day plan (50M), even though the phone had sufficient credit to
> support a monthly plan (the 1.5G) - I’m thoroughly confused as I cannot
> find a way to pick the larger plan
>
> Geoff
>
>