Subject: [95attendees] the 'Bird Poo' scam

From: Brian Campbell <[email-masked]>
Date: Sun, 3 Apr 2016 12:42:41 -0300

Just had basically this
https://www.tripadvisor.co.uk/ShowTopic-g312741-i979-k5571705-Bird_Poo_scam_alive_and_well_in_Buenos_Aires-Buenos_Aires_Capital_Federal_District.html
happen to me very near the Puerto Madero Holiday Inn on my arrival today.

Just an FYI to be aware of.

I managed to get out of the situation (or was lucky enough to do so)
without having anything taken. So other than having to clean a bunch of
fake bird poop off myself and my bags, it wasn't so bad.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 3 Apr 2016 14:21:58 -0300

On Sun, Apr 03, 2016 at 12:42:41PM -0300,
 Brian Campbell <[email-masked]> wrote 

> happen to me very near the Puerto Madero Holiday Inn on my arrival today.

Last time it happened to me, it was in Delhi (India). Ah, the trip
souvenirs :-)

---

From: Dave Dolson <[email-masked]>
Date: Sun, 3 Apr 2016 18:13:34 +0000

We had a greenish liquid squirted on us but we were not approached.
The suspected squirter made a phone call, so we think it might be a two-phase plan.

So beware those offering to help might not be the ones who applied the fake bird poo.

  Original Message
From: Stephane Bortzmeyer
Sent: Sunday, April 3, 2016 2:22 PM
To: Brian Campbell
Cc: [email-masked]
Subject: Re: [95attendees] the 'Bird Poo' scam

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees