Subject: [95attendees] 9 Reinas (9 Queens)

From: Ignacio Solis <[email-masked]>
Date: Wed, 6 Apr 2016 21:57:57 -0700

With all this chatter about scams I can't help but to be reminded of the
Argentinian movie "9 Reinas" (9 Queens).  It's a relatively good/awarded
movie about scams... in Argentina.

http://www.imdb.com/title/tt0247586/
https://en.wikipedia.org/wiki/Nine_Queens
https://www.youtube.com/watch?v=M9Les56e22c

I'm not sure how the translations are or how enjoyable the move is with
subtitles. Also, that trailer doesn't capture the feel of the movie very
well.

Nacho

-- 
Nacho - Ignacio Solis - [email-masked]

---

From: Diego Dujovne <[email-masked]>
Date: Thu, 7 Apr 2016 02:16:42 -0300

... and part of this movie was filmed at the Hilton.
Regards,
                   Diego
El abr 7, 2016 1:58 AM, "Ignacio Solis" <[email-masked]> escribió:

> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

---

From: Barry Leiba <[email-masked]>
Date: Thu, 7 Apr 2016 17:24:19 -0300

I saw it with English subtitles on Aerolíneas Argentinas last year.  Loved it!

Barry

---

From: Diego Garcia del Rio <[email-masked]>
Date: Thu, 7 Apr 2016 17:54:05 -0300

(please avoid the american remake though!)