Subject: [95attendees] Working ATM found

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 2 Apr 2016 15:16:50 -0400

After striking out with the ATM in the hotel (no cash) and the three at
Citibank across the street, I found a working set of ATMs. Exiting the
Hilton, turn left and cross the bridge, and take your first left after the
bridge (Av. Alicia Moreau de Justo). After a few minutes walking, you’ll
see BBVA Francés on your left, which has working ATMs.  For a more scenic
walk back, continue to the end of the building and turn left, and you can
take the white pedestrian bridge back to the hotel.

Cheers,
Andy

---

From: Ted Hardie <[email-masked]>
Date: Sat, 2 Apr 2016 16:32:42 -0300

> take the white pedestrian bridge back to the hotel.
Andrew and I also found that the Banco Patagonia ATM worked fine.  We
wandered a bit getting there, but according to Google Maps the directions
from the Hilton are:

Head west on Macacha Güemes toward Olga Cossettini
290 m
Turn right toward Av. Alicia Moreau de Justo
28 m
Turn right onto Av. Alicia Moreau de Justo
260 m
Turn left onto Trinidad Guevara
84 m
Continue onto Av. Corrientes
Destination on the left.

regards,

Ted

> Cheers,
> Andy
>
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 2 Apr 2016 21:42:57 +0200 (CEST)

> Continue onto Av. Corrientes

We were successful at "Alicia M De Justo 1370". We did have to pay a 89 
peso surcharge on 2000 peso withdrawal though, don't know how common that 
is.

This was on our way from our hotel about 800-1000m south of the Hilton.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: prz <[email-masked]>
Date: Sat, 02 Apr 2016 14:31:33 -0700

On Sat, 2 Apr 2016 21:42:57 +0200 (CEST), Mikael Abrahamsson 
 <[email-masked]> wrote:
> We were successful at "Alicia M De Justo 1370". We did have to pay a
> 89 peso surcharge on 2000 peso withdrawal though, don't know how
> common that is.
>

 If you're in one of the NHs Galeria Pacifico on Cordoba has @ the 
 bottom floor a working BBVA one with ATM cards (doesn't want credit 
 card). Surcharge is also 89 no matter what's the amount ...

 -- tony

---

From: [email-masked]
Date: 3 Apr 2016 02:23:08 -0000

>Citibank across the street,

I got ARS 2000 from the middle Citibank machine this afternoon with no
trouble.

I have a US HSBC Mastercard debit card.

R's,
John