Subject: [95attendees] Anywhere close by to get good Ice Cream

From: Daniel Shaw <[email-masked]>
Date: Mon, 4 Apr 2016 16:12:02 -0300

I’ve not seen much about food/drink on this list - but have been given a tip that ice cream in Argentina is really good. However, the only link I was given (http://www.heladosjauja.com/) seems to be quite far (just to get an ice cream).

So, does anyone with local knowledge know of anything closer where one can get good “Helado”?

Regards,
Daniel

---

From: Alia Atlas <[email-masked]>
Date: Mon, 4 Apr 2016 15:13:51 -0400

I don't know if it's good, having resisted temptation, but the Central
Market - across the street from the Hilton Lobby - has ice cream and other
tasty-looking desserts.

Alia

On Mon, Apr 4, 2016 at 3:12 PM, Daniel Shaw <[email-masked]> wrote:

> I’ve not seen much about food/drink on this list - but have been given a
> tip that ice cream in Argentina is really good. However, the only link I
> was given (http://www.heladosjauja.com/) seems to be quite far (just to
> get an ice cream).
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: Sebastian Bellagamba <[email-masked]>
Date: Mon, 4 Apr 2016 19:16:32 +0000

Look for Freddo and Persicco brands for ice cream. They both have shops in this area

> El 4 abr. 2016, a las 16:12, Daniel Shaw <[email-masked]> escribió:
>

---

From: Daniel Shaw <[email-masked]>
Date: Mon, 4 Apr 2016 16:19:16 -0300

> On 4 Apr 2016, at 4:16 PM, Sebastian Bellagamba <[email-masked]> wrote:
> 

Thanks!

---

From: Luciano Minuchin <[email-masked]>
Date: Mon, 4 Apr 2016 16:22:58 -0300

Persicco
Juana Manso 1150, C1107CBX CABA
https://goo.gl/maps/crB6Bmkb2fK2

Saludos.
Luciano.

> El 4 abr 2016, a las 4:13 p.m., Alia Atlas <[email-masked]> escribió:
> 
> I don't know if it's good, having resisted temptation, but the Central Market - across the street from the Hilton Lobby - has ice cream and other tasty-looking desserts.
> 
> Alia
>

---

From: Jim Fenton <[email-masked]>
Date: Mon, 4 Apr 2016 12:27:59 -0700

>> Look for Freddo and Persicco brands for ice cream. They both have shops in this area

There's a Freddo across the channel and north a short distance. Stopped
on the way back to the Holiday Inn last night...excellent ice cream.

---

From: Mauricio Esteban <[email-masked]>
Date: Mon, 4 Apr 2016 16:33:42 -0300

Hi,

I dont know if its too far but a great heladería is RAPANUI. It is located
in Arenales and Azcuenaga, Recoleta.

http://chocolatesrapanui.com.ar

---

From: [email-masked]
Date: Mon, 4 Apr 2016 19:42:22 +0000 (UTC)

+1 on persicco and freddo. Very very good. And go for the dulce de leche / other local flavors which are very rich but super tasty 

Sent from Outlook Mobile. Yes, it works with Gmail.

On Mon, Apr 4, 2016 at 12:23 PM -0700, "Luciano Minuchin" <[email-masked]> wrote:

Persicco

Saludos.Luciano.

Regards,

Daniel

95attendees mailing list

[email-masked]

---

From: Carlos Martinez <[email-masked]>
Date: Mon, 04 Apr 2016 17:58:06 -0300

I hereby endorse Freddo. You won't regret it.

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]

Thanks!

---

From: Alexis Tcach <[email-masked]>
Date: Mon, 4 Apr 2016 17:06:25 -0300

Freddo is quite good, but you can find others better (to my taste)
Super dulce de leche and Chocolate con brownies are some really good.

You have a Freddo 1 block from the Hilton. Going out the main door, go
front side of the river, after the first block you'll see a burguer king
and the freddo.

Local 308, Plaza Puerto Viamonte, Av. Alicia Moreau de Justo 292, C1107AAF
CABA

-34.601743,-58.366969
Regards
El abr. 4, 2016 4:42 PM, <[email-masked]> escribió:

> +1 on persicco and freddo. Very very good. And go for the dulce de leche /
> other local flavors which are very rich but super tasty
>
> Sent from Outlook Mobile <https://aka.ms/thuyj7>. Yes, it works with
> Gmail.
>
>
>