Subject: [95attendees] Travel time to EZE

From: Andrew Allen <[email-masked]>
Date: Thu, 7 Apr 2016 15:55:34 +0000

I just received this from my travel advisory service. Seems a strike may have significant impact on the airport travel times on Friday.

Sent from my BlackBerry 10 smartphone.
From: International SOS Security Advisories <[email-masked]>
Sent: Thursday, April 7, 2016 12:46
To: Andrew Allen
Subject: Argentina: Buenos Aires province: Anticipate disruption, avoid demonstrations during 7-8 April union strike

[International SOS]     [Control Risks]

Medical Alerts and Travel Security Online

7 Apr 2016

________________________________

Argentina: Buenos Aires province: Anticipate disruption, avoid demonstrations during 7-8 April union strike

Members in Buenos Aires province on 7-8 April should anticipate travel disruption during a 48-hour strike called by the Association of State Employees (ATE) to protest recent government lay-offs. Demonstrations will begin at 12.00 (local time); the main rally will start on Autopista Pablo Riccheri (see map) and proceed to Ministro Pistarini International Airport (EZE), where a sit-in protest will be held. Related demonstrations are possible in other urban centres, including the nearby capital Buenos Aires, on both days of the strike.

Travel Advice

  *   Avoid all demonstrations as a routine security precaution. Consult with local contacts for details of planned protests in your area. Gatherings are likely to take place in the vicinity of main plazas and key government buildings.
  *   If scheduled to pass through an affected area, reconfirm the status of routes before setting out. Plan alternative routes avoiding protest-affected areas and allow additional time for travel to minimise inconvenience.
  *   Do not attempt to cross any roadblocks as this may elicit a hostile response from protesters. If you come across one, turn around and seek an alternative route to your destination.
  *   Monitor our travel security alerts on Argentina for further developments.

Please do not reply to this email.

Please note that this travel alert was sent to you, to notify you about the health and safety risks in your destination. Travel alerts will be sent for the duration of your trip.

Assistance Centres
You can contact the following Assistance Centres:
Philadelphia, US: (1) (215) 942 8226
Singapore: (65) 6338 7800
London, UK: (44) (20) 8762 8008
Paris, France: (33) 155 633 155
Dubai, UAE: (971) 4 601 8777

All 24-hour Assistance Centres<http://www.internationalsos.com/en/assistance-centers.htm>

Travel security advice provided in this email represents the best judgment of AEA International Holdings Pte. Ltd. and Control Risks Group Holdings Ltd. Medical and health advice provided in this email represents the best judgment of AEA International Holdings Pte. Ltd. Advice in this email does not however provide a warranty of future results nor a guarantee against risk.

© 2016 AEA International Holdings Pte. Ltd. and Control Risks Group Holdings Ltd. All rights reserved. Reproduction (other than for authorised internal purposes) is prohibited except with the prior written consent of the copyright owners.

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Tim Chown <[email-masked]>
Date: Thu, 7 Apr 2016 16:26:29 +0000

Thanks for this.

I guess we’ll hear soon enough the impact from anyone travelling back out today…

Tim

On 7 Apr 2016, at 16:55, Andrew Allen <[email-masked]<mailto:[email-masked]>> wrote:

Sent from my BlackBerry 10 smartphone.
From: International SOS Security Advisories <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, April 7, 2016 12:46
To: Andrew Allen
Subject: Argentina: Buenos Aires province: Anticipate disruption, avoid demonstrations during 7-8 April union strike

7 Apr 2016

Travel Advice

Assistance Centres

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.
_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Jim Fenton <[email-masked]>
Date: Fri, 8 Apr 2016 05:03:37 -0700

There was a small protest near the entrance of EZE Thursday afternoon
~1730, but there was a large police presence and the protest was well
contained.  Did not affect getting to the airport at all.

If you have checked in online, do print out your boarding pass. I had to
wait in a slow line (AA) to get one from their kiosk before they would
let me stand in the long line to check my baggage. I had thought I could
display the one they emailed me on my phone but the WiFi service at the
airport blocks everything but ports 80 and 443 (i.e., no IMAP).

-Jim

On 4/7/16 9:26 AM, Tim Chown wrote:
>> I just received this from my travel advisory service. Seems a strike
>> may have significant impact on the airport travel times on Friday.
>>
>> *From: *International SOS Security Advisories
>> <[email-masked] <mailto:[email-masked]>>
>> *Sent: *Thursday, April 7, 2016 12:46
>> *To: *Andrew Allen
>> *Subject: *Argentina: Buenos Aires province: Anticipate disruption,
>> avoid demonstrations during 7-8 April union strike
>>
>>
>>
>> *Medical Alerts and Travel Security Online*
>>
>> 7 Apr 2016
>>
>> ------------------------------------------------------------------------
>>
>> *Argentina: Buenos Aires province: Anticipate disruption, avoid
>> demonstrations during 7-8 April union strike*
>>
>>
>> Members in Buenos Aires province on *7-8 April* should anticipate
>> travel disruption during a 48-hour strike called by the Association
>> of State Employees (ATE) to protest recent government lay-offs.
>> Demonstrations will begin at 12.00 (local time); the main rally will
>> start on Autopista Pablo Riccheri (see map) and proceed to Ministro
>> Pistarini International Airport (EZE), where a sit-in protest will be
>> held. Related demonstrations are possible in other urban centres,
>> including the nearby capital Buenos Aires, on both days of the strike.
>>
>>
>> *Travel Advice*
>>
>>   * Avoid all demonstrations as a routine security precaution.
>>     Consult with local contacts for details of planned protests in
>>     your area. Gatherings are likely to take place in the vicinity of
>>     main plazas and key government buildings.
>>   * If scheduled to pass through an affected area, reconfirm the
>>     status of routes before setting out. Plan alternative routes
>>     avoiding protest-affected areas and allow additional time for
>>     travel to minimise inconvenience.
>>   * Do not attempt to cross any roadblocks as this may elicit a
>>     hostile response from protesters. If you come across one, turn
>>     around and seek an alternative route to your destination.
>> /Please do not reply to this email./
>>
>> Please note that this travel alert was sent to you, to notify you
>> about the health and safety risks in your destination. Travel alerts
>> will be sent for the duration of your trip.
>>
>> *Assistance Centres*
>> All 24-hour Assistance Centres
>> <http://www.internationalsos.com/en/assistance-centers.htm>
>>
>> Travel security advice provided in this email represents the best
>> judgment of AEA International Holdings Pte. Ltd. and Control Risks
>> Group Holdings Ltd. Medical and health advice provided in this email
>> represents the best judgment of AEA International Holdings Pte. Ltd.
>> Advice in this email does not however provide a warranty of future
>> results nor a guarantee against risk.
>>
>> © 2016 AEA International Holdings Pte. Ltd. and Control Risks Group
>> Holdings Ltd. All rights reserved. Reproduction (other than for
>> authorised internal purposes) is prohibited except with the prior
>> written consent of the copyright owners.
>>
>>
>>
>> This transmission (including any attachments) may contain
>> confidential information, privileged material (including material
>> protected by the solicitor-client or other applicable privileges), or
>> constitute non-public information. Any use of this information by
>> anyone other than the intended recipient is prohibited. If you have
>> received this transmission in error, please immediately reply to the
>> sender and delete this information from your system. Use,
>> dissemination, distribution, or reproduction of this transmission by
>> unintended recipients is not authorized and may be unlawful.
>>

---

From: Tim Chown <[email-masked]>
Date: Fri, 8 Apr 2016 12:58:04 +0000

Hi,

Travel to EZE was pretty clear just now, taking around 40 minutes.  It was much busier going the other way into town. Some police presence on the road into the airport but no sign of any protesters.

I used the Taxi Ezeiza online booking, which turned up promptly, and was 430 pesos all in. Only bit of confusion was that he had to go via their airport office to get me a paper ticket/receipt. But excellent service.

--
Tim

On 8 Apr 2016, at 13:04, Jim Fenton <[email-masked]<mailto:[email-masked]>> wrote:

There was a small protest near the entrance of EZE Thursday afternoon ~1730, but there was a large police presence and the protest was well contained.  Did not affect getting to the airport at all.

If you have checked in online, do print out your boarding pass. I had to wait in a slow line (AA) to get one from their kiosk before they would let me stand in the long line to check my baggage. I had thought I could display the one they emailed me on my phone but the WiFi service at the airport blocks everything but ports 80 and 443 (i.e., no IMAP).

-Jim

Tim

On 7 Apr 2016, at 16:55, Andrew Allen <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:

Sent from my BlackBerry 10 smartphone.
From: International SOS Security Advisories <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>
Sent: Thursday, April 7, 2016 12:46
To: Andrew Allen
Subject: Argentina: Buenos Aires province: Anticipate disruption, avoid demonstrations during 7-8 April union strike

7 Apr 2016

Travel Advice

Assistance Centres

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 8 Apr 2016 09:00:19 -0400

> Le 8 avr. 2016 à 08:58, Tim Chown <[email-masked]> a écrit :
> 
> Hi,
> 

Same here.  Took early morning (6:15am) drive and took ~25 min

Marc
> 
> --
> Tim
> 
> On 8 Apr 2016, at 13:04, Jim Fenton <[email-masked]> wrote:
> 
>>>> On 7 Apr 2016, at 16:55, Andrew Allen <[email-masked]> wrote:
>>>> 
>>>> 
>>>> Avoid all demonstrations as a routine security precaution. Consult with local contacts for details of planned protests in your area. Gatherings are likely to take place in the vicinity of main plazas and key government buildings.
>>>> If scheduled to pass through an affected area, reconfirm the status of routes before setting out. Plan alternative routes avoiding protest-affected areas and allow additional time for travel to minimise inconvenience.
>>>> Do not attempt to cross any roadblocks as this may elicit a hostile response from protesters. If you come across one, turn around and seek an alternative route to your destination.
>>>> Monitor our travel security alerts on Argentina for further developments.
>>>> 
>>>> 
>> [email-masked]
> [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Fri, 8 Apr 2016 13:28:18 +0000

On 8 Apr 2016, at 14:00, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:

Le 8 avr. 2016 ? 08:58, Tim Chown <[email-masked]<mailto:[email-masked]>> a ?crit :

Hi,

A heads-up though that it took me over 30 mins to clear the security scan (they do belts/shoes/etc) and passport control before the gates. So allow time for that.

Tim

---

From: Blake Matheny <[email-masked]>
Date: Fri, 8 Apr 2016 16:45:21 +0000

Time leaving at 1pm was 35 minutes. Beware that at least Delta starts international checkin 3 hours before the flight. If you come early, prepare to be bored :)

-Blake

From: 95attendees <[email-masked]<mailto:[email-masked]>> on behalf of Tim Chown <[email-masked]<mailto:[email-masked]>>
Date: Friday, April 8, 2016 at 10:28 AM
To: Marc Blanchet <[email-masked]<mailto:[email-masked]>>
Cc: Jim Fenton <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [95attendees] Travel time to EZE (Strike Protest at EZE)

Le 8 avr. 2016 à 08:58, Tim Chown <[email-masked]<mailto:[email-masked]>> a écrit :

Hi,

Tim

---

From: "Leif Johansson" <[email-masked]>
Date: Fri, 8 Apr 2016 13:47:25 -0300

Right now travel time about 35 minutes and another 20 min checkin&security - pretty calm overall

Skickat från min iPhone

> 8 apr. 2016 kl. 13:45 skrev Blake Matheny <[email-masked]>:
> 
> From: 95attendees <[email-masked]> on behalf of Tim Chown <[email-masked]>
> To: Marc Blanchet <[email-masked]>
> Cc: Jim Fenton <[email-masked]>, "[email-masked]" <[email-masked]>
> On 8 Apr 2016, at 14:00, Marc Blanchet <[email-masked]> wrote:
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 8 Apr 2016 16:45:45 -0300

FWIW, I was able to check in on American using the kiosk (no bags) and made
it through security in about twenty minutes or so.   The passport control
person was surprised that he was able to access my flight, so that's
something to be aware of--if you arrive too early you may have trouble
getting past passport control.

On Fri, Apr 8, 2016 at 1:47 PM, Leif Johansson <[email-masked]> wrote:

> Time leaving at 1pm was 35 minutes. Beware that at least Delta starts
> international checkin 3 hours before the flight. If you come early, prepare
> to be bored :)
>
> -Blake
>
> Travel to EZE was pretty clear just now, taking around 40 minutes.  It was
> much busier going the other way into town. Some police presence on the road
> into the airport but no sign of any protesters.
>
> I used the Taxi Ezeiza online booking, which turned up promptly, and was
> 430 pesos all in. Only bit of confusion was that he had to go via their
> airport office to get me a paper ticket/receipt. But excellent service.
>
>
> A heads-up though that it took me over 30 mins to clear the security scan
> (they do belts/shoes/etc) and passport control before the gates. So allow
> time for that.
>
> Tim
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 8 Apr 2016 20:19:18 +0000

Left the hotel a bit after 4pm - it's now 5:14pm and I'm past security and passport control and sitting in EZE terminal A.  Checked in online, didn't check any bags.   

Didn't see any protestors or even any unusual police at the airport.  It's all pretty normal. 

Ymmv 

-glenn

---

From: Daniel Burnett <[email-masked]>
Date: Fri, 8 Apr 2016 16:23:05 -0400

Similar experience to other recents.  Left the hotel at 4 pm, it's now 5:21
pm and I'm in the gate area for Terminal C.  No obvious traffic problems
anywhere.  All of my lines were short, but there were plenty of folks
behind me to check in on Delta.  So it seems to be very time dependent for
the lines.

-- dan

On Fri, Apr 8, 2016 at 4:19 PM, Deen, Glenn (NBCUniversal) <
[email-masked]> wrote:

> Left the hotel a bit after 4pm - it's now 5:14pm and I'm past security and
> passport control and sitting in EZE terminal A.  Checked in online, didn't
> check any bags.
>

---

From: Yoav Nir <[email-masked]>
Date: Fri, 8 Apr 2016 18:23:54 -0300

My experience was a little different. I left my hotel at 4:45 and arrived at the airport at 6:10. Now I’m at a rather long line to the Iberia counter at Terminal A.

Still, my flight is in three hours, so no worries.

Sent from my Windows 10 phone

---

From: Fernando Gont <[email-masked]>
Date: Mon, 11 Apr 2016 15:21:37 -0300

Oly recall a single (*one*) protest in the last 36 years that affected EZE.

Protests are held in front of the governement (Pink) house or in front
of the Congress, rather than en-route to the EZE airport.

Glad you made it in time to EZE.

Cheers,
Fernando

On 04/08/2016 05:19 PM, Deen, Glenn (NBCUniversal) wrote:
> .

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1