Subject: [95attendees] Hilton, muddy hot water?

From: Tim Chown <[email-masked]>
Date: Wed, 6 Apr 2016 11:55:48 +0000

So, anyone else getting what looks like muddy hot water in their Hilton room today?

Seemed to just be sink and bath, and only for the hot supply. The shower was thankfully ok. 

Will report to the hotel…

Tim

---

From: Thomas Walsh <[email-masked]>
Date: Wed, 6 Apr 2016 12:35:22 +0000

Hi Tim,

Probably about the same time another unusual experience with the hot (and cold) water in my room.  Shower running full stream and then suddenly no water coming from shower head at all followed by strange gurgling sounds.  Water ceased to run for more than a minute before resuming.

Tom

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Wednesday, April 06, 2016 8:56 AM
To: 95 Attendees
Subject: [95attendees] Hilton, muddy hot water?

Tim

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Phil Hunt <[email-masked]>
Date: Wed, 6 Apr 2016 10:02:42 -0300

Same problem.  

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Apr 6, 2016, at 9:35 AM, Thomas Walsh <[email-masked]> wrote:
> 
> Hi Tim,
>

---

From: David C Lawrence <[email-masked]>
Date: Wed, 6 Apr 2016 09:33:55 -0400

I'm not sure whether I should be disgusted that you have muddy water
or envious that at least it's hot.  I don't think even my toddlers,
who are inclined to describe tepid water as "too hot!", would call the
showers I've had since Monday morning as hot.

I realize that I could remedy this by getting up earlier, but consider
this my personal sacrifice for whomever would then end up with the
cold shower that I'm taking.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Apr 2016 13:41:15 +0000

Same experience (7th floor) - the hot water was muddied around 8:15AM

Regards,

Dan

> From: 95attendees [mailto:[email-masked]] On Behalf Of
> Thomas Walsh
> Sent: Wednesday, April 06, 2016 3:35 PM
> To: Tim Chown; 95 Attendees
> Subject: Re: [95attendees] Hilton, muddy hot water?
> 
> Hi Tim,
> 
> 
> 
> Probably about the same time another unusual experience with the hot (and
> cold) water in my room.  Shower running full stream and then suddenly no
> water coming from shower head at all followed by strange gurgling sounds.
> Water ceased to run for more than a minute before resuming.
> 
> 
> 
> Tom
> 
> 
>

---

From: "Deccio, Casey" <[email-masked]>
Date: Wed, 6 Apr 2016 13:43:56 +0000

> On Apr 6, 2016, at 9:33 AM, David C Lawrence <[email-masked]> wrote:
> 

Did you push the button to allow the knob to turn beyond the stop?  I had to do both that and let the water run for a while before it got comfortably warm.

Casey

---

From: "Mishra, Ashesh" <[email-masked]>
Date: Wed, 6 Apr 2016 09:43:59 -0400

Same on 9th floor around 8.30.

Sent from Outlook Mobile<https://aka.ms/blhgte>

On Wed, Apr 6, 2016 at 6:41 AM -0700, "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

Dan

---

From: Ted Lemon <[email-masked]>
Date: Wed, 6 Apr 2016 11:30:19 -0300

I wonder if people are having UI difficulties, and that's why they're
experiencing lukewarm water.   Turning the metal lever anticlockwise
increases _pressure_ but does not change temperature.   To change
temperature you need to hold in the button and turn the knob, which selects
temperature.

On Wed, Apr 6, 2016 at 10:43 AM, Mishra, Ashesh <[email-masked]> wrote:

> Sent from Outlook Mobile <https://aka.ms/blhgte>
>
>
>
> On Wed, Apr 6, 2016 at 6:41 AM -0700, "Romascanu, Dan (Dan)" <
> [email-masked]> wrote:
>
> > From: 95attendees [mailto:[email-masked]
> <[email-masked]>] On Behalf Of
> > Thomas Walsh
> > From: 95attendees [mailto:[email-masked]
> <[email-masked]>] On Behalf Of Tim
> > Chown
> >
> > So, anyone else getting what looks like muddy hot water in their Hilton
> room
> > today?
> >
> >
> >

---

From: Phil Hunt <[email-masked]>
Date: Wed, 6 Apr 2016 11:45:09 -0300

Are you saying that the Hilton has a built in “mud bath” feature?

Phil

@independentid

> On Apr 6, 2016, at 11:30 AM, Ted Lemon <[email-masked]> wrote:
> 
> I wonder if people are having UI difficulties, and that's why they're experiencing lukewarm water.   Turning the metal lever anticlockwise increases _pressure_ but does not change temperature.   To change temperature you need to hold in the button and turn the knob, which selects temperature.
> 
> On Wed, Apr 6, 2016 at 10:43 AM, Mishra, Ashesh <[email-masked] <mailto:[email-masked]>> wrote:
> On Wed, Apr 6, 2016 at 6:41 AM -0700, "Romascanu, Dan (Dan)" <[email-masked] <mailto:[email-masked]>> wrote:
> 
> > From: 95attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of
> > Thomas Walsh
> > From: 95attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Tim
> > Chown
> > 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
> 
>

---

From: David C Lawrence <[email-masked]>
Date: Wed, 6 Apr 2016 10:59:31 -0400

Ted Lemon writes:
> experiencing lukewarm water.

FWIW, I've been here since last Wednesday but my cold showers only
started on Monday morning following the influx of IETFs.  I'd had
pleasantly hot showers for several days before then.

---

From: [email-masked] (Dale R. Worley)
Date: Wed, 06 Apr 2016 11:41:43 -0400

> cold shower that I'm taking.

Too many guests have their schedules synchronized by the meeting
schedule and the hot water plumbing network is over capacity.  Clearly,
we need a Water Heating Congestion Control Protocol!

Dale

---

From: Jeff Haas <[email-masked]>
Date: Wed, 6 Apr 2016 12:47:22 -0300

> On Apr 6, 2016, at 12:41 PM, Dale R. Worley <[email-masked]> wrote:
> 
> David C Lawrence <[email-masked] <mailto:[email-masked]>> writes:

Random backoff on collision probably works as well. :-)

-- Jeff

---

From: Tim Chown <[email-masked]>
Date: Wed, 6 Apr 2016 16:16:33 +0000

On 6 Apr 2016, at 15:45, Phil Hunt <[email-masked]<mailto:[email-masked]>> wrote:

It looks more like a beer bath :)   Anyway, it’s reported but I haven’t been back to ask about resolution.  I’d also say the bath water can get VERY hot, so be careful if you’re used to it being tepid as it may change dramatically...

tim

---

From: Walter Pienciak <[email-masked]>
Date: Wed, 6 Apr 2016 13:59:28 -0300

Usually you'd need to make a spa appointment for that kind of revitalizing
skin treatment.

Clearly a feature.

Walter

On Wednesday, April 6, 2016, Phil Hunt <[email-masked]> wrote:

> www.independentid.com
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>
>
>
>
>
> On Apr 6, 2016, at 11:30 AM, Ted Lemon <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> On Wed, Apr 6, 2016 at 10:43 AM, Mishra, Ashesh <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>> wrote:
>>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>] On
>> Behalf Of
>> > Thomas Walsh
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>] On
>> Behalf Of Tim
>> > Chown
>> >
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

-- 
Sent from Gmail Mobile

---

From: Steve Olshansky <[email-masked]>
Date: Wed, 6 Apr 2016 17:08:08 +0000

In the meeting wiki it recommends using Taxi Ezeiza (white taxi) to get to EZE. I haven’t seen any of these around, only the ubiquitous black and yellow taxis. I asked the concierge at the Hilton if we needed to arrange a Taxi Ezeiza in advance, or if they could be procured on short notice.

He told me that Taxi Ezeiza wasn’t needed, the black and yellow taxis were the way to go. I told him what we were advised ("Do not take the black and yellow taxis to go to the airport. It will be expensive as they will also charge you to get back to Capital Federal since they cannot pick up passengers outside of their designated area.”) He replied that this is wrong, the black and yellow taxis charge a flat fee of AR$450 to the airport.

I am wondering where the wiki advice came from, and if anyone can confirm or deny what the concierge told me.

Thanks-
	Steve

--
Steve Olshansky
Trust & Identity Program Lead
Internet Society
www.internetsociety.org <http://www.isoc.org/>

---

From: Diego Garcia del Rio <[email-masked]>
Date: Wed, 6 Apr 2016 14:13:42 -0300

Taxi ezeiza is from the municipality of Ezeiza, which can pick up
passengers in EZE but not in down-town. The black-and-yellow cabs are the
buenos Aires city cabs and can pick up passengers in the city and take you
to EZE but indeed can't do the return trip. But you don't pay any
additional fees.

I've been taking taxis every night to go to San isidro (another district
where the taxi can't catch a return ride) and I've been paying the one-way
fee as always.

So, in general, the black cab will take you and 450$ seems like the
reasonable rate. He might refuse the fare though.. but that's not very
common.

On Wed, Apr 6, 2016 at 2:08 PM, Steve Olshansky <[email-masked]> wrote:

> In the meeting wiki it recommends using Taxi Ezeiza (white taxi) to get
> to EZE. I haven’t seen any of these around, only the ubiquitous black and
> yellow taxis. I asked the concierge at the Hilton if we needed to arrange
> a Taxi Ezeiza in advance, or if they could be procured on short notice.
>
> He told me that Taxi Ezeiza wasn’t needed, the black and yellow taxis
> were the way to go. I told him what we were advised ("Do not take the
> black and yellow taxis to go to the airport. It will be expensive as they
> will also charge you to get back to Capital Federal since they cannot pick
> up passengers outside of their designated area.”) He replied that this is
> wrong, the black and yellow taxis charge a flat fee of AR$450 to the
> airport.
>
> www.internetsociety.org <http://www.isoc.org>
>
>
>
>

---

From: Jodi Haasz <[email-masked]>
Date: Wed, 6 Apr 2016 14:43:54 -0300

I made a reservation with Taxi Ezeiza (before this thread started) and just
had the reservation confirmed at a cost of 430$.

Sent from my iPhone

On Apr 6, 2016, at 2:14 PM, Diego Garcia del Rio <[email-masked]>
wrote:

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 6 Apr 2016 12:46:20 -0500

Do they take reservations from downtown to EZE?

On Wed, Apr 6, 2016 at 12:43 PM, Jodi Haasz <[email-masked]> wrote:
> Taxi ezeiza is from the municipality of Ezeiza, which can pick up passengers
> in EZE but not in down-town. The black-and-yellow cabs are the buenos Aires
> city cabs and can pick up passengers in the city and take you to EZE but
> indeed can't do the return trip. But you don't pay any additional fees.
>
>> In the meeting wiki it recommends using Taxi Ezeiza (white taxi) to get to
>> EZE. I haven’t seen any of these around, only the ubiquitous black and
>> yellow taxis. I asked the concierge at the Hilton if we needed to arrange a
>> Taxi Ezeiza in advance, or if they could be procured on short notice.
>>
>> He told me that Taxi Ezeiza wasn’t needed, the black and yellow taxis were
>> the way to go. I told him what we were advised ("Do not take the black and
>> yellow taxis to go to the airport. It will be expensive as they will also
>> charge you to get back to Capital Federal since they cannot pick up
>> passengers outside of their designated area.”) He replied that this is
>> www.internetsociety.org

---

From: Jodi Haasz <[email-masked]>
Date: Wed, 6 Apr 2016 14:47:18 -0300

They did - I made the reservation on their website.

Sent from my iPhone

> On Apr 6, 2016, at 2:46 PM, Behcet Sarikaya <[email-masked]> wrote:
>

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Wed, 6 Apr 2016 17:58:56 +0000

i was told on my way here that it is sufficient to call them day before leave and quote the number on the receipt to get discounted return trip price.
Have not tried it yet, though.
dol@

> 6 апр. 2016 г., в 14:47, Jodi Haasz <[email-masked]> написал(а):
>

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 06 Apr 2016 12:02:31 -0300

The button is the safety LIMITER, you can change temp without pushing the button, just turn that "wheel"

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
http://protocoljournal.org

Sent from my iPhone

> On Apr 6, 2016, at 11:30, Ted Lemon <[email-masked]> wrote:
> 
>> Sent from Outlook Mobile
>> On Wed, Apr 6, 2016 at 6:41 AM -0700, "Romascanu, Dan (Dan)" <[email-masked]> wrote:
>>

---

From: Dan Wing <[email-masked]>
Date: Wed, 6 Apr 2016 19:08:31 -0300

On 06-Apr-2016 01:16 pm, Tim Chown <[email-masked]> wrote: 
>> On 6 Apr 2016, at 15:45, Phil Hunt <[email-masked] <mailto:[email-masked]>> wrote:
>> 

At least it's safe for drinking and toothbrushing.  :-)

-d

---

From: Andrew Allen <[email-masked]>
Date: Wed, 6 Apr 2016 22:53:40 +0000

Be careful you may be charged extra for this luxury feature!

Sent from my BlackBerry 10 smartphone.
From: Phil Hunt
Sent: Wednesday, April 6, 2016 11:46
To: Ted Lemon
Cc: [email-masked]; [email-masked]; Mishra, Ashesh; [email-masked]; [email-masked]
Subject: Re: [95attendees] Hilton, muddy hot water?

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

On Apr 6, 2016, at 11:30 AM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:

On Wed, Apr 6, 2016 at 10:43 AM, Mishra, Ashesh <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

Dan

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: David C Lawrence <[email-masked]>
Date: Thu, 7 Apr 2016 10:03:12 -0400

I said:
> I don't think even my toddlers, who are inclined to describe tepid
> water as "too hot!", would call the showers I've had since Monday
> morning as hot.

Kudos to the IETF Secretariat and the Hilton for getting me a nice,
hot shower this morning.

Whereas I'd not even bothered reporting it to Hilton because I assumed
the problem was that I was just too late and they were out of hot
water from the morning rush, the secretariat had seen my message above
and let Hilton know.

They called me yesterday afternoon to say that they shouldn't run out
of hot water -- I guess because of on-demand heating, but he didn't
say.  They'd sent up maintenance to check it out.

Last night a card was left that said the problem was fixed, and this
morning I enjoyed my shower very much.

Thanks again for the awesome care of our Secretariat, and for Hilton's
responsiveness.

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 07 Apr 2016 11:08:39 -0300

I guess there's a tradeoff :-)

My hot water has been fine all week, but as of this morning I got very 
poor water pressure in the shower (as in a dribble). Other taps seem to 
work fine. Fortunately I've spent enough time on boats to learn to 
shower with a dribble. But it's not optimal when getting ready for a 
breakfast meeting.

The front desk told me to try running it for 5 minutes to see if it gets 
better. On reflection, it was a little better after a few minutes--but I 
had had good pressure from the start prior to this morning.

Ben.

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 7 Apr 2016 10:25:03 -0400

Anyone know if they will take american $ for the fare to EXE?

I know the report was they would for the EZE->hotel.  But I don’t know about outbound.

And I made my online reservation before I heard of the potential discount, rats.

—Sandy

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 7 Apr 2016 10:27:09 -0400

On Apr 6, 2016, at 1:13 PM, Diego Garcia del Rio <[email-masked]> wrote:

> Taxi ezeiza is from the municipality of Ezeiza, which can pick up passengers in EZE but not in down-town. The black-and-yellow cabs are the buenos Aires city cabs and can pick up passengers in the city and take you to EZE but indeed can't do the return trip. But you don't pay any additional fees.

If they can’t pick up passengers downtown, why is it that their online reservation offers to do just that?

People have already reported making online reservations for the airport trip.  I made an online reservation myself.

—Sandy
> 
> I've been taking taxis every night to go to San isidro (another district where the taxi can't catch a return ride) and I've been paying the one-way fee as always.
> 
> So, in general, the black cab will take you and 450$ seems like the reasonable rate. He might refuse the fare though.. but that's not very common.
> 
>

---

From: Steve Olshansky <[email-masked]>
Date: Thu, 7 Apr 2016 14:34:37 +0000

I made a Taxi Ezeiza reservation online yesterday, and in the confirmation they quoted "430 pesos or 31 dollars, with the tolls included. *All prices are subject to change without notice.”
	Steve

> On Apr 7, 2016, at 11:25 AM, Sandra Murphy <[email-masked]> wrote:
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 7 Apr 2016 12:04:38 -0300

Different regulations apply for pre-reservations (online or via the good
old POTS) versus just random pickups on the street.

---

From: [email-masked]
Date: Thu, 7 Apr 2016 15:27:03 +0000 (UTC)

By the way. Last night I had a conversation with a friendly driver and there is a small correction for the one way fares to out-of-town destinations. The driver CAN ask for return fare (from the edge of town ) but SHOULD notify you as soon as you tell him the destination. As usual, YMMV so watch out and try to agree to a flat fare.  

Sent from Outlook Mobile. Yes, it works with Gmail.

On Thu, Apr 7, 2016 at 8:04 AM -0700, "Carlos M. Martinez" <[email-masked]> wrote:

  
    Different regulations apply for pre-reservations (online or via
      the good old POTS) versus just random pickups on the street.

    On 4/7/16 11:27 AM, Sandra Murphy
      wrote:

      

      

—Sandy

Thanks-
	Steve

---

From: Tim Chown <[email-masked]>
Date: Thu, 7 Apr 2016 16:34:14 +0000

> On 7 Apr 2016, at 15:34, Steve Olshansky <[email-masked]> wrote:
> 

I did the same, at http://www.taxiezeiza.com.ar/eng/reservas, easy to do as their web site as an English language version.

Tim

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 7 Apr 2016 13:23:22 -0400

> People have already reported making online reservations for the airport trip.  I made an online reservation myself.

Except that they say they can’t pick me up at the Hilton without a Hilton room number.  They want to know where I am (was) staying - not very helpful as I have all my bags with me at the venue.

So considerations of payment might just be moot.

—Sandy

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 7 Apr 2016 17:36:32 +0000

Are you using the on-line reservation and encountering the problem that the form requires a room number?  Use “NA”.  That worked for me on the way in.

If you are calling them and they are demanding one, make one up :)

> On Apr 7, 2016, at 2:23 PM, Sandra Murphy <[email-masked]> wrote:
> 
>

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 7 Apr 2016 17:56:50 +0000

Giving your room# with just first name might be ok, if you want the taxi driver to notify the hotel lobby for them to call you in the room that the taxi has arrived.

BTW, how long is it taking for you to get the confirmation email after you book online?

-- 
Cheers,
Rajiv

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 7 Apr 2016 17:59:49 +0000

About 15-20 min

On 4/7/16, 2:56 PM, "Rajiv Asati (rajiva)" <[email-masked]> wrote:

>
>Giving your room# with just first name might be ok, if you want the taxi
>driver to notify the hotel lobby for them to call you in the room that
>the taxi has arrived.
>
>Cc: Steve Olshansky <[email-masked]>, "[email-masked]"
><[email-masked]>, Diego Garcia del Rio <[email-masked]>
>>Are you using the on-line reservation and encountering the problem that
>>the form requires a room number?  Use “NA”.  That worked for me on the
>>way in.
>>
>>>>>passengers in EZE but not in down-town. The black-and-yellow cabs are
>>>>>the buenos Aires city cabs and can pick up passengers in the city and
>>>>>take you to EZE but indeed can't do the return trip. But you don't
>>>>>pay any additional fees.
>>>> 
>>>> If they can’t pick up passengers downtown, why is it that their
>>>>online reservation offers to do just that?
>>>> 
>>>> People have already reported making online reservations for the
>>>>airport trip.  I made an online reservation myself.
>>>> 
>>> 
>>> Except that they say they can’t pick me up at the Hilton without a
>>>Hilton room number.  They want to know where I am (was) staying - not
>>>very helpful as I have all my bags with me at the venue.
>>>

---

From: Tim Chown <[email-masked]>
Date: Thu, 7 Apr 2016 18:13:47 +0000

> On 7 Apr 2016, at 18:56, Rajiv Asati (rajiva) <[email-masked]> wrote:
> 

Mine took about an hour to come, from [email-masked] if you want to whitelist it.

I don’t plan on being in my room when the taxi arrives, rather ready and waiting having checked out, so the room number is a bit moot.

Tim

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 7 Apr 2016 14:15:27 -0400

On Apr 7, 2016, at 1:36 PM, Rosen, Brian <[email-masked]> wrote:

> Are you using the on-line reservation and encountering the problem that the form requires a room number?

>  Use “NA”.  That worked for me on the way in.
> 

The request came in email (instead of a confirmation).

When I said I was not at the Hilton, the answer was:

Hello,
and were are you staying??
we need the room number
the hilton will not know you
regards
Mariela

I tried to explain that I needed to be picked up at the Hilton, even though I had been staying elsewhere.

No reply yet to that message.

And I intended to leave at 6pm, so getting late to address this.

The other question is payment - if I fix this problem, will they take US$?  If not (or if I need to fall back to yellow-and-black taxi),  I’ll need more pesos than I have.

—Sandy

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 7 Apr 2016 14:21:35 -0400

> I don’t plan on being in my room when the taxi arrives, rather ready and waiting having checked out, so the room number is a bit moot.

My thought, too.  Do they expect to be calling people in their room when they are being driven to the airport?

But they have not given me the confirmation info I need while we do a slow email exchange about this.

As soon as I’m out of a meeting, I will try a phone conversation (called this morning but call failed, need to pursue).

—Sandy

---

From: Ralf Weber <[email-masked]>
Date: Thu, 7 Apr 2016 15:25:52 -0300

Moin!

On 7 Apr 2016, at 15:15, Sandra Murphy wrote:
> The other question is payment - if I fix this problem, will they take 
> US$?  If not (or if I need to fall back to yellow-and-black taxi),  
> I’ll need more pesos than I have.
They take US$ or Euro or Pesos. I paid one with Pesos and one with Euro 
to pick someone up and I rode with people how paid US$.

So long
-Ralf

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 7 Apr 2016 18:19:19 +0000

My reply said The value of the service is

430 pesos or 31 dollars, with the tolls included.

On 4/7/16, 3:15 PM, "Sandra Murphy" <[email-masked]> wrote:

>>the form requires a room number?
>
>US$?  If not (or if I need to fall back to yellow-and-black taxi),  I’ll
>need more pesos than I have.
>
>
>
>—Sandy
>
>
>
>> 
>>

---

From: Warren Kumari <[email-masked]>
Date: Thu, 07 Apr 2016 19:57:45 +0000

> Thanks again for the awesome care of our Secretariat, and for Hilton's

Wow. Yes.
Our Secretariat *is* awesome. They do things like this, but *also* do a
**huge *amount of behind the scenes stuff, and manage to remain friendly.

W

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 07 Apr 2016 17:05:19 -0300

Turns out this was a room-local failure in the shower head. Fixed now.

Ben.

On 7 Apr 2016, at 11:08, Ben Campbell wrote:

> poor water pressure in the shower (as in a dribble). Other taps seem 
> to work fine. Fortunately I've spent enough time on boats to learn to 
> The front desk told me to try running it for 5 minutes to see if it 
> gets better. On reflection, it was a little better after a few 
> minutes--but I had had good pressure from the start prior to this 
> morning.
>
> Ben.
>

---

From: Ignacio Solis <[email-masked]>
Date: Thu, 7 Apr 2016 13:06:45 -0700

I took a taxi this afternoon to EZE.

Procedure:  walk outside, look for cab, offer $500AR ($35 US) to go to
airport, go to airport.

Maybe a little more ad-hoc that most people would like. YMMV on taxi
driver.  My driver was happy.  I figure I could have offered less if I
wanted to haggle but it wasn't worth the cost.

Tomorrow it may be a different story. Near the airport there are protestors
and a number of police are "keeping order". There was no delay on the cab
ride.

Nacho

-- 
Nacho - Ignacio Solis - [email-masked]

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 7 Apr 2016 16:18:00 -0400

Happily I did just receive a confirmation ("but we really need you to be in the lobby") that said just that - 430 pesos or $31.

(“cost subject to change without notice”  :-)  )

So I’m good.

—Sandy

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 7 Apr 2016 20:47:36 +0000

I took the black-n-yellow taxi from Sheraton for 450 p all included. Rush hour started. :-(

Cheers,
Rajiv 

> On Apr 7, 2016, at 5:18 PM, Sandra Murphy <[email-masked]> wrote:
>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 7 Apr 2016 20:58:38 +0000

For the record, I signed up this afternoon. About an hour later, I got a note asking for my room number. I explained that I was not staying in the Hilton, but attending a meeting here, and they need to pick me up at the Hilton. About an hour after that, I got another note saying that the reservation had been confirmed, and "please wait in the lobby".

> On Apr 7, 2016, at 2:59 PM, Rosen, Brian <[email-masked]> wrote:
> 
> About 15-20 min
>