Subject: [95attendees] El Mirasol -- the best steak I have ever had

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 6 Apr 2016 20:26:47 -0700

Hello folks,

Get the filet mignon.  It's enough for two people and then some.  We 
also had great wine, calamari, and so on.  I am quite sure it's the 
biggest and best I ever had.

Regards,
Charlie P.

-- 
Regards,
Charlie P.

---

From: Hans Liu <[email-masked]>
Date: Thu, 7 Apr 2016 18:12:00 +0000

+1 
That was the best filet mignon I ever had too. 

Best regards,
Hans

Sent from my iPhone

> On Apr 7, 2016, at 2:40 PM, Charles E. Perkins <[email-masked]> wrote:
> 
> 
> Hello folks,
> 
> Get the filet mignon.  It's enough for two people and then some.  We also had great wine, calamari, and so on.  I am quite sure it's the biggest and best I ever had.
> 
> Regards,
> Charlie P.
> 
> 
> -- 
> Regards,
> Charlie P.
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Walter Pienciak <[email-masked]>
Date: Thu, 7 Apr 2016 15:20:32 -0300

I had the colita de loma a couple nights ago, which came out as
a beautifully cooked tapered prism. Very nice wine list. Great outdoor
seating and plenty of tables.  I could add compliments about my salad and
the creamed spinach, but summarizing the experience:  best meal here so
far.

Walter

On Thursday, April 7, 2016, Hans Liu <[email-masked]> wrote:

> > On Apr 7, 2016, at 2:40 PM, Charles E. Perkins <[email-masked]
> <javascript:;>> wrote:
> >
> >
> > Hello folks,
> >
> also had great wine, calamari, and so on.  I am quite sure it's the biggest
> and best I ever had.
> >
> > Regards,
> > Charlie P.
> >
> >
> > --
> > Regards,
> > Charlie P.
> >
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
Sent from Gmail Mobile

---

From: Phil Hunt <[email-masked]>
Date: Fri, 8 Apr 2016 12:58:02 -0300

was it El Mirasol del Puerto or del la Recova?

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Apr 7, 2016, at 12:26 AM, Charles E. Perkins <[email-masked]> wrote:
> 
> 
> Hello folks,
>