Subject: [96attendees] Berlin swim: Olympic Swim stadium

From: Christer Holmberg <[email-masked]>
Date: Wed, 20 Jul 2016 07:55:48 +0000

Hi,

I went swimming at the Olympic Swim stadium this morning. Very easy to get to with the U2 line (about a 10 minute walk on a marked path from the Olympic Stadium U-bahn station).

Eventhough the whole 50 m pool was open, they only had 2 dedicated lap swim lanes, and they weren't very well policed, but for my speed it was ok. 

You need a lock (can be purchased in the ticket booth) if you want to put your stuff in a locker (there are also small 1 EUR storage boxes for wallets and other small things). However, me (and many others) just left the bag, towel etc on a bench next to the pool.

Regards,

Christer

---

From: Frederico A C Neves <[email-masked]>
Date: Wed, 20 Jul 2016 06:20:33 -0300

> You need a lock (can be purchased in the ticket booth) if you want to put your stuff in a locker (there are also small 1 EUR storage boxes for wallets and other small things). However, me (and many…

I went there on Sunday and I highly recommend, This is the swimming
pool of the 1936 Olympics. The architecture of the place is totally
preserved but the pool received an amazing retrofit and is totally
covered with stainless steel sheets!

Monday I went to the Schwimm- und Sprunghalle im Europasportpark
(SSE), taking the 200 bus line in front of the hotel is a 20 min ride
plus 5 min walk. Very nice 50m training pool on a hall with wood
ceiling. Opens 6:30 every day.

Today I went to the Stadtbad Tiergarten, 50m pool as well, you take
the 187 bus at Klingelhöferstraße, only 4 stops and more 5 min
walk. Open Friday 6:30am as well. I little bit crowded but all the
people on my lane had very good lane discipline. A nice place for a
morning swim.

> Christer

Fred

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 20 Jul 2016 09:31:00 +0000

Hi,

>I went there on Sunday and I highly recommend, This is the swimming pool of the 1936 Olympics. The >architecture of the place is totally preserved but the pool received an amazing retrofit and is totally >covered with stainless steel sheets!

The usage of stainless steel is quite common in central Europe, afaik. From a hygiene perspective it's also supposed to be better than e.g. usage of tiles.

>Monday I went to the Schwimm- und Sprunghalle im Europasportpark (SSE), taking the 200 bus line in >front of the hotel is a 20 min ride plus 5 min walk. Very nice 50m training pool on a hall with wood >ceiling. Opens 6:30 every day.

I plan to do SSE tomorrow :)

Regards,

Christer