Subject: [96attendees] Lap swimming in Berlin

From: Christer Holmberg <[email-masked]>
Date: Thu, 14 Jul 2016 10:58:04 +0000

Hi,

Berlin is a heaven for the lap swimmer, with lots of pools – both outdoor in indoor. Some of the indoor pools are also located in architecturally very nice buildings, but unfortunately most of them seem to be closed during summer.

Below are a few pools that at least according to their web sites are open during the IETF week, with easy access from the meeting hotel.

Sommerbad Kreuzberg (outdoor, 50 m):

http://www.berlinerbaeder.de/baeder/sommerbad-kreuzberg/<http://www.berlinerbaeder.de/baeder/sommerbad-kreuzberg/>

U-bahn: U1 (22 minutes door-to-door, according to Google)

Sommerbad Olympiastadium (outdoor, 50 m):

http://www.berlinerbaeder.de/baeder/sommerbad-olympiastadion/

U-bahn: U2 (38 minutes door-to-door, according to Google)

Schwimm- und Sprunghalle im Europasportpark (SSE) (indoor, 50 m):

http://www.berlinerbaeder.de/baeder/schwimm-und-sprunghalle-europasportpark-sse/

Bus: 200 (40 minutes door-to-door, according to Google)

If you’re not so much into actual swimming, but e.g. want to zip a Coke in a pool while discussing European VAT laws and/or your latest draft with the hip and beautiful people of Berlin, Badeschiff Berlin may be more suitable:

<http://www.arena.berlin/en/location/badeschiff/><http://www.arena.berlin/en/location/badeschiff/><http://www.arena.berlin/en/location/badeschiff/>http://www.arena.berlin/en/location/badeschiff/

Regards,

Christer

---

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 14 Jul 2016 11:30:32 +0000

I was looking to go to Tiergarten which is of course an indoor pool
(http://www.berlinerbaeder.de/baeder/stadtbad-tiergarten/ ). In any case it
seems to be within jogging-distance (~4-5km)

But the outdoors pools are of course more fun if the weather is nice.

/Ingemar

From: 96attendees [mailto:[email-masked]] On Behalf Of
Christer Holmberg
Sent: den 14 juli 2016 12:58
To: [email-masked]
Subject: [96attendees] Lap swimming in Berlin

Hi,

Berlin is a heaven for the lap swimmer, with lots of pools - both outdoor in
indoor. Some of the indoor pools are also located in architecturally very
nice buildings, but unfortunately most of them seem to be closed during
summer.

Below are a few pools that at least according to their web sites are open
during the IETF week, with easy access from the meeting hotel.

http://www.berlinerbaeder.de/baeder/sommerbad-kreuzberg/

 

 

http://www.berlinerbaeder.de/baeder/schwimm-und-sprunghalle-europasportpark-
sse/

 

If you're not so much into actual swimming, but e.g. want to zip a Coke in a
pool while discussing European VAT laws and/or your latest draft with the
hip and beautiful people of Berlin, Badeschiff Berlin may be more suitable:

http://www.arena.berlin/en/location/badeschiff/

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 14 Jul 2016 11:35:44 +0000

Hi,

Thanks, I missed that one :)

Note, though, that if you want to swim early in the morning it¹s only
possible a couple of days a week, and a couple of days a week it¹s closed
all together.

Regards,

Christer

Hi,

Berlin is a heaven for the lap swimmer, with lots of pools  both outdoor in
indoor. Some of the indoor pools are also located in architecturally very
nice buildings, but unfortunately most of them seem to be closed during
summer.

 

 

 

 

If you¹re not so much into actual swimming, but e.g. want to zip a Coke in a
pool while discussing European VAT laws and/or your latest draft with the
hip and beautiful people of Berlin, Badeschiff Berlin may be more suitable:

 

Regards,

Christer

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 14 Jul 2016 08:10:53 -0400

Any word on the potential to swim much closer to the venue hotels?
(E.g., perhaps in the hotels themselves?)

On Thu, Jul 14, 2016 at 7:35 AM, Christer Holmberg
<[email-masked]> wrote:
> Note, though, that if you want to swim early in the morning it’s only
> possible a couple of days a week, and a couple of days a week it’s closed
> all together.
>
> Regards,
>
> Christer
>
>
>
>
>
>
> Berlin is a heaven for the lap swimmer, with lots of pools – both outdoor in
> If you’re not so much into actual swimming, but e.g. want to zip a Coke in a
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 14 Jul 2016 12:17:46 +0000

The meeting hotel does have a pool, but I don¹t know whether it¹s free,
only accessible by hotel guests, etc.

I haven¹t checked other hotels. I guess everyone can check him/her-self
whether the hotel where he/she is staying has a poolŠ

---

From: [email-masked]
Date: Thu, 14 Jul 2016 08:27:57 -0400

Sent from my iPhone

> On Jul 14, 2016, at 8:17 AM, Christer Holmberg <[email-masked]> wrote:
> 
> 

It's open to those staying at the hotel and is of course a short hotel pool, but clean & nice.

Kathleen

---

From: Randall Gellens <[email-masked]>
Date: Fri, 15 Jul 2016 17:42:46 -0700

>  (E.g., perhaps in the hotels themselves?)

The InterContinental has a pool that is fairly short (not sure if it 
is 16 or 18 meters) with no lane dividers.  There is a current 
generator, but it is not much use for actual lap swimming.  The 
Pullman reportedly has an 18 meter pool, also no lane dividers.

>>  Note, though, that if you want to swim early in the morning it's only
>>  possible a couple of days a week, and a couple of days a week it's closed
>>  all together.
>>
>>  Regards,
>>
>>  Christer
>>
>>
>>
>>
>>
>>

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
It isn't pollution that's harming the environment.  It's the
impurities in our air and water that are doing it.
                 --Dan Quayle (then-U.S. Vice-President)

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 16 Jul 2016 01:03:49 -0400

Are there longer length pools close to either pools? 

Sue 

-----Original Message-----
From: 96attendees [mailto:[email-masked]] On Behalf Of Randall
Gellens
Sent: Friday, July 15, 2016 8:43 PM
To: Joseph Lorenzo Hall; Christer Holmberg
Cc: Ingemar Johansson S; [email-masked]
Subject: Re: [96attendees] Lap swimming in Berlin

>  (E.g., perhaps in the hotels themselves?)

The InterContinental has a pool that is fairly short (not sure if it is 16
or 18 meters) with no lane dividers.  There is a current generator, but it
is not much use for actual lap swimming.  The Pullman reportedly has an 18
meter pool, also no lane dividers.

>>  Note, though, that if you want to swim early in the morning it's 
>> only  possible a couple of days a week, and a couple of days a week 
>> it's closed  all together.
>>
>>  Regards,
>>
>>  Christer
>>
>>
>>
>>
>>
>>
>>  Berlin is a heaven for the lap swimmer, with lots of pools - both 
>> outdoor in  indoor. Some of the indoor pools are also located in 
>> architecturally very  nice buildings, but unfortunately most of them 
>> seem to be closed during  summer.
>>
>>
>>
>>  Below are a few pools that at least according to their web sites are 
>> open  during the IETF week, with easy access from the meeting hotel.
>>
>>
>>
>>
>>
>>  If you're not so much into actual swimming, but e.g. want to zip a 
>> Coke in a  pool while discussing European VAT laws and/or your latest 
>> draft with the  hip and beautiful people of Berlin, Badeschiff Berlin may

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: --------------- It isn't pollution
that's harming the environment.  It's the impurities in our air and water
that are doing it.
                 --Dan Quayle (then-U.S. Vice-President)

---

From: "Philipp S. Tiesel" <[email-masked]>
Date: Sat, 16 Jul 2016 08:24:59 +0200

> On 16 Jul 2016, at 07:03, Susan Hares <[email-masked]> wrote:
> 

The closest public pools are - i might miss some sport studios

Stadtbad Tiergarten, Seydlitzstraße 7 -> 50m, sometimes split in 2x25m
Stadtbad Charlottenburg - Neue Halle, Krumme Straße 9 -> 25m
Stadtbad Schöneberg "Hans Rosenthal”, Hauptstraße 39 -> 25m

You can look up all municipal public pools on http://www.berlinerbaeder.de/baeder/bad-suche/ 

>>> http://www.arena.berlin/en/location/badeschiff/

AVE!
   Philipp S. Tiesel

-- 
Technische Universität Berlin – FG Internet Network Architectures (INET)
office: MAR 4.024 / Sekr.: MAR 4.4, Marchstr. 23, 10587 Berlin
e-mail: [email-masked] • phone: +49-30-314-75763

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 16 Jul 2016 20:11:21 +0000

According to the website (below), at least the Charlottenburg pool is closed during summer. For some of the other pools the opening times may vary depending on the day, so it's worth to check before going.

Regards,

Christer

-----Original Message-----
From: Philipp S. Tiesel [mailto:[email-masked]] 
Sent: 16 July 2016 09:25
To: Susan Hares <[email-masked]>
Cc: Randall Gellens <[email-masked]>; Joseph Lorenzo Hall <[email-masked]>; Christer Holmberg <[email-masked]>; Ingemar Johansson S <[email-masked]>; [email-masked]
Subject: Re: [96attendees] Lap swimming in Berlin

Stadtbad Tiergarten, Seydlitzstraße 7 -> 50m, sometimes split in 2x25m Stadtbad Charlottenburg - Neue Halle, Krumme Straße 9 -> 25m Stadtbad Schöneberg "Hans Rosenthal”, Hauptstraße 39 -> 25m

>>>> (http://www.berlinerbaeder.de/baeder/stadtbad-tiergarten/ ). In any 
>>>> case it seems to be within jogging-distance (~4-5km)
>>> 
>>> http://www.berlinerbaeder.de/baeder/schwimm-und-sprunghalle-europasp
>>> o
>>> rtpark-sse/
>>> 
>>> 
>>> 
>>> Coke in a  pool while discussing European VAT laws and/or your 
>>> latest draft with the  hip and beautiful people of Berlin, 
>>> Badeschiff Berlin may
> be more suitable:
>>> 
>>> 
>>> 
> -------------- Randomly selected tag: --------------- It isn't 
> pollution that's harming the environment.  It's the impurities in our 
> air and water that are doing it.

AVE!
   Philipp S. Tiesel

---

From: T Santhosh <[email-masked]>
Date: Wed, 20 Jul 2016 18:12:34 +0530

Dear Friends,

Please help me in finding a shop from where I could buy a German made Violin.

Warm regards

T. Santhosh

---

From: Wilhelm Boeddinghaus <[email-masked]>
Date: Wed, 20 Jul 2016 14:57:35 +0200

Hi,

http://www.kaegi-berlin.de/

Expensive, but the violins are made here in Berlin.

Wilhelm

-- 
Wilhelm Boeddinghaus
Geschäftsführer
iubari GmbH
Training and Consulting
Bröndbystr. 34, 12207 Berlin
www.iubari.de
+49 163 6638527
Amtsgericht Berlin Charlottenburg
HRB 151204

---

From: Florian Streibelt <[email-masked]>
Date: Wed, 20 Jul 2016 14:58:27 +0200

Am 20. Juli 2016 14:42:34 MESZ, schrieb T Santhosh <[email-masked]>:
>------------------------------------------------------------------------
>

Hello,

a regular shop would be 'Just music' at the subway station Moritzplatz in Kreuzberg or you could google 'Geigenbauer in Berlin' which is German for  violin makers in Berlin....

good luck,
  Florian

-- 
Sent from my mobile device. Please excuse my brevity and possible speling mistakes.

---

From: Mukund Sivaraman <[email-masked]>
Date: Wed, 20 Jul 2016 18:33:28 +0530

> Please help me in finding a shop from where I could buy a German made Violin.

If you are going to import this into India on your return and if this is
an expensive violin, be aware of the rate of customs duty you may be
asked to pay at the airport customs. They may charge a steep flat rate
and musical instruments aren't usually waved through like
electronics. I've read many bad stories about people attempting to
import guitars through Indian customs.

OTOH, your email is from a deity.gov.in domain, so you may have a God
pass. ;)

		Mukund