Subject: [96attendees] Speed Mentoring : Noon on Sunday

From: <[email-masked]>
Date: Sun, 17 Jul 2016 05:25:28 +0000 (UTC)

Hello All,
If you have time, please come to the Speed Mentoring session in Schoeneberg at noon today.
In Speed Mentoring, newcomers and experienced IETFers spend five minutes talking to each other, then switch to another person.   It has proven quite popular in the past.
Would love to see you there! Thanks,

Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Gregory Mirsky <[email-masked]>
Date: Sun, 17 Jul 2016 09:12:04 +0000

Will be there

From: 96attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, July 17, 2016 7:25 AM
To: 96 Attendees <[email-masked]>
Cc: Benoit Claise <[email-masked]>; [email-masked]; Mirjam Kuehne <[email-masked]>; Karen O'Donoghue <[email-masked]>
Subject: [96attendees] Speed Mentoring : Noon on Sunday

Hello All,

Would love to see you there!

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

---

From: Nalini Elkins <[email-masked]>
Date: Sun, 17 Jul 2016 11:56:42 +0200

Mentors, please!!!

We have quite a few new people here!

I could use some help!

Thanks,
Nalini

Sent from my iPhone

> On Jul 17, 2016, at 11:12 AM, Gregory Mirsky <[email-masked]> wrote:
> 
> Will be there
>  
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators