Subject: [96attendees] lost iPhone 5s charging cable

From: Eliot Lear <[email-masked]>
Date: Wed, 20 Jul 2016 23:25:14 +0200

If you come across one, would you kindly email me?  Thanks.

---

From: Corinne Cath <[email-masked]>
Date: Wed, 20 Jul 2016 22:42:32 +0100

I found it at the HRPC session room in Bellevue, right about where you were
sitting. Dropped it of at the registration desk. Best,

-- 
Corinne Cath

'The management of normality is hard work'