Subject: [96attendees] Nice feature of the venue set up

From: Andrew Sullivan <[email-masked]>
Date: Thu, 21 Jul 2016 04:32:25 -0400

Hi,

This is something that I noticed here a couple times and thought it
worth mentioning.

Most meeting venues use conference-hall chairs with the little
link-together wings on them.  So when you sit in one of the chairs,
you're hard up against the next chair, and if you need to climb out
from the middle of a row you have to clamber over everyone.

The hotel this time didn't pull the little linky-things out on the
chairs.  There were two results.  First, speaking as a fat man, I
didn't feel crowded all the time.  Second, at least in the back row,
if you needed to clamber out you could just move your chair out of the
way.

This is better.  Thank you.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Kostas Pentikousis <[email-masked]>
Date: Thu, 21 Jul 2016 10:43:50 +0200 (CEST)

| The hotel this time didn't pull the little linky-things out on the
| chairs.  There were two results.  First, speaking as a fat man, I
| didn't feel crowded all the time.  Second, at least in the back row,
| if you needed to clamber out you could just move your chair out of the
| way.
|
| This is better.  Thank you.
+1Kostas
	Hi,

A

-- 
Andrew Sullivan
[email-masked]

_______________________________________________
96attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/96attendees

---

From: Daniel Shaw <[email-masked]>
Date: Thu, 21 Jul 2016 10:45:24 +0200

> On 21 Jul 2016, at 10:32 AM, Andrew Sullivan <[email-masked]> wrote:
> 
> chairs.  

> This is better.  Thank you.

hear hear!
(+1)

- Daniel

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 21 Jul 2016 10:49:08 +0200

Indeed!

---

From: Alexa Morris <[email-masked]>
Date: Thu, 21 Jul 2016 02:13:28 -0700

I’m glad that everyone is enjoying the chairs at this venue —we certainly prefer them unshackled as well. One thing to keep in mind is that it’s not always an option; some venues insist on linked chairs due to fire regulations.

However, whenever possible, we will opt for the unlinked chair configuration.

Alexa

>>> This is better.  Thank you.

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 21 Jul 2016 02:19:11 -0700

"some venues" == US of "$5 union fee per shackle install" A ?

On Thu, Jul 21, 2016 at 02:13:28AM -0700, Alexa Morris wrote:
> I?m glad that everyone is enjoying the chairs at this venue ?we certainly prefer them unshackled as well. One thing to keep in mind is that it?s not always an option; some venues insist on linked chairs due to fire regulations.
> 

-- 
---
Toerless Eckert, [email-masked]

---

From: joel jaeggli <[email-masked]>
Date: Thu, 21 Jul 2016 11:48:44 +0200

> "some venues" == US of "$5 union fee per shackle install" A ?

US fire codes require that aisles be maintained free of obstructions in
order to allow for egress, how to do that is variously interpreted.

---

From: Daniel Harkins <[email-masked]>
Date: Thu, 21 Jul 2016 11:57:12 +0000

>order to allow for egress, how to do that is variously interpreted.

  Most US regulations that benefit a vested interest always have a wholesome justification.
Like how Uber gets banned in the name of "public safety" to benefit the taxi cartels. It's
known as "Bootleggers and Baptists". 

  Dan.