Subject: [96attendees] IETF 30 year anniversary stickers

From: Lucas Jenß <[email-masked]>
Date: Thu, 21 Jul 2016 18:24:05 +0200

Hello everyone,

to my utter dismay, I have not been able to acquire one of the extremely rad 30 year anniversary stickers. If anyone is willing to part with one of them I would be stoked. I’m willing to trade for the knowledge of one of the best beer gardens around, too!

Cheers,
Lucas

---

From: Greg Wood <[email-masked]>
Date: Thu, 21 Jul 2016 18:27:18 +0200

Hi Lucas,

This doesn’t solve the immediate request, but as an FYI I expect there will be more stickers at IETF 97.

-Greg

> On Jul 21, 2016, at 6:24 PM, Lucas Jenß <[email-masked]> wrote:
> 
> Hello everyone,
> 
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees