Subject: [96attendees] Want to purchase a foldable bike

From: Abhijan Bhattacharyya <[email-masked]>
Date: Tue, 19 Jul 2016 21:50:18 +0530

Hi,
Would like to purchase a foldable bike from here. Something like what the Montague bikes in USA have (https://www.montaguebikes.com/). Any suggestion for nearby shops where I can get it? Not really looking for any online shopping option.

Regards
Abhijan Bhattacharyya
Associate Consultant
Scientist, Innovation Lab, Kolkata, India
Tata Consultancy Services
Mailto: [email-masked]
Website: http://www.tcs.com
____________________________________________
Experience certainty.	IT Services
Business Solutions
Consulting
____________________________________________
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 19 Jul 2016 16:31:24 +0000

Hi,

There is (or, at least there was last summer) a shop selling the Brompton bikes in Bikini Mall, near the Zoo (read: walking distance from the meeting):

https://www.bikiniberlin.de/en/

The Mall doesn't come up on a google search, though, but the following stores come up:

http://boxbike.de/
http://kultrad.net/
http://www.theurbanmobilitystore.com/

Kultrad and The Urban Mobility Store don't seem to be located too far away from the meeting.

Regards,

Christer

From: 96attendees [mailto:[email-masked]] On Behalf Of Abhijan Bhattacharyya
Sent: 19 July 2016 19:20
To: [email-masked]
Subject: [96attendees] Want to purchase a foldable bike

Hi,

Regards
Abhijan Bhattacharyya
Associate Consultant
Mailto: [email-masked]<mailto:[email-masked]>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 20 Jul 2016 17:03:18 -0700

Brompton are the best small foldable bikes.

If you like the larger Montague Bikes and can't find them at those
closers stores Christer pointed you too, just look at their homepage,
they list two stores in Berlin on it.

Dahon also had fuller size 26" and 27", but they've seem to have fallen out of
fashion in germany (i bought one here couple of years ago).

> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees

-- 
---
Toerless Eckert, [email-masked]