Subject: Re: [96attendees] 答复: T-Shirts

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 20 Jul 2016 10:27:49 +0200

This is the web page I’m suggesting to create and modify it before each metting registration is open.

In this page you say size S women means x y z, S men means y x z, and so on.

Saludos,
Jordi

-----Mensaje original-----
De: "Hejianfei (Jeffrey)" <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 20 de julio de 2016, 10:25
Para: Jordi Palet Martinez <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: 答复: [96attendees] T-Shirts

    The problem starts from the ambiguous size(lack of a global standard). So the simple solution is to add more data about the size than just "large"/"small" in the registration procedure. For example, you can find there is a tag inside the t-shirt from this meeting: "to fit chest xx/yy cm". 
    Jeff
    
    -----邮件原件-----
    发件人: 96attendees [mailto:[email-masked]] 代表 JORDI PALET MARTINEZ
    发送时间: 2016年7月20日 16:11
    收件人: [email-masked]
    主题: Re: [96attendees] T-Shirts
    
    Then create a web page BEFORE the registration is open, with the reference to the sizes for that meeting.
    
    I did that already for several conferences I organized, and it worked perfectly.
    
    Otherwise, if you make a mistake with the size you mark in the registration, they you go to the back of the queue for picking up the size from the remaining available. I think is the fair think if others choose the right size.
    
    -----Mensaje original-----
    De: 96attendees <[email-masked]> en nombre de Yoav Nir <[email-masked]> Responder a: <[email-masked]>
    Fecha: miércoles, 20 de julio de 2016, 9:46
    Para: Jordi Palet Martinez <[email-masked]>
    CC: <[email-masked]>
    Asunto: Re: [96attendees] T-Shirts

        On 20 Jul 2016, at 9:01 AM, JORDI PALET MARTINEZ <[email-masked]> wrote:
        
        > It will be MUCH MORE EASY AND FAIR that the people that register and indicate the size, get that size reserved and have priority in the registration order. Why not simply doing that, in addition to plan ahead as better as we can?
        
        At registration I indicated my size to be XL. That’s the size I always get. When I got to the table where they distribute the T-shirts, I asked for XL but the woman handing them out looked me over and said L was my size, so that’s what she gave me. This shirt is still the biggest one I ever got at an IETF meeting. 
        
        Yoav
        
        _______________________________________________
        96attendees mailing list
        [email-masked]
        https://www.ietf.org/mailman/listinfo/96attendees

    
    _______________________________________________
    96attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/96attendees

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 20 Jul 2016 10:33:32 +0200

When I say a web page, it can be a “pop up” or something similar at the registration when you choose the size of the t-shirt, even better if it shows a graphic with where to take the measures in case you don’t know, etc.

Regards,
Jordi

-----Mensaje original-----
De: Jordi Palet Martinez <[email-masked]>
Fecha: miércoles, 20 de julio de 2016, 10:27
Para: "[email-masked]" <[email-masked]>
Asunto: Re: 答复: [96attendees] T-Shirts

    Saludos,
    Jordi

        

        
        
        -----Mensaje original-----
        De: 96attendees <[email-masked]> en nombre de Yoav Nir <[email-masked]> Responder a: <[email-masked]>
        Fecha: miércoles, 20 de julio de 2016, 9:46
        Para: Jordi Palet Martinez <[email-masked]>
        CC: <[email-masked]>
        Asunto: Re: [96attendees] T-Shirts

            
            
            Yoav

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 20 Jul 2016 10:35:23 +0200 (CEST)

Folks, bikeshedding, bikeshedding...

Could we simply let the secretariat and future hosts handle this from now on instead of coming with yet another idea how to overengineer the thing that a bonus?  Do you remember we come here to work and meet, and not because of the t-shirts, right?

Cheers,
--
 Ondřej Surý -- Technical Fellow
 --------------------------------------------
 CZ.NIC, z.s.p.o.    --     Laboratoře CZ.NIC
 Milesovska 5, 130 00 Praha 3, Czech Republic
 mailto:[email-masked]    https://nic.cz/
 --------------------------------------------

----- Original Message -----
> From: "JORDI PALET MARTINEZ" <[email-masked]>
> To: [email-masked]
> Sent: Wednesday, July 20, 2016 10:27:49 AM
> Subject: Re: [96attendees] 答复:  T-Shirts

>    The problem starts from the ambiguous size(lack of a global standard). So the
>    simple solution is to add more data about the size than just "large"/"small" in
>    the registration procedure. For example, you can find there is a tag inside the
>    t-shirt from this meeting: "to fit chest xx/yy cm".
>    Jeff
>    
>    -----邮件原件-----
>    Otherwise, if you make a mistake with the size you mark in the registration,
>    they you go to the back of the queue for picking up the size from the remaining
>    available. I think is the fair think if others choose the right size.
>    
>    De: 96attendees <[email-masked]> en nombre de Yoav Nir
>    <[email-masked]> Responder a: <[email-masked]>
>        > It will be MUCH MORE EASY AND FAIR that the people that register and indicate
>        > the size, get that size reserved and have priority in the registration order.
>        > Why not simply doing that, in addition to plan ahead as better as we can?
>        
>        At registration I indicated my size to be XL. That’s the size I always get. When
>        I got to the table where they distribute the T-shirts, I asked for XL but the
>        woman handing them out looked me over and said L was my size, so that’s what
>        she gave me. This shirt is still the biggest one I ever got at an IETF meeting.
>        
>        Yoav
>

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 20 Jul 2016 10:36:56 +0200

On 20 Jul 2016, at 10:35, Ondřej Surý wrote:

> Could we simply let the secretariat and future hosts handle this from 
> now on instead of coming with yet another idea how to overengineer the 
> thing that a bonus?  Do you remember we come here to work and meet, 
> and not because of the t-shirts, right?

+1. Marc.

>> This is the web page I’m suggesting to create and modify it before 
>> each metting
>> registration is open.
>>
>> Para: Jordi Palet Martinez <[email-masked]>, 
>> "[email-masked]"
>> <[email-masked]>
>>    Then create a web page BEFORE the registration is open, with the 
>> reference to
>>    the sizes for that meeting.
>>
>>        On 20 Jul 2016, at 9:01 AM, JORDI PALET MARTINEZ 
>> <[email-masked]>
>>        wrote:
>>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 20 Jul 2016 10:39:42 +0200

What? You don't want an RFC on t shirt sizes?
:)

On Jul 20, 2016 10:35, "Ondřej Surý" <[email-masked]> wrote:

> Could we simply let the secretariat and future hosts handle this from now
> on instead of coming with yet another idea how to overengineer the thing
> that a bonus?  Do you remember we come here to work and meet, and not
> because of the t-shirts, right?
>
> Cheers,
> --
> > This is the web page I’m suggesting to create and modify it before each
> metting
> > registration is open.
> >
> > Para: Jordi Palet Martinez <[email-masked]>, "
> [email-masked]"
> > <[email-masked]>
> >        On 20 Jul 2016, at 9:01 AM, JORDI PALET MARTINEZ <
> [email-masked]>
> >        wrote:
> >

---

From: Jeff Haas <[email-masked]>
Date: Wed, 20 Jul 2016 08:41:48 +0000

Speaking as the responsible party from the current meeting's host, there was insufficient data and guidance.  And I'm quite happy to collect useful wisdom to pass into the process for the next time.

I'm certainly not suggesting this get published as an RFC.

Not to mention I also prefer well fitting shirts. :-)

-- Jeff

> On Jul 20, 2016, at 10:35 AM, Ondřej Surý <[email-masked]> wrote:
>

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 20 Jul 2016 10:44:12 +0200 (CEST)

I certainly do, but could we make it an April 1st RFC, please? :)

----- Original Message -----
> From: "Ted Lemon" <[email-masked]>
> To: "Ondřej Surý" <[email-masked]>
> Cc: [email-masked]
> Sent: Wednesday, July 20, 2016 10:39:42 AM

---

From: Keith Mitchell <[email-masked]>
Date: Wed, 20 Jul 2016 05:07:11 -0400

On 07/20/2016 04:35 AM, Ondřej Surý wrote:
> Could we simply let the secretariat and future hosts handle this
> from now on instead of coming with yet another idea how to
> overengineer the thing that a bonus?  Do you remember we come here to
> work and meet, and not because of the t-shirts, right?

Nor gather FF miles, nor facilitate family vacations, etc...

+1. Please give the secretariat folks space to focus their finite
resources on the important stuff.

Keith

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 20 Jul 2016 11:46:45 +0200 (CEST)

Here's piece of collective wisdom, give your non-fitting IETF T-Shirt a new life: http://imgur.com/a/7cQDC

Credits goes to my wife :)

O.

----- Original Message -----
> From: "Jeff Haas" <[email-masked]>
> Sent: Wednesday, July 20, 2016 10:41:48 AM

> Speaking as the responsible party from the current meeting's host, there was
> insufficient data and guidance.  And I'm quite happy to collect useful wisdom
> to pass into the process for the next time.
> 
>> Could we simply let the secretariat and future hosts handle this from now on
>> instead of coming with yet another idea how to overengineer the thing that a
>> bonus?  Do you remember we come here to work and meet, and not because of the
>> t-shirts, right?
>> 
>> Cheers,
>> --

---

From: Dave Taht <[email-masked]>
Date: Wed, 20 Jul 2016 08:07:38 -0700

I have a surplus of conference T-shirts at this point. For future
IETFs, could we switch to distributing socks, instead? Is there better
standardization for sock sizes?

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Wed, 20 Jul 2016 19:33:21 +0200

> standardization for sock sizes?

RFC 1928? It's been around for twenty years..