Subject: [96attendees] Confirm Lost/delayed bag info

From: David Sinicrope <[email-masked]>
Date: Sat, 16 Jul 2016 19:57:19 +0000

Hi all,
Perhaps obvious or common sense but after you've given your info to airport lost and found about lost or delayed bags, ask to see what they've entered and confirm it's correct.  For me the folks at Tegel bag lost and found had incorrect:
- bag tag numbers (this is clearly a big issue)
- bag descriptions and color
- email addresses
- frequent flyer info

After 5 hrs I called United for status and found & corrected the errors above.

Still waiting for bags but at least United is looking for the right bag tags now.

Hope you all have better luck.
Dave

---

From: David Sinicrope <[email-masked]>
Date: Sat, 16 Jul 2016 20:02:10 +0000

Oh, and the contact numbers the  Tegel bag lost and found (across from A15) provide for United are wrong.
The correct info can be found at:
https://www.united.com/web/en-US/content/travel/baggage/delayed.aspx

Dave

On Jul 16, 2016, at 21:57, David Sinicrope <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

---

From: Francis Dupont <[email-masked]>
Date: Sun, 17 Jul 2016 09:59:48 +0200

I was at the same place yesterday so I learnt the hard way the
answer to this:
 - bag tag numbers (this is clearly a big issue)
it is the number below the bar code beginning by the company 2 letter
code (so ignore the digits before).
BTW I succeeded the whole process but I never received any live sign
from the system...

Good luck

[email-masked]