Subject: [96attendees] Bad Attitude Pecha Kucha

From: Aaron Falk <[email-masked]>
Date: Wed, 6 Jul 2016 18:02:09 -0400

Hey Folks-

I want to do an informal social thing in Berlin.  See below.  Please send me an email if you want to participate.  The event will happen if the secretariat gives me a room and we get a critical mass of presenters… watch this space.

—aaron

————————————————————

Bad Attitude Pecha Kucha
Thursday evening at 22:30 in room TBD  

A Pecha Kucha is a lightning-talk presentation format, originating in Japan, where a speaker presents 20 image-only slides that are each on the screen for 20 seconds and advance automatically.  With each talk lasting for 6:40, it has the feature of forcing presentations -- good or bad -- to be focused and brief.  This is an unofficial event. The topic should be a IETF-related and satirical or controversial in some way, although not mean-spirited.  Anyone can participate in this social event. (It will be BYOB.)  
  
Format Details:
Presentation slots are open to all, assigned first come, first served.
To reserve a slot, a presenter needs to send a name and title to [email-masked] <mailto:[email-masked]> and receive confirmation.
Presenters must agree to adhere to the Pecha Kucha format (20 slides, primarily image-only, automatically advancing every 20 seconds).  There are lots of online tutorials and suggestions for how to make a good Pecha Kucha.  Here are a few: [1 <http://www.pechakucha.org/>], [2 <http://blog.indezine.com/2012/05/10-tips-to-create-and-present-pecha.html>], [3 <https://catherinecronin.wordpress.com/2012/06/13/pecha-kucha/>].

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 7 Jul 2016 08:34:45 -0500

Aaron,

On Wed, Jul 6, 2016 at 5:02 PM, Aaron Falk <[email-masked]> wrote:

> Hey Folks-
>
> I want to do an informal social thing in Berlin.  See below.  Please send
> me an email if you want to participate.  The event will happen if the
> secretariat gives me a room and we get a critical mass of presenters… watch
> this space.
>
> —aaron
>

Thank you for putting this together. I hope it catches on!

Spencer

>
> ————————————————————
>
> *Bad Attitude Pecha Kucha*
> A Pecha Kucha is a lightning-talk presentation format, originating in
> Japan, where a speaker presents 20 image-only slides that are each on the
> screen for 20 seconds and advance automatically.  With each talk lasting
> for 6:40, it has the feature of forcing presentations -- good or bad -- to
> be focused and brief.  This is an unofficial event. The topic should be a
> IETF-related and satirical or controversial in some way, although not
> mean-spirited.  Anyone can participate in this social event. (It will be
> BYOB.)
>
> Format Details:
>
>    - Presentation slots are open to all, assigned first come, first
>    served.
>    - To reserve a slot, a presenter needs to send a name and title to
>    [email-masked] and receive confirmation.
>    - Presenters must agree to adhere to the Pecha Kucha format (20
>    slides, primarily image-only, automatically advancing every 20 seconds).
>    There are lots of online tutorials and suggestions for how to make a good
>    Pecha Kucha.  Here are a few: [1 <http://www.pechakucha.org/>], [2
>    <http://blog.indezine.com/2012/05/10-tips-to-create-and-present-pecha.html>],
>    [3 <https://catherinecronin.wordpress.com/2012/06/13/pecha-kucha/>].
>
>
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>
>

---

From: Lixia Zhang <[email-masked]>
Date: Thu, 7 Jul 2016 10:24:53 -0700

> On Jul 6, 2016, at 3:02 PM, Aaron Falk <[email-masked]> wrote:
> 
> Hey Folks-
> 

20 slides seem a lot, would 10 slides be allowed?

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Thu, 7 Jul 2016 18:11:01 +0000

Any given slide can be duplicated, so it can look like 10 slides if you choose.

                Tony Hansen

From: 96attendees <[email-masked]> on behalf of Lixia Zhang <[email-masked]>
Date: Thursday, July 7, 2016 at 1:24 PM
To: Aaron Falk <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [96attendees] Bad Attitude Pecha Kucha

On Jul 6, 2016, at 3:02 PM, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

Hey Folks-

—aaron

————————————————————

Bad Attitude Pecha Kucha

Format Details:

  *   Presentation slots are open to all, assigned first come, first served.
  *   To reserve a slot, a presenter needs to send a name and title to [email-masked]<mailto:[email-masked]> and receive confirmation.
  *   Presenters must agree to adhere to the Pecha Kucha format (20 slides, primarily image-only, automatically advancing every 20 seconds).  There are lots of online tutorials and suggestions for how to make a good Pecha Kucha.  Here are a few: [1<http://www.pechakucha.org/>], [2<http://blog.indezine.com/2012/05/10-tips-to-create-and-present-pecha.html>], [3<https://catherinecronin.wordpress.com/2012/06/13/pecha-kucha/>].

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 7 Jul 2016 14:04:28 -0400

You could always do 10 slides and just duplicate each one :-)

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Jul 7, 2016 at 1:24 PM, Lixia Zhang <[email-masked]> wrote:
> I want to do an informal social thing in Berlin.  See below.  Please send me
> an email if you want to participate.  The event will happen if the
> A Pecha Kucha is a lightning-talk presentation format, originating in Japan,
> where a speaker presents 20 image-only slides that are each on the screen
> for 20 seconds and advance automatically.  With each talk lasting for 6:40,
> it has the feature of forcing presentations -- good or bad -- to be focused
> and brief.  This is an unofficial event. The topic should be a IETF-related
> and satirical or controversial in some way, although not mean-spirited.
> Anyone can participate in this social event. (It will be BYOB.)
>
> Format Details:
>
> To reserve a slot, a presenter needs to send a name and title to
> Presenters must agree to adhere to the Pecha Kucha format (20 slides,
> primarily image-only, automatically advancing every 20 seconds).  There are
> lots of online tutorials and suggestions for how to make a good Pecha Kucha.
> Here are a few: [1], [2], [3].
>

---

From: Aaron Falk <[email-masked]>
Date: Thu, 7 Jul 2016 14:12:36 -0400

> On Jul 7, 2016, at 1:24 PM, Lixia Zhang <[email-masked]> wrote:
> 
>> 
>> On Jul 6, 2016, at 3:02 PM, Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hey Folks-
>> 

The format is rather strict: 20 slides each on screen for 20 seconds (a surprisingly short time).  Fitting into the form is part of the fun, IMO.  I suggest looking at some of the sample talks.

—aaron

---

From: Aaron Falk <[email-masked]>
Date: Mon, 11 Jul 2016 12:00:14 -0400

Good news!  The secretariat is giving us a room. (Thanks, Stephanie, you guys rock!)  I don’t know which room yet, but this thing is happening.  I have five presentations so far, still room for more...

"Social Media, Confirmation Bias, and the Rise of the F-word” - Dan Harkins
“Internet Mythology” - Bob Briscoe
“Say it slowly, Aaron, D-N-S” - Tim Wicinski & mystery guest
“Old White Guys Slide Show” - Rich Salz
Title TBD -  Cao Zhen, Jing Zuo

—aaron

> On Jul 6, 2016, at 6:02 PM, Aaron Falk <[email-masked]> wrote:
> 
> Hey Folks-
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Jul 2016 09:52:13 -0700

If this weren't happening so late, I would go.   I think this may be one of
the ways the IETF could be more efficient--I actually proposed having slots
during the regular agenda time that are all-area lightning presentation
sessions.   One concern: non-native english speakers may find the pace of a
Pecha Kucha too rapid.   I'd be curious, since it originates from Japan, to
hear what some non-native english-speaking IETF participants think about
this.

On Mon, Jul 11, 2016 at 9:00 AM, Aaron Falk <[email-masked]> wrote:

> Good news!  The secretariat is giving us a room. (Thanks, Stephanie, you
> guys rock!)  I don’t know which room yet, but this thing is happening.  I
> have five presentations so far, still room for more...
>

---

From: Cigdem Sengul <[email-masked]>
Date: Mon, 11 Jul 2016 17:02:32 +0000

I listened to Pecha Kuchas before as a non-native English speaker. (I gave them as assignments to my students when I was an academic.)
Some of the best talks I have seen used this format.
It works if speakers do not see it just as a challenge to speak as fast as possible.
It is a powerful format when the images are used well to back or contrast what the speaker is saying.

Cigdem Sengul
Senior Researcher

Website<http://www.nominet.uk/> | Twitter<https://twitter.com/Nominet> | Facebook<https://www.facebook.com/nominet/>

DD: +44 (0)1865 332256    E: [email-masked]

Minerva House, Edmund Halley Road, Oxford Science Park, Oxford, OX4 4DQ, United Kingdom

Nominet UK. Registered in England and Wales No. 3203859

This message is intended exclusively for the individual(s) to whom it is addressed and may contain information that is privileged, or confidential. If you are not the addressee, you must not read, use or disclose the contents of this e-mail. If you receive this e-mail in error, please advise us immediately and delete the e-mail. Nominet UK has taken every reasonable precaution to ensure that any attachment to this e-mail has been swept for viruses. However, Nominet cannot accept liability for any damage sustained as a result of software viruses and would advise that you carry out your own virus checks before opening any attachment.

From: 96attendees <[email-masked]> on behalf of Ted Lemon <[email-masked]>
Date: Monday, 11 July 2016 at 17:52
To: Aaron Falk <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [96attendees] Bad Attitude Pecha Kucha

If this weren't happening so late, I would go.   I think this may be one of the ways the IETF could be more efficient--I actually proposed having slots during the regular agenda time that are all-area lightning presentation sessions.   One concern: non-native english speakers may find the pace of a Pecha Kucha too rapid.   I'd be curious, since it originates from Japan, to hear what some non-native english-speaking IETF participants think about this.

On Mon, Jul 11, 2016 at 9:00 AM, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:
Good news!  The secretariat is giving us a room. (Thanks, Stephanie, you guys rock!)  I don’t know which room yet, but this thing is happening.  I have five presentations so far, still room for more...

—aaron

On Jul 6, 2016, at 6:02 PM, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

Hey Folks-

—aaron

————————————————————

Bad Attitude Pecha Kucha

Format Details:

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

---

From: Aaron Falk <[email-masked]>
Date: Mon, 11 Jul 2016 13:16:11 -0400

Hi Ted-

I hope you’ll reconsider and extend your bedtime for a night but understand if you don’t.  The choice of time and the pechakucha format are deliberate to emphasize the non-work dimension of this.  The pechakucha emphasis on non-text-based presentations is probably a bad fit for technical proposals (although I may be surprised next week).  I think the idea of lightning talks for the IETF is a great one.  The Applied Networking Research Workshop on Saturday will be using them and I’d love to see some working groups try it as well.

—aaron

> On Jul 11, 2016, at 12:52 PM, Ted Lemon <[email-masked]> wrote:
> 
> On Mon, Jul 11, 2016 at 9:00 AM, Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote:
>> On Jul 6, 2016, at 6:02 PM, Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hey Folks-
>> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/96attendees <https://www.ietf.org/mailman/listinfo/96attendees>
> 
>

---

From: Dave Taht <[email-masked]>
Date: Mon, 11 Jul 2016 19:24:09 +0200

my only objection to this event, at this time, is that it it is not
BYOE - Bring Your Own Expresso. Where will be the nearest coffee?

---

From: David C Lawrence <[email-masked]>
Date: Mon, 11 Jul 2016 13:26:50 -0400

Ted Lemon writes:
> One concern: non-native english speakers may find the pace of a
> Pecha Kucha too rapid.

I can't speak to this directly, because I'm a native English speaker,
but having done PechaKucha before I'll observe that the "lightning
talk" epithet is a little bit of a misnomer.  It need not be rapid.

The overall goal is to keep succinctly to the point while on a fixed
pace for slide rotations.  It is not to cram as many words as possible
into a rapid-fire intellectual assault, but rather to really focus on
the core aspects of what you have to communicate.  

That said, one of the more common aspects of PechaKucha talks is that
slides are more of a design accent to the talk, rather than the
primary script for it.  Think TED Talk, but on a merciless timer.  The
focus is on the speaker's words, with slides illustrating key visual
aspects, much like the photos accompanying a magazine story.  Bullet
lists and other prose on the slides are discouraged.

Obviously this contrasts significantly to the conventional
PowerPoint-style presentation, where someone who can read a language
but is less skilled in listening to it could still get a lot out of a
talk just by following along with the slides.  Even if the speaking
itself need not be hurried, the PechaKucha would likely be more
difficult to follow.

---

From: Aaron Falk <[email-masked]>
Date: Sun, 17 Jul 2016 13:05:31 +0200

Five things:

I have nearly a full roster of presentations so if you want to sign up, best to do so soon.  There are still a few slots.
The event will be Thursday evening at 22:30 in Charlottenburg I.  Yes, it’s late.  This is permit folks to get dinner beforehand.  Sleep in on Friday, you earned it.
Stop by the hotel bar and pick up an adult beverage on the way.  The hotel doesn’t permit outside booze.
Disclaimer: Neither the IETF nor I am responsible for what is presented.  This is a fun event, intended to be satirical, so be tolerant and bring your sense of humor (but don’t be mean).  
Tell your friends.

> On Jul 7, 2016, at 12:02 AM, Aaron Falk <[email-masked]> wrote:
> 
> 
> Bad Attitude Pecha Kucha
> Thursday evening at 22:30 in Charlottenburg I
>

---

From: Aaron Falk <[email-masked]>
Date: Thu, 21 Jul 2016 06:30:40 +0000

Just a reminder that this is happening tonight and is open to all.  I'm
expecting about 10 presentations so it looks like it should last a bit more
than an hour.  We'll be in Charlottenberg II/III.   There will be a cash
bar by the room with beer/wine/sodas.

Hope to see you there.

-aaron

On Mon, Jul 11, 2016 at 6:00 PM Aaron Falk <[email-masked]> wrote:

> --
--aaron

=====Short message from my phone=====

---

From: westtalkzzz <[email-masked]>
Date: Fri, 22 Jul 2016 13:15:19 +0800

Hi All

    There is a Chinese IETF96 weichat group（scan the attached barcode pic). Welcome to join and bond!

---

From: Aaron Falk <[email-masked]>
Date: Thu, 28 Jul 2016 21:14:39 +0000

I've had a number of requests for slides & video of last week's event.
I've posted them here <http://snaggletooth.akam.ai/>.  Thanks to Tero for
capturing the video and the presenters for granting permission to share it.

--aaron

--aaron

---

From: Alia Atlas <[email-masked]>
Date: Thu, 28 Jul 2016 17:21:29 -0400

Awesome!  I've so wanted to share some of these :-)