Subject: [96attendees] Sandwich shop?

From: Tim Chown <[email-masked]>
Date: Mon, 18 Jul 2016 11:45:20 +0100

Hi,

I couldn’t find an obvious sandwich shop in the meeting hotel.  Is there one, or a snack place nearby outside?

Thanks,
Tim

---

From: Cristian Varas <[email-masked]>
Date: Mon, 18 Jul 2016 12:45:51 +0200

if you walk to the right from the hotel's entrance, there is a small 
café with sandwiches and 1€ espressos.

Cheers,

Cristián

On 18/07/16 12:45, Tim Chown wrote:
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Jul 2016 11:49:48 +0100

> On 18 Jul 2016, at 11:45, Cristian Varas <[email-masked]> wrote:
> 
> if you walk to the right from the hotel's entrance, there is a small café with sandwiches and 1€ espressos.

Smashing, thanks!

Tim

---

From: "ilyav" <[email-masked]>
Date: Mon, 18 Jul 2016 13:58:00 +0300

https://goo.gl/maps/D52q9g86fVy

Cafe Bäckerei
Kurfürstenstraße 101-104, 10787 Berlin, Germany

6 minutes from the hotel.

-----Original Message-----
From: 96attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Monday, July 18, 2016 1:50 PM
To: Cristian Varas <[email-masked]>
Cc: [email-masked]
Subject: Re: [96attendees] Sandwich shop?

Smashing, thanks!

Tim

---

From: Walter Pienciak <[email-masked]>
Date: Mon, 18 Jul 2016 13:16:44 +0200

Bikini Berlin, a small mall out and to the right past the aquarium, has a
range of options.

Walter

On Monday, July 18, 2016, ilyav <[email-masked]> wrote:

> From: 96attendees [mailto:[email-masked] <javascript:;>] On
> Behalf Of Tim Chown
> To: Cristian Varas <[email-masked] <javascript:;>>
> Cc: [email-masked] <javascript:;>
> > On 18 Jul 2016, at 11:45, Cristian Varas <
> [email-masked] <javascript:;>> wrote:
> >
> >> I couldn’t find an obvious sandwich shop in the meeting hotel.  Is
> there one, or a snack place nearby outside?
> >>
> >> Thanks,
> >> Tim
> >>
> >>
> >>
> >> [email-masked] <javascript:;>
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
Sent from Gmail Mobile

---

From: Daniel-Constantin Mierla <[email-masked]>
Date: Mon, 18 Jul 2016 14:26:41 +0200

Across Bikini mall is Europa Center, another mall, older and bigger --
it's behind the Palace Hotel, with one entry walking further on the left
side of the Palace hotel entrance. There is a small fast food court
(sandwitches, sausages, asian style, pizza, pasta, ...).

Inside is also Saturn, a big electronics store, just in case someone
needs power adapters, sim cards, etc...

Cheers,
Daniel

On 18/07/16 13:16, Walter Pienciak wrote:
> Bikini Berlin, a small mall out and to the right past the aquarium,
> has a range of options. 
>
> Walter
>
> On Monday, July 18, 2016, ilyav <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     From: 96attendees [mailto:[email-masked]
>     <javascript:;>] On Behalf Of Tim Chown
>     > On 18 Jul 2016, at 11:45, Cristian Varas
>     <[email-masked] <javascript:;>> wrote:
>     >
>     > if you walk to the right from the hotel's entrance, there is a
>     small café with sandwiches and 1€ espressos.
>
>     Smashing, thanks!
>
>     Tim
>
>     >
>     > Cheers,
>     >
>     > Cristián
>     >
>     >> I couldn’t find an obvious sandwich shop in the meeting hotel. 
>     Is there one, or a snack place nearby outside?
>     >>
>     >> Thanks,
>     >> Tim
>     >>
>     >>
>     >>

-- 
Daniel-Constantin Mierla - http://www.asipto.com
http://twitter.com/#!/miconda - http://www.linkedin.com/in/miconda

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 18 Jul 2016 14:43:20 +0200 (CEST)

> needs power adapters, sim cards, etc...

There is also a Conrad store due south from the Intercontinental, at 
Kleiststraße 30-31. They have lots of miscellanious electronics, tools 
etc.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: <[email-masked]>
Date: Mon, 18 Jul 2016 12:49:39 +0000

Hi,

the Conrad as well as a few more electronic shops are also in the wiki:

https://www.ietf.org/registration/MeetingWiki/wiki/ietf96#electronics

regards

Nic

-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]] Im Auftrag von Mikael Abrahamsson
Gesendet: Montag, 18. Juli 2016 14:43
An: Daniel-Constantin Mierla
Cc: [email-masked]
Betreff: [96attendees] local electronics store (Re: Sandwich shop?)

> needs power adapters, sim cards, etc...

There is also a Conrad store due south from the Intercontinental, at Kleiststraße 30-31. They have lots of miscellanious electronics, tools etc.

---

From: Daniel-Constantin Mierla <[email-masked]>
Date: Mon, 18 Jul 2016 15:02:47 +0200

Hello,

> https://www.ietf.org/registration/MeetingWiki/wiki/ietf96#electronics
Saturn at Alexanderplatz might be bigger, but the one in Europa Center
is not small either (spans over 4 floors) and it's 5min walking.

To add to the list -- Cyberport should be inside Bikini Berlin mall (5
min walking, right side as exiting the hotel, going around Zoo).
However, Cyberport is more a computer/mobile devices related store, than
all electronics.

Cheers,
Daniel

---

From: Pat Thaler <[email-masked]>
Date: Mon, 18 Jul 2016 06:32:52 -0700

There is a tiny inconspicuous place very close on the back of the block
across from the InterContinental. Cross the street at the light in front of
the hotel and go straight (past the side of the Greek restaurant). Go left
at the corner and it's on the left in the middle of the block.

Yummy small sandwiches & croissants- a sandwich, drink and croissant was
about 6 Euro.

On Monday, July 18, 2016, Daniel-Constantin Mierla <[email-masked]> wrote:

> Inside is also Saturn, a big electronics store, just in case someone needs
> power adapters, sim cards, etc...
>
> Cheers,
> Daniel
>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> [email-masked]> wrote:
>> >
> 96attendees mailing [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>https://www.ietf.org/mailman/listinfo/96attendees
>
>
>
> --
> Daniel-Constantin Mierla - http://www.asipto.comhttp://twitter.com/#!/miconda - http://www.linkedin.com/in/miconda
>
>

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Mon, 18 Jul 2016 16:41:05 +0200

> However, Cyberport is more a computer/mobile devices related store, than

They have 10Ah power banks for €25 on sale.
Nice for those who are using their phones a lot.
Also a relatively unique thing - 8Ah power bank that charges by lightning cable, same price.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 18 Jul 2016 12:30:18 -0400

Go down the street across the hotel.  It's:
   Wichmannstrass.
Turn left with the street.
There is a nice "Croissanterie" on the left.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Fedyk, Don" <[email-masked]>
Date: Tue, 19 Jul 2016 16:10:21 +0000

Café de Paris made a nice fresh Baguette (10 inch long but very light)  to go for me after 2:00 when other places were out of bread! It is across the street from the Inter continental and towards the zoo/aquarium direction just around the bend.
Baguette 3.50 €  coke 2.70 €

Don

From: 96attendees [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Monday, July 18, 2016 9:33 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [96attendees] Sandwich shop?

There is a tiny inconspicuous place very close on the back of the block across from the InterContinental. Cross the street at the light in front of the hotel and go straight (past the side of the Greek restaurant). Go left at the corner and it's on the left in the middle of the block.

Yummy small sandwiches & croissants- a sandwich, drink and croissant was about 6 Euro.

On Monday, July 18, 2016, Daniel-Constantin Mierla <[email-masked]<mailto:[email-masked]>> wrote:
Across Bikini mall is Europa Center, another mall, older and bigger -- it's behind the Palace Hotel, with one entry walking further on the left side of the Palace hotel entrance. There is a small fast food court (sandwitches, sausages, asian style, pizza, pasta, ...).

Inside is also Saturn, a big electronics store, just in case someone needs power adapters, sim cards, etc...

Cheers,
Daniel

On 18/07/16 13:16, Walter Pienciak wrote:
Bikini Berlin, a small mall out and to the right past the aquarium, has a range of options.

Walter

On Monday, July 18, 2016, ilyav <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
https://goo.gl/maps/D52q9g86fVy

Cafe Bäckerei

-----Original Message-----
From: 96attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Monday, July 18, 2016 1:50 PM
To: Cristian Varas <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [96attendees] Sandwich shop?

> On 18 Jul 2016, at 11:45, Cristian Varas <[email-masked]<mailto:[email-masked]>> wrote:
>

Smashing, thanks!

Tim

>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

--
Sent from Gmail Mobile

96attendees mailing list

[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>

--