Subject: Re: [96attendees] Recipe to set up Jabber?

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 11 Jul 2016 17:08:41 +0000

If you use a mac, here is everything you should need.  Not up to date on Windows clients, sorry, and I’ve really had difficulty finding an iOS client I was happy with.

  1.  Get an account.  There is a list of servers at: https://xmpp.net/ .  I just used “chinwag.im” successfully.
  2.  Get a client.  I use Adium on my macbook:  adium.im  You can try Pidgin on Windows.  When you choose an app, make sure the app supports “group chat” for xmpp (jabber).  Not all do.
  3.  Login to the server on the client using the username/password you used to create the account. In Adium. File/Add an Account/XMPP (Jabber).  Fill in your Jabber ID and password and click OK (don’t click “Register Now” if you created the account in step 1).
  4.  Join the room.  In Adium File/Join Group Chat.  The Chat room name is the name of the workgroup, e.g. “dispatch", the server name is “jabber.ietf.org".  You do not need a password

Brian

From: 96attendees <[email-masked]<mailto:[email-masked]>> on behalf of Dave Dolson <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 11, 2016 at 12:37 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [96attendees] Recipe to set up Jabber?

Over the last couple of years I’ve tried to get Jabber working on a few occasions, but couldn’t figure it out with the (small) amount of effort I was willing to invest.
(This is why I look at my feet when the chair asks for a jabber scribe.)

A few meetings ago I got a client, but couldn’t figure out how to get an XMPP account.

Can anyone provide a recipe for setting up Jabber to participate with IETF?
IETF won’t recommend a specific client, but I’m hoping individuals will.
Web-based clients seem like the way to go?

-Dave

---

From: "Chaals McCathie Nevile" <[email-masked]>
Date: Mon, 18 Jul 2016 18:04:48 +0200

Thank you Brian, this actually got me to the blissful state of connected.

As a side-note, I probably wasted about an hour and a half ust trying to  
follow the instructions given out before I found this message. After that  
it took me a mere 20 minutes to get something working.

Along the way I tried out a Web client. Which esrved to convince me that  
sometimes an installed application is the right answer - such as for  
messaging systems.

On Mon, 11 Jul 2016 19:08:41 +0200, Rosen, Brian <[email-masked]>
wrote:

> If you use a mac, here is everything you should need.  Not up to date on  
> Windows clients, sorry, and I’ve really had difficulty finding an iOS  
> client I was happy with.
>

It has an odd interface, but I too managed to get a working account there.

> 2. Get a client.  I use Adium on my macbook:  adium.im  You can try  
> Pidgin on Windows.  When you choose an app, make sure the app supports  
> “group chat” for xmpp (jabber).  Not all do.

I already use Adium, not because I like it but because I already have it...

> 3. Login to the server on the client using the username/password you  
> used to create the account. In Adium. File/Add an Account/XMPP  
> (Jabber).  Fill in your Jabber ID and password and click OK (don’t click  
> “Register Now” if you created the account in step 1).

(Note the step in parentheses is important)

> 4. Join the room.  In Adium File/Join Group Chat.  The Chat room name is  
> the name of the workgroup, e.g. “dispatch", the server name is  
> “jabber.ietf.org".  You do not need a password

cheers

Chaals

-- 
Charles McCathie Nevile - web standards - CTO Office, Yandex
    [email-masked] - - - Find more at http://yandex.com