Subject: [96attendees] Wash-and-fold?

From: Ted Lemon <[email-masked]>
Date: Mon, 18 Jul 2016 15:49:41 +0200

Has anybody discovered a wash-and-fold laundry near the venue?

---

From: Mike Bishop <[email-masked]>
Date: Mon, 18 Jul 2016 14:44:45 +0000

Best I’ve found online is http://www.freddy-leck-sein-waschsalon.de/, which is up around Tiergarten.  Only about 20 minutes transit time via walk + bus, but not super convenient to the hotel.  EUR 9.75 for wash/dry/fold or EUR 7.20 for wash/dry only.  If anyone has found something better/closer, please share.

From: 96attendees [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Monday, July 18, 2016 3:50 PM
To: [email-masked]
Subject: [96attendees] Wash-and-fold?

---

From: Michael Richardson <[email-masked]>
Date: Mon, 18 Jul 2016 12:12:25 -0400

The meeting wiki pointed at:
https://www.ietf.org/registration/MeetingWiki/wiki/ietf96

pointed at:

Self-Service Laundry,
Togo Waschwelt, Uhlandstra
Michaele 53, 10719 Berlin, Germany - 2.5km from the InterContinental Berlin
open 6am-10pm

I meant to go there this morning (with enough time to run the wash/dry
cycle), I was hoping that they would have wash +AND FOLD, (and pick up
later), but I am doubtful from the web site.  I didn't make it there this
morning, so I will try again on Tuesday, since I can't make it there tonight.

--
Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Diego Dujovne <[email-masked]>
Date: Mon, 18 Jul 2016 18:45:05 +0200

There is a place close to the Intercontinental but I have
not tried myself, it is close to Keithstrasse 37,
on the opposite side of the Lutzow hotel.
Regards,

                             Diego

On Mon, Jul 18, 2016 at 6:12 PM, Michael Richardson <[email-masked]>
wrote:

> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 18 Jul 2016 15:18:55 -0400

Diego Dujovne <[email-masked]> wrote:
    > There is a place close to the Intercontinental but I have not tried
    > myself, it is close to Keithstrasse 37, on the opposite side of the
    > Lutzow hotel.  Regards,

Going there *now*.
My airbnb is 41...

    > On Mon, Jul 18, 2016 at 6:12 PM, Michael Richardson
    > <[email-masked]> wrote:

    >     Self-Service Laundry, Togo Waschwelt, Uhlandstra Michaele 53, 10719
    > Berlin, Germany - 2.5km from the InterContinental Berlin open 6am-10pm

    >     I meant to go there this morning (with enough time to run the
    > wash/dry cycle), I was hoping that they would have wash +AND FOLD, (and
    > pick up later), but I am doubtful from the web site. I didn't make it
    > there this morning, so I will try again on Tuesday, since I can't make
    > it there tonight.

    >     --
    >     Richardson <[email-masked]>, Sandelman Software Works -=
    > IPv6 IoT consulting =-

    >     --
    >     Michael Richardson <[email-masked]>, Sandelman Software
    > Works -= IPv6 IoT consulting =-

    >     _______________________________________________ 96attendees mailing
    > list [email-masked]

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 18 Jul 2016 21:50:32 +0100

Hi

> on the opposite side of the Lutzow hotel.
We used this place last time the IETF was in Berlin and it did the business.

Regards,
Elwyn
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>     Richardson <[email-masked]
>     <mailto:[email-masked]>>, Sandelman Software Works
>     Michael Richardson <[email-masked]
>     <mailto:[email-masked]>>, Sandelman Software Works
>     [email-masked] <mailto:[email-masked]>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Jul 2016 05:35:29 -0400

> We used this place last time the IETF was in Berlin and it did the

I couldn't find it.

I asked at the Lutzow hotel reception, and maybe they gave me wrong
directions. They told me to exit, turn left, and then take the second right,
which took me out to the main street, and I found no laundrymat/etc.

There is no Keithstrasse 37 (33 on one side, 39 on the other side of that
street, even numbers on the other side).  I took the "close" to mean
somewhere on that corner.

so... can you give me better directions?

---

From: Diego Dujovne <[email-masked]>
Date: Wed, 20 Jul 2016 01:17:37 +0200

Michael,
              Today I went to verify if this shop still existed:
I found it on Google Street view, but, to my surprise, the
image dated from 2008.
The shop was gone, together with the small market and
a cafe. Now there is an Art Gallery there.
I would like to present my apologies on this matter. I remembered
the place and since I found it online, I hoped it was still available.
I am used to take into account Street view photos since in
my city they have photographed it 9 times between 2012
and 2015 (last one: Oct 2015).
Regards,

                                    Diego

---

From: Thomas Scheffler <[email-masked]>
Date: Wed, 20 Jul 2016 06:53:09 +0200

There is advertising all over the City for an App-based service: https://www.zipjet.de/en/berlin

I have not used it myself. But it sounds to me like the perfect service for people staying in hotels...
I would be interested to know if it works as advertised...

Thomas

Am 20.07.2016 um 01:17 schrieb Diego Dujovne <[email-masked]>:

> On Tue, Jul 19, 2016 at 11:35 AM, Michael Richardson <[email-masked]> wrote:

---

From: Thomas Scheffler <[email-masked]>
Date: Wed, 20 Jul 2016 07:33:08 +0200

Google seems to have given up on Street view in Germany.
The courts granted property owners the right to have their space
pixelated and a lot of people did this. So, Google choose not
to take pictures again.

Germany - the backwaters of the Internet ;-)

Thomas

---

From: Randy Bush <[email-masked]>
Date: Wed, 20 Jul 2016 09:22:56 +0200

> Germany - the backwaters of the Internet ;-)

perhaps a concern for privacy is a mark of forward thinking

randy

---

From: Joachim Fabini <[email-masked]>
Date: Wed, 20 Jul 2016 09:41:58 +0200

Btw, another option: this morning I saw a tiny one at the crossing of
Kurfürstenstraße and Bayreuther Straße - about 5min walking from
Intercontinental. Walk out of Interc., follow Wichmannstraße, turn right
on Keithstraße, follow til the crossing with Kurfürstenstraße. Cross
Kurfürstenstraße and turn right. You can't miss it - TopClean
Textilpflege GmbH & Co. KG, Bayreuther Str. 44, 10787 Berlin

http://www.wilmas-waeschekorb.de/ has an exact map and price list
(german only).

hih
Joachim

---

From: Thomas Scheffler <[email-masked]>
Date: Wed, 20 Jul 2016 10:12:45 +0200

Oh, I am all for privacy.
But Google showing Street view data from 2008 in a place like Berlin
is getting ridiculous...

Thomas

---

From: Oliver Hahm <[email-masked]>
Date: Wed, 20 Jul 2016 10:20:51 +0200

> perhaps a concern for privacy is a mark of forward thinking

+1

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 20 Jul 2016 10:38:27 +0200

wondering if some sort of 3D model with shop signs on them might be workable...

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: [email-masked]
Date: 20 Jul 2016 11:37:30 -0000

>on the opposite side of the Lutzow hotel.

That building has been redeveloped and the space is now a
gallery selling (in my opinion) bad art.

I don't know where the laundry went.

R's,
John

---

From: "Chaals McCathie Nevile" <[email-masked]>
Date: Wed, 20 Jul 2016 14:28:40 +0200

> wondering if some sort of 3D model with shop signs on them might be  

It's certainly workable. A mobile app that was big in Japan about a dozen  
or so years ago offered this for Tokyo - it included actual trees where  
they were dotted around streets…

Streetview - and Yandex Panorama and other similar efforts - could be a  
great historical resource. But privacy is a fair concern, IMHO. When  
Yandex made Panorama in Turkey we needed facial recognition, to make sure  
every face was blurred out to meet with the law.

It's certainly reasonable for a country to make laws based on their  
understanding of what is reasonable, rather than on someone else's -  
although I also believe in genuinely universal rights, which makes the  
conversation complicated.

It's also tricky to work out whether we can motivate the creation of giant  
databases of stuff like this - one of the prices of privacy is a loss of  
history. But then, we live in a largely ahistoric time already - a  
ridiculous amount of information that in the 19th and first half of the  
20th century would be carefully archived precisely for posterity, even if  
it was "not to be opened for 30 years", is now routinely lost because it  
was unrecorded electronic discussion or just not archived. eGovernment is  
leading us to what will quite possibly be reflected on in hindsight as a  
new Dark Age…

cheers

Chaals

-- 
Charles McCathie Nevile - web standards - CTO Office, Yandex
  [email-masked] - - - Find more at http://yandex.com

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 20 Jul 2016 14:35:15 +0200 (CEST)

----- Original Message -----
> From: "Thomas Scheffler" <[email-masked]>
> To: "Randy Bush" <[email-masked]>
> Cc: "96 Attendees" <[email-masked]>
> Sent: Wednesday, July 20, 2016 10:12:45 AM
> Subject: Re: [96attendees] Google Street view

> But Google showing Street view data from 2008 in a place like Berlin

But that's certainly not a Germany's fault, right?

+1 to what Randy said.

--
 Ondřej Surý -- Technical Fellow
 --------------------------------------------
 CZ.NIC, z.s.p.o.    --     Laboratoře CZ.NIC
 Milesovska 5, 130 00 Praha 3, Czech Republic
 mailto:[email-masked]    https://nic.cz/
 --------------------------------------------

---

From: <[email-masked]>
Date: Wed, 20 Jul 2016 13:01:30 +0000

Hi,
^
> It's certainly workable. A mobile app that was big in Japan about a dozen or so years ago offered > this for Tokyo - it included actual trees where they were dotted around streets…
In fact, there is something similar available for Berlin, the city made data available:

http://www.opengeospatial.org/blog/2196 
http://www.stadtentwicklung.berlin.de/planen/stadtmodelle/de/digitale_innenstadt/3d/index.shtml (german)

http://www.businesslocationcenter.de/wab/maps/main/
https://itunes.apple.com/de/app/smartmap-berlin/id562553338?mt=8 

(but the number of "shop signs" is limited ;)

regards

Nic

>>> > pixelated and a lot of people did this. So, Google choose not to 
>>> > take pictures again.
>>> >

---

From: Michael Richardson <[email-masked]>
Date: Wed, 20 Jul 2016 10:01:30 -0400

I had a nice walk yesterday to the Togo Waschwelt.

Soap is 0.50, a regular machine was EU4 to run (and takes 48minutes), and I
bought 3x7m=21minutes spins of the dryer for EU3.

A mexican place across the street at the corner of Pariser Strass and
Ulandstrass.

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 21 Jul 2016 11:02:47 +0200

FWIW, I paid a visit to Wilmas TopClean and I was politely told that the
wash-and-fold service was available but it takes one week to get it back
because they send it "to the factory."

Not sure where the "factory" is, but unfortunately this is not an option,
at least for me.

Jc

On Wed, Jul 20, 2016 at 9:41 AM, Joachim Fabini <[email-masked]

---

From: Mike Bishop <[email-masked]>
Date: Thu, 21 Jul 2016 16:42:15 +0000

I took the bus over to Freddy Leck this afternoon (only five stops, so a short-distance ticket works) and dropped off my laundry; they told me I could pick up any time at least five hours later.

From: 96attendees [mailto:[email-masked]] On Behalf Of Juan Carlos Zuniga
Sent: Thursday, July 21, 2016 11:03 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [96attendees] Wash-and-fold?

FWIW, I paid a visit to Wilmas TopClean and I was politely told that the wash-and-fold service was available but it takes one week to get it back because they send it "to the factory."

Not sure where the "factory" is, but unfortunately this is not an option, at least for me.

Jc

On Wed, Jul 20, 2016 at 9:41 AM, Joachim Fabini <[email-masked]<mailto:[email-masked]>> wrote:

hih
Joachim

On 2016-07-20 06:53, Thomas Scheffler wrote:
> Am 20.07.2016 um 01:17 schrieb Diego Dujovne <[email-masked]<mailto:[email-masked]>>:
>
>> Michael,
>> On Tue, Jul 19, 2016 at 11:35 AM, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:
>> Elwyn Davies <[email-masked]<mailto:[email-masked]>> wrote:
>> ]     [email-masked]<mailto:[email-masked]>  http://www.sandelman.ca/        |   ruby on rails    [
>>
>>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees