Subject: [96attendees] =?iso-8859-1?Q?Re:_96th_IETF_July_17-22, _2016, _Berlin, _Germany_-_Final_VA?= T Invoice n° 00004005

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 7 Jul 2016 15:37:48 +0000

Question regarding the VAT invoice: what should I do with it? Do I need, for example, to bring a printed copy with me?

> On Jul 7, 2016, at 6:09 AM, VMC SASU <[email-masked]> wrote:
> 
> Dear Fred Baker,
> 
> For your records, please find attached your final VAT invoice n° 00004005 for your participation at 96th IETF July 17-22, 2016, Berlin, Germany.
> 
> Best regards,
> 
> VMC Accounting Department
> 
> VMC
> 14-30, rue de Mantes
> 92700 Colombes - France
> [email-masked]
> 
> ---
> L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
> https://www.avast.com/antivirus
> <FV 00004005 Cisco Syst Juin16.pdf>

---

From: Henrik Johansson <[email-masked]>
Date: Thu, 7 Jul 2016 15:43:32 +0000

If you don’t know, you don’t need it. ☺ It’s for those of us whose companies can deduct the VAT. So a proper VAT invoice is needed for the taxman. ☺

/Henrik

On 07/07/16 23:37, "96attendees on behalf of Fred Baker (fred)" <[email-masked] on behalf of [email-masked]> wrote:

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 7 Jul 2016 12:46:19 -0300

Another, perhaps related, question: Is it possible for us non-EU
residents to claim a VAT return on our way out ?

On 7/7/16 12:37 PM, Fred Baker (fred) wrote:
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Thu, 7 Jul 2016 15:51:04 +0000

If you are «a person» - no way.

dol@

> 7 июля 2016 г., в 18:46, Carlos M. Martinez <[email-masked]> написал(а):
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 7 Jul 2016 12:54:04 -0300

Can an 'organization' claim it back then ? is there a procedure to follow ?

I'm just trying to anticipate any questions our accountants may have.

---

From: Yoav Nir <[email-masked]>
Date: Thu, 7 Jul 2016 19:58:44 +0300

I sent it to the accounting department at my employer’s. They said “Thanks, we needed that.”

YMMV, but I think the same principle may apply.

Yoav

> On 7 Jul 2016, at 6:37 PM, Fred Baker (fred) <[email-masked]> wrote:
>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 7 Jul 2016 17:22:09 +0000

> On Jul 7, 2016, at 9:58 AM, Yoav Nir <[email-masked]> wrote:
> 

In my case, I guess I'll file it with my expense report. If they want it, they have it.

Thanks all.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 07 Jul 2016 19:28:55 +0200

Those invoices are wrong. I’ve indicated it many times. In the EU, a valid invoice MUST include the VAT number of the recipient of the invoice.

IETF registration process MUST request the EU VAT number (which for persons is an ID, depending on the country). Otherwise, the invoices are not correct, and can’t be considered by accounting. I know for experience. Auditors rejected EACH time I had an audit, all the IETF invoices, receipts, etc., which don’t include my VAT number. AND you can’t “write it” yourself. It is considered an illegal modification of an invoice.

Moreover, if the VAT can be deducted, is only for companies, not persons, unless Germany has a procedure for persons outside of the EU for “services”. It will then mean that you can also deduct the VAT of your hotel. If that’s the case, it should be the same.

Finally, for EU companies, which an EU valid code, which can be checked at the EU web site VIES:
http://ec.europa.eu/taxation_customs/vies/
The VAT 0% should not be included in the invoice instead of 19%.

I’m many doubts the VAT of this invoice can be deducted anyway, because it is a French Company acting in Germany, not sure if that’s correct.

Saludos,
Jordi

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Thu, 07 Jul 2016 13:38:19 -0400

On Thu 2016-07-07 11:37:48 -0400, Fred Baker (fred) wrote:
> Question regarding the VAT invoice: what should I do with it? Do I
> need, for example, to bring a printed copy with me?

https://www.ietf.org/meeting/96/vat-faq.html

        --dkg

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 07 Jul 2016 19:39:54 +0200

More información on this.

1) EU VAT invoicing rules: http://ec.europa.eu/taxation_customs/taxation/vat/topics/invoicing_en.htm#when_invoice
2) In our case, the invoice is more tan 100 Euros, which means a COMPLETE (vs simplified) invoice is mandatory:
https://www.kpmg.com/RO/en/IssuesAndInsights/ArticlesPublications/Newsflashes/Tax/Indirect-Tax-Newsflash/Documents/ITNF-108-EN.pdf

Saludos,
Jordi

-----Mensaje original-----
De: Jordi Palet Martinez <[email-masked]>
Fecha: jueves, 7 de julio de 2016, 19:28
Para: <[email-masked]>, Долматов Василий Вадимович <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "Fred Baker (fred)" <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Saludos,
Jordi

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 07 Jul 2016 19:44:39 +0200

JORDI PALET MARTINEZ wrote:
> In the EU, a valid invoice MUST include the VAT number of the recipient of the invoice.

Oh.  Not having those on the invoice is definitely a big problem.  Note
that the VAT claim is a routine, high volume occurrence here, so there
are no extra cookies being baked for weird invoices.

I haven't consulted with my tax advisor, but I would expect the reverse
charging construct does not apply here, as the "Ort der
Leistungserbringung" is Germany and none of special exceptions seem to
apply. YMMV.

Grüße, Carsten

---

From: Jerome Martinez <[email-masked]>
Date: Thu, 7 Jul 2016 20:14:23 +0200

> Those invoices are wrong. I’ve indicated it many times. In the EU, a valid invoice MUST include the VAT number of the recipient of the invoice.

Something weird: I checked the receipt from my first IETF meeting last 
year in Prague, and it contains my VAT number. I succeeded some way to 
put it on the invoice.
This year, I did not find a way to put my VAT number on the receipt.

> [...]

As a EU company, I confirm that this is a problem for us.
Last time for the invoice about IETF in Prague, my accountant looked at 
me weirdly because I provided him an invoice with VAT percentage from 
Czechia invoiced by a company in France (with 2 VAT numbers: one from 
Czechia and one from France!).
I don't know yet if I can be refunded due to this weird thing in the 
invoice (my accountant started the procedure, we don't know yet if it is 
accepted, we wait).

And really, B2B invoicing in EU should have:
- the VAT number of the invoicing company (only one number, not two from 
different countries!)
- the VAT number of the invoiced company
- and **no** VAT invoiced (except if in the same country, obviously)
This makes the life of everybody easier.

Personally, as a small company not having a dedicated financial 
department using to deal with such weird issues, I consider the VAT as 
lost (so IETF price is 19-21%, depending of the country, more expensive 
for us as the "official" price).
As a lot of people have the IETF invoice paid by a company, it may be 
good to review the invoicing process and improve it about the VAT.

---

From: John Dowdell <[email-masked]>
Date: Thu, 7 Jul 2016 19:07:17 +0100

Having just been through wire transfer payment hell with my company, I'd like to add that it would have been really useful to have the VAT details written on the invoice, as not everyone involved in the payment process (and there were surprisingly many for me) cared about VAT and I had to keep chasing to point out the oddity of paying a US registered company with German VAT.

Regards
John

Sent from my iPhone

> On 7 Jul 2016, at 18:28, JORDI PALET MARTINEZ <[email-masked]> wrote:
>

---

From: Mike Bishop <[email-masked]>
Date: Thu, 7 Jul 2016 19:41:10 +0000

As I understand it, VAT applies on both goods and services.

For individuals:  On goods and services that are consumed in-country, no refunds.  This would apply to our IETF registration, food, etc.  For goods and services which are taken out of the country unused, maybe:  https://www.ricksteves.com/travel-tips/money/vat-refunds, http://www.usatoday.com/story/travel/destinations/2014/06/19/europe-shopping-vat-refund/10751983/, among other resources.  I've done this once before in the EU, and was given lots of hassle -- oddly enough, because they questioned whether I was leaving *permanently* instead of just going home for a visit.  I did eventually receive a mailed check.

For companies:  If your company also collects VAT on their own services/products, there's some method of deducting VAT you paid from VAT you collected.  Even fuzzier on the requirements here than on personal stuff.  This is the first time I've seen non-EU companies listed as qualifying to recover it, frankly.

-----Original Message-----
From: 96attendees [mailto:[email-masked]] On Behalf Of ???????? ??????? ?????????
Sent: Thursday, July 7, 2016 8:51 AM
To: [email-masked]
Cc: [email-masked]; Fred Baker (fred) <[email-masked]>; [email-masked]
Subject: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

dol@

---

From: "Olle E. Johansson" <[email-masked]>
Date: Fri, 8 Jul 2016 09:09:35 +0200

> On 07 Jul 2016, at 19:28, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> 

That part is indeed correct - there are special clauses for rock concerts, conferences and trainings where VAT has to be
charged (and paid to the state) in the country where the event happens. When I do trainings in Spain, I have to charge
Spanish VAT and report to Spanish IRS even though my company is registred in the Kingdom of Sweden.

I don’t like that at all, it makes it very hard to do training over the EU for smaller companies.

/O

---

From: Alexa Morris <[email-masked]>
Date: Fri, 8 Jul 2016 16:11:49 -0700

Jordi,

First, I want to apologize. While our meeting registration form does have a field to collect VAT ID, the system was configured in such a way that the VAT field was hidden from view; it was therefore invisible to attendees registering for the meeting. 

We reenabled the field several hours ago. However, if you registered when the field was hidden and need to have a VAT invoice, you can enter your VAT ID via this form: https://www.ietf.org/registration/ietf96/editvatid.py. Please note that you will need to have your registration numberer handy.

VMC will reissue proper VAT invoices to anyone who completes that form. I apologize for the inconvenience. 

Regards,
Alexa

>>>>> <FV 00004005 Cisco Syst Juin16.pdf>

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 09:52:59 +0200

This way is against the law.

IS NOT THAT YOU SHOULD REIUSSE THE INVOICE ONLY FOR THOSE THAT COMPLETE THE FORM.

YOU MUST (MANDATORY) ISSUE THE INVOICES FOR ALL, INCLUDING THIS FIELD, THEY LIKE IT OR NOT, OTHERWISE IS AGAINST THE EU TAX LAWS. For example, each IETF participant, must provide it in order to collect the registration ID.

Otherwise it means we want the IETF to act illegally! NICE!

And by the way, you must force this field as mandatory in ALL the registrations for ALL IETFs, even if they are not in EU, European people need to have it in their invoices, despite. I’ve told this to the secretariat since many years ago, many times. I’ve also indicated that the word “Invoice” must be in what in other countries call “Receipt” otherwise EU people can’t include the IETF registration fee as and expense in the accounting.

I hope you start doing it from now on.

I’ve done it already.

Regards,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Alexa Morris <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 1:11
Para: Jordi Palet Martinez <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "Carlos M. Martinez" <[email-masked]>, Fred Baker <[email-masked]>, Долматов Василий Вадимович <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Jordi,

Regards,
Alexa

----------

---

From: Jerome Martinez <[email-masked]>
Date: Sat, 9 Jul 2016 10:07:55 +0200

> YOU MUST (MANDATORY) ISSUE THE INVOICES FOR ALL, INCLUDING THIS FIELD, THEY LIKE IT OR NOT, OTHERWISE IS AGAINST THE EU TAX LAWS. For example, each IETF participant, must provide it in order to col…

Trying to understand all these VAT issues.
Having an invoice from France with VAT from Germany looks like normal, OK.
Being invoiced with VAT instead of more classical B2B European invoices 
without VAT looks like not possible, OK.
But by curiosity, why must they issue again the exact same invoice if 
VAT number is empty e.g. for individuals (they don't have VAT number) or 
for small companies (some of them don't have a VAT number)? Which line 
of which document makes reissuing only for entities with a VAT number 
illegal?
I don't see your point about the need to issue again all invoices, I 
understand that the issue is only for people having a VAT number, VAT is 
already a big issue so maybe there is no need to add extra problems.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 10:19:26 +0200

Because the EU law is clear:

YOU CAN’T PROVIDE ANY SERVICE OR SELL ANY PRODUCT IN EU IF YOU DON’T HAVE THE RECIPIENT VAT NUMBER OR VALID ID.

In other words, it is illegal in Europe to sell product or services to a person or Company which is not identified with a valid VAT number or alternatively an ID.

That’s why I’m asking if we want an IETF which doesn’t follow EU laws. It may cost the IETF thousands of euros in fines.

All the companies IN EU have a VAT number. It is mandatory. What they may not have is it validated in the EU, so they must get charged for the VAT even in intra-EU operations.

Regards,
Jordi

---

From: Yoav Nir <[email-masked]>
Date: Sat, 9 Jul 2016 11:27:21 +0300

> On 9 Jul 2016, at 11:19 AM, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 

This sounds mis-stated. It implies that the EU does not have street vendors, food trucks, or for that matter any shop.

I can understand that identifying the customer could be important for that customer to later be able to reclaim or deduct VAT, but anonymous transactions are happening all over the EU all the time.

Yoav

---

From: Henrik Johansson <[email-masked]>
Date: Sat, 9 Jul 2016 08:27:52 +0000

But that must be in regards to B2B. I can still pay for the conference and expense it. Just like I do with hotel rooms, restaurants etc. I have never had an accountant tell me my expense reports have problems regarding this. 

/Henrik

Sent from my iPhone

> On 09 Jul 2016, at 16:19, JORDI PALET MARTINEZ <[email-masked]> wrote:
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 10:29:15 +0200

Then you have a value below 100 Euros and provide a “ticket” which is a “simplified invoice”. It is totally different.

I’ve provided the links to the EU sites a couple of days ago, which explain that.

Saludos,
Jordi

-----Mensaje original-----
De: Yoav Nir <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:27
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>, <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Yoav

---

From: Henrik Johansson <[email-masked]>
Date: Sat, 9 Jul 2016 08:30:38 +0000

Trust me, my hotel bills are way above 100€... So are usually my dinners too. ;)

Sent from my iPhone

> On 09 Jul 2016, at 16:29, JORDI PALET MARTINEZ <[email-masked]> wrote:
>

---

From: Jerome Martinez <[email-masked]>
Date: Sat, 9 Jul 2016 10:31:39 +0200

> In other words, it is illegal in Europe to sell product or services to a person or Company which is not identified with a valid VAT number or alternatively an ID.

You words are too much generic. when I buy a coffee at the Starbucks, it 
fits in your "sell any product in EU" sentence and Starbuck knows 
nothing about me except my face (not an ID for the moment).
I try to understand the limits, please be more explicit about the limits.

> All the companies IN EU have a VAT number. It is mandatory.

I already said it: this sentence is WRONG. Lot of small companies have 
no VAT number, because they are not subject to VAT (when a company is 
small, it may decide to be subject to VAT or not subject to VAT; if a 
company decides not to be subject to VAT, it can NOT have a VAT number, 
and is still a company).

>   What they may not have is it validated in the EU, so they must get charged for the VAT even in intra-EU operations.
>
> Regards,
> Jordi

Again, VAT with different countries is already difficult to understand, 
so please be more precise in order not to add more problems.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 10:35:14 +0200

You’ve been very lucky. A competent auditor will have rejected those expenses. It happened to me and they were EU auditors.

If you buy a TV which value is higher than 100 Euros, in the EU, even if you are a person, you must be identified. Otherwise, they don’t follow the law.

Is easy to explain:
1) When you get the invoice with the VAT ID of both parties of the transaction, the EU tax authorities can “exchange the data” and make sure that the VAT for the transaction and the “profit” of the seller is “accounted”.
2) If you don’t get in the invoice both VAT IDs, then they can’t exchange the data, even a “bad” seller could keep out of the records that transaction, keep the profit out of the “tax” system, even keep the VAT as “extra” profit.

When you register in the hotel, you have provided the passport or valid ID, right ?

Saludos,
Jordi

-----Mensaje original-----
De: Henrik Johansson <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:27
Para: Jordi Palet Martinez <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

/Henrik

Sent from my iPhone

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 10:37:30 +0200

I’m assuming that you readed my previous emails. I explained a few days ago that transaction below 100 Euros are “simplified invoices”.

EVERY Company in the EU has something equivalent to the VAT number, it may be called in a different way, but it is the same. For example SMEs which are a “single” person, the VAT number is the “owner” ID.

Saludos,
Jordi

---

From: Julian Reschke <[email-masked]>
Date: Sat, 9 Jul 2016 10:38:48 +0200

> If you buy a TV which value is higher than 100 Euros, in the EU, even if you are a person, you must be identified. Otherwise, they don’t follow the law.

In which case, almost nobody follows the law over here.

People walk into Electronics stores every day and buy TVs, pay by cache, 
and do not identify themselves.

There must be a misunderstanding here.

> ...

Best regards, Julian

---

From: Jerome Martinez <[email-masked]>
Date: Sat, 9 Jul 2016 10:41:35 +0200

> Then you have a value below 100 Euros and provide a “ticket” which is a “simplified invoice”. It is totally different.

Last time, I had to buy a computer in a different country (in a big 
store, I guess they have accountants). It was more than 100 €.
I paid with my business credit card (so a company bought it).
Nobody requested my VAT number before selling me the computer.
I was just invoiced the VAT.

Maybe I am identified by my credit card. But I am aware of people paying 
by cash (no ID at all, and it is above 100€).
More than 100€. No ID.

So please don't make things more complex than they are, they are already 
complex enough.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 10:44:55 +0200

In some countries there may be some exceptions to the general rule, but is very rare.

You may want to read the VAT directive:
http://eur-lex.europa.eu/legal-content/EN/ALL/?uri=CELEX:32006L0112

or a “simplified summary”: http://ec.europa.eu/taxation_customs/taxation/vat/topics/invoicing_en.htm

What if matters here is that for IETF is mandatory, we like it or not.

Saludos,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Julian Reschke <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:38
Para: Jordi Palet Martinez <[email-masked]>, <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Best regards, Julian

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 10:46:50 +0200

Ok, are you sure that store has paid the taxes for the computer they sold you?

Probably that’s the reason they don’t made the invoice …

Do we want everybody to pay for taxes specially when we paid those taxes?

It is clear that many people don’t do the things correctly (for example issuing invoices), but is that correct for the IETF?

Saludos,
Jordi

---

From: Mohammad Moghaddas <[email-masked]>
Date: Sat, 9 Jul 2016 10:48:07 +0200

As far as I know based on my experience as a registered freelancer in
Germany, invoicing inside EU has two possibilities :
1. B2B: both parties have VAT ID mentioned on the invoice; EU VAT reverse
charge law applies and no VAT is charged on the invoice.
2. B2C: The seller will have its VAT ID stated on the invoice, and the
customer has to pay the VAT on the invoice.

I, as a registered freelancer in Germany, have a valid VAT ID. It happens
that for some of my business expenses, there is no option to provide my VAT
ID.
Hence, I will claim it and get it refunded. But, to be able to get the
refund, the seller's info and VAT ID must be stated on the invoice.

I haven't yet received my VAT invoice from IETF, but I see that on the
payment confirmation VMC's VAT IDs are stated; so I assume that they will
issue a correct B2C invoice at least.

That being said, as I have been already charged the VAT, I have two options:
Either IETF issues me a VAT invoice with my VAT ID stated and refunding the
VAT I've paid; or I will need a B2C VAT invoice without my VAT ID, so I can
get a VAT refund.

Please correct me if I'm wrong.

Cheers.

/Mohammad
On Jul 9, 2016 10:29, "JORDI PALET MARTINEZ" <[email-masked]>
wrote:

> Then you have a value below 100 Euros and provide a “ticket” which is a
> “simplified invoice”. It is totally different.
>
> > YOU CAN’T PROVIDE ANY SERVICE OR SELL ANY PRODUCT IN EU IF YOU DON’T
> HAVE THE RECIPIENT VAT NUMBER OR VALID ID.
> >
> > In other words, it is illegal in Europe to sell product or services to a
> person or Company which is not identified with a valid VAT number or
> alternatively an ID.
>
> This sounds mis-stated. It implies that the EU does not have street
> vendors, food trucks, or for that matter any shop.
>
> I can understand that identifying the customer could be important for that
> customer to later be able to reclaim or deduct VAT, but anonymous
> transactions are happening all over the EU all the time.
>
> Yoav
>
>
>
>
>
>

---

From: Jerome Martinez <[email-masked]>
Date: Sat, 9 Jul 2016 10:53:09 +0200

> Ok, are you sure that store has paid the taxes for the computer they sold you?

MediaMarkt, the biggest electronic store in Germany, not paying taxes, 
is it a joke?

> Probably that’s the reason they don’t made the invoice …

I have an invoice, as millions of people with this store. Just without 
my VAT number.

> It is clear that many people don’t do the things correctly (for example issuing invoices), but is that correct for the IETF?

Stop.
Here you don't explain any issue, just add problems.

If there is a real issue with IETF, it will be hidden by "false issues".

Right now, as I have a VAT number, I fill the form in order to have more 
chances to be reimbursed of the VAT and I guess that people without VAT 
number don't care of getting a new invoice.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 10:56:03 +0200

You believe whatever you want.

Let’s try something. Let’s try to informe the authorities that IETF is not sending invoices with the VAT number. You want to bet for it?

Saludos,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Jerome Martinez <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:53
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Stop.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 10:56:01 +0200

As a general rule, within EU countries, this is wrong. Is mandatory to have the VAT number of both sides unless the invoice value is below 100 Euros (which is called simplified invoice).

Read the summary: http://ec.europa.eu/taxation_customs/taxation/vat/topics/invoicing_en.htm

You need to fill in your VAT number as Alexa indicated:

https://www.ietf.org/registration/ietf96/editvatid.py

Saludos,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Mohammad Moghaddas <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:48
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>, <[email-masked]>, <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

As far as I know based on my experience as a registered freelancer in Germany, invoicing inside EU has two possibilities :
1. B2B: both parties have VAT ID mentioned on the invoice; EU VAT reverse charge law applies and no VAT is charged on the invoice. 
2. B2C: The seller will have its VAT ID stated on the invoice, and the customer has to pay the VAT on the invoice.
I, as a registered freelancer in Germany, have a valid VAT ID. It happens that for some of my business expenses, there is no option to provide my VAT ID. 
Hence, I will claim it and get it refunded. But, to be able to get the refund, the seller's info and VAT ID must be stated on the invoice. 
I haven't yet received my VAT invoice from IETF, but I see that on the payment confirmation VMC's VAT IDs are stated; so I assume that they will issue a correct B2C invoice at least. 
That being said, as I have been already charged the VAT, I have two options:
Either IETF issues me a VAT invoice with my VAT ID stated and refunding the VAT I've paid; or I will need a B2C VAT invoice without my VAT ID, so I can get a VAT refund. 
Please correct me if I'm wrong. 
Cheers. 
/Mohammad
On Jul 9, 2016 10:29, "JORDI PALET MARTINEZ" <[email-masked]> wrote:

Saludos,
Jordi

-----Mensaje original-----
De: Yoav Nir <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:27
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>, <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Yoav

---

From: Henrik Johansson <[email-masked]>
Date: Sat, 9 Jul 2016 08:59:34 +0000

Please show me, in the links you’ve sent, where it mentions the 100 €. I’ve gone through both the full directive and the summary and I don’t see it actually. Which makes sense, since it would be a completly stupid rule.

/Henrik

On 09/07/16 16:56, "96attendees on behalf of JORDI PALET MARTINEZ" <[email-masked] on behalf of [email-masked]> wrote:

Saludos,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Mohammad Moghaddas <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:48
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>, <[email-masked]>, <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Saludos,
Jordi

-----Mensaje original-----
De: Yoav Nir <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:27
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>, <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Yoav

---

From: Jerome Martinez <[email-masked]>
Date: Sat, 9 Jul 2016 11:02:28 +0200

Le 09/07/2016 à 10:48, Mohammad Moghaddas a écrit :
> 1. B2B: both parties have VAT ID mentioned on the invoice; EU VAT 
> reverse charge law applies and no VAT is charged on the invoice.

For the records: no B2B/B2C difference, it depends on if you are subject 
to VAT or not.
Don't rely of B2B vs B2C.

> I, as a registered freelancer in Germany, have a valid VAT ID.
>

If you invoice less than 17500€ ("Kleinunternehmer"), this is not automatic.
https://www.gesetze-im-internet.de/ustg_1980/__19.html

You can be a freelancer in Germany without having a VAT ID.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 11:02:58 +0200

Look here, is easier:

http://ec.europa.eu/taxation_customs/resources/documents/taxation/vat/traders/invoicing_rules/explanatory_notes_en.pdf

find 100

This will apply in the case of simplified invoices allowed under Article 220a for amounts
lower than EUR 100 or for credit notes, under Article 238 after Member States have
consulted the VAT Committee and under Articles 221(1) and (2) for B2C supplies or
exempt insurance and financial supplies.

Saludos,
Jordi

-----Mensaje original-----
De: Henrik Johansson <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:59
Para: Jordi Palet Martinez <[email-masked]>, "[email-masked]" <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

/Henrik

Saludos,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Mohammad Moghaddas <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:48
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>, <[email-masked]>, <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Saludos,
Jordi

-----Mensaje original-----
De: Yoav Nir <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 10:27
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>, <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Yoav

---

From: Mohammad Moghaddas <[email-masked]>
Date: Sat, 9 Jul 2016 11:17:39 +0200

You're right; I just used the terms to simplify the image.
I meant that not everyone has to be VAT registered; and if someone is VAT
registered and is being charged VAT, it's easily refundable by having the
correct invoice which clearly states the seller information (name, company
name, address) and VAT ID.
In my case, I had to have a VAT ID as I don't count as a kleinunternehmer.

/Mohammad

-- 
Sent from Gmail for iPad

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 9 Jul 2016 10:45:21 +0100

> This sounds mis-stated. It implies that the EU does not have street vendors, food trucks, or for that matter any shop.

There is an turnover threshold at which VAT applies. The IETF is way 
above that threshold.

Stewart

---

From: Ray Bellis <[email-masked]>
Date: Sat, 9 Jul 2016 10:45:38 +0100

Jordi,

IMHO you're making a complete mountain out of a mole-hill here.

In the link you provided, under "Full VAT invoices" and the "Information
required in all cases" it says:

- Customer’s VAT identification number (if the customer is liable for
the tax on the transaction)

Note the comment in parentheses - it's important.

The VAT number is only required if the customer is responsible for
paying the *supply side* part of the VAT, instead of the supplier paying it.

Albeit not for the last year or so, but I've been transacting B2B in the
UK and EU for years, and the only time I've *ever* had to supply my
employer's VAT number on a purchase was when I was making a purchase
(for goods) to another EU country, at which point no VAT would be paid
to the supplier.   [That doesn't apply here, because the invoice is for
in-country supply of services].

Likewise when claiming expenses (hotels, etc) it's expected to request a
VAT invoice [since otherwise the auditors will possibly reject a claim
for a refund of the VAT] but I have *never* been asked to provider
either my own (non-existent) VAT number nor that of the company that
will ultimately foot the bill.

Ray

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 12:21:29 +0200

Hi Ray,

I think you’re wrong, or may be in UK the situation is different.

I’ve been doing business across EU countries since 1999 (both being a seller and a customer, both, B2B and B2C). Always is required to have BOTH VAT numbers.

When one of the parties (typically the customer) doesn’t have a VAT number, then the ID is used, because across the EU, the ID (national ID, driving license, passport, others, which depend on the nationality) is the same as the VAT number for individuals.

When you don’t have the VAT number of one of the parties, then you can’t declare that transaction in the quarterly tax report (in Spain is quarterly, and then a yearly summary, in other countries may be different period), and you are FORCED to contact the customer (or seller) and ask for this data. Don't having it means you are FINED. Believe me, I’ve been in that situation once, because a customer didn’t provide a correct VAT number and then didn’t responded to my request to provide the valid one.

It is true that in different countries, there may be a “total amount per year” between two parties, to be included or not in the yearly report, but he IETF doesn’t know in advance which is the rule for each country and IF an EU national will come to 1, 2, or 3 IETFs in the same year, so we don’t know if this is required or not each case.

That said: What we prefer (as IETF community), to risk for a fine, or to have it correctly done for now and forever?

I think the answer is simple.

Now, to the point “if the customer is liable for the tax on the transaction”, the customer is ALWAYS liable for the tax. I’m not sure if the text here is 100% “correct in English”, but if the seller is not paying for the VAT, then the customer can be requested to pay if by the tax authorities. I’ve seen several cases for this.

The point here is REAL experience. EU auditors, in EC funded projects, have rejected IETF receipts (even for meetings hold outside the EU), because they don’t include 1) “invoice” word, 2) VAT number for both parties (or equivalent tax number in the origin country of each party). This happened not just to me, but many other colleagues participating in EU projects.

It happened to me the same, for the same reasons, with auditor for projects funded by the Spanish Ministry of Science.

I’ve been forced also several times to ask hotels, airlines, etc., to provide a valid invoice.

In both cases, both, our accounting agent (it is an external company, because we are very small and don’t have in-house accounting), and the auditors, agreed that the law is clear an all EU countries need a COMPLETE invoice with all that data for operations above 100 Euros (a few years ago, I believe around 2003 changed, I think it was 200 Euros).

I see only one possible case which may be different (which may apply in some countries). You, employee “A”, work for a company “B”. Instead of asking the IETF, hotel, etc., invoices, you use a “receipt”, and then you fill a “trip expenses report”, A get paid for the expenses by B. Then B doesn’t claim back for the VAT, just use the expenses report as a valid accounting document. This DIDN’T work for me in Spain, I tried several times, the rule of the 100 Euros was applied by the auditors.

Regards,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Ray Bellis <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 11:45
Para: <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Jordi,

Ray

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 12:31:23 +0200

Just to clarify something:

Having many companies NOT asking the VAT which they must do, don’t means they are correct or they follow the law.

We have many many many many examples in the life, of things that we do every day incorrectly, because we just don’t know, right? And one day, we discover that we need to pay a fine, because we did many times something wrong. It happens, then you learn the lesson.

Moreover, many times there are laws, or law changes and we don't notice there, but we are doing something wrong with the new law, and we may be caught sooner or later or never. Typically up to 5 years later you’re responsible for tax fraud, and tax authorities don’t mind if you didn’t make it on purpose or to make profit or not, but just because you didn't know the law. I guess in many languages you have a sentence such as “ignorance of the law is not an excuse to fulfil it” and there are many cases like this in the TV news (at least in Spain!).

Regards,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Jordi Palet Martinez <[email-masked]>
Responder a: Jordi Palet Martinez <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 12:21
Para: <[email-masked]>, <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Hi Ray,

Regards,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Ray Bellis <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 11:45
Para: <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

Jordi,

Ray

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Sat, 9 Jul 2016 12:54:14 +0200

On 09/07/16 10:35, JORDI PALET MARTINEZ wrote:
> You’ve been very lucky. A competent auditor will have rejected those expenses.

> It happened to me and they were EU auditors.

aha. both beaurocrats

Bert

---

From: Stephan Wenger <[email-masked]>
Date: Sat, 9 Jul 2016 14:30:53 +0000

Hi Jordi,
To the best of my knowledge, EU consumers do not need to have a VAT ID.  Only registered businesses (above a certain size) need to have one.  That was at least the case with my consulting business based in Germany, some 10 years ago.
Insofar, and to the best of my knowledge, MediaMarkt can sell a consumer a TV above EUR 100 without citing the consumer’s VAT ID and be perfectly legal.
Stephan

---

From: Saku Ytti <[email-masked]>
Date: Sat, 9 Jul 2016 18:11:55 +0300

On 9 July 2016 at 17:30, Stephan Wenger <[email-masked]> wrote:

Hey,

> Insofar, and to the best of my knowledge, MediaMarkt can sell a consumer a TV above EUR 100 without citing the consumer’s VAT ID and be perfectly legal.

Consumers can't reclaim VAT, so you'll always pay VAT. And consumer
prices quoted are inclusive with VAT. VAT, unlike sales tax, is
through whole chain, not just at last mile.
You need VAT ID to reclaim VAT, which you can do under specific conditions.

If european consumer imports something abroad say buys something from
amazon.com, we'll pay VAT on it (and customs, but that is usually lot
smaller or even 0).

In Finland VAT is single largest source of income to government,
exceeding income tax. Increasing income tax 1% will bring much less
money to the goverment than increaseing VAT 1%. And all ya'all
republicans should love VAT as well, as it will hit the poor and
middle-class most, as all the money they make, will be consumed
locally on VATable goods. Where as rich people's spending is much less
affected by VAT.
I once (several years ago) calculated that if US would change sales
tax to VAT, they would be in surpluss, so you still have that card you
can play, if things go to shitter, and it's marketable to both
republicans and democrats, as it's only poor people who pay the tax.
Finland has no cards left, there isn't enough money for spending, but
no obvious way to cut spending or increase income.

-- 
  ++ytti

---

From: [email-masked]
Date: 9 Jul 2016 17:03:32 -0000

In article <[email-masked]> you write:
>In other words, it is illegal in Europe to sell product or services to a person or Company which is not
>identified with a valid VAT number or alternatively an ID.

That's ridiculous.  I've stayed in lots of hotels in Europe, with
bills frequently exceeding 1000 euros, and never provided a VAT number
because I live in the US and don't have one.

Perhaps this would be a good time for us to stop playing junior lawyer
and let the IAOC and their tax experts sort this out.

R's,
John

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 09 Jul 2016 19:13:23 +0200

Haver you provided your passport or another valid ID?

As explained several times in this thread:

When you don’t have a VAT number, the equivalent number is the national ID, Passport number, whatever valid identification in your origin country.

Even if you can’t claim for the VAT, this number is the one used for the tax authorities to exchange data so they can make sure that the “seller” is actually paying this VAT (that has collected from you) to the tax authorities.

Saludos,
Jordi

-----Mensaje original-----
De: <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 9 de julio de 2016, 19:03
Para: <[email-masked]>
CC: Jordi Palet Martinez <[email-masked]>
Asunto: Re: [96attendees] 96th IETF July 17-22, 2016, Berlin, Germany - Final VA T Invoice n° 00004005

R's,
John

---

From: Dean Bogdanovic <[email-masked]>
Date: Sat, 9 Jul 2016 13:15:30 -0400

I’m currently operating US and EU company based in Spain. When I buy with EU entity any goods, I provide the EU VAT id. I don’t have to do it, but in that case, don’t get any deduction.

When I pay bills in Europe and charge them against US entity, then no VAT is needed.

When I buy goods as consumer, can claim the VAT back, when leaving the EU and showing the goods at the exit customs.

Now here is what I’m curious about
Can I get my VAT back as US entity or not? This is more then 400EU min required by Germany, so would like to get my 133USD back

Dean

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 9 Jul 2016 13:22:09 -0400

Dean,

> On Jul 9, 2016, at 1:15 PM, Dean Bogdanovic <[email-masked]> wrote:
> 

See if your answer is in here:
https://www.ietf.org/meeting/96/vat-faq.html

Ray

---

From: Dean Bogdanovic <[email-masked]>
Date: Sat, 9 Jul 2016 13:24:57 -0400

Ray,

Thank you for the link, but this is where Germans are making it a bit complicated

The applied for refund amount must be at least EUR 1,000. This does not apply if the compensation period is the calendar year or the last period of the calendar year. The applied for refund must amount to at least EUR 500 for these refund periods.

Does this mean if the refund is less then 1000EU (or 500EU respectively), don’t even apply for it or is it the amount spent most be higher then 1000EU (or 500EU)

Dean

> On Jul 9, 2016, at 1:22 PM, Ray Pelletier <[email-masked]> wrote:
> 
> Dean,
>

---

From: Daniel Harkins <[email-masked]>
Date: Mon, 11 Jul 2016 16:29:41 +0000

I think I understand why Brexit passed.

  Dan.

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 11 Jul 2016 10:52:14 -0700

Jordi/*:

I haven't seen a good fact checking summary of this thread, my 0.02c are:

You're probably right that a seller i obliged to provide such receipts with buyer
Tax-ID or personal ID (passport etc..) if the buyer wants to have this, but
anonyomous cash sales are for all i know not yet illegal in the EU (*), so if
the buyer does not care about this VAT stuff, then there is really nothing
that mandates the seller to inquire/verify the (Tax)identity of the buyer.

Cheers
    Toerless

(*) Under some certain, maximum value which in the several thousands, for higher
cash sales, the anty money-launderinr rules kick in which are currently different
for every EU country AFAIK.

On Sat, Jul 09, 2016 at 09:52:59AM +0200, JORDI PALET MARTINEZ wrote:
> And by the way, you must force this field as mandatory in ALL the registrations for ALL IETFs, even if they are not in EU, European people need to have it in their invoices, despite. I???ve told this to the secretariat since many years ago, many times. I???ve also indicated that the word ???Invoice??? must be in what in other countries call ???Receipt??? otherwise EU people can???t include the IETF registration fee as and expense in the accounting.
> 
> I???ve done it already.
> CC: "[email-masked]" <[email-masked]>, "Carlos M. Martinez" <[email-masked]>, Fred Baker <[email-masked]>, ???????????????? ?????????????? ?????????????????? <[email-masked]>
> > Those invoices are wrong. I???ve indicated it many times. In the EU, a valid invoice MUST include the VAT number of the recipient of the invoice.
> > 
> > IETF registration process MUST request the EU VAT number (which for persons is an ID, depending on the country). Otherwise, the invoices are not correct, and can???t be considered by accounting. I know for experience. Auditors rejected EACH time I had an audit, all the IETF invoices, receipts, etc., which don???t include my VAT number. AND you can???t ???write it??? yourself. It is considered an illegal modification of an invoice.
> > 
> > Moreover, if the VAT can be deducted, is only for companies, not persons, unless Germany has a procedure for persons outside of the EU for ???services???. It will then mean that you can also deduct the VAT of your hotel. If that???s the case, it should be the same.
> > 
> > I???m many doubts the VAT of this invoice can be deducted anyway, because it is a French Company acting in Germany, not sure if that???s correct.
> > 
> > 
> > Saludos,
> > Jordi
> > 
> > 
> > Para: ???????????????? ?????????????? ?????????????????? <[email-masked]>, "[email-masked]" <[email-masked]>
> > On 7/7/16 12:51 PM, ???????????????? ?????????????? ?????????????????? wrote:
> >>> 7 ???????? 2016 ??., ?? 18:46, Carlos M. Martinez <[email-masked]> ??????????????(??):
> >>> 

-- 
---
Toerless Eckert, [email-masked]

---

From: "Philipp S. Tiesel" <[email-masked]>
Date: Tue, 12 Jul 2016 14:37:14 +0200

> On 11.07.2016, at 18:29, Daniel Harkins <[email-masked]> wrote:
> 
> 

Yes - because people once they got upset claim everything being more complicated than it is…

The invoice the IETF issued is an B2C invoice because a person registers and pays a ticket.
 -> As it is B2C, the IETF has to charge VAT and give it to the german authorities.
 -> As it is for an event taking place in Germany, the VAT is 19%
 x> The invoice is illegal, because EU law requires companies to use prices incl. VAT
    on all B2C offers/invoices – all prices on the list have to include VAT.
 -> VAT should be listed for the case some business reimburses the invoice
    and therefore can re-claim VAT.
 u> Paying in US-Dollar for a contract within the Euro-zone is confusing.

I think for a normal customer the B2C EU-Variant with “if you see a price-tag, it
includes all taxes and as a business you might be able to reclaim parts of it” is
much more intuitive than the US variant where the price-tag is just an lower limit
of the price and the amount of tax you pay depends on at least three factors you
might be able to guess.
EU B2B is complicated, but only needed if you want to save VAT in advance as B2B
can also use B2C regulations with drawbacks for both sides.

>>>>>>> <FV 00004005 Cisco Syst Juin16.pdf>

AVE!
   Philipp S. Tiesel

-- 
Technische Universität Berlin – FG Internet Network Architectures (INET)
office: MAR 4.024 / Sekr.: MAR 4.4, Marchstr. 23, 10587 Berlin
e-mail: [email-masked] • phone: +49-30-314-75763