Subject: [96attendees] No PGP Key Signing session at IETF 96?

From: Teddy Hogeborn <[email-masked]>
Date: Tue, 12 Jul 2016 03:04:03 +0200

I am very surprised to NOT see a PGP signing session on the agenda for
IETF 96.  Is there an unofficial one planned outside the agenda?

(It looks like the PGP key signing events were traditionally held on the
wednesday afternoon snack break, but I see nothing on the agenda.)

/Teddy Hogeborn

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 12 Jul 2016 08:00:28 +0100

> wednesday afternoon snack break, but I see nothing on the agenda.)

Feel free to self organise. If that needs a room, I'm happy
to approve one for this purpose.

S

> 
> /Teddy Hogeborn
> 
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>