Subject: [96attendees] Taking minutes - volunteers

From: Melinda Shore <[email-masked]>
Date: Sun, 10 Jul 2016 15:10:16 -0800

Hi, all:

It seems like it's getting increasingly difficult to find
volunteers to take minutes during working group sessions,
and there have been some sessions during the last few
meetings with no minutes at all.  Even though meetings
are being recorded, minutes are still extremely useful as
quick summaries of what happened and as a place to refer
to for a list of what needs attentions.  I always
volunteer to take minutes for at least one session
during a meeting and if more people did that we'd be
in excellent shape.  So please, if a working group chair
asks for volunteer minute takers, consider helping out.

Thanks,

Melinda

---

From: "Paul Hoffman" <[email-masked]>
Date: Sun, 10 Jul 2016 16:34:23 -0700

> asks for volunteer minute takers, consider helping out.

Yes, please. If you are hesitating because "people won't like my minutes 
style": some people will and some people won't. Someone described my 
minutes style as "beyond verbose" and I regularly get compliments and 
complaints about the minutes I take. You can't make everyone happy with 
your style, but you really can make everyone happy that someone took 
minutes that reflected what happened.

Even better: volunteer with the chairs *before* the meeting begins. That 
way they don't waste 100 people's time seeing who volunteers.

--Paul Hoffman

---

From: Kyle Rose <[email-masked]>
Date: Sun, 10 Jul 2016 20:01:24 -0400

I will repeat here what I said at the WG chairs lunch in BA: that sometimes
new-ish people don't volunteer because they don't know peoples' names, and
most people mumble their names at the mic. (Source: my own reticence.) One
solution is to sit near the microphone, which works great if there is a
single mic in the room. Another solution is for people to enunciate when
they say their names, so enough information is available to later correct
the record even if the minute taker doesn't get it quite right.

Beyond that, I agree with everything else said here.

Kyle

On Sun, Jul 10, 2016 at 7:34 PM, Paul Hoffman <[email-masked]> wrote:

> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>

---

From: farzaneh badii <[email-masked]>
Date: Mon, 11 Jul 2016 02:11:30 +0200

Is there a list of sessions in need of note takers? I think it will be
easier to volunteer that way.

FB

On 11 July 2016 at 02:01, Kyle Rose <[email-masked]> wrote:

> I will repeat here what I said at the WG chairs lunch in BA: that
> sometimes new-ish people don't volunteer because they don't know peoples'
> names, and most people mumble their names at the mic. (Source: my own
> reticence.) One solution is to sit near the microphone, which works great
> if there is a single mic in the room. Another solution is for people to
> enunciate when they say their names, so enough information is available to
> later correct the record even if the minute taker doesn't get it quite
> right.
>

-- 
Farzaneh

---

From: Tim Wicinski <[email-masked]>
Date: Sun, 10 Jul 2016 20:16:35 -0400

Another way to get the names right is to use Etherpad, and get the 
speakers to assist you.

tim

On 7/10/16 8:01 PM, Kyle Rose wrote:
> sometimes new-ish people don't volunteer because they don't know
> peoples' names, and most people mumble their names at the mic. (Source:
> my own reticence.) One solution is to sit near the microphone, which
> works great if there is a single mic in the room. Another solution is
> for people to enunciate when they say their names, so enough information
> is available to later correct the record even if the minute taker
> doesn't get it quite right.
>
> On Sun, Jul 10, 2016 at 7:34 PM, Paul Hoffman <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Yes, please. If you are hesitating because "people won't like my
>     minutes style": some people will and some people won't. Someone
>     described my minutes style as "beyond verbose" and I regularly get
>     compliments and complaints about the minutes I take. You can't make
>     everyone happy with your style, but you really can make everyone
>     happy that someone took minutes that reflected what happened.
>
>     Even better: volunteer with the chairs *before* the meeting begins.
>     That way they don't waste 100 people's time seeing who volunteers.
>
>     --Paul Hoffman
>
>
>     [email-masked] <mailto:[email-masked]>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Jul 2016 00:27:31 +0000

Hi,

I think one problem is the fact that the note takers think they need to provide a "transcript", and write down everything that is said at the mic, and by whom. For that there are the meeting recordings.

In my opinion, the important thing is to write down what the issues are, and the outcome/decisions/action points.

And, the chairs (and other participants) can help by saying "please make sure this and that is stated in the notes".

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Kyle Rose<mailto:[email-masked]>
Sent: ‎11/‎07/‎2016 03:01
To: Paul Hoffman<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [96attendees] Taking minutes - volunteers

I will repeat here what I said at the WG chairs lunch in BA: that sometimes new-ish people don't volunteer because they don't know peoples' names, and most people mumble their names at the mic. (Source: my own reticence.) One solution is to sit near the microphone, which works great if there is a single mic in the room. Another solution is for people to enunciate when they say their names, so enough information is available to later correct the record even if the minute taker doesn't get it quite right.

Kyle

On Sun, Jul 10, 2016 at 7:34 PM, Paul Hoffman <[email-masked]<mailto:[email-masked]>> wrote:
On 10 Jul 2016, at 16:10, Melinda Shore wrote:

Hi, all:

Yes, please. If you are hesitating because "people won't like my minutes style": some people will and some people won't. Someone described my minutes style as "beyond verbose" and I regularly get compliments and complaints about the minutes I take. You can't make everyone happy with your style, but you really can make everyone happy that someone took minutes that reflected what happened.

Even better: volunteer with the chairs *before* the meeting begins. That way they don't waste 100 people's time seeing who volunteers.

--Paul Hoffman

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

---

From: Jeff Haas <[email-masked]>
Date: Mon, 11 Jul 2016 00:34:36 +0000

On Jul 10, 2016, at 8:16 PM, Tim Wicinski <[email-masked]<mailto:[email-masked]>> wrote:

Another way to get the names right is to use Etherpad, and get the speakers to assist you.

I would strongly second the Etherpad experience.  In many of the WG I attend, there are 3-5 people paying general attention to it and 1-2 of them proactively entering minutes.  Corrections, annotations, names all can emerge from the chaos rather gracefully.

-- Jeff

---

From: Mahesh Jethanandani <[email-masked]>
Date: Sun, 10 Jul 2016 17:36:24 -0700

+1. I rather like the collaborative model of Etherpad.

> On Jul 10, 2016, at 5:34 PM, Jeff Haas <[email-masked]> wrote:
> 
> 
>> On Jul 10, 2016, at 8:16 PM, Tim Wicinski <[email-masked] <mailto:[email-masked]>> wrote:
>> 

Mahesh Jethanandani
[email-masked]

---

From: Mohammad Moghaddas <[email-masked]>
Date: Mon, 11 Jul 2016 02:39:37 +0200

+1
Liking the collaborative etherpad idea.

/Mohammad
On Jul 11, 2016 02:34, "Jeff Haas" <[email-masked]> wrote:

>
> On Jul 10, 2016, at 8:16 PM, Tim Wicinski <[email-masked]> wrote:
>
> I would strongly second the Etherpad experience.  In many of the WG I
> attend, there are 3-5 people paying general attention to it and 1-2 of them
> proactively entering minutes.  Corrections, annotations, names all can
> emerge from the chaos rather gracefully.
>
> -- Jeff
>

---

From: Diego Dujovne <[email-masked]>
Date: Sun, 10 Jul 2016 21:53:01 -0300

I thought the Etherpad was the default solution
to note-taking.
I have been taking minutes since the first IETF
I attended, and I think it is a great experience
to follow the talk, to know the people who are
participating and to contribute to the IETF.
Moreover, I have used other's scripts to remind
me what the comments were after my presentations.
Regards,

                                  Diego

PS: Finally, you get a star on your badge!

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Sun, 10 Jul 2016 21:58:28 -0300

Agreed, plus, please please *number your slides*

Sent using CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Sun, Jul 10, 2016 at 9:27 PM, Christer Holmberg <[email-masked]> wrote:
Hi,

Regards,

Christer

From: Kyle Rose [[email-masked]]
Sent: ‎11/‎07/‎2016 03:01
To: Paul Hoffman [[email-masked]]
Cc: [email-masked] [[email-masked]]
Subject: Re: [96attendees] Taking minutes - volunteers

Kyle

On Sun, Jul 10, 2016 at 7:34 PM, Paul Hoffman < [email-masked] [[email-masked]] > wrote:
On 10 Jul 2016, at 16:10, Melinda Shore wrote:

Hi, all:

--Paul Hoffman

_________________________ ______________________
96attendees mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/96attendees [https://www.ietf.org/mailman/listinfo/96attendees]

---

From: Kyle Rose <[email-masked]>
Date: Sun, 10 Jul 2016 21:25:02 -0400

Agreed on etherpad: by far the best collaboration tool for this kind of
thing. (Accuracy still depends on attendance/interest.)

---

From: Jared Mauch <[email-masked]>
Date: Sun, 10 Jul 2016 21:35:06 -0400

I've taken to sitting by the mic so I can read badges and such to help when typing notes or doing jabber type functions. Make them slow down and ask to read their badge. 

Jared Mauch

> On Jul 10, 2016, at 8:01 PM, Kyle Rose <[email-masked]> wrote:
> 
> and most people mumble their names at the mic. (Source: my own reticence.)

---

From: Melinda Shore <[email-masked]>
Date: Sun, 10 Jul 2016 18:05:47 -0800

> thing. (Accuracy still depends on attendance/interest.)

When I'm chairing I am happy with whatever tools (within reason)
volunteers want to use - if they don't want to use Etherpad
but prefer a text editor on their laptop, that's fine.  I'm
concerned about (perceived) barriers to volunteering, whether
it's someone not wanting to use an unfamiliar tool or not
being comfortable interrupting the discussion and asking for
names (so yes, chairs need to make things easier for volunteers
by asking for speakers' names).  So, good for Etherpad, good
for vi, good for whatever works for you.

Melinda

---

From: Jeff Haas <[email-masked]>
Date: Mon, 11 Jul 2016 12:21:13 +0000

Names are a particularly tricky thing because they're fundamentally "right" when the person says their own name.  And while the speaker will often work rather hard at enunciating things that may not be in their primary language or accent, what the listener is often looking to hear is their name "wrong" in some form that they're able to comprehend.  Accommodating this is why so many of our Asian colleagues will often taken use names.  I always feel a bit weird about that in that I'm deficient in not being able to pronounce someone's name correctly.

There was an experiment last IETF wherein the chairs repeated back the person's name.  I don't think that worked particularly well and got a bit silly in several cases.

Jared's practice of sitting near the mic works fairly well, especially when paired with either the scribe or the speaker ensuring that their badge is showed to at least one minutes taker.  However, this only helps the minutes; it doesn't help the other individuals in the room who may want to find the speaker at a later time.

-- Jeff

On Jul 10, 2016, at 8:01 PM, Kyle Rose <[email-masked]<mailto:[email-masked]>> wrote:

Kyle

Hi, all:

--Paul Hoffman

---

From: Warren Kumari <[email-masked]>
Date: Mon, 11 Jul 2016 08:41:50 -0400

> Liking the collaborative etherpad idea.

Yes, but I've had instances where the Etherpad eats all the notes (e.g
Prague - I had to listen to the recordings a few times to recreate
them) -- so I always remind / request the minute takers to please copy
and paste the contents into something else every now and then.

Another thing with I try and do is specifically note important things
for the minute taker -- like the outcomes of decisions, who has
promised to review, etc. This makes it easier for the person taking
minutes than them having to infer what the chairs thought was
happening :-)

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 11 Jul 2016 09:54:13 -0300

One thing I've always wished for while taking notes is that the names on
badges be printed in a larger font. I don't know how viable this is, but
having a font at least twice as tall, for at least *part* of the full
name would definitely be of help.

cheers!

-Carlos

On 7/11/16 9:21 AM, Jeff Haas wrote:
> Names are a particularly tricky thing because they're fundamentally
> "right" when the person says their own name.  And while the speaker will
> often work rather hard at enunciating things that may not be in their
> primary language or accent, what the listener is often looking to hear
> is their name "wrong" in some form that they're able to comprehend.
>  Accommodating this is why so many of our Asian colleagues will often
> taken use names.  I always feel a bit weird about that in that I'm
> deficient in not being able to pronounce someone's name correctly.
> 
> There was an experiment last IETF wherein the chairs repeated back the
> person's name.  I don't think that worked particularly well and got a
> bit silly in several cases.
> 
> Jared's practice of sitting near the mic works fairly well, especially
> when paired with either the scribe or the speaker ensuring that their
> badge is showed to at least one minutes taker.  However, this only helps
> the minutes; it doesn't help the other individuals in the room who may
> want to find the speaker at a later time.
> 
> -- Jeff
> 
>> peoples' names, and most people mumble their names at the mic.
>> (Source: my own reticence.) One solution is to sit near the
>> microphone, which works great if there is a single mic in the room.
>> Another solution is for people to enunciate when they say their names,
>> so enough information is available to later correct the record even if
>> the minute taker doesn't get it quite right.
>>
>>     compliments and complaints about the minutes I take. You can't
>>     make everyone happy with your style, but you really can make
>>     everyone happy that someone took minutes that reflected what happened.
>>
>>     Even better: volunteer with the chairs *before* the meeting
>>     begins. That way they don't waste 100 people's time seeing who
>>     volunteers.
>>
>>     --Paul Hoffman
>>
>>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 11 Jul 2016 09:46:48 -0400

> name would definitely be of help.

A number of years ago (I think it was somewhere in Japan, perhaps
Hiroshima?) there was an experiment with RFID badges and (I think)
iPods. This displayed the person's name somewhere where the scribe and
minute taker could see it -- I thought that this was great, but I'm
not sure what the final outcome was, who ran it, etc. I'd like that
back!

W

---

From: Tim Chown <[email-masked]>
Date: Mon, 11 Jul 2016 13:51:13 +0000

Hi,

> On 11 Jul 2016, at 13:54, Carlos M. Martinez <[email-masked]> wrote:
> 

This is a really good idea, and was suggested previously as a means to help people read badges at a distance.

A little less space for the other text (we all know it’s an IETF meeting :)

Tim

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 11 Jul 2016 10:52:29 -0300

+1 !! i'd love to see that back!

However, I wouldn't dismiss the low tech approach if cost is an issue.

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Mon, 11 Jul 2016 14:38:40 +0000

Note: QR codes are cheaper to print and deploy than RFID.

Taking minutes of decisions and action items is vastly different from taking detailed minutes of the discussions. The former is the minimum that is needed from a WG session; the latter are more useful for people who were not present and understanding what led up to the decisions and action items.

When I’ve taken detailed minutes using etherpad, it was useful to have others watching the minutes as well. If I missed someone’s name, I could put in something like “Mike mumble” and someone else would fill in the missing part of the name. I’ve also used the tactic of sitting next to the mic line to be able to look at the name badges.

Having multiple people working on, or at least looking at, the detailed minutes is essential if the detailed minutes taker is going to also actively participate in the discussion. You really cannot do both at the same time.

	Tony Hansen

On 7/11/16, 9:52 AM, "96attendees on behalf of Carlos M. Martinez" <[email-masked] on behalf of [email-masked]> wrote:

---

From: David C Lawrence <[email-masked]>
Date: Mon, 11 Jul 2016 12:08:07 -0400

> Note: QR codes are cheaper to print and deploy than RFID.

Totally true, but QR is a bit harder to integrate automatically for
the context we're discussing.  With RFID a sensor on the mic stand
could much more easily pick up the speaker's name for insertion into
Jabber, or to display on the front screen, or even just show a little
readout for the minutes taker.  QR could do the same, but the capture
part is a lot more dependent on positioning.

---

From: Diego Dujovne <[email-masked]>
Date: Mon, 11 Jul 2016 13:22:03 -0300

Another option could be to ask the participants
to login into jabber before going to the Mic,
so it would be faster to scan the list of
attendees for the name.
The blue sheets are not always available on time
to do the same job during the session.
Regards,

                       Diego

PS: I understand not everybody is familiar
with jabber, too.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 11 Jul 2016 13:46:51 -0400

> so it would be faster to scan the list of

I try hard not to open my laptop in sessions which I care about -- it's
much too easy to just glance at email during a poor presentation, and then,
suddenly everyone gets up and wanders out, and you realize you've just
missed the whole session.

Yup, the RFID were, iirc, on the mic stands, and worked really well.

W

> On Mon, Jul 11, 2016 at 12:08 PM, David C Lawrence <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> TONY L HANSEN writes:
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Phil Shafer <[email-masked]>
Date: Mon, 11 Jul 2016 15:44:10 -0400

Jeff Haas writes:
>There was an experiment last IETF wherein the chairs repeated back the person's name.

Soon we'll have badge reader attached to the mic stands.

>it doesn't help the other individuals in the room who may want to find the speaker at a later time.

Unless they are looking at the etherpad and see the right name pop up.

Thanks,
 Phil

---

From: Ross Finlayson <[email-masked]>
Date: Mon, 11 Jul 2016 23:34:15 +0200

Requiring ‘minutes’ of meetings seems like a weird legacy of the 20th Century.

Given that they involve a non-trivial amount of work, plus the fact that writing them requires a skill (being able to make good quality notes concurrently with listening to/comprehending the meeting) that many people (including I) do not have, I think we should question whether we need them at all.

	Ross.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 11 Jul 2016 18:43:51 -0300

I think we over use the term minutes. We need -and actually is what we
end up doing- 'rich meeting notes' than minutes.

Meeting minutes (at least where I come from, there may be cultural
differences at play here) involve a lot more work including post-meeting
processing and editing and include stakeholder approval before actually
being released.

That said, I think you may have a point in one thing: it may be worth
trying something more 21st century, like voice recongnition software, in
the likes of what Google uses to close caption some videos. Yes, the
results will be funny, but probably will be useful for wg chairs,  a
good companion and helpful aid to actually evaluate the minutes produced
by the volunteers.

-Carlos

---

From: "Ben Campbell" <[email-masked]>
Date: Mon, 11 Jul 2016 16:45:23 -0500

(as individual)

In my opinion, we really need the minutes. They provide the 
documentation behind any decisions or other progress made in the 
meetings. I don't know how many times I've seen post-meeting discussions 
end up with people checking minutes because no one quite remembers what 
was decided (Or they don't remember the same thing.) They are also 
critical to people who are unable to attend the meeting.

The recordings are too cumbersome for this purpose, and will continue to 
be so until such time we can search the contents.

Ben.

On 11 Jul 2016, at 16:34, Ross Finlayson wrote:

> Given that they involve a non-trivial amount of work, plus the fact 
> that writing them requires a skill (being able to make good quality 
> notes concurrently with listening to/comprehending the meeting) that 
> many people (including I) do not have, I think we should question 
> whether we need them at all.
>
> 	Ross.
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 11 Jul 2016 13:51:38 -0800

> whether we need them at all.

Possibly, but I do use them as a chair and think they have value
for people who do not attend the meeting, but either way that's
another discussion (and one that should be taken to the IETF
discussion list rather than the IETF 96 attendees list).

Given that minutes are required as part of our process (see the last
paragraph of section 3.1 in rfc 2418), we need volunteers to take
them, and it should be widely appreciated that the people who do
volunteer are making an important contribution to the work of the
IETF.

Melinda

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 11 Jul 2016 15:08:13 -0700

I know how miserable i feel as a note taker when i can't figure out names of
people mumbling on the mike.

So, as a WG chair i'll sugest next week that before you go to the mike for the
first time, please go by the notes taker and show her/him your badge. Reading
it off the badge IMHO is a lot easier than hearing (and then writing) a name.

I do love the QR code idea though: Find a cheap android phone with
front camera and WiFi, build IETF QR app: scans for QR code, then sends
name to Jabber channel, maybe speaks it out (or via room system). Screen
could also indicate when line is open/closed, how long someone speaks, etc.pp
NFC would be nice, but printing QR code on attendee tags should be free and
NFC phones are still a lot more expensive if i'm not wrong.

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]

---

From: Good Will Technologies <[email-masked]>
Date: Tue, 12 Jul 2016 10:57:15 +0300

Hi,
 i am hereby thanking the management and the organizing committee for the
way they organized the session,it will do a lot help for all the company
that have the opportunity to attend the session, i was about to sent one of
my to attend but he was refused for the visa so its possible for me to get
all the discuss topic or to be online during the session.
thanks.

On Mon, Jul 11, 2016 at 2:10 AM, Melinda Shore <[email-masked]

---

From: John Dowdell <[email-masked]>
Date: Tue, 12 Jul 2016 09:41:22 +0100

> On 11 Jul 2016, at 23:08, Toerless Eckert <[email-masked]> wrote:
> 

+1
> NFC phones are still a lot more expensive if i'm not wrong.

I'd like that too. Even if it was standalone and displayed name to the note takers mobile device.

John

---

From: Kostas Pentikousis <[email-masked]>
Date: Tue, 12 Jul 2016 11:08:13 +0200 (CEST)

|I think we over use the term minutes. We need -and actually is what we
|end up doing- 'rich meeting notes' than minutes.

+1 

|Meeting minutes (at least where I come from, there may be cultural
|differences at play here) involve a lot more work including post-meeting
|processing and editing and include stakeholder approval before actually
|being released.

I agree, and I find this mail thread particularly helpful to get the context right. Of course, we should not forget that there is a well-defined approval process for meeting minutes in the IE/RTF. 

Best regards,

Kostas

---

From: [email-masked]
Date: Tue, 12 Jul 2016 11:20:39 -0400

Sent from my iPhone

> On Jul 11, 2016, at 5:45 PM, Ben Campbell <[email-masked]> wrote:
> 
> (as individual)
> 
> In my opinion, we really need the minutes. They provide the documentation behind any decisions or other progress made in the meetings. I don't know how many times I've seen post-meeting discussions end up with people checking minutes because no one quite remembers what was decided (Or they don't remember the same thing.) They are also critical to people who are unable to attend the meeting.

I agree and have needed them to verify discussion points in WGs I followed part way through their work.

Kathleen 

> 
> The recordings are too cumbersome for this purpose, and will continue to be so until such time we can search the contents.
> 
> Ben.
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 13 Jul 2016 03:23:26 -0400

On Tuesday, July 12, 2016, <[email-masked]> wrote:

>
>
> Sent from my iPhone
>
> > On Jul 11, 2016, at 5:45 PM, Ben Campbell <[email-masked]
> <javascript:;>> wrote:
> >
> > (as individual)
> >
> documentation behind any decisions or other progress made in the meetings.
> I don't know how many times I've seen post-meeting discussions end up with
> people checking minutes because no one quite remembers what was decided (Or
> they don't remember the same thing.) They are also critical to people who
> are unable to attend the meeting.
>

 Yup, and for chairs to be able to go back and confirm their memory of
events, and for folk who just need a quick update of what actually happened
(e.g because they were in a conflicting session, etc)

W

> that writing them requires a skill (being able to make good quality notes
> concurrently with listening to/comprehending the meeting) that many people
> (including I) do not have, I think we should question whether we need them
> at all.
> >>
> >>    Ross.
> >>
> >> [email-masked] <javascript:;>
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 13 Jul 2016 03:27:50 -0400

On Monday, July 11, 2016, Phil Shafer <[email-masked]> wrote:

> person's name.

RFID or QR?
The concern with QR is that it requires the participants to make sure that
their badge is lined up, etc (yes, QR should be readable from a distance
and at funny angles /heights (some of us are short!), but in practice they
seem more fiddley)

The concern with RFID is likely to be privacy and long distance reading...

W

---

From: Jeff Haas <[email-masked]>
Date: Wed, 13 Jul 2016 07:28:48 +0000

On Jul 13, 2016, at 9:23 AM, Warren Kumari <[email-masked]<mailto:[email-masked]>> wrote:

On Tuesday, July 12, 2016, <[email-masked]<mailto:[email-masked]>> wrote:

Sent from my iPhone

> On Jul 11, 2016, at 5:45 PM, Ben Campbell <[email-masked]<mailto:[email-masked]>> wrote:
>
> (as individual)
>

 Yup, and for chairs to be able to go back and confirm their memory of events, and for folk who just need a quick update of what actually happened (e.g because they were in a conflicting session, etc)

And for my part, I populate the BFD WG status wiki from the minutes.

-- Jeff

---

From: Jeff Haas <[email-masked]>
Date: Wed, 13 Jul 2016 07:40:45 +0000

On Jul 13, 2016, at 9:27 AM, Warren Kumari <[email-masked]<mailto:[email-masked]>> wrote:

On Monday, July 11, 2016, Phil Shafer <[email-masked]<mailto:[email-masked]>> wrote:

RFID or QR?
The concern with QR is that it requires the participants to make sure that their badge is lined up, etc (yes, QR should be readable from a distance and at funny angles /heights (some of us are short!), but in practice they seem more fiddley)

The privacy consideration should be "if you're concerned about being identified at an IETF, don't come".

Seriously, we take minutes.  Contributions must be logged for IPR purposes.  The conference requires registration and a name badge.

I'm confused about privacy considerations that simply make badge data more "visible" are negative.  If the concern is what happens when you take your badge off, perhaps the hosting groups can volunteer to provide tinfoil for people that have taken their badges off.  Whether that foil is used to protect their badges or make hats is up to the participant. :-)

-- Jeff

---

From: Yoav Nir <[email-masked]>
Date: Wed, 13 Jul 2016 11:01:05 +0300

> On 13 Jul 2016, at 10:40 AM, Jeff Haas <[email-masked]> wrote:
> 
>> 
>> On Jul 13, 2016, at 9:27 AM, Warren Kumari <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> On Monday, July 11, 2016, Phil Shafer <[email-masked] <mailto:[email-masked]>> wrote:
>> Jeff Haas writes:

Yeah!  Like I’d trust tinfoil provided by “the man”.

Yoav

---

From: Jeff Haas <[email-masked]>
Date: Wed, 13 Jul 2016 08:20:54 +0000

On Jul 13, 2016, at 10:01 AM, Yoav Nir <[email-masked]<mailto:[email-masked]>> wrote:

The fact that your tinfoil packet has a parabolic shape, Yoav, is purely coincidental.

- Jeff

---

From: Kostas Pentikousis <[email-masked]>
Date: Wed, 13 Jul 2016 11:16:22 +0200 (CEST)

| RFID or QR? 

I'm a little bit confused with this thread. If I recall correctly, it started as a call for volunteers. It morphed into a we-need-better-minutes kind-of-discussion focusing primarily on tools and preferences about how to collect minutes. Now we're heading toward arguing about RFID- vs. QR-tracked IETF attendees. 

There was much ado about a multicast/broadcast experiment a few IETFs back. I gather some legal advisors were involved too. Coupled with the recent VAT legal discussion, this list is getting a bit away from "running code and rough consensus" the way I understand it. Unless we're aiming to reach rough consensus about attendee tracking using previously demonstrated running code. Are there plans to hum in Berlin re: IETF attendee tracking?

Got the message: we need more minute taker volunteers; please talk to the WG chairs; it's not that difficult. Now, I could imagine some of that other energy could have been channeled to reviewing drafts and commenting on WG mailing lists. After all, this is the next key question in most meetings, once we have our minute taker(s): "who has read the draft?"

Best regards,

Kostas

---

From: Jeff Haas <[email-masked]>
Date: Wed, 13 Jul 2016 09:27:32 +0000

> On Jul 13, 2016, at 11:16 AM, Kostas Pentikousis <[email-masked]> wrote:
> 
> | RFID or QR? 
> 

To return this to sanity at the cost of humor:
A primary obstacle for minutes takers is identifying a speaker.

Minutes are meant to be terse and not reflect a full transcript.  This means a minutes contributor must be able to:
- Identify the speaker (hard if they don't know them)
- Reduce potentially a long set of comments to a distilled item for the minutes (requires sufficient understanding of the materials).

-- Jeff

---

From: Kostas Pentikousis <[email-masked]>
Date: Wed, 13 Jul 2016 11:30:57 +0200 (CEST)

|To return this to sanity at the cost of humor:

I would not short humor so late in this thread ;)

Best,

Kostas

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 13 Jul 2016 09:34:17 +0000

Hi,

I don¹t agree that the minutes contributor must be able to identity the
speaker.

As I said earlier, the main purpose (in my opinion) is to write down the
issues and outcome. Anyone who is interested in the mic discussions can
listen to the recording.

Sure, it might be good to indicate who raised an issue etc, but again: the
chairs can help by telling the minute contributor by saying ³Please
indicate in the minutes that X raised this issue².

Also, if someone gets an action point, the chairs can help by telling the
minute contributor by saying ³Please indicate in the minutes that X got an
action point to do this and that².

So, I don¹t think technology will help the minute contributor - people
will.

Regards,

Christer

On 13/07/16 12:27, "96attendees on behalf of Jeff Haas"
<[email-masked] on behalf of [email-masked]> wrote:

>> I'm a little bit confused with this thread. If I recall correctly, it
>>started as a call for volunteers. It morphed into a
>>we-need-better-minutes kind-of-discussion focusing primarily on tools
>>and preferences about how to collect minutes. Now we're heading toward
>>arguing about RFID- vs. QR-tracked IETF attendees.
>
>Minutes are meant to be terse and not reflect a full transcript.  This
>means a minutes contributor must be able to:
>- Reduce potentially a long set of comments to a distilled item for the
>minutes (requires sufficient understanding of the materials).
>
>-- Jeff
>

---

From: Jeff Haas <[email-masked]>
Date: Wed, 13 Jul 2016 09:39:19 +0000

> On Jul 13, 2016, at 11:34 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 

To clarify, the minutes must have this.  An individual minutes taker might not be able to identify the individuals.

For my own part, I sometimes put down an initial from what I think is their name and hope someone else fills in the details.

> [...]

> So, I don¹t think technology will help the minute contributor - people

Tools.  Processes.  Whatever gets the job done.

-- Jeff

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 13 Jul 2016 10:45:32 +0100

> not sure what the final outcome was, who ran it, etc. I'd like that

I am not sure if it was the same experiment but there was one where when you
got to the front of the mic line your name and picture was projected to the
rest of the room. I thought that was a great idea.

If people are concerned about RFID privacy then we could use barcodes.

- Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 13 Jul 2016 11:14:40 +0100

> I don¹t agree that the minutes contributor must be able to identity the

There  are IPR reasons why the identity of the speaker may be important 
at some later time.

Stewart

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 13 Jul 2016 10:19:45 +0000

Hi,

>There  are IPR reasons why the identity of the speaker may be important

Sure. And, that’s why the speaker should identity him/her-self, so he/she
can be identified when listening to the audio recording.

But, if I in the *minutes* don’t even write down what every speaker says,
why should I have to be able to identity him/her?

Now, perhaps I have misunderstood what the minutes are supposed to
contain, but if I’m expected to write down everything that is said behind
the mic, and by whom, I will no longer volunteer to take notes. There are
people with great skills in writing down in what people say in real-time,
and I am not one of them...

Regards,

Christer

---

From: Lou Berger <[email-masked]>
Date: Wed, 13 Jul 2016 06:32:54 -0400

+1

I was once accused of violating an NDA.  I told the parties as soon as
they relayed their "proprietary" information that it was covered in
(someone else's) I-D.  They didn't believe me at the time, and
eventually sent lawyers at me.  I got lucky, I had actually made a very
minor comment exactly on the topic covered by the "proprietary" at the
Mic on the first rev of the individual draft *and* it was recorded in
the minutes - a comment I had actually forgotten making.  Thankfully the
minuting of a minor comment saved me and my employer much time,
aggregation and I'm sure money.

I'm now a strong proponent of detailed of in-session discussions, with
proper attribution.  I don't think every word needs to be captured, but
I do think the gist of every comment does.

Lou

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 13 Jul 2016 11:20:31 +0000

Hi,

>>> I don¹t agree that the minutes contributor must be able to identity 
>>> the speaker.
>> There  are IPR reasons why the identity of the speaker may be 
>> important at some later time.
>+1
>
> I was once accused of violating an NDA.  I told the parties as soon as they relayed their "proprietary" information
> that it was covered in (someone else's) I-D.  They didn't believe me at the time, and eventually sent lawyers at me.  
> I got lucky, I had actually made a very minor comment exactly on the topic covered by the "proprietary" at the Mic 
> on the first rev of the individual draft *and* it was recorded in the minutes - a comment I had actually forgotten 
> making.  Thankfully the minuting of a minor comment saved me and my employer much time, aggregation and I'm 
> sure money.
>
> I'm now a strong proponent of detailed of in-session discussions, with proper attribution. 

And the audio recording doesn't fulfil that?

And, anyone giving a comment can of course also explicitly ask the note taker to make sure the comment is documented in the minutes.

> I don't think every word needs to be captured, but I do think the gist of every comment does.

I may be wrong, but I think that is the main reason why it's difficult to find note takers, especially among the non-English native speakers.
 
Also, those who are able to parse the relevant parts of the comments are those who follow the work - and many of those can't/don't want to take notes because they spend a lot of time behind the mic giving comments themselves :) 

Regards,

Christer

---

From: Jeff Haas <[email-masked]>
Date: Wed, 13 Jul 2016 11:34:15 +0000

On Jul 13, 2016, at 1:20 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

While a different problem, audio recordings are not infallible.

Sometimes they don't work.
Sometimes they are faint or hard to hear.
And far too often, people violate protocol and don't use the microphones.

-- Jeff (speaking as a chair who's had to build minutes after the fact sometimes)

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Wed, 13 Jul 2016 08:35:42 -0300

Audio recordings cannot replace searchable text files. Both are necessary.

via CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.5.49&pv=5.1.1&source=email_footer_2] On Wed, Jul 13, 2016 at 8:20 AM, Christer Holmberg < [email-masked] [[email-masked]] > wrote:
Hi,

Regards,

Christer

---

From: Jeff Haas <[email-masked]>
Date: Wed, 13 Jul 2016 11:37:28 +0000

On Jul 13, 2016, at 12:19 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Now, perhaps I have misunderstood what the minutes are supposed to
contain, but if I’m expected to write down everything that is said behind
the mic, and by whom, I will no longer volunteer to take notes.

The goals are:
The gist of the comments.
Action items.
The speaker.

Minute takers are not perfect.  This is why we strongly encourage either multiple takers or collaborative tools such as Etherpad.

At the end of the day, it's the chairs' responsibilities to ensure adequate minutes happen.

There are

Nor should you be required to do so.

-- Jeff

---

From: "Olle E. Johansson" <[email-masked]>
Date: Wed, 13 Jul 2016 13:47:56 +0200

> On 13 Jul 2016, at 13:37, Jeff Haas <[email-masked]> wrote:
> 
> 
>> On Jul 13, 2016, at 12:19 PM, Christer Holmberg <[email-masked] <mailto:[email-masked]>> wrote:
>> 

Seems like this should be documented, like the RFC for jabber scribes.

/O

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 13 Jul 2016 14:08:05 +0100

> And the audio recording doesn't fulfil that?

Not without a clearly articulated name, but that was one of the problems 
that this tread called up.

Stewart

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 13 Jul 2016 09:46:57 -0500

On 13 Jul 2016, at 4:27, Jeff Haas wrote:

>> and preferences about how to collect minutes. Now we're heading 
>> toward arguing about RFID- vs. QR-tracked IETF attendees.
>
> - Reduce potentially a long set of comments to a distilled item for 
> the minutes (requires sufficient understanding of the materials).

One important consideration for new note-takers: All of this is 
best-effort. I see lots of minutes that say "could not hear name". And 
chairs can and will do more distillation in post-production.

Ben.

---

From: Lou Berger <[email-masked]>
Date: Wed, 13 Jul 2016 08:57:51 -0400

> And the audio recording doesn't fulfil that?
I don't think so. It is far easier and faster to review minutes than
hours of recordings.  More importantly, this is also true for those who
can't make it to the meeting but are still active in the WG.

> And, anyone giving a comment can of course also explicitly ask the note taker to make sure the comment is documented in the minutes.
Yes, this is part of the reason I'm a fan of etherpad as it allows real
time checking/note taking.

> I may be wrong, but I think that is the main reason why it's difficult to find note takers, especially among the non-English native speakers.
If someone prefers verbatim note taking, this also works.

> Also, those who are able to parse the relevant parts of the comments are those who follow the work - and many of those can't/don't want to take notes because they spend a lot of time behind the mic…

That's certainly a problem I can relate to...

Lou

---

From: Dave Dolson <[email-masked]>
Date: Wed, 13 Jul 2016 14:50:23 +0000

On more than one occasion, I've seen "name(?)" or "Dave Wilson" or "could not hear" beside something I said after the minutes are sent out.
Read the minutes after they go out for review and send corrections.

-----Original Message-----
From: 96attendees [mailto:[email-masked]] On Behalf Of Ben Campbell
Sent: Wednesday, July 13, 2016 10:47 AM
To: Jeff Haas
Cc: Warren Kumari; [email-masked]; Kostas Pentikousis
Subject: Re: [96attendees] Taking minutes - volunteers

Ben.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 13 Jul 2016 19:45:11 -0400

{why is this on 96attendees and not wgchairs?}

[email-masked] wrote:
    >> meetings. I don't know how many times I've seen post-meeting
    >> discussions end up with people checking minutes because no one quite
    >> remembers what was decided (Or they don't remember the same thing.)
    >> They are also critical to people who are unable to attend the meeting.

    > followed part way through their work.

This should be easy but, it often isn't.
The agenda should really have a list of questions/issues anticipated.

Clearly that list might not be complete because *mic discussion*, but it
ought to be easy for the minute taker to paste the agenda in to the etherpad
and go from there.

I'm generally still skeptical that we need the list of who spoke for the
minutes, but rather, a brief summary of what was said. (Who can help)
The jabber scribe of who is speaking can be very important for remote people,
however. 

-- 
Michael Richardson
-on the road-

---

From: David C Lawrence <[email-masked]>
Date: Fri, 15 Jul 2016 14:42:38 -0400

> And far too often, people violate protocol and don't use the microphones.

They're pretty hard to grep, too.