Subject: [96attendees] Conference room acoustics and hearing

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 21 Jul 2016 15:28:07 +0000

Hi

Being a hearing-aid equipped IETFer, here some comments on the acoustics and how it affects the audibility.

The larger rooms (Potsdam I and III) are quite boomy with a very audible echo from the rear wall, this creates a lot of inter-symbol interference. 

Smaller rooms like Bellevue are better sound reinforced with curtains on the walls, generally the small rooms worked better.

PA speakers : Preferably monitor loudspeakers should face the talker, the talkers were now sort of behind the loudspeakers and given the directivity pattern it is more or less only the bass and midrange that reaches the talker.

Food for thought: Perhaps the PA should be complemented with hearing loops, atleast for the larger rooms (that are well spaced to avoid overhearing), most hearing aids support this although I don’t believe mine are configured for this.

/Ingemar

==================================

Ingemar Johansson  M.Sc. 

Master Researcher

Ericsson AB

Wireless Access Networks

Labratoriegränd 11

971 28, Luleå, Sweden

Phone +46-1071 43042

SMS/MMS +46-73 078 3289

 <mailto:[email-masked]> [email-masked]

www.ericsson.com

    Real knowledge is to know the 

       extent of one's ignorance

                 Confucius

==================================

---

From: Ted Lemon <[email-masked]>
Date: Thu, 21 Jul 2016 17:35:46 +0200

This would be a good thing to capture in David Black's meeting venue
considerations document.

On Thu, Jul 21, 2016 at 5:28 PM, Ingemar Johansson S <
[email-masked]> wrote:

> The larger rooms (Potsdam I and III) are quite boomy with a very audible
> echo from the rear wall, this creates a lot of inter-symbol interference.
>
> Smaller rooms like Bellevue are better sound reinforced with curtains on
> the walls, generally the small rooms worked better.
>
>
>
> PA speakers : Preferably monitor loudspeakers should face the talker, the
> talkers were now sort of behind the loudspeakers and given the directivity
> pattern it is more or less only the bass and midrange that reaches the
> talker.
>
>
>
> Food for thought: Perhaps the PA should be complemented with hearing
> loops, atleast for the larger rooms (that are well spaced to avoid
> overhearing), most hearing aids support this although I don’t believe mine
> are configured for this.
>
>
>
> /Ingemar
>
> [email-masked]
>
> www.ericsson.com
>
>
>
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 21 Jul 2016 17:37:15 +0200

Alexandre Petrescu,
Ingénieur Chercheur, AS,
CEA-SAC/DRT/LIST/DIASI/LSC,
[email-masked], tél 0169089223.

Le 21/07/2016 à 17:28, Ingemar Johansson S a écrit :
>
> Hi
>
> Being a hearing-aid equipped IETFer, here some comments on the 
> acoustics and how it affects the audibility.
>
> The larger rooms (Potsdam I and III) are quite boomy with a very 
> audible echo from the rear wall, this creates a lot of inter-symbol 
> interference.
>
> Smaller rooms like Bellevue are better sound reinforced with curtains 
> on the walls, generally the small rooms worked better.
>
> PA speakers : Preferably monitor loudspeakers should face the talker, 
> the talkers were now sort of behind the loudspeakers and given the 
> directivity pattern it is more or less only the bass and midrange that 
> reaches the talker.
>
> overhearing), most hearing aids support this although I don’t believe 
> mine are configured for this.
>

I am not sure what you mean by 'hearing aids', but I did practice some 
time to listen with headphones to the mp3 stream of the meeting, while 
in the room.  This gives more clarity to the sound, so one can 
understand better what's being said.

But there are issues with that:
- latency: the minimal I could record was around 30seconds, which is 
huge.  This is the difference between the moment the person says 
something and
   when you hear it in the headphones.
- it is desirable to be able to listen the last 5 seconds or so (a brief 
'rewind').  This is not implemented, but the need is huge. This would 
answer the question 'what did he say?'; it would avoid wait for the 
meeting minutes, ask it again on jabber, and so on. Just look at the 
jabber logs and see the clarification questions.

Alex

> [email-masked] <mailto:[email-masked]>
>
> www.ericsson.com
>

---

From: Hans Petter Holen <[email-masked]>
Date: Thu, 21 Jul 2016 17:52:30 +0200

On 21.07.2016 17.37, Alexandre PETRESCU wrote:
> I am not sure what you mean by 'hearing aids',
http://www.hearingloop.org/

-- 
Hans Petter Holen
Mobile +47 45 06 60 54 | [email-masked] | http://hph.oslo.net

---

From: "Black, David" <[email-masked]>
Date: Thu, 21 Jul 2016 15:57:01 +0000

> This would be a good thing to capture in David Black's meeting venue considerations document.

That’s not my document ... Thanks, --David

From: 96attendees [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Thursday, July 21, 2016 11:36 AM
To: Ingemar Johansson S
Cc: [email-masked]
Subject: Re: [96attendees] Conference room acoustics and hearing

This would be a good thing to capture in David Black's meeting venue considerations document.

On Thu, Jul 21, 2016 at 5:28 PM, Ingemar Johansson S <[email-masked]<mailto:[email-masked]>> wrote:
Hi
Being a hearing-aid equipped IETFer, here some comments on the acoustics and how it affects the audibility.

/Ingemar

Ericsson AB
Wireless Access Networks
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289<tel:%2B46-73%20078%203289>
[email-masked]<mailto:[email-masked]>
www.ericsson.com<http://www.ericsson.com>

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

---

From: Ted Lemon <[email-masked]>
Date: Thu, 21 Jul 2016 18:03:12 +0200

Yes, Fred Baker, not David Black.   Sigh.

On Thu, Jul 21, 2016 at 5:57 PM, Black, David <[email-masked]> wrote:

> *From:* 96attendees [mailto:[email-masked]] *On Behalf Of *Ted
> Lemon
> *Sent:* Thursday, July 21, 2016 11:36 AM
> *To:* Ingemar Johansson S
> *Cc:* [email-masked]
> *Subject:* Re: [96attendees] Conference room acoustics and hearing
>
>
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 21 Jul 2016 15:40:49 +0000

I didn’t notice “monitor loudspeakers”, only audience loudspeakers.  In large rooms, it’s pretty close to impossible to have the audience speakers anywhere but in front of the speaker, or you can’t get enough volume without feedback.  If you have a monitor channel, and the right setup, you can direct some sound back to the speaker without feedback.  I don’t think we normally have such a setup.

Within a room, I would think we could get a low latency audio stream to attendees.

Brian

From: 96attendees <[email-masked]<mailto:[email-masked]>> on behalf of Ted Lemon <[email-masked]<mailto:[email-masked]>>
Date: Thursday, July 21, 2016 at 5:35 PM
To: Ingemar Johansson S <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [96attendees] Conference room acoustics and hearing

/Ingemar

Ericsson AB
Wireless Access Networks
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 21 Jul 2016 19:21:44 +0200

Hello Alex,

> - latency: the minimal I could record was around 30seconds, which is huge.  This is the difference between the moment the person says something and 

FWIW, the mp3 is just one of the audio feeds provided by Meetecho. If you’re looking for a real-time option, you can listen to either the RTSP or the WebRTC streams.

Simon

                     				            _\\|//_
                           				   ( O-O )
      ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked] <mailto:[email-masked]>

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
       ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

> On 21 Jul 2016, at 17:37, Alexandre PETRESCU <[email-masked]> wrote:
> 
> 
> Alexandre Petrescu,
> Ingénieur Chercheur, AS,
> [email-masked] <mailto:[email-masked]>, tél 0169089223.
> I am not sure what you mean by 'hearing aids', but I did practice some time to listen with headphones to the mp3 stream of the meeting, while in the room.  This gives more clarity to the sound, so one can understand better what's being said.
> 
> - latency: the minimal I could record was around 30seconds, which is huge.  This is the difference between the moment the person says something and 
> - it is desirable to be able to listen the last 5 seconds or so (a brief 'rewind').  This is not implemented, but the need is huge.  This would answer the question 'what did he say?'; it would avoid wait for the meeting minutes, ask it again on jabber, and so on.  Just look at the jabber logs and see the clarification questions.
> 
> Alex
> 
>>  
>> /Ingemar
>> www.ericsson.com <x-msg://61/www.ericsson.com>
>>  
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/96attendees <https://www.ietf.org/mailman/listinfo/96attendees>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/96attendees <https://www.ietf.org/mailman/listinfo/96attendees>