Subject: [96attendees] Some classical guitar music tonight at 10:00pm

From: Charlie Perkins <[email-masked]>
Date: Thu, 21 Jul 2016 07:20:42 -0700

Hello folks,

After all the excitement of Bits & Bites, perhaps you'd enjoy listening 
to a gentle performance of some classical guitar music.

If so, please consider coming to the Tiergarten room at 10:00 this 
evening, where I expect to perform some of my favorite guitar melodies 
for your entertainment.  It may only be for 20 or 30 minutes, or who knows?

Harmoniously,
Charlie P.

---

From: Cristian Varas <[email-masked]>
Date: Thu, 21 Jul 2016 16:23:21 +0200

Just a quick question... May I play a couple of pieces as well? I am a
classical and flamenco player and would love to participate with the other
half of my life in this....

On Jul 21, 2016 16:21, "Charlie Perkins" <[email-masked]>
wrote:

>
> Hello folks,
>
> After all the excitement of Bits & Bites, perhaps you'd enjoy listening to
> a gentle performance of some classical guitar music.
>
> evening, where I expect to perform some of my favorite guitar melodies for
> your entertainment.  It may only be for 20 or 30 minutes, or who knows?
>
> Harmoniously,
> Charlie P.
>
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>

---

From: Cristian Varas <[email-masked]>
Date: Thu, 21 Jul 2016 16:27:03 +0200

I can also bring my own guitar if necessary....we could end up jamming a 
bit if it happens

On 21/07/16 16:20, Charlie Perkins wrote:
>
> Hello folks,
>
> After all the excitement of Bits & Bites, perhaps you'd enjoy 
> listening to a gentle performance of some classical guitar music.
>

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 21 Jul 2016 07:30:54 -0700

Hello Cristian,

By all means!

Harmoniously,
Charlie P.

On 7/21/2016 7:23 AM, Cristian Varas wrote:
> classical and flamenco player and would love to participate with the 
> other half of my life in this....
>
>
> On Jul 21, 2016 16:21, "Charlie Perkins" 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>
>     Hello folks,
>
>     evening, where I expect to perform some of my favorite guitar
>     melodies for your entertainment.  It may only be for 20 or 30
>     minutes, or who knows?
>
>     Harmoniously,
>     Charlie P.
>
>     [email-masked] <mailto:[email-masked]>

---

From: Steve Blake <[email-masked]>
Date: Thu, 21 Jul 2016 21:11:28 +0000

I would like to thank both Charlie and Cristian for two beautiful guitar performances this evening.  For those in attendance, it was a real treat.  I look forward to hearing you both play again at a future meeting.

Regards,

// Steve   <[email-masked]>

From: 96attendees [mailto:[email-masked]] On Behalf Of Charlie Perkins
Sent: Thursday, July 21, 2016 10:31 AM
To: Cristian Varas <[email-masked]>
Cc: [email-masked]
Subject: Re: [96attendees] Some classical guitar music tonight at 10:00pm

Hello Cristian,

By all means!

Harmoniously,
Charlie P.n

Just a quick question... May I play a couple of pieces as well? I am a classical and flamenco player and would love to participate with the other half of my life in this....

On Jul 21, 2016 16:21, "Charlie Perkins" <[email-masked]<mailto:[email-masked]>> wrote:

Hello folks,

After all the excitement of Bits & Bites, perhaps you'd enjoy listening to a gentle performance of some classical guitar music.

If so, please consider coming to the Tiergarten room at 10:00 this evening, where I expect to perform some of my favorite guitar melodies for your entertainment.  It may only be for 20 or 30 minutes, or who knows?

Harmoniously,
Charlie P.

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 21 Jul 2016 21:51:32 +0000

Wholeheartedly agree with Steve.
Charlie and Cristian, it was immense joy to listen to your performances. Bravo!!!

                Regards,
                                Greg

From: 96attendees [mailto:[email-masked]] On Behalf Of Steve Blake
Sent: Thursday, July 21, 2016 11:11 PM
To: Charlie Perkins <[email-masked]>; Cristian Varas <[email-masked]>
Cc: [email-masked]
Subject: Re: [96attendees] Some classical guitar music tonight at 10:00pm

Regards,

// Steve   <[email-masked]<mailto:[email-masked]>>

From: 96attendees [mailto:[email-masked]] On Behalf Of Charlie Perkins
Sent: Thursday, July 21, 2016 10:31 AM
To: Cristian Varas <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [96attendees] Some classical guitar music tonight at 10:00pm

Hello Cristian,

By all means!

Harmoniously,
Charlie P.n

Hello folks,

Harmoniously,
Charlie P.

---

From: Peter Yee <[email-masked]>
Date: Fri, 22 Jul 2016 03:43:43 -0700

Allow me to add my thanks for a splendid hour spent listening to beautiful
music.  The IETF is lucky to have such talented musicians who also
masquerade as skilled network engineers.

Kind regards,
-Peter

On 7/21/16, 2:51 PM, "96attendees on behalf of Gregory Mirsky"
<[email-masked] on behalf of [email-masked]>
wrote:

Wholeheartedly agree with Steve.
Charlie and Cristian, it was immense joy to listen to your performances.
Bravo!!!
 
                Regards,
                                Greg

From: 96attendees [mailto:[email-masked]] On Behalf Of Steve
Blake
Sent: Thursday, July 21, 2016 11:11 PM
To: Charlie Perkins <[email-masked]>; Cristian Varas
<[email-masked]>
Cc: [email-masked]
Subject: Re: [96attendees] Some classical guitar music tonight at 10:00pm
 
I would like to thank both Charlie and Cristian for two beautiful guitar
performances this evening.  For those in attendance, it was a real treat.  I
look forward to hearing you both play again at a future meeting.

Regards,

From: 96attendees [mailto:[email-masked]] On Behalf Of Charlie
Perkins
Sent: Thursday, July 21, 2016 10:31 AM
To: Cristian Varas <[email-masked]>
Cc: [email-masked]
Subject: Re: [96attendees] Some classical guitar music tonight at 10:00pm
 
Hello Cristian,

By all means!

Harmoniously,
Charlie P.n

On 7/21/2016 7:23 AM, Cristian Varas wrote:
>> After all the excitement of Bits & Bites, perhaps you'd enjoy listening to a
>> gentle performance of some classical guitar music.
>> 
>> If so, please consider coming to the Tiergarten room at 10:00 this evening,
>> where I expect to perform some of my favorite guitar melodies for your
>> entertainment.  It may only be for 20 or 30 minutes, or who knows?
>> 
>> Harmoniously,
>> Charlie P.
>> 
 
_______________________________________________ 96attendees mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/96attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 22 Jul 2016 15:40:34 +0200

Unfortunately I missed it this time around.  Did anyone record it?

On 07/22/2016 12:43 PM, Peter Yee wrote:
> Allow me to add my thanks for a splendid hour spent listening to 
> beautiful music.  The IETF is lucky to have such talented musicians 
> who also masquerade as skilled network engineers.
>
> Kind regards,
> -Peter
>
> <[email-masked] <mailto:[email-masked]> on 
> behalf of [email-masked] 
> <mailto:[email-masked]>> wrote:
>
> *From:*96attendees [mailto:[email-masked]] *On Behalf Of 
> *Steve Blake
> *Sent:* Thursday, July 21, 2016 11:11 PM
> *To:* Charlie Perkins <[email-masked] 
> <mailto:[email-masked]>>; Cristian Varas 
> <[email-masked] 
> <mailto:[email-masked]>>
> *Cc:* [email-masked] <mailto:[email-masked]>
> *Subject:* Re: [96attendees] Some classical guitar music tonight at 
> 10:00pm
>
> I would like to thank both Charlie and Cristian for two beautiful 
> guitar performances this evening.  For those in attendance, it was a 
> real treat.  I look forward to hearing you both play again at a future 
> meeting.
>
> Regards,
>
> // Steve   <[email-masked] <mailto:[email-masked]>>
>
> *From:*96attendees [mailto:[email-masked]] *On Behalf Of 
> *Charlie Perkins
> *Sent:* Thursday, July 21, 2016 10:31 AM
> *To:* Cristian Varas <[email-masked] 
> <mailto:[email-masked]>>
> *Cc:* [email-masked] <mailto:[email-masked]>
> *Subject:* Re: [96attendees] Some classical guitar music tonight at 
> 10:00pm
>
> Hello Cristian,
>
> By all means!
>
> Harmoniously,
> Charlie P.n
>
>     Just a quick question... May I play a couple of pieces as well? I
>     am a classical and flamenco player and would love to participate
>     with the other half of my life in this....
>
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>
>         Hello folks,
>
>         If so, please consider coming to the Tiergarten room at 10:00
>         this evening, where I expect to perform some of my favorite
>         guitar melodies for your entertainment.  It may only be for 20
>         or 30 minutes, or who knows?
>
>         Harmoniously,
>         Charlie P.
>
> _______________________________________________ 96attendees mailing 
> list [email-masked] <mailto:[email-masked]> 

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Sat, 23 Jul 2016 01:01:36 +0200

yes. too bad it was at same time as Pecha Kucha
so I missed the guitar playing this time

Bert

On 22/07/16 12:43, Peter Yee wrote:
> Allow me to add my thanks for a splendid hour spent listening to beautiful music.  The IETF is lucky to have such talented musicians
> On 7/21/16, 2:51 PM, "96attendees on behalf of Gregory Mirsky" <[email-masked] <mailto:[email-masked]>
> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
>
> *From:*96attendees [mailto:[email-masked]] *On Behalf Of *Steve Blake
> *To:* Charlie Perkins <[email-masked] <mailto:[email-masked]>>; Cristian Varas
> <[email-masked] <mailto:[email-masked]>>
> *Subject:* Re: [96attendees] Some classical guitar music tonight at 10:00pm
>
>
>
> I would like to thank both Charlie and Cristian for two beautiful guitar performances this evening.  For those in attendance, it was
> a real treat.  I look forward to hearing you both play again at a future meeting.
>
>
>
>
>
> Regards,
>
>
>
> *From:*96attendees [mailto:[email-masked]] *On Behalf Of *Charlie Perkins
> *To:* Cristian Varas <[email-masked] <mailto:[email-masked]>>
> *Subject:* Re: [96attendees] Some classical guitar music tonight at 10:00pm
>
>
>
> Hello Cristian,
>
> By all means!
>
> Harmoniously,
> Charlie P.n
>
>
>
>     Just a quick question... May I play a couple of pieces as well? I am a classical and flamenco player and would love to
>     participate with the other half of my life in this....
>
>
>
>     On Jul 21, 2016 16:21, "Charlie Perkins" <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>         Hello folks,
>
>         If so, please consider coming to the Tiergarten room at 10:00 this evening, where I expect to perform some of my favorite
>         guitar melodies for your entertainment.  It may only be for 20 or 30 minutes, or who knows?
>
>         Harmoniously,
>         Charlie P.
>
> _______________________________________________ 96attendees mailing list [email-masked] <mailto:[email-masked]>

---

From: Cristian Varas <[email-masked]>
Date: Sat, 23 Jul 2016 03:34:28 +0200

Thanks to everybody who attended yesterday and especially thanks to Charlie
for letting me play as well and for his wonderful and lovely
interpretations of Satie's Gymnopedies, the milonga, Tango, the difficult
Piazzolla...all of them were great, so much heart! I really enjoyed them :D
 I hope we can play again at a future meeting and enjoy music!

Cheers,

Cristián

On Fri, Jul 22, 2016 at 3:40 PM, Robert Moskowitz <[email-masked]>
wrote:

> On 7/21/16, 2:51 PM, "96attendees on behalf of Gregory Mirsky" <
> [email-masked] on behalf of [email-masked]>
> wrote:
>
> *From:* 96attendees [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *Steve Blake
> *To:* Charlie Perkins < <[email-masked]>
> [email-masked]>; Cristian Varas <
> [email-masked]>
> *Cc:* [email-masked]
> performances this evening.  For those in attendance, it was a real treat.
> I look forward to hearing you both play again at a future meeting.
>
>
>
>
>
> Regards,
>
>
>
> *From:* 96attendees [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *Charlie Perkins
> *To:* Cristian Varas < <[email-masked]>
> [email-masked]>
> *Cc:* [email-masked]
> On Jul 21, 2016 16:21, "Charlie Perkins" < <[email-masked]>
> [email-masked]> wrote:
>
>
> Hello folks,
>
> 96attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/96attendees
>
>
> --
> Robert Moskowitz
> Owner
> HTT Consulting
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
>