Subject: [96attendees] Some meetings not showing on the IETFers app (IOS)

From: Pat Thaler <[email-masked]>
Date: Mon, 18 Jul 2016 07:01:34 -0700

Some meetings show as a blank spot on the IOS IETFers app. For example, the
IETF web schedule shows L4S BOF in Potsdam I Tuesday 1400 - 1600 but the
app shows it as an empty (null) slot in the app.

Regards,
Pat

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 18 Jul 2016 16:51:07 +0200

> On Jul 18, 2016, at 4:01 PM, Pat Thaler <[email-masked]> wrote:
> 
> Some meetings show as a blank spot on the IOS IETFers app. For example, the IETF web schedule shows L4S BOF in Potsdam I Tuesday 1400 - 1600 but the app shows it as an empty (null) slot in the app.
> 
> Regards,
> Pat

The missing sessions are the result of a large number of server errors and timeouts returned by the IETF API servers. The best solution for now is to delete the app and re-install it while you have good network access. If it happens again, repeat.

In the future, I expect both changes to the client to be more robust in dealing with server errors and fixes to the server to stop sending 403 Permission Denied errors will squelch this behavior.

Tom