Subject: [96attendees] BCP38 on IETF network?

From: Tim Chown <[email-masked]>
Date: Fri, 22 Jul 2016 10:33:47 +0100

Hi,

Someone told me that it was reported somewhere that the IETF network is now configured to apply BCP38.

This is good news, but I noticed when I ran a test using spoofer(*) that while spoofed IPv4 source addresses are filtered, the spoofer test toll suggests that some spoofed IPv6 source addresses get out, including ULA sources. You can see the spoofer report here:
https://spoofer.caida.org/report.php?sessionkey=g2v8s968z6lmz0 <https://spoofer.caida.org/report.php?sessionkey=g2v8s968z6lmz0>

I re-ran the test just now, and got similar results (IPv4 OK, IPv6 some gets through):
https://spoofer.caida.org/report.php?sessionkey=b9rpafc7gm41dj <https://spoofer.caida.org/report.php?sessionkey=b9rpafc7gm41dj>

Tim

(*) This is a very nice project by CAIDA, for more info and the test tool download see: https://www.caida.org/projects/spoofer/
 <https://www.caida.org/projects/spoofer/>

 <https://www.caida.org/projects/spoofer/>

 <https://www.caida.org/projects/spoofer/>

 <https://www.caida.org/projects/spoofer/>

---

From: Jim Martin <[email-masked]>
Date: Fri, 22 Jul 2016 13:26:14 +0200

Tim,
	Just to clarify, we’ve actually done BCP38 for a while now, but just started automation through commit scripts to ensure we don’t have to manually update things for each meeting. Jari was just repeating the bad information I gave him.

	As for the “leakage” you’re seeing, you’re absolutely correct. We were debugging an IPv6 reachability problem and had removed the filter. Unfortunately we didn’t put it back after the issue was resolved. Sorry about that!

	- Jim

> On Jul 22, 2016, at 11:33 AM, Tim Chown <[email-masked]> wrote:
> 
> Hi,
> 
>  <https://www.caida.org/projects/spoofer/>_______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees