Subject: [96attendees] Applause for Aaron Falk for the Pecha Kucha

From: "Banks, Sarah" <[email-masked]>
Date: Thu, 21 Jul 2016 22:16:22 +0000

Good evening,
I wanted to take a minute, before the madness that is checkout-network teardown-find a cab that is Friday to say thanks to Aaron Falk for organizing a most entertaining, engaging, and hysterical Pecha Kucha. What a thoroughly pleasant way to spend a late hour during an IETF meeting (outside of the bars, that is :)). Thanks Aaron! Here's hoping we see it again at IETF 97.

Thanks
Sarah

---

From: Ted Lemon <[email-masked]>
Date: Fri, 22 Jul 2016 00:45:50 +0200

Viel Spaß!

On Jul 22, 2016 00:16, "Banks, Sarah" <[email-masked]> wrote:

> Good evening,
> I wanted to take a minute, before the madness that is checkout-network
> teardown-find a cab that is Friday to say thanks to Aaron Falk for
> organizing a most entertaining, engaging, and hysterical Pecha Kucha. What
> a thoroughly pleasant way to spend a late hour during an IETF meeting
> (outside of the bars, that is :)). Thanks Aaron! Here's hoping we see it
> again at IETF 97.
>
> Thanks
> Sarah
>
>
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>
>

---

From: Dave Taht <[email-masked]>
Date: Fri, 22 Jul 2016 00:48:39 +0200

was it filmed?

On Fri, Jul 22, 2016 at 12:45 AM, Ted Lemon <[email-masked]> wrote:
>> organizing a most entertaining, engaging, and hysterical Pecha Kucha. What a
>> thoroughly pleasant way to spend a late hour during an IETF meeting (outside
>> of the bars, that is :)). Thanks Aaron! Here's hoping we see it again at
>> IETF 97.
>>
>> Thanks
>> Sarah
>>
>>

-- 
Dave Täht
Let's go make home routers and wifi faster! With better software!
http://blog.cerowrt.org

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Fri, 22 Jul 2016 01:10:49 +0200

It was beyond great. Thoroughly enjoyable.

Sent using CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Fri, Jul 22, 2016 at 12:48 AM, Dave Taht <[email-masked]> wrote:
was it filmed?

---

From: Alia Atlas <[email-masked]>
Date: Thu, 21 Jul 2016 19:06:02 -0400

+3.14159

It was a hilarious & wonderful way to spend an hour - enjoying jokes &
concerns that we IETFers share.   I particularly loved the curious pigeons
& the "encrypted" ROT13 date.

Thank you!
Alia

On Jul 22, 2016 12:16 AM, "Banks, Sarah" <[email-masked]> wrote:

Good evening,

Thanks
Sarah

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 21 Jul 2016 22:31:22 -0400

+1.    The wild life was wonderful – pigeons, unicorns, and more 

From: 96attendees [mailto:[email-masked]] On Behalf Of Banks, Sarah
Sent: Thursday, July 21, 2016 6:16 PM
To: [email-masked]
Subject: [96attendees] Applause for Aaron Falk for the Pecha Kucha

Good evening,

Thanks

Sarah

---

From: Tom M Kroeger <[email-masked]>
Date: Fri, 22 Jul 2016 09:43:04 +0200

It's good to know that there was dual stack support as well. But then my
opinion might differ from what people want to hear. :-)

Aaron -- thank you!

On Jul 22, 2016 4:32 AM, "Susan Hares" <[email-masked]> wrote:

> *From:* 96attendees [mailto:[email-masked]] *On Behalf Of *Banks,
> Sarah
> *Sent:* Thursday, July 21, 2016 6:16 PM
> *To:* [email-masked]
> *Subject:* [96attendees] Applause for Aaron Falk for the Pecha Kucha
>
>
>
> Good evening,
>

---

From: Aaron Falk <[email-masked]>
Date: Fri, 22 Jul 2016 08:34:41 +0000

Thanks for the kind words.  The presenters did all the hard work, though.
Like everyone else, I had a blast and can't wait to do it again.  Start
thinking about your Korea pecha kucha's now.

One last thought: dual-stacks are delicious!

--aaron

-- 
--aaron

=====Short message from my phone=====

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 22 Jul 2016 10:56:05 +0000

On 07/21/2016 06:16 PM, Banks, Sarah wrote:
> teardown-find a cab that is Friday to say thanks to Aaron Falk for organizing
> a most entertaining, engaging, and hysterical Pecha Kucha. What a thoroughly
> pleasant way to spend a late hour during an IETF meeting (outside of the
> bars, that is :)). Thanks Aaron! Here's hoping we see it again at IETF 97.

+1. Kudos to Aaron and all the awesome presenters.

Regards
Suresh

---

From: Yoav Nir <[email-masked]>
Date: Mon, 25 Jul 2016 12:38:30 +0300

+1.

Will the slides be made available anywhere? 

Yoav

> On 22 Jul 2016, at 1:16 AM, Banks, Sarah <[email-masked]> wrote:
> 
> Good evening,

---

From: Remy Leone <[email-masked]>
Date: Tue, 26 Jul 2016 07:17:31 +0000

Is there any video?