Subject: [96attendees] Anybody wanting to get rid of her/his social ticket?

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sat, 16 Jul 2016 13:18:12 +0000

PLMK.

Cheers,
Mehmet

---

From: Teddy Hogeborn <[email-masked]>
Date: Sun, 17 Jul 2016 13:24:41 +0200

"Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]> writes:

Add your name to the wiki page at
<https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=socialeventticketexchange>.

Anyone looking to sell their tickets, please use the queue there.

/Teddy Hogeborn