Subject: Re: [96attendees] [96all] IETF 96 Network Information – Berlin, Germany

From: Roland Bless <[email-masked]>
Date: Tue, 19 Jul 2016 21:40:48 +0200

Hi,

> = IETF 96 Network Information – Berlin, Germany =
> 
> == Terminal Room ==
> 
> The Terminal Room is located in Kopenick 1 & 2, which is in the long
> hall to the right past the breakfast cafe. The Terminal Room is open
> 24 hours each day beginning Sunday, 17 July, 2016 at 16:00 and ending
> on Friday, 22 July, 2016 at 15:00. A help desk is provided and the
> hours are listed below.  The room itself consists of approximately 75

I appreciate the provisioning of a Terminal room with a printer very
much, but right now (21:30h) it was closed. :-(
So open 24 hours doesn't seem to hold...

Regards,
 Roland

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 19 Jul 2016 21:47:01 +0200

> So open 24 hours doesn't seem to hold...

I too, came over for the late-night terminal room action and was shut 
down.  This is a new experience for me.

tim

---

From: Sandra Murphy <[email-masked]>
Date: Tue, 19 Jul 2016 17:18:38 -0400

the lounge area is open.  tables, wireless, and power, but no printer.

—Sandy

> On Jul 19, 2016, at 3:47 PM, Tim Wicinski <[email-masked]> wrote:
> 
> 
> 
> I too, came over for the late-night terminal room action and was shut down.  This is a new experience for me.
> 
> tim
> 
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees

---

From: Jim Martin <[email-masked]>
Date: Tue, 19 Jul 2016 23:31:35 +0200

Roland,
   This is absolutely NOT what should be the case. We've arranged with the hotel for the terminal room to be available 24x7 for the week, with the room staffed as per the announcement you quoted. Thanks for the heads up, and I'll take it up with the Hotel in the morning. Sorry for your hassle!

    -Jim

Sent from my iPhone

> On Jul 19, 2016, at 9:40 PM, Roland Bless <[email-masked]> wrote:
> 
> Hi,
>