Subject: [96attendees] T-Shirts

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 19 Jul 2016 11:58:03 -0400

Hello,

This is the second IETF I was not able to get a T-shirt.  This time I
tried on Monday, last time it was a Tuesday.  The problem seems to be
that men are taking the women sizes.  For this meeting, I was told
that many men thought the men's sizes were too big, so they took a
size they didn't order.

Can we either plan to order the size we will request or just order
more smaller sizes than what people request, preferably the former.

I think we are consistently left with the bigger sizes, but could be wrong.

-- 

Best regards,
Kathleen

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 19 Jul 2016 16:09:29 +0000

>This is the second IETF I was not able to get a T-shirt.  This time I tried on Monday, last time it was a >Tuesday.  The problem seems to be that men are taking the women sizes.  For this meeting, I was told >that many men thought the men's sizes were too big, so they took a size they didn't order.

We need bigger cookies, and the problem will eventually go away ;)

Regards,

Christer

---

From: Alia Atlas <[email-masked]>
Date: Tue, 19 Jul 2016 12:11:37 -0400

Hi Kathleen,

We did significantly increase the number of women's t-shirts this IETF as
compared
to previous IETFs.   It's always hard to estimate; having a survey to
inform future
meetings would probably be quite helpful.

Just FYI, by the time the registrations and requested sizes information
comes in,
I think that t-shirts commonly need to be ordered.

I know that Juniper did increase the smaller sizes - particularly for
women's, based
on previously heard concerns.

Regards,
Alia

On Tue, Jul 19, 2016 at 11:58 AM, Kathleen Moriarty <
[email-masked]> wrote:

> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 19 Jul 2016 12:15:18 -0400

Hi Alia,

On Tue, Jul 19, 2016 at 12:11 PM, Alia Atlas <[email-masked]> wrote:
> to previous IETFs.   It's always hard to estimate; having a survey to inform
> future

Thanks for the explanation.  I was just surprised that I was told many
men were taking the women's sizes, leading to my post.

Best regards,
Kathleen

>
> Regards,
> Alia
>
> On Tue, Jul 19, 2016 at 11:58 AM, Kathleen Moriarty
> <[email-masked]> wrote:
>>
>> Hello,
>>

-- 

Best regards,
Kathleen

---

From: Yoav Nir <[email-masked]>
Date: Tue, 19 Jul 2016 18:18:41 +0200

> On 19 Jul 2016, at 6:09 PM, Christer Holmberg <[email-masked]> wrote:
> 
> 

At this point we need *any* cookies.

As a data point, this time the shirts are larger than usual by about one size. The Large shirts are the size of the normal XL shirts.

And the smallest men’s shirt available was Medium, which means that anyone who usually takes anything below Large could not get a men’s shirt their size.

Yoav

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 19 Jul 2016 12:19:28 -0400

> And the smallest men’s shirt available was Medium, which means that anyone who usually takes anything below Large could not get a men’s shirt their size.

So, Yoav, it was you that took my shirt ;-)

-- 

Best regards,
Kathleen

---

From: John Dowdell <[email-masked]>
Date: Tue, 19 Jul 2016 18:19:34 +0200

> On 19 Jul 2016, at 17:58, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hello,
> 

I usually ask for and take a men's medium. On Monday morning I was told there were no mediums, but men's small fitted with room to spare. Perhaps they are all on the roomy side?

John

---

From: Yoav Nir <[email-masked]>
Date: Tue, 19 Jul 2016 18:20:55 +0200

> On 19 Jul 2016, at 6:19 PM, Kathleen Moriarty <[email-masked]> wrote:
> 

Oh, no. I took a Large shirt where I usually take XL.  It’s not about height. It’s all about girth.  Cookies would help.

Yoav

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Tue, 19 Jul 2016 16:21:24 +0000

Hi Kathleen, All,

I was very early and got my t-shirt right after registration on Sunday at noon.
The Large was indeed too large and I have been recommended to take the Medium.

Maybe we indeed should standardize the t-shirt sizes so that the ordered count fits the count of available t-shirts. 
An Informational RFC for t-shirt sizes with some guidance on how to measure/find out the appropriate size would be valuable.

However, publishing an RFC is not really sufficient. We also need to ensure that the t-shirts are manufactured using the T-shirt RFC or 
we have a standard mapping possible between the sizes specified in the T-shirt RFC and the sizes of the t-shirt manufacturer.

A fall-back solution would be if we order much more t-shirts as originally indicated by the meeting attendees.
Remaining t-shirts can be provided for a raffle during Bits and Bites.

Knowing there is no optimal solution I hope we can improve.

Cheers, 
Mehmet 

-----Original Message-----
From: 96attendees [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: Tuesday, July 19, 2016 6:15 PM
To: Alia Atlas <[email-masked]>
Cc: [email-masked]
Subject: Re: [96attendees] T-Shirts

Hi Alia,

Best regards,
Kathleen

-- 

Best regards,
Kathleen

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 19 Jul 2016 12:26:36 -0400

> men were taking the women's sizes, leading to my post.

Is it that men are taking women's sizes because IETF men are getting 
smaller? !?!?!?

Or are men getting women's sizes to give to some woman in their life?

(It is so *wrong* to wear a shirt from a meeting you didn't attend!)

---

From: Ondřej Surý <[email-masked]>
Date: Tue, 19 Jul 2016 18:26:53 +0200 (CEST)

Since the subject has been already open, I'll add my few things...

So a) I would really appreciate if women's t-shirts would come in fitted-cut, b) since I usually pick the thing I am going to take in the registration form, it would be really nice to know before what cut the t-shirts will be, as my wife doesn't really like the straight cut.

Cheers,
--
 Ondřej Surý -- Technical Fellow
 --------------------------------------------
 CZ.NIC, z.s.p.o.    --     Laboratoře CZ.NIC
 Milesovska 5, 130 00 Praha 3, Czech Republic
 mailto:[email-masked]    https://nic.cz/
 --------------------------------------------

----- Original Message -----
> From: "Kathleen Moriarty" <[email-masked]>
> To: "Alia Atlas" <[email-masked]>
> Cc: [email-masked]
> Sent: Tuesday, July 19, 2016 6:15:18 PM

---

From: Sarah Squire <[email-masked]>
Date: Tue, 19 Jul 2016 18:28:19 +0200

FWIW OSCON solves this by ordering the women's shirts in a babydoll cut,
which is more flattering anyhow imo.

Sarah Squire
Engage Identity
http://engageidentity.com

On Tue, Jul 19, 2016 at 6:21 PM, Ersue, Mehmet (Nokia - DE/Munich) <
[email-masked]> wrote:

> Maybe we indeed should standardize the t-shirt sizes so that the ordered
> count fits the count of available t-shirts.
> An Informational RFC for t-shirt sizes with some guidance on how to
> measure/find out the appropriate size would be valuable.
>
> However, publishing an RFC is not really sufficient. We also need to
> ensure that the t-shirts are manufactured using the T-shirt RFC or
> we have a standard mapping possible between the sizes specified in the
> T-shirt RFC and the sizes of the t-shirt manufacturer.
>
> inform

---

From: Paweł Brzozowski <[email-masked]>
Date: Tue, 19 Jul 2016 16:33:16 +0000

________________________________________
Od: 96attendees [[email-masked]] w imieniu użytkownika Sarah Squire [[email-masked]]
Wysłane: 19 lipca 2016 18:28
Do: Ersue, Mehmet (Nokia - DE/Munich)
DW: Kathleen Moriarty; [email-masked]; Alia Atlas
Temat: Re: [96attendees] T-Shirts

FWIW OSCON solves this by ordering the women's shirts in a babydoll cut, which is more flattering anyhow imo.

Sarah Squire
Engage Identity
http://engageidentity.com<http://engageidentity.com/>

On Tue, Jul 19, 2016 at 6:21 PM, Ersue, Mehmet (Nokia - DE/Munich) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Kathleen, All,

Cheers,
Mehmet

-----Original Message-----
From: 96attendees [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Kathleen Moriarty
Sent: Tuesday, July 19, 2016 6:15 PM
To: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [96attendees] T-Shirts

Hi Alia,

Best regards,
Kathleen

> <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Hello,
>>
>> [email-masked]<mailto:[email-masked]>

--

Best regards,
Kathleen

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

---

From: "Stephen D. Strowes" <[email-masked]>
Date: Tue, 19 Jul 2016 19:00:26 +0200

> I usually ask for and take a men's medium. On Monday morning I was told there were no mediums, but men's small fitted with room to spare. Perhaps they are all on the roomy side?

Our queries have produced inconsistent responses. I asked for a men's 
small on Sunday around noon, and I was told there were none.

S.

---

From: Martine Lenders <[email-masked]>
Date: Tue, 19 Jul 2016 18:15:49 +0200

Hi,

> more smaller sizes than what people request, preferably the former.

maybe a size chart provided on the registration would already be
helpful for this problem. Both my T-shirt as well as the T-shirts of
my male colleagues were way bigger than we expected.

Regards,
Martine

---

From: "Scharwacht, Kai" <[email-masked]>
Date: Tue, 19 Jul 2016 18:26:21 +0200

Suggestion: Take a 3XL, add a belt, and - voila - have a nice dress.

BR, Kai

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: Dienstag, 19. Juli 2016 18:19
To: Yoav Nir
Cc: [email-masked]; Christer Holmberg
Subject: [E] Re: [96attendees] T-Shirts

-- 

Best regards,
Kathleen

Verizon Deutschland GmbH - Sebrathweg 20, 44149 Dortmund, Germany - Amtsgericht Dortmund, HRB 14952 - Geschäftsführer: Detlef Eppig - Vorsitzender des Aufsichtsrats: Francesco de Maio

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 19 Jul 2016 17:32:39 +0000

I got an xxl figuring when I wash and dry it I will have a perfect men's L

Sent from my iPhone

> On Jul 19, 2016, at 7:22 PM, Martine Lenders <[email-masked]> wrote:
> 
> Hi,
>

---

From: Jeff Haas <[email-masked]>
Date: Tue, 19 Jul 2016 21:13:20 +0000

[Choosing this message to respond to.]

I was responsible for the t-shirt orders for this IETF with assistance from a producer in the UK.

As part of the materials the host is supplied for to do planning, we received a spreadsheet consisting of t-shirt size requests from IETF 83.  Using this, I attempted to do a projection based on those numbers for how many of a given size to order, usually favoring to stay within 1-2 standard deviations of the mean for a given size.  The prior meetings seemed to roughly do their orders simply by picking approximately 1500 shirts and ordering sizes against a Normal distribution.

Per advice from Alia and Tom, the derived numbers received in increase in the number of women's t-shirts of most sizes and very slightly bumped up the number of very large shirts.

I will be sending a surveymonkey survey out in a few minutes to try to gather some data regarding how people responded to sizing and whether they picked up the shirt size that they ordered.  We will be bundling this along with actual sizes ordered to provide as data for future hosts.  

Ideally our process would involve an attendee getting a ticket for the size that they ordered, and we'd track the size they received.  This would help us to move to more actual numbers rather than some of the statistical planning it's been obvious prior hosts have had to do.

With regard to shirt sizing, my observation has been we tend to get "American sized" or "European sized" (really, most everywhere else) shirts.  The variations in regional sizing is partially what we see as being responsible for shirt fit issues.  As an example, I tend to wear XXL in European and XL in American and knowing the t-shirt brand in advance I'd change my size order.

The choice had been made when working with the producer was to find a more American sized shirt.  This seems to have backfired for a portion of our attendees.  Based on feedback and some of our discussions while going through the ordering process, posting the brand of t-shirt and a sizing chart during IETF registration probably makes sense.  The main challenge is that the ordering and production process often begins after IETF registration begins, and even then a host must make orders based on estimates in order to have shirts available at the conference.

I personally apologize for any difficulties that may have been had with finding a shirt of the appropriate size.  I had already promised the planning committee to try to provide our planning information to help additional hosts and will be trying to find a way to help set down some of the challenges of navigating sizing and counts.  Likely not in a Internet-Draft, though. :-)

-- Jeff

> On Jul 19, 2016, at 5:58 PM, Kathleen Moriarty <[email-masked]> wrote:

---

From: Ted Lemon <[email-masked]>
Date: Tue, 19 Jul 2016 23:23:54 +0200

BTW, one thing about T-shirt sizes here is that apparently german T-shirt
sizes are different than U.S. sizes.   This isn't unusual, but usually is
in the other direction.   So I said I was a men's large, but they gave me a
men's medium, which would be very tight on me if it were a U.S. shirt.
This may be why there weren't enough of the small shirts.

This is kind of hard to plan for.

On Tue, Jul 19, 2016 at 11:13 PM, Jeff Haas <[email-masked]> wrote:

> As part of the materials the host is supplied for to do planning, we
> received a spreadsheet consisting of t-shirt size requests from IETF 83.
> Using this, I attempted to do a projection based on those numbers for how
> many of a given size to order, usually favoring to stay within 1-2 standard
> deviations of the mean for a given size.  The prior meetings seemed to
> roughly do their orders simply by picking approximately 1500 shirts and
> ordering sizes against a Normal distribution.
>
> Per advice from Alia and Tom, the derived numbers received in increase in
> the number of women's t-shirts of most sizes and very slightly bumped up
> the number of very large shirts.
>
> I will be sending a surveymonkey survey out in a few minutes to try to
> gather some data regarding how people responded to sizing and whether they
> picked up the shirt size that they ordered.  We will be bundling this along
> with actual sizes ordered to provide as data for future hosts.
>
> Ideally our process would involve an attendee getting a ticket for the
> size that they ordered, and we'd track the size they received.  This would
> help us to move to more actual numbers rather than some of the statistical
> planning it's been obvious prior hosts have had to do.
>
> With regard to shirt sizing, my observation has been we tend to get
> "American sized" or "European sized" (really, most everywhere else)
> shirts.  The variations in regional sizing is partially what we see as
> being responsible for shirt fit issues.  As an example, I tend to wear XXL
> in European and XL in American and knowing the t-shirt brand in advance I'd
> change my size order.
>
> The choice had been made when working with the producer was to find a more
> American sized shirt.  This seems to have backfired for a portion of our
> attendees.  Based on feedback and some of our discussions while going
> through the ordering process, posting the brand of t-shirt and a sizing
> chart during IETF registration probably makes sense.  The main challenge is
> that the ordering and production process often begins after IETF
> registration begins, and even then a host must make orders based on
> estimates in order to have shirts available at the conference.
>
> I personally apologize for any difficulties that may have been had with
> finding a shirt of the appropriate size.  I had already promised the
> planning committee to try to provide our planning information to help
> additional hosts and will be trying to find a way to help set down some of
> the challenges of navigating sizing and counts.  Likely not in a
> Internet-Draft, though. :-)
>
> -- Jeff
>
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 19 Jul 2016 23:35:59 +0200

> This may be why there weren't enough of the small shirts.

although hawai`i is not really part of the US, i wear a medium there, an
XL on the mainland, and a XXXL in asia.  i like tees loose.

randy

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Wed, 20 Jul 2016 02:23:48 +0000

The letter sizes are useless. Better would be to list the t-shirts by chest and belly measurements. Not good marketing for sure, but at least people can make an informed choice.

Thanks,
Jakob.

---

From: Qin Wu <[email-masked]>
Date: Wed, 20 Jul 2016 06:58:54 +0000

The simple solution seems to be just print the T-shirt size you order in the T-shirt ticket, make sure the responsible party who distribute the T-shirt to give T-shirt based on T-shirt size.

-Qin
-----邮件原件-----
发件人: 96attendees [mailto:[email-masked]] 代表 Paul Kyzivat
发送时间: 2016年7月20日 0:27
收件人: [email-masked]
主题: Re: [96attendees] T-Shirts

On 7/19/16 12:15 PM, Kathleen Moriarty wrote:
>> We did significantly increase the number of women's t-shirts this 
>> IETF as compared
>> Just FYI, by the time the registrations and requested sizes 
>> information comes in, I think that t-shirts commonly need to be 
>> ordered.
>>
>> women's, based on previously heard concerns.
>

Is it that men are taking women's sizes because IETF men are getting smaller? !?!?!?

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 20 Jul 2016 09:01:33 +0200

This is surprising to me.

On Sunday morning, right after the IEPG meeting, I was told there are no more men S, but you got it on Monday?

So somebody was lying or at least very confused at the t-shirt desk … Not good.

For me is the 4th time I got the wrong size, despite having indicated what size I need at the registration.

It will be MUCH MORE EASY AND FAIR that the people that register and indicate the size, get that size reserved and have priority in the registration order. Why not simply doing that, in addition to plan ahead as better as we can?

Regards,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de John Dowdell <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 19 de julio de 2016, 18:19
Para: Kathleen Moriarty <[email-masked]>
CC: <[email-masked]>
Asunto: Re: [96attendees] T-Shirts

    
    
    John

---

From: Yoav Nir <[email-masked]>
Date: Wed, 20 Jul 2016 09:46:43 +0200

> It will be MUCH MORE EASY AND FAIR that the people that register and indicate the size, get that size reserved and have priority in the registration order. Why not simply doing that, in addition to…

At registration I indicated my size to be XL. That’s the size I always get. When I got to the table where they distribute the T-shirts, I asked for XL but the woman handing them out looked me over and said L was my size, so that’s what she gave me. This shirt is still the biggest one I ever got at an IETF meeting. 

Yoav

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 20 Jul 2016 10:10:32 +0200

Then create a web page BEFORE the registration is open, with the reference to the sizes for that meeting.

I did that already for several conferences I organized, and it worked perfectly.

Otherwise, if you make a mistake with the size you mark in the registration, they you go to the back of the queue for picking up the size from the remaining available. I think is the fair think if others choose the right size.

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Yoav Nir <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 20 de julio de 2016, 9:46
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>
Asunto: Re: [96attendees] T-Shirts

    
    
    Yoav

---

From: Jeff Haas <[email-masked]>
Date: Wed, 20 Jul 2016 08:14:55 +0000

This had been discussed during the meeting organization calls, but had been discussed late enough that we weren't willing to impose extra process upon the secretariat for checkin at this point.  Right now the system is simply to give a cheap disposable ticket simply as a rate limiter as part of receiving your conference badge.  To add to this process, we'd need to chose tickets that are handed out with the sizes from the registration database.

-- Jeff

> On Jul 20, 2016, at 8:58 AM, Qin Wu <[email-masked]> wrote:
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 20 Jul 2016 04:16:54 -0400

> I did that already for several conferences I organized, and it worked perfectly.

I think there were many issues in this particular case and it sounds
like the people hired to hand out the shirts took a lot of liberty in
readjusting the sizes to what might actually fit.   Maybe that was
necessary so some of the tshirts actually get worn.

It also sounds like the IETF attendees prefer smaller sizes in recent
years.  Maybe that has to do with serving fruit, vegetables, and
yogurt instead of just cookies ;-)  All good things IMO and just
kidding a bit.

We'll see how Jeff's poll turns out and these ideas are good to see
shared to correct the problem as much as can be done for future
meetings.  The data they were provided was from 8 meetings ago as
well, then did their best to figure out what to order.  The Tshirts,
sponsorship, and efforts to make this all as smooth as possible are
much appreciated!

Kathleen

-- 

Best regards,
Kathleen

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 20 Jul 2016 10:24:45 +0200

But in any case, the right thing to do is to provide the T-shirts in the order and size that you registered. If you decide to change the size, then you go to the end of the queue respecting the others.

I always go for S, I never asked for anything different than what I selected in the registration, is just a matter of respect towards the rest of the participants, and despite that, I got several M and L because S (and M) where gone.

Regards,
Jordi

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Kathleen Moriarty <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 20 de julio de 2016, 10:16
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>
Asunto: Re: [96attendees] T-Shirts

    

    Kathleen

    
    -- 
    
    Best regards,
    Kathleen

---

From: "Hejianfei (Jeffrey)" <[email-masked]>
Date: Wed, 20 Jul 2016 08:25:13 +0000

The problem starts from the ambiguous size(lack of a global standard). So the simple solution is to add more data about the size than just "large"/"small" in the registration procedure. For example, you can find there is a tag inside the t-shirt from this meeting: "to fit chest xx/yy cm". 
Jeff

-----Mensaje original-----
De: 96attendees <[email-masked]> en nombre de Yoav Nir <[email-masked]> Responder a: <[email-masked]>
Fecha: miércoles, 20 de julio de 2016, 9:46
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>
Asunto: Re: [96attendees] T-Shirts

    
    
    Yoav

---

From: Jeff Haas <[email-masked]>
Date: Wed, 20 Jul 2016 08:39:06 +0000

Here is what the producer supplied as part of the t-shirt description:

KK500 - Hunky® Superior x 1500
Tape reinforced shoulder seams, Superior printing surface, Taped back neck
Fabric 100% Combed cotton, Weight 180gsm
Men’s Size – S - 36/38", M - 40", L - 42", XL - 44", 2XL - 46/48", 3XL - 50/52", 4XL - 54/56", 5XL - 58/60", 6XL - 62/64"
Women’s Sizes – 8 - 30", 10 - 32", 12 - 34", 14 - 36", 16 - 38", 18 - 40", 20 – 42”

From the supplied sizes, I would have ordered a 2XL.  The XL fits nicely.
(And of course, I don't have my shirt on me to verify this is the brand we received...)

-- Jeff

> On Jul 20, 2016, at 10:25 AM, Hejianfei (Jeffrey) <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 20 Jul 2016 08:19:23 -0400

I have a Large rather than my usual XL.
(I wish it was because my diet was working...)

If there is someone that took a womens size, who would trade to a mens M,
and someone else who would trade their mens M for my Large, I will move up to
a larger size...

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Wed, 20 Jul 2016 14:44:37 +0200

> and someone else who would trade their mens M for my Large, I will move up to

Perhaps we can set up a trading area, with a mediated (privacy-enabled) middlemen? :)

I know I took Women's M because men's M run out (my original choice) and men's L were large, like American sizes. Waist measurements or any other universal sizing chart is needed.

As for people taking "wrong" size, by accident, change of mind or because their size run out - it would happen, just like at any other event.

May be solution is to (gasp) just sell them, so people would not complain about not getting for free things that were in limited supply?
Another option is to have online shop (there is one already, right?) which would sell all sizes.

-- dk@

---

From: Jeff Haas <[email-masked]>
Date: Wed, 20 Jul 2016 14:58:28 +0000

On Jul 20, 2016, at 2:44 PM, Dmitry Kohmanyuk <[email-masked]<mailto:[email-masked]>> wrote:

We are considering putting the shirt design up on the ietf cafepress site.

-- Jeff

---

From: Tim Chown <[email-masked]>
Date: Wed, 20 Jul 2016 17:38:59 +0100

> On 20 Jul 2016, at 15:58, Jeff Haas <[email-masked]> wrote:
> 
> 
>> On Jul 20, 2016, at 2:44 PM, Dmitry Kohmanyuk <[email-masked] <mailto:[email-masked]>> wrote:
>> 

This would be awesome, especially if we can backdate them too :)

Would help raise some money for ISOC/IETF, perhaps put it in any fund to give discounted IETF attendance via an appropriate bursary scheme.

Tim

---

From: Hui Deng <[email-masked]>
Date: Thu, 21 Jul 2016 04:50:38 +0800

Hello all
One of my friend forget his black HP laptop in IETF plenary room, Just wondering whether anybody kindly help to find it, please help to contact with us.
thanks  a lot for your kind helpBest regards,
DENG Hui

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 21 Jul 2016 10:15:40 +0000

If you have not already, check with the hotel lost and found. I left something behind in the hackathon room, and it turned up at the lost and found.

Cheers,
Charles

From: 96attendees <[email-masked]<mailto:[email-masked]>> on behalf of Hui Deng <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 20, 2016 at 10:50 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [96attendees] Lost black HP laptop in IETF plenary room

Hello all

One of my friend forget his black HP laptop in IETF plenary room,
Just wondering whether anybody kindly help to find it, please help to contact with us.

thanks  a lot for your kind help
Best regards,

DENG Hui

---

From: Randall Gellens <[email-masked]>
Date: Fri, 22 Jul 2016 13:56:56 -0700

At 6:18 PM +0200 7/19/16, Yoav Nir wrote:

>  And the smallest men's shirt available was Medium, which means that 
> anyone who usually takes anything below Large could not get a men's 
> shirt their size.

I registered on Monday, by which time the smallest shirt was a Men's 
Large.  I generally wear small T-shirts, so I the smallest available 
was in effect three sizes too big.  Reminds me of the early days, 
when T-shirts were only available in XL.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
A man must swallow a toad every morning if he wishes to be sure
of finding nothing still more disgusting before the day is over.
                                           --Sebastien Chamfort