Subject: [96attendees] Seagrams 7 Crowns Whisky - Where to get?

From: Börje Ohlman <[email-masked]>
Date: Tue, 19 Jul 2016 16:08:46 +0000

Seagrams 7 Crowns is what should be used to mix with 7-up to get a proper 7&7. Unfortunately it is very hard to find in Europe. In the “good old days” (before the Wall came down) it was possible to get it at KaDeWe, but not any longer. Does anyone know of any other place in Berlin where I can get it? Other places in Europe are also of interest.
Until recently it was actually available at Systembolaget in Sweden, but they discontinued it, and as they have a true monopoly in Sweden there is no way for me to get back home in Sweden.

	Börje

---

From: Oliver Hahm <[email-masked]>
Date: Tue, 19 Jul 2016 18:20:36 +0200

Hi Börje,

> Until recently it was actually available at Systembolaget in Sweden, but they discontinued it, and as they have a true monopoly in Sweden there is no way for me to get back home in Sweden.

Berlin has Germany's largest Whisky store. Unfortunately, it is a bit outside
the city:
http://www.big-market-shop.de//advanced_search_result.php?keywords=seagrams&osCsid=63i2ofrvlclglmnbk6relcr904&x=0&y=0

There's also a shop with quite a good selection in Kreuzberg:
https://goo.gl/maps/yBi6aaWBRXk

I can call and ask if they have this Whiskey.

Cheers,
Oleg

---

From: <[email-masked]>
Date: Wed, 20 Jul 2016 10:17:03 +0200

Hi Börje,

you may call these guy:

http://www.themaltwhiskystore.de/index.php?option=com_virtuemart&page=shop.browse&manufacturer_id=206&Itemid=1&vmcchk=1&Itemid=1

The Malt Whisky Store
Harald Bär
13403 Berlin
Deutschland	
Telefon:  	030 43 74 99 40
Telefax:  	030 43 74 99 41

Mit freundlichen Grüßen
Sebastian Becker

Erleben, was verbindet.

Die gesetzlichen Pflichtangaben finden Sie unter: www.telekom.de/pflichtangaben-dttechnik
-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]] Im Auftrag von Börje Ohlman
Gesendet: Dienstag, 19. Juli 2016 18:09
An: [email-masked]
Betreff: [96attendees] Seagrams 7 Crowns Whisky - Where to get?

	Börje

_______________________________________________
96attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/96attendees