Subject: [96attendees] REG: Is there good Restaurants near to Intercontinental

From: Sudhin Jacob <[email-masked]>
Date: Sat, 16 Jul 2016 03:19:40 +0000

Hi All,

Is there any good reasonable restaurants near to the  intercontinental hotel which accepts  credit cards. Trip advisor is showing around 20 not able zoom in one.

Regards,
Sudhin

---

From: Wilhelm Boeddinghaus <[email-masked]>
Date: Sat, 16 Jul 2016 08:28:11 +0200

Hi,

the hotel is in the city center of Berlin. There are hundreds of 
restaurants in walking distance. Most of them accept credits cards, they 
are used to tourist :-)

If in doubt ask at the hotel desk, they will be able to help you.

Regards,

Wilhelm

Am 16.07.2016 um 05:19 schrieb Sudhin Jacob:
> Hi All,
> Is there any good reasonable restaurants near to the intercontinental 
> hotel which accepts  credit cards. Trip advisor is showing around 20 
> not able zoom in one.
> Regards,
> Sudhin
>
>
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees

-- 
Wilhelm Boeddinghaus
Geschäftsführer
iubari GmbH
Training and Consulting
Bröndbystr. 34, 12207 Berlin
www.iubari.de
+49 163 6638527
Amtsgericht Berlin Charlottenburg
HRB 151204

---

From: Thomas Scheffler <[email-masked]>
Date: Sat, 16 Jul 2016 08:40:36 +0200

A very nice area for restaurants is Savignyplatz.
It tends to be a bit crowded on weekends, but I guess a single person
always has a good chance to get a place without reservation.

https://www.google.de/search?q=google&ie=utf-8&oe=utf-8&client=firefox-b-ab&gfe_rd=cr&ei=js2JV4uWMefj8weI5I3QBA#q=restaurant+savignyplatz&rflfq=1&rlha=0&rllag=52505901,13322224,88&tbm=lcl&tbs=lf_msr:-1,lf:1,lf_ui:9

The region around Ku-Damm (Kurfürstendamm) has no shortage of restaurants,
some of them may be a bit 'touristy', so beware...
Restaurants usually display their Menu at the entrance (in a little glas box by the street or at the wall),
so you can compare prices without entering. Also, personnel is payed by the restaurant, so any tip you
want to give is completely gracious. People seldomly tip over 10%.

Restaurants usually accept credit cards such as Visa and Mastercard.
However, it is advised to ask in advance, it happens that sometimes their machine is broken
and they insist on cash.
I also think that all these places are prepared to speak 'Inglish' and can produce an english menu on request.
(Berlin has become quite a popular place for tourists from all over Europe).

Thomas