Subject: [96attendees] ATM nearby?

From: "Hodges, Jeff" <[email-masked]>
Date: Tue, 19 Jul 2016 08:09:25 +0000

where might be a nearby ATM that will accept US debit cards?

thx

=JeffH

---

From: "Black, David" <[email-masked]>
Date: Tue, 19 Jul 2016 08:11:17 +0000

What's the network logo on the debit card?

Thanks, --David

From: 96attendees [mailto:[email-masked]] On Behalf Of Hodges, Jeff
Sent: Tuesday, July 19, 2016 4:09 AM
To: [email-masked]
Subject: [96attendees] ATM nearby?

thx

=JeffH

---

From: <[email-masked]>
Date: Tue, 19 Jul 2016 10:13:46 +0200

Hi Jeff,

around the chruch on Breitscheidtplatz there are several ATM, at least one at the train station Zoologischer Garten.
Search for Commerzbank, Deutsche Bank, Reisebank in Google Maps to reveal the exact postion.
Mit freundlichen Grüßen
Sebastian Becker
Erleben, was verbindet.

Die gesetzlichen Pflichtangaben finden Sie unter: www.telekom.de/pflichtangaben-dttechnik <http://www.telekom.de/pflichtangaben-dttechnik>

Von: 96attendees [mailto:[email-masked]] Im Auftrag von Hodges, Jeff
Gesendet: Dienstag, 19. Juli 2016 10:09
An: [email-masked]
Betreff: [96attendees] ATM nearby?

thx

=JeffH

---

From: heasley <[email-masked]>
Date: Tue, 19 Jul 2016 08:16:08 +0000

> where might be a nearby ATM that will accept US debit cards?

In IHG to the right of the Kaminzimmer, by the Telefons.

---

From: <[email-masked]>
Date: Tue, 19 Jul 2016 08:16:10 +0000

Hi,

there is also an ATM (Postbank) in the Hotel  which you could try. It's where the telephones are.

  Regards

    Nic

Von: 96attendees [mailto:[email-masked]] Im Auftrag von Becker, Sebastian
Gesendet: Dienstag, 19. Juli 2016 10:14
An: [email-masked]; [email-masked]
Betreff: Re: [96attendees] ATM nearby?

Hi Jeff,

Von: 96attendees [mailto:[email-masked]] Im Auftrag von Hodges, Jeff
Gesendet: Dienstag, 19. Juli 2016 10:09
An: [email-masked]<mailto:[email-masked]>
Betreff: [96attendees] ATM nearby?

thx

=JeffH

---

From: "Black, David" <[email-masked]>
Date: Tue, 19 Jul 2016 08:22:14 +0000

Turn right out of front of Intercontinental - there's a Berliner Volksbank on the left near the corner that's likely to work - continuing around the curve in front of that building and crossing Kurfursten Strasse to Nurnberger Strasse, there's a Weberbank just beyond the Crowne Plaza on the left that worked fine w/my MasterCard debit card.

Thanks, --David

> -----Original Message-----
> From: 96attendees [mailto:[email-masked]] On Behalf Of heasley
> Sent: Tuesday, July 19, 2016 4:16 AM
> To: Hodges, Jeff
> Cc: [email-masked]
> Subject: Re: [96attendees] ATM nearby?
> 
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 19 Jul 2016 10:31:36 +0200

If you are a US Bank of America customer, they have an arrangement
with Deutsch Bank so you don't pay any ATM fee (although you do an
international transaction fee, as the wiki points out). The closest
geldautomat (German for ATM) of Deutsch Bank is here:

https://www.google.com/maps/place/Deutsche+Bank+Filiale/@52.5037702,13.3396671,16z/data=!4m12!1m6!3m5!1s0x47a850541232efe7:0x1f2f86ddbf379b83!2sDeutsche+Bank+Filiale!8m2!3d52.5024234!4d13.3420339!3m4!1s0x47a850541232efe7:0x1f2f86ddbf379b83!8m2!3d52.5024234!4d13.3420339

you'll have to enter the door on the South side of that corner and
there are like 8 ATMs. best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "Hodges, Jeff" <[email-masked]>
Date: Tue, 19 Jul 2016 08:36:27 +0000

thanks everyone!

On 7/19/16, 1:31 AM, "Joseph Lorenzo Hall" <[email-masked]<mailto:[email-masked]>> wrote:

On Tue, Jul 19, 2016 at 10:22 AM, Black, David <[email-masked]<mailto:[email-masked]>> wrote:
Turn right out of front of Intercontinental - there's a Berliner Volksbank on the left near the corner that's likely to work - continuing around the curve in front of that building and crossing Kurfursten Strasse to Nurnberger Strasse, there's a Weberbank just beyond the Crowne Plaza on the left that worked fine w/my MasterCard debit card.

Thanks, --David

-----Original Message-----
From: 96attendees [mailto:[email-masked]] On Behalf Of heasley
Sent: Tuesday, July 19, 2016 4:16 AM
To: Hodges, Jeff
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [96attendees] ATM nearby?

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Tom M Kroeger <[email-masked]>
Date: Tue, 19 Jul 2016 10:45:50 +0200

The intercontinental has an atm next to the registration desk (outside the
exit to the left as you're facing the desk).  It worked fine for my US ATM
today.

       Tom MK

--
Tom M Kroeger
415-891-7765 google / 831-325-4186 mobile

On Tue, Jul 19, 2016 at 10:31 AM, Joseph Lorenzo Hall <[email-masked]> wrote:

> > Turn right out of front of Intercontinental - there's a Berliner
> Volksbank on the left near the corner that's likely to work - continuing
> around the curve in front of that building and crossing Kurfursten Strasse
> to Nurnberger Strasse, there's a Weberbank just beyond the Crowne Plaza on
> the left that worked fine w/my MasterCard debit card.
> >
> > Thanks, --David
> >

---

From: Michal Krsek <[email-masked]>
Date: Tue, 19 Jul 2016 12:52:47 +0200

Hi,
I'm bringing five RIPE Atlas probes with me https://atlas.ripe.net/

Will be at the venue till aroud 5pm, please send me e-mail if you want 
to host one.

Overseas pariticipants preferable.

                 With kind regards
                         Michal Krsek

---

From: Morgan Pirate Sackett <[email-masked]>
Date: Tue, 19 Jul 2016 13:13:30 +0200

I'll take one.

---

From: Michal Krsek <[email-masked]>
Date: Tue, 19 Jul 2016 22:10:53 +0200

please note all my units are reserved/taken.

Hopefully other RIPE Atlas Ambassador is here having some units to share.

                 Michal

---

From: Nathalie Trenaman <[email-masked]>
Date: Wed, 20 Jul 2016 10:52:05 +0200

I still have 5 Atlas probes to hand out. I will be around the fussball tables from 13:30 - 14:00 today if you want to pick one up.

Nathalie Künneke-Trenaman
IPv6 Program Manager
RIPE NCC 

> On 19 Jul 2016, at 12:52, Michal Krsek <[email-masked]> wrote:
> 
> Hi,
> Will be at the venue till aroud 5pm, please send me e-mail if you want to host one.
>

---

From: Michael Breuer <[email-masked]>
Date: Wed, 20 Jul 2016 21:38:23 +0200

Hej,

do you still have any Atlas probes?

Michael Breuer

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 22 Jul 2016 08:17:09 +0200

I have one that I can give up.

> On Jul 20, 2016, at 9:38 PM, Michael Breuer <[email-masked]> wrote:
> 
> Hej,
> 

Mahesh Jethanandani
[email-masked]