Subject: [96attendees] Please stop killing trees with pre-printed agendas

From: Robert Sparks <[email-masked]>
Date: Thu, 21 Jul 2016 14:31:09 +0200

I am becoming convinced that the small pre-printed folded agendas are 
doing more harm than good.

We've become more dynamic with meeting scheduling - the pre-printed 
agendas are almost always incorrect at the start of the meeting.

We have much better online tools, including smartphone apps that provide 
better access to non-stale data.

We've found it easy to have printers on-site for anyone who really needs 
to print a copy (and can post instructions in an easy to find place on 
how to make that happen).

Therefore, I would propose that the secretariat be directed to not 
provide the folded agendas in Seoul, so that we eliminate the printing 
and shipping expense (and associated environmental impact).

RjS

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 21 Jul 2016 13:38:21 +0100

Please quantify expense.
Please compare with cost of printing on site.
I may offer personal sponsorship.
Adrian

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Jul 2016 00:44:58 +1200

Also, and absolutely without ignoring smartphones, what I have used
the mini-agenda for is above all the room plan.

Regards
   Brian
On 22/07/2016 00:38, Adrian Farrel wrote:
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>

---

From: Tim Chown <[email-masked]>
Date: Thu, 21 Jul 2016 13:46:50 +0100

The printed agendas are still very useful, and the dependency on network access is avoided.
In the first couple of days of a meeting the printed room map part is invaluable.

Tim

> On 21 Jul 2016, at 13:38, Adrian Farrel <[email-masked]> wrote:
> 
> Please quantify expense.

---

From: "Paul Hoffman" <[email-masked]>
Date: Thu, 21 Jul 2016 14:45:45 +0200

Fully agree, but:

> We have much better online tools, including smartphone apps that 
> provide better access to non-stale data.

The smartphone apps that we have today still don't work well at all. 
Until they improve, the choice is opening up a laptop every time or 
using a small object I can look at (squinting hard, of course).

> We've found it easy to have printers on-site for anyone who really 
> needs to print a copy (and can post instructions in an easy to find 
> place on how to make that happen).

If we had an agenda template that worked for the printer *and* the 
printer printed fine enough (which I doubt for our current color inkjet 
printers), that would be a good alternative.

> and shipping expense (and associated environmental impact).

1) Please only do this if the app works much more reliably than it does 
now.

2) Is the cost really that large? This is about two reams of paper, yes?

--Paul Hoffman

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Thu, 21 Jul 2016 14:48:53 +0200

> the mini-agenda for is above all the room plan.

Indeed.  And it never loses power, and works in bright sunlight.

Comparing to IETF Journal (and I am not suggesting we stop printing these) paper agendas are so small.    I keep it in my pocket at all times, and sometimes mark things up with a pen.

>> I may offer personal sponsorship.

+1

---

From: Paul Wouters <[email-masked]>
Date: Thu, 21 Jul 2016 08:56:13 -0400 (EDT)

On Thu, 21 Jul 2016, Paul Hoffman wrote:

> The smartphone apps that we have today still don't work well at all. Until 
> they improve, the choice is opening up a laptop every time or using a small 
> object I can look at (squinting hard, of course).

The iphone app still does not allow zoom on the maps, making me wish I
had picked up a paper map.

Paul

---

From: joel jaeggli <[email-masked]>
Date: Thu, 21 Jul 2016 14:59:32 +0200

On 7/21/16 2:56 PM, Paul Wouters wrote:
> The iphone app still does not allow zoom on the maps,

it does...

> making me wish I

---

From: Francis Dupont <[email-masked]>
Date: Thu, 21 Jul 2016 14:58:30 +0200

In your previous mail you wrote:

=> I have to disagree: I find them really useful and they don't
require a working network connection to be used...

>  how to make that happen).

=> I am not against if these printers provide an agenda at the same size
and fold it...

>  and shipping expense (and associated environmental impact).

=> I believe the secretariat already limited the number of printed
mini-agendas and I am sure they are given only on explicit demand
(versus to everyboday as it wa done some years ago).

Regards

[email-masked]

---

From: Stuart Cheshire <[email-masked]>
Date: Thu, 21 Jul 2016 06:01:36 -0700

> had picked up a paper map.

Touch the screen with two fingers, then drag your fingers apart. (A “reverse pinch”.)

See screen shot below for an example of a zoomed map.

Stuart Cheshire

---

From: Pat Thaler <[email-masked]>
Date: Thu, 21 Jul 2016 06:03:49 -0700

I can zoom into the map on the iPhone. Just the inverse of a pinch jesture.
A higher res map in the app would be nice as the zoomed map is pretty
blurry:

​

---

From: Pat Thaler <[email-masked]>
Date: Thu, 21 Jul 2016 06:05:11 -0700

I wonder why Stuart's zoomed picture has so much better resolution than on
my phone.

---

From: Paul Wouters <[email-masked]>
Date: Thu, 21 Jul 2016 15:08:30 +0200

> On Jul 21, 2016, at 2:59 PM, joel jaeggli <[email-masked]> wrote:
> 

It enlarges, it doesn't zoom and making it bigger just made it worse and none of the text was readable.

---

From: Paul Wouters <[email-masked]>
Date: Thu, 21 Jul 2016 15:10:00 +0200

That doesn't work for me? Or I am not skilled enough

Sent from my iPhone

> On Jul 21, 2016, at 3:01 PM, Stuart Cheshire <[email-masked]> wrote:
>

---

From: "Paul Hoffman" <[email-masked]>
Date: Thu, 21 Jul 2016 15:10:14 +0200

It's not just the map. At past meetings, people have complained on 
various lists about the app taking forever because it reloads all the 
data often, or that the app crashes immediately after starting. I 
downloaded the app again this time, and I'm in the second category.

Having the small paper agenda has been invaluable to me this week. A 
specific feature that pen-and-paper works well is that I can write on 
notes for "see Chris by the foosball tables at 0930".

--Paul Hoffman

---

From: Paul Wouters <[email-masked]>
Date: Thu, 21 Jul 2016 15:11:39 +0200

Ah yes, installing the updated app fixed it. Thanks.

Paul

Sent from my iPhone

> On Jul 21, 2016, at 3:05 PM, Pat Thaler <[email-masked]> wrote:
> 
> I wonder why Stuart's zoomed picture has so much better resolution than on my phone.
>

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 21 Jul 2016 13:16:29 +0000

On 7/21/16, 14:59 , "96attendees on behalf of joel jaeggli" <[email-masked] on behalf of [email-masked]> wrote:
    
    it does...
    
    > had picked up a paper map.

Which doesn’t :)

BTW, while I agree that the app needs much much work, not much can be done with the paper copy in terms of zooming, keeping it up-to-date, etc.  For those of us optometrically challenged, the app has (can have!) features that the paper copy can never have.

Having a few full-size paper agendas/maps around the registration area (and maybe elsewhere) would work for me, pending an app that does everything perfectly.

Kireeti.

---

From: Oliver Hahm <[email-masked]>
Date: Thu, 21 Jul 2016 15:30:48 +0200

Hi!

> (versus to everyboday as it wa done some years ago).

Yes, that's what is happening and I think it is a very good approach. There
are people without smart phones (or phones that doesn't support appstores for
various reasons). Also, lookup time on the paper agenda is always O(1) which
is a clear advantage for me.

Cheers,
Oleg

---

From: Lucas Jenß <[email-masked]>
Date: Thu, 21 Jul 2016 15:35:40 +0200

On a tangent: Are the IETF iOS and Android apps open source, so that bugs one encounters may be fixed?

Cheers,
Lucas

> On 21 Jul 2016, at 15:30, Oliver Hahm <[email-masked]> wrote:
> 
> Hi!
>

---

From: Andrew Allen <[email-masked]>
Date: Thu, 21 Jul 2016 13:50:33 +0000

+1

The app isn't available for all platforms and just like we don't allow document formats for IDs that are only supported by a specific or limited number of document reader applications we shouldn't require that attendees have to use a smartphone that is supported by the app.

Also battery life can mean you are sometimes in a situation where you would be unable to use the app even if you have it.

With the limited number of people requesting these agendas is this really a significant impact environmentally compared to the overall environmental impact of the entire meeting?
‎
Andrew

Sent from my BlackBerry 10 smartphone.
  Original Message
From: Oliver Hahm
Sent: Thursday, July 21, 2016 15:32
To: Francis Dupont
Cc: [email-masked]; [email-masked]
Subject: Re: [96attendees] Please stop killing trees with pre-printed agendas

Hi!

Cheers,
Oleg

---

From: Tim Chown <[email-masked]>
Date: Thu, 21 Jul 2016 14:53:02 +0100

> On 21 Jul 2016, at 14:05, Pat Thaler <[email-masked]> wrote:
> 

He has an iPhone7 ;)

But more seriously, the app is really good, and we should remember that it’s an (excellent) volunteer effort, and has improved year on year since it was first made available maybe 12-15 IETFs ago. Tom even found time last IETF to address a couple of issues during the meeting (though deleting the app and re downloading it fixed that issue for me). He has debugging tools on site, or at least did last time, which was much appreciated.

But there’s room for both the app and the paper copy.

Tim

---

From: Jason Nichols <[email-masked]>
Date: Thu, 21 Jul 2016 15:17:46 +0200

+1.

It's also needlessly confusing to newcomers (full disclosure, I'm a
newcomer).

Single source of truth is best and all.

-Jason

On Thu, Jul 21, 2016 at 2:31 PM, Robert Sparks <[email-masked]> wrote:

> to print a copy (and can post instructions in an easy to find place on how
> to make that happen).
>
> Therefore, I would propose that the secretariat be directed to not provide
> the folded agendas in Seoul, so that we eliminate the printing and shipping
> expense (and associated environmental impact).
>
> RjS
>

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 21 Jul 2016 16:21:39 +0200

> On Jul 21, 2016, at 2:31 PM, Robert Sparks <[email-masked]> wrote:
> 
> I am becoming convinced that the small pre-printed folded agendas are doing more harm than good.
> 
...
> 
> Therefore, I would propose that the secretariat be directed to not provide the folded agendas in Seoul, so that we eliminate the printing and shipping expense (and associated environmental impact).
> 
> RjS
> 

Contrary to popular belief, if we all stopped printing, it would be much worse for the environment.

Many forests are kept around to supply paper mills. Without the need for paper, the trees would not be replanted and the land would be developed for other purposes.

Printing helps the environment.

Tom

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 21 Jul 2016 16:24:37 +0200

> On Jul 21, 2016, at 2:45 PM, Paul Hoffman <[email-masked]> wrote:
> 
> 1) Please only do this if the app works much more reliably than it does now.
> 
> --Paul Hoffman

I admit the last two conferences have had some rough going with the iPhone/iPad versions of the app.
Changing the backend API did not go smoothly. We are learning from this and will make it faster and more reliable.

But if you have a problem, please send a support note from the Settings. I rely on these to figure out what problems people are having.

Thanks,
Tom

---

From: Pat Thaler <[email-masked]>
Date: Thu, 21 Jul 2016 07:33:59 -0700

I'm very appreciative of the app and the effort put into it. It is pretty
much all I use. The ability to bring up slides easily on my phone when
sitting in a chair in a crowded room where I don't feel like balancing my
laptop on my lap is something I use a lot.

There was an app updated during the week that I hadn't noticed. It solves
the zooming issue and now even on my couple of generations old iPhone, the
zoomed maps are blur free.

@Andrew, there are external batteries to solve that problem.

On Thu, Jul 21, 2016 at 6:53 AM, Tim Chown <[email-masked]> wrote:

> But more seriously, the app is really good, and we should remember that
> it’s an (excellent) volunteer effort, and has improved year on year since
> it was first made available maybe 12-15 IETFs ago. Tom even found time last
> IETF to address a couple of issues during the meeting (though deleting the
> app and re downloading it fixed that issue for me). He has debugging tools
> on site, or at least did last time, which was much appreciated.
>

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 21 Jul 2016 16:27:49 +0200

...

Tom

---

From: Michael Richardson <[email-masked]>
Date: Thu, 21 Jul 2016 11:02:21 -0400

I'm someone who takes a paper copy, and uses it primarily to figure out the
room number, and also to review the map...

I can live without the folded sheets though.  The projector is good, but it
wasn't obvious at first that I could go up to the tablet and push the screen
around to see the parts I needed to see.
(I can also live without a free T-shirt, and I can live without free cookies,
provided that I can find a snack easily, which this hotel makes challenging)

Robert Sparks <[email-masked]> wrote:
    > agendas
    > are almost always incorrect at the start of the meeting.

    > better access to non-stale data.

I mostly just use the datatracker agenda ics tool to select my sessions and
then import the resulting blhblah?grp,grp.grp,grp URL into my calendar
(Google). Google calendar doesn't let me edit the URL so I can't add/remove
WGs easily afterwards, so I tend to oversubscribe to WGs, and then use the
"Copy to my calendar" to remember which ones are my priority choices.
(This also fills in my busyfree info for others... particularly those back
home who might need to bug me)

I've thought to deal with the can-not-edit-URL by trying to use an
Apache Proxypass on my own server (i.e. add layer of indirection.) I didn't
get it working, and gave up after 5 minutes a few IETFs ago.

The problem with this method is that my "Copy to my calendar" copy does not
get updated with agenda changes, so this method is as bad as the paper copy,
maybe worse if I copied weeks ago.

I could try one of the apps; but I don't think they sync into my calendar.
Maybe someone else has some suggestion.

An ideal solution would be that when I select things on the agenda page
(while logged in), that  I'd get ics invites!  That might scale poorly.... or
maybe it would provide valuable feedback in some way.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: David C Lawrence <[email-masked]>
Date: Thu, 21 Jul 2016 11:14:39 -0400

> The iphone app still does not allow zoom on the maps,

The Android one doesn't even have maps.

---

From: Yoav Nir <[email-masked]>
Date: Thu, 21 Jul 2016 17:32:51 +0200

> On 21 Jul 2016, at 5:14 PM, David C Lawrence <[email-masked]> wrote:
> 
> Paul Wouters writes:

This map works on every platform that has a PDF viewer:

https://www.ietf.org/meeting/96/floor-plans.pdf

Zooms very well on any phone, and you can store it locally for access even when the network is down.

---

From: Andrew Allen <[email-masked]>
Date: Thu, 21 Jul 2016 15:39:40 +0000

What's the environmental impact of extra batteries compared to a 1/3 of a sheet of A4?

Sent from my BlackBerry 10 smartphone.
From: Pat Thaler
Sent: Thursday, July 21, 2016 16:34
To: Tim Chown
Cc: Stuart Cheshire; [email-masked]; Paul Wouters; Paul Hoffman; [email-masked]
Subject: Re: [96attendees] Please stop killing trees with pre-printed agendas

I'm very appreciative of the app and the effort put into it. It is pretty much all I use. The ability to bring up slides easily on my phone when sitting in a chair in a crowded room where I don't feel like balancing my laptop on my lap is something I use a lot.

There was an app updated during the week that I hadn't noticed. It solves the zooming issue and now even on my couple of generations old iPhone, the zoomed maps are blur free.

On Thu, Jul 21, 2016 at 6:53 AM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
> On 21 Jul 2016, at 14:05, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:
>

He has an iPhone7 ;)

Tim

---

From: "Maisonneuve, Julien (Nokia - FR)" <[email-masked]>
Date: Thu, 21 Jul 2016 16:04:19 +0000

Sorry to add to the noise, but I have an Iphone (two actually) and I am happy to be able to quickly peruse the paper copy which fits nicely in my badge. I accept the risk of inaccuracy.
You have every right to dislike it and not use it, but don't try to take it away from others who do appreciate it. Please refrain from making that recommendation to the secretariat.
There are already far less than before (which could become an issue).
JM.

-----Message d'origine-----
De : ietf [mailto:[email-masked]] De la part de Robert Sparks
Envoyé : jeudi 21 juillet 2016 14:31
À : [email-masked]; [email-masked]
Objet : Please stop killing trees with pre-printed agendas

We've become more dynamic with meeting scheduling - the pre-printed agendas are almost always incorrect at the start of the meeting.

We have much better online tools, including smartphone apps that provide better access to non-stale data.

We've found it easy to have printers on-site for anyone who really needs to print a copy (and can post instructions in an easy to find place on how to make that happen).

RjS

---

From: Jeff Haas <[email-masked]>
Date: Fri, 22 Jul 2016 08:32:58 +0000

> On Jul 21, 2016, at 3:30 PM, Oliver Hahm <[email-masked]> wrote:
> 
> Hi!
> 

Use the stars to mark "favorites" for things you intend to attend.
Select the tab toggle to "favorites" to filter things.
Tap 'now'. 

Pretty darned close to O(1). 

-- Jeff

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 22 Jul 2016 10:40:19 +0200 (CEST)

On Fri, 22 Jul 2016, Jeff Haas wrote:

> Select the tab toggle to "favorites" to filter things. Tap 'now'.
>

I use this "starring" mechanism to get stuff into my calendar that I have 
interest in, then I can decide at the time exactly who of people I work 
with, go to what session (we often have conflicts and we need to split 
up).

I really like the app, but it lacks two things:

1. Floor map.

2. With for instance the room change where TSVWG and AQM was merged into 
one session, the app only showed TSVWG, AQM is nowhere to be seen.

I did not use the paper agenda this time, so I had to run to the ietf reg 
to look up the floor plan ~5 times this IETF.

But the app is 90-95% there to solving all my needs, so thanks for that!

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 22 Jul 2016 05:02:37 -0400

On Fri, Jul 22, 2016 at 4:40 AM, Mikael Abrahamsson <[email-masked]> wrote:
>> Use the stars to mark "favorites" for things you intend to attend. Select
>> the tab toggle to "favorites" to filter things. Tap 'now'.
>>
> with, go to what session (we often have conflicts and we need to split up).
>
> 2. With for instance the room change where TSVWG and AQM was merged into one
> session, the app only showed TSVWG, AQM is nowhere to be seen.
>
> I did not use the paper agenda this time, so I had to run to the ietf reg to
> look up the floor plan ~5 times this IETF.

I wound up using the map off of the web page for the Berlin meeting
and was able to zoom in when needed.  This must be different fromt he
one in the app or maybe it's my phone?

-- 

Best regards,
Kathleen

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 22 Jul 2016 11:07:56 +0200 (CEST)

On Fri, 22 Jul 2016, Kathleen Moriarty wrote:

> I wound up using the map off of the web page for the Berlin meeting and 
> was able to zoom in when needed.  This must be different fromt he one in 
> the app or maybe it's my phone?

No, my bad. It was pointed out to me that "location" in the App is 
actually the floor map. I just hadn't made that connection and looked at 
it.

So that point is fixed, thanks!

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 22 Jul 2016 17:49:31 +0200

The floor map fuzziness was a bug, it’s been fixed in the latest verson,
thanks to Tom.

Cheers,
Andy

On Fri, Jul 22, 2016 at 11:02 AM, Kathleen Moriarty <
[email-masked]> wrote:

> Select
> one

---

From: Christian Amsüss <[email-masked]>
Date: Fri, 22 Jul 2016 19:41:52 +0200

On Thu, Jul 21, 2016 at 01:50:33PM +0000, Andrew Allen wrote:
> The app isn't available for all platforms and just like we don't allow
> document formats for IDs that are only supported by a specific or
> limited number of document reader applications we shouldn't require
> that attendees have to use a smartphone that is supported by the app.

This might be an adaequate occasion to point out that the official app
is not the only way to use the schedule. The schedule is available in
rfc 2445's iCalendar format, which can for example be consumed by the
generic conference schedule app giggity[1].

Best regards, and thanks for the nice week
Christian

[1] https://f-droid.org/repository/browse/?fdid=net.gaast.giggity

-- 
Build a man a fire, and he'll be warm for a day. Set a man on fire, and
he'll be warm for the rest of his life.
  -- Terry Pratchett (attributed)

---

From: "Scharwacht, Kai" <[email-masked]>
Date: Thu, 21 Jul 2016 15:01:57 +0200

At least since the last update from yesterday it zooms maps (at least on my iphone).

I completely relied on the iphone app. Worked good for me. Only that it tried to reload the map everytime I looked at it, and didn't display the old copy while it tried loading was a bit bothering sometimes. Still no reason for the paper thingy...

Cheers,
	Kai

-----Original Message-----
From: Paul Wouters [mailto:[email-masked]] 
Sent: Donnerstag, 21. Juli 2016 14:56
To: Paul Hoffman
Cc: [email-masked]; [email-masked]; Robert Sparks
Subject: [E] Re: [96attendees] Please stop killing trees with pre-printed agendas

> using a small object I can look at (squinting hard, of course).

The iphone app still does not allow zoom on the maps, making me wish I had picked up a paper map.

Paul

Verizon Deutschland GmbH - Sebrathweg 20, 44149 Dortmund, Germany - Amtsgericht Dortmund, HRB 14952 - Geschäftsführer: Detlef Eppig - Vorsitzender des Aufsichtsrats: Francesco de Maio

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Sat, 23 Jul 2016 06:53:19 +0000

I have used the "agenda" link from the meeting website since the first iPhone was released. No paper and no app.

Thanks,
Jakob.

On Jul 22, 2016, at 8:36 PM, Scharwacht, Kai <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,
   Kai

-----Original Message-----
From: Paul Wouters [mailto:[email-masked]]
Sent: Donnerstag, 21. Juli 2016 14:56
To: Paul Hoffman
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Robert Sparks
Subject: [E] Re: [96attendees] Please stop killing trees with pre-printed agendas

Paul

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

Verizon Deutschland GmbH - Sebrathweg 20, 44149 Dortmund, Germany - Amtsgericht Dortmund, HRB 14952 - Gesch?ftsf?hrer: Detlef Eppig - Vorsitzender des Aufsichtsrats: Francesco de Maio

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 24 Jul 2016 14:39:24 +0000 (UTC)

As a direct result of the Web, the majority of the reading public no longer get their news in dead tree form. Classified ads are gone. Demand for wood pulp is dramatically down over the past 20 years.
I did not bother to pick up a printed agenda this time as I can't read the print any more.

On Thu, Jul 21, 2016 at 8:31 AM -0400, "Robert Sparks" <[email-masked]> wrote:

RjS

---

From: Charlie Perkins <[email-masked]>
Date: Sun, 24 Jul 2016 08:56:41 -0700

Hello folks,

I think the printed agendas are great and use them every day during the 
meetings.

I guess I could do print one myself given my limited expertise with 
Microsoft Word.  That's yet another thing to do, during a time when 
there are already so many things needing attention.  I have a hard time 
understanding why it's claimed to be too expensive or wasteful, compared 
to (say) the food we didn't eat.

Regards,
Charlie P.

---

From: John C Klensin <[email-masked]>
Date: Sun, 24 Jul 2016 14:56:07 -0400

--On Sunday, July 24, 2016 08:56 -0700 Charlie Perkins
<[email-masked]> wrote:

> Hello folks,
> 
> I think the printed agendas are great and use them every day
> during the meetings.
> 
> I guess I could do print one myself given my limited expertise
> with Microsoft Word.  That's yet another thing to do, during a
> time when there are already so many things needing attention.
> I have a hard time understanding why it's claimed to be too
> expensive or wasteful, compared to (say) the food we didn't
> eat.

Or, for that matter, the carbon costs of flying a lot of people
to f2f meetings around the world.

+1
     john

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 24 Jul 2016 21:07:14 +0200 (CEST)

> The floor map fuzziness was a bug, it’s been fixed in the latest verson, 

I don't know what you mean by "fuzziness". Once I pressed the "location" 
icon, I got a perfectly workable floor map. It's just that the intuitive 
leap that "location" means "floor plan" hadn't occured to me so I had 
never tried to press that icon.

---

From: John C Klensin <[email-masked]>
Date: Sun, 24 Jul 2016 15:11:34 -0400

--On Sunday, July 24, 2016 14:39 +0000 Phillip Hallam-Baker
<[email-masked]> wrote:

> As a direct result of the Web, the majority of the reading
> public no longer get their news in dead tree form. Classified
> ads are gone. Demand for wood pulp is dramatically down over
> the past 20 years. I did not bother to pick up a printed
> agenda this time as I can't read the print any more.

Hyperbole is not, IMO, particularly helpful.   With many
definitions of "the reading public", it is not clear that a
majority of them are even connected to the Internet in a
significant way.

I may just be showing my age (or the fact that I don't
particularly like smartphones), but I have yet to find an
application that adequately supports the types of ways I can use
and annotate paper or reference it.

Constructive suggestion (which might have been made before -- I
have not read this entire thread): if people think that paper/
tree-killing is significant enough, why not add a "do you want a
printed agenda" checkbox to the registration form for f2f
meeting attendance?  Preparing packets individually based on
whether that was checked would probably be too much trouble, but
a rough count would at least provide the secretariat with
guidance about how many paper copies should be printed, reducing
waste.  If, at some time in the future, only a handful of us
wanted them, then it might be time for them to go the way of,
e.g., CDs of proceedings.

    john

---

From: Dave Crocker <[email-masked]>
Date: Sun, 24 Jul 2016 13:02:53 -0700

> if people think that paper/
> guidance about how many paper copies should be printed,

That does seem both simple and practical.  Small effort to put in place, 
easy to use, possibly some benefit.

Of course, if someone is seriously concerned about environmental issues, 
they should compare the costs of that sheet of paper versus the costs of 
traveling to the meeting.

http://www.nytimes.com/2013/01/27/sunday-review/the-biggest-carbon-sin-air-travel.html

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 25 Jul 2016 05:06:46 +0200

> On Jul 22, 2016, at 10:40 AM, Mikael Abrahamsson <[email-masked]> wrote:
> 
> 
> 2. With for instance the room change where TSVWG and AQM was merged into one session, the app only showed TSVWG, AQM is nowhere to be seen.
> 
> I did not use the paper agenda this time, so I had to run to the ietf reg to look up the floor plan ~5 times this IETF.
> 

Was this on an iPad or iPhone? There is a problem with overlapping rooms/time slots in the iPad version because they both fill the same screen space and it’s random as to which one is drawn on top.

The overlap can be that two working groups are meeting jointly or it can mean that they are meeting sequentially because they didn’t the whole time slot.

I consider the 2nd a bug in the scheduling. They should split the time slot in half. But I hold the minority opinion in this case.

So I need to make a special case for this in the iPad app and I. haven’t quite decided how to represent it. In the iPhone version, it shouldn’t matter and they both should display.

Thanks,
Tom

---

From: Pat Thaler <[email-masked]>
Date: Sun, 24 Jul 2016 22:41:15 -0700

Both the AQM and Transport Area Working Group displayed on my iPhone (as
did other cases of two groups meeting in the same slot/room.

On Sun, Jul 24, 2016 at 8:06 PM, Tom Pusateri <[email-masked]> wrote:

> > I did not use the paper agenda this time, so I had to run to the ietf
> reg to look up the floor plan ~5 times this IETF.
> >
> Was this on an iPad or iPhone? There is a problem with overlapping
> rooms/time slots in the iPad version because they both fill the same screen
> space and it’s random as to which one is drawn on top.
>
> The overlap can be that two working groups are meeting jointly or it can
> mean that they are meeting sequentially because they didn’t the whole time
> slot.
>
> I consider the 2nd a bug in the scheduling. They should split the time
> slot in half. But I hold the minority opinion in this case.
>
> So I need to make a special case for this in the iPad app and I. haven’t
> quite decided how to represent it. In the iPhone version, it shouldn’t
> matter and they both should display.
>
> Thanks,
> Tom
>
>
>

---

From: Andrew Allen <[email-masked]>
Date: Mon, 25 Jul 2016 09:00:52 +0000

Printing one yourself will be less environmentally friendly as you will use an entire sheet of A4 instead of getting 3 agendas on a single sheet.

-----Original Message-----
From: 96attendees [mailto:[email-masked]] On Behalf Of Charlie Perkins
Sent: Sunday, July 24, 2016 11:57 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [96attendees] Please stop killing trees with pre-printed agendas

Hello folks,

I think the printed agendas are great and use them every day during the meetings.

I guess I could do print one myself given my limited expertise with Microsoft Word.  That's yet another thing to do, during a time when there are already so many things needing attention.  I have a hard time understanding why it's claimed to be too expensive or wasteful, compared to (say) the food we didn't eat.

Regards,
Charlie P.

On 7/21/2016 5:38 AM, Adrian Farrel wrote:
>> provide the folded agendas in Seoul, so that we eliminate the 
>> printing and shipping expense (and associated environmental impact).
>>
>> RjS
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 25 Jul 2016 11:11:10 +0200 (CEST)

On Mon, 25 Jul 2016, Tom Pusateri wrote:

> rooms/time slots in the iPad version because they both fill the same 
> screen space and it’s random as to which one is drawn on top.

This was on iPhone.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 25 Jul 2016 11:18:48 +0200 (CEST)

> did other cases of two groups meeting in the same slot/room.

http://imgur.com/a/uyhcG is what it looks like on my screen (just made 
that screen shot).

The web agenda says for the friday 10-12 slot 
(https://datatracker.ietf.org/meeting/96/agenda.html):

Bellevue	tsv	aqm	Active Queue Management and Packet Scheduling Shared slot with TSVWG - Moved from Friday 12:20
Bellevue	tsv	tsvwg	Transport Area Working Group

So it's probably as Tom stated, there are now two meeting scheduled in the 
same room for the same time, instead of having two slots (10-11 and 11-12) 
with two different sessions in the same room.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 25 Jul 2016 11:21:21 +0200 (CEST)

On Mon, 25 Jul 2016, Mikael Abrahamsson wrote:

> http://imgur.com/a/uyhcG is what it looks like on my screen (just made that 
> screen shot).
>
> Bellevue	tsv	aqm	Active Queue Management and Packet Scheduling 
> Shared slot with TSVWG - Moved from Friday 12:20

I just realised that on my phone, it shows tsvwg at 10-12 and AQM at 
1220-1320. After switching to IETF95 and then to IETF96 again, it does 
indeed show both meetings along each other, correctly.

So I guess my app didn't have the scheduling change.

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 25 Jul 2016 07:53:03 -0400

> On Jul 25, 2016, at 5:21 AM, Mikael Abrahamsson <[email-masked]> wrote:
> 
>>> Both the AQM and Transport Area Working Group displayed on my iPhone (as did other cases of two groups meeting in the same slot/room.
>> 
>> http://imgur.com/a/uyhcG is what it looks like on my screen (just made that screen shot).
>> 
>> The web agenda says for the friday 10-12 slot (https://datatracker.ietf.org/meeting/96/agenda.html):
>> 
>> So it's probably as Tom stated, there are now two meeting scheduled in the same room for the same time, instead of having two slots (10-11 and 11-12) with two different sessions in the same room.
> 
> I just realised that on my phone, it shows tsvwg at 10-12 and AQM at 1220-1320. After switching to IETF95 and then to IETF96 again, it does indeed show both meetings along each other, correctly.
> 

Yes, there are still some lingering sync problems. From the screenshot, the blank entry at the top is a symptom of syncing trouble. I hope to have that resolved with either a new API or better error handling for the next meeting. The app isn’t reacting well to timeouts and 403 errors.

Thanks,
Tom

---

From: Theodore V Faber <[email-masked]>
Date: Mon, 25 Jul 2016 14:41:33 +0000

On 7/24/16 13:03, Dave Crocker wrote:
> 
>> if people think that paper/ tree-killing is significant enough,
>> why not add a "do you want a printed agenda" checkbox to the
>> registration form for f2f meeting attendance?  Preparing packets
>> individually based on whether that was checked would probably be
>> too much trouble, but a rough count would at least provide the
>> secretariat with guidance about how many paper copies should be
>> printed,
> 
> 
> That does seem both simple and practical.  Small effort to put in
> place, easy to use, possibly some benefit.

I haven't been to an IETF for a while, but let me add an amen here.
Or a +1 if you prefer. :-D

Simple, direct, and effective.  Sounds like engineering to me.

- -- 
Ted Faber <[email-masked]>
Engineering Specialist
Computer Systems Research Department
310-336-7373

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 25 Jul 2016 12:35:31 -0500

FWIW,

On Sun, Jul 24, 2016 at 9:39 AM, Phillip Hallam-Baker <[email-masked]
> wrote:

> I did not bother to pick up a printed agenda this time as I can't read the

At the Pecha Kucha on Thursday night in Berlin, Cindy Morgan said in her
presentation that she had been reducing the font size for printed agendas
every couple of IETFs for some time.

I'm SURE she was joking (she appeared to be joking about everything else),
but if she wasn't, soon no one will be able to read the printed agendas
anyway :-) ...

Spencer

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Mon, 25 Jul 2016 18:16:08 +0000

> On Jul 25, 2016, at 1:35 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> FWIW,
> 
> On Sun, Jul 24, 2016 at 9:39 AM, Phillip Hallam-Baker <[email-masked]> wrote:
>  
> At the Pecha Kucha on Thursday night in Berlin, Cindy Morgan said in her presentation that she had been reducing the font size for printed agendas every couple of IETFs for some time.  
> 
> I'm SURE she was joking (she appeared to be joking about everything else), but if she wasn't, soon no one will be able to read the printed agendas anyway :-) …
We could offer free Lasix instead of tee shirts as part of the registration fee…

---

From: "Botzko, Stephen" <[email-masked]>
Date: Mon, 25 Jul 2016 18:42:48 +0000

>>> We could offer free Lasix instead of tee shirts as part of the registration fee…
Surely not lasix (https://en.wikipedia.org/wiki/Furosemide).  That creates its own environmental impact (urination increases).

Personally I do use the pre-printed agendas (along with the app), so I do hope they will remain available on request.

Stephen

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 26 Jul 2016 06:38:31 +0000

> anyway :-) …

I was thinking more along the line of reading magnifiers instead of T-shirts.
Barbara

---

From: Yoav Nir <[email-masked]>
Date: Tue, 26 Jul 2016 10:55:02 +0300

> On 26 Jul 2016, at 9:38 AM, STARK, BARBARA H <[email-masked]> wrote:
> 

So will we get Huawei-branded reading glasses in Seoul?  :-)

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Tue, 26 Jul 2016 09:50:03 +0000

No, a Huawei branded magnifier APP for your smart phone is a more green choice:)

> From: 96attendees [mailto:[email-masked]] On Behalf Of
> Yoav Nir
> Sent: Tuesday, July 26, 2016 3:55 PM
> To: STARK, BARBARA H <[email-masked]>
> Cc: [email-masked]; Dave Oran (oran) <[email-masked]>; Spencer
> Dawkins at IETF <[email-masked]>
> >>> I did not bother to pick up a printed agenda this time as I can't
> >>> read the
> >> print any more.
> >>>
> >> presentation that she had been reducing the font size for printed
> >> agendas every couple of IETFs for some time.
> >>>
> >> but if she wasn't, soon no one will be able to read the printed
> >> agendas anyway :-) … We could offer free Lasix instead of tee shirts
> >> as part of the registration fee…
> >