Subject: [96attendees] IETF App on iPAD (Filter Behaviour)?

From: <[email-masked]>
Date: Tue, 12 Jul 2016 07:48:55 +0000

Hi,

I am using the IETF App on an iPAD Air and I noticed that the filter option is behaving strange. When you deselect items in the under "Filter" the entry disappears (if you close the "Filter" and reopen it, the deselected entry is shown), when deselecting the last entry the app closes (crashes).

IOS is up to date.

regards

Nic

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 12 Jul 2016 07:32:30 -0400

Nic,

You should send bug reports using the in-app option under settings, or send
email to [email-masked] (copied here).

Cheers,
Andy

On Tue, Jul 12, 2016 at 3:48 AM, <[email-masked]> wrote:

> Hi,
>
> I am using the IETF App on an iPAD Air and I noticed that the filter
> option is behaving strange. When you deselect items in the under “Filter”
> the entry disappears (if you close the “Filter” and reopen it, the
> deselected entry is shown), when deselecting the last entry the app closes
> (crashes).
>
> IOS is up to date.
>
> regards
>
> Nic
>
>
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>
>

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 12 Jul 2016 09:35:02 -0400

> On Jul 12, 2016, at 3:48 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Hi,
> 
> I am using the IETF App on an iPAD Air and I noticed that the filter option is behaving strange. When you deselect items in the under “Filter” the entry disappears (if you close the “Filter” and reopen it, the deselected entry is shown), when deselecting the last entry the app closes (crashes).
> 
> IOS is up to date.
> 
> regards
> 
> Nic

Yeah, that doesn’t sound right. I’ll take a look.

Thanks!

Tom