Subject: [96attendees] Any NetBSD folks coming to IETF?

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Jul 2016 21:49:18 -0400

I need to find someone who can validate my PGP key....   :)

---

From: <[email-masked]>
Date: Wed, 13 Jul 2016 10:25:08 -0400

> I need to find someone who can validate my PGP key....   :)

I will be there.

Chris.

> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees