Subject: [96attendees] Keep your badges on!

From: "Olle E. Johansson" <[email-masked]>
Date: Tue, 19 Jul 2016 09:55:30 +0200

Friends,
I know it feels like many days of this great IETF has passed and that you are a rockstar,
a well-known person that has done great things. People here know you.

Please remember all the rockstars of the future that is not aware of your great reputation
and your fame - yet. Keep your badge on so they can find you and learn. Pimp your badge
with cool stickers if you want, but keep the name readable.

At the same time you will really help all the people volunteering to be jabber scribes and
note takers! Isn’t that great?

Keep your badge on and be proud. You’re great!

/O

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 19 Jul 2016 10:11:35 +0200 (CEST)

On Tue, 19 Jul 2016, Olle E. Johansson wrote:

> At the same time you will really help all the people volunteering to be 
> jabber scribes and note takers! Isn’t that great?
>

Also make sure your badge shows your name on both sides, don't put 
agendas and other pieces of papers that obscure one side of our name 
badge. They tend to spin around and showing that side, which means the 
jabber scribe will not be able to see your name.

-- 
Mikael Abrahamsson    email: [email-masked]