Subject: [96attendees] IETF-96 T-shirt size survey

From: Jeff Haas <[email-masked]>
Date: Tue, 19 Jul 2016 21:20:28 +0000

As noted in the thread titled "T-Shirts", as the responsible party for the host group for handling the IETF 96 t-shirt order, I'd like to gather some data as to how your experience worked for this IETF's t-shirt.

This survey is being run using surveymonkey at the following URL: https://www.surveymonkey.com/r/W78NX5F

The answers to the three questions in the survey will be used to help future hosts and the IETF meeting planners make more informed decisions when placing t-shirt orders.

Thanks for your participation.

-- Jeff (for the host group)

---

From: Mike Bishop <[email-masked]>
Date: Tue, 19 Jul 2016 22:23:39 +0000

#3 needs an extra option - as noted by others in that thread, the shirt I was given was a size smaller than the size I requested (and fits just right).

From: 96attendees [mailto:[email-masked]] On Behalf Of Jeff Haas
Sent: Tuesday, July 19, 2016 11:20 PM
To: [email-masked]
Subject: [96attendees] IETF-96 T-shirt size survey

---

From: Jeff Haas <[email-masked]>
Date: Tue, 19 Jul 2016 22:57:14 +0000

Please use the option "Expected shirt to be smaller".

For example, if you asked for a XL and was given an L, you expected the shirt to be smaller.  I believe the staff handing out the shirts figured out things were larger than expected and adapted for you.  But the answer we want to track was the shirt you would have gotten was too big.

-- Jeff

On Jul 20, 2016, at 12:23 AM, Mike Bishop <[email-masked]<mailto:[email-masked]>> wrote:

#3 needs an extra option – as noted by others in that thread, the shirt I was given was a size smaller than the size I requested (and fits just right).

From: 96attendees [mailto:[email-masked]] On Behalf Of Jeff Haas
Sent: Tuesday, July 19, 2016 11:20 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [96attendees] IETF-96 T-shirt size survey

---

From: Sebastian Meiling <[email-masked]>
Date: Wed, 20 Jul 2016 09:22:03 +0200

Hey Jeff,
and all,

as Mike, I think (valid) options are missing - or at least you may miss out on some cases.

For instance, I knew IETF shirts are often a bit larger, so I requested a size M shirt in advance, picked up a size M - and (un?)surprisingly it was still too large :/ But, I also marked option "Expected shirt to be smaller", so it should count ...

---

Anyway, no hard feelings. I'm happy having something to take home and remember IETF96 - in addition to WG meetings, discussions and so on ...

Best,
  Sebastian

> Am 20.07.2016 um 00:57 schrieb Jeff Haas <[email-masked]>:
> 
>> On Jul 20, 2016, at 12:23 AM, Mike Bishop <[email-masked]> wrote:
>> 
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees

---

From: Jeff Haas <[email-masked]>
Date: Wed, 20 Jul 2016 09:23:07 +0000

The survey temporarily hit a resource limit on responses for a free account.  I've upgraded it to permit up to 1k responses.

Per feedback from various people, I've also added another entry in the third question:
Was given smaller size by staff handing out shirt without requesting it.

Note that the survey permits you to update your answers.

Right now there's approximately 100 responses out of over 1300 or so attendees.  I'd appreciate it if you prodded your colleagues to take a moment to respond to the survey, even if they don't normally follow the attendees list.  It'd be great to hit at least a 30% sample rate.

-- Jeff

On Jul 19, 2016, at 11:20 PM, Jeff Haas <[email-masked]<mailto:[email-masked]>> wrote:

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 21 Jul 2016 10:50:55 +0200

Regarding sizes, there is always two ways of seeing things. As a big
man, I appreciated the larger T-Shirts.

tks!

-C.