Subject: [96attendees] Paying for the bus from the airport

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Jul 2016 08:13:29 +0000

Hi,

If you're taking the bus (X9 or the slower 109) from the airport to the city, note that the yellow ticket machines outside the terminal do not seem to accept credit cards, and 10 EUR bills seems to be the maximum value accepted (while 20 EUR bills seems to be the minimum you'll get from the airport ATMs...).

Regards,

Christer

---

From: Wilhelm Boeddinghaus <[email-masked]>
Date: Mon, 11 Jul 2016 10:25:40 +0200

Hi,

you can pay the drivers in the buses, but they do not have much change. 
So please do not try to pay with a 50 EUR bill.

The X9 is the express bus, the 109 services a few more bus stops on the 
way. Both end in walking distance to the conference hotel.

Wilhelm

Am 11.07.2016 um 10:13 schrieb Christer Holmberg:
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees

-- 
Wilhelm Boeddinghaus
Geschäftsführer
iubari GmbH
Training and Consulting
Bröndbystr. 34, 12207 Berlin
www.iubari.de
+49 163 6638527
Amtsgericht Berlin Charlottenburg
HRB 151204

---

From: Kostas Pentikousis <[email-masked]>
Date: Mon, 11 Jul 2016 10:27:34 +0200 (CEST)

|If you're taking the bus (X9 or the slower 109) from the airport to
the
|city, note that the yellow ticket machines outside the terminal do
not
|seem to accept credit cards, and 10 EUR bills seems to be the maximum
|value accepted (while 20 EUR bills seems to be the minimum you'll get
|from the airport ATMs...).
|

You can buy tickets at the BVG office at Tegel airport. They accept
major credit cards last time I checked.

It's located at the Terminal A exit (next to Terminal B), just before
the bus stops. See also: http://www.bvg.de/de/standortplan/9087171

Best regards,

Kostas

---

From: <[email-masked]>
Date: Mon, 11 Jul 2016 08:56:39 +0000

Hi,

or you use the VBB app to purchase your ticket:

http://www.vbb.de/de/article/fahrplan/handy-apps/vbb-app/1569.html

regards

Nic

-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]] Im Auftrag von Kostas Pentikousis
Gesendet: Montag, 11. Juli 2016 10:28
An: 'Christer Holmberg'; [email-masked]
Betreff: Re: [96attendees] Paying for the bus from the airport

You can buy tickets at the BVG office at Tegel airport. They accept major credit cards last time I checked.

It's located at the Terminal A exit (next to Terminal B), just before the bus stops. See also: http://www.bvg.de/de/standortplan/9087171

Best regards,

Kostas

---

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Jul 2016 06:49:18 -0700

That's very cool, but I wonder how well it will work with foreign credit
cards.   Also, is there free wifi in the airport that could be used to do
the transaction?   Or a place to buy SIM cards?   :)

On Mon, Jul 11, 2016 at 1:56 AM, <[email-masked]> wrote:

> It's located at the Terminal A exit (next to Terminal B), just before the
> bus stops. See also: http://www.bvg.de/de/standortplan/9087171
>
> Best regards,
>
> Kostas
>
>

---

From: Jens Link <[email-masked]>
Date: Mon, 11 Jul 2016 15:59:15 +0200

Ted Lemon <[email-masked]> writes:

> cards. 

They want visitors to pay. So I would guess they accept foreign cards.
 
> Also, is there free wifi in the airport that could be used to do the
> transaction? 

http://www.berlin-airport.de/en/company/latest-news/news/2015/2015-03-05-wlan/

60 Minutes should be enough. ;-)

> Or a place to buy SIM cards? :)

There should be. Haven't been to the airport in ages.

 Jens
-- 
----------------------------------------------------------------------------
| Foelderichstr. 40   | 13595 Berlin, Germany           | +49-151-18721264 |
| http://blog.quux.de | jabber: [email-masked]        | ---------------  | 
----------------------------------------------------------------------------

---

From: Jens Link <[email-masked]>
Date: Mon, 11 Jul 2016 16:01:28 +0200

Wilhelm Boeddinghaus <[email-masked]> writes:

> Hi,
>
> you can pay the drivers in the buses, but they do not have much
> change. So please do not try to pay with a 50 EUR bill.

And better don't try to buy a ticket from the driver at the
airport. Many people want to get onto the bus and the drivers try to be
punctual.
 
Jens

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Jul 2016 14:13:21 +0000

Hi,

I once tried to pay the driver with a 50 EUR bill, saying that's all I have. The driver just told me to get into the bus, and I didn't need to pay. Can't guarantee that will always work, though :)

Regards,

Christer

-----Original Message-----
From: 96attendees [mailto:[email-masked]] On Behalf Of Jens Link
Sent: 11 July 2016 17:01
To: [email-masked]
Subject: Re: [96attendees] Paying for the bus from the airport

> change. So please do not try to pay with a 50 EUR bill.

And better don't try to buy a ticket from the driver at the airport. Many people want to get onto the bus and the drivers try to be punctual.
 
Jens

---

From: Jens Link <[email-masked]>
Date: Mon, 11 Jul 2016 16:21:32 +0200

Christer Holmberg <[email-masked]> writes:

> Hi,
>
> I once tried to pay the driver with a 50 EUR bill, saying that's all I
> have. The driver just told me to get into the bus, and I didn't need to
> pay. Can't guarantee that will always work, though :)

That might happen if the driver is in a good mood.

BTW: As a rule you must enter the bus at the front and show your
ticket. If its crowded most drivers will open all doors and you can
enter at any door. 
 
Jens

---

From: Michael Richardson <[email-masked]>
Date: Mon, 11 Jul 2016 12:42:28 -0400

Ted Lemon <[email-masked]> wrote:
    > That's very cool, but I wonder how well it will work with foreign
    > credit cards. Also, is there free wifi in the airport that could be
    > used to do the transaction? Or a place to buy SIM cards? :)

Or, can we buy a ticket before we leave home for the following day?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Jul 2016 16:46:59 +0000

Hi,

Yes, you can buy a ticket in advance AFAIK. Because, you don't validate (time stamp) the ticket until you enter the buss.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Michael Richardson<mailto:[email-masked]>
Sent: ‎11/‎07/‎2016 19:42
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [96attendees] Paying for the bus from the airport

---

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Jul 2016 09:49:51 -0700

Hm, but can you validate the ticket when you have no connectivity?   (If
you use this mechanism, perhaps you could try validating your ticket while
your phone is in airplane mode, see what happens, and report back?)

On Mon, Jul 11, 2016 at 9:46 AM, Christer Holmberg <
[email-masked]> wrote:

> Hi,
>
> Yes, you can buy a ticket in advance AFAIK. Because, you don't validate
> (time stamp) the ticket until you enter the buss.
>
> Regards,
>
> Christer
>
>
> ------------------------------
> From: Michael Richardson <[email-masked]>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Jul 2016 16:52:58 +0000

Hi,

I used the bus 4 times last week, and I entered through the middle door each time (easier if you have big luggage). Others did too. Not sure if it's allowed, but nobody said anything.

One needs to remember to validate the ticket when entering the bus, though, but that can also be done by the middle door.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Jens Link<mailto:[email-masked]>
Sent: ‎11/‎07/‎2016 17:21
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [96attendees] Paying for the bus from the airport

Jens

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Jul 2016 16:54:05 +0000

Hi,

I was referring to good old paper tickets - I've  never used the app so I don't know how it works :)

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Ted Lemon<mailto:[email-masked]>
Sent: ‎11/‎07/‎2016 19:50
To: Christer Holmberg<mailto:[email-masked]>
Cc: Michael Richardson<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [96attendees] Paying for the bus from the airport

Hm, but can you validate the ticket when you have no connectivity?   (If you use this mechanism, perhaps you could try validating your ticket while your phone is in airplane mode, see what happens, and report back?)

On Mon, Jul 11, 2016 at 9:46 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,

Christer

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]<mailto:[email-masked]>  http://www.sandelman.ca/        |   ruby on rails    [

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

---

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Jul 2016 09:54:49 -0700

Yeah, that's what I'm used to when I travel in various european countries.
  Hence the question about the app.   :)

On Mon, Jul 11, 2016 at 9:54 AM, Christer Holmberg <
[email-masked]> wrote:

> From: Ted Lemon <[email-masked]>
> To: Christer Holmberg <[email-masked]>
> Cc: Michael Richardson <[email-masked]>; [email-masked]
>

---

From: Jens Link <[email-masked]>
Date: Mon, 11 Jul 2016 18:56:54 +0200

> (time stamp) the ticket until you enter the buss.

Tickets bought from the driver are immediately valid. Tickets from a
ticket machine have to be validated in the bus or before you go to the
platform (for subway and s-bahn). Look for a small yellow and white box, 

e.g. http://www.reiseberichte.bplaced.net/deutschland-a-h/berlin-deutschland-bvg-vbb-u-bahn-s-bahn-bus-tram-03.jpg

Be careful if you are traveling within Germany: This differs from city
to city.

Jens

---

From: Wilhelm Boeddinghaus <[email-masked]>
Date: Mon, 11 Jul 2016 19:02:14 +0200

Hi,

it is not a good idea to travel without a valid ticket. Presenting the 
valid ticket to the driver should stop people to go without a valid 
ticket. But there are teams who enter the bus just like any passenger 
and they check for tickets. Not having a ticket costs EUR 60,-, I think.

This happens more often on the trains in Berlin than in the bus, but 
always be prepared to present a valid ticket. A paper ticket from the 
ticket maschine has to be validated by stamping it, either in the bus or 
on the plattform. This is not possible in the train.

I hope you all can still enjoy your stay in Berlin :-)

Wilhelm

Am 11.07.2016 um 18:54 schrieb Christer Holmberg:
> ------------------------------------------------------------------------
> From: Ted Lemon <mailto:[email-masked]>
> To: Christer Holmberg <mailto:[email-masked]>
> Cc: Michael Richardson <mailto:[email-masked]>; [email-masked] 
> <mailto:[email-masked]>
> Hm, but can you validate the ticket when you have no connectivity?   
> (If you use this mechanism, perhaps you could try validating your 
> ticket while your phone is in airplane mode, see what happens, and 
> report back?)
>
> On Mon, Jul 11, 2016 at 9:46 AM, Christer Holmberg 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>     Yes, you can buy a ticket in advance AFAIK. Because, you don't
>     validate (time stamp) the ticket until you enter the buss.
>
>     Regards,
>
>     Christer
>
>
>     ------------------------------------------------------------------------
>     From: Michael Richardson <mailto:[email-masked]>
>     To: [email-masked] <mailto:[email-masked]>
>     Ted Lemon <[email-masked] <mailto:[email-masked]>> wrote:
>     ] [email-masked] <mailto:[email-masked]>
>     http://www.sandelman.ca/ <http://www.sandelman.ca/>        |  
>     ruby on rails    [
>
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Jens Link <[email-masked]>
Date: Mon, 11 Jul 2016 19:02:50 +0200

Christer Holmberg <[email-masked]> writes:

> I used the bus 4 times last week, and I entered through the middle door
> each time (easier if you have big luggage). Others did too. Not sure if
> it's allowed, but nobody said anything.

I guess it depends on the driver and the number of people on the bus and
entering the bus.

Jens

---

From: Michael Richardson <[email-masked]>
Date: Mon, 11 Jul 2016 14:51:05 -0400

> (time stamp) the ticket until you enter the buss.

Right, for a paper ticket sure.
How does the app validate the ticket?

I have the app... I just haven't figured out how to type the B-thing on my
keyboard as my destination is Keithstraße 41 ...  so that I can test if I can
buy my ticket in advance.  Hmm. Actually, I got past that.  I just don't know
how to tell it my origin is the airport.  ("Airport" and "TXL" didn't work.
I'll try Flughafen now...)  Yes.

There is a "make available offline" button too, btw. 2.7EU fare.
I don't think you can pre-pay the ticket on mobile, but you can pay with CC.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: <[email-masked]>
Date: Mon, 11 Jul 2016 18:59:24 +0000

Hi,

if you use the app, the ticket is valid instantly, so you can "pre pay" the ticket using the app. This only works with the good old paper tickets.

regards

Nic

-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]] Im Auftrag von Michael Richardson
Gesendet: Montag, 11. Juli 2016 20:51
An: Christer Holmberg
Cc: [email-masked]
Betreff: Re: [96attendees] Paying for the bus from the airport

I have the app... I just haven't figured out how to type the B-thing on my keyboard as my destination is Keithstraße 41 ...  so that I can test if I can buy my ticket in advance.  Hmm. Actually, I got past that.  I just don't know how to tell it my origin is the airport.  ("Airport" and "TXL" didn't work.
I'll try Flughafen now...)  Yes.

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: Jens Link <[email-masked]>
Date: Mon, 11 Jul 2016 21:02:45 +0200

> How does the app validate the ticket?

I guess it's valid starting with the time you buy it.

> keyboard as my destination is Keithstraße 41 

shorten "straße" to "str" or use "ss" instead of "ß" (it's a special
form of s in German). For ä, ö, ü you can use ae, oe, ue.

Jens

---

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Jul 2016 12:31:16 -0700

On Android, and possibly also iOS, hold down the unmodded letter of the
same name ('s' for 'ß') and when the menu appears, slide to the letter you
want.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 11 Jul 2016 16:19:51 -0400

Nic,

I just tried registering an account for the VBB app and it only allows
European addresses, unfortunately.

Cheers,
Andy

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Mon, 11 Jul 2016 21:08:59 +0000

You can select "Prepaid" for Bezahlverfahren

From: 96attendees [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Monday, July 11, 2016 1:20 PM
To: Nicolai Leymann <[email-masked]>
Cc: [email-masked]; [email-masked]; Christer Holmberg <[email-masked]>
Subject: Re: [96attendees] Paying for the bus from the airport

Nic,

I just tried registering an account for the VBB app and it only allows European addresses, unfortunately.

Cheers,
Andy

On Mon, Jul 11, 2016 at 4:56 AM, <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

regards

Nic

-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]<mailto:[email-masked]>] Im Auftrag von Kostas Pentikousis
Gesendet: Montag, 11. Juli 2016 10:28
An: 'Christer Holmberg'; [email-masked]<mailto:[email-masked]>
Betreff: Re: [96attendees] Paying for the bus from the airport

Best regards,

Kostas

---

From: [email-masked]
Date: 11 Jul 2016 23:29:20 -0000

>European addresses, unfortunately.

It doesn't really care.  I said I lived in France, since French postal
codes are five digits like US zip codes, used my US zip code and my US
address with the state and country after the city.  Worked fine.

For payments, it wants an IBAN or a credit card.  For some reason it
didn't like my French IBAN or French Visa debit, but it thought my US
Master Card was just dandy.

On the other hand, it's probably a lot easier just to buy your ticket
for cash or plastic at the VBB desk at the airport.  You can get a
single ticket for E2.70, four singles for E9, or a weekly for E30.

R's,
John