Subject: Re: [96attendees] Bad Attitude Pecha Kucha

From: Aaron Falk <[email-masked]>
Date: Sat, 06 Aug 2016 15:13:33 +0000

My server was hacked and it took me a few days to restore it.  The videos
are now back online here <http://snaggletooth.akam.ai/>.

On Thu, Jul 28, 2016 at 5:14 PM Aaron Falk <[email-masked]> wrote:

> I've had a number of requests for slides & video of last week's event.
> I've posted them here <http://snaggletooth.akam.ai/>.  Thanks to Tero for
> capturing the video and the presenters for granting permission to share it.
>
> --aaron
>
>
> On Wed, Jul 6, 2016 at 6:02 PM Aaron Falk <[email-masked]> wrote:
>
>> Hey Folks-
>>
>> I want to do an informal social thing in Berlin.  See below.  Please send
>> me an email if you want to participate.  The event will happen if the
>> secretariat gives me a room and we get a critical mass of presenters… watch
>> this space.
>>
>> —aaron
>>
>> ————————————————————
>>
>> *Bad Attitude Pecha Kucha*
>> Thursday evening at 22:30 in room TBD
>>
>> A Pecha Kucha is a lightning-talk presentation format, originating in
>> Japan, where a speaker presents 20 image-only slides that are each on the
>> screen for 20 seconds and advance automatically.  With each talk lasting
>> for 6:40, it has the feature of forcing presentations -- good or bad -- to
>> be focused and brief.  This is an unofficial event. The topic should be a
>> IETF-related and satirical or controversial in some way, although not
>> mean-spirited.  Anyone can participate in this social event. (It will be
>> BYOB.)
>>
>> Format Details:
>>
>>    - Presentation slots are open to all, assigned first come, first
>>    served.
>>    - To reserve a slot, a presenter needs to send a name and title to
>>    [email-masked] and receive confirmation.
>>    - Presenters must agree to adhere to the Pecha Kucha format (20
>>    slides, primarily image-only, automatically advancing every 20 seconds).
>>    There are lots of online tutorials and suggestions for how to make a good
>>    Pecha Kucha.  Here are a few: [1 <http://www.pechakucha.org/>], [2
>>    <http://blog.indezine.com/2012/05/10-tips-to-create-and-present-pecha.html>],
>>    [3 <https://catherinecronin.wordpress.com/2012/06/13/pecha-kucha/>].
>>
>> --
> --aaron
>
> =====Short message from my phone=====
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>
-- 
--aaron

=====Short message from my phone=====

---

From: Remy Leone <[email-masked]>
Date: Sun, 07 Aug 2016 05:09:41 +0000

Could they be posted on the YouTube channel of ietf ? Or on another YouTube
channel?

Le sam. 6 août 2016 17:14, Aaron Falk <[email-masked]> a écrit :

>> I've posted them here <http://snaggletooth.akam.ai/>.  Thanks to Tero
>> for capturing the video and the presenters for granting permission to share
>> it.
>>
>> --aaron
>>
>>
>>> I want to do an informal social thing in Berlin.  See below.  Please
>>> send me an email if you want to participate.  The event will happen if the