Subject: [97-newcomers] Lunch for Newcomers : Tuesday

From: <[email-masked]>
Date: Tue, 15 Nov 2016 01:39:55 +0000 (UTC)

Newcomers,
Let's meet on the 5th floor in front of the IETF registration.  We can get the togo lunch provided.
We had a great time yesterday but I think it might be easier to just get food on the 5th floor.
I will have the IPv6 gold balloon for people who don't know me.
We will NOT be doing newcomer's lunch on Wed - Fri.
Anyone else who wants to join us is welcome! Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: David Gaamuwa <[email-masked]>
Date: Tue, 15 Nov 2016 05:29:54 +0000

Dear  Nalini,

unfortunately some of us were not able to meet you for lunch as planned due
time constraints between IoT meeting and the afternoon sessions.
By the time we came to the registration desk, you were already gone.
Any chance for us to catch up with you.

regards,

David

On Tue, Nov 15, 2016 at 10:40 AM <[email-masked]> wrote:

> Anyone else who wants to join us is welcome!
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>
-- 

*David Gaamuwa*
IT Networks & Systems specialist
Mob:+256-712-269313
Office:+256-773-269313
Email:[email-masked]