Subject: Re: [97attendees] REG: Taxi Fare from Incheon airport Seoul to IETF Venue

From: Amy Vezza <[email-masked]>
Date: Wed, 19 Oct 2016 10:51:41 -0400

Hi Sudin,

There are a number of ways to get to the Conrad Seoul from Incheon airport, and all of them are detailed on the IETF 97 Meeting Wiki (https://www.ietf.org/registration/MeetingWiki/wiki/ietf97).

The Airport bus #6030 takes about an hour and costs 15,000KRW (about $14.00US or 12 Euros - plus or minus a bit depending on the exchange rate)
A regular taxi takes about 50 minutes and costs about 60,000KRW (a deluxe taxi costs about 75,000KRW)

The hotel will send a limousine for you if you engage them, but they will have to quote you the price for the service. You can contact them at [email-masked].

Having heard from people who have done the trip recently, the Airport bus #6030 seems to be the most popular choice, as well as being the most cost effective. 

Hope that helps!

Best regards,

Amy Vezza
IETF Secretariat

> On Oct 19, 2016, at 10:11 AM, Sudhin Jacob <[email-masked]> wrote:
> 
> Hi All,
>  
> Could you please let me know the taxi fare from Incheon airport Seoul to  IETF venue, google says 44 miles. Is there a prepaid taxi services available. 
>  
> Regards,
> Sudhin
>  
> _______________________________________________
> 97all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97all

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 19 Oct 2016 11:00:35 -0500

I think Amy used the right list.
Such mails should be sent to
[email-masked]

On Wed, Oct 19, 2016 at 9:51 AM, Amy Vezza <[email-masked]> wrote:
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Michael Richardson <[email-masked]>
Date: Wed, 19 Oct 2016 13:30:45 -0400

{If you want off the list, use the link
https://www.ietf.org/mailman/listinfo/97attendees }

Amy Vezza <[email-masked]> wrote:
    > The Airport bus #6030 takes about an hour and costs 15,000KRW (about
    > $14.00US or 12 Euros - plus or minus a bit depending on the exchange

I had come to conclude to turn ",000" -> ".00"USD and I'll be about right for
understanding prices...

I will be landing Friday 16:20 KST, intend to take the bus. I've put that onto:
  https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=97arrivals

I have no special knowledge about the system, but I usually figure things
out.

What are the 3G options that I can get at the airport?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Dave Thompson <[email-masked]>
Date: Fri, 21 Oct 2016 18:41:47 +0000 (UTC)

fwiw, there are many Seoul subway map apps available in the app store.    The subway is quite extensive.   Some of them work offline, while others not.   While you're in the app store,  the Google Translate app looks like it might be handy.   You can pre-load Korean for offline translation.

enjoy,Dave Thompson