Subject: [97attendees] Need OSIA's business registration certificate

From: Mukund Sivaraman <[email-masked]>
Date: Tue, 25 Oct 2016 07:17:29 +0530

Hi all

The South Korean consulate has asked me to provide the business
registration certificate of OSIA (the IETF-97 inviter) as a required
document towards my visa application. I was told by the consulate staff
that they've had many applications for this event and they've asked this
document from everyone who applied.

I need this document rather urgently as it's festive season later this
week here and I'm going to be travelling to the ICANN meeting in
Hyderabad next week. Emailing <[email-masked]> has not resulted in
a reply so far.

If someone already has a copy of this document, please can you mail it
to me right away?

		Mukund

---

From: Naeem Khademi <[email-masked]>
Date: Tue, 25 Oct 2016 01:49:42 +0000

Hi

Attached is what I got before and worked well for my visa application.

Cheers,
Naeem

On Oct 25, 2016, at 3:47 AM, Mukund Sivaraman <[email-masked]<mailto:[email-masked]>> wrote:

Hi all

I need this document rather urgently as it's festive season later this
week here and I'm going to be travelling to the ICANN meeting in
Hyderabad next week. Emailing <[email-masked]<mailto:[email-masked]>> has not resulted in
a reply so far.

Mukund
_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Mukund Sivaraman <[email-masked]>
Date: Tue, 25 Oct 2016 07:22:12 +0530

> If someone already has a copy of this document, please can you mail it

I received it straight from OSIA just now. There's no need to mail this
anymore. Thank you!

		Mukund

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 25 Oct 2016 04:04:56 +0000

Hi Mukund,

Kindly find the attached one.

Regards,
Sudhin

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Mukund Sivaraman
Sent: Tuesday, October 25, 2016 7:22 AM
To: [email-masked]
Subject: Re: [97attendees] Need OSIA's business registration certificate

On Tue, Oct 25, 2016 at 07:17:29AM +0530, Mukund Sivaraman wrote:
> document towards my visa application. I was told by the consulate 
> staff that they've had many applications for this event and they've 
> asked this document from everyone who applied.
> 
> Hyderabad next week. Emailing <[email-masked]> has not resulted 
> in a reply so far.
> 

I received it straight from OSIA just now. There's no need to mail this anymore. Thank you!

		Mukund

---

From: Venkatasivakumar Boyalakuntla <[email-masked]>
Date: Tue, 25 Oct 2016 05:20:23 +0000

Hi guys ,
I have received electronic copy of the application is that enough to apply for visa or do we really required to have hard copies of invitation letters.

Best regards
Siva

Sent from my iPhone

> On 25 Oct 2016, at 05:05, Sudhin Jacob <[email-masked]> wrote:
>
> Hi Mukund,
>
> <1_OSIA_Certificate for Business Registration(2016).jpg>
> [email-masked]
This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.