Subject: [97attendees] problem of VISA

From: "zhangyali (D)" <[email-masked]>
Date: Fri, 21 Oct 2016 03:57:50 +0000

Hi SangHyun and all,

I find a mistake in my invitation("NOTARIAL CERTIFICATE"). The passport issuing address is wrong! I remember I made a mistake in the first time of applying for the invitation, but I correct it in the second time. But the system seems no update the information, and the received invitation is still the first time I submit. I am very afraid there may be some difficulties when apply for the visa. Does anyone encountered this problem, or do somebody could tell me WHAT SHOULD I DO? Thanks so much!

Best Regards,
Yali

---

From: Alexa Morris <[email-masked]>
Date: Fri, 21 Oct 2016 00:22:15 -0400

Yali,

Thank you for bringing this to our attention. We will work with you off list to see what we can do to get this sorted out.

Regards,
Alexa

On Oct 20, 2016, at 11:57 PM, zhangyali (D) <[email-masked]> wrote:

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>