Subject: [98-newcomers] Meet for Lunch

From: <[email-masked]>
Date: Mon, 27 Mar 2017 15:04:29 +0000 (UTC)

Hello Newcomers,

If you would like to meet for lunch, please meet at the IETF registration at 11:30.

I am attaching my picture, so you can find me!

Thanks,

Nalini Elkins
IETF Mentoring Program

CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Lubna Dajani <[email-masked]>
Date: Mon, 27 Mar 2017 16:05:50 +0000

Thank you sounds good

________________________________
Sent from my iPhone please excuse typos and autocorrect fumbles.
+1-201-982-0934
@lubnadajani
#allternet

On Mar 27, 2017, at 10:04 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hello Newcomers,

Thanks,

Nalini Elkins
IETF Mentoring Program

CEO and Founder
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360
_______________________________________________
98-newcomers mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98-newcomers