Subject: [AAA-DOCTORS] FW: Evaluation: draft-ietf-behave-turn-13.txt to Proposed Standard

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 25 Feb 2009 10:50:25 +0100

A URL of this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-behave-turn-02.txt

Technical Summary
 
This specification defines a protocol that allows the host to control
the operation of a relay and to exchange IPv4/UDP packets with its peers
using the relay.  TURN differs from some other relay control protocols
in that it allows a client to communicate with multiple peers using a
single relay address.

The TURN protocol was designed to be used as part of the ICE
(Interactive Connectivity Establishment) approach to NAT traversal,
though it can be also used without ICE.

Working Group Summary
 
There is a strong consensus on publishing this document. Some details
have had significant discussion and there has been difficult to find the
right trade-off between maintaining transport functionality and the
desired implementability. 

Protocol Quality
 
This specification is well reviewed. It also includes the experience of
implementations and their deployment. 

Personell

The WG shepherd is Dan Wing and the Responsible AD Magnus Westerlund

Note to RFC Editor
 
 (Insert note to RFC Editor here)

IESG Note

 (Insert IESG Note here)

IANA Note

 (Insert IANA Note here)

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 25 Feb 2009 10:56:11 +0100

The URL in the announcement is incorrect. It should be
http://www.ietf.org/internet-drafts/draft-ietf-behave-turn-13.txt

Dan

> -----Original Message-----
> From: Romascanu, Dan (Dan) 
> Sent: Wednesday, February 25, 2009 11:50 AM
> To: [email-masked]; [email-masked]
> Subject: FW: Evaluation: draft-ietf-behave-turn-13.txt to 
> Proposed Standard 
> 
> 
> This specification defines a protocol that allows the host to 
> control the operation of a relay and to exchange IPv4/UDP 
> packets with its peers using the relay.  TURN differs from 
> some other relay control protocols in that it allows a client 
> to communicate with multiple peers using a single relay address.
> 
> (Interactive Connectivity Establishment) approach to NAT 
> traversal, though it can be also used without ICE.
> 
> Working Group Summary
>  
> There is a strong consensus on publishing this document. Some 
> details have had significant discussion and there has been 
> difficult to find the right trade-off between maintaining 
> transport functionality and the desired implementability. 
> 
> Protocol Quality
>  
> This specification is well reviewed. It also includes the 
> experience of implementations and their deployment. 
> 
> Personell
>