Subject: [AAA-DOCTORS] FW: Evaluation: draft-ietf-rserpool-mib-11.txt to Experimental RFC

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Feb 2009 16:17:14 +0100

Technical Summary:

This document defines a SMIv2 compliant Management Information Base
(MIB) providing access to managed objects in an implementation of the
Reliable Server Pool architecture and protocols. It is intended as an
Experimental Track RFC.

Working Group Summary

This document has been reviewed by Rserpool protocol experts within the
WG and no controversy or difficulty was encountered with obtaining
consensus on this document.

Document Quality

There are no implementations of the MIB at this time, but a number of
researchers have implemented the protocols and reviewed the MIB
specification based on their work. 
MIB Directorate review was performed by Bert Wijnen. 

Personnel

Lyndon Ong, co-chair of the Rserpool WG, is shepherd for this document.

Magnus Westerlund provided review as the responsible Area Director.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Feb 2009 11:23:47 +0100

> -----Original Message-----
> From: David B Harrington [mailto:[email-masked]] 
> Sent: Monday, February 16, 2009 8:39 PM
> To: Romascanu, Dan (Dan); 'MIB Doctors (E-mail)'; 
> [email-masked]; [email-masked]
> Subject: RE: [MIB-DOCTORS] FW: Evaluation: 
> draft-ietf-rserpool-mib-11.txt toExperimental RFC
> 
> Hi,
> 
> why experimental track? The abstract didn't mention why, so I 
> thought I would look in the document to see why it was 
> experimental track.
> (Boy! you'd think after this long as a MIB Doctor, I would 
> know better than to let my curiosity drive me to open any of 
> these documents ;-)
> 
> There is no discussion in the document of why this is an 
> experimental track MIB module, and what that means to 
> implementers and deployers. I would think this should be 
> documented in an Opartional Consideration section, or 
> something siliar, ir not the abstract and Introduction.
> 
> will this MIB module be assigned an OID in the experimental subtree?
> That is known to cause problmes if it is moved from the 
> expermiental track later. Is this really necessary?
> 

Yes, this is what this document requires. All rserpool protocol
documents are Experimental. Do you believe that in such case it makes
sense to define the MIB as anything but Experimental? 

Dan