Subject: [AAA-DOCTORS] Fwd: [Editorial Errata Reported] RFC2866 (3896)

From: Benoit Claise <[email-masked]>
Date: Tue, 18 Feb 2014 15:57:37 +0100

Hi guys,

Any feedback on this one?

Regards, Benoit

-------- Original Message --------
Subject: 	[Editorial Errata Reported] RFC2866 (3896)
Date: 	Tue, 18 Feb 2014 06:38:35 -0800
From: 	RFC Errata System <[email-masked]>
To: 	<[email-masked]>, <[email-masked]>, <[email-masked]>
CC: 	<[email-masked]>, <[email-masked]>

The following errata report has been submitted for RFC2866,
"RADIUS Accounting".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=2866&eid=3896

--------------------------------------
Type: Editorial
Reported by: Andrew Kowal <[email-masked]>

Section: 3

Original Text
-------------
This memo documents the RADIUS Accounting protocol.  The early

deployment of RADIUS Accounting was done using UDP port number 1646,

which conflicts with the "sa-msg-port" service.  The officially

assigned port number for RADIUS Accounting is 1813.

Corrected Text
--------------

Notes
-----
The whole 3rd paragraph of section 3 is a duplicate of "Implementation Note" section and is barely related to packet format description.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary.

--------------------------------------
RFC2866 (draft-ietf-radius-accounting-v2-05)
--------------------------------------
Title               : RADIUS Accounting
Publication Date    : June 2000
Author(s)           : C. Rigney
Category            : INFORMATIONAL
Source              : Remote Authentication Dial-In User Service
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG
.

---

From: Mark Jones <[email-masked]>
Date: Tue, 18 Feb 2014 11:44:31 -0500

Looks correct but utterly inconsequential.

./Mark

On Tue, Feb 18, 2014 at 9:57 AM, Benoit Claise <[email-masked]> wrote:

> -------- Original Message --------  Subject: [Editorial Errata Reported]
> RFC2866 (3896)  Date: Tue, 18 Feb 2014 06:38:35 -0800  From: RFC Errata
> System <[email-masked]> <[email-masked]>  To:
> <[email-masked]> <[email-masked]>, <[email-masked]><[email-masked]>,
> <[email-masked]> <[email-masked]>  CC: <[email-masked]><[email-masked]>,
> <[email-masked]> <[email-masked]>
>
> You may review the report below and at:http://www.rfc-editor.org/errata_search.php?rfc=2866&eid=3896
>
> Reported by: Andrew Kowal <[email-masked]> <[email-masked]>
>
> Section: 3
>
> Original Text
> -------------
> _______________________________________________
> AAA-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aaa-doctors
>
>

---

From: Alan DeKok <[email-masked]>
Date: Tue, 18 Feb 2014 12:16:59 -0500

> Any feedback on this one?

  Who cares?

---

From: Benoit Claise <[email-masked]>
Date: Tue, 18 Feb 2014 19:42:19 +0100

Alan,
>> Any feedback on this one?
At least the person who filed this.
I have my answer anyway.

Regards, Benoit