Subject: [abfab] So are we done?

From: Sam Hartman <[email-masked]>
Date: Fri, 27 Aug 2010 10:29:14 -0400

I've heard a distinct lack of screaming..
Are we done?

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 27 Aug 2010 16:32:13 +0200

On 8/27/10 4:29 PM, Sam Hartman wrote:

Sam,

> I've heard a distinct lack of screaming..

I believe so

Klaas

---

From: Leif Johansson <[email-masked]>
Date: Fri, 27 Aug 2010 17:56:54 +0200

>> I've heard a distinct lack of screaming..

I've sent the last version (attached) which includes RLBobs SAML text to
Sean. Lets see what happens next...

	Cheers Leif

---

From: Simon Josefsson <[email-masked]>
Date: Fri, 27 Aug 2010 21:10:24 +0200

>>> I've heard a distinct lack of screaming..

Me too.

Nit picking:

> Specifically EAP will be used to authenticate the subject to a trusted 
> party, AAA (RADIUS and Diameter) will be used to authenticate and convey 
> information from that party to a relying party and SAML and SAML message 
> formats are used to carry subject information that can be used for 
> authorization and personalization by a relying party. Any change in the 
> choices for these three technical roles is out of scope for this charter. 

I do not understand the last sentence.  s/charter/WG/?  The sentence
seems redundant to me.  Anything that is inconsistent with the WG
charter is out of scope by definition?

/Simon

---

From: Leif Johansson <[email-masked]>
Date: Sat, 28 Aug 2010 11:57:55 +0200

> charter is out of scope by definition?

Replacing "charter" with "WG" is indeed a minor nit. The other
point is not and it has been discussed at length on this list
already. Personally I don't want to open up that can or worms
again.

	Cheers Leif

---

From: Simon Josefsson <[email-masked]>
Date: Sat, 28 Aug 2010 16:54:38 +0200

> already. Personally I don't want to open up that can or worms

Oops, I wasn't aware of that.  Then I don't have any further comments on
the charter.

/Simon

---

From: Keith Hazelton <[email-masked]>
Date: Sat, 28 Aug 2010 20:58:39 -0500

I notice that all other delivery estimates are in chronological order. Should the following:

"* A standards-track protocol for carrying SAML messages in RADIUS and
Diameter (Dec 2011)"

read Dec 2010?

       --Keith
_______________

On Aug 27, 2010, at 10:56 AM, Leif Johansson wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.10 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAkx34EEACgkQ8Jx8FtbMZnflIwCggzVGpugESAXvoTh35D3sjim+
> MSUAoLuq0oJKL0NMidkhBNin2q/kJfF2
> =Qeqd
> -----END PGP SIGNATURE-----
> <abfab-charter-v6.txt><abfab-charter-v6.txt.sig>_______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Leif Johansson <[email-masked]>
Date: Sun, 29 Aug 2010 09:52:44 +0200

> "* A standards-track protocol for carrying SAML messages in RADIUS and

Yes, somebody already pointed that out and it will go into the published
version.

	Cheers Leif