Subject: [abfab] draft-howlett-eap-gss-00 is going to expire soon

From: Sam Hartman <[email-masked]>
Date: Wed, 25 Aug 2010 12:30:16 -0400

I'm not entirely sure about what to do here.  The charter explicitly
calls out -00.  Our thinking has changed somewhat and there are
definitely changes we'd like to make to the WG.  I'd sort of hoped to
have those in the WG context.  Should I just wait until we have a WG to
resubmit and then discuss the changes?

---

From: Leif Johansson <[email-masked]>
Date: Wed, 25 Aug 2010 19:13:31 +0200

> resubmit and then discuss the changes?

What is soon?