Subject: Re: [abfab] SSTC review of draft-ietf-abfab-aaa-saml-11

From: Alejandro Pérez Méndez <[email-masked]>
Date: Wed, 16 Sep 2015 14:10:47 +0200

El 10/08/15 a las 11:41, Leif Johansson escribió:
> FYI - I've just sent a note to OASIS SSTC asking for review of
> draft-ietf-abfab-aaa-saml-11
>

Hi Leif,

is there any news or update on this?

Regards,
Alejandro

---

From: Leif Johansson <[email-masked]>
Date: Wed, 16 Sep 2015 14:22:16 +0200

On 2015-09-16 14:10, Alejandro Pérez Méndez wrote:
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

I haven't heard anything back from them... maybe we need to turn up on
on of the regular calls and ask afk

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Wed, 16 Sep 2015 12:44:09 +0000

> 
> On 2015-08-11 23:30, Alejandro Pérez Méndez wrote:
>> I second having the WGLC while we wait for the SSTC review, if possible.
>> 
> 
> OK I hear you guys.
> 
> Any opinion Klaas?

Apologies, I only noticed this message now that I see Alejandro’s mail…..

My opinion fwiw was that a few weeks extra waiting time wouldn’t hurt considering the long time it took to get this far already, and given the possibility that SSTC might have offered some good suggestions to take on prior to LC….

Klaas