Subject: [abfab] closing of ABFAB

From: Klaas Wierenga <[email-masked]>
Date: Fri, 30 Sep 2016 17:58:53 +0200

Dear all,

All good must come to an end…. In consultation with our esteemed AD we have agreed that it is time to close down ABFAB.

Since IETF79 we have published 6 RFCs and the only remaining draft is the (expired) UI Considerations draft. Stephen has agreed to carry that forward as an AD sponsored draft if it picks up steam.

We’d like to take the opportunity to thank you all for the great work, the lengthy discussions and the <gasp> running code! 

Thanks and see you soon!

Klaas & Leif

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 30 Sep 2016 19:31:05 +0100

On 30/09/16 16:58, Klaas Wierenga wrote:
> Dear all,
> 
> All good must come to an end…. In consultation with our esteemed AD
> we have agreed that it is time to close down ABFAB.
> 
> Since IETF79 we have published 6 RFCs and the only remaining draft is
> the (expired) UI Considerations draft. Stephen has agreed to carry
> that forward as an AD sponsored draft if it picks up steam.
> 
> We’d like to take the opportunity to thank you all for the great
> work, the lengthy discussions and the <gasp> running code!
> 
> Thanks and see you soon!

Indeed - many thanks to all the participants, document authors
and chairs. As Klaas said, I'll be happy to AD sponsor the
last remaining draft when it's ready.

I'll shortly ask that the WG be formally closed but with the
mailing list remaining open for discussion.

Cheers,
S.