Subject: Re: [Ace] ACE BoF approved for London (IETF 89)

From: Stefanie Gerdes <[email-masked]>
Date: Thu, 23 Jan 2014 10:53:43 +0100

Hi Göran,

I left the old version of the charter in the wiki to make it easier to compare the two versions and make sure nothing important got lost. If the new charter is okay for you, I would like to stick to it.

Reminders are very welcome, so please discuss your comments. It will likely take me a bit longer to answer this week, but that shouldn't stop the rest of us.

Best regards,
Steffi

Am 23.01.2014 10:24 schrieb =?ISO-8859-1?Q?G=F6ran_Selander?= <[email-masked]>:
>
>
> Congratulations and good work on readability! 
>
>
> Coming back to the details, there are two versions of the 
> draft on the Wiki. 
>
> http://trac.tools.ietf.org/wg/core/trac/wiki/ACE_charter 
>
> Should we comment on v0.3 only, or are these two versions 
> waiting to be merged? 
>
> There are some comments made on previous versions of the draft 
> which are still valid in v0.2 and v0.3, and left unanswered. 
> Do you intend to come back to that or do you want a reminder? :-) 
>
>
>
>
> Göran 
>
>
>
>
> On 23/01/14 09:48, "Barry Leiba" <[email-masked]> wrote: 
>
> >Yesterday, the IESG approved the ACE BoF request for London.  Hannes 
> >and Kepeng will chair it -- their goal will be to determine the level 
> >of interest in pursuing this work and forming a working group to take 
> >it on. 
> > 
> >I'll note that there was some concern about the slow progress of DICE, 
> >with some ADs wondering why this will move along better.  I think the 
> >level of interest we've seen so far is a good answer to that, but keep 
> >that in mind as you proceed. 
> > 
> >If a working group is chartered for this, it might be in the App area, 
> >and it might be in the Sec area.  The fact that the BoF is sponsored 
> >in App doesn't mean anything in particular. 
> > 
> >Barry, Applications AD 
> >_______________________________________________ 
> >Ace mailing list 
> >[email-masked] 
> >https://www.ietf.org/mailman/listinfo/ace 
>
> _______________________________________________ 
> Ace mailing list 
> [email-masked] 
> https://www.ietf.org/mailman/listinfo/ace 
>
>

---

From: Stefanie Gerdes <[email-masked]>
Date: Thu, 23 Jan 2014 11:21:58 +0100

Hi,

this is good news, thank you, Barry. Congratulations to Kepeng and Hannes. I am sure, you will do a good job in London.

The warning about DICE should be incentive for us to go on working on our drafts beside all the charter improvements.

Thank you all of you who are participating in the discussion and thank you Kepeng and Hannes for your good work!

Best regards,
Steffi