Subject: Re: [Ace] BoF in London

From: Ludwig Seitz <[email-masked]>
Date: Tue, 07 Jan 2014 13:43:00 +0100

On 12/25/2013 07:18 AM, Likepeng wrote:
> Hello all,
>
> Just FYI that Stefanie and I submitted a BoF request for London F2F meeting.
>
> The request can be found at:
>
> http://trac.tools.ietf.org/bof/trac/wiki#
>
> It is pending for approval by IESG and IAB joint meeting in January, 2014.
>
> Merry Christmas! J
>
> Thanks,
>
> Kind Regards
>
> Kepeng
>
>
>

Quick question: Why is the BoF listed under "Applications"? Shouldn't 
that rather be in the Security area?

/Ludwig

SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 7 Jan 2014 13:55:27 +0100

On 07 Jan 2014, at 13:43, Ludwig Seitz <[email-masked]> wrote:

> Quick question: Why is the BoF listed under "Applications"? Shouldn't that rather be in the Security area?

Barry Leiba has volunteered to be the responsible AD for the BOF, which makes this an APP area BOF.
Any working group formed from this BOF doesn't have to be in the same area.
(BOFs are scheduled in such a way that cross-area attention is enabled.
The BOF chairs will have to make sure to advertise the BOF enough in, say, SAAG.)

Grüße, Carsten

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 14 Jan 2014 14:21:57 +0100 (CET)

It is great that Barry volunteered to be the responsible AD it sounds a bit strange to have a group like this that is full of security to be in APPS IMHO.

Of course the IESG should sort this out but it is still surprising.

Ciao

Hannes

Gesendet: Dienstag, 07. Januar 2014 um 12:55 Uhr

Von: "Carsten Bormann" <[email-masked]>

An: "Ludwig Seitz" <[email-masked]>

Cc: [email-masked]

Betreff: Re: [Ace] BoF in London

Grüße, Carsten

_______________________________________________

Ace mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/ace