Subject: [Ace] ACE BoF approved for London (IETF 89)

From: Barry Leiba <[email-masked]>
Date: Thu, 23 Jan 2014 03:48:58 -0500

Yesterday, the IESG approved the ACE BoF request for London.  Hannes
and Kepeng will chair it -- their goal will be to determine the level
of interest in pursuing this work and forming a working group to take
it on.

I'll note that there was some concern about the slow progress of DICE,
with some ADs wondering why this will move along better.  I think the
level of interest we've seen so far is a good answer to that, but keep
that in mind as you proceed.

If a working group is chartered for this, it might be in the App area,
and it might be in the Sec area.  The fact that the BoF is sponsored
in App doesn't mean anything in particular.

Barry, Applications AD

---

From: Olaf Bergmann <[email-masked]>
Date: Thu, 23 Jan 2014 10:00:18 +0100

Barry,

This is really good news. Big thanks especially to Steffi and Hannes,
who have worked hard over the weekend to produce a useful and readable
draft charter as input for the IESG.

Gruesse
Olaf

---

From: Corinna Schmitt <[email-masked]>
Date: Thu, 23 Jan 2014 10:03:16 +0100

Dear Barry,

thanks for the update. Let`s see what happens in London.

Special thanks also to Steffi for developing the agenda.

Regards,
Corinna

Am 23.01.14 09:48, schrieb Barry Leiba:
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

--

---

From: Likepeng <[email-masked]>
Date: Thu, 23 Jan 2014 09:16:01 +0000

Thanks to Steffi for the BoF preparation and charter drafting.

I will work hard together with Hannes to make the London BoF to be successful.

Thank you all for your interest and contributions.

Kind Regards
Kepeng

发件人: Ace [mailto:[email-masked]] 代表 Corinna Schmitt
发送时间: 2014年1月23日 17:03
收件人: [email-masked]
主题: Re: [Ace] ACE BoF approved for London (IETF 89)

Dear Barry,

Regards,
Corinna

it on.

Barry, Applications AD

Ace mailing list

[email-masked]<mailto:[email-masked]>

--

---

From: Göran Selander <[email-masked]>
Date: Thu, 23 Jan 2014 09:24:04 +0000

Congratulations and good work on readability!

Coming back to the details, there are two versions of the
draft on the Wiki.

http://trac.tools.ietf.org/wg/core/trac/wiki/ACE_charter

Should we comment on v0.3 only, or are these two versions
waiting to be merged?

There are some comments made on previous versions of the draft
which are still valid in v0.2 and v0.3, and left unanswered.
Do you intend to come back to that or do you want a reminder? :-)

Göran

---

From: Ludwig Seitz <[email-masked]>
Date: Thu, 23 Jan 2014 10:44:45 +0100

That's good news!

Thanks to Steffi and Kepeng for all the preparation work. See you in London.

Hälsningar,
Ludwig
-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Likepeng <[email-masked]>
Date: Thu, 23 Jan 2014 09:52:28 +0000

> Should we comment on v0.3 only, or are these two versions waiting to be
> merged?

Please comment on v0.3 only. V0.2 is just for logging and reference.

We have already merged some points. For the other points, we think they are either covered by the new texts or removed for readability reason. 

But please raise any issues about the new texts.

> There are some comments made on previous versions of the draft which are
> still valid in v0.2 and v0.3, and left unanswered.

We tried our best to incorporate the received feedback from the mailing list. Due to the short time during the weekends, I am sure there are still some open issues.

Please help to emphasize them, and let's try to improve them in the next version.

> Do you intend to come back to that or do you want a reminder? :-)

We were waiting for the IESG/IAB approval. Now it is time to improve the charter.

Thanks,

Kind Regards
Kepeng

> -----邮件原件-----
> 发件人: Göran Selander [mailto:[email-masked]]
> 发送时间: 2014年1月23日 17:24
> 收件人: Stefanie Gerdes; Likepeng; Hannes Tschofenig
> 抄送: [email-masked]
> Coming back to the details, there are two versions of the draft on the Wiki.
> 
> Should we comment on v0.3 only, or are these two versions waiting to be
> merged?
> 
> There are some comments made on previous versions of the draft which are
> still valid in v0.2 and v0.3, and left unanswered.
> >and it might be in the Sec area.  The fact that the BoF is sponsored in
> >App doesn't mean anything in particular.
> >
> >Barry, Applications AD

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 23 Jan 2014 13:16:03 +0100 (CET)

Hi Barry, 
 
thanks for your support during the BOF call and for your confidence in our work. 
 
While we now have the BOF approved there is still a lot of work ahead of us. In addition to the open issues Steffie distributed in a recent mail, there are various other aspects to take into account for having a successful BOF, as described in RFC 5434.  

Ciao
Hannes

Gesendet: Donnerstag, 23. Januar 2014 um 08:48 Uhr
Von: "Barry Leiba" <[email-masked]>
An: [email-masked]
Betreff: [Ace] ACE BoF approved for London (IETF 89)
Yesterday, the IESG approved the ACE BoF request for London. Hannes
and Kepeng will chair it -- their goal will be to determine the level
of interest in pursuing this work and forming a working group to take
it on.

Barry, Applications AD