Subject: [Ace] Identity

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 14 Apr 2014 13:00:34 +0200

Since this issue came up as well in a mail exchange between Ludwig and Bob. 
 
Bob re-used authentication terminology from NIST SP 800-63
http://nvlpubs.nist.gov/nistpubs/SpecialPublications/NIST.SP.800-63-2.pdf
 
In the classical authentication literature the term authentication is often tied to humans since there is a step in the process where you use identity proofing of a person to link it to the credentials used in the electronic system.
 
This is quite useful for many identity systems but SP 800-63 is focused on a subset of identity information (namely authentication information related to humans). RFC 6973 defines the term identity as: 
 
   $ Identity:  Any subset of an individual's attributes, including
      names, that identifies the individual within a given context.
      Individuals usually have multiple identities for use in different
      contexts.

As you can see identity is a fairly broad concept and authentication related information might only be a small piece of it. 
 
In the ACE work we are talking about a slightly different scope even though humans also show up in the system since they own devices and play a role in authorization policies. 
 
I am suggesting to omit this description/discussion from the charter text since it would be somewhat confusing for a reader. 
 
Ciao
Hannes

---

From: Likepeng <[email-masked]>
Date: Wed, 16 Apr 2014 09:51:49 +0000

> I am suggesting to omit this description/discussion from the charter text since
> it would be somewhat confusing for a reader.

+1.

Kind Regards
Kepeng

> -----邮件原件-----
> 发件人: Ace [mailto:[email-masked]] 代表 Hannes Tschofenig
> 发送时间: 2014年4月14日 19:01
> 收件人: [email-masked]
> 主题: [Ace] Identity
> 
> In the classical authentication literature the term authentication is often tied
> to humans since there is a step in the process where you use identity proofing
> of a person to link it to the credentials used in the electronic system.
> 
> This is quite useful for many identity systems but SP 800-63 is focused on a
> subset of identity information (namely authentication information related to
> humans). RFC 6973 defines the term identity as:
> 
> As you can see identity is a fairly broad concept and authentication related
> information might only be a small piece of it.
> 
> In the ACE work we are talking about a slightly different scope even though
> humans also show up in the system since they own devices and play a role in
> authorization policies.
> 
> I am suggesting to omit this description/discussion from the charter text since
> it would be somewhat confusing for a reader.
> 
> Ciao
> Hannes
> 
> 
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace