Subject: [Ace] Concluding the Charter Discussions (?)

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 14 Apr 2014 12:45:57 +0200

Hi all, 
 
in a recent mail I tried to highlight the complexity regarding authentication, authorization, and key distribution: 
http://www.ietf.org/mail-archive/web/ace/current/msg00518.html
 
As Carsten, Rene, Göran, and Ludwig correctly noticed (a) there are details missing in my (already long) description and (b) this does not quite fit on the charter page. 
 
In fact, the purpose of my write-up was to point out that this is a too long topic to cover on the charter page. An interested reader will have to go beyond the content of the charter page and take a look at the documents of the group. 
 
Having said that I was wondering whether we could omit a description from the charter page. I think we don't do the topic justice if we condense it down to a single sentence. 
 
Ciao
Hannes

PS: I will still have to take the review comments from Rene into account; I will send a separate mail about it.

---

From: Likepeng <[email-masked]>
Date: Wed, 16 Apr 2014 09:53:24 +0000

> Having said that I was wondering whether we could omit a description from
> the charter page. I think we don't do the topic justice if we condense it down
> to a single sentence.

Agree.

Kind Regards
Kepeng

> -----邮件原件-----
> 发件人: Ace [mailto:[email-masked]] 代表 Hannes Tschofenig
> 发送时间: 2014年4月14日 18:46
> 收件人: [email-masked]
> 主题: [Ace] Concluding the Charter Discussions (?)
> 
> Hi all,
> 
> As Carsten, Rene, Göran, and Ludwig correctly noticed (a) there are details
> missing in my (already long) description and (b) this does not quite fit on the
> charter page.
> 
> In fact, the purpose of my write-up was to point out that this is a too long
> topic to cover on the charter page. An interested reader will have to go
> beyond the content of the charter page and take a look at the documents of
> the group.
> 
> Having said that I was wondering whether we could omit a description from
> the charter page. I think we don't do the topic justice if we condense it down
> to a single sentence.
> 
> Ciao
> Hannes
> 
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace