Subject: [Ace] adopting documents

From: Michael Richardson <[email-masked]>
Date: Wed, 23 Jul 2014 11:38:51 -0400

I have read the following documents:
  draft-gerdes-ace-actors-01    -
  draft-seitz-ace-usecases-01
  draft-seitz-ace-design-considerations-00
  draft-seitz-ace-problem-description-01

I would like to suggest immediate adoption of:
  draft-gerdes-ace-actors-01    -
  draft-seitz-ace-usecases-01   -

(I realize that there is no call for adoption on these as yet).
My feeling is that ace-actors is essentially a really useful terminology
document which are leveraged usefully elsewhere, and I'd like to see it
published as quickly as possible.

If we need to revise draft-seitz-ace-problem-description-01 okay, but we
could adopt it sooner too.

I'm not sure if draft-seitz-ace-design-considerations-00 is for
more than just discussion, so I have no opinion about it.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Likepeng <[email-masked]>
Date: Wed, 23 Jul 2014 17:14:26 +0000

>(I realize that there is no call for adoption on these as yet).

We have already called for adoption for draft-seitz-ace-usecases-01:
http://www.ietf.org/mail-archive/web/ace/current/msg00743.html

Kind Regards
Kepeng

-----邮件原件-----
发件人: Ace [mailto:[email-masked]] 代表 Michael Richardson
发送时间: 2014年7月23日 11:39
收件人: ace
主题: [Ace] adopting documents

(I realize that there is no call for adoption on these as yet).
My feeling is that ace-actors is essentially a really useful terminology document which are leveraged usefully elsewhere, and I'd like to see it published as quickly as possible.

If we need to revise draft-seitz-ace-problem-description-01 okay, but we could adopt it sooner too.

I'm not sure if draft-seitz-ace-design-considerations-00 is for more than just discussion, so I have no opinion about it.

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Wed, 23 Jul 2014 15:34:04 -0400

> http://www.ietf.org/mail-archive/web/ace/current/msg00743.html

Ah, IETF week email overload...
Good.  So I support doing that!