Subject: [Ace] Draft submission deadline

From: Likepeng <[email-masked]>
Date: Sat, 25 Oct 2014 03:16:06 +0000

Hello all,

Kindly remind that draft submission deadline is next Monday.

  *   2014-10-27 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
  *   2014-10-27 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
Also please send us ([email-masked]) your agenda request for the F2F meeting.

Thanks,

Kind Regards
Kepeng

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Sat, 25 Oct 2014 09:38:34 +0200

Dear Kepeng,

thanks for the reminder. Due to overlapping events I will not join IETF 
91. Thus, we decided to submit the draft update until end of 2014.
I hope to find some time to join the ACE session remotely.

Regards,
Corinna

Am 25.10.14 um 05:16 schrieb Likepeng:
>   * *2014-10-27 (Monday):*Internet Draft submission cut-off (for all
>     drafts, including -00) by UTC 23:59, upload using IETF ID
>     Submission Tool <https://datatracker.ietf.org/submit/>.
>   * *2014-10-27 (Monday):*Draft Working Group agendas due by UTC
>     23:59, upload using IETF Meeting Materials Management Tool
>     <https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

--