Subject: [Ace] Call For Adoption: draft-seitz-ace-usecases-02

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 19 Nov 2014 10:13:52 +0100

This note begins a Call For Adoption for draft-seitz-ace-usecases-02	to
be adopted as an ACE working group item. The Call ends on November 3, 2014.

Keep in mind that adoption of a document does not mean the document
as-is is ready for publication. It is merely acceptance of the
document as a starting point for what will be the final product
of the ACE working group. The working group is free to make changes to
the document according to the normal consensus process.

There was favorable hum toward adoption of this document at
IETF 91 in Hawaii. We will factor this into the decision at the close
of this Call.

Please reply on this thread with expressions of support or opposition,
preferably with comments, regarding accepting this as a work item.

Ciao
Hannes & Kepeng

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 19 Nov 2014 10:38:27 +0100

This note begins a Call For Adoption for draft-seitz-ace-usecases-02	to
be adopted as an ACE working group item. The Call ends on December 3, 2014.

Ciao
Hannes & Kepeng

---

From: Ludwig Seitz <[email-masked]>
Date: Wed, 19 Nov 2014 11:34:03 +0100

> preferably with comments, regarding accepting this as a work item.

I support adoption (obviously, I am one of the authors) and I am willing 
to continue to contribute to this work.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Robert Cragie <[email-masked]>
Date: Wed, 19 Nov 2014 14:59:18 +0000

I support adoption of draft-seitz-ace-usecases as a WG item and will be 
happy to contribute to further use cases and review the document going 
forward.

Robert

On 19/11/2014 9:13 AM, Hannes Tschofenig wrote:
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

---

From: Syam Madanapalli <[email-masked]>
Date: Wed, 19 Nov 2014 20:46:56 +0530

I have read the draft and followed the discussion on the mailing list.
I support the adoption of this draft as an ACE WG item.

+Syam

Sent from my iPad

> On Nov 19, 2014, at 3:08 PM, Hannes Tschofenig <[email-masked]> wrote:
>

---

From: "Hedanping (Ana)" <[email-masked]>
Date: Thu, 20 Nov 2014 03:06:16 +0000

I support the adoption of this draft. The target is to derive a general and comprehensive requirements from the use cases, and I will be happy to contribute on it.

Regards,
Danping

> -----Original Message-----
> From: Ace [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
> Sent: Wednesday, November 19, 2014 5:38 PM
> To: [email-masked]
> Subject: [Ace] CORRECTION -- Call For Adoption: draft-seitz-ace-usecases-02
> 
> Keep in mind that adoption of a document does not mean the document as-is is
> ready for publication. It is merely acceptance of the document as a starting
> point for what will be the final product of the ACE working group. The working
> group is free to make changes to the document according to the normal
> consensus process.
> 
> There was favorable hum toward adoption of this document at IETF 91 in
> Hawaii. We will factor this into the decision at the close of this Call.
>

---

From: Corinna Schmitt <[email-masked]>
Date: Thu, 20 Nov 2014 10:25:47 +0100

I followed the draft discussion and also discussed several times with 
Ludwig offline.
The draft looks very well and I will be happy to support Ludwig in 
updates and , thus, I am for the adoption.

+Corinna

--

---

From: Rafa Marin Lopez <[email-masked]>
Date: Thu, 20 Nov 2014 10:44:44 +0100

Dear all:

I am in favor of adopting this document. I think it is a good starting point for identifying use cases.

Best Regards.

> preferably with comments, regarding accepting this as a work item.

-------------------------------------------------------
Rafael Marin Lopez, PhD
Dept. Information and Communications Engineering (DIIC)
Faculty of Computer Science-University of Murcia
30100 Murcia - Spain
Telf: +34868888501 Fax: +34868884151 e-mail: [email-masked]
-------------------------------------------------------

---

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Thu, 20 Nov 2014 09:46:12 +0000

I agree that this doc could be a good start and support to adopt it. 

Cheers

Dacheng

> From: Ace [mailto:[email-masked]] On Behalf Of Rafa Marin Lopez
> Sent: Thursday, November 20, 2014 5:45 PM
> To: Hannes Tschofenig
> Cc: Rafa Marin Lopez; [email-masked]
> Subject: Re: [Ace] CORRECTION -- Call For Adoption:
> draft-seitz-ace-usecases-02
> 
> Dear all:
> 
> > document as a starting point for what will be the final product of the
> > ACE working group. The working group is free to make changes to the
> > document according to the normal consensus process.
> >
> Dept. Information and Communications Engineering (DIIC) Faculty of Computer
> Science-University of Murcia
> 30100 Murcia - Spain

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Nov 2014 14:52:37 -0500

I have read draft-seitz-ace-usecases anew from scratch.
I support adopting it.  

I'm not sure what other work the WG will even do on it; and I suggest
publishing it ASAP.  (or to put it another way, we should be adopting
documents earlier)

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-